Simrad CS90
Sonar para la pesca profesional
Manual de Usuario
Lanzamiento 3.1.4

El propósito de este manual es ofrecer las descripciones y procedimientos necesarios para el uso eficiente del sistema Simrad CS90. Este manual está pensado para todos los usuarios habituales del sistema CS90. Dada la naturaleza de las descripciones y del nivel de detalle proporcionado por este manual, resulta apropiado para aquellos que utilizan el sistema CS90 a diario y tienen acceso a usuarios expertos que les aconsejen.
Precaución
Nunca debe comenzar las transmisiones (pulsos) de su CS90 cuando el barco se encuentre en dique seco. Los transductores se pueden estropear si transmiten en el aire.
Todos los manuales de usuario para la operativa e instalación del sistema Simrad CS90 se pueden descargar desde nuestra página web.
• https://www.simrad.com

462512/A
Febrero 2020 © Kongsberg Maritime AS


Acerca de este manual
El propósito de este manual es ofrecer las descripciones y procedimientos necesarios para el uso eficiente del sistema Simrad CS90. El manual no contiene información detallada sobre funciones, cuadros de diálogo y parámetros operativos.
Público objetivo
Este manual está pensado para todos los usuarios habituales del sistema CS90. Dada la naturaleza de las descripciones y del nivel de detalle proporcionado por este manual, resulta apropiado para aquellos que utilizan el sistema CS90 a diario y tienen acceso a usuarios expertos que les aconsejen. Entendemos que está familiarizado con los principios acústicos básicos sobre la propagación del sonido en el agua. También suponemos que tiene cierta experiencia con la operativa del sonar.
Versión del software
Este Manual de Usuario CS90 cumple con la versión del software 3.1.4.
Marcas registradas
Observe las marcas registradas que se aplican.
Simrad®, SIMRAD® y el logo de Simrad® son marcas registradas o propiedad de Kongsberg Maritime AS en Noruega y otros países.
Windows® es una marca registrada de Microsoft Corporation en Estados Unidos y otros países.
Queremos su opinión
Nuestro objetivo es que el sistema CS90 sea lo mejor posible. También queremos que la documentación de usuario final sea clara y apropiada. Usted puede ser de ayuda. Por favor, no dude en hacer comentarios, sugerencias o críticas constructivas a cualquiera de nuestros centros de soporte.
Información online
Todos los manuales de usuario para la operativa e instalación del sistema Simrad CS90 se pueden descargar desde nuestra página web. Nuestra página web también proporciona información de otros productos Simrad.
• https://www.simrad.com/cs90


Simrad CS90
Temas
Importante
Descripción del sistema
Diagrama del sistema
Normas generales de seguridad
Información de soporte


Importante
El sistema CS90 es un producto avanzado. Se utiliza con otros productos avanzados. Hay información importante que necesita saber.
Antes de encender el sistema CS90
Antes de encender el sistema CS90, ¡asegúrese de que la profundidad del agua es suficiente para bajar el transductor!
Precaución
Nunca se debe encender el sistema CS90 cuando el barco está en dique seco. El transductor se puede estropear si transmite en el aire.
Cuando el sistema CS90 no esté en uso
Cuando no se utilice el sistema CS90, apague el sistema por completo.
Nota
Nunca deberá apagar el sistema CS90 con el interruptor de encendido/apagado de la Unidad Procesadora. SIEMPRE se debe usar el Panel Operativo.
Cuando esté atracando el barco
No se debe poner nunca el sistema CS90 en operativa normal cuando el barco esté en dique seco. El transductor se puede estropear si transmite en el aire. Para evitar el uso involuntario del sistema CS90, retire la toma de corriente principal de la Unidad Procesadora siempre que el barco esté en dique seco. Se deben considerar otras medidas de precaución adicionales.
En caso de que algo se rompa
Si cree que se ha roto algo, contacte de inmediato con su distribuidor local. En nuestra página web encontrará un listado de nuestros distribuidores.
• https://www.simrad.com
En caso de no poder contactar con un distribuidor, consulte la información de soporte en esta publicación.
Cuando desea apagar el sistema CS90
Nunca deberá apagar el sistema CS90 con el interruptor de encendido/apagado de la Unidad Procesadora. Cuando no esté utilizando el sistema CS90, apáguelo usando el botón de Encendido del Panel Operativo. Si el transductor está bajado al apagar el sistema CS90, este se retrae automáticamente a su posición más alta.
Nota
Si apaga el sistema CS90 con el interruptor de la Unidad Procesadora puede dañar el software y los ajustes de interfaz usados para la comunicación con los dispositivos externos.
Operativa manual de la unidad de casco
En caso de que se realice alguna operación inapropiada, el potente motor eléctrico en la unidad de casco podrá causar serios daños al equipo y/o herir al personal. Por tanto, antes de comenzar con la operativa manual, lea detenidamente los procedimientos operativos relevantes.
Nota
Deberá familiarizarse con los métodos de manejo y los requisitos de seguridad relevantes.
Normas para el manejo del transductor
Un transductor debe manejarse siempre como un instrumento delicado. Cualquier acción incorrecta en el manejo puede causar daños irreparables en el transductor. Un golpe en la cara del transductor puede dañar con facilidad uno o más elementos. Observe las siguientes normas de manejo del transductor:
• No active el transductor cuando esté fuera del agua.
• No maneje el transductor con brusquedad y evite impactos.
• No exponga el transductor a luz solar directa o a calor excesivo.
• No dañe la capa protectora externa del transductor.
• No utilice agua a presión, chorro de arena, herramientas de metal o disolventes fuertes para limpiar el transductor.
• No pise los cables del transductor.
• No dañe los cables del transductor y evite la exposición a objetos afilados.


Descripción del sistema
El sistema Simrad CS90 es un sonar omnidireccional de alta frecuencia para la pesca profesional.
El sistema CS90 está diseñado para la pesca en barcos de cualquier tamaño, tanto cerqueros como arrastreros. La frecuencia operativa central es de 86 kHz, pero puede seleccionar cualquier otra frecuencia desde 70 a 90 kHz en pasos de 1 kHz. El transductor cilíndrico multielemento permite a los haces omnidireccionales del sonar inclinarse electrónicamente de -10 a +84 grados. Esto permite rastrear bancos de peces de forma automática, y observar el volumen total del agua alrededor del barco. Se incluye un sistema de estabilización para la compensación electrónica del cabeceo y el balanceo.
El sistema CS90 proporciona varias líneas de interfaz estándar para la comunicación con periféricos y sensores. Son ejemplos de entrada la información geográfica de un sistema de posicionamiento, la velocidad del barco y el rumbo actual. Por defecto, el sistema CS90 utiliza un sensor de movimiento incorporado. Para mejorar la precisión operativa, se puede conectar una unidad de referencia del movimiento (MRU) externa.
El sistema CS90 ofrece la misma interfaz de usuario y software operativo que el resto de nuestros sonares, ecosondas y sistemas de monitorización de capturas. Esto facilita y acelera la formación de los nuevos usuarios.
• Las presentaciones del eco del sistema CS90 están optimizadas para varias pantallas. Siempre que haya pantallas adicionales conectadas a su Unidad Procesadora, podrá utilizar la función Docking Views (Acoplar vistas) para tomar cualquier vista de sonar y colocarla en una pantalla independiente. Cuando mueva una vista a otra pantalla, esta se redimensionará automáticamente para ofrecer el mejor resultado posible.
• Es común que los sonares necesiten muchos pulsos para generar las diferentes vistas de la presentación del eco. En el sistema CS90, todas las vistas de sonar de la presentación se generan utilizando los ecos de un solo pulso. Esto mejora considerablemente la cadencia de actualización y proporciona mejor información en tiempo real.
• El sistema CS90 permite registrar situaciones del sonar en tiempo real. Esto permite reproducir secuencias completas. La reproducción contiene la misma información exacta del eco y se puede utilizar para el historial de la misión, en formaciones y a la hora de resolver problemas.
• Se ha mejorado la función de rastreo. Ahora puede utilizar información del eco de las transmisiones horizontales y verticales.
Se ha dado gran importancia a la hora de ofrecer una interfaz de usuario intuitiva y las mejores presentaciones posibles de sonar mediante una pantalla a color de alta resolución.
El sistema CS90 está equipado con el reconocido software de procesado de señales desarrollado por Kongsberg Maritime. Incluye transmisiones FM Hiperbólicas (HFM). Este tipo de pulso se conoce también como "chirp". Asegura una imagen sin ruido con una alta resolución en el alcance. El procesado de señales y la formación de haces se realiza con un sistema digital de procesado de señales que utiliza el alcance dinámico completo de las mismas.


Diagrama del sistema
El diagrama del sistema identifica los principales componentes del sistema CS90 básico. Solamente se muestran las conexiones principales entre las unidades. No se muestran las capacidades detalladas del interfaz ni los cables de alimentación.
A Pantalla (la segunda pantalla es opcional)
B Unidad Procesadora
C Panel Operativo
D Unidad Transceptora
E Unidad de Casco
F Motor de despliegue
G Unidad de Control Motor
H Transductor
En esta publicación, al ordenador se le llama Unidad Procesadora.
A menos que se especifique de otra manera en un contrato, la pantalla no se incluye en la entrega estándar de Simrad. Se trata de un artículo comercial que se puede comprar localmente.
Hay diferentes unidades de casco disponibles para el sistema Sonar para la pesca profesional CS90. Las unidades de casco ofrecen varias profundidades de bajada y longitudes de cable. Se utiliza el mismo transductor para todos los tipos de unidad de casco. Se utiliza la misma barra de instalación para todos los tipos de unidad de casco.


Normas generales de seguridad
La seguridad es importante. Las medidas de seguridad deben cumplirse siempre durante los trabajos de instalación y mantenimiento.
ADVERTENCIA
El sistema CS90 opera en 115 VAC y/o 230 VAC a 50/60 Hz. ¡Este voltaje es letal! ¡Nunca trabaje solo con equipos de alto voltaje!
La unidad de casco se alimenta de alta tensión trifásica.
Este equipo debe ser manejado solo por personal cualificado familiarizado con la construcción y la operativa del sistema CS90, así como los peligros potenciales que conlleva. No observar estas precauciones podría resultar en daños personales.
1 Deberá apagar todas las corrientes antes de realizar cualquier trabajo de instalación o mantenimiento en el sistema CS90.
Utilice el disyuntor principal y ponga una señal de peligro informando de que se están realizando trabajos de mantenimiento o instalación.
2 Por cuestiones de seguridad, siempre deben estar dos personas presentes durante la solución de problemas con cuando el sistema está encendido (Power ON).
3 Lea detenidamente las instrucciones de primeros auxilios relacionados con el shock eléctrico.
4 Siempre que se estén realizando trabajos de mantenimiento es fundamental que esté disponible un kit de primeros auxilios y que todo el personal esté familiarizado con los primeros auxilios en caso de shock eléctrico.
5 Las diferentes partes del sistema pueden resultar muy pesadas.
Asegúrese de que las herramientas adecuadas y los sistemas de elevación están disponibles. El personal debe está formado para realizar las tareas de instalación y mantenimiento relevantes.


Información de soporte
Si necesita soporte técnico para su sistema Simrad CS90 debe contactar con su distribuidor local o con uno de nuestros departamentos de soporte. En nuestra página web encontrará un listado de oficinas y distribuidores. También puede contactar con nuestra oficina principal en Noruega.
Noruega (oficina principal)
• Nombre de la empresa: Kongsberg Maritime AS / Simrad
• Dirección: Strandpromenaden 50, N-3190 Horten, Noruega
• Teléfono: +47 33 03 40 00
• Fax: +47 33 04 29 87
• Página web: https://www.simrad.no
• Dirección de correo electrónico: simrad.support@simrad.com
España
• Nombre de la empresa: Simrad Spain S.L.U
• Dirección: Partida Atalayes 20, 03570 Villajoyosa, España
• Teléfono: +34 966 810 149
• Fax: +34 966 852 304
• Página web: http://www.simrad.es
• Dirección de correo electrónico: simrad.spain@simrad.com
Francia
• Nombre de la empresa: Simrad France
• Dirección: 5 rue de Men Meur, 29730 Guilvinec, Francia
• Teléfono: +33 298 582 388
• Fax: +33 298 582 388
• Página web: http://www.simrad.fr
• Dirección de correo electrónico: simrad.france@simrad.com
USA
• Nombre de la empresa: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Dirección: 19210 33rd Ave W, Suite A, Lynnwood, WA 98036, USA
• Teléfono: +1 425 712 1136
• Fax: +1 425 712 1193
• Página web: https://www.simrad.com
• Dirección de correo electrónico: fish.usa.support@simrad.com
Canadá
• Nombre de la empresa: Kongsberg Mesotech Ltd.
• Dirección: 1598 Kebet Way, Port Coquitlam, BC, V3C 5M5, Canadá
• Teléfono: +1 604 464 8144
• Fax: +1 604 941 5423
• Página web: https://www.simrad.com
• Dirección de correo electrónico: simrad.canada@simrad.com
Malasia
• Nombre de la empresa: Kongsberg Maritime Malaysia Sdn. Bhd
• Dirección: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malasia
• Teléfono: +65 6411 7488
• Fax: +60 3 2201 3359
• Página web: https://www.simrad.com
• Dirección de correo electrónico: simrad.asia@simrad.com
Corea
• Nombre de la empresa: Kongsberg Maritime Korea Ltd
• Dirección: #1101-Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046, Corea
• Teléfono: +82-51-242-9933
• Fax: +82-51-242-9934
• Página web: https://www.simrad.com
• Dirección de correo electrónico: simrad.korea@simrad.com
China
• Nombre de la empresa: Kongsberg Maritime China Ltd
• Dirección: 555 Chuanqiao Road, China (Shanghai) Pilot Free Trade Zone, 201206, China
• Teléfono: +86-21-3127-9888
• Fax: +86-21-3127-9555
• Página web: https://www.simrad.com
• Dirección de correo electrónico: simrad.china@simrad.com


Guía de inicio
Temas
Descripción del Panel Operativo
Comenzar la operativa normal
Procedimientos operativos básicos


Descripción del Panel Operativo
El Panel Operativo del sistema CS90 es el dispositivo más importante para lograr una interfaz de usuario rápida y eficiente.El Panel Operativo ofrece el control de todas las funciones necesarias para la operativa normal del sistema CS90.
Los controles en el Panel Operativo están organizados de forma lógica en grupos funcionales. Permite una operativa clara y fácil así como un acceso rápido a las principales funciones. Se puede acceder a la mayoría de las funciones del sistema CS90 utilizando el trackball en el Panel Operativo y en el sistema de menús que aparece en la presentación del sistema CS90. El Panel Operativo le permite asignar ciertas funciones a botones e interruptores.
Consejo
Encontrará un conector USB en la esquina superior izquierda del Panel Operativo. Utilice esta toma para conectar un teclado, un ratón o una unidad USB.
A Encendido: Pulse este botón para encender o apagar el sistema CS90.
• Antes de encender el sistema CS90, ¡asegúrese de que la profundidad del agua es suficiente para bajar el transductor!
• Nunca se debe encender el sistema CS90 cuando el barco está en dique seco. El transductor se puede estropear si transmite en el aire.
• Nunca deberá apagar el sistema CS90 con el interruptor de encendido/apagado de la Unidad Procesadora. SIEMPRE se debe usar el Panel Operativo.
B Seleccionar Sonar: Dado que el Panel Operativo se comunica con su Unidad Procesadora a través de Ethernet, puede utilizar un solo panel para controlar más de un sistema de sonar. Para cambiar el sonar que está controlando, pulse Sonar Select (Seleccionar Sonar) en el Panel Operativo. Si utiliza su Panel Operativo para controlar más de dos sonares, pulse Sonar Select (Seleccionar Sonar) repetidamente para seleccionar el sonar que quiera controlar.
C Ajustes de usuario: Pulse uno de los botones User Settings (Ajustes de Usuario) para aplicar un ajuste de usuario predefinido. Para elegir qué función aplicar, abra la página Operating Panel (Panel Operativo).En los User Setting Buttons (Botones de Ajustes de Usuario), asigne una configuración predefinida para cada botón en el Panel Operativo. La página Operating Panel (Panel Operativo) se encuentra en el cuadro de diálogo Installation (Instalación).
D F1 F2 F3: Pulse uno de los botones Fx para aplicar una función predefinida. Para elegir qué función aplicar, abra la página Operating Panel (Panel Operativo). En Button Options (Opciones de Botón), asigne una función para cada botón Fx en el Panel Operativo.
Captura de Pantalla: Pulse este botón para hacer una copia de la presentación actual del sistema CS90. Puede seleccionar una única captura de pantalla o una secuencia con múltiples capturas de pantalla. Abra el cuadro de diálogo Screen Captures (Capturas de pantalla) para seleccionar el modo de la captura de pantalla.
E Joystick: Mueva el joystick hacia delante para aumentar el ángulo de inclinación de la vista activa. Gire el botón de la parte superior del joystick para cambiar la demora en la vista activa.
F Botones de ratón: Estos botones corresponden a los botones más comunes en un ratón estándar. Cuando una instrucción indica "seleccionar" o "pulsar el botón izquierdo", pulse el botón izquierdo. Cuando una instrucción indica "pulsar el botón derecho", pulse el botón derecho.
G Utilice estos botones para bajar y subir el transductor. Mientras el transductor está movimiento, la luz parpadea y suena una señal auditiva. Cuando se alcanza la posición requerida, la luz se queda encendida y fija, y la señal auditiva se detiene.
• Up (Arriba): Pulse Up (Arriba) para elevar el transductor a su posición más alta.
• Middle (Central): Pulse Middle (Central) para colocar el transductor en la posición intermedia predefinida.
• Down (Abajo): Pulse Down (Abajo) para bajar el transductor hasta su posición más baja.
H Conmutadores giratorios: Gire un conmutador giratorio para aplicar una función predefinida. Para elegir qué función aplicar, abra la página Operating Panel (Panel Operativo). En Rotary Switch Options (Opciones Conmutador giratorio), asigne una función para cada conmutador giratorio en el Panel Operativo.
I Utilice estos botones para colocar marcadores en la vista activa actual.
• Marcador: Pulse Marker (Marcador) para colocar un marcador genérico en la vista activa. Uno o más marcadores pueden ser colocados en la vista para identificar ecos específicos. Cada marcador se muestra como un pequeño triángulo con o sin una breve etiqueta identificativa. Ocupa una posición basándose en los dos ejes conocidos en la vista, así como en la inclinación y la demora del pulso actual.
• Marcador de Círculo: Pulse Circle Marker (Marcador de Círculo) para colocar un marcador circular en la vista activa. El círculo se dibuja con el mismo diámetro que su cerco. Mediante el círculo puede ver el tamaño del banco en relación con su cerco.
• Arte: Pulse Gear (Arte) para colocar un símbolo de arte en la vista activa. El símbolo del arte es una herramienta para ayudarle a planear y lanzar el cerco. El símbolo está pensado para utilizarse en una secuencia estructurada que comienza cuando planea lanzar un cerco.
J Pulse estos botones para iniciar lel rastreo de posición o del blanco.
• Position Track (Rastreo Posición): Utilice el trackball para controlar el cursor en la interfaz de usuario de su CS90.Un rastreo de blanco permite al sistema CS90 controlar automáticamente la inclinación y la demora basándose en los movimientos de su barco. Capta una posición definida por su latitud, longitud y profundidad. Los ajustes de demora e inclinación se ajustan automáticamente para compensar los movimientos de su barco.
• Target Track (Rastreo Blanco): Un rastreo de blanco permite al sistema CS90 controlar automáticamente la inclinación y la demora basándose en los movimientos del blanco elegido. Capta el blanco definido por su posición, rumbo y velocidad. Los ajustes de demora e inclinación se ajustan automáticamente para seguir los movimientos del blanco rastreado.
Automáticamente se le da estado de prioridad a un nuevo objeto rastreado. En la esquina inferior izquierda de la vista se puede encontrar información relevante sobre el objeto de prioridad. Si modifica los ajustes de inclinación y demora manualmente, se pierde el estado de prioridad.
K Trackball: Utilice el trackball para controlar el cursor en la interfaz de usuario de su CS90.
Nota
El sistema CS90 soporta dos tipos de paneles operativos. Estos se denominan "Mk1" y "Mk2". En esta publicación todas las descripciones y referencias están relacionadas con "Mk2".
Para poder cambiar los ajustes de una vista, deberá primero pulsar sobre ella para activarla. Los cambios que realice solo se aplican a la vista activa. Varias funciones ofrecen la opción Apply to All (Aplicar a todo). Si selecciona Apply to All (Aplicar a todo) el ajuste seleccionado se aplica a todas las vistas en el actual modo de presentación.


Comenzar la operativa normal
Temas
Encender el sistema CS90 para su uso normal
Familiarización con la interfaz de usuario
Conocer los modos de presentación y las vistas
Seleccionar modo Normal para iniciar la transmisión de pulsos
Ajustar la curvatura del área de búsqueda
Ajustar la sensibilidad del eco
Cambiar el ángulo vertical de los haces del sonar
Ajustar la dirección horizontal del haz del sonar
Apagar el sistema CS90


Encender el sistema CS90 para su uso normal
Para utilizar el sistema CS90 primero hay que encenderlo. Para encender el sistema CS90, utilice el botón de Encendido del Panel Operativo. El programa CS90 arranca automáticamente al encender la unidad Unidad Procesadora.
Precaución
Nunca debe comenzar las transmisiones (pulsos) de su CS90 cuando el barco se encuentre en dique seco. El transductor se puede estropear si transmite en el aire.
Procedimiento
1 Asegúrese de que hay suficiente agua bajo el casco antes de descender el transductor.
2 Encienda la(s) pantalla(s).
En caso de ser necesario, consulte las instrucciones suministradas por el fabricante de la pantalla.
3 En el Panel Operativo, presione el botón de Encendido y manténgalo presionado durante unos cuantos segundos.
El indicador luminoso azul del botón parpadea mientras el Panel Operativo establece contacto con la Unidad Procesadora. Cuando se establece la conexión, el indicador luminoso azul permanece encendido.
Espere mientras el sistema operativo y el programa CS90 se cargan e inician. La Unidad Procesadora y la Unidad Transceptora se encienden automáticamente.
4 Observe que el cuadro de diálogo Transceiver On/Off (Transceptor On/Off) se abre automáticamente.
El cuadro de diálogo ofrece información sobre el progreso. Puede monitorizar el progreso cuando se enciende el Unidad Transceptora. Un círculo azul en el símbolo de la unidad de casco significa que su Unidad Procesadora de CS90 comunica con la Unidad de Control Motor.
5 Una vez que el programa ha arrancado, observe que la presentación ocupa toda la pantalla.
El programa arranca con la misma configuración que la última vez que se utilizó. Si estos parámetros son aceptables, continúe con la operativa. Si desea realizar cambios en la configuración, vea los procedimientos relevantes.
6 Para bajar el transductor, pulse Down (Abajo) en el Panel Operativo.
Mientras el transductor está movimiento, la luz parpadea y suena una señal auditiva. Cuando se alcanza la posición requerida, la luz se queda encendida y fija, y la señal auditiva se detiene.
De forma alternativa, utilice la función Hull Unit (Unidad de Casco) en la barra superior para bajar el transductor.
7 En la parte inferior del menú Main (Principal), observe que el icono Operation (Operativa) parpadea.
El icono parpadea para indicar que aunque se haya encendido el sistema CS90, la transmisión por pulsos está desactivada. El sistema CS90 está en modo Normal, pero la TX Power (Potencia Tx) está apagada (Off) para evitar la transmisión. Esto es así por motivos de seguridad.
8 Establezca la Tx Power (Potencia Tx) en Maximum (Máximo) (u otra potencia nominal) para iniciar los "pulsos".
Temas relacionados
Comenzar la operativa normal
Apagar el sistema CS90


Familiarización con la interfaz de usuario
El sistema CS90 consiste en elementos visuales específicos que funcionan en conjunto. Los elementos visuales le proporcionan la información del eco que necesite, le ayudan a controlar la funcionalidad necesaria para comprender la información y, finalmente, le permiten controlar los parámetros operativos. Por defecto, la presentación del sistema CS90 cubre toda la pantalla.
Contexto
Todos los ecos ofrecidos por el sistema CS90 se muestran en vistas rectangulares. Cada vista tiene un propósito específico y puede configurarse con ajustes operativos independientes. Las combinaciones de estas vistas se organizan en modos de presentación, los cuales puede seleccionar en la barra inferior. Puede cambiar el tamaño de cualquier vista.
Consejo
La función Acoplar vistas del sistema CS90 permite reorganizar las posiciones de las vistas y cambiar sus tamaños.
Un sistema de menús permite acceder a todas las funcionalidades del sistema CS90. El sistema de menús está ubicado por defecto en la parte derecha de la presentación del sistema CS90.
A Top bar (barra superior)
B Vistas de sonar
C Sistema de menú
D Menús secundarios
E Barra Inferior
Procedimiento
1 Mueva el cursor hacia la barra superior y familiarícese con las funciones proporcionadas.
La barra superior del sistema CS90 está ubicada en la parte superior de la presentación en pantalla y se extiende del extremo izquierdo al derecho. La barra superior proporciona acceso rápido a las principales funciones y la información de navegación. Cuenta con botones para ocultar y mostrar el menú, hacer capturas de pantalla, abrir el cuadro de diálogo Messages (Mensajes) y abrir la ayuda contextual.
2 Mueva el cursor hacia el sistema de menús de la parte derecha de la presentación del sistema CS90.
El menú Principal está ubicado en la parte superior de la estructura de menús. Ofrece las funciones más comunes para el uso eficiente del sistema CS90. Debajo del menú Principal se utiliza un conjunto de iconos para abrir los menús secundarios. Seleccione el icono una vez más para cerrar el menú.
3 Mueva el cursor a la parte inferior de la presentación del sistema CS90.
La barra inferior está situada en la parte inferior de la presentación del sistema CS90 y se extiende del extremo izquierdo al derecho. Permite elegir el modo de presentación (combinaciones de vistas). También muestra la escala de color en uso, así como la hora y fecha actual. Puede monitorizar además el estado operativo del transceptor.
4 Mueva el cursor a las vistas de la presentación principal del sistema CS90.
Los distintos modos de presentación seleccionados en la barra inferior le ofrecen diferentes configuraciones de vista. Por defecto, las vistas se organizan automáticamente en la presentación CS90. Puede cambiar el tamaño de cualquier vista. Haga clic en el borde de la vista, mantenga presionado el botón y arrastre el borde para crear un rectángulo de menor o mayor tamaño. ¡Observe que el tamaño del resto de vistas se modificará en consecuencia!
5 Pulse dentro de una de las vistas.
Para poder cambiar los ajustes de una vista, deberá primero pulsar sobre ella para activarla. Los cambios que realice solo se aplican a la vista activa. Observe que los bordes de la vista activa aparecen con una línea más gruesa.
Varias funciones ofrecen la opción Apply to All (Aplicar a todo). Si selecciona Apply to All (Aplicar a todo) el ajuste seleccionado se aplica a todas las vistas en el actual modo de presentación.
Temas relacionados
Comenzar la operativa normal


Conocer los modos de presentación y las vistas
La presentación del sistema CS90 ofrece distintas vistas. Las diferentes combinaciones de vistas se organizan en modos de presentación.
Contexto
El sistema CS90 presenta los datos del eco en diferentes vistas. La información de cada pulso se muestra en todas las vistas simultáneamente. Cada vista utiliza su propia frecuencia de transmisión individual y permite configurar las diferentes vistas con diferentes parámetros operativos. El comportamiento de los ecos en cada vista se controlan por el rumbo y la velocidad en combinación con los movimientos del(los) blancos.
Las siguientes vistas están disponibles:
• Horizontal
• Vertical
• 270 Vertical
• Catch (Captura)
• Echogram (Ecograma)
• Plane (Plano)
Consejo
Puede resultar complicado entender el concepto con los diversos haces proporcionados por el sistema CS90. ¿Cómo "se comportan" estos haces en el agua? Mediante una presentación gráfica, el cuadro de diálogo Beam Visualization (Visualización del Haz) pretende aportarle un mejor entendimiento sobre cómo se transmiten los haces acústicos en el agua. Abra el cuadro de diálogo Beam Visualization (Visualización del Haz) desde el menú Setup (Configurar).
Procedimiento
1 En la parte inferior de la presentación del sistema CS90, seleccione un modo de presentación adecuado y active la vista Horizontal.
La vista presenta el área de 360 grados alrededor de su barco en vista de pájaro. El rumbo actual se muestra con una línea continua que apunta desde la posición de la embarcación. Puede cambiar el ángulo mediante la función Bearing (Demora) en el menú Main (Principal). También puede seleccionar la línea de demora y arrastrarla hacia los lados.
El marcador de proa se muestra como una línea punteada dibujada desde la proa del símbolo del barco. La línea refleja el rumbo actual de su barco. El marcador de proa se puede activar o desactivar en el menú Visual Objects (Objetos Visuales).
La distancia desde el símbolo del barco en el centro del círculo hasta el anillo exterior se corresponde con el alcance actual seleccionado.
• En la esquina superior izquierda de la vista se muestran los ajustes actuales de alcance, ganancia e inclinación. Cuando modifica la inclinación, una línea punteada presenta la inclinación solicitada, mientras que una línea sólida presenta la inclinación actual. Puede cambiar el ángulo de inclinación mediante la función Tilt (Inclinación) en el menú Main (Principal). También puede hacer clic en la línea de inclinación de una vista Vertical y arrastrarla arriba y abajo.
• La posición (rumbo y distancia) y la profundidad de la localización del cursor se muestran en la esquina inferior derecha de vista. La profundidad se calcula desde la inclinación actual y la distancia desde el barco.
• El rumbo y la velocidad del último marcador se encuentran en la esquina inferior derecha de la vista. Los valores se calculan basándose en los dos últimos marcadores que haya colocado y el tiempo entre cada colocación.
• En la esquina inferior izquierda de la vista se puede encontrar información relevante sobre un objeto de prioridad.
El menú Cosmetics (Apariencia) controla los elementos gráficos que se muestran.
2 En la parte inferior de la presentación del sistema CS90, seleccione un modo de presentación adecuado y active la vista Vertical.
La vista le muestra un "corte vertical" de los datos del eco. El corte se realiza en el rumbo actual. El área cubierta por el haz vertical se muestra como un triángulo en la vista Horizontal. Puede cambiar el rumbo en el menú Main (Principal). También puede seleccionar la línea de demora en una vista Horizontal y arrastrarla hacia los lados.
La línea horizontal superior en la vista representa la superficie del agua.
• Las líneas horizontales punteadas muestran los intervalos de profundidad. Utilice Depth Dividers (Divisores de Profundidad) en el menú Cosmetics (Apariencia) para activar (On) o desactivar (Off) estas líneas.
• El alcance seleccionado se divide en distancias idénticas. Estas se muestran como círculos punteados. Se les denomina anillos de alcance.
• La distancia y la profundidad de la localización del cursor se muestran en la esquina inferior derecha de vista.
La inclinación actual se muestra con una línea sólida. Puede cambiar el ángulo de inclinación mediante la función Tilt (Inclinación) en el menú Main (Principal). También puede hacer clic en la línea de inclinación y arrastrarla arriba y abajo.
Una línea de X en las vistas verticales muestra el fondo del cerco. La profundidad está definida para el arte que haya elegido. En Fishing Gear (Arte de Pesca), seleccione Fishing Gear Setup (Config. Arte de Pesca) para abrir el cuadro de diálogo. Seleccione un valor de profundidad para el cerco seleccionado. Utilice Purse Depth (Profundidad de Cerco) en el menú Cosmetics (Apariencia) para activar (On) o desactivar (Off) esta línea.
El menú Cosmetics (Apariencia) controla los elementos gráficos que se muestran.
3 En la parte inferior de la presentación del sistema CS90, seleccione un modo de presentación adecuado y active la vista 270 Vertical.
La vista 270 Vertical está especialmente diseñada para la pesca de cerco. La vista combina una presentación horizontal "proa arriba" con un corte vertical. Cuando la red está a estribor, el corte vertical aparece en la esquina inferior izquierda. Si la red está a babor, el corte vertical se mostrará en la esquina inferior derecha. El área cubierta por el haz vertical se muestra como un triángulo en la vista Horizontal.
Esta vista hace más fácil mantener el contacto con el banco. Puede determinar la distribución del tamaño y monitorizar la posición del banco respecto al fondo.
La banda de lance está definida para el arte que haya elegido. En Fishing Gear (Arte de Pesca), seleccione Fishing Gear Setup (Config. Arte de Pesca) para abrir el cuadro de diálogo. Establezca la banda de lance en Port (Babor) o Starboard (Estribor) para el cerco seleccionado.
4 En la parte inferior de la presentación del sistema CS90, seleccione un modo de presentación adecuado y active la vista Catch (Captura).
Utilice la información de la vista Catch (Captura) para monitorizar el progreso de la operativa del cerco. La vista no ofrece ningún dato del eco.
La barra de progreso en la parte superior de la vista Catch (Captura) le muestra la cantidad de red que se ha gastado. La secuencia empieza cuando lanza la red. Después debe presionar Gear (Arte) en el panel operatico o seleccionar Place Gear Symbol (Colocar Símbolo de Arte) en el menú contextual.
La profundidad estimada del cerco se muestra bajo la barra de progreso. La profundidad se calcula a partir de la tasa de hundimiento que haya definido para el arte de pesca. En Fishing Gear (Arte de Pesca), seleccione Fishing Gear Setup (Config. Arte de Pesca) para abrir el cuadro de diálogo. Establezca la tasa de hundimiento para el cerco seleccionado.
• Las líneas horizontales punteadas muestran los intervalos de profundidad. Utilice Depth Dividers (Divisores de Profundidad) en el menú Cosmetics (Apariencia) para activar (On) o desactivar (Off) estas líneas.
• En la esquina inferior izquierda de la vista se puede encontrar información relevante sobre un objeto de prioridad.
Una línea de X en las vistas verticales muestra el fondo del cerco. La profundidad está definida para el arte que haya elegido. En Fishing Gear (Arte de Pesca), seleccione Fishing Gear Setup (Config. Arte de Pesca) para abrir el cuadro de diálogo. Seleccione un valor de profundidad para el cerco seleccionado. Utilice Purse Depth (Profundidad de Cerco) en el menú Cosmetics (Apariencia) para activar (On) o desactivar (Off) esta línea.
Si ha conectado un sistema de monitorización de captura a su CS90, se mostrará información de estos sensores en la vista Catch (Captura).
5 En la parte inferior de la presentación del sistema CS90, seleccione un modo de presentación adecuado y active la vista Echogram (Ecograma).
La vista Echogram (Ecograma) proporciona datos del eco desde un haz horizontal en la presentación habitual del ecograma. Los datos del eco se toman de la demora y de la inclinación actuales. El haz utilizado para proporcionar datos está identificado en la esquina superior izquierda de la vista. Las líneas horizontales punteadas muestran los intervalos de profundidad.
• Puede cambiar el rumbo en el menú Main (Principal). También puede seleccionar la línea de demora en una vista Horizontal y arrastrarla hacia los lados.
• Puede cambiar el ángulo de inclinación mediante la función Tilt (Inclinación) en el menú Main (Principal). También puede hacer clic en la línea de inclinación de una vista Vertical y arrastrarla arriba y abajo.
Haga clic en el botón izquierdo en la vista del Echogram (Ecograma) para abrir la descripción emergente. La descripción emergente proporciona la localización del cursor en el ecograma (alcance oblicuo, alcance verdadero y profundidad), así como la duración del pulso y la hora actuales.
La función Horizontal Scroll (Desplazamiento Horizontal) controla la velocidad con la que la presentación del eco se mueve de derecha a izquierda en la vista del Echogram (Ecograma). La "velocidad" se controla ajustando el número de píxels utilizados para presentar cada pulso. Una mayor velocidad reduce la resolución.
6 En la parte inferior de la presentación del sistema CS90, seleccione un modo de presentación adecuado y active la vista Plane (Plano).
La vista Plane (Plano) presenta los datos del eco en un sector horizontal ("ventilador"). La dirección del sector puede modificarse tanto en dirección vertical como en horizontal. La inclinación se dibuja en las vistas Vertical y Horizontal como dos líneas punteadas. Las mismas líneas punteadas se muestran en la vista Horizontal como una línea de demora específica para visualizar la dirección del haz plano.
• Puede cambiar el rumbo en el menú Main (Principal). También puede hacer clic en la línea de demora punteada en una vista Horizontal y arrastrarla.
• Puede cambiar el ángulo de inclinación mediante la función Tilt (Inclinación) en el menú Main (Principal).
Horizontal Tx Sector (Sector Tx Horizontal) define el ángulo de apertura del sector. Puede configurarse a 30, 60, 90, 120, 180 grados más Omni (Sector Tx Horizontal de Alcance).
• El alcance seleccionado se divide en distancias idénticas.
• La distancia y la profundidad de la localización del cursor se muestran en la esquina inferior derecha de vista.
• En la esquina inferior izquierda de la vista se muestran los ajustes actuales de alcance, ganancia e inclinación.
Consejo
Para entender completamente cómo se comportan los haces en esta vista, utilice el cuadro de diálogo Beam Visualization (Visualización de los haces).
Temas relacionados
Comenzar la operativa normal


Seleccionar modo Normal para iniciar la transmisión de pulsos
Para poder transmitir ("pulsos") deberá configurar el sistema CS90 en modo operativo Normal. Este es el modo por defecto cuando el sistema CS90 se enciende.
Contexto
La función Operation (Operativa) controla el modo operativo del sistema CS90. Se puede configurar como Normal, Replay (Reproducir) o Inactive (Inactivo). El modo Normal permite que el sistema CS90 transmita ("pulsos") en el agua, y que reciba los ecos.
Precaución
Nunca debe comenzar las transmisiones (pulsos) de su CS90 cuando el barco se encuentre en dique seco. El transductor se puede estropear si transmite en el aire.
Una vez iniciado, las transmisiones del sistema CS90 son controladas por el Transmission Mode (Modo Transmisión) y las funciones TX Power (Potencia TX).
Procedimiento
1 Abra el menú Operativa.
2 Configure la Operativa en Normal.
La función Operation (Operativa) controla el modo operativo del sistema CS90. El modo Normal permite que el sistema CS90 transmita ("pulsos") en el agua, y que reciba los ecos.
3 Establezca Transmission Mode (Modo de Transmisión) en Maximum (Máximo).
La función Transmission Mode (Modo Transmisión) activa o desactiva las transmisiones del sistema CS90 en el agua. Si elige el modo Maximum (Máximo), el sistema CS90 transmitirá ("pulsos") de manera continua y con la mayor frecuencia posible. Esto le proporciona la máxima frecuencia de actualización.
Por lo general, los ajustes de alcance máximo limitan la cadencia de pulso. También hay que tener en cuenta cuestiones relativas al hardware. Por ejemplo, lo rápido que la unidad Unidad Procesadora maneja la información de cada pulso, lo rápido que el sistema se comunica con periféricos externos o lo que tarda el sistema en guardar los datos.
4 Configure Tx Power (Potencia Tx) en Maximum (Máximo).
Resultado
El sistema CS90 transmite pulsos acústicos en el agua.
Temas relacionados
Comenzar la operativa normal


Ajustar la curvatura del área de búsqueda
Algunos ecos son cercanos, otros más lejanos. En ocasiones es necesario ajustar la curvatura del área de búsqueda. En el sistema CS90, esto se denomina alcance.
Contexto
El ajuste Range (Alcance) define la "distancia" a la que desea que el sistema CS90 detecte ecos. En otras palabras, especifica la distancia horizontal o vertical desde el barco hasta el borde exterior del área de búsqueda.
Nota
El valor de alcance seleccionado y mostrado solo se usa, por defecto, en la vista activa.
Aunque puede elegir un valor de gran alcance, esto no implica que vaya a detectar los blancos en el mismo alcance. El valor de alcance solo define el alcance mostrado en las vistas. La detección del blanco siempre dependerá del entorno operativo, como por ejemplo de la temperatura del agua, la salinidad, la interferencia y las capas en la columna de agua.
El alcance seleccionado se divide en distancias idénticas. Estas se muestran como círculos punteados. Se les denomina anillos de alcance.
Consejo
Se puede añadir un anillo de alcance ajustable a las vistas Horizontal y Vertical. A este anillo se le denomina anillo de alcance variable.
Procedimiento
1 Pulse sobre la vista que desea activar.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 Gire el conmutador giratorio relevante para realizar un ajuste.
Consejo
El Panel Operativo cuenta con tres conmutadores giratorios. Los conmutadores están identificados con números. Se puede asignar una función específica relacionada con alcance, ganancia o rumbo a cada conmutador. Estudie la funcionalidad proporcionada en la página Operating Panel (Panel Operativo). Esta página se encuentra en el cuadro de diálogo Instalación.
De manera opcional:
3 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
4 Seleccione Range (Alcance).
5 Haga el ajuste necesario.
Seleccione [+] o [-] para seleccionar el ajuste necesario.
o:
Sitúe el cursor en el botón. Pulse y mantenga el botón izquierdo del ratón. Mueva el cursor horizontalmente sobre el botón. Suelte el botón del ratón cuando aparezca el valor solicitado.
o:
Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
o:
Seleccione el medio del botón para abrirlo. Seleccione un valor de las opciones proporcionadas.
6 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Comenzar la operativa normal


Ajustar la sensibilidad del eco
Algunos ecos son débiles, mientras que otros son más fuertes. Para compensar esto, suele ser necesario el ajuste de la sensibilidad del sistema CS90. A este ajuste normalmente se le denomina ganancia.
Contexto
Se puede comparar este ajuste de ganancia con el control de volumen de la radio del coche. Cuando se aumente la ganancia, los ecos aparecerán más fuertes. Los ecos débiles serán más fáciles de ver. No obstante, puesto que también se aumenta el ruido acústico en la recepción, las presentaciones del sistema CS90 mostrarán también este ruido. Por lo tanto, demasiada ganancia puede "distorsionar" la presentación.
Comparar la función de ganancia con el control de volumen de la radio del coche no es muy preciso. De hecho, la ganancia del sistema CS90 es constante. La función Ganancia se utiliza para ajustar la sensibilidad. Esto se consigue controlando el nivel mínimo de detección. Al aumentar el nivel de ganancia (número más positivo), se reduce el nivel mínimo, lo que aumenta la sensibilidad.
La fuerza del eco (A) cambia con el tiempo. El nivel mínimo de detección (B) se ajusta arriba o abajo con la función Ganancia. Al aumentar la Ganancia con un número más positivo se reduce el nivel mínimo, lo que aumenta la sensibilidad. En el ecograma solo se muestran los ecos por encima del nivel mínimo (C).
No confunda el ajuste Ganancia con el ajuste TVG (Ganancia Variable con el Tiempo).
Consejo
En unas circunstancias operativas normales, le recomendamos que mantenga la ganancia entre 15 y 30. Si necesita ajustar la ganancia "de cero", desactive CAG (Control Automático de la Ganancia) y RCG (Ganacia de Control de Reverberación) para observar un efecto inmediato en los ajustes de ganacia. Mientras ajusta la ganancia le puede resultar útil establecer un blanco conocido (por ejemplo, una isla) como referencia.
Procedimiento
1 Pulse sobre la vista que desea activar.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 Gire el conmutador giratorio relevante para realizar un ajuste.
Consejo
El Panel Operativo cuenta con tres conmutadores giratorios. Los conmutadores están identificados con números. Se puede asignar una función específica relacionada con alcance, ganancia o rumbo a cada conmutador. Estudie la funcionalidad proporcionada en la página Operating Panel (Panel Operativo). Esta página se encuentra en el cuadro de diálogo Instalación.
De manera opcional:
3 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
4 Seleccione Gain (Ganancia).
5 Haga el ajuste necesario.
Seleccione [+] o [-] para seleccionar el ajuste necesario.
o:
Sitúe el cursor en el botón. Pulse y mantenga el botón izquierdo del ratón. Mueva el cursor horizontalmente sobre el botón. Suelte el botón del ratón cuando aparezca el valor solicitado.
o:
Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
6 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Comenzar la operativa normal


Cambiar el ángulo vertical de los haces del sonar
Para detectar peces o bancos en una columna de agua puede que necesite cambiar el ángulo de los haces del sonar. Los haces del sonar se pueden inclinar de manera electrónica de -10 a +84 grados.
Contexto
La inclinación actual se muestra con una línea sólida en la vista Vertical. En la esquina superior izquierda de la vista Horizontal, se muestran los ajustes actuales de alcance, ganancia e inclinación.
Con una inclinación de 0º el haz del sonar se transmite paralelo a la superficie del mar, mientras que con una inclinación de 84 grados se dirigirá directamente al fondo.
El reto es encontrar la inclinación que evite que los ecos de los peces queden ocultos entre la reverberación y los ecos del fondo.
• Si utiliza un valor de inclinación alto (A) los peces quedan ocultos fácilmente por los ecos del fondo. Una configuración RCG (Ganancia de Control de Reverberación) fuerte eliminará los ecos del fondo. A medida que aumenta la distancia entre el fondo y los peces, los ecos de los peces se vuelven más claros. Sin embargo, se asume que los ecos de los peces son bastante más fuertes que los ecos del fondo.
• Si utiliza una inclinación muy pequeña (C), los ecos del fondo no molestarán. Sin embargo, si el mar tiene turbulencias puede que se vean los ecos de las olas. Estos ecos normalmente son bastante débiles y apenas se mueven en relación con el barco.
• Mediante una inclinación de ángulo media (B) es posible coger peces aislados o bancos si están ubicados a cierta distancia sobre el fondo. El banco superior en la ilustración aparece en la imagen del sonar antes que el eco del fondo, mientras que el banco inferior podrá confundirse fácilmente con los ecos del fondo. De nuevo, se puede activar la función RCG para mejorar la lectura.
Consejo
Puede resultar complicado entender el concepto con los diversos haces proporcionados por el sistema CS90. ¿Cómo "se comportan" estos haces en el agua? Mediante una presentación gráfica, el cuadro de diálogo Beam Visualization (Visualización del Haz) pretende aportarle un mejor entendimiento sobre cómo se transmiten los haces acústicos en el agua. Abra el cuadro de diálogo Beam Visualization (Visualización del Haz) desde el menú Setup (Configurar).
Procedimiento
1 Pulse sobre cualquier vista para activarla.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 En una vista Vertical, haga clic en la línea de inclinación, mantenga el botón del ratón pulsado y arrastre la línea arriba y abajo.
De manera opcional:
3 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
4 Seleccione Tilt (Inclinación).
5 Haga el ajuste necesario.
Seleccione a la derecha del botón para elegir un valor. Mantenga apretado el botón del ratón para cambiar el valor más rápidamente.
o:
Sitúe el cursor en el botón. Pulse y mantenga el botón izquierdo del ratón. Mueva el cursor horizontalmente sobre el botón. Suelte el botón del ratón cuando aparezca el valor solicitado.
o:
Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
6 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Comenzar la operativa normal


Ajustar la dirección horizontal del haz del sonar
La vista Horizontal en la presentación del sistema CS90 cubre todo el sector de Omni. Para otras vistas debe definir la dirección horizontal del haz.
Contexto
En la vista Horizontal se muestra el rumbo actual con una línea continua que apunta desde la posición del barco. El área cubierta por el haz vertical se muestra como un triángulo en la vista Horizontal.
Nota
La elección que haga solo se aplica a la vista actualmente seleccionada (activa). La vista activa se identifica con un borde más grueso.
Automáticamente se le da estado de prioridad a un nuevo objeto rastreado. La prioridad se identifica con una "P". Los ajustes de demora e inclinación se ajustan automáticamente para seguir los movimientos del blanco rastreado. La línea de demora sigue al objeto para reflejar su rumbo.
Procedimiento
1 Pulse sobre la vista que desea activar.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 Gire el conmutador giratorio relevante para realizar un ajuste.
Consejo
El Panel Operativo cuenta con tres conmutadores giratorios. Los conmutadores están identificados con números. Se puede asignar una función específica relacionada con alcance, ganancia o rumbo a cada conmutador. Estudie la funcionalidad proporcionada en la página Operating Panel (Panel Operativo). Esta página se encuentra en el cuadro de diálogo Instalación.
De manera opcional:
3 En la vista Horizontal seleccione la línea de demora y arrástrela hacia los lados.
De manera opcional:
4 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
5 Seleccione Bearing (Demora).
6 Haga el ajuste necesario.
Seleccione [+] o [-] para seleccionar el ajuste necesario.
o:
Sitúe el cursor en el botón. Pulse y mantenga el botón izquierdo del ratón. Mueva el cursor horizontalmente sobre el botón. Suelte el botón del ratón cuando aparezca el valor solicitado.
o:
Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
7 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Comenzar la operativa normal


Apagar el sistema CS90
Seleccione Power Off (Apagar) en la barra superior para apagar su CS90. También puede seleccionar el botón Power (Encendido/Apagado) en el Panel Operativo. Nunca deberá apagar el sistema CS90 con el interruptor de encendido/apagado de la Unidad Procesadora.
Contexto
Cuando no se utilice el sistema CS90, apague la pantalla y la Unidad Procesadora.
Procedimiento
1 Seleccione Power Off (Apagado) en la barra superior.
En el cuadro de diálogo Power Off (Apagado), seleccione Power off (Apagado) o Exit to Operating System (Salir al Sistema Operativo).
• Power Off (Apagado) apaga la Unidad Procesadora y el Unidad Transceptora.
• Exit to Operation System_(Salir al Sistema Operativo) cierra el programa del sistema CS90 y apaga el Unidad Transceptora.
• Ambas funciones también retraerán el transductor.
o:
2 En el Panel Operativo, presione el botón de Encendido y manténgalo presionado durante unos cuantos segundos.
En el cuadro de diálogo Power Off (Apagado), seleccione Power off (Apagado) o Exit to Operating System (Salir al Sistema Operativo).
3 Espere mientras el programa del sistema CS90 se cierra y se apaga el Unidad Transceptora.
4 Apague la pantalla.
En caso de ser necesario, consulte las instrucciones suministradas por el fabricante de la pantalla.
Temas relacionados
Comenzar la operativa normal


Procedimientos operativos básicos
Temas
Seleccionar el idioma que se visualizará en los menús y cuadros de diálogo
Seleccionar la frecuencia operativa para tener el mínimo ruido
Ocultar el menú cuando no lo necesita
Guardar capturas de pantalla aisladas o secuenciales
Guardar los ajustes de usuario
Definir los modos de pulso (transmisión)


Seleccionar el idioma que se visualizará en los menús y cuadros de diálogo
Puede que prefiera utilizar el sistema CS90 con la interfaz de usuario en su idioma. La función Idioma permite seleccionar el idioma de las presentaciones, menús y cuadros de diálogo del sistema CS90.
Contexto
Con pocas excepciones, el idioma elegido también será usado para el resto de texto en el sistema CS90. Puede que la ayuda del sistema CS90 no esté disponible para el idioma que elija. Si su idioma no está disponible, la ayuda aparecerá en inglés.
Procedimiento
1 Abra el menú Configurar.
2 Seleccione en medio del botón Idioma para abrir la lista de opciones disponibles.
3 Seleccione el idioma que desea utilizar.
Resultado
Todos los textos de la interfaz de usuario se cambian al idioma seleccionado.
La ayuda contextual en línea puede que también esté disponible en su idioma. Para cambiar el idioma de la ayuda en línea, puede que deba reiniciar el sistema CS90.
Temas relacionados
Procedimientos operativos básicos


Seleccionar la frecuencia operativa para tener el mínimo ruido
La función Frequency (Frecuencia) se utiliza para controlar la frecuencia central de las transmisiones acústicas (pulsos). Se puede cambiar la frecuencia de 70 a 90 kHz en pasos de 1 kHz. Todos los tipos de ruido importan cuando desea encontrar la mejor frecuencia operativa.
Contexto
Una frecuencia más baja le proporciona un mejor alcance de detección, ya que la pérdida de la atenuación es menor. Una frecuencia más alta le proporciona una mejor resolución de alcance. Una frecuencia más alta también le proporciona haces más estrechos y una imagen "más nítida".
El ruido proveniente de fuente internas y externas tiene efectos sobre la elección de la frecuencia operativa. Una frecuencia específica puede funcionar mejor que el resto en su barco. Para medir el nivel de ruido, observe el valor presentado en la página Noise (Ruido) en el cuadro de diálogo BITE.
Le recomendamos que haga esta prueba dos veces. En primer lugar, haga la prueba con todos los otros sistemas hidroacústicos (ecosondas, ADCP, sonares) apagados. En segundo lugar, haga la prueba con condiciones operativas normales. Esto le permite ver cómo afectan los otros sistemas la operativa del sistema CS90.
Procedimiento
1 En el menú Principal seleccione Ajustes de Usuario.
a Seleccione CS90 Factory Default (Ajustes de fábrica).
b Seleccione Activar Ajuste Seleccionado.
c Seleccione OK para aplicar los cambios y cierre el cuadro de diálogo Ajustes de Usuario.
2 En el menú Main (Principal), establezca el Range (Alcance) a 1000 m.
3 Abra el menú Operativa. Establezca la TX Power (Potencia TX) en Off (Apagado).
4 Abra el menú Activo. Establezca Pulse Type (Tipo de pulso) en CW Medium (CW Medio).
5 Abra el menú Configurar.
6 Seleccione BITE para abrir el cuadro de diálogo.
a Seleccione Noise (Ruido) para abrir la página.
b Seleccione Start Noise Measurements (Iniciar Mediciones Ruido).
c En el menú Active (Activo), cambie la configuración de la Frequency (Frecuencia) teniendo en cuenta el valor de ruido.
d Observe qué frecuencias tienen niveles más altos de ruido y intente evitar usarlas.
Consejo
Los ajustes predeterminados de fábrica incluyen frecuencia operativa. Si aplica estos ajustes, recuerde hacer los cambios necesarios posteriormente.
Temas relacionados
Procedimientos operativos básicos


Ocultar el menú cuando no lo necesita
A menos que necesite realizar cambios frecuentes en los parámetros operativos, puede ocultar el menú de la presentación del sistema CS90 si lo desea. Así tendrá más espacio para la información del eco.
Contexto
El sistema de menús está ubicado por defecto en la parte derecha de la presentación del sistema CS90. Los menús se organizan en una estructura en árbol con un menú principal, un conjunto de menús secundarios y varios botones de menú.
Consejo
La opción Menu on the right side (Menú a la derecha) aparece en el cuadro de diálogo Display Options (Opciones de Presentación). Al desmarcar esta función, todo el sistema de menús se situará permanentemente a la izquierda de la presentación del sistema CS90.
Procedimiento
1 Para ocultar el menú, seleccione Menu (Menú) en la barra superior.
Cuando el menú está oculto, aparece temporalmente en el lado izquierdo o derecho de la presentación del sistema CS90 si se mueve el cursor hacia esa posición.
2 Para recuperar el menú, seleccione Menu (Menú) una vez más.
Temas relacionados
Procedimientos operativos básicos


Guardar capturas de pantalla aisladas o secuenciales
Mientras utiliza el sistema CS90, puede que desee hacer una captura de pantalla para guardar una copia instantánea de la presentación actual. Cada captura de pantalla que haga se guarda en formato .jpg en el disco duro de la Unidad Procesadora.
Contexto
Puede seleccionar una única captura de pantalla o una secuencia con múltiples capturas de pantalla. Cada captura de pantalla que haga se guarda en formato .jpg en el disco duro de la Unidad Procesadora. El nombre del archivo refleja la fecha y la hora.
La función Screen Capture (Captura de pantalla) en la barra superior permite hacer una copia de la actual presentación en pantalla del sistema CS90. También puede seleccionar el botón Screen Capture (Captura de Pantalla) en el Panel Operativo.
Procedimiento
Seleccionar el modo de la captura de pantalla.:
1 Abra el menú Configurar.
2 Seleccione Capturas de pantalla.
a Seleccione el modo de la captura de pantalla.
• Single (Individual): En modo Single (Individual) se crea una captura de pantalla cada vez que selecciona Screen Capture (Captura de Pantalla) en la barra superior.
• Sequence (Secuencia): En el modo Sequence (Secuencia) se crea una nueva captura de pantalla para cada pulso.
b Seleccione Cerrar para guardar los ajustes elegidos y cerrar el cuadro de diálogo.
Guardar una captura de pantalla aislada:
3 Observe el botón Screen Capture (Captura de pantalla) en la barra superior.
4 Seleccione Screen Capture (Captura de pantalla) para hacer una copia de la presentación actual del sistema CS90.
Cada vez que lo haga, se creará un nuevo archivo de imagen.
También puede seleccionar el botón Screen Capture (Captura de Pantalla) en el Panel Operativo.
Guardar una secuencia de capturas de pantalla:
5 Seleccione Screen Capture (Captura de pantalla) en la barra superior para iniciar la secuencia.
6 Seleccione Screen Capture (Captura de pantalla) una vez más para detener la secuencia.
Temas relacionados
Procedimientos operativos básicos


Guardar los ajustes de usuario
Tras cierto tiempo trabajando con el sistema CS90, es posible que esté utilizando ajustes específicos que le resultan útiles y son más eficientes para su propósito. Es recomendable guardar estos ajustes.
Contexto
El cuadro de diálogo Ajustes de Usuario se utiliza para almacenar los ajustes favoritos del sistema CS90. Estos ajustes pueden estar relacionados con diferentes operaciones, condiciones ambientales o preferencias básicas personales. Se pueden utilizar diferentes ajustes para crear tantos perfiles de usuario como desee y darles un nombre. Se guardan todos los ajustes elegidos al utilizar funciones y cuadros de diálogo de la interfaz de usuario del sistema CS90.
Procedimiento
1 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
2 Seleccione Ajustes de Usuario.
3 Seleccione Guardar Ajuste Actual.
Se abre un pequeño diálogo para aceptar el nombre del nuevo ajuste.
4 Escriba el nombre del ajuste de usuario.
Nota
Si no hay un teclado conectado al sistema CS90, seleccione el botón Teclado para abrir un teclado virtual en pantalla.
5 Seleccione OK para guardar el nombre elegido.
6 Observe que el nombre elegido aparece en la lista Ajustes Guardados.
7 Seleccione OK para cerrar el cuadro de diálogo.
Temas relacionados
Procedimientos operativos básicos


Definir los modos de pulso (transmisión)
Puede controlar fácilmente con qué frecuencia el sistema CS90 transmitirá energía acústica (un pulso) en el agua. Puede desactivar la transmisión por completo, establecerla para que opere lo más rápido posible o seleccionar un intervalo de tiempo.
Contexto
Cuando la transmisión de pulsos esté en modo ON, utilice Transmission Mode (Modo de Transmisión) para elegir la frecuencia con la que el sistema CS90 transmitirá ("pulsos"). Utilícelo para controlar el comportamiento de las transmisiones ("pulsos").
• Ping Individual: El sistema CS90 transmite ("pulsos") solo cuando selecciona el símbolo de la parte derecha del botón.
• Intervalo: El sistema CS90 transmite ("pulsos") con un intervalo de tiempo fijo. La función Ping Interval (Cadencia de Pulso) permite elegir el tiempo (en milisegundos) entre cada transmisión ("pulso").
• Máximo: El sistema CS90 transmite ("pulsos") con la mayor frecuencia posible.
Procedimiento
1 Abra el menú Operativa.
2 Configure la Operativa en Normal.
3 Establezca Transmission Mode (Modo de Transmisión) en Maximum (Máximo).
• Seleccione el símbolo de la parte derecha del botón para empezar a transmitir ("pulsos").
• Seleccione el símbolo de la parte izquierda del botón para parar de transmitir ("pulsos").
• Seleccione el medio del botón para abrirlo.
Si elige el modo Maximum (Máximo), el sistema CS90 transmitirá ("pulsos") de manera continua y con la mayor frecuencia posible. Esto le proporciona la máxima frecuencia de actualización. El tiempo entre cada pulso (ratio de pulso) depende principalmente del alcance actual. En algunos sistemas, el bajo rendimiento de la Unidad Procesadora y/o un disco duro lento pueden reducir la ratio de pulso. La rapidez con que la Unidad Procesadora se comunica con periféricos externos puede afectar también a la ratio de pulso.
o:
4 Establezca Transmission Mode (Modo de Transmisión) en Interval (Intervalo).
Especifique el intervalo entre cada pulso.
Seleccione a la derecha del botón para elegir un valor. Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
También puede cambiar el valor seleccionando (y manteniendo) el medio del botón y moviendo el cursor a ambos lados. Mueva el cursor a los lados para aumentar o disminuir el valor. Suelte el botón del ratón cuando aparezca el valor solicitado.
o:
5 Establezca Transmission Mode (Modo de Transmisión) en Single Ping (Ping Individual).
El sistema CS90 transmite ("pulsos") solo cuando selecciona el símbolo de la parte derecha del botón.
Temas relacionados
Procedimientos operativos básicos


Procedimientos operativos
Temas
Guía de inicio
Elegir modo operativo y parámetros clave de transmisión
Controlar los ajustes de ganancia y alcance
Utilizar los marcadores y las características de rastreo
Mejorar el reconocimiento de peces y bancos mediante filtros receptores
Grabar y reproducir datos del eco
Configurar los modos de presentación y las vistas
Definir ajustes relacionados con las preferencias de usuario y personalización individual
Guardar, recuperar y administrar ajustes de usuario
Definir las características seleccionadas por el usuario en el Panel Operativo
Bajar y subir el transductor desde la sala del sonar
Configurar los interfaces a dispositivos periféricos


Guía de inicio
Temas
Encender el sistema CS90
Bajar y subir el transductor desde la interfaz de usuario
Apagar el sistema CS90


Encender el sistema CS90
Para utilizar el sistema CS90 primero hay que encenderlo. Para encender el sistema CS90, utilice el botón de Encendido del Panel Operativo. El programa CS90 arranca automáticamente al encender la unidad Unidad Procesadora.
Precaución
Nunca debe comenzar las transmisiones (pulsos) de su CS90 cuando el barco se encuentre en dique seco. El transductor se puede estropear si transmite en el aire.
Procedimiento
1 Asegúrese de que hay suficiente agua bajo el casco antes de descender el transductor.
2 Encienda la(s) pantalla(s).
En caso de ser necesario, consulte las instrucciones suministradas por el fabricante de la pantalla.
3 En el Panel Operativo, presione el botón de Encendido y manténgalo presionado durante unos cuantos segundos.
El indicador luminoso azul del botón parpadea mientras el Panel Operativo establece contacto con la Unidad Procesadora. Cuando se establece la conexión, el indicador luminoso azul permanece encendido.
Espere mientras el sistema operativo y el programa CS90 se cargan e inician. La Unidad Procesadora y la Unidad Transceptora se encienden automáticamente.
4 Observe que el cuadro de diálogo Transceiver On/Off (Transceptor On/Off) se abre automáticamente.
El cuadro de diálogo ofrece información sobre el progreso. Puede monitorizar el progreso cuando se enciende el Unidad Transceptora. Un círculo azul en el símbolo de la unidad de casco significa que su Unidad Procesadora de CS90 comunica con la Unidad de Control Motor.
5 Una vez que el programa ha arrancado, observe que la presentación ocupa toda la pantalla.
El programa arranca con la misma configuración que la última vez que se utilizó. Si estos parámetros son aceptables, continúe con la operativa. Si desea realizar cambios en la configuración, vea los procedimientos relevantes.
6 Para bajar el transductor, pulse Down (Abajo) en el Panel Operativo.
Mientras el transductor está movimiento, la luz parpadea y suena una señal auditiva. Cuando se alcanza la posición requerida, la luz se queda encendida y fija, y la señal auditiva se detiene.
De forma alternativa, utilice la función Hull Unit (Unidad de Casco) en la barra superior para bajar el transductor.
7 En la parte inferior del menú Main (Principal), observe que el icono Operation (Operativa) parpadea.
El icono parpadea para indicar que aunque se haya encendido el sistema CS90, la transmisión por pulsos está desactivada. El sistema CS90 está en modo Normal, pero la TX Power (Potencia Tx) está apagada (Off) para evitar la transmisión. Esto es así por motivos de seguridad.
8 Establezca la Tx Power (Potencia Tx) en Maximum (Máximo) (u otra potencia nominal) para iniciar los "pulsos".
Temas relacionados
Guía de inicio
Bajar y subir el transductor desde la interfaz de usuario
Apagar el sistema CS90


Bajar y subir el transductor desde la interfaz de usuario
El Panel Operativo controla la bajada y la subida del transductor. Se incluyen botones específicos para las localizaciones físicas del transductor. También puede controlar los movimientos del transductor desde la barra superior del sistema CS90.
Contexto
El cuadro de diálogo Hull Unit (Unidad de Casco) le permite bajar y subir el transductor. El cuadro de diálogo también muestra información sobre el estado de la posición del transductor. Puede monitorizar la posición actual del transductor y realizar cambios en valores predeterminados de posición.
Precaución
Cuando el transductor choca con un objeto o con el fondo, el eje del transductor se puede doblar o, en el peor de los casos, partirse. La rotura del eje del transductor provocará la entrada de agua por la parte superior del eje. Si sospecha que el eje del transductor está seriamente dañado y con agujeros, no debe retraer el transductor a su posición más alta.
Para evitar daños serios en el barco o en la estabilidad del mismo, debe haber una bomba de agua y un sistema de alarma en la sala del sonar.
Procedimiento
1 Asegúrese de que hay suficiente agua bajo el casco antes de descender el transductor.
2 Seleccione Hull Unit (Unidad de Casco) en la barra superior para abrir el cuadro de diálogo Hull Unit (Unidad de Casco).
3 Para bajar el transductor seleccione Down (Abajo).
4 Para elevar el transductor seleccione Up (Arriba).
5 Para mover el transductor a su posición intermedia predefinida, seleccione Middle (Central).
Retraer el transductor a una posición intermedia puede resultar útil si utiliza el sistema CS90 con otros sonares de manera simultánea. Una posición más elevada le permitirá aumentar la velocidad de la embarcación. Si opera en aguas muy poco profundas, también podrá reducir el riesgo de tocar fondo. Sin embargo, colocar el transductor inmediatamente debajo del casco puede aumentar el ruido del flujo.
Temas relacionados
Guía de inicio
Encender el sistema CS90
Apagar el sistema CS90


Apagar el sistema CS90
Cuando no se utilice el sistema CS90, apague el sistema por completo. Para apagar las tres Unidades de Alimentación y el Unidad Transceptora, utilice la funcionalidad del programa del sistema CS90.
Contexto
Cuando no se utilice el sistema CS90, apague la pantalla y la Unidad Procesadora.
Procedimiento
1 Seleccione Power Off (Apagado) en la barra superior.
En el cuadro de diálogo Power Off (Apagado), seleccione Power off (Apagado) o Exit to Operating System (Salir al Sistema Operativo).
• Power Off (Apagado) apaga la Unidad Procesadora y el Unidad Transceptora.
• Exit to Operation System_(Salir al Sistema Operativo) cierra el programa del sistema CS90 y apaga el Unidad Transceptora.
• Ambas funciones también retraerán el transductor.
o:
2 En el Panel Operativo, presione el botón de Encendido y manténgalo presionado durante unos cuantos segundos.
En el cuadro de diálogo Power Off (Apagado), seleccione Power off (Apagado) o Exit to Operating System (Salir al Sistema Operativo).
3 Espere mientras el programa del sistema CS90 se cierra y se apaga el Unidad Transceptora.
4 Apague la pantalla.
En caso de ser necesario, consulte las instrucciones suministradas por el fabricante de la pantalla.
Temas relacionados
Guía de inicio
Encender el sistema CS90
Bajar y subir el transductor desde la interfaz de usuario


Elegir modo operativo y parámetros clave de transmisión
Temas
Seleccionar modo Normal para iniciar la transmisión de pulsos
Seleccionar modo Reproducir
Seleccionar modo Inactivo
Configurar el sistema CS90 para la máxima frecuencia de actualización del eco
Transmitir pulsos individuales
Transmitir con intervalos de tiempo fijos
Ajustar la potencia de salida a condiciones variables
Seleccionar la mejor frecuencia operativa


Seleccionar modo Normal para iniciar la transmisión de pulsos
Para poder transmitir ("pulsos") deberá configurar el sistema CS90 en modo operativo Normal. Este es el modo por defecto cuando el sistema CS90 se enciende.
Contexto
La función Operation (Operativa) controla el modo operativo del sistema CS90. Se puede configurar como Normal, Replay (Reproducir) o Inactive (Inactivo). El modo Normal permite que el sistema CS90 transmita ("pulsos") en el agua, y que reciba los ecos.
Precaución
Nunca debe comenzar las transmisiones (pulsos) de su CS90 cuando el barco se encuentre en dique seco. El transductor se puede estropear si transmite en el aire.
Una vez iniciado, las transmisiones del sistema CS90 son controladas por el Transmission Mode (Modo Transmisión) y las funciones TX Power (Potencia TX).
Procedimiento
1 Abra el menú Operativa.
2 Configure la Operativa en Normal.
La función Operation (Operativa) controla el modo operativo del sistema CS90. El modo Normal permite que el sistema CS90 transmita ("pulsos") en el agua, y que reciba los ecos.
3 Establezca Transmission Mode (Modo de Transmisión) en Maximum (Máximo).
La función Transmission Mode (Modo Transmisión) activa o desactiva las transmisiones del sistema CS90 en el agua. Si elige el modo Maximum (Máximo), el sistema CS90 transmitirá ("pulsos") de manera continua y con la mayor frecuencia posible. Esto le proporciona la máxima frecuencia de actualización.
Por lo general, los ajustes de alcance máximo limitan la cadencia de pulso. También hay que tener en cuenta cuestiones relativas al hardware. Por ejemplo, lo rápido que la unidad Unidad Procesadora maneja la información de cada pulso, lo rápido que el sistema se comunica con periféricos externos o lo que tarda el sistema en guardar los datos.
4 Configure Tx Power (Potencia Tx) en Maximum (Máximo).
Resultado
El sistema CS90 transmite pulsos acústicos en el agua.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión
Seleccionar modo Reproducir
Seleccionar modo Inactivo


Seleccionar modo Reproducir
El modo Replay (Reproducir) permite reproducir de nuevo los datos brutos grabados con anterioridad. El sistema CS90 no puede operar con normalidad mientras esté en modo Replay (Reproducir). No se realiza ninguna recepción ni transmisión.
Contexto
La reproducción se controla con la barra de reproducción.
A Detener: Seleccione este botón para detener la reproducción.
B Reproducir/Pausa: Seleccione este botón para iniciar la reproducción o para pausarla.
C Velocidad de Reproducción: Seleccione este control deslizante y muévalo hacia los lados para ajustar la velocidad de reproducción.
D Reproducir archivo: El botón le muestra qué archivo está reproduciendo Seleccione el botón para abrir el cuadro de diálogo Replay File (Reproducir Archivo).
E Progreso de la Reproducción: Esta barra le muestra el progreso de la secuencia de reproducción. Si ha elegido reiniciar automáticamente (en bucle) el (los) archivo(s) de reproducción, el indicador verde empieza desde la izquierda cada vez que se reinicia el archivo.
Procedimiento
1 Abra el menú Operativa.
2 Establezca Operativa en Reproducir.
La barra de reproducción se abre automáticamente. Se encuentra justo debajo de la barra superior, en la parte superior de la presentación del sistema CS90.
Si desea seleccionar qué archivos reproducir, pulse Replay File (Reproducir Archivo) en el botón Operation (Operativa). También puede seleccionar el botón grande en el centro de la barra de reproducción.
3 Seleccione Reproducir/Pausa para iniciar la reproducción.
4 Para detener la reproducción, elija cualquier otro modo operativo.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión
Seleccionar modo Normal para iniciar la transmisión de pulsos
Seleccionar modo Inactivo
Grabar y reproducir datos del eco
Elegir qué archivo(s) de datos del eco reproducir


Seleccionar modo Inactivo
El modo Inactivo se facilita para pausar la operativa del sistema CS90 de forma temporal. No se realizará ninguna recepción ni transmisión. Los ecos actuales se eliminarán de la presentación.
Contexto
La función Operation (Operativa) controla el modo operativo del sistema CS90. Se puede configurar como Normal, Replay (Reproducir) o Inactive (Inactivo).
Nota
Observe que el modo operativo Inactivo no es lo mismo que el modo Pasivo. Mientras que el modo Inactivo detiene tanto la transmisión como la recepción, el modo Pasivo seguirá permitiendo que el sistema CS90 reciba ecos. Para seleccionar el modo pasivo, establezca Operation (Operativa) en modo Normal y Tx Power (Potencia Tx) en Off.
Procedimiento
1 Abra el menú Operativa.
2 Establezca Operativa en Inactive (Inactivo).
Cuando el sistema CS90 se haya desactivado mediante esta función, se detendrá. La transmisión ("de pulsos") se detiene.Los ecos actuales se eliminarán de la presentación.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión
Seleccionar modo Normal para iniciar la transmisión de pulsos
Seleccionar modo Reproducir


Configurar el sistema CS90 para la máxima frecuencia de actualización del eco
Puede configurar el sistema CS90 para que transmita ("pulsos") con la mayor frecuencia posible. Esto le proporciona la máxima frecuencia de actualización.
Contexto
Utilice Transmission Mode (Modo de Transmisión) para controlar con qué frecuencia el sistema CS90 transmitirá energía en el agua. Para su uso normal, elija Maximum (Máximo). Si elige el modo Maximum (Máximo), el sistema CS90 transmitirá ("pulsos") de manera continua y con la mayor frecuencia posible.
Procedimiento
1 Abra el menú Operativa.
2 Configure la Operativa en Normal.
3 Establezca Transmission Mode (Modo de Transmisión) en Maximum (Máximo).
El tiempo entre cada pulso (ratio de pulso) depende principalmente del alcance actual. La rapidez con que la Unidad Procesadora se comunica con periféricos externos puede afectar también a la ratio de pulso.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión
Transmitir pulsos individuales
Transmitir con intervalos de tiempo fijos


Transmitir pulsos individuales
Puede configurar el sistema CS90 para que transmita un solo ping únicamente cuando seleccione el botón Transmission Mode (Modo Transmisión).
Contexto
Utilice Transmission Mode (Modo de Transmisión) para controlar con qué frecuencia el sistema CS90 transmitirá energía en el agua. Para su uso normal, elija Maximum (Máximo). Si elige el modo Maximum (Máximo), el sistema CS90 transmitirá ("pulsos") de manera continua y con la mayor frecuencia posible.
Si elige Single Ping (Ping Individual), puede transmitir pulsos individuales seleccionando el símbolo de pulso en la parte derecha del botón.
Procedimiento
1 Abra el menú Operativa.
2 Configure la Operativa en Normal.
3 Establezca Transmission Mode (Modo de Transmisión) en Single Ping (Ping Individual).
4 Seleccione el símbolo de "pulso" de la parte derecha del botón para transmitir un "pulso" individual.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión
Configurar el sistema CS90 para la máxima frecuencia de actualización del eco
Transmitir con intervalos de tiempo fijos


Transmitir con intervalos de tiempo fijos
Puede configurar el sistema CS90 para que transmita "pulsos" con un intervalo fijo de tiempo.
Contexto
Utilice Transmission Mode (Modo de Transmisión) para controlar con qué frecuencia el sistema CS90 transmitirá energía en el agua. Para su uso normal, elija Maximum (Máximo). Si elige el modo Maximum (Máximo), el sistema CS90 transmitirá ("pulsos") de manera continua y con la mayor frecuencia posible.
Si elige el modo Interval (Intervalo), debe definir el tiempo entre cada "pulso" con la función Ping Interval (Cadencia de Pulso). La función Ping Interval (Cadencia de Pulso) permite elegir el tiempo (en milisegundos) entre cada transmisión ("pulso").
Procedimiento
1 Abra el menú Operativa.
2 Configure la Operativa en Normal.
3 Establezca Transmission Mode (Modo de Transmisión) en Interval (Intervalo).
4 Especifique el intervalo entre cada pulso.
a Seleccione a la derecha del botón para elegir un valor.
b Seleccione el medio del botón para abrirlo.
Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
También puede cambiar el valor seleccionando (y manteniendo) el medio del botón y moviendo el cursor a ambos lados. Mueva el cursor a los lados para aumentar o disminuir el valor. Suelte el botón del ratón cuando aparezca el valor solicitado.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión
Configurar el sistema CS90 para la máxima frecuencia de actualización del eco
Transmitir pulsos individuales


Ajustar la potencia de salida a condiciones variables
Puede ajustar la potencia de salida desde el sistema CS90. Tx Power (Potencia Tx) se utiliza para controlar la cantidad de potencia que se transmite en cada pulso.
Contexto
La mayoría de los usuarios opera el sistema CS90 con la Tx Power (Potencia Tx) establecida en Maximum (Máximo). Esto permite el alcance máximo y funciona bien en aguas abiertas con suficiente profundidad. Algunas circunstancias operativas pueden hacer necesario el ajuste de la potencia de salida. Utilice Tx Power (Potencia Tx) para reducir la energía acústica transmitida en comparación con la máxima potencia de salida.
Consejo
Si opera en aguas poco profundas o confinadas, puede que le resulte útil reducir la potencia de salida para evitar reverberaciones.
Algunos de nuestros usuario afirman que reducir la salida puede resultar útil si está buscando peces aislados.
Si opera en cerca de otros barcos que también utilizan el sistema CS90, la interferencia puede causar problemas. Reducir la potencia de salida no es una manera práctica de solucionar las interferencias. Resulta más eficiente cambiar la frecuencia operativa.
Para estudiar blancos desconocidos y/o no familiares, algunos usuario prefieren "restablecer" el sistema CS90 apagando todos los filtros receptores y ajustando la potencia de salida.
Las condiciones del mar varían, a veces de manera drástica. Las condiciones acústicas también son variables. Las capas de temperatura y salinidad varían de un día a otro y de una posición a otra. No es posible identificar los ajustes que que proporcionarán los mejores datos en todo momento.
Procedimiento
1 Abra el menú Operativa.
2 Seleccione Tx Power (Potencia Tx).
3 Seleccione la potencia de salida solicitada.
Seleccione a la derecha del botón para elegir un valor.
Seleccione el medio del botón para abrir un pequeño menú con las opciones disponibles.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión


Seleccionar la mejor frecuencia operativa
La función Frequency (Frecuencia) se utiliza para controlar la frecuencia central de las transmisiones acústicas (pulsos). Se puede cambiar la frecuencia de 70 a 90 kHz en pasos de 1 kHz. Todos los tipos de ruido importan cuando desea encontrar la mejor frecuencia operativa.
Contexto
Una frecuencia más baja le proporciona un mejor alcance de detección, ya que la pérdida de la atenuación es menor. Una frecuencia más alta le proporciona una mejor resolución de alcance. Una frecuencia más alta también le proporciona haces más estrechos y una imagen "más nítida".
El ruido proveniente de fuente internas y externas tiene efectos sobre la elección de la frecuencia operativa. Una frecuencia específica puede funcionar mejor que el resto en su barco. Para medir el nivel de ruido, observe el valor presentado en la página Noise (Ruido) en el cuadro de diálogo BITE.
Le recomendamos que haga esta prueba dos veces. En primer lugar, haga la prueba con todos los otros sistemas hidroacústicos (ecosondas, ADCP, sonares) apagados. En segundo lugar, haga la prueba con condiciones operativas normales. Esto le permite ver cómo afectan los otros sistemas la operativa del sistema CS90.
Procedimiento
1 En el menú Principal seleccione Ajustes de Usuario.
a Seleccione CS90 Factory Default (Ajustes de fábrica).
b Seleccione Activar Ajuste Seleccionado.
c Seleccione OK para aplicar los cambios y cierre el cuadro de diálogo Ajustes de Usuario.
2 En el menú Main (Principal), establezca el Range (Alcance) a 1000 m.
3 Abra el menú Operativa. Establezca la TX Power (Potencia TX) en Off (Apagado).
4 Abra el menú Activo. Establezca Pulse Type (Tipo de pulso) en CW Medium (CW Medio).
5 Abra el menú Configurar.
6 Seleccione BITE para abrir el cuadro de diálogo.
a Seleccione Noise (Ruido) para abrir la página.
b Seleccione Start Noise Measurements (Iniciar Mediciones Ruido).
c En el menú Active (Activo), cambie la configuración de la Frequency (Frecuencia) teniendo en cuenta el valor de ruido.
d Observe qué frecuencias tienen niveles más altos de ruido y intente evitar usarlas.
Consejo
Los ajustes predeterminados de fábrica incluyen frecuencia operativa. Si aplica estos ajustes, recuerde hacer los cambios necesarios posteriormente.
Temas relacionados
Elegir modo operativo y parámetros clave de transmisión


Controlar los ajustes de ganancia y alcance
Temas
Ajustar la ganancia (sensibilidad del eco)
Ajustar el parámetro de Ganancia Variable en Tiempo (TVG)
Ajustar el alcance del sonar
Ajustar la intensidad de las presentaciones del eco
Cambiar la inclinación
Ajustar la demora


Ajustar la ganancia (sensibilidad del eco)
Algunos ecos son débiles, mientras que otros son más fuertes. Para compensar esto, suele ser necesario el ajuste de la sensibilidad del sistema CS90. A este ajuste normalmente se le denomina ganancia.
Contexto
Se puede comparar este ajuste de ganancia con el control de volumen de la radio del coche. Cuando se aumente la ganancia, los ecos aparecerán más fuertes. Los ecos débiles serán más fáciles de ver. No obstante, puesto que también se aumenta el ruido acústico en la recepción, las presentaciones del sistema CS90 mostrarán también este ruido. Por lo tanto, demasiada ganancia puede "distorsionar" la presentación.
Comparar la función de ganancia con el control de volumen de la radio del coche no es muy preciso. De hecho, la ganancia del sistema CS90 es constante. La función Ganancia se utiliza para ajustar la sensibilidad. Esto se consigue controlando el nivel mínimo de detección. Al aumentar el nivel de ganancia (número más positivo), se reduce el nivel mínimo, lo que aumenta la sensibilidad.
La fuerza del eco (A) cambia con el tiempo. El nivel mínimo de detección (B) se ajusta arriba o abajo con la función Ganancia. Al aumentar la Ganancia con un número más positivo se reduce el nivel mínimo, lo que aumenta la sensibilidad. En el ecograma solo se muestran los ecos por encima del nivel mínimo (C).
No confunda el ajuste Ganancia con el ajuste TVG (Ganancia Variable con el Tiempo).
Consejo
En unas circunstancias operativas normales, le recomendamos que mantenga la ganancia entre 15 y 30. Si necesita ajustar la ganancia "de cero", desactive CAG (Control Automático de la Ganancia) y RCG (Ganacia de Control de Reverberación) para observar un efecto inmediato en los ajustes de ganacia. Mientras ajusta la ganancia le puede resultar útil establecer un blanco conocido (por ejemplo, una isla) como referencia.
Procedimiento
1 Pulse sobre la vista que desea activar.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 Gire el conmutador giratorio relevante para realizar un ajuste.
Consejo
El Panel Operativo cuenta con tres conmutadores giratorios. Los conmutadores están identificados con números. Se puede asignar una función específica relacionada con alcance, ganancia o rumbo a cada conmutador. Estudie la funcionalidad proporcionada en la página Operating Panel (Panel Operativo). Esta página se encuentra en el cuadro de diálogo Instalación.
De manera opcional:
3 Observe el menú Principal.
4 Seleccione Gain (Ganancia).
5 Haga el ajuste necesario.
6 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Controlar los ajustes de ganancia y alcance


Ajustar el parámetro de Ganancia Variable en Tiempo (TVG)
Cuando se envía un pulso acústico por el agua, va perdiendo energía gradualmente. Cuanto mayor sea la distancia entre el transductor y los blancos, mayor será la pérdida de energía. TVG (Ganancia variable en tiempo) compensa la pérdida de energía acústica causada por la distancia geométrica y la absorción.
Contexto
La compensación TVG tiene como finalidad contrarrestar el fenómeno natural de distancia geométrica y pérdida de absorción. En el sistema CS90 la compensación TVG se hace mediante el procesado digital de las señales. La compensación TVG se expresa con una curva logarítmica. Cada curva tiene una pendiente diferente, creando una compensación de ganancia diferente. Cada curva se identifica con la ecuación X log TVG. El coeficiente "X" es un número entero. Los valores típicos para "X" son de 10 a 40.
Procedimiento
1 Pulse sobre la vista que desea activar.
El ajuste que seleccione solo será válido para la vista activa. La vista activa se identifica con un borde más grueso.
2 Abra el menú Activo.
3 Busque el botón TVG.
4 Seleccione [+] o [-] para seleccionar el ajuste necesario.
Temas relacionados
Controlar los ajustes de ganancia y alcance


Ajustar el alcance del sonar
Algunos ecos son cercanos, otros más lejanos. En ocasiones es necesario ajustar la curvatura del área de búsqueda. En el sistema CS90, esto se denomina alcance.
Contexto
El ajuste Range (Alcance) define la "distancia" a la que desea que el sistema CS90 detecte ecos. En otras palabras, especifica la distancia horizontal o vertical desde el barco hasta el borde exterior del área de búsqueda.
Nota
El valor de alcance seleccionado y mostrado solo se usa, por defecto, en la vista activa.
Aunque puede elegir un valor de gran alcance, esto no implica que vaya a detectar los blancos en el mismo alcance. El valor de alcance solo define el alcance mostrado en las vistas. La detección del blanco siempre dependerá del entorno operativo, como por ejemplo de la temperatura del agua, la salinidad, la interferencia y las capas en la columna de agua.
El alcance seleccionado se divide en distancias idénticas. Estas se muestran como círculos punteados. Se les denomina anillos de alcance.
Consejo
Se puede añadir un anillo de alcance ajustable a las vistas Horizontal y Vertical. A este anillo se le denomina anillo de alcance variable.
Procedimiento
1 Pulse sobre la vista que desea activar.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 Gire el conmutador giratorio relevante para realizar un ajuste.
Consejo
El Panel Operativo cuenta con tres conmutadores giratorios. Los conmutadores están identificados con números. Se puede asignar una función específica relacionada con alcance, ganancia o rumbo a cada conmutador. Estudie la funcionalidad proporcionada en la página Operating Panel (Panel Operativo). Esta página se encuentra en el cuadro de diálogo Instalación.
De manera opcional:
3 Observe el menú Principal.
4 Seleccione Range (Alcance).
5 Haga el ajuste necesario.
6 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Controlar los ajustes de ganancia y alcance


Ajustar la intensidad de las presentaciones del eco
El efecto de los ajustes de Gain (Ganancia) se minimiza si aplica RCG (Ganancia de Control de Reverberación) y CAG (Control Automático de la Reverberación). La Display Gain (Mostrar Ganancia) se aplica hacia el final de la secuencia de filtro en el sistema CS90. Esto significa que puede utilizar Display Gain (Mostrar Ganancia) si no está completamente satisfecho con los resultados de la funcionalidad de ganancia automática.
Contexto
La Display Gain (Mostrar Ganancia) controla la "cantidad" de eco que se visualiza, es decir, la "fuerza" o la "intensidad" de la presentación del eco. La función, por tanto, aumenta o disminuye la presentación de los colores de eco. Utilice este parámetro junto con Gain (Ganancia) para ajustar la sensibilidad del sistema CS90.
A efectos prácticos, ajustar la función Display Gain (Mostrar Ganancia) tiene el mismo efecto que ajustar Gain (Ganancia). Ajuste Display Gain (Mostrar Ganancia) para poder ver los blancos sin demasiado ruido ni reverberación. El ajuste seleccionado es una cuestión de preferencias personales.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Display Gain (Mostrar Ganancia).
3 Ajuste la configuración para que cumpla los requisitos.
Para cambiar el ajuste, mueva el cursor a cualquier lado del botón. Seleccione a la izquierda del botón para disminuir el valor. Seleccione a la derecha del botón para aumentar el valor. Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
Temas relacionados
Controlar los ajustes de ganancia y alcance
Mejorar el reconocimiento de peces y bancos mediante filtros receptores


Cambiar la inclinación
Para detectar peces o bancos en una columna de agua puede que necesite cambiar el ángulo de los haces del sonar. Los haces del sonar se pueden inclinar de manera electrónica de -10 a +84 grados.
Contexto
La inclinación actual se muestra con una línea sólida en la vista Vertical. En la esquina superior izquierda de la vista Horizontal, se muestran los ajustes actuales de alcance, ganancia e inclinación.
Con una inclinación de 0º el haz del sonar se transmite paralelo a la superficie del mar, mientras que con una inclinación de 84 grados se dirigirá directamente al fondo.
El reto es encontrar la inclinación que evite que los ecos de los peces queden ocultos entre la reverberación y los ecos del fondo.
• Si utiliza un valor de inclinación alto (A) los peces quedan ocultos fácilmente por los ecos del fondo. Una configuración RCG (Ganancia de Control de Reverberación) fuerte eliminará los ecos del fondo. A medida que aumenta la distancia entre el fondo y los peces, los ecos de los peces se vuelven más claros. Sin embargo, se asume que los ecos de los peces son bastante más fuertes que los ecos del fondo.
• Si utiliza una inclinación muy pequeña (C), los ecos del fondo no molestarán. Sin embargo, si el mar tiene turbulencias puede que se vean los ecos de las olas. Estos ecos normalmente son bastante débiles y apenas se mueven en relación con el barco.
• Mediante una inclinación de ángulo media (B) es posible coger peces aislados o bancos si están ubicados a cierta distancia sobre el fondo. El banco superior en la ilustración aparece en la imagen del sonar antes que el eco del fondo, mientras que el banco inferior podrá confundirse fácilmente con los ecos del fondo. De nuevo, se puede activar la función RCG para mejorar la lectura.
Consejo
Puede resultar complicado entender el concepto con los diversos haces proporcionados por el sistema CS90. ¿Cómo "se comportan" estos haces en el agua? Mediante una presentación gráfica, el cuadro de diálogo Beam Visualization (Visualización del Haz) pretende aportarle un mejor entendimiento sobre cómo se transmiten los haces acústicos en el agua. Abra el cuadro de diálogo Beam Visualization (Visualización del Haz) desde el menú Setup (Configurar).
Procedimiento
1 Pulse sobre cualquier vista para activarla.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 En una vista Vertical, haga clic en la línea de inclinación, mantenga el botón del ratón pulsado y arrastre la línea arriba y abajo.
De manera opcional:
3 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
4 Seleccione Tilt (Inclinación).
5 Haga el ajuste necesario.
Seleccione a la derecha del botón para elegir un valor. Mantenga apretado el botón del ratón para cambiar el valor más rápidamente.
o:
Sitúe el cursor en el botón. Pulse y mantenga el botón izquierdo del ratón. Mueva el cursor horizontalmente sobre el botón. Suelte el botón del ratón cuando aparezca el valor solicitado.
o:
Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
6 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Controlar los ajustes de ganancia y alcance


Ajustar la demora
La vista Horizontal en la presentación del sistema CS90 cubre todo el sector de Omni. Para otras vistas debe definir la dirección horizontal del haz.
Contexto
En la vista Horizontal se muestra el rumbo actual con una línea continua que apunta desde la posición del barco. El área cubierta por el haz vertical se muestra como un triángulo en la vista Horizontal.
Nota
La elección que haga solo se aplica a la vista actualmente seleccionada (activa). La vista activa se identifica con un borde más grueso.
Automáticamente se le da estado de prioridad a un nuevo objeto rastreado. La prioridad se identifica con una "P". Los ajustes de demora e inclinación se ajustan automáticamente para seguir los movimientos del blanco rastreado. La línea de demora sigue al objeto para reflejar su rumbo.
Procedimiento
1 Pulse sobre la vista que desea activar.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 Gire el conmutador giratorio relevante para realizar un ajuste.
Consejo
El Panel Operativo cuenta con tres conmutadores giratorios. Los conmutadores están identificados con números. Se puede asignar una función específica relacionada con alcance, ganancia o rumbo a cada conmutador. Estudie la funcionalidad proporcionada en la página Operating Panel (Panel Operativo). Esta página se encuentra en el cuadro de diálogo Instalación.
De manera opcional:
3 En la vista Horizontal seleccione la línea de demora y arrástrela hacia los lados.
De manera opcional:
4 Observe el menú Principal.
5 Seleccione Bearing (Demora).
6 Haga el ajuste necesario.
7 Abra el botón y seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su Product Name.
Temas relacionados
Controlar los ajustes de ganancia y alcance


Utilizar los marcadores y las características de rastreo
Temas
Iniciar un rastreo de posición
Iniciar el rastreo del blanco
Colocar un nuevo marcador
Borrar un marcador
Medir el tamaño de un banco en relación con el cerco
Utilizar ayudas visuales durante la fase de captura del cerco
Elegir el arte de pesca en uso
Cambiar las propiedades del arte de pesca para que coincidan con su propio equipo


Iniciar un rastreo de posición
Un rastreo de blanco permite al sistema CS90 controlar automáticamente la inclinación y la demora basándose en los movimientos de su barco.
Contexto
El rastreo de posición capta una posición definida por su latitud, longitud y profundidad.
La posición de la expresión se utiliza para identificar un eco fijo en la presentación del sistema CS90 sobre el que quiera actuar. El eco puede, por ejemplo, ser de un bajío, un escollo o una roca. Debe decidir qué ecos deben ser clasificados como posiciones y si debe empezar el rastreo de posición.
Los ajustes de demora e inclinación se ajustan automáticamente para compensar los movimientos de su barco. La línea de demora sigue al objeto para reflejar su rumbo. El marcador es fijo. Si el eco se mueve en la presentación del sistema CS90, el marcador no lo seguirá.
Consejo
Automáticamente se le da estado de prioridad a un nuevo objeto rastreado. En la esquina inferior izquierda de la vista se puede encontrar información relevante sobre el objeto de prioridad. Si considera que el texto es pequeño y difícil de leer, haga doble clic sobre el cuadro de texto. Esto aumentará el tamaño del texto.
Procedimiento
1 Coloque el cursor sobre el eco que quiera rastrear.
2 Pulse Position Track (Rastreo Posición) en el Panel Operativo.
Resultado
El marcador se muestra como un pequeño triángulo con o sin una breve etiqueta identificativa. Una vez que se le ha proporcionado un marcador a un eco en la presentación del sistema CS90, este es considerado un objeto.
Nota
Si modifica los ajustes de inclinación y demora manualmente, se desactiva el rastreador de posición. Si crea un nuevo marcador y le da esta prioridad, el rastreo de posición se desactiva. Lo mismo ocurre si inicia un nuevo rastreo de blanco.
Temas relacionados
Utilizar los marcadores y las características de rastreo


Iniciar el rastreo del blanco
En una operativa normal, algunos ecos son claramente más interesantes que otros. En muchas ocasiones algunos ecos específicos pueden considerarse blancos y puede resultar de utilidad recibir información continua sobre la localización, velocidad y rumbo de dichos blancos. Para configurar el sistema CS90 para que proporcione esa información, puede iniciar un rastreo de blanco.
Contexto
Un rastreo de blanco permite al sistema CS90 controlar automáticamente la inclinación y la demora basándose en los movimientos del blanco elegido. Capta el blanco definido por su posición, rumbo y velocidad. El blanco rastreado es considerado un objeto y se identifica con un círculo y dos líneas. Las dos líneas reflejan el tamaño del área de rastreo actual.
La palabra blanco se utiliza para identificar un eco en la presentación en pantalla del producto CS90 sobre la que desea actuar. El eco puede venir de un elemento material, un bajío, un escollo o una roca, o de peces, bancos de peces o mamíferos. En la mayoría de casos, el blanco se moverá y cambiará continuamente su posición relativa a su propio barco. Deberá decidir sobre qué ecos se clasificarán como blancos y si el rastreo comenzará de manera manual o automática.
Los ajustes de demora e inclinación se ajustan automáticamente para seguir los movimientos del blanco rastreado. La línea de demora sigue al objeto para reflejar su rumbo.
Nota
Si modifica los ajustes de inclinación y demora manualmente, se pierde el estado de prioridad. El sistema CS90 seguirá intentando rastrear el blanco, pero las opciones de inclinación y demora no se ajustan.
Automáticamente se le da estado de prioridad a un nuevo objeto rastreado. La prioridad se identifica con una "P". Solo se le puede dar estado de prioridad a un único objeto. Si comienza a rastrear un nuevo blanco, el primer blanco perderá su prioridad. Lo mismo ocurre si le da prioridad a otro marcador. No obstante, el rastreo del primer blanco no se detendrá y el marcador del blanco continuará mostrándose.
Consejo
En la esquina inferior izquierda de la vista se puede encontrar información relevante sobre el objeto rastreado. Si considera que el texto es pequeño y difícil de leer, haga doble clic sobre el cuadro de texto. Esto aumentará el tamaño del texto.
Procedimiento
1 Coloque el cursor sobre el eco que quiera rastrear.
2 Pulse Target Track (Rastreo Blanco) en el Panel Operativo.
o:
3 Coloque el cursor sobre el eco que quiera rastrear.
4 Pulse el botón derecho para abrir el menú contextual.
5 Seleccione Initiate Track (Iniciar Rastreo).
Requisitos posteriores
En ciertas circunstancias, el rastreo de un blanco puede no seguir el eco deseado. Por ejemplo, esto puede ocurrir si el área de rastreo es demasiado grande. Puede iniciar el rastreo manual colocando múltiple marcadores en el eco de su blanco a medida que se mueve en la vista. La localización de estos marcadores en la vista le mostrará entonces el histórico del recorrido del blanco.
Temas relacionados
Utilizar los marcadores y las características de rastreo


Colocar un nuevo marcador
Uno o más marcadores pueden ser colocados en la vista para identificar ecos específicos. Cada marcador se muestra como un pequeño triángulo con o sin una breve etiqueta identificativa.
Contexto
Cada marcador ocupa una posición basándose en los dos ejes conocidos en la vista, así como en la inclinación y la demora del pulso actual.
Ejemplo
Cuando maniobre cerca de la línea de costa o en aguas confinadas, puede que desee evitar aguas poco profundas y escollos. Para hacer un seguimiento de lugares potencialmente peligrosos, coloque marcadores sobre ellos.
El marcador es fijo. Tiene un alcance, una demora y una profundidad específicos en relación con su propio barco. Si el eco se mueve en la presentación del sistema CS90, el marcador no lo seguirá.
Procedimiento
1 Coloque el cursor sobre el eco en la presentación del sistema CS90.
2 Pulse Marker (Marcador) en el Panel Operativo.
Resultado
Una vez que se le ha proporcionado un marcador a un eco en la presentación del sistema CS90, este es considerado un objeto. El menú Objects (Objetos) presenta una lista de todos los objetos actuales. Incluye todos los tipos de objetos, incluidos los clasificados como blancos.
Temas relacionados
Utilizar los marcadores y las características de rastreo


Borrar un marcador
Existen dos maneras de borrar un marcador.Puede utilizar el atajo o seleccionar Delete (Borrar) en el menú Objects (Objetos).
Contexto
Puede borrar un único marcador o múltiples marcadores simultáneamente seleccionando Delete (Borrar) en el menú Objects (Objetos). Con la opción Delete Marker (Borrar Marcador) del menú contextual solo puede eliminar los marcadores de uno en uno.
Procedimiento
1 Abra el menú Objects (Objetos).
2 En la lista de objetos, marque la casilla de (de los) objeto(s) que desea borrar.
Marque Select All (Seleccionar todo) para seleccionar todos los marcadores de la lista.
3 Seleccione Delete (Borrar).
o:
4 Coloque el cursor sobre el marcador que desee eliminar.
5 Pulse el botón derecho para abrir el menú contextual.
6 Seleccione Delete Marker (Borrar Marcador).
Temas relacionados
Utilizar los marcadores y las características de rastreo


Medir el tamaño de un banco en relación con el cerco
En ocasiones, estimar el tamaño de un banco puede suponer un reto. Solo puede colocarse un único marcador de círculo en la presentación del sistema CS90. El círculo se dibuja con el mismo diámetro que su cerco. Mediante el círculo puede ver el tamaño del banco en relación con su cerco.
Requisitos previos
El sistema CS90 necesita conocer el tamaño de su arte para proporcionar una presentación visual precisa.
La función Fishing Gear (Arte de Pesca) le permite definir el tamaño de su red de arrastre o cerco. Esta función se abre desde el menú Configurar.
Contexto
Únicamente puede añadir un marcador de círculo a la presentación del sistema CS90.
Procedimiento
1 Sitúe el cursor donde desee colocar el marcador de círculo.
2 Pulse Circle Marker (Marcador de Círculo) en el Panel Operativo.
o:
Haga clic en el botón derecho y seleccione Place Circle Marker (Colocar Marcador de Círculo) en el menú contextual.
Las elecciones que haya hecho con la función Fishing Gear (Arte de Pesca) definen el tamaño y la ubicación del marcador.
Requisitos posteriores
Para eliminar el marcador de círculo, presione Circle Marker (Marcador de Círculo) en el Panel Operativo o haga clic en el botón derecho para seleccionar Remove Circle Marker (Eliminar Marcador de Círculo) en el menú contextual.
Temas relacionados
Utilizar los marcadores y las características de rastreo


Utilizar ayudas visuales durante la fase de captura del cerco
El símbolo del arte es una herramienta para ayudarle a planear y lanzar el cerco. El símbolo está pensado para utilizarse en una secuencia estructurada que comienza cuando planea lanzar un cerco.
Requisitos previos
El sistema CS90 necesita conocer el tamaño de su arte para proporcionar una presentación visual precisa.
La función Fishing Gear (Arte de Pesca) le permite definir el tamaño de su red de arrastre o cerco. Esta función se abre desde el menú Configurar.
Contexto
Utilice la información de la vista Catch (Captura) para monitorizar el progreso de la operativa del cerco. Si ha conectado un sistema de monitorización de captura a su CS90, se mostrará información de estos sensores en la vista Catch (Captura).
Procedimiento
1 En la parte inferior de la presentación del sistema CS90, seleccione un modo de presentación adecuado y active la vista Catch (Captura).
2 Para iniciar el proceso: Pulse Gear (Arte) en el Panel Operativo.
o:
Haga clic en el botón derecho y seleccione Show Gear Symbol (Mostrar Símbolo del Arte) en el menú contextual.
Este coloca un marcador circular en la vista. Las elecciones que haya hecho con la función Fishing Gear (Arte de Pesca) definen el tamaño y la ubicación del marcador. Hasta que realice otra acción, el marcador seguirá los movimientos de la embarcación manteniendo su posición relativa a la proa. Esto le permite posicionar su embarcación en el mejor lugar posible antes de lanzar el cerco.
3 Cuando lanza la red: Pulse Gear (Arte) en el Panel Operativo.
o:
Haga clic en el botón derecho y seleccione Show Gear Symbol (Mostrar Símbolo del Arte) en el menú contextual.
En la vista aparece un marcador rectangular que señala la posición donde se ha lanzado el cerco. El marcador circular se desconecta de los movimientos de la embarcación y sirve de guía para su maniobra. La línea de histórico muestra los movimientos de su barco. Dado que el sistema CS90 conoce la longitud de su red, este colocará un segundo marcador en esta línea cuando se haya utilizado la mitad de la longitud. Cuando se ha utilizado toda la red, se muestra un tercer marcador.
La barra de progreso en la parte superior de la vista Catch (Captura) le muestra la cantidad de red que se ha gastado. La secuencia empieza cuando lanza la red. La profundidad estimada del cerco se muestra bajo la barra de progreso. La profundidad se calcula a partir de la tasa de hundimiento que haya definido para el arte de pesca.
• Las líneas horizontales punteadas muestran los intervalos de profundidad.
• En la esquina inferior izquierda de la vista se puede encontrar información relevante sobre un objeto de prioridad.
Una línea de X en las vistas verticales muestra el fondo del cerco. La profundidad está definida para el arte que haya elegido.
4 Cuando finaliza el proceso: Pulse Gear (Arte) en el Panel Operativo.
o:
Haga clic en el botón derecho y seleccione Remove Gear Symbol (Eliminar Símbolo del Arte) en el menú contextual para borrar los marcadores de la vista.
Temas relacionados
Utilizar los marcadores y las características de rastreo
Elegir el arte de pesca en uso
Cambiar las propiedades del arte de pesca para que coincidan con su propio equipo


Elegir el arte de pesca en uso
El sistema CS90 puede proporcionar presentaciones visuales más precisas mediante la definición del tipo arte de pesca utilizado. La función Fishing Gear (Arte de Pesca) le permite definir el tamaño de su red de arrastre o cerco.
Requisitos previos
Utilice el cuadro de diálogo Fishing Gear Setup (Config. Arte de pesca) para cambiar las propiedades del arte de pesca de manera que coincidan con su equipamiento.
Contexto
Las propiedades precisas del arte de pesca son importantes para la siguiente funcionalidad:
• Marcador de Círculo
• Símbolo del Arte
• Vista Catch (Captura)
Procedimiento
1 Abra el menú Configurar.
2 Seleccione Fishing Gear (Arte de pesca).
3 Seleccione una opción de la lista proporcionada.
Temas relacionados
Utilizar los marcadores y las características de rastreo
Utilizar ayudas visuales durante la fase de captura del cerco
Cambiar las propiedades del arte de pesca para que coincidan con su propio equipo


Cambiar las propiedades del arte de pesca para que coincidan con su propio equipo
Utilice el cuadro de diálogo Fishing Gear Setup (Config. Arte de pesca) para cambiar las propiedades del arte de pesca de manera que coincidan con su equipamiento.
Contexto
Las propiedades precisas del arte de pesca son importantes para la siguiente funcionalidad:
• Marcador de Círculo
• Símbolo del Arte
• Vista Catch (Captura)
Procedimiento
1 Abra el menú Configurar.
2 En Fishing Gear (Arte de Pesca), seleccione Fishing Gear Setup (Config. Arte de Pesca) para abrir el cuadro de diálogo.
3 Si no se enumera un arte relevante, seleccione Add Fishing Gear (Añadir Arte de Pesca).
a En el cuadro de diálogo Add Fishing Gear (Añadir Arte de Pesca), seleccione el tipo y el nombre del arte.
b Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
4 En la lista de artes de pesca disponibles, seleccione el arte que desea configurar.
5 Seleccione un valor de profundidad para el arte seleccionado.
El valor de profundidad define la profundidad hasta la que se hundirá el arte cuando está completamente desplegado.
6 Seleccione la longitud del arte de pesca.
7 Establezca la banda de lance en Port (Babor) o Starboard (Estribor).
8 Establezca la tasa de hundimiento.
La tasa de hundimiento define la velocidad a la que el arte se hundirá.
9 Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
Temas relacionados
Utilizar los marcadores y las características de rastreo
Utilizar ayudas visuales durante la fase de captura del cerco


Mejorar el reconocimiento de peces y bancos mediante filtros receptores
Temas
Sobre la secuencia del filtro receptor en el sistema CS90
Reducir el ruido y la reverberación con la función CAG (Control Automático de la Reverberación)
Reducir el ruido de las hélices y la interferencia con el Filtro Ruido
Reducir la reverberación del fondo y de la superficie con la función RCG (Ganancia de Control de Reverberación)
Reducir el ruido y los falsos ecos con el Filtro Pulso a Pulso
Ajustar la intensidad de las presentaciones del eco


Sobre la secuencia del filtro receptor en el sistema CS90
Los filtros del sistema CS90 se implementan en "series". Así pues, cualquier cambio en el ajuste de un filtro puede afectar a los filtros subsiguientes.
A Filtro de Fondo
B Filtro Ruido (1)
C Ganancia & TVG (Ganancia Variable en Tiempo)
D Filtro Ruido (2)
E CAG (Control Automático de Ganancia)
F RCG (Ganancia de Control de Reverberación)
G Mostrar Ganancia
H Filtro Pulso a Pulso
Observe que Gain (Ganancia), TVG (Ganancia Variable en Tiempo) y Display Gain (Mostrar Ganancia) no son filtros, sino que se incluyen con el único propósito de ilustrar el "recorrido de la señal" completo.
Temas relacionados
Mejorar el reconocimiento de peces y bancos mediante filtros receptores
Reducir el ruido y la reverberación con la función CAG (Control Automático de la Reverberación)
Reducir el ruido de las hélices y la interferencia con el Filtro Ruido
Reducir la reverberación del fondo y de la superficie con la función RCG (Ganancia de Control de Reverberación)
Reducir el ruido y los falsos ecos con el Filtro Pulso a Pulso
Ajustar la intensidad de las presentaciones del eco


Reducir el ruido y la reverberación con la función CAG (Control Automático de la Reverberación)
Identificar ecos de peces y bancos puede suponer un reto cuando estos quedan ocultos por el ruido y la reverberación. Cuando las condiciones del sonar no son las adecuadas, puede que sea necesario un ajuste efectivo de los filtros del sistema CS90 para conseguir un resultado satisfactorio. El Control Automático de Ganancia (CAG) es una de las herramientas que proporciona el sistema CS90 para eliminar el ruido y la reverberación de la presentación eco.
Contexto
La función CAG (Control Automático de Ganancia) ejecuta un análisis automático de la fuerza del eco. Basándose en este análisis, el sistema CS90 mantiene un rango dinámico adecuado basado en todos los valores de eco actuales. Esto se consigue reduciendo automáticamente la ganancia cuando hay reverberación y ruido, o aumentándola si las condiciones acústicas lo permiten.
Consejo
La manera más práctica de utilizar el CAG (Control Automático de Ganancia) es apagarlo primero. Ajuste la presentación del eco utilizando la funcionalidad de ganancia normal hasta que obtenga el mejor resultado posible, y después active el CAG.
El CAG funciona mejor con fondos uniformes (condiciones de ruido homogéneo) y blancos pronunciados. Con condiciones ambientales uniformes podrá beneficiarse de una fuerte compensación. Sin embargo, si está buscando peces dispersos, reduzca el control automático de ganancia (CAG) y pruebe a añadir ganancia normal.
Si se encuentra cerca de otros barcos, el ruido de las hélices puede malinterpretarse como ecos. También reducirá la visibilidad de otros ecos. Lo mismo se aplica si las condiciones del fondo sitúan al barco con una profundidad en descenso en un lado del barco y los blancos en el otro lado. Reduzca el control automático de ganancia (CAG).
Si un banco grande se encuentra cerca de su embarcación (normalmente a menos de 150 metros), el banco le dará un eco fuerte. El CAG puede malinterpretar el eco del banco como ruido. Reduzca o desactive el control automático de ganancia (CAG).
Los filtros del sistema CS90 se implementan en "series". Las compensaciones de la ganancia se realizan antes del CAG. Por esta razón, los ajustes de la ganancia actuales siempre tendrán efecto en el control automático de la ganancia.
Procedimiento
1 Pulse sobre cualquier vista para activarla.
La vista activa se identifica con un borde más grueso.
2 Abra el menú Activo.
3 Seleccione CAG (Control Automático de Ganancia).
4 Seleccione un valor de las opciones proporcionadas.
La elección que haga solo se aplica a la vista actualmente seleccionada (activa).
Seleccione el medio del botón para abrir un pequeño menú con las opciones disponibles. Seleccione a la izquierda del botón para elegir una opción "inferior". Seleccione a la derecha del botón elegir una opción "superior".
Temas relacionados
Mejorar el reconocimiento de peces y bancos mediante filtros receptores


Reducir el ruido de las hélices y la interferencia con el Filtro Ruido
A menos que sincronice las transmisiones de sus otros sistemas hidroacústicos, puede tener problemas de interferencias. Incluso con la sincronización activada, el ruido de otros barcos cercanos puede causar ruido.
Contexto
El Filtro Ruido se utiliza para minimizar las interferencias de otros sistemas acústicos (sonares y ecosondas) en el propio barco y/u otros barcos. El filtro también suprime el ruido de la hélices y de otras fuentes similares de ruido. El Noise Filter (Filtro Ruido) es muy efectivo si le molestan los ruidos y las interferencias fuertes, especialmente desde su propio barco, o incluso desde otras embarcaciones operativas cercanas.
Consejo
Utilice un filtrado débil - o apague el filtro - si tiene ecos fuertes en alcances cortos. El filtro puede ser demasiado potente entonces y distorsionar la presentación del eco.
Los filtros del sistema CS90 se implementan en "series". El filtrado del ruido se realiza en dos etapas al principio del proceso de recepción.
Procedimiento
1 Pulse sobre cualquier vista para activarla.
La vista activa se identifica con un borde más grueso.
2 Abra el menú Activo.
3 Seleccione Noise Filter (Filtro Ruido).
4 Seleccione un valor de las opciones proporcionadas.
La elección que haga solo se aplica a la vista actualmente seleccionada (activa).
Temas relacionados
Mejorar el reconocimiento de peces y bancos mediante filtros receptores


Reducir la reverberación del fondo y de la superficie con la función RCG (Ganancia de Control de Reverberación)
Al transmitir un pulso acústico en el agua para buscar un blanco, los otros objetos que haya en el haz también devolverán ecos. La energía reflejada de estos objetos "no deseados" se conoce como reverberación. La reverberación es con frecuencia un factor limitador, especialmente si se buscan blancos pequeños.
Contexto
La RCG (Ganancia de Control de Reverberación) controla el procesado del receptor. El algoritmo maneja cada haz del receptor de forma individual. El filtro reduce los ecos no deseados del fondo y de la superficie del mar. Esto aumenta la visibilidad de los bancos.
Nota
Los ajustes numéricos no expresan una fuerza de filtro creciente. Representan ajustes específicos mediante distintos algoritmos.
Los algoritmos del filtro pueden interpretar peces aislados como reverberación. Utilice la ganancia de control de reverberación con cuidado si desea detectar peces aislados.
Consejo
Recomendamos que la ganancia de control de reverberación esté activa todo el tiempo, pero tenga cuidado en la presentación vertical.El filtro funciona mejor en bancos pequeños. Esta guía general sobre los ajustes puede utilizarse como punto de partida para experimentos propios.
1 Uso para bancos.
2 Uso para bancos con una mayor densidad.
3 Uso para bancos cercanos al fondo. Este ajuste también reduce los ecos del fondo.
4 Uso para peces aislados.
5 Uso para peces aislados. Este ajuste utiliza un algoritmo ligeramente diferente al de los otros ajustes para peces aislados.
6 Uso para bancos. Este ajuste utiliza un algoritmo ligeramente diferente al de los otros ajustes para bancos.
7 Uso para bancos. Este ajuste utiliza un algoritmo ligeramente diferente al de los otros ajustes para bancos.
8 Uso para peces aislados. Este ajuste utiliza un algoritmo ligeramente diferente al de los otros ajustes para peces aislados.
9 Uso para peces aislados. Este ajuste utiliza un algoritmo ligeramente diferente al de los otros ajustes para peces aislados.
Los filtros del sistema CS90 se implementan en "series". El ajuste de ganancia de control de reverberación se realiza más adelante en la secuencia, de manera que cualquier cambios realizado en los filtros anteriores puede afectar su funcionamiento.
Procedimiento
1 Pulse sobre cualquier vista para activarla.
La vista activa se identifica con un borde más grueso. A menos que utilice la función Apply to all (Aplicar a todo), todos los cambios que haga solo se aplicarán a esta vista.
2 Abra el menú Activo.
3 Seleccione RCG (Ganancia de Control de Reverberación).
4 Seleccione un valor de las opciones proporcionadas.
La elección que haga solo se aplica a la vista actualmente seleccionada (activa).
Temas relacionados
Mejorar el reconocimiento de peces y bancos mediante filtros receptores


Reducir el ruido y los falsos ecos con el Filtro Pulso a Pulso
El Ping-Ping Filter (Filtro Pulso a Pulso) analiza la información histórica de otros pulsos previos consecutivos para eliminar el ruido no deseado y los falsos ecos de la presentación en pantalla CS90.
Contexto
Se ofrecen las siguientes opciones de filtro.
• Apagado: Seleccione Off para desactivar el filtro. La información histórica de las últimas transmisiones ("pulsos") no se utiliza para eliminar ruido y ecos no deseados.
• Débil: Seleccione Débil para permitir que el filtro compare los ecos procedentes de los últimos dos pulsos. Para que se muestre el eco actual, debe estar presente en ambos pulsos.
• Medio: Elija Medio para comparar los ecos de los últimos cuatro pulsos. Para que se muestre el eco actual, debe estar presente en todos estos pulsos.
• Fuerte: Seleccione Fuerte para permitir que el filtro compare los ecos procedentes de los últimos ocho pulsos. Para que se muestre el eco actual, debe estar presente en todos estos ocho pulsos.
Los filtros del sistema CS90 se implementan en "series". El Ping-Ping Filter (Filtro Pulso a Pulso) es el último filtro de la secuencia, por lo que cualquier cambio realizado al resto de filtros puede afectar su funcionamiento.
Procedimiento
1 Pulse sobre cualquier vista para activarla.
La vista activa se identifica con un borde más grueso.
2 Abra el menú Activo.
3 Seleccione Ping-Ping Filter (Filtro Pulso a Pulso).
4 Escoja la configuración requerida.
La elección que haga solo se aplica a la vista actualmente seleccionada (activa).
Temas relacionados
Mejorar el reconocimiento de peces y bancos mediante filtros receptores


Grabar y reproducir datos del eco
Temas
Definir los ajustes del archivo y de la carpeta para la grabación de datos
Grabar datos del eco
Seleccionar modo Reproducir
Elegir qué archivo(s) de datos del eco reproducir
Acceder a los archivos de datos del eco para borrarlos, moverlos o copiarlos


Definir los ajustes del archivo y de la carpeta para la grabación de datos
Una función útil del sistema CS90 es su capacidad para grabar datos del eco. Puede guardar los datos en el disco duro de la Unidad Procesadora o en un dispositivo de almacenamiento externo. Para recuperar los archivos de datos necesita saber dónde están y qué nombres de archivo se han utilizado. El sistema CS90 permite reproducir archivos de datos. Posteriormente, los archivos de datos se pueden borrar, copiar o mover a otro dispositivo de almacenamiento. Puede conservar los archivos grabados para futuras referencias o fines formativos.
Contexto
Antes de iniciar la grabación, asegúrese de que ha definido dónde quiere almacenar los archivos de datos. Si desea guardar los datos grabados en un disco duro externo, asegúrese de que está conectado a la Unidad Procesadora.
Consejo
A menos que realmente necesite grabar datos para su reproducción y/o fines formativos, debería utilizar esta función con cuidado. ¡Los archivos de datos llenarán su disco duro muy rápido!
File Setup (Configurar Archivo) controla el modo y el lugar en el que los archivos grabados se guardan en el disco duro de la Unidad Procesadora o en un dispositivo de almacenamiento externo. Puede identificar los archivos que ha grabado durante una misión o estudio concretos añadiendo un prefijo al nombre de los archivos. También puede definir el tamaño máximo de los archivos.
Nota
Los archivos de datos normalmente se hacen muy grandes. Si desea grabar una gran cantidad de datos del sistema CS90, asegúrese de que tiene suficiente espacio en el disco duro. El sistema CS90 no está equipado con un disco de capacidad ilimitada. Recomendamos guardar los archivos de datos en un dispositivo de almacenamiento externo.
Si el tamaño del archivo actual aumenta demasiado durante la grabación, seleccione Split File (Partir Archivo) en el botón Record RAW (Grabar RAW). Así se cerrará el archivo actual y continuará automáticamente grabando en un archivo nuevo.
Procedimiento
1 Abra el menú Operativa.
2 Localice el botón Grabar.
3 Seleccione en medio del botón para abrirlo y ver las opciones disponibles.
4 Seleccione Configurar archivo para abrir el cuadro de diálogo.
5 Escoja las configuraciones requeridas.
6 Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
Temas relacionados
Grabar y reproducir datos del eco
Grabar datos del eco


Grabar datos del eco
Utilice la funcionalidad de grabación de datos incluida en el sistema CS90 para guardar datos de eco. Los archivos de datos se pueden copiar o mover a un dispositivo de almacenamiento externo. Puede conservar los archivos grabados para futuras referencias o fines formativos. La grabación está controlada por la función Record (Grabar).
Requisitos previos
Antes de iniciar la grabación de datos, asegúrese de que ha definido dónde almacenar los archivos. Para definir en qué discos y carpetas almacenar los archivos de datos, seleccione Config. Archivo. Si desea guardar los datos grabados en un disco duro externo, asegúrese de que está conectado a la Unidad Procesadora.
Consejo
Puede definir el tamaño máximo de archivo para cada archivo grabado.
Contexto
A menos que realmente necesite grabar datos para su reproducción y/o fines formativos, debería utilizar esta función con cuidado. ¡Los archivos de datos llenarán su disco duro muy rápido!
Nota
Los archivos de datos normalmente se hacen muy grandes. Si desea grabar una gran cantidad de datos del sistema CS90, asegúrese de que tiene suficiente espacio en el disco duro. El sistema CS90 no está equipado con un disco de capacidad ilimitada. Recomendamos guardar los archivos de datos en un dispositivo de almacenamiento externo.
Procedimiento
1 Abra el menú Operativa.
2 Para iniciar la grabación de datos, abra el botón Grabar y seleccione On.
o:
Para iniciar la grabación, seleccione el círculo rojo en la parte derecha del botón.
El indicador Grabar en la barra superior cambia de color para indicar que la grabación está activa.
3 Para detener la grabación, abra el botón Grabar y seleccione Off.
De manera alternativa, puede seleccionar el rectángulo negro en la parte izquierda del botón para parar la grabación.
Temas relacionados
Grabar y reproducir datos del eco


Elegir qué archivo(s) de datos del eco reproducir
Cada vez que se graban datos del eco, la información se almacena en el disco duro de la Unidad Procesadora. Dependiendo de los ajustes iniciales, los archivos también se pueden almacenar en un disco duro USB o incluso en un disco de red. Los archivos de datos del eco se pueden recuperar y reproducir en el sistema CS90.
Contexto
La reproducción se controla con la barra de reproducción.
A Detener: Seleccione este botón para detener la reproducción.
B Reproducir/Pausa: Seleccione este botón para iniciar la reproducción o para pausarla.
C Velocidad de Reproducción: Seleccione este control deslizante y muévalo hacia los lados para ajustar la velocidad de reproducción.
D Reproducir archivo: El botón le muestra qué archivo está reproduciendo Seleccione el botón para abrir el cuadro de diálogo Replay File (Reproducir Archivo).
E Progreso de la Reproducción: Esta barra le muestra el progreso de la secuencia de reproducción. Si ha elegido reiniciar automáticamente (en bucle) el (los) archivo(s) de reproducción, el indicador verde empieza desde la izquierda cada vez que se reinicia el archivo.
Procedimiento
1 Abra el menú Operativa.
2 Seleccione Operativa para ver las opciones disponibles.
3 Seleccione Reproducir archivo para abrir el cuadro de diálogo.
El cuadro de diálogo Reproducir archivo permite elegir qué archivo(s) reproducir. Los nombres de los archivos se han generado automáticamente durante la grabación, y cada archivo se identifica con la fecha y hora en que se creó.
4 Seleccione Añadir para elegir un archivo de reproducción.
Se utiliza un cuadro de diálogo estándar del sistema operativo para localizar y seleccionar los archivos que desea utilizar.
5 Si desea reproducir los archivos seleccionados en un bucle "sin fin", seleccione Bucle.
6 Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
7 Establezca Operativa en Reproducir.
La barra de reproducción se abre automáticamente. Se encuentra justo debajo de la barra superior, en la parte superior de la presentación del sistema CS90.
Temas relacionados
Grabar y reproducir datos del eco


Acceder a los archivos de datos del eco para borrarlos, moverlos o copiarlos
Utilice la funcionalidad de grabación de datos incluida en el sistema CS90 para guardar datos de eco. Puede guardar los datos en el disco duro de la Unidad Procesadora o en un dispositivo de almacenamiento externo.
Requisitos previos
Se asume que está familiarizado con las utilidades del sistema operativo Microsoft® para el manejo de archivos.
Es necesario un dispositivo de almacenamiento de datos. Normalmente se trata de una unidad flash USB de gran capacidad o un disco duro portátil pequeño. También se puede conectar la Unidad Procesadora a una red y copiar los archivos a un servidor.
Procedimiento
1 Conecte un dispositivo de almacenamiento adecuado para la Unidad Procesadora.
2 Seleccione Minimize (Minimizar) en la parte derecha de la barra superior.
3 Desde el botón Start (Inicio) de Windows® haga clic en el botón derecho para abrir el Explorador de Windows.
4 En el gestor de archivos, localice la carpeta que definió en el cuadro de diálogo File Setup (Configurar Archivo).
5 Utilice la funcionalidad suministrada por el sistema operativo para borrar los archivos, o para copiarlos o moverlos al dispositivo de almacenamiento.
6 Cierre la utilidad de administrador de archivos.
7 Desconecte el dispositivo de almacenamiento.
8 Reanudar la operativa normal.
Temas relacionados
Grabar y reproducir datos del eco
Definir los ajustes del archivo y de la carpeta para la grabación de datos


Configurar los modos de presentación y las vistas
Temas
Mover una vista a otra pantalla
Reorganizar la presentación en pantalla del sistema CS90
Restaurar la ubicación y tamaños de las vistas


Mover una vista a otra pantalla
Cada modo operativo se presenta con un conjunto de vistas. Están colocadas en diferentes posiciones con diferentes tamaños. Si tiene varias pantallas conectadas a la unidad Unidad Procesadora incluso podrá mover las vistas seleccionadas a otra pantalla. Con la función Acoplar vistas puede mover y cambiar el tamaño de las vistas en la presentación del sistema CS90.
Contexto
Se puede cambiar de forma individual la ubicación física y el tamaño de cada vista. El contenido de la vista que cambie el tamaño se ajustará automáticamente al espacio disponible.
Procedimiento
1 Abra el menú Presentación.
2 Establezca Acoplar vistas en modo On.
3 Pulse en la barra título de la vista que desee mover.
El marco de la vista seleccionada cambiará el color para indicar que se ha seleccionado.
4 Pulse el botón del ratón y mantenga pulsado para arrastrar la vista seleccionada a otra pantalla.
Requisitos posteriores
Para mover una vista a la pantalla principal, seleccione y arrástrela. Coloque la vista entre las otras vistas como se indicó en las posiciones de acoplar.
Temas relacionados
Configurar los modos de presentación y las vistas
Reorganizar la presentación en pantalla del sistema CS90
Restaurar la ubicación y tamaños de las vistas


Reorganizar la presentación en pantalla del sistema CS90
Cada modo operativo se presenta con un conjunto de vistas. Están colocadas en diferentes posiciones con diferentes tamaños. Con la función Acoplar vistas puede mover y cambiar el tamaño de las vistas en la presentación del sistema CS90.
Contexto
Se puede cambiar de forma individual la ubicación física y el tamaño de cada vista. El contenido de la vista que cambie el tamaño se ajustará automáticamente al espacio disponible.
Procedimiento
1 Recomendamos guardar primero sus propios ajustes de usuario.
Cuando haya completado la reorganización de las vistas y sus tamaños puede que desee restaurar la presentación CS90 a su situación antes de realizar los cambios. Debe utilizar el cuadro de diálogo Ajustes de Usuario para hacerlo. Sugerimos que guarde sus ajustes de usuario antes de activar la función Acoplar vistas.
a Observe el menú Principal.
b Seleccione Ajustes de Usuario.
c Seleccione Guardar Ajuste Actual.
d Escriba el nombre del ajuste de usuario.
e Seleccione OK para guardar el nombre elegido.
f Seleccione OK para cerrar el cuadro de diálogo.
2 Abra el menú Presentación.
3 Establezca Acoplar vistas en modo On.
4 Pulse en la barra título de la vista que desee mover.
El marco de la vista seleccionada cambiará el color para indicar que se ha seleccionado.
5 Pulse el botón del ratón y mantenga pulsado para arrastrar la vista seleccionada a otra parte de la presentación CS90.
Las posiciones de acople muestran dónde arrastrar y dejar la vista seleccionada. Se puede seleccionar cualquier vista y después reposicionarla como se indica en las posiciones de acople.
Temas relacionados
Configurar los modos de presentación y las vistas
Mover una vista a otra pantalla
Restaurar la ubicación y tamaños de las vistas


Restaurar la ubicación y tamaños de las vistas
Si ha utilizado Docking Views (Acoplar Vistas) para reorganizar la posición y el tamaño de sus vistas, debe utilizar User Settings (Ajustes de Usuario) para restaurar las posiciones por defecto de todas las vistas.
Contexto
Con la función Acoplar vistas puede mover y cambiar el tamaño de las vistas en la presentación del sistema CS90. Cuando haya completado la reorganización de las vistas y sus tamaños puede que desee restaurar la presentación CS90 a su situación antes de realizar los cambios.
Procedimiento
1 En el menú Principal seleccione Ajustes de Usuario.
2 Seleccione los ajustes predeterminados.
Nota
Estos ajustes son los valores predeterminados suministrados con el sistema Simrad CS90. Los ajustes actuales se pierden cuando se aplican los ajustes de fábrica. No cuenta con la opción "deshacer".
3 Seleccione Activar Ajuste Seleccionado.
Resultado
Todas las vistas vuelven a su tamaño y ubicación originales.
Temas relacionados
Configurar los modos de presentación y las vistas
Mover una vista a otra pantalla
Reorganizar la presentación en pantalla del sistema CS90


Definir ajustes relacionados con las preferencias de usuario y personalización individual
Temas
Seleccionar el idioma del menú
Ocultar el sistema de menú
Colocar el menú en el lado izquierdo de la presentación del sistema CS90
Seleccionar la información que aparecerá en la barra superior
Activar el Tiempo Universal Coordinado (Hora UTC) en la barra inferior
Seleccionar qué tooltips (descripciones emergentes) aparecerán en la interfaz de usuario
Ajustar la intensidad de la retroiluminación en el Panel Operativo
Reducir la luz que emite la presentación en pantalla
Aumentar la visibilidad de los paneles de información
Cambiar la paleta de color ("máscara") utilizada en las presentaciones del sistema CS90
Elegir los colores usados para presentar los ecos
Seleccionar las unidades de medida
Configurar los parámetros ambientales
Configurar los límites de alarma para proteger el sistema
Definir la posición intermedia del transductor


Seleccionar el idioma del menú
Puede que prefiera utilizar el sistema CS90 con la interfaz de usuario en su idioma. La función Idioma permite seleccionar el idioma de las presentaciones, menús y cuadros de diálogo del sistema CS90.
Contexto
Con pocas excepciones, el idioma elegido también será usado para el resto de texto en el sistema CS90. Puede que la ayuda del sistema CS90 no esté disponible para el idioma que elija. Si su idioma no está disponible, la ayuda aparecerá en inglés.
Procedimiento
1 Abra el menú Configurar.
2 Seleccione en medio del botón Idioma para abrir la lista de opciones disponibles.
3 Seleccione el idioma que desea utilizar.
Resultado
Todos los textos de la interfaz de usuario se cambian al idioma seleccionado.
La ayuda contextual en línea puede que también esté disponible en su idioma. Para cambiar el idioma de la ayuda en línea, puede que deba reiniciar el sistema CS90.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Ocultar el sistema de menú
A menos que necesite realizar cambios frecuentes en los parámetros operativos, puede ocultar el menú de la presentación del sistema CS90 si lo desea. Así tendrá más espacio para la información del eco.
Contexto
El sistema de menús está ubicado por defecto en la parte derecha de la presentación del sistema CS90. Los menús se organizan en una estructura en árbol con un menú principal, un conjunto de menús secundarios y varios botones de menú.
Consejo
La opción Menu on the right side (Menú a la derecha) aparece en el cuadro de diálogo Display Options (Opciones de Presentación). Al desmarcar esta función, todo el sistema de menús se situará permanentemente a la izquierda de la presentación del sistema CS90.
Procedimiento
1 Para ocultar el menú, seleccione Menu (Menú) en la barra superior.
Cuando el menú está oculto, aparece temporalmente en el lado izquierdo o derecho de la presentación del sistema CS90 si se mueve el cursor hacia esa posición.
2 Para recuperar el menú, seleccione Menu (Menú) una vez más.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Colocar el menú en el lado izquierdo de la presentación del sistema CS90
Contexto
La página General ofrece varios "interruptores de encendido/apagado". Le permiten activar o desactivar las funciones relevantes.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Opciones de presentación para abrir el cuadro de diálogo.
3 Seleccione General para abrir la página.
4 Anule la selección de Menu on the right side (Menú en el lado derecho).
5 Seleccione OK para guardar el ajuste seleccionado y cerrar el cuadro de diálogo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Seleccionar la información que aparecerá en la barra superior
La barra superior puede contener información diversa. Puede seleccionar qué elementos se mostrarán en la parte superior de la presentación del sistema CS90.
Contexto
La página General ofrece varios "interruptores de encendido/apagado". Algunos de estos "interruptores de encendido/apagado" se utilizan para activar o desactivar la información que se muestra en la barra superior.
Nota
La información que aparece en la barra superior del sistema CS90 no se debe utilizar para la navegación del barco.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Opciones de presentación.
Observe que se abre el cuadro de diálogo Opciones de presentación se abre.
3 Seleccione General para abrir la página.
4 En la lista Top Bar (Barra superior), seleccione la información de navegación que desea ver en la barra superior.
5 Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Activar el Tiempo Universal Coordinado (Hora UTC) en la barra inferior
Puede configurar el sistema CS90 para que muestre el Tiempo Universal Coordinado (UTC). Cuando esté deshabilitada, el software utilizará la hora local.
Requisitos previos
Para activar la hora UTC, la Unidad Procesadora del sistema CS90 debe configurarse para aceptar el datagrama NMEA ZDA. El datagrama NMEA ZDA contiene el código de tiempo universal (UTC), día, mes, año y zona horaria local.
Contexto
Se trata de un interruptor de encendido/apagado. La hora aparece en la barra inferior de la presentación del sistema CS90.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Opciones de presentación.
Observe que se abre el cuadro de diálogo Opciones de presentación se abre.
3 Seleccione General para abrir la página.
4 Seleccione UTC Time (Hora UTC) para activar el Tiempo Universal Coordinado (UTC).
5 Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Seleccionar qué tooltips (descripciones emergentes) aparecerán en la interfaz de usuario
Al mover el cursor sobre los ecos en la presentación del sistema CS90, aparecen pequeñas "tooltips" (descripciones emergentes) que proporcionan información adicional. La página Tooltip (Descripción emergente) controla las herramientas que se muestran.
Contexto
Se pueden mostrar varias herramientas en la presentación del sistema CS90. Cuando se activa una herramienta, se detecta la localización del cursor y aparece un pequeño cuadro de información. Por defecto, la información está relacionada con la posición exacta del cursor. Cada herramienta representa una información en concreto, y se enumeran por separado.
La página Tooltip (Descripciones emergentes) ofrece varios "interruptores de encendido/apagado". Cada herramienta se presenta en la lista y se puede activar o desactivar cada una independientemente.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Opciones de presentación.
Observe que se abre el cuadro de diálogo Opciones de presentación se abre.
3 Seleccione Tooltip (Descripción emergente) para abrir la página.
4 En la lista de herramientas, seleccione las que desea ver.
5 Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Ajustar la intensidad de la retroiluminación en el Panel Operativo
Los botones del Panel Operativo tienen iluminación incorporada para mejorar la visibilidad cuando el puente esté oscuro.
Contexto
Utilice Panel Backlight (Retroiluminación del Panel) para controlar la intensidad de las luces.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Panel Backlight (Retroiluminación del Panel).
3 Ajuste la iluminación de fondo según sus preferencias y las condiciones de luz ambiental.
Para cambiar el ajuste, mueva el cursor a cualquier lado del botón. Seleccione a la izquierda del botón para disminuir el valor. Seleccione a la derecha del botón para aumentar el valor. Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Reducir la luz que emite la presentación en pantalla
Cuando el puente está a oscuras, la luz que emite la pantalla del sistema CS90 puede afectar a la visión nocturna. Para compensar esto, puede reducir la intensidad.
Contexto
La intensidad de la luz que emite la presentación del sistema CS90 se puede ajustar. Puede utilizar esta función para aumentar o disminuir la luz de la pantalla para ajustarla a la luz ambiental. La intensidad de la luz que emite la pantalla se puede reducir del 100% al 0% en pasos de 1.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione el ajuste de Brillo de pantalla que cumpla sus requisitos.
Para cambiar el ajuste, mueva el cursor a cualquier lado del botón. Seleccione a la izquierda del botón para disminuir el valor. Seleccione a la derecha del botón para aumentar el valor. Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Aumentar la visibilidad de los paneles de información
Cuando abra un panel de información, verá que es transparente. Esta transparencia le permite ver los ecos detrás del panel, pero también puede reducir la visibilidad de la información del mismo.
Contexto
Los paneles de información proporcionados por el sistema CS90 se pueden colocar sobre cualquier lugar de las vistas Inspection (Inspección) en la presentación.
Para no perder información, los paneles están diseñados para poder ver a través de ellos. El grado de transparencia se puede controlar con esta función de Transparencia. Se puede ajustar el valor de 0% (sin transparencia) a 90% (casi transparente del todo) en pasos de 1%.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione el ajuste de Transparencia que cumpla sus requisitos.
El porcentaje de transparencia elegido se utiliza en todos los paneles de información que haya abiertos.
Para cambiar el ajuste, mueva el cursor a cualquier lado del botón. Seleccione a la izquierda del botón para disminuir el valor. Seleccione a la derecha del botón para aumentar el valor. Seleccione el medio del botón para abrirlo. Si tiene un teclado conectado a su CS90, puede introducir el valor requerido.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Cambiar la paleta de color ("máscara") utilizada en las presentaciones del sistema CS90
Dependiendo de la luz ambiental, es posible cambiar los colores de la presentación del sistema CS90 para facilitar la visualización de la información. La función Paleta permite elegir qué tema de color ("máscara") utilizará el sistema CS90.
Contexto
Seleccione una paleta que se ajuste a las condiciones lumínicas ambientales y a sus preferencias personales. La elección no afecta al rendimiento del sistema CS90.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Configurar Color.
3 Seleccione la paleta de color ("máscara") que desea utilizar.
4 En la parte inferior del cuadro de diálogo, seleccione Aplicar para previsualizar su selección.
5 Seleccione OK para guardar el ajuste seleccionado y cerrar el cuadro de diálogo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Elegir los colores usados para presentar los ecos
Hay varias escalas de color predefinidas y disponibles para la presentación de los ecos. Puede elegir con facilidad los colores a elegir. Los colores de presentación no tienen efecto en el rendimiento operativo del sistema CS90.
Contexto
Qué escala de color utilizar el principalmente una preferencia personal basada en las condiciones de luz ambiental, la naturaleza de los ecos y su propia experiencia. Tenga en cuenta que en la escala básica con 12 colores cada color representa un rango de 3dB de la fuerza de la señal del eco. Esto implica que el siguiente color se selecciona cada vez que la fuerza del blanco se dobla. Si decide usar muchos colores, la resolución del sistema CS90 mejorará enormemente. Resulta por tanto más fácil distinguir la diferencia entre los diferentes ecos de diferentes tamaños y/o fuerzas del blanco.
La escala Atenuar ecosonda se basa en una escala estándar de 12 colores. Se han añadido colores adicionales entre ellos para atenuar la transición de colores.
Procedimiento
1 Abra el menú Presentación.
2 Seleccione Configurar Color.
Observe que se abre el cuadro de diálogo Configurar Color.
3 En la opción Echo Colours (Colores de Eco), elija la escala de color que quiera utilizar.
4 En la opción Colour Brightness (Intensidad de Color), elija la intensidad con la que quiere que aparezcan estos colores.
5 En la parte inferior del cuadro de diálogo, seleccione Aplicar para previsualizar su(s) selección(es).
6 Seleccione OK para guardar el ajuste seleccionado y cerrar el cuadro de diálogo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Seleccionar las unidades de medida
El sistema CS90 está preparado para funcionar con varios estándares internacionales para unidades de medición. Desde la página Unidades puede controlar las unidades de medida utilizadas.
Contexto
La interfaz de usuario del sistema CS90 presenta muchas medidas. Estas medidas están relacionadas por ejemplo con la profundidad, el alcance y la distancia. Utilice las opciones en Unidades para seleccionar las unidades de medida con las que desea trabajar. El sistema CS90 las utiliza en todas las presentaciones. Solo necesita definirlas una vez.
Nota
Cuando trabaje en el cuadro de diálogo Instalación, debe seleccionar siempre Aplicar para guardar los cambios realizados en una página. Debe hacer esto antes de continuar trabajando en otra página diferente.
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Instalación, seleccione Unidades.
4 Ajuste las configuraciones para que cumplan los requisitos.
5 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
6 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Configurar los parámetros ambientales
Parámetros ambientales como la salinidad y la velocidad del sonido juegan un papel importante a la hora de presentar datos precisos del eco. Utilice los parámetros Entorno para definir estos valores. Dependiendo de las condiciones meteorológicas y del mar, puede que necesite cambiar estos valores de forma frecuente.
Contexto
Para obtener unos ecos precisos, es muy importante que la velocidad del sonido a través del agua se configure correctamente. Se requieren varios parámetros para calcular el valor correcto de la velocidad del sonido. Si desconoce estos parámetros, use el valor por defecto 1494 m/s. Se trata de un valor medio para la velocidad del sonido.
Procedimiento
1 Abra el menú Configurar.
2 Seleccione Entorno.
Observe que se abre el cuadro de diálogo Entorno.
3 Especifique si trabaja en agua dulce o salada.
4 Especifique la velocidad del sonido.
5 Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Configurar los límites de alarma para proteger el sistema
La seguridad en la operativa del sistema CS90 es posible gracias a múltiples sensores que monitorizan la operativa y el rendimiento. Siempre que tenga lugar un evento sospechoso el sistema proporcionará un mensaje, aviso o alarma. Se pueden ajustar los límites de alarma para ajustarse a sus requerimientos operativos.
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Installation (Instalación), seleccione System Protection (Protección del sistema) para abrir la página.
4 Defina los parámetros relevantes.
• Tx Inhibit Hull Unit Position (Posición Unidad de Casco Inhibición Tx): Con el transductor retraído por completo no se efectúa ninguna transmisión (de "pulsos"). Al sumergir el transductor en el agua, se puede especificar una posición vertical para cuando se inicien las transmisiones. Cuando el transductor se retraiga, las transmisiones se detendrán cuando el transductor alcance la misma posición.
• Tx Inhibit Power (Potencia Inhibición Tx): Se monitoriza la alta tensión suministrada a las placas transceptoras. Si este voltaje es distinto a las tolerancias definidas, se generará un mensaje de alarma. No está permitido cambiar los valores límite.
• Tx Inhibit Firmware (Firmware Inhibición Tx): El firmware de las placas transceptoras se comprueba para verificar su compatibilidad con el software operativo del sistema CS90. La alarma se proporciona para asegurarse de que la funcionalidad que ofrece el sistema CS90 puede ser soportada por las placas transceptoras. Un error de coincidencia disparará una alarma de "firmware no aceptado".
• Tx Inhibit Operation Mode (Modo Operativo Inhibición Tx): Esta característica activa la protección del sistema para asegurarse de que el sistema CS90 no transmite ("pulsos") cuando se ha elegido el modo Replay (Reproducir) o Inactive (Inactivo).
• Vessel Speed (Velocidad del barco): Cuando el transductor está bajado del todo, la velocidad del barco no debe exceder la velocidad máxima permitida por la unidad de casco. Esta velocidad máxima depende del tamaño del transductor, la estructura mecánica de la unidad de casco y lo abajo que está el transductor. La página System Protection (Protección del sistema) permite definir un "Límite superior de advertencia" que inicia la alarma.
5 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
6 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Definir la posición intermedia del transductor
La unidad de casco proporcionada con el sistema CS90 está diseñada para bajar el transductor por debajo del casco del barco cuando se utilice el sistema CS90. Cuando el sistema CS90 se apaga, el transductor se sube para que quede protegido. El sistema CS90 permite definir una posición intermedia para el transductor.
Requisitos previos
Se conocen las propiedades físicas de la instalación de la unidad de casco.
Está seleccionado el tipo de unidad de casco correcta.
El barco está atracado o en el mar.
Contexto
La posición intermedia no es una longitud fija. La posición intermedia física depende del tipo de unidad de casco que se utilice con el sistema CS90.
Retraer el transductor a una posición intermedia puede resultar útil si utiliza el sistema CS90 con otros sonares de manera simultánea. Una posición más elevada le permitirá aumentar la velocidad de la embarcación. Si opera en aguas muy poco profundas, también podrá reducir el riesgo de tocar fondo. Sin embargo, colocar el transductor inmediatamente debajo del casco puede aumentar el ruido del flujo.
Precaución
Cuando el transductor choca con un objeto o con el fondo, el eje del transductor se puede doblar o, en el peor de los casos, partirse. La rotura del eje del transductor provocará la entrada de agua por la parte superior del eje. Si sospecha que el eje del transductor está seriamente dañado y con agujeros, no debe retraer el transductor a su posición más alta.
Para evitar daños serios en el barco o en la estabilidad del mismo, debe haber una bomba de agua y un sistema de alarma en la sala del sonar.
Seleccione cuidadosamente la posición intermedia. Esta posición normalmente se selecciona para colocar el transductor justo bajo la quilla, pero lo suficientemente bajo para evitar ecos de la barra. Una vez seleccionada la posición, asegúrese de que la funcionalidad de protección del sistema no inhibe las transmisiones.
Procedimiento
1 Asegúrese de que hay suficiente agua bajo el casco antes de descender el transductor.
2 Abra el menú Operativa.
3 En la barra superior, seleccione Hull Unit (Unidad de Casco) para acceder a los ajustes de control.
4 Seleccione [+] y [–] para ajustar la posición intermedia.
5 Abra el menú Configurar.
6 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
a En la parte izquierda del cuadro de diálogo Installation (Instalación), seleccione System Protection (Protección del sistema) para abrir la página.
b Asegúrese que el límite superior de Tx Inhibit Hull Unit Position (Posición Unidad de Casco Inhibición Tx) no excede la posición intermedia.
c Ajuste el parámetro si es necesario.
d En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
e Cierre la ventana de diálogo Instalación.
7 Baje el transductor a su posición intermedia.
8 Comience la operativa normal.
9 Asegúrese de que el sistema CS90 opera con normalidad sin transmitir a la barra de instalación.
Temas relacionados
Definir ajustes relacionados con las preferencias de usuario y personalización individual


Guardar, recuperar y administrar ajustes de usuario
Temas
Guardar los ajustes de usuario
Elegir ajustes de usuario guardados previamente
Renombrar ajustes de usuario existentes
Borrar ajustes de usuario que ya no se utilizan
Elegir ajustes predeterminados de fábrica del sistema CS90


Guardar los ajustes de usuario
Tras cierto tiempo trabajando con el sistema CS90, es posible que esté utilizando ajustes específicos que le resultan útiles y son más eficientes para su propósito. Es recomendable guardar estos ajustes.
Contexto
El cuadro de diálogo Ajustes de Usuario se utiliza para almacenar los ajustes favoritos del sistema CS90. Estos ajustes pueden estar relacionados con diferentes operaciones, condiciones ambientales o preferencias básicas personales. Se pueden utilizar diferentes ajustes para crear tantos perfiles de usuario como desee y darles un nombre. Se guardan todos los ajustes elegidos al utilizar funciones y cuadros de diálogo de la interfaz de usuario del sistema CS90.
Procedimiento
1 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
2 Seleccione Ajustes de Usuario.
3 Seleccione Guardar Ajuste Actual.
Se abre un pequeño diálogo para aceptar el nombre del nuevo ajuste.
4 Escriba el nombre del ajuste de usuario.
Nota
Si no hay un teclado conectado al sistema CS90, seleccione el botón Teclado para abrir un teclado virtual en pantalla.
5 Seleccione OK para guardar el nombre elegido.
6 Observe que el nombre elegido aparece en la lista Ajustes Guardados.
7 Seleccione OK para cerrar el cuadro de diálogo.
Temas relacionados
Guardar, recuperar y administrar ajustes de usuario


Elegir ajustes de usuario guardados previamente
Los ajustes de usuario guardados por usted o sus compañeros se pueden recuperar y utilizar fácilmente. Esto acorta el tiempo que se tarda en empezar con el sistema CS90.
Contexto
El cuadro de diálogo Ajustes de Usuario se utiliza para almacenar los ajustes favoritos del sistema CS90. Estos ajustes pueden estar relacionados con diferentes operaciones, condiciones ambientales o preferencias básicas personales. Se pueden utilizar diferentes ajustes para crear tantos perfiles de usuario como desee y darles un nombre. Se guardan todos los ajustes elegidos al utilizar funciones y cuadros de diálogo de la interfaz de usuario del sistema CS90. Para activar un ajuste de fábrica o guardado, pulse el nombre relevante en una de las listas, y a continuación pulse el botón Activar Ajuste Seleccionado.
Consejo
El Panel Operativo le permite asignar ciertas funciones a botones e interruptores. Esto incluye los ajustes de usuario. Una vez haya definido la funcionalidad solicitada, pulse simplemente el botón para hacer su elección La página Operating Panel (Panel Operativo) se utiliza para asignar funcionalidades a los botones programables Esta página se encuentra en el cuadro de diálogo Instalación.
Procedimiento
1 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
2 Seleccione Ajustes de Usuario.
3 Observe la lista de ajustes de usuario guardados previamente en la lista Ajustes Guardados.
4 Seleccione el ajuste que desea utilizar.
5 Seleccione Activar Ajuste Seleccionado.
6 Seleccione OK para aplicar los cambios y cierre el cuadro de diálogo Ajustes de Usuario.
Temas relacionados
Guardar, recuperar y administrar ajustes de usuario


Renombrar ajustes de usuario existentes
Un ajuste de usuario existente se puede renombrar fácilmente.
Contexto
El cuadro de diálogo Ajustes de Usuario se utiliza para almacenar los ajustes favoritos del sistema CS90. Estos ajustes pueden estar relacionados con diferentes operaciones, condiciones ambientales o preferencias básicas personales. Se pueden utilizar diferentes ajustes para crear tantos perfiles de usuario como desee y darles un nombre. Se guardan todos los ajustes elegidos al utilizar funciones y cuadros de diálogo de la interfaz de usuario del sistema CS90. Para renombrar un ajuste de usuario, seleccione el nombre en la lista y a continuación seleccione Renombrar. Los ajustes de fábrica no se pueden renombrar.
Procedimiento
1 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
2 Seleccione Ajustes de Usuario.
Observe que se abre el cuadro de diálogo Ajustes de Usuario.
3 Observe la lista de ajustes de usuario guardados previamente en la lista Ajustes Guardados.
4 Seleccione el ajuste que desea renombrar.
5 Seleccione Renombrar.
Se abre un pequeño cuadro de diálogo para aceptar el nuevo nombre.
6 Escriba el nombre del ajuste de usuario.
Nota
Si no hay un teclado conectado al sistema CS90, seleccione el botón Teclado para abrir un teclado virtual en pantalla.
7 Seleccione OK para guardar el nombre elegido.
8 Observe que el nombre elegido aparece en la lista Ajustes Guardados.
9 Seleccione OK para aplicar los cambios y cierre el cuadro de diálogo Ajustes de Usuario.
Temas relacionados
Guardar, recuperar y administrar ajustes de usuario


Borrar ajustes de usuario que ya no se utilizan
Cuando guarde los ajustes de usuario, los archivos que cree se muestran en la lista Ajustes guardados . Esta lista puede resultar demasiado larga. Puede borrar los ajustes de usuario que no necesite.
Contexto
El cuadro de diálogo Ajustes de Usuario se utiliza para almacenar los ajustes favoritos del sistema CS90. Estos ajustes pueden estar relacionados con diferentes operaciones, condiciones ambientales o preferencias básicas personales. Se pueden utilizar diferentes ajustes para crear tantos perfiles de usuario como desee y darles un nombre. Se guardan todos los ajustes elegidos al utilizar funciones y cuadros de diálogo de la interfaz de usuario del sistema CS90. Para borrar uno de los ajustes de usuario, seleccione el nombre en la lista y a continuación seleccione Borrar. Los ajustes de fábrica no se pueden borrar.
Nota
No cuenta con la opción "deshacer".
Procedimiento
1 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
2 Seleccione Ajustes de Usuario.
Observe que se abre el cuadro de diálogo Ajustes de Usuario.
3 Observe la lista de ajustes de usuario guardados previamente en la lista Ajustes Guardados.
4 Seleccione el ajuste que desea borrar.
5 Seleccione Borrar.
Se abrirá un pequeño cuadro de diálogo para que pueda comprobar su elección. No cuenta con la opción "deshacer".
6 Observe que el nombre elegido desaparece de la lista Ajustes Guardados.
7 Seleccione OK para aplicar los cambios y cierre el cuadro de diálogo Ajustes de Usuario.
Temas relacionados
Guardar, recuperar y administrar ajustes de usuario


Elegir ajustes predeterminados de fábrica del sistema CS90
A veces puede resultar útil restablecer el sistema CS90 para trabajar con una configuración de ajustes de usuario conocida. Para ello, se proporciona una configuración de "ajustes de fábrica". Estos ajustes se pueden utilizar si no sabe seguro qué valores utilizar. Ofrecen ajustes "de práctica recomendada" para el uso normal.
Contexto
El cuadro de diálogo Ajustes de Usuario se utiliza para almacenar los ajustes favoritos del sistema CS90. Estos ajustes pueden estar relacionados con diferentes operaciones, condiciones ambientales o preferencias básicas personales. Se pueden utilizar diferentes ajustes para crear tantos perfiles de usuario como desee y darles un nombre. Se guardan todos los ajustes elegidos al utilizar funciones y cuadros de diálogo de la interfaz de usuario del sistema CS90. Para activar un ajuste de fábrica o guardado, pulse el nombre relevante en una de las listas, y a continuación pulse el botón Activar Ajuste Seleccionado. Los ajustes de fábrica no se pueden modificar.
Nota
A menos que se hayan guardado, todos los ajustes actuales se pierden al aplicar los ajustes de fábrica. No cuenta con la opción "deshacer".
Procedimiento
1 Observe el menú Principal.
Se encuentra por defecto en la derecha de la presentación del sistema CS90.
2 Seleccione Ajustes de Usuario.
Observe que se abre el cuadro de diálogo Ajustes de Usuario.
3 Observe la lista Ajustes de Fábrica.
4 Seleccione el ajuste que desea utilizar.
5 Seleccione Activar Ajuste Seleccionado.
6 Seleccione OK para aplicar los cambios y cierre el cuadro de diálogo Ajustes de Usuario.
Temas relacionados
Guardar, recuperar y administrar ajustes de usuario


Definir las características seleccionadas por el usuario en el Panel Operativo
Temas
Seleccionar el Panel Operativo
Asignar ajustes de usuario personalizados al Panel Operativo
Asignar funciones a los conmutadores giratorios en el Panel Operativo
Asignar funciones a F1, F2 y F3 en el Panel Operativo


Seleccionar el Panel Operativo
El Panel Operativo ofrece el control de todas las funciones necesarias para la operativa normal del sistema CS90.
Contexto
Los controles en el Panel Operativo están organizados de forma lógica en grupos funcionales. Permite una operativa clara y fácil así como un acceso rápido a las principales funciones. Se puede acceder a la mayoría de las funciones del sistema CS90 utilizando el trackball en el Panel Operativo y en el sistema de menús que aparece en la presentación del sistema CS90.
Consejo
También se puede utilizar un ratón estándar para controlar el sistema CS90. El ratón se puede conectar al Panel Operativo o directamente a la Unidad Procesadora.
El sistema CS90 soporta dos tipos de paneles operativos. Estos se denominan "Mk1" y "Mk2".
• Mk1: El Panel Operativo se conecta a la Unidad Procesadora con tres cables. El cable de interfaz dual ofrece potencia y comunicación serie. El cable de interfaz USB se utiliza para leer los movimientos del trackball. Se utiliza una pequeña fuente de alimentación para dotar de potencia al Panel Operativo del sistema CS90.
• Mk2: Se utiliza un cable Ethernet dedicado para conectar el Panel Operativo a la Unidad Procesadora. El Panel Opertativo se suministra con una fuente de alimentación integrada.
Para seleccionar qué panel operativo utilizar, abra la página Operating Panel (Panel Operativo) en el cuadro de diálogo Installation (Instalación). El cuadro de diálogo Instalación se encuentra en el menú Configurar.
Consejo
Cuando trabaje en el cuadro de diálogo Instalación, debe seleccionar siempre Aplicar para guardar los cambios realizados en una página. Debe hacer esto antes de continuar trabajando en otra página diferente.
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Installation (Instalación), seleccione Operating Panel (Panel Operativo).
4 Seleccione qué panel operativo utilizar.
5 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
6 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Definir las características seleccionadas por el usuario en el Panel Operativo


Asignar ajustes de usuario personalizados al Panel Operativo
El cuadro de diálogo Ajustes de Usuario se utiliza para almacenar los ajustes favoritos del sistema CS90. Estos ajustes pueden estar relacionados con diferentes operaciones, condiciones ambientales o preferencias básicas personales. Se pueden utilizar diferentes ajustes para crear tantos perfiles de usuario como desee y darles un nombre. El Panel Operativo le permite asignar ciertas funciones a botones e interruptores. Esto incluye los ajustes de usuario.
Requisitos previos
Antes de poder asignar ajustes de usuario personalizados al panel operativo, una selección de ajustes debe estar disponible en el cuadro de diálogo User Settings (Ajustes de Usuario). El cuadro de diálogo User Settings (Ajustes de usuario) se encuentra en el menú Main principal.
Contexto
Los cuatro botones en la "parte superior" del panel operativo están destinados a los ajustes de usuario.
La página Operating Panel (Panel Operativo) se utiliza para seleccionar el panel físico (hardware) que utiliza en su CS90, y asignar una funcionalidad a los botones programables. Esta página se encuentra en el cuadro de diálogo Instalación. El cuadro de diálogo Instalación se encuentra en el menú Configurar.
Nota
El sistema CS90 soporta dos tipos de paneles operativos. Estos se denominan "Mk1" y "Mk2". En esta publicación todas las descripciones y referencias están relacionadas con "Mk2".
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el menú Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Installation (Instalación), seleccione Operating Panel (Panel Operativo).
4 Seleccione Panel Operativo Mk2.
5 En los User Setting Buttons (Botones de Ajustes de Usuario), asigne una configuración predefinida para cada botón en el Panel Operativo.
6 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
7 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Definir las características seleccionadas por el usuario en el Panel Operativo


Asignar funciones a los conmutadores giratorios en el Panel Operativo
El Panel Operativo cuenta con tres conmutadores giratorios. Los conmutadores están identificados con números. Se puede asignar una función específica relacionada con alcance, ganancia o rumbo a cada conmutador.
Contexto
La página Operating Panel (Panel Operativo) se utiliza para seleccionar el panel físico (hardware) que utiliza en su CS90, y asignar una funcionalidad a los botones programables. Esta página se encuentra en el cuadro de diálogo Instalación. El cuadro de diálogo Instalación se encuentra en el menú Configurar.
Nota
El sistema CS90 soporta dos tipos de paneles operativos. Estos se denominan "Mk1" y "Mk2". En esta publicación todas las descripciones y referencias están relacionadas con "Mk2".
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el menú Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Installation (Instalación), seleccione Operating Panel (Panel Operativo).
4 Seleccione Panel Operativo Mk2.
5 En Rotary Switch Options (Opciones Conmutador giratorio), asigne una función para cada conmutador giratorio en el Panel Operativo.
Las siguientes funciones se pueden controlar:
• Horizontal Range (Alcance Horizontal): Ajustes de alcance en la vista horizontal.
• Vertical Range (Alcance Vertical): Ajustes de alcance en las vistas verticales.
• Inspection Range (Alcance de Inspección): Ajustes de alcance en las vistas de inspección. El sistema CS90 no admite esta función actualmente.
• Active Ping Range (Alcance de pulso activo) Ajustes de alcance en la vista activa.
• Active Ping Gain (Ganancia de pulso activa): Ajustes de ganancia en la vista activa.
• Active Ping Bearing (Demora de pulso activa): Ajustes de demora en la vista activa.
6 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
7 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Definir las características seleccionadas por el usuario en el Panel Operativo


Asignar funciones a F1, F2 y F3 en el Panel Operativo
El Panel Operativo cuenta con tres botones de función. Los botones están identificados como F1, F2 y F3. Se puede asignar una función específica a cada botón.
Contexto
La página Operating Panel (Panel Operativo) se utiliza para seleccionar el panel físico (hardware) que utiliza en su CS90, y asignar una funcionalidad a los botones programables. Esta página se encuentra en el cuadro de diálogo Instalación. El cuadro de diálogo Instalación se encuentra en el menú Configurar.
Los tres botones de función se encuentran agrupados junto con el botón Screen Capture (Captura de Pantalla).
Nota
El sistema CS90 soporta dos tipos de paneles operativos. Estos se denominan "Mk1" y "Mk2". En esta publicación todas las descripciones y referencias están relacionadas con "Mk2".
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el menú Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Installation (Instalación), seleccione Operating Panel (Panel Operativo).
4 Seleccione qué panel operativo utilizar.
5 En Button Options (Opciones de Botón), asigne una función para cada botón Fx en el Panel Operativo.
Las siguientes funciones se pueden controlar:
• Auto Tilt (Inclinación Automática): Se trata de una función de "encendido/apagado". En el modo Auto Tilt (Inclinación Automática) el haz cambia automáticamente el ángulo de inclinación de cada pulso. El centro de cada sector de inclinación está definido por el ángulo de inclinación elegido justo antes de iniciar el modo Auto Tilt (Inclinación Automática). El sector de inclinación elegido se muestra en el indicador de inclinación de la vista Horizontal con un fondo sombreado.
• Off Centre (Descentrado): Esta es la misma función que Set New Ship Centre (Fijar Nuevo Centro Barco) en el menú contextual. Coloque el cursor en cualquier punto de la vista y pulse el botón. Esta función mueve el símbolo del barco a la posición seleccionada.
• Zoom: Coloque el cursor en cualquier punto de la vista, haga clic en el botón derecho y seleccione Zoom. Solo se proporciona un nivel de zoom. Seleccione Zoom de nuevo para restaurar la vista original.
• Menú Off (Apagado): Se trata de una función de "encendido/apagado". A menos que necesite realizar cambios frecuentes en los parámetros operativos, puede ocultar el menú de la presentación del sistema CS90 si lo desea. Así tendrá más espacio para la información del eco.
• Audio: Seleccione Audio para encender o apagar la salida de audio. El sistema CS90 no admite audio actualmente.
• Own Ship (Barco Propio): Esta es la misma función que Place Own Ship Marker (Colocar Marcador de Barco Propio) en el menú contextual. Seleccione esta función para añadir un símbolo cuadrado a la posición actual del barco en la presentación del sistema CS90. El marcador de barco propio se considera ahora un objeto. Toda la información sobre el objeto se muestra en el menú Objects (Objetos) enumerada como "OSM". Utilice Delete Own Ship Marker (Borrar Marcador de Barco Propio) en el menú contextual para borrar el marcador de la vista actual.
6 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
7 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Definir las características seleccionadas por el usuario en el Panel Operativo


Bajar y subir el transductor desde la sala del sonar
Temas
Bajar y subir el transductor con el conmutador Subida/Bajada
Bajar y subir el transductor utilizando la manivela
Bajada y subida de emergencia con dos contactores


Bajar y subir el transductor con el conmutador Subida/Bajada
El Panel Operativo controla la bajada y la subida del transductor. Se incluyen botones específicos para las localizaciones físicas del transductor. También puede hacer esto desde la Unidad de Control Motor. El control local resulta útil para labores de mantenimiento.
Requisitos previos
Necesita un destornillador adecuado o una moneda grande para abrir el armario de la Unidad de Control Motor. Está disponible la alimentación trifásica para el motor de elevación y +24 VDC de la fuente de alimentación interna. Ambos indicadores LED en la Unidad de Control Motor están iluminados.
Contexto
Utilice el Hoist/Lower Switch (Conmutador Subida/Bajada) (S302) en la parte superior del armario para controlar la bajada y la subida. Para una operativa normal desde el Panel Operativo, el interruptor debe estar en modo REMOTE (Remoto).
Procedimiento
1 Asegúrese de que hay suficiente agua bajo el casco antes de descender el transductor.
Si su barco está en dique seco, asegúrese de que hay suficiente altura entre el casco y el suelo del dique seco. El espacio bajo el casco debe estar libre de herramientas, andamios, personal y otros obstáculos.
2 Abra la puerta del armario.
ADVERTENCIA
Se utiliza alta tensión. Este equipo debe ser manejado solo por personal cualificado familiarizado con equipos de alta tensión y los peligros potenciales que conllevan. No observar estas precauciones podría resultar en daños personales.
3 Localice el Hoist/Lower Switch (Conmutador de Subida/Bajada) (S302).
4 Bajar el transductor:
a Ponga el interruptor en posición LOWER.
La bajada se detiene automáticamente al activar el Lower Limit Switch (Interrupción de Límite Inferior). De ser necesario, el transductor se puede detener en cualquier posición estableciendo el Hoist/Lower Switch (Conmutador de Subida/Bajada) (S302) en modo STOP.
b Ponga el interruptor en posición STOP.
5 Elevar el transductor:
a Ponga el interruptor en posición HOIST.
La subida se detiene automáticamente al activar el Upper Limit Switch (Interruptor de Límite Superior). De ser necesario, el transductor se puede detener en cualquier posición estableciendo el Hoist/Lower Switch (Conmutador de Subida/Bajada) (S302) en modo STOP.
b Ponga el interruptor en posición STOP.
6 Localice el Hoist/Lower Switch (Conmutador de Subida/Bajada) (S302). Ponga el interruptor en posición REMOTE.
Nota
Para una operativa normal desde el Panel Operativo, el interruptor debe estar en modo REMOTE (Remoto).
7 Cierre la puerta del armario.
Temas relacionados
Bajar y subir el transductor desde la sala del sonar


Bajar y subir el transductor utilizando la manivela
El Panel Operativo controla la bajada y la subida del transductor. En caso de ocurrir un fallo en la corriente, el transductor se puede subir o bajar manualmente con una manivela.
Requisitos previos
Necesita un destornillador adecuado o una moneda grande para abrir el armario de la Unidad de Control Motor. Puede que también necesite una llave Allen de 4 mm.
Contexto
En unidades de casco de mayor tamaño, el motor de elevación cuenta con un freno del motor. El freno del motor debe soltarse antes de bajar o subir el transductor manualmente.
Importante
Cuando no esté en uso, la manivela siempre debe situarse dentro de la Unidad de Control Motor. Cuando se le saca de su posición de almacenamiento, la manivela suelta un interruptor de seguridad que desactiva la operativa de la unidad de casco..
Procedimiento
1 Asegúrese de que hay suficiente agua bajo el casco antes de descender el transductor.
Si su barco está en dique seco, asegúrese de que hay suficiente altura entre el casco y el suelo del dique seco. El espacio bajo el casco debe estar libre de herramientas, andamios, personal y otros obstáculos.
2 Elimine los fusibles de corriente de la unidad de casco.
3 Abra la puerta del armario.
4 Localice el Interruptor Protector del Motor (S301).
5 Desactive el Interruptor Protector del Motor (S301) poniendo el interruptor en OFF.
6 Bajar el transductor
a Localice la manivela dentro de la Unidad de Control Motor.
b Retire la manivela de su posición de almacenamiento.
c Retire el enchufe de plástico en la cubierta superior de la unidad de casco.
d Monte la manivela en el eje acople a través del orificio en la cubierta superior.
e Busque el tornillo que anula el freno en el motor.
f Utilice una llave Allen de 4 mm para girar el tornillo en el sentido de las agujas del reloj hasta que el freno del motor esté suelto.
g Gire la manivela hasta que el transductor haya descendido por completo.
7 Elevar el transductor
a Gire la manivela hasta que el transductor esté retraído por completo.
b Suelte el tornillo de frenado para engranar el freno del motor.
c Compruebe con la manivela para asegurarse de que el freno del motor está accionado.
d Retire la manivela del eje acople y móntela en la posición de almacenamiento en la Unida de Control Motor.
e Active el Interruptor Protector del Motor (S301) poniendo el interruptor en ON.
8 Asegúrese de que el Hoist/Lower Switch (Conmutador de Subida/Bajada) está en modo REMOTE (Remoto).
Nota
Para una operativa normal desde el Panel Operativo, el interruptor debe estar en modo REMOTE (Remoto).
9 Cierre la puerta del armario.
10 Inserte los fusibles de corriente de la unidad de casco.
Temas relacionados
Bajar y subir el transductor desde la sala del sonar


Bajada y subida de emergencia con dos contactores
En caso de emergencia es posible omitir la lógica de control en la Unidad de Control Motor. Puede controlar el motor elevador directamente mediante los dos contactores designados.
Requisitos previos
Necesita un destornillador adecuado o una moneda grande para abrir el armario de la Unidad de Control Motor. Puede que también necesite un destornillador pequeño. Está disponible la alimentación trifásica para el motor de elevación.
Contexto
Los dos contactores están identificados como K301 y K302. El Hoisting Contactor (Contactor de Subida) (K301) y el Lowering Contactor (Contactor de Bajada) (K302) están ubicados en el carril DIN superior en la Unidad de Control Motor.
• Lado izquierdo: Cuando se activa, el Hoisting Contactor (Contactor de Subida) (K301) arranca el motor que eleva el transductor.
• Lado derecho: El Contactor de Bajada (K302) arranca el motor para que baje el transductor.
ADVERTENCIA
Esta operativa anula los interruptores de límite superior e inferior. Estos contactores deben soltarse antes de que el transductor alcance la posición más alta o más baja. No cumplirlo puede ocasionar daños mecánicos serios en la unidad de casco.
Procedimiento
1 Asegúrese de que hay suficiente agua bajo el casco antes de descender el transductor.
Si su barco está en dique seco, asegúrese de que hay suficiente altura entre el casco y el suelo del dique seco. El espacio bajo el casco debe estar libre de herramientas, andamios, personal y otros obstáculos.
2 Abra la puerta del armario.
ADVERTENCIA
Se utiliza alta tensión. Este equipo debe ser manejado solo por personal cualificado familiarizado con equipos de alta tensión y los peligros potenciales que conllevan. No observar estas precauciones podría resultar en daños personales.
3 Localice el Hoist/Lower Switch (Conmutador de Subida/Bajada) (S302). Ponga el interruptor en posición STOP.
Esto es así por motivos de seguridad.
4 Bajar el transductor:
a Localice el Hoisting Contactor (Contactor de Subida) (K301) en la parte izquierda.
b Abra la tapa de plástico transparente en la parte delantera del contactor.
c Utilice un destornillador pequeño y pulse el resorte para aplicar la tensión al motor.
d Baje el transductor y deténgalo antes de alcanzar la posición más baja.
5 Elevar el transductor:
a Localice el Hoisting Contactor (Contactor de Subida) (K301) en la parte izquierda.
b Abra la tapa de plástico transparente en la parte delantera del contactor.
c Utilice un destornillador pequeño y pulse el resorte para aplicar la tensión al motor.
d Eleve el transductor y deténgalo antes de alcanzar la posición más alta.
6 Localice el Hoist/Lower Switch (Conmutador de Subida/Bajada) (S302). Ponga el interruptor en posición REMOTE.
Nota
Para una operativa normal desde el Panel Operativo, el interruptor debe estar en modo REMOTE (Remoto).
7 Cierre la puerta del armario.
Temas relacionados
Bajar y subir el transductor desde la sala del sonar


Configurar los interfaces a dispositivos periféricos
Temas
Instalar sensores de navegación y otros sensores
Definir los parámetros del puerto serie y Ethernet (LAN)
Configurar la entrada de datos desde un sistema de navegación (GPS)
Configurar la interfaz para la entrada de la corredera
Configurar la interfaz para la entrada de la giroscópica
Configurar la interfaz del sensor
Configurar la entrada de una unidad de referencia del movimiento (MRU)
Configurar el sistema CS90 en un sistema de sincronización


Instalar sensores de navegación y otros sensores
Para que el sistema CS90 utilice y ofrezca una correcta información de navegación, se deben conectar uno o más sensores externos. Los sensores típicos son los que proporcionan la velocidad, el rumbo y la posición geográfica. Para configurar los parámetros de comunicación de los puertos serie y LAN, utilice la página Configuración E/S. Para seleccionar los sensores a instalar, utilice la página Instalación del sensor. La página Configuración del sensor permite definir la prioridad del datagrama, de forma que el sistema CS90 utilice la información del sensor "más fiable". También puede definir valores manuales en caso de que un sensor esté inservible, o sin instalar.
Requisitos previos
El nuevo sensor se conecta físicamente al sistema CS90 utilizando un cable serie o de red.
Contexto
La página Instalación del sensor permite al sistema CS90 comunicarse con sensores y sistemas externos. No obstante, para comunicarse con cada sensor, primero se deben configurar los parámetros de comunicación relevantes. Cuando la comunicación se haya establecido y el sensor esté conectado, se debe definir la prioridad del datagrama y finalizar la configuración.
Nota
El hecho de realizar cambios y seleccionar Aceptar en la parte inferior de la página no instalará nada. Seleccione qué instalar, defina los parámetros relevantes y luego seleccione Añadir.
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 Configure las interfaces a los sensores de navegación.
a En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración E/S.
b Configure los parámetros de comunicación serie o Ethernet (LAN) relevantes.
c En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
d En la parte izquierda del cuadro de diálogo Instalación, seleccione Instalación del sensor.
e Seleccione el tipo de sensor que desea conectar, y defina los parámetros relevantes.
f Seleccione Añadir para guardar la nueva interfaz del sensor definida.
g En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración del sensor.
h Defina la prioridad de los datagramas y configure los parámetros de configuración relevantes.
i En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
4 Repita para cada una de las interfaces con el sensor que desea establecer.
5 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Definir los parámetros del puerto serie y Ethernet (LAN)
Para que la interfaz de cualquier sensor funcione, se deben configurar correctamente los parámetros de comunicación. El software del sistema CS90 examina automáticamente la Unidad Procesadora para localizar e identificar los puertos de comunicación disponibles. Cuando el software ha establecido una lista de interfaces válidas, se pueden configurar y controlar los parámetros de comunicación.
Requisitos previos
Este procedimiento asume que:
• Tiene un puerto de interfaz libre en la Unidad Procesadora.
• Está familiarizado con NMEA y otros formatos de datagrama relevantes.
• Conoce cómo configurar los parámetros para la comunicación con la red local y serie (LAN).
• Se conocen los parámetros de comunicación requeridos para la interfaz del sensor.
Contexto
La página Configuración E/S proporciona dos listas: una para los puertos serie y otra para los puertos Ethernet (LAN). Cada lista cuenta con una serie de funciones para configurar y monitorizar los puertos de comunicación. Seleccione el puerto con el que desea trabajar, y después uno de los botones bajo la lista.
Consejo
La página Sensores en el cuadro de diálogo BITE (Equipo de Prueba Incorporado) proporciona una vista general de todos los sensores y líneas de comunicación en uso. Se proporciona toda la información de estado relevante. El cuadro de diálogo BITE se abre desde el menú Configurar.
Cuando trabaje en el cuadro de diálogo Instalación, debe seleccionar siempre Aplicar para guardar los cambios realizados en una página. Debe hacer esto antes de continuar trabajando en otra página diferente.
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración E/S.
4 Observe que los puertos de interfaz serie y de red disponibles en la Unidad Procesadora aparecen en una lista.
5 Configure los parámetros de comunicación serie o Ethernet (LAN) relevantes.
a Seleccione el puerto de interfaz que desea configurar.
b Seleccione Configurar bajo la lista para abrir el cuadro de diálogo Configurar Puerto Serie o Configurar Puerto LAN.
c Configure los parámetros de comunicación serie o Ethernet (LAN) relevantes.
Los parámetros de comunicación definidos para NMEA 0183 son:
• Tasa de Baudios: 4800 b/s
• Bits de Datos: 8
• Paridad: Ninguno
• Bits de Parada: 1
Algunos instrumentos pueden ofrecer otros parámetros y/u opciones. Siempre se debe comprobar la documentación relevante facilitada por el fabricante.
d Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
6 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
7 Repita para cualquier puerto de comunicación que necesite configurar.
8 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Configurar la entrada de datos desde un sistema de navegación (GPS)
Para que el sistema CS90 utilice y ofrezca una correcta información de navegación, se deben conectar uno o más sensores externos. Los sensores típicos son los que proporcionan la velocidad, el rumbo y la posición geográfica. Para seleccionar los sensores a instalar, utilice la página Instalación del sensor. La posición actual se muestra en la barra superior si se ha activado en el cuadro de diálogo Opciones de presentación.
Requisitos previos
Este procedimiento asume que:
• Tiene un puerto de interfaz libre en la Unidad Procesadora.
• Está familiarizado con NMEA y otros formatos de datagrama relevantes.
• Conoce cómo configurar los parámetros para la comunicación con la red local y serie (LAN).
• El puerto interfaz se configura con los parámetros de comunicación correctos.
• El sistema CS90 está encendido y opera de forma normal.
• El nuevo sensor se conecta físicamente al sistema CS90 utilizando un cable serie o de red. Está encendido y operando de forma normal.
No se requieren herramientas ni instrumentación.
Contexto
La página Instalación del sensor permite al sistema CS90 comunicarse con sensores y sistemas externos. Debe especificar el puerto de comunicación a utilizar (LAN (Red de Área Local) o puerto serie). Puede escribir un nombre personalizado para identificar la importación del sensor. En la lista de formatos válidos de datagrama, seleccione el(los) formato(s) a aceptar por el sistema CS90. Cuando elija un sensor, debe seleccionar los valores offset que definen la ubicación física del sensor en relación al sistema de coordenadas del barco.
Nota
El hecho de realizar cambios y seleccionar Aceptar en la parte inferior de la página no instalará nada. Seleccione qué instalar, defina los parámetros relevantes y luego seleccione Añadir.
Procedimiento
1 Conectar el sistema de navegación a un puerto de comunicación disponible en la Unidad Procesadora.
Se describe en el Manual de Instalación CS90.
2 Abra el menú Configurar.
3 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
4 En la parte izquierda del cuadro de diálogo Instalación, seleccione Instalación del sensor.
5 Para el Tipo, seleccione el sensor GPS para importar información de un sistema de posicionamiento global.
6 Seleccione el puerto en el cual desea importar la información del sensor.
7 Si quiere comprobar los parámetros de comunicación, seleccione Inspeccionar puerto.
Nota
No se pueden hacer cambios. Para cambiar los parámetros de comunicación, utilice la página Configuración E/S.
8 Si desea comprobar que el sistema periférico está transmitiendo datos al sistema CS90, seleccione Monitorizar.
El cuadro de diálogo Monitorizar puerto presenta un cuadro de texto para los mensajes entrantes (Datos Rx ) y otro para los salientes (Datos Tx ). Utilice estos cuadros y su conocimiento de la comunicación de datos para saber más sobre los datagramas. El cuadro de diálogo Monitorizar Puerto es una herramienta con propósitos de depuración. No se necesita ni está pensada para la operativa normal del sistema CS90.
9 Escriba un nombre personalizado para identificar la interfaz en otros cuadros de diálogo.
10 Seleccione qué datagrama(s) desea importar desde el sensor.
11 De ser relevante, especifique una ID emisor dedicada.
12 Proporcione la ubicación física exacta del sensor (o su antena) con referencia al sistema de coordenadas del barco.
La posición de ciertos sensores se debe definir como un offset al Origen del Barco en el sistema de coordenadas para maximizar el rendimiento. Estos valores offset se solicitan para hacer que el sistema CS90 ofrezca la información más precisa posible. El grado de precisión ofrecido por el sistema CS90 está directamente relacionado con la precisión de la información que se introduce en la página Instalación del sensor.
a Seleccione el valor offset en el eje X (dirección longitudinal) del Origen del barco. Ajuste con un valor positivo para X si el sensor está situado delante del origen del barco.
b Seleccione el valor offset en el eje Y (transversal) del Origen del barco. Ajuste con un valor positivo para Y si el sensor está situado a estribor del origen del barco.
c Seleccione el valor offset en el eje Z (vertical) del Origen del barco. Ajuste con un valor positivo para Z si el sensor está situado bajo el origen del barco.
13 Seleccione Añadir para guardar la nueva interfaz del sensor definida.
La interfaz del sensor se añade a la lista Sensores instalados en la página Instalación del sensor.
14 En la parte inferior del cuadro de diálogo, seleccione Aplicar para guardar los ajustes.
15 Repita para cada una de las interfaces con el sensor que desea establecer.
16 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Requisitos posteriores
En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración del sensor. Defina la prioridad de los datagramas y configure los parámetros de configuración relevantes.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Configurar la interfaz para la entrada de la corredera
Para poder funcionar correctamente, el sistema CS90 requiere información procedente de una corredera. En muchos casos, ya hay un sensor adecuado instalado en el barco. También se puede utilizar un sistema de posicionamiento global (GPS) con un formato de salida compatible. Para seleccionar los sensores a instalar, utilice la página Instalación del sensor. La velocidad del barco se muestra en la barra superior si se ha activado en el cuadro de diálogo Opciones de presentación.
Requisitos previos
Este procedimiento asume que:
• Tiene un puerto de interfaz libre en la Unidad Procesadora.
• Está familiarizado con NMEA y otros formatos de datagrama relevantes.
• Conoce cómo configurar los parámetros para la comunicación con la red local y serie (LAN).
• El puerto interfaz se configura con los parámetros de comunicación correctos.
• El sistema CS90 está encendido y opera de forma normal.
• El nuevo sensor se conecta físicamente al sistema CS90 utilizando un cable serie o de red. Está encendido y operando de forma normal.
No se requieren herramientas ni instrumentación.
Contexto
Nota
La información de la corredera es esencial para la operativa del sistema CS90. Sin información sobre la velocidad, el sistema CS90 será incapaz de presentar la información de navegación correcta y de compensar los movimientos del barco. Esta falta de compensación impedirá que el sistema CS90 proporcione datos correctos del eco.
La página Instalación del sensor permite al sistema CS90 comunicarse con sensores y sistemas externos. Debe especificar el puerto de comunicación a utilizar (LAN (Red de Área Local) o puerto serie). Puede escribir un nombre personalizado para identificar la importación del sensor. En la lista de formatos válidos de datagrama, seleccione el(los) formato(s) a aceptar por el sistema CS90.
Nota
El hecho de realizar cambios y seleccionar Aceptar en la parte inferior de la página no instalará nada. Seleccione qué instalar, defina los parámetros relevantes y luego seleccione Añadir.
Procedimiento
1 Conecte la corredera a un puerto de comunicación disponible en la Unidad Procesadora.
Se describe en el Manual de Instalación CS90.
2 Abra el menú Configurar.
3 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
4 En la parte izquierda del cuadro de diálogo Instalación, seleccione Instalación del sensor.
5 Para el Tipo de sensor, seleccione Corredera para importar información de un sistema de posicionamiento global.
6 Seleccione el puerto en el cual desea importar la información del sensor.
7 Si quiere comprobar los parámetros de comunicación, seleccione Inspeccionar puerto.
Nota
No se pueden hacer cambios. Para cambiar los parámetros de comunicación, utilice la página Configuración E/S.
8 Si desea comprobar que el sistema periférico está transmitiendo datos al sistema CS90, seleccione Monitorizar.
El cuadro de diálogo Monitorizar puerto presenta un cuadro de texto para los mensajes entrantes (Datos Rx ) y otro para los salientes (Datos Tx ). Utilice estos cuadros y su conocimiento de la comunicación de datos para saber más sobre los datagramas. El cuadro de diálogo Monitorizar Puerto es una herramienta con propósitos de depuración. No se necesita ni está pensada para la operativa normal del sistema CS90.
9 Escriba un nombre personalizado para identificar la interfaz en otros cuadros de diálogo.
10 Seleccione qué datagrama(s) desea importar desde el sensor.
11 De ser relevante, especifique una ID emisor dedicada.
12 Seleccione Añadir para guardar la nueva interfaz del sensor definida.
La interfaz del sensor se añade a la lista Sensores instalados en la página Instalación del sensor.
13 En la parte inferior del cuadro de diálogo, seleccione Aplicar para guardar los ajustes.
14 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Requisitos posteriores
En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración del sensor. Defina la prioridad de los datagramas y configure los parámetros de configuración relevantes.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Configurar la interfaz para la entrada de la giroscópica
Para poder funcionar correctamente, el sistema CS90 requiere información procedente de una giroscópica. En muchos casos, ya hay una giroscópica instalada en el barco. También se puede utilizar un sistema de posicionamiento global (GPS) con un formato de salida compatible. Para seleccionar los sensores a instalar, utilice la página Instalación del sensor. El rumbo actual se muestra en la barra superior si se ha activado en el cuadro de diálogo Opciones de presentación.
Requisitos previos
Este procedimiento asume que:
• Tiene un puerto de interfaz libre en la Unidad Procesadora.
• Está familiarizado con NMEA y otros formatos de datagrama relevantes.
• Conoce cómo configurar los parámetros para la comunicación con la red local y serie (LAN).
• El puerto interfaz se configura con los parámetros de comunicación correctos.
• El sistema CS90 está encendido y opera de forma normal.
• El nuevo sensor se conecta físicamente al sistema CS90 utilizando un cable serie o de red. Está encendido y operando de forma normal.
No se requieren herramientas ni instrumentación.
Contexto
Nota
La información de la giroscópica es esencial para la operativa del sistema CS90. Sin la información de una giroscópica, el sistema CS90 será incapaz de presentar datos de navegación correctos.Esta falta de compensación impedirá que el sistema CS90 proporcione datos correctos del eco.
La página Instalación del sensor permite al sistema CS90 comunicarse con sensores y sistemas externos. Debe especificar el puerto de comunicación a utilizar (LAN (Red de Área Local) o puerto serie). Puede escribir un nombre personalizado para identificar la importación del sensor. En la lista de formatos válidos de datagrama, seleccione el(los) formato(s) a aceptar por el sistema CS90. Cuando elija un sensor, debe seleccionar los valores offset que definen la ubicación física del sensor en relación al sistema de coordenadas del barco.
Nota
El hecho de realizar cambios y seleccionar Aceptar en la parte inferior de la página no instalará nada. Seleccione qué instalar, defina los parámetros relevantes y luego seleccione Añadir.
Procedimiento
1 Conecte la giroscópica (u otro sensor de rumbo) a un puerto de comunicación disponible en la Unidad Procesadora.
Se describe en el Manual de Instalación CS90.
2 Abra el menú Configurar.
3 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
4 En la parte izquierda del cuadro de diálogo Instalación, seleccione Instalación del sensor.
5 Para el Tipo de sensor, seleccione Giro para importar información de un sistema de posicionamiento global.
6 Seleccione el puerto en el cual desea importar la información del sensor.
7 Si quiere comprobar los parámetros de comunicación, seleccione Inspeccionar puerto.
Nota
No se pueden hacer cambios. Para cambiar los parámetros de comunicación, utilice la página Configuración E/S.
8 Si desea comprobar que el sistema periférico está transmitiendo datos al sistema CS90, seleccione Monitorizar.
El cuadro de diálogo Monitorizar puerto presenta un cuadro de texto para los mensajes entrantes (Datos Rx ) y otro para los salientes (Datos Tx ). Utilice estos cuadros y su conocimiento de la comunicación de datos para saber más sobre los datagramas. El cuadro de diálogo Monitorizar Puerto es una herramienta con propósitos de depuración. No se necesita ni está pensada para la operativa normal del sistema CS90.
9 Escriba un nombre personalizado para identificar la interfaz en otros cuadros de diálogo.
10 Seleccione qué datagrama(s) desea importar desde el sensor.
11 De ser relevante, especifique una ID emisor dedicada.
12 Proporcione la ubicación física exacta del sensor (o su antena) con referencia al sistema de coordenadas del barco.
La posición de ciertos sensores se debe definir como un offset al Origen del Barco en el sistema de coordenadas para maximizar el rendimiento. Estos valores offset se solicitan para hacer que el sistema CS90 ofrezca la información más precisa posible. El grado de precisión ofrecido por el sistema CS90 está directamente relacionado con la precisión de la información que se introduce en la página Instalación del sensor.
a Seleccione el valor offset en el eje X (dirección longitudinal) del Origen del barco. Ajuste con un valor positivo para X si el sensor está situado delante del origen del barco.
b Seleccione el valor offset en el eje Y (transversal) del Origen del barco. Ajuste con un valor positivo para Y si el sensor está situado a estribor del origen del barco.
c Seleccione el valor offset en el eje Z (vertical) del Origen del barco. Ajuste con un valor positivo para Z si el sensor está situado bajo el origen del barco.
13 Seleccione Añadir para guardar la nueva interfaz del sensor definida.
La interfaz del sensor se añade a la lista Sensores instalados en la página Instalación del sensor.
14 En la parte inferior del cuadro de diálogo, seleccione Aplicar para guardar los ajustes.
15 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Requisitos posteriores
En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración del sensor. Defina la prioridad de los datagramas y configure los parámetros de configuración relevantes.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Configurar la interfaz del sensor
Con varios sensores conectados al sistema CS90, muchos de ellos proporcionarán los mismos datagramas. No se puede esperar que los datagramas proporcionen la misma información. La página Configuración del sensor permite definir la prioridad del datagrama, de forma que el sistema CS90 utilice la información del sensor "más fiable". También puede definir valores manuales en caso de que un sensor esté inservible, o sin instalar.
Requisitos previos
Este procedimiento asume que:
• El nuevo sensor se conecta físicamente al sistema CS90 utilizando un cable serie o de red.
• El puerto interfaz se configura con los parámetros de comunicación correctos.
• El sensor de navegación está instalado en el software del sistema CS90. Se han definido los parámetros de interfaz y las propiedades de la ubicación física relevantes.
Contexto
Cualquier información de un datagrama, por ejemplo la profundidad actual, se puede proporcionar en diferentes datagramas desde varios sensores. Por varios motivos (condiciones ambientales, instalación, configuración, precisión, etc.), los valores numéricos proporcionados pueden variar de un sensor a otro.
Se proporcionan varios sensores en la página Configuración del sensor, uno para cada tipo de información. Seleccione el sensor que desea configurar en la lista Sensor. Para cada tipo, se puede definir un sensor de prioridad reorganizando los datagramas en una lista. También puede definir valores manuales en caso de que un sensor esté inservible, o sin instalar.
El sistema CS90 se puede comunicar con varios tipos de sensores diferentes. En la página Instalación del sensor se define desde qué sensores externos importará información el sistema CS90. También debe decidir los formatos de datagrama que serán aceptados.
Nota
Cuando trabaje en el cuadro de diálogo Instalación, debe seleccionar siempre Aplicar para guardar los cambios realizados en una página. Debe hacer esto antes de continuar trabajando en otra página diferente.
Procedimiento
1 Abra el menú Configurar.
2 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
3 En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración del sensor.
Observe que se abre la página Configuración del sensor.
4 Seleccione el sensor que desea configurar en la lista Sensor.
5 Si desea utilizar la prioridad del datagrama incorporada, seleccione Auto.
• Con la opción Auto habilitada, se utiliza la lista de prioridad. Se importa la información del sensor en la parte superior de la lista. Si el sensor no proporciona información después de 20 segundos, se utilizarán los datos del siguiente sensor.
• Con la opción Auto deshabilitada, no se utiliza la lista de prioridad. Se importa la información del sensor en la parte superior de la lista. El resto de sensores se ignoran.
6 Si desea controlar la prioridad de datagrama manualmente, no seleccione Auto.
Para cambiar la prioridad de un datagrama dado, selecciónelo y cambie su ubicación en la lista utilizando los botones de flecha.
7 De ser relevante, añada un valor manual para la entrada del sensor.
8 En la parte inferior del cuadro de diálogo, seleccione Aplicar para guardar los ajustes.
9 Repita para cada una de las interfaces con el sensor que desea establecer.
10 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Configurar la entrada de una unidad de referencia del movimiento (MRU)
La información de una unidad de referencia del movimiento (MRU) (normalmente cabeceo, balanceo y alteada) se puede importar al sistema CS90 para aumentar la precisión de los datos del eco. El sistema CS90 se suministra con un sensor de movimiento integrado. Está situado dentro de la Unidad de Control Motor. Para mejorar la precisión operativa, se puede utilizar una unidad de referencia del movimiento (MRU) externa. Esta tarea solo es aplicable si está utilizando una unidad de referencia del movimiento externa en el sistema CS90.
Requisitos previos
Este procedimiento asume que:
• Tiene un puerto de interfaz libre en la Unidad Procesadora.
• Está familiarizado con NMEA y otros formatos de datagrama relevantes.
• Conoce cómo configurar los parámetros para la comunicación con la red local y serie (LAN).
• El puerto interfaz se configura con los parámetros de comunicación correctos.
• El sistema CS90 está encendido y opera de forma normal.
• El nuevo sensor se conecta físicamente al sistema CS90 utilizando un cable serie o de red. Está encendido y operando de forma normal.
No se requieren herramientas ni instrumentación.
Contexto
Una unidad de referencia del movimiento (MRU) mide los movimientos de cabeceo y balanceo del barco en el agua. La información proporcionada por el sensor de movimiento la utiliza el sistema CS90 para estabilizar los haces y la presentación del eco.
Nota
Esta tarea solo es aplicable si está utilizando una unidad de referencia del movimiento externa en el sistema CS90.
Procedimiento
1 Conecte el sistema del sensor de movimiento a un puerto de comunicación disponible en la Unidad Procesadora.
Se describe en el Manual de Instalación CS90.
2 Abra el menú Configurar.
3 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
Nota
Si desea utilizar una línea serie para la interfaz con el sensor de movimiento, y no hay puertos COM disponibles, primero deberá liberar un puerto en la página Configuración E/S. Si elige un puerto serie COM para la interfaz con el sensor de movimiento, asegúrese de que en la página Configuración E/S no se da otro uso a ese mismo puerto COM.
4 Libere un puerto serie (COM) inactivo.
a En la parte izquierda del cuadro de diálogo Instalación, seleccione Configuración E/S.
b Observe que los puertos de interfaz serie y de red disponibles en la Unidad Procesadora aparecen en una lista.
c Si hay un puerto COM libre, selecciónelo y luego seleccione Eliminar para eliminarlo de la lista.
d En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
e Cierre la ventana de diálogo Instalación.
f Reinicie el sistema CS90.
Reiniciar permite a la Unidad Procesadora "liberar" el puerto.
g Cuando se inicie el sistema CS90, vaya a la página de la Unidad de Referencia del movimiento para poner el puerto de comunicación en funcionamiento.
5 En la parte izquierda del cuadro de diálogo Instalación, seleccione Unidad de Referencia del Movimiento .
6 Configure la interfaz.
a Seleccione el puerto Ethernet o puerto serie que desea utilizar.
b Seleccione el protocolo (sentencia de datagrama) que desea utilizar.
c Si está usando una línea serie, defina la velocidad de baudios.
7 En la parte inferior del cuadro de diálogo, seleccione Aplicar para guardar los ajustes.
8 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Configurar el sistema CS90 en un sistema de sincronización
Si desea utilizar el sistema CS90 como maestro o esclavo en un sistema sincronizado, deberá configurarlo para realizar dicha operación. Para poder hacerlo, debe seleccionar qué puerto de comunicación utilizar para la interfaz de sincronización y debe seleccionar el modo de sincronización solicitado.
Requisitos previos
Este procedimiento asume que:
• El barco está atracado o en el mar.
• Hay un puerto de interfaz RS2-232 en la Unidad Procesadora que permite utilizar las conexiones CTS/RTS.
Para la operativa de "esclavo", se necesita un sistema remoto (por ejemplo K-Sync o Simrad TU40) para transmitir los pulsos de disparo. Para la operativa de "maestro", se conecta un sistema hidroacústico remoto (sonar, ecosonda). Este sistema remoto debe estar configurado en modo "esclavo".
Contexto
Siempre que se tenga más de un sistema hidroacústico instalado en un barco, pueden aparecer interferencias. Para evitar interferencias, existen estas opciones:
• Conectar todos los sistemas a un sistema de sincronización común.
• Establecer uno de los sistemas acústicos como "maestro", y que controle las transmisiones en los otros sistemas.
El sistema CS90 proporciona una utilidad para la sincronización remota de la transmisión. Se puede configurar para que opere en modo Maestro o Esclavo.
Nota
Cuando trabaje en el cuadro de diálogo Instalación, debe seleccionar siempre Aplicar para guardar los cambios realizados en una página. Debe hacer esto antes de continuar trabajando en otra página diferente.
Procedimiento
1 Conecte el cable de sincronización desde el sistema remoto a un puerto de comunicación disponible en la Unidad Procesadora.
Se describe en el Manual de Instalación CS90.
2 Encienda el sistema CS90 y configúrelo para el uso normal.
3 Abra el menú Configurar.
4 En el menú Configurar, seleccione Instalación.
Observe que se abre el cuadro de diálogo Instalación. Este cuadro de diálogo contiene un número de páginas seleccionadas del menú en la parte izquierda.
5 En la parte izquierda del cuadro de diálogo Instalación, pulsar Sincronización.
6 Seleccione Modo de Sincronización.
• Independiente
La sincronización está desactivada.Este modo de sincronización se usa cuando el sistema CS90 está trabajando sólo y no se requiere ninguna sincronización. Éste es el valor por defecto. El sistema CS90 funcionará usando los intervalos de cadencia de pulso internos, independiente a las señales de disparo que llegan al puerto de sincronización.
El ajuste Retardo de Sincronización no se usa cuando la sincronización está apagada.
• Maestro
El modo Maestro se usa si el sistema CS90 va a actuar como una unidad de control en un sistema sincronizado. El(los) sistema(s) hidroacústico(s) periférico(s) solo puede(n) transmitir cuando se lo permita el sistema CS90. Al seleccionar el modo Maestro, el sistema CS90 se ejecutará mediante intervalos de pulso internos, y enviará señales de disparo al(los) sistema(s) periférico(s).
• Esclavo
El modo Esclavo se usa si el sistema CS90 va a transmitir sólo cuando se lo permita un sistema periférico. Al seleccionar el modo Esclavo, el sistema CS90 no transmite ("pulsos") a menos que aparezca un disparo externo en el puerto de sincronización elegido. Este sistema periférico puede ser cualquier otro producto hidroacústico (por ejemplo, una ecosonda o un sonar) o incluso un sistema de sincronización dedicado.
7 Seleccione Retardo de Sincronización.
El parámetro de retardo se usa de forma diferente dependiendo del modo de sincronización elegido.
• Independiente
El ajuste Retardo de Sincronización no se usa cuando la sincronización está apagada.
• Maestro
En modo Maestro, el sistema CS90 espera el tiempo de retardo después de que se ha enviado la señal de disparo externa a los esclavos antes de transmitir el pulso. Normalmente se denomina pre-disparo.
Nota
Este retraso sólo funcionará cuando la sincronización se configura usando un puerto serie.
• Esclavo
En modo Esclavo, el sistema CS90 espera el tiempo de retardo después de que ha llegado la señal de disparo externa antes de transmitir el pulso. Normalmente se denomina post-disparo.
8 De la lista de puertos disponibles, seleccione Puerto de Sincronización.
Este es el puerto de interfaz usado actualmente para transmitir o recibir las señales de sincronización. Debe ser un puerto serie RS-232. Puesto que la función de sincronización sólo usa las señales RTS (Solicitud de envío) y CTS (Listo para enviar) en un puerto serie, se puede usar un puerto que ya se use para otros propósitos. Por la misma razón, no es necesario definir ninguna velocidad de baudios.
9 En la parte inferior de la página, seleccione Aplicar para guardar los ajustes.
10 Siga trabajando en el cuadro de diálogo Instalación, o seleccione Aceptar para cerrarlo.
Temas relacionados
Configurar los interfaces a dispositivos periféricos


Sistema de menú
Temas
Acerca de los menús y botones de menú
Utilizar los botones de menú "inteligentes"
Menú principal
Menú Operativa
Menú Presentación
Menú Setup (Configurar)
Menú Activo
Menú Objects (Objetos)
Menú Objetos Visuales
Menú Apariencia
Menús contextuales


Acerca de los menús y botones de menú
Para seleccionar parámetros operativos en el sistema CS90, utilice el sistema de menús. Los menús se organizan en una estructura en árbol con un menú principal, un conjunto de menús secundarios y varios botones de menú. Los menús se organizan en una estructura en árbol con un menú principal y un menú secundario. Algunos botones de menú abren cuadros de diálogo o submenús para ofrecer otras opciones.
Descripción
El menú Principal está ubicado en la parte superior de la estructura de menús. Ofrece las funciones más comunes para el uso eficiente del sistema CS90. A menos que oculte todo el sistema de menús, el menú Principal está visible en todo momento, incluso si cierra los menús secundarios.
Debajo del menú Principal se utiliza un conjunto de iconos para abrir los menús secundarios.
A Menú Operativa: El menú Operation (Operativa) permite controlar el modo operativo, la función de grabación y cómo el sistema CS90 transmite pulsos en el agua.
B Menú Presentación: El menú Presentación proporciona funciones básicas relacionadas con el comportamiento de la pantalla y la presentación de datos del sistema CS90.
C Menú Setup (Configurar): El menú Configurar proporciona funciones básicas relacionadas con los parámetros de instalación y la comunicación con sistemas periféricos del sistema CS90.
D Menú Activo: El menú Activo ofrece parámetros relacionados con las vistas actuales y la presentación de datos mostradas por el sistema CS90.
E Menú Objetos: El menú Objects (Objetos) ofrece funcionalidades básicas relacionadas con marcadores y rastreos que esté utilizando en la presentación del sistema CS90.
Consejo
A menos que necesite realizar cambios frecuentes en los parámetros operativos, puede ocultar el menú de la presentación del sistema CS90 si lo desea. Así tendrá más espacio para la información del eco. Para ocultar el menú, seleccione Menu (Menú) en la barra superior. Para recuperar el menú, seleccione Menu (Menú) una vez más. Cuando el menú está oculto, aparece temporalmente en el lado izquierdo o derecho de la presentación del sistema CS90 si se mueve el cursor hacia esa posición.


Utilizar los botones de menú "inteligentes"
Cada menú proporcionado por el sistema CS90 contiene varios botones de menú. Cada botón muestra el propósito del botón. Algunos muestran también el ajuste actual.
Dependiendo de las propiedades de cada botón, se pueden utilizar diferentes métodos para cambiar los ajustes.
• Seleccione a la izquierda del botón para disminuir el valor numérico. Seleccione a la derecha del botón para aumentar el valor numérico.
• Pulse y mantenga el botón izquierdo del ratón. Mueva el cursor a la derecha para aumentar el valor. Mueva el cursor a la izquierda para disminuir el valor.
• Gire la rueda del ratón en cualquier dirección para aumentar o disminuir el valor numérico.
• Introduzcca un valor numérico (Solo podrá introducir un nuevo valor si tiene un teclado conectado a la Unidad Procesadora CS90.)
• Seleccione el botón para abrir el botón de menú. Escoja la configuración requerida.
• Seleccione el botón para abrir el cuadro de diálogo.
Seleccionar un ajuste con los botones [+] and [–]
1 Para cambiar el ajuste, mueva el cursor a cualquier lado del botón.
2 Observe que el color de fondo cambia.
a Seleccione a la izquierda del botón para disminuir el valor numérico.
b Seleccione a la derecha del botón para aumentar el valor numérico.
Seleccionar un ajuste moviendo el cursor horizontalmente
1 Sitúe el cursor en el botón.
2 Pulse y mantenga el botón izquierdo del ratón.
3 Mueva el cursor horizontalmente sobre el botón.
a Mueva el cursor a la derecha para aumentar el valor.
b Mueva el cursor a la izquierda para disminuir el valor.
4 Suelte el botón del ratón cuando aparezca el valor solicitado.
Elegir un ajuste numérico con la rueda del ratón
1 Sitúe el cursor en el botón.
2 Gire la rueda del ratón en cualquier dirección para aumentar o disminuir el valor numérico.
3 Suelte la rueda del ratón cuando aparezca el valor solicitado.
Seleccionar un ajuste con el teclado
1 Sitúe el cursor en el botón.
2 Pulse el botón para abrir el campo de texto.
3 Introduzcca un valor numérico
Si el valor excede el rango permitido, el marco se volverá de color rojo. Introduzca el nuevo valor dentro del rango aceptado.
4 Presione Intro en el teclado.
Seleccionar un ajuste con el botón de menú
1 Sitúe el cursor en el botón.
2 Seleccione el botón para abrir el botón de menú.
3 Escoja la configuración requerida.,
Se aplica el ajuste seleccionado y el menú se cierra automáticamente.
Consejo
Varias funciones ofrecen la opción Apply to All (Aplicar a todo). Si selecciona Apply to All (Aplicar a todo) el ajuste seleccionado se aplica simultáneamente a todas las vistas.
4 Siempre que sea aplicable, puede hacer una selección con la parte derecha o izquierda del botón. Este método no muestra las opciones de menú.
a Seleccione a la izquierda del botón para elegir una opción "inferior".
b Seleccione a la derecha del botón elegir una opción "superior".
Seleccionar ajustes usando un cuadro de diálogo
Seleccione el botón para abrir el cuadro de diálogo.
Una vez hechos los ajustes necesarios, la mayoría de los cuadros de diálogo ofrecen las siguientes opciones:
• Seleccione OK para guardar los ajustes seleccionados y cerrar el cuadro de diálogo.
• Seleccione Aplicar para guardar los ajustes sin cerrar el cuadro de diálogo.
• Seleccione Cancelar para cerrar el cuadro de diálogo sin realizar cambios.


Menú principal
El menú Principal está ubicado en la parte superior de la estructura de menús. Ofrece las funciones más comunes para el uso eficiente del sistema CS90. A menos que oculte todo el sistema de menús, el menú Principal está visible en todo momento, incluso si cierra los menús secundarios.
Cómo abrir
Por defecto, el menú Principal está abierto. Está ubicado en el lado derecho de la presentación del sistema CS90.
Descripción
Solo se proporcionan breves descripciones. Para información detallada sobre cada función y cuadro de diálogo, consulte el Manual de Referencia del sistema CS90 o la ayuda contextual en línea.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 .
Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
Debajo del menú Main (Principal) encontrará los iconos para abrir (y cerrar) los menús secundarios, Seleccione un icono para abrir el menú solicitado y vuelva a seleccionarlo para cerrar el menú.
• Ajustes de usuario
El cuadro de diálogo Ajustes de Usuario permite guardar los ajustes de usuario actuales (la selección actual de parámetros operativos), y recuperar los ajustes de usuario de fábrica o guardados previamente.
• Alcance
La función Range (Alcance) le permite especificar la distancia máxima desde el transductor al borde exterior del haz del sonar. Por defecto, el valor de alcance mostrado y seleccionado se aplica solo a la vista seleccionada actualmente.
• Ganancia
El propósito de la función Gain (Ganancia) es ajustar el nivel del eco en las presentaciones del sistema CS90. Ajustando la ganancia puede controlar el nivel de amplificación que aplica el sistema CS90 a los ecos recibidos. Por defecto, la configuración solo se aplica al ecograma actualmente seleccionado. Se identifica con un borde más grueso.
• Inclinación
La función Tilt (Inclinación) le permite controlar el ángulo vertical de los haces del sonar.
• Demora
La vista Horizontal en la presentación del sistema CS90 cubre todo el sector de Omni. Para otras vistas debe definir la dirección horizontal del haz. Utilice Bearing (Demora) para ajustar el ángulo horizontal relativo al rumbo del barco.


Menú Operativa
El menú Operation (Operativa) permite controlar el modo operativo, la función de grabación y cómo el sistema CS90 transmite pulsos en el agua.
Cómo abrir
Seleccione el icono Operativa.
El icono se encuentra bajo el menú Principal. Seleccione el icono una vez más para cerrar el menú.
Nota
Inmediatamente después de haber encendido su CS90, el icono Operation (Operativa) parpadea. El icono parpadea para indicar que aunque se haya encendido el sistema CS90, la transmisión por pulsos está desactivada. Cuando el sistema CS90 se enciende, Tx Power (Potencia Tx) está apagada (Off) por defecto. Esta es una medida de seguridad para prevenir transmisiones involuntarias cuando el barco está en dique seco.
Descripción
Solo se proporcionan breves descripciones. Para información detallada sobre cada función y cuadro de diálogo, consulte el Manual de Referencia del sistema CS90 o la ayuda contextual en línea.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 .
Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
• Operativa
La función Operation (Operativa) controla el modo operativo del sistema CS90. Se puede configurar como Normal, Replay (Reproducir) o Inactive (Inactivo).
• Modo de Transmisión
Transmission Mode (Modo de Transmisión) le permite controlar con qué frecuencia el sistema CS90 transmitirá energía acústica (pulsos) en el agua.
• Grabar
Record (Grabar) le permite grabar los datos del eco. Puede guardar los datos en el disco duro de la Unidad Procesadora o en un dispositivo de almacenamiento externo. El sistema CS90 permite reproducir archivos de datos. Puede conservar los archivos grabados para futuras referencias o fines formativos.
• Potencia TX
Utilice Tx Power (Potencia Tx) para aumentar o disminuir la potencia de salida. La potencia de salida se selecciona en pasos predefinidos.


Menú Presentación
El menú Presentación proporciona funciones básicas relacionadas con el comportamiento de la pantalla y la presentación de datos del sistema CS90.
Cómo abrir
Seleccione el icono Presentación.
El icono se encuentra bajo el menú Principal. Seleccione el icono una vez más para cerrar el menú.
Descripción
Solo se proporcionan breves descripciones. Para información detallada sobre cada función y cuadro de diálogo, consulte el Manual de Referencia del sistema CS90 o la ayuda contextual en línea.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 .
Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
Las opciones de este menú dependen de qué vista esté "activa" en su presentación CS90. El menú puede cambiar por tanto de una vista a otra. La captura de pantalla puede no mostrar todas las opciones.
• Objetos Visuales
Visual Objects (Objetos Visuales) es un botón "on/off" para abrir el menú Visual Objects (Objetos Visuales). El menú Visual Objects (Objetos Visuales) controla los elementos gráficos que se muestran en las diferentes vistas. Estos elementos gráficos incluyen marcadores, vectores y blancos que están siendo rastreados. La mayoría de las funciones son como botones de "on/off" que activan o desactivan estos elementos gráficos en las vistas de su CS90.
Menú Objetos Visuales
• Apariencia
Utilice las funciones del menú Cosmetics (Apariencia) para encender y apagar elementos "estéticos" en la presentación del sistema CS90. La mayoría de las funciones son botones on/off que activan o desactivan elementos "estéticos" en la presentación del sistema CS90. Esta función no está disponible en todas las vistas.
Menú Apariencia
• Ver Alcance
Utilice View Range (Ver Alcance) para expandir el alcance mostrado en las vistas relevantes a cualquier porcentaje del valor Range (Alcance) original. Si lo desea, puede utilizar esta función para mover el símbolo del barco a la parte inferior de la vista del sistema CS90. Puede entonces expandir el alcance sin añadir zoom.
• Mostrar Ganancia
Display Gain (Mostrar Ganancia) aumenta o disminuye la fuerza de la presentación del eco.
• Retroiluminación del Panel
Los botones del Panel Operativo tienen iluminación incorporada para mejorar la visibilidad cuando el puente esté oscuro. Utilice Panel Backlight (Retroiluminación del Panel) para controlar la intensidad de las luces.
• Umbral Color
La función Umbral color permite reducir o aumentar el número de colores. Esto proporcionará un efecto de filtrado que elimine los ecos más débiles.
• Brillo de Pantalla
La intensidad de la luz que emite la presentación del sistema CS90 se puede ajustar. Puede utilizar esta función para aumentar o disminuir la luz de la pantalla para ajustarla a la luz ambiental.
• Opciones de Presentación
La barra superior proporciona acceso rápido a las principales funciones y la información de navegación. Proporciona botones para ocultar o mostrar el menú, monitorizar la grabación de datos, abrir el cuadro de diálogo Mensajes y abrir la ayuda contextual en línea. Los elementos de navegación que se verán en la barra superior se seleccionan en el cuadro de diálogo Display Options (Opciones de Presentación). Controla la ubicación del menú. También se puede seleccionar qué herramientas aparecerán al mover el cursor sobre la información del eco.
– General
La página General en el cuadro de diálogo Opciones de presentación controla la ubicación del menú. Puede seleccionar la información de navegación que aparecerá en la barra superior. También puede elegir ver el Tiempo Universal Coordinado (Hora UTC) en la parte inferior de la presentación.
– Tooltip (Descripción emergente)
Al mover el cursor sobre los ecogramas en la presentación del sistema CS90, aparecen pequeñas "tooltips" (descripciones emergentes) que proporcionan información adicional. La página Tooltip (Descripción emergente) controla las herramientas que se muestran.
– Línea de Rastreo
El histórico de la línea de rastreo presenta una línea que presenta las posiciones previas de su propio barco.En la página Track Line (Línea de Rastreo) puede establecer el tiempo (en minutos) del histórico de la línea de rastreo.
• Configurar Color
El cuadro de diálogo Colour Setup (Config. Color) controla los colores de la presentación que utiliza el sistema CS90. Esto incluye la paleta ("máscara), el número de colores en uso y la escala de colores cuando no se ha seleccionado ninguna TVG para la presentación
• Acoplar Vistas
Cada modo operativo se presenta con un conjunto de vistas. Están colocadas en diferentes posiciones con diferentes tamaños. Con la función Acoplar vistas puede mover y cambiar el tamaño de las vistas en la presentación del sistema CS90.
• About (Acerca de)
Cada lanzamiento de software del sistema CS90 se identifica de manera unívoca. El cuadro de diálogo About (Acerca de) identifica la versión actual del software del sistema CS90 con la fecha de lanzamiento. La versión descrita en este Manual de Usuario es 3.1.4.


Menú Setup (Configurar)
El menú Configurar proporciona funciones básicas relacionadas con los parámetros de instalación y la comunicación con sistemas periféricos del sistema CS90.
Cómo abrir
Pulse el icono Configurar.
El icono se encuentra bajo el menú Principal. Seleccione el icono una vez más para cerrar el menú.
Descripción
Solo se proporcionan breves descripciones. Para información detallada sobre cada función y cuadro de diálogo, consulte el Manual de Referencia del sistema CS90 o la ayuda contextual en línea.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 .
Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
• Área de Rastreo
Utilice Tracking Area (Área de Rastreo) para definir el tamaño del área en la que quiere detectar los objetos en movimiento. Un área invisible - el área de rastreo - se crea como un área de adquisición. Para que el sistema CS90 encuentre y siga al blanco deseado, este debe permanecer dentro del área de rastreo. Si el blanco deseado queda fuera del área, no se puede iniciar el rastreo.
• Arte de Pesca
El sistema CS90 puede proporcionar presentaciones visuales más precisas mediante la definición del tipo arte de pesca utilizado. Utilice el cuadro de diálogo Fishing Gear Setup (Config. Arte de pesca) para cambiar las propiedades del arte de pesca de manera que coincidan con su equipamiento.
• Seleccionar Banco
Durante una operativa normal, la detección y estimación de bancos de peces depende de la especie y de la densidad del banco. School Select (Seleccionar Banco) ofrece una selección de especies. Dependiendo de tu elección, el sistema CS90 ajustará sus parámetros operativos para conseguir un rendimiento óptimo.
Seleccione School Select Setup (Config. Seleccionar Banco) para ajustar la densidad de una especie o para crear sus propios parámetros de banco.
• Entorno
Parámetros ambientales como la salinidad, la velocidad del sonido y la temperatura del agua juegan un papel importante a la hora de presentar datos precisos del eco. Utilice los parámetros Entorno para definir estos valores. Dependiendo de las condiciones meteorológicas y del mar, puede que necesite cambiar estos valores de forma frecuente.
• Idioma
Puede que prefiera utilizar el sistema CS90 con la interfaz de usuario en su idioma. Se proporciona una selección de idiomas. La función Idioma permite seleccionar el idioma de las presentaciones, menús y cuadros de diálogo del sistema CS90.
• Estabilización
El sistema CS90 cuenta con una estabilización electrónica de los haces del sonar incorporada. En caso de que una unidad de referencia tenga un movimiento fallido, esta funcionalidad puede apagarse (Off).
• Capturas de Pantalla
Mientras utiliza el sistema CS90, puede que desee hacer una captura de pantalla para guardar una copia instantánea de la presentación actual. Puede seleccionar una única captura de pantalla o una secuencia con múltiples capturas de pantalla.
• Visualización del Haz
Puede resultar complicado entender el concepto con los diversos haces proporcionados por el sistema CS90. ¿Cómo "se comportan" estos haces en el agua? La característica de visualización de los haces simula cómo los haces acústicos cubren el fondo marino y la columna de agua.
• BITE (Equipo de Prueba Incorporado)
El dispositivo CS90 es un sistema de Sonar para la pesca profesional informatizado. Apenas hay circuitos analógicos, lo que dificulta la posibilidad de solucionar problemas de forma tradicional. Para enmendar esto, hay disponible una aplicación integrada que ofrece una funcionalidad de prueba y mantenimiento. El cuadro de diálogo BITE (Equipo de Prueba Incorporado) controla el programa de prueba y diagnóstico que comprueba el rendimiento del sistema CS90.
– Procesador
La página Procesador ofrece una vista general de los parámetros relacionados con la versión del software, la operativa y la red.
– Sensores
La página Sensores presenta una tabla con todos los sensores que hay conectados actualmente al sistema CS90. Se proporciona el estado de cada sensor.
– Transceptor
La página Transceptor ofrece información clave acerca de cada transceptor utilizado por el sistema CS90.
– Transductor
Mediante la página Transductor se puede ejecutar una prueba de recepción para probar los transductores individualmente. Por lo tanto, cualquier error se detecta fácilmente.
– Ruido
El rendimiento operativo del sistema CS90 Sonar para la pesca profesional depende de las condiciones de ruido. Es esencial que la firma del ruido sea lo más baja posible.
• Exportar
El cuadro de diálogo Export (Exportar) le permite exportar los ajustes de usuario, los archivos de configuración, los registros de mensajes y la información relacionada con la resolución de problemas del hardware y del software.
• Instalación
Antes de utilizar el sistema CS90, debe configurarlo para la comunicación con los periféricos relevantes. Esto incluye el transductor. Utilice el cuadro de diálogo Installation (Instalación) para configurar todas las interfaces con dispositivos externos y los parámetros básicos de instalación y operativa. En la mayoría de los casos, solo necesitará hacer esto una vez.
– Instalación del Sensor
Para que el sistema CS90 utilice y ofrezca una correcta información de navegación, se deben conectar uno o más sensores externos. Los sensores típicos son los que proporcionan la velocidad, el rumbo y la posición geográfica. En la página Instalación del sensor se define desde qué sensores externos importará información el sistema CS90. También debe decidir los formatos de datagrama que serán aceptados. Cuando elija un sensor, debe seleccionar los valores offset que definen la ubicación física del sensor en relación al sistema de coordenadas del barco.
– Configuración del Sensor
Con varios sensores conectados al sistema CS90, muchos de ellos proporcionarán los mismos datagramas. No se puede esperar que los datagramas proporcionen la misma información. La página Configuración del sensor permite definir la prioridad del datagrama, de forma que el sistema CS90 utilice la información del sensor "más fiable". También puede definir valores manuales en caso de que un sensor esté inservible, o sin instalar.
– Configuración E/S
Para poder comunicarse con los periféricos, la unidad Unidad Procesadora cuenta con varios puertos serie y/o Ethernet (LAN). El número de puertos dependerá de los ajustes y configuración de su unidad Unidad Procesadora. Los ajustes en Configuración E/S permiten definir qué información importa la unidad Unidad Procesadora.Se pueden establecer los parámetros de comunicación para cada puerto y monitorizar el flujo de datos.
– Unidad de Referencia del Movimiento
Una unidad de referencia del movimiento (MRU) mide los movimientos de cabeceo y balanceo del barco en el agua. Dependiendo de la marca y modelo, algunos sensores también pueden medir la alteada. La información proporcionada por el sensor de movimiento la utiliza el sistema CS90 para estabilizar los haces y la presentación del eco.
– Parámetros de Instalación
Las páginas Installation Parameters (Parámetros de Instalación) le permiten definir la relación entre las localizaciones físicas de los diversos sensores y el transductor del sistema CS90. Todas las unidades y sensores relevantes del sistema se deben definir con sus valores de offset físico en relación con el Origen del Barco definido en el sistema de coordenadas del barco. Solo deberá definir estos parámetros de instalación una vez.
– Sincronización
El propósito de los parámetros Sincronización es configurar el sistema CS90 para operar de manera individual o como maestro o esclavo en un sistema sincronizado. La sincronización es necesaria para evitar interferencias cuando el sistema CS90 se usa al mismo tiempo que otros instrumentos hidroacústicos en el mismo rango de frecuencias.
– Unidades
La interfaz de usuario del sistema CS90 presenta muchas medidas. Estas medidas están relacionadas por ejemplo con la profundidad, el alcance y la distancia. Desde la página Unidades puede controlar las unidades de medida utilizadas.
– Panel Operativo
El Panel Operativo debe conectarse a su Unidad Procesadora a través de un puerto serie.
– Dirección del Haz
El propósito de la función Beam Direction (Dirección del haz) es controlar la dirección visual de la presentación en las vistas Inspection (Inspección).
– Configuración Unidad de Casco
Hay diferentes unidades de casco disponibles para el sistema Sonar para la pesca profesional CS90. Las unidades de casco ofrecen varias propiedades físicas y profundidades de bajada. La unidad de casco debe estar activa siempre. Si desactiva la unidad de casco, todas las funcionalidades de la unidad de casco se eliminarán del sistema CS90.
– Protección del Sistema
Los parámetros en System Protection (Protección del sistema) le permiten definir sus propios límites en los avisos del sistema CS90.
– Arte de Pesca
El sistema CS90 puede proporcionar presentaciones visuales más precisas mediante la definición del tipo arte de pesca utilizado.
– Actualización del Transceptor
Su Unidad Transceptora está equipada con 16 placas de transceptor. Las actualizaciones del firmware de la placa del transceptor pueden formar parte de una actualización del software del sistema CS90. Para más información, consulte la nota de lanzamiento del software relevante.


Menú Activo
El menú Activo ofrece parámetros relacionados con las vistas actuales y la presentación de datos mostradas por el sistema CS90.
Cómo abrir
Seleccione el icono Activo.
El icono se encuentra bajo el menú Principal. Seleccione el icono una vez más para cerrar el menú.
Descripción
Solo se proporcionan breves descripciones. Para información detallada sobre cada función y cuadro de diálogo, consulte el Manual de Referencia del sistema CS90 o la ayuda contextual en línea.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 .
Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
Las opciones de este menú dependen de qué vista esté "activa" en su presentación CS90. El menú puede cambiar por tanto de una vista a otra. El nombre de la vista activa se identifica en la parte superior del menú. La captura de pantalla puede no mostrar todas las opciones.
Nota
Para poder cambiar los ajustes de una vista, deberá primero pulsar sobre ella para activarla. Los cambios que realice solo se aplican a la vista activa. Varias funciones ofrecen la opción Apply to All (Aplicar a todo). Si selecciona Apply to All (Aplicar a todo) el ajuste seleccionado se aplica a todas las vistas en el actual modo de presentación.
• TVG (Ganancia Variable en Tiempo)
Cuando se envía un pulso acústico por el agua, va perdiendo energía gradualmente. Cuanto mayor sea la distancia entre el transductor y los blancos, mayor será la pérdida de energía. TVG (Ganancia variable en tiempo) compensa la pérdida de energía acústica causada por la distancia geométrica y la absorción.
• Filtro Pulso a Pulso
El Ping-Ping Filter (Filtro Pulso a Pulso) analiza la información histórica de otros pulsos previos consecutivos para eliminar el ruido no deseado y los falsos ecos de la presentación en pantalla CS90.
• Tipo de Pulso
La función Pulse Type (Tipo de Pulso) le permite seleccionar la "forma" de los pulsos transmitidos. Las diferentes formas tienen diferentes cualidades. El tipo de pulso que se ha de utilizar depende de las condiciones ambientales actuales, de su alcance al blanco / los blancos y el tipo y la velocidad del blanco / los blancos que está observando.
• Ancho de banda
La función Bandwidth (Ancho de banda) le permite seleccionar el rango de frecuencia de las transmisiones de Frecuencia Modulada Hiperbólica (HFM).
• Frecuencia
La función Frequency (Frecuencia) le permite establecer la frecuencia central para las transmisiones (pulsos) de Frecuencia Modulada Hiperbólica (HFM) y de Frecuencia Modulada Linear (LFM), así como la frecuencia operativa pulsos de Onda Continua (CW).
• Sector TX Horizontal
El sistema CS90 transmite en un barrido con un ángulo de apertura horizontal de Omni. Mediante la función Horizontal Tx Sector (Sector Tx Horizontal) puede cambiar el ángulo de apertura a 30, 60, 90, 120, 180 grados más Omni. La función solo está disponible en las vistas Horizontal, Plane (Plano) e Inspection (Inspección).
• Sector TX Vertical
El sistema CS90 transmite en un barrido con un ángulo de apertura vertical de 120 grados. Mediante la función Vertical Tx Sector (Sector Tx Vertical) puede cambiar el ángulo de apertura a Estrecho, Normal, Ancho, Auto. La función solo está disponible en las vistas Vertical y Navigation (Navegación).
• Proyección de Alcance
La distancia respecto a un blanco localizado en cualquier lugar de una columna de agua puede medirse de dos maneras. Esta puede ser, o bien la distancia horizontal respecto al blanco [modo True (Verdadero)], o bien la distancia a lo largo del ángulo de inclinación [modo Slant (Oblicuo)]. La función Range Projection (Proyección de Alcance) define cómo se mide esta distancia.
• CAG (Control Automático de Ganancia)
La función CAG (Control Automático de Ganancia) ejecuta un análisis automático de la fuerza del eco.
• RCG (Ganancia de Control de Reverberación)
La función RCG (Ganancia de Control de Reverberación) elimina la reverberación no deseada procedente del fondo y/o la superficie del mar. Esto aumenta la visibilidad de los bancos. Sin embargo, puede que también elimine de la presentación algunos peces dispersos.
• Umbral Filtro de Fondo
El sistema CS90 cuenta con un filtro fondo para reducir el ocasionalmente potente eco del fondo marino. Este filtro es útil si intenta encontrar peces cerca del fondo. Seleccione un valor de Bottom Filter Threshold (Umbral Filtro Fondo) para controlar la "fuerza" del filtro. Un valor numérico más alto aumenta la eficiencia del filtro y, en consecuencia, reduce el eco de fondo.
• Filtro Ruido
El Noise Filter (Filtro Ruido) elimina los ruidos acústicos no deseados de la presentación del sistema CS90. Reduce la interferencia de otros sistemas acústicos (sonares y ecosondas), así como el ruido de las hélices.
• Desplazamiento Horizontal
La función Horizontal Scroll (Desplazamiento Horizontal) controla la velocidad con la que la presentación del eco se mueve de derecha a izquierda en la vista del Echogram (Ecograma). La "velocidad" se controla ajustando el número de píxels utilizados para presentar cada pulso. Una mayor velocidad reduce la resolución.
• Opciones del Panel de Información
El sistema CS90 ofrece varios paneles de información para proporcionar datos adicionales y detallados de la presentación del sistema CS90. Los paneles de información se abren y cierran utilizando los botones de la barra superior. Algunos de los paneles de información incluyen el botón Configurar. Seleccione Configurar para abrir el cuadro de diálogo Opciones Panel de Información. Utilice el cuadro de diálogo Information Pane Options (Opciones Panel de Información) para cambiar los parámetros operativos de los datos proporcionados en los paneles de información
– Distribución del Tamaño
El panel de información Size Distribution (Distribución del Tamaño) muestra un histograma de los ecos detectados de peces aislados. Los cálculos se basan en el hecho de que distintas especies de peces tienen una fuerza de eco diferente. La fuerza del eco también depende de la frecuencia operativa que utilice.Utilice la página Size Distribution (Distribución del Tamaño) para definir las propiedades del histograma que aparece en el panel de información Size Distribution (Distribución del Tamaño).
– Posición del Pez
El panel de información Posición del pez muestra la posición de los ecos de peces individuales detectados. Se muestra el pulso actual (círculos más grandes) y los tres pulsos anteriores (círculos más pequeños). La vista es "desde arriba". Los colores indican la fuerza del eco. Utilice la página Fish Position (Posición del Pez) para definir los parámetros operativos de la presentación en el panel de información.


Menú Objects (Objetos)
El menú Objects (Objetos) no es un menú a pesar de su nombre y ubicación. Este "menú" abre una pequeña vista para monitorizar y controlar los objetos definidos en la presentación del producto CS90. Cada objeto está identificado con un marcador visual
Cómo abrir
Seleccione el icono Objects (Objetos).
El icono se encuentra bajo el menú Principal. Seleccione el icono una vez más para cerrar el menú.
Descripción
Una vez que se le ha proporcionado un marcador a un eco en la presentación del sistema CS90, este es considerado un objeto. El menú Objects (Objetos) presenta una lista de todos los objetos actuales. Incluye todos los tipos de objetos, incluidos los clasificados como blancos.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 .
Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
En este contexto, la expresión "marcador" se utiliza para identificar un símbolo visual situado en la presentación del sistema CS90. Colocar un marcador sobre un eco hace que este sea considerado como un objeto sobre el que puede actuar. De ser relevante, también puede clasificar el objeto como un blanco.
La palabra blanco se utiliza para identificar un eco en la presentación en pantalla del producto CS90 sobre la que desea actuar. El eco puede venir de un elemento material, un bajío, un escollo o una roca, o de peces, bancos de peces o mamíferos. Deberá decidir sobre qué ecos se clasificarán como blancos y si el rastreo comenzará el rastreo de posición o de blanco.
Si coloca marcadores en diversos ecos para hacerlos objetos, puede seleccionar uno de estos y darle estado de prioridad. La línea de demora de las vistas relevantes del sistema CS90 seguirán automáticamente al objeto con esta prioridad para reflejar su rumbo. Solo se le puede dar estado de prioridad a un único objeto. La prioridad se identifica con una "P".
Lista de objetos
Una vez que se le ha proporcionado un marcador a un eco en la presentación del sistema CS90, este es considerado un objeto. La tabla en la parte superior del menú Objects (Objetos) le muestra todos los objetos que están identificados actualmente con marcadores. Cada objeto marcado se enumera con la siguiente información:
• ID: Se trata del identificador único de cada marcador de objeto .
Cada marcador se numera de manera secuencial.
Los objetos con marcadores asignados están identificados con una "M" en el menú Objects (Objetos). Los objetos sujetos a rastreo se identifica con una "T". Se le puede dar estado de prioridad a un marcador para identificar el objeto como el blanco o la posición más importante. La prioridad se identifica con una "P".
• R: Se trata del alcance (en metros) desde el barco hasta el objeto identificado con el marcador.
• T: Se trata del rumbo verdadero al objeto.
• D: Se trata de la profundidad del objeto (en metros) relativa a la superficie marina.
Su posición geográfica (latitud y longitud) y su profundidad especifican cada marcador. Se proporciona información adicional para los objetos que son rastreados.
• Seleccione la casilla a la izquierda de cualquier objeto para marcarlo y borrarlo o guardarlo.
• Seleccione la línea del objeto para activar los botones de control y para recuperar información sobre el objeto.
Select All (Seleccionar todo)
Pulse Select All (Seleccionar todo) para seleccionar todos los marcadores de la lista.
Delete (Borrar)
Seleccione Delete (Borrar) para borrar todos los marcadores que haya seleccionada en la lista de objetos. Cada marcador se elimina tanto de la lista como de la presentación en pantalla del sistema CS90.
New (Nuevo)
Seleccione New (Nuevo) para añadir un marcador manualmente. El cuadro de diálogo New Marker (Nuevo marcador) se abre para aceptar la información de posición y profundidad.
Exportar/Importar
Una vez que haya definido cualquier cantidad de objetos, estos pueden guardarse en un archivo del disco duro de la Unidad Procesadora. Si es necesario, puede recuperar el archivo posteriormente para reutilizarlo. El archivo de formato es XML. El archivo se encuentra en la siguiente carpeta:
c:\ProgramData\Simrad\CS90\Markers
• A Externo: Esta función no está implementada en el sistema CS90.
• A Archivo: Seleccione To File (A Archivo) para guardar los objetos actualmente seleccionados en un archivo. El nombre del archivo se genera automáticamente utilizando la información de fecha y hora.
• Desde Archivo: Seleccione From File (Desde Archivo) para recuperar los objetos guardados con anterioridad. El cuadro de diálogo Import Marker (Importar Marcador) ofrece una lista de la que elegir.
Botón de control
En la lista de objetos, seleccione la línea de objeto para activar los botones de control para ese objeto en particular.
A Priority (Prioridad)
Se le puede dar estado de prioridad a un marcador para identificar el objeto como el blanco o la posición más importante. Seleccione Priority (Prioridad) para dar prioridad al objeto seleccionado actualmente. Si otro objeto tiene esta prioridad, el estado se transfiere al nuevo objeto. La prioridad se identifica con una "P".
B Desactivar Alarma
Cuando está rastreando un blanco en movimiento, algunos comportamientos del blanco pueden disparar una alarma. Seleccione Disable Alarm (Desactivar Alarma) para desactivar las alarmas del blanco rastreado que está actualmente seleccionado.
C Eliminar Audio de Alarma
Cuando está rastreando un blanco en movimiento y el comportamiento del blanco dispara una alarma, oirá una señal de audio. Seleccione Suppress Alarm Audio (Eliminar Audio de Alarma) para desactivar el audio.
D Alarm History (Histórico de Alarmas)
Todas las alarmas se presentan bajo la pestaña Alarms (Alarmas) en el cuadro de diálogo Messages (Mensajes). Seleccione Alarm History (Histórico de Alarmas) para abrir el cuadro de diálogo Messages (Mensajes).
Información del Objeto
En la lista de objetos, seleccione la línea de objeto para recuperar información para ese objeto en particular.Alguna información solo está disponible para un objeto que esté siendo rastreado.
• Position (Posición)
Dos campos presentan la posición geográfica del objeto seleccionado actualmente.
• Course/Speed (Rumbo/Velocidad)
En la lista de objetos, seleccione un objeto sobre el que haya iniciado el rastreo del blanco. Dos campos presentan el rumbo y la velocidad del blanco rastreado.
• SNR (Relación Señal/Ruido)/Acceleration (Aceleración)
En la lista de objetos, seleccione un objeto sobre el que haya iniciado el rastreo del blanco. Un campo presenta la aceleración del blanco rastreado. La Relación Señal/Ruido (SNR) le proporciona la fuerza del blanco rastreado relativa al ruido de fondo definida por la celda de referencia del filtro CFAR.
Comentario
Un campo de texto en la parte inferior del menú Objects (Objetos) permite introducir comentarios. Solo podrá hacerlo si tiene un teclado conectado a la Unidad Procesadora.
Insertar Posición Relativa
Seleccione Insert Relative Position (Insertar Posición Relativa) para insertar información sobre el objeto en el cuadro de texto. La información se inserta en una cadena de texto que contiene la siguiente información:
• UTC time
• Demora relativa
• Alcance al propio barco
• Profundidad


Menú Objetos Visuales
El menú Visual Objects (Objetos Visuales) controla los elementos gráficos que se muestran en las diferentes vistas. Estos elementos gráficos incluyen marcadores, vectores y blancos que están siendo rastreados. La mayoría de las funciones son como botones de "on/off" que activan o desactivan estos elementos gráficos en las vistas de su CS90.
Cómo abrir
Seleccione Visual Objects (Objetos Visuales) para abrir el menú.
Visual Objects (Objetos visuales) se encuentra en el menú Display (Presentación). La función no está disponible para la vista Inspection (Inspección).
Descripción
Solo se proporcionan breves descripciones.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 . Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
Las opciones de este menú dependen de qué vista esté "activa" en su presentación CS90. El menú puede cambiar por tanto de una vista a otra. La captura de pantalla puede no mostrar todas las opciones.
Nota
Para poder cambiar los ajustes de una vista, deberá primero pulsar sobre ella para activarla. Los cambios que realice solo se aplican a la vista activa. Varias funciones ofrecen la opción Apply to All (Aplicar a todo). Si selecciona Apply to All (Aplicar a todo) el ajuste seleccionado se aplica a todas las vistas en el actual modo de presentación.
• Tamaño de los Objetos de Posición
La función Place Marker (Colocar Marcador) le permite crear un marcador en la posición actual del cursor. Cada marcador se muestra como un pequeño triángulo con o sin una breve etiqueta identificativa. Cuando inicia un rastreo de blanco o de posición, un marcador específico identifica el objeto. Con esta función puede aumentar o disminuir el tamaño de los marcadores.
Utilice esta función para encontrar los tamaños de objeto que se adecúan a sus preferencias. Esto puede, por ejemplo, depender de su distancia física respecto a la pantalla. Cualquier selección que haga se guarda con los ajustes de usuario.
• Perfil de Fondo
Para cada pulso transmitido para una vista vertical, el sistema CS90 ofrece la funcionalidad detección de fondo. Se trata de un interruptor de encendido/apagado. Establezca Bottom Profile (Perfil de Fondo) en modo On para ver un contorno de fondo en la vista actual. Seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas verticales de la presentación de su CS90.
• Marcador de Minutos
Para mantener la presentación visual de movimientos previos de su barco, puede dibujarlos con una línea. Esta línea se dibuja después del símbolo del barco en la presentación del sistema CS90 y visualiza sus movimientos anteriores. La función Minute Markers (Marcadores de Minuto) añaden marcadores a la línea para indicar la distancia recorrida cada minuto. Los marcadores de minuto se muestran como pequeños círculos en la línea de rastreo del barco.
Utilice los ajustes de la página Track Line (Línea de Rastreo) para dibujar la línea. La página Track Line (Línea de Rastreo) se encuentra en el cuadro de diálogo Display Options (Opciones de Presentación). El cuadro de diálogo Opciones de presentación se encuentra en el menú Presentación.
• Marcadores
La función Place Marker (Colocar Marcador) le permite crear un marcador en la posición actual del cursor. Cada marcador se muestra como un pequeño triángulo con o sin una breve etiqueta identificativa. Utilice esta función para controlar si los símbolos de marcador se muestran en la vista activa actualmente y cómo lo hacen. Seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su CS90.
• Rastreos
Cuando inicia un rastreo de blanco o de posición, un marcador específico identifica el objeto. Cada marcador se muestra como un pequeño círculo con o sin un breve texto identificativo. Utilice esta función para controlar si los marcadores de rastreo se muestran en la vista activa actualmente y cómo lo hacen. Seleccione Apply to all (Aplicar a todo) si desea utilizar el ajuste elegido en todas las vistas de la presentación de su CS90.
• Rastreos de Marcadores de Minutos
Cuando inicia un rastreo de blanco, un marcador específico identifica el objeto que está rastreando. Cuando está activo, Track History (Historial de Rastreo) dibuja una línea tras cada blanco rastreado. La línea identifica los posiciones previas del blanco. Esta función añade marcadores al historial de rastreo. Estos indican la distancia recorrida por el blanco cada minuto
• Histórico de Rastreo
Cuando inicia un rastreo de blanco, un marcador específico identifica el objeto que está rastreando. Cada marcador se muestra como un pequeño círculo con o sin un breve texto identificativo. En la mayoría de casos, el blanco se moverá y cambiará continuamente su posición relativa a su propio barco. Cuando está activo, Track History (Historial de Rastreo) dibuja una línea tras cada blanco rastreado. La línea identifica los posiciones previas del blanco. Esto le permite predecir de manera manual su rumbo actual.
• Vector Velocidad
Speed Vector (Vector de Velocidad) le muestra el rumbo pronosticado y la velocidad del blanco rastreado. El pronóstico se basa en los movimientos actuales del blanco. La estimación se limita a un minuto.
La información se proporciona con una línea que indica el rumbo del blanco. La longitud de la línea refleja su velocidad.
• Marcador de Proa
Esta función presenta una línea punteada desde la proa del símbolo del barco. La línea refleja el rumbo actual de su barco.
No confunda esta línea con la línea de demora.
• Vector Corriente
Esta función le muestra la velocidad y la dirección de la corriente de agua bajo su barco. La función dibuja una línea que empieza bajo el símbolo del barco. La dirección de la línea indica la dirección de la corriente de agua. La longitud de la línea refleja su velocidad.
Para que esta función sea operativa, se debe conectar un correntímentro al sistema CS90. Se recomienda el uso de un ADCP (Perfilador de Corriente Acústico Doppler).


Menú Apariencia
Utilice las funciones del menú Cosmetics (Apariencia) para encender y apagar elementos "estéticos" en la presentación del sistema CS90.
Cómo abrir
Seleccione Cosmetics (Apariencia) para abrir el menú.
Cosmetics (Apariencia) se encuentra en el menú Display (Presentación). La función no está disponible para la vista Inspection (Inspección).
Descripción
Solo se proporcionan breves descripciones.
Consejo
Si no necesita utilizar el sistema de menús, lo puede ocultar. Así tendrá más espacio para su presentación CS90 . Mediante Menu (Menú) en la barra superior puede ocultar o mostrar el menú.
Cuando el sistema de menús está oculto, aparece temporalmente en la parte izquierda o derecha de la pantalla si mueve el cursor hacia esa posición.
Las opciones de este menú dependen de qué vista esté "activa" en su presentación CS90. El menú puede cambiar por tanto de una vista a otra. La captura de pantalla puede no mostrar todas las opciones.
Nota
Para poder cambiar los ajustes de una vista, deberá primero pulsar sobre ella para activarla. Los cambios que realice solo se aplican a la vista activa. Varias funciones ofrecen la opción Apply to All (Aplicar a todo). Si selecciona Apply to All (Aplicar a todo) el ajuste seleccionado se aplica a todas las vistas en el actual modo de presentación.
• Anillos de Alcance
Esta función habilita los anillos de alcance para que se muestren en la presentación del sistema CS90. Los anillos de alcance son una serie de círculos concéntricos etiquetados por la distancia desde la posición del barco. Los anillos de alcance se muestran como líneas punteadas. Cada anillo tiene una lectura de alcance en el lado izquierdo. Utilice esta función para activar (On) o desactivar (Off) los anillos de alcance.
• Variable Range Ring (Anillo de Alcance Variable)
Se puede añadir un anillo de alcance ajustable a las vistas Horizontal y Vertical. El anillo se muestra como un círculo punteado con el centro sobre el símbolo del barco. El alcance actual se muestra al lado del círculo. Para modificar el alcance, haga clic en el botón izquierdo y arrastre hasta el diámetro solicitado. Puede utilizar VRR Range (Alcance VRR) para definir el alcance de manera manual. El anillo de alcance variable puede utilizarse para cualquier tipo de medición de distancia relativa al barco.
• VRR Range (Alcance VRR) (Alcance Anillo de Alcance Variable (Alcance VRR))
Puede utilizar VRR Range (Alcance VRR) para definir el alcance de un anillo de alcance variable de manera manual.
• Compass Cards (Rosa Náutica)
Active Compass Cards (Rosa Náutica) para colocar marcadores de brújula espaciados de manera uniforme en el anillo de alcance exterior de las vistas horizontales. Los marcadores de brújula rotan dependiendo de las entradas del sensor de navegación. Cuando el rumbo de la embarcación cambia más de 1 grado, tiene lugar una actualización.
• Depth Dividers (Divisores de Profundidad)
Los divisores de profundidad son líneas horizontales punteadas que se usan para indicar la profundidad. Solo puede añadir estas líneas a vistas verticales. Utilice esta función para activar (On) o desactivar (Off) las líneas de los divisores de profundidad.
• Coverage Plot (Diagrama de Cobertura)
Cuando opera con transmisiones sector, el ángulo del sector de transmisión limita el área que cubren los haces del sonar Es posible añadir bordes a la presentación para facilitar el reconocimiento de los límites del área. Estas línea se utilizan para perfilar el sector. Utilice esta función para activar (On) o desactivar (Off) las líneas del diagrama de cobertura.
• Purse Depth (Profundidad de Cerco)
Una línea de X en las vistas verticales muestra el fondo del cerco. La profundidad está definida para el arte que haya elegido. Utilice Purse Depth (Profundidad de Cerco) en el menú Cosmetics (Apariencia) para activar (On) o desactivar (Off) esta línea.


Menús contextuales
Los menús contextuales proporcionan funcionalidades adicionales para la operativa del sistema CS90.
Cómo abrir
Haga clic en el botón derecho en la vista para abrir el menú contextual. Las vistas Inspection (Inspección) no proporcionan menús contextuales.
Descripción
Para elegir una opción, haga clic en el botón derecho y seleccione la opción relevante en el menú contextual.
Nota
La funcionalidad proporcionada por los menús contextuales difiere de una vista a otra dependiendo de las propiedades de la vista. Las vistas Inspection (Inspección) no proporcionan menús contextuales. Se enumeran las funciones de todos los menús contextuales. La captura de pantalla se presenta a modo de ejemplo.
En este contexto, la expresión "marcador" se utiliza para identificar un símbolo visual situado en la presentación del sistema CS90. Colocar un marcador sobre un eco hace que este sea considerado como un objeto sobre el que puede actuar. De ser relevante, también puede clasificar el objeto como un blanco.
La palabra blanco se utiliza para identificar un eco en la presentación en pantalla del producto CS90 sobre la que desea actuar. El eco puede venir de un elemento material, un bajío, un escollo o una roca, o de peces, bancos de peces o mamíferos. Deberá decidir sobre qué ecos se clasificarán como blancos y si el rastreo comenzará el rastreo de posición o de blanco.
Si coloca marcadores en diversos ecos para hacerlos objetos, puede seleccionar uno de estos y darle estado de prioridad. La línea de demora de las vistas relevantes del sistema CS90 seguirán automáticamente al objeto con esta prioridad para reflejar su rumbo. Solo se le puede dar estado de prioridad a un único objeto. La prioridad se identifica con una "P".
• Iniciar Rastreo
En una operativa normal, algunos ecos son claramente más interesantes que otros. En muchas ocasiones algunos ecos específicos pueden considerarse blancos y puede resultar de utilidad recibir información continua sobre la localización, velocidad y rumbo de dichos blancos. Para configurar el sistema CS90 para que proporcione esa información, puede iniciar un rastreo de blanco.
La función Initiate Track (Iniciar Rastreo) le permite iniciar manualmente el rastreo de un blanco.
Coloque el cursor sobre el eco que quiera rastrear. Seleccione Initiate Track (Iniciar Rastreo). El blanco rastreado es considerado un objeto y se identifica con un círculo y dos líneas. La línea de demora sigue al objeto para reflejar su rumbo. Automáticamente se le da estado de prioridad a un nuevo objeto rastreado. Si otro objeto tiene esta prioridad, el estado se transfiere al nuevo objeto. La prioridad se identifica con una "P".
• Colocar Marcador
La función Place Marker (Colocar Marcador) le permite crear un marcador en la posición actual del cursor. Cada marcador se muestra como un pequeño triángulo con o sin una breve etiqueta identificativa.
• Borrar Marcador
La opción Delete Marker (Borrar Marcador) le permite borrar un marcador de la vista actual. Seleccione Delete Marker (Borrar Marcador).
• Establecer Marcador de Prioridad
Se le puede dar estado de prioridad a un marcador para identificar el objeto como el blanco o la posición más importante. Si otro objeto tiene esta prioridad, el estado se transfiere al nuevo objeto. La prioridad se identifica con una "P" Cuando se le da prioridad a un marcador, este puede ser considerado como rastreo de posición. En la esquina inferior izquierda de la vista se puede encontrar información relevante sobre el objeto de prioridad.
• Colocar Marcador de Barco Propio
Seleccione Place Own Ship Marker (Colocar Marcador de Barco Propio) para añadir un símbolo cuadrado a la posición actual del barco en la presentación del sistema CS90. El marcador de barco propio se considera ahora un objeto. Toda la información sobre el objeto se muestra en el menú Objects (Objetos) enumerada como "OSM".
• Borrar Marcador de Barco Propio
Utilice Delete Own Ship Marker (Borrar Marcador de Barco Propio) en el menú contextual para borrar el marcador de la vista actual.
• Colocar Marcador Continuo
Place Marker Continuous (Colocar Marcador Continuo) es un interruptor de encendido y apagado. Cuando está activo, haga clic en el botón izquierdo en una vista del sistema CS90 para añadir un nuevo marcador. Cada clic produce un nuevo marcador.
• Colocar Marcador de Círculo
Presione Circle Marker (Marcador de Círculo) en el Panel Operativo o seleccione Place Circle Marker (Colocar Marcador de Círculo) para añadir un marcador circular a la presentación del sistema CS90. Un símbolo circular aparece en la posición del cursor. El círculo se dibuja con el mismo diámetro que su cerco. Mediante el círculo puede ver el tamaño del banco en relación con su cerco. Únicamente puede añadir un marcador de círculo a la presentación del sistema CS90.
El menú Objects (Objetos) no proporciona ninguna información sobre el marcador de círculo.
Para eliminar el marcador de círculo, presione Circle Marker (Marcador de Círculo) en el Panel Operativo o haga clic en el botón derecho para seleccionar Remove Circle Marker (Eliminar Marcador de Círculo) en el menú contextual.
La función Fishing Gear (Arte de Pesca) le permite definir el tamaño de su red de arrastre o cerco. Esta función se abre desde el menú Configurar.
• Mostrar Símbolo del Arte
El símbolo del arte es una herramienta para ayudarle a planear y lanzar el cerco.
• Colocar Regla
Coloque el cursor sobre el primer eco. Haga clic en el botón derecho para abrir el menú contextual, después seleccione Place Ruler (Colocar Regla). La regla se inicia en cualquier punto en el que coloque el cursor y se detiene cuando suelta el botón. La longitud y la orientación relativas de la regla se visualizan a su lado. Cuando una regla ha sido establecida, no la puede modificar. Puede colocar tantas reglas como quiera en la vista.
Seleccione Delete Ruler (Borrar Regla) o Delete All Rulers (Borrar todas las Reglas) en el menú contextual para borrar una o varias reglas de la vista.
• Borrar Regla
Utilice Delete Ruler (Borrar Regla) para borrar la regla seleccionada de la vista. Sitúe el cursor en la línea, haga clic en el botón derecho cuando el cursor se convierta en un dedo y seleccione Delete Ruler (Borrar Regla) en el menú contextual.
• Borrar Todas las Reglas
Delete All Rulers (Borrar todas las Reglas) le permite borrar todas las reglas de la vista actual.
• Barco al Centro
Seleccione Ship to Centre (Barco al Centro) para mover el símbolo del propio barco de vuelta al centro de la vista. Esta función se suele utilizar cuando ha hecho uso de la función Set New Ship Centre (Fijar Nuevo Centro Barco) para mover el símbolo del barco del centro de la vista.
• Reestablecer Centro Barco
Esta función resulta útil cuando necesita "reestablecer" la vista tras utilizar las funciones Set New Ship Centre (Fijar Nuevo Centro Barco) o Zoom. Haga clic en el botón derecho y utilice Reset Ship Centre (Reestablecer Centro Barco) para mover el símbolo del barco al centro de la presentación.
• Fijar Nuevo Centro Barco
Coloque el cursor en cualquier punto de la vista, haga clic en el botón derecho y seleccione Set New Ship Centre (Fijar Nuevo Centro Barco). Esta función mueve el símbolo del barco a la posición seleccionada.
• Zoom
Coloque el cursor en cualquier punto de la vista, haga clic en el botón derecho y seleccione Zoom. Solo se proporciona un nivel de zoom. Seleccione Zoom de nuevo para restaurar la vista original.
• Borrar Ecos
Seleccione Erase Echoes (Ecos) para "actualizar" la vista y eliminar todos los ecos actuales.


Información del documento
• Producto: Simrad CS90
• Documento: Manual de Usuario
• Referencia del documento: 462512
• Número ISBN del documento: N/A
• Revisión: A
• Fecha de emisión: 24 Febrero 2020
Copyright
La información contenida en este documento es propiedad íntegra de Kongsberg Maritime AS. Prohibida la copia o reproducción total o parcial en cualquier forma o medio así como la comunicación de la información aquí contenida a terceras partes sin el consentimiento previo escrito de Kongsberg Maritime AS.
Advertencia
El equipo al que este manual está destinado debe utilizarse sólo para el propósito para el que ha sido diseñado. Un uso o mantenimiento inadecuados pueden provocar daños en el equipo o al personal. Debe esta familiarizado con los contenidos de los correspondientes manuales antes de intentar instalar, operar, mantener o trabajar de cualquier otra manera con el equipo.
Kongsberg Maritime declina cualquier responsabilidad del daño causado por una instalación, uso o mantenimiento incorrectos.
Aviso legal
Kongsberg Maritime AS se empeña por asegurar que toda la información en este documento contenida es correcta y fiable, pero no acepta responsabilidades por cualquier error u omisión.
Información de soporte
Si necesita algún servicio de mantenimiento o reparación, contacte con su distribuidor local. También puede contactar con nosotros en la siguiente dirección: simrad.support@simrad.com. Si necesita información sobre otros productos, visite https: //www.simrad.com. En esta página web también encontrará un listado de nuestros distribuidores.