Simrad EK80
Échosonde scientifique à Large Bande
Manuel d'installation

Ce manuel vous fournit les informations basiques nécessaires à l’installation du système Échosonde scientifique à Large Bande Simrad EK80. L’information est destinée à un personnel qualifié, tels qu’architectes navals, ingénieurs des chantiers navals et travailleurs qualifiés.
Pour plus d’information à propos de l’utilisation pratique du produit, se référer au Simrad EK80 Guide rapide de mise en route, le Simrad EK80 Manuel de référence, ou l’aide en ligne contextuelle.
Précaution
Vous ne devez jamais allumer le EK80 lorsque le navire est en cale sèche. Le(s) transducteur(s) sera endommagé si le EK80 transmet à l'aire libre.

394149/C
Mars 2016 © Kongsberg Maritime AS


À propos de ce manuel
Purpose of manual
The purpose of this manual is to provide the information, procedures and basic drawings required for the physical installation of the Simrad EK80.
Public cible
Le manuel est destiné au personnel technique; comme personnel qualifiés des chantiers navals, électriciens, ingénieurs qualifiés et architectes navals. On suppose que vous comprenez les principes généraux de l'équipement électronique maritime. Vous devez également être familiarisé avec le matériel informatique, la technologie d'interface et l'installation de produits électroniques et mécaniques.
Nous supposons que vous êtes familiarisé avec les principes de base du son acoustique dans l'eau et que vous avez une certaine expérience avec l'utilisation scientifique de sonars et/ou échosondes.
Instructions d'installation
Vous devrez suivre les instructions de ce manuel pour assurer un fonctionnement optimal. Comme un guide, les procédures d'installation sont présentées dans l'ordre où elles doivent être effectuées.
L'équipement décrit dans ce manuel inclut le système complet avec les armoires correspondantes. Les unités fournies localement par le client, chantier d'installation ou représentant local ne sont pas décrites.
Le manuel définit également la responsabilité de l'équipement, et fournit des instructions applicables pour le déballage et le stockage d'unités.
Note
Vous devez suivre les instructions données dans ce manuel. Sinon cela pourrait affecter la garantie.
Kongsberg Maritime SA n'acceptera aucune responsabilité pour tout dommage ou préjudice au système, navire ou personnel causé par un équipement qui a été mal installé ou maintenu, ou par des schémas, instructions ou procédures qui ne sont pas préparés par nous.
Plans d'installation
Le client, ou le chantier naval sous-traité pour faire l'installation, doit fournir des schémas détallés mécaniques du navire correspondant.
Note
Chaque fois que nécessaire, tous les documents fournis par le chantier naval du EK80 doivent être approuvés par le registre national du navire et par l'autorité maritime et/ou la société de classification correspondante. Une telle homologation doit être obtenue avant que l'installation ne commence. L'armateur et le chantier naval chargés de l'installation sont responsables d'obtenir et de payer pour une telle approbation.
Kongsberg Maritime SA peut, exceptionnellement, fournir assistance à ces schémas.
Les dimensions génériques applicables externes et/ou schémas de production sont fournis dans le chapitre Fichier des schémas. Les schémas peuvent être également téléchargés en formats PDF et/ou DWG depuis notre site web.
• http://www.simrad.com/ek80
Information on-line
Tous les manuels d'utilisateur final fournis pour le fonctionnement et l'installation de votre Simrad EK80 peuvent être téléchargés depuis notre web site.
• http://www.simrad.com/ek80
Notre site web vous donnera aussi information vers autres produits Simrad.
Information de la licence
Le EK80 est un produit sous licence. Afin d'obtenir une licence, contactez avec votre revendeur.
Marques déposées
Observez les marques déposées qu'il applique.
Simrad®, SIMRAD® et le logo Simrad® sont des marques déposées ou des marques de Kongsberg Maritime SA en Norvège et autres pays.
Windows®, Windows XP® et Windows 7 sont des marques déposées ou des marques de Microsoft Corporation aux États-Unis et/ou dans d'autres pays.


Simrad EK80
Thêmes
Important
Description du système
Fonctionnalités principales
Diagramme du système
Principales unités du système
Transducteurs split-beam, à large bande et profondeur nominale
Contenu de la livraison
Règles générales de sécurité
Exigences d’installation
Sécurité de réseau
Support information


Important
Le EK80 est un produit avancé. Comme avec la plupart des autres instruments de pointe, il y a certaines choses importantes que vous devriez savoir.
Avant d'allumer le système EK80
Avant que vous allumiez le système EK80, assurez-vous que le transducteur est submergé dans l’eau! Si vous utilisez une boîte de quille, assurez-vous que vous avez suffisamment de profondeur d’eau pour le descendre!
Précaution
Vous ne devez jamais régler le EK80 sur "ping" jusqu’à ce que chaque transducteur soit submergé. Le transducteur sera endommagé s'il transmet à l'aire libre.
Quand le système EK80 n'est pas utilisé.
Quand vous n'utilisez pas le système EK80, éteignez l'écran et l'élément Unité de Traitement. Si vous savez que vous n'utiliserez pas le système EK80 pendant une longue période, nous recommandons que vous éteigniez également le transcepteur(s).
Lorsque vous avez amarré votre navire
Vous ne devez jamais allumer le EK80 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre. Pour empêcher l'utilisation par inadvertance du EK80, retirez la fiche secteur de l'élément Unité de Traitement à chaque fois que votre bateau est en cale sèche. Des mesures de précaution supplémentaires devraient être envisagées.
Si quelque chose tombe en panne
Si vous croyez que quelque chose est en panne, contactez votre revendeur local. Il sera en mesure d'aider. Une liste de tous nos revendeurs est disponible sur notre site Web.
• http://www.simrad.com
Si vous êtes incapable de contacter un revendeur, observez les informations de support dans ce manuel.
Quand vous éteignez le système EK80
Vous ne devez JAMAIS éteindre le système EK80 au moyen du commutateur on/off de l'élément Unité de Traitement. Vous devez TOUJOURS cliquer le bouton Sortie sur la barre supérieure.
Note
Si vous éteignez le système EK80 au moyen de l'interrupteur On/Off sur l'élément Unité de Traitement vous pourrez endommager le logiciel et les paramètres d'interface utilisés pour communiquer avec les dispositifs externes.
Normes pour la manipulation du transducteur
Un transducteur doit toujours être manipulé comme un article délicat. Des actions illicites pourraient endommager le transducteur irrémédiablement. Observez ces règles de manipulation du transducteur:
• Ne pas activer le transducteurquand il est hors de l'eau.
• Ne pas manipuler brusquement le transducteur, éviter les chocs.
• Ne pas exposer le transducteur à la lumière solaire directe ou chaleur excessive.
• Ne pas utiliser de l'eau à haute pression, sablage, outils métalliques ou dissolvants forts pour nettoyer la surface du transducteur.
• Ne pas endommager la couche externe de protection de la surface du transducteur.
• Ne pas soulever le transducteur par son câble.
• Ne pas marcher sur le câble du transducteur.
• Ne pas endommager le câble du transducteur, éviter les objets pointus.
Thêmes relationnés
Support information
Sécurité de réseau


Description du système
Le Simrad EK80 est l’échosonde scientifique split-beam "haut de gamme" la plus moderne sur le marché scientifique. Basé sur plus de 60 années de recherche et de développement en étroite collaboration avec des scientifiques marins, ce système d’échosonde à large bande a abouti au célèbre EK60, qui est devenu une norme internationale pour l’évaluation des stocks de poissons.
Le Simrad EK80 est le choix naturel pour les navires de recherche modernes et les installations de surveillance de l’environnement nécessitant des données scientifiques de haute qualité pour la gestion des ressources et découpage de recherche de pointe.
Le EK80 supporte les transducteurs montés sur la coque, mais il est également bien adapté pour une utilisation portable. Des impulsions balayant une large bande de fréquences (FM) et des fréquences discrètes traditionnelles (CW) sont disponibles. Les balayages de large bande offrent une longue portée sans compromettre la résolution de la cible. Les réponses en fréquence continue sur une large bande permettent d’améliorer l’identification et la discrimination cible. Le calibrage du faisceau split beam est implémenté pour les deux modes FM et CW.
L’intégration de l’écho en temps réel et l’analyse de la force de la cible dans un nombre illimité de couches est fourni ainsi que le stockage des données brutes pour relecture ou analyse dans l’un de nombreux logiciels de post-traitement. Plusieurs alternatives de post-traitement sont disponibles pour l’analyse des sondages et des rapports.
Au moyen d’un format de données RAW commun et bien documenté, les données du EK80 peuvent être collectées et intégrées à travers une variété de plates-formes acoustiques.
Le Simrad EK80 peut fonctionner sur un grand nombre de fréquences simultanément variant entre 10 et 500 kHz. Une large sélection de transducteurs précis de haute qualité est disponible.
Le EK80 utilise le système d’exploitation Microsoft® Windows®. Il peut fonctionner avec des transducteurs à faisceau unique et/ou split-beam, et vous offre une application intégrée pour le calibrage. Le EK80 est spécifiquement adapté pour une installation permanente à bord d’un navire de recherche. Il est encore un choix naturel et compact pour une utilisation portable.
Le Simrad EK80 est bien adapté pour un certain nombre d’applications:
• Évaluation de la biomasse et distribution du poisson
• Identification et la distinction des espèces
• Recherche de plancton
• Cartographie d’habitats
• Études de comportement
• Recherches environnementales
• Détection de pétrole et gaz
Le système d’échosonde est modulaire, et vous pouvez assembler toutes les combinaisons de transcepteurs et transducteurs pour répondre à vos besoins de recherche. Pour une configuration type, le EK80 comprendra:
A Écran
B Une Unité de Traitement
C Un switch Ethernet
D Une ou plusieurs unités de transcepteurs
E Un ou plusieurs transducteurs à faisceau unique ou split-beam
Le EK80 peut travailler avec le Transcepteur d’Usage Général (GPT), le Transcepteur à Large Bande (WBT) et le Transcepteur EK15 de Simrad.
Thêmes relationnés
Fonctionnalités principales
Diagramme du système


Fonctionnalités principales
Le Simrad EK80 est une échosonde scientifique à haute précision. Il offre des fonctionnalités uniques pour les navires de recherche modernes et des installations de surveillance de l'environnement qui nécessitent des données scientifiques de qualité.
• Split-beam
• FM (linéaire) et formes d’impulsions CW
• Affichage en temps réel des réponses fréquentielles, tant en rétrodiffusion de volume (Sv) qu’en force de la cible (TS)
• Gamme dynamique élevée
• Enregistrement des données brutes avec interface réseau
• Faible bruit interne
• Taux élevé de ping (> 40 Hz)
• Multi-fréquence (10 à 500 kHz) et application à large bande pour l’identification des espèces
• Transmission simultanée de toutes les fréquences
• Plus de dix transcepteurs peuvent fonctionner simultanément ou séquentiellement
• Plusieurs fréquences couvrant le même volume d’échantillonnage
• Une large bande de fréquence de balayage («chirp») en combinaison avec le traitement avancé de signal donne un exceptionnel rapport signal sur bruit et résolution de la gamme
• Contrôle à distance
• Stock et recharge les paramètres personnels
• FM intégrée et étalonnage CW
Thêmes relationnés
Description du système


Diagramme du système
Le diagramme du système identifie les principaux composant d’un système basique EK80, ainsi que les connexions entre les appareils. Les capacités d’interface et les câbles d’alimentation ne sont pas représentés.
Le Échosonde scientifique à Large Bande Simrad EK80 basique consiste en un transducteur, une Transcepteur à Large Bande (WBT) et une Unité de Traitement (ordinateur).
Des transcepteurs et des transducteurs supplémentaires peuvent être ajoutés pour répondre à vos exigences opérationnelles et fonctionnelles.
A Écran
B Unité de Traitement
C switch Ethernet
D Transcepteur à Large Bande (WBT)
E Transducteur
Des applications logicielles de post-traitement peuvent être fournies par des fournisseurs tiers. Consultez notre site Web pour plus d’informations.
• http://www.simrad.com
Note
Sauf indication spécifiée dans un contrat, l'écran et le commutateur Ethernet ne sont pas inclus dans la livraison standard de Kongsberg Maritime. Ce sont des articles commerciaux qui peuvent être achetés localement.
Thêmes relationnés
Description du système


Principales unités du système
Thêmes
Description de l'écran
description Unité de Traitement
Switch Ethernet
Description du Transcepteur à Large Bande (WBT)
Transducteurs


Description de l'écran
Un écran est une partie obligatoire du système EK80 Échosonde scientifique à Large Bande. Pour une meilleure lisibilité, l'écran doit être situé de sorte qu'il soit protégé contre l'éblouissement, et avec la hauteur et l'angle corrects.
Tout ordinateur commercial peut être utilisé avec le système EK80 Échosonde scientifique à Large Bande à condition que l’écran réponde aux spécifications minimales de base.
Note
L'écran n'est pas une partie de la livraison standard du système EK80. C'est un article commercial qui peut être acheté localement.
L'écran choisi doit être conçu pour une utilisation maritime, et il doit satisfaire aux exigences minimales de performance. Vous devez également vous assurer que l’écran choisi supporte les formats vidéo fournis par l’élément Unité de Traitement.
Astuce
L'élément Unité de Traitement offre deux sorties vidéo. Deux écrans peuvent donc être utilisés pour voir les présentations du EK80. Vous pouvez placer les deux écrans l’un près de l’autre. Vous pouvez également choisir de placer le second écran à un autre endroit sur le navire.
La présentation sur le deuxième écran est contrôlée en utilisant les fonctionnalités du système d’exploitation sur l’Unité de Traitement.
Thêmes relationnés
Exigences techniques minimales pour l'écran


description Unité de Traitement
L'élément Unité de Traitement est l'ordinateur qui contrôle le système du EK80. C'est une partie vitale du système Échosonde scientifique à Large Bande EK80. Il contient le logiciel d'exploitation et offre l'interface utilisateur qui vous permet de contrôler le système EK80. Il contrôle également les interfaces aux dispositifs périphériques.
L'ordinateur doit répondre aux spécifications exigées par Microsoft pour leur système d'exploitation. Il doit aussi fournir les équipements nécessaires (lignes d'interface série et les connexions Ethernet) dont votre EK80 aura besoin de communiquer avec les systèmes périphériques. L’ordinateur doit en outre être conçu pour une utilisation robuste et doit être capable de résister aux vibrations et aux mouvements d’un navire. Le système d’exploitation doit être Microsoft Windows® 7.
Un adaptateur Ethernet de haute qualité est nécessaire. Si vous souhaitez connecter l’Unité de Traitement au réseau du navire, vous aurez besoin de deux adaptateurs Ethernet.
Dans cette publication, l'ordinateur est désigné comme l'élément Unité de Traitement.
L' Unité de Traitement est normalement monté sur le pont ou dans un laboratoire scientifique.
Note
L’adaptateur Ethernet communiquant avec l’Transcepteur à Large Bande (WBT) doit offrir une fonction de Tampons Réception. Ce paramètre doit être réglé sur sa valeur maximum si plus d’une Transcepteur à Large Bande (WBT) est utilisée.
L’Unité de Traitement n'est pas une partie de la livraison standard du système EK80. Un ordinateur approprié peut être fourni avec le système EK80. L’Unité de Traitement est conçue pour une utilisation robuste et personnalisé par Kongsberg Maritime. À exception des ventilateurs, il ne contient pas de parties mobiles. Il est basé sur une conception commerciale, mais le logiciel et le hardware ont été spécifiés et assemblés par Kongsberg Maritime pour répondre aux exigences du EK80. Il est configuré avec tous les logiciels nécessaires.Consultez votre revendeur ou agent pour plus d'information.
Thêmes relationnés
Articles supplémentaires nécessaires
385609 Unité de Traitement dimensions hors tous
Exigences minimales de l’ordinateur


Switch Ethernet
Un switch Ethernet à haute capacité (1000BASE-T) est un élément clef du système EK80.
Si vous utilisez plus d’une Transcepteur à Large Bande (WBT) dans votre système EK80, vous devez utiliser un switch Ethernet pour connecter chaque Transcepteur à Large Bande (WBT) à l’Unité de Traitement.
Le switch Ethernet n’est normalement pas inclus dans la livraison du EK80, mais c’est un article du commerce qui peut être acheté localement.
Note
Assurez-vous que votre commutateur sélectionné possède une grande capacité de bande passante. Un minimum de 1 Gb (1000BASE-T) est nécessaire. Vous devez également vous assurer que tous les câbles Ethernet sont de type Cat 5e ou supérieur. Un commutateur plus lent - ou des câbles de faible qualité - va diminuer la performance opérationnelle du EK80.
1000BASE-T (également connu sous le nom IEEE 802.3ab) est une norme pour Ethernet gigabit sur un câblage de cuivre. Chaque segment de réseau 1000BASE-T peut être une longueur maximale de 100 mètres (330 pieds) et doit utiliser câble de catégorie 5 ou mieux (y compris Cat5e et Cat 6).
Wikipédia, Avril 2014
Thêmes relationnés
Articles supplémentaires nécessaires


Description du Transcepteur à Large Bande (WBT)
Le Transcepteur à Large Bande (WBT) du EK80 est prévu pour transmettre l'énergie acoustique dans l'eau. Pour ce faire, le transcepteur calcule et génère les signaux électriques envoyés au transducteur pour former une transmission - un «ping». Après chaque émission, il recevra les échos des cibles dans la colonne d’eau et/ou du fond marin. Ceux-ci sont filtrés et amplifiés, puis convertis en format numérique.
Le Transcepteur à Large Bande (WBT) EK80 comprend un boîtier robuste fournissant tous les émetteurs et récepteurs électroniques nécessaires.
Le récepteur est conçu pour faible bruit, et il peut traiter les signaux d’entrée couvrant une très large gamme d’amplitude dynamique instantanée. Toutes les cibles sont correctement mesurées et affichées.
Le Transcepteur à Large Bande (WBT) est conçu pour des applications pour lesquelles la performance est la principale priorité. Il dispose de quatre canaux de 500 W qui peuvent soit travailler indépendamment avec des transducteurs à faisceau unique, ou ensemble avec un transducteur split beam.
Le transcepteur fonctionne dans une large bande de fréquence, et supporte des fréquences uniques, balayage de fréquence (chirp) et des formes d’ondes définies par l’utilisateur.
La conception est optimisée pour les applications où la consommation d’énergie et la taille physique est pas cruciale, généralement à bord d’un navire ou une plate-forme avec l’énergie et la communication disponibles via le câble Ethernet à haut débit.
Un câble Ethernet de haute qualité relie le Transcepteur à Large Bande (WBT) à l’Unité de Traitement. La distance entre l’élément Unité de Traitement et le transcepteur peut être prolongée jusqu’à un maximum de 70 mètres. Si un câble plus long est nécessaire, couper en deux et insérer un commutateur Ethernet pour fournir une amplification de la mémoire tampon.
Si plus d’un Transcepteur à Large Bande (WBT) est utilisé, un petit commutateur Ethernet à haute capacité est nécessaire pour connecter les transcepteurs à l’élément Unité de Traitement.
Le WBT du système EK80 nécessite une alimentation externe offrant 12 à 15 Vdc, minimum 5 A. Une alimentation appropriée est fournie avec la livraison.
Thêmes relationnés
Articles basiques fournis avec la livraison standard
388697 Dimensions hors tout de l’Transcepteur à Large Bande (WBT)


Transducteurs
L’Échosonde scientifique à Large Bande EK80 peut être utilisé avec tous nos transducteurs à faisceau unique ou split-beam.
Kongsberg Maritime peut fournir une large gamme de transducteurs Kongsberg Maritime efficaces et précis pour des applications de recherche de la pêche et de la pêche.
Une large gamme de fréquences de fonctionnement est disponible.
Les transducteurs Simrad sont conçus pour fonctionner de manière optimale à travers une large bande passante et dans des environnements exigeants. Pour échosondes scientifiques, nous divisons les caractéristiques des transducteurs en trois catégories principales; split-beam, large bande et la profondeur nominale. Plusieurs transducteurs s’adapteront à plus d’une catégorie.
Pour plus d’informations relatives aux transducteurs fournis par Kongsberg Maritime, consultez le site Simrad.
• http://www.simrad.com
L'installation du transducteur (ou transducteurs) n'est pas décrite dans ce manuel. S'il vous plaît se référer à la documentation fournie avec chaque transducteur transducteur.
Thêmes relationnés
Transducteurs split-beam
Transducteurs à large bande
Transducteurs de profondeur
Dimensions physiques par rapport à l’ouverture de faisceau


Transducteurs split-beam, à large bande et profondeur nominale
Les transducteurs Simrad sont conçus pour fonctionner de manière optimale à travers une large bande passante et dans des environnements exigeants. Pour échosondes scientifiques, nous divisons les caractéristiques des transducteurs en trois catégories principales; split-beam, large bande et la profondeur nominale. Plusieurs transducteurs s’adapteront à plus d’une catégorie.
Thêmes
Transducteurs split-beam
Transducteurs à large bande
Transducteurs de profondeur
Dimensions physiques par rapport à l’ouverture de faisceau


Transducteurs split-beam
Un transducteur de faisceau split-beam est conçu pour transmettre l’impulsion acoustique à l’aide d’un faisceau, tout en recevant des échos en trois ou quatre canaux.
Les variations de phase des échos renvoyés nous permettent de localiser la cible dans le faisceau acoustique. Une fois que vous connaissez l’emplacement d’une cible, vous pouvez faire des variations dans les modèles de faisceau, et à la fin vous pouvez enregistrer des pistes cibles calibrées dans le faisceau acoustique.
Simrad a commercialisé cette technologie dans les années 1980. Nos échosondes split-beam sont maintenant utilisées pour enregistrer des données pour la gestion ressources marines dans le monde entier.
Pour plus d’informations relatives aux transducteurs split-beam fournis par Simrad, consultez notre site.
• http://www.simrad.com
Les transducteurs split-beam suivants sont recommandés pour l’Échosonde scientifique à Large Bande Simrad EK80.
Modèle | Numéro de commande | Fréquence nominale (kHz) | Angle d’ouverture | Matériel
ES18 | KSV-088694 | 18 | 11° | Céramique
ES38-10 | KSV-202714 | 38 | 10° | Céramique
ES38-7 | 321842 | 38 | 7° | Céramique
ES70-7C | KSV-203678 | 70 | 7° | Composite
ES120-7C | KSV-204580 | 120 | 7° | Composite
ES200-7C | KSV-203003 | 200 | 7° | Composite
ES333-7C | 322598 | 333 | 7° | Composite
L'installation du transducteur (ou transducteurs) n'est pas décrite dans ce manuel. S'il vous plaît se référer à la documentation fournie avec chaque transducteur transducteur.
Thêmes relationnés
Transducteurs
Articles supplémentaires nécessaires


Transducteurs à large bande
Un transducteur à large bande peut émettre et recevoir sur une large gamme de fréquences, par exemple 45 à 90 kHz, 85 à170 kHz ou 150 à 300 kHz. Cela signifie que vous avez seulement besoin de trois transducteurs pour couvrir toute la gamme de fréquences de 45 à 300 kHz.
Afin de concevoir un capteur qui est capable de fournir cette gamme de fréquences, la technologie composite est notre technique de production préférée. Tous nos transducteurs à large bande sont produits en utilisant un matériau composite.
Quand un transducteur à large bande est associé à un transcepteur à large bande, il est possible d’effectuer des transmissions de balayage. Dans ces cas, la fréquence d’émission augmente de façon continue tout au long de l’impulsion émise. Ceci est souvent désigné sous le nom de "chirp".
Il est également possible d’émettre sur plusieurs fréquences distinctes, une à la fois.
Si vous êtes un utilisateur avancé, vous pouvez définir un signal arbitraire, comme le clic d’un dauphin. Cela ouvre un tout nouveau monde dans l’interprétation de l’écho, en faisant un grand pas en avant dans le but de fournir une échosonde d’identification des espèces ou "Ecosounder".
Pour plus d’informations relatives aux transducteurs à large bande fournis, consultez le site Simrad.
• http://www.simrad.com
Les transducteurs à large bande suivants sont recommandés pour l’Échosonde scientifique à Large Bande Simrad EK80. Notez que ceux-ci sont également des transducteurs split-beam.
Modèle | Numéro de commande | Fréquence (kHz) | Angle d’ouverture | Matériel
ES70-7C | KSV-203678 | 50 - 90 | 7° | Composite
ES120-7C | KSV-204580 | 85 - 170 | 7° | Composite
ES200-7C | KSV-203003 | 160 - 300 | 7° | Composite
ES333-7C | 322598 | 250 - 500 | 7° | Composite
L'installation du transducteur (ou transducteurs) n'est pas décrite dans ce manuel. S'il vous plaît se référer à la documentation fournie avec chaque transducteur transducteur.
Thêmes relationnés
Transducteurs
Articles supplémentaires nécessaires


Transducteurs de profondeur
Parfois la collecte de données depuis un navire ne fait simplement pas le travail pour vous. Peut-être vous avez besoin de placer le transducteur dans des eaux profondes près de la cible pour une meilleure résolution. Vous devez alors utiliser un transducteur capable de gérer la pression d’eau accrue.
S’il est nécessaire de placer le transducteur dans les eaux plus profondes, vous pouvez utiliser un corps remorqué. Vous pouvez également placer le transducteur sur le fond marin pour la collecte à long terme des données. Nous avons depuis de nombreuses années conçu et construit des transducteurs pour des applications en eaux profondes comme celles-ci. Notre série de transducteurs de profondeur nominale à 7º ont une profondeur standard de1500 mètres. Nous pouvons également construire des transducteurs pour de plus grandes profondeurs.
Pour plus d’informations relatives aux transducteurs de profondeur nominale fournis, consultez le site Simrad.
• http://www.simrad.com
Les transducteurs de profondeur nominale suivants sont recommandés pour l’Échosonde scientifique à Large Bande Simrad EK80. Notez que tous ceux-ci sont également des transducteurs split-beam. La côte de profondeur standard est de 1500 mètres. Si vous avez besoin de travailler sur des profondeurs plus grandes, n’hésitez pas à nous contacter pour obtenir des conseils.
Modèle | Numéro de commande | Fréquence nominale (kHz) | Angle d’ouverture | Matériel
ES38DD | KSV-113392 | 38 | 7° | Céramique
ES70–7CD | 335039 | 70 | 7° | Composite
ES70–18CD | 321637 | 70 | 18° | Composite
ES120-7CD | 324410 | 120 | 7° | Composite
ES200-7CD | KSV-207134 | 200 | 7° | Composite
ES333-7CD | 312902 | 333 | 7° | Composite
L'installation du transducteur (ou transducteurs) n'est pas décrite dans ce manuel. S'il vous plaît se référer à la documentation fournie avec chaque transducteur transducteur.
Thêmes relationnés
Transducteurs
Articles supplémentaires nécessaires


Dimensions physiques par rapport à l’ouverture de faisceau
Les dimensions physiques d’un transducteur peuvent être expliquées en fonction de l’ouverture du faisceau à une fréquence de fonctionnement donnée.
Traditionnellement, un angle d’ouverture de 7° a été la norme pour les recherches maritimes. Cependant, pour des applications où la taille physique et le poids du transducteur sont importants, on peut réduire la taille en permettant un grand angle d’ouverture au faisceau acoustique.
La zone circulaire effective de la surface du transducteur est calculée à partir de l’équation:
Où:
• A =zone circulaire effective du transducteur
• λ = longueur d’onde
• ß = largeur du faisceau en radians (-3dB points)
Le champ proche du transducteur est au droit de la région en face de la surface du transducteur, où les ondes sonores sont compliquées et ne tombent pas sphériquement avec la gamme. Les cibles dans le champ proche ne seront pas détectées correctement. Le champ proche est calculé par l’équation:
Les paramètres de transducteurs scientifiques type sont donnés dans le tableau. Le niveau maximum et minimum de la source (SL) est calculé à partir des paramètres de puissance disponibles sur le Simrad EK80 échosonde scientifique.
Fréquence | Longueur d’ondes | Largeur de faisceau | Max/Min SL | Aire circulaire effective | Champ proche
18 kHz | 83 mm | 11° | 225/215 dB | 1479 cm² | 178 cm
38 kHz | 39 mm | 7° | 229/219 dB | 820 cm² | 208 cm
70 kHz | 21 mm | 7° | 227/217 dB | 242 cm² | 113 cm
120 kHz | 13 mm | 7° | 222/212 dB | 82 cm² | 66 cm
200 kHz | 8 mm | 7° | 220/212 dB | 30 cm² | 39 cm
333 kHz | 5 mm | 7° | 212/209 dB | 11 cm² | 24 cm
Thêmes relationnés
Transducteurs


Contenu de la livraison
Thêmes
Articles basiques fournis avec la livraison standard
Articles supplémentaires nécessaires
Articles supplémentaires optionnels


Articles basiques fournis avec la livraison standard
Pour assembler un système EK80 complet, vous aurez besoin d'un ensemble d'unités du système. Les unités principales nécessaires sont fournies avec la livraison standard. Les autres appareils peuvent être achetés à Kongsberg Maritime ou obtenus localement. Certains appareils sont optionnels.
Quand vous déballez les parties fournies avec le système EK80, vérifiez que les éléments suivants sont inclus.
Transcepteur à Large Bande (WBT)
Une ou plusieurs unités de Transcepteur à Large Bande (WBT) sont fournies.
Produit | Numéro de commande | Dans la boîte
WBT (10 à 30 kHz) | 402578 | Unité du Transcepteur Source d’Alimentation avec câbles USB avec logiciel et documentation Licence de Logiciel
WBT (25 à 50 kHz) | 402579
WBT (45 à 90 kHz) | 402580
WBT (85 à 170 kHz) | 402581
WBT (150 à 300 kHz) | 402582
WBT (250 à 500 kHz) | 402583
Logiciel opérationnel
Le logiciel opérationnel est fourni sur un support approprié.
Si l’Unité de Traitement est achetée à Kongsberg Maritime, le logiciel opérationnel est installé sur la Unité de Traitement et prêt à utilisation.
Documentation d'utilisateur final
La documentation de l'utilisateur final est fournie sur papier et/ou en formats numériques. Toute la documentation relative à l'exploitation et l'installation peut également être téléchargée à partir de notre site Web.
• http://www.simrad.com/ek80
Thêmes relationnés
Description du Transcepteur à Large Bande (WBT)
388697 Dimensions hors tout de l’Transcepteur à Large Bande (WBT)


Articles supplémentaires nécessaires
Éléments supplémentaires sont disponibles pour le EK80. Certains sont nécessaires pour le fonctionnement du système EK80. Ces articles nécessaires doivent être ajoutés au EK80 pour une fonctionnalité opérationnelle complète. Les éléments supplémentaires peuvent être fournis par Kongsberg Maritime. Vous pouvez les commander avec les autres éléments de base du EK80.Vous pouvez également les acheter à votre revendeur ou autre fournisseur local.
Ordinateur
Le système Simrad EK80 est conçu pour être contrôlé par un ordinateur maritime. Cet ordinateur doit être basé sur le système d'exploitation Microsoft® Windows® 7. L’ordinateur doit en outre être conçu pour une utilisation robuste et doit être capable de résister aux vibrations et aux mouvements d’un navire.
L'ordinateur doit répondre aux spécifications exigées par Microsoft pour leur système d'exploitation. Il doit aussi fournir les équipements nécessaires (lignes d'interface série et les connexions Ethernet) dont votre EK80 aura besoin de communiquer avec les systèmes périphériques.
Un ordinateur portable peut être utilisé si il répond aux exigences techniques du EK80.
L’Unité de Traitement n'est pas une partie de la livraison standard du système EK80. Un ordinateur approprié peut être fourni avec le système EK80. Consultez votre revendeur ou agent pour plus d'information.
Article Numéro de commande Dans la boîte
Unité de Traitement
389845
• Ordinateur (Enix)
• Logiciel
• Câble d'alimentation
• Connecteurs et adaptateurs ligne série
Transducteur(s)
Une large gamme de transducteurs est disponible pour les fréquences de fonctionnement différentes. Pour les numéros de commande, consultez notre web.
• http://www.simrad.com
Écran
L'écran n'est pas une partie de la livraison standard du système EK80. C'est un article commercial qui peut être acheté localement.
Tout ordinateur commercial peut être utilisé avec le système EK80 Échosonde scientifique à Large Bande à condition que l’écran réponde aux spécifications minimales de base. L'écran choisi doit être conçu pour une utilisation maritime, et il doit satisfaire aux exigences minimales de performance. Vous devez également vous assurer que l’écran choisi supporte les formats vidéo fournis par l’élément Unité de Traitement.
Nous vous suggérons d’acheter un grand écran haute résolution.
Kongsberg Maritime peut fournir un écran approprié. Consultez votre revendeur ou agent pour plus d'information.
Article Numéro de commande Dans la boîte
Écran
335513
• Écran Hatteland JH19T14 (19-inch, 1280 x 1024)
• Câble d'alimentation
• Documentation
Matériel de montage
339785
switch Ethernet
Si vous utilisez plus d’une Transcepteur à Large Bande (WBT), un interrupteur Ethernet est nécessaire. Celui-ci est est utilisé pour connecter chaque Transcepteur à Large Bande (WBT) à l’Unité de Traitement. L’interrupteur Ethernet ne fait pas partie de l’approvisionnement du système EK80.
Kongsberg Maritime peut fournir un switch Ethernet approprié. Consultez votre revendeur ou agent pour plus d'information.
Article Numéro de commande Dans la boîte
switch Ethernet
352527
• switch Ethernet Black Box LBS209AE-R2
• Source d'Alimentation
• Documentation
Thêmes relationnés
description Unité de Traitement
Switch Ethernet
Transducteurs split-beam
Transducteurs à large bande
Transducteurs de profondeur
385609 Unité de Traitement dimensions hors tous
Exigences techniques minimales pour l'écran
Exigences minimales de l’ordinateur


Articles supplémentaires optionnels
Éléments supplémentaires sont disponibles pour le EK80. Certains sont optionnels pour le fonctionnement du système EK80. Ceux-ci peuvent par exemple simplifier l’installation ou augmenter la fonctionnalité. Vous pouvez les commander avec les autres éléments de base du EK80. Vous pouvez également les acheter à votre revendeur ou autre fournisseur local.
Armoire WBT avec tiroirs
L’armoire du WBT est un rack 19" personnalisé équipé de puissants amortisseurs. L’armoire peut contenir un maximum de sept tiroirs personnalisés, et chacun de ceux-ci tiendra un Transcepteur à Large Bande (WBT) et son alimentation. Un commutateur Ethernet et un panneau de distribution de puissance sont inclus dans le fond de l’armoire.
L’armoire du WBT est livrée avec six tiroirs. Chaque tiroir WBT contiendra un Transcepteur à Large Bande (WBT).
Le Tiroir WBT est conçu pour tenir dans un rack de 19 pouces commercial.
Article Numéro de commande Dans la boîte
Armoire WBT
402244
• Rack 19-pouces (24U)
• Tiroirs WBT (6)
• switch Ethernet
• Ligne d’alimentation
• Absorbeurs de chocs
• Matériel de montage
Tiroir WBT
400791
• Tiroir WBT
• Matériel de montage
Support de montage pour l’alimentation WBT
Un ensemble de support d’installation dédié peut être commandé séparément. Ce support peut être utilisé pour installer l’alimentation du WBT sur une cloison ou la paroi latérale dans une armoire.
Article Numéro de commande Dans la boîte
Support de montage pour l’alimentation WBT
393510
• Support d’installation
• Matériel de montage
Écran secondaire
L'élément Unité de Traitement offre deux sorties vidéo. Deux écrans peuvent donc être utilisés pour voir les présentations du EK80. L'écran n'est pas une partie de la livraison standard du système EK80. C'est un article commercial qui peut être acheté localement.
Vous pouvez placer les deux écrans l’un près de l’autre. Vous pouvez également choisir de placer le second écran à un autre endroit sur le navire. La présentation sur le deuxième écran est contrôlée en utilisant les fonctionnalités du système d’exploitation sur l’Unité de Traitement.
Tout ordinateur commercial peut être utilisé avec le système EK80 Échosonde scientifique à Large Bande à condition que l’écran réponde aux spécifications minimales de base. L'écran choisi doit être conçu pour une utilisation maritime, et il doit satisfaire aux exigences minimales de performance. Vous devez également vous assurer que l’écran choisi supporte les formats vidéo fournis par l’élément Unité de Traitement.
Astuce
Si vous souhaitez également contrôler le EK80 depuis l'emplacement de l'écran secondaire, vous pouvez ajouter un Panel d'Exploitation supplémentaire.
Kongsberg Maritime peut fournir un écran approprié. Consultez votre revendeur ou agent pour plus d'information.
Article Numéro de commande Dans la boîte
Écran
335513
• Écran Hatteland JH19T14 (19-inch, 1280 x 1024)
• Câble d'alimentation
• Documentation
Matériel de montage
339785
Source d’Alimentation Ininterrompue (UPS)
Il est important d’assurer un fonctionnement continu du système EK80 indépendamment de la qualité de l’alimentation électrique du navire. L’utilisation d’une source d’alimentation ininterrompue est donc recommandée.
Des unités de source d'alimentation ininterrompue ne sont pas incluses dans la livraison standard du système EK80. Ces articles doivent être achetés localement.
Plusieurs articles du commerce sont valables. Pour choisir la meilleure source d'alimentation ininterrompue pour l'installation du système EK80, tenir en compte des conditions environnementales, l'espace disponible, la disponibilité et la durée des batteries et les exigences de puissance des unités du système EK80.
Les spécifications minimales pour la source d'alimentation ininterrompue sont:
• Voltage d’entrée: Le voltage d’entrée doit correspondre au voltage du navire
• Voltage de sortie: 230 VAC, 50 Hz
• Puissance de sortie: Le puissance de sortie doit être supérieur aux exigences du EK80.
• Mode de sortie: Le voltage de sortie doit être une onde sinusoïdale.
Thêmes relationnés
400930 dimensions hors tout du Armoire WBT


Règles générales de sécurité
Les consignes de sécurité suivantes doivent être respectées en tout temps pendant les travaux d'installation et de maintenance.
AVERTISSEMENT
L’équipement fonctionne sur 230 Vac 50/60 Hz. Ce voltage est mortel! Ne jamais travailler seul sur les équipements haute tension!
• Vous devez toujours éteindre l’alimentation avant les travaux d’installation ou de maintenance sur le système EK80.
Utilisez le disjoncteur principal, et étiqueter le disjoncteur avec un signe d’avertissement qui informe autrui qu’un travail d’entretien ou l’installation est en cours sur le système.
• Pour des raisons de sécurité, deux personnes doivent toujours être présentes lors de dépannage sous tension.
• Lire et comprendre les instructions de premiers soins applicables en matière de choc électrique.
• Chaque fois que la maintenance est en cours, il est essentiel qu’une trousse de premiers soins soit disponible, et que tout le personnel soit familiarisé avec les instructions de premiers soins pour choc électrique.


Exigences d’installation
Thêmes
Exigences de la source d'alimentation
Source d'Alimentation Ininterrompue (UPS) exigences
Exigences des câbles et du câblage
Normes de déviation de compas
Sources de bruits
Exigences de la cale sèche
Exigences pour l’approbation de la classification


Exigences de la source d'alimentation
Respectez les exigences générales relatives à l'alimentation électrique.
Le voltage d'alimentation de EK80 doit être maintenu à ± 10% du voltage nominal de l'installation.
Les variations maximales transitoires de voltage sur les barres collectrices du tableau principal ne doivent pas dépasser 15% à + 20% du voltage nominal (sauf en cas de défaut).


Source d'Alimentation Ininterrompue (UPS) exigences
Observez ces exigences relatives à une Source d'Alimentation Ininterrompue (UPS).
Nous recommandons que le système EK80 soit alimenté par une Source d'Alimentation Ininterrompue (UPS) avec une sortie d'onde sinusoïdale.
La Source d'Alimentation Ininterrompue (UPS) doit avoir la capacité de maintenir de manière indépendante l'alimentation du système EK80 pour un minimum de 10 minutes.
Cela garantit que le système EK80 puisse être désactivé de manière contrôlée dans le cas d'une panne de courant.


Exigences des câbles et du câblage
Un câblage correct est crucial pour la performance opérationnelle du système EK80.
Tous les câbles circulant entre les armoires du système situées dans des pièces différentes et/ou sur différentes plate-formes doivent être soutenus et protégés sur toute leur longueur à l'aide de conduits et/ou des chemins de câbles. Notez que les câbles ne doivent pas être installés dans les environs de sources d'alimentation de haut voltage et câbles, câbles d'antenne ou autres sources possibles d'interférence.
Tous les câbles du transducteur doivent être installés dans des conduits en acier.
Pour plus d'informations sur les câbles et câblage, reportez-vous aux exigences de base du câble.


Normes de déviation de compas
Les unités du système EK80 qui sont installées sur le pont peuvent avoir un effet sur le compas.
Une fois l'installation terminée, le navire doit être lancé avec le système EK80 dans les deux modes actif et inactif.
L'armateur et le capitaine sont responsables de la mise à jour de la table de déviation du compas en ce qui concerne le registre national du navire et de l'autorité maritime correspondante.


Sources de bruits
Le rendement opérationnel du EK80 Échosonde scientifique à Large Bandedépend des conditions de bruit. Il est essentiel que la signature acoustique soit aussi faible que possible.
La coque du navire, le gouvernail(s) et de l'hélice(s) doivent être minutieusement inspectés en cale sèche avant l'installation.
La rugosité en dessous de la ligne de flottaison, les déformations dans le bordé de coque ainsi que les obstacles en saillie peuvent créer du bruit sous-marin. Ces sources de turbulences doivent être lissées ou retirées aussi bien que possible.
Note
Il est particulièrement important que l'hélice(s) ne soit pas piquée ou endommagée.


Exigences de la cale sèche
Chaque fois que des transducteurs sont montés sous la coque du navire, des considérations spéciales doivent être faites avant de mettre le navire en cale sèche.
Assurez-vous que vous avez prévu suffisamment d’espace sous les transducteurs et/ou blister quand vous placez le navire en cale sèche.
Ne placez pas des blocs ou des structures d’appui dans le voisinage des transducteurs.
La localisation de chaque transducteur doit être notée sur le plan d'amarrage du navire pour référence ultérieure.
Avant de mettre en cale sèche, éteignez le EK80. Dégager le disjoncteur si nécessaire. Étiqueter clairement le Unité de Traitement et/ou le disjoncteur pour empêcher quiconque d’allumer le EK80 accidentellement.


Exigences pour l’approbation de la classification
La homologation de la classification est exigée pour l'installation du système EK80.
L'installation du transducteur du système EK80 doit être homologuée par le par le DNV GL ou une autre société nationale de classification.
L'armateur et le chantier naval chargés de l'installation sont responsables de l’obtenir.


Sécurité de réseau
Si un système EK80 est connecté au réseau local du navire, la sécurité des données est de vitale importance.
Les équipements fabriqués par Kongsberg Maritime sont fréquemment connectés au réseau local du navire (LAN). La connexion de tout ordinateur à un réseau provoque l'exposition des données de cet ordinateur à tous les autres ordinateurs connectés au même réseau. Plusieurs menaces peuvent immédiatement se produire:
• Les ordinateurs à distance peuvent lire les données.
• Les ordinateurs à distance peuvent changer les données.
• Les ordinateurs à distance peuvent modifier le comportement de l'ordinateur, par exemple en installant des logiciels indésirables.
Habituellement, deux paramètres sont utilisés pour définir le niveau de menace:
1 La probabilité que toute connexion à distance fera tout ce qui précède.
2 Les dommages causés si une connexion à distance réussit à le faire.
Parce que Kongsberg Maritime ne dispose d'aucune information concernant l'installation complète du système à bord des navires, nous ne pouvons pas estimer le niveau de la menace et la nécessité de sécurité du réseau. Pour cette raison, nous n'acceptons aucune responsabilité provenant de la sécurité du réseau. Les systèmes fournis par Kongsberg Maritime sont considérés comme des systèmes autonomes hors ligne, même si ils peuvent être connectés à un réseau par des interfaces de capteur et/ou de distribution de données.
Note
Aucune application de sécurité de réseau n'est installée sur aucun des ordinateurs de Kongsberg Maritime. Les ordinateurs ne sont donc protégés contre les virus, malware ou accès accidentels d'autres utilisateurs.
Sécuriser le système EK80 lui-même n'a aucun sens à moins il y ait une politique en place qui garantit tous les ordinateurs du réseau. Cette politique doit inclure l'accès physique par les utilisateurs formés et de confiance. Le client/utilisateur final du système EK80 sera toujours en charge de définir et d'appliquer une politique de sécurité, et de fournir les applications de sécurité de réseau nécessaires.
Note
Kongsberg Maritime n'acceptera aucune responsabilité pour les erreurs et/ou dommages causés par une utilisation ou accès non autorisés à l'EK80.
Thêmes relationnés
Important


Support information
If you need technical support for your Simrad EK80 you must contact your local dealer, or one of our support departments. A list of all our offices and dealers is provided on our website. You can also contact our main support office in Norway.
Norway (Main office)
• Company name: Kongsberg Maritime AS / Simrad
• Address: Strandpromenaden 50, 3190 Horten, Norway
• Telephone: +47 33 03 40 00
• Telefax: +47 33 04 29 87
• Website: http://www.simrad.no
• E-mail address: simrad.support@simrad.com
Spain
• Company name: Simrad Spain
• Address: Poligono Partida Torres 38, 03570 Villajoyosa, Spain
• Telephone: +34 966 810 149
• Telefax: +34 966 852 304
• Website: http://www.simrad.es
• E-mail address: simrad.spain@simrad.com
France
• Company name: Simrad France
• Address: 5 rue de Men Meur, 29730 Guilvinec, France
• Telephone: +33 298 582 388
• Telefax: +33 298 582 388
• Website: http://www.simrad.fr
• E-mail address: simrad.france@simrad.com
USA
• Company name: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Address: 19210 33rd Ave W, Lynnwood, WA 98036, USA
• Telephone: +1 425 712 1136
• Telefax: +1 425 712 1193
• Website: http://www.simrad.com
• E-mail address: fish.usa.support@simrad.com
Malaysia
• Company name: Kongsberg Maritime Malaysia Sdn. Bhd
• Address: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malaysia
• Telephone: +65 6411 7488
• Telefax: +60 3 2201 3359
• Website: http://www.simrad.com
• E-mail address: simrad.asia@simrad.com
Korea
• Company name: Kongsberg Maritime Korea Ltd
• Address: #1101-Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046 Korea
• Telephone: +82-51-242-9933
• Telefax: +82-51-242-9934
• Website: http://www.simrad.com
• E-mail address: simrad.korea@simrad.com
Thêmes relationnés
Important


Préparations
Thêmes
Résumé de l'installation
À propos des plans d'installation
Outils, équipement et consommables nécessaires pour l’installation du système EK80
Qualification du personnel
Où installer le transducteur
Bruit acoustique


Résumé de l'installation
L'installation du système EK80 est une tâche exigeante qui nécessite une préparation minutieuse, un certain nombre de procédures spécifiques, un câblage et des configurations nécessaires du système.
Contexte
Une procédure globale d'installation est fournie ci-dessous. La procédure ne décrit pas toutes les tâches en détails, mais se réfère aux procédures correspondantes de ce manuel.
Note
Afin d’obtenir un maximum de sécurité et performance du EK80, il est très important que les procédures d’installation de ce manuel soient respectées. Vous devez réaliser les tâches dans l’ordre dans lequel elles sont décrites. Le propriétaire du navire doit veiller à ce que le chantier d'installation ait la compétence nécessaire pour effectuer l'installation, et que les autorités maritimes correspondantes soient disponibles pour vérifier et certifier l'installation.
Procédure
1 Se basant sur les plans du navire et les meilleures pratiques, déterminer où le transducteur (ou transducteurs) doit être situé.
Des considérations nécessaires doivent être prises en compte pour éviter les perturbations électriques et acoustiques.
Note
Cette information dans ce document doit être considéré seulement comme lignes directrices et recommandations générales.
Le chantier d'installation doit concevoir et fabriquer le matériel d'installation pour adapter le transducteur à chaque navire. Chaque fois que nécessaire, le chantier d'installation doit également avoir l’installation du transducteur approuvée par les autorités maritimes applicables.
2 Installer chaque transducteur.
Le chantier d'installation doit fournir tous les schémas nécessaires pour faire cette installation, et si nécessaire, ces schémas doivent être approuvés par les autorités maritimes correspondantes. Chaque transducteur pénétrera la coque, et ceci est donc une partie cruciale de l'installation du système EK80.
Les schémas d'installation correspondants sont inclus avec chaque transducteur. Les schémas peuvent être également téléchargés depuis notre site Web.
• http://www.simrad.com
3 Installer les unités du système EK80.
Notez que certaines unités du système EK80 peuvent être achetées dans le commerce. Sauf instructions en particulier ceux-ci ne sont pas inclus dans la livraison, et doivent être achetés localement.
4 Installer les câbles entre les unités du système EK80.
Respectez le plan des câbles, les procédures correspondantes, ainsi que les exigences générales pour le câblage.
5 Allumez le système EK80 pour la première fois, et réglez le pour travailler.
Note
Afin de configurer le système EK80 de manière sure et correcte, ces procédures doivent être suivies également!
6 Connectez les unités périphériques.
7 Démarrez le système complet.
Les tests sont décrits dans le chapitre Configuration pour travailler ainsi que les documents Test d’Acceptation Harbour et le Test d’Acceptation Mer.
Conditions postérieures
Remplir et signer le formulaire Remarques sur l’installation et envoyez le au département de support de Simrad comme stipulé dans le formulaire.


À propos des plans d'installation
Le chantier d'installation doit fournir toutes les conceptions nécessaires et plans d'installation, ainsi que les normes de travail et de la procédure de montage.
Note
Chaque fois que nécessaire, tous les documents fournis par le chantier naval du EK80 doivent être approuvés par le registre national du navire et par l'autorité maritime et/ou la société de classification correspondante. Une telle homologation doit être obtenue avant que l'installation ne commence. L'armateur et le chantier naval chargés de l'installation sont responsables d'obtenir et de payer pour une telle approbation.
Kongsberg Maritime offre gratuitement des conseils pour la planification de l'installation. Les arrangements proposés peuvent être envoyés pour commentaires ou suggestions. Les plans suivants doivent être soumis pour demander l'assistance:
• Disposition générale
• Plans du corps et dessins du compartiment concerné
• Plan des lignes
Les dimensions extérieures pertinentes et dessins de production peuvent être téléchargés à partir de notre site Web. La plupart des documents sont disponibles dans les formats AutoCAD (DWG) et/ou PDF.
• http://www.simrad.com/ek80


Outils, équipement et consommables nécessaires pour l’installation du système EK80
Outils, équipement et consommables nécessaires pour l’installation du système EK80
Afin de procéder à l'installation du système EK80, tous les outils et équipements nécessaires pour le travail mécanique de la coque, l’installation de l’armoire et le câblage électrique doivent être disponibles. Il n'est pas facile de fournir une liste détaillée de tous les outils et équipements nécessaires. Cependant, vous devez vous assurer que les outils spécialisés suivants sont disponibles.
• Tous les outils et les consommables nécessaires pour le soudage
• Tous les outils et les consommables nécessaires pour l’installation physique des unités, armoires et supports.
• Tous les outils et les consommables nécessaires pour les installations électriques
Note
Chaque fois que des consommables spécifiques, des outils spéciaux ou des instruments de test sont nécessaires, ceux-ci sont identifiés dans la procédure(s) pertinente.


Qualification du personnel
L'installation du système EK80 est une tache exigeante. Il est très important que le personnel impliqué dans les tâches d’installation soit compétent.
Au minimum, les artisans certifiés suivants doivent être disponibles:
• architectes navals
• soudeurs
• électriciens
• chef de projet
Note
La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être effectuée que par un soudeur certifié.
Les soudures finales de l’installation doivent être conformes au registre national du navire et à l’autorité maritime et/ou la société de classification correspondantes. Respecter les règles et les règlements locaux liés au soudage.


Où installer le transducteur
Thêmes
Introduction
Monter le transducteur en profondeur
Éviter les objets saillants
Restez loin des hélices
Choisissez une position loin des propulseurs d’étrave.
Sommaire et recommandations générales


Introduction
Une seule réponse à la question "où installer le transducteur" ne peut être donnée.
L'emplacement physique du transducteur dépend de la conception et construction du navire, comment la coque est formée, et comment l'eau s'écoule le long de la coque. Il existe cependant un certain nombre de directives importantes, et certaines d'entre elles sont même contradictoires.
Note
Cette information doit être considérée d'ordre général. Chaque installation du système EK80 doit être traitée séparément dépendant de la conception de la coque.


Monter le transducteur en profondeur
Afin d'améliorer la performance du système EK80, montez le transducteur aussi profond que possible sous la coque du navire.
Considérez les situations où le navire est déchargé, et quand il tangue dans les mers fortes.
Il y a plusieurs raisons pour cela.
1 Les couches supérieures de la mer contiennent une multitude de petites bulles d'air créées par la coupure des vagues.
Dans les mers fortes la couche supérieure de 5 à 10 mètres peut être remplie avec de l'air et les concentrations les plus élevées seront près de la surface. Les bulles d'air absorbent et réfléchissent l'énergie sonore, et elles peuvent, dans le pire des cas, bloquer la transmission sonore tout à fait.
2 Une autre raison de la profondeur est la cavitation.
La cavitation est la formation de petites bulles dans l'eau près de la face du transducteur en raison de la pression locale devenant négative pendant une partie des cycles de pression acoustique. Le seuil de cavitation augmente avec la pression hydrostatique.
3 Le transducteur ne doit jamais dépasser la surface de l'eau.
La transmission à l'air libre pourrait l'endommager. Le montage du transducteur à une position en profondeur devrait dans la plupart des cas l'éviter.
4 Si le transducteur est sorti de l'eau pendant des mers fortes, il pourrait être endommagé quand la coque frappe de nouveau la surface de l'eau.
Ceci est spécialement important pour les transducteurs à basse fréquence avec une grande surface.


Éviter les objets saillants
Les objets saillants provenant de la coque pourront générer des turbulences et du flux de bruit. Cela réduira l'efficacité du système EK80.
De tels objets peuvent être des anodes de zinc, transducteurs du sonar et même la quille du navire. Les trous et les sorties de tuyaux sont également des sources de bruit importantes, ainsi que des surfaces rugueuses causées par une mauvaise soudure. Tous ces objets saillants peuvent agir comme cavités de résonance amplifiant le flux de bruit à certaines fréquences.
Ne placez pas un transducteur dans le voisinage d'un de ces objets et spécialement derrière eux. Pour la même raison, il est très important que la zone de la coque autour de la surface du transducteur soit aussi douce et à niveau que possible.
De même les traces de composés, les bords tranchants des scellements, les boulons en saillie ou trous de boulons sans composé de remplissage pourront créer du bruit.


Restez loin des hélices
Les hélices sont la source de bruit dominante sur la plupart des navires. Le bruit est transmis à travers de l'eau de mer, et peut souvent réduire l'efficacité de votre système EK80.
Pour cette raison, le transducteur doit être situé loin des hélices, ce qui signifie sur la partie avant de la coque. Les positions en dehors de la ligne directe des hélices sont favorables.
Sur les petits bateaux avec de courtes distances, il est conseillé de monter le transducteur sur le côté de la quille où les pales de l'hélice se déplacent vers le haut, parce que la cavitation de l'hélice est plus forte de l'autre côté. La cavitation démarre plus facilement lorsque l'eau circule dans la même direction que la pale d'hélice, et ce qui est dans une certaine mesure le cas sur le côté de la quille où les pales de l'hélice se déplacent vers le bas.


Choisissez une position loin des propulseurs d’étrave.
Les hélices du propulseur d’étrave sont extrêmement bruyantes.
Pendant une opération, le bruit et les bulles de cavitation crées pour le propulseur peuvent faire que votre EK80 Échosonde scientifique à Large Bande inutile, presque sans importer où est installée le transducteur.
Et quand il n’est pas en fonctionnement, le tunnel crée turbulence. Si votre navire est en tangage, le tunnel peut être plein d’air ou eau aéré en position supérieure et se vider pour la position inférieure.
Généralement, tous les transducteurs doivent être placées bien loin des propulseur(s) d’étrave. Dans les plusieurs cas, un emplacement avant le propulseur d’étrave est profitable.
Cependant, ceci n’est pas une règle invariable. Certains designs de propulseurs en combinaison avec l'emplacement physique dans la coque peuvent offrir emplacements appropriés a coté du propulseur. Si vous avez des doutes, consultez-les avec un architecte naval.


Sommaire et recommandations générales
Certaines des lignes directrices d'installation fournies pour le transducteurs peuvent être contradictoires. Pour cette raison, chaque navire doit être traité individuellement afin de trouver le meilleur compromis.
En général, le facteur le plus important est d'éviter les bulles devant la face du transducteur. Pour cette raison, la localisation recommandée du transducteur est normalement sur la partie avant de la coque, bien loin du bruit causé par la vague d'étrave. La distance maximale depuis l'étrave est normalement égale à un tiers de la longueur totale de la ligne de flottaison de la coque.
Si la coque du bateau a une étrave à bulbe, ce pourrait bien être un bon emplacement du transducteur, mais dans ce cas, le modèle d'écoulement de l'eau aérée doit être pris en considération. Bien souvent la partie avant du bulbe est préférable.
Ceci s'applique au navire à une vitesse et assiette normales.
Important
En aucun cas, le transducteur devrait être incliné vers l'arrière lorsque le navire se déplace à une vitesse appréciable. Les vis de fixation ne doivent jamais être extrudées du transducteur, et l'espace autour des vis doit être rempli avec un composé ou d'un anneau de verrouillage.


Bruit acoustique
Comme avec tous les autres systèmes hydroacoustiques, la qualité des présentations du système EK80 sont soumises à un bruit acoustique non désiré. Les échos de toutes les cibles, grandes et petites doivent être détectés à l'intérieur du bruit.
Il est important que nous gardions ce niveau de bruit aussi bas que possible afin d'obtenir une longue portée et des interprétations fiables des échos. Même avec le filtrage de bruit avancé offert par le système EK80, nous devons relever le défi du bruit lors de la planification et les préparatifs pour l'installation du système EK80.
Thêmes
Facteurs contributifs
Bruit interne
Bruit ambiant
Bruit de l'engin de pêche
Bruit électrique
Plusieurs manières de réduire le bruit acoustique


Facteurs contributifs
Plusieurs facteurs contribuent à la performance de l'équipement hydroacoustique utilisé à bord d'un navire.
De tels facteurs comprennent:
• La qualité et les propriétés du système d'émission
• La qualité du système de réception
• Les paramètres opérationnels réalisés pendant le fonctionnement
• Les propriétés de la cible(s)
• Le rapport signal sur bruit
La majorité de ces facteurs ne peut être ni contrôlée ni améliorée au moyen de méthodes d'installation ou des localisations du transducteur. La qualité et les propriétés des systèmes de transmission et de réception sont des facteurs clefs lors du développement de nos produits, tandis que notre documentation d'utilisateur final vise à aider l'utilisateur à effectuer les réglages de filtre adéquats pendant le fonctionnement. En ce qui concerne les propriétés de la cible, il n'y a rien que nous puissions faire pour cela.
Le rapport signal sur bruit, toutefois, peut être amélioré en réalisant les choix corrects au moment de l'installation.
Le rapport signal sur bruit (souvent abrégé par SNR ou S/N) est une mesure utilisée en sciences et ingénierie qui compare le niveau d'un signal désiré par rapport au niveau du bruit de fond. Il est défini comme le rapport entre la puissance de signal et la puissance du bruit, souvent exprimé en décibels. Un rapport supérieur à 1:1 (supérieur à 0 dB) indique qu'il y a plus de signal que de bruit. Alors que SNR est couramment cité pour signaux électriques, il peut être appliqué à toute forme de signaux [...].
http://en.wikipedia.org/wiki/Rapport signal sur bruit (Septembre 2013)
Pour les sonars actifs et les systèmes d'échosondes, le signal est l'écho duquel nous voulons savoir plus, tandis que le bruit est tout l'ensemble des signaux indésirables ou perturbations. L'écho doit être détecté dans le bruit et il est donc nécessaire de maintenir le niveau de bruit aussi faible que possible afin d'obtenir une longue portée et interprétation fiable. Le bruit qui contribue au rapport signal sur bruit sur les instruments hydroacoustiques peut être divisé selon les types de bruit suivants:
• Bruit interne
• Bruit ambiant
• Bruit de l'engin de pêche
• Bruit électrique
• Réverbération
A Le transducteur peut ramasser le bruit de
• Perturbations biologiques
• Interférence
• Cavitation
• Bruit de l'hélice
• Bruit du courant
• Bruit acoustique provenant d'autres systèmes hydroacoustiques
B Le câble du transducteur est long, et peut capter du bruit électrique à partir de générateurs, pompes, systèmes de refroidissement, etc.
C Les préamplificateurs sont très sensibles, et ils peuvent facilement prendre le bruit électrique à partir des alimentations internes et externes. Ils sont également vulnérables au bruit analogique créé par leur propre circuit. Le bruit numérique créé par le convertisseur et le traitement de circuits peuvent aussi créer des problèmes.
D Les convertisseurs A/D transforment les échos analogues au format numérique.
E Le signal des circuits de traitement peuvent créer du bruit numérique.


Bruit interne
Tout navire muni d'un système hydroacoustique va produire plus ou moins de bruit de interne.
Il existe plusieurs sources de tel bruit interne.
• Bruit des machines: Moteur principal, moteurs auxiliaires, engrenages, pompes, ventilateurs, systèmes de réfrigérateurs, etc.
• Bruit électrique: Moteurs électriques, boucles de masse, etc
• Bruit de l'hélice: Propriété de la pâle de l'hélice, cavitation, vibrations de l'arbre, décharges statiques
• Cavitation
• Flux du bruit: Flux laminaire, flux turbulent, bulles, etc
• Bruit de cliquetis: Pièces desserrées
• Interférences: Autres systèmes acoustiques situés sur votre propre navire
Nous allons entrer ici dans quelques détails afin d'analyser les différentes sources de bruit interne d'un navire et comment elles peuvent influer sur le niveau de bruit des instruments hydroacoustiques.
Bruit des machines
Le principal contributeur est normalement le moteur principal à bord du navire. La contribution provenant des machines auxiliaires peut, toutefois, être considérable, surtout si certaines d'entre elles sont mal entretenues. Le bruit de la machine peut être transmis au transducteur en tant que:
• Bruit solidien à travers la structure du navire et supports de transducteurs
• Bruit de l'eau à travers de la coque vers le transducteur
Bruit électrique
Les navires modernes sont normalement équipés d'un grand nombre d'instruments électriques tels que systèmes hydroacoustiques, radars, systèmes de navigation et équipements de communication. Les instruments électriques peuvent dans certains cas provoquer des interférences électriques et du bruit.
Les règlements et certifications internationaux sont utilisés pour contrôler et réduire celui-ci, mais sont limités si les systèmes électriques sont mal installés et entretenus.
Bruit de l'hélice
Cette source est souvent la source principale de bruit à vitesses élevées du navire. Les hélices à pas variable ou hélices à rotation rapide font généralement plus de bruit que les hélices fixes ou hélices à rotation lente.
Ce bruit est normalement d'origine aquatique. Dans certains cas, cependant, les vibrations de l'arbre ou vibrations dans la coque à proximité de l'hélice peuvent être transmises à la structure du transducteur. Si une pale d'hélice est endommagée, cela peut augmenter considérablement le bruit.
La cavitation de l'hélice est une source de bruit importante. Le "chant" des hélices peut également être une source de bruit importante, ce qui interfère à des fréquences distinctes. Dans certains cas, une décharge statique de l'arbre d'hélice en rotation peut être assez dérangeante.
Cavitation
La cavitation se produit généralement plus volontiers dans l'eau remplie d'air et la fréquence est fonction de la pression hydrostatique. La cavitation est une source de bruit importante. Le bruit se fait lorsque les cavités implosent. Le bruit de cavitation se produit souvent à l'hélice et à proximité de l'extrusion des objets à des vitesses plus élevées.
Les contributions au bruit d'écoulement peuvent également être causées par des bulles d'air qui frappent la face du transducteur, ou par les éclaboussures causées par les vagues créées par le navire. Dans certains cas, un phénomène de résonance s'installe dans un trou près de la coque. Ce bruit aura une fréquence discrète, tandis que tous les autres flux de bruit un ample spectre de fréquences.
(Image provenant de l'U. S. Navy en domaine publique.)
Bruit du courant
Chaque objet qui se déplace à travers l'eau va perturber le milieu, et il va causer des frictions dans l'eau. La zone de friction est appelée la couche limite de l'écoulement. L'écoulement dans cette couche limite peut être laminaire ou turbulente.
• L'écoulement laminaire est un mouvement parallèle de l'eau bien ordonné.
• L'écoulement turbulent est écoulement désordonné, plein de tourbillons.
A Écoulement turbulent
B Écoulement laminaire
C Bulles d'air
La couche limite augmente l'épaisseur quand elle devient turbulente. La couche limite est mince dans la partie avant de la coque du navire, et augmente lorsqu'elle se déplace vers l'arrière. L'épaisseur dépend de la vitesse du navire et de la rugosité de la coque. Tous les objets qui sortent de la coque, ou les bosses dans la coque, vont perturber l'écoulement et augmenteront l'épaisseur de la couche limite. Lorsque la vitesse d'écoulement est élevée, la turbulence peut être assez violente pour détruire l'intégrité de l'eau. Des petits vides ou des cavités dans l'eau vont se produire et cela est appelé cavitation.
Bruits de cliquetis
Le bruit de cliquetis peut être causé par des objets mobiles dans le voisinage du transducteur, comme des boulons de fixation. Le cliquetis peut également provenir d'objets mobiles dans la coque.
Interférence
Les interférences provenant d'autres équipements hydroacoustiques à bord du même navire peuvent être une source de perturbation gênante. À moins que la même fréquence ne soit utilisée pour plus d'une pièce d'équipement, seulement l'impulsion émise va contribuer à l'interférence.


Bruit ambiant
Le bruit ambiant n'est généralement pas un facteur limitant à la performance des sonars et échosondes.
Le bruit ambiant peut être subdivisé comme suit:
• Bruit de la mer: Les bulles d'air, des perturbations sismiques, les vagues, la limite de turbulence, etc.
• Bruit biologique: Poissons, mammifères, etc.
• Bruit humain: Autres navires, interférences
• Bruit de précipitation
Dans certaines régions, où de nombreux navires opèrent ensemble le bruit du moteur et l'hélice d'autres navires pourrait être dérangeant.
L'interférence des instruments hydroacoustiques situés dans d'autres navires peut également être un facteur limitant.
Le bruit de la mer est comme on peut s'y attendre dépend des conditions météorologiques. Par mauvais temps, le bruit de la mer peut être très élevé.


Bruit de l'engin de pêche
Chaque fois que votre engin de pêche est en cours d'utilisation, il créera bruit.
Un chalut de fond, par exemple, est un générateur de bruits considérable.
Pourtant, ce bruit est rarement un facteur limitant pour les sonars ou échosondes montés sur la coque.
Cependant, pour le fonctionnement d'un système de visualisation de captures ou un sonar de chalut, avec le transducteur(s) placé sur le chalut, le bruit d'engrenage est l'un des principaux contributeurs au niveau du bruit.


Bruit électrique
Le bruit électrique ou électronique est capté ou généré dans toute autre partie de l'équipement que le transducteur.
Le bourdonnement capté par les câbles du transducteur ou capté à partir de la tension d'alimentation est généralement la source la plus courante de bruit électrique.
Aux fréquences plus élevées - où des bandes passantes assez larges sont nécessaires - le bruit des composants, des transistors ou autre électronique analogue peut être un facteur limitant.


Plusieurs manières de réduire le bruit acoustique
Une planification soigneuse de l’installation du système EK80 peut réduire le bruit acoustique.
Malheureusement, il est impossible de fournir simplement une liste de procédures spécifiques pour réduire le bruit.
Un facteur important est la situation physique du transducteur. Ceci dépend de la conception et construction du navire, comment la coque est formée, et comment l’eau s’écoule le long de la coque.
D’autres facteurs sont relatifs aux autres équipements montés à bord, et ce dépendra également du navire.
À vitesses modérées du navire le bruit des machines est généralement dominant. À vitesses moyennes le flux de bruit augmente plus rapidement et prend le dessus, pendant qu’à des vitesses plus élevées le bruit de l’hélice sera le principal contributeur.
Note
Cette information doit être considérée d’ordre général. Chaque installation du système EK80 doit être traitée séparément en fonction de la conception de la coque et des autres systèmes électriques et mécaniques installés sur le navire.
Réduction du bruit d’écoulement
• La forme du transducteur (ou dôme autour de celui-ci) doit être aussi simple que possible.
• Les tôles de la coque en face du transducteur doivent être aussi douces que possible. Soyez particulièrement attentifs aux quilles de cale et aux anodes en alliage de zinc. La quille doit être arrondie sans arêtes vives.
Important
Aucun objet dépassant ou transition abrupte ne doit apparaître.
• Le transducteur de l’échosonde devrait être monté avec un petit angle d’inclinaison (approximativement 2 degrés).
Réduction du bruit des machines
• Le transducteur(s) devrait être installé aussi loin que possible de la salle de machines.
• Le moteur principal, les moteurs auxiliaires et les équipements concernés doivent être fixés à des fondations rigides pour éviter les vibrations. L’utilisation des amortisseurs ou des îlots flottants peuvent parfois réduire ce bruit.
• Toute structure de la coque qui peut vibrer devrait être amortie ou revêtue afin de réduire les vibrations.
• Le bruit transmis par la structure peut être réduit par l’isolement, par exemple en fournissant des absorbeurs de vibrations entre le transducteur et la structure de la coque.
Réduction du bruit des hélices
• L’transducteur devrait être installé aussi loin que possible des hélices.
• Un espace suffisant entre les hélices et la coque, le gouvernail et la quille devrait être laissé.
• Placez les anodes d’alliage de zinc dans des endroits où l’écoulement d’eau est le moins perturbé.
• Veillez à ce que les pales de hélices soient correctement conçues et sans dommages.
• L’utilisation d’un déflecteur entre les hélices et le transducteur peut réduire considérablement le bruit.
• Les décharges statiques causées par l’arbre d’hélice en rotation peuvent être éliminées par la mise à la masse ou par le montage d’un balai de charbon à partir de l’arbre à la terre.
Réduction du bruit de cliquetis
Assurez-vous qu’aucune pièce proche du transducteur ne peut cliqueter comme résultat de la circulation de l’eau ou des vibrations.
Réduction de l’interférence
L’interférence des impulsions d’émission d’autres instruments hydroacoustiques à bord du navire est difficile à éviter.
Le problème peut être réduit en choisissant avec soin les fréquences de travail et dans une certaine mesure, en séparant les différents transducteurs.
Sur les bateaux avec un grand nombre de systèmes hydroacoustiques différents installés et avec une utilisation simultanée, un système de synchronisation séparé (par exemple, le K-Sync) devrait être envisagé.
Réduction du bruit électrique
• Placer les câbles de l’transducteur dans des conduits en acier partant aussi proche que possible de l’transducteur et jusqu’à la surface arrière du transcepteur.
• Assurez-vous que toutes les unités sont correctement mises à la terre, car cela est important pour éviter le bruit électrique.
• Vous devez utiliser des câbles blindés mis à la terre correctement.
• Séparez les câbles du système EK80 des autres câbles de haute tension ou transitoires.
• Placez les câbles de haute tension dans des conduits en acier.


Installation des unités de hardware du système EK80
Thêmes
Installation de l’Transcepteur à Large Bande (WBT) en utilisant les supports intégrés
Installation de l’Transcepteur à Large Bande (WBT) dans un rack de 19 pouces
Installation de l’alimentation du Transcepteur à Large Bande (WBT)
Installation de l'écran
Installation d’un ordinateur commercial
Installation de l’Enix Unité de Traitement
Montage de l’armoire WBT
Montage des tiroirs dans l’armoire WBT
Installation des transducteurs.


Installation de l’Transcepteur à Large Bande (WBT) en utilisant les supports intégrés
Le Transcepteur à Large Bande (WBT) EK80est normalement positionné dans une salle dédiée au voisinage du transducteur. La longueur physique des câbles limite la distance physique entre chaque transducteur et le Transcepteur à Large Bande (WBT). Le Transcepteur à Large Bande (WBT) peut être installé verticalement ou horizontalement en utilisant les en utilisant les cadres de montage. Quatre écrous sont utilisés, deux de chaque coté.
Conditions prélables
Un emplacement approprié pour le Transcepteur à Large Bande (WBT) doit être défini avant l'installation. Il est normalement situé dans la salle de sonar à proximité du transducteur. L’unité peut en principe être montée partout à bord du navire, à condition que l’emplacement soit sec et aéré.
Respectez la longueur du câble du transducteur.
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Contexte
L’appareil peut être monté dans toutes les directions et sur toute surface à condition que les exigences environnementales soient respectées.
Note
Si vous montez le Transcepteur à Large Bande (WBT) sur une cloison, placez l’appareil de sorte que toutes les les prises soient vers le bas.
Procédure
1 Préparer l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
• Selon les besoins et préférences locales, le Transcepteur à Large Bande (WBT) peut être installé à l’intérieur d’une console, dans une armoire ou rack 19", ou sur un bureau.
• La position doit être choisie en fonction des longueurs de câble disponibles entre le Transcepteur à Large Bande (WBT) et les autres unités auxquelles il se connecte. Une courte distance aux transducteurs est toujours la première priorité.
• Si vous placez le Transcepteur à Large Bande (WBT) sur le pont, respectez la distance de sécurité du compas.
• Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
• Assurez-vous que la ventilation est adéquate pour éviter la surchauffe.
• Assurez-vous que la méthode d'installation permette les vibrations physiques, les mouvements et les forces normalement rencontrés sur un navire.
Note
Afin de permettre l'entretien futur, nous recommandons fortement que vous montiez l'unité avec ses câbles et ses connecteurs disponibles pour un accès immédiat.
3 Vérifiez que l'emplacement choisi répond aux exigences.
4 Situez le Transcepteur à Large Bande (WBT) dans la position sélectionnée.
5 Fixez l’appareil à l’aide de boulons de 6,5 mm dans les deux supports de montage.
6 Connectez les câbles.
Note
Lorsque vous vous connectez les câbles, assurez-vous qu'ils sont tous correctement sécurisés, et capables de supporter les vibrations et les mouvements du navire.
Thêmes relationnés
388697 Dimensions hors tout de l’Transcepteur à Large Bande (WBT)
Manipulation de l'équipement
Distance de sécurité du compas


Installation de l’Transcepteur à Large Bande (WBT) dans un rack de 19 pouces
Le Transcepteur à Large Bande (WBT) peut être installé dans un rack de 19 pouces au moyen d’un tiroir optionnel. Vous aurez besoin d’un tiroir pour chaque Transcepteur à Large Bande (WBT).
Conditions prélables
On suppose que l’armoire du WBT a déjà été installée.
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Contexte
Si votre EK80 comprend plus d’un Transcepteur à Large Bande (WBT), vous pouvez utiliser l’armoire optionnelle du WBT. Ce rack 19" contient un maximum de sept transcepteurs avec les alimentations électriques, ainsi qu’un commutateur Ethernet et un panneau de distribution d’énergie.
Chaque Transcepteur à Large Bande (WBT) est installé sur un tiroir dédié du WBT dans le rack.
A Montage des boulons pour le Transcepteur à Large Bande (WBT)
B Support de montage pour l’alimentation
C Trous pour la fixation et la fixation des câbles
D Boulons de montage pour l’assemblage de tiroir
E Boulons de montage pour le tiroir
Procédure
1 Préparer l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
a Selon les besoins et préférences locales, le Transcepteur à Large Bande (WBT) peut être installé à l’intérieur d’une console, dans une armoire ou rack 19", ou sur un bureau.
b La position doit être choisie en fonction des longueurs de câble disponibles entre le transcepteur et les autres unités auxquelles il se connecte. Une courte distance au transducteur(s) est toujours la première priorité.
c Respectez la distance de sécurité du compas.
d Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
e Assurez-vous que la ventilation est adéquate pour éviter la surchauffe.
f Assurez-vous que la méthode d'installation permette les vibrations physiques, les mouvements et les forces normalement rencontrés sur un navire.
Note
Afin de permettre l'entretien futur, nous recommandons fortement que vous montiez l'unité avec ses câbles et ses connecteurs disponibles pour un accès immédiat.
3 Vérifiez que l'emplacement choisi répond aux exigences.
4 Placez le Transcepteur à Large Bande (WBT) sur le tiroir du WBT.
5 Montez le transcepteur et l’alimentation en utilisant les supports, boulons et écrous fournis.
6 Montez le tiroir du WBT dans le rack 19-pouces.
7 Connectez les câbles.
Note
Lorsque vous vous connectez les câbles, assurez-vous qu'ils sont tous correctement sécurisés, et capables de supporter les vibrations et les mouvements du navire.
Thêmes relationnés
388697 Dimensions hors tout de l’Transcepteur à Large Bande (WBT)
Manipulation de l'équipement
Distance de sécurité du compas


Installation de l’alimentation du Transcepteur à Large Bande (WBT)
L’alimentation fournie avec le Transcepteur à Large Bande (WBT) est un type commercial fait sur mesure pour le EK80. Une procédure globale spécifique est fournie.
Conditions prélables
Un emplacement approprié pour la source d’alimentation doit être défini avant l'installation.
Note
Si vous placez l'appareil sur le pont, respectez la distance de sécurité du compas.
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Contexte
L’alimentation fournie avec le Transcepteur à Large Bande (WBT) peut être installée de plusieurs façons. Certains kits de montage sont disponibles.
• Bureau de montage en utilisant les supports fournissent l’alimentation
• Mur/cloison de montage en utilisant le support de kit de montage mural (en option)
Pour des besoins particuliers, l’installation ad-hoc en utilisant tous les moyens disponibles est également une possibilité.
Procédure
1 Préparer l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
a La position doit être choisie en fonction des longueurs de câble disponibles entre la source d’alimentation et la prise de courant AC
b Si vous placez l'appareil sur le pont, respectez la distance de sécurité du compas.
c Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
d Assurez-vous que la ventilation est adéquate pour éviter la surchauffe.
e Assurez-vous que la méthode d'installation permette les vibrations physiques, les mouvements et les forces normalement rencontrés sur un navire.
Note
Afin de permettre l'entretien futur, nous recommandons fortement que vous montiez l'unité avec ses câbles et ses connecteurs disponibles pour un accès immédiat.
3 Vérifiez que l'emplacement choisi répond aux exigences.
4 Si vous installez l’alimentation en utilisant le kit mur/cloison:
a Montez le support dans un endroit approprié à l’aide de boulons ou de vis appropriées.
b Placez le bloc d’alimentation dans le support de sorte que la petite lampe soit visible.
5 Si vous installez l’alimentation en utilisant les supports:
a Placez le bloc d’alimentation dans un endroit approprié (vertical ou horizontal).
b Fixez l’alimentation en utilisant les supports, ainsi que les boulons ou vis fournies.
6 Si vous préférez une installation ad-hoc:
a Placez le bloc d’alimentation dans un endroit approprié (vertical ou horizontal).
b Fixez l’alimentation en utilisant tous les moyens disponibles.
7 Connectez les câbles.
Note
Lorsque vous vous connectez les câbles, assurez-vous qu'ils sont tous correctement sécurisés, et capables de supporter les vibrations et les mouvements du navire.
Thêmes relationnés
Manipulation de l'équipement
Distance de sécurité du compas


Installation de l'écran
L'écran n'est normalement pas inclus dans la livraison du système EK80. Une procédure générique est donc fournie.
Conditions prélables
Nous supposons que vous êtes équipé d'un ensemble d'outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Un emplacement approprié pour l'ordinateur doit être défini avant l'installation.
Note
Respectez la distance de sécurité du compas.
Procédure
1 Préparer l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
a L'écran doit être situé de sorte qu'il soit protégé contre l'éblouissement qui réduit la lisibilité.
b L'écran peut être monté sur un panneau, sur le bureau ou une cloison, ou en hauteur.
c Assurez-vous que la ventilation est adéquate pour éviter la surchauffe.
d Assurez-vous que la méthode d'installation permette les vibrations physiques, et les forces normalement rencontrées sur un navire.
e Assurez-vous que suffisamment d'espace est disponible pour les travaux de maintenance.
3 Installez l'ordinateur comme décrit dans la documentation applicable fournie avec l'appareil.
4 Connectez les câbles.
Note
Lorsque vous vous connectez les câbles, assurez-vous qu'ils sont tous correctement sécurisés, et capables de supporter les vibrations et les mouvements du navire.
Thêmes relationnés
Manipulation de l'équipement
Distance de sécurité du compas


Installation d’un ordinateur commercial
L'élément Unité de Traitement (ordinateur) peut ne pas être inclus dans la livraison du EK80. Une procédure générique est donc fournie.
Conditions prélables
Nous supposons que vous êtes équipé d'un ensemble d'outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Un emplacement approprié pour l'ordinateur doit être défini avant l'installation.
Note
Si vous placez l'appareil sur le pont, respectez la distance de sécurité du compas.
Contexte
Pour l'installation d'un ordinateur commercial, reportez-vous au manuel fourni par le fabricant.
Procédure
1 Préparer l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
a Selon ses propriétés physiques, l'ordinateur peut être installé à l'intérieur d'une console, dans une armoire ou rack 19", ou sur un bureau.
b La position doit être choisie en fonction des longueurs de câble disponibles entre l'ordinateur et les autres unités auxquelles il se connecte.
c Respectez la distance de sécurité du compas.
d Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
e Assurez-vous que la ventilation est adéquate pour éviter la surchauffe.
f Assurez-vous que la méthode d'installation permette les vibrations physiques, les mouvements et les forces normalement rencontrés sur un navire.
Note
Afin de permettre l'entretien futur, nous recommandons fortement que vous montiez l'unité avec ses câbles et ses connecteurs disponibles pour un accès immédiat.
3 Vérifiez que l'emplacement choisi répond aux exigences.
4 Prévoir suffisamment d'espace autour de l'ordinateur.
Vous devez pouvoir atteindre et utiliser les connecteurs USB montés à l’avant et à l’arrière, lecteurs CD ou DVD, ou remplacer les disques durs.
Il est également important d’assurer un accès facile à tous les câbles, et de fournir un espace pour l’inspection, l’entretien et le remplacement de pièces.
Le cas échéant, assurez-vous que l’espace permette à l’ordinateur d’être ouvert pour un accès libre à ses pièces internes.
Important
Assurez-vous que vous pouvez accéder à la fois l'arrière et l'avant de l'ordinateur après qu'il ait été installé.
5 Installez l'ordinateur comme décrit dans la documentation applicable fournie avec l'appareil.
Note
Les ordinateurs de bureau standards peuvent ne pas être bien équipés pour une utilisation maritime. Les mouvements et les vibrations subis sur un navire peuvent réduire la durée de vie de l'ordinateur considérablement. Lors de l'installation d'un ordinateur commercial, utilisez votre bon sens pour améliorer la méthode d'installation suggérée par le fabricant.
6 Connectez les câbles.
Note
Lorsque vous vous connectez les câbles, assurez-vous qu'ils sont tous correctement sécurisés, et capables de supporter les vibrations et les mouvements du navire.
Thêmes relationnés
Manipulation de l'équipement
Distance de sécurité du compas


Installation de l’Enix Unité de Traitement
L’Unité de Traitement est conçue pour s’insérer dans un rack de 19- pouces. Il peut également être monté comme un ordinateur de bureau. Lorsqu’il est monté sur une base horizontale, par exemple dans une armoire, rack ou console, utilisez la plaque de fond avec les deux rails de base. Ceux-ci sont équipés d’amortisseurs.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour les électromécaniques, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon la méthode d’installation choisie, des outils supplémentaires peuvent être nécessaires.
Un emplacement approprié pour l'élément Unité de Traitement doit être défini avant l'installation.
Note
Si vous placez l'appareil sur le pont, respectez la distance de sécurité du compas.
A La plaque de fond est montée avec six boulons à travers du châssis de l'ordinateur.
B Chaque rail présente deux trous pour le montage sur une surface plane.
C Retirer ce boulon pour libérer le rail de la plaque de fond.
Contexte
Si vous avez l'intention de monter l'Unité de Traitement Enix dans un rack 19", vous pouvez ignorer cette procédure. Cependant, vous pouvez décider de retirer la plaque et les amortisseurs du fond comme décrit dans cette procédure, car ceux-ci ne seront pas nécessaires.
Procédure
1 Préparer l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
a Selon ses propriétés physiques, l'Unité de Traitement peut être installé à l'intérieur d'une console, dans une armoire ou rack 19" ou sur un bureau.
b La position doit être choisie en fonction des longueurs de câble disponibles entre le Unité de Traitement et les autres unités auxquelles il se connecte.
c Respectez la distance de sécurité du compas.
d Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
e Assurez-vous que la ventilation est adéquate pour éviter la surchauffe.
f Assurez-vous que la méthode d'installation permette les vibrations physiques, les mouvements et les forces normalement rencontrés sur un navire.
Note
Afin de permettre l'entretien futur, nous recommandons fortement que vous montiez l'unité avec ses câbles et ses connecteurs disponibles pour un accès immédiat.
3 Vérifiez que l'emplacement choisi répond aux exigences d’installation.
4 Prévoir suffisamment d'espace autour de Unité de Traitement.
Vous devez pouvoir atteindre et utiliser les connecteurs USB montés à l’arrière. Il est également important d’assurer un accès facile à tous les câbles, et de fournir un espace pour l’inspection, l’entretien et le remplacement de pièces. Le cas échéant, assurez-vous que l’espace permette à l’Unité de Traitement d’être ouvert pour un accès libre à ses pièces internes.
5 Montez le Unité de Traitement.
a Retournez le boitier du Unité de Traitementà l’envers, et enlever la plaque de fond (A) avec les amortisseurs.
b Observez les quatre trous dans les amortisseurs et la plaque de fond (B).
c En utilisant la plaque de fond comme gabarit, marquez la position des vis de fixation de la fondation.
d Montez la plaque de fond de nouveau sur le boitier du Unité de Traitement.
e Désassemblez les deux rails de base du Unité de Traitement en enlevant les deux boulons à six pans creux avant (C).
f Retirez les vis, soulevez le Unité de Traitement vers l'avant.
g Montez les rails de base sur la fondation.
h Accrochez le Unité de Traitement sur les rails à l'extrémité arrière.
i Appuyez vers le bas.
j Fixez le Unité de Traitement avec les deux vis Allen avant (C).
6 Connectez les câbles.
Note
Lorsque vous vous connectez les câbles, assurez-vous qu'ils sont tous correctement sécurisés, et capables de supporter les vibrations et les mouvements du navire.
Thêmes relationnés
385609 Unité de Traitement dimensions hors tous
Manipulation de l'équipement
Distance de sécurité du compas


Montage de l’armoire WBT
L’armoire du WBT est un rack 19" personnalisé équipé de puissants amortisseurs. L’armoire peut contenir un maximum de sept tiroirs personnalisés, et chacun de ceux-ci tiendra un Transcepteur à Large Bande (WBT) et son alimentation. Un commutateur Ethernet et un panneau de distribution de puissance sont inclus dans le fond de l’armoire. L’armoire est normalement installée dans une salle de "sonar" à courte distance des transducteurs.
Conditions prélables
Utilisez des crochets support de cloison pour faciliter l’installation, et/ou des profils en "U" pour faire plus d’espace pour les câbles sous l’armoire.
Nous supposons que vous êtes équipé d'un ensemble d'outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Les outils spécifiques suivants sont nécessaires pour cette tâche:
• Perceuse
• Équipement de soudage
Nous vous recommandons d’installer l’armoire du WBT avant d’installer les Tiroirs du WBT et les transcepteurs.
Contexte
L’armoire est montée sur les amortisseurs. Elle est montée sur le pont et assurée contre une cloison. Alternativement, vous pouvez la placer à côté d’autres armoires similaires et les utiliser comme support.
Si nécessaire pour un accès aux câbles plus facile, l’armoire peut être surélevée en plaçant des profilés en acier en forme de "U" sous les amortisseurs. Une distance supplémentaire depuis la cloison peut être obtenue en concevant et en installant des supports de montage appropriés.
L’installation de l’armoire doit être planifiée et préparée par le chantier d’installation en étroite coopération avec l’utilisateur final. Les schémas d’installation pertinents avec des détails de montage doivent être fournis par le chantier naval.
Respectez les exigences de la salle de sonar.
Précaution
Avant le début de la soudure, assurez-vous que la pièce est bien ventilée. Toujours porter l’équipement de protection individuelle. Utilisez la méthode et les matériaux de soudage les plus sûrs pour le travail, et gardez votre visage loin du panache de soudage. Observer et respecter les consignes de sécurité pertinentes.
A Courroie de la Terre
B Boulonnez cet amortisseur à la cloison
C Fixer l’ensemble de l’amortisseur en haut de l’armoire à l’aide de ces boulons.
Tous les câbles entreront par le bas et/ou le haut de l’armoire.
Procédure
1 Préparez l'installation de l’armoire.
a Observez les schémas des dimensions hors-tout.
Le schéma est situé dans le chapitre Fichier schémas de ce manuel. Il peut être également téléchargé depuis notre site Web.
• http://www.simrad.com/ek80
Note
Le dessin des dimensions de contour montre la taille initiale d’une armoire vide. Lorsque l’armoire est complétée pour un fonctionnement normal, le poids va comprimer légèrement les amortisseurs inférieurs. Vous devez prendre cela en considération lorsque vous planifiez le montage.
b Déterminez l'emplacement de l’armoire.
c Vérifiez que l’emplacement répond aux exigences de la salle de sonar.
d Vérifiez que l’emplacement répond aux exigences environnementales définies pour le EK80.
e Vérifiez que l’emplacement est à portée des câbles du transducteurs.
f Vérifiez que l’emplacement offre suffisamment de place autour de l’armoire pour permettre les câbles, l’entretien et le remplacement de pièces.
g Déterminez la méthode d’installation.
h Faites tous les schémas d’installation nécessaires.
i Le cas échéant, concevez et fabriquez les pattes de support de cloison(s) et/ou les profilés en acier en forme de "U".
Note
L’utilisation de profils en forme de "U" et support(s) de cloison est facultative.
2 Montez les profilés en acier en forme de "U".
a Concevez et fabriquez les profilés en acier en forme de "U" et assurez-vous qu’ils supporteront le poids de l’armoire complète.
b Faites des trous de montage nécessaires pour accepter le cadre inférieur (avec amortisseurs).
c Positionnez les profils sur le pont et montez-les en utilisant des boulons ou des soudures.
3 Montez le cadre inférieur.
Le cadre inférieur est équipé de quatre amortisseurs. Si vous avez utilisé des profils en "U", placez le cadre sur le dessus de ceux-ci.
4 Montez les supports de cloison(s).
a Concevez et fabriquez les supports de cloison(s).
b Faites des trous de montage nécessaires pour accepter la partie supérieure des amortisseurs.
c Positionnez les supports sur le pont, et les monter en utilisant des boulons ou des soudures.
5 Montez l’ensemble supérieur de l’amortisseur.
a Retirer les quatre anneaux de levage.
b Montez l’ensemble supérieur de l’amortisseur en utilisant deux des mêmes trous.
c Utilisez des boulons de rechange pour fermer les trous restants des anneaux de levage.
6 Placez l’armoire dans sa position correcte sur le cadre inférieur.
a Utiliser quatre boulons dans le cadre inférieur pour assurer l’armoire.
b Monter les amortisseurs supérieurs aux supports de cloison(s).
7 Fixer la courroie de terre.
Thêmes relationnés
400930 dimensions hors tout du Armoire WBT
Manipulation de l'équipement
Distance de sécurité du compas


Montage des tiroirs dans l’armoire WBT
L’armoire du WBT peut contenir un maximum de sept tiroirs personnalisés. Chaque tiroir tiendra un Transcepteur à Large Bande (WBT) et son alimentation. Le tiroir est monté de la même manière que tout autre équipement conçu pour racks 19" à l’aide d’outils standards.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Contexte
Nous vous recommandons d’installer tous les tiroirs vides dans l’armoire du WBT avant de monter le Transcepteur à Large Bande (WBT) sur chaque tiroir.
A Montage des boulons pour le Transcepteur à Large Bande (WBT)
B Support de montage pour l’alimentation
C Trous pour la fixation et la fixation des câbles
D Boulons de montage pour l’assemblage de tiroir
E Boulons de montage pour le tiroir
Procédure
1 Décidez où vous souhaitez monter les tiroirs dans l’armoire.
2 Montez chaque tiroir à l’aide de six boulons de chaque côté (D).
3 Tirez le tiroir.
4 Retirez le support d’alimentation (B).
5 Placez le bloc d’alimentation sur le tiroir, et montez le support (B) pour le fixer.
6 Montez le Transcepteur à Large Bande (WBT) en utilisant les boulons fournis (A).
Conditions postérieures
Respectez les procédures pertinentes pour le câblage.


Installation des transducteurs.
L’installation du transducteur (ou transducteurs) est une tâche essentiel pour une installation prospère du EK80 Échosonde scientifique à Large Bande. Ne seulement vous avez besoin de pénétrer la coque du navire, vous devez aussi sélectionner un emplacement physique pour un fonctionnement maximum et un bruit électrique minimum.
Conditions prélables
Pour obtenir une vue d’ensemble de l’installation, vous avez besoin de tous les dessins du navire pertinents. Vous avez besoin aussi des dessins fournis pour chaque transducteur.
Contexte
L’information nécessaire pour l’installation de chaque transducteur peut être trouvée dans la documentation pour l’utilisateur finale fournie avec le transducteur.
Les manuels d’utilisateur final et les schémas originaux (en format AutoCad) peuvent être téléchargés depuis notre site Web.
• http://www.simrad.com
Procédure
1 Selon la forme et les caractéristiques de la coque, déterminez l’emplacement physique du transducteur.
Assurez-vous que toutes les considérations possibles pour réduire le bruit sont faites.
2 Selon la forme du boîtier du transducteur et les dispositifs de montage disponibles, déterminez le méthode d’installation.
3 Concevez, fabriquez et montez le profilage nécessaire, le blister d’installation, la boîte de quille et/ou le réservoir qui sont requis pour monter le transducteur.
4 Concevez, fabriquez et montez le conduit en acier pour le câble du transducteur.
5 Déballez le transducteur de sa caisse de transport.
6 Positionnez le transducteur sous l’emplacement de montage.
7 Tirez les câbles du transducteur soigneusement à travers du conduit d'acier.
8 Serrez l’écrou presse-étoupe
9 Montez le transducteur.
10 Scellez la part supérieure du conduit d’acier pour prévenir fuites d’eau.
11 Connectez le câble du transducteur au transcepteur.
12 Si votre navire fonctionne dans des eaux avec de nombreuses concrétions marines, envisager d'appliquer une fine couche de peinture antisalissures sur la surface du transducteur.
Thêmes relationnés
Manipulation de l'équipement


Disposition des câbles et interconnexions
Thêmes
Lire en premier
Projet câblage
Liste des câbles du système EK80
Procédures câblage
Unité de Traitement adaptateur graphique
Moxa CP114EL-I Adaptateur ligne série
Utilisation d’un conduit en acier pour protéger le câble du transducteur
Schémas et spécifications du câble
Exigences basiques des câbles


Lire en premier
Des informations détaillées sur les caractéristiques des câbles, la terminaison et les connecteurs sont fournies. Sauf spécification en particulier, tous les câbles sont fournis par Kongsberg Maritime comme faisant partie de la livraison du EK80.
Note
Toutes les installations électroniques et le câblage correspondant doivent être conformes au registre national du navire et à l'autorité maritime et/ou la société de classification correspondantes. Si aucune de ces directives existent, nous recommandons que le Det Norske Veritas (DNV GL) Rapport nº 80-P008 "Guidelines for Installation and Proposal for Test of Equipment" soit utilisé comme guide.
Seul le personnel formé et autorisé peut installer les câbles du EK80.
Kongsberg Maritime n'acceptera aucune responsabilité pour les erreurs, dysfonctionnements ou dommages au système ou personnel causés par un câblage incorrect.
Un schéma détaillé de chaque câble en particulier est fourni. Chaque schéma fournit des informations supplémentaires, et peut, le cas échéant, inclure des spécifications minimales, les terminaisons de connecteurs et le nombre requis de noyaux.
Les schémas ne sont généralement pas prévus pour les câbles standards du commerce.
Les câbles se répartissent en deux catégories.
1 Câbles du système
Ces câbles sont fournis par Kongsberg Maritime comme faisant partie de la livraison du EK80.
2 Câbles du chantier naval
Ces câbles doivent être fournis par le chantier naval chargé de l'installation, ou par l'armateur. Il est très important que les câbles utilisés soient conformes aux spécifications minimales prévues dans ce manuel.
Note
Il est très important que tous les câbles soient correctement installés et bien terminés. Respectez les règlements et les normes de travail. Toujours laisser suffisamment de mou de câble à proximité des unités du système et des armoires pour permettre l'entretien.


Projet câblage
Thêmes
À propos des schémas du câblage
Projet câblage surface
Transcepteur à Large Bande (WBT) projet de câblage


À propos des schémas du câblage
Grâce à sa conception modulaire, le système EK80 peut être mis en place dans une variété de configurations en fonction des besoins individuels pour des fréquences de fonctionnement, transducteurs et fonctionnalité.
Il est pas pratique de définir des plans de câbles spécifiques pour toutes ces configurations. Pour illustrer la variété des configurations, les plans de câble de base suivants sont fournis:
• Configuration standard de surface avec ordinateur
• Configuration standard du transcepteur avec deux unités de Transcepteur à Large Bande (WBT).
L’Transcepteur à Large Bande (WBT) utilisée par le système Simrad EK80 peut être configuré pour fonctionner avec -4- quatre fréquences opérationnelles maximum. Cela signifie que vous pouvez utiliser quatre fréquences simples/transducteurs à faisceau unique, deux transducteurs double fréquence ou un transducteur split beam.
Afin de profiter de fonctionnalités avancées fournies par le système EK80 (distribution par taille, position du poisson et position d'écho), il est normalement mis en place avec des transducteurs split beam. Cela signifie qu'un Transcepteur à Large Bande est nécessaire pour chaque fréquence de fonctionnement.


Projet câblage surface
Les câbles de surface/pont comprennent ceux utilisés pour connecter l’élément Unité de Traitement du EK80(ordinateur) et un écran couleur l’un à l’autre, au courant AC et aux dispositifs externes. Un câble Ethernet est utilisé pour connecter l'élément Unité de Traitement à l’Transcepteur à Large Bande (WBT).
A Écran
B Unité de Traitement
C Communication Ethernet avec l’Transcepteur à Large Bande (WBT)
D Communication Ethernet avec le réseau local (LAN)
Les câbles identifiés par un astérisque(*) sont des câbles du système. Ceux-ci sont fournis avec la livraison standard du système EK80.
Astuce
Même si un seul câble Ethernet est utilisé, nous vous recommandons d’installer deux câbles entre l’Unité de Traitement et l’Transcepteur à Large Bande (WBT). Ceci est recommandé à des fins de redondance.
Thêmes relationnés
Liste des câbles du système EK80
Procédures câblage
Schémas et spécifications du câble
Exigences basiques des câbles
Unité de Traitement adaptateur graphique
Moxa CP114EL-I Adaptateur ligne série
Aperçu Moxa CP114EL-I
Connecteurs Moxa CP114EL-I


Transcepteur à Large Bande (WBT) projet de câblage
Les câbles de l’Transcepteur à Large Bande (WBT) comprennent ceux qui sont utilisés pour connecter le transcepteur(s) du EK80à l’alimentation alternative et au transducteur(s).
A switch Ethernet
B Source d'alimentation
C Transcepteur à Large Bande (WBT)
D Câbles du transducteur
E Communication Ethernet avec la Unité de Traitement
Selon les besoins opérationnels, une ou plusieurs Transcepteur à Large Bande (WBT) peuvent être utilisées dans le système complet du EK80. Si une seule Transcepteur à Large Bande (WBT) est utilisée, le switch Ethernet n'est pas nécessaire.
Les câbles identifiés par un astérisque(*) sont des câbles du système. Ceux-ci sont fournis avec la livraison standard du système EK80. Un câble d’hydrophone (marqué par un double astérisque (**)) est fourni avec chaque Transducteur.
Thêmes relationnés
Liste des câbles du système EK80
Procédures câblage
Schémas et spécifications du câble
Exigences basiques des câbles


Liste des câbles du système EK80
Un ensemble de câbles est nécessaire pour connecter les unités du EK80 entre elles, à la source(s) d'alimentation et aux dispositifs périphériques.
Les câbles suivants sont utilisés quand le EK80 est configuré avec un Transcepteur de Large Bande (WBT).
Câble | Signal | Depuis / À | Exigences min.
C1 | alimentation AC | Source d’alimentation ininterrompue / Alimentation navire | 2 x 1.5 mm² + Terre
C2 | alimentation AC | Unité de Traitement / Source d’alimentation ininterrompue | 2 x 1.5 mm² + Terre
C3 | Terre | Écran / Terre | 1 x 6 mm²
C4 | Terre | Ordinateur / Terre | 1 x 6 mm²
C5 | Vidéo | Ordinateur / Écran | Voir commentaire 1
C6 | Clavier | Ordinateur / Clavier | Voir commentaire 2
C7 | Souris | Ordinateur / Souris | Voir commentaire 3
C8–C11 | Série | Dispositif externe / Ordinateur | 2 x 5 x 0.5 mm²
C12–15 | USB | Dispositif externe / Ordinateur | Voir commentaire 4
C16 | Ethernet | Ordinateur / Switch Ethernet ou transcepteur | CAT5-E STP (Paires torsadées blindées)
C17 | Ethernet | Ordinateur / Zone de réseau local du navire | CAT5-E STP (Paires torsadées blindées)
C18–C19 | Non utilisé |  |
C20 | Ethernet | Switch Ethernet / Transcepteur | CAT5-E STP (Paires torsadées blindées)
C21 | Non utilisé |  |
C22 | Non utilisé |  |
C23–C25 | Non utilisé |  |
C26 | alimentation AC | Alimentation du navire / Alimentation électrique du transcepteur | 2 x 1.5 mm² + Terre
C27 | alimentation DC | Alimentation électrique du transcepteur / Transcepteur | Voir commentaire 5
 |  | Batterie / Transcepteur | 2 x 1.5 mm²
C28 | Non utilisé |  |
C29 | Terre | Transcepteur / Terre | 1 x 6 mm²
C30 | Non utilisé |  |
C31 | Transducteur | Transcepteur / Transducteur | Voir commentaire 6
Commentaires
1 C'est un câble du commerce. Il est normalement fourni avec l’écran.
2 C'est un câble du commerce. Il est normalement fourni avec le clavier.
3 C'est un câble du commerce. Il est normalement fourni avec la souris.
4 C'est un câble du commerce.
5 Le câble de la source d’alimentation DC du WBT au transcepteur est fourni avec l’alimentation.
6 Le câble du transducteur est fourni avec le transducteur. Si vous devez raccorder le câble du transducteur pour l’allonger, observer les informations dans la documentation de l’utilisateur final pour le transducteur concerné.
Identification des câbles du EK80 sur un schéma de projet de câblage
Le EK80 fait souvent partie du projet de livraison. Pour ces livraisons, les schémas de projet de câblage sont établis pour montrer tous les câbles principaux et comment interconnecter les différents articles. Pour de tels schémas de projet de câblage, les câbles du EK80 sont identifiés comme EK80/Cx.
Thêmes relationnés
Projet câblage surface
Transcepteur à Large Bande (WBT) projet de câblage
Procédures câblage
Schémas et spécifications du câble
Exigences basiques des câbles


Procédures câblage
Thêmes
Conditions préalables à l'installation du câble
Exigences générales pour les installations des câbles
Connexion du secteur et de la terre à l'élément Unité de Traitement
Connexion du secteur et de la terre à l’Transcepteur à Large Bande (WBT)
Connexion de l’alimentation de la batterie au Transcepteur à Large Bande
Connexion du courant alternatif et de la terre à l’écran
Connexion du câble vidéo depuis l'élément Unité de Traitement à l'écran
Connexion du câble Ethernet depuis l’Transcepteur à Large Bande (WBT) à l'élément Unité de Traitement
Connexion des dispositifs externes à l'élément Unité de Traitement utilisant des interfaces série
Connexion d’un câble de synchronisation a l’Unité de Traitement utilisant des interfaces R-232
Connecting external devices to the Unité de Traitement using Ethernet interfaces
Connexion du transducteur à l’Transcepteur à Large Bande (WBT)
Coller le câble du transducteur


Conditions préalables à l'installation du câble
Certaines conditions sont valables pour toutes les installations de câbles. Ces conditions comprennent les exigences pour les outils, consommables et personnel qualifié.
Les installations électriques sur le courant alternatif ne peuvent être effectuées que par des électriciens certifiés.
Les connexions électriques ne peuvent être effectuées par un personnel qualifié (électriciens de navire, techniciens ou ingénieurs).
Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Respecter les exigences de base des câbles.
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Les consommables suivants sont nécessaires.
• Soudure
• Brides et étiquettes pour l’identification des câbles
• D-connecteurs de 9 broches et connecteurs Ethernet à sertir
• Câbles du navire et câbles Ethernet
Note
Chaque fois que des consommables spécifiques, des outils spéciaux ou des instruments de test sont nécessaires, ceux-ci sont identifiés dans la procédure(s) pertinente.
Note
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. L’utilisation de câbles avec une capacité de bande passante plus faible réduira la performance du EK80.


Exigences générales pour les installations des câbles
Certaines normes sont valables pour toutes les installations de câbles.
1 Reportez-vous au plan de câble et la liste des câbles pour un aperçu complet.
2 Des informations détaillées sur les caractéristiques des câbles, terminaisons et connecteurs sont prévues dans les dessins de câbles référencés.
3 Tous les câbles sont fournis par Kongsberg Maritime sauf indication contraire.
4 Afin de faciliter l'accès à fins de maintenance, et de permettre les vibrations, assurez-vous qu'un peu de mou est prévu pour chaque câble.
5 Avant de réaliser le câblage du EK80, assurez-vous que les disjoncteurs correspondants sont désactivés.
6 Respecter les exigences de base des câbles.


Connexion du secteur et de la terre à l'élément Unité de Traitement
L'élément Unité de Traitement est l'ordinateur qui contrôle le système du EK80. C'est une partie vitale du système Échosonde scientifique à Large Bande EK80. L’Unité de Traitement du EK80 doit être connectée au courant alternatif et doit être correctement mise à la terre.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Le voltage principal pour l'Unité de Traitement du EK80 est de 115 ou 230 Vac et détecte automatiquement la tension du courant d'alimentation. Deux câbles sont utilisés.
• câble de courant alternatif: Ce câble est fourni avec la livraison du système EK80.
• câble de mise à la terre: Le câble doit être fourni par le chantier d'installation.
Procédure
1 Repérez l'entrée d'alimentation et les connecteurs de terre sur la face arrière de votre Unité de Traitement.
2 Branchez le câble d’alimentation secteur de l’Unité de Traitement à la prise murale de cloison ou Source d’Alimentation Ininterrompue (UPS).
Une prise de courant standard (identifiée par la flèche) est prévue sur la face arrière de l’Unité de Traitement.
3 Branchez le câble de mise à la terre depuis le point de mise à la terre le plus proche du point de contact correspondant ou prise sur le côté arrière de l’Unité de Traitement.
Un point de mise à la terre dédié (identifié avec la flèche) est prévu sur le côté arrière de l'Unité de Traitement.
4 Connectez le câble de terre du navire dans la boîte à fusibles (ou un autre point de mise à la terre commune).
Thêmes relationnés
Câble d'alimentation AC utilisant la prise de ligne IEC C13


Connexion du secteur et de la terre à l’Transcepteur à Large Bande (WBT)
Le Transcepteur à Large Bande (WBT) du EK80 est alimenté par une source d'alimentation connectée au courant AC, ou depuis une batterie pour le fonctionnement en DC. L’appareil doit être correctement mis à la terre.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Le voltage principal pour l’Transcepteur à Large Bande (WBT) est de 230 Vac fournie par une alimentation séparée. Il est normalement relié à une alimentation de secours, et détecte automatiquement la tension du réseau (230 ou 115 VAC) lorsqu’il est connecté. La sortie de l’alimentation électrique est connectée à la prise d’entrée + 12V DC sur l’Transcepteur à Large Bande (WBT). L'armoire est connectée à la terre du navire. Deux câbles sont utilisés.
• Câble d’alimentation avec alimentation alternative.
Les câbles d’alimentation sont tous deux fournis avec la livraison du EK80.
• Câble de mise à la terre
Le câble doit être fourni par le chantier d'installation.
Procédure
1 Repérez l'entrée d'alimentation et les connecteurs de terre sur l’Transcepteur à Large Bande (WBT).
2 Branchez le câble d’alimentation électrique à la prise de courant continu + 12V (identifié par la flèche).
3 Branchez le fiche du courant alternatif du bloc d’alimentation à la prise de courant de la cloison (ou une alimentation de secours).
4 Connectez le fil de mise à la terre au point de mise à la terre le plus proche du terminal dédié (identifié par la flèche).
Le câble de terre doit être relié à la terre du bateau dans la boîte à fusibles (ou un autre point de mise à la terre commune).
Si vous souhaitez faire fonctionner votre Transcepteur à Large Bande (WBT) à partir d’une alimentation en courant continu, vous pouvez utiliser une quelconque batterie fournissant +12 à +15 Vdc.
5 Branchez le câble d’alimentation électrique depuis la batterie à la prise + 12V (identifiée par la flèche).
Thêmes relationnés
Câble d'alimentation AC utilisant la prise de ligne IEC C13


Connexion de l’alimentation de la batterie au Transcepteur à Large Bande
Le Transcepteur peut fonctionner à partir d’une batterie de grande capacité.
Conditions prélables
Pour alimenter le Transcepteur à large bande à partir d’une batterie, vous aurez besoin de:
• Une batterie +12 Vdc de grande capacité
• Une prise de courant correspondant au connecteur du transcepteur
• Un câble approprié
Contexte
La batterie doit être placée à proximité du transcepteur pour minimiser la perte de puissance dans le câble.
Procédure
1 Localisez le connecteur dédié (identifié avec la flèche) sur le Transcepteur à Large Bande.
2 Terminer le câble avec les connecteurs appropriés.
3 Connecter l’alimentation batterie au transcepteur
Thêmes relationnés
Câble d’alimentation batterie


Connexion du courant alternatif et de la terre à l’écran
Un écran est une partie obligatoire du système EK80 Échosonde scientifique à Large Bande. L'écran doit être connecté au courant AC et doit être - si spécifié par le fabricant - correctement mis à la terre.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Le voltage principal pour l'écran est défini par le fabricant. Reportez-vous à la documentation pertinente, ou vérifier l'étiquette d'identification sur le boîtier de l'écran. Dans la plupart des cas, l’écran sera classé pour 1155 ou 230 Vac, et il détectera automatiquement le voltage d’alimentation actuel.
L’écran est normalement connecté à la Source d’Alimentation Ininterrompue pour courant AC.
Deux câbles sont utilisés.
• câble de courant alternatif: Ce câble est fourni avec la livraison du système EK80.
• câble de mise à la terre: Le câble doit être fourni par le chantier d'installation.
Procédure
1 Repérez l'entrée d'alimentation et le connecteur de terre sur la face arrière de votre écran.
Un connecteur de terre est seulement fourni si le fabricant de l'écran a choisi de l'installer.
2 Vérifiez que l’écran est réglé pour votre source d’alimentation.
3 Branchez le câble d’alimentation secteur de l’écran à la prise murale de cloison ou Source d’Alimentation Ininterrompue (UPS).
4 Si spécifié dans le manuel d'installation correspondant, branchez le câble de mise à la terre depuis le point de mise à la terre le plus proche du point de contact correspondant ou prise sur le côté arrière de l'écran.
5 Si besoin, connectez le câble de terre du navire dans la boîte à fusibles (ou un autre point de mise à la terre commune).
Thêmes relationnés
Câble d'alimentation AC utilisant la prise de ligne IEC C13


Connexion du câble vidéo depuis l'élément Unité de Traitement à l'écran
Le câble d'interface vidéo est un câble standard du commerce. Plusieurs standards de vidéo existent. Le câble est normalement fourni avec l'écran.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Le câble de l’écran est souvent physiquement connecté à l'écran et se termine à la "fin de l'ordinateur" avec un connecteur mâle. Le câble n’est pas fixé, il est normalement fourni avec l’écran.
La carte graphique sur le côté arrière de l'élément Unité de Traitement fournit deux connecteurs DVI, un pour HMDI et deux pour le Port Écran. Choisissez le connecteur qui correspond à votre câble de l'écran. Si vous avez deux écrans, ils peuvent être connectés simultanément et peuvent utiliser la fonctionnalité du système d’exploitation pour mettre en place des présentations différentes.
Gardez le câble de l'écran le plus court possible. Si le câble est trop long, il peut ramasser le bruit électrique, et cela réduira réduire la qualité d'image.
Astuce
Pour en savoir plus sur les différentes normes vidéo, explorer ces pages de Wikipédia.
SVGA description
DVI description
HDMI description
DisplayPort description
(Photo téléchargée de www.tulembedded.com, 2015)
Les sorties des cartes graphiques sont positionnées comme suit:
A Sortie Port Écran
B Sortie Port Écran
C Sortie HDMI
D Sortie DVI-I
E Sortie DVI-D
Note
Les deux sorties DVI ne sont pas identiques. Si vous souhaitez connecter un écran VGA standard en utilisant un adaptateur DVI-VGA, vous devez utiliser la sortie gauche (D).
Procédure
1 Localisez les sorties vidéo sur l'arrière de l'elément Unité de Traitement.
2 Branchez le câble de l'écran depuis la fente appropriée sur le côté arrière de l'élément Unité de Traitement à l'écran.
Si vous utilisez la sortie DVI et un seul écran, utilisez la prise gauche.
Thêmes relationnés
Unité de Traitement adaptateur graphique
Moxa CP114EL-I Adaptateur ligne série


Connexion du câble Ethernet depuis l’Transcepteur à Large Bande (WBT) à l'élément Unité de Traitement
L'élément Unité de Traitement est connecté à l’Transcepteur à Large Bande (WBT) en utilisant une communication Ethernet à haut débit.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Un câble Ethernet de 5 mètres de longueur est fourni avec l'élément Unité de Traitement. Si un câble plus long est nécessaire, celui-ci doit être fourni par le chantier d'installation.
Pour la redondance, nous recommandons fortement qu’au moins un câble Ethernet supplémentaire soit installé. Ce câble supplémentaire peut alors être utilisé comme un câble de rechange.
Note
Il est très important qu'un câble Ethernet de haute qualité soit utilisé. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. L’utilisation de câbles avec une capacité de bande passante plus faible réduira la performance du EK80.
Les câbles adaptés peuvent être commandés auprès de Kongsberg Maritime.
Procédure
1 Localisez les connecteurs Ethernet sur l'arrière de l'élément Unité de Traitement.
Utilisez une des prises identifiées avec les flèches.
Note
N'utilisez aucune des prises Ethernet situées sur le panneau de connexion par défaut de l'élément Unité de Traitement.
2 Localisez le connecteur Ethernet (identifié avec la flèche) sur la face arrière de l'Transcepteur à Large Bande (WBT).
3 Vérifiez que la longueur du câble Ethernet ne dépasse pas la longueur d'exploitation maximale.
4 Connectez le câble Ethernet depuis l'élément Unité de Traitement à la prise Ethernet sur l'Transcepteur à Large Bande (WBT).
Si votre système EK80 utilise plus d'une Transcepteur à Large Bande (WBT), connectez le câble à un switch Ethernet à haute capacité. De ce switch, connecter les câbles Ethernet de haute qualité distincts pour chaque transcepteur.
Thêmes relationnés
RJ45 Câble Ethernet à Haut Débit (1000Base-t)


Connexion des dispositifs externes à l'élément Unité de Traitement utilisant des interfaces série
Les périphériques externes tels que capteurs et systèmes de positionnement sont souvent connectés à l'élément Unité de Traitement en utilisant des formats de communication NMEA et des lignes série RS-232 et/ou RS-422.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Important
Si vous utilisez une communication série RS-232, observez que les longues séries de câble non blindé vont ramasser facilement les bruits. Ceci est parce que les signaux RS-232 ne sont pas équilibrés.
Procédure
1 Localisez la prise série sur l'arrière de l'élément Unité de Traitement.
Sur EK80du système Unité de Traitement, une grosse prise (indiquée avec une flèche) est disponible. Une carte dédiée est fournie pour permettre à quatre câbles d'être raccordés à ce seul support.
La carte de circuit imprimé PC Power-On (Slot G) fournit également un connecteur D, mais ce n’est pas une ligne série. Elle n’est pas utilisée sur le EK80.
2 Branchez les câbles série de l’EK80 vers les dispositifs périphériques.
Note
Par défaut, toutes les lignes de série sont configurées pour la communication RS-422.
3 Sur le périphérique, branchez tel que décrit dans la documentation pertinente.
Conditions postérieures
Toutes les interfaces série doivent être définies dans le logiciel du système EK80 avant utilisation.
Thêmes relationnés
Connexion de la ligne série RS-232 en utilisant trois fils
Connexion de la ligne série RS-232 en utilisant cinq fils
Connexion de la ligne série RS-422 en utilisant cinq fils
Connexion de la ligne série RS-485 en utilisant deux ou cinq fils


Connexion d’un câble de synchronisation a l’Unité de Traitement utilisant des interfaces R-232
Une connexion de ligne série RS-232 utilisant les signaux Request To Send (RTS) et Clear To Send (CTS) est une manière commune de connecter le EK80 à des dispositifs externes à des fins de synchronisation. Le câble est connecté à l’adaptateur de ligne série sur l’Unité de Traitement.
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Notez que ce câble ne supporte pas tous les signaux dans la spécification RS-232.
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Important
Lorsque vous utilisez une communication série RS-232, observez que les longues séries de câble non blindé vont ramasser facilement les bruits. Ceci est parce que les signaux RS-232 ne sont pas équilibrés.
Procédure
1 Localisez la prise série sur l'arrière de l'élément Unité de Traitement.
Sur EK80du système Unité de Traitement, une grosse prise (indiquée avec une flèche) est disponible. Une carte dédiée est fournie pour permettre à quatre câbles d'être raccordés à ce seul support.
Note
Vous devez utiliser une interface RS-232 dans ce but.
2 Connectez le câble de synchronisation de l’ordinateur vers le périphérique.
3 Sur le périphérique, branchez tel que décrit dans la documentation pertinente.
Conditions postérieures
Toute la configuration de synchronisation doit être définie dans le logiciel du système EK80 avant utilisation.
Thêmes relationnés
RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)


Connecting external devices to the Unité de Traitement using Ethernet interfaces
Des dispositifs externes comme systèmes de positionnement sont souvent connectés à l'élément Unité de Traitement en utilisant Ethernet.
Contexte
Vous pouvez connecter votre Unité de Traitement au réseau local du navire (LAN) pour aller chercher les informations du capteur qui est partagé sur le réseau. La même connexion peut être utilisée pour sauvegarder les données du EK80 sur un disque du réseau, ou transférer les données sur un ordinateur secondaire pour traitement postérieur.
Procédure
1 Localisez la prise Ethernet sur l'arrière de l'ordinateur.
Sur l'élément EK80 du Unité de Traitement, une prise RJ45 (indiquée avec une flèche) est disponible.
Note
Ne pas utiliser cette prise Ethernet - ou d'autres prises sur la carte mère de l'ordinateur - pour la communication avec le transcepteur.
2 Connectez un câble Ethernet de l'ordinateur vers le périphérique ou le réseau du navire.
Conditions postérieures
Toutes les interfaces Ethernet vers et en provenance des capteurs de navigation doivent être définies dans le logiciel du EK80 avant utilisation.
Thêmes relationnés
RJ45 Câble Ethernet à Haut Débit (1000Base-t)


Connexion du transducteur à l’Transcepteur à Large Bande (WBT)
Selon vos nécessités de fonctionnement pour le EK80, un ou plusieurs transducteurs doivent être connectés au Transcepteur à Large Bande (WBT).
Conditions prélables
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour l’installation du câble, tels que différents types de tournevis, pinces, clés de serrage. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement. Selon les tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Le connecteur du transducteur est monté sur le panneau latéral de l’Transcepteur à Large Bande (WBT). Le connecteur du transducteur est une prise circulaire avec 12 broches identifiées comme A jusqu'à N.
L’Transcepteur à Large Bande (WBT) utilisée par le système Simrad EK80 peut être configuré pour fonctionner avec -4- quatre fréquences opérationnelles maximum. Cela signifie que vous pouvez utiliser quatre fréquences simples/transducteurs à faisceau unique, deux transducteurs double fréquence ou un transducteur split beam.
Afin de profiter de fonctionnalités avancées fournies par le système EK80 (distribution par taille, position du poisson et position d'écho), il est normalement mis en place avec des transducteurs split beam. Cela signifie qu'un Transcepteur à Large Bande (WBT) est nécessaire pour chaque fréquence de fonctionnement.
Il est fortement recommandé de poser un conduit d’acier à partir de l’entrée de câble du transducteur au transcepteur EK80 et tirer le câble du transducteur à travers ce conduit.
Il y a plusieurs raisons pour cela.
• Il sera ainsi plus facile à un stade ultérieur de remplacer le transducteur.
• Il protègera les câbles.
• Le bruit et les interférences d'autres appareils électriques sont considérablement réduits.
• Le risque d’inondation est considérablement réduit si le conduit d’acier est terminé dessus de la ligne d’eau.
Avec un conduit en acier de l'installation satisfera les règlements de l'Union Européenne pour la compatibilité électromagnétique (CEM) des interférences. Sans un conduit en acier, il y a risque de réduire la performance du EK80.
Procédure
1 Obtenez les informations de câblage pour le capteur que vous souhaitez utiliser, ainsi que le schéma de connexion du transducteur concerné.
2 Préparez un conduit en air pour le câble du transducteur.
3 Tirez le câble du transducteur à travers du conduit d'acier.
4 Raccorder les conducteurs du câble du transducteur aux broches correctes dans la prise.
Thêmes relationnés
Connexion d’un transducteur split beam sur une embase de transducteur circulaire
Transducteur split beam à sortie single beam dans une prise de Transducteur GPT
Connexion du Simrad 12-16/60 à une prise de transducteur circulaire
Connexion du Simrad ES18 à une prise de transducteur circulaire
Connexion du Simrad ES38-7 à une prise de transducteur circulaire
Connexion du Simrad ES30-10 à une prise de transducteur circulaire
Connexion du Simrad ES38-18/200-18C à une prise de transducteur circulaire
Connexion du Simrad 50/200 Combi C à une embase de transducteur circulaire
Connexion du Simrad ES70-18CD à une prise de transducteur circulaire
Utilisation d’un conduit en acier pour protéger le câble du transducteur


Coller le câble du transducteur
Si vous avez besoin de couper ou allonguer le câble du transducteur, vous devez de le répare correctement. Il est très important, parce que il est très vulnérable au bruit.
Conditions prélables
Les articles suivants sont nécessaires.
• Une boîte de jonction métallique avec les presses-étoupe conçues pour compatibilité électromagnétique (EMC).La boîte de jonction doit contenir un bornier approprié. Le bornier doit fournir une fixation solide aux embouts de câbles ainsi que suffisante isolation entre les câbles.
• Longueur nécessaire du câble du transducteur
Le câble entre la boîte de jonction et le transcepteur doit être fournie pour Kongsberg Maritime et il doit être le même type qu’à été utilisé pour le transducteur.
Les installations électriques ne peuvent être effectuées que par des électriciens certifiés. Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Vous devez être équipé d’un ensemble d’outils standard. Cet ensemble doit comporter les outils normaux pour les tâches électroniques et électromécaniques, tels que des tournevis, des pinces, des clés, un extracteur de câble, etc. Chaque outil doit être fourni en différentes tailles. Nous recommandons que tous les outils soient démagnétisés pour protéger votre équipement.
Contexte
Ne pas souder les câbles ensemble avec seulement ruban isolant. Ceci résultera en bruit electrique et un fonctionnement réduit.
Ne pas connecter le câble de l’écran à la terre du navire.
Procédure
1 Montez la boîte de jonction dans un emplacement approprié.
2 Emboutez les conduits d’acier qui contiennent les câbles du transducteur le plus proche possible de la boîte de jonction.
3 Vérifiez que le châssis de la boîte de jonction n’est pas connecté à la terre du navire.
Si nécessaire, utilisez l’isolation nécessaire.
4 Retirez l’isolation de chaque câble du transducteur et connectez les conducteurs individuels au bornier.
5 Retirez l’isolation de chaque câble d’extension et connectez les conducteurs individuels au bornier.
6 Vérifiez que vous avez connecté les câbles 1:1 et que les couleurs se correspondent.
7 Connectez les câbles de l’écran avec les presses-étoupe dans la boîte de jonction.
Thêmes relationnés
Connexion d’un transducteur split beam sur une embase de transducteur circulaire
Transducteur split beam à sortie single beam dans une prise de Transducteur GPT
Connexion du Simrad 12-16/60 à une prise de transducteur circulaire
Connexion du Simrad ES18 à une prise de transducteur circulaire
Connexion du Simrad ES38-7 à une prise de transducteur circulaire
Connexion du Simrad ES30-10 à une prise de transducteur circulaire
Connexion du Simrad ES38-18/200-18C à une prise de transducteur circulaire
Connexion du Simrad 50/200 Combi C à une embase de transducteur circulaire
Connexion du Simrad ES70-18CD à une prise de transducteur circulaire


Unité de Traitement adaptateur graphique
La carte graphique utilisée par l'élément Unité de Traitement Enix est la carte ER93F fabriqué par TUL Embedded.
(Photo téléchargée de www.tulembedded.com, 2015)
Description
Le site web du fabricant propose la description suivante de la carte graphique ER39F.
The ER93F Graphic Card is provided with two DVI, two Mini DP and one HDMI port, allowing system customers to implement multi-display output without additional video converters or splitters. The graphic card's complete range of output ports is perfect for developing new system products or upgrading an existing product. The ER93F is particularly suitable for upgrading existing digital signage equipment or arcade machine. Apart from the variety of output ports, the two sets of Mini DP and DVI outputs allow old systems to be upgraded directly to multi-display solutions.
The ER93F Graphic Card uses the embedded E6760 graphics chip from AMD and incorporates 128-bit 1GB GDDR5 memory in MCM BGA packaging. Industrial-grade passive electronic components are used throughout the entire card and it has been tested between -20 ~ 55°C to e nsure ideal system compatibility and reliability. For industrial and automation industry customers, this resolves any doubt about compatibility and stability on production selection and system configuration.
www.tulembedded.com, March 2015
• Fabricant: TUL Embedded
• Web du fabricant: http://www.tulembedded.com
Important
Gardez le câble de l'écran le plus court possible. Si le câble est trop long, il peut ramasser le bruit électrique, et cela réduira réduire la qualité d'image.
Formats de Sortie
(Photo téléchargée de www.tulembedded.com, 2015)
Les sorties des cartes graphiques sont positionnées comme suit:
A Sortie Port Écran
B Sortie Port Écran
C Sortie HDMI
D Sortie DVI-I
E Sortie DVI-D
Note
Les deux sorties DVI ne sont pas identiques. Si vous souhaitez connecter un écran VGA standard en utilisant un adaptateur DVI-VGA, vous devez utiliser la sortie gauche (D).
Résolution de Sortie
Les sorties de résolution suivantes sont fournies
• Port d’Affichage: Maximum résolution 2560 x 1600 px
• HDMI: Maximum résolution 1920 x 1200 px
• DVI-I/D: Maximum résolution 2560 x 1600 px
• VGA (en utilisant un adaptateur): Maximum résolution 2048 x 1536 px
Astuce
Pour en savoir plus sur les différentes normes vidéo, explorer ces pages de Wikipédia.
SVGA description
DVI description
HDMI description
DisplayPort description
Thêmes relationnés
Projet câblage surface


Moxa CP114EL-I Adaptateur ligne série
L'adaptateur port série Moxa CP114EL-I est utilisé dans l'élément EK80 du Unité de Traitement pour fournir la communication série.
Thêmes
Aperçu Moxa CP114EL-I
Connecteurs Moxa CP114EL-I
Aperçu Moxa CP114EL-I
Connecteurs Moxa CP114EL-I


Aperçu Moxa CP114EL-I
L'élément Unité de Traitement est équipée avec une carte adaptateur série Moxa CP114EL-I. La carte fournit quatre lignes série.
L’adaptateur ligne série Moxa CP114EL-I supporte RS-232, RS-422 et RS-485 (à la fois 2 et 4 fils).
Les connexions de la carte sont faites en utilisant un câble convertisseur avec quatre mâles D-connecteurs à 9 broches. Le câble convertisseur est fourni avec l'élément Unité de Traitement.
• Fabricant: Moxa
• Web du fabricant: http://www.moxa.com
Support ligne série
L’adaptateur série Moxa CP114EL-I supporte les formats d’interface suivants:
• Port 1: RS-232 / RS-422 / RS-485
• Port 2: RS-232 / RS-422 / RS-485
• Port 3: RS-232 / RS-422 / RS-485
• Port 4: RS-232 / RS-422 / RS-485
Un utilitaire logiciel dédié dans le pilote de l'appareil est utilisé pour configurer les ports pour correspondre à vos besoins. Pour cette raison, il n'y a ni cavaliers ni commutateurs DIP sur la carte de circuit.
Thêmes relationnés
Projet câblage surface


Connecteurs Moxa CP114EL-I
Les lignes série sont connectées à un connecteur-D située sur l’arrière de l’élément Unité de Traitement.
Adaptateur
Un câble dédié est fourni avec la livraison du système EK80. Il divise la large façade de connecteurs montée à quatre connecteurs-D 9 broches.
Pour réaliser les connexions individuelles facilement, quatre connecteurs D-sub à 9 broches avec bornes à vis, et un certain nombre de noix d'adaptateur pour le raccordement au câble de l'adaptateur, sont également inclus dans la prestation.
Affectation des broches
Moxa CP114EL-I 9-pin D-connecteur convertisseur
Broche | RS-232 | RS-422 | RS485 (4–fils) | RS485 (2–fils)
1 | DCD | TXD-(A) | TXD-(A) |
2 | RxD | TXD+(B) | TXD+(B) |
3 | TxD | RXD+(B) | RXD+(B) | Data-(B)
4 | DTR | RXD-(A) | RXD-(A) | Data-(A)
5 | GND | GND | GND | GND
6 | DSR |  |  |
7 | RTS |  |  |
8 | CTS |  |  |
9 |  |  |  |
Thêmes relationnés
Projet câblage surface


Utilisation d’un conduit en acier pour protéger le câble du transducteur
Un conduit d'acier est utilisé pour protéger le câble du transducteur.
Il est fortement recommandé de poser un conduit d’acier à partir de l’entrée de câble du transducteur au transcepteur EK80 et tirer le câble du transducteur à travers ce conduit.
Il y a plusieurs raisons pour cela.
• Il sera ainsi plus facile à un stade ultérieur de remplacer le transducteur.
• Il protègera les câbles.
• Le bruit et les interférences d'autres appareils électriques sont considérablement réduits.
• Le risque d’inondation est considérablement réduit si le conduit d’acier est terminé dessus de la ligne d’eau.
Avec un conduit en acier de l'installation satisfera les règlements de l'Union Européenne pour la compatibilité électromagnétique (CEM) des interférences. Sans un conduit en acier, il y a risque de réduire la performance du EK80.
Qualités et blindage du conduit en acier
Le conduit en acier doit être ininterrompu et étanche entre la sonde au-dessus de la ligne d'eau. De là, le câble peut être tiré plus loin, ou une boîte de jonction peut être installée pour faciliter la poursuite des connexions.
Note
Le conduit en acier doit agir comme un écran électrique continu.
Si deux ou plusieurs transducteurs sont installés l'un près de l'autre, il est possible de passer leurs câbles dans le même conduit en acier, pourvu que le diamètre du conduit soit augmenté en conséquence. Cependant, pour faciliter le remplacement, il est recommandé que chaque transducteur ait son propre conduit d'acier.
Dimensions minimales du conduit en acier
Les dimensions du conduit en acier doivent être spécifiées par l’autorité maritime compétente et/ou la société de classification. Les dimensions minimales sont:
• 35 mm diamètre intérieur
• Épaisseur de paroi de 6 mm (4,5 mm si galvanisé)


Schémas et spécifications du câble
Les câbles et connexions nécessaires au système EK80 sont décrits en détail.
Thêmes
Câble d'alimentation AC utilisant la prise de ligne IEC C13
Connexion de la ligne série RS-232 en utilisant trois fils
Connexion de la ligne série RS-232 en utilisant cinq fils
Connexion de la ligne série RS-422 en utilisant cinq fils
RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)
Connexion de la ligne série RS-485 en utilisant deux ou cinq fils
Moxa CP114EL-I Adaptateur ligne série
RJ45 Câble Ethernet à Haut Débit (1000Base-t)
Câble d’alimentation batterie
Connexion d’un transducteur basse puissance à faisceau unique sur une embase de transducteur circulaire
Connexion d’un transducteur split beam sur une embase de transducteur circulaire
Transducteur split beam à sortie single beam dans une prise de Transducteur GPT
Connexion du Simrad 12-16/60 à une prise de transducteur circulaire
Connexion du Simrad ES18 à une prise de transducteur circulaire
Connexion du Simrad ES38-7 à une prise de transducteur circulaire
Connexion du Simrad ES30-10 à une prise de transducteur circulaire
Connexion du Simrad ES38-18/200-18C à une prise de transducteur circulaire
Connexion du Simrad 50/200 Combi C à une embase de transducteur circulaire
Connexion du Simrad ES70-18CD à une prise de transducteur circulaire
Connecteurs sous-marins Burton sur transducteurs split-beam pour l’eau profonde
À propos des lignes série


Câble d'alimentation AC utilisant la prise de ligne IEC C13
Ceci est un câble d'alimentation commercial normalement utilisé pour une alimentation AC de 230 Vac. La prise et la fiche en ligne sont conformes à la norme IEC60320.
A IEC13 prise de ligne - peut être équipée d'un dispositif de verrouillage
B CEE 7/7 prise de alimentation mâle
C Live (normalement identifié avec isolation Bleue)
D Neutre (normalement identifié avec isolation Marron)
E Terre (normalement identifié avec Jaune ou l'isolation Jaune/Vert)
Un câble de courant alternatif standard du commerce est utilisé.
Le câble d'alimentation est normalement terminé avec une prise femelle en ligne IEC C13. Le secteur est terminé dans un connecteur alternatif compatible avec la norme locale et/ou les prises de sortie sur une Source d'Alimentation Ininterrompue (UPS). Si ce n'est le cas, vous devez remplacer le connecteur alternatif.
La longueur du câble est normalement entre 1,5 et 2 mètres. Si cela est trop court, vous devez utiliser un câble de rallonge (non recommandé), monter une nouvelle prise de courant plus proche, ou fabriquer votre propre câble d'alimentation d'une longueur suffisante. Si vous utilisez une Source d'Alimentation Ininterrompue (UPS), vous pouvez également déplacer l'unité UPS à un emplacement différent.
Note
Il existe des différences substantielles entre la nomenclature américaine et britannique relative aux prises de courant et aux prises. Respecter les normes et réglementations locales.
Exigences minimales des câbles
• Conducteurs: 2 x 1.5 mm² + Terre
• Écran: Aucun
• Voltage: 750 V
• Diamètre extérieur maximum: Défini par les fiches et/ou le presse-étoupe


Connexion de la ligne série RS-232 en utilisant trois fils
Une connexion de ligne série RS-232 utilisant trois (3) fils et télégrammes NMEA est une manière commune de connecter le EK80 aux dispositifs externes.
A Connexion locale
B Connexion aux dispositifs périphériques
C D-Connecteur femelle à 9 broches
D D-Connecteur à 9 broches mâle
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Notez que ce câble ne supporte pas tous les signaux dans la spécification RS-232.
Exigences minimales des câbles
• Conducteurs: 2 x 4 x 0.5 mm²
• Écran: Tressés ensemble
• Voltage: 60 V
• Diamètre extérieur maximum: Défini par les prises
Si vous avez besoin d’installer un câble de ligne série très long, augmenter la section.
Thêmes relationnés
À propos des lignes série
Connexion des dispositifs externes à l'élément Unité de Traitement utilisant des interfaces série


Connexion de la ligne série RS-232 en utilisant cinq fils
Une connexion de ligne série RS-232 utilisant cinq (5) fils et télégrammes NMEA est une manière commune de connecter le EK80 aux dispositifs externes.
A Connexion locale
B Connexion aux dispositifs périphériques
C D-Connecteur femelle à 9 broches
D D-Connecteur à 9 broches mâle
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Notez que ce câble ne supporte pas tous les signaux dans la spécification RS-232.
Exigences minimales des câbles
• Conducteurs: 2 x 4 x 0.5 mm²
• Écran: Tressés ensemble
• Voltage: 60 V
• Diamètre extérieur maximum: Défini par les prises
Si vous avez besoin d’installer un câble de ligne série très long, augmenter la section.
Thêmes relationnés
À propos des lignes série
Connexion des dispositifs externes à l'élément Unité de Traitement utilisant des interfaces série


Connexion de la ligne série RS-422 en utilisant cinq fils
Une connexion de ligne série peut transmettre des données à un taux supérieur à 10 millions de bits par seconde, et peuvent être envoyés sur des câbles de 1500 mètres.
A Connexion locale
B Connexion sur périphérique (exemple typique)
Notez que les numéros PIN sur votre périphérique peuvent être différents de ceux indiqués ici!
C D-Connecteur femelle à 9 broches
D D-Connecteur à 9 broches mâle
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Exigences minimales des câbles
• Conducteurs: 2 x 4 x 0.5 mm²
• Écran: Tressés ensemble
• Voltage: 60 V
• Diamètre extérieur maximum: Défini par les prises
Si vous avez besoin d’installer un câble de ligne série très long, augmenter la section.
Thêmes relationnés
À propos des lignes série
Connexion des dispositifs externes à l'élément Unité de Traitement utilisant des interfaces série


RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)
Une connexion de ligne série RS-232 utilisant les signaux Request To Send (RTS) et Clear To Send (CTS) est une manière commune de connecter le EK80 à des dispositifs externes à des fins de synchronisation.
A Connexion locale
B Connexion aux dispositifs périphériques
C D-Connecteur femelle à 9 broches
D D-Connecteur à 9 broches mâle
Ce câble prend les signaux de commande sur une ligne série RS-232, et les utilise comme un déclencheur externe Il fournit une interface avec une unité périphérique qui nécessite ou contrôle la synchronisation d'émission/réception.
Notez que ce câble ne supporte pas tous les signaux dans la spécification RS-232.
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Note
Cette méthode de synchronisation ne peut être utilisée avec une communication RS-232. Vous ne pouvez connecter que deux système ensemble.
Exigences minimales des câbles
• Conducteurs: 2 x 4 x 0.5 mm²
• Écran: Tressés ensemble
• Voltage: 60 V
• Diamètre extérieur maximum: Défini par les prises
Si vous avez besoin d’installer un câble de ligne série très long, augmenter la section.
Thêmes relationnés
À propos des lignes série
Connexion d’un câble de synchronisation a l’Unité de Traitement utilisant des interfaces R-232


Connexion de la ligne série RS-485 en utilisant deux ou cinq fils
Une connexion de ligne série RS-485 utilisant deux ou quatre fils est une manière commune de connecter le EK80 aux dispositifs externes. Ce format est recommandé si le câble série a besoin d'être très long.
A Connexion locale avec la configuration des broches pour Moxa CP114EL-I adaptateur série
B Connexion sur périphérique - se référer à la documentation du fabricant pour la configuration des broches
C D-Connecteur femelle à 9 broches
D D-Connecteur à 9 broches mâle
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Exigences minimales des câbles
• Conducteurs: 2 x 5 x 0.5 mm²
• Écran: Tressés ensemble
• Voltage: 60 V
• Diamètre extérieur maximum: Défini par les prises
Si vous avez besoin d’installer un câble de ligne série très long, augmenter la section.
Thêmes relationnés
À propos des lignes série
Connexion des dispositifs externes à l'élément Unité de Traitement utilisant des interfaces série


Moxa CP114EL-I Adaptateur ligne série
L'élément Unité de Traitement est équipée avec une carte adaptateur série Moxa CP114EL-I. La carte fournit quatre lignes série. Les lignes série sont connectées à un connecteur-D située sur l’arrière de l’élément Unité de Traitement.
L’adaptateur ligne série Moxa CP114EL-I supporte RS-232, RS-422 et RS-485 (à la fois 2 et 4 fils).
Les connexions de la carte sont faites en utilisant un câble convertisseur avec quatre mâles D-connecteurs à 9 broches. Le câble convertisseur est fourni avec l'élément Unité de Traitement.
• Fabricant: Moxa
• Web du fabricant: http://www.moxa.com
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
Important
Lorsque vous utilisez une communication série RS-232, observez que les longues séries de câble non blindé vont ramasser facilement les bruits. Ceci est parce que les signaux RS-232 ne sont pas équilibrés.
La longueur maximale pour un cable série RS-232 est généralement de 60 mètres avec 2400 débit de données bps, mais cela dépend de la qualité du câble. Toujours vérifier les spécifications des fabricants de câbles pour la réelle "capacité de shunt". Un chiffre courant est de 47,5 pF/m, ce qui donne une longueur de câble maximale d'environ 50 mètres.
Note
Même si une norme existe pour la configuration des broches du RS-232 RS, certains fabricants peuvent toujours choisir leurs propres broches de connecteur pour les différents signaux utilisés. Afin de faire que la connexion RS-232 à votre dispositif périphérique fonctionne correctement, vous devez toujours consulter les instructions pertinentes fournies par le fabricant de l'appareil.
Affectation des broches
Moxa CP114EL-I 9-pin D-connecteur convertisseur
Broche | RS-232 | RS-422 | RS485 (4–fils) | RS485 (2–fils)
1 | DCD | TXD-(A) | TXD-(A) |
2 | RxD | TXD+(B) | TXD+(B) |
3 | TxD | RXD+(B) | RXD+(B) | Data-(B)
4 | DTR | RXD-(A) | RXD-(A) | Data-(A)
5 | GND | GND | GND | GND
6 | DSR |  |  |
7 | RTS |  |  |
8 | CTS |  |  |
9 |  |  |  |
Exigences minimales des câbles
• Conducteurs: 2 x 5 x 0.5 mm²
• Écran: Tressés ensemble
• Voltage: 60 V
• Diamètre extérieur maximum: Défini par les prises
Si vous avez besoin d’installer un câble de ligne série très long, augmenter la section.
Thêmes relationnés
À propos des lignes série


RJ45 Câble Ethernet à Haut Débit (1000Base-t)
La plupart des connexions de données à haut débit entre les unités du système EK80 sont réalisées en utilisant des câbles Ethernet. Ces câbles peuvent également être utilisés entre le EK80 et les éléments périphériques.
A Connexion Locale Ethernet
B Connexion sur le dispositif de réseau externe
Les câbles Ethernet sont normalement commercialisés en différentes longueurs, couleurs et catégories. Normalement, les câbles CAT-5E et CAT-6 sont utilisés pour les réseaux d'aire locale avec des largeurs de bande supérieures à 100 Mbit.
Note
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. L’utilisation de câbles avec une capacité de bande passante plus faible réduira la performance du EK80.
Exigences minimales des câbles
Non applicable. C'est un câble du commerce.


Câble d’alimentation batterie
Un câble approprié doit être fourni si vous souhaitez démarrer l’Transcepteur à Large Bande (WBT).
La prise de courant est montée sur le panneau arrière de l’Transcepteur à Large Bande (WBT).
La prise est faite pour adapter une prise blindée Conxall 4 broches Mini-Con-X®. Une prise de rechange est incluse dans la livraison du EK80, vous pouvez utiliser cette option si vous souhaitez alimenter l’Transcepteur à Large Bande (WBT) depuis une batterie.
La prise peut être également achetée au fabricant (http://www.conxall.com), ou achetée à Kongsberg Maritime utilisant le numéro 390616.
Configuration du broche
Broche | 1 | 2 | 3 | 4
Utiliser | +12 Vdc | 0 Vdc | 0 Vdc | +12 Vdc
Exigences minimales des câbles
• Conducteurs: 2 x 1.5 mm²
• Écran: Aucun
• Voltage: 60 V
• Diamètre extérieur maximum: N/A


Connexion d’un transducteur basse puissance à faisceau unique sur une embase de transducteur circulaire
Un maximum de quatre transducteurs basse puissance à faisceau unique peuvent être raccordés aux prises A à J sur une embase circulaire Amphenol à 12 broches du transducteur. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
L'autre extrémité du câble est fixée de façon permanente au transducteur.
A Transducteurs
B Identification de licence
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Les connexions de câbles par rapport aux licences de logiciels
Lorsque plus d’un transducteur doit être connecté à l’Transcepteur à Large Bande (WBT). Si nécessaire, des licences supplémentaires doivent être achetées.
Si vous n’avez qu’une seule licence, connectez votre transducteur aux prises H et J sur l’embase circulaire Amphenol à 12 broches.
Pour les licences supplémentaires, connectez comme suit:
Licence 1 |  | Licence 2 |  | Licence 3 |  | Licence 4
H | J | E | F | C | D | A | B
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connexion d’un transducteur split beam sur une embase de transducteur circulaire
Un transducteur split beam peut être connecté aux prises A à J sur une embase circulaire Amphenol à 12 broches du transducteur. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
L'autre extrémité du câble est fixée de façon permanente au transducteur.
A Transducteur vu de haut - observer les emplacements des segments par rapport à la direction avant!
B Secteurs
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Secteur Couleurs des câbles Terminal sur prise
1 | Blanc | H
Noir | J
2 | Vert | E
Noir | F
3 | Jaune | C
Noir | D
4 | Bleu | A
Noir | B
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Note
Les fils noirs dans le câble du transducteur ne sont pas pour la masse. Vous ne devez jamais les relier ensemble, et vous ne devez pas connecter l'un d'entre eux à masse du navire.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Transducteur split beam à sortie single beam dans une prise de Transducteur GPT
Un transducteur split beam peut être connecté aux prises C et D sur une prise de type GPT du transducteur. Cette connexion vous permet d’utiliser le transducteur comme une unité single beam.
L'autre extrémité du câble est fixée de façon permanente au transducteur.
A Transducteur vu de haut - observer les emplacements des segments par rapport à la direction avant!
B Secteurs
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Secteur Couleurs des câbles Terminal sur prise
1 | Blanc | C
Noir –
2 | Vert | C
Noir –
3 Jaune —
Noir | D
4 Bleu —
Noir | D
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Note
Les fils noirs dans le câble du transducteur ne sont pas pour la masse. Vous ne devez jamais les relier ensemble, et vous ne devez pas connecter l'un d'entre eux à masse du navire.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connexion du Simrad 12-16/60 à une prise de transducteur circulaire
Le transducteur à double faisceau Simrad 12–16/60 peut être raccordé aux prises C, D et N sur une embase circulaire Amphenol à 12 broches du transducteur. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
A Utilisez ce câblage pour large faisceau
B Utilisez ce câblage faisceau étroit
C Connecteurs sur la prise de transducteur 12 broches Amphenol (notez que seulement C, D et N sont utilisés)
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Faisceau | Couleurs des câbles | Terminal sur prise
Large | Marron | C
 | Bleu | —
 | Jaune | D
 | Noir | —
Étroit | Marron | C
 | Bleu
 | Jaune | D
 | Noir
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.


Connexion du Simrad ES18 à une prise de transducteur circulaire
Le transducteur Simrad ES18 doit être raccordé aux bornes A à J (plus N) sur une prise circulaire de transducteur Amphenol à 12 broches. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
L'autre extrémité du câble est fixée de façon permanente au transducteur.
A Transducteur vu de haut - observer les emplacements des segments par rapport à la direction avant!
B Secteurs
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Secteur | Couleurs des câbles | Terminal sur prise
1 | Blanc | H
 | Noir | J
2 | Vert | E
 | Noir | F
3 | Jaune | C
 | Noir | D
4 | Bleu | A
 | Noir | B
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Note
Les fils noirs dans le câble du transducteur ne sont pas pour la masse. Vous ne devez jamais les relier ensemble, et vous ne devez pas connecter l'un d'entre eux à masse du navire.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connexion du Simrad ES38-7 à une prise de transducteur circulaire
Le transducteur ES38-7 doit être raccordé aux bornes A à Nsur une prise circulaire de transducteur Amphenol à 12 broches. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
A Transducteur vu de haut - observer les emplacements des segments par rapport à la direction avant!
B Secteurs
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Secteur | Couleurs des câbles | Terminal sur prise
1 | Blanc | H
 | Noir | J
2 | Vert | E
 | Noir | F
3 | Jaune | C
 | Noir | D
4 | Bleu | A
 | Noir | B
Sortie digitale | Rouge | L
Masse digitale | Noir | M
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Note
Les fils noirs dans le câble du transducteur ne sont pas pour la masse. Vous ne devez jamais les relier ensemble, et vous ne devez pas connecter l'un d'entre eux à masse du navire.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connexion du Simrad ES30-10 à une prise de transducteur circulaire
Le transducteur split-beam Simrad ES38-10 peut être raccordé aux prises C à J (et N) sur une embase circulaire Amphenol à 12 broches du transducteur. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
L'autre extrémité du câble est fixée de façon permanente au transducteur.
A Transducteur vu de haut - observer les emplacements des segments par rapport à la direction avant!
B Secteurs
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Secteur | Couleurs des câbles | Terminal sur prise
1 | Blanc | H
 | Noir | J
2 | Blanc | E
 | Noir | F
3 | Blanc | C
 | Noir | D
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Note
Les fils noirs dans le câble du transducteur ne sont pas pour la masse. Vous ne devez jamais les relier ensemble, et vous ne devez pas connecter l'un d'entre eux à masse du navire.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connexion du Simrad ES38-18/200-18C à une prise de transducteur circulaire
Le Simrad ES38-18/200-18C doit être raccordé aux bornes A à N sur une prise circulaire de transducteur Amphenol à 12 broches. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
A Transducteur vu de haut - observer les emplacements des segments par rapport à la direction avant!
B Secteurs
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Secteur | Couleurs des câbles | Terminal sur prise
1 | Blanc | H
 | Noir | J
2 | Vert | E
 | Noir | F
3 | Jaune | C
 | Noir | D
4 (HF) | Bleu | A
 | Noir | B
Sortie digitale | Rouge | L
Masse digitale | Noir | M
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Note
Les fils noirs dans le câble du transducteur ne sont pas pour la masse. Vous ne devez jamais les relier ensemble, et vous ne devez pas connecter l'un d'entre eux à masse du navire.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connexion du Simrad 50/200 Combi C à une embase de transducteur circulaire
Le transducteur Simrad 50/200 Combi C peut être raccordé aux prises C, D, H et J sur une embase circulaire Amphenol à 12 broches du transducteur. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT).
L'autre extrémité du câble est fixée de façon permanente au transducteur.
A Transducteur - Le câble est équipé d’une fiche femelle Mini-Con-X à 7 broches
B Boîte de jonction en option avec une prise mâle à 7 broches
C Prise de transducteur circulaire Amphenol à 12 broches
D L’élément de basse fréquence est relié aux prises C et D
E L’élément de haute fréquence est relié aux prises H et J
F Sortie thermistor
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Note
Le câble du transducteur ne doit pas être exposé à de l'huile ou d'autres fluides pétroliers!
Broche sur la prise du transducteur | Signal | Fil colour | Broche sur embase du transducteur
1 | Haute fréquence | Rouge | H
2 | Haute fréquence | Noir | J
3 | Basse fréquence | Bleu | C
4 | Écran |  | Boîtier
5 | Basse fréquence | Blanc | D
6 | Thermistor | Vert | N/A
7 | Thermistor | Jaune | N/A
Les broches 6 et 7 sur le transducteur sont reliées au thermistor qui a été intégré dans le corps du transducteur.
Note
Ni le logiciel du EK80 ni le Transducteur à Large Bande (WBT) ne supportent des entrées à partir d’un capteur de température.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connexion du Simrad ES70-18CD à une prise de transducteur circulaire
Le transducteur SimradES70-18CD est muni d’un connecteur sous-marin. Toutefois, il doit être raccordé aux bornes A à N (plus N) sur une prise circulaire de transducteur Amphenol à 12 broches. Cette prise est utilisée sur le Transcepteur d'Usage Général (GPT), et sur certaines versions de Transcepteur à Large Bande (WBT). Pour utiliser cette prise, vous devez couper le câble du transducteur pour enlever la prise, puis utiliser une boîte de jonction et un câble d’extension.
A Transducteur vu de haut - observer les emplacements des segments par rapport à la direction avant!
B Secteurs
C Connecteur sur la prise de transducteur Amphenol 12 broches
D Prise de transducteur circulaire Amphenol 12 broches vue de l’extérieur
Secteur Couleurs des câbles Terminal sur prise
1 | Blanc | H
Noir | J
2 | Vert | E
Noir | F
3 | Jaune | C
Noir | D
4 | Bleu | A
Noir | B
Câble écran | Écran | N
Le câble de l'écran doit être relié au boîtier sur la prise du transducteur et à la borne N.
Note
Les fils noirs dans le câble du transducteur ne sont pas pour la masse. Vous ne devez jamais les relier ensemble, et vous ne devez pas connecter l'un d'entre eux à masse du navire.
Si vous avez besoin de raccorder un câble du transducteur, nous recommandons fortement l'utilisation d'une boîte de jonction métallique avec des entrées de câbles appropriées. Le câble de l'écran doit être relié aux entrées de câbles. Le câble de l'écran et le châssis de la boîte de jonction ne doivent pas être reliés à la masse du navire. Éviter les boucles de masse. Vous devez utiliser le même type de câble que le câble du transducteur d'origine, contacter Kongsberg Maritime pour obtenir des conseils.
Nous vous recommandons vivement d’installer le câble du transducteur dans un conduit d’acier.
Exigences minimales des câbles
Non applicable. Si vous avez besoin d'une rallonge, contactez votre revendeur (ou Kongsberg Maritime) pour information.


Connecteurs sous-marins Burton sur transducteurs split-beam pour l’eau profonde
Une sélection de transducteurs de Simrad ont été conçus pour fonctionner en eau profonde. Ceux-ci sont conçus pour l’installation dans constructions sous-marines avec transcepteurs autonomes ou dans un véhicule remorqué.
Les transducteurs d’eau profonde sont équipés seulement avec un câble court, et qui se termine en connecteur sous-marin femelle.
Lorsque le transducteur est installé, le design du dispositif sous-marin doit comprendre une boîte de jonction étanche avec la prise du panneau mâle apparié. Le câble du transducteur doit alors être alimenté à partir de la boîte de jonction au navire ou station terrestre, ou à un transcepteur intégré à l’unité sous-marine. En l’absence d’un transcepteur local, une protection adéquate doit être fournie pour soutenir le câble du transducteur.
Connecteur Burton
Le connecteur Burton utilisé sur le câble est une 55 à 8 broches.
Le 5500 Séries est un connecteur électrique sous-marin extrêmement résistant et fiable. Il est le connecteur Burton standard série avec broches dans les réceptacles et connecteurs dans les prises. La relation entre broche et connecteur est en raison que en plusieurs applications la courant va depuis la prise au réceptacle. Pour raisons de sécurité, il est souhaitable de n’avoir jamais courant disponible sur le coté de la broche,
Connecteurs sous-marins Burton, #CI-Subsea 102010, 2014
Pour plus d’information sur les connecteur Burton, voir la page web du fabricant.
• http://www.cooperinterconnect.com
Connecteur femelle Subsea utilisé sur le câble
• Connecteur sous-marin Burton femelle à 8 broches (Séries 55): 370-076837
• Numéro réel de pièce du fabricant: 5501-2008-0005
Connecteur mâle du panneau suggéré
• Panneau mâle Burton connecteur à 8 broches (avec support de bride): 370-084169
• Numéro réel de pièce du fabricant: 5506-2008-0004
Configuration du broche
Broche sur Connecteur Burton | Secteur | Broche sur Connecteur GPT | Secteur position
1 | Secteur 1 (+) | H | Arrière tribord
4 | Secteur 1 (-) | J
2 | Secteur 2 (+) | E | Arrière bâbord
5 | Secteur 2 (-) | F
3 | Secteur 3 (+) | C | Bâbord avant
6 | Secteur 3 (-) | D
7 | Secteur 4 (+) | A | Tribord avant
8 | Secteur 4 (-) | B


À propos des lignes série
Une méthode préférée pour établir la communication entre le EK80 et les dispositifs périphériques, est au moyen de lignes série. Plusieurs lignes série standards sont disponibles, chacune avec des qualités différentes.
Sauf indication contraire, le câble de la ligne série doit être fourni par le chantier d'installation.
RS-232 communication série
Un port RS-232 série était une des fonctions standards d’un ordinateur personnel, utilisé pour les connexions à des modems, imprimantes, souris, stockage de données, alimentations sans coupure et d’autres périphériques. Cependant, le RS-232 est freiné par une faible vitesse de transmission, grande oscillation de tension et grands connecteurs standards. [...] Néanmoins, les appareils RS-232 sont encore utilisés, en particulier dans les machines industrielles, les équipements de réseau et d’instruments scientifiques.
https://en.wikipedia.org/wiki/RS-232 (Septembre 2015)
La plupart des câbles RS-232 ne supportent pas tous les signaux dans la spécification RS-232.
Important
Lorsque vous utilisez une communication série RS-232, observez que les longues séries de câble non blindé vont ramasser facilement les bruits. Ceci est parce que les signaux RS-232 ne sont pas équilibrés.
La longueur maximale pour un cable série RS-232 est généralement de 60 mètres avec 2400 débit de données bps, mais cela dépend de la qualité du câble. Toujours vérifier les spécifications des fabricants de câbles pour la réelle "capacité de shunt". Un chiffre courant est de 47,5 pF/m, ce qui donne une longueur de câble maximale d'environ 50 mètres.
Note
Même si une norme existe pour la configuration des broches du RS-232 RS, certains fabricants peuvent toujours choisir leurs propres broches de connecteur pour les différents signaux utilisés. Afin de faire que la connexion RS-232 à votre dispositif périphérique fonctionne correctement, vous devez toujours consulter les instructions pertinentes fournies par le fabricant de l'appareil.
Pour plus d’information sur la série standard de communication RS-232, voir (par exemple):
• https://en.wikipedia.org/wiki/RS-232
RS-422 communication série
Alors que RS-232 est l'interface série la plus courante pour communiquer avec des périphériques externes en utilisant la norme NMEA, elle permet seulement un émetteur et un récepteur sur chaque ligne.
Le RS-422 fournit un mécanisme pour transmettre des données à 10 Mbits/s. Ce format d'interface utilise un signal équilibré sur deux fils. Celui-ci augmente à la fois la vitesse de transmission maximale et la longueur physique du câble et réduit le bruit. Avec un câble de haute qualité, vous pouvez utiliser le RS-422 sur des distances allant jusqu'à 1500 mètres, même dans des environnements bruyants. Le RS-422 est également spécifié pour les applications multi-drop. Cela signifie qu'un émetteur peut envoyer des données à un maximum de 10 récepteurs.
Note
Il n'y a pas de norme commune pour la configuration des broches du RS-422. Tout fabricant peut choisir ses propres broches de connecteur pour les différents signaux utilisés. Afin de faire que la connexion RS-422 à votre dispositif périphérique travaille correctement, vous devez toujours consulter les instructions pertinentes fournies par le fabricant de l'appareil.
Pour plus d’information sur la série standard de communication RS-422, voir (par exemple):
• https://en.wikipedia.org/wiki/RS-422
RS-485 communication série
Le RS-485 (également connu sous le TIA-485-A) est une norme définissant les caractéristiques électriques des conducteurs et des récepteurs pour une utilisation dans les systèmes numériques multi-point équilibrés. La norme est publiée par la Telecommunications Industry Association/Electronic Industries Alliance (TIA/EIA). Les réseaux de communication numérique mettant en œuvre la norme RS-485 peuvent être utilisés efficacement sur de longues distances et dans des environnements électriquement bruyants. Plusieurs récepteurs peuvent être reliés à un tel réseau dans une configuration linéaire, multi-point.
Le RS-485 offre des vitesses de transmission de données de 35 Mbit/s jusqu'à 10 m et 100 kbit/s à 1200 m. Comme il utilise une ligne différentielle équilibrée sur paire torsadée (comme RS-422), il peut couvrir des distances relativement importantes (généralement jusqu'à un maximum 1200 m). Contrairement à la RS-422, qui a un circuit de commande unique qui ne peut être mis hors tension, les conducteurs RS-485 doivent être mis en mode d'émission de manière explicite émettant un signal au conducteur. Cela permet au RS-485 de mettre en œuvre les topologies de bus linéaires en utilisant seulement deux fils. L'équipement situé le long d'un ensemble de fils RS-485 est indifféremment appelé nœuds, gares ou dispositifs.
Le RS-485, comme le RS-422, peut être réalisé en duplex intégral à l'aide de quatre fils. Bien que le RS-485 soit une spécification multi-point, cependant, ceux-ci ne sont pas nécessaires dans de nombreux cas.
Note
Il n'y a pas de norme commune pour la configuration des broches du RS-485. Tout fabricant peut choisir ses propres broches de connecteur pour les différents signaux utilisés. Afin de faire que la connexion RS-485 à votre dispositif périphérique travaille correctement, vous devez toujours consulter les instructions pertinentes fournies par le fabricant de l'appareil.
Pour plus d’information sur la série standard de communication RS-485, voir (par exemple):
• https://en.wikipedia.org/wiki/RS-485
Thêmes relationnés
Connexion de la ligne série RS-232 en utilisant trois fils
Connexion de la ligne série RS-232 en utilisant cinq fils
Connexion de la ligne série RS-422 en utilisant cinq fils
RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)
Connexion de la ligne série RS-485 en utilisant deux ou cinq fils
Moxa CP114EL-I Adaptateur ligne série


Exigences basiques des câbles
Il est très important que tous les câbles soient correctement installés. Tous les câbles doivent être correctement soutenus et protégés, et toutes les précautions pertinentes doivent être prises pour éviter les bruits indésirables.
Thêmes
Supports de câble
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison


Supports de câble
Tous les câbles installés en permanence associés au système doivent être soutenus et protégés tout le long à l'aide de conduits et/ou des chemins de câbles.
La seule exception à cette règle est pour une courte distance finale (maximum. 0,5 mètres) pour laquelle les câbles passent dans les armoires/unités auxquelles ils sont connectés. Ces courtes boucles de services permettent aux armoires de se déplacer sur leurs amortisseurs de choc, et ainsi permettre l'entretien et la réparation.
1 Chaque fois que possible, les chemins de câbles doivent être droits, accessibles et placés de manière à éviter une éventuelle contamination par condensation et éclaboussures (huile, etc.). Ils doivent être placés loin des sources de chaleur, et doivent être protégés contre les dommages physiques. Des protections adéquates doivent être prévues où les câbles sont installés proches de sources de chaleur.
2 À moins d'être absolument inévitable, les câbles ne doivent pas être installés à travers des joints d'expansion du navire. Si la situation est inévitable, une boucle de câble ayant la longueur proportionnelle à la possible expansion du joint doit être fournie. Le rayon minimum interne de la boucle du câble doit être au moins de douze fois le diamètre externe du câble.
3 Où un service exige des lignes supplémentaires doubles, le câble doit suivre des chemins séparés à travers du navire si possible.
4 Les câbles de signal ne doivent pas être installés dans le même support ou conduit que des câbles à haute tension.
5 Les câbles contenant des matériaux isolants avec différentes températures maximales du conducteur ne doivent pas être serrés (dans un clip commun, presse-étoupes, conduit ou tube). Lorsque cela est inévitable, les câbles doivent être disposés avec soin de telle manière que la température maximale prévue pour un câble dans le groupe soit comprise dans les spécifications du câble de température la plus basse.
6 Les câbles avec des revêtements de protection qui peuvent endommager les autres câbles ne doivent pas être regroupés avec d'autres câbles.
7 Les câbles comportant une gaine de cuivre ou tressage doivent être installés de telle sorte que la corrosion galvanique par le contact avec d'autres métaux soit empêchée.
8 Pour permettre l'expansion future du système, tous les câbles devraient être affectés de paires de conducteurs de rechange. En outre, un espace intérieur du navire doit réservé pour l'installation de câbles supplémentaires.


Interférences de fréquences radio
Tous les câbles qui doivent être installés de façon permanente dans un rayon de 9 m (30 pieds) de toute source de Fréquence Radio (RF) comme un système ou d'antenne radio émetteur, doivent, à moins d'être blindés par une boîte ou cloison métallique, être suffisamment protégés.
Le criblage approprié peut être établi à l'aide de gainage, tressage ou autre matériau approprié. Dans une telle situation des câbles flexibles doivent être examinés dans la mesure du possible.
Il est important que les câbles, autres que ceux fournissant des services à l'équipement installé dans une salle de radio, ne soient pas installés dans une pièce de la radio, les appareillages de connexion à haute puissance ou d'autres sources potentielles d'interférences. Les câbles qui doivent passer par une chambre de la radio doivent être passés par un conduit métallique continu qui doit être lié à la projection de la salle de radio à ses points d'entrée et de sortie.


Protection physique des câbles
Les câbles exposés aux risques de dommages physiques doivent être enfermés dans un conduit d'acier ou protégés par un boîtier métallique à moins que le revêtement du câble (par exemple une armure ou la gaine) soit suffisant pour le protéger contre le risque de dommages.
Les câbles exposés à un risque exceptionnel de dommages mécaniques (par exemple, dans les cales, espaces de stockage et espaces de charge) doivent être protégés par une enveloppe ou conduit approprié, même lorsque blindé, si le revêtement de câble ne garantit pas une protection suffisante pour les câbles.
Les matériaux métalliques utilisés pour la protection physique des câbles doivent être convenablement protégés contre la corrosion.


Mise à la terre du système de câbles
Tous les revêtements de câbles métalliques (armures, gainage métallique et autre protection) doivent être connectés électriquement à la coque du navire aux deux extrémités, sauf dans le cas de sous-circuits finaux où ils doivent être connectés à l'alimentation finale seulement.
Les connexions à la terre doivent être effectuées à l'aide d'un conducteur qui a une surface de section transversale approprié pour le courant nominal du câble, ou avec une pince métallique qui enserre la gaine métallique du câble et est lié à la coque du navire. Ces revêtements de câbles peuvent également être mis à la terre au moyen de presse-étoupes spécialement prévues à cet effet et visant à assurer une bonne connexion à la terre. Les presse-étoupes utilisés doivent être solidement fixés et en bon contact électrique avec une structure métallique à la terre en conformité avec ces recommandations.
La continuité électrique doit être assurée sur toute la longueur de tous les revêtements de câbles, en particulier au niveau des articulations et des épissures. En aucun cas, le blindage des câbles doit être utilisé comme le seul moyen de mise à terre des câbles ou des unités.
Boîtiers métalliques, tuyaux et conduits doivent être mis à la terre, et lorsqu'il sont montés avec des joints ceux-ci doivent être mis á la terre localement mécaniquement et électriquement.


Connexions et terminaisons des câbles
Toutes les connexions de câbles sont montrés sur le plan de câbles correspondant et/ou diagrammes d'interconnexion.
Lorsque le plan de câblage montre les connexions des câbles à l'extérieur d'une boîte de l'équipement, les connexions doivent être faites à une fiche ou à une prise qui corresponde à la fiche ou la prise sur ce point particulier de l'équipement.
Lorsque deux câbles sont connectés en série par l'intermédiaire d'une boîte de jonction ou bornier, les écrans des deux câbles doivent être connectés ensemble, mais pas à la masse.
Des précautions doivent être prises pour veiller à ce que les terminaisons correctes soient utilisées pour tous les conducteurs de câble, en particulier ceux qui doivent être connectés aux borniers. Dans ce cas, des terminaisons de manchettes serties doivent être installées pour empêcher l'effilochage du cœur conducteur et de faire une mauvaise connexion avec le bloc terminal. Il est également de la plus haute importance que, lorsque les terminaisons serties sont utilisées, la taille correcte de sertissage et outil de sertissage soient utilisés. En outre, chaque conducteur de câble doit avoir un minimum de 15 cm de mou (boucle de service) à gauche avant que sa terminaison soit équipée.


Identification des câbles
Les codes d'identification du câble correspondant au numéro de câble représenté dans le plan de câblage doit être fixé à chacun des câbles externes.
Les codes d'identification doivent être placés sur le câble de manière à ce qu'ils soient facilement accessibles une fois que tous les panneaux ont été installés.
En outre, chaque conducteur du câble doit être marqué avec le numéro du bornier ou prise à laquelle il est connecté.


Presse-étoupes et procédures de terminaison
Les presse-étoupe sont utilisés pour attacher et fixer l'extrémité d'un câble à l'équipement. Les presse-étoupes peuvent également être utilisés pour que les câbles passent à travers des cloisons ou des plaques d'étanchéité.
Thêmes
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d'un câble d'étanchéité multi-diamètre


A propos des Presse-étoupes
Les presse-étoupes sont utilisés chaque fois que le câble passe à travers d'une cloison étanche à l'eau ou dans une armoire, pour sceller l'ouverture à travers laquelle passe le câble et pour protéger le câble de l'abrasion sur les bords du trou.
Il y a de nombreux presse-étoupes sur le marché. Les presse-étoupes ne sont pas fournis avec le système.
Note
Même si les armoires de Kongsberg Maritime peuvent être préparées pour des types spécifiques de presse-étoupes, le chantier d'installation sera responsable de la sélection du de presse-étoupes et de les installer.
Un presse-étoupes (aux États-Unis le plus souvent connu comme un connecteur de câble ou raccord) est un dispositif conçu pour attacher et fixer l'extrémité d'un câble à l'équipement. Un presse-étoupes fournit un soulagement de traction et se connecte par un moyen approprié pour le type et la description du câble pour lequel il est conçu, y compris prévu pour établir une connexion électrique à l'armure ou tresse et à la gaine d'aluminium ou de plomb du câble, le cas échéant. Les presse-étoupes peuvent également être utilisés pour les câbles passant à travers des cloisons ou des plaques d'étanchéité.
Les presse-étoupes sont des dispositifs mécaniques d'entrée de câbles et peuvent être construits à partir de matériaux métalliques ou non métalliques. Ils sont utilisés dans un certain nombre d'industries, en collaboration avec les câbles et le câblage utilisés dans les systèmes d'instrumentation et d'automatisation électriques.
Les presse-étoupes peuvent être utilisés sur tous les types d'énergie électrique, contrôle, instrumentation, données et câbles de télécommunications. Ils sont utilisés comme un dispositif d'étanchéité et de terminaison afin d'assurer que les caractéristiques de l'enceinte dans laquelle le câble peut être maintenu de façon adéquate.
http://en.wikipedia.org/wiki/Cable_gland (Février 2014)


Préparation des câbles pour la terminaison
Chaque fois qu'un câble doit pénétrer dans une armoire ou une cloison à l'aide d'un presse-étoupes, la terminaison du câble doit être préparée.
Conditions prélables
Les installations électriques ne peuvent être effectuées que par des électriciens certifiés. Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Contexte
Les presse-étoupes sont utilisés chaque fois que le câble passe à travers d'une cloison étanche à l'eau ou dans une armoire, pour sceller l'ouverture à travers laquelle passe le câble et pour protéger le câble de l'abrasion sur les bords du trou. Suivez les directives fournies ici lors de l'installation des câbles à travers les presse-étoupes.
Important
Il y a de nombreux presse-étoupes sur le marché. Cette procédure décrit les types utilisés (maintenant et auparavant) en standard dans les unités fabriquées par Kongsberg Maritime. Les presse-étoupes ne sont pas fournis avec le système.
Même si les armoires de Kongsberg Maritime peuvent être préparées pour des types spécifiques de presse-étoupes, le chantier d'installation sera responsable de la sélection des types de presse-étoupes et de les installer.
Procédure
1 Vérifiez que tous les câbles à raccorder sont complètement isolés de toute source d'alimentation.
Pour des raisons de sécurité, éteindre et enlever les fusibles de l'alimentation de toutes les unités ou systèmes dans lesquels les câbles sont déjà connectés.
2 Sélectionnez le câble à raccorder dans l'armoire, et sélectionnez le presse-étoupes à travers duquel le câble doit passer.
Note
Un minimum de 5 cm (recommandé 5 - 10 cm) de mou de câble doit être laissé, tant à l'intérieur et à l'extérieur l'armoire, lors de l'installation des câbles. Ceci afin de permettre l'amortissement des vibrations, l'entretien et les erreurs de mesure. Vérifiez toujours vos mesures avant de prendre des mesures irréversibles.
3 Selon que le câble ait été préalablement installé dans des conduits:
a Si le câble a déjà été installé dans des conduits, mesurer la longueur maximale du câble nécessaire pour atteindre le dernier clip de câble extérieur de l'armoire aux borniers intérieurs de l'armoire, ajouter 20 cm, puis retirez l'excédent de câble.
b Si le câble a déjà été installé dans des conduits, mesurer la longueur maximale du câble nécessaire pour atteindre le dernier clip de câble extérieur de l'armoire aux borniers intérieurs de l'armoire, ajouter 20 cm, puis retirez l'excédent de câble.
Note
L'isolation extérieure du câble se prolongera dans le presse-étoupes à un point situé à environ 5 mm en dehors de la surface extérieure de la paroi de l'armoire dans laquelle le presse-étoupes est fixé.
4 Retirez délicatement l'isolation extérieure de la longueur de câble nécessaire.
Soyez prudent pour éviter d'endommager la projection!
5 Laissant une longueur appropriée de l'écran à partir de l'isolation, couper le reste.


Sécurisation et terminaison des câbles
Une fois qu'un câble a été préparé pour la terminaison, il doit être connecté à une unité ou une armoire.
Conditions prélables
Les installations électriques ne peuvent être effectuées que par des électriciens certifiés. Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Contexte
Observez le plan de câblage correspondant et/ou le schéma(s) d'interconnexion pour le produit.
Procédure
1 Se référant au schéma de câblage et en veillant à ce que il y ait 5 à 10 cm de mou l'intérieur de l'armoire, préparer et connecter les conducteurs du câble aux bornes et/ou des connecteurs appropriés à l'intérieur ou sur l'armoire.
2 Fixez le câble à l'aide des serre-câbles.
3 Vérifiez les connexions des bornes par rapport au schéma de câblage pour assurer qu'ils sont corrects. Suivre la même procédure pour tous les câbles et les presse-étoupes.
4 Vérifiez l'armoire pour vous assurer que tous les outils et les déchets sont enlevés, puis fermez la porte de l'armoire.
5 Prenez les mesures de sécurité appropriées, puis remplacer les fusibles et appliquer l'alimentation au système.
6 Effectuer un test de système approprié pour vous assurer que l'installation a été faite avec succès.


Utilisation d'un câble d'étanchéité multi-diamètre
Des systèmes de câbles d'étanchéité sont disponibles auprès de plusieurs fabricants, et les types multi-diamètre sont de plus en plus populaires en raison de leur facilité d'utilisation.
Conditions prélables
Exemple de système d'étanchéité ; l'assemblage final
Les installations électriques ne peuvent être effectuées que par des électriciens certifiés. Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Contexte
Seule une brève description du système d'étanchéité sera présentée ici. De plus amples renseignements avec les spécifications techniques pertinentes et les descriptions d'installation doivent être obtenus auprès du fabricant.
Modules Roxtec (Image du site Web de Roxtec)
Les illustrations et les exemples ici sont fournis par le fabricant suivant:
Roxtec International AB
Box 540
S-371 23 Karlskrona, SWEDEN
• http://www.roxtec.com
Mesures Roxtec (Image du site Web de Roxtec)
Le système Roxtec est disponible avec un grand nombre de modules différents et des unités de compression. Il sera également conforme aux exigences de dépistage et du CEM.
Procédure
1 Découpez une ouverture dans la structure (cloison, meuble, etc.) que vous souhaitez pénétrer.
Le trou doit être dimensionné pour adapter l'un des cadres rectangulaires ou circulaires standards fournis par le fabricant du système d'étanchéité.
Note
La solution choisie doit être conforme aux exigences pour le feu et/ou la pression pour le navire.
Si le scellement doit être utilisé sous l'eau, les deux exigences de pression et matériels doivent être prises en considération.
2 Montez le cadre.
3 Tirer le câble(s) à travers le cadre.
Dans la plupart des cas, l'ouverture sera suffisamment grande pour accepter les fiches sur les câbles.
4 Fixez chaque câble avec un module d'étanchéité carré.
5 Réglez le module pour adapter le diamètre extérieur du câble.
6 Lorsque le nombre requis de modules est installé, serrer l'ensemble avec un appareil de compression.
Conditions postérieures
Pour plus d'informations, et d'autres procédures d'installation, reportez-vous à la documentation fournie par Roxtec (ou votre fabricant de choix).


Configuration pour travailler
Thêmes
Résumé de la configuration pour travailler
Vérifiant que le système EK80 est disponible pour utilisation
Allumage du système EK80 pour la première fois
Configuration du système EK80 pour utilisation opérationnelle
Interfaçage d’équipements périphériques
Procédure test
Éteindre le EK80
Remarques sur l'installation


Résumé de la configuration pour travailler
Une fois que toutes les unités de hardware ont été installées et tous les câbles ont été connectés, le système EK80 peut être mis sous tension pour la première fois, et mis au travail.
Conditions prélables
• Toutes les unités de hardware du système EK80 ont été installées selon les instructions correspondantes.
• Les câbles du système ont été installés.
• Toutes les connexions ont été faites.
• Toutes les alimentations de courant sont disponibles.
• Tous les dispositifs périphériques qui doivent communiquer avec le système EK80 sont disponibles et opérationnels.
• Tous les personnels concernés et leurs outils sont disponibles.
Procédure
1 Vérifiez que le système EK80 est disponible pour utilisation.
a Vérifiez que tous les hardware ont été correctement installés.
b Vérifiez que tous les câbles sont correctement connectés.
2 Allumez le EK80 pour la première fois.
a Installez le logiciel EK80 et les licences de logiciel correspondantes.
b Définissez l’adresse IP de l’adaptateur Ethernet.
c Installez les transducteurs et les canaux de fréquence.
3 Configurez les interfaces aux dispositifs périphériques.
Pour fournir l'information correcte, le système EK80 a besoin de communiquer avec les dispositifs externes. Toutes ces interfaces doivent être configurées dans le logiciel du système EK80.
4 Testez le fonctionnement opérationnel du système EK80.
Pour vérifier que le système EK80 remplit toutes les exigences opérationnelles et fonctionnelles, des tests spécifiques sont nécessaires.
5 Créez un backup avec la configuration du système EK80 et l'installation du logiciel.
Une fois que toute la configuration du système EK80 et les essais sont terminés, il est de bonne pratique sauvegarder les données de l'installation et des logiciels.
6 Complétez et signez le document d'approbation de l'installation, et le retourner à Simrad.


Vérifiant que le système EK80 est disponible pour utilisation
Thêmes
Vérifier que l'alimentation de fonctionnement est correcte
Vérifier que tous les câbles sont correctement connectés
Inspection visuelle de l'écran
Inspection visuelle de la Unité de Traitement
Inspection visuelle de l'Transcepteur à Large Bande (WBT)


Vérifier que l'alimentation de fonctionnement est correcte
Le système EK80 fonctionne en courant alternatif sur l'alimentation secteur du navire. Avant de pouvoir brancher les unités du système EK80, vous devez vérifier que le courant est correct.
Conditions prélables
• Toutes les unités de hardware du système EK80 ont été installées selon les instructions correspondantes.
• Les câbles du système ont été installés.
• Toutes les connexions ont été faites.
• Toutes les alimentations de courant sont disponibles.
• Tout le personnel concerné (électriciens navals) et des outils (par exemple un voltmètre) sont disponibles.
Procédure
1 Pour chaque unité du système EK80 qui fonctionne sur courant alternatif:
a Vérifiez que l'appareil est branché sur une prise de courant alternatif.
b Mesurez le voltage et la fréquence de la prise de courant, et assurez-vous que l'unité du système EK80 correspondante peut fonctionner sur cette puissance.
c Vérifiez que le disjoncteur sur le circuit d'alimentation peut gérer la charge lorsque le système EK80 est sous tension.
2 Si des irrégularités sont constatées, les écrire dans le tableau Remarques sur l’installation


Vérifier que tous les câbles sont correctement connectés
Le système EK80 repose sur la communication entre chaque unité centrale, et entre le système EK80 et des dispositifs externes. Il est très important que tous les câbles soient correctement installés, que les types de câbles appropriés soient utilisés, et qu'ils soient correctement connectés.
Conditions prélables
• Toutes les unités de hardware du système EK80 ont été installées selon les instructions correspondantes.
• Les câbles du système ont été installés.
• Toutes les connexions ont été faites.
• Toutes les alimentations de courant sont disponibles.
• Tout le personnel concerné (électriciens navals) et des outils (par exemple un Multimètre et un testeur de câble) sont disponibles.
Pour cette procédure, vous aurez également besoin d'un testeur de qualification avec la possibilité de tester la qualité et la bande passante des câbles Ethernet.
Contexte
Tout le câblage est décrit dans le chapitre Disposition des câbles et interconnexions. Reportez-vous au plan de câblage, à la liste des câbles et aux exigences de base du câble.
Procédure
1 Pour chaque câble qui est utilisé sur le système EK80:
a Vérifiez que le câble a été installé.
b Vérifiez que les connexions effectuées à chaque extrémité du câble sont correctes.
c Vérifiez que le câble a été installé comme indiqué dans les exigences de base du câble.
Portez une attention particulière à signaler les câbles. Ceux-ci ne doivent pas être installés trop près des câbles d'alimentation.
d Utilisez un multimètre ou un testeur de câble dédié pour vérifier la continuité dans chaque câble.
2 Utilisez un testeur de qualification pour vérifier que chaque câble Ethernet est correctement câblé, et conforme aux spécifications relatives à la qualité et la bande passante.
3 Si des irrégularités sont constatées, les écrire dans le tableau Remarques sur l’installation


Inspection visuelle de l'écran
Une inspection visuelle de l'écran du EK80 est nécessaire pour vérifier que l'appareil n'a pas été physiquement endommagé pendant l'installation.
Conditions prélables
Cette procédure assume que le système EK80 a été installé comme spécifié dans le Manuel d’installation EK80.
Vous avez besoin de l’équipement suivant:
• Multimètre
Contexte
Respectez les procédures du chantier d'installation pour la fabrication, l'installation d'unités physiques, l'installation et la terminaison des câbles.
Ce test est seulement applicable si l'écran est fourni par Simrad comme faisant partie de la livraison du EK80.
Procédure
1 Vérifiez que l’écran est installé dans l’emplacement correct et qu’il est convenablement orienté par rapport aux conditions de la lumière ambiante et reflets.
2 Vérifiez que la structure à laquelle l’écran est fixé est suffisamment importante pour maintenir l’unité en toute sécurité dans toutes les conditions d’exploitation.
Si l’écran est fixé à une table ou une étagère, vérifiez qu'il est boulonné ou soudé en toute sécurité sur le pont et/ou une cloison.
3 Vérifiez que l'appareil est correctement connecté à la masse du bateau avec une sangle de mise à la terre.
La sangle doit être ajoutée en cas de contact électrique accidentel provoqué par les pattes de fixation sur l'appareil.
4 Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du bateau est d'environ 0 (zéro) Ω.
5 Vérifiez l'installation physique de l'unité.
a Vérifiez que les boulons, vis ou goujons de maintien de l'unité sont de la bonne taille.
b Vérifiez que les rondelles plates et rondelles de sureté correctes ont été utilisés.
c Vérifiez que tous les écrous ont été serrés correctement.
6 Vérifiez que toutes les soudures et les supports ont été peints avec le moyen de conservation correct pour éviter la corrosion.
7 Vérifiez que tous les câbles menant à l'unité ont été montés et fixés correctement.
8 Vérifiez que suffisamment de mou a été laissé sur les câbles pour permettre l'entretien et le remplacement.
9 Vérifiez que l’ unité n’est pas physiquement endommagée et que les travaux de peinture sont propres.
La manipulation physique de l'unité lors de l'installation peut avoir causé quelques égratignures à la peinture. Cela peut être accepté. Toutefois, si une manipulation brutale a causé de graves dommages à l'unité, ceci doit être enregistré avec une déclaration écrite et les photos nécessaires, de sorte que des mesures correctives puissent être prises.
10 Si des irrégularités sont constatées, les écrire dans le tableau Remarques sur l’installation


Inspection visuelle de la Unité de Traitement
Une inspection visuelle de l’Unité de Traitement du système EK80 est nécessaire pour vérifier que l'appareil n'a pas été physiquement endommagé pendant l'installation.
Conditions prélables
Cette procédure assume que le système EK80 a été installé comme spécifié dans le Manuel d’installation EK80.
Vous avez besoin de l’équipement suivant:
• Multimètre
Contexte
Respectez les procédures du chantier d'installation pour la fabrication, l'installation d'unités physiques, l'installation et la terminaison des câbles.
Procédure
1 Vérifiez que l’Unité de Traitement est installée dans l'emplacement correct et qu’elle est convenablement orientée pour remplacement et câblage.
2 Vérifiez que vous avez libre accès aux connecteurs latéraux avant et arrière de l’Unité de Traitement.
3 Vérifiez que l’espace suffisant est prévu pour ouvrir/fermer les couvercles de DVD et/ou CD (le cas échéant, et pour insérer et retirer les disques flash USB.
4 Vérifiez que l’Unité de Traitement peut être ouverte, et que vous avez un accès complet à l’intérieur de l’unité.
5 Si l'appareil est installé dans un rack ou un compartiment fermé, vérifiez que la ventilation suffisante est prévue pour éviter la surchauffe.
6 Vérifiez que l'appareil est correctement connecté à la masse du bateau avec une sangle de mise à la terre.
La sangle doit être ajoutée en cas de contact électrique accidentel provoqué par les pattes de fixation sur l'appareil.
7 Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du bateau est d'environ 0 (zéro) Ω.
8 Vérifiez l'installation physique de l'unité.
a Vérifiez que les boulons, vis ou goujons de maintien de l'unité sont de la bonne taille.
b Vérifiez que les rondelles plates et rondelles de sureté correctes ont été utilisés.
c Vérifiez que tous les écrous ont été serrés correctement.
9 Vérifiez que toutes les soudures et les supports ont été peints avec le moyen de conservation correct pour éviter la corrosion.
10 Vérifiez que tous les câbles menant à l'unité ont été montés et fixés correctement.
11 Vérifiez que suffisamment de mou a été laissé sur les câbles pour permettre l'entretien et le remplacement.
12 Vérifiez que l’ unité n’est pas physiquement endommagée et que les travaux de peinture sont propres.
La manipulation physique de l'unité lors de l'installation peut avoir causé quelques égratignures à la peinture. Cela peut être accepté. Toutefois, si une manipulation brutale a causé de graves dommages à l'unité, ceci doit être enregistré avec une déclaration écrite et les photos nécessaires, de sorte que des mesures correctives puissent être prises.
13 Si des irrégularités sont constatées, les écrire dans le tableau Remarques sur l’installation


Inspection visuelle de l'Transcepteur à Large Bande (WBT)
Une inspection visuelle du chaque Transcepteur à Large Bande (WBT) du EK80 est nécessaire pour vérifier que les unités n'ont pas été physiquement endommagés pendant l'installation.
Conditions prélables
Cette procédure assume que le système EK80 a été installé comme spécifié dans le Manuel d’installation EK80.
Vous avez besoin de l’équipement suivant:
• Multimètre
Contexte
Respectez les procédures du chantier d'installation pour la fabrication, l'installation d'unités physiques, l'installation et la terminaison des câbles.
Note
Les étapes de cette procédure doivent être répétées pour chaque Transcepteur à Large Bande (WBT) installé.
Procédure
1 Vérifiez que le Transcepteur à Large Bande (WBT)est installé dans l’emplacement correct, et qu’il est convenablement orienté pour un entretien facile et remplacement de pièces.
2 Vérifiez que vous avez libre accès à tous les connecteurs du Transcepteur à Large Bande (WBT) à fins de maintenance.
3 Vérifier que la structure à laquelle le Transcepteur à Large Bande (WBT) est fixé est suffisamment importante pour maintenir l'unité en toute sécurité dans toutes les conditions d'exploitation.
4 Vérifiez que l'appareil est correctement connecté à la masse du bateau avec une sangle de mise à la terre.
La sangle doit être ajoutée en cas de contact électrique accidentel provoqué par les pattes de fixation sur l'appareil.
5 Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du bateau est d'environ 0 (zéro) Ω.
6 Vérifiez l'installation physique de l'unité.
a Vérifiez que les boulons, vis ou goujons de maintien de l'unité sont de la bonne taille.
b Vérifiez que les rondelles plates et rondelles de sureté correctes ont été utilisés.
c Vérifiez que tous les écrous ont été serrés correctement.
7 Vérifiez que toutes les soudures et les supports ont été peints avec le moyen de conservation correct pour éviter la corrosion.
8 Vérifiez que tous les câbles menant à l'unité ont été montés et fixés correctement.
9 Vérifiez que suffisamment de mou a été laissé sur les câbles pour permettre l'entretien et le remplacement.
10 Vérifiez que l’ unité n’est pas physiquement endommagée et que les travaux de peinture sont propres.
La manipulation physique de l'unité lors de l'installation peut avoir causé quelques égratignures à la peinture. Cela peut être accepté. Toutefois, si une manipulation brutale a causé de graves dommages à l'unité, ceci doit être enregistré avec une déclaration écrite et les photos nécessaires, de sorte que des mesures correctives puissent être prises.
11 Si des irrégularités sont constatées, les écrire dans le tableau Remarques sur l’installation


Allumage du système EK80 pour la première fois
Thêmes
Résumé de la mise en place
Installer le logiciel opérationnel du EK80
Allumer le EK80 en mode Passif
Obtention et installation de la licence du logiciel
Définition de l’adresse IP sur la carte réseau pour communication de l’Unité de Traitement avec l’Transcepteur à Large Bande (WBT).
Installation d’un ou plusieurs transducteurs
Installation des canaux du transcepteur
Réglage de la résolution de l’écran


Résumé de la mise en place
Avant qu’un nouvel EK80 Échosonde scientifique à Large Bande puisse être utilisé, il doit être mis en place pour le fonctionnement. Vous devez installer le logiciel, et configurer les transducteurs(s) et les transcepteur(s).
Conditions prélables
• Les unités du système EK80 Échosonde scientifique à Large Bande ont été toutes installées en fonction des instructions fournies.
• Tous les câbles et les connexions électriques et d’interface ont été connectés et vérifiés.
• Toutes les unités du système ont été inspectées.
• Le logiciel opérationnel EK80 est disponible.
• La licence du logiciel EK80 est disponible.
Précaution
Vous ne devez jamais allumer le EK80 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.
Procédure
1 Réalisez les préparations suivantes:
a Allumez la Unité de Traitement.
b Vérifiez que vous avez les droits d’administrateur.
c Éteignez toutes les applications de pare-feu.
d Ouvrez Réseau et Centre de partage du système d’exploitation , et de définissez l’adresse IP de l’adaptateur réseau utilisé pour communiquer avec le transcepteur.
Adresse IP: 157.237.15.16 (Exemple, toute adresse IP peut être utilisée)
Masque sous-réseau 255.255.255.0
2 Installez le logiciel opérationnel EK80.
3 Connectez le(s) transcepteur(s).
4 Vérifiez que la Unité de Traitement est connectée au(x) transcepteur(s) en utilisant le câble Ethernet spécifié dans le EK80 Manuel d’installation.
Si vous utilisez plus d’un transcepteur, un commutateur Ethernet à haute performance doit être utilisé.
Note
Il est très important qu'un câble Ethernet de haute qualité soit utilisé. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. L’utilisation de câbles avec une capacité de bande passante plus faible réduira la performance du EK80.
5 Démarrez le EK80.
6 Cliquez Configurer→Installation→Licence de Logiciel pour saisir la(es) chaine(s) de caractères de la licence.
7 Cliquez Configurer→Installation→Transducteur pour ajouter le(s) transducteur(s) correct depuis la liste.
Pour chaque transducteur, tapez le numéro de série (qui se trouve sur le corps du transducteur).
8 Cliquez Configurer→Installation→Transcepteur pour connecter la Unité de Traitement au(x) transcepteur(s).
Le(s) transcepteur(s) disponibles devraient être listés. Vérifiez le numéro de série du transcepteur selon la fréquence correcte. Pour chaque transcepteur, choisir le bon capteur.
Si aucun des transcepteurs n’est listé, cliquez la touche Parcourir, et sélectionnez l’adresse IP correcte de l’adaptateur de réseau sous Adresse IP Local.
9 Configurez les interfaces aux capteurs de navigation périphériques.
10 Cliquez Configurer→Environnement pour sélectionner la température correcte de l’eau et la salinité.
Si possible, les valeurs moyennes pour la colonne d’eau doivent être utilisées.
11 Démarrez en fonctionnement normal.
a Réglez Fonctionnement sur Normal.
b Cliquez Fonctionnement→Fonctionnement Normal pour configurer les paramètres de transmission.
c Réglez Mode Ping sur Intervalle.
d Configurez les paramètres d’enregistrement des données brutes.
e Démarrez et arrêtez l’enregistrement des données brutes au moyen de la touche Enregistrement RAW.
Note
Pour obtenir des données quantitatives, le EK80 doit être calibré.
Observez la description dans le EK80 Manuel de référence et aide en ligne.


Installer le logiciel opérationnel du EK80
Si votre Échosonde scientifique à Large Bande EK80 est fournie avec une Unité de Traitement, le logiciel du EK80 a déjà été installé. Si vous avez l’intention d’utiliser votre propre ordinateur, vous devez installer vous-même le logiciel.
Conditions prélables
Afin d’installer le logiciel opérationnel du EK80, vous avez besoin du fichier concerné mis sur un support approprié. Si le logiciel du EK80 est fourni sur un CD ou un DVD et votre ordinateur n’est pas équipé d’un lecteur approprié, copiez les fichiers sur un lecteur flash USB.
Note
Vous avez besoin des droits d’administration sur l’Unité de Traitement pour installer le logiciel du EK80.
Si vous avez acheté votre propre ordinateur, vous devez vérifier qu’il réponde aux exigences techniques pour l’utilisation avec le EK80. Faites-le avant d’installer le logiciel.
Contexte
Si vous utilisez une ou plusieurs Transcepteur à Large Bande (WBT), vous aurez besoin de valider les licences de logiciel pour opérer avec le EK80. Vous devez installer une licence pour chaque transcepteur après l’installation du logiciel.
Procédure
1 Allumez l’Unité de Traitement (ordinateur) et permettez au système d’exploitation de commencer.
2 Vérifiez que vous avez les droits d’administration sur l’Unité de Traitement.
Vous en aurez besoin pour installer le logiciel du EK80.
3 Insérez le support du logiciel du EK80.
4 Utilisez une application de gestionnaire de fichiers sur l’ordinateur pour accéder aux fichiers du logiciel.
5 Cliquez double sur le fichier Setup.exe pour démarrer l’installation.
6 Permettez au programme d’assistant d’installation de s’exécuter. Suivez les instructions fournies.
Nous recommandons que vous installiez le EK80 dans le dossier par défaut suggéré par l’assistant.
Dans la dernière boîte de dialogue vous êtes autorisé à supprimer les anciens paramètres. Étant donné que c’est votre première installation du logiciel, vous pouvez ignorer cette option.
7 Une fois l’installation terminée, cliquez double sur l’icône EK80 pour lancer le programme.
8 En fonction de vos paramètres du système d’exploitation, certaines boîtes de dialogue peuvent ouvrir.
a Notez que Windows 7 Firewall peut ouvrir une boîte de dialogue demandant des informations sur le réseau. Sélectionnez Public et cliquez Permettre accès.
b Le système d’exploitation peut également ouvrir une autre boîte de dialogue pour vérifier que le logiciel du EK80 peut exécuter sur l’ordinateur. Vous devez bien sûr le permettre.
Conditions postérieures
Observez les procédures dédiées pour l’obtention et l’installation des licences de logiciels.


Allumer le EK80 en mode Passif
Afin de pouvoir utiliser le système EK80, vous devez premièrement l'allumer. Dans cette situation, nous ne voulons pas que le système EK80 transmette, donc nous le laisserons en mode Passif.
Conditions prélables
Cette procédure suppose que l'installation complète du système EK80 a été révisée. Toutes les sources d’énergie ont été mesurées et vérifiées. Tous les câbles et connecteurs du système ont été vérifiés et testés. Le EK80 a été installé sur le Unité de Traitement.
Contexte
Le logiciel du système EK80 est automatiquement démarré quand l'élément Unité de Traitement est allumé. Une fois que le système d’exploitation a démarré, vous devez cliquer sur l’icône du programme du EK80 sur le bureau.
Quand le système EK80 est allumé et réglé sur le mode Normal, il utilisera le transducteur pour transmettre des impulsions acoustiques dans l'eau.
Procédure
1 Vérifiez que chaque Transcepteur à Large Bande (WBT) est allumé.
La source d’alimentation du Transcepteur à Large Bande (WBT) n’est pas munie d’un interrupteur marche/arrêt.
2 Allumez l'écran.
Si nécessaire, référez-vous à la documentation fournie par le fabricant.
3 Allumez l'élément Unité de Traitement.
Attendez que le système d'exploitation démarre.
4 Cliquez double l'icône EK80 sur le bureau de l'élément Unité de Traitement pour démarrer le programme.
5 Choisissez les réglages d'utilisateur.
Pendant le chargement du programme, une boîte de dialogue apparaît pour vous permettre de choisir parmi les paramètres de l'utilisateur actuellement disponibles sur le système EK80. La boîte de dialogue n'est visible que quelques secondes. Vous devez faire le choix ici. Vous pouvez sélectionner vos paramètres d'utilisateur prédéterminés à tout moment au moyen de la boîte de dialogue Réglages opérateur dans le menu Principal.
6 Une fois le programme du système EK80 a démarré, observez que la présentation remplit entièrement l'écran.
Le système EK80 démarre en utilisant les mêmes configurations que la dernière fois que vous l’avez utilisé. Si ces configurations sont acceptables, continuez l’opération. Si vous souhaitez changer l’une des configurations, voyez les procédures correspondantes.


Obtention et installation de la licence du logiciel
Si votre EK80 doit fonctionner avec un Transcepteur à Large Bande (WBT), vous aurez besoin d’une licence valide. Avant de pouvoir utiliser le EK80 vous devez obtenir une "chaine de licence" et l’installer sur votre Unité de Traitement. Sans licence, vous ne serez pas en mesure de communiquer avec le Transcepteur à Large Bande (WBT).
Conditions prélables
Cette procédure asume que le logiciel du EK80 a été installé sur l’Unité de Traitement.
Contexte
Note
Cette procédure est seulement valable si votre EK80 doit opérer avec un Transcepteur à Large Bande (WBT).
Afin d’obtenir une licence de logiciel pour votre EK80, vous devez communiquer avec l’un des courtiers ou agents de Simrad. Vous pouvez également utiliser le formulaire de demande sur http://www.simrad.com/support ou contactez notre service de support directement.
La licence du logiciel est de une chaîne hexadécimale de 32 caractères construite à partir du numéro de série du transcepteur. Elle définit plusieurs paramètres clefs qui contrôlent la fonctionnalité et le comportement des transcepteurs(s) que vous utilisez. La licence de logiciel n’est pas liée physiquement à l’Unité de Traitement. Vous pouvez donc facilement déplacer le logiciel du EK80 d’un ordinateur à un autre, rappelez-vous juste de prendre une copie de la chaîne de licence.
Note
Si vous avez acheté un système EK80 complet à Kongsberg Maritime avec transducteur(s) et une Unité de Traitement, la licence de logiciel est déjà installée.
Une fois que vous recevez votre chaîne(s) de licence de logiciel, ne les perdez pas.
Procédure
1 Obtenir la licence du logiciel
a Vérifiez votre transcepteur(s), et notez le numéro(s) de série.
b Pour chaque transcepteur, notez bien combien de transducteurs vous avez connecté.
c Pour chaque transducteur, notez bien:
• La fréquence centrale.
• La valeur-Q
• La puissance nominale maximum pour le transducteur.
2 Envoyez l’information nécessaire à l’un des agents ou courtiers de Simrad.
Vous pouvez également utiliser le formulaire de demande sur http://www.simrad.com/support ou contactez notre service de support directement.
Vous pouvez utiliser l’adresse courriel suivante:
• purchase.order@simrad.com
Une fois la chaîne(s) de licence du logiciel vous a été retournée (très probablement par courriel), vous pouvez installer les licences dans le logiciel du EK80.
3 Observez le menu Principal.
Sa situation par défaut est le côté droit de la présentation du EK80.
4 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
5 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
6 Sur le côté gauche de la boîte de dialogue Installation, cliquez Licence Logiciel.
Observez que la page Licence du Logiciel s'ouvre.
7 Cliquez Saisir Chaîne de Licence et introduite la chaîne de licence dans la boîte de dialogue.
Si vous n'avez par de clavier d'ordinateur connecté à votre système EK80 cliquez le bouton Clavier pour ouvrir un clavier sur l'écran.
Astuce
Si vous avez reçu la chaîne de licence en format électronique (courriel ou fichier texte), vous pouvez copier la chaîne à partir du document d’origine et le coller dans la boîte de dialogue Saisir Chaîne de Licence.
8 Cliquez OK pour sauvegarder la chaîne de licence et fermer la boîte de dialogue Saisir Chaîne de Licence.
9 Vérifiez que la chaîne de licence est placée dans la liste Licences actuellement actives.
Si nécessaire, cliquez la touche flèche [>] pour la déplacer de la liste de chaîne de licences inactives.
10 Cliquez Appliquer et puis Fermer pour sauvegarder tous les paramètres et fermer la boîte de dialogue Installation.


Définition de l’adresse IP sur la carte réseau pour communication de l’Unité de Traitement avec l’Transcepteur à Large Bande (WBT).
La communication entre l’Unité de Traitementet le transcepteur(s) est faite en utilisant un câble Ethernet à haut débit. Si plus d’un transcepteur est utilisé un commutateur Ethernet est ajouté. Pour communiquer, nous recommandons de définir les adresses IP et masque de sous-réseau de l’adaptateur Ethernet de l’Unité de Traitement à utiliser pour cette communication.
Conditions prélables
Cette procédure est faite pour le système d'exploitation Microsoft® Windows® 7. On suppose que vous êtes familiarisé avec ce système d'exploitation.
Contexte
Tant que vous ne changez pas l’Unité de Traitement à un autre ordinateur, ou ne remplacez pas la carte réseau dans votre Unité de Traitement, vous n’aurez besoin de le faire qu’une seule fois.
Procédure
1 Sur l’élément Unité de Traitement, arrêtez le programme du EK80.
2 Ouvrez la boîte de dialogue Réseau et Centre de Partage.
a Sur l’angle inférieur gauche, cliquez Démarrer.
b Sur le côté droit du menu, cliquez Panel de Contrôle.
c Sélectionnez Réseau et Centre de Partage.
(Si le Panel de Contrôle est affiché avec des catégories, sélectionnez Afficher l’état du réseau et les tâches.)
d Sur le côté gauche du menu, sélectionnez Changer les paramètres d’adaptation.
e Cliquez une fois sur votre carte réseau pour le sélectionner, puis cliquez à droite et sélectionnez Propriétés sur le menu raccourci.
f Sur la liste des connexions, cliquez Protocole Internet 4 (TCP/IPv4) et puis Propriétés.
3 Sélectionnez Utiliser l’adresse IP suivante et saisissez l’adresse IP et le masque de sous-réseau.
Adresse IP: 157.237.15.16 (Exemple, toute adresse IP peut être utilisée)
Masque sous-réseau 255.255.255.0
Vous pouvez laisser Masque de sous-réseau en blanc et cliquer OK. Quand vous voyez un message d’erreur indiquant que le message de masque de sous-réseau est manquant, cliquez de nouveau sur OK. Un masque de sous-réseau sera alors automatiquement généré.
4 Cliquez OK pour sauvegarder les paramètres et fermer les boîtes de dialogue.


Installation d’un ou plusieurs transducteurs
Les transducteurs que vous souhaitez utiliser avec votre Échosonde scientifique à Large Bande EK80 doivent être "installés" comme une partie de la configuration logicielle. Quels transducteurs utiliser dépend du nombre de transcepteurs dans votre système et des licences que vous avez pour ces derniers.
Conditions prélables
Il est supposé que le logiciel EK80 a été installé et que toutes les chaînes de licence pertinentes ont été appliquées.
Contexte
Les transducteurs sont installés à l’aide de la page Transducteur de la page Installation.
La liste des transducteurs est générée à partir d’un fichier système sur votre Unité de Traitement. Il contient tous les transducteurs compatibles avec le Transcepteur à Large Bande (WBT), ainsi que des informations techniques clefs sur chaque transducteur.
Procédure
1 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
2 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, cliquez Transducteur pour ouvrir la page.
4 Dans la page Transducteur, ouvrez la liste, sélectionnez le transducteur que vous souhaitez installer et puis cliquez sur Ajouter.
Observez que la boîte de dialogue Ajouter Transducteur s'ouvre.
5 Insérez le numéro de série du capteur.
Ce numéro de série est très important, parce que vous en aurez besoin comme une identification de référence lorsque l’Échosonde scientifique à Large Bande EK80 est calibrée.
Astuce
Si vous n'avez par de clavier d'ordinateur connecté à votre système EK80 cliquez le bouton Clavier pour ouvrir un clavier sur l'écran.
6 Saisissez le nom que vous souhaitez utiliser.
Ceci est seulement pour faciliter la reconnaissance.
Le nom que vous sélectionnez ne sera utilisé que pour identifier le transducteur dans une autre boîte de dialogue. Il ne sera pas reflété dans les données brutes ou traitées que vous exportez.
7 Cliquez OK pour fermer la boîte de dialogue Ajouter Transducteur.
8 Répétez ces étapes pour chaque capteur que vous souhaitez installer.
Résultat
Une fois qu’un transducteur a été défini, il sera listé sur le menu réduit sur le côté gauche de la boîte de dialogue Installation. Pour voir les paramètres correspondants, cliquez sur l’entrée de menu. Les paramètres collectés par la boîte de dialogue Ajouter Transducteur sont montrés.
Cette page contient un bouton Supprimer qui vous permet de supprimer le transducteur de la configuration du EK80.


Installation des canaux du transcepteur
Afin d’utiliser le EK80, l’Unité de Traitement doit être connectée à un ou plusieurs transcepteurs, et chacun d’eux doit à son tour être connecté à un ou plusieurs transducteurs. Cette combinaison transcepteur/transducteur est appelée un «canal». Chaque canal doit être installé avant de pouvoir être mis à profit.
Conditions prélables
Cette procédure suppose que:
• L’installation du EK80 est complète et avec les câbles connectés.
• Le transcepteur a été allumé.
• La licence de logiciel pour chaque transcepteur a été installée et activée.
• L’adaptateur Ethernet dans l’Unité de Traitement a été réglée avec une adresse IP unique.
• Tous les capteurs pertinents ont été installés dans la page Transducteur de la boîte de dialogue Installation.
Contexte
Les paramètres Installation du Transcepteur contrôlent l’installation et la déconnexion des transcepteurs. Chaque fois que cette page est ouverte, le logiciel du EK80 effectue automatiquement une recherche sur le réseau Ethernet pour les transcepteurs.
Le formule canal de fréquence est utilisée pour identifier la combinaison d’un transcepteur, des transducteurs et des fréquences offertes.
La liste des canaux de fréquence dans la partie supérieure de la page Installation du Transcepteur vous donne un aperçu des canaux de fréquences actuellement disponibles.
Si vous avez plusieurs transcepteurs connectés, vous pouvez changer la taille de la boîte de dialogue, ou vous pouvez utiliser les deux flèches sur le côté droit de la liste pour faire défiler vers le haut et vers le bas.
• Busy: Le canal de fréquence déjà utilisée, probablement par une échosonde sur le même réseau. Vous ne pouvez pas vous connecter à ce canal.
• Installé: Ce canal de fréquence est connecté à votre système EK80.
• Perdu: Ce canal de fréquence ne peut pas être utilisé.
• Disponible: Ce canal de fréquence est libre et prêt à l’utilisation.
Procédure
1 Observez le menu Principal.
Sa situation par défaut est le côté droit de la présentation du EK80.
2 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
3 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Installez les canaux de fréquence.
a Notez que le transcepteur(s) que vous avez connecté à l’Unité de Traitement sont indiqués en haut de la page.
Chaque transcepteur est identifié avec le type et le numéro de série. Les canaux disponibles sur chaque transcepteur sont répertoriés séparément.
Si aucun transcepteur n’est listé, cliquez Parcourir dans le champ Navigation Transcepteur, et ouvrez le champ Adresse IP Local pour sélectionner l’adresse correcte pour l’adaptateur Ethernet que vous utilisez. Cela fera que le EK80 recherchera le réseau pour les transcepteurs disponibles. Si vous n’avez toujours aucun transcepteur énuméré, vérifiez que chaque transcepteur a été mis sous tension et que la communication Ethernet entre les unités est opérationnelle. En outre, si vous utilisez un commutateur Ethernet, vérifiez que celui-ci fonctionne.
b Pour chaque canal, utilisez la liste déroulante pour choisir un transducteur.
La liste des transducteurs disponibles pour l’installation est définie par ceux que vous avez installé dans la page Transducteur.
Note
C’est une tache cruciale. Vous devez vous assurer que le bon capteur est sélectionné.
c Notez que l’état des canaux de fréquence correspondants change à Installé.
5 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.
Résultat
Quand tous les canaux de transcepteurs ont été installés, vous pouvez aller au menu Fonctionnement et réglez Fonctionnement sur Normal.
Précaution
Vous ne devez jamais régler en fonctionnement normal le EK80 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.


Réglage de la résolution de l’écran
Si vous achetez l’Échosonde scientifique à Large Bande EK80 Simrad avec une Unité de Traitement "Enix", vous verrez que la résolution d’écran par défaut sur l’ordinateur a été définie sur 1280x1024 pixels. Nous vous recommandons d’utiliser une résolution plus élevée que celle-ci.
Conditions prélables
Cette procédure est faite pour le système d'exploitation Microsoft® Windows® 7. On suppose que vous êtes familiarisé avec ce système d'exploitation.
Contexte
Comme recommandation générale, vous devez définir la résolution de l’écran la plus haute possible. Cela vous permettra plus d’"espace" dans la présentation du EK80 pour offrir des informations plus détaillées. La longueur physique de votre barre supérieure sera également prolongée, ainsi que l’espace libre pour les icônes et les informations de navigation.
Tant que vous ne changez pas l’Unité de Traitement à un autre ordinateur, ou ne remplacez pas la carte réseau dans votre Unité de Traitement ou l’écran physique, vous n’aurez besoin de le faire qu’une seule fois.
Procédure
1 Sur l’élément Unité de Traitement, arrêtez le programme du EK80.
2 Dans le coin inférieur gauche du bureau de l’ordinateur, cliquez sur le bouton Démarrer.
3 Sur le côté droit du menu Démarrer, cliquez Panel de Contrôle.
4 Observez que le Panel de Contrôle s'ouvre.
5 Dans la boîte de dialogue Panel de Contrôle, sous Apparence et Personnalisation, cliquez Réglage de la résolution de l’écran.
6 Modifier les paramètres d’affichage:
a Vérifiez que l’écran correct est affiché.
b Changez la résolution à la résolution maximale permise pour votre écran.
c Cliquez OK.
d Observez que la résolution de l’écran change.
e Cliquez Conserver les modifications dans la boîte de dialogue qui apparait.
7 Cliquez le [X] dans l’angle droit supérieur pour fermer le Panel de Contrôle.


Configuration du système EK80 pour utilisation opérationnelle
Thêmes
Sélection des unités de mesure
Définition des configurations de dossiers et fichiers pour l’enregistrement de données brutes


Sélection des unités de mesure
Le système EK80 est préparé pour travailler avec plusieurs standards pour les unités de mesure.
Contexte
Utilisez les options Unités pour configurer les diverses unités de mesure avec lesquelles vous souhaitez travailler. Le système EK80 les utilisera dans toutes les présentations. Normalement, vous n'aurez besoin de le faire qu'une fois.
Procédure
1 Observez le menu Principal.
Sa situation par défaut est le côté droit de la présentation du EK80.
2 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
3 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Sur le côté gauche de la boîte de dialogue Installation , cliquezUnités.
Observez que les options correspondantes sont montrées dans la page Unités . Vous pouvez ajuster les unités de mesure pour:
• Profondeur
• Distance
• Longueur
• Vitesse
• Température
5 Faites les réglages nécessaires.
6 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Définition des configurations de dossiers et fichiers pour l’enregistrement de données brutes
Le EK80 vous permet d'enregistrer à la fois des données brutes ou traitées de l'échogramme. Les donnée sont sauvegardées sur le disque dur de l'élément Unité de Traitement selon les préférences que vous avez définies.
Contexte
Les paramètres Configurer Fichier contrôlent comment et où sont sauvegardés les fichiers enregistrés sur le disque dur de la Unité de Traitement, ou sur un disque externe. En ajoutant un préfixe de nom de fichier, vous pouvez également identifier les fichiers enregistrés à partir de n’importe quelle mission ou enquête spécifique. Des limitations additionnelles peuvent également être spécifiées.
Configurer les paramètres de fichiers et dossiers avant de commencer l’enregistrement.
Note
Les fichiers de données deviennent normalement très gros. Si vous souhaitez enregistrer une grande quantité de données du EK80, assurez-vous que vous avez suffisamment d'espace sur votre disque dur. À moins que votre ordinateur ne soit équipé avec un disque dur de très grande capacité, nous recommandons que vous sauvegardiez les données sur un dispositif de stockage externe.
Si la taille des fichiers actuels devient trop grande pendant l’enregistrement, utilisez la fonction Scinder Fichier sur le bouton Enregistrer RAW. Ceci fermera le fichier actuel et puis automatiquement continuera l’enregistrement sur un nouveau fichier.
Procédure
1 Cliquez l'icône Fonctionnement.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Fonctionnement.
2 Dans le menu Fonctionnement, cliquez Sortie.
Observez que la boîte de dialogue Sortie s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
3 Sur le côté gauche, cliquez Configuration fichier pour ouvrir la page.
4 Sur la page Configuration fichier définissez les propriétés correspondantes des fichiers et dossiers.
5 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Interfaçage d’équipements périphériques
Thêmes
Configuration d’une entrée à partir d’un système de navigation
Configuration d’entrée de l’Unité de Référence de Mouvement (MRU)
Configuration d’une entrée à partir d’un capteur de vitesse du son
Mise en place d’une ligne série pour l’entrée d’annotation
Mise en place de la sortie de profondeur à un système externe
Exportation des données de capteurs à un système périphérique
Configuration du EK80 dans un système synchronisé


Configuration d’une entrée à partir d’un système de navigation
Pour lire les données de navigation (position, vitesse, distance et cap) d’un capteur externe, vous devez choisir quel port interface utiliser, puis quel datagramme(s) lire.
Conditions prélables
Cette procédure suppose que:
• Vous avez un port d'interface libre sur votre élément Unité de Traitement.
• Que vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Que vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
Contexte
La plupart des récepteurs des Système de Positionnement Global (GPS) fournissent des télégrammes NMEA 0183 contenant vitesse, distance naviguée ainsi que latitude géographique et informations de longitude. Certains systèmes GPS fourniront également le cap actuel, mais cette information est normalement prise du gyroscope.
Procédure
1 Connectez le système de navigation sur un port de communication disponible sur votre élément Unité de Traitement.
• Observez les exigences applicables en matière de câblage.
• Faire en sorte que la longueur totale du câble de la ligne série ne dépasse pas environ 50 mètres. Si un câble plus long est nécessaire, vous devrez peut-être utiliser des amplificateurs tampons.
• Si l’Unité de Traitement n’est pas munie d’un connecteur de ligne série approprié, utiliser un convertisseur USB-série. Plusieurs modèles sont disponibles dans le commerce.
A Connexion locale sur la Unité de Traitement
B Connexion aux dispositifs périphériques
2 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
3 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Sur le côté gauche de la boîte de dialogue Installation, cliquez Configurer I/O.
Observez que la page Configurer I/O s'ouvre.
5 Sélectionnez le port d'interface que vous souhaitez utiliser.
a Observez qu'une liste des ports d'interface série et réseau de l'élément Unité de Traitement est montrée.
b Cliquez une fois sur le port que vous souhaitez utiliser (série ou LAN).
c Cliquez le bouton Input sous la liste pour ouvrir la boîte de dialogue Sélection Inputs.
6 Sur la liste des Entrées Disponibles, cliquez le type(s) de système/données que vous souhaitez importer, puis cliquez [►].
Pour importer les données de navigation, choisissez GPS, Registre Distance, Registre Vitesse et/ou Gyro.
7 Vérifiez que les types(s) de données choisis sont montrés dans la liste Entrées.
8 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Sélection Inputs .
9 Sur la page Configurer I/O, cliquez une fois sur le port de communication choisi pour le sélectionner.
10 Si vous utilisez un port série, définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port Série.
b Dans la boîte de dialogue Configurer Port Série, définissez les paramètres pertinents pour la communication.
Les paramètres de communication définis pour NMEA 0183 sont:
• Taux de bauds: 4800 bits par seconde
• Bits de données: 8
• Parité: Aucun
• Bits d'arrêt: Un
Certains instruments peuvent offrir d'autres paramètres et/ou choix. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port Série.
11 Si vous utilisez un port de communication Ethernet (LAN), définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port LAN
b Dans la boîte de dialogue Configurer Port LAN , définir les paramètres pertinents pour la communication.
Les paramètres doivent être configurés pour correspondre à votre environnement réseau.
• Adresse IP local: Ceci est l'adresse IP (Protocole Internet) de l'adaptateur d'interface Ethernet local (carte de circuit) dans votre Unité de Traitement. Si vous avez une seule carte Ethernet, vous devez utiliser la valeur par défaut fournie. Si vous avez plus d’un adaptateur Ethernet sur votre ordinateur, ou si vous utilisez un adaptateur avec plusieurs adresses IP, vous devez spécifier l’adresse IP de l’adaptateur que vous souhaitez utiliser.
• Port local: Ce port doit correspondre au numéro de port sur l'ordinateur à distance. Pour trouver le numéro de port sur l'ordinateur à distance, consultez la documentation de l'utilitaire de logiciel qui sera utilisé. Si la communication de données est configurée pour transmettre seulement des informations, ce paramètre n’est pas nécessaire.
• Adresse IP à distance: Ceci est l'adresse Internet Protocole (IP) de l'ordinateur à distance. Comme vous êtes sur le point de recevoir des données, cette adresse n’est pas essentielle.
• Port à distance: Comme vous êtes sur le point de recevoir des données, ce port n’est pas essentiel. Garder sa valeur par défaut.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port LAN.
12 Réinitialiser le EK80.
a Fermez la boîte de dialogue Installation.
b Cliquez le [X] dans l’angle droit supérieur pour fermer le programme.
c Démarrez le programme.
d Ouvrez la boîte de dialogue Installation.
13 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez Navigation→Position.
a Sélectionnez la phrase NMEA que vous souhaitez recevoir.
Si vous choisissez Auto, le EK80 va automatiquement choisir parmi les télégrammes entrants selon une liste de priorités prédéfinie.
b Si nécessaire, définissez l'ID Locuteur.
Si votre EK80 n'est pas équipé avec un clavier, cliquez le bouton "clavier" pour ouvrir un clavier sur l'écran.
14 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez Navigation→Vitesse.
a Sélectionnez la phrase NMEA que vous souhaitez recevoir.
Si vous choisissez Auto, le EK80 va automatiquement choisir parmi les télégrammes entrants selon une liste de priorités prédéfinie.
b Si nécessaire, définissez l'ID Locuteur.
Si votre EK80 n'est pas équipé avec un clavier, cliquez le bouton "clavier" pour ouvrir un clavier sur l'écran.
Si vous souhaitez définir manuellement la vitesse, sélectionnez Vitesse manuelle et utilisez Vitesse [kts] pour choisir la valeur.
15 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez Navigation→Distance.
a Choisissez de quelle source vous souhaitez recevoir l'information de distance.
b Si nécessaire, définissez l'ID Locuteur.
Si votre EK80 n'est pas équipé avec un clavier, cliquez le bouton "clavier" pour ouvrir un clavier sur l'écran.
Si vous souhaitez définir une distance manuellement, sélectionnez Distance [nmi] pour choisir la valeur. Observez que cette option est seulement disponible si Source a été configurée sur Datagramme.
16 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez Navigation→Cap.
a Sélectionnez la phrase NMEA que vous souhaitez recevoir.
Si vous choisissez Auto, le EK80 va automatiquement choisir parmi les télégrammes entrants selon une liste de priorités prédéfinie.
b Si nécessaire, définissez l'ID Locuteur.
Si votre EK80 n'est pas équipé avec un clavier, cliquez le bouton "clavier" pour ouvrir un clavier sur l'écran.
Si vous souhaitez définir le cap manuellement cliquez Cap Manuel et choisissez une valeur.
17 Sur le côté gauche de la boîte de dialogue Installation, cliquez Configurer I/O.
Observez que la page Configurer I/O s'ouvre.
18 Vérifiez que chaque port de communication est fonctionnel.
a Cliquez sur une ligne de communication pour la sélectionner.
b Cliquez Moniteur pour ouvrir la boîte de dialogue Moniteur Port.
c Vérifiez que le débit de données sur la ligne de d’entrée (champ de texte Rx Data) est fonctionnel.
Afin de contrôler ce flux de données, le système périphérique doit être actif et transmettre l'information au système EK80.
d Cliquez OK pour ouvrir la boîte de dialogue Moniteur Port.
Si le flux de données n'est pas présent, nous suggérons les mesures suivantes:
• Vérifiez que le système périphérique a été activé.
• Vérifiez que le système périphérique transmet effectivement des informations.
• Vérifiez les câbles.
• Vérifiez que vous avez effectué la connexion physique au port de communication que vous surveillez.
19 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Configuration d’entrée de l’Unité de Référence de Mouvement (MRU)
Les informations provenant d'un capteur de mouvement (normalement houle, roulis et tangage) peuvent être importées dans le système EK80 pour augmenter la précision des données de l'échosonde.
Conditions prélables
Cette procédure suppose que:
• Vous avez un port d'interface libre sur votre élément Unité de Traitement.
• Que vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Que vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
Contexte
Le choix EKMotionASCII supporte les formats de datagramme suivants:
• Simrad Sounder/TSS1
Simrad Sounder/TSS1 est un format de datagramme exclusif créé par Kongsberg Maritime pour compensation de roulis, tangage, et houle. Lorsque vous sélectionnez ce protocole, le nombre de variables de capteur est fixe, et il n’y a pas de statut qui lui est associé.
Le choix MotionBinary supporte les formats de datagramme suivants:
• Kongsberg EM Attitude 1000
Kongsberg EM Attitude 1000 est un format de datagramme exclusif créé par Kongsberg Maritime pour utilisation avec les capteurs de mouvement numériques. Il contient roulis, tangage, houle et cap. Le datagramme contient un long message de 10-octets. Dans la plupart des nouveaux modèles, ce format de datagramme a été remplacé par le Kongsberg EM Attitude 3000
• Kongsberg EM Attitude 3000
Kongsberg EM Attitude 3000 est un format de datagramme exclusif créé par Kongsberg Maritime pour utilisation avec les capteurs de mouvement numériques. Il contient roulis, tangage, houle et cap. Le datagramme contient un long message de 10-octets.
Procédure
1 Connecter le système de capteur de mouvement sur un port de communication disponible sur votre élément Unité de Traitement.
Ceci est décrit dans le chapitre Disposition des câbles et interconnexions.
2 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
3 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Sur le côté gauche de la boîte de dialogue Installation, cliquez Configurer I/O.
Observez que la page Configurer I/O s'ouvre.
5 Sélectionnez le port d'interface série que vous souhaitez utiliser.
a Observez qu'une liste des ports d'interface série de l'élément Unité de Traitement est montrée.
b Cliquez une fois sur le port série que vous souhaitez utiliser.
c Cliquez le bouton Input sous la liste pour ouvrir la boîte de dialogue Sélection Inputs.
6 Sur la liste des Entrées Disponibles, cliquez le type(s) de système/données que vous souhaitez importer, puis cliquez [►].
Pour importer l'information de mouvement, choisissez Mouvement ASCII ou Mouvement Binaire.
7 Vérifiez que les types(s) de données choisis sont montrés dans la liste Entrées.
8 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Sélection Inputs .
9 Sur la page Configurer I/O, cliquez une fois sur le port de communication choisi pour le sélectionner.
10 Définissez les paramètres de communication correspondants.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port Série.
b Dans la boîte de dialogue Configurer Port Série, définissez les paramètres pertinents pour la communication.
Les paramètres de communication définis pour NMEA 0183 sont:
• Taux de bauds: 4800 bits par seconde
• Bits de données: 8
• Parité: Aucun
• Bits d'arrêt: Un
Certains instruments peuvent offrir d'autres paramètres et/ou choix. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port Série.
11 Vérifiez que le port de communication est fonctionnel.
a Cliquez sur une ligne de communication pour la sélectionner.
b Cliquez Moniteur pour ouvrir la boîte de dialogue Moniteur Port.
c Vérifiez que le débit de données sur la ligne de d’entrée (champ de texte Rx Data) est fonctionnel.
Afin de contrôler ce flux de données, le système périphérique doit être actif et transmettre l'information au système EK80.
d Cliquez OK pour ouvrir la boîte de dialogue Moniteur Port.
Si le flux de données n'est pas présent, nous suggérons les mesures suivantes:
• Vérifiez que le système périphérique a été activé.
• Vérifiez que le système périphérique transmet effectivement des informations.
• Vérifiez les câbles.
• Vérifiez que vous avez effectué la connexion physique au port de communication que vous surveillez.
12 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Configuration d’une entrée à partir d’un capteur de vitesse du son
Si vous avez un capteur de vitesse du son situé à proximité de la face du transducteur, vous pouvez importer les informations de ce capteur. Il en résultera des données plus précises du EK80.
Conditions prélables
Cette procédure suppose que:
• Vous avez un port d'interface libre sur votre élément Unité de Traitement.
• Que vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Que vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
Contexte
La communication des données provenant du capteur de la vitesse du son est basée sur un format exclusif des données.
Procédure
1 Connecter le système de capteur de mouvement sur un port série disponible sur votre élément Unité de Traitement.
Ceci est décrit dans le chapitre Disposition des câbles et interconnexions.
2 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
3 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Sur le côté gauche de la boîte de dialogue Installation, cliquez Configurer I/O.
Observez que la page Configurer I/O s'ouvre.
5 Sélectionnez le port d'interface série que vous souhaitez utiliser.
a Observez qu'une liste des ports d'interface série de l'élément Unité de Traitement est montrée.
b Cliquez une fois sur le port série que vous souhaitez utiliser.
c Cliquez le bouton Input sous la liste pour ouvrir la boîte de dialogue Sélection Inputs.
6 Sur la liste des Entrées Disponibles, cliquez le type(s) de système/données que vous souhaitez importer, puis cliquez [►].
Pour importer l'information depuis le capteur de vitesse du son, choisissez AML.
7 Vérifiez que les types(s) de données choisis sont montrés dans la liste Entrées.
8 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Sélection Inputs .
9 Sur la page Configurer I/O, cliquez une fois sur le port de communication choisi pour le sélectionner.
10 Définissez les paramètres de communication correspondants.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port Série.
b Dans la boîte de dialogue Configurer Port Série, définissez les paramètres pertinents pour la communication.
Les paramètres de communication définis pour NMEA 0183 sont:
• Taux de bauds: 4800 bits par seconde
• Bits de données: 8
• Parité: Aucun
• Bits d'arrêt: Un
Certains instruments peuvent offrir d'autres paramètres et/ou choix. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port Série.
11 Vérifiez que le port de communication est fonctionnel.
a Cliquez sur une ligne de communication pour la sélectionner.
b Cliquez Moniteur pour ouvrir la boîte de dialogue Moniteur Port.
c Vérifiez que le débit de données sur la ligne de d’entrée (champ de texte Rx Data) est fonctionnel.
Afin de contrôler ce flux de données, le système périphérique doit être actif et transmettre l'information au système EK80.
d Cliquez OK pour ouvrir la boîte de dialogue Moniteur Port.
Si le flux de données n'est pas présent, nous suggérons les mesures suivantes:
• Vérifiez que le système périphérique a été activé.
• Vérifiez que le système périphérique transmet effectivement des informations.
• Vérifiez les câbles.
• Vérifiez que vous avez effectué la connexion physique au port de communication que vous surveillez.
12 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Mise en place d’une ligne série pour l’entrée d’annotation
Plusieurs types d’annotations différentes peuvent être ajoutées à l’échogramme. Vous pouvez les ajouter manuellement ou importer des informations de datagrammes en utilisant un port de communication.
Conditions prélables
Cette procédure suppose que:
• Vous avez un port d'interface libre sur votre élément Unité de Traitement.
• Que vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Que vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
Contexte
La communication des données provenant d’une source d’annotations externe est basée sur un format exclusif des données.
Le système EK80 supporte le format de datagramme suivant pour les annotations.
• Simrad ATS
Simrad ATS est un format de datagramme exclusif créé par Kongsberg Maritime. Il vous permet d’importer des annotations depuis des dispositifs externes.
Procédure
1 Connectez le système périphérique fournissant les annotations sur un port de communication disponible sur votre élément Unité de Traitement.
Ceci est décrit dans le chapitre Disposition des câbles et interconnexions.
2 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
3 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Sur le côté gauche de la boîte de dialogue Installation, cliquez Configurer I/O.
Observez que la page Configurer I/O s'ouvre.
5 Sélectionnez le port d'interface que vous souhaitez utiliser.
a Observez qu'une liste des ports d'interface série et réseau de l'élément Unité de Traitement est montrée.
b Cliquez une fois sur le port que vous souhaitez utiliser (série ou LAN).
c Cliquez le bouton Input sous la liste pour ouvrir la boîte de dialogue Sélection Inputs.
6 Sur la liste des Entrées Disponibles, cliquez le type(s) de système/données que vous souhaitez importer, puis cliquez [►].
Pour importer les commentaires depuis un système périphérique, choisissez Commentaires.
7 Vérifiez que les types(s) de données choisis sont montrés dans la liste Entrées.
8 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Sélection Inputs .
9 Sur la page Configurer I/O, cliquez une fois sur le port de communication choisi pour le sélectionner.
10 Si vous utilisez un port série, définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port Série.
b Dans la boîte de dialogue Configurer Port Série, définissez les paramètres pertinents pour la communication.
Les paramètres de communication définis pour NMEA 0183 sont:
• Taux de bauds: 4800 bits par seconde
• Bits de données: 8
• Parité: Aucun
• Bits d'arrêt: Un
Certains instruments peuvent offrir d'autres paramètres et/ou choix. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port Série.
11 Si vous utilisez un port de communication Ethernet (LAN), définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port LAN
b Dans la boîte de dialogue Configurer Port LAN , définir les paramètres pertinents pour la communication.
Les paramètres doivent être configurés pour correspondre à votre environnement réseau.
• Adresse IP local: Ceci est l'adresse IP (Protocole Internet) de l'adaptateur d'interface Ethernet local (carte de circuit) dans votre Unité de Traitement. Si vous avez une seule carte Ethernet, vous devez utiliser la valeur par défaut fournie. Si vous avez plus d’un adaptateur Ethernet sur votre ordinateur, ou si vous utilisez un adaptateur avec plusieurs adresses IP, vous devez spécifier l’adresse IP de l’adaptateur que vous souhaitez utiliser.
• Port local: Ce port doit correspondre au numéro de port sur l'ordinateur à distance. Pour trouver le numéro de port sur l'ordinateur à distance, consultez la documentation de l'utilitaire de logiciel qui sera utilisé. Si la communication de données est configurée pour transmettre seulement des informations, ce paramètre n’est pas nécessaire.
• Adresse IP à distance: Ceci est l'adresse Internet Protocole (IP) de l'ordinateur à distance. Comme vous êtes sur le point de recevoir des données, cette adresse n’est pas essentielle.
• Port à distance: Comme vous êtes sur le point de recevoir des données, ce port n’est pas essentiel. Garder sa valeur par défaut.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port LAN.
12 Vérifiez que le port de communication est fonctionnel.
a Cliquez sur une ligne de communication pour la sélectionner.
b Cliquez Moniteur pour ouvrir la boîte de dialogue Moniteur Port.
c Vérifiez que le débit de données sur la ligne de d’entrée (champ de texte Rx Data) est fonctionnel.
Afin de contrôler ce flux de données, le système périphérique doit être actif et transmettre l'information au système EK80.
d Cliquez OK pour ouvrir la boîte de dialogue Moniteur Port.
Si le flux de données n'est pas présent, nous suggérons les mesures suivantes:
• Vérifiez que le système périphérique a été activé.
• Vérifiez que le système périphérique transmet effectivement des informations.
• Vérifiez les câbles.
• Vérifiez que vous avez effectué la connexion physique au port de communication que vous surveillez.
13 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Mise en place de la sortie de profondeur à un système externe
La sortie de profondeur du EK80 peut être exportée à un système périphérique.
Conditions prélables
Cette procédure suppose que:
• Vous avez un port d'interface libre sur votre élément Unité de Traitement.
• Que vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Que vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
Contexte
La profondeur actuelle d’un canal de transcepteur défini peut être envoyée sur un système externe.
Les données sont exportées sur des formats datagrammes NMEA standards et/ou sur des formats exclusifs.
Procédure
1 Connectez le système périphérique sur un port de communication disponible sur votre élément Unité de Traitement.
Ceci est décrit dans le chapitre Disposition des câbles et interconnexions.
2 Cliquez l'icône Fonctionnement.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Fonctionnement.
3 Dans le menu Fonctionnement, cliquez Sortie.
Observez que la boîte de dialogue Sortie s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Sur le côté gauche de la boîte de dialogue Sorties, cliquez Sortie Profondeur.
Observez que la page Sortie Profondeur s'ouvre.
5 Configurez le port de sortie de profondeur.
a Dans la page Sortie Profondeur, sélectionnez quelle type de sortie (datagramme) exporter.
b Cliquez Ajouter.
Observez qu’une boîte de dialogue Configuration Sortie Profondeur dédiée s’ouvre pour recueillir les paramètres de communication.
c Sélectionnez le port de communication que vous souhaitez utiliser.
d Cliquez Inspecter Port pour vérifier que les paramètres du port sont corrects.
Si vous avez besoin d’ajuster les paramètres du port, vous devez sélectionner Configurer I/O pour les corriger une fois que vous avez défini les paramètres de sortie.
e Sélectionnez quel canal (transcepteur et fréquence) à partir desquels vous souhaitez exporter les informations de profondeur.
Astuce
Dans la plupart des cas, la fréquence la plus basse est utilisée.
f Si applicable, définissez l'ID Locuteur.
g Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configuration Sortie Profondeur.
6 Sur le côté gauche de la boîte de dialogue Sorties, sélectionnez Configurer I/O.
Observez que la page Configurer I/O s'ouvre.
7 Sur la page Configurer I/O, cliquez une fois sur le port de communication choisi pour le sélectionner.
8 Si vous utilisez un port série, définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port Série.
b Dans la boîte de dialogue Configurer Port Série, définissez les paramètres pertinents pour la communication.
Les paramètres de communication définis pour NMEA 0183 sont:
• Taux de bauds: 4800 bits par seconde
• Bits de données: 8
• Parité: Aucun
• Bits d'arrêt: Un
Certains instruments peuvent offrir d'autres paramètres et/ou choix. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port Série.
9 Si vous utilisez un port de communication Ethernet (LAN), définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port LAN
b Dans la boîte de dialogue Configurer Port LAN , définir les paramètres pertinents pour la communication.
Les paramètres doivent être configurés pour correspondre à votre environnement réseau.
• Adresse IP local: Ceci est l'adresse IP (Protocole Internet) de l'adaptateur d'interface Ethernet local (carte de circuit) dans votre Unité de Traitement. Si vous avez une seule carte Ethernet, vous devez utiliser la valeur par défaut fournie. Si vous avez plus d’un adaptateur Ethernet sur votre ordinateur, ou si vous utilisez un adaptateur avec plusieurs adresses IP, vous devez spécifier l’adresse IP de l’adaptateur que vous souhaitez utiliser.
• Port local: Ce port doit correspondre au numéro de port sur l'ordinateur à distance. Pour trouver le numéro de port sur l'ordinateur à distance, consultez la documentation de l'utilitaire de logiciel qui sera utilisé. Si la communication de données est configurée pour transmettre seulement des informations, ce paramètre n’est pas nécessaire.
• Adresse IP à distance: Ceci est l'adresse Internet Protocole (IP) de l'ordinateur à distance. Comme vous êtes sur le point de recevoir des données, cette adresse n’est pas essentielle.
• Port à distance: Comme vous êtes sur le point de recevoir des données, ce port n’est pas essentiel. Garder sa valeur par défaut.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port LAN.
10 Vérifiez que le port de communication est fonctionnel.
a Cliquez sur une ligne de communication pour la sélectionner.
b Cliquez Moniteur pour ouvrir la boîte de dialogue Moniteur Port.
c Vérifiez que le débit de données sur la ligne de d’entrée (champ de texte Tx Data) est fonctionnel.
Afin de contrôler ce flux de données, votre système EK80 doit être actif et transmettre l'information au système périphérique.
d Cliquez OK pour ouvrir la boîte de dialogue Moniteur Port.
Si le flux de données n'est pas présent, nous suggérons les mesures suivantes:
• Vérifiez que la sortie des données appropriée de votre système EK80 a été configurée pour le port correct, et activée.
11 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Exportation des données de capteurs à un système périphérique
L’information fournie au système EK80 provenant de plusieurs capteurs peut être utile pour d’autres systèmes à bord. Le EK80vous permet d’exporter cette information de capteur sur un port de communication choisi.
Conditions prélables
Cette procédure suppose que:
• Vous avez un port d'interface libre sur votre élément Unité de Traitement.
• Que vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Que vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
Contexte
L’information fournie au système EK80 provenant de plusieurs capteurs peut être utile pour d’autres systèmes à bord de votre navire. Le EK80 vous permet d’exporter cette information de capteur sur un port de communication choisi.
Les types données de capteurs suivantes peuvent être exportées.
• Navigation
• capteur de Mouvement
Procédure
1 Connectez le système périphérique sur un port de communication disponible sur votre élément Unité de Traitement.
Ceci est décrit dans le chapitre Disposition des câbles et interconnexions.
2 Cliquez l'icône Fonctionnement.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Fonctionnement.
3 Dans le menu Fonctionnement, cliquez Sortie.
Observez que la boîte de dialogue Sortie s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
4 Sur le côté gauche de la boîte de dialogue Sorties, cliquez Sortie Relais.
5 Configurez les paramètres d’exportation des données.
a Sélectionnez quel format de données exporter.
b Cliquez Ajouter.
Observez qu’une boîte de dialogue dédiée s’ouvre pour recueillir les paramètres de communication.
c Sélectionnez quel port de communication utiliser.
d Cliquez Inspecter Port pour vérifier que les paramètres du port sont corrects.
Si vous avez besoin d’ajuster les réglages de port, cliquez Configuration I/O sur la gauche du menu dans la boîte de dialogue Sorties, et réalisez les changements nécessaires sur le port de communication. Vous pouvez le réaliser une fois que vous avez défini les paramètres de sortie.
e Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.
6 Sur le côté gauche de la boîte de dialogue Sorties, sélectionnez Configurer I/O.
Observez que la page Configurer I/O s'ouvre.
7 Sur la page Configurer I/O, cliquez une fois sur le port de communication choisi pour le sélectionner.
8 Si vous utilisez un port série, définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port Série.
b Dans la boîte de dialogue Configurer Port Série, définissez les paramètres pertinents pour la communication.
Les paramètres de communication définis pour NMEA 0183 sont:
• Taux de bauds: 4800 bits par seconde
• Bits de données: 8
• Parité: Aucun
• Bits d'arrêt: Un
Certains instruments peuvent offrir d'autres paramètres et/ou choix. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port Série.
9 Si vous utilisez un port de communication Ethernet (LAN), définir les paramètres de communication pertinents.
a Cliquez Configuration pour ouvrir la boîte de dialogue Configurer Port LAN
b Dans la boîte de dialogue Configurer Port LAN , définir les paramètres pertinents pour la communication.
Les paramètres doivent être configurés pour correspondre à votre environnement réseau.
• Adresse IP local: Ceci est l'adresse IP (Protocole Internet) de l'adaptateur d'interface Ethernet local (carte de circuit) dans votre Unité de Traitement. Si vous avez une seule carte Ethernet, vous devez utiliser la valeur par défaut fournie. Si vous avez plus d’un adaptateur Ethernet sur votre ordinateur, ou si vous utilisez un adaptateur avec plusieurs adresses IP, vous devez spécifier l’adresse IP de l’adaptateur que vous souhaitez utiliser.
• Port local: Ce port doit correspondre au numéro de port sur l'ordinateur à distance. Pour trouver le numéro de port sur l'ordinateur à distance, consultez la documentation de l'utilitaire de logiciel qui sera utilisé. Si la communication de données est configurée pour transmettre seulement des informations, ce paramètre n’est pas nécessaire.
• Adresse IP à distance: Ceci est l'adresse Internet Protocole (IP) de l'ordinateur à distance. Comme vous êtes sur le point de recevoir des données, cette adresse n’est pas essentielle.
• Port à distance: Comme vous êtes sur le point de recevoir des données, ce port n’est pas essentiel. Garder sa valeur par défaut.
c Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue Configurer Port LAN.
10 Vérifiez que le port de communication est fonctionnel.
a Cliquez sur une ligne de communication pour la sélectionner.
b Cliquez Moniteur pour ouvrir la boîte de dialogue Moniteur Port.
c Vérifiez que le débit de données sur la ligne de d’entrée (champ de texte Tx Data) est fonctionnel.
Afin de contrôler ce flux de données, votre système EK80 doit être actif et transmettre l'information au système périphérique.
d Cliquez OK pour ouvrir la boîte de dialogue Moniteur Port.
Si le flux de données n'est pas présent, nous suggérons les mesures suivantes:
• Vérifiez que la sortie des données appropriée de votre système EK80 a été configurée pour le port correct, et activée.
11 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Configuration du EK80 dans un système synchronisé
Si vous souhaitez utiliser le EK80 comme maître ou esclave dans un système synchronisé, vous devez le configurer pour une telle opération. Pour ce faire, vous devez sélectionner quel port de communication utiliser pour l’interface de synchronisation et sélectionner le mode de synchronisation demandé.
Conditions prélables
Pour un fonctionnement "esclave", un système distant (par exemple K-Sync) doit être disponible pour fournir des impulsions de déclenchement. Pour un fonctionnement "maître", un système distant doit être connecté. Ce système à distance doit être configuré en mode «esclave».
Contexte
Chaque fois que plus d'un système hydroacoustique est installé sur un navire, des interférences peuvent se produire. Pour éviter cela, des systèmes correspondants peuvent soit être raccordés à un système commun de synchronisation, ou l'un des systèmes hydroacoustique peut être configuré comme maître, et contrôler les transmissions des autres systèmes.
Le EK80 inclut une interface pour la synchronisation de transmission à distance. Il peut être configuré pour fonctionnement comme Maître ou Esclave mode par rapport à une synchronisation externe ou un autre système hydroacoustique.
Procédure
1 Connecter le câble de synchronisation depuis le système à distance vers un port de communications sur votre élément Unité de Traitement.
• Observez les exigences applicables en matière de câblage.
• Faire en sorte que la longueur totale du câble de la ligne série ne dépasse pas environ 50 mètres. Si un câble plus long est nécessaire, vous devrez peut-être utiliser des amplificateurs tampons.
• Si l’Unité de Traitement n’est pas munie d’un connecteur de ligne série approprié, utiliser un convertisseur USB-série. Plusieurs modèles sont disponibles dans le commerce.
A Connexion locale sur la Unité de Traitement
B Connexion aux dispositifs périphériques
2 Allumez l'élément Unité de Traitement, et démarrez le programme du EK80.
3 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
4 Dans le menu Configuration, cliquez Installation.
Observez que la boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages sélectionnées par le menu sur le côté gauche.
5 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez Synchronisation.
6 De la liste des ports disponibles, choisissez Port de synchronisation.
Ce doit être un port série. Puisque la fonction de synchronisation utilise uniquement des signaux Request To Sent (RTS) et Clear To Sent (CTS), vous pouvez utiliser un port série qui est déjà utilisé à d'autres fins. Pour la même raison, vous ne devez définir aucune vitesse de transmission.
7 Sélectionnez Retard Synchronisation.
Ce paramètre de retard est utilisé différemment selon le mode de synchronisation choisi.
• Standalone
Le paramètre Retard Synchronisation n'est pas applicable quand la synchronisation est éteinte.
• Maître
Le EK80 va attendre le temps de retard après que le signal de déclenchement externe ait été envoyé aux esclaves avant de transmettre le ping. Ceci est souvent désigné sous le nom de Pré-déclenchement.
Notez que ce retard ne fonctionnera que lorsque la synchronisation est mise en place à l'aide d'un port série.
• Esclave
Le EK80 va attendre le temps de retard après que le signal de déclenchement externe soit arrivé avant de transmettre le ping. Ceci est souvent désigné sous le nom de Post-déclenchement.
8 Sélectionnez Mode Synchronisation.
• Standalone
Ce mode de synchronisation est utilisé si le EK80 travaille par lui-même, et si aucune synchronisation n'est nécessaire. C'est le réglage par défaut. Le EK80 fonctionnera en utilisant ses paramètres d'intervalles d'impulsion, indépendamment des signaux arrivant du port de synchronisation.
• Maître
Ce mode sera utilisé si le EK80 fonctionnera comme unité "Maître" dans un système synchronisé. Le(s) système(s) hydroacoustique(s) périphérique(s) ne sera alors autorisé à transmettre que lorsqu’il est activé par le EK80. Quand ce mode est choisi, le EK80 fonctionnera en utilisant ces paramètres d'intervalle de ping, et transmettra des signaux de déclenchement externes au système périphérique(s) sur le port de synchronisation.
• Esclave
Ce mode sera utilisé si le EK80 transmet seulement quand il est autorisé par un dispositif périphérique. Quand ce mode est choisi, le EK80 attendra qu'un déclencheur externe apparaisse sur le port de synchronisation choisi avant chaque ping. Le dispositif périphérique peut être tout autre système hydroacoustique (par exemple une échosonde ou sonar) ou même un système de synchronisation dédié.
Note
Le mode de synchronisation n'est pas fixé. Il peut être changé n'importe quand pendant le fonctionnement du système EK80.
9 Cliquez OK pour sauvegarder les paramètres choisis et fermer la boîte de dialogue.


Procédure test
Thêmes
Démarrage de l’Échosonde scientifique à Large Bande EK80.
Mesurer le bruit en mode Passif
Test de l’interface de synchronisation
Test de l’interface vers dispositifs périphériques
Lecture du hardware du transcepteur et versions de logiciel
Calibrage de l’Échosonde scientifique à Large Bande EK80
Réalisation d’une courbe de bruit/vitesse pour déterminer le bruit du navire.


Démarrage de l’Échosonde scientifique à Large Bande EK80.
Un test de fonctionnement de base comprend la mise sous tension, les installations de canaux de fréquence et de détection initiale du fond.
Conditions prélables
Cette procédure assume que le système EK80 a été installé comme spécifié dans le Manuel d’installation EK80.
Aucun outil ou instruments spécifiques ne sont nécessaires pour ce test.
Contexte
Cette procédure doit vérifier que le transcepteur(s) fourni avec le système EK80 est opérationnel.
Procédure
1 Vérifiez que les unités du EK80 ont été mises en place pour fonctionner avec la tension dont vous disposez (115 Vac ou 230 Vac ou +12 Vdc).
2 Vérifiez que les câbles du transducteur ne sont pas installés à proximité de câbles d’alimentation.
3 Mettre en tension toutes les unités.
4 Vérifiez que la LED d’allumage sur le Transcepteur à Large Bande est allumée.
5 Démarrez le programme du EK80.
6 Sur le menu Configurer, cliquez À propos pour vérifier que la version de logiciel correcte est installée.
7 Installez les capteurs appropriés pour toutes les fréquences.
8 Démarrez le EK80 en mode de fonctionnement normal.
9 Vérifiez que vous pouvez voir le fond dans tous les échogrammes.


Mesurer le bruit en mode Passif
Un faible niveau de bruit est un facteur clef pour la haute qualité et des mesures fiables.
Conditions prélables
Cette procédure assume que le système EK80 a été installé comme spécifié dans le Manuel d’installation EK80.
Aucun outil ou instruments spécifiques ne sont nécessaires pour ce test.
Contexte
Cette procédure doit vérifier que le niveau de bruit en mode Passif est acceptable.
Procédure
1 Utiliser toutes les fréquences pertinentes en mode Passif avec 1,024 ms de durée d’impulsion.
2 Préparez le EK80 pour lire les valeurs de bruit.
a Dans le menu Fonctionnement, cliquez Fonctionnement Normal pour ouvrir la boîte de dialogue.
b Dans la boîte de dialogue Fonctionnement Normal, réglez Mode sur Passif.
c Dans le menu Affichage, cliquez Options d’Affichage.
d Dans la boîte de dialogue Options d’Affichage, activer la bulle d’aide Bruit.
3 Placez le curseur sur l’échogramme, et observer les informations de l’infobulle.
4 Lire les valeurs de bruit pour chaque canal.
Notez la valeur du bruit mesuré.
Résultat
Fréquence | Bruit estimé | Fréquence | Bruit estimé
18 kHz |  | 120 kHz |
33 kHz |  | 200 kHz |
70 kHz |  | 333 kHz |


Test de l’interface de synchronisation
Dans les systèmes hydroacoustiques plus grands, chaque produit est souvent connecté pour fournir la synchronisation d’émission.
Conditions prélables
Cette procédure assume que le système EK80 a été installé comme spécifié dans le Manuel d’installation EK80.
Il est également supposé que le EK80 est relié à un système hydroacoustique externe à des fins de déclenchement.
Aucun outil ou instruments spécifiques ne sont nécessaires pour ce test.
Contexte
Cette procédure doit vérifier que l’interface de déclenchement externe est opérationnelle.
Note
Si le EK80 est configuré pour fonctionner comme un système «autonome» indépendant des autres systèmes hydroacoustiques, ce test peut être omis.
Procédure
1 Dans le menu Configurer, cliquez Synchronisation pour ouvrir la boîte de dialogue.
2 Sélectionnez le mode de synchronisation correspondant.
3 Démarrez à la fois le EK80 et le système externe, et les mettre tous deux sur fonctionnement normal.
4 Vérifier que les transmissions du EK80 sont synchronisées avec le système externe.


Test de l’interface vers dispositifs périphériques
Afin de fournir des données de navigation concernées, le EK80 doit être relié à des capteurs externes.
Conditions prélables
Cette procédure assume que le système EK80 a été installé comme spécifié dans le Manuel d’installation EK80.
Il est également supposé que le EK80 est connecté à un ou plusieurs capteurs externes pour fournir des informations de navigation, et que ces capteurs sont opérationnels.
Aucun outil ou instruments spécifiques ne sont nécessaires pour ce test.
Contexte
Cette procédure doit vérifier que les interfaces avec les capteurs externes sont opérationnelles.
Toutes les procédures pertinentes pour la mise en place des interfaces avec les périphériques externes peuvent être trouvées dans le EK80 Manuel d’Installation et le EK80 Manuel de référence. Les procédures sont également disponibles dans l’aide en ligne.
Procédure
1 Réglez le EK80 pour opérer en fonctionnement normal.
2 Vérifiez que les périphériques externes concernés sont opérationnels, et qu’ils transmettent des données.
3 Vérifiez que le EK80 reçoit les données.
a Ouvrez le menu Configurer.
b Cliquez Installation→Configuration I/O.
c Utilisez la boîte de dialogue Port Monitor pour vérifier que les données de capteur sont reçues comme prévu.


Lecture du hardware du transcepteur et versions de logiciel
La page Installation du Transcepteur dans l’interface utilisateur EK80vous montre toutes les informations pertinentes par rapport avec les versions matérielles et logicielles de l’Transcepteur à Large Bande (WBT). Cette information doit être enregistrée pour référence future.
Conditions prélables
Le EK80 doit être allumé en en mode de fonctionnement normal. Tous les canaux pertinents (transcepteur/combinaison du transducteur) sont installés.
Contexte
Les versions de hardware et de logiciel utilisées par chaque Transcepteur à Large Bande (WBT) sont nécessaires pour une identification unique du système EK80 au moment du test.
Procédure
1 Cliquez l'icône Configuration.
L’icône est situé sous le menu Principal. Il est utilisé pour ouvrir le menu Configuration.
2 Cliquez la touche Installation.
a Observez que la boîte de dialogue Installation s'ouvre.
b Sur le côté gauche, cliquez Transcepteur.
c Observez que la page Sortie Transcepteur s'ouvre.
3 Vérifiez que tous les transcepteurs et les transducteurs en vigueur sont connectés et opérationnels.
Pour chaque transcepteur, cela est indiqué par l’étiquette verte avec le texte "installé".
4 Répétez ce cycle pour chaque Transcepteur à Large Bande (WBT) en usage.
a Cliquez sur le transcepteur pour le sélectionner.
b Dans la liste de transcepteur, lire le nom du transducteur utilisé.
c Dans le champ Information du Transcepteur, lisez l’information suivante:
• Identité
• FGPA Version Firmware TX
• FGPA Version Firmware RX
• Version SW
d Notez ces informations dans le tableau fourni.
5 Fermez la boîte de dialogue Installation.
Résultat
Remplissez la fréquence de fonctionnement et les versions SW pour chaque Transcepteur à Large Bande (WBT).
Numéro de série | Fréquence | Version Firmware TX | Version Firmware RX | Version SW


Calibrage de l’Échosonde scientifique à Large Bande EK80
Un test complet de l’Échosonde scientifique à Large Bande EK80 est réalisé au moyen d’un système de calibrage.
Conditions prélables
Afin de calibrer le EK80, l’équipement suivant est nécessaire:
• Cibles de référence (sphères métalliques) pour adapter les fréquences de fonctionnement
• Agencement de treuil avec des lignes pertinentes pour abaisser la sphère dans le faisceau acoustique
Le navire doit être ancré dans une position appropriée avec une profondeur suffisante, et avec de l’eau calme et à l’abri.
Contexte
À fin de calibrer le EK80, une cible de référence (sphère de calibrage) avec une force de cible connue (TS) est descendue dans le faisceau acoustique. La résistance à la cible est mesurée par rapport à la résistance à la cible connue. Pendant la calibrage, la sphère d’étalonnage est physiquement déplacée à l’intérieur du faisceau acoustique.
Kongsberg Maritime peut fournir une variété de sphères de calibrage en cuivre et en tungstène dédiées pour différentes fréquences de fonctionnement. Chaque diamètre de la sphère est sélectionné pour une dépendance minimale à la température.
Procédure
1 Préparer le navire pour le calibrage selon les procédures pertinentes.
2 Calibrer tous les canaux sur le Échosonde scientifique à Large Bande EK80 selon les procédures correspondantes.


Réalisation d’une courbe de bruit/vitesse pour déterminer le bruit du navire.
La performance du EK80 Échosonde scientifique à Large Bande sera toujours limitée par différentes sources de bruit. Pendant le test d’acceptation en mer, des mesures de bruit précises doivent être effectuées pour la vitesse des différents navires. Les conditions météorologiques et de mer pour les mesures de bruit seront celles au moment du test d’acceptation en mer.
Conditions prélables
Vérifiez que le système EK80 Échosonde scientifique à Large Bande est configuré en accord avec les instructions du Manuel d’installation EK80. Tous les transcepteurs ont été régés, et sont opérationnels avec leurs transducteurs respectifs.
Le Le Test d’Acceptation de Port du EK80 a terminé avec succès.
Pour ce test, vous aurez besoin d’un ordinateur de bureau ou un ordinateur portable avec un programme de feuille de calcul.
Contexte
Afin de mesurer le bruit, vous devez enregistrer la valeur de bruit en utilisant la bulle dans l’échogramme. Étant donné que le bruit varie avec chaque ping individuel, vous devez avoir cinq mesures pour chaque vitesse, et calculer le bruit moyen.
Vous devez mesurer le bruit pour chaque canal unique, mais vous pouvez faire toutes ces mesures simultanément.
Astuce
Si vous enregistrez toutes les données brutes que vous récupérez pendant le test, vous pouvez revenir plus tard et répéter le test en utilisant le fichier de relecture. Vous pouvez alors par exemple enregistrer plus de cinq échantillons de bruit pour chaque vitesse pour faire une courbe plus précise.
Procédure
1 Préparez le EK80 pour lire les valeurs de bruit.
a Dans le menu Affichage, cliquez Options d’Affichage.
b Dans la boîte de dialogue Options d’Affichage, activer la bulle d’aide Bruit.
c Cliquez OK pour fermer la boîte de dialogue ptions d’Affichage.
2 Mettre en place une ligne de communication séparée avec le pont pour vérifier la vitesse du bateau pendant l’essai.
3 Commencer l’enregistrement de données brutes.
4 Répétez le cycle suivant pour chaque vitesse du navire:
a Demandez au pont de régler la vitesse.
b Une fois que le pont rapporte que la vitesse a été obtenue, cliquez sur le marqueur de l’Évènement sur la barre d’outils.
c Si vous pouvez lire la vitesse du navire sur la barre d’outils, vérifiez la vitesse.
d Pour chaque canal, placez le curseur à cinq endroits différents sur l’échogramme sur le côté droit du marqueur d’événement, et enregistrer les valeurs de bruit.
e Calculer le bruit moyen dans chaque canal, et l’enregistrer dans le tableau.
f Demandez au pont de régler la vitesse suivante.
5 Arrêter l’enregistrement de données brutes.
6 Lorsque toutes les mesures ont été effectuées, entrez les données (vitesse et bruit) dans un tableur pour créer la courbe.
Résultat
Utilisez le tableau suivant pour enregistrer les valeurs de bruit, ou les écrivez directement sur une feuille de calcul. Faites les copies nécessaires pour avoir tableau pour chaque canal.
Vitesse | M1 | M2 | M3 | M4 | M5 | Moyenne
1 |  |  |  |  |  |
2 |  |  |  |  |  |
3 |  |  |  |  |  |
4 |  |  |  |  |  |
5 |  |  |  |  |  |
6 |  |  |  |  |  |
7 |  |  |  |  |  |
8 |  |  |  |  |  |
9 |  |  |  |  |  |
10 |  |  |  |  |  |
Canal: |


Éteindre le EK80
Vous ne devez jamais éteindre le système EK80 au moyen du commutateur on/off de l'élément Unité de Traitement. Vous devez toujours sortir du programme du système EK80 en cliquant sur le bouton Sortie sur la barre supérieure.
Contexte
Quand vous n'utilisez pas le système EK80, éteignez l'écran et l'élément Unité de Traitement. Si vous n’utilisez pas durant une longue période le EK80, nous vous recommandons d’éteindre le Transcepteur à Large Bande (WBT). Utilisez le commutateur marche/arrêt de l’alimentation ou désengagez les disjoncteurs.
Procédure
1 Cliquez le bouton Sortie sur la barre supérieure.
Observez que le programme du système EK80 se ferme.
2 Si l'élément Unité de Traitement ne s'éteint pas automatiquement par elle-même, utilisez la fonctionnalité fournie par le système d'exploitation pour l'éteindre manuellement.
3 Éteindez l'écran.
Si nécessaire, référez-vous à la documentation fournie par le fabricant.
4 Éteignez chaque Transcepteur à Large Bande (WBT).
La source d’alimentation du Transcepteur à Large Bande (WBT) n’est pas munie d’un interrupteur marche/arrêt. Vous pouvez laisser l’appareil sous tension en permanence. Si vous n’utilisez pas durant une longue période le EK80, désengagez les disjoncteurs.


Remarques sur l'installation
Utilisez cet espace pour consigner les commentaires et les remarques relatives à l'installation. Lorsque l'installation est complètement terminée, et tous les tests fonctionnels ont été effectués à entière satisfaction, les représentants de toutes les parties concernées doivent signer.
Navire/Client:
Lieu et date:
Commentaires:

Signatures
Installation réalisée par | Entreprise/Position | Date | Signature
Installation acceptée par | Entreprise/Position | Date | Signature


Drawing file
Thêmes
À propos des schémas dans le dossier schémas
388697 Dimensions hors tout de l’Transcepteur à Large Bande (WBT)
385609 Unité de Traitement dimensions hors tous
400930 dimensions hors tout du Armoire WBT
201575 Assemblage et câblage du connecteur du transducteur


À propos des schémas dans le dossier schémas
Les schémas relatifs à l'installation et/ou la maintenance du EK80 ne sont fournis qu'à des fins d'information.
Note
Ces schémas sont uniquement pour information et planification. Les plans ne sont pas à échelle. Sauf indication contraire, toutes les mesures sont en millimètres (mm). Les schémas d’installation d’origine sont disponibles en PDF et/ou en format DWG d’AutoCAD. Les schémas originaux peuvent être téléchargés depuis notre site Web.
• http://www.simrad.com/ek80
Le chantier d'installation doit fournir toutes les conceptions nécessaires et plans d'installation, ainsi que les normes de travail et de la procédure de montage.
Chaque fois que nécessaire, tous les documents fournis par le chantier naval du EK80 doivent être approuvés par le registre national du navire et par l'autorité maritime et/ou la société de classification correspondante. Une telle homologation doit être obtenue avant que l'installation ne commence. L'armateur et le chantier naval chargés de l'installation sont responsables d'obtenir et de payer pour une telle approbation.


388697 Dimensions hors tout de l’Transcepteur à Large Bande (WBT)
Thêmes relationnés
Description du Transcepteur à Large Bande (WBT)
Articles basiques fournis avec la livraison standard
Installation de l’Transcepteur à Large Bande (WBT) en utilisant les supports intégrés
Installation de l’Transcepteur à Large Bande (WBT) dans un rack de 19 pouces
Poids et dimensions hors tout


385609 Unité de Traitement dimensions hors tous
Thêmes relationnés
description Unité de Traitement
Articles supplémentaires nécessaires
Installation de l’Enix Unité de Traitement
Poids et dimensions hors tout


400930 dimensions hors tout du Armoire WBT
Thêmes relationnés
Articles supplémentaires optionnels
Montage de l’armoire WBT


201575 Assemblage et câblage du connecteur du transducteur


Spécifications techniques
Thêmes
Introduction aux spécifications techniques
Spécifications interface
Poids et dimensions hors tout
Besoins en énergie
Exigences de l'environnement
Distance de sécurité du compas
Exigences minimales de l’ordinateur
Exigences techniques minimales pour l'écran


Introduction aux spécifications techniques
Ces spécifications techniques résument les principales caractéristiques fonctionnelles et opérationnelles du système Échosonde scientifique à Large Bande EK80. Il fournit également des informations relatives aux besoins en énergie, les propriétés physiques et les conditions environnementales.
Note
Chez Kongsberg Maritime, nous travaillons sans relâche pour améliorer la qualité et la performance de nos produits. Les spécifications techniques peuvent être modifiées sans préavis.


Spécifications interface
Le système Échosonde scientifique à Large Bande EK80 interfacera avec les systèmes périphériques et les capteurs en utilisant des formats de datagrammes standards et/ou exclusifs.
Formats de datagrammes supportés pour information de position
Le système EK80 supporte les formats de datagramme suivants pour l'information de position.
• Auto
Ce choix permet au EK80de lire tous les datagrammes correspondants. Si l’information spécifiée est fournie au EK80 sur plus d’un format de datagramme, une liste de priorité intégrée est utilisée.
• NMEA GGA
Le datagramme NMEA GGA transfère heure, position et données fixées en fonction d'un système de positionnement global (GPS).
• NMEA GLL
Le datagramme NMEA GLL est utilisé pour transférer latitude et longitude de la position du navire, durée de relevé de position et statut d'un système de positionnement global (GPS).
• NMEA RMC
Le datagramme NMEA RMC contient l'heure, date, position, cap et vitesse fournis par un système de navigation par satellite (GNSS) du récepteur.
Formats de datagrammes supportés pour information de vitesse
Le système EK80 supporte le format de datagramme suivant pour l'information de vitesse.
• Auto
Ce choix permet au EK80de lire tous les datagrammes correspondants. Si l’information spécifiée est fournie au EK80 sur plus d’un format de datagramme, une liste de priorité intégrée est utilisée.
• NMEA RMC
Le datagramme NMEA RMC contient l'heure, date, position, cap et vitesse fournis par un système de navigation par satellite (GNSS) du récepteur.
Formats de datagrammes supportés pour information de distance
Le système EK80 supporte les formats de datagramme suivants pour l'information de distance du navire.
• NMEA VLW
Le datagramme NMEA VLW contient la distance parcourue par le navire. Deux valeurs sont fournis: par rapport à l’eau et à la terre.
Formats de datagrammes supportés pour information de cap
Le système EK80 supporte les formats de datagramme suivants pour l'information de cap du navire.
• NMEA RMC
Le datagramme NMEA RMC contient l'heure, date, position, cap et vitesse fournis par un système de navigation par satellite (GNSS) du récepteur.
Formats de datagrammes supportés pour information de mouvement
Le système EK80 supporte le format de datagramme suivant pour l'information du capteur de mouvement.
• Simrad Sounder/TSS1
Simrad Sounder/TSS1 est un format de datagramme exclusif créé par Kongsberg Maritime pour compensation de roulis, tangage, et houle. Lorsque vous sélectionnez ce protocole, le nombre de variables de capteur est fixe, et il n’y a pas de statut qui lui est associé.
• Kongsberg EM Attitude 1000
Kongsberg EM Attitude 1000 est un format de datagramme exclusif créé par Kongsberg Maritime pour utilisation avec les capteurs de mouvement numériques. Il contient roulis, tangage, houle et cap. Le datagramme contient un long message de 10-octets. Dans la plupart des nouveaux modèles, ce format de datagramme a été remplacé par le Kongsberg EM Attitude 3000
• Kongsberg EM Attitude 3000
Kongsberg EM Attitude 3000 est un format de datagramme exclusif créé par Kongsberg Maritime pour utilisation avec les capteurs de mouvement numériques. Il contient roulis, tangage, houle et cap. Le datagramme contient un long message de 10-octets.
Formats de datagrammes supportés pour capteurs de vitesse du son
Le système EK80 supporte les formats de datagramme suivants pour l'information du capteur de vitesse du son.
• AML
Ceci est un format de datagramme exclusif de tiers. Il a été créé par AML Oceanographic pour utilisation avec leurs capteurs de vitesse du son. Le format de fichier est ASCII avec cinq têtes de ligne ainsi que d’un nombre variable de lignes de données. Pour plus d’informations, voir http://www.amloceanographic.com.
Formats de datagrammes supportés pour annotations
Le système EK80 supporte le format de datagramme suivant pour les annotations.
• Simrad ATS
Simrad ATS est un format de datagramme exclusif créé par Kongsberg Maritime. Il vous permet d’importer des annotations depuis des dispositifs externes.
Formats de datagrammes supportés pour information de profondeur
Le système EK80 supporte le format de datagramme suivant pour sortie de profondeur.
• NMEA DBS
Le datagramme NMEA DBS fournit la profondeur actuelle à partir de la surface. Le datagramme n'est plus recommandé pour une utilisation dans de nouvelles conceptions. Il est souvent remplacé par le datagramme NMEA DPT.
• NMEA DBT
Le datagramme NMEA DBT fournit la profondeur actuelle à partir du transducteur. Dans les nouveaux modèles, ce datagramme est fréquemment utilisé pour remplacer les datagrammes DBK et DBS.
• NMEA DPT
Le datagramme NMEA DPT fournit la profondeur d'eau par rapport au transducteur et le décalage de la mesure du transducteur.
• Profondeur Simrad EK500
Simrad EK500 est un format de datagramme exclusif créé par Kongsberg Maritime. Il a été défini à l’origine pour l’échosonde scientifique Simrad EK500. Il fournit la profondeur actuelle à partir de trois canaux, ainsi que l’intensité de rétrodiffusion de la surface du fond et la pente de fond transversalement. Ce télégramme a été conçu pour la sortie soit sur une ligne série ou soit sur une connexion locale de réseau Ethernet.
• Profondeur Atlas
Profondeur Atlas est un format de datagramme exclusif créé par Atlas Elektronik (http://http://www.atlas-elektronik.com/) pour fournir la profondeur actuelle depuis deux canaux.
Préférences des données traitées
Les formats de sortie de données traitées suivants sont disponibles.
• Aucun
• XYZ
Ceci est un traitement et interpolation de données au format ASCII. A noter que l’entrée de navigation doit être disponible.
• EK500
Ceci est un format de datagramme EK500 exclusif. Les datagrammes se composent d’extraits définis par l’utilisateur des données traitées de l’échantillon (données de pixels), par exemple, la valeur de rétrodiffusion des cibles. Les échogrammes sont stockés sous forme de datagrammes temporels étiquetés dans des fichiers séparés.


Poids et dimensions hors tout
Ces caractéristiques de poids et de dimension extérieures résument les propriétés physiques du système Échosonde scientifique à Large Bande EK80.
Note
Pour des informations plus détaillées sur les dimensions physiques, voir le Fichier de schémas
Écran
L'écran couleur ne fait pas partie de l'approvisionnement du EK80, et il n'est pas fabriqué par Kongsberg Maritime. Référez-vous à la documentation fournie par le fabricant.
Unité de Traitement
• Fabricant et modèle: Simrad Enix
• Dimensions hors tout:
– Profondeur: 385 mm
– Largeur:: 479.6 mm (s’ adaptera dans un rack 19’’)
– Hauteur:: 177 mm
• Poids: 16 kg (Approximativement)
Note
Les spécifications techniques sont celles valables pour l’ordinateur qui peut être commandé auprès Kongsberg Maritime en tant que partie de la livraison du EK80. Pour les spécifications relatives à un ordinateur acheté localement, reportez-vous à la documentation fournie avec l’appareil.
Transcepteur à Large Bande (WBT)
• Type: Transcepteur à Large Bande (WBT)
• Dimensions hors tout
– Profondeur: 213 mm
– Largeur: 438 mm
– Hauteur: 84 mm
• Poids: Approximativement 5 kg
Switch Ethernet
• Fabricant: Black Box
• Web du fabricant: http://www.blackbox.co.uk
• Type: LBS209AE-R2
• Dimensions physiques:
– Hauteur: 44 mm
– Largeur: 22,8 mm
– Profondeur: 123 mm
• Poids: 1.2 kg
Ces spécifications ont été prises sur le site Web du fabricant en Juin 2013. Les spécifications peuvent être modifiées sans préavis.
Note
Les spécifications techniques sont celles valables pour le switch Ethernet qui peut être commandé auprès Kongsberg Maritime en tant que partie de la livraison du EK80. Pour les spécifications relatives à un commutateur Ethernet acheté localement, reportez-vous à la documentation fournie avec l’appareil.
Thêmes relationnés
385609 Unité de Traitement dimensions hors tous
388697 Dimensions hors tout de l’Transcepteur à Large Bande (WBT)


Besoins en énergie
Ces caractéristiques de puissance résument les exigences de source d'alimentation pour le système Échosonde scientifique à Large Bande EK80.
Unité de Traitement
• Fabricant et modèle: Simrad Enix
• Besoins en énergie: 115/230 Vac, 47 à 63 Hz, unique phase, nominal
• Déviation électrique maximum: 15%
• Transitoire maximum: 20% du voltage nominal, temps de récupération 3 s
• Consommation électrique: 500 W @ 230 VAC (Approximativement)
Les spécifications techniques sont celles valables pour l’ordinateur qui peut être commandé auprès Kongsberg Maritime en tant que partie de la livraison du EK80. Pour les spécifications relatives à un ordinateur acheté localement, reportez-vous à la documentation fournie avec l’appareil.
Transcepteur à Large Bande (WBT)
• Type: Transcepteur à Large Bande (WBT)
• Besoins électriques: 12 à 15 Vdc, 5A
Une alimentation appropriée pour le fonctionnement 230/115 Vac est fournie avec la livraison du EK80.
Switch Ethernet
• Fabricant: Black Box
• Web du fabricant: http://www.blackbox.co.uk
• Type: LBS209AE-R2
• Besoins électriques: 100 à 240 Vac
Ces spécifications ont été prises sur le site Web du fabricant en Juin 2013. Les spécifications peuvent être modifiées sans préavis.
Les spécifications techniques sont celles valables pour le switch Ethernet qui peut être commandé auprès Kongsberg Maritime en tant que partie de la livraison du EK80. Pour les spécifications relatives à un commutateur Ethernet acheté localement, reportez-vous à la documentation fournie avec l’appareil.
Écran
L'écran couleur ne fait pas partie de l'approvisionnement du EK80, et il n'est pas fabriqué par Kongsberg Maritime. Référez-vous à la documentation fournie par le fabricant.


Exigences de l'environnement
Les spécifications environnementales résument les exigences en matière de température et d'humidité pour le système Simrad EK80.
Unité de Traitement
• Fabricant et modèle: Simrad Enix
• Température de fonctionnement: -15 à +55°C
• Température de stockage: -20 à +70°C
• Humidité relative: 10 à 95% relative non-condensation
• Certificats:
– IEC 60945
– IACS E10
Les spécifications techniques sont celles valables pour l’ordinateur qui peut être commandé auprès Kongsberg Maritime en tant que partie de la livraison du EK80. Pour les spécifications relatives à un ordinateur acheté localement, reportez-vous à la documentation fournie avec l’appareil.
Transcepteur à Large Bande (WBT)
• Type: Transcepteur à Large Bande (WBT)
• Température de fonctionnement: 0 à +50°C
• Température de stockage: -40 à +70°C
• Humidité relative: 5 à 95% relative non condensation
Switch Ethernet
• Fabricant: Black Box
• Web du fabricant: http://www.blackbox.co.uk
• Type: LBS209AE-R2
• Température de fonctionnement: 0 à +50°C
• Humidité relative: 10 à 90% relative non condensation
Ces spécifications ont été prises sur le site Web du fabricant en Juin 2013. Les spécifications peuvent être modifiées sans préavis.
Les spécifications techniques sont celles valables pour le switch Ethernet qui peut être commandé auprès Kongsberg Maritime en tant que partie de la livraison du EK80. Pour les spécifications relatives à un commutateur Ethernet acheté localement, reportez-vous à la documentation fournie avec l’appareil.
Écran
L'écran couleur ne fait pas partie de l'approvisionnement du EK80, et il n'est pas fabriqué par Kongsberg Maritime. Référez-vous à la documentation fournie par le fabricant.


Distance de sécurité du compas
Si vous placez l’une des unités du système EK80 sur le pont, vous devez observer la distance physique au compas.
Unité de Traitement
• Fabricant et modèle: Simrad Enix
• Compas standard: 200 cm
• Autres compas: 140 cm
Les spécifications techniques sont celles valables pour l’ordinateur qui peut être commandé auprès Kongsberg Maritime en tant que partie de la livraison du EK80. Pour les spécifications relatives à un ordinateur acheté localement, reportez-vous à la documentation fournie avec l’appareil.
Transcepteur à Large Bande (WBT)
• Type: Transcepteur à Large Bande (WBT)
• Distance de sécurité du compas: 30 cm
Alimentation WBT
• Type: Alimentation WBT
• Distance de sécurité du compas: 30 cm
Écran
L'écran couleur ne fait pas partie de l'approvisionnement du EK80, et il n'est pas fabriqué par Kongsberg Maritime. Référez-vous à la documentation fournie par le fabricant.
Thêmes relationnés
Installation de l’Transcepteur à Large Bande (WBT) en utilisant les supports intégrés
Installation de l’Transcepteur à Large Bande (WBT) dans un rack de 19 pouces
Installation de l’alimentation du Transcepteur à Large Bande (WBT)
Installation de l'écran
Installation d’un ordinateur commercial
Montage de l’armoire WBT
Installation de l’Enix Unité de Traitement


Exigences minimales de l’ordinateur
Bien qu’un ordinateur peut être commandé auprès de Kongsberg Maritime en tant que partie de la livraison du EK80, il est également possible d’en acheter un sur place.
Si vous achetez un ordinateur localement, il est important de vous assurer que le modèle choisi réponde aux exigences fonctionnelles et techniques.
Il est important de veiller à ce que le modèle d’ordinateur choisi soit relativement nouveau avec une puissance suffisante de traitement, une carte graphique haute performance, et un adaptateur de réseau à grande vitesse.
L’ordinateur doit satisfaire les diverses exigences de l’interface effectuées par le EK80, et vous devrez peut-être ajouter des adaptateurs Ethernet et série supplémentaires.
Note
La conception et la construction de l’ordinateur doivent permettre une utilisation maritime, un accès facile aux connecteurs et une installation sûre.
Un ordinateur portable peut être utilisé aussi longtemps qu’il réponde aux exigences techniques.
Les exigences techniques minimales sont:
• Capacité mémoire: Minimum 4 Gb
• Capacité disque dur: Si vous souhaitez enregistrer des données brutes, vous devrez soit installer un grand disque dur, soit utiliser des périphériques de stockage, ou encore connecter la Unité de Traitement au réseau du navire.
• Adaptateur Graphique:
– Minimum résolution de 1280 x 1024 pixels.
– Résolution recommandée de 1920 x 1200 pixels ou supérieur.
• adaptateur(s) Ethernet
La Unité de Traitement doit avoir au minimum un adaptateur Ethernet de 1 Gb/s. Deux sont nécessaires si la Unité de Traitement doit également être connectée à un réseau local (LAN).
Un adaptateur Ethernet de haute qualité est nécessaire.
L’adaptateur Ethernet communiquant avec l’Transcepteur à Large Bande (WBT) doit offrir une fonction de Tampons Réception. Ce paramètre doit être réglé sur sa valeur maximum si plus d’une Transcepteur à Large Bande (WBT) est utilisée.
• Interfaces Ethernet: La Unité de Traitement doit avoir au minimum un adaptateur Ethernet de 1 Gb/s. Deux sont nécessaires si la Unité de Traitement doit également être connectée à un réseau local (LAN).
• Interfaces série: Une ou plusieurs interfaces de lignes de série sont également nécessaires. Le nombre de lignes en série dépend des exigences de l'interface.
• Système d'exploitation: Le logiciel du EK80 a été conçu pour le 64–bit Windows® 7. Il travaillera également sur les systèmes 32 bits. Les systèmes d’exploitation plus anciens ne sont pas pris en charge.
Un grand nombre d’adaptateurs commercialisés sont disponibles, et Simrad ne les a pas tous testé. Même les cartes qui répondent aux spécifications minimales peuvent échouer avec le logiciel du système EK80. Nous recevons toutes les informations avec commentaires ou expériences avec des adaptateurs graphiques.
Astuce
Si vous avez connecté un adaptateur USB-à-série à la Unité de Traitement ne pas le retirer pendant que le système EK80 est en marche. En outre, ne déplacez pas l’adaptateur à une prise USB différente de la Unité de Traitement.
Thêmes relationnés
description Unité de Traitement
Articles supplémentaires nécessaires


Exigences techniques minimales pour l'écran
À moins que spécialement commandé, le système EK80 n'est pas fourni avec un écran. Cet article doit être acheté localement.
Vous pouvez utiliser un ou deux écrans sur votre EK80 du Unité de Traitement en fonction des préférences personnelles et opérationnelles.
Note
Il est important de vous assurer que l'écran choisi réponde aux exigences techniques du système. La conception et la construction de l'écran doivent permettre une utilisation maritime, un accès facile aux câbles, et une installation sûre.
Les exigences techniques minimales sont:
• Résolution:
– Minimum: 1280 x 1024 pixels.
– Recommandé: 1920 x 1200 pixels ou supérieur
• Interface Vidéo: Celles-ci doivent répondre aux formats de sortie vidéo fournis par l'élément Unité de Traitement.
L'élément Unité de Traitement offre une sortie vidéo en plusieurs formats. Enquêtez sur vos options avant d'acheter un écran.
• Taille physique: Cela dépend des préférences personnelles et fonctionnelles.
Le logiciel du système EK80 supporte les tailles d'écrans de 9:16.
Thêmes relationnés
Description de l'écran
Articles supplémentaires nécessaires


Manipulation de l'équipement
Respectez ces règles de base pour le transport, le stockage et la manipulation des unités. Dans ce contexte, une unité peut être une grande ou petite partie du système. Elle peut être fournie dans le cadre de la première livraison, ou comme pièce de rechange. La phrase boîte est utilisée pour décrire toutes sortes de boîtes, des boîtes en bois ou en carton, etc. utilisées pour maintenir l'unité.
Thêmes
Transport de l'équipement de Kongsberg Maritime
Levage des unités et des boîtes de transport
Inspection des appareils et des boîtes de transport après arrivage
Spécifications pour le stockage avant l'installation ou l'utilisation
Instructions de déballage
Spécifications pour le stockage après le déballage
Instructions d'emballage pour le stockage ou l'expédition
Stockage après utilisation
Instructions de manipulation des cartes de circuits imprimés et modules électroniques
Disposition pour les anciens produits


Transport de l'équipement de Kongsberg Maritime
Sauf indication contraire dans la documentation d'accompagnement, les unités électroniques, électromécaniques et mécaniques fournies par Kongsberg Maritime ne peuvent être transportées que selon les méthodes approuvées pour le matériel délicat et fragile.
Conditions prélables
Les moyens de transport approuvés pour les équipements sensibles comprennent le transport par route, rail, air ou mer.
Contexte
Les unités doivent être transportées conformément aux instructions générales ou particulières pour l'unité(s) en question, à l'aide de palettes, caisses de transport, boîtes en bois, ou des boîtes de carton, le cas échéant.
Respecter les instructions d'emballage.
Note
Des restrictions locales particulières concernant le transport aérien peuvent être appliquées à des unités contenant certains types de batteries. Ces unités doivent être correctement vérifiées, et les règlements doivent être examinés par l'emballeur/expéditeur avant que l'unité ne soit expédiée.
Procédure
1 Assurez-vous que tous les transports locaux se font selon les mêmes spécifications que pour la livraison initiale.
2 Assurez-vous que la boîte contenant l'appareil est maintenue à sec à tout moment, et à l'abri des intempéries.
Elle ne doit pas être soumise à des chocs, des vibrations excessives ou autre manipulation brutale. La boîte sera normalement marquée avec du texte ou des symboles indiquant dans quel sens elle doit être placé. Suivez les instructions fournies, et assurez-vous que la boîte est toujours placée avec son "top" vers le haut.
3 Assurez-vous que la boîte n'est pas utilisée à des fins pour lesquelles elle n'a pas été conçue (marche, table, etc.).
En l'absence d'autres informations, d'autres boîtes ne doivent pas être empilées sur elle.
4 Manipuler toutes les unités et les boîtes avec soin.
Note
En raison de la nature des produits de Kongsberg Maritime, et de l'utilisation extensive de pièces électroniques délicates, toutes les unités et les boîtes doivent être considérées et traitées comme du matériel fragile.
Thêmes relationnés
Instructions d'emballage pour le stockage ou l'expédition
Déballage et manipulation de circuit imprimé
Levage des unités et des boîtes de transport


Levage des unités et des boîtes de transport
Certaines des boîtes utilisées pour transporter les unités d'équipement peuvent être lourdes. Soyez prudent au moment de les lever.
Conditions prélables
Les unités et les boîtes peuvent être lourdes. Assurez-vous que vous avez l'équipement nécessaire pour soulever des objets lourds. Les personnes qui utilisent l'équipement de levage doivent être compétentes et avoir le certificat (s) pertinent.
Contexte
Une boîte lourde sera normalement marquée avec son poids. Les poids des autres boîtes de l'expédition seront normalement inscrites sur la liste(s) de colisage.
Les unités lourdes peuvent être équipées d'anneaux de levage dédiés pour le transport par grue dans la zone de l'atelier ou de l'installation.
Note
Respecter les règles et les règlements locaux liés à l'utilisation d'équipements de levage.
Procédure
1 Vérifiez le poids de la boîte ou de l'unité avant de tenter de la soulever.
2 Assurez-vous que vous avez l'appareil de levage nécessaire, et que cet équipement est approuvé et certifié pour la charge.
3 Si vous avez besoin d'utiliser une grue:
a Vérifiez le certificat de poids applicable pour la grue.
b Vérifiez la sécurité des anneaux de levage.
c Si l'appareil à soulever est pourvu d'anneaux de levage dédiés, assurez-vous que toutes les pattes disponibles sont utilisées.
d Assurez-vous que l'unité reste sous le contrôle complet lors de l'opération de levage.
Ceci est important pour éviter d'endommager l'unité, l'équipement ou le personnel.
4 Si vous avez besoin d'utiliser un chariot élévateur:
a Vérifiez le certificat de poids applicable pour le chariot élévateur.
b Vérifiez les limites de hauteur et des angles de levage.
c Portez une attention particulière à la position du centre de gravité de l'unité.
d Assurez-vous que l'unité est correctement fixée au camion pendant les opérations de levage et de transport.
5 Manipuler toutes les unités et les boîtes avec soin.
Note
En raison de la nature des produits de Kongsberg Maritime, et de l'utilisation extensive de pièces électroniques délicates, toutes les unités et les boîtes doivent être considérées et traitées comme du matériel fragile.
Thêmes relationnés
Transport de l'équipement de Kongsberg Maritime
Instructions d'emballage pour le stockage ou l'expédition


Inspection des appareils et des boîtes de transport après arrivage
Une inspection visuelle doit être effectuée immédiatement après que la boîte(es) soit arrivée à destination.
Conditions prélables
Si vous pensez que l'appareil a été endommagé pendant le transport, demander à ce qu'un représentant du transporteur soit présent lors de l'inspection.
Procédure
1 Vérifiez toutes les cases (caisses en bois ou en carton, sacs et/ ou des palettes en plastique) pour dommage physique.
Rechercher des signes de chute, immersion dans l'eau ou autre mauvaise manipulation.
2 Si le dommage externe est détecté, ouvrez la boîte pour vérifier son contenu.
Demandez qu'un représentant du transporteur soit présent pendant que la boîte s'ouvre, de sorte que les dommages de transport peuvent être identifiés et documentés.
3 Si un appareil est endommagé, préparer un rapport d'inspection indiquant l'état de l'appareil et les mesures prises.
Décrire les dégâts et recueillir des preuves photographiques si possible. Retourner le rapport d'inspection à Kongsberg Maritime aussi rapidement que possible.
4 Si l'appareil n'est pas endommagé, vérifiez le matériau d'absorption de l'humidité.
Si nécessaire, sécher ou remplacer les sacs, puis remballer l'appareil(s) selon les instructions d'emballage.


Spécifications pour le stockage avant l'installation ou l'utilisation
Quand un système, un appareil ou une pièce de rechange ont été livrés au client, ils peuvent faire l'objet d'un stockage de longue durée avant l'installation et l'utilisation.
Spécifications générales
Pendant cette période de stockage, certaines spécifications doivent être respectées. L'équipement doit être conservé et stocké de manière à ce qu'il ne constitue pas un danger pour la santé, l'environnement ou cause des blessures au personnel.
1 L'équipement doit être stocké dans son emballage d'origine.
2 Assurez-vous que les unités sont clairement séparées dans les rayons et que chaque unité est facilement identifiable.
3 La boîte ne doit être utilisée à des fins pour lesquelles elle n'a pas été conçue (plate-forme de travail, table, escaliers, etc.).
4 Les boîtes ne doivent pas être placées l'une sur l'autre, à moins que des marquages spécifiques ne le permettent.
5 Les boîtes ne doivent pas être placées directement sur le sol.
6 Ne pas ouvrir une boîte pour inspection, sauf circonstances particulières qui le permettent.
Les "circonstances spéciales" peuvent être des soupçons de dommages à la boîte et son contenu, ou inspections par les autorités civiles.
a Si un appareil est endommagé, préparer un rapport d'inspection indiquant l'état de l'appareil et les mesures prises. Décrire les dégâts et recueillir des preuves photographiques, si possible. Conserver l'appareil de nouveau.
b Si l'appareil n'est pas endommagé, vérifiez le matériau d'absorption de l'humidité. Si nécessaire, sécher ou remplacer les sacs, puis remballer l'appareil selon les instructions d'emballage.
7 Si une boîte a été ouverte, assurez-vous qu'elle est fermée et scellée après l'inspection. Utilisez le matériel d'emballage d'origine autant que possible.
8 La salle/zone de stockage doit être sèche avec une atmosphère sans condensation. Elle doit être libre d'agents corrosifs.
9 La température moyenne de la salle/zone de stockage ne doit pas être inférieure à -10° C, et non pas plus élevée de +50° C. Si d'autres limitations sont applicables, les caisses seront marquées en conséquence.
10 Les boîtes ne doivent pas être exposées à l'humidité provenant de fuites de liquide.
11 Les boîtes ne doivent pas être exposées directement au soleil ou à la chaleur excessive des appareils de chauffage.
12 Les boîtes ne doivent pas être soumises aux chocs et vibrations.
13 Si l'unité contenue dans une boîte contient des batteries normales, celles-ci peuvent avoir été débranchées/isolées avant que l'unité ne soit été emballée. Celles-ci doivent être reconnectées avant de commencer l'installation. Les unités contenant des batteries sont marquées.
Précaution
Les unités contenant des batteries au lithium ou piles alcalines doivent être traitées séparément et avec soin. Ces unités sont marquées en conséquence. Ne tentez pas de recharger ces batteries, les ouvrir, ou de disposer en incinération.
Reportez-vous aux fiches de données de produit applicables ou aux procédures de manipulation de la batterie pour plus de détails.
Protection thermique
Toutes les unités qui nécessitent une protection contre les températures extrêmes sont identifiées comme telles dans la documentation applicable. La boîte utilisée pour transporter et stocker de telles unités est clairement identifiée, par exemple:
Ne doit pas être transporté ou entreposé à des températures inférieures à -5 ° Celcius.
D'autres limites de température peuvent être utilisées le cas échéant.
Si une unité a besoin de protection de la température, la boîte à utiliser pour le stockage et le transport doit être garnie sur tous les côtés, base et couvercle, en utilisant un minimum de 5 cm d'épaisseur en Polyurethane ou en mousse de polystyrène.
La plupart des unités du système peuvent normalement être stockées dans des températures comprises entre -30° C et + 70° C. Se reporter aux spécifications techniques pertinentes pour plus de détails.
Note
Sauf indication contraire, les transducteurs et les hydrophones ne doivent pas être stockés à des températures inférieures à -10° C et supérieures à + 50° C.


Instructions de déballage
Avant l'installation ou l'utilisation, les unités électroniques, électromécaniques et mécaniques doivent être déballées de leurs caisses de transport. Il est important que ce déballage se fasse selon les instructions pertinentes, et sans infliger des dommages à l'équipement.
Thêmes
Déballage des pièces standards et des unités
Déballage d’unités mécaniques
Déballage des unités électroniques et électromécaniques
Déballage des transducteurs


Déballage des pièces standards et des unités
Avant l'installation ou l'utilisation, les pièces et les unités doivent être inspectées, puis déballées de leurs caisses de transport. Il est important que ce déballage se fasse sans infliger des dommages à l'équipement.
Contexte
Cette procédure fournit les tâches de base du déballage des unités (unité principale, pièces de rechange, etc.) à partir de boîtes expédiées de Kongsberg Maritime.
Note
Si l'unité en question n'est pas déballée pour une utilisation immédiate, vous pouvez envisager de la stocker fermée dans sa boîte d'origine. Cependant, il peut être utile d'ouvrir la boîte pour vérifier son contenu pour les dommages et récupérer les documents d'accompagnement.
Ne pas utiliser un couteau pour ouvrir les boîtes de carton - le contenu pourrait être situé à proximité de la surface, et peut ensuite être endommagé par la lame.
Procédure
1 Vérifiez la boîte avant de l'ouvrir pour s'assurer qu'elle ne montre aucun signe de chute, immersion dans l'eau ou autre mauvaise manipulation.
1 Si le dommage externe est détecté, ouvrez la boîte pour vérifier son contenu.
2 Demandez qu'un représentant du transporteur soit présent pendant que la boîte s'ouvre, de sorte que les dommages de transport peuvent être identifiés et documentés.
3 Si un appareil est endommagé, préparer un rapport d'inspection indiquant l'état de l'appareil et les mesures prises.
Décrire les dégâts et recueillir des preuves photographiques si possible. Retourner le rapport d'inspection à Kongsberg Maritime aussi rapidement que possible.
2 Placez la boîte sur un banc de travail stable ou sur le sol avec le haut de la boîte vers le haut.
3 En l'absence d'autres instructions, ouvrez toujours le haut du carton en premier.
Le contenu de la boîte aura normalement été introduit dans le carton par le haut, de sorte que ce sera généralement la voie la plus facile à suivre. Soyez prudent lorsque vous ouvrez la boîte, et assurez-vous que le contenu n'est pas endommagé. Ne pas utiliser un couteau pour ouvrir des boîtes de carton.
4 Si la boîte a été fermée en utilisant des agrafes, enlever les agrafes du carton quand vous l'ouvrez.
Cela permettra de réduire les risques de blessures pour vous-même et la détérioration du contenu.
5 Si une boîte en bois a été fermée à l'aide de vis, toujours les retirer en utilisant un tournevis.
Ne pas tenter de forcer le couvercle ouvert avec une pince ou un outil similaire.
6 Une fois le carton ouvert, retirez soigneusement tous les emballages et le matériau isolant.
7 Vérifiez les manuels d'utilisation et autres documents qui peuvent avoir été ajoutés à la boîte lors de l'emballage.
8 Vérifiez aussi pour des outils spéciaux, les clefs de porte, etc.
Thêmes relationnés
Déballage d’unités mécaniques
Déballage des unités électroniques et électromécaniques
Déballage des transducteurs


Déballage d’unités mécaniques
Avant l’installation ou l’utilisation, les outils mécaniques, doivent être déballés de leurs caisses de transport. Il est important que ce déballage se fasse sans infliger de dommages à l’équipement.
Conditions prélables
Respectez la procédure de déballage des pièces et des unités standards.
Contexte
Les unités mécaniques et électromécaniques peuvent être lourdes.
Un transducteur doit toujours être manipulé comme un article délicat. Des actions illicites pourraient endommager le transducteur irrémédiablement.
Observez ces règles de manipulation du transducteur:
• Ne pas activer le transducteurquand il est hors de l'eau.
• Ne pas soulever le transducteur par son câble.
• Ne pas marcher sur le câble du transducteur.
• Ne pas manipuler brusquement le transducteur, éviter les chocs.
• Ne pas exposer le transducteur à la lumière solaire directe ou chaleur excessive.
• Ne pas utiliser de l'eau à haute pression, sablage, outils métalliques ou dissolvants forts pour nettoyer la surface du transducteur.
Procédure
1 Obtenez le matériel de levage nécessaire, et assurez-vous que l’équipement est certifié pour le poids.
2 Soulevez l’unité de la boîte de transport.
3 La placer dans une position stable sur le sol/plan de travail.
4 Inspecter l’unité pour dommages visibles.
5 Retirez tout matériau d’emballage qui peut être à l’intérieur de l’appareil.
6 Recueillez et garder les manuels et/ou documents d'utilisateur pertinents fournis avec l’appareil.
Thêmes relationnés
Déballage des pièces standards et des unités


Déballage des unités électroniques et électromécaniques
Avant l'installation ou l'utilisation, les unités électroniques, électromécaniques doivent être déballées de leurs caisses de transport. Il est important que ce déballage se fasse sans infliger des dommages à l'équipement.
Conditions prélables
Respectez la procédure de déballage des pièces et des unités standards.
Contexte
Les unités électroniques et électromécaniques seront normalement enveloppées dans un sac en plastique transparent antistatique.
Ne pas brisez le sceau pour ouvrir l'emballage de la carte de circuit intégré jusqu'au moment de son utilisation. Si l'emballage de la carte est retourné au fabricant avec le sceau brisé, nous supposerons que l'unité a été utilisée, et vous serez facturé en conséquence.
Note
Lorsque vous manipulez des cartes et modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous et pour l’équipement. Afin d’assurer la sécurité du transport et du stockage, les cartes de circuits et autres unités électroniques seront toujours enveloppées dans un sac de protection en plastique transparent et le sac sera scellé.
Procédure
1 Soulevez l'unité, dans son sac, hors de la boîte.
Note
Les câbles ne doivent jamais être utilisés comme poignées ou points de levage.
2 La placer dans une position stable sur le sol ou sur le plan de travail.
3 Inspecter l'unité pour détecter des dommages avant d'ouvrir le sac en plastique antistatique.
4 En supposant que tout va bien, ouvrir le sac et retirer l'unité.
5 Le cas échéant, ouvrir l'appareil et vérifiez l'intérieur.
6 Retirez tout matériau d'emballage et déshydratant qui peuvent être à l'intérieur de l'appareil.
7 Recueillir et garder les manuels et/ou documents d'utilisateur pertinents utilisateur fournis avec l'appareil.
Thêmes relationnés
Déballage des pièces standards et des unités


Déballage des transducteurs
Avant l’installation ou l’utilisation, les têtes de sonar et hydrophones doivent être déballés de leurs caisses de transport. Il est important que ce déballage se fasse sans infliger de dommages à l’équipement.
Conditions prélables
Respectez la procédure de déballage des pièces et des unités standards.
Contexte
Les transducteurs peuvent être fournis montés à une unité de coque (le cas échéant), ou emballés séparément. Les têtes sonar et hydrophones sont normalement emballés et expédiés dans des boîtes séparées. Les boîtes sont identifiées par le numéro de commande et le numéro de série de l’unité à l’intérieur.
Note
Une fois qu’un transducteur, tête de sonar ou hydrophone est déballé, assurez-vous que le corps et le câblage ne sont exposés à aucune contrainte mécanique. Protéger la face du transducteur avec une plaque de couverture rembourrée pour éviter des dommages.
Les transducteurs peuvent être lourds.
Un transducteur doit toujours être manipulé comme un article délicat. Des actions illicites pourraient endommager le transducteur irrémédiablement.
Observez ces règles de manipulation du transducteur:
• Ne pas activer le transducteurquand il est hors de l'eau.
• Ne pas soulever le transducteur par son câble.
• Ne pas marcher sur le câble du transducteur.
• Ne pas manipuler brusquement le transducteur, éviter les chocs.
• Ne pas exposer le transducteur à la lumière solaire directe ou chaleur excessive.
• Ne pas utiliser de l'eau à haute pression, sablage, outils métalliques ou dissolvants forts pour nettoyer la surface du transducteur.
Procédure
1 Obtenez le matériel de levage nécessaire, et assurez-vous que l’équipement est certifié pour le poids.
2 Soulevez le transducteur, tête de sonar ou hydrophone hors de la boîte de transport.
3 La placez dans une position stable sur le sol/plan de travail.
4 Inspectez l’unité pour dommages visibles.
5 Assurez-vous que la protection pertinente est maintenue en place jusqu’à ce terminent les dernières étapes de l’installation.
6 Recueillir et garder les manuels et/ou documents d’utilisateur pertinents utilisateur fournis avec l’appareil.
7 Respecter les règles de manipulation pour les transducteurs.
Thêmes relationnés
Déballage des pièces standards et des unités


Spécifications pour le stockage après le déballage
L'unité doit autant que possible être stockée dans sa caisse de transport d'origine jusqu'au moment de l'installation.
Spécifications générales
Pendant le stockage, aucune boîte ne doit être utilisée à des fins pour lesquelles elle n'a pas été conçue (plate-forme de travail, table, escaliers, etc.).
Une fois déballé, tout l'équipement doit être maintenu dans une atmosphère sèche et sans condensation, exempte d'agents corrosifs et isolé des sources de vibrations.
Note
Ne pas brisez le sceau pour ouvrir l'emballage de la carte de circuit intégré jusqu'au moment de son utilisation. Si l'emballage de la carte de circuit est retourné à Kongsberg Maritime avec le sceau brisé, nous supposerons que l'unité a été utilisée, et vous serez facturé en conséquence.
Chaque appareil doit être installé dans sa position d'exploitation prévue dès que possible après le déballage. Si l'appareil contient des batteries normales, elles peuvent avoir été déconnectées/isolées avant que l'unité ne soit emballée. Celles-ci doivent être reconnectées pendant la procédure d'installation. Les unités contenant des batteries sont marquées.
Précaution
Les unités contenant des batteries au lithium ou piles alcalines doivent être traitées séparément et avec soin. Ces unités sont marquées en conséquence. Ne tentez pas de recharger ces batteries, les ouvrir, ou de disposer en incinération.
Reportez-vous aux fiches de données de produit applicables ou aux procédures de manipulation de la batterie pour plus de détails.
Protection thermique
Toutes les unités qui nécessitent une protection contre les températures extrêmes sont identifiées comme telles dans la documentation applicable. La boîte utilisée pour transporter et stocker de telles unités est clairement identifiée, par exemple:
Ne doit pas être transporté ou entreposé à des températures inférieures à -5 ° Celcius.
D'autres limites de température peuvent être utilisées le cas échéant.
Si une unité a besoin de protection de la température, la boîte à utiliser pour le stockage et le transport doit être garnie sur tous les côtés, base et couvercle, en utilisant un minimum de 5 cm d'épaisseur en Polyurethane ou en mousse de polystyrène.
La plupart des unités du système peuvent normalement être stockées dans des températures comprises entre -30° C et + 70° C. Se reporter aux spécifications techniques pertinentes pour plus de détails.
Note
Sauf indication contraire, les transducteurs et les hydrophones ne doivent pas être stockés à des températures inférieures à -10° C et supérieures à + 50° C.


Instructions d'emballage pour le stockage ou l'expédition
Si une unité doit être emballée pour le stockage ou l'expédition, vous devez utiliser chaque fois que possible son matériel et/ou caisse emballage d'origine.
Contexte
Dans le cas où le matériau d'emballage d'origine est indisponible, respecter cette procédure de base. Il s'applique à toutes les armoires, grandes ou petites unités, et aux éléments mécaniques.
Notez qu'une procédure spécifique s'applique pour la manipulation et l'emballage des cartes de circuit imprimé.
Toutes les unités qui nécessitent une protection contre les températures extrêmes sont identifiées comme telles dans la documentation applicable. La boîte utilisée pour transporter et stocker de telles unités est clairement identifiée, par exemple:
Ne doit pas être transporté ou entreposé à des températures inférieures à -5 ° Celcius.
D'autres limites de température peuvent être utilisées le cas échéant.
Si une unité a besoin de protection de la température, la boîte à utiliser pour le stockage et le transport doit être garnie sur tous les côtés, base et couvercle, en utilisant un minimum de 5 cm d'épaisseur en Polyurethane ou en mousse de polystyrène.
La plupart des unités du système peuvent normalement être stockées dans des températures comprises entre -30° C et + 70° C. Se reporter aux spécifications techniques pertinentes pour plus de détails.
Note
Sauf indication contraire, les transducteurs et les hydrophones ne doivent pas être stockés à des températures inférieures à -10° C et supérieures à + 50° C.
Procédure
1 Nettoyer et protéger l'unité comme décrit dans les procédures pertinentes.
2 Placez l'appareil dans une boîte en carton appropriée ou caisse en bois.
3 Assurez-vous que l'unité est bien protégée contre les dommages physiques au moyen de tapis isolants amortisseurs.
4 Prenez les précautions nécessaires si l'appareil doit être protégé contre des températures élevées ou basses, et cochez la case en conséquence.
5 Cochez la case pour identifier clairement son contenu.
6 Stocker la boîte dans un endroit sec et sans poussière.
Thêmes relationnés
Transport de l'équipement de Kongsberg Maritime
Levage des unités et des boîtes de transport
Déballage et manipulation de circuit imprimé
Renvoi d'une carte de circuit imprimé ou un module électronique à Kongsberg Maritime
À propos des Décharges Électrostatiques (ESD)


Stockage après utilisation
Si une unité est retirée de son emplacement de fonctionnement et placée en stockage, elle doit être correctement nettoyée et préparée avant l'emballage.
Thêmes
Nettoyage d'une armoire ou unité électronique
Nettoyage d'une unité mécanique ou électromécanique


Nettoyage d'une armoire ou unité électronique
Si une armoire électronique a été exposée à une atmosphère salée, elle doit être soigneusement nettoyée intérieurement et extérieurement pour éviter la corrosion.
Conditions prélables
Afin de nettoyer une armoire ou unité électronique, vous aurez besoin des outils et des détergents pertinents. Vous aurez également besoin d'une certaine quantité de matériau déshydratant.
Procédure
1 Essuyez les surfaces extérieures de l'appareil à l'aide d'un chiffon non pelucheux humide et un détergent doux.
Note
Ne pas utiliser des quantités excessives d'eau. L'unité peut ne pas être étanche à l'eau.
2 À la fin, bien sécher l'appareil.
3 Inspectez toutes les surfaces pour des signes de corrosion, de l'écaillage, des bulles de peinture, taches etc.
4 Nettoyez les zones endommagées ou suspectes, préparer et préserver ces zones en utilisant les moyens de conservation corrects.
5 Ouvrez l'unité.
6 Utilisez un aspirateur dédié avec une buse anti-statique pour enlever toute la poussière à l'intérieur de l'unité.
Note
Utilisez un soin extrême les cartes et les unités de circuit délicates. Assurez-vous que ceux-ci ne sont pas endommagés dans le processus.
7 Nettoyez tous les câbles exposés, et vérifier les dégâts.
Si un câble montre des signes d'usure ou de vieillissement, contacter Kongsberg Maritime pour obtenir des conseils.
8 Vérifiez si l'appareil contient des batteries.
Si l'appareil contient des batteries, celles-ci risquent de se décharger lentement pendant le stockage. Si l'appareil doit être stocké pendant une période prolongée, débranchez ou retirez toutes les batteries internes.
Une pièce de matériau isolant approprié peut être placée entre la batterie et les contacts électriques pour éviter une décharge électrique. La batterie peut alors rester dans l'unité, ce qui réduit le risque d'être déplacée pendant la période de stockage.
Précaution
Les unités contenant des batteries au lithium ou piles alcalines doivent être traitées séparément et avec soin. Ces unités sont marquées en conséquence. Ne tentez pas de recharger ces batteries, les ouvrir, ou de disposer en incinération.
Reportez-vous aux fiches de données de produit applicables ou aux procédures de manipulation de la batterie pour plus de détails.
9 Placez un sac de taille adéquate de matériau desséchant (gel de silice ou similaire) dans l'unité afin de maintenir les composants électroniques aussi secs que possible.
10 Fermez l'armoire solidement avant le stockage et/ou l'expédition.
11 Sécuriser et protéger les pièces détachées (amortisseurs, fiche et prises, en saillie objets etc).
12 Si le boîtier électronique doit être envoyé au stockage ou expédié, vaporiser l'extérieur en utilisant un inhibiteur de corrosion (par exemple une huile légère) avant l'emballage.


Nettoyage d'une unité mécanique ou électromécanique
Si une unité mécanique a été exposée à une atmosphère salée, elle doit être soigneusement nettoyée pour éviter la corrosion.
Conditions prélables
Afin de nettoyer une unité mécanique ou électromécanique, vous aurez besoin des outils et des détergents pertinents.
Procédure
1 Essuyez les surfaces extérieures de l'unité mécanique à l'aide d'un chiffon non pelucheux humide et un détergent doux.
Note
Ne pas utiliser des quantités excessives d'eau. L'unité peut inclure des pièces qui ne sont pas étanches.
2 À la fin, bien sécher l'appareil.
3 Inspectez toutes les surfaces pour des signes de corrosion, de l'écaillage, des bulles de peinture, taches etc.
4 Nettoyez les zones endommagées ou suspectes, préparer et préserver ces zones en utilisant les supports de conservation correctes.
5 Nettoyez tous les câbles exposés, et vérifier les dégâts.
Si un câble montre des signes d'usure ou de vieillissement, contacter Kongsberg Maritime pour obtenir des conseils.
6 Sécuriser et protéger les pièces détachées (amortisseurs, fiche et prises, en saillie objets etc).
7 Si l'unité mécanique doit être envoyée au stockage ou expédiée, vaporiser l'extérieur en utilisant un inhibiteur de corrosion (par exemple une huile légère) avant l'emballage.
8 Si besoin, placez un sac de taille adéquate de matériau desséchant (gel de silice ou similaire) dans la boîte de transport afin de maintenir les composants électroniques aussi secs que possible.


Instructions de manipulation des cartes de circuits imprimés et modules électroniques
Les cartes de circuits imprimés et modules électroniques sont des articles délicats. Ils peuvent travailler année après année dans un produit avancé, mais échouer en raison d'une petite étincelle d'électricité statique. Pour cette raison, il est très important qu'ils soient correctement manipulés et protégés.
Thêmes
Déballage et manipulation de circuit imprimé
Renvoi d'une carte de circuit imprimé ou un module électronique à Kongsberg Maritime
À propos des Décharges Électrostatiques (ESD)


Déballage et manipulation de circuit imprimé
Il est très important que les cartes de circuits imprimés et autres modules électroniques soient manipulés correctement.
Conditions prélables
Pour une manipulation correcte et sûre des cartes de circuits imprimés et modules électroniques, vous aurez besoin d’un plan de travail approprié avec un tapis de service conducteur approuvé. Ce tapis de service doit être connecté directement à un point de la terre fiable via son cordon de mise à la terre. Vous devez porter un bracelet en contact direct avec la peau et le bracelet doit être connecté au tapis de service.
Les cartes de circuits imprimés et modules électroniques sensibles doivent toujours être transportés et stockés dans des sacs d’emballage de protection antistatiques. Les cartes de circuits imprimés et modules ne doivent pas être transportés ou stockés à proximité de forts champs électrostatiques, électromagnétiques ou radioactifs.
Contexte
Méfiez-vous des décharges électrostatiques (ESD)!
Note
Lorsque vous manipulez des cartes et modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous et pour l’équipement. Afin d’assurer la sécurité du transport et du stockage, les cartes de circuits et autres unités électroniques seront toujours enveloppées dans un sac de protection en plastique transparent et le sac sera scellé.
Procédure
1 Préparer un plan de travail approprié avec un tapis de service conducteur.
2 Assurez-vous que vous portez un bracelet à la terre avec un contact direct avec la peau.
Lorsque vous travaillez à bord d'un navire, un «tapis de service conducteur approuvé» est souvent loin. Comme vous avez encore besoin de déballer les cartes de circuits, assurez-vous que vous le faites dans la salle aux instruments, ou à un autre endroit où vous avez une table en acier.
Note
Continuez loin du pont ou de toute autre chambre tapissée sur toute la surface du sol!
Si possible, portez un bracelet et mettez-vous à la terre.
3 Sortez la carte de circuit, dans son sac protecteur d'emballage antistatique, de la boîte de transport.
4 La placer dans une position stable sur le plan de travail.
5 Inspecter l'unité pour détecter des dommages avant d'ouvrir le sac en plastique.
6 Ne pas brisez le sceau pour ouvrir l'emballage de la carte de circuit intégré ou module jusqu'au moment de son utilisation.
Important
Si le colis est retourné avec le joint cassé, nous pourrons supposer que le contenu a été utilisé. Vous serez alors facturé en conséquence.
7 En supposant que tout va bien, ouvrir le sac et retirer l'unité.
8 Prendre et garder la documentation.
Vous aurez besoin de la documentation si la carte de circuit ou le module doit nous être retourné.
9 Retirez tout matériau d'emballage et déshydratant qui peuvent être à l'intérieur.
10 Conservez le sac d'emballage de protection antistatique pour une utilisation future.
Thêmes relationnés
Transport de l'équipement de Kongsberg Maritime
Instructions d'emballage pour le stockage ou l'expédition
Renvoi d'une carte de circuit imprimé ou un module électronique à Kongsberg Maritime
À propos des Décharges Électrostatiques (ESD)


Renvoi d'une carte de circuit imprimé ou un module électronique à Kongsberg Maritime
Si vous souhaitez nous retourner une carte de circuit imprimé ou un module électronique - soit opérationnel ou défectueux - certaines règles sont à suivre.
Conditions prélables
Pour une manipulation correcte et sûre des cartes de circuits imprimés et modules électroniques, vous aurez besoin d’un plan de travail approprié avec un tapis de service conducteur approuvé. Ce tapis de service doit être connecté directement à un point de la terre fiable via son cordon de mise à la terre. Vous devez porter un bracelet en contact direct avec la peau et le bracelet doit être connecté au tapis de service.
Les cartes de circuits imprimés et modules électroniques sensibles doivent toujours être transportés et stockés dans des sacs d’emballage de protection antistatiques. Les cartes de circuits imprimés et modules ne doivent pas être transportés ou stockés à proximité de forts champs électrostatiques, électromagnétiques ou radioactifs.
Contexte
Méfiez-vous des décharges électrostatiques (ESD)!
Lorsque vous manipulez des cartes et modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous et pour l’équipement. Afin d’assurer la sécurité du transport et du stockage, les cartes de circuits et autres unités électroniques seront toujours enveloppées dans un sac de protection en plastique transparent et le sac sera scellé.
Note
Ne pas respecter ces règles peut rendre les circuits inutilisables.
Procédure
1 Placez la carte de circuit à retourner dans le même sac de protection d'emballage antistatique ainsi que vous l'avez initialement reçue - ou dans un sac protecteur contre les décharges électrostatiques (ESD) .
Note
NE PAS utiliser des sacs en plastique standards, tels que du papier bulle commercial.
2 Remplissez toutes les informations nécessaires sur la documentation correspondante et le placer dans le sac.
3 Sceller le sac.
4 Placez la carte de circuit dans un carton approprié, et le fixer pour l'expédition.
Thêmes relationnés
Instructions d'emballage pour le stockage ou l'expédition
Déballage et manipulation de circuit imprimé
À propos des Décharges Électrostatiques (ESD)


À propos des Décharges Électrostatiques (ESD)
Les décharges électrostatiques (ESD) sont le flux soudain d'électricité entre deux objets chargés électriquement. Tel flux peut être provoqué par contact, court-circuit ou rupture diélectrique. L'ESD peut causer de graves dommages aux circuits imprimés et modules électroniques.
Méfiez-vous des décharges électrostatiques (ESD)!
Note
Lorsque vous manipulez des cartes et modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous et pour l’équipement. Afin d’assurer la sécurité du transport et du stockage, les cartes de circuits et autres unités électroniques seront toujours enveloppées dans un sac de protection en plastique transparent et le sac sera scellé.
Pour une manipulation correcte et sûre des cartes de circuits imprimés et modules électroniques, vous aurez besoin d’un plan de travail approprié avec un tapis de service conducteur approuvé. Ce tapis de service doit être connecté directement à un point de la terre fiable via son cordon de mise à la terre. Vous devez porter un bracelet en contact direct avec la peau et le bracelet doit être connecté au tapis de service.
Que sont les décharges électrostatiques (ESD)?
Les décharges électrostatiques (ESD) sont le transfert d’une charge électrostatique entre deux corps à différents niveaux électrostatiques, causé soit par contact direct ou par induction un champ électrostatique.
Le passage d’une charge à travers un dispositif électronique peut provoquer une surchauffe locale et il peut également "percer" les couches isolantes dans la structure de l’appareil. Cela peut déposer des résidus conducteurs de métal vaporisé sur l’appareil et créer ainsi un court-circuit.
Cela peut entraîner une défaillance ou une dégradation des performances de l’appareil.
L’ESD peut créer des étincelles électriques spectaculaires (le tonnerre et la foudre sont des événements ESD à grande échelle), mais aussi des formes moins dramatiques qui ne peuvent être ni vues ni entendues, mais encore assez grandes pour causer des dommages aux appareils électroniques sensibles. Les étincelles électriques nécessitent une intensité de champ supérieure à environ 4 kV/cm dans l’air, comme cela se produit notamment pour la foudre. D’autres formes d’ESD comprennent des décharges Corona à partir d’électrodes pointues et l’effluve des électrodes contondantes.
L’ESD peut causer une gamme d’effets nuisibles d’importance dans l’industrie, y compris gaz, vapeurs de carburant et des explosions de poussière de charbon, ainsi que la défaillance de composants électroniques à semi-conducteurs tels que des circuits intégrés. Ceux-ci peuvent subir des dommages permanents lorsqu’ils sont soumis à des tensions élevées. Les fabricants d’électronique établissent donc des zones de protection électrostatiques libres de statique, en utilisant des mesures pour empêcher le chargement, par exemple en évitant les matériaux hautement chargés et en prenant des mesures visant à supprimer les parasites tels que la mise à la terre des travailleurs, la fourniture de dispositifs antistatiques, et le contrôle de l’humidité.
http://en.wikipedia.org/wiki/Electrostatic_discharge (Janvier 2014)
Précautions pour éviter les Décharges Électrostatiques (ESD)
Les cartes de circuits imprimés et modules électroniques sensibles doivent toujours être transportés et stockés dans des sacs d’emballage de protection antistatiques. Les cartes de circuits imprimés et modules ne doivent pas être transportés ou stockés à proximité de forts champs électrostatiques, électromagnétiques ou radioactifs.
Si il est nécessaire d’ouvrir et de toucher la carte de circuit imprimé ou un module dans le sac de protection, les précautions suivantes doivent être prises:
1 La zone de travail doit être couverte par un tapis de service conducteur qui a une résistance comprise entre 50 kQ et 2 MQ, et est relié directement à un point de terre fiable via son cordon de mise à la terre.
2 Vous - et tous les autres membres du personnel de services concernés - devez porter un bracelet en contact direct avec la peau. Le bracelet doit être connecté électriquement au tapis de service.
3 Les cartes de circuits imprimés et modules électroniques doivent être placés sur le tapis conducteur de service pendant les opérations d’installation et de maintenance.
4 Si, pour une raison quelconque, il est nécessaire de déplacer la carte de circuit du tapis de service conducteur, elle doit être placée dans un conteneur de transport antistatique approuvé (par exemple un sac de protection statique) avant le transport.
5 Lors de l’installation et de l’entretien, tous les équipements électriques (par exemple les fers à souder et équipement de test) doivent être reliés à la terre.
Thêmes relationnés
Instructions d'emballage pour le stockage ou l'expédition
Déballage et manipulation de circuit imprimé
Renvoi d'une carte de circuit imprimé ou un module électronique à Kongsberg Maritime


Disposition pour les anciens produits
À la fin de la durée de vie du produit, tous les produits Kongsberg Maritime doivent être éliminés d’une manière respectueuse pour l’environnement.
Tous les composants électriques et électroniques doivent être jetés séparément, dans le jet de déchets municipaux par l’intermédiaire des installations de collecte désignées par les autorités gouvernementales ou locales. Le tri et la collecte séparée de vos appareils usagés aident à prévenir les conséquences négatives potentielles pour l’environnement et la santé humaine. Ceci est une condition préalable pour la réutilisation et le recyclage des équipements électriques et électroniques usagés. Pour des informations plus détaillées sur le recyclage de votre ancien appareil, s’il vous plaît contacter les autorités locales ou le service d’élimination des déchets.
Toute élimination des déchets mécanique, électromécanique, électronique et chimique - y compris tous les types de batteries - doit avoir lieu conformément aux règles et réglementations nationales et internationales. Respecter les prescriptions du Waste Electrical and Electronic Equipment (WEEE).
Service de recyclage de produits
Kongsberg Maritime offre un service de recyclage de produits. Le service est décrit sur notre site.
• http://www.km.kongsberg.com
Observez la voie suivante: Produits→Services→Recyclage Produits.
Nous acceptons gratuitement tous les produits de Kongsberg Maritime pour recyclage. Le coût de manipulation des produits retirés, emballés et livrés à un emplacement agréé de Kongsberg Maritime, n’est toutefois par couvert par nous. Avant de retourner tout matériel, s’il vous plaît, nous contacter pour des informations sur une adresse de retour et la procédure relative à votre produit.
Kongsberg Maritime a mis en œuvre un système de gestion environnemental conformément à la norme NS-EN ISO 14001:2004.


Information document
• Product: Simrad EK80
• Document: Manuel d'installation
• Document number: 394149
• Révision: C
• ISBN: 978-82-8066-182-1
• Date de sortie: 15 Mars 2016
Copyright
L'information contenue dans ce document demeure la propriété exclusive de Kongsberg Maritime SA. Aucune partie de ce document ne peut être copiée ou reproduite sous quelque forme ou moyen que ce soit, et les informations qu'il contient ne doivent pas être communiquées à un tiers, sans le consentement écrit préalable de Kongsberg Maritime SA.
Attention
Le matériel auquel ce guide s'applique seulement doit être utilisé pour le but pour lequel il a été conçu. Une mauvaise utilisation ou entretien peuvent causer des dommages à l'équipement et/ou blesser le personnel. L'utilisateur doit être familiarisé avec le contenu des manuels appropriés avant de tenter d'exploiter ou travailler sur l'équipement.
Kongsberg Maritime décline toute responsabilité pour les dommages causés par une mauvaise installation, utilisation ou entretien de l'équipement.
Avertissement
Kongsberg Maritime SA veille à ce que toutes les informations contenues dans ce document sont correctes et clairement indiquées, mais décline toute responsabilité pour les erreurs ou omissions.
Support d’information
Si vous avez besoin d’entretien ou de réparation, contactez votre revendeur local. Vous pouvez également nous contacter en utilisant l’adresse suivante: simrad.support@simrad.com. Si vous avez besoin d’informations relatives à nos autres produits, visitez http: //www.simrad.com. Sur ce site vous trouverez également une liste de nos concessionnaires et distributeurs.