Simrad SX90
Sonar de pêche
Manuel d’installation

Ce manuel est destiné à fournir les informations, les consignes et les schémas de base nécessaires à l’installation effective du Simrad SX90. Le manuel est destiné au personnel technique ; tel que le personnel qualifié des chantiers navals, les électriciens, les ingénieurs qualifiés et les architectes navals.
Pour plus d’information sur l’utilisation pratique du SX90, consultez le SX90 Manuel de Référence et/ou le SX90 Manuel Opérateur. Vous pouvez aussi trouver des informations dans l' SX90 du Manuel de Référence.
Précaution
Comme précaution de sécurité, vous ne devez jamais allumer le dispositif SX90 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.

465356/I
Août 2019 © Kongsberg Maritime AS


À propos de ce manuel
Le but de ce manuel est de présenter les descriptions et les dessins requis pour installer le système Sonar de pêche de votre SX90 de Simrad .
Public ciblé
Le manuel est destiné au personnel technique ; tel que le personnel qualifié des chantiers navals, les électriciens, les ingénieurs qualifiés et les architectes navals. Nous supposons que vous comprenez les principes généraux de l'équipement électronique maritime. Vous devez également être familiarisé avec le matériel informatique, la technologie d'interface et l'installation de produits électroniques et mécaniques.
Instructions d'installation
Les instructions fournies dans ce manuel doivent être soigneusement suivies pour assurer un fonctionnement optimal. Comme un guide, les procédures d'installation sont présentées dans l'ordre d'exécution.
L'équipement décrit dans ce manuel inclut le système complet avec les armoires correspondantes. Les unités fournies localement par le client, chantier d'installation ou représentant local ne sont pas décrites.
Les informations sur les produits et/ ou les services tiers peuvent ne pas être incluses dans ce manuel, même si elles peuvent être fournies dans le cadre de la livraison du système SX90. Reportez-vous au manuel utilisateur correspondant fourni par le fabricant.
Note
Kongsberg Maritime AS n'acceptera aucune responsabilité pour tout dommage ou préjudice au système, navire ou personnel causé par un équipement qui a été mal installé ou maintenu, ou par des schémas, instructions ou procédures qui n’émanent pas de notre département.
Plans d'installation
Le chantier d'installation doit fournir toute la documentation nécessaire à la conception et les plans d'installation, ainsi que les normes de travail et les procédures de montage pertinentes. Le chantier d'installation doit concevoir et fabriquer le matériel d'installation pour adapter chaque unité de contrôle.
Note
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
Les dimensions générales des unités du système SX90 se trouvent dans le chapitre Drawing file (Fichier de dessin) de ce manuel.
Les dessins source (normalement au format AutoCad) peuvent être téléchargés, à partir de notre site Web.
• https://www.simrad.com/sx90
Informations en ligne
Tous les manuels d'utilisation fournis pour l'utilisation et l'installation de votre SX90 de Simrad peuvent être téléchargés à partir de notre site internet.
• https://www.simrad.com/sx90
Notre site internet fournit également des informations sur d'autres produits de Simrad.
Marques déposées
Windows®, Windows® XP® et Windows® 7 sont des marques déposées ou marques commerciales de Microsoft Corporation aux États-Unis et/ou dans d'autres pays.
Simrad®, SIMRAD® et le logo Simrad® sont des marques déposées ou des marques commerciales de Kongsberg Maritime AS en Norvège et/ou dans d'autres pays.
Nous voulons connaître vos commentaires
Nous travaillons à l’amélioration continue du SX90. Nous portons une attention particulière à ce que notre manuel d’utilisateur soit complet et pertinent. Vos commentaires nous aident. N’hésitez pas à nous faire part de vos commentaires, de vos suggestions ou de votre critique constructive auprès de nos bureaux.


Simrad SX90
Sujets
Important
Descriptif du système
Principales caractéristiques
Schéma du système
Parties du système
Contenu de la livraison
Règles générales de sécurité
Exigences d’installation
Sécurité du réseau
Support technique


Important
Le SX90 est un produit de pointe. Comme avec la plupart des autres instruments de pointe, vous devez connaître des informations importantes.
Intégrité étanche
La taille, la localisation et la conception du local du sonar doivent satisfaire toutes les conditions relatives à l'étanchéité absolue du navire.
En cas de fuite importante, il doit être possible de fermer toutes les trappes et/ ou portes étanches au local pour maintenir la stabilité et la sécurité du navire. La taille physique de la salle du sonar doit être limitée afin qu’en cas de fuite importante, l'inondation de la salle n'entraîne pas d'instabilité ni ne fasse chavirer ou couler le navire.
Pour de plus amples informations, consultez : Conditions du local du sonar
Avant d’allumer le système SX90
Avant d’allumer le dispositif SX90, assurez-vous d'avoir une profondeur d'eau suffisante avant d’abaisser le transducteur !
Précaution
Vous ne devez jamais allumer le dispositif SX90 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.
Quand le système SX90 n'est pas utilisé
Quand vous n'utilisez pas le système SX90, éteignez entièrement le système.
Note
Vous ne devez JAMAIS éteindre le système SX90 au moyen du commutateur on/off de l'Unité de traitement. Vous devez TOUJOURS utiliser le panneau de commande ou cliquer sur Quitter dans la barre supérieure.
Lors de la mise à sec du navire
Vous ne devez jamais allumer le dispositif SX90 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre. Pour empêcher l'utilisation par inadvertance du système SX90, retirez la fiche secteur de votre Unité de traitement à chaque fois que votre bateau est en cale sèche. Des mesures de précaution supplémentaires devraient être envisagées.
En cas de panne
Si vous pensez que quelque chose est tombé en panne, contactez votre revendeur local. Une liste de tous nos revendeurs est disponible sur notre site Web.
• https://www.simrad.com
Si vous ne parvenez pas à contacter un revendeur, respectez les informations d'assistance contenues dans le présent document.
Lorsque vous souhaitez éteindre le système SX90
Vous ne devez JAMAIS éteindre le système SX90 au moyen du commutateur on/off de l'Unité de traitement. Lorsque vous n'utilisez pas le système SX90, éteignez-le avec le bouton Power (Marche/ Arrêt), sur le panneau de commande. Si le transducteur est abaissé lorsque vous éteignez le systèmeSX90, il se rétracte automatiquement vers sa position supérieure.
Note
Si vous éteignez le système SX90 à l’aide de l'interrupteur On/Off de votre Unité de traitement, vous risquez d'endommager le logiciel et les paramètres d'interface utilisés pour communiquer avec les dispositifs externes.
Fonctionnement manuel de l'unité de coque
En cas de mauvais fonctionnement, le puissant moteur électrique de la coque peut endommager gravement l'équipement et/ ou blesser le personnel. Par conséquent, avant de commencer le fonctionnement manuel, lisez attentivement les procédures d'utilisation pertinentes.
Note
Vous devez vous familiariser avec les bonnes méthodes de manipulation et les exigences de sécurité applicables.
Règles de manipulation pour le transducteur
Un transducteur est un instrument délicat, il doit donc toujours être manipulé avec soin. Des manipulations inappropriées peuvent endommager le transducteur de façon irréparable. Un choc physique sur la surface du transducteur peut aisément endommager un ou plusieurs éléments. Respectez scrupuleusement les règles de manipulation du transducteur :
• Ne pas activer le transducteur lorsqu'il est hors de l'eau.
• Ne pas manipuler le transducteur de manière brutale et éviter les chocs.
• Ne pas exposer le transducteur à la lumière directe du soleil ou à une chaleur excessive.
• Ne pas endommager la couche protectrice extérieure du transducteur.
• Ne pas utiliser d’eau à haute pression, de sablage, d'outils métalliques ou de solvants puissants pour nettoyer le transducteur.
• Ne pas marcher sur les câbles du transducteur.
• Ne pas endommager les câbles du transducteur et éviter l'exposition à des objets saillants.
Sujets connexes
Règles générales de sécurité
Sécurité du réseau
Support technique


Descriptif du système
Le système SX90 de Simrad est un sonar omnidirectionnel basse fréquence longue portée. Le système SX90 est conçu pour les bateaux de pêche de taille moyenne et grande.Il a été développé à l'origine pour les senneurs, mais l'expérience a prouvé qu'il convient également aux chalutiers.
Le système SX90 est conçu pour les navires de pêche de toutes tailles, à la fois senneurs et chalutiers. La fréquence opérationnelle centrale est de 26 kHz, mais vous pouvez sélectionner n'importe quelle fréquence opérationnelle de 20 à 30 kHz par palier de 1 kHz. Le transducteur cylindrique multi-éléments permet d'incliner électroniquement les faisceaux sonar omnidirectionnels de -10 à +60° par palier de 1°. Cela vous permet de suivre automatiquement les bancs de poissons et d'observer tout le volume d'eau autour du navire. Un système de stabilisation est inclus pour la compensation électronique du tangage et du roulis.
Le système SX90 fournit un certain nombre de lignes d'interface standard pour la communication avec les périphériques et les capteurs. Les entrées typiques sont les informations géographiques d'un système de positionnement, la vitesse du navire et le cap actuel. Par défaut, le système SX90 utilise un capteur de mouvement intégré. Pour une précision opérationnelle améliorée, une unité de référence de mouvement externe (MRU) peut être connectée.
Le système SX90 offre la même interface utilisateur et le même logiciel d'exploitation que nos autres sonars, échosondeurs et systèmes de surveillance des captures. Cela permet une formation plus facile et plus rapide des nouveaux utilisateurs.
• Les présentations d'écho du système SX90 sont optimisées pour plusieurs écrans. Si vous avez connecté des écrans supplémentaires à votre Unité de traitement, vous pouvez utiliser la fonction Docking Views (Ancrer vues) pour prendre n'importe quelle vue du sondeur et la placer sur un écran séparé. Lorsque vous déplacez une vue vers un autre affichage, elle sera automatiquement mise à l'échelle pour obtenir le meilleur résultat possible.
• Il est courant que les sonars nécessitent de nombreux pings pour construire les différentes vues dans la présentation d'écho. Sur le système SX90, toutes les vues sonar de la présentation sont construites à l'aide des échos d'un seul ping. Cela améliore considérablement le taux de mise à jour et fournit de meilleures informations en temps réel.
• Le système SX90 vous permet d'enregistrer des situations de sondeur en temps réel. Auparavant, seules les captures d'écran étaient enregistrées. Vous pouvez maintenant enregistrer les vrais échos, pendant le fonctionnement normal du sonar. Cela vous permet de rejouer des séquences complètes. La lecture contient exactement les mêmes informations d'écho et peut être utilisée à des fins d'historique de mission, de formation ou de dépannage.
• La fonction de suivi a été améliorée. Elle peut désormais utiliser les informations d'écho des transmissions horizontales et verticales.
Une grande importance a été accordée à une interface utilisateur intuitive et aux meilleures présentations sonar possibles sur un écran couleur haute résolution.
Le système SX90 est équipé du célèbre logiciel de traitement du signal développé par Kongsberg Maritime. Cela inclut les transmissions Hyperbolic FM (HFM). Ce type d'impulsion est également appelé « chirp ». Il garantit une image sans encombrement avec une très haute résolution dans la plage. Le traitement du signal et la formation du faisceau sont effectués dans un système de traitement de signal numérique rapide en utilisant la gamme dynamique complète des signaux.


Principales caractéristiques
Le système SX90 est conçu pour les bateaux de pêche de taille moyenne et grande.Il a été développé à l'origine pour les senneurs, mais l'expérience a prouvé qu'il convient également aux chalutiers.
• 360 degrés omnidirectionnel
• 90 degrés en pointe verticale
• Fréquence de fonctionnement réglable de 20 à 30 kHz par palier de 1 kHz
• Faisceaux étroits (7° à 24 kHz)
• Transmissions HFM (modulation de fréquence hyperbolique) (Ce type d'impulsion est également appelé « chirp ».)
• Large plage dynamique
• Haute définition
• Faisceaux stabilisés
• Opération facile
• Stocker et rappeler les données du sondeur
• Définir et enregistrer vos propres paramètres utilisateur
• Données sonar claires et facilement compréhensibles
• Il est compatible avec plusieurs écrans.
• 8 cartes de transcepteur fournissent 256 canaux individuels


Schéma du système
Le diagramme du système identifie les principaux composants du système SX90. Seules les connexions de base entres les unités sont représentées. Les possibilités détaillées d’interface et les câbles d’alimentation ne sont pas représentés.
A Écran (Le deuxième écran est facultatif.)
B Unité de traitement
C Panneau de commande
D Unité transcepteur
E Unité de coque
F Moteur de levage
G Unité de contrôle du moteur
H Transducteur
Dans cette publication, l'ordinateur est désigné comme l'Unité de traitement.
Sauf indication spécifiée dans un contrat, l'écran n'est pas inclus dans la livraison standard de Simrad. Il s’agit d’un article commercial qui peut être acheté localement.
Un choix d'unités de coque est disponible pour le Sonar de pêche du système SX90. Les unités de coque offrent différentes propriétés physiques et profondeurs d'abaissement. Le même transducteur est utilisé sur tous les types d'unités de coque. Plusieurs coffres d’installation sont utilisés sur les différents types d'unités de coque.


Parties du système
Sujets
Descriptif de l'écran
Description de l’Unité de traitement
Descriptif de l’Unité transcepteur
Description du panneau de commande
Description de l’unité de coque
Description du transducteur
Description du coffre d'installation


Descriptif de l'écran
Un écran est un élément obligatoire de le système SX90 Sonar de pêche. Pour une meilleure lisibilité, un protecteur d’écran anti-éblouissement doit être utilisé et positionné à hauteur et angle corrects.
Tout ordinateur commercial peut être utilisé avec votre SX90 Sonar de pêche à condition que l’écran réponde aux spécifications minimales de base.
L'écran n'est pas inclus dans la livraison standard du système SX90. Il s’agit d’un article commercial qui peut être acheté localement. Kongsberg Maritime peut fournir un écran approprié.
L’écran choisi doit être conçu pour une utilisation en mer, et il doit satisfaire aux spécifications minimales de performance requises. Vous devez également vous assurer que l’écran choisi supporte les formats vidéos fournis par votre Unité de traitement.
Sujets connexes
Parties du système
Installation des unités matérielles du système SX90
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système
Exigences minimales de l’écran


Description de l’Unité de traitement
Votre Unité de traitement du système SX90 est un ordinateur robuste et puissant. Il est conçu pour une longue durée de vie, dans un environnement maritime exigeant. L’Unité de traitement contient le logiciel d'exploitation et offre l'interface utilisateur qui vous permet de contrôler le système SX90. En outre, le dispositif offre un certain nombre de lignes série et Ethernet afin d’établir la communication avec des périphériques externes.
Un ordinateur maritime dédié est fourni avec le Sonar de pêche SX90. Dans cette publication, l'ordinateur est désigné comme l'Unité de traitement. Il est configuré avec tous les logiciels nécessaires. Votre Unité de traitement est normalement montée sur la timonerie.
Le dispositif de Unité de traitement a été conçue pour un usage maritime robuste. Elle a été personnalisée par Kongsberg Maritime. À exception des ventilateurs, il ne contient pas de parties mobiles. L’ordinateur est fondé sur une conception commerciale, mais le logiciel et le hardware ont été élaborés et assemblés par Kongsberg Maritime pour répondre aux exigences du SX90. L'armoire de l'Unité de traitement est placée sur les absorbeurs de chocs.
L’Unité de traitement est équipée du système d’exploitation Microsoft® Windows®10.
L'ordinateur possède plusieurs ports USB en prévision des futures mises à jour logicielles. Ces ports USB vous permettront également d'exporter des captures d'écran du SX90.
Note
Le système d’exploitation a été modifié pour faire fonctionner l’ordinateur avec l’SX90. Ces modifications comprennent la suppression de toutes les fonctions de sécurité fournies par Microsoft®. Le pare-feu intégré et toutes les fonctions de protection antivirus ont été supprimés. Toute tentative visant à utiliser l’ordinateur à d’autres fins que le fonctionnement de l’SX90 telles que des jeux, des applications ou une connexion internet, peut endommager le logiciel. Ces dommages ne sont pas couverts par la garantie.
Sujets connexes
Parties du système
Installation des unités matérielles du système SX90
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Descriptif de l’Unité transcepteur
L’Unité transcepteur SX90 a été conçu pour transmettre l'énergie acoustique à travers l'eau. Cette transmission et cette réception sont fréquemment appelées ping. Après chaque transmission, l’émetteur-récepteur reçoit les échos des cibles dans la colonne d’eau et/ou du fond marin. Les échos sont filtrés et amplifiés, puis convertis sous un format numérique.
Le dispositif Unité transcepteur du système SX90 est normalement situé dans la salle du sondeur. Il est monté sur la cloison à l'aide d'amortisseurs puissants. La distance physique à l'unité de coque est limitée par la longueur des câbles du transducteur.
L'Unité transcepteur contrôle les transmissions et réceptions faites par les 256 canaux d’émission et les 256 canaux de réception. 8 émetteurs-récepteurs identiques sont utilisés. L’émetteur-récepteur dispose, par ailleurs, d’un commutateur réseau avec port Ethernet et d’une grande batterie de condensateurs. Une alimentation électrique interne est fournie pour offrir les tensions CC requises à l’unité transcepteur.
Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur. Un autre câble Ethernet de haute qualité est utilisé pour connecter le transcepteur à l'unité de commande du moteur sur l'unité de coque. Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
Astuce
Nous vous recommandons fortement d'installer minimum trois câbles Ethernet, entre la salle du sondeur et le pont. Deux câbles sont destinés à une utilisation opérationnelle, tandis que l'autre est de rechange.
Les câbles du transducteur sont branchés sur la paroi latérale de l'armoire du transcepteur, à l'aide d'un connecteur spécial. Les connecteurs d'alimentation et d'interfaces sont situés en bas de l'armoire.
Note
Pour prolonger la durée de vie de l’Unité transcepteur du SX90, il est fortement recommandé de le monter dans des endroits secs et propres avec une ventilation suffisante. Respectez les conditions relatives au local du sonar.
Le dispositif Unité transcepteur est équipé d'un échangeur de chaleur commercial. Le but de l'échangeur de chaleur est de fournir un environnement stable, propre et à température contrôlée pour les circuits électroniques à l'intérieur de votre Unité transcepteur. L'échangeur de chaleur empêche également les particules de poussière et de saleté d'entrer dans votre Unité transcepteur. L'échangeur de chaleur est alimenté en 230 VAC via une prise séparée.
Sujets connexes
Parties du système
Installation des unités matérielles du système SX90
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Description du panneau de commande
Le panneau de commande offre toutes les fonctions de contrôle nécessaires au fonctionnement normal du système SX90.
Les contrôles fournis par le clavier de commande sont disposés en groupes logiques fonctionnels. Cela vous offre une utilisation claire et facile avec un accès rapide à la fonction des touches. La plupart des fonctions du SX90 sont accessibles à l’aide du trackball du clavier de commande ou du menu de l’écran d’accueil du SX90.
Astuce
Vous pouvez aussi utiliser une souris standard pour contrôler le système SX90. La souris peut être connectée soit au clavier de commande soit directement à l’Unité de traitement.
Un câble Ethernet dédié est utilisé pour connecter le panneau de commande à votre Unité de traitement. Le panneau de commande est fourni avec une alimentation électrique intégrée. La tension secteur du panneau de commande est de 115 ou 230 VCA et il détectera automatiquement la tension d'alimentation.
Note
Le système SX90 est compatible avec deux différents panneaux de commande. Ces derniers sont appelés « Mk1 » et « Mk2 ».
Un panneau de commande secondaire peut être connecté à votre Unité de traitement du système SX90 Cela peut être utile en conjonction avec un deuxième écran si vous souhaitez contrôler le système SX90, à partir de deux emplacements différents sur votre navire.
Sujets connexes
Parties du système
Installation des unités matérielles du système SX90
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Description de l’unité de coque
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. Lorsque le système SX90 est éteint, le transducteur est hissé pour garantir la protection.
Le Sonar de pêche du système SX90 peut être fourni avec l'une des unités de coque suivantes.
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX92 | 307476 | 1.2 m | 4.6 m | 25 knots
SX93 | 307478 | 1.6 m | 4.6 m | 20 knots
Le diamètre de la bride est de 760 mm. 24 boulons sont utilisés.
Dessins des dimensions du contour: - SX92: 834-280320 - SX93: 834-280324
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX95 | 316874 | 1,0 m | 4.6 m | 12 nœuds
Le diamètre de la bride est de 580 mm. 16 boulons sont utilisés.
Dessin des dimensions du contour: 318900
Le même transducteur est utilisé sur tous les types d'unités de coque. Plusieurs coffres d’installation sont utilisés sur les différents types d'unités de coque.
L'unité de coque est une grande construction mécanique. Elle est monté sur votre coffre d'installation. Votre coffre d'installation pénètre dans la coque du navire et permet au transducteur d'être abaissé dans la mer. L'unité de coque est normalement située dans la partie avant du navire. Cet emplacement est recommandé pour éviter le bruit des hélices et du moteur.
L'unité de coque du système SX95 est conçue avec une construction mécanique différente de celle des autres unités de coque disponibles pour le système SX90. La conception offre un poids inférieur et une taille physique réduite, mais avec une profondeur d'abaissement limitée et une vitesse réduite.
La fonction de l’unité de contrôle du moteur est de commander le moteur de levage de l’unité de coque. Lorsque vous donnez les bonnes instructions au sonar SX90, l’unité de contrôle du moteur vous permet de démarrer ou d’arrêter le moteur. Elle s’assurera également du sens correct de rotation du moteur. Le capteur de mouvement pour la stabilisation électronique intégrée des faisceaux sonar est fourni.
• Pour abaisser le transducteur, appuyez sur Down (Bas) du panneau de commande. Pour indiquer le mouvement du transducteur, le voyant lumineux Down (Bas) clignote et un signal sonore retentit. Une fois la position inférieure atteinte, le voyant est allumé et le signal sonore s'arrête.
• Pour retirer le transducteur, appuyez sur Up (Élevé), sur le panneau de commande.
Le transducteur peut également être abaissé à n'importe quelle position centrale sélectionnée. Sur le panneau de commande, appuyez sur Middle (Central). En cas de défaut de tension, le transducteur peut être remonté ou descendu manuellement à l’aide de la manivelle.
Note
Si vous oubliez de hisser le transducteur avant d'éteindre le système SX90, le transducteur est hissé automatiquement avant de couper l'alimentation. Le transducteur est également hissé automatiquement, en cas de dysfonctionnement grave de la communication entre le pont et l'unité de coque.
Précaution
Si le transducteur entre en contact avec le fond ou des objets volumineux, son arbre peut être endommagé voire se rompre totalement. Une avarie sur l'arbre du transducteur peut causer une fuite d’eau à l’extrémité supérieure de la tige. Si vous présumez que l’arbre du transducteur est gravement endommagé et percé, ne pas rétracter le transducteur à sa position supérieure. Pour prévenir des dommages sérieux au navire ou à sa stabilité, vous devez absolument installer une pompe à eau et une alarme dans le local du sonar.
Sujets connexes
Parties du système
Réglage du résumé de travail
Démarrage de l'unité de coque
Installation des unités de coque du système SX92 et SX93
Unité de coque SX95
Disposition des câbles et interconnexions
Spécifications techniques
Dessins de l’unité de coque


Description du transducteur
Le transducteur cylindrique SX90 permet au faisceau du sonar de fournir une couverture complète à 360 degrés du volume d'eau.
A Partie inférieure du manchon d'arbre
B Partie inférieure de l'arbre du transducteur
C Transducteur avec son revêtement protecteur rouge
Le transducteur convertit l’énergie électrique de Unité transcepteuren vibrations physiques. Ces vibrations modifient la pression de l’eau et génèrent une impulsion sonore émise dans l’eau. Le signal sonore transmis forme un faisceau. La durée de l’impulsion sonore tout comme sa fréquence et sa forme sont contrôlées par Unité transcepteur. L’angle d’ouverture et la direction du faisceau sont contrôlés par Unité transcepteur et les caractéristiques physiques du transducteur. Une fois la transmission émise, le transducteur fonctionnera comme un « microphone ». Il convertit la pression de l’eau générée par les échos sonores en énergie électrique. Ces faibles signaux du sonar sont envoyés à Unité transcepteur.
Le transducteur est grand et lourd. Il contient 256 éléments individuels.
Le transducteur est monté à l'extrémité inférieure de l'arbre du transducteur de la coque. Cela permet au transducteur d'être abaissé dans l'eau pour une utilisation opérationnelle et rétracté pour la protection lorsque le système SX90 est éteint. En abaissant le transducteur dans l'eau, vous pourrez également réduire le bruit créé par le flux laminaire d'eau, le long de la coque.
Note
La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage. Tous les trous et/ou rayures sur la surface du transducteur peuvent laisser l'eau pénétrer dans le transducteur. En cas de fuite, le transducteur doit être remplacé.
Règles de manipulation pour le transducteur
Un transducteur est un instrument délicat, il doit donc toujours être manipulé avec soin. Des manipulations inappropriées peuvent endommager le transducteur de façon irréparable. Un choc physique sur la surface du transducteur peut aisément endommager un ou plusieurs éléments. Respectez scrupuleusement les règles de manipulation du transducteur :
• Ne pas activer le transducteur lorsqu'il est hors de l'eau.
• Ne pas manipuler le transducteur de manière brutale et éviter les chocs.
• Ne pas exposer le transducteur à la lumière directe du soleil ou à une chaleur excessive.
• Ne pas endommager la couche protectrice extérieure du transducteur.
• Ne pas utiliser d’eau à haute pression, de sablage, d'outils métalliques ou de solvants puissants pour nettoyer le transducteur.
• Ne pas marcher sur les câbles du transducteur.
• Ne pas endommager les câbles du transducteur et éviter l'exposition à des objets saillants.
Sujets connexes
Parties du système
Réglage du résumé de travail
Démarrage de l'unité de coque
Installation des unités de coque du système SX92 et SX93
Unité de coque SX95
Disposition des câbles et interconnexions
Spécifications techniques
Dessins de l’unité de coque


Description du coffre d'installation
Le coffre d'installation sert d’appui physique pour l’ensemble de l’unité de coque. Le coffre d'installation pénètre dans la coque. C'est donc une partie cruciale de l’installation de l’unité de coque. Afin d'assurer le bon fonctionnement du SX90, le choix de l’emplacement du coffre d'installation doit être rigoureusement défini.
Note
Un coffre d'installation est requis pour l'installation de l'unité de coque. Le coffre d'installation n’est pas inclus avec la livraison standard.
Le coffre d'installation n'est pas utilisé lorsqu'une vanne d'arrêt est montée. Le coffre d'installation est ensuite remplacé par une station d’accueil du transducteur.
Le coffre d'installation peut être fabriqué par le chantier naval ou fourni par Kongsberg Maritime en option. Les dessins du coffre d'installation et de la bride aveugle sont inclus dans ce manuel.
Votre coffre d'installation - avec une bride aveugle - peut être commandée auprès de Kongsberg Maritime, en tant que livraison optionnelle. Comme alternative, votre coffre d'installation peut être fabriquée par le chantier naval sur la base des dessins de ce manuel. Un dispositif coffre d'installation fabriqué localement peut être ajusté pour mieux s'adapter aux propriétés de la coque du navire.
Note
Si le coffre d'installation est fabriqué localement, le chantier naval d'installation est responsable de l'obtention des certificats d'approbation, auprès du registre national concerné.
Sujets connexes
Parties du système
Montage du coffre d'installation ø580 mm
Montage du coffre d'installation ø760 mm
Dessins du coffre d'installation


Contenu de la livraison
Sujets
Éléments de base inclus dans la livraison standard
Éléments supplémentaires nécessaires
Éléments supplémentaires optionnels


Éléments de base inclus dans la livraison standard
Pour assembler un système SX90 complet, vous aurez besoin d'un ensemble d'unités du système. Les unités principales nécessaires sont incluses dans la livraison standard. Les autres unités peuvent être achetées à Kongsberg Maritime ou obtenues localement. Certaines unités sont optionnelles.
Quand vous déballez les pièces fournies avec le système SX90, assurez-vous que le contenu corresponde aux bons articles.
Éléments de base
Article | Numéro de référence | Dans la boîte
Unité transcepteur | 307668 | Unité transcepteur Câble d'alimentation Câble Ethernet (10 m)
Unité de traitement | 385514 | Ordinateur Câble d'alimentation Connecteurs et adaptateurs de liaison série Adaptateur DVI vers VGA Documentation Logiciel Connecteur « Variosub RJ45 Quickcon » Phoenix Contact x 2
Panneau de commande (Mk1) | SH8-203593 | Panneau de commande Câbles d'interface Matériel de montage
Panneau de commande (Mk2) | 442453 | Panneau de commande Câble Ethernet Matériel de montage
Câble de connexion | 329512 | Câble Ethernet (100 m)
Le système SX90 est compatible avec deux différents panneaux de commande. Ces derniers sont appelés « Mk1 » et « Mk2 ».
Unité de coque
Le Sonar de pêche du système SX90 peut être fourni avec l'une des unités de coque suivantes.
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX92 | 307476 | 1.2 m | 4.6 m | 25 knots
SX93 | 307478 | 1.6 m | 4.6 m | 20 knots
Le diamètre de la bride est de 760 mm. 24 boulons sont utilisés.
Dessins des dimensions du contour: - SX92: 834-280320 - SX93: 834-280324
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX95 | 316874 | 1,0 m | 4.6 m | 12 nœuds
Le diamètre de la bride est de 580 mm. 16 boulons sont utilisés.
Dessin des dimensions du contour: 318900
Le même transducteur est utilisé sur tous les types d'unités de coque. Le même coffre d'installation est utilisé sur tous les types d'unités de coque.
Logiciel opérationnel
Le logiciel d'exploitation est fourni sur un support approprié. Le logiciel d'exploitation est installé sur Unité de traitement, et prêt à l'emploi.
Documentation destinée à l’utilisateur final
Le manuel d’utilisateur final est fourni sur papier et/ou en formats numériques. Toute la documentation relative à l'exploitation et à l'installation peut également être téléchargée depuis notre site internet.
• https://www.simrad.com/sx90
Sujets connexes
Contenu de la livraison


Éléments supplémentaires nécessaires
Des éléments supplémentaires sont disponibles pour le SX90. Certains sont nécessaires pour le fonctionnement du système SX90. Ces éléments nécessaires doivent être ajoutés au SX90 pour une fonctionnalité opérationnelle complète. Les éléments supplémentaires peuvent être fournis par Kongsberg Maritime. Vous pouvez les commander avec les autres éléments de base du dispositif SX90. Vous pouvez également acheter ces articles auprès de votre revendeur, agent ou fournisseur local.
Sujets
Coffre d'installation
Écran
Source d’alimentation ininterrompue (UPS)
Loch-speedomètre
Gyrocompas


Coffre d'installation
Un coffre d'installation est requis pour l'installation de l'unité de coque. Le coffre d'installation n’est pas inclus avec la livraison standard.
Le coffre d'installation peut être fabriqué par le chantier naval ou fourni par Kongsberg Maritime en option. Les dessins du coffre d'installation et de la bride aveugle sont inclus dans ce manuel.
Coffre d'installation | Diamètre supérieur | Diamètre inférieur | Numéro de référence | Dessin | Bride aveugle
SX92 | 760 mm | 610 mm | SP9-207516 | 871-207481 | 499-205560
SX93 | 760 mm | 610 mm | SP9-207516 | 871-207481 | 499-207506
SX95 | 580 mm | 508 mm | SQ4-042508 | 830-113361 | 830-113362
Chaque coffre d’installation est muni d'un joint torique ou d'un joint à utiliser entre la bride de l'unité de coque et le haut du coffre d'installation (ou de la station d’accueil du transducteur). Le matériel de montage nécessaire (boulons, écrous et rondelles) est également inclus. Une bride aveugle est incluse pour protéger le haut du coffre d'installation avant l'installation de l'unité de coque.
Le coffre d'installation en option proposé par Kongsberg Maritime est approuvé par Det Norske Veritas (DNVGL) et comprend une bride aveugle et un joint en caoutchouc.
Note
Si le coffre d'installation est fabriqué localement, le chantier naval d'installation est responsable de l'obtention des certificats d'approbation, auprès du registre national concerné.
Sujets connexes
Contenu de la livraison


Écran
L'écran n'est pas inclus dans la livraison standard du système SX90. Il s’agit d’un article commercial qui peut être acheté localement.
Tout ordinateur commercial peut être utilisé avec votre SX90 Sonar de pêche à condition que l’écran réponde aux spécifications minimales de base. L’écran choisi doit être conçu pour une utilisation en mer, et il doit satisfaire aux spécifications minimales de performance requises. Vous devez également vous assurer que l’écran choisi supporte les formats vidéos fournis par votre Unité de traitement.
Nous vous suggérons d’acheter un grand écran haute résolution.
Kongsberg Maritime peut fournir un écran approprié.
Écran | Numéro de référence | Dans la boîte
Hatteland JH19T14 | 335513 | Écran (19", 1280 x 1024) Câble d'alimentation Documentation
 | 339785 | Matériel de montage
Isic DuraMON WS MD24 | 383050 | Écran (24", 1920 x 1080) Câble d'alimentation Documentation
 | 354265 | Support de montage
Isic DuraMON MD24 Glass | 417776 | Écran (24", 1920 x 1080) Câble d'alimentation Documentation
 | 419970 | Support de montage
Sujets connexes
Contenu de la livraison


Source d’alimentation ininterrompue (UPS)
Il est important de maintenir un fonctionnement continu du système SX90 indépendamment des variations de qualité de la source d’alimentation du navire L'utilisation de systèmes d'alimentations sans interruption est donc nécessaire.
Le système d’alimentation sans interruption n’est pas fourni dans la livraison standard du système SX90. Ces dispositifs doivent être achetés localement.
Plusieurs modèles sont disponibles sur le marché. Avant de choisir la meilleure solution pour l’installation du système SX90 étudiez les conditions environnementales, l’espace disponible, la disponibilité et la durée des batteries, ainsi que les impératifs en énergie du SX90.
Deux systèmes sont nécessaires :
1 Un seul système d'alimentation est nécessaire pour alimenter Unité de traitement et l'écran.
2 Un seul système d'alimentation est nécessaire pour alimenter Unité transcepteur.
Les spécifications minimales de base pour le système d’alimentation sans interruption (ASI) sont :
• Tension d’entrée: La tension d'entrée doit convenir à la tension d'alimentation du navire
• Tension de sortie: 230 VAC, 50 Hz
• Alimentation de sortie:
– Unité de traitement + Écran: 1000 W
– Unité transcepteur: 1500 W
• Forme de sortie: La tension de sortie AC doit être sinusoïdale.
Sujets connexes
Contenu de la livraison


Loch-speedomètre
Pour fonctionner correctement, le système SX90 nécessite l'entrée d'un loch-speedomètre. Un loch-speedomètre ne fait pas normalement partie de la livraison du sytème SX90. Lorsqu’un loch-speedomètre est relié au dispositif SX90, il est possible d’afficher la vitesse actuelle du navire dans l’interface utilisateur.
Note
Sans l'entrée d'un loch-speedomètre, le système SX90 ne sera pas en mesure de présenter des informations de navigation correctes ni de compenser les mouvements du navire. Ce manque de compensation empêchera le système SX90 de fournir des informations d'écho correctes.
Dans la plupart des cas, un capteur approprié est déjà installé sur le navire. Un système de positionnement global (GPS) avec un format de sortie compatible peut également être utilisé.
Les conditions d'interface du loch-speedomètre sont :
• Liaison série: Formats datagramme standard NMEA 0183
• Liaison Ethernet (LAN): Formats datagramme standard NMEA 0183
Sujets connexes
Contenu de la livraison


Gyrocompas
Pour fonctionner correctement, le système SX90 nécessite l'entrée d'un gyrocompas. Un gyrocompas ne fait pas partie de la livraison du système SX90. Lorsqu'un gyrocompas est connecté au système SX90, le cap actuel du navire peut être présenté dans l'interface utilisateur.
Note
Sans l'entrée d'un gyrocompas, le système SX90 ne sera pas en mesure de présenter des informations de navigation correctes.
Dans la plupart des cas, un gyrocompas approprié est déjà installé sur le navire. Un système de positionnement global (GPS) avec un format de sortie compatible peut également être utilisé.
Les conditions d'interface d’un gyroscope sont :
• Liaison série: Formats datagramme standard NMEA 0183
• Liaison Ethernet (LAN): Formats datagramme standard NMEA 0183
Sujets connexes
Contenu de la livraison


Éléments supplémentaires optionnels
Des éléments supplémentaires sont disponibles pour le SX90. Certains sont optionnels pour le fonctionnement du système SX90. Ceux-ci peuvent par exemple simplifier l’installation ou augmenter la fonctionnalité. Vous pouvez les commander avec les autres éléments de base du dispositif SX90. Vous pouvez également acheter ces articles auprès de votre revendeur, agent ou fournisseur local.
Sujets
Second écran
Panneau de commande secondaire
Système de positionnement global (GPS)
Unité de référence du mouvement (MRU)
Splitter de liaison série
Vanne de coque
Gamme étendue
Système audio


Second écran
Vous pouvez utiliser un, deux ou trois écrans sur votre Unité de traitement du système SX90, en fonction de vos préférences personnelles et/ ou opérationnelles. L'écran n'est pas inclus dans la livraison standard du système SX90. Il s’agit d’un article commercial qui peut être acheté localement.
Astuce
La fonction Ancrer vues fournie par votre SX90 vous permet de réorganiser le positionnement des vues ainsi que leurs tailles. Chaque mode de fonctionnement est présenté avec un ensemble de vues. Celles-ci sont placées à des endroits différents et de tailles différentes. Au moyen de la fonction Ancrer vues vous pouvez déplacer et redimensionner les vues de la présentation du dispositif SX90. Dans l’hypothèse où vous disposeriez de plusieurs écrans connectés à votre Unité de traitement vous pouvez aussi transférer les vues sélectionnées à un autre écran.
Pour cette raison, il peut être utile d'avoir plusieurs écrans connectés au système SX90.
Tout ordinateur commercial peut être utilisé avec votre SX90 Sonar de pêche à condition que l’écran réponde aux spécifications minimales de base. L’écran choisi doit être conçu pour une utilisation en mer, et il doit satisfaire aux spécifications minimales de performance requises. Vous devez également vous assurer que l’écran choisi supporte les formats vidéos fournis par votre Unité de traitement.
Astuce
Si vous souhaitez également contrôler le dispositif SX90 depuis l'emplacement de l'écran secondaire, vous pouvez ajouter un panneau de commande supplémentaire.
Si la distance entre votre Unité de traitement et votre deuxième écran est considérable, nous vous suggérons d'utiliser la technologie KVM (Keyboard Video Mouse) pour préserver la qualité vidéo.
Kongsberg Maritime peut fournir un écran approprié. Consultez votre revendeur ou agent pour plus d'information.
Sujets connexes
Contenu de la livraison


Panneau de commande secondaire
Un panneau de commande secondaire peut être connecté à votre Unité de traitement du système SX90 Cela peut être utile en conjonction avec un deuxième écran si vous souhaitez contrôler le système SX90, à partir de deux emplacements différents sur votre navire.
Les contrôles fournis par le clavier de commande sont disposés en groupes logiques fonctionnels. Cela vous offre une utilisation claire et facile avec un accès rapide à la fonction des touches. La plupart des fonctions du SX90 sont accessibles à l’aide du trackball du clavier de commande ou du menu de l’écran d’accueil du SX90. Vous pouvez aussi utiliser une souris standard pour contrôler le système SX90. La souris peut être connectée soit au clavier de commande soit directement à l’Unité de traitement.
Article | Numéro de référence | Dans la boîte
Panneau de commande secondaire (Mk2) | 442453 | Panneau de commande Câble Ethernet Matériel de montage
Astuce
Si la distance entre votre Unité de traitement et votre deuxième écran est considérable, nous vous suggérons d'utiliser la technologie KVM (Keyboard Video Mouse) pour préserver la qualité vidéo.
Sujets connexes
Contenu de la livraison


Système de positionnement global (GPS)
Un système de positionnement global (GPS) doit être connecté au système SX90. Si le Géo-positionnement par satellite (GPS) est connecté au dispositif SX90, la position géographique en cours du navire peut être visualisée dans l'interface utilisateur. Il fournira également des informations de latitude et de longitude pour le curseur et les marqueurs. En plus des données de navigation, le Géo-positionnement par satellite (GPS) peut également être utilisé pour fournir des informations relatives à la vitesse.
Note
La plupart des systèmes de positionnement global (GPS) peuvent fournir des informations sur le parcours, mais ces données sont généralement trop incohérentes pour fournir une présentation stable du système SX90.
Les exigences relatives à l'interface du système de positionnement global (GPS) sont les suivantes :
• Liaison série: Formats datagramme standard NMEA 0183
• Liaison Ethernet (LAN): Formats datagramme standard NMEA 0183
Sujets connexes
Contenu de la livraison


Unité de référence du mouvement (MRU)
Afin de fonctionner correctement, le système SX90 requiert une entrée depuis l’unité de référence du mouvement (MRU). Par défaut, le système SX90 utilise un capteur de mouvement intégré. Il est placé à l'intérieur de l'unité de commande du moteur. Pour une précision opérationnelle améliorée, une unité de référence de mouvement externe (MRU) peut être utilisée.
Note
En l’absence d’une entrée depuis l’unité de référence de mouvement, le système SX90 ne sera pas en mesure de compenser les mouvements du navire. Cette absence de compensation empêchera le système SX90 de fournir des informations d'écho correctes.
Le système’SX90 a été conçu pour être compatible avec les capteurs de mouvement (MRU) fabriqués par Kongsberg Seatex. Les descriptions des modèles compatibles sont disponibles sur le site internet.
• https://www.km.kongsberg.com/seatex
Afin que l’unité de référence de mouvement puisse communiquer avec le système SX90, elle doit être compatible avec le format de l’interface suivant :
• EM Attitude 3000 de Kongsberg
Le système EM Attitude 3000 est un format de datagramme exclusif créé par Kongsberg Maritime pour une utilisation avec des détecteurs de mouvement numériques. Il contient roulis, tangage, houle et cap. Le datagramme contient un message de 10 octets.
Kongsberg Maritime peut fournir une unité de référence de mouvement appropriée. Consultez votre revendeur ou agent pour plus d'information.
Unité de référence du mouvement (MRU) | Numéro de référence | Dans la boîte
Seatex MRU-D | – | Unité de référence du mouvement (MRU) Documentation
Sujets connexes
Contenu de la livraison


Splitter de liaison série
Sur les grandes installations avec de nombreux systèmes hydroacoustiques, ceux-ci nécessitent souvent les mêmes informations de navigation, à partir d'un seul capteur.
Des informations telles que la profondeur ou la vitesse actuelle sont fournies au format série. Un ou plusieurs séparateurs de liaison série peuvent être utilisés pour distribuer les informations d'un seul capteur à plusieurs destinataires différents.
Article | Numéro de référence | Dans la boîte
Splitter de liaison série | 337775 | Splitter de liaison série (Øverland UPC-5000P) Le splitter de liaison série Øverland UPC-5000P offre deux entrées séparées, ainsi que quinze sorties RS-232 et RS-422.
Splitter de liaison série | 317156 | Splitter de liaison série (Øverland UPC-3005) Le splitter de liaison série Øverland UPC-3005 offre une entrée séparée, ainsi que huit sorties RS-232 et RS-422.
Sujets connexes
Contenu de la livraison


Vanne de coque
Sur certains navires, une protection supplémentaire du transducteur est requise. Un exemple est celui des navires travaillant dans des conditions arctiques. Il est important pour eux d'éviter que la glace n'endommage le transducteur. Une vanne de coque peut ensuite être ajoutée à l'installation de l’unité de coque. Au moyen d'une construction mécanique, il ferme le bas du coffre d'installation lorsque le système SX90 n'est pas utilisé. La vanne de coque est fabriquée par LK Valves.
Note
Le coffre d'installation normalement utilisé pour l'installation de l'unité de coque n'est pas utilisé lorsqu'une vanne d'arrêt est montée. Le coffre d'installation est ensuite remplacé par une station d’accueil du transducteur.
Vanne de coque | Numéro de référence | Dans la boîte
DN500 Vanne de coque manuelle | – | Vanne de coque Matériel de montage Documentation
DN500 Vanne de coque hydraulique | - | Vanne de coque Le groupe hydraulique Dispositif de commande et de contrôle de la vanne Matériel de montage Documentation
Bride de montage | 599–082973 | Bride de montage (pour vanne d’arrêt DN500)
Tube | 435814 | Tube
Chaque vanne de coque est disponible en plusieurs versions différentes avec différents certificats et tensions d'alimentation. Consultez votre revendeur pour plus d'informations sur les vanne de coque disponibles.
Note
Les informations techniques sur cette unité ne sont pas incluses dans le manuel utilisateur du sonar SX90 Manuel d’installation. Reportez-vous au manuel utilisateur correspondant fourni par le fabricant.
La vanne de coque est placée au bas de la station d'accueil du transducteur. Elle augmentera alors la hauteur totale de l'installation de la coque.
• L'unité de coque de votre SX92 abaisse le transducteur à 1,2 mètres, sous la coque.
• L'unité de coque de votre SX93 abaisse le transducteur à 1,6 mètres, sous la coque.
• Ces profondeurs diminuent avec la hauteur physique de la vanne de coque. Les profondeurs sont encore diminuées avec la hauteur de la bride de montage.
• Le système SX90 vous permet de définir une position centrale pour le transducteur. Lorsque vous définissez la position moyenne, vous devez tenir compte de la hauteur totale de la vanne de coque et de la bride de montage.
L'unité de coque du système SX95 abaisse le transducteur à 1,0 mètres, sous la coque. Cette unité de coque ne peut pas être utilisée avec une vanne de coque.
Le coffre d'installation n'est pas utilisé lorsqu'une vanne d'arrêt est montée. Le coffre d'installation est ensuite remplacé par une station d’accueil du transducteur.
Note
Il est très important que les mécanismes de la vanne de coque soient interfacés avec le contrôleur de l'unité de coque. Lorsque la vanne de coque est fermée, il ne doit pas être possible d'abaisser votre transducteur. Lorsque votre transducteur est abaissé, il ne doit pas être possible de fermer la vanne de coque.
Les forces auxquelles la vanne de coque, le quai du transducteur et l'unité de coque sont exposés dépendent de la taille physique de l'installation complète, de son emplacement et du comportement du navire en mer agitée. Il est très important que l'ensemble de l'installation soit suffisamment soutenu, car les forces auxquelles il est exposé peuvent affecter à la fois l'installation physique et la sécurité du navire.
Sujets connexes
Contenu de la livraison
Installation de la vanne de coque optionnelle DN500
Dessins DN500 de la vanne de coque


Gamme étendue
Le système SX90 peut être configuré pour une plage de fonctionnement étendue.
En raison des réglementations internationales, les sonars d'une portée opérationnelle supérieure à 5000 mètres ne peuvent pas être exportés vers certains pays sans licence d'exportation. Pour cette raison, la portée maximale du système SX90 a été limitée à 4500 mètres. Si une licence d'exportation est obtenue, la portée du système SX90 peut être étendue à sa capacité maximale.
Article | Numéro de référence | Dans la boîte
Gamme étendue | 314506 | Logiciel
Note
Même si vous pouvez choisir une grande valeur de portée, cela ne signifie pas pour autant que vous pouvez détecter vos cibles sur la même portée. La valeur de la portée détermine uniquement la portée affichée dans les vues. La détection de la cible exacte varie en fonction de l’environnement d’utilisation, tel que la température de l'eau, la salinité, les interférences et les niveaux dans la colonne d'eau.
Sujets connexes
Contenu de la livraison


Système audio
La sortie audio fournie par le système SX90 ajoute du son à l'expérience utilisateur. De nombreux utilisateurs expérimentés trouvent les informations audio très utiles. Ils affirment que les informations audio augmentent l'efficacité du système SX90. Une oreille entraînée détecte facilement les échos, par la façon dont ils sonnent.
Pour utiliser l'audio, vous devez connecter un amplificateur avec des haut-parleurs, à la sortie audio de votre Unité de traitement. Vous pouvez utiliser un amplificateur avec un casque ou un système d'enceintes PC commercial. Le système audio doit être équipé d'un contrôle de volume séparé.
Les composants audio nécessaires doivent être achetés localement.
À propos de la sortie audio
La sortie audio de votre Unité de traitement est une sortie ligne. Aucun amplificateur de puissance n'est fourni pour créer du son.
La sortie audio doit donc être connectée à un système audio alimenté. Le système audio doit être équipé d'un contrôle de volume séparé. Le bouton Mute (muet) du panneau de commande active ou désactive la sortie audio. Il ne fournit pas de contrôle du volume.
Note
Ne connectez pas un haut-parleur directement à la sortie audio. Cela pourrait endommager les circuits de sortie audio.
Nous vous recommandons d'utiliser l'une des options suivantes pour l'audio.
• Haut-parleurs amplifiés commerciaux pour PC.
• Système stéréo commercial avec amplificateur et deux (ou plus) haut-parleurs.
• Casques pour une utilisation sur l'un des systèmes d'amplification.
Haut-parleurs amplifiés
Nous vous suggérons de choisir un système de haut-parleurs compatible avec un contrôle du volume et une sortie pour casques.
Un système de haut-parleurs commercial pour une utilisation sur PC peut être obtenu dans presque tous les types de magasins d'appareils électriques, de chaînes stéréo ou d'ordinateurs. Il n'est pas nécessaire d'installer un grand haut-parleur de graves. Le nombre de haut-parleurs, la taille et la puissance de sortie peuvent être sélectionnés, en fonction des préférences de l'équipage. L'emplacement des haut-parleurs doit être décidé pour permettre un réglage facile du niveau audio.
Système stéréo
Si un système stéréo est déjà installé sur le pont, la sortie audio du système SX90 peut être connectée à une entrée auxiliaire. L'avantage de cette configuration est que la plupart des systèmes stéréo sont fournis avec une télécommande, ce qui permet un réglage facile du niveau audio.
Sujets connexes
Contenu de la livraison


Règles générales de sécurité
La sécurité est importante. Les mesures de sécurité doivent être respectées, à tout moment, lors des travaux d'installation et de maintenance.
AVERTISSEMENT
Le dispositif SX90 fonctionne sur 115 et/ou 230 VAC à 50/60 Hz. Cette tension est mortelle ! Ne jamais travailler seul sur les équipements haute tension !
L'unité de coque est alimentée par une haute tension triphasée.
L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec la construction et le fonctionnement du dispositif SX90, et avec les dangers éventuels que cela peut engendrer. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
1 Vous devez systématiquement éteindre l’alimentation avant de procéder aux travaux d’installation ou d’entretien du systèmeSX90.
Utilisez le disjoncteur principal et étiquetez le disjoncteur d’un signal de danger indiquant que des travaux d'entretien ou d'installation sont en cours sur le système.
2 Pour des raisons de sécurité, deux personnes doivent toujours être présentes lors du dépannage lorsque l'appareil est sous tension.
3 Vous devez lire attentivement et avoir une bonne compréhension des instructions relatives aux premiers secours à dispenser en cas de choc électrique.
4 Á chaque entretien, il est impératif de disposer d’une trousse de premiers soins et que tout le personnel connaisse les instructions de premiers secours à dispenser en cas de choc électrique.
5 Les différentes parties du système peuvent être lourdes.
Assurez-vous que les outils appropriés et les équipements de levage certifiés sont disponibles. La formation des agents doit être conforme aux travaux d’installation et de maintenance.
Sujets connexes
Important


Exigences d’installation
Sujets
Exigences de la source d'alimentation
Conditions d'utilisation de la source d'alimentation ininterrompue (UPS)
Exigences des câbles et du câblage
Normes de déviation de compas
Sources de bruit
Exigences de la cale sèche
Exigences pour l’approbation de la classification


Exigences de la source d'alimentation
Respectez les exigences générales relatives à l'alimentation électrique.
Le voltage d'alimentation de SX90 doit être maintenu à ± 10% du voltage nominal de l'installation.
Les variations maximales transitoires de voltage sur les barres collectrices du tableau principal ne doivent pas dépasser 15% à + 20% du voltage nominal (sauf en cas de défaut).
Sujets connexes
Exigences d’installation


Conditions d'utilisation de la source d'alimentation ininterrompue (UPS)
Observez les exigences relatives à une source d'alimentation ininterrompue (UPS).
Il est important de maintenir un fonctionnement continu du système SX90 indépendamment des variations de qualité de la source d’alimentation du navire L'utilisation de systèmes d'alimentations sans interruption est donc nécessaire.
Le système d’alimentation sans interruption n’est pas fourni dans la livraison standard du système SX90. Ces dispositifs doivent être achetés localement.
Plusieurs modèles sont disponibles sur le marché. Avant de choisir la meilleure solution pour l’installation du système SX90 étudiez les conditions environnementales, l’espace disponible, la disponibilité et la durée des batteries, ainsi que les impératifs en énergie du SX90.
Deux systèmes sont nécessaires :
1 Un seul système d'alimentation est nécessaire pour alimenter Unité de traitement et l'écran.
2 Un seul système d'alimentation est nécessaire pour alimenter Unité transcepteur.
Les spécifications minimales de base pour le système d’alimentation sans interruption (ASI) sont :
• Tension d’entrée: La tension d'entrée doit convenir à la tension d'alimentation du navire
• Tension de sortie: 230 VAC, 50 Hz
• Alimentation de sortie:
– Unité de traitement + Écran: 1000 W
– Unité transcepteur: 1500 W
• Forme de sortie: La tension de sortie AC doit être sinusoïdale.
Sujets connexes
Exigences d’installation


Exigences des câbles et du câblage
Un câblage correct est crucial pour la performance opérationnelle du système SX90.
Tous les câbles circulant entre les armoires du système situées dans des pièces différentes et/ou sur différentes plate-formes doivent être soutenus et protégés sur toute leur longueur à l'aide de conduits et/ou de chemins de câbles. Notez que les câbles ne doivent pas être installés dans les environs de sources d'alimentation et câbles haute puissance, câbles d'antenne ou autres sources possibles d'interférence.
Pour plus d'informations sur les câbles et le câblage, reportez-vous aux exigences de base du câble.
Sujets connexes
Exigences d’installation


Normes de déviation de compas
Les unités du système SX90 qui sont installées sur le pont peuvent avoir un effet sur le compas.
Une fois l'installation terminée, le navire doit être lancé avec le système SX90 dans les deux modes actif et inactif.
L'armateur et le capitaine sont responsables de la mise à jour de la table de déviation du compas en ce qui concerne le registre national du navire et de l'autorité maritime correspondante.
Sujets connexes
Exigences d’installation


Sources de bruit
Le rendement opérationnel du SX90 Sonar de pêche dépend des conditions de bruit. Il est essentiel que la signature acoustique soit aussi faible que possible.
La coque du navire, le gouvernail(s) et de l'hélice(s) doivent être minutieusement inspectés en cale sèche avant l'installation.
La rugosité en dessous de la ligne de flottaison, les déformations dans le bordé de coque ainsi que les obstacles en saillie peuvent créer du bruit sous-marin. Ces sources de turbulences doivent être lissées ou retirées aussi bien que possible.
Note
Il est particulièrement important que l'hélice(s) ne soit pas piquée ou endommagée.
Sujets connexes
Exigences d’installation


Exigences de la cale sèche
Chaque fois qu’une unité de coque et un tronc d’installation sont montés sous la coque du navire, des considérations spéciales doivent être faites avant de mettre le navire en cale sèche.
Assurez-vous que vous avez prévu suffisamment d’espace sous le tube d’installation SX90 et/ou que le blister soit fourni quand vous mettez le navire en cale sèche. Évitez de placer des blocs ou des structures d’appui près du tube d’installation SX90.
Avant de mettre en cale sèche, éteignez le SX90. Dégager le disjoncteur si nécessaire. Étiqueter clairement le Unité de traitement et/ou le disjoncteur pour empêcher quiconque d’allumer le SX90 accidentellement.
Note
L’emplacement du tube d’installation du SX90 doit être noté sur le plan d'amarrage du navire pour consultation ultérieure.
Sujets connexes
Exigences d’installation


Exigences pour l’approbation de la classification
La homologation de la classification est exigée pour l'installation du système SX90.
L’installation du tube du sonar du système SX90 doit être homologuée par le DNV GL ou une autre société nationale de classification. L'armateur et le chantier naval chargés de l'installation sont responsables de l'obtention de l'approbation de classification.
Sujets connexes
Exigences d’installation


Sécurité du réseau
Si le système SX90 est connecté au réseau local, la sécurité des données est importante.
L’équipement fabriqué par Kongsberg Maritime est souvent raccordé au réseau local du navire (LAN). Lorsque vous connectez l’ordinateur à un réseau local, vous exposez toujours les données de cet ordinateur. Tous les autres ordinateurs connectés au réseau local peuvent aussi avoir accès à vos données. Plusieurs situations à risques peuvent immédiatement survenir :
• Des ordinateurs distants peuvent lire les données.
• Des ordinateurs distants peuvent modifier les données.
• Des ordinateurs distants peuvent altérer le fonctionnement de l’ordinateur, par exemple, en installant des logiciels indésirables.
Deux paramètres sont couramment utilisés pour définir le niveau de risque :
1 La probabilité que n’importe quel ordinateur distant se comporte comme mentionné ci-dessus.
2 Les dommages causés si un ordinateur distant y parvient.
Kongsberg Maritime ne dispose d’aucune information relative à l’installation intégrale du système sur chaque navire. Les systèmes fournis par Kongsberg Maritime sont considérés comme des systèmes hors connexion autonomes. Ce sont des systèmes autonomes même s’ils peuvent être raccordés à un réseau de capteurs et/ou de distribution de données.
Note
Aucune application en matière de sécurité de réseau n'est installée sur les ordinateurs de Kongsberg Maritime. Les ordinateurs ne sont donc pas protégés contre les virus, les logiciels malveillants ou l’accès involontaire par des utilisateurs externes.
La sécurisation du système du SX90 lui-même n'a de sens que s’il existe une politique de sécurisation de tous les ordinateurs en réseau. Cette politique de sécurisation doit inclure l’accès physique par un personnel formé et des utilisateurs de confiance. L’utilisateur final du système SX90 sera toujours responsable de définir et de mettre en œuvre une politique de sécurité et de fournir les applications de sécurité pertinentes nécessaires au réseau.
Note
Kongsberg Maritime décline toute responsabilité pour les erreurs et/ou dommages causés au système SX90.
Sujets connexes
Important


Support technique
Si vous avez besoin d’assistance pour votre Simrad. SX90 vous devez contacter le service agréé le plus proche ou bien l’un de nos supports. Une liste de tous nos bureaux et revendeurs est disponible sur notre site internet. Vous pouvez également contacter notre bureau principal en Norvège.
Norvège (siège social)
• Nom de la société: Kongsberg Maritime AS / Simrad
• Adresse: Strandpromenaden 50, N-3190 Horten, Norway
• Téléphone: +47 33 03 40 00
• Télécopie: +47 33 04 29 87
• Site internet: https://www.simrad.no
• Courriel: simrad.support@simrad.com
Espagne
• Nom de la société: Simrad Spain S.L.U
• Adresse: Partida Atalayes 20, 03570 Villajoyosa, Spain
• Téléphone: +34 966 810 149
• Télécopie: +34 966 852 304
• Site internet: http://www.simrad.es
• Courriel: simrad.spain@simrad.com
France
• Nom de la société: Simrad France
• Adresse: 5 rue de Men Meur, 29730 Guilvinec, France
• Téléphone: +33 298 582 388
• Télécopie: +33 298 582 388
• Site internet: http://www.simrad.fr
• Courriel: simrad.france@simrad.com
États-Unis
• Nom de la société: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Adresse: 19210 33rd Ave W, Suite B, Lynnwood, WA 98036, USA
• Téléphone: +1 425 712 1136
• Télécopie: +1 425 712 1193
• Site internet: https://www.simrad.com
• Courriel: fish.usa.support@simrad.com
Canada
• Nom de la société: Kongsberg Mesotech Ltd.
• Adresse: 1598 Kebet Way, Port Coquitlam, BC, V3C 5M5, Canada
• Téléphone: +1 604 464 8144
• Télécopie: +1 604 941 5423
• Site internet: https://www.simrad.com
• Courriel: simrad.canada@simrad.com
Malaisie
• Nom de la société: Kongsberg Maritime Malaysia Sdn. Bhd
• Adresse: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malaysia
• Téléphone: +65 6411 7488
• Télécopie: +60 3 2201 3359
• Site internet: https://www.simrad.com
• Courriel: simrad.asia@simrad.com
Corée
• Nom de la société: Kongsberg Maritime Korea Ltd
• Adresse: #1101-Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046 Korea
• Téléphone: +82-51-242-9933
• Télécopie: +82-51-242-9934
• Site internet: https://www.simrad.com
• Courriel: simrad.korea@simrad.com
Chine
• Nom de la société: Kongsberg Maritime China Ltd
• Adresse: 555 Chuanqiao Road, China (Shanghai) Pilot Free Trade Zone, 201206, China
• Téléphone: +86-21-3127-9888
• Télécopie: +86-21-3127-9555
• Site internet: https://www.simrad.com
• Courriel: simrad.china@simrad.com
Sujets connexes
Important


Préparations
Sujets
Résumé de l'installation
À propos des plans d'installation
Outils, équipement et consommables nécessaires pour l’installation du système SX90
Qualification du personnel
Choisir le meilleur emplacement pour l'unité de coque
Emplacement des unités matérielles sur le pont
Conditions du local du sonar
Bruit acoustique


Résumé de l'installation
L'installation du système SX90 est une tâche exigeante qui nécessite une préparation minutieuse, un certain nombre de procédures spécifiques, un câblage et des configurations nécessaires du système.
Contexte
Une procédure d'installation globale est fournie. Cette procédure ne décrit aucune tâche détaillée. Reportez-vous aux tâches pertinentes de ce manuel.
Note
Afin d’obtenir un maximum de sécurité et performance du SX90, il est très important que les procédures d’installation de ce manuel soient respectées. Vous devez réaliser les tâches dans l’ordre dans lequel elles sont décrites. Le propriétaire du navire doit veiller à ce que le chantier d'installation ait la compétence nécessaire pour effectuer l'installation, et que les autorités maritimes correspondantes soient disponibles pour vérifier et certifier l'installation.
La taille, la localisation et la conception du local du sonar doivent satisfaire toutes les conditions relatives à l'étanchéité absolue du navire. En cas de fuite importante, il doit être possible de fermer toutes les trappes et/ ou portes étanches au local pour maintenir la stabilité et la sécurité du navire. La taille physique de la salle du sonar doit être limitée afin qu’en cas de fuite importante, l'inondation de la salle n'entraîne pas d'instabilité ni ne fasse chavirer ou couler le navire.
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
Procédure
1 Sur la base des dessins du navire et des meilleures pratiques, déterminez l'emplacement de l'unité de coque.
Certaines considérations spécifiques doivent être prises en compte afin d’éviter des perturbations électriques et acoustiques.
Note
Les informations de ce document doivent être considérées uniquement en tant que lignes directrices et recommandations générales. Le chantier d'installation doit concevoir et fabriquer le matériel d'installation pour adapter le transducteur à chaque navire. Chaque fois que nécessaire, le chantier d'installation doit également avoir l’installation du transducteur approuvée par les autorités maritimes applicables.
• Choisir le meilleur emplacement pour l'unité de coque
• Bruit acoustique
Le Sonar de pêche du système SX90 peut être fourni avec l'une des unités de coque suivantes.
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX92 | 307476 | 1.2 m | 4.6 m | 25 knots
SX93 | 307478 | 1.6 m | 4.6 m | 20 knots
Le diamètre de la bride est de 760 mm. 24 boulons sont utilisés.
Dessins des dimensions du contour: - SX92: 834-280320 - SX93: 834-280324
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX95 | 316874 | 1,0 m | 4.6 m | 12 nœuds
Le diamètre de la bride est de 580 mm. 16 boulons sont utilisés.
Dessin des dimensions du contour: 318900
Le même transducteur est utilisé sur tous les types d'unités de coque.
2 Préparez la salle du sonar pour répondre aux exigences d'installation.
• Conditions du local du sonar
3 Installez la vanne de coque.
Note
Ces dispositifs ne sont installés que si la vanne de coque en option est utilisée. La bride de montage viendra s'introduire à travers la coque. C’est pour cette raison, qu’une installation adéquate de la vanne de coque et de sa bride est cruciale pour la sécurité du navire.
a Installez la bride de montage.
b Placez la vanne de coque sur la partie supérieure de la bride.
c Montez le tube du transducteur au-dessus de la vanne de coque.
d Le cas échéant, installez le groupe hydraulique et l’unité de commande de la vanne de coque.
• Installation de la vanne de coque optionnelle DN500
4 Montez le coffre d'installation.
Note
Le coffre d'installation n'est pas utilisé lorsqu'une vanne d'arrêt est montée. Le coffre d'installation va pénétrer la coque. C’est pour cette raison que le montage du coffre d'installation est une étape cruciale dans l’installation.
• Montage du coffre d'installation ø580 mm
• Montage du coffre d'installation ø760 mm
5 Montez l'unité de coque au-dessus de votre coffre d'installation ou de la station d'accueil du transducteur.
• Installation des unités de coque du système SX92 et SX93
• Unité de coque SX95
6 Installez les unités du SX90.
Notez que certaines unités du SX90 peuvent être achetées dans le commerce. Sauf instructions particulières, celles-ci ne sont pas incluses dans la livraison, et doivent être achetées localement.
• Emplacement des unités matérielles sur le pont
• Installation des unités matérielles du système SX90
7 Installez les câbles entre les unités du SX90.
Cette partie est décrite dans le chapitre Disposition des câbles et interconnexions. Respectez le plan de câblage, les procédures correspondantes, ainsi que les exigences générales pour le câblage.
• Disposition des câbles et interconnexions
8 Installez les câbles entre le SX90 et les dispositifs périphériques correspondants.
Cette partie est décrite dans le chapitre Disposition des câbles et interconnexions. Respectez le plan de câblage, les procédures correspondantes, ainsi que les exigences générales pour le câblage. Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.
• Disposition des câbles et interconnexions
9 Allumez le système SX90 pour la première fois et mettez-le en marche.
Note
Afin d'allumer le système SX90 de manière sûre et correcte, les procédures appropriées doivent être respectées !
• Paramétrages de travail
10 Réalisez un test complet du système SX90
Ces tests sont décrits dans le chapitre Paramétrages de travail de ce manuel. Ils sont également décrits dans les documents Test de validation Harbour et le Test de validation de mer.
• Paramétrages de travail
Conditions ultérieures
Remplissez et signez le formulaire Installation Remarks (Remarques d'installation) et envoyez-le au service d'assistance de Simrad, comme indiqué sur le formulaire.


À propos des plans d'installation
Le chantier d'installation doit fournir toute la documentation nécessaire à la conception et les plans d'installation, ainsi que les normes de travail et les procédures de montage pertinentes.
Note
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
Kongsberg Maritime offre gratuitement des conseils pour la planification de l'installation. Les arrangements proposés peuvent être envoyés pour commentaires ou suggestions. Les plans suivants doivent être soumis pour demander l'assistance:
• Disposition générale
• Plans du corps et dessins du compartiment concerné
• Plan des lignes
Les dimensions et les dessins de production pertinents peuvent être téléchargés sur notre site Web. La plupart des documents sont disponibles en format PDF et/ou AutoCAD (DWG).
• https://www.simrad.com
Sujets connexes
Résumé de l'installation


Outils, équipement et consommables nécessaires pour l’installation du système SX90
Tous les outils et équipements nécessaires pour le travail mécanique, l'installation de l'armoire et le câblage électrique doivent être disponibles afin de réaliser l'installation du sonar SX90.
Il n'est pas pratique de fournir une liste détaillée de tous les outils et équipements nécessaires. Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement. Cependant, vous devez vous assurer que les outils spécialisés suivants sont disponibles.
• Tous les outils et les consommables nécessaires pour le soudage
• Tous les outils et les consommables nécessaires pour l'installation physique des unités, armoires et racks
• Tous les outils et les consommables nécessaires aux installations électriques
• Une grue capable de soulever l'armoire individuelle du système SX90
• Une grue capable de soulever l'ensemble de l’unité de coque
Si vous avez besoin de consommables spécifiques, ou si des outils spéciaux et/ ou des instruments de test sont nécessaires, ceux-ci sont identifiés dans la ou les procédures appropriées.
Sujets connexes
Résumé de l'installation


Qualification du personnel
L'installation du système SX90 est une tâche exigeante. Il est très important que le personnel impliqué dans les tâches d’installation soit compétent.
Au minimum, les artisans certifiés suivants doivent être disponibles.
• Architectes navals
• Soudeurs
• Électriciens
• Gestionnaire de projet
Note
La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être exécutée que par un soudeur certifié. Le cas échéant, les soudures d’installation doivent être conformes au registre national du navire et à l’autorité maritime et/ou la société de classification correspondantes. Respecter les règles et les règlements locaux relatifs au soudage.
Sujets connexes
Résumé de l'installation


Choisir le meilleur emplacement pour l'unité de coque
Sujets
À propos de l'emplacement de l'unité de coque
Définir l'emplacement avant et arrière de l’unité de coque
Définir l'emplacement transversal de l’unité de coque
Considérations importantes relatives au bruit


À propos de l'emplacement de l'unité de coque
La sélection du meilleur emplacement possible pour l'unité de coque est d'une importance vitale pour les performances globales du système SX90. L'emplacement de l'unité de coque doit être choisi par un ingénieur qualifié ayant une expérience en théorie du sonar et en installation d'unité de coque. Simrad vous aidera, si nécessaire.
Note
Les présentes informations doivent être considérées comme des conseils généraux. Chaque installation du système SX90 doit être traitée séparément, en fonction de la conception de la coque.
L'emplacement physique de l'unité de coque du système SX90 dépend de la conception et de la construction du navire, de la forme de la coque et de la façon dont l'eau coule le long de la coque. Respectez les considérations suivantes :
1 La salle du sonar choisie pour l'emplacement de l’unité de coque doit être accessible dans toutes les conditions.
2 L'accès à la salle du sonar doit être suffisamment grand pour permettre l'installation et le retrait de l’unité de coque, sans la démonter.
3 Le chauffage est un moyen efficace de réduire l’humidité. Le dispositif de chauffage du local du sonar doit être en mesure de maintenir l’équipement dans les limites de ses tolérances environnementales. La puissance d’un dispositif de chauffage classique est d’au moins 1 000 V. Le dispositif de chauffage doit être installé près du pont.
4 S’il est impossible de connecter le local du sonar au système de pompage de cale, il conviendra d’installer une pompe de cale séparée propre à ce compartiment.
5 La salle du sonar doit être connectée au système de ventilation du navire pour assurer une alimentation en air de refroidissement. Si le navire est susceptible de fonctionner dans des conditions tropicales, l’utilisation d’un déshumidificateur d'air est fortement recommandée pour réduire le risque de corrosion due à la condensation.
Sujets connexes
Choisir le meilleur emplacement pour l'unité de coque
Dessins de l’unité de coque


Définir l'emplacement avant et arrière de l’unité de coque
L'unité de coque doit de préférence être située entre 1/3 et 1/10 de la longueur entre les perpendiculaires (LBP) du navire par rapport à sa perpendiculaire avant (FP).
Aucune modification ne devrait être effectuée sans consulter préalablement Simrad.
A Niveau d´eau au réglage normal
B Repères de soudure pour indiquer l’emplacement de l’unité de coque durant la mise à sec du navire
C Longueur entre perpendiculaires (Lpp)
D 1/3 à 1/10 de la longueur entre perpendiculaires (Lpp)
Sujets connexes
Choisir le meilleur emplacement pour l'unité de coque


Définir l'emplacement transversal de l’unité de coque
La position à travers n'est pas critique. L'unité de coque peut être située sur la ligne centrale (CL) du navire, ou le long de sa quille.
Note
Si l’installation est décalée par rapport à la ligne médiane du navire, assurez-vous que les émissions et réceptions du transducteur ne seront pas obstruées par la quille.
Sujets connexes
Choisir le meilleur emplacement pour l'unité de coque


Considérations importantes relatives au bruit
Le rendement opérationnel de tous les systèmes hydroacoustiques dépend des conditions de bruit. Il est essentiel que la signature acoustique soit aussi faible que possible. Une planification minutieuse de l’installation du système SX90 peut réduire le bruit acoustique.
Le coffre d'installation doit être monté de sorte à ce qu'il reste vertical dans des conditions normales de fonctionnement. Le carénage qui entoure le tube d’installation doit être profilé. Le transducteur doit dépasser suffisamment loin vers le bas pour atteindre la couche extérieure.
Outre, les perturbations générées par l’hélice principale et le propulseur d’étrave/poupe, les principales causes de perturbation sous-marine ayant une répercussion sur la performance de réception du système SX90 sont les suivantes:
1 Les quilles de cale ou de roulis.
2 Les anodes en alliage de zinc.
3 Les éléments de refroidissement saillants de la coque.
4 Les équipements tels que les transducteurs sonar, les transducteurs de l'échosondeur et les tubes pilotes.
5 Les coffres de prises d’eau.
6 Les rejets à la mer.
7 Les bosses dans la coque.
Important
Les appendices de coque, les bosses et les tuyautages d’entrée et de sortie d’eau sont des sources potentielles de bruit sous-marin. Ils peuvent agir comme des cavités de résonance amplifiant le bruit à certaines fréquences, créant de la cavitation ou de la turbulence. Ne placez pas les transducteurs près d’un de ces objets et surtout pas immédiatement derrière eux.
Sujets connexes
Choisir le meilleur emplacement pour l'unité de coque


Emplacement des unités matérielles sur le pont
Sujets
Précautions de base pour l’emplacement des unités situées sur le pont
Distance maximale entre chaque unité située sur le pont
Choix du meilleur emplacement pour l'écran
Sélection du meilleur emplacement pour Unité de traitement
Choix du meilleur emplacement pour le clavier de commande


Précautions de base pour l’emplacement des unités situées sur le pont
L'installation des unités sur le pont doit être effectuée par du personnel qualifié et formé. L'emplacement de chaque unité physique doit être déterminé en fonction des conditions d'installation de base. Parallèlement, certains points doivent être pris en considération pour une utilisation et un entretien efficaces.
Respectez les conditions de base suivantes :
1 Navigation assurée
La localisation physique de chaque unité de matériel ne doit avoir, en aucune façon, un effet négatif sur la navigation du navire.
Respectez la « distance de sécurité du compas » pour chaque unité individuelle,
2 Conditions de fonctionnement
L’emplacement de chaque unité physique doit être fondé sur une ergonomie de travail correcte avec une hauteur de visualisation adaptée.
3 Limite des câbles
Respectez les longueurs maximales des câbles permises entre les différentes unités.
4 Conditions environnementales
Les zones ou salles choisies pour l’installation doivent être sèches, bien ventilées, sans poussière et sans vibrations excessives.
5 Accès d’entretien
Assurez-vous que toutes les unités permettent un accès facile au raccordement des câbles sur l’arrière du matériel.
Un supplément suffisant de câble doit être fourni afin de faciliter les travaux de maintenance et de service sans débrancher les câbles.
Sujets connexes
Emplacement des unités matérielles sur le pont


Distance maximale entre chaque unité située sur le pont
Les câbles utilisés pour connecter les différentes unités sur le pont ont une longueur limitée. Respectez les distances maximales entre les unités situées sur le pont.
A Écran (Le deuxième écran est facultatif.)
B Unité de traitement
C Panneau de commande
D Source d’alimentation ininterrompue (UPS)
Liste des câbles
Toutes les mesures sont en mètres.
Câble | Descriptif | Longueur
C1 | C'est un câble commercial. Le câble d'alimentation est fourni avec l'unité d'alimentation sans coupure (UPS). |
C2 | C'est un câble commercial. Le câble d’alimentation est fourni avec l’écran. |
C3 | Câble d'alimentation | 1.7
C4 | Non utilisé |
C5 | Câble d'alimentation | 1.7
C6 | Ce câble doit être fourni par le chantier d'installation. |
C7 | Ce câble doit être fourni par le chantier d'installation. |
C8 | Câbles Ethernet | 100
 | Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. La longueur maximale de chaque câble Ethernet est de 100 mètres. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
C9 | Non utilisé |
C10 | Non utilisé |
C11 | Non utilisé |
C12 | Un câble Ethernet dédié est utilisé pour connecter le panneau de commande à votre Unité de traitement. | 5
C13 | Ces câbles doivent être fournis par le chantier d'installation. |
C14 | Ce câble doit être fourni par le chantier d'installation. |
Sujets connexes
Emplacement des unités matérielles sur le pont


Choix du meilleur emplacement pour l'écran
Pour une meilleure lisibilité, un protecteur d’écran anti-éblouissement doit être utilisé et positionné à hauteur et angle corrects.
Dans la plupart des cas, l’écran peut être :
• Encastré
• À poser
• Monté sur cloison
• Monté en hauteur
Astuce
Dans le cas où plusieurs écrans seraient installés sur le pont pour être utilisés avec différents systèmes, nous vous conseillons d'installer un contrôleur d’écran. Le contrôleur d’écran vous permettra de configurer le SX90 (ou tout autre système) afin qu’il soit visualisé sur n’importe quel écran de votre choix, suivant les besoins, au cours du déroulement des opérations.
Distance de sécurité du compas
Pour connaître la distance de sécurité du compas, consultez la documentation fournie par le fabricant.
Sujets connexes
Emplacement des unités matérielles sur le pont
Parties du système


Sélection du meilleur emplacement pour Unité de traitement
L’Unité de traitement peut être installée à l'intérieur d'une console, à l'intérieur d'une armoire appropriée, dans un rack 19" ou sur un bureau. Assurez-vous que la ventilation soit adéquate pour éviter la surchauffe.
La position physique de votre Unité de traitement doit être choisie pour s'adapter aux longueurs de câble disponibles entre l'ordinateur et les autres unités auxquelles elle se connecte. Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance. Afin de permettre une maintenance future, nous recommandons fortement de monter l'ordinateur avec ses panneaux arrière et avant disponibles pour un accès facile. Respectez les limitations dues aux longueurs de câble.
Distance de sécurité du compas
• Modèle: SX90 Unité de traitement (Enix)
• Compas standard: 200 cm
• Autre compas: 140 cm
Sujets connexes
Emplacement des unités matérielles sur le pont
Parties du système


Choix du meilleur emplacement pour le clavier de commande
Le panneau de commande offre toutes les fonctions de contrôle nécessaires au fonctionnement normal du système SX90. Le panneau de commande doit être monté dans une position presque horizontale et à portée de visualisation facile de l'écran.
Nous recommandons que le panneau de commande soit positionné dans la même direction physique que l'écran, de sorte que « haut » sur le panneau de commande soit le même que « haut » sur l'écran. L'expérience a montré que cela facilitera l'utilisation de la boule de commande sur le panneau de commande, lorsque vous souhaitez contrôler le curseur sur l'écran.
Distance de sécurité du compas
• Marque et modèle: SX90 Panneau de commande
• Compas standard: Pas encore disponible
• Autre compas: Pas encore disponible
Sujets connexes
Parties du système


Conditions du local du sonar
Sujets
À propos de la salle du sonar
Exigences environnementales
Exigences d'intégrité étanche
Taille et conditions d'accès
Exigences d'isolation, de chauffage et de ventilation
Exigences pour les installations électriques, les câbles et la communication
Exigences pour la pompe de cale et le platelage
Exigences de levage
Orientation de l’unité de coque
Agencement de l’unité de coque : Vue latérale (SX92/SX93)
Agencement de l’unité de coque : Vue latérale (SX92/SX93)
Agencement de l’unité de coque : Vue latérale (SX95)
Agencement de l’unité de coque : Vue latérale (SX95)


À propos de la salle du sonar
La salle du sonar est le compartiment dans lequel votre Unité transcepteur et l'unité de coque sont installées.
Il est fortement recommandé de prévoir un compartiment dédié spécifiquement à ces unités.. Ces dernières doivent d’ailleurs être installées relativement proches, l'une de l'autre, en raison de la longueur limitée de leurs câbles.
Sujets connexes
Conditions du local du sonar
Dessins de l’unité de coque


Exigences environnementales
Les unités du SX90 doivent être installées dans un environnement sec et à l’abri de la poussière. Les unités ne sont pas complètement protégées contre l’humidité, la poussière ou même l’eau.
Il est important que la salle du sonar soit maintenue au sec. Les unités du système SX90 ne doivent pas être exposées à des températures excessives, à l'humidité ou à la moiteur. De telles conditions peuvent provoquer des attaques corrosives et des défaillances ultérieures des circuits électroniques. Visitez la salle du sonar à intervalles réguliers pour vérifier la température et l'humidité, et prenez les mesures nécessaires si les conditions environnementales sont mauvaises.
Respectez les spécifications environnementales relatives aux unités du système SX90.
Sujets connexes
Conditions du local du sonar


Exigences d'intégrité étanche
La taille, la localisation et la conception du local du sonar doivent satisfaire toutes les conditions relatives à l'étanchéité absolue du navire.
En cas de fuite importante, il doit être possible de fermer toutes les trappes et/ ou portes étanches au local pour maintenir la stabilité et la sécurité du navire.
La taille physique de la salle du sonar doit être limitée afin qu’en cas de fuite importante, l'inondation de la salle n'entraîne pas d'instabilité ni ne fasse chavirer ou couler le navire.
Inspectez périodiquement tous les ponts et cloisons étanches. Assurez-vous qu'il n'y a pas d'ouvertures non protégées ou de pénétrations incorrectes qui pourraient permettre une inondation progressive du compartiment. Assurez-vous que les portes et les trappes étanches sont en place et en bon état de fonctionnement.
Installez et activez des capteurs de haut niveau de cale pour fournir un avertissement précoce d'une accumulation anormale d'eau. Positionnez les capteurs aussi bas que possible, le long de la zone centrale du compartiment et/ ou dans d'autres endroits où l'eau gravitera en premier. Inspectez périodiquement les capteurs de cale.
Tous les câbles entrant et sortant de la salle du sonar doivent être acheminés dans des conduits en acier. Ces conduits en acier doivent atteindre et dépasser le pont de franc-bord.
Si nécessaire, tous les documents relatifs à la salle du sonar et à l’intégrité de l'étanchéité doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
Sujets connexes
Conditions du local du sonar


Taille et conditions d'accès
Un local de sonar bien conçu, de taille appropriée et facile d’accès, réduit les risques de corrosion et simplifie sa maintenance. Cela augmente la fiabilité du système.
Note
La taille physique de la salle du sonar doit être limitée afin qu’en cas de fuite importante, l'inondation de la salle n'entraîne pas d'instabilité ni ne fasse chavirer ou couler le navire.
La salle du sonar doit être suffisamment grande pour accueillir toutes les unités du système. La pièce doit offrir suffisamment d'espace pour permettre un entretien efficace. Vous devez être en mesure de garder toutes les portes de l'armoire complètement ouvertes sans restriction indue à vos mouvements.
1 Le local ne doit pas être utilisé pour d'autres machines lourdes.
2 La pièce ne doit pas être obstruée inutilement par des poutres, des tuyaux, etc., ce qui peut entraîner des problèmes d'installation ou nuire à l'entretien.
3 La salle du sonar doit être accessible dans toutes les conditions en mer ou à quai.
4 Toutes les portes ou trappes doivent être conçues de manière à ce que les outils et l'équipement puissent être retirés sans être démontés.
5 Tous les câbles entrant et sortant de la salle du sonar doivent être acheminés dans des conduits en acier. Ces conduits en acier doivent atteindre et dépasser le pont de franc-bord.
6 En cas de fuite importante, il doit être possible de fermer toutes les trappes et/ ou portes étanches au local pour maintenir la stabilité et la sécurité du navire.
Note
La distance physique entre votre Unité transcepteur et l'unité de coque est limitée par la longueur du câble du transducteur. Assurez-vous que le câble du transducteur est placé de manière permettre au transducteur d'être abaissé et hissé sans endommager le câble.
Sujets connexes
Conditions du local du sonar


Exigences d'isolation, de chauffage et de ventilation
Les cloisons dans la salle du sonar doivent être isolées et pourvues d'un mur intérieur au pont. La pièce doit être équipée d'un radiateur et doit être connectée au système de ventilation du navire.
Conditions en matière d’isolation
L’isolation du local du sonar doit être équivalente, au minimum, à 50 mm de laine de roche. Les conduits, parcourant l’espace exposé à la condensation, doivent être dûment isolés.
Conditions en matière de chauffage
Le chauffage est un moyen efficace de réduire l’humidité. Le dispositif de chauffage du local du sonar doit être en mesure de maintenir l’équipement dans les limites de ses tolérances environnementales. La puissance d’un dispositif de chauffage classique est d’au moins 1 000 V. Le dispositif de chauffage doit être installé près du pont.
Exigences de ventilation
La salle du sonar doit être connectée au système de ventilation du navire pour assurer une alimentation en air de refroidissement. Si aucun système de ventilation n'est disponible, installez deux tuyaux de 3” de la salle du sonar à un emplacement d'air frais approprié sur le pont.
L'air frais doit pénétrer dans la pièce, le plus près possible du sol, et doit être extrait du plus haut possible. Un collecteur d'égouttement en forme d'entonnoir doit être monté sous les tuyaux de ventilation pour détourner l'humidité vers la cale. Sur le pont principal, la meilleure ventilation est assurée lorsque le tuyau de sortie est, au moins, quatre mètres plus haut que le tuyau d'entrée. Pour empêcher l'entrée de l'eau de mer, la pluie et les embruns, les tuyaux de ventilation doivent être équipés de cols de cygne ou d'une conception équivalente.
Note
Si le navire est susceptible de fonctionner dans des conditions tropicales, un système de climatisation approprié doit être installé. Le système de climatisation doit pouvoir fournir une température ambiante qui ne dépasse pas les températures de fonctionnement maximales des unités du système SX90 installées dans la pièce.
Sujets connexes
Conditions du local du sonar


Exigences pour les installations électriques, les câbles et la communication
Les installations électriques du local du sonar doivent répondre aux conditions minimales afin de fournir un éclairage approprié et approvisionner de l'énergie.
Conditions en matière d’éclairage
Le local du sonar doit être équipé d’un éclairage suffisant pour faciliter l’installation et aider à la maintenance future.
Exigences de communication
La salle du sonar doit être équipée d'un téléphone, d'un système d'interphone ou de tout autre moyen de communication orale entre la salle du sonar et la passerelle et/ ou la ou les salles de contrôle.
Besoins en énergie
Chaque unité du local du sonar doit être équipée d'un disjoncteur séparé de l’alimentation secteur. Un nombre minimal de prises électriques supplémentaires doit être fourni pour d’ autres équipements. Le sol du navire doit être approprié.
Conditions en matière de câblage
Les unités du local du sonar sont connectées à d’autres unités du SX90 situés dans d’autres compartiments du navire. Ces unités peuvent également être connectées à d’autres appareils périphériques. Si leurs câbles transitent par des écoutilles ou des zones où ils pourraient être endommagés, ils doivent être sécurisés en passant par des conduits de câbles. Un conduit de câbles de 2’’ minimum est recommandé.
Assurez-vous que tous les câbles soient correctement connectés, sécurisés et installés en ayant suffisamment de mou. Avoir de la longueur disponible est essentiel pour supporter les vibrations et faciliter la maintenance et le remplacement des pièces.
Assurez-vous que le câble du transducteur est placé de manière permettre au transducteur d'être abaissé et hissé sans endommager le câble.
Sujets connexes
Conditions du local du sonar


Exigences pour la pompe de cale et le platelage
Quand le local du sonar est placé en-dessous de la ligne de flottaison, il devra être connecté au système d’assèchement des cales.
Condition requise en matière de pompe de cale
S’il est impossible de connecter le local du sonar au système de pompage de cale, il conviendra d’installer une pompe de cale séparée propre à ce compartiment.
Installez et activez des capteurs de haut niveau de cale pour fournir un avertissement précoce d'une accumulation anormale d'eau. Positionnez les capteurs aussi bas que possible, le long de la zone centrale du compartiment et/ ou dans d'autres endroits où l'eau gravitera en premier. Inspectez périodiquement les capteurs de cale.
Conditions en matière d’aménagement
Une fois l’installation terminée, le local du sonar doit être convenablement aménagé sans restriction d’accès aux équipements et aux câbles.
Sujets connexes
Conditions du local du sonar


Exigences de levage
Un point de fixation pour supporter un appareil de levage doit être situé au-dessus de l’unité de coque.
Le dispositif de levage doit être évalué à, au moins, deux fois le poids de l'unité de coque. La capacité recommandée est de 2000 kg.
Un plafonnier installé de façon pérenne facilitera le montage du tube d’installation et de l’unité de coque. Il pourra également être utilisé à l’avenir pour la maintenance et/ou le remplacement de pièces.
Sujets connexes
Conditions du local du sonar


Orientation de l’unité de coque
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
La distance physique entre votre Unité transcepteur et l'unité de coque est limitée par la longueur du câble du transducteur.
Note
Quelle que soit l'orientation physique de l'unité de coque, le transducteur ne doit pas être mécaniquement aligné. L'alignement de la coque se fait dans le logiciel du système SX90, en faisant pivoter la présentation de l'écho dans la vue d'affichage.
Sujets connexes
Conditions du local du sonar


Agencement de l’unité de coque : Vue latérale (SX92/SX93)
La salle du sonar doit offrir suffisamment d'espace pour tous les éléments fournis avec le système SX90. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur le côté de la quille. Un blister est ajouté pour la rationalisation et la protection.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 2000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
J Blister rationalisé
La salle du sonar doit être facilement accessible, à l'aide d'une trappe appropriée ou d'une porte. La taille de la trappe doit permettre de retirer l'ensemble de l’unité de coque sans être démonté.
Sujets connexes
Conditions du local du sonar


Agencement de l’unité de coque : Vue latérale (SX92/SX93)
La salle du sonar doit offrir suffisamment d'espace pour tous les éléments fournis avec le système SX90. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur l'axe central du navire, au-dessus de la quille.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 2000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
La salle du sonar doit être facilement accessible, à l'aide d'une trappe appropriée ou d'une porte. La taille de la trappe doit permettre de retirer l'ensemble de l’unité de coque sans être démonté.
Sujets connexes
Conditions du local du sonar


Agencement de l’unité de coque : Vue latérale (SX95)
La salle du sonar doit offrir suffisamment d'espace pour tous les éléments fournis avec le système SX90. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur le côté de la quille. Un blister est ajouté pour la rationalisation et la protection.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 1000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
J Blister rationalisé
La salle du sonar doit être facilement accessible, à l'aide d'une trappe appropriée ou d'une porte. La taille de la trappe doit permettre de retirer l'ensemble de l’unité de coque sans être démonté.
Sujets connexes
Conditions du local du sonar


Agencement de l’unité de coque : Vue latérale (SX95)
La salle du sonar doit offrir suffisamment d'espace pour tous les éléments fournis avec le système SX90. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur l'axe central du navire, au-dessus de la quille.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 1000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
La salle du sonar doit être facilement accessible, à l'aide d'une trappe appropriée ou d'une porte. La taille de la trappe doit permettre de retirer l'ensemble de l’unité de coque sans être démonté.
Sujets connexes
Conditions du local du sonar


Bruit acoustique
Sujets
Introduction au défi du bruit acoustique
Facteurs contributifs
Bruit interne
Bruit ambiant
Bruit électrique propre
Réverbération
Plusieurs manières de réduire le bruit acoustique


Introduction au défi du bruit acoustique
Comme n’importe quels systèmes hydroacoustiques, la qualité des données d'écho et des présentations du dispositif SX90 est tributaire des bruits acoustiques indésirables. Les échos de n'importe quelle cible, petite ou grande, doivent être détectés à l'intérieur du bruit.
Il est important de maintenir le niveau de bruit aussi bas que possible. Il est nécessaire d'obtenir des interprétations à long terme et fiables des échos.
Même avec le filtrage avancé du bruit offert par le système SX90, nous devons relever le défi du bruit. Ceci est important lors de la planification et des préparatifs de l'installation du système SX90.
Sujets connexes
Bruit acoustique


Facteurs contributifs
Les facteurs suivants contribuent à la performance de tout équipement hydroacoustique installé à bord d’un bateau militaire :
Les facteurs suivants contribuent à la performance de tout équipement hydroacoustique installé à bord d’un navire :
• La qualité et les propriétés du signal transmis
• La qualité du système récepteur
• Les réglages opérationnels effectués pendant le fonctionnement
• Les propriétés de la/des cible(s)
• Le rapport signal sur bruit
La plupart de ces facteurs ne peuvent être ni contrôlés ni améliorés à l’aide de méthodes d'installation ou d'emplacements du transducteur. La qualité ainsi que les propriétés des systèmes d'émission et de réception sont des facteurs clés dans le développement de nos produits, alors que le manuel utilisateur final vous aidera à faire les bons réglages de filtre pendant le fonctionnement. En ce qui concerne les propriétés des cibles, aucun d'entre nous n’a d’incidence sur ces dernières.
Le rapport signal sur bruit peut toutefois être optimisé et exige de réaliser de bons choix lors de l’installation.
Signal-to-noise ratio (often abbreviated SNR or S/N) is a measure used in science and engineering that compares the level of a desired signal to the level of background noise. It is defined as the ratio of signal power to the noise power, often expressed in decibels. A ratio higher than 1:1 (greater than 0 dB) indicates more signal than noise. While SNR is commonly quoted for electrical signals, it can be applied to any form of signal [...].
http://en.wikipedia.org/wiki/Signal_to_noise_ratio (September 2013)
Le signal est l’écho sur lequel nous souhaitons savoir quelque chose, alors que le bruit est un signal indésirable ou une perturbation. L'écho doit être détecté dans le bruit et il est donc nécessaire de maintenir le niveau de bruit aussi bas que possible afin d'obtenir une interprétation fiable et de longue portée.
Le bruit qui contribue au rapport signal sur bruit peut être décomposé selon les types de bruit suivants :
• Propre bruit
• Bruit ambiant
• Bruit électrique
• Réverbération
• Bruit de l’engin de pêche
A Le transducteur peut capter le bruit généré par
• Perturbations biologiques
• Interférence
• Cavitation
• Bruit d'hélice
• Bruit du flux
• Bruit acoustique émis par d'autres systèmes hydroacoustiques
B Le câble du transducteur est long et peut capter le bruit électrique des générateurs, des pompes, des systèmes de refroidissement et autres appareils électriques ou électromécaniques.
C Les pré-amplificateurs sont très sensibles et peuvent facilement capter le bruit électrique des alimentations internes et externes. Les pré-amplificateurs sont également réactifs au bruit analogique généré par leurs propres circuits électroniques. Le bruit numérique émis par le convertisseur et le circuit de traitement peut également causer des problèmes.
D Les convertisseurs transforment les échos analogiques au format numérique.
E Le circuit du traitement des signaux peut généré du bruit numérique.
Sujets connexes
Bruit acoustique


Bruit interne
Tout navire équipé d'un système hydroacoustique (par exemple échosondeur ou sonar) génèrera plus ou moins d’un bruit propre
Les propres sources de bruit sont multiples. Nous entrerons ici dans les détails afin d'analyser les différentes sources d'auto-bruit sur un navire et comment elles peuvent influencer le niveau de bruit des instruments hydroacoustiques.
Bruit des machines
En règle générale, le principal responsable du bruit des machines est le moteur principal à bord du navire. L’incidence des machines auxiliaires peut toutefois être considérable, surtout si elles sont en mauvais état. Les émissions sonores provenant des machines peuvent être transmises au transducteur comme :
• Bruit de structure à travers la coque du navire et les supports de montage du transducteur
• Bruit provenant de l'eau à travers la coque dans l'eau jusqu'au transducteur
Bruit électrique
Il est d’usage que les navires modernes soient équipés d'un grand nombre d'instruments électriques tels que des systèmes hydroacoustiques, des radars, des systèmes de navigation et des équipements de communication. Tout instrument électrique peut en certaines circonstances provoquer des interférences électriques et générer du bruit. Les réglementations et certifications internationales sont utilisées pour contrôler et réduire ce phénomène, mais même celles-ci sont limitées si les systèmes électriques sont mal installés et/ou mal entretenus.
Bruit d'hélice
À des vitesses élevées, l’émission sonore des hélices est souvent la principale source de bruit. Les hélices à calage variable ou à régime constant font généralement plus de bruit que les hélices à calage fixes ou les hélices à déplacement lent.
Le bruit de l'hélice est généralement transmis par l'eau. Dans certains cas, cependant, les vibrations de l'arbre ou les vibrations dans la coque près de l'hélice peuvent être transmises à la structure du transducteur. Si une pale d'hélice est endommagée, cela peut augmenter considérablement le bruit.
La cavitation de l'hélice est une source de bruit extrême. Les hélices « chantantes » peuvent être une source de bruit, qui interfère à des fréquences discrètes. Dans certains cas, la décharge statique de l'arbre porte-hélice en rotation peut être très perturbante.
Cavitation
On appelle cavitation la formation de petites bulles d’air à proximité de la surface du transducteur. Ces bulles apparaissent du fait que la pression locale devient négative pendant une partie des cycles de pression acoustique. Le seuil de cavitation augmente avec la pression hydrostatique. Les bulles qui implosent sont à l’origine du bruit.
Le bruit de cavitation peut apparaître près des objets extrudés à des vitesses plus élevées, mais il est plus souvent causé par les hélices. La cavitation de l'hélice est une source de bruit extrême. La cavitation se déclenche lorsque l'eau s'écoule dans le même sens que les pales de l'hélice, lorsque les pales de l'hélice se déplacent vers le bas.
Il arrive que le phénomène de résonance se produise dans une cavité à proximité de la coque du navire. Ce signal aura une fréquence discrète, alors que tous les autres bruits de flux auront un large spectre de fréquences.
(Image du domaine public produite par la Marine américaine).
Bruit d’écoulement
Les couches supérieures de l'eau de mer contiennent une myriade de petites bulles d'air créées par les vagues qui se brisent. Le déplacement de la coque dans l’eau peut provoquer une perturbation et produira une friction. On appelle cette zone de friction la couche limite d’écoulement. L'écoulement dans cette couche limite peut être laminaire ou turbulent.
• L'écoulement laminaire est un mouvement parallèle bien uniforme de l'eau.
• L'écoulement turbulent est un état désordonné et tourbillonnaire.
A Écoulement turbulent
B Écoulement laminaire
C Bulles d’air
Ces bulles d'air absorbent et réfléchissent l'énergie sonore et, dans le pire des cas, elles peuvent bloquer complètement la transmission du son.
L’épaisseur de la couche limite augmente lorsqu'elle devient turbulente. Ainsi, la couche limite est mince au niveau de l’étrave du navire et fait sa transition en augmentant à mesure qu'elle se déplace vers l'arrière. Cette épaisseur varie selon la rugosité de la coque et la vitesse du navire. Tous les objets qui dépassent de la coque, ou des bosses dans la coque, perturberont l'écoulement et augmenteront l'épaisseur de la couche limite. Lorsque la vitesse d'écoulement est élevée, la turbulence peut être assez violente pour détruire l'intégrité de l'eau. De petits vides ou cavités dans l'eau se produiront, appelés « la cavitation ».
Bruit de cliquetis
Le bruit de cliquetis peut être causé par des objets lâches à proximité du transducteur, comme des boulons de fixation. Le cliquetis peut aussi provenir d'objets détachés à l'intérieur de la coque.
Interférence
Les interférences provoquées par d'autres équipements hydroacoustiques à bord du même navire peuvent constituer une source de perturbation gênante. À moins que la même fréquence ne soit utilisée pour plus d'un équipement, seule l'impulsion transmise contribuera à l'interférence.
En physique, l'interférence est le phénomène par lequel deux ondes se superposent l'une à l'autre pour former une onde résultante d'amplitude supérieure ou inférieure. L'interférence est généralement liée à l'interaction des ondes qui sont corrélées ou cohérentes entre elles, soit parce qu'elles proviennent de la même source, soit parce qu'elles ont la même fréquence ou très proche. Des interférences peuvent être observées sur divers types d'ondes tels que des ondes de lumière, radio, acoustiques, des ondes superficielles ou des ondes de matière.
https://en.wikipedia.org/wiki/Interference_(wave_propagation), April 2016
Sujets connexes
Bruit acoustique


Bruit ambiant
En général, le bruit ambiant n'est pas un facteur limitatif de la performance des sonars et des échosondeurs.
Le bruit ambiant peut être décomposé comme suit :
• Bruit de la mer : bulles d'air, perturbations sismiques, vagues, couche limite turbulente, etc.
• Bruit biologique : poissons et mammifères
• Bruit produit par l’homme : autres navires et interférences
• Bruit de pluie : pluies intenses et grêle
Dans certaines régions, où un grand nombre de navires opèrent ensemble, le bruit du moteur et de l'hélice d'autres navires peut être dérangeant. Les interférences provenant d'autres instruments hydroacoustiques utilisés par d’autres navires peuvent également constituer un facteur limitatif. Le bruit de la mer est tributaire des conditions météorologiques. Par mauvais temps, le bruit de la mer peut être assez élevé à cause des vagues.
Sujets connexes
Bruit acoustique


Bruit électrique propre
Des bruits électriques ou électroniques propres sont captés ou générés dans toute autre partie de l'équipement que transducteur.
Le bourdonnement capté des câbles de transducteur ou de l'alimentation électrique est la source la plus courante de bruit électrique propre. Dans le cas de fréquences plus élevées – où des largeurs de bande assez importantes sont nécessaires – le bruit des composants, des transistors ou d'autres composants électroniques analogiques peut être un facteur limitatif.
Sujets connexes
Bruit acoustique


Réverbération
Lorsque vous transmettez une impulsion acoustique dans l'eau pour rechercher une cible, les échos sont également renvoyés par tout autre objet du faisceau. L'énergie réfléchie par ces objets « indésirables » est appelée réverbération .
La réverbération est générée lorsque les échos de vos transmissions de votre SX90 sont reflétés non seulement par les poissons et les cibles valides dans l'eau, mais aussi par le fond et la surface de la mer. La réverbération est souvent considérée comme du bruit. Il existe plusieurs types de réverbération.
• Réverbération de volume: La réverbération du volume est causée par de minuscules planctons et des bulles d'air dans l'eau. Cette réverbération a souvent des cycles d'intensité quotidiens.
• Réverbération de surface: La réverbération de la surface dépend des conditions météorologiques et des vagues.
• Réverbération inférieure: La réverbération du fond dépend de la rugosité et des propriétés physiques du fond marin.
La réverbération est souvent un facteur limitant, surtout si vous recherchez des cibles plus petites. Les échos du fond dépendront toujours des propriétés du fond marin. L'inégalité des fonds marins affectera les échos. Le type de fond que vous avez sous votre navire est également important, car la roche, la boue ou le sable fourniront une réverbération différente. La réverbération du fond rend généralement difficile la recherche de cibles situées à proximité du fond marin.
Votre réglage d'inclinaison actuel aura également un effet sur la réverbération. Les échos de la surface de la mer varient en fonction de l'état actuel de la mer et de votre réglage d'inclinaison actuel.
L'illustration montre comment le fond de la mer et la surface de la mer reviennent en écho à votre SX90.
A Dans cette situation, vous pourrez identifier le banc supérieur de poissons, mais le banc inférieur sera caché à l'ombre de la formation rocheuse du fond marin.
B Dans cette situation, vous verrez plusieurs échos faibles des vagues et de la roche au fond, mais vous pourrez toujours identifier le banc de poissons.
La réverbération est causée par l'impulsion de transmission elle-même. Elle ne peut être réduite qu'en raccourcissant la durée de l'impulsion ou en utilisant une largeur de faisceau plus petite.
Sujets connexes
Bruit acoustique


Plusieurs manières de réduire le bruit acoustique
Les facteurs suivants contribuent à la performance de tout équipement hydroacoustique installé à bord d’un bateau militaire : Une planification minutieuse de l’installation du système SX90 peut réduire le bruit acoustique.
Malheureusement, il ne s’avère pas possible d’établir simplement divers procédures spécifiques pour réduire les émissions sonores.
Un facteur déterminant est l’emplacement du transducteur. Tout dépend de la conception et de la construction du navire, de la forme de la coque et de la façon dont l'eau coule sur la paroi de la coque. D’autres facteurs concernent d’autres équipements montés à bord, sans oublier l’incidence du navire en lui-même. De plus, à des vitesses modérées, le bruit des machines est en général prédominant. Aux vitesses moyennes, le bruit d’écoulement augmente plus rapidement et prend le dessus, tandis qu'à vitesse élevée, le bruit de l'hélice en est la principale source.
Note
Les informations fournies ci-après doivent être considérées d’ordre général. Chaque installation du dispositif SX90 doit être abordée séparément en fonction du design de la coque et des autres systèmes électriques et mécaniques montés sur le navire.
Réduction du bruit d’écoulement
• La forme du transducteur (ou du dôme qui l’entoure) doit être aussi hydrodynamique que possible.
• La paroi de la coque devant le transducteur doit être aussi uniforme et lisse que possible.
Important
Soyez particulièrement vigilant aux quilles de cale et aux anodes en alliage de zinc. La quille doit être arrondie sans aucune aspérité. Il ne doit exister aucun objet d’extrusion ou de transition brusque.
• Le carénage qui entoure le tube d’installation doit être profilé.
• Le transducteur doit dépasser suffisamment loin vers le bas pour atteindre la couche extérieure.
Réduction du bruit des machines
• L'unité de coque doit être installée loin de la salle des machines.
• Le moteur principal et les moteurs et équipements auxiliaires pertinents doivent être fixés sur des bases solides pour éviter les vibrations.
• Toute structure de coque susceptible de vibrer doit être amortie ou revêtue pour réduire les vibrations.
Le recours à des absorbeurs de chocs ou à des radeaux flottants peut parfois réduire ce bruit. La bruit de structure peut être réduit par l'isolation, par exemple en minimisant la vibration par la fixation du transducteur à la structure de la coque.
Réduction du bruit des hélices
• L'unité de coque doit être installée loin de la salle des hélices.
• Prévoyez un dégagement suffisant entre les hélices et la coque, le gouvernail et la quille.
• Placez les anodes en alliage de zinc aux emplacements où le débit d'eau est le moins perturbé.
• Assurez-vous que les pales des hélices sont correctement conçues et ne sont pas dégradées.
• L'utilisation d'un déflecteur entre les hélices et le transducteur est susceptible de réduire sensiblement le niveau sonore.
• Les champs électromagnétiques provoqués par l'arbre d'hélice en rotation peuvent être supprimés par une mise à la masse appropriée ou par le montage d'une brosse à charbon de l'arbre à la masse du navire.
Réduction du bruit de cliquetis
Assurez-vous qu'aucune pièce à proximité des transducteurs ne puisse cliqueté sous l'effet d'un écoulement d'eau ou de vibrations
Réduction des interférences
Les interférences provoquées par les impulsions de transmission d'autres instruments hydroacoustiques à bord du navire sont difficilement évitables. Le problème peut être amoindri en choisissant minutieusement les fréquences de travail et, dans une certaine mesure, en séparant les différents transducteurs. Sur les navires avec un grand nombre de systèmes hydroacoustiques séparés installés et en utilisation simultanée, vous devrez envisager l’utilisation d’un système de synchronisation distinct (par exemple le K-Sync).
Réduction du bruit électrique
• Assurez-vous que tous les appareils sont correctement mis à la masse, condition essentielle pour éviter tout bruit électrique.
• Utilisez des câbles blindés afin d’assurer une bonne mise à la masse.
• Isolez les câbles du dispositif SX90 des autres câbles à haute tension, des courants forts ou transitoires.
• Insérez tous les câbles d'alimentation haute tension dans des conduits métalliques.
Sujets connexes
Bruit acoustique


Installation de la vanne de coque optionnelle DN500
Sujets
Vue d’ensemble de l’installation de la vanne de coque
À propos de la vanne de coque optionnelle
Descriptif du dispositif de la vanne de coque
Les principes d’installation de la vanne de coque
Supports mécaniques
Installation de la bride de montage
Montage de la vanne de coque
Installation du tube adapté à la vanne de coque.
Montage des unités hydrauliques
Vérification de la qualité de l’installation de la vanne de coque


Vue d’ensemble de l’installation de la vanne de coque
Pour protéger le transducteur, une vanne de coque peut être ajoutée à l'installation de l’unité de coque. Au moyen d'une construction mécanique, il ferme le bas du coffre d'installation lorsque le système SX90 n'est pas utilisé.
Conditions préalables
Cette tâche doit être accomplie en cale sèche. Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Des grues et des équipements de levage appropriés doivent être disponibles. Un accès libre à travers la coque ou les ponts doit être prévu.
Note
La vanne de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Pour plus d'informations, reportez-vous aux autres descriptions et tâches dans ce chapitre.
Note
Il est très important que les mécanismes de la vanne de coque soient interfacés avec le contrôleur de l'unité de coque. Lorsque la vanne de coque est fermée, il ne doit pas être possible d'abaisser votre transducteur. Lorsque votre transducteur est abaissé, il ne doit pas être possible de fermer la vanne de coque.
Le coffre d'installation n'est pas utilisé lorsqu'une vanne d'arrêt est montée. Le coffre d'installation est ensuite remplacé par une station d’accueil du transducteur.
Procédure
1 Précisez l’emplacement physique de la bride de montage.
2 Découpez un trou dans la coque du navire d'un diamètre suffisamment grand pour adapter la bride de montage.
3 Orientez la bride de montage correctement et soudez.
4 Installez la vanne de coque, sur le dessus de la bride de montage.
5 Installez la station d'accueil du transducteur sur le dessus de la vanne de coque.
6 En fonction du support mécanique fourni par les ponts et/ou cloisons existants, concevoir, fabriquer et installer un support mécanique supplémentaire pour le tube d'installation.
7 Le cas échéant, installez le système hydraulique.
8 Effectuez une inspection visuelle étroite de la bride de montage, de la vanne de coque et de la station d'accueil du transducteur pour vérifier la qualité des travaux d'installation.
Sujets connexes
Installation de la bride de montage
Montage de la vanne de coque
Installation du tube adapté à la vanne de coque.
Montage des unités hydrauliques
Vérification de la qualité de l’installation de la vanne de coque
Dessins DN500 de la vanne de coque


À propos de la vanne de coque optionnelle
Sur certains navires, une protection supplémentaire du transducteur est requise. Un exemple est celui des navires travaillant dans des conditions arctiques. Il est important pour eux d'éviter que la glace n'endommage le transducteur. Une vanne de coque peut ensuite être ajoutée à l'installation de l’unité de coque. Au moyen d'une construction mécanique, il ferme le bas du coffre d'installation lorsque le système SX90 n'est pas utilisé. La vanne de coque n’est pas fabriquée par Kongsberg Maritime.
La vanne de coque est fabriquée par LK Valves.
• Vanne de coque: DN500
• Fabricant: LK Valves
• Site Web du fabricant: http://www.lkvalves.com
Note
Les informations techniques sur cette unité ne sont pas incluses dans le manuel utilisateur du sonar SX90 Manuel d’installation. Reportez-vous au manuel utilisateur correspondant fourni par le fabricant.
La vanne de coque est placée au bas de la station d'accueil du transducteur. Elle augmentera alors la hauteur totale de l'installation de la coque.
• L'unité de coque de votre SX92 abaisse le transducteur à 1,2 mètres, sous la coque.
• L'unité de coque de votre SX93 abaisse le transducteur à 1,6 mètres, sous la coque.
• Ces profondeurs diminuent avec la hauteur physique de la vanne de coque. Les profondeurs sont encore diminuées avec la hauteur de la bride de montage.
• Le système SX90 vous permet de définir une position centrale pour le transducteur. Lorsque vous définissez la position moyenne, vous devez tenir compte de la hauteur totale de la vanne de coque et de la bride de montage.
L'unité de coque du système SX95 abaisse le transducteur à 1,0 mètres, sous la coque. Cette unité de coque ne peut pas être utilisée avec une vanne de coque.
Le coffre d'installation n'est pas utilisé lorsqu'une vanne d'arrêt est montée. Le coffre d'installation est ensuite remplacé par une station d’accueil du transducteur.
Note
Il est très important que les mécanismes de la vanne de coque soient interfacés avec le contrôleur de l'unité de coque. Lorsque la vanne de coque est fermée, il ne doit pas être possible d'abaisser votre transducteur. Lorsque votre transducteur est abaissé, il ne doit pas être possible de fermer la vanne de coque.
Les forces auxquelles la vanne de coque, le quai du transducteur et l'unité de coque sont exposés dépendent de la taille physique de l'installation complète, de son emplacement et du comportement du navire en mer agitée. Il est très important que l'ensemble de l'installation soit suffisamment soutenu, car les forces auxquelles il est exposé peuvent affecter à la fois l'installation physique et la sécurité du navire.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Descriptif du dispositif de la vanne de coque
La vanne de coque peut être actionnée manuellement ou contrôlée par un système hydraulique. En mode manuel, un volant actionné à la main sert à ouvrir et fermer la vanne de coque. En mode hydraulique, un simple bouton réalise la même action.
Vanne de coque manuelle
Sur une vanne de coque manuelle, un volant permet d’ouvrir et de fermer la vanne. Le volant est fixé à la vanne de coque, de sorte que vous devez vous rendre au fond du navire pour l’actionner.
La vanne de coque est dotée d’interrupteurs de position. Ceux-ci sont connectés à l’unité de contrôle du moteur de l'unité de coque. Cette interface empêche le transducteur d'être abaissé lorsque la vanne de coque est fermée. Elle n'empêche pas la vanne de coque de se fermer lorsque le transducteur est abaissé.
Vanne de coque hydraulique
Sur une vanne de coque hydraulique, le volant est remplacé par un moteur hydraulique.
A Vanne de coque
B Vérin hydraulique
C Le groupe hydraulique
Le groupe hydraulique fournit la pression d’huile au moteur hydraulique de la vanne de coque.
D Dispositif de commande et de contrôle de la vanne
Cette commande de la vanne assure le contrôle du groupe hydraulique. Elle contient des contrôleurs pour actionner l'ensemble du système des vannes de coque.
E Télécommande
L'unité de commande à distance vous permet de faire fonctionner la vanne de coque, à partir d'une autre position sur le navire. L'unité de commande à distance est normalement placée sur le pont.
F Un câble de commande relie la vanne de coque hydraulique et l'unité de commande de la vanne de coque à l'unité de commande du moteur.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Les principes d’installation de la vanne de coque
La vanne de coque est placée au bas de la station d'accueil du transducteur. La vanne de coque doit être installée de façon à ce que la surface supérieure soit parallèle à la surface de la mer dans des conditions météorologiques normales.
A Moteur du support de levage
B Unité de contrôle du moteur
C Support de levage mécanique
D Tube
E Transducteur
F Vanne de coque
G Équerres (renforts)
H Bride de montage
I Couverture de l’arbre du transducteur
La vanne de coque est fixée à l’aide de boulons à sa bride de montage conçue ou adaptée pour s’ajuster à la tôle de coque. Le tube du transducteur est raccordé à la vanne de coque à l'aide de boulons. Pour assurer une construction étanche, deux joints toriques sont utilisés.
Le chantier naval d’installation a en charge d'adapter la bride de montage pour qu’elle s’intègre à la forme de la coque ou, le cas échéant, d'assurer la conception et la fabrication d’une bride de montage sur mesure. Des plaques de renfort supplémentaires doivent être ajoutées à la construction finale.
Note
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
La vanne de coque est fabriquée par LK Valves. Les informations techniques sur cette unité ne sont pas incluses dans le manuel utilisateur du sonar SX90 Manuel d’installation. Reportez-vous au manuel utilisateur correspondant fourni par le fabricant.
Important
Les forces auxquelles la vanne de coque, le quai du transducteur et l'unité de coque sont exposés dépendent de la taille physique de l'installation complète, de son emplacement et du comportement du navire en mer agitée. Il est très important que l'ensemble de l'installation soit suffisamment soutenu, car les forces auxquelles il est exposé peuvent affecter à la fois l'installation physique et la sécurité du navire. Les supports mécaniques doivent être conçus et fabriqués par le chantier naval d'installation pour s'adapter à l'installation complète dans la salle du sonar. Nous recommandons que les supports de soutien soient placés pointant, au moins, trois directions à environ 120 degrés entre elles. Tous les calculs effectués pour soutenir la conception doivent répondre aux exigences de sécurité applicables et s'appliquer aux propriétés physiques de la coque et de l'installation.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque
Dessins DN500 de la vanne de coque


Supports mécaniques
Ensemble, la vanne de coque, la station d’accueil du transducteur et l'unité de coque forment une construction haute et lourde. En raison de sa hauteur et de son poids, cette construction doit être fixée à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
Les forces auxquelles la vanne de coque, le quai du transducteur et l'unité de coque sont exposés dépendent de la taille physique de l'installation complète, de son emplacement et du comportement du navire en mer agitée.
Note
Il est très important que l'ensemble de l'installation soit suffisamment soutenu, car les forces auxquelles il est exposé peuvent affecter à la fois l'installation physique et la sécurité du navire.
Les supports mécaniques doivent être conçus et fabriqués par le chantier naval d'installation pour s'adapter à l'installation complète dans la salle du sonar. Nous recommandons que les supports de soutien soient placés pointant, au moins, trois directions à environ 120 degrés entre elles. Tous les calculs effectués pour soutenir la conception doivent répondre aux exigences de sécurité applicables et s'appliquer aux propriétés physiques de la coque et de l'installation.
Note
La conception finale et l'installation doivent être approuvées par la société de classification. Sans un support mécanique approprié pour le portique de l'unité de coque, la garantie sera annulée !
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Installation de la bride de montage
La bride de montage doit être installée de façon à ce que la surface supérieure soit parallèle à la surface de la mer dans des conditions météorologiques normales. Le tube du transducteur placé au-dessus de la vanne de coque doit également rester vertical.
Conditions préalables
Cette tâche doit être accomplie en cale sèche. Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Les articles spécifiques suivants sont requis pour cette tâche.
• Agencement de levage
• Équipement de soudage
Note
La bride de montage est lourde. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Des procédures supplémentaires avec plus d'informations et/ ou de détails doivent être fournies par le chantier naval d'installation pour s'adapter aux propriétés du navire.
La partie supérieure de la bride de montage doit être protégée par un couvercle en bois pendant toute la durée d’installation de la vanne de coque. Il est très important que cette surface soit propre et intacte, car elle doit rester étanche à l’eau une fois que la vanne de coque sera installée.
Note
La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être exécutée que par un soudeur certifié. N'oubliez jamais de porter l’équipement de protection individuelle. Respectez scrupuleusement les consignes de sécurité pertinentes.
Le travail final de l'installation doit être conforme au registre national du navire et à l'autorité maritime et/ou la société de classification correspondantes.
Procédure
1 Précisez l’emplacement physique de la bride de montage.
Cet emplacement doit être choisi attentivement. La décision doit être fondée sur les caractéristiques exposées au chapitre Préparations en fonction de toutes les informations connues et spécificités du navire.
Note
Toutes les informations théoriques et acquises par expérience du bruit le long de la coque doivent être prises en considération.
2 Ajustez la bride de montage à la coque.
Concevez la bride de montage sur-mesure.
Note
Gardez la hauteur de la bride de montage aussi basse que possible, afin de conserver une profondeur opérationnelle du transducteur la plus importante possible.
3 Découpez un trou dans la coque du navire d'un diamètre suffisamment grand pour adapter la bride de montage.
La taille exacte de l’ouverture doit être déterminée par le chantier naval.
4 Orientez la bride de montage correctement et soudez.
Note
La bride de montage doit être installée de façon à ce que la surface supérieure soit parallèle à la surface de la mer dans des conditions météorologiques normales.
5 Vérifiez que la surface supérieure de la bride de montage soit plate, non endommagée et propre.
6 Protégez la surface supérieure de la bride de montage avec une plaque en bois.
7 Ajoutez des cadres de soutien et renforts pour sécuriser la construction.
8 Nous vous recommandons suivant la forme de la coque, de poser des blisters en acier (anodes) pour une protection cathodique.
Le blister doit être conçu par le chantier d'installation. Il doit être soudé au bordé. Le blister peut être de type ouvert ou rempli d'huile afin d’empêcher la corrosion. Cette dernière technique fournit une excellente protection et facilite la maintenance.
Note
Assurez-vous que la tôle de la coque autour de la bride de montage soit uniforme et lisse sans objets saillants susceptibles de causer des bruits. Les objets saillants dans la coque généreront turbulences et bruit du flot. Cela réduira la performance du SX90. Si nécessaire, meuler et polir toutes les surfaces.
9 Dès que l'installation, la soudure et le meulage ont été effectués, appliquez une couche d’apprêt ou peignez la bride de montage et alentour en utilisant un produit de haute qualité.
10 Vérifiez que la bride de montage soit installée correctement.
a Examinez la bride de montage.
b Examinez minutieusement l'installation de la bride de montage, le blister, la tôle de la coque et toutes les surfaces.
c Vérifiez que la surface de contact soit propre, intacte et bien protégée avant de monter la vanne de coque.
d Vérifiez que les écarts soient égaux ou inférieurs aux seuils de tolérance.
Sujets
Bride de montage et installation de la vanne de coque manuelle
Bride de montage et installation de la vanne de coque hydraulique
Exemple d’installation


Bride de montage et installation de la vanne de coque manuelle
Le schéma ci-dessous montre les principes de montage d'une vanne de coque manuelle. La bride de montage et la vanne de coque figurent ci-dessous. Les dessins ne sont pas à l'échelle.
A Cadres
B Équerres (renforts)
C Vanne de coque
A Équerres (renforts)
B Bordé extérieur
C Le plus court possible
D Joint torique
E Boulons de fixation / Écrous / Rondelles
F Assurez-vous que les connexions électriques aux interrupteurs de position soient faciles d’accès.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Bride de montage et installation de la vanne de coque hydraulique
Le schéma ci-dessous montre les principes de montage de la vanne de coque hydraulique. La bride de montage et la vanne de coque figurent ci-dessous. Les dessins ne sont pas à l'échelle.
A Cadres
B Équerres (renforts)
C Vanne de coque
D Vérin hydraulique
A Équerres (renforts)
B Bordé extérieur
C Le plus court possible
D Joint torique
E Boulons de fixation / Écrous / Rondelles
F Assurez-vous que les connexions électriques aux interrupteurs de position et les raccords des conduits hydrauliques soient faciles d'accès.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Exemple d’installation
Le schéma ci-dessous montre les principes de montage de la vanne de coque hydraulique. La bride de montage, la vanne de coque et le tube d’installation/du transducteur figurent ci-dessous. Le dessin n'est pas à l'échelle.
A Blister
B Blister (90 degrés affichés)
C Les supports de déviation doivent être soudés au bordés.
D Vanne de coque
E Tube
F Prévoyez suffisamment d'espace pour le soudage et l’inspection.
Toutes les mesures sont en mm. Les principales unités de mesure sont :
1 Le plus court possible
2 Le plus court possible
3 Le plus court possible
Note
L'Unité de coque SX94–NotUsed est conçue pour abaisser le transducteur à 2,1 mètres, sous la coque du navire. Cette profondeur est diminuée avec la hauteur physique de la vanne de coque. Elle diminue encore avec la hauteur de la bride de montage.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Montage de la vanne de coque
La vanne de coque doit être installée de façon à ce que la surface supérieure soit parallèle à la surface de la mer dans des conditions météorologiques normales. Le tube du transducteur placé au-dessus de la vanne de coque doit également rester vertical.
Conditions préalables
Cette tâche doit être accomplie en cale sèche. Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Les articles spécifiques suivants sont requis pour cette tâche.
• Graisse de silicone
• Lubrifiant anti-grippage
• Clé dynamométrique
• Agencement de levage
• Joint torique
• Matériel de montage
Note
La vanne de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Il est présumé que la bride de montage a été correctement installée.
Contexte
Seules les étapes de base de la tâche sont proposées. Des procédures supplémentaires avec plus d'informations et/ ou de détails doivent être fournies par le chantier naval d'installation pour s'adapter aux propriétés du navire.
La surface de contact supérieure de la vanne de coque doit être protégée, à tout moment, avec un couvercle en bois, jusqu'à ce que la station d'accueil du transducteur soit installée. Il est très important que cette surface soit propre et en bon état, car elle doit être étanche après l'installation de la station d'accueil du transducteur.
Procédure
1 Fixez les palans nécessaires à la vanne de coque et assurez-vous qu'elle soit du bon côté vers le haut.
La vanne de coque fonctionnera dans n’importe quelle position, mais nous vous recommandons de la monter avec les étiquettes d’identification et les marques de classification vers le haut. Vous devez également considérer l'accès aux interrupteurs de position, et (si nécessaire) le raccord du tuyau hydraulique.
2 Descendez la vanne de coque à l’intérieur du compartiment de l’unité de coque, mais arrêtez quand elle est quelques centimètres au-dessus de la bride de montage.
Note
N’endommagez pas le revêtement de surface de la vanne de coque, ni les interrupteurs de position ou (le cas échéant) le vérin hydraulique.
3 Vérifiez que le revêtement de surface de la vanne de coque soit propre et intacte.
4 Préparez la bride de montage.
a Retirez le capot de protection de la surface de contact de la bride de montage.
b Vérifiez que la surface de la bride de montage soit propre et intacte.
c Appliquez une fine couche de graisse silicone sur le joint torique et placez-le dans la rainure de la bride de montage.
5 Fixez les écrous et rondelles pendant que la vanne de coque est encore suspendue.
En raison de l’espace limité, mettre et/ou serrer certains écrous peut s'avérer difficile. Une alternative est alors d'utiliser du Loctite 270 ou similaire.
6 Lubrifiez le filetage avec un lubrifiant antigrippant commercial de qualité supérieure.
7 Abaissez soigneusement la vanne sur la bride de montage tout en serrant les écrous.
8 Vérifiez que la vanne soit bien positionnée et alignée.
9 Débranchez et enlevez les palans de la vanne de coque.
10 Serrez les écrous au couple 472 Nm.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque
Dessins DN500 de la vanne de coque


Installation du tube adapté à la vanne de coque.
Le tube est monté au-dessus de la vanne de coque. La partie supérieure est parallèle à la surface de la mer dans des conditions météorologiques normales. Le tube du transducteur le protège lorsque le système SX90 n’est pas utilisé.
Conditions préalables
Cette tâche doit être accomplie en cale sèche. Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Les articles spécifiques suivants sont requis pour cette tâche.
• Graisse de silicone
• Lubrifiant anti-grippage
• Clé dynamométrique
• Agencement de levage
• Joint torique
• Matériel de montage
On suppose que la vanne de coque a déjà été installée.
Note
Le tube du transducteur est lourd. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Le tube du transducteur peut être fourni par Kongsberg Maritime. Autrement, vous pouvez concevoir et fabriquer un tube adapté sur mesure.
Seules les étapes de base de la tâche sont proposées. Des procédures supplémentaires avec plus d'informations et/ ou de détails doivent être fournies par le chantier naval d'installation pour s'adapter aux propriétés du navire.
• La surface de contact supérieure de la vanne de coque doit être protégée, à tout moment, avec un couvercle en bois, jusqu'à ce que la station d'accueil du transducteur soit installée. Il est très important que cette surface soit propre et en bon état, car elle doit être étanche après l'installation de la station d'accueil du transducteur.
• La surface de contact supérieure de la station d'accueil du transducteur doit être protégée, à tout moment, avec un couvercle en bois, jusqu'à ce que l’unité de coque soit installée. Il est très important que cette surface soit propre et non endommagée, car elle doit être étanche après l'installation de l’unité de coque.
Procédure
1 Fixez les palans nécessaires au tube du transducteur et assurez-vous qu'il soit soulevé du bon côté orienté vers le haut.
Assurez-vous que le bas du tube du transducteur soit bien aligné avec la bride de montage de la vanne de coque.
2 Descendez le tube du transducteur à l’intérieur du compartiment de l’unité de coque, mais stoppez-le à quelques centimètres au-dessus de la vanne de coque.
Note
N’endommagez aucun revêtement.
3 Préparez la vanne de coque.
a Retirez le capot de protection de la surface de contact de la vanne de coque.
b Vérifiez que la surface de contact sur la vanne de coque soit propre et intacte.
c Appliquez une fine couche de graisse silicone sur le joint torique et placez-le dans la rainure de la vanne de coque.
4 Attachez les écrous et rondelles pendant que le tube du transducteur est encore suspendu.
5 Lubrifiez le filetage avec un lubrifiant antigrippant commercial de qualité supérieure.
6 Orientez le tube du transducteur dans la direction souhaitée.
7 Abaissez soigneusement le tube du transducteur sur la vanne de coque tout en serrant les écrous.
8 Débranchez et enlevez les palans du tube du transducteur.
9 Serrez les écrous au couple 472 Nm.
10 En fonction du support mécanique fourni par les ponts et/ou cloisons existants, concevoir, fabriquer et installer un support mécanique supplémentaire pour le tube d'installation.
La nécessité d'un tel support mécanique doit être décidée par un architecte naval.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque
390410 Dimensions du tube


Montage des unités hydrauliques
Si un système hydraulique a été choisi pour actionner la vanne de coque, des unités supplémentaires doivent être installées.
Conditions préalables
Vous devez veiller à disposer d’un set d’outils standard. Cet outil doit comprendre les outils habituels pour les tâches mécaniques. Cela inclut différents types de tournevis, pinces, clés à molette, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement. En fonction des tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Contexte
Sur une vanne de coque manuelle, un volant permet d’ouvrir et de fermer la vanne. Le volant est fixé à la vanne de coque, de sorte que vous devez vous rendre au fond du navire pour l’actionner. Sur une vanne de coque hydraulique, le volant est remplacé par un moteur hydraulique. Le système hydraulique comprend les éléments suivants
• Le groupe hydraulique
Le groupe hydraulique fournit la pression d’huile au moteur hydraulique de la vanne de coque.
• Dispositif de commande et de contrôle de la vanne
Cette commande de la vanne assure le contrôle du groupe hydraulique. Elle contient des contrôleurs pour actionner l'ensemble du système des vannes de coque.
• Télécommande (Optionnel)
L'unité de commande à distance vous permet de faire fonctionner la vanne de coque, à partir d'une autre position sur le navire. L'unité de commande à distance est normalement placée sur le pont.
Un câble de commande relie la vanne de coque hydraulique et l'unité de commande de la vanne de coque à l'unité de commande du moteur.
La vanne de coque et les unités hydrauliques sont fabriquées par LK Valves. Reportez-vous au manuel utilisateur correspondant fourni par le fabricant.
Procédure
1 Préparez l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
3 Assurez-vous que l'emplacement choisi répond aux exigences d’installation.
4 Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Vérification de la qualité de l’installation de la vanne de coque
Une fois la bride de montage, la vanne de coque et la station d'accueil du transducteur installés, une inspection de la qualité doit avoir lieu. L'inspection doit vérifier que les unités ont été correctement installées et que l'unité de coque peut être montée au-dessus de la station d’accueil du transducteur.
Conditions préalables
Aucun outil ni instrument ne sont nécessaires.
Contexte
La bride de montage doit être installée de façon à ce que la surface supérieure soit parallèle à la surface de la mer dans des conditions météorologiques normales. Le tube du transducteur placé au-dessus de la vanne de coque doit également rester vertical.
La surface de contact supérieure de la station d'accueil du transducteur doit être protégée, à tout moment, avec un couvercle en bois, jusqu'à ce que l’unité de coque soit installée. Il est très important que cette surface soit propre et non endommagée, car elle doit être étanche après l'installation de l’unité de coque.
Les objets saillants dans la coque généreront turbulences et bruit du flot. Cela réduira la performance du SX90. Les objets saillants peuvent être des anodes de zinc, transducteurs ou même la quille du navire. Les trous et les tuyaux de sortie sont aussi des sources importantes de bruit, ainsi que les surfaces rugueuses causées par une mauvaise soudure. Des traces régulières de mastic d’étanchéité, bords aiguisés, boulons ou même les trous des boulons généreront du bruit.
Les exigences suivantes doivent être remplies :
• Toutes les mesures sont effectuées et les résultats sont notés.
• La partie haute du tube du transducteur doit être parallèle à la ligne de flottaison.
• Le revêtement de la partie supérieure du tube du transducteur doit être propre et dépourvu de sable, de poussières ou d’autres particules nuisibles. Il doit être uniforme et lisse dépourvu de rayure, de bosse et d'autre dommage physique.
• Le joint d’étanchéité et le joint torique du tube du transducteur ne doivent pas être endommagés.
• Un espace suffisant à été prévu pour l'accès aux commutateurs d'extrémité et/ou aux raccords des conduits hydrauliques, lors de l'installation de la vanne de coque (le cas échéant).
• Le cas échéant, le système hydraulique a été installé conformément aux indications décrites dans la documentation.
• La tôle de la coque autour de la bride de montage doit être uniforme et lisse sans objets saillants pouvant générer des bruits.
• Toutes les préparations nécessaires ont été faites pour concevoir et installer suffisamment de supports.
Procédure
1 Notez les mesures clés.
Ceci est pour référence future.
2 Effectuez une inspection visuelle étroite de la bride de montage, de la vanne de coque et de la station d'accueil du transducteur, et inspectez la façon dont ils ont été installés.
Vérifiez la surface supérieure de la station d'accueil du transducteur pour vous assurer qu'elle est à niveau, en bon état et propre.
Référez-vous aux exigences d’installation requises.
3 Effectuez une inspection visuelle étroite de la coque et du placage de coque, près de la bride de montage.
Vérifiez qu’aucun objet ne cause du bruit.
4 Remplissez les tableaux de résultats.
Résultat
Distance horizontale de la quille au centre de votre coffre d'installation | Hauteur du bas de la quille au haut de votre coffre d'installation | Taille du tube d'installation
Exigences | Résultats
Toutes les mesures sont effectuées et les résultats sont notés. |
La partie haute du tube du transducteur doit être parallèle à la ligne de flottaison. |
Le revêtement de la partie supérieure du tube du transducteur doit être propre et dépourvu de sable, de poussières ou d’autres particules nuisibles. Il doit être uniforme et lisse dépourvu de rayure, de bosse et d'autre dommage physique. |
Le joint d’étanchéité et le joint torique du tube du transducteur ne doivent pas être endommagés. |
Un espace suffisant à été prévu pour l'accès aux commutateurs d'extrémité et/ou aux raccords des conduits hydrauliques, lors de l'installation de la vanne de coque (le cas échéant). |
Le cas échéant, le système hydraulique a été installé conformément aux indications décrites dans la documentation. |
La tôle de la coque autour de la bride de montage doit être uniforme et lisse sans objets saillants pouvant générer des bruits. |
Toutes les préparations nécessaires ont été faites pour concevoir et installer suffisamment de supports. |
Date et signature:
Conditions ultérieures
Si l’inspection révèle des erreurs, des inexactitudes ou des dysfonctionnements liés aux appareils, aux dispositifs ou aux câbles, utilisez le formulaire de Remarques d’installation pour les commenter. Établissez, le cas échéant, un rapport complet illustré de photos haute résolution.
Sujets connexes
Vue d’ensemble de l’installation de la vanne de coque


Montage du coffre d'installation ø580 mm
Sujets
Vue d'ensemble du montage du coffre d'installation
À propos du coffre d'installation
Montage du tube d’installation
Vérifier la qualité de l'installation
Exemple d’installation : Type standard
Exemple d’installation : Type avec carter d'huile


Vue d'ensemble du montage du coffre d'installation
Le coffre d'installation sert d’appui physique pour l’ensemble de l’unité de coque.
Conditions préalables
Cette tâche doit être accomplie en cale sèche. Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Des grues et des équipements de levage appropriés doivent être disponibles. Un accès libre à travers la coque ou les ponts sur le dessus de votre coffre d'installation doit être prévu.
Note
Le coffre d'installation est lourd. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Pour plus d'informations, reportez-vous aux autres descriptions et tâches dans ce chapitre.
Note
La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée.
La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être exécutée que par un soudeur certifié. N'oubliez jamais de porter l’équipement de protection individuelle. Respectez scrupuleusement les consignes de sécurité pertinentes.
Le travail final de l'installation doit être conforme au registre national du navire et à l'autorité maritime et/ou la société de classification correspondantes.
Procédure
1 Décidez l’emplacement physique du coffre d'installation.
2 Découpez une ouverture dans la coque du navire d'un diamètre suffisant pour y loger le coffre d'installation.
3 Orientez le coffre d'installation correctement puis soudez-le dans cette position.
4 Attachez votre coffre d'installation au placage de la coque et aux cadres de coque environnants en ajoutant plusieurs plaques de renforcement.
5 Nous vous recommandons suivant la forme de la coque, de poser des blisters en acier (anodes) pour une protection cathodique.
6 Examinez l'installation du coffre d'installation, le blister, la tôle de la coque et toutes les surfaces.
Sujets connexes
Montage du tube d’installation
Vérifier la qualité de l'installation
Dessins du coffre d'installation


À propos du coffre d'installation
Le coffre d'installation sert d’appui physique pour l’ensemble de l’unité de coque. Le coffre d'installation pénètre dans la coque. C'est donc une partie cruciale de l’installation de l’unité de coque. Afin d'assurer le bon fonctionnement du SX90, le choix de l’emplacement du coffre d'installation doit être rigoureusement défini.
Article | Numéro de référence | Diamètre inférieur | Diamètre supérieur | Dessin
Coffre d'installation | SQ4-042508 | 508 mm | 580 mm | 322202 830-113361
Bride aveugle | 830-113362 |  | 580 mm |
Votre coffre d'installation - avec une bride aveugle - peut être commandée auprès de Kongsberg Maritime, en tant que livraison optionnelle. Comme alternative, votre coffre d'installation peut être fabriquée par le chantier naval sur la base des dessins de ce manuel. Un dispositif coffre d'installation fabriqué localement peut être ajusté pour mieux s'adapter aux propriétés de la coque du navire.
Note
Le coffre d'installation en option proposé par Kongsberg Maritime est approuvé par Det Norske Veritas (DNVGL) et comprend une bride aveugle et un joint en caoutchouc. Si le coffre d'installation est fabriqué localement, le chantier naval d'installation est responsable de l'obtention des certificats d'approbation, auprès du registre national concerné.
Sujets
Joint en caoutchouc
Supports mécaniques
Dessins de conception et d'installation


Joint en caoutchouc
Un joint dédié est fourni avec le système SX90.
Ce joint assure une connexion étanche entre votre coffre d'installation et le bas du manchon de l'arbre du transducteur. Pendant le processus d'installation, assurez-vous que le joint est protégé contre les dommages et que la partie supérieure de votre coffre d'installation est propre, lisse et sans dommages physiques tels que des rayures ou des bosses.
Note
Assurez-vous que le joint n'est pas endommagé, sans fissures ni signes d'usure.
Assurez-vous que le joint n'est PAS recouvert de graisse ou de lubrifiants.
Si vous pensez que le joint est endommagé, remplacez-le. Si le joint a été contaminé par de la saleté, de la graisse ou des lubrifiants, il doit être remplacé.
Sujets connexes
Vue d'ensemble du montage du coffre d'installation


Supports mécaniques
En raison de sa taille physique et de son poids, et du fait que votre coffre d'installation pénètre dans la coque du navire, il est très important que l'unité de coque soit installée et fixée correctement.
A Renforcement des plaques de genou (raidisseurs)
B Coffre d'installation
Important
Le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
Les forces auxquelles l’unité de coque est exposée, dépendent de la taille physique de l'installation, de son emplacement et du comportement du navire en mer agitée. Il est très important que l'unité de coque soit suffisamment soutenue, car les forces auxquelles il est exposé peuvent affecter à la fois l'installation physique et la sécurité du navire.
Les supports mécaniques doivent être conçus et fabriqués par le chantier naval d'installation pour s'adapter à l'installation complète dans la salle du sonar. Tous les calculs effectués pour soutenir la conception doivent répondre aux exigences de sécurité applicables et s'appliquer aux propriétés physiques de la coque et de l'installation.
Note
La conception finale et l'installation doivent être approuvées par la société de classification. Sans un support mécanique approprié pour le portique de l'unité de coque, la garantie sera annulée !
Sujets connexes
Vue d'ensemble du montage du coffre d'installation


Dessins de conception et d'installation
Le chantier d'installation doit fournir toute la documentation nécessaire à la conception et les plans d'installation, ainsi que les normes de travail et les procédures de montage pertinentes.
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
Sujets connexes
Vue d'ensemble du montage du coffre d'installation


Montage du tube d’installation
Le coffre d'installation doit être monté de sorte à ce qu'il reste vertical dans des conditions normales de fonctionnement.
Conditions préalables
Le coffre d'installation est lourd. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Des procédures supplémentaires avec plus d'informations et/ ou de détails doivent être fournies par le chantier naval d'installation pour s'adapter aux propriétés du navire.
La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée.
Note
La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être exécutée que par un soudeur certifié. N'oubliez jamais de porter l’équipement de protection individuelle. Respectez scrupuleusement les consignes de sécurité pertinentes.
Le travail final de l'installation doit être conforme au registre national du navire et à l'autorité maritime et/ou la société de classification correspondantes.
Procédure
1 Décidez l’emplacement physique du coffre d'installation.
Cet emplacement doit être choisi attentivement. La décision doit être fondée sur les caractéristiques exposées au chapitre Préparations en fonction de toutes les informations connues et spécificités du navire.
Note
Toutes les informations théoriques et acquises par expérience du bruit le long de la coque doivent être prises en considération.
2 Prenez note de l’orientation de la ligne médiane qui traverse le coffre d'installation en vue du montage des boulons.
3 Retirez le joint en caoutchouc du haut du coffre d'installation afin de le protéger de la chaleur.
4 Découpez une ouverture dans la coque du navire d'un diamètre suffisant pour y loger le coffre d'installation.
La taille exacte de l’ouverture doit être déterminée par le chantier naval.
5 Orientez le coffre d'installation correctement puis soudez-le dans cette position.
Observez les exemples d’installation afin de déterminer la hauteur entre le dessus de la bride de montage de la vanne de coque et le dessous du blister de protection.
Important
Afin d’obtenir une performance maximale du SX90, la hauteur totale du coffre d'installation doit être aussi proche que possible de la hauteur minimale indiquée.
La partie supérieure de la bride de montage de la vanne de coque doit être parallèle à la ligne de flottaison dans le sens longitudinal et transversal.
6 Assurez-vous que la surface supérieure de votre coffre d'installation est de niveau, en bon état et propre.
7 Couvrez la surface supérieure de votre coffre d'installation avec une bride aveugle ou une plaque en bois pour le protéger.
8 Attachez votre coffre d'installation au placage de la coque et aux cadres de coque environnants en ajoutant plusieurs plaques de renforcement.
Les plaques doivent être au moins 1,5 fois plus épaisses que le placage extérieur. Les dimensions finales de la plaque de doublage doivent être définies dans les dessins d'installation approuvés fournis par le chantier naval.
9 Renforcez le coffre d'installation dans les deux sens avant et arrière et en direction du navire en soudant les plaques de genou de renforcement à la fois au tronc et à la plaque de doublage.
A Renforcement des plaques de genou (raidisseurs)
B Coffre d'installation
10 Nous vous recommandons suivant la forme de la coque, de poser des blisters en acier (anodes) pour une protection cathodique.
Le blister doit être conçu par le chantier d'installation. Il doit être soudé au bordé. Le blister peut être de type ouvert ou rempli d'huile afin d’empêcher la corrosion. Cette dernière technique fournit une excellente protection et facilite la maintenance.
Note
Assurez-vous que la tôle de la coque autour du tube soit uniforme et lisse sans objets saillants susceptibles de causer des bruits. Les objets saillants dans la coque généreront turbulences et bruit du flot. Cela réduira la performance du SX90. Si nécessaire, meuler et polir toutes les surfaces.
11 Dès que toutes les installations, le soudage et le meulage sont terminés, apprêtez ou peignez le tronc et les environs, à l'aide d'un revêtement protecteur de haute qualité.
Note
Vous devez également appliquer le revêtement protecteur à l'intérieur du coffre d'installation.
12 Examinez l'installation du coffre d'installation, le blister, la tôle de la coque et toutes les surfaces.
Sujets connexes
Vue d'ensemble du montage du coffre d'installation
Dessins du coffre d'installation


Vérifier la qualité de l'installation
Une fois votre coffre d'installation et le blister installés, une inspection de la qualité doit avoir lieu. L’objectif de l’inspection est de vérifier que votre coffre d'installation a été correctement installé est que l’unité de coque peut être montée au-dessus de ce dernier.
Conditions préalables
Aucun outil ni instrument ne sont nécessaires.
Contexte
Le coffre d'installation doit être monté de sorte à ce qu'il reste vertical dans des conditions normales de fonctionnement.
La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée. Il est très important que cette surface soit propre et non endommagée, car elle doit être étanche après l'installation de l’unité de coque, dans la partie supérieure de votre coffre d'installation.
Les objets saillants dans la coque généreront turbulences et bruit du flot. Cela réduira la performance du SX90. Les objets saillants peuvent être des anodes de zinc, transducteurs ou même la quille du navire. Les trous et les tuyaux de sortie sont aussi des sources importantes de bruit, ainsi que les surfaces rugueuses causées par une mauvaise soudure. Des traces régulières de mastic d’étanchéité, bords aiguisés, boulons ou même les trous des boulons généreront du bruit.
Procédure
1 Notez les mesures clés.
Ceci est pour référence future.
• Distance horizontale de la quille au centre de votre coffre d'installation
• Hauteur du bas de la quille au haut de votre coffre d'installation
• Hauteur totale de votre coffre d'installation (avec blister en option)
2 Effectuez une inspection visuelle approfondie des caractéristiques physiques du coffre d'installation et de son mode d’installation.
Référez-vous aux exigences d’installation requises.
a Assurez-vous que la surface supérieure de votre coffre d'installation est de niveau, en bon état et propre.
b Assurez-vous que le coffre d’installation a été correctement rigidifié, dans les deux directions avant et arrière et à travers des plaques de genou ou des supports.
c Assurez-vous que le coffre d'installation a été correctement calé sur le placage de la coque et les cadres de coque environnants.
3 Effectuez une inspection visuelle approfondie du blister et de la tôle de la coque à proximité du coffre d'installation.
Vérifiez qu’aucun objet ne cause du bruit.
4 Assurez-vous que toutes les surfaces sont protégées avec un revêtement de haute qualité.
5 Assurez-vous que l'intérieur du coffre d'installation est également protégé par un revêtement.
6 Remplissez les tableaux de résultats.
Résultat
Distance horizontale de la quille au centre de votre coffre d'installation | Hauteur du bas de la quille au haut de votre coffre d'installation | Hauteur totale de votre coffre d'installation (avec blister en option)
Exigences | Résultats
Toutes les mesures sont effectuées et les résultats sont notés. |
La partie supérieure de votre coffre d'installation est parallèle à la conduite d'eau. |
La surface supérieure de votre coffre d'installation est propre, sans sable, poussière ou autres particules destructrices. Elle est uniforme et lisse sans rayures, bosses ou autres dommages physiques. |
Assurez-vous que le coffre d’installation a été correctement rigidifié, dans les deux directions avant et arrière et à travers des plaques de genou ou des supports. |
Le coffre d'installation a été correctement calé sur le placage de la coque et les cadres de coque environnants. |
Le placage de la coque entourant votre coffre d'installation est uniforme et lisse sans objets saillants qui peuvent provoquer du bruit. |
Le joint n'est pas endommagé. |
Toutes les surfaces (y compris l'intérieur du coffre) sont protégées par un revêtement de haute qualité. |
Date et signature:
Conditions ultérieures
Si l’inspection révèle des erreurs, des inexactitudes ou des dysfonctionnements liés aux appareils, aux dispositifs ou aux câbles, utilisez le formulaire de Remarques d’installation pour les commenter. Établissez, le cas échéant, un rapport complet illustré de photos haute résolution.
Sujets connexes
Vue d'ensemble du montage du coffre d'installation


Exemple d’installation : Type standard
Le schéma ci-dessous montre les principes de montage d’un tube d’installation standard.
Le dessin n'est pas à l'échelle. Toutes les mesures sont en mm. Les principales unités de mesure sont :
1 Distance horizontale de la quille au centre de votre coffre d'installation: Le plus court possible
2 Hauteur du bas de la quille au haut de votre coffre d'installation: 1200 mm (Maximum)
3 Hauteur totale de votre coffre d'installation (avec blister en option): 1090 mm (Minimum)
4 40 mm (Minimum)
5 610 mm (Minimum)
6 2.5 - 3 x 5"
L'ouverture circulaire du blister doit avoir le même diamètre que le diamètre intérieur du coffre d'installation.
A Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
Épaisseur: 10 mm (Minimum)
B Les supports de déviation doivent être soudés au bordés.
Épaisseur: 6 mm (Minimum)
Sujets connexes
Vue d'ensemble du montage du coffre d'installation
Vue d'ensemble du montage du coffre d'installation


Exemple d’installation : Type avec carter d'huile
Le schéma ci-dessous montre les principes de remplissage des carters d’huile.
Le dessin n'est pas à l'échelle. Toutes les mesures sont en mm. Les principales unités de mesure sont :
1 Distance horizontale de la quille au centre de votre coffre d'installation: Le plus court possible
2 Hauteur du bas de la quille au haut de votre coffre d'installation: 1200 mm (Maximum)
3 Hauteur totale de votre coffre d'installation (avec blister en option): 1090 mm (Minimum)
4 40 mm (Minimum)
5 610 mm (Minimum)
6 2.5 - 3 x 5"
L'ouverture circulaire du blister doit avoir le même diamètre que le diamètre intérieur du coffre d'installation.
A Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
Épaisseur: 10 mm (Minimum)
B Les supports de déviation doivent être soudés au bordés.
Épaisseur: 6 mm (Minimum)
C Bouchon de vidange de l'huile
Sujets connexes
Vue d'ensemble du montage du coffre d'installation
Vue d'ensemble du montage du coffre d'installation


Montage du coffre d'installation ø760 mm
Sujets
Vue d'ensemble du montage du coffre d'installation
À propos du coffre d'installation
Montage du tube d’installation
Vérifier la qualité de l'installation
Exemple d’installation : Type standard
Exemple d’installation : Type avec carter d'huile


Vue d'ensemble du montage du coffre d'installation
Le coffre d'installation sert d’appui physique pour l’ensemble de l’unité de coque.
Conditions préalables
Cette tâche doit être accomplie en cale sèche. Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Des grues et des équipements de levage appropriés doivent être disponibles. Un accès libre à travers la coque ou les ponts sur le dessus de votre coffre d'installation doit être prévu.
Note
Le coffre d'installation est lourd. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Pour plus d'informations, reportez-vous aux autres descriptions et tâches dans ce chapitre.
Note
La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée.
La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être exécutée que par un soudeur certifié. N'oubliez jamais de porter l’équipement de protection individuelle. Respectez scrupuleusement les consignes de sécurité pertinentes.
Le travail final de l'installation doit être conforme au registre national du navire et à l'autorité maritime et/ou la société de classification correspondantes.
Le montage de otre coffre d'installation pour l'unité de coque du système SX95 est décrit dans un chapitre séparé.
Procédure
1 Décidez l’emplacement physique du coffre d'installation.
2 Découpez une ouverture dans la coque du navire d'un diamètre suffisant pour y loger le coffre d'installation.
3 Orientez le coffre d'installation correctement puis soudez-le dans cette position.
4 Attachez votre coffre d'installation au placage de la coque et aux cadres de coque environnants en ajoutant plusieurs plaques de renforcement.
5 Nous vous recommandons suivant la forme de la coque, de poser des blisters en acier (anodes) pour une protection cathodique.
6 Examinez l'installation du coffre d'installation, le blister, la tôle de la coque et toutes les surfaces.
Sujets connexes
Montage du tube d’installation
Vérifier la qualité de l'installation
Dessins du coffre d'installation


À propos du coffre d'installation
Le coffre d'installation sert d’appui physique pour l’ensemble de l’unité de coque. Le coffre d'installation pénètre dans la coque. C'est donc une partie cruciale de l’installation de l’unité de coque. Afin d'assurer le bon fonctionnement du SX90, le choix de l’emplacement du coffre d'installation doit être rigoureusement défini.
Le Sonar de pêche du système SX90 peut être fourni avec l'une des unités de coque suivantes.
Coffre d'installation | Diamètre supérieur | Diamètre inférieur | Numéro de référence | Dessin | Bride aveugle
SX92 | 760 mm | 610 mm | SP9-207516 | 871-207481 | 499-205560
SX93 | 760 mm | 610 mm | SP9-207516 | 871-207481 | 499-207506
SX95 | 580 mm | 508 mm | SQ4-042508 | 830-113361 | 830-113362
Chaque coffre d’installation est muni d'un joint torique ou d'un joint à utiliser entre la bride de l'unité de coque et le haut du coffre d'installation (ou de la station d’accueil du transducteur). Le matériel de montage nécessaire (boulons, écrous et rondelles) est également inclus. Une bride aveugle est incluse pour protéger le haut du coffre d'installation avant l'installation de l'unité de coque.
Le même transducteur est utilisé sur tous les types d'unités de coque.
Note
Le coffre d'installation n'est pas utilisé lorsqu'une vanne d'arrêt est montée. Le coffre d'installation est ensuite remplacé par une station d’accueil du transducteur.
Votre coffre d'installation - avec une bride aveugle - peut être commandée auprès de Kongsberg Maritime, en tant que livraison optionnelle. Comme alternative, votre coffre d'installation peut être fabriquée par le chantier naval sur la base des dessins de ce manuel. Un dispositif coffre d'installation fabriqué localement peut être ajusté pour mieux s'adapter aux propriétés de la coque du navire.
Note
Le coffre d'installation en option proposé par Kongsberg Maritime est approuvé par Det Norske Veritas (DNVGL) et comprend une bride aveugle et un joint en caoutchouc. Si le coffre d'installation est fabriqué localement, le chantier naval d'installation est responsable de l'obtention des certificats d'approbation, auprès du registre national concerné.
Sujets
Joint torique
Supports mécaniques
Dessins de conception et d'installation


Joint torique
Un joint torique dédié est fourni avec le système SX90.
Ce joint torique assure une connexion étanche entre votre coffre d'installation et le bas du manchon de l'arbre du transducteur. Pendant le processus d'installation, assurez-vous que le joint torique est protégé contre les dommages et que la partie supérieure de votre coffre d'installation est propre, lisse et sans dommages physiques tels que des rayures ou des bosses.
Une lubrification appropriée du joint torique doit être appliquée avant que l'unité de coque ne soit montée sur votre coffre d'installation.
Sujets connexes
Vue d'ensemble du montage du coffre d'installation


Montage du tube d’installation
Le coffre d'installation doit être monté de sorte à ce qu'il reste vertical dans des conditions normales de fonctionnement.
Conditions préalables
Cette tâche doit être accomplie en cale sèche. Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire.
Illustration:
La ligne centrale du coffre (!) Doit être parallèle à la ligne centrale du navire.
Le coffre d'installation est lourd. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Des procédures supplémentaires avec plus d'informations et/ ou de détails doivent être fournies par le chantier naval d'installation pour s'adapter aux propriétés du navire.
La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée.
Note
La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être exécutée que par un soudeur certifié. N'oubliez jamais de porter l’équipement de protection individuelle. Respectez scrupuleusement les consignes de sécurité pertinentes.
Le travail final de l'installation doit être conforme au registre national du navire et à l'autorité maritime et/ou la société de classification correspondantes.
Procédure
1 Décidez l’emplacement physique du coffre d'installation.
Cet emplacement doit être choisi attentivement. La décision doit être fondée sur les caractéristiques exposées au chapitre Préparations en fonction de toutes les informations connues et spécificités du navire.
Note
Toutes les informations théoriques et acquises par expérience du bruit le long de la coque doivent être prises en considération.
2 Prenez note de l’orientation de la ligne médiane qui traverse le coffre d'installation en vue du montage des boulons.
3 Retirez le joint en caoutchouc du haut du coffre d'installation afin de le protéger de la chaleur.
4 Découpez une ouverture dans la coque du navire d'un diamètre suffisant pour y loger le coffre d'installation.
La taille exacte de l’ouverture doit être déterminée par le chantier naval.
5 Orientez le coffre d'installation correctement puis soudez-le dans cette position.
Observez les exemples d’installation afin de déterminer la hauteur entre le dessus de la bride de montage de la vanne de coque et le dessous du blister de protection.
Important
Afin d’obtenir une performance maximale du SX90, la hauteur totale du coffre d'installation doit être aussi proche que possible de la hauteur minimale indiquée.
La partie supérieure de la bride de montage de la vanne de coque doit être parallèle à la ligne de flottaison dans le sens longitudinal et transversal.
6 Assurez-vous que la surface supérieure de votre coffre d'installation est de niveau, en bon état et propre.
7 Couvrez la surface supérieure de votre coffre d'installation avec une bride aveugle ou une plaque en bois pour le protéger.
8 Attachez votre coffre d'installation au placage de la coque et aux cadres de coque environnants en ajoutant plusieurs plaques de renforcement.
Les plaques doivent être au moins 1,5 fois plus épaisses que le placage extérieur. Les dimensions finales de la plaque de doublage doivent être définies dans les dessins d'installation approuvés fournis par le chantier naval.
9 Renforcez le coffre d'installation dans les deux sens avant et arrière et en direction du navire en soudant les plaques de genou de renforcement à la fois au tronc et à la plaque de doublage.
A Renforcement des plaques de genou (raidisseurs)
B Coffre d'installation
10 Nous vous recommandons suivant la forme de la coque, de poser des blisters en acier (anodes) pour une protection cathodique.
Le blister doit être conçu par le chantier d'installation. Il doit être soudé au bordé. Le blister peut être de type ouvert ou rempli d'huile afin d’empêcher la corrosion. Cette dernière technique fournit une excellente protection et facilite la maintenance.
Note
Assurez-vous que la tôle de la coque autour du tube soit uniforme et lisse sans objets saillants susceptibles de causer des bruits. Les objets saillants dans la coque généreront turbulences et bruit du flot. Cela réduira la performance du SX90. Si nécessaire, meuler et polir toutes les surfaces.
11 Dès que toutes les installations, le soudage et le meulage sont terminés, apprêtez ou peignez le tronc et les environs, à l'aide d'un revêtement protecteur de haute qualité.
Note
Vous devez également appliquer le revêtement protecteur à l'intérieur du coffre d'installation.
12 Examinez l'installation du coffre d'installation, le blister, la tôle de la coque et toutes les surfaces.
Sujets connexes
Vue d'ensemble du montage du coffre d'installation


Installation des unités de coque du système SX92 et SX93
Sujets
Vue d'ensemble d’installation de l’unité de coque
À propos de l'installation de l'unité de coque
SX92/SX93 Familiarisation avec l’unité de coque
Déballage de l’unité de coque hors de sa caisse de transport
Montage de l’unité de coque sur la partie supérieure de votre coffre d'installation
Connecter un tuyau de ventilation sur le robinet de purge d'air
Conception et montage de supports mécaniques pour fixer l'unité de coque
Unité de coque et alignement du transducteur
Inspection du transducteur
Vérifier la qualité de l'installation de l’unité de coque


Vue d'ensemble d’installation de l’unité de coque
L'unité de coque est une partie importante et cruciale du système sonar. En raison de sa taille physique et de son poids, et du fait que votre coffre d'installation pénètre dans la coque du navire, il est très important que l'unité de coque soit installée et fixée correctement.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire.
Avant d'installer l'unité de coque, vous devez avoir monté et préparé le coffre d'installation. Si vous utilisez une vanne de coque, vous devez avoir installé la bride de montage, le vanne de coque et la station d'accueil du transducteur.
Des grues et des équipements de levage appropriés doivent être disponibles. Un accès libre à travers la coque ou les ponts sur le dessus de votre coffre d'installation doit être prévu.
Note
L'unité de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Pour plus d'informations, reportez-vous aux autres descriptions et tâches dans ce chapitre.
L'unité de coque, le transducteur et le câble du transducteur doivent être manipulés avec soin.
Note
• Une garniture en mousse protège le transducteur des éventuels dommages qui pourraient survenir lors du transport et de l'installation de l'unité de coque. Ne retirez pas cette protection pendant le transfert de l'unité de coque au local du sonar.
• Le transducteur est recouvert d’un revêtement protecteur rouge épais fait d’un type de matière plastique spéciale. La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage. Tous les trous et/ou rayures sur la surface du transducteur peuvent laisser l'eau pénétrer dans le transducteur. En cas de fuite, le transducteur doit être remplacé.
• La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée. Il est très important que cette surface soit propre et non endommagée, car elle doit être étanche après l'installation de l’unité de coque, dans la partie supérieure de votre coffre d'installation.
• L'unité de commande de moteur ne doit jamais être démontée physiquement du portique de l'unité de coque.
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
Procédure
1 Familiarisez-vous avec l'unité de coque en inspectant sa taille et ses propriétés.
2 Déballez l’unité de coque hors de sa caisse de transport.
3 Soulevez l'unité de coque et placez-la verticalement sur votre coffre d'installation ou la station d'accueil du transducteur.
4 Montez l'unité de coque au-dessus de votre coffre d'installation ou de la station d'accueil du transducteur.
5 Montez un tuyau de ventilation sur le robinet de purge d'air.
6 Concevez, fabriquez et montez les supports mécaniques appropriés pour éviter les vibrations.
7 Inspectez votre transducteur de près pour tout signe de bosses, fissures, fractures ou trous.
8 Effectuez une inspection visuelle détaillée de l'ensemble de l'installation de l’unité de coque pour vérifier la qualité du travail.
Sujets connexes
Déballage de l’unité de coque hors de sa caisse de transport
Montage de l’unité de coque sur la partie supérieure de votre coffre d'installation
Connecter un tuyau de ventilation sur le robinet de purge d'air
Conception et montage de supports mécaniques pour fixer l'unité de coque
Unité de coque et alignement du transducteur
Inspection du transducteur
Vérifier la qualité de l'installation de l’unité de coque
Disposition des câbles et interconnexions
Spécifications techniques
Dessins de l’unité de coque


À propos de l'installation de l'unité de coque
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. Lorsque le système SX90 est éteint, le transducteur est hissé pour garantir la protection. L'unité de coque est une partie importante et cruciale du système sonar.
Note
En raison de sa taille physique et de son poids, et du fait que votre coffre d'installation pénètre dans la coque du navire, il est très important que l'unité de coque soit installée et fixée correctement. Le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
Ce chapitre décrit les unités de coque suivantes :
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX92 | 307476 | 1.2 m | 4.6 m | 25 knots
SX93 | 307478 | 1.6 m | 4.6 m | 20 knots
Le diamètre de la bride est de 760 mm. 24 boulons sont utilisés.
Dessins des dimensions du contour: - SX92: 834-280320 - SX93: 834-280324
L'unité de coque doit être montée au-dessus de votre coffre d'installation, au bas de la coque. Votre coffre d'installation pénètre dans la coque du navire et permet au transducteur d'être abaissé dans la mer. L'unité de coque est normalement située dans la partie avant du navire.
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
Des grues et des équipements de levage appropriés doivent être disponibles. Un accès libre à travers la coque ou les ponts sur le dessus de votre coffre d'installation doit être prévu.
Sujets
Supports mécaniques
Joint torique
Dessins de conception et d'installation
Exemple d’installation de l’unité de coque : Vue supérieure
Exemple d’installation de l’unité de coque : Vue latérale
Exemple d’installation de l’unité de coque : Vue latérale


Supports mécaniques
En raison de sa taille physique et de son poids, et du fait que votre coffre d'installation pénètre dans la coque du navire, il est très important que l'unité de coque soit installée et fixée correctement.
Note
Le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
Nous recommandons que les supports de soutien soient placés pointant, au moins, trois directions à environ 120 degrés entre elles.
Les forces auxquelles l’unité de coque est exposée, dépendent de la taille physique de l'installation, de son emplacement et du comportement du navire en mer agitée. Il est très important que l'unité de coque soit suffisamment soutenue, car les forces auxquelles il est exposé peuvent affecter à la fois l'installation physique et la sécurité du navire.
Les supports mécaniques doivent être conçus et fabriqués par le chantier naval d'installation pour s'adapter à l'installation complète dans la salle du sonar. Tous les calculs effectués pour soutenir la conception doivent répondre aux exigences de sécurité applicables et s'appliquer aux propriétés physiques de la coque et de l'installation.
Note
La conception finale et l'installation doivent être approuvées par la société de classification. Sans un support mécanique approprié pour le portique de l'unité de coque, la garantie sera annulée !
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Joint torique
Un joint torique dédié est fourni avec le système SX90.
Ce joint torique assure une connexion étanche entre votre coffre d'installation et le bas du manchon de l'arbre du transducteur. Pendant le processus d'installation, assurez-vous que le joint torique est protégé contre les dommages et que la partie supérieure de votre coffre d'installation est propre, lisse et sans dommages physiques tels que des rayures ou des bosses.
Une lubrification appropriée du joint torique doit être appliquée avant que l'unité de coque ne soit montée sur votre coffre d'installation.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Dessins de conception et d'installation
Le chantier d'installation doit fournir toute la documentation nécessaire à la conception et les plans d'installation, ainsi que les normes de travail et les procédures de montage pertinentes.
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Exemple d’installation de l’unité de coque : Vue supérieure
L’unité de coque est située dans la salle du sonar. Cet exemple montre une salle de sonar typique vue de dessus.
Le système SX90 est un sonar omni et le transducteur ne peut pas être physiquement tourné. Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
A Supports mécaniques
En raison de sa hauteur et de son poids, le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
Si l'unité de coque est placée sur une station d’accueil du transducteur et une vanne de coque, des supports supplémentaires doivent être installés du haut de la bride de montage à la cloison.
B Câble du Transducteur
C Connecteur Transducteur
D Unité transcepteur
E L'emplacement de quatre plaques de genou (raidisseurs) sur le coffre d'installation est indiqué.
Renforcez le coffre d'installation dans les deux sens avant et arrière et en direction du navire en soudant les plaques de genou de renforcement à la fois au tronc et à la plaque de doublage. La forme et l'emplacement des plaques de genou doivent être déterminés par le chantier naval d'installation, en fonction des propriétés physiques de la coque et de l'espace disponible. Les plaques doivent être au moins 1,5 fois plus épaisses que le placage extérieur.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Exemple d’installation de l’unité de coque : Vue latérale
L’unité de coque est située dans la salle du sonar. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur l'axe central du navire, au-dessus de la quille.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 2000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
En raison de sa hauteur et de son poids, le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques.
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
Renforcez le coffre d'installation dans les deux sens avant et arrière et en direction du navire en soudant les plaques de genou de renforcement à la fois au tronc et à la plaque de doublage.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Exemple d’installation de l’unité de coque : Vue latérale
L’unité de coque est située dans la salle du sonar. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur le côté de la quille. Un blister est ajouté pour la rationalisation et la protection.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 2000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
En raison de sa hauteur et de son poids, le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques.
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
Renforcez le coffre d'installation dans les deux sens avant et arrière et en direction du navire en soudant les plaques de genou de renforcement à la fois au tronc et à la plaque de doublage.
J Blister rationalisé
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


SX92/SX93 Familiarisation avec l’unité de coque
Les parties supérieures de la coque comprennent le portique mécanique, le moteur de levage et l'unité de commande du moteur.
L'arbre du transducteur est soutenu par le portique et pénètre dans la bride de montage. L'agencement complet est monté sur votre coffre d'installation. Le transducteur du système SX90 est boulonné au bas de l'arbre du transducteur. Les câbles du transducteur sont placés à l'intérieur de l'arbre.
A Manivelle pour levage et abaissement manuels
B Câble avec prise Transducteur
C Moteur du support de levage
D Unité de contrôle du moteur
E L'arbre du transducteur
F Couverture de l’arbre du transducteur
G Bride de montage
H Coffre d'installation
I Transducteur
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque
Réglage du résumé de travail
Démarrage de l'unité de coque


Déballage de l’unité de coque hors de sa caisse de transport
L'unité de coque est livrée dans une grande caisse de transport en bois.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Les articles spécifiques suivants sont requis pour cette tâche.
• Outils de menuisier
• Une grue capable de soulever l'ensemble de l’unité de coque
Capacité de levage minimale : 2000 kg
Note
L'unité de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
A Anneau sur le support de levage
B Matériel de support (boîte en bois et structure de support).
C Protection du transducteur (mousse épaisse)
Contexte
L'unité de coque, le transducteur et le câble du transducteur doivent être manipulés avec soin.
Note
Une garniture en mousse protège le transducteur des éventuels dommages qui pourraient survenir lors du transport et de l'installation de l'unité de coque. Ne retirez pas cette protection pendant le transfert de l'unité de coque au local du sonar.
Procédure
1 Retirez le couvercle supérieur de la boîte de transport en bois.
2 Retirez tous les ongles marqués à l'encre de Chine.
3 Retirez le matériel de support (berceau en bois et construction de support).
Si vous souhaitez réutiliser la boîte de transport, assurez-vous de conserver tout le matériel de support utilisé pour fixer l'unité de coque.
4 Fixez le matériel de levage aux deux boulons à l’anneau de levage, de chaque côté du haut du portique.
5 Soulevez soigneusement la coque (avec la protection du transducteur toujours en place !) hors de la boîte de transport.
Note
Vérifiez que vous utilisez le bon anneau de levage ! Il y a deux anneaux de levage de chaque côté de la coque. L'un est situé sur le dessus du portique et l'autre sur le dessus de l'arbre du transducteur. Assurez-vous d'utiliser l'anneau de levage sur le portique lorsque vous soulevez l'unité de coque hors de la boîte de transport !
6 Pendant le levage, assurez-vous de ne pas endommager les parties délicates de la coque.
Note
Assurez-vous que le transducteur est en sécurité et que le câble et le connecteur du transducteur sont secs. Observez-les attentivement pour éviter que ces pièces délicates ne soient endommagées, collées ou accrochées à des objets en saillie, lors de la manœuvre de la coque dans la salle du sonar. Ne retirez la protection du transducteur (la mousse épaisse) que juste avant que la coque ne soit abaissée sur votre coffre d'installation.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Montage de l’unité de coque sur la partie supérieure de votre coffre d'installation
Les parties supérieures de la coque comprennent le portique mécanique, le moteur de levage et l'unité de commande du moteur. L'arbre du transducteur est soutenu par le portique et pénètre dans la bride de montage. L'agencement complet est monté sur votre coffre d'installation.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Les articles spécifiques suivants sont requis pour cette tâche.
• Graisse de silicone
• Locktite
• Clé dynamométrique
• Une grue capable de soulever l'ensemble de l’unité de coque
Capacité de levage minimale : 2000 kg
Les articles spécifiques suivants sont requis pour cette tâche. Les articles qui ne sont pas inclus avec la livraison du système SX90 doivent être obtenus localement.
• 24 x Boulons connecteur/Boulons de fixation M24x75
• 24 x Écrous M24
• 24 x Rondelles M24
• Joint torique 540-078749 (Cet article est inclus dans la livraison.)
Note
L'unité de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
L'unité de coque, le transducteur et le câble du transducteur doivent être manipulés avec soin.
Note
• Une garniture en mousse protège le transducteur des éventuels dommages qui pourraient survenir lors du transport et de l'installation de l'unité de coque. Ne retirez pas cette protection pendant le transfert de l'unité de coque au local du sonar.
• Le transducteur est recouvert d’un revêtement protecteur rouge épais fait d’un type de matière plastique spéciale. La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage. Tous les trous et/ou rayures sur la surface du transducteur peuvent laisser l'eau pénétrer dans le transducteur. En cas de fuite, le transducteur doit être remplacé.
• La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée. Il est très important que cette surface soit propre et non endommagée, car elle doit être étanche après l'installation de l’unité de coque, dans la partie supérieure de votre coffre d'installation.
• L'unité de commande de moteur ne doit jamais être démontée physiquement du portique de l'unité de coque.
Un joint torique dédié est fourni avec le système SX90. Ce joint torique assure une connexion étanche entre votre coffre d'installation et le bas du manchon de l'arbre du transducteur. Pendant le processus d'installation, assurez-vous que le joint torique est protégé contre les dommages et que la partie supérieure de votre coffre d'installation est propre, lisse et sans dommages physiques tels que des rayures ou des bosses. Une lubrification appropriée du joint torique doit être appliquée avant que l'unité de coque ne soit montée sur votre coffre d'installation.
Procédure
1 Soulevez l’unité de coque (avec la protection du transducteur toujours en place !) et situez-la verticalement sur votre coffre d'installation.
Pendant le levage, assurez-vous de ne pas endommager les parties délicates de la coque.
Note
Assurez-vous que le transducteur est en sécurité et que le câble et le connecteur du transducteur sont secs. Observez-les attentivement pour éviter que ces pièces délicates ne soient endommagées, collées ou accrochées à des objets en saillie, lors de la manœuvre de la coque dans la salle du sonar. Ne retirez la protection du transducteur (la mousse épaisse) que juste avant que la coque ne soit abaissée sur votre coffre d'installation.
2 Retirez la bride aveugle de la partie supérieure de votre coffre d'installation.
Conservez la bride aveugle dans la salle du sonar pour une éventuelle utilisation future.
3 Vérifiez la partie supérieure de votre coffre d'installation.
a Assurez-vous que la surface de votre coffre d'installation est propre et exempte de grains ou d'autres particules nocives.
b Assurez-vous que la partie supérieure de votre coffre d'installation n'a pas été endommagée et qu'elle est lisse et même sans rayures ni bosses physiques.
4 Joint torique:
a Nettoyez la rainure du joint torique et inspectez le joint torique.
b Appliquez une fine couche de graisse silicone sur le joint torique.
c Installez le joint torique.
5 Retirez la protection du transducteur.
6 Abaissez soigneusement l’unité de coque sur votre coffre d'installation.
Important
Le transducteur est recouvert d’un revêtement protecteur rouge épais fait d’un type de matière plastique spéciale. La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage.
7 Alignez soigneusement les trous de montage.
8 Monter et serrer les écrous et boulons correspondants.
Tout d'abord, serrez tous les écrous à la main. Travaillez ensuite alternativement sur les côtés opposés de la construction.
Utilisez le couple maximal final suivant : 470 Nm
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque
Spécifications techniques
Dessins de l’unité de coque


Connecter un tuyau de ventilation sur le robinet de purge d'air
L'air à l'intérieur du coffre d'installation peut endommager le transducteur. La bride de montage de l’unité de coque est dotée d'un robinet dédié pour libérer l'air emprisonné de l'intérieur du coffre.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. L'article spécifique suivant est requis pour cette tâche.
• Tuyau de ventilation (Le diamètre minimum est de 1/4 "(6,35 mm). )
Illustration:
A Tuyau de ventilation
B Fil tuyau
C Vanne montrée en position ouverte
Les outils spéciaux suivants sont requis pour cette tâche :
• Outils de plomberie
Procédure
1 Montez un tuyau de ventilation sur le robinet de purge d'air.
2 Exécutez ce tuyau de ventilation avec une montée continue vers le pont principal ou à travers le côté du navire.
3 Ouvrez le robinet de purge d'air sur la bride de montage de l'unité de coque.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Conception et montage de supports mécaniques pour fixer l'unité de coque
En raison de sa hauteur et de son poids, le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire.
Contexte
Les forces auxquelles l’unité de coque est exposée, dépendent de la taille physique de l'installation, de son emplacement et du comportement du navire en mer agitée. Il est très important que l'unité de coque soit suffisamment soutenue, car les forces auxquelles il est exposé peuvent affecter à la fois l'installation physique et la sécurité du navire.
Illustration:
A Supports mécaniques amovibles
Si l'unité de coque est placée sur une station d’accueil du transducteur et une vanne de coque, des supports supplémentaires doivent être installés du haut de la bride de montage à la cloison.
B Cloison
C Unité de coque
Les supports mécaniques doivent être conçus et fabriqués par le chantier naval d'installation pour s'adapter à l'installation complète dans la salle du sonar. Tous les calculs effectués pour soutenir la conception doivent répondre aux exigences de sécurité applicables et s'appliquer aux propriétés physiques de la coque et de l'installation.
Nous recommandons que les supports de soutien soient placés pointant, au moins, trois directions à environ 120 degrés entre elles.
Note
La conception finale et l'installation doivent être approuvées par la société de classification. Sans un support mécanique approprié pour le portique de l'unité de coque, la garantie sera annulée !
Procédure
1 Localisez les deux trous fournis sur le portique de l'unité de coque.
2 Concevez, fabriquez et montez les supports mécaniques appropriés du haut de la coque à la cloison.
Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex.
a Montez les supports en utilisant des boulons.
b Vérifiez qu'il est possible de retirer les supports si une maintenance est requise.
c Vérifiez que le câble du transducteur n'est pas obstrué par les supports.
3 Si l'unité de coque est placée sur une station d’accueil du transducteur et une vanne de coque, concevoir, fabriquer et monter des supports mécaniques appropriés du haut de la bride de montage à la cloison.
a Montez les supports en utilisant deux (ou plus) des boulons de bride de montage existants.
b Vérifiez qu'il est possible de retirer les supports si une maintenance est requise.
c Vérifiez que le câble du transducteur n'est pas obstrué par les supports.
4 Si applicable:
a Effectuez une inspection visuelle approfondie des caractéristiques physiques du coffre d'installation et de son mode d’installation.
b Assurez-vous que le coffre d'installation a été correctement calé sur le placage de la coque et les cadres de coque environnants.
c Assurez-vous que le coffre d’installation a été correctement rigidifié, dans les deux directions avant et arrière et à travers des plaques de genou ou des supports.
5 Si applicable:
a Effectuez une inspection visuelle étroite de la bride de montage, de la vanne de coque et de la station d'accueil du transducteur, et inspectez la façon dont ils ont été installés.
b Assurez-vous que la station d’accueil du transducteur a été correctement contreventée au placage de coque, aux cloisons et/ ou aux cadres de coque environnants, au moyen de plaques de renforcement.
c Assurez-vous que la station d'accueil du transducteur a été correctement rigidifiée, dans les deux directions avant et arrière et à travers des plaques de genou ou des supports de soutien.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Unité de coque et alignement du transducteur
Quelle que soit l'orientation physique de l'unité de coque, le transducteur ne doit pas être mécaniquement aligné.
L'alignement de la coque se fait dans le logiciel du système SX90, en faisant pivoter la présentation de l'écho dans la vue d'affichage.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Inspection du transducteur
Pendant que le navire est encore en cale sèche, la surface de votre transducteur doit être inspectée pour détecter d'éventuels dommages qui pourraient avoir été infligés pendant l'installation.
Conditions préalables
Le système SX90 est installé suivant les indications décrites dans le manuel d'installation du SX90 Le système SX90 est éteint. Le navire est en cale sèche. Aucun outil ni instrument ne sont nécessaires. Si vous constatez des dommages, vous avez besoin d'une caméra haute résolution pour les documenter.
Contexte
Le transducteur est recouvert d’un revêtement protecteur rouge épais fait d’un type de matière plastique spéciale. La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage. Tous les trous et/ou rayures sur la surface du transducteur peuvent laisser l'eau pénétrer dans le transducteur. En cas de fuite, le transducteur doit être remplacé.
A Partie inférieure du manchon d'arbre
B Partie inférieure de l'arbre du transducteur
C Transducteur avec son revêtement protecteur rouge
Procédure
1 Baisser le transducteur en utilisant la manivelle.
a Localisez la manivelle à l'intérieur de l'unité de commande du moteur.
b Retirez la manivelle de sa position de stockage.
c Retirez le bouchon en plastique sur le couvercle supérieur de l’unité de coque.
d Montez la manivelle sur le bout d'arbre à travers le trou du couvercle supérieur.
e Repérez la vis de desserrage des freins sur le moteur.
f Utilisez une clé Allen de 4 mm pour faire tourner la vis dans le sens horaire, jusqu'à ce que le frein moteur soit desserré.
g Utilisez la manivelle pour abaisser le transducteur.
2 Effectuez une inspection visuelle du transducteur.
Vérifiez que la surface de l’appareil n’ait ni bosse, ni rayure, ni trouou autre dommage.
Note
Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage. Tous les trous et/ou rayures sur la surface du transducteur peuvent laisser l'eau pénétrer dans le transducteur. En cas de fuite, le transducteur doit être remplacé.
3 Si vous suspectez quelque dommage que ce soit, prenez une photo haute résolution.
4 Contactez votre fournisseur ou le service d’assistance technique de Simrad.
5 Utilisez la manivelle pour hisser le transducteur.
a Tourner la manivelle jusqu’à ce que le transducteur soit complètement rétracté.
b Desserrez la vis de desserrage du frein pour engager le frein moteur.
c Vérifiez avec la manivelle pour vous assurer que le frein moteur est engagé.
d Retirez la manivelle de la fusée et montez-la dans sa position de stockage, dans l'unité de commande du moteur.
Résultat
Exigences | Résultats
Votre transducteur est propre et exempt de rayures, bosses ou autres dommages physiques. |
Date et signature:
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Vérifier la qualité de l'installation de l’unité de coque
Une inspection de la qualité doit avoir lieu après l'installation de l'unité de coque et pendant que le navire est encore en cale sèche. L'inspection doit vérifier que la salle du sonar répond aux exigences et que l'unité de coque a été correctement installée.
Conditions préalables
Le navire est en cale sèche. Aucun outil ni instrument ne sont nécessaires.
Contexte
La salle du sonar est le compartiment dans lequel votre Unité transcepteur et l'unité de coque sont installées.
Procédure
1 Assurez-vous que les exigences de la salle du sonar sont remplies.
2 Assurez-vous que l’unité de coque est installée au bon endroit et qu’elle est correctement orientée pour faciliter l'entretien et le remplacement des pièces.
3 Assurez-vous que l'unité n'est pas physiquement endommagée et que la peinture est propre, sans bosses ni rayures.
La manipulation physique de l'unité pendant l'installation peut avoir causé quelques rayures mineures sur la peinture. Cela peut être accepté. Cependant, si une manipulation brutale a causé de graves dommages à l'unité, cela doit être enregistré avec une déclaration écrite et des photos nécessaires, afin que des mesures de correction puissent être prises.
4 Assurez-vous que l'installation physique de l'unité est terminée.
a Assurez-vous que les soudures et les supports utilisés pour supporter l’unité de coque sont suffisamment solides pour maintenir l'unité en toute sécurité, dans toutes les conditions de fonctionnement.
b Assurez-vous que le compartiment (« salle du sonar ») dans lequel l'unité de coque est montée est propre et sec.
c Assurez-vous qu'un espace suffisant est prévu autour de l'unité pour permettre l'entretien et le remplacement des pièces.
d Assurez-vous que les boulons, les vis ou les goujons retenant l'unité sont de la bonne taille.
e Assurez-vous que les bonnes rondelles plates et anti-secousses ont été utilisées.
f Assurez-vous que tous les écrous ont été correctement serrés.
g Assurez-vous que toutes les soudures et tous les supports ont été peints avec le moyen de conservation approprié pour éviter la corrosion.
5 Assurez-vous que l’installation du câble a été complétée.
a Assurez-vous que tous les câbles menant à et en provenance de l'unité ont été correctement montés et fixés.
b Assurez-vous que l'appareil est correctement connecté à la masse du navire avec une sangle de mise à la terre.
c Assurez-vous que suffisamment de relais a été fourni sur chaque câble pour permettre l'entretien et le remplacement.
d Assurez-vous que les câbles du transducteur peuvent se déplacer librement lorsque le transducteur est abaissé et hissé.
6 Assurez-vous qu'il n'y a pas d'attaques corrosives sur l'unité de coque, la bride de montage, le coffre d'installation, les supports ou d'autres parties de l'installation.
7 Assurez-vous que toutes les actions pertinentes ont été prises pour réduire le bruit d'écoulement.
a La forme du transducteur (ou du dôme qui l’entoure) doit être aussi hydrodynamique que possible.
b La paroi de la coque devant le transducteur doit être aussi uniforme et lisse que possible.
Important
Soyez particulièrement vigilant aux quilles de cale et aux anodes en alliage de zinc. La quille doit être arrondie sans aucune aspérité. Il ne doit exister aucun objet d’extrusion ou de transition brusque. Remplissez l'espace autour des boulons de montage, ainsi que des bosses et des fissures dans le placage, avec un composé de remplissage approprié (mastic).
c Le carénage qui entoure le tube d’installation doit être profilé.
8 Remplissez le tableau des résultats.
Résultat
Exigences | Résultats
Le compartiment dans lequel l'unité de coque est installée (« salle du sonar ») est propre et sec. |
Le local du sonar respecte toutes les conditions requises pour l'étanchéité intégrale du navire. |
Le local du sonar respecte toutes les conditions en matière de taille et d’accès. Les accès aux écoutilles sont convenablement construits et signalés. |
Le local du sonar respecte toutes les conditions requises en matière d’isolation, de chauffage et de ventilation. |
Le local du sonar respecte toutes les conditions requises en matière d’installations électriques incluant l’éclairage, l’alimentation, la communication et le câblage. |
Une pompe de cale est installée. |
Le local du sonar est convenablement aménagé. |
L'unité de coque est correctement installée avec un accès facile pour l'entretien et le remplacement des pièces. |
Tous les câbles sont correctement montés avec suffisamment de relais. |
Les câbles du transducteur peuvent se déplacer librement lorsque le transducteur est abaissé et hissé. |
Les soudures et les supports mécaniques qui soutiennent le portique sont suffisamment solides pour maintenir solidement l'unité de coque en place, dans toutes les conditions de fonctionnement. Les soudures et les supports ont été peints avec le moyen de conservation approprié pour éviter la corrosion. |
Il n'y a pas d'attaques corrosives. |
Toutes les mesures pertinentes ont été prises pour réduire le bruit d'écoulement. |
Conditions ultérieures
Si l’inspection révèle des erreurs, des inexactitudes ou des dysfonctionnements liés aux appareils, aux dispositifs ou aux câbles, utilisez le formulaire de Remarques d’installation pour les commenter. Établissez, le cas échéant, un rapport complet illustré de photos haute résolution.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque
Conditions du local du sonar
Bruit acoustique


Unité de coque SX95
Sujets
Vue d'ensemble d’installation de l’unité de coque
À propos de l'installation de l'unité de coque
SX95 Familiarisation avec l’unité de coque
Déballage de l’unité de coque hors de sa caisse de transport
Montage de l’unité de coque sur la partie supérieure de votre coffre d'installation
Conception et montage de supports mécaniques pour fixer l'unité de coque
Unité de coque et alignement du transducteur
Inspection du transducteur
Vérifier la qualité de l'installation de l’unité de coque


Vue d'ensemble d’installation de l’unité de coque
L'unité de coque est une partie importante et cruciale du système sonar. En raison de sa taille physique et de son poids, et du fait que votre coffre d'installation pénètre dans la coque du navire, il est très important que l'unité de coque soit installée et fixée correctement.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire.
Avant d'installer l'unité de coque, vous devez avoir monté et préparé le coffre d'installation.
Des grues et des équipements de levage appropriés doivent être disponibles. Un accès libre à travers la coque ou les ponts sur le dessus de votre coffre d'installation doit être prévu.
Note
L'unité de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Seules les étapes de base de la tâche sont proposées. Pour plus d'informations, reportez-vous aux autres descriptions et tâches dans ce chapitre.
L'unité de coque, le transducteur et le câble du transducteur doivent être manipulés avec soin.
Note
• Une garniture en mousse protège le transducteur des éventuels dommages qui pourraient survenir lors du transport et de l'installation de l'unité de coque. Ne retirez pas cette protection pendant le transfert de l'unité de coque au local du sonar.
• Le transducteur est recouvert d’un revêtement protecteur rouge épais fait d’un type de matière plastique spéciale. La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage. Tous les trous et/ou rayures sur la surface du transducteur peuvent laisser l'eau pénétrer dans le transducteur. En cas de fuite, le transducteur doit être remplacé.
• La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée. Il est très important que cette surface soit propre et non endommagée, car elle doit être étanche après l'installation de l’unité de coque, dans la partie supérieure de votre coffre d'installation.
• L'unité de commande de moteur ne doit jamais être démontée physiquement du portique de l'unité de coque.
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
Procédure
1 Familiarisez-vous avec l'unité de coque en inspectant sa taille et ses propriétés.
2 Déballez l’unité de coque hors de sa caisse de transport.
3 Soulevez l’unité de coque (avec la protection du transducteur toujours en place !) et situez-la verticalement sur votre coffre d'installation.
4 Abaissez soigneusement l’unité de coque sur la partie supérieure de votre coffre d'installation.
5 Montez un tuyau de ventilation sur le robinet de purge d'air.
6 Concevez, fabriquez et montez les supports mécaniques appropriés pour éviter les vibrations.
7 Inspectez votre transducteur de près pour tout signe de bosses, fissures, fractures ou trous.
8 Effectuez une inspection visuelle détaillée de l'ensemble de l'installation de l’unité de coque pour vérifier la qualité du travail.
Sujets connexes
Déballage de l’unité de coque hors de sa caisse de transport
Montage de l’unité de coque sur la partie supérieure de votre coffre d'installation
Conception et montage de supports mécaniques pour fixer l'unité de coque
Unité de coque et alignement du transducteur
Inspection du transducteur
Vérifier la qualité de l'installation de l’unité de coque
Disposition des câbles et interconnexions
Spécifications techniques
Dessins de l’unité de coque


À propos de l'installation de l'unité de coque
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. Lorsque le système SX90 est éteint, le transducteur est hissé pour garantir la protection. L'unité de coque est une partie importante et cruciale du système sonar.
Note
En raison de sa taille physique et de son poids, et du fait que votre coffre d'installation pénètre dans la coque du navire, il est très important que l'unité de coque soit installée et fixée correctement. Le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
Ce chapitre décrit l'unité de coque suivante :
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX95 | 316874 | 1,0 m | 4.6 m | 12 nœuds
Le diamètre de la bride est de 580 mm. 16 boulons sont utilisés.
Dessin des dimensions du contour: 318900
L'unité de coque doit être montée au-dessus de votre coffre d'installation, au bas de la coque. Votre coffre d'installation pénètre dans la coque du navire et permet au transducteur d'être abaissé dans la mer. L'unité de coque est normalement située dans la partie avant du navire.
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
Des grues et des équipements de levage appropriés doivent être disponibles. Un accès libre à travers la coque ou les ponts sur le dessus de votre coffre d'installation doit être prévu.
Sujets
Supports mécaniques
Joint en caoutchouc
Dessins de conception et d'installation
Exemple d’installation de l’unité de coque : Vue supérieure
Exemple d’installation de l’unité de coque : Vue latérale
Exemple d’installation de l’unité de coque : Vue latérale


Joint en caoutchouc
Un joint dédié est fourni avec le système SX90.
Ce joint assure une connexion étanche entre votre coffre d'installation et le bas du manchon de l'arbre du transducteur. Pendant le processus d'installation, assurez-vous que le joint est protégé contre les dommages et que la partie supérieure de votre coffre d'installation est propre, lisse et sans dommages physiques tels que des rayures ou des bosses.
Note
Assurez-vous que le joint n'est pas endommagé, sans fissures ni signes d'usure.
Assurez-vous que le joint n'est PAS recouvert de graisse ou de lubrifiants.
Si vous pensez que le joint est endommagé, remplacez-le. Si le joint a été contaminé par de la saleté, de la graisse ou des lubrifiants, il doit être remplacé.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Exemple d’installation de l’unité de coque : Vue supérieure
L’unité de coque est située dans la salle du sonar. Cet exemple montre une salle de sonar typique vue de dessus.
Le système SX90 est un sonar omni et le transducteur ne peut pas être physiquement tourné. Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
A Supports mécaniques
En raison de sa hauteur et de son poids, le portique de l’unité de coque doit être fixé à la cloison, au moyen de supports mécaniques. Les dimensions et la résistance des supports doivent être adéquates pour éviter les vibrations induites par le vortex. Il s'agit d'une exigence pour assurer la sécurité du système SX90 et du navire.
B Câble du Transducteur
C Connecteur Transducteur
D Unité transcepteur
E L'emplacement de quatre plaques de genou (raidisseurs) sur le coffre d'installation est indiqué.
Renforcez le coffre d'installation dans les deux sens avant et arrière et en direction du navire en soudant les plaques de genou de renforcement à la fois au tronc et à la plaque de doublage. La forme et l'emplacement des plaques de genou doivent être déterminés par le chantier naval d'installation, en fonction des propriétés physiques de la coque et de l'espace disponible. Les plaques doivent être au moins 1,5 fois plus épaisses que le placage extérieur.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Exemple d’installation de l’unité de coque : Vue latérale
La salle du sonar doit offrir suffisamment d'espace pour tous les éléments fournis avec le système SX90. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur l'axe central du navire, au-dessus de la quille.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 1000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Exemple d’installation de l’unité de coque : Vue latérale
La salle du sonar doit offrir suffisamment d'espace pour tous les éléments fournis avec le système SX90. Cet exemple montre une salle de sonar et une unité de coque typiques vues de côté. L'unité de coque est montée sur le côté de la quille. Un blister est ajouté pour la rationalisation et la protection.
A Point de fixation pour appareil de levage (La capacité de charge minimale est de 1000 kg. )
B Tuyau de purge d'air (Le diamètre minimum est de 1/4 "(6,35 mm). )
C Tuyaux de purge d’air (Le diamètre minimum est de 1/2 "(12,7 mm). )
D Trappe d'accès
E Lampe
F Supports mécaniques
G Unité transcepteur
H Radiateur
I Trois ou quatre plaques de renforts (raidisseurs) doivent être soudées aux cadres ou aux ponts.
J Blister rationalisé
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


SX95 Familiarisation avec l’unité de coque
L'unité de coque du système SX95 est conçue avec une construction mécanique différente de celle des autres unités de coque disponibles pour le système SX90. La conception offre un poids inférieur et une taille physique réduite, mais avec une profondeur d'abaissement limitée et une vitesse réduite.
L'arbre du transducteur est soutenu par le portique et pénètre dans la bride de montage. L'agencement complet est monté sur votre coffre d'installation. Le transducteur du système SX90 est boulonné au bas de l'arbre du transducteur. Les câbles du transducteur sont placés à l'intérieur de l'arbre.
A Manivelle pour levage et abaissement manuels
B Câble avec prise Transducteur
C Moteur du support de levage
D Unité de contrôle du moteur
E L'arbre du transducteur
F Couverture de l’arbre du transducteur
G Bride de montage
H Coffre d'installation
I Transducteur
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque
Réglage du résumé de travail
Démarrage de l'unité de coque


Déballage de l’unité de coque hors de sa caisse de transport
L'unité de coque est livrée dans une grande caisse de transport en bois.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Les articles spécifiques suivants sont requis pour cette tâche.
• Outils de menuisier
• Une grue capable de soulever l'ensemble de l’unité de coque
Capacité de levage minimale : 1000 kg
Note
L'unité de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
A Anneau sur le support de levage
B Matériel de support (boîte en bois et structure de support).
C Protection du transducteur (mousse épaisse)
Contexte
L'unité de coque, le transducteur et le câble du transducteur doivent être manipulés avec soin.
Note
Une garniture en mousse protège le transducteur des éventuels dommages qui pourraient survenir lors du transport et de l'installation de l'unité de coque. Ne retirez pas cette protection pendant le transfert de l'unité de coque au local du sonar.
Procédure
1 Retirez le couvercle supérieur de la boîte de transport en bois.
2 Retirez tous les ongles marqués à l'encre de Chine.
3 Retirez le matériel de support (berceau en bois et construction de support).
Si vous souhaitez réutiliser la boîte de transport, assurez-vous de conserver tout le matériel de support utilisé pour fixer l'unité de coque.
4 Fixez le matériel de levage aux deux boulons à l’anneau de levage, de chaque côté du haut du portique.
5 Soulevez soigneusement la coque (avec la protection du transducteur toujours en place !) hors de la boîte de transport.
Note
Vérifiez que vous utilisez le bon anneau de levage ! Il y a deux anneaux de levage de chaque côté de la coque. L'un est situé sur le dessus du portique et l'autre sur le dessus de l'arbre du transducteur. Assurez-vous d'utiliser l'anneau de levage sur le portique lorsque vous soulevez l'unité de coque hors de la boîte de transport !
6 Pendant le levage, assurez-vous de ne pas endommager les parties délicates de la coque.
Note
Assurez-vous que le transducteur est en sécurité et que le câble et le connecteur du transducteur sont secs. Observez-les attentivement pour éviter que ces pièces délicates ne soient endommagées, collées ou accrochées à des objets en saillie, lors de la manœuvre de la coque dans la salle du sonar. Ne retirez la protection du transducteur (la mousse épaisse) que juste avant que la coque ne soit abaissée sur votre coffre d'installation.
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque


Montage de l’unité de coque sur la partie supérieure de votre coffre d'installation
Les parties supérieures de la coque comprennent le portique mécanique, le moteur de levage et l'unité de commande du moteur. L'arbre du transducteur est soutenu par le portique et pénètre dans la bride de montage. L'agencement complet est monté sur votre coffre d'installation.
Conditions préalables
Le chantier naval chargé de l'installation doit fournir l’ensemble des outils et la main d’œuvre nécessaire. Les articles et consommables spécifiques sont requis.
• Locktite
• Clé de serrage dynamométrique
• Une grue capable de soulever l'ensemble de l’unité de coque
Capacité de levage minimale : 1000 kg
Les articles spécifiques suivants sont requis pour cette tâche. Les articles qui ne sont pas inclus avec la livraison du système SX90 doivent être obtenus localement.
• 16 x Boulons connecteur/Boulons de fixation M16x45
• 16 x Écrous M16
• 16 x Rondelles M16
• Joint en caoutchouc (549–042511) (Cet article est inclus dans la livraison.)
Note
L'unité de coque est lourde. Un équipement de levage approprié (palan, grue portative ou grue de bord) est indispensable. L’utilisation d’un matériel de levage approprié minimise les risques d’accidents corporels et de dommages matériels. Seul un équipement certifié pourra être utilisé.
Contexte
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée.
L'unité de coque, le transducteur et le câble du transducteur doivent être manipulés avec soin.
Note
• Une garniture en mousse protège le transducteur des éventuels dommages qui pourraient survenir lors du transport et de l'installation de l'unité de coque. Ne retirez pas cette protection pendant le transfert de l'unité de coque au local du sonar.
• Le transducteur est recouvert d’un revêtement protecteur rouge épais fait d’un type de matière plastique spéciale. La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage. Tous les trous et/ou rayures sur la surface du transducteur peuvent laisser l'eau pénétrer dans le transducteur. En cas de fuite, le transducteur doit être remplacé.
• La surface de contact supérieure de votre coffre d'installation doit être protégée avec une bride aveugle ou un couvercle en bois jusqu'à ce que la station d’accueil du transducteur soit installée. Il est très important que cette surface soit propre et non endommagée, car elle doit être étanche après l'installation de l’unité de coque, dans la partie supérieure de votre coffre d'installation.
• L'unité de commande de moteur ne doit jamais être démontée physiquement du portique de l'unité de coque.
Un joint dédié est fourni avec le système SX90. Ce joint assure une connexion étanche entre votre coffre d'installation et le bas du manchon de l'arbre du transducteur. Pendant le processus d'installation, assurez-vous que le joint est protégé contre les dommages et que la partie supérieure de votre coffre d'installation est propre, lisse et sans dommages physiques tels que des rayures ou des bosses.
Procédure
1 Soulevez l’unité de coque (avec la protection du transducteur toujours en place !) et situez-la verticalement sur votre coffre d'installation.
Pendant le levage, assurez-vous de ne pas endommager les parties délicates de la coque.
Note
Assurez-vous que le transducteur est en sécurité et que le câble et le connecteur du transducteur sont secs. Observez-les attentivement pour éviter que ces pièces délicates ne soient endommagées, collées ou accrochées à des objets en saillie, lors de la manœuvre de la coque dans la salle du sonar. Ne retirez la protection du transducteur (la mousse épaisse) que juste avant que la coque ne soit abaissée sur votre coffre d'installation.
2 Retirez la bride aveugle de la partie supérieure de votre coffre d'installation.
Conservez la bride aveugle dans la salle du sonar pour une éventuelle utilisation future.
3 Vérifiez la partie supérieure de votre coffre d'installation.
a Assurez-vous que la surface de votre coffre d'installation est propre et exempte de grains ou d'autres particules nocives.
b Assurez-vous que la partie supérieure de votre coffre d'installation n'a pas été endommagée et qu'elle est lisse et même sans rayures ni bosses physiques.
4 Joint en caoutchouc:
a Assurez-vous que le joint n'est pas endommagé, sans fissures ni signes d'usure.
b Assurez-vous que le joint n'est PAS recouvert de graisse ou de lubrifiants.
c Placez le joint à son emplacement correct.
Note
Si vous pensez que le joint est endommagé, remplacez-le. Si le joint a été contaminé par de la saleté, de la graisse ou des lubrifiants, il doit être remplacé.
5 Retirez la protection du transducteur.
6 Abaissez soigneusement l’unité de coque sur votre coffre d'installation.
Important
Le transducteur est recouvert d’un revêtement protecteur rouge épais fait d’un type de matière plastique spéciale. La gaine de protection rouge est une partie essentielle du transducteur. Il est très important que ni ce revêtement, ni les parties internes du transducteur ne soient endommagés pendant la manipulation, l'installation ou le nettoyage.
7 Alignez soigneusement les trous de montage.
8 Monter et serrer les écrous et boulons correspondants.
Tout d'abord, serrez tous les écrous à la main. Travaillez ensuite alternativement sur les côtés opposés de la construction.
Utilisez le couple maximal final suivant : 140 Nm
Sujets connexes
Vue d'ensemble d’installation de l’unité de coque
Spécifications techniques
Dessins de l’unité de coque


Installation des unités matérielles du système SX90
Sujets
Installation de l'écran
Installation de l’Enix Unité de traitement
Installation du clavier de commande (Mk1)
Installation du clavier de commande (Mk2)
Installation de votre Unité transcepteur


Installation de l'écran
Un écran est un élément obligatoire de le système SX90 Sonar de pêche. Pour une meilleure lisibilité, un protecteur d’écran anti-éblouissement doit être utilisé et positionné à hauteur et angle corrects. L'écran n'est normalement pas inclus dans la livraison du système SX90. Une procédure générale est donc fournie.
Conditions préalables
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Un emplacement approprié pour l'ordinateur doit être défini avant l'installation. Si vous placez l'appareil sur le pont, respectez la distance de sécurité du compas.
Procédure
1 Préparez l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
a Placez l'écran de sorte qu'il soit protégé des reflets de lumière qui réduisent la lisibilité.
b Installez l’écran en suivant les recommandations du fabricant à savoir encastré dans un tableau, sur un bureau, une cloison ou en hauteur.
c Respectez la distance de sécurité du compas.
d Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
e Assurez-vous qu'une ventilation adéquate est disponible pour éviter une surchauffe.
f Assurez-vous que la méthode d'installation tient compte des vibrations physiques, des mouvements et des forces normalement ressentis sur un navire.
Note
Afin de permettre une maintenance future, nous recommandons de monter l'unité avec ses câbles et connecteurs disponibles pour un accès facile.
3 Assurez-vous que l'emplacement choisi répond aux exigences d’installation.
4 Installez l'ordinateur comme décrit dans la documentation applicable fournie avec l'appareil.
5 Connectez les câbles.
Note
Lorsque vous connectez les câbles, assurez-vous qu'ils sont tous bien fixés et capables de résister aux vibrations et aux mouvements du navire.
Sujets connexes
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Installation de l’Enix Unité de traitement
L’Unité de traitement peut être installée à l'intérieur d'une console, à l'intérieur d'une armoire appropriée, dans un rack 19" ou sur un bureau. Lorsqu’elle est montée sur une base horizontale, par exemple dans une armoire, un rack ou une console, utilisez la plaque de fond avec les deux rails de base. Ceux-ci sont équipés d’amortisseurs.
Conditions préalables
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Un emplacement approprié pour l'Unité de traitement doit être défini avant l'installation. Respectez la distance de sécurité du compas.
A La plaque de fond est montée avec six boulons à travers du châssis de l'ordinateur.
B Chaque rail présente deux trous pour le montage sur une surface plane.
C Retirer ce boulon pour libérer le rail de la plaque de fond.
Contexte
Si vous avez l'intention de monter l'Unité de traitement Enix dans un rack 19", vous pouvez ignorer cette procédure. Cependant, vous pouvez décider de retirer la plaque et les amortisseurs du fond comme décrit dans cette procédure, car ceux-ci ne seront pas nécessaires.
Procédure
1 Préparez l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
a En fonction de ses propriétés physiques, installez l’ordinateur à l’intérieur d’une console, dans une armoire ou un rack 19 pouces, ou sur un bureau.
b Choisissez un emplacement permettant d’adapter les longueurs de câble disponibles entre l'ordinateur et les autres unités auxquelles il se connecte.
c Respectez la distance de sécurité du compas.
d Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
e Assurez-vous qu'une ventilation adéquate est disponible pour éviter une surchauffe.
f Assurez-vous que la méthode d'installation tient compte des vibrations physiques, des mouvements et des forces normalement ressentis sur un navire.
Note
Afin de permettre une maintenance future, nous recommandons de monter l'unité avec ses câbles et connecteurs disponibles pour un accès facile.
3 Assurez-vous que l'emplacement choisi répond aux exigences d’installation.
4 Prévoir suffisamment d'espace autour de l'ordinateur.
Vous devez pouvoir atteindre et utiliser les connecteurs USB montés à l’arrière et les commutateurs de on/off. Il est également important d’assurer un accès facile à tous les câbles, et de fournir un espace pour l’inspection, l’entretien et le remplacement des pièces. Le cas échéant, assurez-vous que l’espace permette à l’ordinateur d’être ouvert pour un accès libre à ses éléments intérieurs.
Note
Assurez-vous de pouvoir accéder à la fois à l'arrière et à l'avant de l'ordinateur après qu'il a été installé.
5 Installez l'ordinateur.
a Retournez le boîtier de Unité de traitement, et enlever la plaque de fond (A) avec les amortisseurs.
b Observez les quatre trous dans les amortisseurs et la plaque de fond (B).
c En utilisant la plaque de fond comme gabarit, marquez la position des vis de fixation de la fondation.
d Montez la plaque de fond de nouveau sur le boîtier de Unité de traitement.
e Désassemblez les deux rails de base de Unité de traitement en enlevant les deux boulons à six pans creux avant (C).
f Retirez les vis, soulevez Unité de traitement vers l'avant.
g Montez les rails de base sur la fondation.
h Accrochez Unité de traitement sur les rails à l'extrémité arrière.
i Appuyez vers le bas.
j Fixez Unité de traitement avec les deux vis Allen avant (C).
6 Connectez les câbles.
Note
Ne branchez pas Unité de traitement sur le secteur
Lorsque vous connectez les câbles, assurez-vous qu'ils sont tous bien fixés et capables de résister aux vibrations et aux mouvements du navire.
Sujets connexes
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Installation du clavier de commande (Mk1)
Le panneau de commande offre toutes les fonctions de contrôle nécessaires au fonctionnement normal du système SX90. Le panneau de commande est normalement placé sur le pont près de l'écran.
Conditions préalables
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement. Selon la méthode d'installation choisie, des outils supplémentaires peuvent être nécessaires.
Contexte
Un emplacement approprié pour le panneau de commande doit être choisi, avant le début de l'installation. Respectez les limitations dues aux longueurs de câble. Nous recommandons que le panneau de commande soit positionné dans la même direction physique que l'écran, de sorte que « haut » sur le panneau de commande soit le même que « haut » sur l'écran. L'expérience a montré que cela facilitera l'utilisation de la boule de commande sur le panneau de commande, lorsque vous souhaitez contrôler le curseur sur l'écran.
Procédure
1 Préparez l'emplacement et les outils nécessaires.
Note
Afin de permettre une maintenance future, nous recommandons de monter l'unité avec ses câbles et connecteurs disponibles pour un accès facile.
2 Percez et coupez l'ouverture du panneau, comme indiqué sur le dessin
3 Montez le panneau de commande à l'aide du matériel fourni.
Le matériel de montage nécessaire (quatre vis, quatre plaques d'écrou et quatre cache-boulons) est fourni dans la livraison standard.
a Positionnez les quatre plaques à écrous indiquées sur l'illustration.
b Utilisez une clé Allen de 3 mm pour serrer les quatre boulons spéciaux.
c Montez les cache-boulons aux quatre coins du panneau de commande.
4 Connectez les câbles.
Note
Lorsque vous connectez les câbles, assurez-vous qu'ils sont tous bien fixés et capables de résister aux vibrations et aux mouvements du navire.
Sujets connexes
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Installation du clavier de commande (Mk2)
Le panneau de commande offre toutes les fonctions de contrôle nécessaires au fonctionnement normal du système SX90. Le panneau de commande est normalement placé sur le pont près de l'écran.
Conditions préalables
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement. Selon la méthode d'installation choisie, des outils supplémentaires peuvent être nécessaires.
Une petite clé hexagonale est nécessaire pour retirer et remplacer le support de poignet. L'outil est fourni avec la livraison.
Contexte
Un emplacement approprié pour le panneau de commande doit être choisi, avant le début de l'installation. Respectez les limitations dues aux longueurs de câble. Nous recommandons que le panneau de commande soit positionné dans la même direction physique que l'écran, de sorte que « haut » sur le panneau de commande soit le même que « haut » sur l'écran. L'expérience a montré que cela facilitera l'utilisation de la boule de commande sur le panneau de commande, lorsque vous souhaitez contrôler le curseur sur l'écran.
Procédure
1 Préparez l'emplacement et les outils nécessaires.
Note
Afin de permettre une maintenance future, nous recommandons de monter l'unité avec ses câbles et connecteurs disponibles pour un accès facile.
2 Percez et coupez l'ouverture du panneau, comme indiqué sur le dessin (204688).
3 Si le repose-poignet a déjà été monté, retirez-le.
a Insérez la clé hexagonale (B) dans le trou attribué (A) et retirez la vis.
b Tirez le support de poignet droit « vers le bas », comme indiqué par la flèche.
c Assurez-vous de ne pas desserrer la petite vis et le couvercle.
4 Montez le panneau de commande à l'aide du matériel fourni.
Le matériel de montage nécessaire (quatre vis, quatre plaques d'écrou et quatre cache-boulons) est fourni dans la livraison standard.
a Positionnez les quatre plaques à écrous indiquées sur l'illustration.
b Utilisez une clé Allen de 3 mm pour serrer les quatre boulons spéciaux.
c Montez les cache-boulons aux quatre coins du panneau de commande.
5 Montez le support de poignet.
a Faites glisser le support directement « vers le haut », sur le bloc de montage (B), comme indiqué par la flèche.
b Insérez d'abord le couvercle avec le crochet (C), puis appuyez fermement dessus.
c Utilisez la clé hexagonale pour insérer la vis dans le trou attribué (A).
6 Connectez les câbles.
Note
Lorsque vous connectez les câbles, assurez-vous qu'ils sont tous bien fixés et capables de résister aux vibrations et aux mouvements du navire.
Sujets connexes
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Installation de votre Unité transcepteur
Sujets
Procédure d'installation de Unité transcepteur
Emplacement des supports de montage
Installation des supports de montage
Connexion de l’Unité transcepteur à la masse du navire


Procédure d'installation de Unité transcepteur
Votre Unité transcepteur du sytème SX90 est normalement positionnée dans une pièce dédiée, à proximité de votre transducteur. La longueur physique des câbles limite la distance entre votre transducteur et votre Unité transcepteur.
Conditions préalables
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement. Selon la méthode d'installation choisie, des outils supplémentaires peuvent être nécessaires. Respecter les règles et les règlements locaux relatifs au soudage. La qualité de la soudure est cruciale pour la sécurité du navire. La soudure ne doit être exécutée que par un soudeur certifié.
Note
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.
Contexte
Un espace de cloison libre est requis.
Respectez les limitations dues aux longueurs de câble. La distance entre votre Unité transcepteur et le transducteur ou l'unité de coque est limitée par la longueur du câble du transducteur. N'oubliez pas de prendre en compte le relais nécessaire pour abaisser et hisser le transducteur.
La distance à la prise de courant la plus proche est limitée par la longueur du câble d'alimentation. Si nécessaire, vous devrez peut-être déplacer la prise de courant ou remplacer le câble d'alimentation par un type plus long.
Note
Votre Unité transcepteur est lourde. Assurez-vous que la main-d'œuvre et l'équipement de levage nécessaires sont disponibles avant de commencer les travaux d'installation.
Votre Unité transcepteur doit être montée comme une unité complète. La porte de l'armoire ne doit pas être ouverte tant que l'unité n'est pas solidement fixée à la cloison.
Procédure
1 Préparez l'emplacement et les outils nécessaires.
2 Respectez les exigences d'installation.
• L'Unité transcepteur doit être monté sur la cloison.
• La position doit être choisie en fonction des longueurs de câble disponibles entre l'Unité transcepteur et les autres unités auxquelles il se connecte.
• Prévoyez suffisamment d'espace autour de l'armoire pour faciliter l'inspection, la maintenance et le remplacement de pièces.
• Assurez-vous que l'espace permet à la porte de l'unité d'être entièrement démontée pour un accès dégagé à ses parties internes.
• Assurez-vous que l'installation ne cause pas de problèmes avec le câblage existant, les conduits de ventilation, la tuyauterie, etc. Les deux côtés de la cloison doivent être libres.
• Assurez-vous que suffisamment d'espace est disponible à des fins de maintenance.
• Assurez-vous qu'une ventilation adéquate est disponible pour éviter une surchauffe.
• Assurez-vous que la méthode d'installation tient compte des vibrations physiques, des mouvements et des forces normalement ressentis sur un navire.
3 Assurez-vous que l'emplacement choisi répond aux exigences d’installation.
4 Enlevez les deux supports de montage qui sont attachés aux amortisseurs de l’Unité transcepteur.
Une clé Allen est fournie à cet effet. Elle est placée dans le sac en plastique attaché à l’amortisseur supérieur.
5 Soudez solidement les supports de montage à la cloison comme indiqué sur les illustrations.
6 Utilisez un palan à chaîne ou un dispositif similaire pour mettre en place l’Unité transcepteur.
7 Verrouillez l’armoire aux supports de montage.
Huit boulons ont été fournis à cet effet.
8 Raccordez le câble de mise à la masse de l’Unité transcepteur aux supports de montage.
9 Ne connectez pas d'autres câbles. Ceci sera fait plus tard lors du processus d'installation.
Sujets connexes
Installation de votre Unité transcepteur
Procédure d'installation de Unité transcepteur
Emplacement des supports de montage
Installation des supports de montage
Connexion de l’Unité transcepteur à la masse du navire
Disposition des câbles et interconnexions
Spécifications techniques
Parties du système


Emplacement des supports de montage
A Plafond
B Cloison
C Pont
D Cornières avec des orifices filetés pour servir d'amortisseurs Ces barres sont fournies par Kongsberg Maritime.
Sujets connexes
Installation de votre Unité transcepteur
Procédure d'installation de Unité transcepteur
Emplacement des supports de montage
Installation des supports de montage
Connexion de l’Unité transcepteur à la masse du navire


Installation des supports de montage
A Plafond
B Cloison
C Pont
D Cornières avec des orifices filetés pour servir d'amortisseurs Ces barres sont fournies par Kongsberg Maritime.
Sujets connexes
Installation de votre Unité transcepteur
Procédure d'installation de Unité transcepteur
Emplacement des supports de montage
Installation des supports de montage
Connexion de l’Unité transcepteur à la masse du navire


Connexion de l’Unité transcepteur à la masse du navire
A Amortisseur supérieur
B Boîtier de l'émetteur-récepteur
C Porte d’armoire
D Câble de mise à la masse
E Détail du câble de mise à la masse,
Sujets connexes
Installation de votre Unité transcepteur
Procédure d'installation de Unité transcepteur
Emplacement des supports de montage
Installation des supports de montage
Connexion de l’Unité transcepteur à la masse du navire


Disposition des câbles et interconnexions
Sujets
À lire avant de commencer
Plan de câblage sur le pont
Plan des câbles supérieurs avec panneau de commande optionnel Mk1
Plan de câblage du local du sonar
Liste des câbles du système SX90
Installation des câbles du SX90
Adaptateur graphique Unité de traitement
Adaptateur série de Unité de traitement
Splitters de liaison série
Configuration du SX90 dans un système synchronisé
Schémas des câbles et spécifications
Exigences de base en matière de câbles


À lire avant de commencer
Des informations détaillées sont fournies sur les caractéristiques des câbles, sur leurs connecteurs ainsi que leurs brochages. Sauf spécification particulière tous les câbles sont fournis par Kongsberg Maritime comme faisant partie de la livraison du SX90.
Des schémas détaillés sont fournis pour chaque câble nécessaire. Chaque schéma fournit des informations supplémentaires, et peut, si applicable, inclure des spécificités minimales, des terminaisons de connecteurs et le nombre requis de noyaux. Les schémas ne sont généralement pas prévus pour les câbles standards du commerce. Les câbles se répartissent en trois catégories.
1 Câbles du système : ces câbles sont fournis par Kongsberg Maritime comme faisant partie de la livraison du SX90.
2 Câbles du chantier naval : ces câbles doivent être fournis par le chantier naval chargé de l'installation, ou par l'armateur. Il est très important que les câbles utilisés soient conformes aux spécificités minimales prévues dans ce manuel.
3 Câbles standards du commerce : ces câbles peuvent être fournis par Kongsberg Maritime comme faisant partie de la livraison du SX90. Ils peuvent aussi être inclus comme partie d'un tierce élément utilisé avec le SC90. SX90.
Toutes les installations électroniques et le câblage correspondant doivent être conformes au registre national du navire et aux autorités maritimes et/ ou sociétés de classification correspondantes.
Note
Il est très important que tous les câbles soient correctement installés et correctement finis. Respectez les réglementations et les normes de travail. Toujours laisser suffisamment de mou de câble à proximité des unités du système et des armoires pour permettre l'entretien.
Seul le personnel formé et autorisé peut installer les câbles du SX90.
Kongsberg Maritime n’assume aucune responsabilité pour des dommages occasionnés au système ou pour des performances opérationnelles réduites si elles sont dues à de mauvais câblages.
Avant d’installer ou de maintenir les câbles SX90, assurez-vous que le disjoncteur principal du système est désactivé.


Plan de câblage sur le pont
Les câbles de la partie supérieure/ pont comprennent ceux utilisés pour connecter votre Unité de traitement du système SX90 et l’écran l’un à l’autre, au secteur et aux dispositifs extérieurs. Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur.
A Écran
B Unité de traitement
C Panneau de commande
D Source d’alimentation ininterrompue (UPS)
Les câbles identifiés par un astérisque (*) sont des câbles système ou commerciaux. Ces câbles sont fournis avec la livraison du système SX90 ou l'article correspondant. La longueur maximale de chaque câble Ethernet entre le dispositif Unité de traitement et votre Unité transcepteur est de 100 mètres. Les numéros de câble non utilisés sont des pièces de rechange pour les équipements en option et/ ou les extensions futures.
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
Astuce
Nous vous recommandons fortement d'installer minimum trois câbles Ethernet, entre la salle du sondeur et le pont. Deux câbles sont destinés à une utilisation opérationnelle, tandis que l'autre est de rechange.
Plus d’un câble de liaison série est nécessaire pour connecter Unité de traitement aux dispositifs externes. Utilisez des codes pour identifier ces câbles. (C13A, C13B, C13C...).
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Plan des câbles supérieurs avec panneau de commande optionnel Mk1
Vous pouvez également utiliser le panneau de commande Mk1 avec votre système SX90. Vous pouvez l'utiliser à la place du panneau de commande Mk2, ou vous pouvez utiliser les deux en même temps.
A Écran
B Unité de traitement
C Panneau de commande (Mk2)
D Source d’alimentation ininterrompue (UPS)
E Alimentation du panneau de commande
F Panneau de commande (Mk1)
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Plan de câblage du local du sonar
Les câbles du local du sonar sont ceux utilisés pour connecter les unités du système SX90 à la source d'alimentation CA (courant alternatif), ainsi que les câbles de commande entre chaque unité. Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur.
A Unité transcepteur
B Source d’alimentation ininterrompue (UPS)
C Échangeur de chaleur
D Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur.
E Câble du Transducteur
F Transducteur
G Unité de contrôle du moteur
Les câbles identifiés par un astérisque (*) sont des câbles système ou commerciaux. Ces câbles sont fournis avec la livraison du système SX90 ou l'article correspondant. La longueur maximale de chaque câble Ethernet entre le dispositif Unité de traitement et votre Unité transcepteur est de 100 mètres. Les numéros de câble non utilisés sont des pièces de rechange pour les équipements en option et/ ou les extensions futures.
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Liste des câbles du système SX90
Un kit de câbles est nécessaire pour connecter les unités du SX90 entre elles et au(x) bloc(s) d'alimentation correspondant(s). Des câbles supplémentaires sont nécessaires pour brancher le SX90 aux périphériques.
Sujets
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires


Câbles supérieurs
Câble | Type | De/au | Exigences minimales
C1 | Câble d'alimentation CA | De l'UPS à la prise de courant CA | 2 x 1.5 mm2 + 1.5 mm2 Masse
C2 | Câble d'alimentation CA | De l’écran à l'alimentation sans coupure (UPS) | 2 x 1.5 mm2 + 1.5 mm2 Masse
C3 | Câble d'alimentation CA | Du système Unité de traitement à l’UPS. | 2 x 1.5 mm2 + 1.5 mm2 Masse
C4 | Non utilisé | (Ce câble est utilisé avec panneau de commande optionnel Mk1.) |
C5 | Câble d'alimentation CA | Du panneau de commande à l'alimentation sans coupure (UPS) | 2 x 1.5 mm2 + 1.5 mm2 Masse
C6 | Câble de mise à la masse | De l'Unité de traitement à la masse du navire | 1 x 6 mm2
C7 | Non utilisé |  |
C8 | Câble Ethernet | Du dispositif Unité de traitement à votre Unité transcepteur. | CAT5-E STP (Shielded Twisted Pair)
 | Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur. Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant. La longueur maximale de chaque câble Ethernet entre le dispositif Unité de traitement et votre Unité transcepteur est de 100 mètres. Nous vous recommandons d'installer, au moins, un câble Ethernet de rechange supplémentaire entre votre Unité de traitement et votre Unité transcepteur.
C9 | Câble vidéo | Du dispositif Unité de traitement à l’écran. |
 | C'est un câble commercial. Le câble de l’écran se branche derrière l'ordinateur avec un connecteur mâle. Ce câble est normalement fourni avec l’écran.
C10 | Non utilisé | (Ce câble est utilisé avec panneau de commande optionnel Mk1.) |
C11 | Non utilisé |  |
C12 | Câble Ethernet | Du dispositif Unité de traitement au panneau de commande | CAT5-E STP (Shielded Twisted Pair)
C13 | Câble série | De l'Unité de traitement au(x) dispositif(s) externe(s). | 2 x 4 x 0.5 mm2
 | Si vous souhaitez utiliser la communication série RS-422 ou RS-485, utilisez un câble à paires torsadées.
C14 | Câble Ethernet | De l'Unité de traitement au réseau local (LAN). | CAT5-E STP (Shielded Twisted Pair)
C15 | Non utilisé | (Ce câble est utilisé avec panneau de commande optionnel Mk1.) |
C16 | Non utilisé | (Ce câble est utilisé avec panneau de commande optionnel Mk1.) |
C17 | Non utilisé | (Ce câble est utilisé avec panneau de commande optionnel Mk1.) |
C18-19 | Non utilisé |  |
Sujets connexes
Plan de câblage sur le pont
Plan des câbles supérieurs avec panneau de commande optionnel Mk1
Plan de câblage du local du sonar
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Câbles supérieurs avec panneau de commande optionnel Mk1
Câble | Type | De/au | Exigences minimales
C4 | Câble d'alimentation CA | De la source d’alimentation du clavier de commande à l'UPS. |
 | Les deux câbles d’alimentation utilisés avec la source d’alimentation du clavier de commande sont physiquement attachés à l’unité.
C10 | Non utilisé | Du panneau de commande à la masse du navire | 1 x 6 mm2
C15 C16 | Câble de commande | Du dispositif Unité de traitement au panneau de commande |
 | Un câble série est utilisé pour raccorder le clavier de commande à l’Unité de traitement. Il s'agit d'un câble spécial. Il est composé d'un connecteur femelle de 4 broches à une extrémité et de deux connecteurs séparés de 9 broches (un mâle et l’autre femelle) sur l'autre extrémité du câble. Le câble a une longueur de 4,5 mètres.
C17 | Câble de commande | Du dispositif Unité de traitement au panneau de commande |
 | Il s’agit d’un câble commercial de données USB standard. Il a un connecteur USB carré sur le côté du clavier de commande (connecteur type B), et un connecteur rectangulaire sur le côté de l’Unité de traitement (connecteur type A).
Sujets connexes
Plan de câblage sur le pont
Plan des câbles supérieurs avec panneau de commande optionnel Mk1
Plan de câblage du local du sonar
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Câbles de salle du sonar
Câble | Type | De/au | Exigences minimales
C20 | Câble de mise à la masse | De la bride de montage de l’unité de coque à la masse du navire |
 | Un câble de masse dédié est fourni avec l'unité de coque. Une extrémité du câble est déjà fixée à la bride de montage de l'unité de coque. L'autre extrémité doit être connectée à la masse du navire, à proximité de la coque. La longueur du câble est de 2 mètres.
C21 | Câble de commande | De l'unité de commande du moteur à la vanne de coque et à l'unité de commande de la vanne de coque |
 | Cette connexion n'est nécessaire que si la vanne de coque hydraulique est installée en option. Cette interface empêche le transducteur d'être abaissé lorsque la vanne de coque est fermée. Elle empêche également la vanne de coque de se fermer lorsque le transducteur est abaissé.
C22 | Câble d'alimentation CA | De Unité transcepteur à l'UPS. | 2 x 1.5 mm2 + 1.5 mm2 Masse
C23 | Câble d'alimentation CA | De l'UPS à la prise de courant CA | 2 x 1.5 mm2 + 1.5 mm2 Masse
C24 | Non utilisé |  |
C25 | Non utilisé |  |
C26 | Câble Ethernet | De Unité transcepteur à l’unité de contrôle du moteur | CAT5-E STP (Shielded Twisted Pair)
C27 | Câble du Transducteur | De Unité transcepteur au transducteur |
C28 | Câble d'alimentation CA | De l’unité de contrôle du moteur à la source d’alimentation CA | 4 x 2.5 mm2
C29 | Non utilisé |  |
C30 | Non utilisé |  |
C31 | Câble d'alimentation CA | De l’échangeur de chaleur à l'alimentation sans coupure (UPS) | 2 x 1.5 mm2 + 1.5 mm2 Masse
Sujets connexes
Plan de câblage sur le pont
Plan des câbles supérieurs avec panneau de commande optionnel Mk1
Plan de câblage du local du sonar
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Commentaires
1 Les numéros de câble non utilisés sont des pièces de rechange pour les équipements en option et/ ou les extensions futures.
2 Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur.
3 La longueur maximale de chaque câble Ethernet entre le dispositif Unité de traitement et votre Unité transcepteur est de 100 mètres.
4 Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90.
5 Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
6 Les câbles du dispositif transducteur sont fournis avec le dispositif transducteur.
7 Le câble de masse de Unité transcepteur n’est pas répertorié. Le câble de masse est un câble spécialement tressé qui est relié à l'armoire électrique. Il est relié à la masse du navire via les amortisseurs de l'armoire.
8 Plus d’un câble de liaison série est nécessaire pour connecter Unité de traitement aux dispositifs externes. Utilisez des codes pour identifier ces câbles. (C13A, C13B, C13C...).
Le système SX90 fait souvent partie de la livraison d'un projet. Pour de telles livraisons, des dessins de câbles de projet spécifiques sont établis pour montrer tous les câbles principaux et comment les différents produits sont connectés. Dans ces dessins de câbles de projet, les câbles du système SX90 peuvent être identifiés comme SX90/Cx.
Sujets connexes
Plan de câblage sur le pont
Plan des câbles supérieurs avec panneau de commande optionnel Mk1
Plan de câblage du local du sonar
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Installation des câbles du SX90
Sujets
Conditions préalables à l'installation du câble
Installation des câbles de la partie supérieure du SX90
Installation des câbles SX90 du local du sonar
Connecteurs arrière de votre Unité de traitement
Connecteurs du panneau de commande
Connecteurs de Unité transcepteur
Câble d’alimentation CA (3-phase) jusqu’à l’unité de contrôle du moteur


Conditions préalables à l'installation du câble
Un câblage correct est crucial pour la performance opérationnelle du système SX90. Les connexions électriques ne peuvent être effectuées que par un personnel qualifié (électriciens de navire, techniciens ou ingénieurs). Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble. Respectez les exigences de base des câbles.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d'outils doit comprendre les outils habituels pour les tâches d'installation de câbles. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement. En fonction des tâches à accomplir, des outils supplémentaires peuvent être nécessaires.
Reportez-vous aux plans de câblage et à la liste des câbles. Certaines spécificités et détails y sont indiqués pour chaque câble, chaque terminaison et connecteur. Sauf indication contraire, tous les câbles sont fournis avec la livraison du système SX90. Afin de faciliter l'accès à la maintenance, et de permettre les vibrations, assurez-vous de laisser suffisamment de mou sur chaque câble.
Note
Toutes les installations électroniques et le câblage correspondant doivent être conformes au registre national du navire et aux autorités maritimes et/ ou sociétés de classification correspondantes.
Seul le personnel formé et autorisé peut installer les câbles du SX90.
Kongsberg Maritime décline toute responsabilité pour les erreurs, les dysfonctionnements ou les dommages au système ou au personnel causés par un câblage incorrect.
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Installation des câbles de la partie supérieure du SX90
Les câbles de la partie supérieure/ pont comprennent ceux utilisés pour connecter votre Unité de traitement du système SX90 et l’écran l’un à l’autre, au secteur et aux dispositifs extérieurs. Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur.
Procédure
1 Préparez le câble d’alimentation, mais ne branchez aucun appareil sur le secteur.
a Branchez le câble d’alimentation de l'UPS à la prise de courant CA. (C1)
b Connectez le câble d'alimentation de chaque écran à la prise de courant de l'alimentation sans coupure (UPS). (C2)
c Connectez le câble d’alimentation du Unité de traitement à l'onduleur double conversion (UPS). (C3)
d Connectez le câble d'alimentation du panneau de commande à la prise de courant de l'alimentation sans coupure (UPS). (C5)
e (Optionnel) Branchez le câble d’alimentation de la source d’alimentation du clavier de commande à la prise de courant sur l'UPS. (C4)
Des câbles secteur standards du commerce sont utilisés. Chaque câble est fourni avec l'unité correspondante. La longueur du câble est normalement de 1,5 à 2 mètres. Si c'est trop court, vous devez utiliser un câble de rallonge (non recommandé), monter une nouvelle prise de courant plus proche, ou fabriquer votre propre câble d'alimentation d'une longueur suffisante.
Les deux câbles d’alimentation utilisés avec la source d’alimentation du clavier de commande sont physiquement attachés à l’unité.
Pour plus d’information, voir les détails du câble
• Câble d'alimentation CA de type IEC C13
2 Connectez les câbles de mise à la masse.
a Connectez le câble de masse de l'Unité de traitement à la masse du navire. (C6)
b (Optionnel) Connectez le câble de masse du panneau de commande (Mk1) à la masse du navire. (C10)
Ces câbles doivent être fournis par le chantier d'installation. Pour plus d’information, voir les détails du câble
• Câble de mise à la masse
Le panneau de commande n'est pas connecté à la terre du navire.
3 Connectez les câbles vidéo du dispositif Unité de traitement à chaque écran. (C9)
Le câble de l’écran se branche derrière l'ordinateur avec un connecteur mâle. Ce câble est normalement fourni avec l’écran.
L'adaptateur graphique situé à l'arrière de votre Unité de traitement fournit deux connecteurs DVI, un pour HDMI et deux pour Mini DisplayPort. Choisissez le connecteur qui correspond à votre câble d'écran. Si vous avez deux écrans, les deux peuvent être connectés simultanément et peuvent utiliser la fonctionnalité du système d'exploitation pour configurer différentes présentations.
Le câble décran doit être aussi court que possible. Si le câble est trop long, il peut capter du bruit électrique, ce qui réduira la qualité de l'image.
Pour plus d’information, voir les détails du câble
• Adaptateur graphique Unité de traitement
Pour en savoir plus sur les différentes normes vidéo, lisez les pages de Wikipédia suivantes :
• DVI
• HDMI
• DisplayPort
4 Connectez le câble Éthernet du dispositif Unité de traitement au panneau de commande (Mk2). (C12)
5 (Optionnel) Connectez les câbles série du dispositif Unité de traitement au (Mk1). (C15, C16, C17)
Les câbles de contrôle entre le clavier de commande et Unité de traitement sont livrés avec le système SX90. Pour plus d’information, voir les détails du câble
• Câble de communication et d'alimentation pour le panneau de commande (Mk1)
6 Connectez les câbles Ethernet du dispositif Unité de traitement à votre Unité transcepteur. (C8)
Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur. La longueur maximale de chaque câble Ethernet entre le dispositif Unité de traitement et votre Unité transcepteur est de 100 mètres.
Note
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
Pour plus d’information, voir les détails du câble
• RJ45, câble Ethernet à haut débit (Du dispositif Unité de traitement à votre Unité transcepteur.)
7 Connectez les câbles série de l'Unité de traitement aux dispositifs externes correspondants. (C13)
Pour plus d’information, voir les détails du câble
• Adaptateur série de Unité de traitement
• Connexion de liaison série RS-232 utilisant trois fils
• Connexion de liaison série RS-232 utilisant cinq fils
• Connexion de liaison série RS-422 utilisant cinq fils
• RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)
• Connexion de liaison série RS-485 utilisant deux ou quatre fils
• Moxa CP114EL-I Adaptateur ligne série
• À propos des liaisons série
8 Si possible, connectez le câble de signal du dispositif Unité de traitement au système de synchronisation. (C13)
Pour plus d’information, voir les détails du câble
• Interface K-Sync vers une entrée de synchronisation générique RS-232
• Interface TU40 de Simrad vers une entrée de synchronisation générique RS-232
9 Le cas échéant, effectuez les connexions nécessaires pour activer la fonctionnalité « Levage d'urgence ».
La fonction de levage d'urgence est fournie par le circuit imprimé de commande de l'unité de coque, dans l'unité de commande du moteur. Nous n'offrons aucun produit ou kit en option pour utiliser cette fonctionnalité. Afin d'utiliser la fonction de levage d'urgence, vous devrez concevoir votre propre interface et boîtier de commutation.
Pour plus d’information, voir les détails du câble
• Connexions de levage d'urgence
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Adaptateur graphique Unité de traitement
Adaptateur série de Unité de traitement
Splitters de liaison série
À propos des splitters de liaison série
Øverland UPC-3005 Descriptif d’un splitter de liaison série
Øverland UPC-3005 Spécifications techniques
Øverland UPC-3005 Connexions
Øverland UPC-3005 Dimensions
Øverland UPC-5000P Descriptif d’un splitter de liaison série
Øverland UPC-5000P Spécifications techniques
Øverland UPC-5000P Connexions
Øverland UPC-5000P Dimensions
Configuration du SX90 dans un système synchronisé
À propos de la synchronisation
Modes de synchronisation
Synchronisation à l’aide des signaux Clear To Send (CTS) et Request To Send (RTS)
Séquences de synchronisation
Configuration du SX90 dans un système synchronisé
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Installation des câbles SX90 du local du sonar
Les câbles du local du sonar sont ceux utilisés pour connecter les unités du système SX90 à la source d'alimentation CA (courant alternatif), ainsi que les câbles de commande entre chaque unité. Deux câbles Ethernet haute capacité connectent le dispositif Unité de traitement à votre Unité transcepteur.
Contexte
Tous les câbles de salle de sonar sont décrits.
Procédure
1 Préparez le câble d’alimentation, mais ne branchez aucun appareil sur le secteur.
a Branchez le câble d’alimentation de l'UPS à la prise de courant CA. (C23)
b Connectez le câble d’alimentation de Unité transcepteur à l'UPS. (C22)
c Connectez le câble d'alimentation de l’échangeur de chaleur à la prise de courant de l'alimentation sans coupure (UPS). (C31)
Des câbles secteur standards du commerce sont utilisés. Chaque câble est fourni avec l'unité correspondante. La longueur du câble est normalement de 1,5 à 2 mètres. Si c'est trop court, vous devez utiliser un câble de rallonge (non recommandé), monter une nouvelle prise de courant plus proche, ou fabriquer votre propre câble d'alimentation d'une longueur suffisante.
Pour plus d’information, voir les détails du câble
• Câble d'alimentation CA de type IEC C13
2 Connectez le câble de masse du dispositif Unité transcepteur à la masse du navire.
Le câble de masse de Unité transcepteur n’est pas répertorié. Le câble de masse est un câble spécialement tressé qui est relié à l'armoire électrique. Il est relié à la masse du navire via les amortisseurs de l'armoire.
3 Connectez le câble de masse de la bride de montage de l’unité de coque (Mk1) à la masse du navire. (C20)
Un câble de masse dédié est fourni avec l'unité de coque. Une extrémité du câble est déjà fixée à la bride de montage de l'unité de coque. L'autre extrémité doit être connectée à la masse du navire, à proximité de la coque. La longueur du câble est de 2 mètres. Utilisez des boulons ou vis de 16 mm.
4 Connectez le câble Ethernet de l’Unité transcepteur à l’unité de contrôle du moteur. (C26)
Pour plus d’information, voir les détails du câble
• Câble Ethernet avec réducteur de bruit depuis Unité transcepteur jusqu’à l’unité de contrôle du moteur
5 Branchez le câble d’alimentation de l’unité de contrôle du moteur à la source d’alimentation CA. (C28)
Pour plus d’information, voir les détails du câble
• Câble d’alimentation CA (3-phase) jusqu’à l’unité de contrôle du moteur
6 Connectez le câble de commande de l'unité de commande du moteur à la vanne de coque et à l'unité de commande de la vanne de coque. (C21)
Cette connexion n'est nécessaire que si la vanne de coque hydraulique est installée en option. Cette interface empêche le transducteur d'être abaissé lorsque la vanne de coque est fermée. Elle empêche également la vanne de coque de se fermer lorsque le transducteur est abaissé.
Pour plus d’information, voir les détails du câble
• Connexion entre la vanne de coque et l'unité de commande du moteur
7 Préparez l'installation du câble du transducteur. (C27)
Les câbles du transducteur sont connectés à votre Unité transcepteur à l’aide d'une grande fiche de transcepteur. La fiche du transcepteur doit être fermement connectée à la prise latérale de votre Unité transcepteur - et le transducteur doit être immergé dans l'eau - avant de pouvoir transmettre (·pinging ») avec le système SX90.
a Assurez-vous que le câble du transducteur est suffisamment long pour permettre au transducteur d'être abaissé et hissé sans endommager le câble.
b NE connectez PAS la fiche du transcepteur à la prise de votre Unité transcepteur.
Note
Cette connexion est faite comme une partie des procédures Setting to work (Mise au travail).
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Connecteurs arrière de votre Unité de traitement
Le panneau arrière de Unité de traitement est pourvu de connecteurs pour les différents câbles du système SX90. Des connecteurs supplémentaires sont disponibles sur la face avant. Ils ne sont pas utilisés.
Le panneau arrière du dispositif Unité de traitement est équipé d'étiquettes permettant d'identifier les différents connecteurs.
A Ces câbles ne sont utilisés qu'avec le panneau de commande Mk1.
• Câble de commande: Du dispositif Unité de traitement au panneau de commande (Mk1)
Un câble série est utilisé pour raccorder le clavier de commande à l’Unité de traitement. Il s'agit d'un câble spécial. Il est composé d'un connecteur femelle de 4 broches à une extrémité et de deux connecteurs séparés de 9 broches (un mâle et l’autre femelle) sur l'autre extrémité du câble. Le câble a une longueur de 4,5 mètres. Le connecteur femelle se raccorde à la prise supérieure de l'emplacement A.
• Câble d'alimentation CC: De Unité de traitement à la source d’alimentation du clavier de commande.
B Câble vidéo: Du dispositif Unité de traitement à l’écran. (C9)
C'est un câble commercial. Le câble de l’écran se branche derrière l'ordinateur avec un connecteur mâle. Ce câble est normalement fourni avec l’écran.
Si vous devez utiliser un adaptateur DVI vers SVGA pour connecter votre écran, vous devez utiliser la sortie DVI-I gauche. Il s'agit de la seule sortie compatible avec les signaux SVGA.
C Câble vidéo
D Câbles série: De l'Unité de traitement au(x) dispositif(s) externe(s). (C13)
E Câble Ethernet: Ce sont des prises pour câbles Ethernet à fibre optique. Ils ne sont actuellement pas utilisés.
F Câble Ethernet: Du dispositif Unité de traitement à votre Unité transcepteur. (C8)
La longueur maximale de chaque câble Ethernet entre le dispositif Unité de traitement et votre Unité transcepteur est de 100 mètres.
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
G Câble série: De l'Unité de traitement au(x) dispositif(s) externe(s). (C13)
Note
Si vous utilisez le panneau de commande Mk1 sur votre système SX90, cette prise est utilisée pour le câble de commande entre le dispositif Unité de traitement et le panneau de commande.
H Câble d'alimentation CA: Du système Unité de traitement à l’UPS. (C3)
I Marche/ arrêt
J Câble de mise à la masse: De l'Unité de traitement à la masse du navire (C6)
K Câble de commande: Du dispositif Unité de traitement au panneau de commande Ce câble n'est utilisé qu'avec le panneau de commande Mk1.
Il s’agit d’un câble commercial de données USB standard. Il a un connecteur USB carré sur le côté du clavier de commande (connecteur type B), et un connecteur rectangulaire sur le côté de l’Unité de traitement (connecteur type A).
L Câble vidéo
M Câble Ethernet (ETH1): Du dispositif Unité de traitement au panneau de commande (C12)
La connexion peut être établie via un commutateur Ethernet. N’utilisez pas l’adaptateur à l'emplacement F.
N Câble Ethernet (ETH2): De l'Unité de traitement au réseau local (LAN). (C14)
N’utilisez pas l’adaptateur à l'emplacement F.
O Non utilisé
P Non utilisé
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Connecteurs du panneau de commande
Un câble Ethernet dédié est utilisé pour connecter le panneau de commande à votre Unité de traitement.
A Câble d'alimentation CA: Du panneau de commande à l'alimentation sans coupure (UPS) (C5)
B Câble Ethernet: Du panneau de commande à votre Unité de traitement. (C12)
C Non utilisé
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Connecteurs de Unité transcepteur
Toutes les prises pour les câbles du système sont situées en bas de l'Unité transcepteur. Les câbles du transducteur sont branchés sur la paroi latérale de l'armoire du transcepteur, à l'aide d'un connecteur spécial.
A Non utilisé
B Câble Ethernet: De votre Unité transcepteur au dispositif Unité de traitement. (C8)
C Câble Ethernet: De votre Unité transcepteur au dispositif Unité de traitement. (C8)
D Câble Ethernet: De Unité transcepteur à l’unité de contrôle du moteur (C26)
E Câble d'alimentation CA: De Unité transcepteur à l'UPS. (C22)
F Fusibles
Note
NE connectez PAS la fiche du transcepteur à la prise de votre Unité transcepteur. Cette connexion est faite comme une partie des procédures Setting to work (Mise au travail).
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90. Ne pas connecter l'Unité de traitement à l’Unité transcepteur en utilisant le réseau local existant.
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Câble d’alimentation CA (3-phase) jusqu’à l’unité de contrôle du moteur
Le moteur de levage électrique sur l’unité de coque nécessite une alimentation CA triphasée pour fonctionner. Les connexions physiques avec le moteur se font à l'intérieur de la boîte à bornes sur le moteur. Pour éviter d'endommager gravement le moteur de levage et pour garantir le bon fonctionnement du moteur, vous devez vérifier que les connexions électriques sont effectuées conformément à la tension alternative triphasée fournie.
Le moteur de levage est monté verticalement en haut du portique. La partie supérieure du moteur est montée sur une boîte de vitesses. Cette boîte de vitesses est reliée à l'axe de levage, à l'aide d'une courroie de distribution. Les connexions électriques avec le moteur de levage se font à l'intérieur de la boîte à bornes. La tension d'alimentation triphasée du moteur peut être de 230, 380 ou 440 VAC à 50 ou 60 Hz.
AVERTISSEMENT
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles. Assurez-vous que l'alimentation CA triphasée est déconnectée et que les disjoncteurs sont désengagés dans la boîte à fusibles du navire.
Enlevez la couverture des connexions électriques de du bornier du moteur de levage. Les connexions électriques du moteur de levage sont en adéquation avec la tension triphasée CA fournie.
Regardez l’illustration.
Si nécessaire, modifiez les connexions physiques.
Sujets connexes
Liste des câbles du système SX90
Câbles supérieurs
Câbles supérieurs avec panneau de commande optionnel Mk1
Câbles de salle du sonar
Commentaires
Installation des câbles du SX90
Schémas des câbles et spécifications
Exigences de base en matière de câbles
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


Adaptateur graphique Unité de traitement
L'adaptateur graphique utilisé par votre Unité de traitement d’Enix est le système ER93F fabriqué par TUL Embedded.
(Photo téléchargée de www.tulembedded.com, 2015)
Description
Le site Web du fabricant propose la description suivante de l'adaptateur graphique ER39F.
The ER93F Graphic Card is provided with two DVI, two Mini DP and one HDMI port, allowing system customers to implement multi-display output without additional video converters or splitters. The graphic card's complete range of output ports is perfect for developing new system products or upgrading an existing product. The ER93F is particularly suitable for upgrading existing digital signage equipment or arcade machine. Apart from the variety of output ports, the two sets of Mini DP and DVI outputs allow old systems to be upgraded directly to multi-display solutions.
The ER93F Graphic Card uses the embedded E6760 graphics chip from AMD and incorporates 128-bit 1GB GDDR5 memory in MCM BGA packaging. Industrial-grade passive electronic components are used throughout the entire card and it has been tested between -20 ~ 55°C to e nsure ideal system compatibility and reliability. For industrial and automation industry customers, this resolves any doubt about compatibility and stability on production selection and system configuration.
www.tulembedded.com, March 2015
• Fabricant: TUL Embedded
• Site Web du fabricant: http://www.tulembedded.com
Important
Maintenir le câble d'écran aussi court que possible. Si le câble est trop long, il peut capter du bruit électrique, ce qui réduira la qualité de l'image.
Formats de sortie graphique
(Photo téléchargée de www.tulembedded.com, 2015)
Les sorties des adaptateurs graphiques sont positionnées comme suit :
A Sortie Mini DisplayPort
B Sortie Mini DisplayPort
C Sortie HDMI
D Sortie DVI-I
E Sortie DVI-D
Note
Les deux sorties DVI ne sont pas identiques. Si vous souhaitez connecter un écran VGA standard à l'aide d'un adaptateur DVI-VGA, vous devez utiliser la sortie gauche (D).
Résolution de sortie graphique
Les options de résolution suivantes sont disponibles.
• Mini DisplayPort : Résolution maximale 2560 x 1600 px
• HDMI : Résolution maximale 1920 x 1200 px
• DVI-I/D : Résolution maximale 2560 x 1600 px
• VGA (à l'aide d'un adaptateur) : Résolution maximale 2048 x 1536 px
Astuce
Pour en savoir plus sur les différentes normes vidéo, lisez les pages de Wikipédia suivantes :
• DVI
• HDMI
• DisplayPort
Sujets connexes
Installation des câbles de la partie supérieure du SX90


Adaptateur série de Unité de traitement
Sujets
Adaptateur série Unité de traitement
Connexion de liaison série RS-485 utilisant deux ou quatre fils
Moxa CP114EL-I Adaptateur ligne série
Configuration des ports série Moxa CP114EL-I


Adaptateur série Unité de traitement
L'adaptateur Moxa CP114EL-I est utilisé dans votre Unité de traitement du système SX90 pour fournir une communication série. La carte fournit quatre lignes série. Les lignes série sont connectées à l'aide d'un grand connecteur D-Subminiature à l'arrière de votre Unité de traitement.
L'adaptateur série Moxa CP114EL-I est compatible avec RS-232, RS-422 et RS-485 (2 et 4 fils). Les connexions à la carte sont effectuées à l'aide d'un câble convertisseur avec quatre connecteurs mâles D-subminiature à 9 broches. Le câble convertisseur est fourni avec votre Unité de traitement.
• Fabricant: Moxa
• Site Web du fabricant: https://www.moxa.com
Adaptateur
Un câble adaptateur dédié est fourni avec le système SX90. L'adaptateur divise le grand connecteur de la carte de circuit imprimé en quatre connecteurs D-Subminiature à 9 broches. Pour faciliter les connexions individuelles, des connecteurs D-Subminiature à 9 broches avec bornes à vis sont inclus dans la livraison. Des écrous pour établir des connexions solides sont également fournis.
Support de liaison série
L'adaptateur série est compatible avec les formats d'interface suivants.
• Port 1: RS-232 / RS-422 / RS-485
• Port 2: RS-232 / RS-422 / RS-485
• Port 3: RS-232 / RS-422 / RS-485
• Port 4: RS-232 / RS-422 / RS-485
Afin de configurer les ports série pour répondre aux exigences de votre interface, utilisez l'utilitaire logiciel dédié dans le pilote de périphérique. Il n'y a ni cavaliers ni interrupteurs DIP sur la carte de circuits imprimés.
Configuration des broches
Connecteurs Moxa CP114EL-I / Câble de l’adaptateur
Broche | RS-232 | RS-422 | RS-485 (4 fils) | RS-485 (2 fils)
1 | DCD | TXD-(A) | TXD-(A) |
2 | RxD | TXD+(B) | TXD+(B) |
3 | TxD | RXD+(B) | RXD+(B) | Data-(B)
4 | DTR | RXD-(A) | RXD-(A) | Data-(A)
5 | Masse | Masse | Masse | Masse
6 | DSR |  |  |
7 | RTS |  |  |
8 | CTS |  |  |
9 |  |  |  |
Sujets connexes
Installation des câbles de la partie supérieure du SX90


Connexion de liaison série RS-485 utilisant deux ou quatre fils
Une connexion de liaison série RS-485 utilisant deux ou quatre fils est un moyen courant de connecter le système SX90 à des dispositifs externes. Ce format est recommandé si le câble série doit être très long.
A Connexion local à l’adaptateur série
B Connexion périphérique distant (Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.)
C Connecteur sous-miniature D femelle 9 broches
D Connecteur sous-miniature D mâle 9 broches
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 5 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Utilisez un câble à paires torsadées. Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
À propos des liaisons série
Schémas des câbles et spécifications


Moxa CP114EL-I Adaptateur ligne série
Votre Unité de traitement est équipée d'une carte adaptateur série Moxa CP114EL-I. La carte fournit quatre lignes série. Les lignes série sont connectées à l'aide d'un grand connecteur D-Subminiature à l'arrière de votre Unité de traitement.
L'adaptateur série Moxa CP114EL-I est compatible avec RS-232, RS-422 et RS-485 (2 et 4 fils). Les connexions à la carte sont effectuées à l'aide d'un câble convertisseur avec quatre connecteurs mâles D-subminiature à 9 broches. Le câble convertisseur est fourni avec votre Unité de traitement.
• Fabricant: Moxa
• Site Web du fabricant: https://www.moxa.com
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation. Si vous souhaitez utiliser la communication série RS-422 ou RS-485, utilisez un câble à paires torsadées.
Note
Notez qu'une grande longueur de câble non blindé attrapera le bruit plus facilement. Ceci est dû à un déséquilibrage des signaux RS-232.
La longueur maximale pour un câble série RS-232 est généralement de 60 mètres avec un débit de données de 2 400 bps, mais cela dépend de la qualité du câble. Toujours vérifier les indications des fabricants de câbles pour la capacité de dérivation réelle. Un chiffre courant est de 47,5 pF/m, ce qui donne une longueur de câble maximale d'environ 50 mètres.
Même si une norme existe pour la configuration des broches du RS-232 RS, certains fabricants peuvent toujours choisir leurs propres broches de connecteur pour les différents signaux utilisés. Afin que la connexion du RS-232 à votre périphérique se fasse correctement, vous devez toujours consulter les instructions du fabricant de l'appareil.
Configuration des broches
Connecteurs Moxa CP114EL-I / Câble de l’adaptateur
Broche | RS-232 | RS-422 | RS-485 (4 fils) | RS-485 (2 fils)
1 | DCD | TXD-(A) | TXD-(A) |
2 | RxD | TXD+(B) | TXD+(B) |
3 | TxD | RXD+(B) | RXD+(B) | Data-(B)
4 | DTR | RXD-(A) | RXD-(A) | Data-(A)
5 | Masse | Masse | Masse | Masse
6 | DSR |  |  |
7 | RTS |  |  |
8 | CTS |  |  |
9 |  |  |  |
Conditions minimales en matière de câbles
• Conducteurs: 2 x 5 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Si vous souhaitez utiliser la communication série RS-422 ou RS-485, utilisez un câble à paires torsadées. Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
À propos des liaisons série
Schémas des câbles et spécifications


Configuration des ports série Moxa CP114EL-I
Les ports d'interface fournis par la carte d'adaptateur série Moxa CP114EL-I sont configurés à l'aide d'une application de pilote dédiée dans le système d'exploitation.
Conditions préalables
Cette procédure s’applique au système d'exploitation Microsoft® Windows® 7. On suppose que vous êtes familiarisé avec ce système d'exploitation. Le fonctionnement sous Microsoft® Windows® 10 est très similaire.
Contexte
Tant que vous ne changez pas votre Unité de traitement dans un autre ordinateur, ou ne remplacez pas l'adaptateur série dans votre Unité de traitement, vous n'aurez à le faire qu'une seule fois.
Note
Ces informations sont destinées aux techniciens de maintenance certifiés et ingénieurs du service de Kongsberg Maritime, ou revendeur, ou distributeur agréé. On suppose que vous êtes familiarisé avec les systèmes d'exploitation Windows®, la technologie informatique et les principes de l'interface. Nous conseillons vivement aux utilisateurs finaux de ne pas modifier les paramètres décrits.
Procédure
1 Sélectionnez Start (Démarrer) le System(Système) Control panel (Panneau de commande).
2 Sur le côté gauche, sélectionnez Device Manager (Gestionnaire de périphériques).
3 Dans la boîte de dialogue Device Manager (Gestionnaire de périphériques) :
a Développez l'option Multi-port serial adapters (Adaptateurs série multi-ports).
b Double-cliquez sur Moxa CP114EL Series (PCI Express Bus) pour ouvrir l'utilitaire de configuration.
c La boîte de dialogue Propriétés dédiées s'ouvre.
4 Ouvrez l'onglet Ports Configuration (Configuration des ports) et sélectionnez le port série que vous souhaitez configurer.
5 Sélectionnez Ports Configuration (Configuration des ports) pour ouvrir la boîte de dialogue
6 Configurez les paramètres d'interface pour le port choisi, en fonction de vos préférences.
Astuce
À moins que vous ne soyez familier avec les paramètres d'interface proposés, modifiez uniquement le paramètre Interface au format requis. Laissez les autres paramètres avec leurs valeurs par défaut.
7 Cliquez sur OK à plusieurs reprises pour enregistrer vos paramètres et quitter l'utilitaire.


Splitters de liaison série
Sujets
À propos des splitters de liaison série
Øverland UPC-3005 Descriptif d’un splitter de liaison série
Øverland UPC-3005 Spécifications techniques
Øverland UPC-3005 Connexions
Øverland UPC-3005 Dimensions
Øverland UPC-5000P Descriptif d’un splitter de liaison série
Øverland UPC-5000P Spécifications techniques
Øverland UPC-5000P Connexions
Øverland UPC-5000P Dimensions


À propos des splitters de liaison série
Sur les grandes installations avec de nombreux systèmes hydroacoustiques, ceux-ci nécessitent souvent les mêmes informations de navigation, à partir d'un seul capteur. Des informations telles que la profondeur ou la vitesse actuelle sont fournies au format série. Un ou plusieurs séparateurs de liaison série peuvent être utilisés pour distribuer les informations d'un seul capteur à plusieurs destinataires différents.
Les splitters de liaison série suivants sont souvent les plus utilisés pour les installations du SX90.
• Øverland UPC-3005
• Øverland UPC-5000P
Sujets connexes
Øverland UPC-3005 Descriptif d’un splitter de liaison série
Øverland UPC-5000P Descriptif d’un splitter de liaison série
Installation des câbles de la partie supérieure du SX90
Installation des câbles du SX90
Splitters de liaison série


Øverland UPC-3005 Descriptif d’un splitter de liaison série
L’Øverland UPC-3005 est un splitter de liaison série doté d’une entrée et de huit sorties.
L’UPC 3005 est un splitter de liaison série avec 1 entrée de signaux, 5 sorties RS-422 et 3 RS-232.
La source d'alimentation et les deux entrées de signaux sont isolées galvaniquement des sorties.
Toutes les sorties sont protégées contre les courts-circuits.
Informations du site internet du fabricant, copiées en janvier 2017
Le splitter de liaison série est équipé d'un rail DIN pour faciliter le montage et le remplacement.
Note
Le splitter de liaison série nécessite une source d’alimentation dédiée fournissant de 15 à 30 VCC.
Pour plus d’information sur ce splitter de liaison série, consultez le site internet du fabricant.
• Fabricant: Øverland
• Site Web du fabricant: http://www.overland.no
Sujets connexes
Øverland UPC-3005 Descriptif d’un splitter de liaison série
Øverland UPC-3005 Spécifications techniques
Øverland UPC-3005 Connexions
Øverland UPC-3005 Dimensions
À propos des splitters de liaison série
Installation des câbles de la partie supérieure du SX90


Øverland UPC-3005 Spécifications techniques
Le splitter de liaison série Øverland UPC-3005 offre une entrée séparée, ainsi que huit sorties RS-232 et RS-422.
• Besoins en énergie: +15 - 30 VDC (2 W)
• Entrée: NMEA0183, RS-232, RS422, RS484, Current loop
• Sorties:
– 5 x RS-422, (Maximum 50 mA)
– 3 x RS-232
Toutes les sorties du splitter de la liaison série sont protégées contre les courts-circuits.
• Installation: Le splitter de liaison série est équipé d'un rail DIN pour faciliter le montage et le remplacement.
• Dimensions du contour:
– Longueur: 130 mm
– Largeur: 80 mm
– Hauteur: 50 mm
Note
Ces informations ont été extraites de la documentation du fabricant. Les spécifications techniques peuvent être modifiées sans préavis. Afin de vous assurer que vos informations sont correctes, veuillez toujours consulter la documentation du fabricant.
Sujets connexes
Øverland UPC-3005 Descriptif d’un splitter de liaison série
Øverland UPC-3005 Spécifications techniques
Øverland UPC-3005 Connexions
Øverland UPC-3005 Dimensions
Installation des câbles de la partie supérieure du SX90


Øverland UPC-3005 Connexions
Le splitter de liaison série Øverland UPC-3005 offre une entrée séparée, ainsi que huit sorties RS-232 et RS-422. Le splitter de liaison série nécessite une source d’alimentation dédiée fournissant de 15 à 30 VCC.
A Besoins en énergie: +15 - 30 VDC
B Entrée
C Sorties: 3 x RS-232
D Sorties: 5 x RS-422
Note
Ces informations ont été extraites de la documentation du fabricant. Les spécifications techniques peuvent être modifiées sans préavis. Afin de vous assurer que vos informations sont correctes, veuillez toujours consulter la documentation du fabricant.
Sujets connexes
Øverland UPC-3005 Descriptif d’un splitter de liaison série
Øverland UPC-3005 Spécifications techniques
Øverland UPC-3005 Connexions
Øverland UPC-3005 Dimensions
Installation des câbles de la partie supérieure du SX90


Øverland UPC-3005 Dimensions
Sujets connexes
Øverland UPC-3005 Descriptif d’un splitter de liaison série
Øverland UPC-3005 Spécifications techniques
Øverland UPC-3005 Connexions
Øverland UPC-3005 Dimensions
Installation des câbles de la partie supérieure du SX90


Øverland UPC-5000P Descriptif d’un splitter de liaison série
L’Øverland UPC-5000P est un splitter de liaison série doté de deux entrées séparées et de quinze sorties.
Double entrée d'alimentation avec interrupteur automatique.
Les deux entrées A et B sont séparées, avec A comme entrée du primaire. S’il existe des données sur les entrées A et B, l’entrée A est utilisée. L’entrée B est utilisée uniquement si l’entrée A est inactive. La source d'alimentation et les deux entrées de signaux sont isolées galvaniquement des sorties.
Toutes les sorties sont protégées contre les courts-circuits.
Informations du site internet du fabricant, copiées en mai 2017
Le splitter de liaison série est équipé d'un rail DIN pour faciliter le montage et le remplacement.
Note
Le splitter de liaison série nécessite une source d’alimentation dédiée fournissant de 15 à 30 VCC.
Pour plus d’information sur ce splitter de liaison série, consultez le site internet du fabricant.
• Fabricant: Øverland
• Site Web du fabricant: http://www.overland.no
Sujets connexes
Øverland UPC-5000P Descriptif d’un splitter de liaison série
Øverland UPC-5000P Spécifications techniques
Øverland UPC-5000P Connexions
Øverland UPC-5000P Dimensions
À propos des splitters de liaison série
Installation des câbles de la partie supérieure du SX90


Øverland UPC-5000P Spécifications techniques
Le splitter de liaison série Øverland UPC-5000P offre deux entrées séparées, ainsi que quinze sorties RS-232 et RS-422.
• Besoins en énergie:
– Primaire +15 - 30 VDC (2 W)
– Secondaire +15 - 30 VDC (2 W)
• Entrée A (Primaire): NMEA0183, RS-232, RS422, RS484, Current loop
• Entrée B (Secondaire): NMEA0183, RS-232, RS422, RS484, Current loop
• Sorties:
– 10 x RS-422, (Maximum 50 mA)
– 5 x RS-232
Toutes les sorties du splitter de la liaison série sont protégées contre les courts-circuits.
• Pour l’entrée de la boucle courant: 100 Ω Parallèle
• Installation: Le splitter de liaison série est équipé d'un rail DIN pour faciliter le montage et le remplacement.
• Dimensions du contour:
– Longueur: 128 mm
– Largeur: 128 mm
– Hauteur: 50 mm
Note
Ces informations ont été extraites de la documentation du fabricant. Les spécifications techniques peuvent être modifiées sans préavis. Afin de vous assurer que vos informations sont correctes, veuillez toujours consulter la documentation du fabricant.
Sujets connexes
Øverland UPC-5000P Descriptif d’un splitter de liaison série
Øverland UPC-5000P Spécifications techniques
Øverland UPC-5000P Connexions
Øverland UPC-5000P Dimensions
Installation des câbles de la partie supérieure du SX90


Øverland UPC-5000P Connexions
Le splitter de liaison série Øverland UPC-5000P offre deux entrées séparées, ainsi que quinze sorties RS-232 et RS-422. Le splitter de liaison série nécessite une source d’alimentation dédiée fournissant de 15 à 30 VCC.
A Sorties: 5 x RS-232
B Relais NO/NF par courroie interne
C Entrée
D Besoins en énergie: +15 - 30 VDC
E Sorties: 10 x RS-422
Note
Ces informations ont été extraites de la documentation du fabricant. Les spécifications techniques peuvent être modifiées sans préavis. Afin de vous assurer que vos informations sont correctes, veuillez toujours consulter la documentation du fabricant.
Sujets connexes
Øverland UPC-5000P Descriptif d’un splitter de liaison série
Øverland UPC-5000P Spécifications techniques
Øverland UPC-5000P Connexions
Øverland UPC-5000P Dimensions
Installation des câbles de la partie supérieure du SX90


Øverland UPC-5000P Dimensions
Sujets connexes
Øverland UPC-5000P Descriptif d’un splitter de liaison série
Øverland UPC-5000P Spécifications techniques
Øverland UPC-5000P Connexions
Øverland UPC-5000P Dimensions
Installation des câbles de la partie supérieure du SX90


Configuration du SX90 dans un système synchronisé
Sujets
À propos de la synchronisation
Modes de synchronisation
Synchronisation à l’aide des signaux Clear To Send (CTS) et Request To Send (RTS)
Séquences de synchronisation
Configuration du SX90 dans un système synchronisé


À propos de la synchronisation
Chaque fois que plus d'un système hydroacoustique est installé sur un navire, des interférences peuvent se produire. À hauteur de deux systèmes, les interférences peuvent être évitées si l’un des systèmes hydroacoustiques peut contrôler les transmissions de l’autre système. Si de multiples systèmes sont utilisés, ils peuvent être connectés à un même système de synchronisation, qui contrôlera toutes les transmissions.
En physique, l'interférence est le phénomène par lequel deux ondes se superposent l'une à l'autre pour former une onde résultante d'amplitude supérieure ou inférieure. L'interférence est généralement liée à l'interaction des ondes qui sont corrélées ou cohérentes entre elles, soit parce qu'elles proviennent de la même source, soit parce qu'elles ont la même fréquence ou très proche. Des interférences peuvent être observées sur divers types d'ondes tels que des ondes de lumière, radio, acoustiques, des ondes superficielles ou des ondes de matière.
https://en.wikipedia.org/wiki/Interference_(wave_propagation), April 2016
Le sonar Simrad SX90 peut être configuré pour être synchronisé avec d’autres instruments hydroacoustiques. La synchronisation est nécessaire pour éviter que plusieurs systèmes hydroacoustiques ne transmettent simultanément. Les émissions individuelles sont nécessaires pour éviter les interférences.
Sujets connexes
Installation des câbles de la partie supérieure du SX90
Installation des câbles du SX90
Configuration du SX90 dans un système synchronisé


Modes de synchronisation
L’objectif des modes de synchronisation est de configurer le dispositif SX90 afin qu’il fonctionne de façon autonome, ou comme un « maître » ou un « esclave » dans un système synchronisé.
Chaque fois que plus d'un système hydroacoustique est installé sur un navire, des interférences peuvent se produire. Pour éviter les interférences, vous disposez des options suivantes :
• Les systèmes sont tous branchés au même système de synchronisation.
• L’un des systèmes acoustiques est configuré en tant que « maître » et il contrôle les transmissions.
Le SX90 offre des fonctionnalités pour la synchronisation des transmissions à distance. Il peut être configuré pour opérer en mode Maître ou Esclave.
Les modes de synchronisation suivants sont disponibles :
• Autonome
La synchronisation n’est pas activée.Ce mode de synchronisation est utilisé si le logiciel SX90 fonctionne par lui-même, et si aucune synchronisation n'est nécessaire. C'est le réglage par défaut. Le SX90 fonctionnera en utilisant ses paramètres d'intervalles d'impulsion, indépendamment des signaux arrivant du port de synchronisation.
Le paramètre Retard de synchronisation n'est pas applicable lorsque la synchronisation est éteinte.
• Maître
Le mode Maître sera utilisé si le logiciel SX90 fonctionne comme unité « Maître » dans un système synchronisé. Le système hydroacoustique périphérique ne sera alors autorisé à transmettre que lorsqu’il est activé par le logiciel SX90. Lorsque le mode Maître est sélectionné, le logiciel SX90 fonctionnera en utilisant ses paramètres internes d’intervalles ping et enverra des signaux de déclenchement au(x) système(s) phériphérique(s).
• Esclave
Le mode Esclave sera utilisé si le logiciel SX90 ne transmet que si un système périphérique le permet. Lorsque le mode Esclave est sélectionné, le logiciel SX90 ne transmet pas (« ping ») à moins qu’un déclenchement externe n'apparaisse sur le port de synchronisation choisi. Le dispositif périphérique peut être tout autre système hydroacoustique (par exemple, un échosondeur ou un sonar) ou même un système de synchronisation dédié.
Sujets connexes
Installation des câbles du SX90
Configuration du SX90 dans un système synchronisé


Synchronisation à l’aide des signaux Clear To Send (CTS) et Request To Send (RTS)
Dans de nombreuses applications, l’interface de synchronisation se fait par un port série RS-232. Seules les connexions Clear to Send (CTS) et Request to Send (RTS) de l’interface RS-232 sont alors utilisées.
Selon les spécifications standard du port série RS-232 une sortie doit générer un niveau de tension de +5 à +15 Vcc (logique « bas »), et de -5 à -15 Vcc (logique « haut ») dans une charge de 3 à 7 k. Un récepteur RS-232 doit être capable de recevoir 3 à 7 k, de convertir une entrée de +3 à +25 Vcc à un niveau logique bas et une entrée de +3 à +25 Vcc à un niveau logique haut. Avec une impulsion de déclenchement positive, la tension de décalage importe peu. Même des petites variations (flottement) au-dessus ou en-dessous de 0 Vcc ne déclencheront pas l’interface.
A Connexion locale
B Connexion périphérique distant
C Connecteur sous-miniature D femelle 9 broches
D Connecteur sous-miniature D mâle 9 broches
Note
Les ports de communication RS-422 ne peuvent pas être utilisés à des fins de synchronisation. Le port que vous souhaitez utiliser doit être relié au RS-232.
Sujets connexes
Installation des câbles du SX90
Configuration du SX90 dans un système synchronisé


Séquences de synchronisation
Dans de nombreuses applications, l’interface de synchronisation se fait par un port série RS-232. Lorsque vous connectez deux systèmes de synchronisation en utilisant Clear to Send (CTS) et Request to Send (RTS), un système doit être configuré comme « Maître » et l’autre comme « Esclave ». Lorsque le SX90 d’un système est le « Maître », la synchronisation peut avoir lieu en mode Libre ou en mode position esclave.
Mode Esclave
Lorsque le logiciel SX90 est configuré en mode Esclave, il doit capter un signal de déclenchement d’un système périphérique chaque fois que le logiciel SX90 transmet. Le signal de déclenchement est raccordé à un port série sur votre Unité de traitement, et le pin Clear To Send (CTS) est utilisé pour donner un message d’« évènement» à votre SX90. Le message est interprété par le logiciel SX90, qui commencera (si le « ping » précédent est fini) une séquence de pings.
En guise d’accusé de réception du déclenchement de synchronisation, le logiciel SX90 positionne le signal Ready To Send (RTS) à un niveau logique « bas » avant de transmettre. Cela indique que le logiciel SX90 est « occupé ».
Une fois la séquence d'émission et réception achevée, le logiciel SX90 positionne le signal Ready To Set (RTS) à un niveau logique « élevé » pour indiquer qu’il est prêt pour le prochain ping.
Mode Maître
Lorsque le SX90 d’un système est le « Maître », la synchronisation peut avoir lieu en mode Libre ou en mode position esclave.
• Synchronisation en mode libre
En mode libre, le SX90 effectuera un ping aussi rapide que possible, en réglant son signal Ready to Send (RTS) à un niveau logique « haut » au début de chaque ping, et à un niveau logique « bas » à la fin du ping. Le système « esclave » est déclenché lorsque le signal (RTS) passe de « fbas » à « haut ».
• Synchronisation en mode Position esclave
Lorsque le mode Position esclave est activé, le SX90 attendra un signal logique Clear to Send (CTS) « haut » du système « Esclave » avant de commencer une nouvelle séquence de ping. Il s’agit de la confirmation « ready to ping » du système « Esclave ».
Note
Si vous utilisez le SX90 en tant que « Maître » pour contrôler deux systèmes « Esclave », vous devez connecter un seul câble (plus la masse) de la sortie Ready to Send (RTS) du système Maître à l’entrée Clear to Send (CTS) des deux systèmes« Esclave ». Le retour des sorties Ready to Send (RTS) des systèmes « Esclave » ne peut pas être connecté.
Sujets connexes
Installation des câbles du SX90
Configuration du SX90 dans un système synchronisé


Configuration du SX90 dans un système synchronisé
Si vous souhaitez utiliser le dispositif SX90 comme maître ou esclave dans un système synchronisé, vous devez le configurer pour une telle opération. Pour ce faire, vous devez sélectionner quel port de communication utiliser pour l’interface de synchronisation et sélectionner le mode de synchronisation demandé.
Conditions préalables
Cette procédure suppose que :
• Le navire est amarré ou en mer.
• Vous disposez d'une interface RS2-232 sur votre Unité de traitement qui vous permet d'utiliser les connexions CTS/RTS.
Pour un fonctionnement « esclave », un système distant (par exemple K-Sync ou un Simrad TU40) doit être disponible pour transmettre des impulsions de déclenchement. Dans le cas d’un fonctionnement « maître », un système hydroacoustique à distance (sonar, échosondeur) est raccordé. Ce système à distance doit être configuré en mode « esclave ».
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Contexte
Chaque fois que plus d'un système hydroacoustique est installé sur un navire, des interférences peuvent se produire. Pour éviter les interférences, vous disposez des options suivantes :
• Les systèmes sont tous branchés au même système de synchronisation.
• L’un des systèmes acoustiques est configuré en tant que « maître » et il contrôle les transmissions.
Le SX90 offre des fonctionnalités pour la synchronisation des transmissions à distance. Il peut être configuré pour opérer en mode Maître ou Esclave.
Note
Lorsque vous vous situez dans la boîte de dialogue Installation, vous devez systématiquement cliquez sur Ajouter pour sauvegarder les modifications apportées à la page. Vous devez le faire avant de continuer à travailler sur une autre page.
Procédure
1 Connectez le câble de synchronisation du système distant à un port de communication disponible sur votre Unité de traitement.
Cette partie est décrite dans le chapitre Disposition des câbles et interconnexions. Veuillez respecter les exigences d’installation relatives au câblage. Assurez-vous que la longueur totale du câble liaison série n’excède pas 50 mètres environ. Si un câble plus long est nécessaire, vous pouvez avoir recours aux amplificateurs séparateurs. Si l’Unité de traitement n'est pas équipée d'un connecteur de ligne série approprié, utilisez un adaptateur USB vers série. Plusieurs modèles sont disponibles dans le commerce.
A Connexion locale sur Unité de traitement
B Connexion périphérique distant
2 Allumez le dispositif SX90, et réglez-le sur utilisation normale.
3 Ouvrez le menu Configuration.
4 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
5 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Synchronisation.
6 Sélectionnez Mode de synchronisation.
• Autonome
La synchronisation n’est pas activée.Ce mode de synchronisation est utilisé si le logiciel SX90 fonctionne par lui-même, et si aucune synchronisation n'est nécessaire. C'est le réglage par défaut. Le SX90 fonctionnera en utilisant ses paramètres d'intervalles d'impulsion, indépendamment des signaux arrivant du port de synchronisation.
Le paramètre Retard de synchronisation n'est pas applicable lorsque la synchronisation est éteinte.
• Maître
Le mode Maître sera utilisé si le logiciel SX90 fonctionne comme unité « Maître » dans un système synchronisé. Le système hydroacoustique périphérique ne sera alors autorisé à transmettre que lorsqu’il est activé par le logiciel SX90. Lorsque le mode Maître est sélectionné, le logiciel SX90 fonctionnera en utilisant ses paramètres internes d’intervalles ping et enverra des signaux de déclenchement au(x) système(s) phériphérique(s).
• Esclave
Le mode Esclave sera utilisé si le logiciel SX90 ne transmet que si un système périphérique le permet. Lorsque le mode Esclave est sélectionné, le logiciel SX90 ne transmet pas (« ping ») à moins qu’un déclenchement externe n'apparaisse sur le port de synchronisation choisi. Le dispositif périphérique peut être tout autre système hydroacoustique (par exemple, un échosondeur ou un sonar) ou même un système de synchronisation dédié.
7 Sélectionnez Retard de synchronisation.
Ce paramètre de délai est utilisé différemment selon le mode de synchronisation choisi.
• Autonome
Le paramètre Retard de synchronisation n'est pas applicable lorsque la synchronisation est éteinte.
• Maître
En mode Maître, le logiciel SX90 attendra le temps de retard après l'envoi d'un signal de déclenchement externe aux esclaves avant de transmettre le ping. Ce délai est souvent appelé pré-déclenchement.
Note
Ce retard ne fonctionnera que lorsque la synchronisation est configurée à l'aide d'un port série.
• Esclave
En mode Esclave, le système SX90 va attendre le temps de retard après l'arrivée du signal de déclenchement externe avant de transmettre le ping. Ce délai est souvent appelé post-déclenchement.
8 Dans la liste des ports disponibles, sélectionnez Port de synchronisation.
Il s’agit de l’interface actuellement utilisée afin de transmettre et de recevoir des signaux de synchronisation. Il convient d’utiliser un port série RS-232. Du fait que la fonction de synchronisation n'utilise que les signaux Request To Send (RTS) et Clear To Send (CTS) sur un port série, vous pouvez utiliser un port qui est déjà utilisé à d'autres fins. Pour la même raison, il n'est pas nécessaire de définir la rapidité de modulation (taux de bauds).
9 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
10 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Installation des câbles du SX90
Configuration du SX90 dans un système synchronisé
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Schémas des câbles et spécifications
Sujets
Câble d'alimentation CA de type IEC C13
Câble de mise à la masse
Connexion de liaison série RS-232 utilisant trois fils
Connexion de liaison série RS-232 utilisant cinq fils
Connexion de liaison série RS-422 utilisant cinq fils
RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)
Connexion de liaison série RS-485 utilisant deux ou quatre fils
Moxa CP114EL-I Adaptateur ligne série
RJ45, câble Ethernet à haut débit (1000Base-t)
RJ45, câble Ethernet à haut débit (Du dispositif Unité de traitement à votre Unité transcepteur.)
Interface K-Sync vers une entrée de synchronisation générique RS-232
Interface TU40 de Simrad vers une entrée de synchronisation générique RS-232
Câble de communication et d'alimentation pour le panneau de commande (Mk1)
Câble Ethernet avec réducteur de bruit depuis Unité transcepteur jusqu’à l’unité de contrôle du moteur
Câble d’alimentation CA (3-phase) jusqu’à l’unité de contrôle du moteur
Connexions de levage d'urgence
Connexion entre la vanne de coque et l'unité de commande du moteur
À propos des liaisons série


Câble d'alimentation CA de type IEC C13
Ce câble est utilisé pour connecter tout appareil ou dispositif à la source d'alimentation principale. Il est commercial, et normalement utilisé pour des tensions de 115 et 230 VAC. Les fiches mâle et femelle sont conformes à la norme IEC60320.
A IEC13 prise de ligne - peut être équipée d'un dispositif de verrouillage
B CEE 7/7 prise de alimentation mâle
C Live (normalement identifié avec isolation Bleue)
D Neutre (normalement identifié avec isolation Marron)
E Terre (normalement identifié avec Jaune ou l'isolation Jaune/Vert)
Un câble secteur standard du commerce est utilisé. Le câble d'alimentation se termine normalement par une fiche femelle IEC C13. La prise se termine par un connecteur alternatif compatible avec la norme locale et/ou les fiches de sortie depuis un UPS. Si ce n'est pas le cas, vous devez remplacer la prise.
La longueur du câble est normalement de 1,5 à 2 mètres. Si c'est trop court, vous devez utiliser un câble de rallonge (non recommandé), monter une nouvelle prise de courant plus proche, ou fabriquer votre propre câble d'alimentation d'une longueur suffisante. Si vous utilisez un système d'alimentation sans coupure(UPS), vous pouvez également déplacer l'unité UPS à un autre endroit.
Note
Il existe des différences substantielles entre la nomenclature américaine et britannique relative aux prises de courant et aux fiches. Respecter les normes et réglementations locales.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 1.5 mm2 + 1.5 mm2 Masse
• Blindage: Aucun
• Tension: 750 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Sujets connexes
Schémas des câbles et spécifications


Câble de mise à la masse
Une mise à la masse correcte est essentielle pour un fonctionnement sûr et une performance optimale.
A Étiquette de masse sur l'unité
B Masse du navire
La connexion de masse est réalisée à l'aide d'un câble toronné épais (ou jaune/ vert) assurant une connexion solide entre l'armoire et la cloison. Il est normalement fourni avec une couleur verte/ jaune. Le câble de masse doit être connecté à la masse de la cuve, dans la boîte à fusibles ou à tout autre point de mise de masse commun.
Conditions minimales en matière de câbles
• Conducteurs: 1 x 6 mm2
• Blindage: Aucun
• Tension: 60 V
• Diamètre extérieur maximal: Non applicable
Sujets connexes
Schémas des câbles et spécifications


Connexion de liaison série RS-232 utilisant trois fils
Une connexion de liaison série RS-232 utilisant trois (3) fils et des datagrammes NMEA est un moyen courant de connecter le système SX90 à des dispositifs externes.
A Connexion locale
B Connexion périphérique distant
C Connecteur sous-miniature D femelle 9 broches
D Connecteur sous-miniature D mâle 9 broches
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation. Notez que ce câble n'est pas compatible avec tous les signaux de la norme RS-232 standards.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 4 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
À propos des liaisons série
Schémas des câbles et spécifications


Connexion de liaison série RS-232 utilisant cinq fils
Une connexion de liaison série RS-232 utilisant cinq (5) fils et des datagrammes NMEA est un moyen courant de connecter le système SX90 à des dispositifs externes.
A Connexion locale
B Connexion périphérique distant
C Connecteur sous-miniature D femelle 9 broches
D Connecteur sous-miniature D mâle 9 broches
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation. Notez que ce câble n'est pas compatible avec tous les signaux de la norme RS-232 standards.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 4 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
À propos des liaisons série
Schémas des câbles et spécifications


Connexion de liaison série RS-422 utilisant cinq fils
Une connexion de liaison série RS-422 peut transmettre des données à des débits pouvant atteindre 10 millions de bits par seconde, et peut être envoyée sur des câbles pouvant atteindre 1 500 mètres.
A Connexion locale
B Connexion périphérique distant
Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.
C Connecteur sous-miniature D femelle 9 broches
D Connecteur sous-miniature D mâle 9 broches
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 5 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Si vous souhaitez utiliser la communication série RS-422 ou RS-485, utilisez un câble à paires torsadées. Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
À propos des liaisons série
Schémas des câbles et spécifications


RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)
Une connexion de liaison série RS-232 utilisant les signaux Request To Send (RTS) et Clear To Send (CTS) est un moyen courant de connecter le système SX90 à des dispositifs externes, à des fins de synchronisation.
A Connexion locale
B Connexion périphérique distant
C Connecteur sous-miniature D femelle 9 broches
D Connecteur sous-miniature D mâle 9 broches
Ce câble prend les signaux de commande sur une ligne série RS-232, et les utilise comme un déclencheur externe Il fournit une interface avec une unité périphérique qui nécessite ou contrôle la synchronisation d'émission/réception. Notez que ce câble n'est pas compatible avec tous les signaux de la norme RS-232 standards.
Note
Cette méthode de synchronisation ne peut être utilisée avec une communication RS-232. Vous ne pouvez connecter que deux système ensemble.
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 4 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
À propos des liaisons série
Schémas des câbles et spécifications


RJ45, câble Ethernet à haut débit (1000Base-t)
La plupart des connexions de données à haut débit entre les unités du système SX90 sont réalisées en utilisant des câbles Ethernet. Ces câbles peuvent également être utilisés entre le SX90 et les éléments périphériques.
A Connexion Locale Ethernet
B Connexion sur le dispositif de réseau externe
Les câbles Ethernet sont normalement commercialisés en différentes longueurs, couleurs et catégories. Normalement, les câbles CAT-5E et CAT-6 sont utilisés pour les réseaux en local avec des bandes passantes supérieures à 100 Mbit.
Conditions minimales en matière de câbles
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90.
Sujets connexes
Schémas des câbles et spécifications


RJ45, câble Ethernet à haut débit (Du dispositif Unité de traitement à votre Unité transcepteur.)
Un câble Ethernet haute capacité relie le dispositif Unité de traitement à votre Unité transcepteur. Un câble Ethernet supplémentaire peut être installé à des fins de redondance. Les câbles peuvent être commandés auprès de Kongsberg Maritime ou fournis par le chantier naval d'installation.
A Connexion Locale Ethernet
B Connexion sur le dispositif de réseau externe
Nous vous recommandons fortement d'installer minimum trois câbles Ethernet, entre la salle du sondeur et le pont. Deux câbles sont destinés à une utilisation opérationnelle, tandis que l'autre est de rechange.
La longueur maximale de chaque câble Ethernet entre le dispositif Unité de traitement et votre Unité transcepteur est de 100 mètres.
Chaque extrémité du câble Ethernet doit être terminée par un connecteur Phoenix Contact « Variosub RJ45 Quickcon ». Les connecteurs et les instructions de montage sont fournis dans la livraison du sondeur.
Conditions minimales en matière de câbles
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure. Dans l’hypothèse où vous utilisez des câbles avec une capacité de bande passante, vous réduisez la performance du dispositif SX90.
Sujets connexes
Schémas des câbles et spécifications


Interface K-Sync vers une entrée de synchronisation générique RS-232
À des fins de synchronisation de transmission, le K-Sync interfacera avec un port de communication de liaison série RS-232 générique, en utilisant les signaux CTS (Clear To Send) et RTS (Request To Send).
Le produit synchronisé est connecté au module E/S, à l'intérieur de l'unité de synchronisation K-Sync. Chaque module E/S de l'unité de synchronisation K-Sync fournit six connecteurs et une carte de configuration pour les réglages physiques des paramètres de communication.
Numéro de broche | Signal | Description du signal
1 | Déclencheur sortant | Ce signal est transmis au système qui doit être synchronisé. Le déclencheur sortant permet au système de transmettre (« ping »).
2 | Masse | Obligatoire! Cette masse est connectée à la broche 5, à l'intérieur du module E/S.
3 | RTT | Prêt à transmettre: Prêt à transmettre (RTT) est un signal de retour synchronisé du système hydroacoustique. Le signal Prêt à transmettre (RTT) signifie que le système hydroacoustique est prêt pour le prochain déclencheur.
4 | Déclencheur entrant | Ce signal est reçu du système qui doit être synchronisé. Le déclencheur entrant est « actif » pendant la transmission du système.
5 | Masse | Obligatoire! Cette masse est connectée à la broche 2, à l'intérieur du module E/S.
6 | Non utilisé |
A Connexion locale sur Unité de traitement
B Connexions sur le module E/S K-Sync
A Les connecteurs 1 à 6, comme indiqué par les flèches.
Notez que chacun des deux éléments de connecteur peut être retiré du module E/S pour un accès facile.
B Carte de configuration
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 5 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
Schémas des câbles et spécifications


Interface TU40 de Simrad vers une entrée de synchronisation générique RS-232
À des fins de synchronisation de transmission, le système TU40 de Simradinterfacera avec un port de communication de liaison série RS-232 générique, en utilisant les signaux CTS (Clear To Send) et RTS (Request To Send).
Le composant _NotUsed_ fournit une sortie et une entrée pour chaque système hydroacoustique devant être synchronisé. Chaque système est connecté au module IO, à l'intérieur du le composant_NotUsed_. Chaque module IO, dans le composant _NotUsed_, comprend un module d'entrée analogique, un module de sortie numérique et un module de relais en état solide.
Broche | Signal | Description du signal
Écran(Green) | Écran | Écran de câble
Entrée | RTT | Prêt à transmettre: Prêt à transmettre (RTT) est un signal de retour synchronisé du système hydroacoustique. Le signal Prêt à transmettre (RTT) signifie que le système hydroacoustique est prêt pour le prochain déclencheur.
Masse | Masse | Masse du signal
Sortie | Déclencheur sortant | Ce signal est transmis au système qui doit être synchronisé. Le déclencheur sortant permet au système de transmettre (« ping »).
A Connexion locale sur Unité de traitement
B Connexions sur le bornier de l'unité de déclenchement (De gauche)
Sauf indication contraire, ce câble doit être fourni par le chantier d'installation.
A Entrée (Prêt à transmettre (RTT))
B Masse (Masse du signal)
C Sortie (Déclencheur sortant)
D Écran (Écran de câble) (Green)
E Faire les connexions ici.
F Voies (De gauche)
La version par défaut du déclencheur dispose de 12 canaux pour contrôler jusqu'à 12 systèmes hydroacoustiques.
Conditions minimales en matière de câbles
• Conducteurs: 2 x 2 x 0.5 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par les fiches et/ou le presse-étoupe
Si vous avez besoin d’installer un câble de ligne série très long, augmentez la section.
Sujets connexes
Schémas des câbles et spécifications


Câble de communication et d'alimentation pour le panneau de commande (Mk1)
Un câble série est utilisé pour raccorder le clavier de commande à l’Unité de traitement.
Il s'agit d'un câble spécial. Il est composé d'un connecteur femelle de 4 broches à une extrémité et de deux connecteurs séparés de 9 broches (un mâle et l’autre femelle) sur l'autre extrémité du câble.
A Connecteur D à 15 broches, femelle, il est connecté à la partie inférieure du clavier de commande.
B Connecteur D à 9 broches, femelle, il est connecté à l’arrière de l’Unité de traitement.
C Connecteur D à 9 broches, mâle, il est connecté à l’arrière de l’Unité de traitement.
Tous les connecteurs peuvent être vus depuis le côté soudure.
Le câble a une longueur de 4,5 mètres. Impossible de le rallonger. Un excédent de câble peut être commandé en utilisant le numéro de référence 380-202101.
Conditions minimales en matière de câbles
Non applicable. Le câble est fourni avec la livraison du système SX90.
Sujets connexes
Schémas des câbles et spécifications


Câble Ethernet avec réducteur de bruit depuis Unité transcepteur jusqu’à l’unité de contrôle du moteur
Un câble Ethernet relie Unité transcepteur à l’unité de contrôle du moteur. Afin de réduire le bruit électrique, un dispositif de suppression de bruit est monté sur le câble Ethernet.
A Filtre antiparasite
B Connectez-vous à Unité transcepteur
C Connectez-vous à l’unité de contrôle du moteur
Le suppresseur de bruit (A) est situé à proximité de la prise Ethernet (C). Il s'agit de la fiche « distante ». Cette fiche « distante » du câble doit être connectée à l'unité d'alimentation.
• Longueur: 9.7 m
• Numéro de référence: 338859
Conditions minimales en matière de câbles
Non applicable. Le câble est fourni avec la livraison du système SX90.
Sujets connexes
Schémas des câbles et spécifications


Câble d’alimentation CA (3-phase) jusqu’à l’unité de contrôle du moteur
Un câble d'alimentation dédié est nécessaire pour connecter l'alimentation secteur triphasée et la masse du navire au moteur de levage sur la coque. Les connexions sont établies avec l'unité de commande du moteur. Le câble doit être fourni par le chantier d'installation.
Le bornier E301 est situé au bas de l’unité de contrôle du moteur. Les trois câbles d’alimentation secteur, ainsi que la masse, sont reliés à partir des disjoncteurs du navire à l’E301. Le blindage du câble d'alimentation doit être mis à la terre dans le presse-étoupe.
Important
Les connexions physiques avec le moteur se font à l'intérieur de la boîte à bornes sur le moteur. Pour éviter d'endommager gravement le moteur de levage et pour garantir le bon fonctionnement du moteur, vous devez vérifier que les connexions électriques sont effectuées conformément à la tension alternative triphasée fournie. Observez la différence entre le câblage 230 Vac et 380/440 Vac !
Conditions minimales en matière de câbles
• Conducteurs: 4 x 2.5 mm2
• Blindage: Tressés ensemble
• Tension: 750 V
• Diamètre extérieur maximal: 17 mm (défini par le presse-étoupe)
Sujets connexes
Schémas des câbles et spécifications


Connexions de levage d'urgence
La fonction de levage d'urgence est fournie par le circuit imprimé de commande de l'unité de coque, dans l'unité de commande du moteur. Nous n'offrons aucun produit ou kit en option pour utiliser cette fonctionnalité. Afin d'utiliser la fonction de levage d'urgence, vous devrez concevoir votre propre interface et boîtier de commutation.
Dans l'unité de commande du moteur, la connexion s'effectue à l'aide de la prise P9, sur le circuit imprimé de commande de l'unité de coque. La carte de circuits imprimés de l'unité de coque est située dans le coin inférieur droit de l'unité de commande des moteurs. Elle est montée à l'envers.
Les articles et consommables suivants sont requis.
• Prise Phoenix Contact MCVW1.5/4-STF-3.81
(Kongsberg Maritime Numéro de référence: 370-097775)
• Câble
• Alimentation (24 VDC)
• Boîte de commutateur de levage d'urgence
• Rondelle
A Unité de contrôle du moteur
B Carte de circuit de commande d'unité de coque
C Boîte de commutateur de levage d'urgence
Vous devrez peut-être faire un trou dans l'armoire de l'unité de commande du moteur pour faire passer le câble. Assurez-vous que le trou n'a aucun effet sur son intégrité aux éclaboussures. Utilisez un passe-fil approprié pour protéger le câble des bords tranchants du trou.
Comment ça fonctionne
Le +24 VDC est connecté via un interrupteur de « Levage » (SW1) suggéré à la broche 3. Cela ouvrira l'optocoupleur U7 et l'entrée pour « Inhiber » sur le microprocesseur passera à « bas » en forçant une impulsion de levage immédiate au moteur. Simultanément, l'optocoupleur U2 sera ouvert et la LED suggérée sur la broche 1 sera allumée pour indiquer que le transducteur est hissé.
Conditions minimales en matière de câbles
• Conducteurs: 4 x 0.75 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par le presse-étoupe
Sujets connexes
Schémas des câbles et spécifications


Connexion entre la vanne de coque et l'unité de commande du moteur
Cette connexion n'est nécessaire que si la vanne de coque hydraulique est installée en option. Cette interface empêche le transducteur d'être abaissé lorsque la vanne de coque est fermée. Elle empêche également la vanne de coque de se fermer lorsque le transducteur est abaissé.
Dans l'unité de commande du moteur, la connexion s'effectue à l'aide de la prise P9, sur le circuit imprimé de commande de l'unité de coque. La carte de circuits imprimés de l'unité de coque est située dans le coin inférieur droit de l'unité de commande des moteurs. Elle est montée à l'envers.
Les articles et consommables suivants sont requis.
• Prise Phoenix Contact MCVW1.5/4-STF-3.81
(Kongsberg Maritime Numéro de référence: 370-097775)
• Câble
• Rondelle
A Unité de contrôle du moteur
B Carte de circuit de commande d'unité de coque
C Alimentation
D Unité de commande de la vanne de coque
E Interrupteur de fin de course sur la vanne de coque.
Vous devrez peut-être faire un trou dans l'armoire de l'unité de commande du moteur pour faire passer le câble. Assurez-vous que le trou n'a aucun effet sur son intégrité aux éclaboussures. Utilisez un passe-fil approprié pour protéger le câble des bords tranchants du trou.
La vanne de coque est fabriquée par LK Valves. Pour des informations plus détaillées sur la vanne de coque et l'unité de contrôle de la vanne de coque, reportez-vous à la documentation technique fournie par le fabricant.
Comment ça fonctionne
Lorsque la vanne de coque est ouverte, l’interrupteur de fin de course « NC » est également ouvert. Une fois que la vanne de coque quitte la « position ouverte » (commence à se fermer), le fin de course « NC » est également fermé. Cela rend également l'optocoupleur U7 proche, envoyant « Inhiber » au CPU, sur le circuit imprimé de contrôle de levage. Le transducteur ne peut alors pas être abaissé.
U2 est « fermé » lorsque le transducteur est complètement rétracté. Le niveau du sol de la broche 19 dans l'unité de commande de vanne de coque est ensuite passé à la broche 3, et le relais entre les broches 2 et 3 (dans l'unité de commande de vanne de coque) est ensuite activé. La broche 6 est de +24 VDC. Lorsqu'il est activé, ce relais permet à la vanne de coque de se fermer. U2 est « ouvert » lorsque le transducteur n'est pas complètement rétracté vers le haut, c'est n'importe où entre complètement abaissé et « presque vers le haut ». Le relais entre les broches 2 et 3 de l'unité de commande de la vanne de coque est alors désactivé. Cela empêche la vanne de coque de se fermer.
Si vous perdez de l'alimentation dans l'unité de commande du moteur alors que le transducteur est abaissé, U2 restera « ouvert », en raison du manque d'alimentation. Cela causera que le relais entre les broches 2 et 3 de l'unité de commande de vanne de coque soit alors désactivé. Cela empêche la vanne de coque de se fermer.
Conditions minimales en matière de câbles
• Conducteurs: 4 x 0.75 mm2
• Blindage: Tressés ensemble
• Tension: 60 V
• Diamètre extérieur maximal: défini par le presse-étoupe
Sujets connexes
Schémas des câbles et spécifications


À propos des liaisons série
Une méthode privilégiée pour établir la communication entre le système SX90 et les périphériques consiste à utiliser des liaisons série. Plusieurs normes de liaison série sont disponibles, chacune avec des qualités différentes.
Sauf indication contraire, ces câbles doivent être fournis par le chantier d'installation.
Interface série RS-232
An RS-232 serial port was once a standard feature of a personal computer, used for connections to modems, printers, mice, data storage, uninterruptible power supplies, and other peripheral devices. However, RS-232 is hampered by low transmission speed, large voltage swing, and large standard connectors. [...] Nevertheless, RS-232 devices are still used, especially in industrial machines, networking equipment and scientific instruments.
https://en.wikipedia.org/wiki/RS-232 (September 2015)
La longueur maximale pour un câble série RS-232 est généralement de 60 mètres avec un débit de données de 2 400 bps, mais cela dépend de la qualité du câble. Toujours vérifier les indications des fabricants de câbles pour la capacité de dérivation réelle. Un chiffre courant est de 47,5 pF/m, ce qui donne une longueur de câble maximale d'environ 50 mètres.
Note
La plupart des câbles RS-232 ne sont pas compatibles avec tous les signaux de la norme RS-232 standards. Notez qu'une grande longueur de câble non blindé attrapera le bruit plus facilement. Ceci est dû à un déséquilibrage des signaux RS-232.
Même si une norme existe pour la configuration des broches du RS-232 RS, certains fabricants peuvent toujours choisir leurs propres broches de connecteur pour les différents signaux utilisés. Afin que la connexion du RS-232 à votre périphérique se fasse correctement, vous devez toujours consulter les instructions du fabricant de l'appareil.
Pour de plus amples informations sur les interfaces série standard RS-232, voir (par exemple) :
• https://en.wikipedia.org/wiki/RS-232
Interface série RS-422
Bien que RS-232 soit l'interface série la plus courante pour communiquer avec des périphériques externes en utilisant la norme NMEA, elle ne permet qu'un seul émetteur et un seul récepteur sur chaque ligne.
RS-422 fournit un mécanisme pour transmettre des données jusqu'à 10 Mbits /s. Ce format d'interface utilise un signal équilibré sur deux fils. Cela augmente à la fois la vitesse de transmission maximale et la longueur physique du câble et réduit le bruit. Avec un câble de haute qualité, vous pouvez utiliser RS-422 sur des distances allant jusqu'à 1500 mètres, même dans des environnements bruyants. RS-422 est également spécifié pour les applications multipoints. Cela signifie qu'un émetteur peut envoyer des données à 10 récepteurs maximum.
Note
Il n'y a pas de norme commune pour la configuration des broches RS-422. Tout fabricant peut choisir ses propres broches de connecteur pour les différents signaux utilisés. Pour que la connexion RS-422 à votre périphérique fonctionne correctement, vous devez toujours consulter les instructions pertinentes fournies par le fabricant du périphérique.
Utilisez un câble à paires torsadées.
Pour plus d'informations sur la norme de communication série RS-422, voir (par exemple) :
• https://en.wikipedia.org/wiki/RS-422
Interface série RS-485
RS-485 (également connu sous le nom de TIA-485 – A) est une norme définissant les caractéristiques électriques des pilotes et des récepteurs à utiliser dans les systèmes multipoints numériques équilibrés. La norme est publiée par la Telecommunications Industry Association/Electronic Industries Alliance (TIA/EIA). Les réseaux de communications numériques mettant en œuvre la norme RS-485 peuvent être utilisés efficacement sur de longues distances et dans des environnements électriquement bruyants. Plusieurs récepteurs peuvent être connectés à un tel réseau dans une configuration linéaire multipoint.
Le RS-485 offre des vitesses de transmission de données de 35 Mbit/s jusqu'à 10 m et 100 kbit s à 1200 m. Puisqu'il utilise une ligne équilibrée différentielle sur une paire torsadée (comme RS-422), il peut couvrir des distances relativement importantes (généralement, jusqu'à 1 200 m maximum). Contrairement au RS-422, qui a un circuit de pilote unique qui ne peut pas être désactivé, les pilotes RS-485 doivent être mis en mode de transmission explicitement en affirmant un signal au pilote. Cela permet au RS-485 d'appliquer des topologies de bus linéaires en utilisant seulement deux fils. Les équipements situés le long d'un ensemble de fils RS-485 sont appelés de manière interchangeable nœuds, stations ou dispositifs.
Le RS-485, comme le RS-422, peut être rendu en duplex intégral en utilisant quatre fils. Étant donné que RS-485 est une spécification multipoint, cependant, cela n'est pas nécessaire dans de nombreux cas.
Note
Il n'y a pas de norme commune pour la configuration des broches RS-485. Tout fabricant peut choisir ses propres broches de connecteur pour les différents signaux utilisés. Pour que la connexion RS-485 à votre périphérique fonctionne correctement, vous devez toujours consulter les instructions pertinentes fournies par le fabricant du périphérique.
Utilisez un câble à paires torsadées.
Pour plus d'informations sur la norme de communication série RS-485, voir (par exemple) :
• https://en.wikipedia.org/wiki/RS-485
Sujets connexes
Connexion de liaison série RS-232 utilisant trois fils
Connexion de liaison série RS-232 utilisant cinq fils
Connexion de liaison série RS-422 utilisant cinq fils
RS-232 utilisé comme déclencheur de synchronisation (entrée ou sortie)
Connexion de liaison série RS-485 utilisant deux ou quatre fils
Moxa CP114EL-I Adaptateur ligne série
Schémas des câbles et spécifications


Exigences de base en matière de câbles
Il est très important que tous les câbles du système soient correctement installés. Tous les câbles doivent être correctement supportés et protégés, et toutes les précautions nécessaires doivent être prises pour éviter des bruits indésirables.
Sujets
Chemins de câbles
Interférences de fréquences radio
Protection physique des câbles
Mise à la terre du système de câbles
Connexions et terminaisons des câbles
Identification des câbles
Presse-étoupes et procédures de terminaison


Chemins de câbles
Tous les câbles installés en permanence associés au système doivent être soutenus et protégés sur toute leur longueur à l'aide de conduits et/ou de chemins de câbles.
La seule exception à cette règle est la courte distance finale (0,5 mètres maximum) à l'endroit où les câbles rentrent dans l’armoire de câblage pour être branchés. Cette courte distance de câble doit permettre de bouger les armoires sur leur supports afin d'effectuer la maintenance.
1 Dans la mesure du possible, les chemins de câbles doivent être droits, accessibles et placés afin d’éviter toute éventuelle contamination par condensation ou gouttes de liquides (huile, etc.). Ils doivent être installés hors de toute source de chaleur et protégés contre tout dommage physique. Des protections appropriées doivent être installées si les câbles se trouvent à proximité d'une source de chaleur.
2 Sauf nécessité absolue, les câbles ne doivent pas être installés en travers des joints de dilatation du navire. Si cette situation est inévitable, une boucle de câble de longueur proportionnelle à la possible expansion du joint laissée en réserve. Le minimum du rayon intérieur du câble doit être au moins douze fois le diamètre extérieur du câble.
3 Lorsqu’il faut une double conduite d’alimentation, les câbles doivent suivre des voies séparées dans le navire chaque fois que cela est possible.
4 Les câbles de signaux ne doivent pas s’installer dans le même chemin de câbles ou conduit que les câbles haute tension.
5 Des câbles contenant des matériaux d'isolation avec des conducteurs ayant une puissance thermique dégagée maximale ne doivent pas être regroupés ensemble (ni par clip, ni par presse-étoupe ni par conduit). S'il est impossible de les séparer, les câbles doivent alors être soigneusement organisés de sorte que la température maximale prévisible interne de chaque câble soit égale à la valeur nominale la plus basse des spécificités respectives de chaque câble
6 Les câbles avec revêtement protecteur pouvant endommager d’autres câbles ne doivent pas être regroupés avec d’autres câbles.
7 Les câbles avec une gaine de cuivre ou tressés doivent être installés de façon à ce que la corrosion galvanique par contact avec d’autres métaux soit évitée.
8 Pour permettre un éventuel agrandissement du système, des paires de réserve doivent être prévues pour tous types de câble. Un espace dédié à bord doit être alloué au stockage des câbles supplémentaires.
Sujets connexes
Exigences de base en matière de câbles


Interférences de fréquences radio
Tous les câbles qui doivent être installés de façon permanente dans un rayon de 9 m (30 pieds) de toute source de Fréquence Radio (RF) comme un système ou d'antenne radio émetteur, doivent, à moins d'être blindés par une boîte ou cloison métallique, être suffisamment protégés.
Le criblage approprié peut être établi à l'aide de gainage, tressage ou autre matériau approprié. Dans une telle situation des câbles flexibles doivent être examinés dans la mesure du possible.
Il est important que les câbles, autres que ceux fournissant des services à l'équipement installé dans une salle de radio, ne soient pas installés dans une pièce de la radio, les appareillages de connexion à haute puissance ou d'autres sources potentielles d'interférences. Les câbles qui doivent passer par une chambre de la radio doivent être passés par un conduit métallique continu qui doit être lié à la projection de la salle de radio à ses points d'entrée et de sortie.
Sujets connexes
Exigences de base en matière de câbles


Protection physique des câbles
Les câbles exposés aux risques de dommages physiques doivent être enfermés dans un conduit d'acier ou protégés par un boîtier métallique à moins que le revêtement du câble (par exemple une armure ou la gaine) soit suffisant pour le protéger contre le risque de dommages.
Les câbles exposés à un risque exceptionnel de dommages mécaniques (par exemple, dans les cales, espaces de stockage et espaces de charge) doivent être protégés par une enveloppe ou conduit approprié, même lorsque blindé, si le revêtement de câble ne garantit pas une protection suffisante pour les câbles.
Les matériaux métalliques utilisés pour la protection physique des câbles doivent être convenablement protégés contre la corrosion.
Sujets connexes
Exigences de base en matière de câbles


Mise à la terre du système de câbles
Tous les revêtements de câbles métalliques (armures, gainage métallique et autre protection) doivent être connectés électriquement à la coque du navire aux deux extrémités, sauf dans le cas de sous-circuits finaux où ils doivent être connectés à l'alimentation finale seulement.
Les connexions à la terre doivent être effectuées à l'aide d'un conducteur qui a une surface de section transversale approprié pour le courant nominal du câble, ou avec une pince métallique qui enserre la gaine métallique du câble et est lié à la coque du navire. Ces revêtements de câbles peuvent également être mis à la terre au moyen de presse-étoupes spécialement prévues à cet effet et visant à assurer une bonne connexion à la terre. Les presse-étoupes utilisés doivent être solidement fixés et en bon contact électrique avec une structure métallique à la terre en conformité avec ces recommandations.
La continuité électrique doit être assurée sur toute la longueur de tous les revêtements de câbles, en particulier au niveau des articulations et des épissures. En aucun cas, le blindage des câbles doit être utilisé comme le seul moyen de mise à terre des câbles ou des unités.
Boîtiers métalliques, tuyaux et conduits doivent être mis à la terre, et lorsqu'il sont montés avec des joints ceux-ci doivent être mis á la terre localement mécaniquement et électriquement.
Sujets connexes
Exigences de base en matière de câbles


Connexions et terminaisons des câbles
Toutes les connexions de câbles sont montrés sur le plan de câbles correspondant et/ou diagrammes d'interconnexion.
Lorsque le plan de câblage montre les connexions des câbles à l'extérieur d'une boîte de l'équipement, les connexions doivent être faites à une fiche ou à une prise qui corresponde à la fiche ou la prise sur ce point particulier de l'équipement.
Lorsque deux câbles sont connectés en série par l'intermédiaire d'une boîte de jonction ou bornier, les écrans des deux câbles doivent être connectés ensemble, mais pas à la masse.
Des précautions doivent être prises pour veiller à ce que les terminaisons correctes soient utilisées pour tous les conducteurs de câble, en particulier ceux qui doivent être connectés aux borniers. Dans ce cas, des terminaisons de manchettes serties doivent être installées pour empêcher l'effilochage du cœur conducteur et de faire une mauvaise connexion avec le bloc terminal. Il est également de la plus haute importance que, lorsque les terminaisons serties sont utilisées, la taille correcte de sertissage et outil de sertissage soient utilisés. En outre, chaque conducteur de câble doit avoir un minimum de 15 cm de mou (boucle de service) à gauche avant que sa terminaison soit équipée.
Sujets connexes
Exigences de base en matière de câbles


Identification des câbles
Les codes d'identification du câble correspondant au numéro de câble représenté dans le plan de câblage doit être fixé à chacun des câbles externes.
Les codes d'identification doivent être placés sur le câble de manière à ce qu'ils soient facilement accessibles une fois que tous les panneaux ont été installés.
En outre, chaque conducteur du câble doit être marqué avec le numéro du bornier ou prise à laquelle il est connecté.
Sujets connexes
Exigences de base en matière de câbles


Presse-étoupes et procédures de terminaison
Les presse-étoupe sont utilisés pour attacher et fixer l'extrémité d'un câble à l'équipement. Les presse-étoupes peuvent également être utilisés pour que les câbles passent à travers des cloisons ou des plaques d'étanchéité.
Sujets
A propos des Presse-étoupes
Préparation des câbles pour la terminaison
Sécurisation et terminaison des câbles
Utilisation d’une étanchéité de câble multi-diamètre


A propos des Presse-étoupes
Les presse-étoupes sont utilisés chaque fois que le câble passe à travers d'une cloison étanche à l'eau ou dans une armoire, pour sceller l'ouverture à travers laquelle passe le câble et pour protéger le câble de l'abrasion sur les bords du trou.
Il y a de nombreux presse-étoupes sur le marché. Les presse-étoupes ne sont pas fournis avec le système.
Note
Même si les armoires de Kongsberg Maritime peuvent être préparées pour des types spécifiques de presse-étoupes, le chantier d'installation sera responsable de la sélection du de presse-étoupes et de les installer.
Un presse-étoupes (aux États-Unis le plus souvent connu comme un connecteur de câble ou raccord) est un dispositif conçu pour attacher et fixer l'extrémité d'un câble à l'équipement. Un presse-étoupes fournit un soulagement de traction et se connecte par un moyen approprié pour le type et la description du câble pour lequel il est conçu, y compris prévu pour établir une connexion électrique à l'armure ou tresse et à la gaine d'aluminium ou de plomb du câble, le cas échéant. Les presse-étoupes peuvent également être utilisés pour les câbles passant à travers des cloisons ou des plaques d'étanchéité.
Les presse-étoupes sont des dispositifs mécaniques d'entrée de câbles et peuvent être construits à partir de matériaux métalliques ou non métalliques. Ils sont utilisés dans un certain nombre d'industries, en collaboration avec les câbles et le câblage utilisés dans les systèmes d'instrumentation et d'automatisation électriques.
Les presse-étoupes peuvent être utilisés sur tous les types d'énergie électrique, contrôle, instrumentation, données et câbles de télécommunications. Ils sont utilisés comme un dispositif d'étanchéité et de terminaison afin d'assurer que les caractéristiques de l'enceinte dans laquelle le câble peut être maintenu de façon adéquate.
http://en.wikipedia.org/wiki/Cable_gland (Février 2014)
Sujets connexes
Exigences de base en matière de câbles


Préparation des câbles pour la terminaison
Chaque fois qu'un câble doit pénétrer dans une armoire ou une cloison à l'aide d'un presse-étoupe, la terminaison du câble doit être préparée.
Conditions préalables
Les installations électriques ne peuvent être effectuées que par des électriciens certifiés. Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Contexte
Les presse-étoupes sont utilisés chaque fois que le câble passe à travers une cloison étanche à l'eau ou dans une armoire, pour sceller l'ouverture à travers laquelle passe le câble et pour protéger le câble de l'abrasion sur les bords du trou. Les presse-étoupes ne sont pas fournis avec le SX90.
Note
Il existe de nombreux presse-étoupes sur le marché. Cette procédure décrit les types utilisés (maintenant et auparavant) en standard dans les unités fabriquées par Kongsberg Maritime. Même si les armoires de Kongsberg Maritime peuvent être préparées pour des types spécifiques de presse-étoupes, le chantier d'installation sera responsable de la sélection des presse-étoupes et de les installer.
Procédure
1 Vérifiez que tous les câbles à raccorder soient complètement isolés de toute source d'alimentation.
Pour des raisons de sécurité, éteignez et retirez les fusibles d'alimentation de toutes les unités ou systèmes dans lesquels les câbles sont déjà connectés.
2 Sélectionnez le câble à raccorder dans l'armoire, et sélectionnez le presse-étoupe à travers duquel le câble doit passer.
Note
Un minimum de 5 cm (recommandé 5 - 10 cm) de mou de câble doit être laissé, tant à l'intérieur comme à l'extérieur de l'armoire, lors de l'installation des câbles. Ceci afin de permettre l'amortissement des vibrations, l'entretien et les erreurs de mesure. Vérifiez toujours vos mesures avant de réaliser toute action irréversible.
3 Mesurez la longitude maximale du câble.
a Si le câble a déjà été installé dans des conduits : Mesurez la longueur maximale de câble requise du clip de câble final à l'extérieur de l'armoire au bornier à l’intérieur de l’armoire. Ajoutez 20 cm, et enlevez l'excédent de câble.
b Si le câble n’a pas encore été installé dans des conduits : Mesurez la longueur maximale de câble requise du presse-étoupe au bornier à l’intérieur de l’armoire. Ajoutez 20 cm, et marquez le câble.
Note
L’isolation extérieure du câble va s’étendre sur le presse étoupe jusqu’à un point à environ 5 mm en dehors de la surface extérieure de la paroi de l’armoire.
4 Retirez délicatement l'isolation extérieure de la longueur de câble nécessaire.
Attention ! Ne pas endommager le blindage !
5 Laissez une longueur de blindage approprié après l'isolant, coupez l'excédent.
Sujets connexes
Exigences de base en matière de câbles


Sécurisation et terminaison des câbles
Une fois qu'un câble a été préparé pour la terminaison, il doit être connecté à une unité ou une armoire.
Conditions préalables
Les installations électriques ne peuvent être effectuées que par des électriciens certifiés. Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Contexte
Respectez les plans de câblage nécessaires, les listes des câbles et/ou les dessins des interconnexions pour le SX90.
Procédure
1 En vous référant au schéma de câblage et en veillant à ce qu'il y ait 5 à 10 cm de mou à l'intérieur de l'armoire, préparez et connectez les conducteurs du câble aux bornes et/ou aux connecteurs appropriés à l'intérieur ou sur l'armoire.
2 Fixez le câble à l'aide des serre-câbles.
3 Vérifiez les connexions des bornes par rapport au schéma de câblage pour s'assurer qu'ils soient corrects. Suivre la même procédure pour tous les câbles et les presse-étoupes.
4 Vérifiez l'armoire pour vous assurer que tous les outils et les déchets soient enlevés, puis fermez la porte de l'armoire.
5 Prenez les mesures de sécurité appropriées, puis remplacer les fusibles et branchez l'alimentation au système.
6 Effectuez un test de système approprié pour vous assurer que l'installation soit réussie.
Sujets connexes
Exigences de base en matière de câbles


Utilisation d’une étanchéité de câble multi-diamètre
Les systèmes d'étanchéité de câbles sont disponibles auprès de plusieurs fabricants et les types multi-diamètres deviennent de plus en plus populaires, en raison de leur facilité d'utilisation.
Conditions préalables
Les installations électriques ne peuvent être effectuées que par des électriciens certifiés. Tous les outils et instruments nécessaires doivent être disponibles. Le chantier d'installation doit préparer des dessins détaillés de l'installation électrique, et identifier chaque câble.
Illustration:
Exemple de système d'étanchéité ; l'assemblage fini
Contexte
Seule une brève description du système d'étanchéité sera présentée ici. De plus amples informations avec les spécifications techniques et les descriptions d'installation doivent être obtenues auprès du fabricant.
Modules de Roxtec (Image du site Web de Roxtec)
Les présentes illustrations et les exemples sont fournis par le fabricant suivant :
Roxtec International AB
Box 540
S-371 23 Karlskrona, SWEDEN
• http://www.roxtec.com
Illustration:
Étapes de Roxtec (Image du site Web de Roxtec)
Le système Roxtec est disponible avec un grand nombre de modules et d'unités de compression différents. Le système est conforme aux exigences actuelles de dépistage et de compatibilité électromagnétique.
Procédure
1 Découpez une ouverture dans la structure (cloison, armoire, etc.) que vous souhaitez pénétrer.
Le trou doit être suffisamment grand pour s'adapter à l'un des cadres rectangulaires ou circulaires standard fournis par le fabricant du système d'étanchéité.
Note
La solution choisie doit être conforme aux exigences d'incendie et/ ou de pression du navire. Si l’étanchéité doit être utilisée sous l'eau, les exigences de pression et de matériau doivent être prises en considération.
2 Montez le cadre.
3 Tirez du (des) câble(s) à travers le cadre.
Dans la plupart des cas, l'ouverture sera suffisamment grande pour accepter les fiches des câbles.
4 Fixez chaque câble avec un module d'étanchéité carré.
5 Réglez le module, en fonction du diamètre extérieur du câble.
6 Lorsque le nombre requis de modules est installé, serrez l'ensemble avec une unité de compression.
Conditions ultérieures
Pour une procédure d’installation détaillée, reportez-vous à la documentation pertinente fournie par le fabricant.
Sujets connexes
Exigences de base en matière de câbles


Paramétrages de travail
Sujets
Réglage du résumé de travail
Inspection de l'installation du système SX90
Démarrage de l'unité de coque
Allumez le système SX90 pour la première fois
Insertion des paramètres d'installation
Configuration du système SX90 pour un fonctionnement normal
Configuration des interfaces des périphériques.
Test de la fonctionnalité opérationnelle du système SX90
Test des interfaces avec des périphériques
Vérification des paramètres d'installation
Création d'une sauvegarde de la configuration du système SX90 et installation du logiciel
Remarques sur l'installation


Réglage du résumé de travail
Une fois toutes les unités matérielles installées et tous les câbles connectés, le système SX90 peut être allumé pour la première fois et configuré pour fonctionner.
Conditions préalables
Avant de commencer à utiliser le SX90, les paramétrages doivent être définis.
• Tout le matériel informatique du système SX90 a été installé conformément aux instructions correspondantes.
• Tous les câbles du système ont été installés.
• Toutes les connexions ont été établies.
• Toutes les alimentations de courant sont disponibles.
• Tous les dispositifs périphériques qui doivent communiquer avec le système SX90 sont disponibles et opérationnels.
• Tout le personnel concerné est disponible.
Contexte
Certaines de ces tâches pourront être réalisées pendant la cale sèche du navire. Cependant, nous partons du principe que le navire sera à flot lorsque vous effectuerez les paramétrages nécessaires.
Note
Vous ne devez jamais commencer les transmissions (« Pinging ») du dispositif SX90 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre. Il est donc très important que le système SX90 reste éteint lorsque le navire est en cale sèche, et que personne ne tente de l'utiliser.
Procédure
1 Faites une inspection visuelle minutieuse pour vérifier que le SX90 est prêt pour un usage opérationnel.
a Vérifiez que tout le matériel informatique soit correctement installé.
b Vérifiez que tous les câbles soient correctement connectés.
• Inspection de l'installation du système SX90
2 Démarrez l'unité de coque.
• Démarrage de l'unité de coque
3 Allumez le système SX90 pour la première fois.
• Allumez le système SX90 pour la première fois
4 Configurez le SX90 pour son utilisation opérationnelle en saisissant les paramètres d’installation.
Afin que le SX90 fournisse des données correctes, vous devez déterminer et saisir l’emplacement de chaque capteur de mouvement et de navigation, ainsi que l’emplacement du transducteur. Faites-le aussi minutieusement que possible. Une configuration supplémentaire des paramètres opérationnels est également requise.
• Insertion des paramètres d'installation
• Configuration du système SX90 pour un fonctionnement normal
5 Configurez les interfaces avec les dispositifs externes (capteurs de navigation et autres périphériques).
Pour permettre au SX90 de fournir des données correctes, vous devez définir et insérer l'emplacement de chaque capteur de navigation et de mouvement, ainsi que l'emplacement du transducteur. Faites-le aussi minutieusement que possible.SX90.
• Configuration des interfaces des périphériques.
6 Assurez-vous que le dispositif SX90 est pleinement opérationnel
Pour s'assurer que le système SX90 remplit toutes les exigences opérationnelles et fonctionnelles, des tests spécifiques sont fournis.
• Test de la fonctionnalité opérationnelle du système SX90
• Test des interfaces avec des périphériques
• Vérification des paramètres d'installation
7 Créez une sauvegarde de la configuration du système SX90 et de l'installation du logiciel.
Une fois que toute la configuration du système SX90 et les tests sont terminés, il est toujours recommandé de sauvegarder les données de configuration et de l'installation des logiciels.
• Création d'une sauvegarde de la configuration du système SX90 et installation du logiciel
8 Complétez et signez le document d'approbation de l'installation, et retournez-le à Simrad.
• Remarques sur l'installation


Inspection de l'installation du système SX90
Sujets
Inspection visuelle de l'écran
Inspection visuelle de l'Unité de traitement
Examen visuel du clavier de commande
Inspection visuelle de l'Unité transcepteur
Inspection visuelle de l'unité de coque
Inspection environnementale de l’Unité transcepteur
Vérification de que tous les câbles SX90 soient correctement connectés


Inspection visuelle de l'écran
Une inspection visuelle de l'écran du SX90 est nécessaire pour vérifier que l'appareil n'ait pas été physiquement endommagé pendant l'installation.
Conditions préalables

Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le système SX90 est éteint. Vous avez besoin de l’équipement suivant :
• Multimètre
Contexte
Ce test est seulement applicable si l'écran est fourni par Kongsberg Maritime comme faisant partie de la livraison du système SX90.
Procédure
1 Assurez-vous que l'écran est installé au bon endroit et qu'il est correctement orienté par rapport aux conditions de lumière ambiante et aux reflets.
2 Assurez-vous que l'installation physique de l'unité est terminée.
a Assurez-vous que la structure à laquelle l'écran est fixé est suffisamment solide pour maintenir l'unité en toute sécurité, dans toutes les conditions de fonctionnement.
b Le cas échéant, assurez-vous que l'écran (ou le support de montage de l'écran) est boulonné ou soudé solidement au pont et/ ou à la cloison.
c Si l'unité est installée à l'intérieur d'un rack ou dans un compartiment fermé, assurez-vous qu'une ventilation suffisante est fournie pour éviter une surchauffe.
d Assurez-vous qu'un espace suffisant est prévu autour de l'unité pour permettre l'entretien et le remplacement des pièces.
e Assurez-vous que les boulons, les vis ou les goujons retenant l'unité sont de la bonne taille.
f Assurez-vous que les bonnes rondelles plates et anti-secousses ont été utilisées.
g Assurez-vous que tous les écrous ont été correctement serrés.
h Assurez-vous que toutes les soudures et tous les supports ont été peints avec le moyen de conservation approprié pour éviter la corrosion.
3 Assurez-vous que l'unité n'est pas physiquement endommagée et que la peinture est propre, sans bosses ni rayures.
La manipulation physique de l'unité pendant l'installation peut avoir causé quelques rayures mineures sur la peinture. Cela peut être accepté. Cependant, si une manipulation brutale a causé de graves dommages à l'unité, cela doit être enregistré avec une déclaration écrite et des photos nécessaires, afin que des mesures de correction puissent être prises.
4 Assurez-vous que l'unité est fermement connectée à la masse du navire.
a L'unité doit être connectée à la masse du navire avec une sangle de mise à la terre. La sangle doit être en plus de tout contact électrique accidentel établi par les pattes de montage sur l'appareil.
b Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du navire est d'environ 0 (zéro) Ω.
5 Assurez-vous que l’installation du câble a été complétée.
a Assurez-vous que tous les câbles menant à et en provenance de l'unité ont été correctement montés et fixés.
b Assurez-vous que suffisamment de relais a été fourni sur chaque câble pour permettre l'entretien et le remplacement.
6 Assurez-vous que l'unité a été identifiée avec les étiquettes de produit pertinentes et qu'une étiquette comprend les numéros de pièce et de série.
Résultat
Exigences | Résultats
L’écran est correctement installé avec un accès facile pour l’entretien et le remplacement des pièces. |
L’émetteur-récepteur est exempt de rayures, bosses ou autres dommages physiques. |
L’accès libre à tous les connecteurs de l’écran est prévu. Tous les câbles sont correctement montés avec suffisamment de mou. |
L’écran est correctement mis à la masse. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Inspection de l'installation du système SX90


Inspection visuelle de l'Unité de traitement
Une inspection visuelle de’Unité de traitement du SX90 est nécessaire pour vérifier que l'appareil n'ait pas été physiquement endommagé pendant l'installation.
Conditions préalables

Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le système SX90 est éteint. Vous avez besoin de l’équipement suivant :
• Multimètre
Procédure
1 Assurez-vous que l’ordinateur est installé au bon endroit et qu'il est correctement orienté pour faciliter un remplacement des pièces et du câblage.
2 Assurez-vous que l'installation physique de l'unité est terminée.
a Assurez-vous que vous avez libre accès aux connecteurs arrière et avant de l'ordinateur à des fins de maintenance.
b Assurez-vous qu'un espace suffisant est prévu pour ouvrir/ fermer les couvercles de DVD et/ ou de CD (le cas échéant), et pour insérer et retirer des lecteurs flash USB.
c Si l'unité est installée à l'intérieur d'un rack ou dans un compartiment fermé, assurez-vous qu'une ventilation suffisante est fournie pour éviter une surchauffe.
d Assurez-vous qu'un espace suffisant est prévu autour de l'unité pour permettre l'entretien et le remplacement des pièces.
e Assurez-vous que les boulons, les vis ou les goujons retenant l'unité sont de la bonne taille.
f Assurez-vous que les bonnes rondelles plates et anti-secousses ont été utilisées.
g Assurez-vous que tous les écrous ont été correctement serrés.
h Assurez-vous que toutes les soudures et tous les supports ont été peints avec le moyen de conservation approprié pour éviter la corrosion.
3 Assurez-vous que l'unité n'est pas physiquement endommagée et que la peinture est propre, sans bosses ni rayures.
La manipulation physique de l'unité pendant l'installation peut avoir causé quelques rayures mineures sur la peinture. Cela peut être accepté. Cependant, si une manipulation brutale a causé de graves dommages à l'unité, cela doit être enregistré avec une déclaration écrite et des photos nécessaires, afin que des mesures de correction puissent être prises.
4 Assurez-vous que l'unité est fermement connectée à la masse du navire.
a Assurez-vous que l'appareil est correctement connecté à la masse du navire avec une sangle de mise à la terre. La sangle doit être en plus de tout contact électrique accidentel établi par les pattes de montage sur l'appareil.
b Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du navire est d'environ 0 (zéro) Ω.
5 Assurez-vous que l’installation du câble a été complétée.
a Assurez-vous que tous les câbles menant à et en provenance de l'unité ont été correctement montés et fixés.
b Assurez-vous que suffisamment de relais a été fourni sur chaque câble pour permettre l'entretien et le remplacement.
6 Assurez-vous que l'unité a été identifiée avec les étiquettes de produit pertinentes et qu'une étiquette comprend les numéros de pièce et de série.
Résultat
Exigences | Résultats
L’Unité de traitement est correctement installée avec facilités d’entretien et de remplacement des pièces. |
L’Unité de traitement est exempte de rayures, bosses ou autres dommages physiques. |
L’accès libre à tous les connecteurs de l’Unité de traitementest prévu. Tous les câbles sont correctement montés avec suffisamment de mou. |
L’Unité de traitement peut être complètement ouverte pour accès à ses parties internes. |
L’Unité de traitementest correctement mise à la masse. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Inspection de l'installation du système SX90


Examen visuel du clavier de commande
Une inspection visuelle du clavier de commande est nécessaire pour vérifier que l'appareil n'ait pas été physiquement endommagé pendant l'installation.
Conditions préalables

Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le système SX90 est éteint. Vous avez besoin de l’équipement suivant :
• Multimètre
Procédure
1 Assurez-vous que le panneau de commande est installé au bon endroit et qu'il est correctement orienté pour faciliter l'entretien et le remplacement des pièces.
2 Assurez-vous que l'installation physique de l'unité est terminée.
a Si l'unité est installée à l'intérieur d'un rack ou dans un compartiment fermé, assurez-vous qu'une ventilation suffisante est fournie pour éviter une surchauffe.
b Assurez-vous qu'un espace suffisant est prévu autour de l'unité pour permettre l'entretien et le remplacement des pièces.
c Assurez-vous que les boulons, les vis ou les goujons retenant l'unité sont de la bonne taille.
d Assurez-vous que les bonnes rondelles plates et anti-secousses ont été utilisées.
e Assurez-vous que tous les écrous ont été correctement serrés.
3 Assurez-vous que l'unité n'est pas physiquement endommagée et que la peinture est propre, sans bosses ni rayures.
La manipulation physique de l'unité pendant l'installation peut avoir causé quelques rayures mineures sur la peinture. Cela peut être accepté. Cependant, si une manipulation brutale a causé de graves dommages à l'unité, cela doit être enregistré avec une déclaration écrite et des photos nécessaires, afin que des mesures de correction puissent être prises.
4 Assurez-vous que l'unité est fermement connectée à la masse du navire.
a Assurez-vous que l'appareil est correctement connecté à la masse du navire avec une sangle de mise à la terre. La sangle doit être en plus de tout contact électrique accidentel établi par les pattes de montage sur l'appareil.
b Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du navire est d'environ 0 (zéro) Ω.
5 Assurez-vous que l’installation du câble a été complétée.
a Assurez-vous que tous les câbles menant à et en provenance de l'unité ont été correctement montés et fixés.
b Assurez-vous que suffisamment de relais a été fourni sur chaque câble pour permettre l'entretien et le remplacement.
6 Assurez-vous que l'unité a été identifiée avec les étiquettes de produit pertinentes et qu'une étiquette comprend les numéros de pièce et de série.
Résultat
Exigences | Résultats
Le clavier de commande est correctement installé avec un accès facile pour l'entretien et le remplacement des pièces. |
Le clavier de commande est exempt de rayures, bosses ou autres dommages physiques. |
L’accès libre à tous les connecteurs du clavier de commande est prévu. |
Tous les câbles sont correctement montés en ayant suffisamment de mou. |
Le clavier de commande est adéquatement mis à la masse. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Inspection de l'installation du système SX90


Inspection visuelle de l'Unité transcepteur
Une inspection visuelle de l'Unité transcepteur est nécessaire afin de vérifier que l’unité n’a pas été endommagée pendant l’installation.
Conditions préalables

Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le système SX90 est éteint. Vous avez besoin de l’équipement suivant :
• Multimètre
Procédure
1 Assurez-vous que votre Unité transcepteur est installé au bon endroit et qu'il est correctement orienté pour faciliter l'entretien et le remplacement des pièces.
2 Assurez-vous que votre Unité transcepteur est entièrement remplie avec toutes les cartes de circuits imprimés et modules montés.
3 Assurez-vous que l'installation physique de l'unité est terminée.
a Assurez-vous que la structure à laquelle l'écran est fixé est suffisamment solide pour maintenir l'unité en toute sécurité, dans toutes les conditions de fonctionnement.
b Assurez-vous que la porte de l'armoire peut être complètement ouverte pour un accès sans restriction.
c Assurez-vous qu'un espace suffisant est prévu autour de l'unité pour permettre l'entretien et le remplacement des pièces.
d Assurez-vous que les boulons, les vis ou les goujons retenant l'unité sont de la bonne taille.
e Assurez-vous que les bonnes rondelles plates et anti-secousses ont été utilisées.
f Assurez-vous que tous les écrous ont été correctement serrés.
g Assurez-vous que les soudures et les supports utilisés pour supporter votre Unité transcepteur sont suffisamment solides pour maintenir l'unité en toute sécurité, dans toutes les conditions de fonctionnement.
h Assurez-vous que toutes les soudures et tous les supports ont été peints avec le moyen de conservation approprié pour éviter la corrosion.
4 Assurez-vous que l'unité n'est pas physiquement endommagée et que la peinture est propre, sans bosses ni rayures.
La manipulation physique de l'unité pendant l'installation peut avoir causé quelques rayures mineures sur la peinture. Cela peut être accepté. Cependant, si une manipulation brutale a causé de graves dommages à l'unité, cela doit être enregistré avec une déclaration écrite et des photos nécessaires, afin que des mesures de correction puissent être prises.
5 Assurez-vous que l'unité est fermement connectée à la masse du navire.
a Assurez-vous que l'appareil est correctement connecté à la masse du navire avec une sangle de mise à la terre. La sangle doit être en plus de tout contact électrique accidentel établi par les pattes de montage sur l'appareil.
b Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du navire est d'environ 0 (zéro) Ω.
6 Assurez-vous que l’installation du câble a été complétée.
a Assurez-vous que tous les câbles menant à et en provenance de l'unité ont été correctement montés et fixés.
b Assurez-vous que suffisamment de relais a été fourni sur chaque câble pour permettre l'entretien et le remplacement.
7 Assurez-vous que l'unité a été identifiée avec les étiquettes de produit pertinentes et qu'une étiquette comprend les numéros de pièce et de série.
Résultat
Exigences | Résultats
LUnité transcepteur est correctement installé avec un accès facile pour l’entretien et le remplacement des pièces. |
LUnité transcepteur est exempt de rayures, bosses ou autres dommages physiques. |
L’accès libre à tous les connecteurs de l'Unité transcepteur est prévu. Tous les câbles raccordés à l'Unité transcepteur sont correctement montés avec suffisamment de mou. |
L'Unité transcepteur peut s'ouvrir entièrement, pour avoir un accès libre au modules et circuits imprimés de l'unité. |
Vérifiez que les soudures et supports qui soutiennent l'Unité transcepteur soient assez forts pour tenir fermement l'unité à sa place dans toutes les conditions d'utilisation. Vérifiez que toutes les soudures et supports aient été peints avec le moyen de conservation correct pour éviter la corrosion. |
L'Unité transcepteur est correctement mis à la masse. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Inspection de l'installation du système SX90


Inspection visuelle de l'unité de coque
Une inspection visuelle de l'unité de coque est nécessaire pour s'assurer que l'unité n'a pas été physiquement endommagée pendant l'installation. Il est aussi important de vérifier que l’unité ait été bien installée.
Conditions préalables

Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le système SX90 est éteint. Vous avez besoin de l’équipement suivant :
• Multimètre
Procédure
1 Assurez-vous que l’unité de coque est installée au bon endroit et qu’elle est correctement orientée pour faciliter l'entretien et le remplacement des pièces.
2 Assurez-vous que l'unité n'est pas physiquement endommagée et que la peinture est propre, sans bosses ni rayures.
La manipulation physique de l'unité pendant l'installation peut avoir causé quelques rayures mineures sur la peinture. Cela peut être accepté. Cependant, si une manipulation brutale a causé de graves dommages à l'unité, cela doit être enregistré avec une déclaration écrite et des photos nécessaires, afin que des mesures de correction puissent être prises.
3 Assurez-vous que l'unité a été identifiée avec les étiquettes de produit pertinentes et qu'une étiquette comprend les numéros de pièce et de série.
4 Assurez-vous que l'installation physique de l'unité est terminée.
a Assurez-vous que les soudures et les supports utilisés pour supporter l’unité de coque sont suffisamment solides pour maintenir l'unité en toute sécurité, dans toutes les conditions de fonctionnement.
b Assurez-vous que le compartiment (« salle du sonar ») dans lequel l'unité de coque est montée est propre et sec.
c Assurez-vous qu'un espace suffisant est prévu autour de l'unité pour permettre l'entretien et le remplacement des pièces.
d Assurez-vous que les boulons, les vis ou les goujons retenant l'unité sont de la bonne taille.
e Assurez-vous que les bonnes rondelles plates et anti-secousses ont été utilisées.
f Assurez-vous que tous les écrous ont été correctement serrés.
g Assurez-vous que toutes les soudures et tous les supports ont été peints avec le moyen de conservation approprié pour éviter la corrosion.
5 Assurez-vous que l’installation du câble a été complétée.
a Assurez-vous que tous les câbles menant à et en provenance de l'unité ont été correctement montés et fixés.
b Assurez-vous que suffisamment de relais a été fourni sur chaque câble pour permettre l'entretien et le remplacement.
c Assurez-vous que les câbles du transducteur peuvent se déplacer librement lorsque le transducteur est abaissé et hissé.
d Répétez l'inspection des câbles du transducteur lorsque le système SX90 est allumé et mis en service.
6 Assurez-vous que l'unité est fermement connectée à la masse du navire.
a Assurez-vous que l'appareil est correctement connecté à la masse du navire avec une sangle de mise à la terre. La sangle doit être en plus de tout contact électrique accidentel établi par les pattes de montage sur l'appareil.
b Utilisez un multimètre standard pour vérifier que la résistance entre l'unité et la masse du navire est d'environ 0 (zéro) Ω.
7 Assurez-vous qu'il n'y a pas d'attaques corrosives sur l'unité de coque, la bride de montage, le coffre d'installation, les supports ou d'autres parties de l'installation.
Résultat
Exigences | Résultats
L'unité de coque est correctement installée avec un accès facile pour l'entretien et le remplacement des pièces. |
Le compartiment dans lequel l'unité de coque est installée (« salle du sonar ») est propre et sec. |
Tous les câbles sont correctement montés avec suffisamment de relais. |
Les câbles du transducteur peuvent se déplacer librement lorsque le transducteur est abaissé et hissé. |
Les soudures et les supports mécaniques qui soutiennent le portique sont suffisamment solides pour maintenir solidement l'unité de coque en place, dans toutes les conditions de fonctionnement. Les soudures et les supports ont été peints avec le moyen de conservation approprié pour éviter la corrosion. |
Il n'y a pas d'attaques corrosives. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Inspection de l'installation du système SX90


Inspection environnementale de l’Unité transcepteur
Des conditions environnementales satisfaisantes sont importantes pour garantir un fonctionnement durable et en toute sécurité de l'Unité transcepteur. Une inspection environnementale de l'Unité transcepteur est nécessaire pour s’assurer de la qualité du local du sonar.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Vous avez besoin de l’équipement suivant :
• Thermomètre
• Hygromètre
Contexte
La salle du sonar est le compartiment dans lequel votre Unité transcepteur est installée.
Procédure
1 Assurez-vous que le compartiment («salle du sonar ») dans lequel votre Unité transcepteur est montée est propre et sec.
2 Assurez-vous que la température ambiante dans la salle du sonar est conforme aux spécifications environnementales.
a Assurez-vous que la température dans la salle du sonar est contrôlée, à l'aide d'un système de ventilation approprié.
b Enregistrez le type de système de ventilation installé.
c Assurez-vous que la température est contrôlée dans la salle du sonar.
d Mesurez la température ambiante dans la salle du sonar, lorsque le système SX90 est éteint.
e Notez la valeur dans le tableau des résultats.
3 Assurez-vous que l'humidité relative dans la salle du sonar est conforme aux spécifications environnementales.
a Mesurez l'humidité relative, dans la salle du sonar.
b Notez la valeur dans le tableau des résultats.
4 30 minutes après que le système SX90 a été allumé et mis en fonctionnement normal, mesurez la température ambiante une fois de plus.
Notez la valeur dans le tableau des résultats.
5 30 minutes après que le système SX90 a été allumé et mis en fonctionnement normal, mesurez l’humidité relative, une fois de plus.
Notez la valeur dans le tableau des résultats.
6 Assurez-vous que la salle du sonar, votre Unité transcepteur et le système SX90 et les supports de montage n'ont pas été soumis à des attaques corrosives.
Résultat
 | Le système SX90 est désactivé | Le système SX90 est activé
Température ambiante: |  |
Humidité relative: |  |
Exigences | Résultats
Le compartiment où l'Unité transcepteur est installé (« local du sonar »), est propre et sec. |
Un système de ventilation est installé. |
Enregistrez le type de système de ventilation installé.
Vérifiez qu'il n'y ait pas d'attaque de corrosion. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Inspection de l'installation du système SX90


Vérification de que tous les câbles SX90 soient correctement connectés
Le système SX90 repose sur la communication entre chaque unité centrale, et entre le système SX90 et des dispositifs externes. Il est très important que tous les câbles soient correctement installés, que les types de câbles appropriés soient utilisés, et qu'ils soient correctement connectés.
Conditions préalables
Avant de pouvoir effectuer cette tâche, les conditions préalables suivantes doivent être remplies :
• Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• Tous les câbles du système sont installés.
• Toutes les connexions de câbles sont effectuées, à l'exception de :
– Câbles d'alimentation CA
– Câble du transducteur
Vous avez besoin de l’équipement suivant :
• Testeur de câble
• Multimètre
Contexte
Tout le câblage est décrit dans le chapitre Disposition des câbles et interconnexions. Reportez-vous au plan de câblage, à la liste des câbles et aux exigences de base du câble.
Procédure
1 Pour chaque câble utilisé sur le système SX90 :
a Assurez-vous que le câble a été installé comme spécifié dans le chapitre Cable layout and interconnections (Disposition des câbles et interconnexions).
Note
Portez une attention particulière aux câbles de signal. Ceux-ci ne doivent pas être installés trop près des câbles d'alimentation.
b Assurez-vous que les connexions effectuées à chaque extrémité du câble sont correctes.
c Assurez-vous que le câble est correctement identifié.
2 Assurez-vous que les câbles du transducteur peuvent se déplacer librement lorsque le transducteur est abaissé et hissé.
3 Si possible, utilisez un multimètre ou un testeur de câble dédié pour vérifier la continuité de chaque câble.
4 Utilisez un testeur de qualification pour vérifier que chaque câble Ethernet est correctement câblé et répond aux spécifications relatives à la qualité et à la largeur de bande.
5 Si des irrégularités sont constatées, les noter dans le tableau Remarques sur l’installation
Résultat
Exigences | Résultats
Chaque câble est installé correctement. |
Toutes les connexions de câbles importantes sont effectuées. |
Chaque câble est correctement identifié. |
Chaque câble Ethernet utilisé répond aux exigences de qualité CAT5E STP (paire torsadée blindée) ou mieux. |
Les câbles du transducteur peuvent se déplacer librement lorsque le transducteur est abaissé et hissé. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Inspection de l'installation du système SX90


Démarrage de l'unité de coque
Sujets
Description de l’unité de coque
Description du transducteur
SX92/SX93 Familiarisation avec l’unité de coque
SX95 Familiarisation avec l’unité de coque
Familiarisation avec l’unité de contrôle du moteur
Contrôle initial de sécurité de l’unité de contrôle du moteur
Vérification des connexions CA triphasées du moteur de levage
Connexion de l'alimentation CA triphasée à l’unité de contrôle du moteur
Vérification de la connexion triphasée afin que la rotation soit correcte
Vérification du fonctionnement des contacteurs de levage et abaissement
Vérification de la fonction d’abaissement et de levage du transducteur


Familiarisation avec l’unité de contrôle du moteur
La fonction de l’unité de contrôle du moteur est de commander le moteur de levage de l’unité de coque. Lorsque vous donnez les bonnes instructions au sonar SX90, l’unité de contrôle du moteur vous permet de démarrer ou d’arrêter le moteur. Elle s’assurera également du sens correct de rotation du moteur.
• A : source d’alimentation interne de 24 Vcc
• B : connecteur Ethernet
• C : manivelle
• D : filtre d’alimentation
• E : circuit imprimé du contrôleur de l’unité de coque
• F301 : fusible pour la source d’alimentation interne de 24 Vcc
• E301 : barrette de raccordement pour l’entrée secteur
• K301 : contacteur de levage
• K302 : contacteur d’abaissement
• K303 : relais pour la phase de contrôle
• L1 : voyant lumineux jaune
• L2 : voyant lumineux vert
• S301 : disjoncteur de protection du moteur
• S302 : commutateur de déploiement/ramassage
• S303 : manivelle avec commutateur de sécurité
• P302 : connecteur pour les disjoncteurs de sécurité de l’unité de coque et le capteur de rotation.
Dans des conditions de fonctionnement normal, les voyants LED L1 et L2 sont allumés.
• La LED L1 indique que le relais de surveillance de phase K303 est activé. Cela signifie que la tension triphasée est appliquée et que les trois phases sont connectées correctement par rapport au sens de rotation du moteur de levage.
• La LED L2 indique que l’alimentation interne +24 Vcc pour le contrôle électronique est opérationnelle.
Sujets connexes
Réglage du résumé de travail
Démarrage de l'unité de coque


Contrôle initial de sécurité de l’unité de contrôle du moteur
La sécurité est toujours primordiale si vous devez intervenir sur l’unité de coque ou l’unité de contrôle du moteur. De hautes tensions sont utilisées. Vous devez vérifier les valeurs initiales de réglage avant la première mise en route de l’unité de coque.
Conditions préalables
• Le dispositif SX90est éteint.
• Le disjoncteur de l'alimentation CA triphasée est désactivé.
• Toutes les connexions des câbles ont été effectuées.
Vous devez veiller à disposer d’un set d’outils standard. Cet outil doit comprendre les outils normaux pour le test électronique, ainsi que les outils nécessaires pour le démontage/ assemblage approprié des pièces pour l'accès aux tests. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Contexte
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
Procédure
1 Assurez-vous que l'alimentation CA triphasée est déconnectée et que les disjoncteurs sont désengagés dans la boîte à fusibles du navire.
2 Utiliser une clé pour ouvrir la porte de l’unité de contrôle du moteur.
3 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Assurez-vous que l’interrupteur soit en position OFF (ÉTEINT).
4 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Assurez-vous que l’interrupteur soit en position STOP (ARRÊT).
Résultat
Exigences | Résultats
Le contrôle de sécurité préliminaire de l’unité de contrôle du moteur est validé. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Démarrage de l'unité de coque


Vérification des connexions CA triphasées du moteur de levage
Le moteur de levage électrique sur l’unité de coque nécessite une alimentation CA triphasée pour fonctionner. Les connexions physiques avec le moteur se font à l'intérieur de la boîte à bornes sur le moteur. Pour éviter d'endommager gravement le moteur de levage et pour garantir le bon fonctionnement du moteur, vous devez vérifier que les connexions électriques sont effectuées conformément à la tension alternative triphasée fournie.
Conditions préalables
• Le dispositif SX90est éteint.
• Le disjoncteur de l'alimentation CA triphasée est fermé. L’alimentation CA est connectée.
• Toutes les connexions des câbles ont été effectuées.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Contexte
Le moteur de levage est monté verticalement en haut du portique. La partie supérieure du moteur est montée sur une boîte de vitesses. Cette boîte de vitesses est reliée à l'axe de levage, à l'aide d'une courroie de distribution. Les connexions électriques avec le moteur de levage se font à l'intérieur de la boîte à bornes. La tension d'alimentation triphasée du moteur peut être de 230, 380 ou 440 VAC à 50 ou 60 Hz.
AVERTISSEMENT
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
Procédure
1 Pour couper l'alimentation, désengagez le disjoncteur pour la tension CA triphasée.
2 Enlevez la couverture des connexions électriques de du bornier du moteur de levage.
3 Les connexions électriques du moteur de levage sont en adéquation avec la tension triphasée CA fournie.
Regardez l’illustration.
4 Si nécessaire, modifiez les connexions physiques.
5 Remplacez la couverture.
6 Pour mettre sous tension, fermez le disjoncteur pour la tension CA triphasée.
Résultat
Exigences | Résultats
Les connexions électriques au moteur de levage sont effectuées conformément à la tension alternative triphasée fournie. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Démarrage de l'unité de coque


Connexion de l'alimentation CA triphasée à l’unité de contrôle du moteur
Le moteur de levage électrique sur l’unité de coque nécessite une alimentation CA triphasée pour fonctionner. L'alimentation CA est connectée au bornier E301, à l'intérieur de l'unité de commande du moteur.
Conditions préalables
• Le dispositif SX90est éteint.
• Le disjoncteur de l'alimentation CA triphasée est désactivé.
• Toutes les connexions des câbles ont été effectuées.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement. L'instrument spécifique suivant est requis pour cette tâche :
• Multimètre
Contexte
Le bornier E301 est situé au bas de l’unité de contrôle du moteur. Les trois câbles d’alimentation secteur, ainsi que la masse, sont reliés à partir des disjoncteurs du navire à l’E301.
AVERTISSEMENT
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
Procédure
1 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Placez l’interrupteur de service en position OFF (ÉTEINT).
2 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Assurez-vous que l’interrupteur soit en position STOP (ARRÊT).
3 Assurez-vous que chaque câble a été installé comme spécifié dans le chapitre Cable layout and interconnections (Disposition des câbles et interconnexions).
4 Pour mettre sous tension, fermez le disjoncteur pour la tension CA triphasée.
5 Mesurez la tension secteur triphasée sur le bornier E301.
6 Réglez le courant de déclenchement sur votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301), en fonction de la tension triphasée utilisée.
• 230 VAC: 10 A (Maximum)
• 380/440 VAC: 6.5 A
Sujets connexes
Réglage du résumé de travail
Démarrage de l'unité de coque


Vérification de la connexion triphasée afin que la rotation soit correcte
Le moteur de levage électrique sur l’unité de coque nécessite une alimentation CA triphasée pour fonctionner. L’unité de contrôle du moteur est équipée d’un relais de surveillance de phase (K303). Ce relais arrête le moteur de levage lorsque les connexions d’alimentation CA triphasée sont erronées par rapport au sens de rotation du moteur.
Conditions préalables
• Le dispositif SX90est éteint.
• Le disjoncteur de l'alimentation CA triphasée est fermé. L’alimentation CA est connectée.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Contexte
Le relais de surveillance de phase K303 est situé sur le côté droit de l’unité de contrôle du moteur. La LED L1 indique que le relais de surveillance de phase K303 est activé. Cela signifie que la tension triphasée est appliquée et que les trois phases sont connectées correctement par rapport au sens de rotation du moteur de levage.
AVERTISSEMENT
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
Procédure
1 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position STOP (ARRÊT).
2 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Poussez la manette de commande vers le haut afin de la positionner sur ON (ALLUMÉ).
3 Vérifiez que la LED L1 à l'avant du Phase Watch Relay (Relais de surveillance de phase) (K303) est allumée.
4 Si la LED n'est pas allumée :
a Pour couper l'alimentation, désengagez le disjoncteur pour la tension CA triphasée.
b Localisez le bornier E301 en bas de l'unité de commande du moteur.
c Inversez deux des trois connexions de câbles triphasés.
d Pour mettre sous tension, fermez le disjoncteur pour la tension CA triphasée.
e Vérifiez que la LED L1 à l'avant du Phase Watch Relay (Relais de surveillance de phase) (K303) est allumée.
5 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Poussez la manette de commande vers le bas afin de la positionner sur OFF (ÉTEINT).
Résultat
Exigences | Résultats
Le câble d'alimentation CA triphasé a été correctement connecté au bornier E301. |
Les connexions d’alimentation CA sont bonnes par rapport au sens de rotation du moteur. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Démarrage de l'unité de coque


Vérification du fonctionnement des contacteurs de levage et abaissement
Le Hoisting Contactor (Contacteur de levage) (K301) et le Lowering Contactor (Contacteur d'abaissement) (K302) sont situés sur le rail DIN supérieur de l'unité de commande du moteur. Chaque contacteur fonctionne sur +24 VDC fourni par l'alimentation interne. Lorsqu'il est activé, le Hoisting Contactor (Contacteur de levage) (K301) démarre le moteur afin de rétracter le transducteur. Le Lowering Contactor (Contacteur d'abaissement) (K302) démarre le moteur afin de rétracter le transducteur.
Conditions préalables
Avant de pouvoir effectuer cette tâche, les conditions préalables suivantes doivent être remplies :
• Le dispositif SX90est éteint.
• Le disjoncteur de l'alimentation CA triphasée est fermé. L’alimentation CA est connectée.
• Le transducteur est dans sa position supérieure avec son Upper Limit Switch (Interrupteur de limite supérieure) (S304) activé.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. On y trouvera différents types de tournevis, des pinces, des clés à molette, un dénudeur de câble, un fer à souder, etc. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Contexte
Les conditions suivantes doivent être définies pour activer le Hoisting Contactor (Contacteur de levage) (K301) :
• Votre Hoist/Lower Switch (Interrupteur de levage/abaissement) (S302) doit être réglé sur HOIST (Levage) ou REMOTE (Distant).
• Le Lowering Contactor) (Contacteur d'abaissement (K302) doit être désactivé.
• Votre Upper Limit Switch (Interrupteur de fin de course supérieur) (S304) doit être désactivé avec le transducteur en position basse ou en montée.
• Votre Hand Crank Switch (Interrupteur à manivelle) (S203) doit être fermé avec la manivelle en position de rangement.
Les conditions suivantes doivent être définies pour activer le Lowering Contactor (Contacteur d'abaissement) (K302) :
• Votre Hoist/Lower Switch (Interrupteur de levage/abaissement) (S302) doit être réglé sur LOWER (Abaissement) ou REMOTE (Distant).
• Le Hoisting Contactor (Contacteur de levage) (K301) doit être désactivé.
• Votre Lower Limit Switch (Interrupteur de fin de course inférieur) (S305) doit être désactivé (avec le transducteur en position supérieure ou en descente).
• Votre Hand Crank Switch (Interrupteur à manivelle) (S203) doit être fermé avec la manivelle en position de rangement.
AVERTISSEMENT
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
Procédure
1 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Poussez la manette de commande vers le bas afin de la positionner sur OFF (ÉTEINT).
2 Assurez-vous que le voyant LED L2 à l'avant de l'alimentation 24 VDC est allumé.
3 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position HOIST (LEVER).
4 Assurez-vous que le Hoisting Contactor (Contacteur de levage) (K301) n'est pas activé.
Si le Hoisting Contactor (Contacteur de levage) (K301) est activé :
a Localisez votre Upper Limit Switch (Interrupteur de limite supérieure) (S304) sur l'unité de coque (à l'intérieur du portique, en haut).
b Appuyez sur votre Upper Limit Switch (Interrupteur de limite supérieure) (S304) jusqu'à l'activer.
c Assurez-vous que la fonction Hoisting Contactor (Contacteur de levage) (K301) est désactivée.
5 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position LOWER (ABAISSER).
6 Vérifiez que votre Lowering Contactor (Contacteur d'abaissement) (K302) est activé.
7 Localisez votre Lower Limit Switch (Interrupteur de limite inférieure) (S305) sur l'unité de coque (à l'intérieur du portique, en bas). Appuyez sur votre Lower Limit Switch (Interrupteur de limite inférieure) (S305) jusqu'à l'activer.
8 Vérifiez que votre Lowering Contactor (Contacteur d'abaissement) (K302) est activé lorsque vous activez votre Lower Limit Switch (S305) (interrupteur de limite inférieure).
9 Localisez la manivelle à l'intérieur de l'unité de commande du moteur. Retirez la manivelle de sa position de stockage.
10 Vérifiez que votre Lowering Contactor (K302) est désactivé.
Ne remettez pas la manivelle en position de stockage.
11 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position STOP (ARRÊT).
Résultat
Exigences | Résultats
Le Hoisting Contactor (Contacteur de levage) (K301) est fonctionnel. |
Le Lowering Contactor (Contacteur d'abaissement) (K302) est fonctionnel. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Démarrage de l'unité de coque


Vérification de la fonction d’abaissement et de levage du transducteur
Pendant le fonctionnement normal, le transducteur est abaissé et hissé du panneau de commande. Pendant ce test fonctionnel, cependant, le fonctionnement est contrôlé à partir de l'unité de commande du moteur.
Conditions préalables
Avant de pouvoir effectuer cette tâche, les conditions préalables suivantes doivent être remplies :
• Le dispositif SX90est éteint.
• Le disjoncteur de l'alimentation CA triphasée est fermé. L’alimentation CA est connectée.
• Le transducteur est dans sa position supérieure avec son Upper Limit Switch (Interrupteur de limite supérieure) (S304) activé.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Contexte
Cette tâche a deux objectifs.
• Vous vérifierez que le transducteur peut être abaissé et hissé avec un contrôle local.
• Vous trouverez la meilleure façon de sécuriser le câble du transducteur, afin qu'il se déplace librement pendant l'abaissement et le levage.
AVERTISSEMENT
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Localisez la manivelle à l'intérieur de l'unité de commande du moteur. Retirez la manivelle de sa position de stockage.
3 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Poussez la manette de commande vers le haut afin de la positionner sur ON (ALLUMÉ).
4 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position LOWER (ABAISSER).
5 Localisez votre Hand Crank Safety Switch (Interrupteur à manivelle) (S303)
6 Vérifiez le sens d'entraînement du moteur de levage en appuyant très brièvement sur votre Hand Crank Safety Switch (Interrupteur à manivelle) (S303).
7 Si le transducteur a été remonté :
a Pour couper l'alimentation, désengagez le disjoncteur pour la tension CA triphasée.
b Enlevez la couverture des connexions électriques de du bornier du moteur de levage.
c Inversez deux des trois connexions de câbles triphasés.
d Remplacez la couverture.
e Pour mettre sous tension, fermez le disjoncteur pour la tension CA triphasée.
f Vérifiez le sens d'entraînement du moteur de levage en appuyant très brièvement sur votre Hand Crank Safety Switch (Interrupteur à manivelle) (S303).
8 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position STOP (ARRÊT).
9 Remettez la manivelle dans sa position de stockage, dans l'unité de commande du moteur.
10 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
11 Assurez-vous que les câbles du transducteur peuvent se déplacer librement lorsque le transducteur est abaissé et hissé.
12 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position LOWER (ABAISSER).
• L’abaissement s'arrête automatiquement lorsque votre Lower Limit Switch (S305) (Interrupteur de fin de course inférieur) (S305) est activé.
• Si nécessaire, le transducteur peut être arrêté dans n'importe quelle position en réglant votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302) sur STOP.
13 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position HOIST (LEVER).
• Le levage s'arrête automatiquement lorsque votre Upper Limit Switch (Interrupteur de fin de course supérieur) (S304) est activé.
• Si nécessaire, le transducteur peut être arrêté dans n'importe quelle position en réglant votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302) sur STOP.
14 Répétez la fonction montée/descente afin de déterminer la meilleure façon de fixer le câble du transducteur.
15 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position STOP (ARRÊT).
16 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Poussez la manette de commande vers le bas afin de la positionner sur OFF (ÉTEINT).
Résultat
Exigences | Résultats
La fonctionnalité d'abaissement et de levage est opérationnelle. |
Le câble du transducteur se déplace librement, pendant l'abaissement et le levage. |
Le câble du transducteur est sécurisé. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Démarrage de l'unité de coque


Allumez le système SX90 pour la première fois
Sujets
Vérifier que la puissance opérationnelle est correcte
Allumer votre Unité de traitement pour la première fois
Configuration du panneau de commande (Mk2)
Démarrage de votre Unité transcepteur, pour la première fois
Allumez le système SX90 en mode passif
Mesurer le bruit BITE avec le transducteur déconnecté de votre Unité transcepteur
Mesurer le bruit B-Scan avec le transducteur déconnecté de votre Unité transcepteur
Connecter les câbles du transducteur au dispositif Unité transcepteur
Allumer la totalité du système SX90 pour la première fois
Allumez le système SX90


Vérifier que la puissance opérationnelle est correcte
Le système SX90 fonctionne sur courant alternatif à partir de l'alimentation secteur du navire. Avant d'appliquer un courant alternatif à une unité du système SX90, vous devez vérifier que la tension est correcte.
Conditions préalables
Avant de pouvoir effectuer cette tâche, les conditions préalables suivantes doivent être remplies :
• Tout le matériel informatique du système SX90 a été installé conformément aux instructions correspondantes.
• Tous les câbles du système ont été installés.
• Toutes les alimentations de courant sont disponibles.
• Tout le personnel concerné (électriciens du navire) et les outils nécessaires (par exemple un voltmètre) sont disponibles.
Procédure
1 Pour chaque unité du système SX90 fonctionnant sur le secteur :
a Si nécessaire, mesurez la tension dans la prise secteur.
b Assurez-vous que l'unité du système SX90 appropriée peut fonctionner avec l'alimentation fournie.
2 Assurez-vous que chaque disjoncteur du circuit d'alimentation peut supporter la charge, lorsque le système SX90 est allumé.
3 Assurez-vous que la puissance nominale de l'alimentation sans coupure (UPS) ou de l'onduleur à onde sinusoïdale vraie est capable de fournir suffisamment d'énergie au système SX90.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Allumer votre Unité de traitement pour la première fois
Pour allumer le système SX90 pour la première fois, vous devez d'abord allumer votre Unité de traitement.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Aucun outil ni instrument ne sont nécessaires.
Contexte
Comment allumer le système SX90 pour une utilisation quotidienne est expliqué dans les manuels de l'utilisateur final.
Procédure
1 Déconnectez la connexion Ethernet entre Unité de traitement et Unité transcepteur.
Il s’agit d’une précaution de sécurité afin d’empêcher le démarrage de Unité transcepteur.
2 Assurez-vous que la tension CA correcte est disponible.
3 Branchez Unité de traitement au secteur.
4 Branchez le(s) écran(s) au secteur.
5 Branchez le panneau de commande au secteur.
6 Allumez l'écran.
Si nécessaire, référez-vous à la documentation fournie par le fabricant.
7 Localisez le bouton d'alimentation sur votre Unité de traitement.
8 Allumez l’Unité de traitement.
9 Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
Le voyant bleu du bouton clignote pendant que le panneau de commande établit le contact avec votre Unité de traitement. Une fois la connexion établie, le voyant bleu est allumé en permanence.
Attendez que le système d'exploitation et le programme du système SX90 soient chargés et démarrés. Étant donné que votre Unité transcepteur est déconnecté, la séquence d'activation ne progressera pas normalement. Des messages d'erreur apparaîtront. Vous pouvez les ignorer en toute sécurité. Après environ deux ou trois minutes, l'interface utilisateur s'affiche.
10 Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
11 Assurez-vous que votre Unité de traitement est éteinte.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Configuration du panneau de commande (Mk2)
Le panneau de commande offre toutes les fonctions de contrôle nécessaires au fonctionnement normal du système SX90. Avant de pouvoir être utilisé, le panneau de commande doit être configuré pour permettre la communication Ethernet entre le panneau et votre Unité de traitement.
Conditions préalables
Le panneau de commande est installé comme spécifié dans ce manuel. Votre Unité de traitement du système SX90 est allumée.
Les articles spécifiques suivants sont requis pour cette tâche.
• Souris d'ordinateur
• Clavier d'ordinateur
Aucun outil ni instrument ne sont nécessaires.
Contexte
Lorsqu'il est fourni, le panneau de commande est configuré avec les paramètres de communication suivants :
• Adresse IP: 157.237.60.20
• Masque de sous-réseau: 255.255.255.0
• Passerelle: 157.237.60.1
Pour configurer la communication Ethernet, vous devez définir l'adresse IP du panneau et identifier le dispositif Unité de traitement, dans le logiciel du panneau. Ces paramètres vous permettent d'utiliser plusieurs panneaux de commande sur le dispositif Unité de traitement. Vous pouvez également contrôler plusieurs postes du dispositif Unité de traitement, à partir d'un seul panneau de commande.
Les adresses IP et MAC de votre poste Unité de traitement sont contenues dans un fichier texte nommé IPandMACaddress.txt. Le fichier contient le nom du produit, l'adresse IP et l'adresse MAC au format suivant (exemple) :
SX90
157.237.60.14
AC:1F:6B:1D:42:E6
Si le fichier texte est manquant, vous devez rechercher les informations manuellement. Nous vous suggérons de le faire et de créer le dossier et le fichier txt nécessaires avant de démarrer le processus d'installation. Voir l'étape 1 de la procédure.
Note
Si le panneau de commande ne parvient pas à établir le contact avec votre Unité de traitement il expirera et s'éteindra au bout de deux minutes. Dans ce cas, le voyant bleu cesse de clignoter.
Procédure
Si nécessaire, localisez les adresses IP et MAC sur l'adaptateur Ethernet ETH1 dans votre Unité de traitement.
1 Obtenez l'adresse IP.
Les adresses IP et MAC de votre poste Unité de traitement sont contenues dans un fichier texte nommé IPandMACaddress.txt. Si le fichier texte est manquant, vous devez rechercher les informations manuellement.
a Dans le coin inférieur gauche de votre bureau, sélectionnez le bouton de Windows® Démarrer.
b Dans le menu, sélectionnez Paramètres.
c La fenêtre Paramètres s’ouvre.
d Sélectionnez Réseau & Internet.
e Sélectionnez Modifier les options de l’adaptateur.
f Sélectionnez la carte réseau appropriée, puis cliquez avec le bouton droit et sélectionnez Properties (Propriétés), dans le menu contextuel.
g Dans la liste des connexions, sélectionnez Protocole Internet 4 (TCP/IPv4), puis Propriétés.
h Observez l'adresse IP de l'adaptateur Ethernet.
i Notez les informations.
j Fermez toutes les boîtes de dialogue.
Obtenez l'adresse MAC.
a Dans le coin inférieur gauche de votre bureau, sélectionnez le miroir pour rechercher le système d'exploitation.
b Tapez « Commande », effectuez la recherche et ouvrez la fenêtre Command Prompt (Invite de commande).
c Tapez ipconfig/ all et appuyez sur la touche Enter (Entrée).
d Observez « l'adresse physique » (adresse MAC) pour l'adaptateur Ethernet correspondant.
e Notez les informations.
f Fermez la fenêtre Command Prompt (Invite de commande).
Sélectionnez l'adaptateur auquel le panneau de commande est connecté. Sur le système SX90, l'adaptateur Ethernet est nommé Simrad Connect.
Préparez le panneau de commande pour son utilisation.
2 Faites les préparatifs suivants.
a Connectez le câble d'alimentation du panneau de commande à la prise de courant de l'alimentation sans coupure (UPS).
b Connectez le câble Ethernet du dispositif Unité de traitement au panneau de commande.
Assurez-vous que vous utilisez la bonne prise Ethernet à l'arrière de votre Unité de traitement: ETH1
c Connectez le clavier et la souris aux prises USB sur le panneau avant de la Unité de traitement.
d Sur le dispositif Unité de traitement, fermez tous les programmes en cours d'exécution et revenez au bureau.
e Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
Le voyant bleu du bouton clignote pendant que le panneau de commande établit le contact avec votre Unité de traitement. Lorsque vous démarrez le panneau pour la première fois, l'interface doit être configurée pour établir cette connexion. Une fois la connexion établie, le voyant bleu est allumé en permanence.
f Sur le bureau de la Unité de traitement, ouvrez le dossier SIMRAD-Shortcut .
g Double-cliquez sur le fichier IPandMACaddress.txt pour l'ouvrir dans un éditeur de texte.
h Double-cliquez sur le raccourci URL pour ouvrir la page de configuration du panneau de commande, dans le navigateur Web par défaut.
Notez que la page de configuration du panneau de commande s'ouvre à la page 157.237.60.20: 5000
3 Définir les paramètres pertinents.
a Sélectionnez SOP Configuration (Configuration SOP), dans le menu supérieur pour ouvrir la page.
b Observez les valeurs par défaut.
Si vous souhaitez conserver ces valeurs par défaut, ne faites rien. Les valeurs par défaut sont bien adaptées si vous avez un seul panneau communiquant avec une seule Unité de traitement. Pour les autres configurations, voir les procédures pertinentes.
4 Ajoutez un seul dispositif Unité de traitement à la configuration du panneau de commande.
a Sélectionnez Sonar PCs Configuration (Configuration PCs sonar), dans le menu supérieur pour ouvrir la page.
b Saisissez ou copiez l'adresse IP dans la case appropriée.
c Saisissez ou copiez l'adresse MAC dans la case appropriée.
d Sélectionnez ADD Sonar PC (AJOUTEZ PC sonar).
e Notez que votre Unité de traitement est ajoutée à la liste.
f Fermez le navigateur Web.
5 Assurez-vous que le panneau de commande est fonctionnel.
a Assurez-vous que le voyant bleu est allumé et vérifiez que vous pouvez déplacer le curseur sur l'écran.
b Sur le bureau de l’Unité de traitement, double-cliquez sur l’icône SX90 pour démarrer le programme.
Attendez que le dispositif SX90 fonctionne normalement.
c Maintenez appuyée la touche Power (Marche/ Arrêt) pendant, au moins, quatre secondes pour éteindre le panneau de commande.
Observez que la boîte de dialogue Transceiver On/Off (Transcepteur Marche/ Arrêt) s’ouvre automatiquement.
Assurez-vous que le système SX90 est éteint.
d Éteignez le système SX90 avec le bouton Power (Marche/ Arrêt), sur le panneau de commande.
e Assurez-vous que vous pouvez contrôler le curseur et que vous pouvez effectuer des sélections dans le système de menus.
f Appuyez et/ ou tournez les boutons sélectionnés et assurez-vous que la fonction correspondante est activée dans l'interface utilisateur.


Démarrage de votre Unité transcepteur, pour la première fois
Pour allumer le système SX90 pour la première fois, vous devez d'abord allumer votre Unité de traitement. Lorsque votre Unité de traitement et le programme du système SX90 sont opérationnels, vous pouvez activer votre Unité transcepteur.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Vous devez veiller à disposer d’un set d’outils standard.
Contexte
Comment allumer le système SX90 pour une utilisation quotidienne est expliqué dans les manuels de l'utilisateur final.
Procédure
1 Assurez-vous que la tension CA correcte est disponible.
2 Connectez le câble Ethernet du dispositif Unité de traitement à votre Unité transcepteur.
3 Connectez le Unité transcepteur au secteur.
4 Retirez la porte de votre Unité transcepteur.
a Desserrez les quatre boulons utilisés pour fixer la porte.
b Retirez soigneusement la porte.
5 Sur le bloc d'alimentation, placez le commutateur Service sur Off (Arrêt).
6 Réglez le commutateur Service sur Service.
7 Assurez-vous que les ventilateurs internes démarrent.
8 S'assure que toutes les LED d'alimentation pertinentes sur toutes les cartes du transcepteur sont allumées.
9 Réglez le commutateur Service sur Remote (À distance).
10 Assurez-vous que les ventilateurs de votre Unité transcepteur s'arrêtent.
11 Fermez la porte sur votre Unité transcepteur.
a Placez la porte sur son cadre.
b Serrez les quatre boulons utilisés pour fixer la porte.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Allumez le système SX90 en mode passif
Pour utiliser le système SX90, vous devez d’abord l’activer. Dans cette situation, nous ne voulons pas que le système SX90 transmette. Nous le laisserons donc en mode Passif .
Conditions préalables
Cette procédure suppose que l'installation complète du système SX90 a été révisée. Toutes les sources d’énergie ont été mesurées et vérifiées. Tous les câbles et connecteurs du système ont été vérifiés et testés.
Note
La fiche du transcepteur n'est pas connectée au dispositif Unité transcepteur.
Contexte
Le programme SX90 démarre automatiquement lorsque votre Unité de traitement est allumée.
Précaution
Vous ne devez jamais commencer les transmissions (« Pinging ») du dispositif SX90 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.
Procédure
1 Allumez l'écran.
Si nécessaire, référez-vous à la documentation fournie par le fabricant.
2 Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
Attendez que le système d'exploitation et le programme du système SX90 soient chargés et démarrés. Aussi bien votre Unité de traitement que le dispositif Unité transcepteur sont activés automatiquement.
3 Une fois le programme du système SX90 démarré, observez que la représentation remplit entièrement l'écran.
4 Dans le coin inférieur droit de la présentation, observez le petit indicateur vert.
Cet indicateur clignote pour vous montrer la progression de la séquence de démarrage. Lorsque le voyant vert est fixe, le système SX90 est prêt à l'emploi. Si vous souhaitez surveiller la séquence de démarrage, double-cliquez sur l'indicateur pour ouvrir la boîte de dialogue Transceiver On/Off (Transcepteur Marche/ Arrêt).
Note
Lorsque la fiche du transducteur est débranchée, elle devient verte, mais vous ne devez pas démarrer les transmissions.
5 Au bas du menu Principal, l’icône du menu Opération clignote.
Elle clignote pour indiquer que même si le système SX90 est sous tension, le « ping » est désactivé. Le système SX90 est en mode Normal, mais la Puissance TX est réglé sur Off en vue d’empêcher la transmission. Ceci est nécessaire pour des raisons de sécurité.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Mesurer le bruit BITE avec le transducteur déconnecté de votre Unité transcepteur
Un faible niveau de bruit est un facteur clé pour des mesures fiables et de bonne qualité. La performance du système SX90 sera toujours limitée par différentes sources de bruit. Un haut niveau de bruit va masquer les échos et les rendre difficiles à lire et à interpréter. Le bruit est mesuré lorsque le système SX90 fonctionne en mode Passif avec le transducteur déconnecté.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Tous les câbles - à l'exception du transducteur - sont correctement connectés. Aucun outil ni instrument ne sont nécessaires.
Contexte
Cette tâche vous permet de contrôler les conditions de bruit. Pour mesurer le niveau de bruit, observez la valeur présentée sur la page Noise (Bruit) de la boîte de dialogue BITE.
Note
Cette tâche doit être accomplie avec le câble du transducteur déconnecté de Unité transcepteur.
Procédure
1 Ouvrir le menu Opération.
2 Réglez la TX Power sur Off (Arrêt).
3 Faites les préparatifs suivants.
a Au bas de la présentation du système SX90, sélectionnez un mode de présentation approprié et activez la vue Horizontal (Horizontale).
b Réglez la Frequency (Fréquence) sur 20 kHz.
c Configurez Range (Portée) sur 1500 m.
d Réglez Gain sur 20.
La configuration du Gain n’a aucune incidence sur la mesure du bruit.
e Sélectionnez BITE pour ouvrir la boîte de dialogue BITE (Built-In Test Equipment).
f Choisissez Bruit pour ouvrir la page.
4 Sélectionnez Start Noise Measurements (Démarrer les mesures du bruit).
a Observez la courbe de bruit.
b Lisez les valeurs de bruit maximales et moyennes.
c Répétez l'opération pour les fréquences sélectionnées.
d Enregistrez les fréquences et les valeurs mesurées dans le tableau des résultats.
Résultat
Pour chaque fréquence d'émission (en kHz), notez les niveaux de bruit mesurés (en dB).
Fréquence | Maximum | Moyenne
20 kHz |  |
26 kHz |  |
30 kHz |  |
Exigences | Résultats
Le niveau de bruit maximum (en dB) indiqué sur la page (Noise) (Bruit), lorsque le dispositif transducteur est déconnecté est de xx dB.
Niveau de bruit maximum mesuré sur la page Noise (Bruit) : |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Mesurer le bruit B-Scan avec le transducteur déconnecté de votre Unité transcepteur
Un faible niveau de bruit est un facteur clé pour des mesures fiables et de bonne qualité. La performance du système SX90 sera toujours limitée par différentes sources de bruit. Un haut niveau de bruit va masquer les échos et les rendre difficiles à lire et à interpréter. Le bruit est mesuré lorsque le système SX90 fonctionne en mode Passif avec les impulsions d’émission désactivées.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Tous les câbles - à l'exception du transducteur - sont correctement connectés. Aucun outil ni instrument ne sont nécessaires.
Contexte
Cette tâche vous permet de contrôler les conditions de bruit. Pour mesurer le niveau de bruit, observez la valeur présentée sur la page B-Scan de la boîte de dialogue Element BITE (BITE Élément) (Équipement de test intégré).
Note
Cette tâche doit être accomplie avec le câble du transducteur déconnecté de Unité transcepteur.
Procédure
1 Ouvrir le menu Opération.
2 Réglez la TX Power sur Off (Arrêt).
3 Faites les préparatifs suivants.
a Au bas de la présentation du système SX90, sélectionnez un mode de présentation approprié et activez la vue Horizontal (Horizontale).
b Réglez la Frequency (Fréquence) sur 20 kHz.
c Configurez Range (Portée) sur 1500 m.
d Réglez Gain sur 20.
La configuration du Gain n’a aucune incidence sur la mesure du bruit.
e Sélectionnez BITE pour ouvrir la boîte de dialogue BITE (Built-In Test Equipment).
f Choisissez Bruit pour ouvrir la page.
4 Ouvrez la boîte de dialogue Element BITE (BITE Élément) (Équipement de test intégré).
a Ouvrez le menu Configuration.
b Sélectionnez BITE pour ouvrir la boîte de dialogue BITE (Built-In Test Equipment).
c Sélectionnez Processor (Traitement) pour ouvrir la page.
d Sélectionnez Element BITE (BITE Élément) pour ouvrir la boîte de dialogue.
e Sélectionnez l'onglet B-Scan pour ouvrir la page.
f Sélectionnez Element amplitude (Amplitude d'élément).
g Réglez Start sample (Démarrer échantillon) sur 400
h Réglez Sample Range (Plage d'échantillonnage) sur 10,000
5 Assurez-vous que les canaux sont uniformes.
6 Enregistrez la valeur du bruit au bas de la page B-Scan.
Résultat
Exigences | Résultats
Le niveau de bruit maximum (en dB) indiqué sur la page B-Scan lorsque le dispositif transducteur est déconnecté est de xx dB.
Niveau de bruit maximum mesuré sur la page B-Scan : |
Date et signature:
Conditions ultérieures
Si le niveau de bruit est supérieur à celui spécifié, vous devez vérifier la ou les raisons de cela.
• Vérifiez la masse de Unité transcepteur.
• Vérifiez que les autres équipements et/ ou machines électriques à bord, tels que les systèmes de refroidissement, les pompes hydrauliques, les moteurs électriques, etc., n'influencent pas la lecture du bruit. Arrêtez autant de machines que possible, en particulier, les moteurs électriques.
• Vérifiez les interférences d'autres systèmes hydroacoustiques.
• Vérifiez le bruit ambiant, comme les autres navires à proximité ou la vie animale.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Connecter les câbles du transducteur au dispositif Unité transcepteur
Les câbles du transducteur sont connectés à votre Unité transcepteur à l’aide d'une grande fiche de transcepteur. La fiche du transcepteur doit être fermement connectée à la prise latérale de votre Unité transcepteur - et le transducteur doit être immergé dans l'eau - avant de pouvoir transmettre (·pinging ») avec le système SX90.
Conditions préalables
Nous présupposons que vous êtes équipé d'un set d'outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques. Chaque outil doit être disponible en différentes tailles. Nous vous conseillons de démagnétisés les outils afin de protéger votre équipement.
Contexte
Une fois que la fiche du transcepteur est connectée à votre Unité transcepteur et que le transducteur est immergé dans l'eau, le système SX90 peut être réglé pour transmettre (« ping »).
Précaution
Vous ne devez jamais commencer les transmissions (« Pinging ») du dispositif SX90 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.
Procédure
1 Assurez-vous que le boîtier de la fiche est propre et en aucun cas endommagé.
2 Assurez-vous que le joint est propre et en aucun cas endommagé.
3 Montez la fiche du transcepteur.
a Tenez le boîtier de la fiche sur le dessus de la prise.
b Poussez doucement la fiche en place.
Pour éviter une tension inutile sur les connecteurs, vous devez insérer la fiche du transcepteur directement.
c Insérez les boulons avec soin et assurez-vous qu'ils s'adaptent aux filetages.
Utilisez les boulons et les rondelles fournis pour le couvercle de protection.
d Fixez la fiche du transcepteur avec tous les boulons fournis.
Serrez les vis de fixation uniformément et petit à petit, en alternant entre les vis des côtés opposés du bouchon, jusqu'à ce que toutes les vis soient correctement serrées.
Note
N'appliquez pas trop de couple sur les boulons, car cela pourrait endommager les filetages.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Allumer la totalité du système SX90 pour la première fois
Lorsque les unités du système SX90 principales ont été allumées individuellement, vous pouvez allumer l'ensemble du système pour la première fois. Il est très important que cela ne se produise pas lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.
Pour activer le système SX90 pour la première fois, de manière contrôlée, deux tâches doivent être effectuées simultanément. Deux personnes sont requises.
• Une personne doit rester sur le pont pour utiliser le système SX90.
• Une personne doit rester dans la salle du sonar pour vérifier que votre Unité transcepteur démarre et que l'unité de coque fonctionne correctement.
Certaines étapes des deux procédures sont spécifiques à l'emplacement. Les étapes marquées [Salle du sonar] se font dans la salle du sonar. Les étapes marquées [Pont] se font sur le pont.
Note
Une bonne communication orale doit exister entre le pont et la salle du sonar. En cas de problèmes ou de dysfonctionnements :
1 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301).
2 Placez l’interrupteur de service en position OFF (ÉTEINT).
AVERTISSEMENT
Le transducteur sera endommagé s'il transmet à l'aire libre.
Sujets
Allumez la totalité du système. - Préparatifs
Allumez la totalité du système. - Étapes du pont
Allumez la totalité du système. - Étapes de la salle du sonar


Allumez la totalité du système. - Préparatifs
Avant de pouvoir allumer l'ensemble du système SX90, vous devez connecter le câble du transducteur et préparer l'unité de coque pour la télécommande. Il est très important que cela ne se produise pas lorsque le navire est en cale sèche.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. La porte de Unité transcepteur a été retirée. Aucun outil ni instrument ne sont nécessaires.
Contexte
Comment allumer le système SX90 pour une utilisation quotidienne est expliqué dans les manuels de l'utilisateur final.
Certaines étapes des deux procédures sont spécifiques à l'emplacement. Les étapes marquées [Salle du sonar] se font dans la salle du sonar. Les étapes marquées [Pont] se font sur le pont.
Procédure
1 Assurez-vous que tous les câbles Ethernet sont connectés.
2 Assurez-vous que la fiche du transcepteur a été connectée à la prise dédiée sur le côté gauche de votre Unité transcepteur.
3 Utiliser une clé pour ouvrir la porte de l’unité de contrôle du moteur.
4 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302).
5 Placez l’interrupteur de service en position REMOTE (TÉLÉCOMMANDÉ).
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Allumez la totalité du système. - Étapes du pont
Lorsque tous les câbles ont été correctement connectés, le système SX90 peut être démarré. Pour activer le système SX90 pour la première fois, de manière contrôlée, deux tâches doivent être effectuées simultanément. Ces opérations doivent être effectuées sur le pont.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• La porte de Unité transcepteur a été retirée.
• La porte de l’unité de contrôle du moteur est ouverte.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques.
Contexte
Certaines étapes des deux procédures sont spécifiques à l'emplacement. Les étapes marquées [Salle du sonar] se font dans la salle du sonar.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Allumez le dispositif SX90.
a Allumez l'écran.
b Allumez l’Unité de traitement.
c Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
d Une fois le programme démarré, observez que la représentation remplit entièrement l'écran.
3 Baissez le transducteur jusqu'à sa position centrale.
a Sur le panneau de commande, appuyez sur Middle (Central).
Pour indiquer le mouvement du transducteur, le voyant lumineux Middle (Central) clignote et un signal sonore retentit. Une fois la position centrale atteinte, le voyant est allumé et le signal sonore s'arrête.
b local du sonar Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
4 Dans le menu Horizontal, réglez Range sur une gamme appropriée.
5 Réglez Mode sur Inclinaison Proue vers le haut (Bow up).
6 Début des « ping »
a Réglez la Tx Power sur Low (Bas).
b Vérifiez que les échos s'affichent sur l’écran du SX90.
c local du sonar Assurez-vous que toutes les 8 cartes du transcepteur sont pleinement fonctionnelles.
d local du sonar Si possible, vérifiez qu’il vous est possible d’entendre le son de l’impulsion émise par le transducteur.
e Réglez la Tx Power sur Medium (Moyen).
f Vérifiez que les échos s'affichent intensément sur l’écran du SX90.
g local du sonar Si possible, vérifiez que le son de l’impulsion émise par le transducteur est fort.
h Réglez la Tx Power sur Maximum.
i Vérifiez que les échos s'affichent encore plus intensément sur l’écran du SX90.
j local du sonar Si possible, vérifiez que le son de l’impulsion émise par le transducteur est encore plus fort.
7 Réglez la TX Power sur Off (Arrêt).
8 Sur le panneau de commande, appuyez sur Up (Élevé).
9 local du sonar Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
10 Informez le local du sonar que le test est terminé.
11 local du sonar Fermez la porte sur votre Unité transcepteur.
12 local du sonar Fermez la porte de l’unité de contrôle du moteur.
13 local du sonar Fermez l'_NotUsed_.
Conditions ultérieures
Après ces tâches, le système SX90 est allumé, mais il ne transmet pas (« ping »). Le transducteur est hissé jusqu'à sa position supérieure. Si vous souhaitez procéder au paramétrage des tâches, laissez le système SX90 dans cet état. Si vous souhaitez continuer plus tard, éteignez le système SX90.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Allumez la totalité du système. - Étapes de la salle du sonar
Lorsque tous les câbles ont été correctement connectés, le système SX90 peut être démarré. Pour activer le système SX90 pour la première fois, de manière contrôlée, deux tâches doivent être effectuées simultanément. Ces opérations doivent être effectuées dans le local du sonar.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• La porte de Unité transcepteur a été retirée.
• La porte de l’unité de contrôle du moteur est ouverte.
Vous devez veiller à disposer d’un set d’outils standard. Cet ensemble d’outils comprend des instruments de base pour effectuer des tâches électroniques et électromagnétiques.
Contexte
Certaines étapes des deux procédures sont spécifiques à l'emplacement. Les étapes marquées [Pont] se font sur le pont.
Procédure
1 pont Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 pont Allumez le dispositif SX90.
3 pont Baissez le transducteur jusqu'à sa position centrale.
a pont Sur le panneau de commande, appuyez sur Middle (Central).
b Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
4 pont Dans le menu Horizontal, réglez Range sur une gamme appropriée.
5 pont Réglez Mode sur Inclinaison Proue vers le haut (Bow up).
6 pont Début des « ping »
a pont Réglez la Tx Power sur Low (Bas).
b pont Vérifiez que les échos s'affichent sur l’écran du SX90.
c Assurez-vous que toutes les 8 cartes du transcepteur sont pleinement fonctionnelles.
Chaque panneau de l'émetteur-récepteur est doté de plusieurs voyants LED. Pour s’assurer du bon fonctionnement, vérifiez l’activité LED de tous les panneaux de l'émetteur-récepteur simultanément. En fonctionnement normal, ils doivent se comporter de manière quasi identique. Si les LED d’un panneau ne semblent pas fonctionner normalement par rapport aux autres panneaux, vous êtes probablement en présence d’une erreur.
d Si possible, vérifiez qu’il vous est possible d’entendre le son de l’impulsion émise par le transducteur.
e pont Réglez la Tx Power sur Medium (Moyen).
f pont Vérifiez que les échos s'affichent intensément sur l’écran du SX90.
g Si possible, vérifiez que le son de l’impulsion émise par le transducteur est fort.
h pont Réglez la Tx Power sur Maximum.
i pont Vérifiez que les échos s'affichent encore plus intensément sur l’écran du SX90.
j Si possible, vérifiez que le son de l’impulsion émise par le transducteur est encore plus fort.
7 pont Réglez la TX Power sur Off (Arrêt).
8 pont Sur le panneau de commande, appuyez sur Up (Élevé).
9 Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
10 pont Informez le local du sonar que le test est terminé.
11 Fermez la porte sur votre Unité transcepteur.
a Placez la porte sur son cadre.
b Serrez les quatre boulons utilisés pour fixer la porte.
12 Fermez la porte de l’unité de contrôle du moteur. Utilisez une clé pour la fixer.
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Allumez le système SX90
Pour utiliser le système SX90, vous devez d’abord l’activer. Pour allumer le système SX90 utilisez le bouton Power (Marche/ Arrêt), sur le panneau de commande. Le programme SX90 démarre automatiquement lorsque votre Unité de traitement est allumée.
Précaution
Vous ne devez jamais commencer les transmissions (« Pinging ») du dispositif SX90 lorsque le navire est en cale sèche. Le transducteur sera endommagé s'il transmet à l'aire libre.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Allumez l'écran.
Si nécessaire, référez-vous à la documentation fournie par le fabricant.
3 Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
Le voyant bleu du bouton clignote pendant que le panneau de commande établit le contact avec votre Unité de traitement. Une fois la connexion établie, le voyant bleu est allumé en permanence.
Attendez que le système d'exploitation et le programme du système SX90 soient chargés et démarrés. Aussi bien votre Unité de traitement que le dispositif Unité transcepteur sont activés automatiquement.
4 Une fois le programme démarré, observez que la représentation remplit entièrement l'écran.
Le programme démarre en utilisant les mêmes configurations que la dernière fois que vous l’avez utilisé. Si ces configurations sont acceptables, continuez l’opération. Si vous souhaitez changer l’une des configurations, voyez les procédures correspondantes.
5 Pour abaisser le transducteur, appuyez sur Down (Bas) du panneau de commande.
Vous pouvez également utiliser la fonction Hull Unit (Unité de coque), sur la barre supérieure pour abaisser le transducteur.
6 Au bas du menu Principal, l’icône du menu Opération clignote.
Elle clignote pour indiquer que même si le système SX90 est sous tension, le « ping » est désactivé. Le système SX90 est en mode Normal, mais la Puissance TX est réglé sur Off en vue d’empêcher la transmission. Ceci est nécessaire pour des raisons de sécurité. Le transducteur sera endommagé s'il transmet à l'aire libre.
7 Réglez Tx Power sur Maximum (ou toute autre puissance nominale) pour démarrer le « ping ».
Le SX90 va maintenant commencer à transmettre (« ping »).
Sujets connexes
Réglage du résumé de travail
Allumez le système SX90 pour la première fois


Insertion des paramètres d'installation
Sujets
Définition de l'origine et des dimensions du navire
Définition des paramètres d’installation pour le transducteur
Réglage du décalage du capteur de mouvement intégré
Définir les paramètres d'installation de l'unité de référence de mouvement( MRU)


Définition de l'origine et des dimensions du navire
Si vous disposez de plusieurs capteurs et de transducteurs sur votre navire et que vous souhaitez que chacun d'entre eux fournissent des lectures précises, vous devez connaître leur position physique respective. Pour ce faire, vous devez établir un ou plusieurs points de référence communs. Ce point de référence est également utilisé pour positionner les échos du sonar par rapport au symbole du navire, sur la présentation du système SX90.
Conditions préalables
Pour obtenir des dimensions précises du navire, vous avez besoin des dessins détaillés du navire. Aucun outil ni instrument ne sont nécessaires. Le dispositif SX90est allumé et fonctionne normalement.
Contexte
Sur la page Ship (Navire), vous pouvez utiliser les dimensions physiques du navire pour créer un point de référence virtuel (l'origine du navire), dans un système de coordonnées dédié pour le système SX90. L'origine du navire est normalement située dans la position suivante :
• Position X : La moitié de la longueur du navire
• Position Y : La moitié de la largeur du navire
• Position Z : Sur la ligne de flottaison
Si vous souhaitez modifier l'emplacement de l'origine du navire, vous pouvez le faire en fournissant des valeurs de décalage dans les directions X, Y et/ ou Z. Pour ce faire, vous aurez besoin des dessins du navire.
Astuce
Il est courant de placer l'origine du navire à la même position que l'unité de référence de mouvement (MRU). Cela minimisera les vecteurs, lorsque votre navire se déplace. Utilisez les dessins du navire pour établir les valeurs de décalage entre la position de base de l’origine du navire et l'emplacement de la MRU.
Si vous ne disposez pas d'un capteur de mouvement, vous pouvez placer l'origine du navire à n'importe quel endroit sur le navire. Nous vous suggérons de placer l'origine sous le siège du capitaine sur le pont. Tous les capteurs seront alors référencés à cette position. Chaque fois qu'un sonar est utilisé avec de courtes portées, cela fournira une présentation plus précise.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez le petit triangle blanc à côté de Installation Parameters (Paramètres d'installation).
Notez qu'un menu s'ouvre avec un accès à toutes les pages individuelles.
4 Ouvrez la page Ship (Navire).
5 Indiquez les dimensions physiques de votre navire (longueur et largeur).
Faites cela aussi précisément que possible. Ces informations sont utilisées pour créer une nouvelle origine dans le système de coordonnées du système SX90.
6 Décalage:
a Si vous souhaitez conserver le point de référence par défaut (origine), laissez toutes les valeurs de décalage à 0 (zéro).
b Si vous souhaitez déplacer le point de référence vers un autre emplacement, utilisez les valeurs de décalage nécessaires.
Pour trouver ces valeurs de décalage, consultez les dessins du navire. Faites-le aussi minutieusement que possible.
7 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
8 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Résultat
Un point de référence commun pour les capteurs et transducteurs du système SX90 a maintenant été établi.
Conditions ultérieures
Vous devez procéder en définissant les emplacements de l'antenne du système de navigation, du capteur de référence de mouvement et du transducteur. Ces emplacements sont tous référencés au même point de référence.
Sujets connexes
Réglage du résumé de travail
Insertion des paramètres d'installation


Définition des paramètres d’installation pour le transducteur
Lorsque le coffre d'installation est monté, il peut ne pas être positionné avec les trous de montage parfaitement alignés sur la ligne centrale du navire. Lorsque l'unité de coque est placée sur le coffre, la marque « avant » sur le manchon de l'arbre du transducteur - et donc également « vers l'avant » sur le transducteur - peut ne pas pointer du tout vers l'avant, mais à plusieurs degrés de la ligne centrale. Pour obtenir des présentations du système SX90 précises, ce désalignement doit être ajusté en modifiant les paramètres d'installation.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le système SX90 est en mode Normal, mais la Puissance TX est réglé sur Off en vue d’empêcher la transmission.
• Le transducteur est retiré jusqu'à sa position supérieure.
• Le navire est amarré ou en mer.
Aucun outil ni instrument ne sont nécessaires.
Précaution
Vous ne devez jamais régler le dispositif SX90 sur « ping » tant que les transducteur ne sont pas immergés dans l’eau. Le transducteur sera endommagé s'il transmet à l'aire libre.
Illustration:
A Proue
B Il s'agit de l'angle d'alignement.
C 0 ° marque du transducteur
Afin de déterminer l’emplacement du transducteur vous avez besoin de ses plans détaillés. Vous avez également besoin de l'angle d'alignement enregistré lors de l'installation de l’unité de coque.
Contexte
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée. Indépendamment de l'orientation de l'unité de coque, l'alignement est toujours défini comme :
L'angle mesuré de la proue à la marque du transducteur 0°.
Le repère du transducteur 0° est situé le plus à l'extérieur sur la bride de montage et il est marqué avec un « 0 »rouge. Selon le montage du transducteur, il peut être situé à n'importe quel angle, sur la bride de montage, pas nécessairement comme indiqué sur l'illustration.
Sur la page Transducer (Transducteur), définissez cet angle comme une rotation autour de Z.
• Si la marque du transducteur de 0° pointe vers le côté tribord (droit) de la ligne centrale du navire, insérez l'alignement sous la forme d'un nombre compris entre 0 et +180 degrés.
• Si la marque du transducteur 0° pointe vers le côté bâbord (gauche) de la ligne centrale du navire (comme indiqué sur l'illustration), insérez l'alignement sous la forme d'un nombre compris entre 0 et –180 degrés.
A Rotation autour de l'axe des x : Dans le sens horizontal positif (avant), une rotation positive est dans le sens horaire.
B Rotation autour de l'axe y : Dans le sens horizontal positif (tribord), une rotation positive se fait dans le sens horaire.
C Rotation autour de l'axe des x : Dans le sens horizontal positif (avant), une rotation positive est dans le sens horaire.
D Point de référence (origine du navire)
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez le petit triangle blanc à côté de Installation Parameters (Paramètres d'installation).
Notez qu'un menu s'ouvre avec un accès à toutes les pages individuelles.
4 Cliquez sur Transducer (Transducteur) afin d’ouvrir la page.
5 Insérez les valeurs de décalage appropriées.
a Décalage X: Insérez la distance horizontale sur l'axe des x (direction avant et arrière) entre le transducteur et l'origine du navire.
b Décalage Y: Insérez la distance horizontale sur l'axe des y (direction à travers le navire) entre le transducteur et l'origine du navire.
c Décalage Z: Insérez la distance verticale sur l'axe des Z, entre le transducteur et l'origine du navire.
Pour ce faire, vous aurez besoin des dessins du navire.
6 Obtenez l'angle d'alignement du personnel qui a installé l'unité de coque.
a Rotation autour de X: Spécifiez un angle (en degrés) pour compenser tout écart par rapport à l'axe X (direction avant et arrière) dans le système de coordonnées. Pour les systèmes utilisant une unité de coque, cette valeur doit être définie sur 0 degrés.
b Rotation autour de Y: Spécifiez un angle (en degrés) pour compenser tout écart par rapport à l'axe Y (direction à travers) dans le système de coordonnées. Pour les systèmes utilisant une unité de coque, cette valeur doit être définie sur 0 degrés.
c Rotation autour deZ: Indiquez un angle (en degrés) pour compenser tout écart par rapport à l'axe Z (sens vertical) dans le système de coordonnées. Il s'agit de l'angle d'alignement.
• Si la marque du transducteur de 0° pointe vers le côté tribord (droit) de la ligne centrale du navire, insérez l'alignement sous la forme d'un nombre compris entre 0 et +180 degrés.
• Si la marque du transducteur 0° pointe vers le côté bâbord (gauche) de la ligne centrale du navire (comme indiqué sur l'illustration), insérez l'alignement sous la forme d'un nombre compris entre 0 et –180 degrés.
Exemples:
• Si l'angle d'alignement est de 295 degrés, insérez -65 degrés.
• Si l'angle d'alignement est de 15 degrés, insérez 15 degrés.
Faites-le aussi minutieusement que possible.
7 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
8 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Insertion des paramètres d'installation


Réglage du décalage du capteur de mouvement intégré
Les informations fournies par l’unité de référence du mouvement (MRU) (normalement sur le pilonnement, le roulis et le tangage) sont enregistrées dans le système SX90 afin d’améliorer la précision des données d’écho. Le système SX90 est fourni avec une alimentation électrique intégrée. Il est placé à l'intérieur de l'unité de commande du moteur.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le système SX90 est en mode Normal, mais la Puissance TX est réglé sur Off en vue d’empêcher la transmission.
• Le transducteur est retiré jusqu'à sa position supérieure.
• Le navire est amarré ou en mer.
Aucun outil ni instrument ne sont nécessaires.
Précaution
Vous ne devez jamais régler le dispositif SX90 sur « ping » tant que les transducteur ne sont pas immergés dans l’eau. Le transducteur sera endommagé s'il transmet à l'aire libre.
A Proue
B Il s'agit de l'angle de décalage.
C 0 ° marque du transducteur
D 0 ° référence du capteur de mouvement
Contexte
Comme recommandation générale, l'unité de coque doit être orientée avec le treuil/ moteur inférieur pointant vers l’arrière. Si cette orientation rend difficile l'accès à l'unité de commande du moteur, l'unité de coque peut être tournée, pendant son installation, dans la direction la plus appropriée. La référence 0° pour le capteur intégré est toujours liée au portique. Si le moteur de levage/ inférieur ne pointe pas vers l’arrière (sur ou parallèlement à la ligne centrale du navire), le décalage du capteur de mouvement intégré doit être défini. Indépendamment de l'orientation de l'unité de coque, le décalage du capteur de mouvement intégré est toujours défini comme :
L'angle mesuré de l'arc à la référence 0° du capteur de mouvement.
Astuce
Pour une précision opérationnelle améliorée, une unité de référence de mouvement externe (MRU) peut être utilisée.
Sur la page MRU, définissez cet angle comme une rotation autour de Z.
• Si la marque de référence 0° pointe vers le côté tribord (droit) de la ligne centrale du navire (comme indiqué sur l'illustration), insérez le décalage sous la forme d'un chiffre compris entre 0 et +180 degrés.
• Si la marque de référence 0° pointe vers le côté bâbord (gauche) de la ligne centrale du navire, insérez le décalage sous la forme d'un chiffre compris entre 0 et -180 degrés.
A Rotation autour de l'axe des x : Dans le sens horizontal positif (avant), une rotation positive est dans le sens horaire.
B Rotation autour de l'axe y : Dans le sens horizontal positif (tribord), une rotation positive se fait dans le sens horaire.
C Rotation autour de l'axe des x : Dans le sens horizontal positif (avant), une rotation positive est dans le sens horaire.
D Point de référence (origine du navire)
Procédure
1 Estimez l'angle d'alignement de la proue (ligne centrale du navire) jusqu’au repère de référence 0°, pour le capteur de mouvement intégré.
Astuce
L'angle entre chaque boulon de montage peut être utilisé comme une aide. Avec 24 boulons, il y a 15 degrés entre chaque boulon.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez le petit triangle blanc à côté de Installation Parameters (Paramètres d'installation).
Notez qu'un menu s'ouvre avec un accès à toutes les pages individuelles.
4 Sélectionnez MRU pour ouvrir la page.
5 Insérez l'angle de décalage d'alignement comme une rotation autour de Z.
• Si la marque de référence 0° pointe vers le côté tribord (droit) de la ligne centrale du navire (comme indiqué sur l'illustration), insérez le décalage sous la forme d'un chiffre compris entre 0 et +180 degrés.
• Si la marque de référence 0° pointe vers le côté bâbord (gauche) de la ligne centrale du navire, insérez le décalage sous la forme d'un chiffre compris entre 0 et -180 degrés.
6 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
7 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Résultat
Exigences | Résultats
L'angle de décalage est défini. |
La valeur de décalage est enregistrée. |
Valeur de décalage :
Date et signature:


Définir les paramètres d'installation de l'unité de référence de mouvement( MRU)
L'emplacement physique de l'unité de référence de mouvement (MRU) par rapport au transducteur est nécessaire pour permettre au système SX90 d'ajuster le roulis et le tangage aussi précisément que possible. Cette tâche n'est applicable que si vous utilisez une unité de référence de mouvement externe sur votre système SX90.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le système SX90 est en mode Normal, mais la Puissance TX est réglé sur Off en vue d’empêcher la transmission.
• Le transducteur est retiré jusqu'à sa position supérieure.
• Le navire est amarré ou en mer.
Aucun outil ni instrument ne sont nécessaires.
Précaution
Vous ne devez jamais régler le dispositif SX90 sur « ping » tant que les transducteur ne sont pas immergés dans l’eau. Le transducteur sera endommagé s'il transmet à l'aire libre.
Pour un emplacement précis de l’unité de référence de mouvement (GPS), vous avez besoin des dessins détaillés du navire. Les informations sur les angles d'installation doivent être récupérées des rapports fournis par le personnel qui a installé l’équipement.
Contexte
Les informations fournies par l’unité de référence du mouvement (MRU) (normalement sur le pilonnement, le roulis et le tangage) sont enregistrées dans le système SX90 afin d’améliorer la précision des données d’écho. Le système SX90 est fourni avec une alimentation électrique intégrée. Il est placé à l'intérieur de l'unité de commande du moteur. Pour une précision opérationnelle améliorée, une unité de référence de mouvement externe (MRU) peut être utilisée. L'unité de référence de mouvement (MRU) mesure les mouvements de roulis et de tangage du navire. Certains modèles de capteurs mesurent également le soulèvement.
Sur la page MRU, vous devez définir l'emplacement physique de l'unité de référence de mouvement liée au point de référence que vous avez créé sur la page Ship (Navire). La rotation autour des axes X, Y et Z est utilisée pour compenser les désalignements effectués lors de l'installation physique de l'unité de référence de mouvement. De tels désalignements se produisent si le capteur n'est pas placé en parallèle avec les plans horizontal et/ ou vertical du navire. La précision requise des angles de décalage et de rotation dépend de l'exigence de précision pour les données du système SX90.
A Rotation autour de l'axe des x : Dans le sens horizontal positif (avant), une rotation positive est dans le sens horaire.
B Rotation autour de l'axe y : Dans le sens horizontal positif (tribord), une rotation positive se fait dans le sens horaire.
C Rotation autour de l'axe des x : Dans le sens horizontal positif (avant), une rotation positive est dans le sens horaire.
D Point de référence (origine du navire)
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez le petit triangle blanc à côté de Installation Parameters (Paramètres d'installation).
Notez qu'un menu s'ouvre avec un accès à toutes les pages individuelles.
4 Sélectionnez MRU pour ouvrir la page.
5 À partir des dessins du navire, extrayez les informations de décalage pertinentes et insérez ces valeurs.
Faites-le aussi minutieusement que possible.
6 À partir des informations fournies par le personnel installant le détecteur de mouvement, obtenez les informations de rotation pertinentes. Insérez les valeurs.
Faites-le aussi minutieusement que possible.
7 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
8 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Insertion des paramètres d'installation


Configuration du système SX90 pour un fonctionnement normal
Sujets
Sélection des unités de mesure
Configuration des limites d'alarme pour la protection du système
Sélectionnez unité de coque
Définir la position centrale du transducteur
Configuration du système SX90 pour l'enregistrement de données
Configuration des paramètres environnementaux
Sélection menu Langue
Enregistrement des paramètres de l’utilisateur actuels
Sélectionner le panneau de commande à utiliser
Affectation de paramètres utilisateur personnalisés au panneau de commande
Affectation de fonctions aux commutateurs rotatifs, sur le panneau de commande
Affectation de fonctions à F1, F2 et F3 sur le panneau de commande
Utilisation d'un seul panneau de commande pour contrôler plus d'un sonar (Mk2)
Utilisation de plusieurs panneaux de commande pour contrôler le sonar (Mk2)


Sélection des unités de mesure
Le système SX90 est prêt à fonctionner avec plusieurs normes internationales pour les unités de mesure. Depuis la page Units (Unités), vous contrôlez les unités de mesure utilisées.
Contexte
L'interface utilisateur du système SX90 présente de nombreuses mesures. Ces mesures sont par exemple liées à la profondeur, la portée et la distance. Utilisez les options Units (Unités) pour sélectionner les unités de mesure avec lesquelles vous souhaitez travailler. Le système SX90 les utilise dans toutes les présentations. Vous n'avez besoin de les définir qu'une seule fois.
Note
Lorsque vous vous situez dans la boîte de dialogue Installation, vous devez systématiquement cliquez sur Ajouter pour sauvegarder les modifications apportées à la page. Vous devez le faire avant de continuer à travailler sur une autre page.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Unités.
4 Adaptez les réglages en fonction de vos besoins.
5 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
6 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Configuration des limites d'alarme pour la protection du système
Le fonctionnement sûr du système SX90 est rendu possible grâce à plusieurs capteurs qui surveillent le fonctionnement et les performances. Chaque fois qu'un événement suspect se produit, un message, un avertissement ou une alarme pertinent est fourni. Les limites d'alarme sélectionnées peuvent être ajustées pour s'adapter à vos besoins opérationnels.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 À gauche de la boîte de dialogue Installation, sélectionnez System Protection (Protection du système) pour ouvrir la page.
4 Définir les paramètres pertinents.
• Inhiber position de l’unité de coque Tx: Le transducteur étant complètement rétracté, aucune transmission (« pings ») n'a lieu. Lorsque vous abaissez le transducteur dans l'eau, vous pouvez spécifier une position verticale pour le début des transmissions. Lorsque le transducteur est rétracté, les transmissions s'arrêtent lorsque le transducteur atteint la même position.
• Inhiber Puissance Tx: La haute tension fournie aux cartes du transcepteur est surveillée. Si cette tension diffère des tolérances définies, un message d'alarme sera déclenché. Vous n'êtes pas autorisé à changer les valeurs limite.
• Inhiber Firmware Tx: Le firmware des cartes du transcepteur est vérifié pour contrôler la compatibilité avec le logiciel opérationnel du système SX90. L'alarme est fournie pour s'assurer que la fonctionnalité offerte par le système SX90 peut être compatible avec les cartes du transcepteur. Une non-correspondance déclenchera une alarme « firmware non accepté ».
• Inhiber Mode de fonctionnement Tx: Cette fonction active la protection du système pour vous assurer que le système SX90 ne transmet pas (« ping ») lorsque vous avez choisi le mode Replay (Relecture) ou Inactive (Inactif).
• Vitesse du navire: Lorsque le transducteur est complètement abaissé, la vitesse du navire ne doit pas dépasser la vitesse maximale autorisée par l'unité de coque. Cette vitesse maximale dépend de la taille du transducteur, de la construction mécanique de la coque et de la profondeur d'abaissement du transducteur. La page System Protection (Protection du système) vous permet de définir une « limite d'avertissement supérieure » qui déclenche l'alarme.
5 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
6 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Sélectionnez unité de coque
Le système SX90 peut être fourni avec différentes unités de coque. La principale différence entre ces unités de coque est la longueur de l'arbre du transducteur, et donc également la hauteur physique de l'ensemble de l'unité de coque. Le même transducteur est utilisé sur tous les types d'unités de coque.
Contexte
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. Lorsque le système SX90 est éteint, le transducteur est hissé pour garantir la protection.
Précaution
Si le transducteur entre en contact avec le fond ou des objets volumineux, son arbre peut être endommagé voire se rompre totalement. Une avarie sur l'arbre du transducteur peut causer une fuite d’eau à l’extrémité supérieure de la tige. Si vous présumez que l’arbre du transducteur est gravement endommagé et percé, ne pas rétracter le transducteur à sa position supérieure.
Pour prévenir des dommages sérieux au navire ou à sa stabilité, vous devez absolument installer une pompe à eau et une alarme dans le local du sonar.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 À gauche de la boîte de dialogue Installation, cliquez sur Hull Unit Configuration (Configuration de l’unité de coque) pour ouvrir la page.
4 Sélectionnez le type d'unité de coque qui a été installé.
5 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
6 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Conditions ultérieures
Les choix que vous faites sur la page Hull Unit Configuration (Configuration de l'unité de coque) sont essentiels pour toutes les opérations du système SX90. Vous ne devez faire ces choix qu'une seule fois. Des modifications accidentelles des paramètres de la coque peuvent endommager votre SX90.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Définir la position centrale du transducteur
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. Lorsque le système SX90 est éteint, le transducteur est hissé pour garantir la protection. Le système SX90 vous permet de définir une position centrale pour le transducteur.
Conditions préalables
Les propriétés physiques de l'installation de l’unité de coque sont connues.
Le bon type d'unité de coque est sélectionné.
Le navire est amarré ou en mer.
Contexte
La position centrale n'est pas une longueur fixe. La position centrale physique dépend du type d'unité de coque que vous utilisez avec le système SX90.
Rétracter le transducteur à une position centrale peut être utile si vous utilisez le système SX90 simultanément avec d'autres sonars. Une position plus élevée vous permettra d'augmenter la vitesse du navire. Si vous opérez dans des eaux très peu profondes, vous pouvez également réduire le risque de toucher le fond. Cependant, placer le transducteur immédiatement sous la coque peut augmenter le bruit d'écoulement.
Précaution
Si le transducteur entre en contact avec le fond ou des objets volumineux, son arbre peut être endommagé voire se rompre totalement. Une avarie sur l'arbre du transducteur peut causer une fuite d’eau à l’extrémité supérieure de la tige. Si vous présumez que l’arbre du transducteur est gravement endommagé et percé, ne pas rétracter le transducteur à sa position supérieure.
Pour prévenir des dommages sérieux au navire ou à sa stabilité, vous devez absolument installer une pompe à eau et une alarme dans le local du sonar.
Sélectionnez soigneusement la position centrale. La position est normalement choisie pour placer le transducteur juste sous la quille, mais suffisamment basse pour empêcher les échos du coffre. Une fois la position sélectionnée, assurez-vous que la fonctionnalité de protection du système n'empêche pas la transmission.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Ouvrir le menu Opération.
3 Dans la barre supérieure, sélectionnez Hull Unit (Unité de coque) pour accéder aux paramètres de contrôle.
4 Sélectionnez [+] et [-] pour régler la position centrale.
5 Ouvrez le menu Configuration.
6 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
a À gauche de la boîte de dialogue Installation, sélectionnez System Protection (Protection du système) pour ouvrir la page.
b Assurez-vous que la limite supérieure de la Tx Inhibit Hull Unit Position ne dépasse pas la position centrale.
c Ajustez le paramètre, si nécessaire.
d En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
e Fermez la boîte de dialogue Installation.
7 Baissez le transducteur jusqu'à sa position centrale.
8 Démarrez le fonctionnement normal.
9 Assurez-vous que le système SX90 fonctionne normalement sans transmettre dans le coffre d'installation.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Configuration du système SX90 pour l'enregistrement de données
La fonction Enregistrer vous permet d'enregistrer des données d'écho. Les données sont sauvegardées sur un disque dur de votre Unité de traitement -ou sur un dispositif de stockage de données externe - en fonction des préférences que vous avez indiquées. Les fichiers peuvent être copiés ou déplacés ultérieurement sur d'autres supports enregistrables.
Conditions préalables
Si vous souhaitez sauvegarder vos données enregistrées sur un disque dur externe, assurez-vous qu'il est connecté au Unité de traitement.
Contexte
Les paramètres de Configuration des fichiers contrôlent comment et où les fichiers enregistrés sont sauvegardés sur le disque dur du Unité de traitement ou sur un disque externe. En ajoutant un préfixe de nom de fichier, vous pouvez également identifier les fichiers enregistrés à partir de n’importe quelle mission ou levé spécifique. Vous pouvez également définir une taille maximale pour les fichiers de données.
Le dispositif SX90, vous permet de démarrer et d’arrêter l'enregistrement des données de plusieurs façons.
a Depuis le menu Opération, cliquez sur le cercle rouge du bouton Enregistrer pour lancer l’enregistrement.
b Sélectionnez le rectangle noir pour arrêter l'enregistrement.
c Placez le curseur au centre du bouton Enregistrer et cliquez sur On ou sur Off.
L’indicateurEnregistrer dans la barre supérieure passe au rouge lorsque l'enregistrement est actif. L'indicateur Record (Enregistrement) ne peut pas être utilisé pour démarrer ou arrêter l'enregistrement.
Procédure
1 Ouvrir le menu Opération.
2 Repérez le bouton Enregistrer.
3 Cliquez sur le milieu du bouton Enregistrer pour afficher les options disponibles.
4 Sélectionnez File Setup (Configuration de fichiers) pour ouvrir la boîte de dialogue.
5 Sur la page Directory (Répertoire), sélectionnez Browse (Naviguer) pour choisir un dossier pour les fichiers de données.
Les fichiers de données deviennent normalement très volumineux. Si vous souhaitez enregistrer une grande quantité de données du SX90, assurez-vous que vous avez suffisamment d'espace sur votre disque dur. Le SX90 n’est pas pourvu d’un disque de capacité illimitée. Nous vous recommandons d’enregistrer les fichiers de données sur un périphérique de stockage externe, ou d’utiliser un disque réseau.
6 Sur la page Raw Data (Données brutes), saisissez un préfixe dans le champ de texte File name prefix (Préfixe du nom de fichier).
Si vous n'avez pas de clavier d'ordinateur connecté à votre système SX90, cliquez sur le bouton Clavier pour ouvrir un clavier à l’écran.
7 Sur la page Raw Data (Données brutes), définissez une taille maximale pour les fichiers de données.
Astuce
Définissez la valeur sur 0 (zéro), si vous ne souhaitez pas limiter la taille du fichier. La fonction Split File (Fractionner le fichier) démarre un nouveau fichier avec le prochain ping, quelle que soit la taille de fichier maximale que vous avez définie.
8 Sur la page Raw Data (Données brutes), observez le champ Current file size (Taille actuelle du fichier).
La taille actuelle du fichier que vous enregistrez est indiquée dans ce champ. Les données s'affichent uniquement pendant l'enregistrement. Si la taille du fichier actuel devient trop grande pendant l'enregistrement, utilisez la fonction File Setup (Configuration de fichier) sur le bouton Record (Enregistrer). Cela fermera le fichier actuel, puis poursuivra automatiquement l'enregistrement dans un nouveau fichier.
9 Cliquez sur OK pour enregistrer les paramètres choisis et fermer la boîte de dialogue.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Configuration des paramètres environnementaux
Les paramètres environnementaux tels que la salinité et la vitesse du son ont une influence prépondérante sur la précision des données d’écho. Servez-vous des paramètres Environnement afin de définir ces valeurs. Suivant les conditions maritimes et météorologiques, il se peut que vous soyez amené à modifier ces valeurs régulièrement.
Contexte
Il est essentiel que la vitesse du son dans l'eau soit correctement paramétrée afin d’obtenir des échos précis. Il est nécessaire de disposer de divers paramètres pour calculer la valeur correcte de la vitesse du son. Si vous ne connaissez pas ces paramètres, utilisez la valeur par défaut 1 494 m/s. Il s'agit d'une valeur moyenne type pour la vitesse du son.
Procédure
1 Ouvrez le menu Configuration.
2 Sélectionnez Environnement.
La boîte de dialogue Environnement s'ouvre.
3 Veuillez préciser si vous travaillez en eau douce ou salée.
4 Veuillez préciser la vitesse du son.
5 Cliquez sur OK pour enregistrer les paramètres choisis et fermer la boîte de dialogue.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Sélection menu Langue
Vous préférez peut-être utiliser le SX90 avec une interface utilisateur dans votre propre langue. La fonction Langue vous permet de sélectionner la langue à utiliser dans les présentations, menus et boîtes de dialogue du SX90.
Contexte
À quelques exceptions près, la langue choisie sera également utilisée pour tous les autres textes du système SX90. Le système SX90 peut ne pas être disponible pour la langue de votre choix. Si votre langue n'est pas compatible, l'aide en anglais est fournie.
Procédure
1 Ouvrez le menu Configuration.
2 Cliquez sur le milieu du bouton Langue pour ouvrir la liste des options disponibles.
3 Sélectionnez la langue que vous souhaitez utiliser.
Résultat
Tous les textes de l'interface utilisateur (boutons de menu, boîtes de dialogue, etc.) sont modifiés dans la langue sélectionnée.
Conditions ultérieures
Le fichier d’aide en ligne contextuelle peut également être disponible dans votre langue. Pour changer la langue de l’aide en ligne, vous devez redémarrer le programme du SX90.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Enregistrement des paramètres de l’utilisateur actuels
Si vous avez consacré beaucoup de temps à travailler avec le SX90, vous avez probablement utilisé des paramètres spécifiques qui répondent efficacement à vos besoins. Nous vous conseillons de sauvegarder ces paramétres.
Contexte
La boîte de dialogue Réglages utilisateur permet de stocker vos paramètres SX90 préférés.
Ces paramètres peuvent être liés à différentes opérations, conditions environnementales ou préférences personnelles de base. Vous pouvez utiliser différents paramètres pour créer autant de profils utilisateur que vous le souhaitez et leur donner le nom que vous souhaitez. Tous les paramètres que vous avez sélectionnés à l'aide des fonctions et des boîtes de dialogue de l'interface utilisateur SX90 sont enregistrés.
Si vous souhaitez sauvegarder les réglages que vous avez effectués, sélectionnez le bouton Enregistrer le paramètre actuel.
Procédure
1 Observez le menu Main (Principal).
L’emplacement par défaut est situé à droite de la présentation du système SX90.
2 Sélectionnez Réglages d’utilisateur.
La boîte de dialogue Réglages d’utilisateur s'ouvre.
3 Sélectionnez Enregistrer le paramètre actuel.
Une petite fenêtre s’ouvre pour vous permettre d’accepter le nom du nouveau paramètre.
4 Saisissez un nom pour le réglage utilisateur.
Note
Si vous n'avez pas de clavier d'ordinateur connecté à votre système SX90, cliquez sur le bouton Clavier pour ouvrir un clavier à l’écran.
5 Sélectionnez OK pour enregistrer le nom choisi.
6 Le nom que vous avez choisi doit apparaître dans la liste des Réglages enregistrés.
7 Cliquez sur OK pour fermer la boîte de dialogue.


Sélectionner le panneau de commande à utiliser
Le panneau de commande offre toutes les fonctions de contrôle nécessaires au fonctionnement normal du système SX90.
Contexte
Les contrôles fournis par le clavier de commande sont disposés en groupes logiques fonctionnels. Cela vous offre une utilisation claire et facile avec un accès rapide à la fonction des touches. La plupart des fonctions du SX90 sont accessibles à l’aide du trackball du clavier de commande ou du menu de l’écran d’accueil du SX90.
Astuce
Vous pouvez aussi utiliser une souris standard pour contrôler le système SX90. La souris peut être connectée soit au clavier de commande soit directement à l’Unité de traitement.
Le système SX90 est compatible avec deux différents panneaux de commande. Ces derniers sont appelés « Mk1 » et « Mk2 ».
• Mk1: Le panneau de commande est connecté à votre Unité de traitement avec trois câbles. Le câble à double interface fournit l'alimentation et la communication série. Le câble d'interface USB est utilisé pour lire les mouvements de la boule de commande. Une petite alimentation électrique commerciale est utilisée pour alimenter le panneau de commande du système SX90.
• Mk2: Un câble Ethernet dédié est utilisé pour connecter le panneau de commande à votre Unité de traitement. Le panneau de commande est fourni avec une alimentation électrique intégrée.
Pour sélectionner le panneau de commande à utiliser, ouvrez la page Operating Panel (Panneau de commande), dans la boîte de dialogue Installation. Cette page se trouve dans la boîte de dialogue Installation. La boîte de dialogue Installation se trouve dans le menu Configuration.
Astuce
Lorsque vous vous situez dans la boîte de dialogue Installation, vous devez systématiquement cliquez sur Ajouter pour sauvegarder les modifications apportées à la page. Vous devez le faire avant de continuer à travailler sur une autre page.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Operating Panel (Panneau de commande).
4 Sélectionnez le panneau de commande à utiliser.
5 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
6 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Conditions ultérieures
Une fois que vous avez sélectionné le panneau de commande à utiliser, des fonctionnalités supplémentaires sont fournies. Pour plus d'informations, reportez-vous au Reference Manual (Manuel de référence) du système SX90 et/ ou à l'On-line help (Aide en ligne) du système SX90.
Sujets connexes
Réglage du résumé de travail
Configuration du système SX90 pour un fonctionnement normal


Affectation de paramètres utilisateur personnalisés au panneau de commande
La boîte de dialogue Réglages utilisateur permet de stocker vos paramètres SX90 préférés. Ces paramètres peuvent être liés à différentes opérations, conditions environnementales ou préférences personnelles de base. Vous pouvez utiliser différents paramètres pour créer autant de profils utilisateur que vous le souhaitez et leur donner le nom que vous souhaitez. Le panneau de commande vous permet d'assigner certaines fonctions à des boutons et des commutateurs dédiés. Cela inclut les paramètres utilisateur.
Conditions préalables
Avant de pouvoir attribuer des paramètres utilisateur personnalisés au panneau de commande, une sélection de paramètres doit être disponible dans la boîte de dialogue User Settings (Paramètres utilisateur). La boîte de dialogue User Settings (Paramètres utilisateur) est située dans le menu Main (Principal).
Contexte
Le système SX90 est compatible avec deux différents panneaux de commande. Ces derniers sont appelés « Mk1 » et « Mk2 ».
• Mk1: les boutons Mode vous permettent de sélectionner votre mode de représentation préféré ou les paramètres d’utilisateur.
• Mk2: Les quatre boutons sur le « haut » du panneau de commande sont dédiés aux réglages utilisateur.
La page Operating Panel (panneau de commande) est utilisée pour sélectionner le panneau matériel physique que vous utilisez sur votre SX90 et pour affecter des fonctionnalités aux boutons programmables. Cette page se trouve dans la boîte de dialogue Installation. La boîte de dialogue Installation se trouve dans le menu Configuration.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Operating Panel (Panneau de commande).
4 Sélectionnez le panneau de commande à utiliser.
5 Sous User Setting Buttons (Boutons paramètres utilisateur), attribuez un paramètre prédéfini à chaque bouton du panneau de commande.
6 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
7 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.


Affectation de fonctions aux commutateurs rotatifs, sur le panneau de commande
Le panneau de commande est équipé de trois commutateurs rotatifs. Les commutateurs sont identifiés par des numéros. Chaque commutateur peut se voir attribuer une fonction liée à la gamme, au gain ou à la position.
Contexte
La page Operating Panel (panneau de commande) est utilisée pour sélectionner le panneau matériel physique que vous utilisez sur votre SX90 et pour affecter des fonctionnalités aux boutons programmables. Cette page se trouve dans la boîte de dialogue Installation. La boîte de dialogue Installation se trouve dans le menu Configuration.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Operating Panel (Panneau de commande).
4 Sélectionnez le panneau de commande à utiliser.
5 Sous Rotary Switch Options (Options de commutateurs rotatifs), attribuez une fonction à chaque bouton de fonction du panneau de commande.
6 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
7 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.


Affectation de fonctions à F1, F2 et F3 sur le panneau de commande
Le panneau de commande est équipé de trois boutons de fonction. Les boutons sont identifiés comme F1, F2 et F3. Chaque bouton peut se voir attribuer une fonction dédiée.
Contexte
La page Operating Panel (panneau de commande) est utilisée pour sélectionner le panneau matériel physique que vous utilisez sur votre SX90 et pour affecter des fonctionnalités aux boutons programmables. Cette page se trouve dans la boîte de dialogue Installation. La boîte de dialogue Installation se trouve dans le menu Configuration.
Les trois boutons de fonction sont regroupés avec le bouton Screen Capture (capture d'écran).
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Operating Panel (Panneau de commande).
4 Sélectionnez le panneau de commande à utiliser.
5 Sous Button Options (Options des boutons), attribuez une fonction à chaque bouton de fonction du panneau de commande.
6 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
7 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.


Utilisation d'un seul panneau de commande pour contrôler plus d'un sonar (Mk2)
Étant donné que le panneau de commande utilise Ethernet pour communiquer avec votre Unité de traitement, vous pouvez utiliser un seul panneau pour contrôler plus d'un système sonar.
Conditions préalables
Le panneau de commande est installé comme spécifié dans ce manuel. Votre Unité de traitement du système SX90 est allumée. Le panneau de commande est connecté à votre Unité de traitement, sur l’un des systèmes de sonar.
Les articles spécifiques suivants sont requis pour cette tâche.
• Souris d'ordinateur
• Clavier d'ordinateur
• Interrupteur Ethernet
Veillez à ce que le commutateur sélectionné possède une grande largeur de bande passante. Un minimum de 1 Gb (1000Base-T) est nécessaire.
• Câbles Ethernet
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Lorsqu'il est fourni, le panneau de commande est configuré avec les paramètres de communication suivants :
• Adresse IP: 157.237.60.20
• Masque de sous-réseau: 255.255.255.0
• Passerelle: 157.237.60.1
Les adresses IP et MAC de votre poste Unité de traitement sont contenues dans un fichier texte nommé IPandMACaddress.txt. Le fichier contient le nom du produit, l'adresse IP et l'adresse MAC au format suivant (exemple) :
SX90
157.237.60.14
AC:1F:6B:1D:42:E6
Astuce
Pour changer le sonar à contrôler, appuyez sur Display (affichage), sur le panneau de commande. Si vous utilisez votre panneau de commande pour contrôler plus de deux sonars, appuyez plusieurs fois sur Display (affichage) pour sélectionner.
Procédure
1 Faites les préparatifs suivants.
a Insérez le commutateur Ethernet, entre le panneau de commande et votre Unité de traitement.
Assurez-vous que vous utilisez la bonne prise Ethernet à l'arrière de votre Unité de traitement: ETH1
b Connectez chaque Unité de traitement au même commutateur Ethernet.
Assurez-vous que vous utilisez la bonne prise Ethernet à l'arrière de votre Unité de traitement: ETH1
c Connectez le câble d'alimentation du commutateur Ethernet à la prise de courant CA.
Câbles Ethernet
Astuce
Un commutateur Ethernet connecté à ETH1 à l'arrière de votre Unité de traitement peut également être utilisé pour interfacer d'autres systèmes périphériques tels que des échosondeurs et des systèmes de positionnement. Vous pouvez également connecter le système Olex au système SX90 à l’aide de ce commutateur Ethernet.
2 Ouvrez la page de configuration du panneau de commande.
a Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
Le voyant bleu du bouton clignote pendant que le panneau de commande établit le contact avec votre Unité de traitement. Une fois la connexion établie, le voyant bleu est allumé en permanence.
b Sur le dispositif Unité de traitement, fermez tous les programmes en cours d'exécution et revenez au bureau.
c Sur le bureau de la Unité de traitement, ouvrez le dossier SIMRAD-Shortcut .
d Double-cliquez sur le raccourci URL pour ouvrir la page de configuration du panneau de commande, dans le navigateur Web par défaut.
Notez que la page de configuration du panneau de commande s'ouvre à la page 157.237.60.20: 5000
Note
Si vous avez précédemment modifié l'adresse IP sur le panneau de commande, vous devez utiliser cette adresse pour ouvrir la page de configuration.
Pour chaque Unité de traitement ajoutée:
3 Localisez les adresses IP et MAC sur l'adaptateur Ethernet ETH1 dans votre Unité de traitement.
Les adresses IP et MAC de votre poste Unité de traitement sont contenues dans un fichier texte nommé IPandMACaddress.txt. Si le fichier texte est manquant, vous devez rechercher les informations manuellement.
Obtenez l'adresse IP.
a Dans le coin inférieur gauche de votre bureau, sélectionnez le bouton de Windows® Démarrer.
b Dans le menu, sélectionnez Paramètres.
c La fenêtre Paramètres s’ouvre.
d Sélectionnez Réseau & Internet.
e Sélectionnez Modifier les options de l’adaptateur.
f Sélectionnez la carte réseau appropriée, puis cliquez avec le bouton droit et sélectionnez Properties (Propriétés), dans le menu contextuel.
g Dans la liste des connexions, sélectionnez Protocole Internet 4 (TCP/IPv4), puis Propriétés.
h Observez l'adresse IP de l'adaptateur Ethernet.
i Notez les informations.
j Fermez toutes les boîtes de dialogue.
Obtenez l'adresse MAC.
a Dans le coin inférieur gauche de votre bureau, sélectionnez le miroir pour rechercher le système d'exploitation.
b Tapez « Commande », effectuez la recherche et ouvrez la fenêtre Command Prompt (Invite de commande).
c Tapez ipconfig/ all et appuyez sur la touche Enter (Entrée).
d Observez « l'adresse physique » (adresse MAC) pour l'adaptateur Ethernet correspondant.
e Notez les informations.
f Fermez la fenêtre Command Prompt (Invite de commande).
Sélectionnez l'adaptateur auquel le panneau de commande est connecté. Sur le système SX90, l'adaptateur Ethernet est nommé Simrad Connect.
4 Ajoutez un seul dispositif Unité de traitement à la configuration du panneau de commande.
a Sélectionnez Sonar PCs Configuration (Configuration PCs sonar), dans le menu supérieur pour ouvrir la page.
b Saisissez ou copiez l'adresse IP dans la case appropriée.
c Saisissez ou copiez l'adresse MAC dans la case appropriée.
d Sélectionnez ADD Sonar PC (AJOUTEZ PC sonar).
e Notez que votre Unité de traitement est ajoutée à la liste.
f Fermez le navigateur Web.
5 Assurez-vous que le panneau de commande est fonctionnel.
a Assurez-vous que le voyant bleu est allumé et vérifiez que vous pouvez déplacer le curseur sur l'écran.
b Sur le bureau de l’Unité de traitement, double-cliquez sur l’icône SX90 pour démarrer le programme.
c Appuyez sur Display (affichage), sur le panneau de commande pour accéder au sonar.
d Assurez-vous que vous pouvez contrôler le curseur et que vous pouvez effectuer des sélections dans le système de menus.
e Appuyez et/ ou tournez les boutons sélectionnés et assurez-vous que la fonction correspondante est activée dans l'interface utilisateur.


Utilisation de plusieurs panneaux de commande pour contrôler le sonar (Mk2)
Un panneau de commande secondaire peut être connecté à votre Unité de traitement du système SX90 Cela peut être utile en conjonction avec un deuxième écran si vous souhaitez contrôler le système SX90, à partir de deux emplacements différents sur votre navire.
Conditions préalables
Le panneau de commande principal est installé comme spécifié dans ce manuel. Votre Unité de traitement du système SX90 est allumée. Le panneau de commande est connecté à votre Unité de traitement.
Les articles spécifiques suivants sont requis pour cette tâche.
• Souris d'ordinateur
• Clavier d'ordinateur
• Interrupteur Ethernet
Veillez à ce que le commutateur sélectionné possède une grande largeur de bande passante. Un minimum de 1 Gb (1000Base-T) est nécessaire.
• Câbles Ethernet
Il est très important que des câbles Ethernet de haute qualité soient utilisés. Vous devez utiliser la qualité CAT5E STP (Paire Torsadée Blindée) ou supérieure.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Lorsqu'il est fourni, le panneau de commande est configuré avec les paramètres de communication suivants :
• Adresse IP: 157.237.60.20
• Masque de sous-réseau: 255.255.255.0
• Passerelle: 157.237.60.1
Les adresses IP et MAC de votre poste Unité de traitement sont contenues dans un fichier texte nommé IPandMACaddress.txt. Le fichier contient le nom du produit, l'adresse IP et l'adresse MAC au format suivant (exemple) :
SX90
157.237.60.14
AC:1F:6B:1D:42:E6
Astuce
Si la distance entre votre Unité de traitement et votre deuxième écran est considérable, nous vous suggérons d'utiliser la technologie KVM (Keyboard Video Mouse) pour préserver la qualité vidéo.
Procédure
1 Faites les préparatifs suivants.
a Sur le dispositif Unité de traitement, fermez tous les programmes en cours d'exécution et revenez au bureau.
b Insérez le commutateur Ethernet, entre le panneau de commande et votre Unité de traitement.
Assurez-vous que vous utilisez la bonne prise Ethernet à l'arrière de votre Unité de traitement: ETH1
c Installez le panneau de commande secondaire.
d Branchez le panneau de commande au secteur.
e Connectez le câble d'alimentation du commutateur Ethernet à la prise de courant CA.
f Ne connectez pas le panneau de commande au commutateur Ethernet.
Câbles Ethernet
Astuce
Un commutateur Ethernet connecté à ETH1 à l'arrière de votre Unité de traitement peut également être utilisé pour interfacer d'autres systèmes périphériques tels que des échosondeurs et des systèmes de positionnement. Vous pouvez également connecter le système Olex au système SX90 à l’aide de ce commutateur Ethernet.
2 Modifiez l'adresse IP sur le panneau de commande principal.
Note
Si vous avez précédemment modifié l'adresse IP sur le panneau de commande, vous pouvez procéder à l’étape suivante.
a Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
Le voyant bleu du bouton clignote pendant que le panneau de commande établit le contact avec votre Unité de traitement. Une fois la connexion établie, le voyant bleu est allumé en permanence.
b Sur le bureau de la Unité de traitement, ouvrez le dossier SIMRAD-Shortcut .
c Double-cliquez sur le raccourci URL pour ouvrir la page de configuration du panneau de commande, dans le navigateur Web par défaut.
Notez que la page de configuration du panneau de commande s'ouvre à la page 157.237.60.20: 5000
d Sélectionnez SOP Configuration (Configuration SOP), dans le menu supérieur pour ouvrir la page.
e Dans le champ IP SOP, changez l'adresse IP de la valeur par défaut (157.237.60.20) en: 157.237.60.xx
Le dernier chiffre "xx" de l'adresse IP peut être n'importe quel nombre compris entre 21 et 29. Chaque panneau de commande doit avoir une adresse IP différente. Aucun des panneaux ne doit utiliser l'adresse IP par défaut.
f Sélectionnez Apply IP Configuration (Appliquer la configuration IP).
Une fois la nouvelle adresse IP définie dans le panneau de commande, vous perdrez le contact avec la page de configuration.
g Pour rétablir le contact, utilisez l'URL suivante dans votre navigateur: 157.237.60.xx:5000
h Sélectionnez Sonar PCs Configuration (Configuration PCs sonar), dans le menu supérieur pour ouvrir la page.
i Assurez-vous que les adresses IP et MAC de votre Unité de traitement sont correctes et que votre Unité de traitement est présente sur la liste.
j Fermez le navigateur Web.
3 Connectez et configurez le panneau de commande secondaire.
a Connectez le panneau de commande au commutateur Ethernet.
b Sur le panneau de commande, appuyez sur Power (Marche/ Arrêt) et maintenez-le appuyé, pendant quelques secondes.
Le voyant bleu du bouton clignote pendant que le panneau de commande établit le contact avec votre Unité de traitement. Lorsque vous démarrez le panneau pour la première fois, l'interface doit être configurée pour établir cette connexion. Une fois la connexion établie, le voyant bleu est allumé en permanence.
c Sur le bureau de la Unité de traitement, ouvrez le dossier SIMRAD-Shortcut .
d Double-cliquez sur le raccourci URL pour ouvrir la page de configuration du panneau de commande, dans le navigateur Web par défaut.
Notez que la page de configuration du panneau de commande s'ouvre à la page 157.237.60.20: 5000
e Sélectionnez SOP Configuration (Configuration SOP), dans le menu supérieur pour ouvrir la page.
f Dans le champ IP SOP, changez l'adresse IP de la valeur par défaut (157.237.60.20) en: 157.237.60.xx
Le dernier chiffre "xx" de l'adresse IP peut être n'importe quel nombre compris entre 21 et 29. Chaque panneau de commande doit avoir une adresse IP différente. Aucun des panneaux ne doit utiliser l'adresse IP par défaut.
g Sélectionnez Apply IP Configuration (Appliquer la configuration IP).
Une fois la nouvelle adresse IP définie dans le panneau de commande, vous perdrez le contact avec la page de configuration.
h Pour rétablir le contact, utilisez l'URL suivante dans votre navigateur: 157.237.60.xx:5000
i Sélectionnez Sonar PCs Configuration (Configuration PCs sonar), dans le menu supérieur pour ouvrir la page.
j Obtenez l'adresse IP.
k Saisissez ou copiez l'adresse IP dans la case appropriée.
l Obtenez l'adresse MAC.
m Saisissez ou copiez l'adresse MAC dans la case appropriée.
n Sélectionnez ADD Sonar PC (AJOUTEZ PC sonar).
o Notez que votre Unité de traitement est ajoutée à la liste.
p Fermez le navigateur Web.
4 Assurez-vous que chaque panneau de commande est fonctionnel.
a Assurez-vous que le voyant bleu est allumé et vérifiez que vous pouvez déplacer le curseur sur l'écran.
b Sur le bureau de l’Unité de traitement, double-cliquez sur l’icône SX90 pour démarrer le programme.
Attendez que le dispositif SX90 fonctionne normalement.
c Assurez-vous que vous pouvez contrôler le curseur et que vous pouvez effectuer des sélections dans le système de menus.
d Appuyez et/ ou tournez les boutons sélectionnés et assurez-vous que la fonction correspondante est activée dans l'interface utilisateur.


Configuration des interfaces des périphériques.
Sujets
Installation de capteurs de navigation et autres
Définissez les paramètres du port série et Ethernet (LAN)
Configuration d’une entrée à partir d’un système de navigation (GPS)
Configuration de l’interface pour l’entrée du loch-speedomètre
Configurer l’interface pour l’entrée d’un gyrocompas
Configuration de l'interface du capteur
Configuration de l’entrée de l’unité de référence du mouvement (MRU)
Configuration du SX90 dans un système synchronisé


Installation de capteurs de navigation et autres
Sachez qu’un ou plusieurs capteurs externes doivent être connectés afin que votre dispositif SX90 puisse utiliser et générer des informations de navigation correctes. Les capteurs habituels sont ceux qui fournissent la vitesse, le cap et la position géographique. Pour configurer les paramètres de communication sur les ports série et LAN, utilisez la page Configuration des E/S. Utilisez la page Installation du capteur afin de définir les capteurs à installer. La page Configuration du capteur vous permet de définir une priorité de datagramme, afin que les informations du capteur « le plus fiable » soient exploitées par le système SX90. Dans le cas où un capteur serait hors service ou non installé, vous pouvez également définir des valeurs manuellement.
Conditions préalables
Le nouveau capteur est physiquement connecté au SX90 à l’aide d’un câble série ou réseau.
Contexte
La page Installation du capteurpermet au dispositif SX90 de communiquer avec des capteurs et systèmes externes. Cependant, pour communiquer avec chaque capteur, vous devez d'abord configurer les paramètres de communication appropriés. Une fois la communication établie et le capteur connecté, vous devez définir la priorité du datagramme et finaliser la configuration.
Note
Le simple fait d'effectuer des modifications et de sélectionner OK en bas de la page n’aura aucun effet sur l’installation. Choisissez ce que vous souhaitez installer, déterminez les paramètres importants, et cliquez sur Ajouter.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Configurez les interfaces avec les capteurs de navigation.
a Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration des E/S.
b Configurez les paramètres de transmission série ou Ethernet (LAN) nécessaires.
c En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
d Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
e Sélectionnez le type de capteur à interfacer et définissez les paramètres correspondants.
f Sélectionnez Ajouter si vous souhaitez sauvegarder la nouvelle interface de capteur définie.
g Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur.
h Il vous faut définir la priorité des datagrammes et déterminer les paramètres de configuration souhaités.
i En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
4 Répétez l'opération pour chaque interface de capteur que vous devez configurer.
5 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Définissez les paramètres du port série et Ethernet (LAN)
Pour qu'une interface de capteur fonctionne, les paramètres de communication doivent être configurés correctement. Le logiciel SX90 scanne automatiquement l’Unité de traitement pour localiser et identifier les ports de transmission disponibles. Une fois que le logiciel a établi une liste des interfaces valides, vous pouvez configurer et contrôler les paramètres de communication.
Conditions préalables
Cette procédure suppose que :
• Vous avez un port d'interface libre sur votre Unité de traitement.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Les paramètres de transmission nécessaires pour l'interface du capteur sont connus.
Contexte
La page Configuration des E/S fournit deux listes, une pour les ports série et une pour les ports Ethernet (LAN). Chaque liste est compatible avec un ensemble de fonctions pour configurer et surveiller les ports de transmission. Sélectionnez le port avec lequel vous souhaitez travailler, puis l'un des boutons sous la liste.
Astuce
La page Capteurs de la boîte de dialogue BITE (Built-In Test Equipment) permet d’obtenir un aperçu de toutes les lignes de communication et capteurs en cours d’utilisation. Toutes les données d’état importantes sont fournies. À partir du menu Configuation vous pouvez ouvrir la boîte de dialogue BITE.
Lorsque vous vous situez dans la boîte de dialogue Installation, vous devez systématiquement cliquez sur Ajouter pour sauvegarder les modifications apportées à la page. Vous devez le faire avant de continuer à travailler sur une autre page.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration des E/S.
4 Notez que les ports d'interface série et réseau disponibles sur l’Unité de traitement sont répertoriés.
5 Configurez les paramètres de transmission série ou Ethernet (LAN) nécessaires.
a Sélectionnez le port d'interface que vous souhaitez configurer.
b Sélectionnez Configuration sous la liste pour ouvrir la boîte de dialogue Configuration du port série ou la boîte de dialogue Configuration du port LAN.
c Configurez les paramètres de transmission série ou Ethernet (LAN) nécessaires.
Les paramètres de communication définis pour NMEA 0183 sont :
• Rapidité de modulation (taux de bauds): 4800 b/s
• Bits de données: 8
• Parité: Aucune
• Bits d’arrêt: 1
Certains instruments peuvent offrir d'autres paramètres et/ou options. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.
d Cliquez sur OK pour enregistrer les paramètres choisis et fermer la boîte de dialogue.
6 En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
7 Répétez cette opération pour tous les autres ports de transmission selon vos besoins.
8 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Configuration d’une entrée à partir d’un système de navigation (GPS)
Sachez qu’un ou plusieurs capteurs externes doivent être connectés afin que votre dispositif SX90 puisse utiliser et générer des informations de navigation correctes. Les capteurs habituels sont ceux qui fournissent la vitesse, le cap et la position géographique. Utilisez la page Installation du capteur afin de définir les capteurs à installer. Votre position actuelle est indiquée sur la barre supérieure si vous avez activé cette fonctionnalité dans la boîte de dialogue Options d’affichage.
Conditions préalables
Cette procédure suppose que :
• Vous avez un port d'interface libre sur votre Unité de traitement.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le port d’interface est configuré avec les bons paramètres de communication.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le nouveau capteur est physiquement connecté au SX90 à l’aide d’un câble série ou réseau. Il est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
La page Installation du capteurpermet au dispositif SX90 de communiquer avec des capteurs et systèmes externes. Vous devez spécifier le port de transmission à utiliser (LAN [Local Area Network] ou port série). Saisissez un nom personnalisé pour identifier l'importation du capteur. Dans la liste des formats de datagrammes valides, sélectionnez le(s) format(s) compatible(s) avec le système SX90. Dès qu'un capteur a été choisi, vous devez attribuer les valeurs de décalage qui définissent l'emplacement physique du capteur par rapport au système de coordonnées de votre navire.
Note
Le simple fait d'effectuer des modifications et de sélectionner OK en bas de la page n’aura aucun effet sur l’installation. Choisissez ce que vous souhaitez installer, déterminez les paramètres importants, et cliquez sur Ajouter.
Procédure
1 Connectez le système de navigation au port de transmission disponible sur votre Unité de traitement.
Cette partie est décrite dans le chapitre Disposition des câbles et interconnexions. Veuillez respecter les exigences d’installation relatives au câblage. Assurez-vous que la longueur totale du câble liaison série n’excède pas 50 mètres environ. Si un câble plus long est nécessaire, vous pouvez avoir recours aux amplificateurs séparateurs. Si l’Unité de traitement n'est pas équipée d'un connecteur de ligne série approprié, utilisez un adaptateur USB vers série. Plusieurs modèles sont disponibles dans le commerce.
2 Ouvrez le menu Configuration.
3 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
4 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
5 Pour Type, cliquez sur GPS pour importer des informations d'un système de positionnement global (GPS).
6 Choisissez le port sur lequel vous souhaitez importer les informations du capteur.
7 Si vous souhaitez vérifier les paramètres de communication, sélectionnez Inspecter le Port.
Note
Aucune modification ne peut être réalisée ici. Si vous souhaitez modifier les paramètres de communication, utilisez la page Configuration des E/S.
8 Dans le but de vérifier que le système périphérique transmet des données au dispositif SX90, cliquez sur Contrôler.
La boîte de dialogue Surveiller port fournit une zone de texte pour les messages entrants (Données Rx) et une pour les messages sortants (Données Tx). Utilisez ces zones de texte et votre propre connaissance de la transmission de données pour étudier les datagrammes. La boîte de dialogue Surveiller port est un outil de débogage. Il n'est ni nécessaire ni destiné au fonctionnement normal du dispositif SX90.
9 Saisissez un nom personnalisé pour identifier l'interface dans les autres boîtes de dialogue.
10 Sélectionnez le(s) datagramme(s) que vous souhaitez importer du capteur.
11 Le cas échéant, spécifiez l’ID de l’émetteur dédié.
12 Précisez l'emplacement physique exact du capteur (ou de son antenne) par rapport au système de coordonnées du navire.
L’emplacement de certains capteurs doit être défini en tant que décalage par rapport au point de référence commun du navire dans le système de coordonnées, de façon à optimiser les performances. En l’absence de ces valeurs de décalage, le dispositif SX90 n’est pas en mesure de fournir des informations précises. Le niveau de précision fourni par le dispositif SX90 dépend directement de l’exactitude des données que vous avez saisies dans la page Installation du capteur.
a Sélectionnez la valeur de décalage sur l'axe X (sens longitudinal) à partir du point de référence commun du navire. Corrigez par une valeur positive pour X si le capteur se situe devant le point de référence.
b Sélectionnez la valeur de décalage sur l'axe Y (longitudinal) à partir du point de référence commun du navire. Corrigez par une valeur positive pour Y si le capteur se situe à tribord du point de référence du navire.
c Sélectionnez la valeur de décalage sur l'axe Y (verticale) à partir du point de référence commun du navire. Corrigez par une valeur positive pour Z si le capteur se situe sous le point de référence du navire.
13 Sélectionnez Ajouter si vous souhaitez sauvegarder la nouvelle interface de capteur définie.
L'interface capteur est ajoutée à la liste Capteurs installés dans la page Installation du capteur.
14 En bas de la boîte de dialogue, cliquez sur Appliquer pour enregistrer vos paramètres.
15 Répétez l'opération pour chaque interface de capteur que vous devez configurer.
16 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Conditions ultérieures
Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur. Il vous faut définir la priorité des datagrammes et déterminer les paramètres de configuration souhaités.
Sujets connexes
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Configuration de l’interface pour l’entrée du loch-speedomètre
Pour fonctionner correctement, le système SX90 nécessite l'entrée d'un loch-speedomètre. Dans la plupart des cas, un capteur approprié est déjà installé sur le navire. Un système de positionnement global (GPS) avec un format de sortie compatible peut également être utilisé. Utilisez la page Installation du capteur afin de définir les capteurs à installer. La vitesse du navire est affichée dans la barre supérieure si vous l'avez activée dans la boîte de dialogue Display Options (Options d'affichage).
Conditions préalables
Cette procédure suppose que :
• Vous avez un port d'interface libre sur votre Unité de traitement.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le port d’interface est configuré avec les bons paramètres de communication.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le nouveau capteur est physiquement connecté au SX90 à l’aide d’un câble série ou réseau. Il est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Note
L'entrée d'un loch-speedomètre est essentielle pour le fonctionnement du système SX90. Sans l'entrée d'un loch-speedomètre, le système SX90 ne sera pas en mesure de présenter des informations de navigation correctes ni de compenser les mouvements du navire. Ce manque de compensation empêchera le système SX90 de fournir des informations d'écho correctes.
La page Installation du capteurpermet au dispositif SX90 de communiquer avec des capteurs et systèmes externes. Vous devez spécifier le port de transmission à utiliser (LAN [Local Area Network] ou port série). Saisissez un nom personnalisé pour identifier l'importation du capteur. Dans la liste des formats de datagrammes valides, sélectionnez le(s) format(s) compatible(s) avec le système SX90.
Note
Le simple fait d'effectuer des modifications et de sélectionner OK en bas de la page n’aura aucun effet sur l’installation. Choisissez ce que vous souhaitez installer, déterminez les paramètres importants, et cliquez sur Ajouter.
Procédure
1 Connectez le loch-speedomètre au port de communication disponible sur votre Unité de traitement.
Cette partie est décrite dans le chapitre Disposition des câbles et interconnexions. Veuillez respecter les exigences d’installation relatives au câblage. Assurez-vous que la longueur totale du câble liaison série n’excède pas 50 mètres environ. Si un câble plus long est nécessaire, vous pouvez avoir recours aux amplificateurs séparateurs. Si l’Unité de traitement n'est pas équipée d'un connecteur de ligne série approprié, utilisez un adaptateur USB vers série. Plusieurs modèles sont disponibles dans le commerce.
2 Ouvrez le menu Configuration.
3 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
4 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
5 Pour Sensor Type (Type de capteur), sélectionnez Speed Log loch-speedomètre pour importer des informations, à partir d'un système de positionnement global.
6 Choisissez le port sur lequel vous souhaitez importer les informations du capteur.
7 Si vous souhaitez vérifier les paramètres de communication, sélectionnez Inspecter le Port.
Note
Aucune modification ne peut être réalisée ici. Si vous souhaitez modifier les paramètres de communication, utilisez la page Configuration des E/S.
8 Dans le but de vérifier que le système périphérique transmet des données au dispositif SX90, cliquez sur Contrôler.
La boîte de dialogue Surveiller port fournit une zone de texte pour les messages entrants (Données Rx) et une pour les messages sortants (Données Tx). Utilisez ces zones de texte et votre propre connaissance de la transmission de données pour étudier les datagrammes. La boîte de dialogue Surveiller port est un outil de débogage. Il n'est ni nécessaire ni destiné au fonctionnement normal du dispositif SX90.
9 Saisissez un nom personnalisé pour identifier l'interface dans les autres boîtes de dialogue.
10 Sélectionnez le(s) datagramme(s) que vous souhaitez importer du capteur.
11 Le cas échéant, spécifiez l’ID de l’émetteur dédié.
12 Sélectionnez Ajouter si vous souhaitez sauvegarder la nouvelle interface de capteur définie.
L'interface capteur est ajoutée à la liste Capteurs installés dans la page Installation du capteur.
13 En bas de la boîte de dialogue, cliquez sur Appliquer pour enregistrer vos paramètres.
14 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Conditions ultérieures
Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur. Il vous faut définir la priorité des datagrammes et déterminer les paramètres de configuration souhaités.
Sujets connexes
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Configurer l’interface pour l’entrée d’un gyrocompas
Pour fonctionner correctement, le système SX90 nécessite l'entrée d'un gyrocompas. Dans la plupart des cas, un gyrocompas approprié est déjà installé sur le navire. Un système de positionnement global (GPS) avec un format de sortie compatible peut également être utilisé. Utilisez la page Installation du capteur afin de définir les capteurs à installer. L'en-tête actuel est affiché dans la barre supérieure si vous l'avez activé dans la boîte de dialogue Display Options (Options d'affichage).
Conditions préalables
Cette procédure suppose que :
• Vous avez un port d'interface libre sur votre Unité de traitement.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le port d’interface est configuré avec les bons paramètres de communication.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le nouveau capteur est physiquement connecté au SX90 à l’aide d’un câble série ou réseau. Il est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Note
L'entrée d'un gyrocompas est essentielle pour le fonctionnement du système SX90. Sans l'entrée d'un gyrocompas, le système SX90 ne sera pas en mesure de présenter des informations de navigation correctes.Ce manque de compensation empêchera le système SX90 de fournir des informations d'écho correctes.
La page Installation du capteurpermet au dispositif SX90 de communiquer avec des capteurs et systèmes externes. Vous devez spécifier le port de transmission à utiliser (LAN [Local Area Network] ou port série). Saisissez un nom personnalisé pour identifier l'importation du capteur. Dans la liste des formats de datagrammes valides, sélectionnez le(s) format(s) compatible(s) avec le système SX90. Dès qu'un capteur a été choisi, vous devez attribuer les valeurs de décalage qui définissent l'emplacement physique du capteur par rapport au système de coordonnées de votre navire.
Note
Le simple fait d'effectuer des modifications et de sélectionner OK en bas de la page n’aura aucun effet sur l’installation. Choisissez ce que vous souhaitez installer, déterminez les paramètres importants, et cliquez sur Ajouter.
Procédure
1 Connecter le gyrocompas (ou autre capteur de cap) à un port de communication sur votre Unité de traitement.
Cette partie est décrite dans le chapitre Disposition des câbles et interconnexions. Veuillez respecter les exigences d’installation relatives au câblage. Assurez-vous que la longueur totale du câble liaison série n’excède pas 50 mètres environ. Si un câble plus long est nécessaire, vous pouvez avoir recours aux amplificateurs séparateurs. Si l’Unité de traitement n'est pas équipée d'un connecteur de ligne série approprié, utilisez un adaptateur USB vers série. Plusieurs modèles sont disponibles dans le commerce.
2 Ouvrez le menu Configuration.
3 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
4 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
5 Pour Sensor Type (Type de capteur), sélectionnez Gyro (gyrocompas) pour importer des informations, à partir d'un système de positionnement global.
6 Choisissez le port sur lequel vous souhaitez importer les informations du capteur.
7 Si vous souhaitez vérifier les paramètres de communication, sélectionnez Inspecter le Port.
Note
Aucune modification ne peut être réalisée ici. Si vous souhaitez modifier les paramètres de communication, utilisez la page Configuration des E/S.
8 Dans le but de vérifier que le système périphérique transmet des données au dispositif SX90, cliquez sur Contrôler.
La boîte de dialogue Surveiller port fournit une zone de texte pour les messages entrants (Données Rx) et une pour les messages sortants (Données Tx). Utilisez ces zones de texte et votre propre connaissance de la transmission de données pour étudier les datagrammes. La boîte de dialogue Surveiller port est un outil de débogage. Il n'est ni nécessaire ni destiné au fonctionnement normal du dispositif SX90.
9 Saisissez un nom personnalisé pour identifier l'interface dans les autres boîtes de dialogue.
10 Sélectionnez le(s) datagramme(s) que vous souhaitez importer du capteur.
11 Le cas échéant, spécifiez l’ID de l’émetteur dédié.
12 Précisez l'emplacement physique exact du capteur (ou de son antenne) par rapport au système de coordonnées du navire.
L’emplacement de certains capteurs doit être défini en tant que décalage par rapport au point de référence commun du navire dans le système de coordonnées, de façon à optimiser les performances. En l’absence de ces valeurs de décalage, le dispositif SX90 n’est pas en mesure de fournir des informations précises. Le niveau de précision fourni par le dispositif SX90 dépend directement de l’exactitude des données que vous avez saisies dans la page Installation du capteur.
a Sélectionnez la valeur de décalage sur l'axe X (sens longitudinal) à partir du point de référence commun du navire. Corrigez par une valeur positive pour X si le capteur se situe devant le point de référence.
b Sélectionnez la valeur de décalage sur l'axe Y (longitudinal) à partir du point de référence commun du navire. Corrigez par une valeur positive pour Y si le capteur se situe à tribord du point de référence du navire.
c Sélectionnez la valeur de décalage sur l'axe Y (verticale) à partir du point de référence commun du navire. Corrigez par une valeur positive pour Z si le capteur se situe sous le point de référence du navire.
13 Sélectionnez Ajouter si vous souhaitez sauvegarder la nouvelle interface de capteur définie.
L'interface capteur est ajoutée à la liste Capteurs installés dans la page Installation du capteur.
14 En bas de la boîte de dialogue, cliquez sur Appliquer pour enregistrer vos paramètres.
15 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Conditions ultérieures
Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur. Il vous faut définir la priorité des datagrammes et déterminer les paramètres de configuration souhaités.
Sujets connexes
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Configuration de l'interface du capteur
Si vous disposez de plusieurs capteurs reliés au SX90, la plupart d’entre eux afficheront les mêmes datagrammes. Nous ne pouvons pas nous attendre à ce que les datagrammes fournissent les mêmes informations. La page Configuration du capteur vous permet de définir une priorité de datagramme, afin que les informations du capteur « le plus fiable » soient exploitées par le système SX90. Dans le cas où un capteur serait hors service ou non installé, vous pouvez également définir des valeurs manuellement.
Conditions préalables
Cette procédure suppose que :
• Le nouveau capteur est physiquement connecté au SX90 à l’aide d’un câble série ou réseau.
• Le port d’interface est configuré avec les bons paramètres de communication.
• Le capteur de navigation est installé dans le logiciel du système SX90. Les paramètres d'interface et les propriétés d'emplacement physiques pertinents sont définis.
Contexte
Toute information contenue dans un datagramme, par exemple la profondeur actuelle, peut être présentée dans différents datagrammes provenant de divers capteurs. Pour diverses raisons inhérentes aux conditions (environnementales, d’installation, de configuration, précision, etc.), les valeurs numériques transmises peuvent être différentes d'un capteur à l'autre.
Plusieurs capteurs sont fournis à la page Configuration du capteur, un pour chaque type d'information. Sélectionnez le capteur que vous souhaitez configurer dans la liste Capteur. Pour chaque type, vous pouvez définir un capteur de priorité en réorganisant les datagrammes dans une liste. Dans le cas où un capteur serait hors service ou non installé, vous pouvez également définir des valeurs manuellement.
Le système SX90 permet de communiquer avec différents types de capteurs. Dans la page Installation du capteur, vous pouvez déterminer depuis quels capteurs externes le système SX90 importera les informations. En outre, vous devez désigner quels formats de datagrammes seront acceptés.
Note
Lorsque vous vous situez dans la boîte de dialogue Installation, vous devez systématiquement cliquez sur Ajouter pour sauvegarder les modifications apportées à la page. Vous devez le faire avant de continuer à travailler sur une autre page.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur.
La page Configuration du capteur s’ouvre.
4 Sélectionnez le capteur que vous souhaitez configurer dans la liste Capteur.
5 Si vous souhaitez utiliser la priorité de datagramme intégrée, sélectionnez Automatique.
• Avec la fonction Auto activée, la liste des priorités est utilisée. Les informations sont importées à partir du capteur en haut de la liste. Si le capteur ne parvient pas à fournir d’informations pendant plus de 20 secondes, les données du capteur suivant sont utilisées.
• Avec la fonction Auto désactivée, la liste des priorités n’est pas utilisée. Les informations sont importées à partir du capteur en haut de la liste. Tous les autres capteurs sont ignorés.
6 Si vous souhaitez contrôler manuellement la priorité du datagramme, veuillez ne pas sélectionner Automatique.
Pour modifier la priorité d'un datagramme donné, sélectionnez-le et modifiez son emplacement dans la liste avec les boutons flèches.
7 Le cas échéant, ajoutez une valeur manuelle pour l'entrée capteur.
8 En bas de la boîte de dialogue, cliquez sur Appliquer pour enregistrer vos paramètres.
9 Répétez l'opération pour chaque interface de capteur que vous devez configurer.
10 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Configuration de l’entrée de l’unité de référence du mouvement (MRU)
Les informations fournies par l’unité de référence du mouvement (MRU) (normalement sur le pilonnement, le roulis et le tangage) sont enregistrées dans le système SX90 afin d’améliorer la précision des données d’écho. Le système SX90 est fourni avec une alimentation électrique intégrée. Il est placé à l'intérieur de l'unité de commande du moteur. Pour une précision opérationnelle améliorée, une unité de référence de mouvement externe (MRU) peut être utilisée. Cette tâche n'est applicable que si vous utilisez une unité de référence de mouvement externe sur votre système SX90.
Conditions préalables
Cette procédure suppose que :
• Vous avez un port d'interface libre sur votre Unité de traitement.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le port d’interface est configuré avec les bons paramètres de communication.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le nouveau capteur est physiquement connecté au SX90 à l’aide d’un câble série ou réseau. Il est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Une unité de référence de mouvement (MRU) mesure les mouvements de tangage et de roulis du navire en mer. Les informations fournies par le capteur de mouvement sont utilisées par le système SX90 pour stabiliser les faisceaux et la présentation de l'écho.
Note
Cette tâche n'est applicable que si vous utilisez une unité de référence de mouvement externe sur votre système SX90.
Procédure
1 Connectez le capteur de mouvement du système au port de transmission disponible sur votre Unité de traitement.
Cette partie est décrite dans le chapitre Disposition des câbles et interconnexions. Veuillez respecter les exigences d’installation relatives au câblage. Assurez-vous que la longueur totale du câble liaison série n’excède pas 50 mètres environ. Si un câble plus long est nécessaire, vous pouvez avoir recours aux amplificateurs séparateurs. Si l’Unité de traitement n'est pas équipée d'un connecteur de ligne série approprié, utilisez un adaptateur USB vers série. Plusieurs modèles sont disponibles dans le commerce.
2 Ouvrez le menu Configuration.
3 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
Note
Si vous souhaitez utiliser une liaison série pour interfacer le capteur de mouvement et qu'aucun port COM n'est disponible, vous devez d'abord libérer un port sur la page de I/O Setup (configuration E/S). Si vous choisissez un port COM série pour interfacer le capteur de mouvement, assurez-vous de ne pas utiliser le même port COM pour une autre utilisation sur la page I/O Setup (configuration E/S).
4 Libérez un port de port série (COM) inutilisé.
a Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration des E/S.
b Notez que les ports d'interface série et réseau disponibles sur l’Unité de traitement sont répertoriés.
c Si vous avez un port COM libre, sélectionnez-le, puis sélectionnez Remove (Supprimer) pour le supprimer de la liste.
d En bas de la page, cliquez sur Appliquer pour enregistrer vos paramètres.
e Fermez la boîte de dialogue Installation.
f Redémarrez le SX90.
Le redémarrage permet à votre Unité de traitement de « libérer » le port.
g Lorsque le système SX90 démarre, passez à la page Motion Reference Unit (Unité de référence de mouvement) pour utiliser le port de communication.
5 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Motion Reference Unit (Unité de référence de mouvement).
6 Configurez l'interface.
a Sélectionnez le port Ethernet ou le port série que vous souhaitez utiliser.
b Sélectionnez le protocole (phrase datagramme) que vous souhaitez utiliser.
c Si vous utilisez une ligne série, définissez la rapidité de modulation (taux de bauds).
7 En bas de la boîte de dialogue, cliquez sur Appliquer pour enregistrer vos paramètres.
8 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Configuration des interfaces des périphériques.


Test de la fonctionnalité opérationnelle du système SX90
Sujets
Vérification de la fonctionnalité d'abaissement et de levage du transducteur
Mesurer du bruit BITE en mode passif avec le transducteur connecté à votre Unité transcepteur
Vérification de l’état opérationnel du SX90 via la fonctionnalité BITE.
Vérifier le fonctionnement du système SX90, au moyen de la fonctionnalité Element BITE
Réalisation d’une courbe de bruit/vitesse pour déterminer le bruit du navire


Vérification de la fonctionnalité d'abaissement et de levage du transducteur
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. C’est une fonctionnalité essentielle du SX90. II est très important de tester la fonction d'abaissement/levage avant de mettre en service le SX90.
Afin de tester la fonctionnalité inférieure et de levage de l'unité de coque, deux tâches doivent être effectuées simultanément. Deux personnes sont requises.
• Une personne doit rester sur le pont pour utiliser le système SX90.
• Une personne doit rester dans la salle du sonar pour vérifier que votre Unité transcepteur démarre et que l'unité de coque fonctionne correctement.
Certaines étapes des deux procédures sont spécifiques à l'emplacement.
• Les étapes marquées [Salle du sonar] se font dans la salle du sonar.
• Les étapes marquées [Pont] se font sur le pont.
Note
Une bonne communication orale doit exister entre le pont et la salle du sonar. En cas de problèmes ou de dysfonctionnements :
1 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301).
2 Placez l’interrupteur de service en position OFF (ÉTEINT).
Sujets
Vérification de la fonctionnalité d'abaissement et de levage du transducteur - Étapes du pont
Vérification de la fonctionnalité d'abaissement et de levage du transducteur - Étapes de la salle du sonar


Vérification de la fonctionnalité d'abaissement et de levage du transducteur - Étapes du pont
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. C’est une fonctionnalité essentielle du SX90. II est très important de tester la fonction d'abaissement/levage avant de mettre en service le SX90. Afin de tester la fonctionnalité inférieure et de levage de l'unité de coque, deux tâches doivent être effectuées simultanément. Ces opérations doivent être effectuées sur le pont.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le dispositif SX90est allumé et fonctionne normalement. Aucun outil ni instrument ne sont nécessaires.
Contexte
Certaines étapes des deux procédures sont spécifiques à l'emplacement. Les étapes marquées [Salle du sonar] se font dans la salle du sonar.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 local du sonar Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Placez l’interrupteur de service en position ON (ALLUMÉ).
3 local du sonar Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position REMOTE (TÉLÉCOMMANDÉ).
4 Baissez le transducteur jusqu'à sa position centrale.
a Sur le panneau de commande, appuyez sur Middle (Central).
Pour indiquer le mouvement du transducteur, le voyant lumineux Middle (Central) clignote et un signal sonore retentit. Une fois la position centrale atteinte, le voyant est allumé et le signal sonore s'arrête.
b local du sonar Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
5 Baisser le transducteur jusqu’à sa position basse.
a Sur le panneau de commande, appuyez sur Down (Bas).
Pour indiquer le mouvement du transducteur, le voyant lumineux Down (Bas) clignote et un signal sonore retentit. Une fois la position inférieure atteinte, le voyant est allumé et le signal sonore s'arrête.
b local du sonar Lorsque l'arbre du transducteur s'arrête, vérifiez que la position basse ait été atteinte.
6 Hissez le transducteur jusqu'à sa position centrale.
a Sur le panneau de commande, appuyez sur Middle (Central).
b local du sonar Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
7 Remontez le transducteur jusqu’à sa position supérieure.
a Sur le panneau de commande, appuyez sur Up (Élevé).
Pour indiquer le mouvement du transducteur, le voyant lumineux Up (Élevé) clignote et un signal sonore retentit. Une fois la position supérieure atteinte, le voyant est allumé et le signal sonore s'arrête.
b local du sonar Lorsque l'arbre du transducteur s'arrête, vérifiez que la position supérieure appropriée ait été atteinte.
8 Baisser le transducteur jusqu’à sa position basse.
a Sur le panneau de commande, appuyez sur Down (Bas).
b local du sonar Lorsque l'arbre du transducteur s'arrête, vérifiez que la position basse ait été atteinte.
9 Remontez le transducteur jusqu’à sa position supérieure.
a Sur le panneau de commande, appuyez sur Up (Élevé).
b local du sonar Lorsque l'arbre du transducteur s'arrête, vérifiez que la position supérieure appropriée ait été atteinte.
10 Informez le local du sonar pour réaliser l'étape suivante.
11 local du sonar Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position STOP (ARRÊT).
12 Éteignez le SX90.
Si le transducteur est abaissé lorsque vous éteignez le systèmeSX90, il se rétracte automatiquement vers sa position supérieure. Le système Unité transcepteur est éteint. Le programme SX90 se ferme.
13 Informez le local du sonar que le test est terminé.
Résultat
Exigences | Résultats
La fonctionnalité d'abaissement et de levage - vue depuis le pont - est opérationnelle. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test de la fonctionnalité opérationnelle du système SX90


Vérification de la fonctionnalité d'abaissement et de levage du transducteur - Étapes de la salle du sonar
L'unité de coque fournie avec le système SX90 est conçue pour abaisser le transducteur sous la coque du navire, lorsque le système SX90 doit être utilisé. C’est une fonctionnalité essentielle du SX90. II est très important de tester la fonction d'abaissement/levage avant de mettre en service le SX90. Afin de tester la fonctionnalité inférieure et de levage de l'unité de coque, deux tâches doivent être effectuées simultanément. Ces opérations doivent être effectuées dans le local du sonar.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le dispositif SX90est allumé et fonctionne normalement. Aucun outil ni instrument ne sont nécessaires.
Contexte
Certaines étapes des deux procédures sont spécifiques à l'emplacement. Les étapes marquées [Pont] se font sur le pont.
Note
En cas de problèmes ou de dysfonctionnements :
1 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301).
2 Placez l’interrupteur de service en position OFF (ÉTEINT).
AVERTISSEMENT
De hautes tensions sont utilisées. L’entretien de cet équipement doit être confié exclusivement à un personnel qualifié et familiarisé avec des équipements haute tension et avec les risques éventuels qu’ils impliquent. Le non-respect de ces consignes pourrait vous exposer à des blessures corporelles.
Procédure
1 pont Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Localisez votre Motor Protecting Switch (Interrupteur de protection du moteur) (S301). Placez l’interrupteur de service en position ON (ALLUMÉ).
3 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position REMOTE (TÉLÉCOMMANDÉ).
4 pont Baissez le transducteur jusqu'à sa position centrale.
Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
5 pont Baisser le transducteur jusqu’à sa position basse.
Lorsque l'arbre du transducteur s'arrête, vérifiez que la position basse ait été atteinte.
6 pont Hissez le transducteur jusqu'à sa position centrale.
Lorsque l'arbre du transducteur s'arrête, assurez-vous que cela se produit à la position centrale correcte.
7 pont Remontez le transducteur jusqu’à sa position supérieure.
Lorsque l'arbre du transducteur s'arrête, vérifiez que la position supérieure appropriée ait été atteinte.
8 pont Baisser le transducteur jusqu’à sa position basse.
Lorsque l'arbre du transducteur s'arrête, vérifiez que la position basse ait été atteinte.
9 pont Remontez le transducteur jusqu’à sa position supérieure.
Lorsque l'arbre du transducteur s'arrête, vérifiez que la position supérieure appropriée ait été atteinte.
10 pont Informez le local du sonar pour réaliser l'étape suivante.
11 Localisez votre Hoist/Lower Switch (Interrupteur de levage /abaissement) (S302). Placez l’interrupteur de service en position STOP (ARRÊT).
12 pont Éteignez le SX90.
13 pont Informez le local du sonar que le test est terminé.
Résultat
Exigences | Résultats
La fonctionnalité d'abaissement et de levage - vue depuis la salle du sonar - est opérationnelle. |
Le transducteur est abaissé et hissé sans complications ni obstacles. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test de la fonctionnalité opérationnelle du système SX90


Mesurer du bruit BITE en mode passif avec le transducteur connecté à votre Unité transcepteur
Un faible niveau de bruit est un facteur clé pour des mesures fiables et de bonne qualité. La performance du système SX90 sera toujours limitée par différentes sources de bruit. Un haut niveau de bruit va masquer les échos et les rendre difficiles à lire et à interpréter. Le bruit est mesuré lorsque le système SX90 fonctionne en mode Passif avec les impulsions d’émission désactivées.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel. Le navire est en mer. Le dispositif SX90est allumé et fonctionne normalement. Aucun outil ni instrument ne sont nécessaires. Pour faire ce test, le navire doit être « en silence ».
• L'eau doit être aussi profonde que possible. La profondeur minimale recommandée est de 100 mètres.
• Il ne doit y avoir aucun autre navire à proximité.
• Le navire doit rester immobile dans l'eau.
• Autant de machines que possible doivent être éteintes. Il est particulièrement important d'éteindre les moteurs électriques, ainsi que les systèmes de refroidissement et les pompes hydrauliques susceptibles de générer du bruit électrique.
• Pour éviter les interférences, tous les autres instruments hydroacoustiques doivent être éteints.
Ce test doit être considéré à titre indicatif. Avec le navire au port, les conditions environnementales ne sont pas satisfaisantes. Dans les eaux peu profondes du port, le bruit des autres navires, des travailleurs des chantiers navals ou des machines entraînera des résultats de test non fiables. Si vous effectuez ces tests dans un port achalandé ou en présence de sources de bruit, les récepteurs sensibles détecteront tout le bruit dans les eaux à proximité.
Contexte
Cette tâche vous permet de contrôler les conditions de bruit. Pour mesurer le niveau de bruit, observez la valeur présentée sur la page Noise (Bruit) de la boîte de dialogue BITE.
Note
Sans sources de bruit externes, le niveau ne doit pas dépasser xx dB. Si ce niveau est dépassé dans n'importe quelle direction, vous devez localiser la ou les sources de bruit. Si le bruit provient de votre propre navire, nous suggérons fortement que des mesures pertinentes soient prises pour réduire le bruit et ainsi augmenter les performances du système SX90.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Baisser le transducteur jusqu’à sa position basse.
3 Sélectionnez les paramètres par défaut.
a Depuis le menu Main, cliquez sur Réglages d’utilisateur.
b Repérez la liste des Réglages d’usine.
c Sélectionnez le réglage que vous souhaitez utiliser.
d Sélectionnez Activer le paramètre sélectionné.
e Sélectionnez OK pour appliquer vos modifications et fermer la boîte de dialogue Réglages utilisateur.
4 Faites les préparatifs suivants.
a Dans le menu Main (Principal) :
• Configurez Range (Portée) sur 1500 m.
b Ouvrir le menu Opération.
• Réglez la TX Power sur Off (Arrêt).
c Ouvrez le menu Actif.
1 Configurez Pulse Type (Type d'impulsion) sur CW Medium.
2 Réglez la Frequency (Fréquence) sur 20 kHz.
3 Réglez Vertical TX Sector (Secteur vertical Tx) sur Narrow (Étroit).
4 Configurer le Noise Filter (Filtre de bruit) sur Off (Arrêt).
5 Définissez le Bottom Filter Threshold (Seuil de filtre de fond) sur Off (Arrêt).
d Ouvrez le menu Configuration.
• Sélectionnez BITE pour ouvrir la boîte de dialogue BITE (Built-In Test Equipment).
5 Choisissez Bruit pour ouvrir la page.
6 Sélectionnez Start Noise Measurements (Démarrer les mesures du bruit).
a Observez la courbe de bruit.
b Lisez les valeurs de bruit maximales et moyennes.
c Répétez l'opération pour les fréquences sélectionnées.
d Enregistrez les fréquences et les valeurs mesurées dans le tableau des résultats.
7 Hissez le transducteur jusqu'à sa position supérieure.
Résultat
Pour chaque fréquence d'émission (en kHz), notez les niveaux de bruit mesurés (en dB).
Fréquence | Maximum | Moyenne
20 kHz |  |
26 kHz |  |
30 kHz |  |
Sujets connexes
Réglage du résumé de travail
Test de la fonctionnalité opérationnelle du système SX90


Vérification de l’état opérationnel du SX90 via la fonctionnalité BITE.
La boîte de dialogue BITE (Équipement de test intégré) a pour but de permettre les tests et la vérification en ligne des composants matériels du système SX90.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le système SX90 est en mode Normal, mais la Puissance TX est réglé sur Off en vue d’empêcher la transmission.
• Le transducteur est retiré jusqu'à sa position supérieure.
• Le navire est amarré ou en mer.
Aucun outil ni instrument ne sont nécessaires.
Précaution
Vous ne devez jamais régler le dispositif SX90 sur « ping » tant que les transducteur ne sont pas immergés dans l’eau. Le transducteur sera endommagé s'il transmet à l'aire libre.
Pour que le test soit fait dans les meilleures conditions possibles, le navire doit être « en silence ».
• L'eau doit être aussi profonde que possible. La profondeur minimale recommandée est de 100 mètres.
• Il ne doit y avoir aucun autre navire à proximité.
• Le navire doit rester immobile dans l'eau.
• Autant de machines que possible doivent être éteintes. Il est particulièrement important d'éteindre les moteurs électriques, ainsi que les systèmes de refroidissement et les pompes hydrauliques susceptibles de générer du bruit électrique.
• Pour éviter les interférences, tous les autres instruments hydroacoustiques doivent être éteints.
Contexte
À l’aide de la fonctionnalité BITE (Built-In Test Equipment), vous pouvez savoir de façon simple si le dispositif SX90 est opérationnel. Et le plus important, assurez-vous que tous les canaux de l'émetteur-récepteur et les éléments du transducteur sont opérationnels. Utilisez les grands « boutons » sur le côté gauche pour ouvrir les différentes pages de la boîte de dialogue BITE (Built-In Test Equipment). Chaque bouton est muni d’un voyant de couleur.
• Aucun voyant: Le statut est OK. Aucune action n'est nécessaire.
• <:Yellow: indique un avertissement. Un examen plus approfondi est souhaitable.
• <:Red: une alarme est déclenchée. Un examen plus approfondi est nécessaire.
• <:Blue: un dispositif surveillé par le système de test intégré (acronyme BITE en anglais) est désactivé.
• <:Grey: aucune information n'est disponible.
Note
La fonctionnalité et la boîte de dialogue BITE (Built-In Test Equipment) sont fournies uniquement à des fins de surveillance des résultats. La fonctionnalité n'est pas nécessaire à l’utilisation normale du dispositif SX90. La boîte de dialogue BITE ne vous permet pas de changer les paramètres opérationnels.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Baisser le transducteur jusqu’à sa position basse.
3 Sélectionnez les paramètres par défaut.
a Depuis le menu Main, cliquez sur Réglages d’utilisateur.
b Repérez la liste des Réglages d’usine.
c Sélectionnez le réglage que vous souhaitez utiliser.
d Sélectionnez Activer le paramètre sélectionné.
e Sélectionnez OK pour appliquer vos modifications et fermer la boîte de dialogue Réglages utilisateur.
4 Faites les préparatifs suivants.
a Dans le menu Main (Principal) :
• Configurez Range (Portée) sur 1500 m.
b Ouvrir le menu Opération.
• Réglez la TX Power sur Off (Arrêt).
c Ouvrez le menu Actif.
1 Configurez Pulse Type (Type d'impulsion) sur CW Medium.
2 Réglez la Frequency (Fréquence) sur 20 kHz.
3 Réglez Vertical TX Sector (Secteur vertical Tx) sur Narrow (Étroit).
4 Configurer le Noise Filter (Filtre de bruit) sur Off (Arrêt).
5 Définissez le Bottom Filter Threshold (Seuil de filtre de fond) sur Off (Arrêt).
d Ouvrez le menu Configuration.
• Sélectionnez BITE pour ouvrir la boîte de dialogue BITE (Built-In Test Equipment).
5 Sélectionnez Transceiver (Transcepteur) pour ouvrir la page.
Cette page fournit une présentation graphique des 8 cartes du transcepteur. La présentation reflète leur emplacement physique dans votre Unité transcepteur. Seules les informations statiques sont fournies. Les paramètres Board Information (Informations sur la carte) offrent des informations clés sur la puissance d'alimentation de la carte du transcepteur sélectionnée, ainsi que sur les conditions environnementales.
6 Assurez-vous que toutes les 8 cartes du transcepteur sont pleinement fonctionnelles.
7 Cliquez sur Transducteur afin d’ouvrir la page.
La page Transducer (Transducteur) présente tous les éléments utilisés dans le transducteur du système SX90. La présentation tente d'organiser les éléments de la même manière que dans le transducteur physique. Les cartes de transcepteur sont représentées par des « boutons ». Sélectionnez une carte de transcepteur pour mettre en surbrillance les éléments qui sont physiquement connectés à la carte.
8 Sélectionnez Reception Test (Test de réception) pour démarrer un test automatique des éléments transducteurs individuels.
Le test de réception valide chaque élément du transducteur du système SX90 et renvoie l'état, à l'aide d'un simple codage couleur.
• Green: L'élément transducteur est entièrement opérationnel.
• Red: L'élément transducteur offre des performances réduites.
• Black: L'élément transducteur ne fonctionne pas (« mort »).
Pour plus d'informations, observez l'info-bulle fournie pour chaque rectangle d'élément.
9 Vérifiez que le nombre d'éléments inutilisables (« morts ») ne dégrade pas les performances du système SX90.
Un petit nombre d'éléments transducteurs inutilisables sont acceptés, même pour une utilisation opérationnelle. Ceci est considéré comme une « dégradation gracieuse ».
Le système SX90 fonctionne avec des canaux individuels 256 gérés par 8 cartes du transcepteur. Si un seul canal tombe en panne pendant le fonctionnement normal, il est peu probable que vous ne le détectiez pas. Même si plusieurs canaux échouent, vous ne le verrez peut-être pas.
La détection d'un canal défectueux dépend de l'emplacement physique de l'élément transducteur concerné. Si des canaux défectueux sont regroupés sur la face de votre transducteur, cela peut provoquer un défaut visible dans la présentation du système SX90. S'ils sont dispersés, le défaut visible peut être beaucoup plus difficile à voir. Dans tous les cas, les échos des canaux voisins provoquent une interpolation qui restituera une grande partie de la présentation dégradée.
Les actions à entreprendre en cas de défaillance d'un canal unique dépendent de l'impact opérationnel, des performances globales du système SX90 et d'une évaluation coûts/ avantages. Le facteur le plus important dans l'évaluation des coûts/ avantages est de savoir si vous devez remplacer votre transducteur, ou simplement une seule carte du transcepteur. Si plus de 3 % de vos éléments de transducteur sont défectueux, nous vous recommandons de contacter votre revendeur pour obtenir plus d’informations.
Note
Pour approfondir ce problème, utilisez les fonctionnalités offertes par la boîte de dialogue Element BITE (BITE Élément) (Équipement de test intégré).
10 Si le résultat du test de réception montre un certain nombre d'éléments de transducteur défectueux ou offrant des performances réduites, répétez le test.
Avec le navire au port, les conditions environnementales ne sont pas satisfaisantes. Dans les eaux peu profondes du port, le bruit des autres navires, des travailleurs des chantiers navals ou des machines entraînera des résultats de test non fiables. Si vous effectuez ces tests dans un port achalandé ou en présence de sources de bruit, les récepteurs sensibles détecteront tout le bruit dans les eaux à proximité. Un bruit excessif ou des interférences peuvent être mal interprétés comme des défauts physiques.
Vous devrez peut-être répéter le test plusieurs fois et, si nécessaire, appliquer un « vaisseau silencieux » pour améliorer les conditions.
11 Terminer le test.
a Fermez la boîte de dialogue BITE (Équipement de test intégré).
b Réglez la TX Power sur Off (Arrêt).
c Réglez Opération sur Inactif.
d Hissez le transducteur jusqu'à sa position supérieure.
Résultat
Exigences | Résultats
Le nombre maximal d'éléments inutilisables est de 3. |
Date et signature:
Conditions ultérieures
Si le niveau de bruit est supérieur à celui spécifié, vous devez vérifier la ou les raisons de cela.
• Vérifiez la masse de Unité transcepteur.
• Vérifiez que les autres équipements et/ ou machines électriques à bord, tels que les systèmes de refroidissement, les pompes hydrauliques, les moteurs électriques, etc., n'influencent pas la lecture du bruit. Arrêtez autant de machines que possible, en particulier, les moteurs électriques.
• Vérifiez les interférences d'autres systèmes hydroacoustiques.
• Vérifiez le bruit ambiant, comme les autres navires à proximité ou la vie animale.
Sujets connexes
Réglage du résumé de travail
Test de la fonctionnalité opérationnelle du système SX90


Vérifier le fonctionnement du système SX90, au moyen de la fonctionnalité Element BITE
L’objectif de la boîte de dialogue Element BITE (BITE Élément) (Équipement de test intégré) est de permettre les tests et la vérification en ligne des éléments individuels dans le transducteur. Il vous permet de voir si les éléments du transducteur sont opérationnels pendant l'émission et la réception. La page B-Scan vous permet de surveiller la série chronologique de données reçues de chacun des éléments de votre transducteur du système SX90. L'échantillon de départ et le nombre d'échantillons à afficher sont réglables.
Conditions préalables
Le système SX90 est installé conformément aux indications détaillées dans ce manuel.
• Le dispositif SX90est allumé et fonctionne normalement.
• Le système SX90 est en mode Normal, mais la Puissance TX est réglé sur Off en vue d’empêcher la transmission.
• Le transducteur est retiré jusqu'à sa position supérieure.
• Le navire est amarré ou en mer.
Aucun outil ni instrument ne sont nécessaires.
Précaution
Vous ne devez jamais régler le dispositif SX90 sur « ping » tant que les transducteur ne sont pas immergés dans l’eau. Le transducteur sera endommagé s'il transmet à l'aire libre.
Contexte
Grâce à la fonctionnalité Element BITE (BITE Élément) (Équipement de test intégré), vous pouvez facilement déterminer si le matériel du système SX90 est opérationnel. Les pages suivantes sont fournies :
• Matrice
La page Matrix (Matrice) vous permet de surveiller les valeurs moyennes du signal ou les phases de signal de chacun des canaux et éléments de votre transducteur, dans le système SX90. La présentation est fournie sur une matrice correspondant aux emplacements des éléments dans votre transducteur.
• B-Balayage
La page B-Scan vous permet de surveiller la série chronologique de données reçues de chacun des éléments de votre transducteur du système SX90. L'échantillon de départ et le nombre d'échantillons à afficher sont réglables.
Lorsque vous déplacez le curseur sur la présentation B-Scan des canaux du trancepteur du système SX90, chaque élément du transducteur est clairement identifié comme un long rectangle vertical coloré. Si vous placez le curseur sur l'un de ces rectangles B-Scan, une petite info-bulle jaune identifiera les informations clés.
– L'identification de l'élément transducteur
– L'identification de la carte de transcepteur
– L'échantillon actuel que vous regardez
– La valeur d'écho mesurée (en dB)
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Baisser le transducteur jusqu’à sa position basse.
3 Sélectionnez les paramètres par défaut.
a Depuis le menu Main, cliquez sur Réglages d’utilisateur.
b Repérez la liste des Réglages d’usine.
c Sélectionnez le réglage que vous souhaitez utiliser.
d Sélectionnez Activer le paramètre sélectionné.
e Sélectionnez OK pour appliquer vos modifications et fermer la boîte de dialogue Réglages utilisateur.
4 Faites les préparatifs suivants.
a Dans le menu Main (Principal) :
• Configurez Range (Portée) sur 1500 m.
b Ouvrir le menu Opération.
• Réglez la TX Power sur Off (Arrêt).
c Ouvrez le menu Actif.
1 Configurez Pulse Type (Type d'impulsion) sur CW Medium.
2 Réglez la Frequency (Fréquence) sur 20 kHz.
3 Réglez Vertical TX Sector (Secteur vertical Tx) sur Narrow (Étroit).
4 Configurer le Noise Filter (Filtre de bruit) sur Off (Arrêt).
5 Définissez le Bottom Filter Threshold (Seuil de filtre de fond) sur Off (Arrêt).
d Ouvrez le menu Configuration.
• Sélectionnez BITE pour ouvrir la boîte de dialogue BITE (Built-In Test Equipment).
5 Sélectionnez Processor (Traitement) pour ouvrir la page.
6 Ouvrez la boîte de dialogue Element BITE (BITE Élément) (Équipement de test intégré).
a Sélectionnez Element BITE (BITE Élément) pour ouvrir la boîte de dialogue.
b Sélectionnez l'onglet B-Scan pour ouvrir la page.
c Sélectionnez Element amplitude (Amplitude d'élément).
7 Testez les performances du récepteur.
a Réglez Start sample (Démarrer échantillon) sur 5000.
b Réglez Sample Range (Plage d'échantillonnage) sur 10000.
c Regardez le modèle dans la présentation B-Scan et comparez-le avec l'exemple fourni.

Cette capture d'écran montre le modèle B-Scan, lors du test du récepteur à proximité.
Pour détecter des éléments de transducteur et/ ou des cartes de transcepteur inutilisables, vous devez comparer les rectangles. Lors de l'utilisation du système SX90 dans le port, les couleurs seront moins homogènes, en raison du bruit environnemental et de la faible profondeur. Lors d'un fonctionnement normal en mer, les couleurs seront homogènes.
• Si un élément individuel est « mort » (pas d'émission, pas de réception), le rectangle est facilement repéré car sa couleur est noire.
• Si un élément individuel reçoit, mais ne transmet pas, le rectangle est normalement présenté dans des tons de bleu plus clairs.
• Si une carte de transcepteur est « morte » (pas d'émission, pas de réception), tous les éléments transducteurs connectés à la carte sont facilement repérés car ils sont tous noirs.
8 Testez les performances du récepteur.
a Réglez la Tx Power sur Maximum.
b Réglez Start sample (Démarrer échantillon) sur 50
c Réglez Sample Range (Plage d'échantillonnage) sur 2000
d Regardez le modèle dans la présentation B-Scan et comparez-le avec l'exemple fourni.

Cette capture d'écran montre le modèle B-Scan, lors du test de l'émetteur. Vous pouvez clairement voir l'impulsion de transmission.
9 Recherchez tout élément faible dans la plage d'échantillonnage de transmission.
Si des éléments faibles sont détectés, enregistrez-les dans le tableau des résultats.
10 Recherchez d'éventuelles lignes noires dans les plages d'échantillonnage de transmission et de réception.
Une ligne noire indique un élément inutilisable. Si ces éléments sont détectés, enregistrez-les dans le tableau des résultats.
11 Terminer le test.
a Fermez la boîte de dialogue Element BITE (BITE Élément) (Équipement de test intégré).
b Fermez la boîte de dialogue BITE (Équipement de test intégré).
c Réglez la TX Power sur Off (Arrêt).
d Réglez Opération sur Inactif.
e Hissez le transducteur jusqu'à sa position supérieure.
Résultat
Exigences | Résultats
Les informations présentées par la page B-Scan vérifient que le système SX90 est pleinement opérationnel. |
Tous les éléments sont opérationnels, à la fois en émission et en réception. Le nombre maximal d'éléments inutilisables est de 3. |
Éléments faibles :
Éléments inutilisables :
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test de la fonctionnalité opérationnelle du système SX90


Réalisation d’une courbe de bruit/vitesse pour déterminer le bruit du navire
La performance du système SX90 sera toujours limitée par différentes sources de bruit. Les conditions météorologiques et de mer pour les mesures de bruit seront celles au moment du test.
Conditions préalables
Le dispositif SX90est allumé et fonctionne normalement. Le navire est en mer. La profondeur minimale recommandée est de 100 mètres.
Si le SX90est utilisé depuis un autre compartiment que le pont, un canal de communication duplex avec le pont est nécessaire.
Vous avez besoin de l’équipement suivant :
• Ordinateur personnel
• Tableur
Pour que le test soit fait dans les meilleures conditions possibles, le navire doit être « en silence ».
• Il ne doit y avoir aucun autre navire à proximité.
• Autant de machines que possible doivent être éteintes. Il est particulièrement important d'éteindre les moteurs électriques, ainsi que les systèmes de refroidissement et les pompes hydrauliques susceptibles de générer du bruit électrique.
• Pour éviter les interférences, tous les autres instruments hydroacoustiques doivent être éteints.
Contexte
Afin de mesurer le bruit, vous devez enregistrer la valeur de bruit, à l'aide de la boîte de dialogue BITE. Étant donné que le bruit varie avec chaque ping, vous devez effectuer cinq mesures pour chaque vitesse du navire, puis calculer le bruit moyen.
Astuce
Si vous enregistrez toutes les données brutes pendant le test de bruit, vous pouvez répéter le test ultérieurement, à l'aide du fichier de relecture. Vous pouvez ensuite utiliser plus de cinq échantillons de bruit pour chaque vitesse de navire, afin de créer une courbe plus précise.
Il est toujours préférable de faire la courbe bruit/ vitesse dans des conditions réalistes. Cela signifie que tous les systèmes de navires concernés doivent être utilisés comme dans des opérations normales. Toutefois, si vous rencontrez des niveaux de bruit anormalement élevés, vous pouvez répéter le test avec les paramètres « Navire en silence ». Pour isoler les sources de bruit, activez ou désactivez les systèmes de chaque navire, afin de surveiller toute modification du niveau de bruit.
Procédure
1 Assurez-vous d'avoir suffisamment d'eau sous la coque avant d'abaisser le transducteur !
2 Baisser le transducteur jusqu’à sa position basse.
3 Mettre en place une ligne de communication séparée avec le pont pour vérifier la vitesse du bateau pendant l’essai.
4 Faites les préparatifs suivants.
a Au bas de la présentation du système SX90, sélectionnez un mode de présentation approprié et activez la vue Horizontal (Horizontale).
b Ouvrir le menu Opération.
• Réglez Opération sur Normal.
• Réglez la TX Power sur Off (Arrêt).
c Ouvrez le menu Actif.
• Sélectionnez sans TVG.
• Configurez le Ping-Ping Filter (Filtre ping-ping) sur Off (Arrêt).
• Réglez AGC (Commande automatique de gain) sur Off (Arrêt).
• Réglez RCG (Gain contrôlé par réverbération) sur 0 (zéro).
d Ouvrez le menu Configuration.
e Sélectionnez BITE pour ouvrir la boîte de dialogue BITE (Built-In Test Equipment).
f Choisissez Bruit pour ouvrir la page.
5 Répétez le cycle suivant pour chaque vitesse du navire :
a Demandez au pont de régler la vitesse.
b Une fois que le pont signale que la vitesse a été obtenue, sélectionnez Start Noise Measurements (Démarrer les mesures du bruit).
c Si possible, vérifiez la vitesse du navire sur la barre supérieure.
d Notez les valeurs dans le tableau des résultats
e Calculez le bruit moyen dans chaque canal et enregistrez-le dans le tableau.
f Demandez au pont de régler la vitesse suivante.
6 Lorsque toutes les mesures ont été effectuées, saisissez les données (vitesse et bruit) dans un tableur pour créer la courbe.
7 Remontez le transducteur jusqu’à sa position supérieure.
Résultat
Vitesse/Bruit
Vitesse | Niveau de bruit | Moyenne
0 |  |
2 |  |
4 |  |
6 |  |
8 |  |
10 |  |
12 |  |
14 |  |
16 |  |
18 |  |
20 |  |
État de la mer: |
Profondeur de l’eau: |
Utilisez le tableau suivant pour enregistrer les valeurs de bruit, ou notez-les directement dans un tableur.
Aidez-vous du graphique suivant pour enregistrer les valeurs de bruit pour un gisement de 0º. Au besoin faites des copies supplémentaires ou utilisez la fonction feuille de calcul du programme.
Exigences | Résultats
Une courbe bruit/vitesse est créée. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test de la fonctionnalité opérationnelle du système SX90


Test des interfaces avec des périphériques
Sujets
Vérification de la communication avec un système de navigation (GPS)
Vérifier la communication avec loch-speedomètre
Vérifier la communication avec le gyrocompas
Vérification de la communication avec l’unité de référence du mouvement (MRU).


Vérification de la communication avec un système de navigation (GPS)
Sachez qu’un ou plusieurs capteurs externes doivent être connectés afin que votre dispositif SX90 puisse utiliser et générer des informations de navigation correctes. La communication avec le capteur est testée.
Conditions préalables
Cette procédure suppose que :
• Le capteur est connecté auSX90. Il est allumé et fonctionne normalement.
• Le port d’interface est configuré avec les bons paramètres de communication.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le navire est amarré ou en mer.
• Tous les dessins de navires, rapports d'installation et/ ou résultats de mesure pertinents sont disponibles.
• Le dispositif SX90est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Les propriétés de chacun des ports de communication disponibles sont définies sur la page I/O Setup (Configuration E/S). La page Installation du capteurpermet au dispositif SX90 de communiquer avec des capteurs et systèmes externes. Si vous souhaitez vous assurer que les informations des capteurs « les plus fiables » sont exploitées par le système SX90, définissez dans la page Configuration du capteur les priorités du datagramme.
Les paramètres de communication définis pour NMEA 0183 sont :
• Rapidité de modulation (taux de bauds): 4800 b/s
• Bits de données: 8
• Parité: Aucune
• Bits d’arrêt: 1
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
a Sélectionnez le capteur approprié dans la liste Installed Sensors (Capteurs installés).
b Assurez-vous que les paramètres corrects d’installation sont utilisés pour le capteur.
4 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur.
a Sélectionnez le capteur approprié dans la liste Sensor Capteur.
b Assurez-vous que les paramètres corrects sont utilisés pour la configuration du capteur.
5 Fermez la boîte de dialogue Installation sans effectuer de modifications.
6 Observez la barre supérieure.
7 Assurez-vous que les informations du capteur sont affichées.
Si nécessaire, activez la lecture dans la boîte de dialogue Display Options ( Options d'affichage).
8 Si possible, utilisez un autre instrument pour vérifier que les informations fournies par le SX90 sont correctes.
9 Remplissez les tableaux de résultats.
Résultat
Datagramme | Port | Rapidité de modulation (taux de bauds) | ID de l’émetteur
Décalage X | Décalage Y | Décalage Z
Exigences | Résultats
Les données de position sont fournies et affichées. |
Les paramètres de communication pertinents sont enregistrés. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test des interfaces avec des périphériques


Vérifier la communication avec loch-speedomètre
Pour fonctionner correctement, le système SX90 nécessite l'entrée d'un loch-speedomètre. La vitesse du navire est affichée dans la barre supérieure si vous l'avez activée dans la boîte de dialogue Display Options (Options d'affichage). La communication avec le capteur est testée.
Conditions préalables
Cette procédure suppose que :
• Le capteur est connecté auSX90. Il est allumé et fonctionne normalement.
• Le port d’interface est configuré avec les bons paramètres de communication.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le navire est amarré ou en mer.
• Tous les dessins de navires, rapports d'installation et/ ou résultats de mesure pertinents sont disponibles.
• Le dispositif SX90est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Note
L'entrée d'un loch-speedomètre est essentielle pour le fonctionnement du système SX90. Sans l'entrée d'un loch-speedomètre, le système SX90 ne sera pas en mesure de présenter des informations de navigation correctes ni de compenser les mouvements du navire. Ce manque de compensation empêchera le système SX90 de fournir des informations d'écho correctes.
Dans la plupart des cas, un capteur approprié est déjà installé sur le navire. Un système de positionnement global (GPS) avec un format de sortie compatible peut également être utilisé.
Les propriétés de chacun des ports de communication disponibles sont définies sur la page I/O Setup (Configuration E/S). La page Installation du capteurpermet au dispositif SX90 de communiquer avec des capteurs et systèmes externes. Si vous souhaitez vous assurer que les informations des capteurs « les plus fiables » sont exploitées par le système SX90, définissez dans la page Configuration du capteur les priorités du datagramme.
Les paramètres de communication définis pour NMEA 0183 sont :
• Rapidité de modulation (taux de bauds): 4800 b/s
• Bits de données: 8
• Parité: Aucune
• Bits d’arrêt: 1
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
a Sélectionnez le capteur approprié dans la liste Installed Sensors (Capteurs installés).
b Assurez-vous que les paramètres corrects d’installation sont utilisés pour le capteur.
4 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur.
a Sélectionnez le capteur approprié dans la liste Sensor Capteur.
b Assurez-vous que les paramètres corrects sont utilisés pour la configuration du capteur.
5 Fermez la boîte de dialogue Installation sans effectuer de modifications.
6 Observez la barre supérieure.
7 Assurez-vous que les informations du capteur sont affichées.
Si nécessaire, activez la lecture dans la boîte de dialogue Display Options ( Options d'affichage).
8 Si possible, utilisez un autre instrument pour vérifier que les informations fournies par le SX90 sont correctes.
9 Remplissez les tableaux de résultats.
Résultat
Datagramme | Port | Rapidité de modulation (taux de bauds) | ID de l’émetteur
Exigences | Résultats
Les données de vitesse sont fournies et affichées. |
Les paramètres de communication pertinents sont enregistrés. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test des interfaces avec des périphériques


Vérifier la communication avec le gyrocompas
Pour fonctionner correctement, le système SX90 nécessite l'entrée d'un gyrocompas. L'en-tête actuel est affiché dans la barre supérieure si vous l'avez activé dans la boîte de dialogue Display Options (Options d'affichage). La communication avec le capteur est testée.
Conditions préalables
Cette procédure suppose que :
• Le capteur est connecté auSX90. Il est allumé et fonctionne normalement.
• Le port d’interface est configuré avec les bons paramètres de communication.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le navire est amarré ou en mer.
• Tous les dessins de navires, rapports d'installation et/ ou résultats de mesure pertinents sont disponibles.
• Le dispositif SX90est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Note
L'entrée d'un gyrocompas est essentielle pour le fonctionnement du système SX90. Sans l'entrée d'un gyrocompas, le système SX90 ne sera pas en mesure de présenter des informations de navigation correctes.Ce manque de compensation empêchera le système SX90 de fournir des informations d'écho correctes.
Dans la plupart des cas, un gyrocompas approprié est déjà installé sur le navire. Un système de positionnement global (GPS) avec un format de sortie compatible peut également être utilisé.
Les propriétés de chacun des ports de communication disponibles sont définies sur la page I/O Setup (Configuration E/S). La page Installation du capteurpermet au dispositif SX90 de communiquer avec des capteurs et systèmes externes. Si vous souhaitez vous assurer que les informations des capteurs « les plus fiables » sont exploitées par le système SX90, définissez dans la page Configuration du capteur les priorités du datagramme.
Les paramètres de communication définis pour NMEA 0183 sont :
• Rapidité de modulation (taux de bauds): 4800 b/s
• Bits de données: 8
• Parité: Aucune
• Bits d’arrêt: 1
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
a Sélectionnez le capteur approprié dans la liste Installed Sensors (Capteurs installés).
b Assurez-vous que les paramètres corrects d’installation sont utilisés pour le capteur.
4 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Configuration du capteur.
a Sélectionnez le capteur approprié dans la liste Sensor Capteur.
b Assurez-vous que les paramètres corrects sont utilisés pour la configuration du capteur.
5 Fermez la boîte de dialogue Installation sans effectuer de modifications.
6 Observez la barre supérieure.
7 Assurez-vous que les informations du capteur sont affichées.
Si nécessaire, activez la lecture dans la boîte de dialogue Display Options ( Options d'affichage).
8 Si possible, utilisez un autre instrument pour vérifier que les informations fournies par le SX90 sont correctes.
9 Remplissez les tableaux de résultats.
Résultat
Datagramme | Port | Rapidité de modulation (taux de bauds) | ID de l’émetteur
Décalage X | Décalage Y | Décalage Z
Exigences | Résultats
Les données du cap sont fournies et affichées. |
Les paramètres de communication pertinents sont enregistrés. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test des interfaces avec des périphériques


Vérification de la communication avec l’unité de référence du mouvement (MRU).
Les informations fournies par l’unité de référence du mouvement (MRU) (normalement sur le pilonnement, le roulis et le tangage) sont enregistrées dans le système SX90 afin d’améliorer la précision des données d’écho. La communication avec le capteur est testée.
Conditions préalables
Cette procédure suppose que :
• Le capteur est connecté auSX90. Il est allumé et fonctionne normalement.
• Le port d’interface est configuré avec les bons paramètres de communication.
• Vous êtes familiarisé avec le NMEA et les autres formats importants de datagrammes.
• Vous savez comment configurer les paramètres pour la communication série et réseau local (LAN).
• Le navire est amarré ou en mer.
• Tous les dessins de navires, rapports d'installation et/ ou résultats de mesure pertinents sont disponibles.
• Le dispositif SX90est allumé et fonctionne normalement.
Aucun outil ni instrument ne sont nécessaires.
Contexte
Une unité de référence de mouvement (MRU) mesure les mouvements de tangage et de roulis du navire en mer. Les informations fournies par le capteur de mouvement sont utilisées par le système SX90 pour stabiliser les faisceaux et la présentation de l'écho.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Motion Reference Unit (Unité de référence de mouvement).
a Si vous utilisez le capteur de mouvement dans l'unité de commande de moteur sur l'unité de coque, assurez-vous que LAN est sélectionné.
Le capteur utilise un port de réseau local (LAN) sur votre Unité de traitement. Un message sur la page vérifie qu'il est connecté à l'application du générateur de faisceau du système SX90.
b Si vous utilisez une unité de référence de mouvement externe (MRU), assurez-vous qu'un port COM est sélectionné et que les paramètres corrects sont fournis.
4 À gauche de la boîte de dialogue Installation, sélectionnez Installation Parameters (Paramètres d’installation) pour ouvrir la page.
a Ouvrez la pageMRU (Unité de référence de mouvement).
b Assurez-vous que les paramètres d'installation du capteur de mouvement (décalage et rotation) sont corrects.
L'emplacement physique du capteur (décalages X, Y et Z) doit être extrait des dessins détaillés du navire ou des rapports fournis par le personnel qui a fait l'installation proprement dite. Les informations sur les angles d'installation doivent être extraites des rapports fournis par le personnel qui a fait ou mesuré l'installation réelle.
5 Fermez la boîte de dialogue Installation sans effectuer de modifications.
6 Observez la barre supérieure.
7 Assurez-vous que les informations du capteur sont affichées.
Si nécessaire, activez la lecture dans la boîte de dialogue Display Options ( Options d'affichage).
Note
Afin de lire les valeurs de compensation de mouvement, le système SX90 doit faire « ping ».
8 Si possible, utilisez un autre instrument pour vérifier que les informations fournies par le SX90 sont correctes.
9 Remplissez les tableaux de résultats.
Résultat
Port | Rapidité de modulation (taux de bauds) | Protocole
Décalage X | Décalage Y | Décalage Z
Rotation autour de X | Rotation autour de Y | Rotation autour deZ
Exigences | Résultats
La compensation du mouvement est fonctionnelle. |
Les valeurs compensées sont affichées. |
Date et signature:
Sujets connexes
Réglage du résumé de travail
Test des interfaces avec des périphériques


Vérification des paramètres d'installation
Sujets
Vérification de l'origine et des dimensions du navire
Vérification des paramètres d’installation pour le transducteur
Vérifier les paramètres d'installation de l'antenne système de positionnement global (GPS)
Vérifier les paramètres d'installation pour l'unité de référence de mouvement( MRU)


Vérification de l'origine et des dimensions du navire
La longueur et la largeur physiques du navire sont des paramètres importants qui doivent être enregistrés dans le logiciel du système SX90.
Conditions préalables
Pour un emplacement précis des dimensions du navire, vous avez besoin des dessins détaillés du navire. Aucun outil ni instrument ne sont nécessaires. Le dispositif SX90est allumé et fonctionne normalement.
Contexte
Il est courant de placer l'origine du navire à la même position que l'unité de référence de mouvement (MRU). Cela minimisera les vecteurs, lorsque votre navire se déplace. Utilisez les dessins du navire pour établir les valeurs de décalage entre la position de base de l’origine du navire et l'emplacement de la MRU.
Si vous ne disposez pas d'un capteur de mouvement, vous pouvez placer l'origine du navire à n'importe quel endroit sur le navire. Nous vous suggérons de placer l'origine sous le siège du capitaine sur le pont. Tous les capteurs seront alors référencés à cette position. Chaque fois qu'un sonar est utilisé avec de courtes portées, cela fournira une présentation plus précise.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez le petit triangle blanc à côté de Installation Parameters (Paramètres d'installation).
Notez qu'un menu s'ouvre avec un accès à toutes les pages individuelles.
4 Ouvrez la page Ship (Navire).
5 Pour chaque paramètre, assurez-vous que le réglage actuel est correct.
6 Notez les informations dans le tableau des résultats.
7 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Vérification des paramètres d'installation


Vérification des paramètres d’installation pour le transducteur
Les informations de quelques capteurs clés sont essentielles pour la précision du SX90. Pour une précision optimale, les emplacements physiques de ces capteurs – normalement par rapport au point de référence commun du navire –doivent êre enregistrés dans la configuration du SX90.
Conditions préalables
Afin de déterminer l’emplacement du transducteur vous avez besoin de ses plans détaillés. Aucun outil ni instrument ne sont nécessaires. Le dispositif SX90est allumé et fonctionne normalement.
Contexte
L’emplacement physique du SX90 transducteur est très important pour la précision des données du SX90 Les emplacements du transducteur et de l’antenne du système de positionnement global (GPS) doivent se référer au point de référence commun du navire.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez le petit triangle blanc à côté de Installation Parameters (Paramètres d'installation).
Notez qu'un menu s'ouvre avec un accès à toutes les pages individuelles.
4 Cliquez sur Transducer (Transducteur) afin d’ouvrir la page.
a Obtenez les informations de décalage et de rotation (angle) auprès du personnel qui a installé le dispositif transducteur.
b Assurez-vous que les valeurs de décalage correctes ont été insérées.
c Assurez-vous que les bons angles d'installation ont été insérés.
d Notez les informations dans le tableau des résultats.
5 Poursuivez votre travail dans la boîte de dialogue Installation ou sélectionnez OK pour la fermer.
Sujets connexes
Réglage du résumé de travail
Vérification des paramètres d'installation


Vérifier les paramètres d'installation de l'antenne système de positionnement global (GPS)
Les informations de quelques capteurs clés sont essentielles pour la précision du SX90. Pour une précision optimale, les emplacements physiques de ces capteurs – normalement par rapport au point de référence commun du navire –doivent êre enregistrés dans la configuration du SX90. Pour consultation ultérieure, les valeurs de décalage de chaque capteur sont enregistrées.
Conditions préalables
Pour les emplacements précis de l'antenne du système de positionnement global (GPS), vous avez besoin des dessins détaillés du navire. Aucun outil ni instrument ne sont nécessaires. Le dispositif SX90est allumé et fonctionne normalement.
Contexte
L’emplacement physique de l’antenne du système de positionnement global (GPS) par rapport au transducteur est nécessaire pour que les SX90informations de navigation s'affichent correctement sur l’écran du SX90. Les emplacements du transducteur et de l’antenne du système de positionnement global (GPS) doivent se référer au point de référence commun du navire.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Dans la partie gauche de la boîte de dialogue Installation, sélectionnez Installation du capteur.
4 Sélectionnez le capteur approprié dans la liste Installed Sensors (Capteurs installés).
5 Assurez-vous que les valeurs de décalage correctes ont été insérées.
6 Remplissez le tableau des résultats.
Sujets connexes
Réglage du résumé de travail
Vérification des paramètres d'installation


Vérifier les paramètres d'installation pour l'unité de référence de mouvement( MRU)
L'emplacement physique de l'unité de référence de mouvement (MRU) par rapport au transducteur est nécessaire pour permettre au système SX90 d'ajuster le roulis et le tangage aussi précisément que possible.
Conditions préalables
Pour un emplacement précis de l’unité de référence de mouvement (GPS), vous avez besoin des dessins détaillés du navire. Les informations sur les angles d'installation doivent être récupérées des rapports fournis par le personnel qui a installé l’équipement. Pour une précision maximale, nous vous recommandons fortement d'utiliser les informations fournies par un relevé dimensionnel.
Aucun outil ni instrument ne sont nécessaires. Le dispositif SX90est allumé et fonctionne normalement.
Contexte
L'unité de référence de mouvement (MRU) mesure les mouvements de roulis et de tangage du navire. Certains modèles de capteurs mesurent également le soulèvement.
Sur la page MRU, vous devez définir l'emplacement physique de l'unité de référence de mouvement liée au point de référence que vous avez créé sur la page Ship (Navire). La rotation autour des axes X, Y et Z est utilisée pour compenser les désalignements effectués lors de l'installation physique de l'unité de référence de mouvement. De tels désalignements se produisent si le capteur n'est pas placé en parallèle avec les plans horizontal et/ ou vertical du navire. La précision requise des angles de décalage et de rotation dépend de l'exigence de précision pour les données du système SX90.
Procédure
1 Ouvrez le menu Configuration.
2 Dans le menu Configuration, sélectionnez Installation.
La boîte de dialogue Installation s'ouvre. Cette boîte de dialogue contient un certain nombre de pages que vous sélectionnez dans le menu de gauche.
3 Sur le côté gauche de la boîte de dialogue Installation, sélectionnez le petit triangle blanc à côté de Installation Parameters (Paramètres d'installation).
Notez qu'un menu s'ouvre avec un accès à toutes les pages individuelles.
4 Sélectionnez MRU pour ouvrir la page.
a À partir des dessins du navire, extrayez les informations de décalage pertinentes et insérez ces valeurs.
b À partir des informations fournies par le personnel installant le détecteur de mouvement, obtenez les informations de rotation pertinentes.
c Assurez-vous que les valeurs de décalage correctes ont été insérées.
d Assurez-vous que les bons angles d'installation ont été insérés.
e Notez les informations dans le tableau des résultats.
Note
Le Kongsberg Seapath® - et d'autres systèmes GPS - vous permettent de définir l'emplacement MRU, dans le système de positionnement. Dans ce cas, les valeurs de décalage MRU dans le système SX90 doivent être réglées sur 0 (zéro) pour éviter la « double compensation ». Les informations de rotation ne sont normalement pas enregistrées par le système de positionnement et doivent donc être définies dans le système SX90.
5 Sélectionnez Annuler pour fermer la boîte de dialogue sans apporter de modification.
Sujets connexes
Réglage du résumé de travail
Vérification des paramètres d'installation


Création d'une sauvegarde de la configuration du système SX90 et installation du logiciel
Sujets
À propos de la sauvegarde et de la restauration du logiciel SX90
Création d'une image de votre Unité de traitement sur une clé USB, à l'aide du programme Acronis True Image
Restauration d'une image de votre Unité de traitement, à partir d'une clé USB, à l'aide du programme Acronis True Image
Création d'une clé USB amorçable, à l'aide du programme Acronis True Image


À propos de la sauvegarde et de la restauration du logiciel SX90
Une fois que toute la configuration du système SX90 et les tests sont terminés, il est toujours recommandé de sauvegarder les données de configuration et de l'installation des logiciels. La sauvegarde logicielle est assurée par un logiciel et un dispositif de sauvegarde spécifique.
Note
Nous vous recommandons vivement de créer votre propre sauvegarde une fois que vous avez réalisé l’installation du système. Votre sauvegarde contiendra le système d’exploitation, le logiciel SX90 et les paramétrages d’interface que vous aviez définis.
La fonction sauvegarde d’« image » est très utile. Elle permet de créer et d’enregistrer une copie complète de tous les fichiers sur un disque dur de Unité de traitement. En cas de panne, lorsqu’une image système existe, il est possible de restaurer le contenu du disque dur de Unité de traitement.
Sujets connexes
Réglage du résumé de travail
Création d'une sauvegarde de la configuration du système SX90 et installation du logiciel


Création d'une image de votre Unité de traitement sur une clé USB, à l'aide du programme Acronis True Image
La fonction sauvegarde d’« image » est très utile. Elle permet de créer et d’enregistrer une copie complète de tous les fichiers sur un disque dur de Unité de traitement. Le programme utilisé est Acronis True Image. Le logiciel est installé sur Unité de traitement. Il est aussi copié sur la clé USB fournie avec le SX90.
Conditions préalables
Pour créer une image système, vous avez besoin de la clé USB bootable fournieavec le SX90. Vous pouvez également utiliser n’importe quelle clé USB du commerce qui soit bootable et disposant d'une capacité de stockage suffisante.
Contexte
Le logiciel utilisé a été créé par Acronis. Pour plus d’informations sur la société et ses produits, veuillez visiter son site internet :
• http://www.acronis.com
Procédure
1 DémarrezUnité de traitement depuis la clé USB.
a Connectez une souris et un clavier àUnité de traitement.
b Insérez la clé USB de démarrage.
Utilisez un des ports USB situé à l’arrière de Unité de traitement. Évitez les ports USB bleus, car ils ne prennent pas en charge la fonctionnalité de démarrage.
c Allumez manuellementUnité de traitement à l’aide du bouton on/off.
d Observez queUnité de traitement démarre à partir de la clé USB.
Si l’unité centrale ne démarre pas à partir de la clé USB, redémarrez et appuyez sur F11 pour sélectionner le dispositif d’amorçage.
2 Démarrez le programme Acronis True Image.
3 Sur le premier écran, cliquez sur Back Up→My Disks.
4 À la page Partitions to back up, observez que la seule partition disponible est sélectionnée.
5 Sélectionnez Next.
6 À la page Target backup archive:
a Cliquez sur Create new backup archive.
b Cliquez sur Browse pour sélectionner l’emplacement du fichier de sauvegarde.
c Attendez que l’Unité de traitement ait terminé de traiter votre demande.
Cela peut prendre un certain temps (jusqu’à plusieurs minutes) si vous utilisez une nouvelle clé USB.
7 Dans la boîte de dialogue Browse for location, sélectionnez la clé USB, le dossier que vous souhaitez utiliser et le nom du fichier.
8 Cliquez sur le bouton de la petite flèche à droite du bouton Generate name pour ajouter la date au nom du fichier.
9 Cliquez sur OK.
10 Sélectionnez Next.
11 Sélectionnez Proceed.
12 Attendez jusqu’à ce que le processus de sauvegarde soit terminé.
13 Arrêtez le programme Acronis True Image.
14 Retirez la clé USB.
15 Redémarrer Unité de traitement.
Sujets connexes
Réglage du résumé de travail
Création d'une sauvegarde de la configuration du système SX90 et installation du logiciel


Restauration d'une image de votre Unité de traitement, à partir d'une clé USB, à l'aide du programme Acronis True Image
En cas de panne, lorsqu’une image système existe, il est possible de restaurer le contenu du disque dur de Unité de traitement. Le programme utilisé est Acronis True Image. Le logiciel est installé sur Unité de traitement. Il est aussi copié sur la clé USB fournie avec le SX90.
Conditions préalables
Pour restaurer, vous aurez besoin d’une clé USB bootable contenant une image système. Nous vous recommandons d’utiliser une image système faite une fois l’installation du SX90 achevée.
Contexte
Vous pouvez rétablir l’image depuis l’image générique de sauvegarde, ou depuis une image créée pour votre installation.
Note
Si vous rétablissez votre Unité de traitement depuis une image générique, vous devez changer la licence de Windows puis l’activer avant de pouvoir utiliser le SX90. Vous devez également réinstaller le logiciel SX90. Nous vous recommandons d’utiliser une image système faite une fois l’installation du SX90 achevée.
Le logiciel utilisé a été créé par Acronis. Pour plus d’informations sur la société et ses produits, veuillez visiter son site internet :
• http://www.acronis.com
Procédure
1 DémarrezUnité de traitement depuis la clé USB.
a Connectez une souris et un clavier àUnité de traitement.
b Insérez la clé USB de démarrage.
Utilisez un des ports USB situé à l’arrière de Unité de traitement. Évitez les ports USB bleus, car ils ne prennent pas en charge la fonctionnalité de démarrage.
c Allumez manuellementUnité de traitement à l’aide du bouton on/off.
d Observez queUnité de traitement démarre à partir de la clé USB.
Si l’unité centrale ne démarre pas à partir de la clé USB, redémarrez et appuyez sur F11 pour sélectionner le dispositif d’amorçage.
2 Démarrez le programme Acronis True Image.
3 Sur la première page, cliquez sur Recover.
4 Sur la deuxième page, cliquez sur Browse for backup.
5 Localisez et sélectionnez le fichier de sauvegarde.
Le fichier de sauvegarde est au format *.tib.
6 Cliquez sur OK.
7 Dans la liste des fichiers d’image, faites un clic droit sur l’image, et sélectionnez Recover dans le menu de raccourcis.
a Sur la page Choose recovery method, cliquez sur Recover whole disks and partitions.
b Sélectionnez Next.
c Sur la page Select the items to recover, sélectionnez Disk 1.
d Sélectionnez Next.
e Sur la page Disk properties, sélectionnez Disk 1.
f Sélectionnez Next.
Si le disque dur de l’Unité de traitement contient des données, une boîte de dialogue apparaît pour vous rappeler que les données enregistrées sur le disque dur vont être supprimées.
g Cliquez sur OK.
h Sélectionnez Proceed.
i Cliquez sur Shut down the computer when recovery is completed.
8 Attendez jusqu’à ce que le processus de sauvegarde soit terminé.
Une fois complété, vérifiez que l’Unité de traitement est éteinte.
9 Retirez la clé USB.
10 Redémarrer Unité de traitement.
Sujets connexes
Réglage du résumé de travail
Création d'une sauvegarde de la configuration du système SX90 et installation du logiciel


Création d'une clé USB amorçable, à l'aide du programme Acronis True Image
Une clé USB bootable est nécessaire pour la sauvegarde du système SX90. Le programme utilisé est Acronis True Image. Le logiciel est installé sur Unité de traitement. Il est aussi copié sur la clé USB fournie avec le SX90.
Conditions préalables
Pour pouvoir créer une clé USB bootable, vous aurez besoin d'un dispositif actuel. Nous vous recommandons vivement d’utiliser une version à capacité élevée et à grande vitesse. Évitez les clés USB faisant partie d’offres promotionnelles ou à bas prix.
Contexte
Le logiciel utilisé a été créé par Acronis. Pour plus d’informations sur la société et ses produits, veuillez visiter son site internet :
• http://www.acronis.com
Procédure
1 Insérez la clé USB que vous allez utiliser.
2 Démarrez le programme Acronis True Image.
3 Sélectionnez l’onglet Backup and recovery, puis sélectionnez la barre des tâches Create bootable media.
a Sur la page Welcome to Acronis Media Builder, ne rien faire.
b Sélectionnez Next.
c Sur la page Rescue media contents selection, sélectionnez True Image.
d Sélectionnez Next.
e Sur la page Bootable media options, ne rien faire.
f Sélectionnez Next.
g Sur la page Bootable media type selection, sélectionnez Removable Disk.
h Sélectionnez Next.
i Sur la page Acronis Media Builder is ready to start...., sélectionnez Proceed.
4 Attendez jusqu’à ce que la clé soit prête.
5 Retirez la clé USB de l’ordinateur en utilisant la fonction « Retirer le périphérique en toute sécurité » du système d’exploitation.
Sujets connexes
Réglage du résumé de travail
Création d'une sauvegarde de la configuration du système SX90 et installation du logiciel


Remarques sur l'installation
Cette page est destinée à recueillir les remarques et commentaires concernant l’installation du SX90. Une fois l’installation totalement achevée et les tests fonctionnels réalisés à l’entière satisfaction de tous, les représentants de chaque partie doivent signer la présente.
Navire/Client
Lieu et date
Commentaires

Signatures
Installation faite par | Entreprise/Fonction | Date et signature
Installation acceptée par | Entreprise/Fonction | Date et signature


Spécifications techniques
Sujets
Introduction aux spécifications techniques
Spécifications de performance
Besoins en énergie
Poids et dimensions du contour
Conditions environnementales
Distance de sécurité du compas
Exigences minimales de l’écran


Introduction aux spécifications techniques
Ces spécifications techniques résument les principales caractéristiques fonctionnelles et opérationnelles de votre SX90 Sonar de pêche. Elles fournissent également des informations sur les besoins en énergie, les propriétés physiques et les conditions environnementales.
Note
Chez Kongsberg Maritime, nous travaillons sans relâche pour améliorer la qualité et la performance de nos produits. Les spécifications techniques peuvent être modifiées sans préavis.


Spécifications de performance
Ces spécifications de performance résument les principales caractéristiques fonctionnelles et opérationnelles du système Sonar de pêche SX90.
Fréquence opérationnelle
• Utilisateur sélectionnable: 20 à 30 kHz par palier de 1 kHz
Portée opérationnelle
• Étapes de la plage (Standard): De 25 à 5000 m
• Étapes de la plage (Optionnel): De 25 à 10,000 m
Même si vous pouvez choisir une grande valeur de portée, cela ne signifie pas pour autant que vous pouvez détecter vos cibles sur la même portée. La valeur de la portée détermine uniquement la portée affichée dans les vues. La détection de la cible exacte varie en fonction de l’environnement d’utilisation, tel que la température de l'eau, la salinité, les interférences et les niveaux dans la colonne d'eau.
Fonction Inclinaison
• Vues horizontales: -10 à +60° par palier de 1°
• Vues verticales: -10 à +60° par palier de 1°
• Vues en plan: 89°
Transmission
• Nombre de canaux d'émetteur: 256
• Secteurs de transmission (Vues horizontales):
– Maximum: 360° omnidirectionnel
– Secteurs: 180, 120, 90, 60 ou 30°
• Secteurs de transmission (Vues verticales):
– Maximum: 90°
• Secteurs de transmission (Vues en plan):
– Secteurs: 180, 120, 90, 60 ou 30°
• formes d'impulsion:
– Transmissions CW (onde continue)
– Transmissions HFM (modulation de fréquence hyperbolique) (Ce type d'impulsion est également appelé « chirp ».)
Réception
• Nombre de voies du récepteur: 256
• Fonctions Gain:
– TVG (gain variable dans le temps)
– AGC (Commande automatique de gain)
– RCG (Gain contrôlé par réverbération)
• Filtres numériques:
– Filtre ping-ping
– Filtre de bruit
– Filtre de corrélation FM
– Filtre inférieur
Présentation de l’écho
• Résolution d'affichage: 1280 x 1024 pixels (Minimum)
La qualité visuelle de la présentation de votre SX90 dépend de la qualité de votre adaptateur graphique et de votre écran. Nous vous recommandons d'utiliser un grand écran avec une résolution de 1920 x 1080.
• Couleurs: Une sélection de couleurs d'écho est disponible pour s'adapter à vos préférences de présentation. Chaque sélection représente une échelle de couleurs dédiée.
• Palettes: Un choix de palettes de couleurs est disponible pour s'adapter aux conditions de lumière ambiante.
Largeurs de faisceau
• Utilisateur sélectionnable: Étroit, normal ou large
Stabilisation
• Stabilisation du roulis: ±20 degrés (Automatique)
• Stabilisation du tangage: ±20 degrés (Automatique)
• Capteur de stabilisation externe: L'interface avec une unité de référence de mouvement périphérique (MRU) en option est compatible Le système’SX90 a été conçu pour être compatible avec les capteurs de mouvement (MRU) fabriqués par Kongsberg Seatex.
Interfaces
• Interfaces avec des périphériques: Liaisons séries + Liaison Ethernet (LAN)
• Unité transcepteur: Liaison Ethernet (LAN)
Interface d'utilisateur
• Contrôle principal: Le panneau de commande offre toutes les fonctions de contrôle nécessaires au fonctionnement normal du système SX90.
• Contrôle secondaire: Un système de menus complet permet d'accéder à toutes les fonctionnalités du système SX90.
• Contrôle optionnel: Vous pouvez aussi utiliser une souris standard pour contrôler le système SX90. La souris peut être connectée soit au clavier de commande soit directement à l’Unité de traitement.
• Langues du menu: Le texte des boutons de menu de l’interface utilisateur du système SX90 peut être fourni dans plusieurs langues. À quelques exceptions près, la langue choisie sera également utilisée pour tous les autres textes.
Unité de coque
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX92 | 307476 | 1.2 m | 4.6 m | 25 knots
SX93 | 307478 | 1.6 m | 4.6 m | 20 knots
Le diamètre de la bride est de 760 mm. 24 boulons sont utilisés.
Dessins des dimensions du contour: - SX92: 834-280320 - SX93: 834-280324
Unité de coque | Numéro de référence | Profondeur d'abaissement | Câbles du transducteur | Vitesse maximale
SX95 | 316874 | 1,0 m | 4.6 m | 12 nœuds
Le diamètre de la bride est de 580 mm. 16 boulons sont utilisés.
Dessin des dimensions du contour: 318900
Homologation de type: S-6344 Certificat DnV
Coffre d'installation
Coffre d'installation | Diamètre supérieur | Diamètre inférieur | Numéro de référence | Dessin | Bride aveugle
SX92 | 760 mm | 610 mm | SP9-207516 | 871-207481 | 499-205560
SX93 | 760 mm | 610 mm | SP9-207516 | 871-207481 | 499-207506
SX95 | 580 mm | 508 mm | SQ4-042508 | 830-113361 | 830-113362
Chaque coffre d’installation est muni d'un joint torique ou d'un joint à utiliser entre la bride de l'unité de coque et le haut du coffre d'installation (ou de la station d’accueil du transducteur). Le matériel de montage nécessaire (boulons, écrous et rondelles) est également inclus. Une bride aveugle est incluse pour protéger le haut du coffre d'installation avant l'installation de l'unité de coque.
Le coffre d'installation n’est pas inclus avec la livraison standard. Le coffre d'installation peut être fabriqué par le chantier naval ou fourni par Kongsberg Maritime en option.
Transducteur
Le même transducteur est utilisé sur tous les types d'unités de coque.
• Forme: Cylindrique
• Nombre d’ éléments individuels: 256


Besoins en énergie
Ces caractéristiques de puissance résument les exigences de source d'alimentation pour le Sonar de pêche SX90.
Sujets
Afficher les besoins en énergie
Besoins en énergie Unité de traitement
Besoins en énergie du panneau de commande (Mk1)
Besoins en énergie du panneau de commande (Mk2)
Spécifications d'alimentation de Unité transcepteur
Besoins en énergie de l'unité de coque


Afficher les besoins en énergie
Non applicable. L'écran ne fait pas partie de la livraison du système SX90. Il ne s’agit pas d’un produit fabriqué par Simrad. Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.
Sujets connexes
Besoins en énergie
Installation de l'écran


Besoins en énergie Unité de traitement
• Modèle: SX90 Unité de traitement (Enix)
• Besoins en énergie: 115/230 VAC (Monophasé /Tension nominale)
• Écart de tension maximal: 15%
• Transitoire maximale: 20 % de la tension nominale, temps de récupération 3 s
• Consommation d'énergie: 500 W @ 230 VAC (Approximativement)
Sujets connexes
Besoins en énergie
Installation de l’Enix Unité de traitement
385609 Dimensions de l'Unité de traitement


Besoins en énergie du panneau de commande (Mk1)
Panneau de commande
• Marque et modèle: SX90 Panneau de commande Mk1
• Besoins en énergie: Non applicable. Cet appareil n'est pas alimenté par le secteur.
Alimentation du panneau de commande
• Marque et modèle: SX90 Alimentation du panneau de commande
• Besoins en énergie: 115/230 VAC, 47 à 63 Hz, unique phase, nominal
• Écart de tension maximal: 15%
• Transitoire maximale: 20 % de la tension nominale, temps de récupération 3 s
• Consommation d'énergie: 10 VA (Approximativement)
La source d'alimentation se connecte à l'arrière de Unité de traitement.
Sujets connexes
Besoins en énergie
Installation du clavier de commande (Mk1)
204688 Dimensions du clavier de commande (Mk1)


Besoins en énergie du panneau de commande (Mk2)
• Marque et modèle: SX90 Panneau de commande Mk2
• Besoins en énergie: 115/230 VAC, 47 à 63 Hz, unique phase, nominal
• Écart de tension maximal: 15%
• Transitoire maximale: 20 % de la tension nominale, temps de récupération 3 s
• Consommation d'énergie: 10 W (Approximativement)
Sujets connexes
Besoins en énergie
Installation du clavier de commande (Mk2)
440689 Schéma de coupe du clavier de commande( Mk2)
443179 Dimensions du clavier de commande (Mk2)
439594 Plaque d'adaptation du panneau de commande (Mk2)


Spécifications d'alimentation de Unité transcepteur
• Marque et modèle: SX90 Unité transcepteur
• Besoins en énergie: 230 VAC, 47 à 63 Hz, unique phase, nominal
• Écart de tension maximal: 15 %
• Transitoire maximale: 20 % de la tension nominale, temps de récupération 3 s
• Consommation d'énergie: 600 VA (Approximativement)
Sujets connexes
Besoins en énergie
Procédure d'installation de Unité transcepteur
328873 Dimensions de l’Unité transcepteur


Besoins en énergie de l'unité de coque
• Marque: SX90 Unité de coque
• Modèle: Tout les modèles
• Besoins en énergie: 230/380/440 VAC, 47 jusqu’à 63 Hz, 3-phase
• Écart de tension maximal ( 230 VAC): 15%
• Écart de tension maximal ( 380/440 VAC): 340 - 485 VAC
• Transitoire maximale: 20 % de la tension nominale, temps de récupération 3 s
• Consommation d'énergie: 3000 VA (Approximativement)
• Exigences relatives aux disjoncteurs:
Lorsque le moteur de levage démarre, il consomme beaucoup d'énergie. Il est donc important que l'alimentation électrique soit équipée d'un disjoncteur adapté. Le disjoncteur doit être capable de résister au grand courant de démarrage. Nous vous recommandons d'utiliser un disjoncteur avec l'une des caractéristiques suivantes :
– 16D
– 20C
Le disjoncteur est étiqueté avec le courant nominal en ampères, mais à l'exclusion du symbole de l'unité, A. Au lieu de cela, le chiffre de l'ampère est précédé d'une lettre, B, C ou D, qui indique le courant de déclenchement instantané. Il s'agit de la valeur minimale de courant qui provoque le déclenchement du disjoncteur sans temporisation intentionnelle. D'une manière générale, le disjoncteur de type C supportera 10 fois le courant nominal, pendant une courte période. Le disjoncteur de type D supportera 20 fois le courant nominal. Pour plus d'informations, voir la norme BS EN 60898.
Sujets connexes
Besoins en énergie
Installation des unités de coque du système SX92 et SX93
Unité de coque SX95
Dessins de l’unité de coque


Poids et dimensions du contour
Ces caractéristiques de poids et de dimension extérieures résument les propriétés physiques du Sonar de pêche SX90.
Sujets
Afficher le poids et les dimensions du contour
Poids et dimensions du contour Unité de traitement
Poids et dimensions du contour du panneau de commande (Mk1)
Poids et dimensions du contour du panneau de commande (Mk2)
Poids et dimensions du contour de Unité transcepteur
Poids et dimensions de contour de l’unité de coque SX92
Poids et dimensions de contour de l’unité de coque SX93
Poids et dimensions de contour de l’unité de coque SX95


Afficher le poids et les dimensions du contour
Non applicable. L'écran ne fait pas partie de la livraison du système SX90. Il ne s’agit pas d’un produit fabriqué par Simrad. Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.
Sujets connexes
Poids et dimensions du contour
Installation de l'écran


Poids et dimensions du contour Unité de traitement
• Modèle: SX90 Unité de traitement (Enix)
• Dimensions du contour:
– Profondeur: 385 mm
– Largeur: 479.6 mm (Convient dans un rack 19 ’’ )
– Hauteur: 177 mm
• Poids: 16 kg (Approximativement)
Sujets connexes
Poids et dimensions du contour
Installation de l’Enix Unité de traitement
385609 Dimensions de l'Unité de traitement


Poids et dimensions du contour du panneau de commande (Mk1)
• Marque et modèle: SX90 Panneau de commande Mk1
• Dimensions du contour:
– Profondeur: 165 mm
– Largeur: 385 mm
– Hauteur: 51 mm
• Poids: 4 kg
Sujets connexes
Poids et dimensions du contour
Installation du clavier de commande (Mk1)
204688 Dimensions du clavier de commande (Mk1)


Poids et dimensions du contour du panneau de commande (Mk2)
• Marque et modèle: SX90 Panneau de commande Mk2
• Dimensions du contour:
– Profondeur: 183 mm
– Largeur: 346 mm
– Hauteur: 123 mm
• Poids: kg
Sujets connexes
Poids et dimensions du contour
Installation du clavier de commande (Mk2)
440689 Schéma de coupe du clavier de commande( Mk2)
443179 Dimensions du clavier de commande (Mk2)
439594 Plaque d'adaptation du panneau de commande (Mk2)


Poids et dimensions du contour de Unité transcepteur
• Marque et modèle: SX90 Unité transcepteur
• Dimensions du contour:
– Profondeur: 665 mm (Avec des amortisseurs)
– Largeur: 520 mm (Sans la grande fiche du transcepteur)
– Hauteur: 750 mm (Avec des amortisseurs)
• Poids: 75 kg (Approximativement)
Sujets connexes
Poids et dimensions du contour
Procédure d'installation de Unité transcepteur
328873 Dimensions de l’Unité transcepteur


Poids et dimensions de contour de l’unité de coque SX92
• Marque: SX90 Unité de coque
• Modèle: SX92
• Diamètre de la bride de montage: 760 mm
• Nombre de trous de la bride de montage: 24
• Hauteur:
– Total: 2990 mm
– Au-dessus du tube: 2120 mm
• Profondeur d'abaissement: 1.2 m
• Vitesse maximale: 25 knots
• Poids: 1100 kg (Approximativement)
Sujets connexes
Poids et dimensions du contour
Installation des unités de coque du système SX92 et SX93
Dessins de l’unité de coque


Poids et dimensions de contour de l’unité de coque SX93
• Marque: SX90 Unité de coque
• Modèle: SX93
• Diamètre de la bride de montage: 760 mm
• Nombre de trous de la bride de montage: 24
• Hauteur:
– Total: 3388 mm
– Au-dessus du tube: 2518 mm
• Profondeur d'abaissement: 1.6 m
• Vitesse maximale: 20 knots
• Poids: 1200 kg (Approximativement)
Sujets connexes
Poids et dimensions du contour
Installation des unités de coque du système SX92 et SX93
Dessins de l’unité de coque


Poids et dimensions de contour de l’unité de coque SX95
• Marque: SX90 Unité de coque
• Modèle: SX95
• Diamètre de la bride de montage: 540 mm
• Nombre de trous de la bride de montage: 16
• Hauteur:
– Total: 2519 mm
– Au-dessus du tube: 1645 mm
• Profondeur d'abaissement: 1,0 m
• Vitesse maximale: 12 nœuds
• Poids: 520 kg (Approximativement)
Sujets connexes
Poids et dimensions du contour
Unité de coque SX95
Dessins de l’unité de coque


Conditions environnementales
Les spécifications environnementales résument les exigences en matière de température et d'humidité pour le SX90 Sonar de pêche
Sujets
Afficher les exigences environnementales
Exigences environnementales Unité de traitement
Exigences environnementales du panneau de commande (Mk1)
Exigences environnementales du panneau de commande (Mk2)
Exigences environnementales de votre Unité transcepteur
Exigences environnementales de l'unité de coque


Afficher les exigences environnementales
Non applicable. L'écran ne fait pas partie de la livraison du système SX90. Il ne s’agit pas d’un produit fabriqué par Simrad. Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.
Sujets connexes
Conditions environnementales
Installation de l'écran


Exigences environnementales Unité de traitement
• Modèle: SX90 Unité de traitement (Enix)
• Température de fonctionnement: -15 à 55 °C
• Température de stockage: -20 à 70 °C
• Humidité relative: de 10 à 95 %, sans condensation
• Certificats:
– IEC 60945
– IACS E10
Sujets connexes
Conditions environnementales
Installation de l’Enix Unité de traitement
385609 Dimensions de l'Unité de traitement


Exigences environnementales du panneau de commande (Mk1)
Panneau de commande
• Marque et modèle: SX90 Panneau de commande Mk1
• Température de fonctionnement: 0 à +50 °C
• Température de stockage: -40 à 70 °C
• Humidité relative: de 5 à 95 %, sans condensation
Alimentation du panneau de commande
• Marque et modèle: SX90 Alimentation du panneau de commande
• Température de fonctionnement: 0 à +50 °C
• Température de stockage: -40 à 70 °C
• Humidité relative: de 5 à 95 %, sans condensation
Sujets connexes
Conditions environnementales
Installation du clavier de commande (Mk1)
204688 Dimensions du clavier de commande (Mk1)


Exigences environnementales du panneau de commande (Mk2)
• Marque et modèle: SX90 Panneau de commande Mk2
• Température de fonctionnement: 0 à +50 °C
• Température de stockage: -40 à 70 °C
• Humidité relative: de 5 à 95 %, sans condensation
Sujets connexes
Conditions environnementales
Installation du clavier de commande (Mk2)
440689 Schéma de coupe du clavier de commande( Mk2)
443179 Dimensions du clavier de commande (Mk2)
439594 Plaque d'adaptation du panneau de commande (Mk2)


Exigences environnementales de votre Unité transcepteur
• Marque et modèle: SX90 Unité transcepteur
• Température de fonctionnement: 0 à +50 °C
• Température de stockage: -40 à 70 °C
• Humidité relative: de 5 à 95 %, sans condensation
Sujets connexes
Conditions environnementales
Procédure d'installation de Unité transcepteur
328873 Dimensions de l’Unité transcepteur


Exigences environnementales de l'unité de coque
• Marque: SX90 Unité de coque
• Modèle: Tout les modèles
• Température de fonctionnement: 0 à +50 °C
• Température de stockage: -20 à 40 °C
• Humidité relative: de 5 à 95 %, sans condensation
Note
Ne pas exposer le transducteur à la lumière directe du soleil ou à une chaleur excessive.
Sujets connexes
Conditions environnementales
Installation des unités de coque du système SX92 et SX93
Unité de coque SX95
Dessins de l’unité de coque


Distance de sécurité du compas
Si vous placez l’une des unités du système SX90 sur le pont, vous devez observer la distance au compas.
Sujets
Afficher la distance de sécurité du compas
Distance de sécurité du compas Unité de traitement
Distance de sécurité du compas du panneau de commande (Mk1)
Distance de sécurité du compas du panneau de commande (Mk2)
Distance de sécurité du compas Unité transcepteur
Distance de sécurité du compas de l’unité de coque


Afficher la distance de sécurité du compas
Non applicable. L'écran ne fait pas partie de la livraison du système SX90. Il ne s’agit pas d’un produit fabriqué par Simrad. Pour plus d’informations, reportez-vous au manuel utilisateur fourni par le fabricant.
Sujets connexes
Distance de sécurité du compas
Installation de l'écran


Distance de sécurité du compas Unité de traitement
• Modèle: SX90 Unité de traitement (Enix)
• Compas standard: 200 cm
• Autre compas: 140 cm
Sujets connexes
Distance de sécurité du compas
Installation de l’Enix Unité de traitement
385609 Dimensions de l'Unité de traitement


Distance de sécurité du compas du panneau de commande (Mk1)
• Marque et modèle: SX90 Panneau de commande Mk1
• Compas standard: 30 cm
• Autre compas: 20 cm
Sujets connexes
Distance de sécurité du compas
Installation du clavier de commande (Mk1)
204688 Dimensions du clavier de commande (Mk1)


Distance de sécurité du compas du panneau de commande (Mk2)
• Marque et modèle: SX90 Panneau de commande Mk2
• Compas standard: cm
• Autre compas: cm
Sujets connexes
Distance de sécurité du compas
Installation du clavier de commande (Mk2)
440689 Schéma de coupe du clavier de commande( Mk2)
443179 Dimensions du clavier de commande (Mk2)
439594 Plaque d'adaptation du panneau de commande (Mk2)


Distance de sécurité du compas Unité transcepteur
• Marque et modèle: SX90 Unité transcepteur
• Distance de sécurité du compas: Non applicable. L’unité n'est pas installée sur le pont.
Sujets connexes
Distance de sécurité du compas
Procédure d'installation de Unité transcepteur
328873 Dimensions de l’Unité transcepteur


Distance de sécurité du compas de l’unité de coque
• Marque: SX90 Unité de coque
• Modèle: Tout les modèles
• Distance de sécurité du compas: Non applicable. L’unité n'est pas installée sur le pont.
Sujets connexes
Distance de sécurité du compas
Installation des unités de coque du système SX92 et SX93
Unité de coque SX95
Dessins de l’unité de coque


Exigences minimales de l’écran
À moins d'une commande spécifique, le système SX90 n'est pas fourni avec un écran. L’écran doit être acheté localement.
Vous pouvez équiper Unité de traitement du SX90 d’un ou de deux écrans selon les préférences personnelles et/ou opérationnelles.
Note
Assurez-vous que l’affichage choisi répond aux exigences du SX90. Le design et la construction doit permettre une utilisation maritime, et l’écran doit être capable de supporter les vibrations et les mouvements normalement rencontrés sur un navire. Vérifiez que les câbles et connecteurs soient facilement accessibles, et que l’écran peut être installé de façon sûre et sécurisée.
Les prescriptions techniques minimales relatives à l’écran sont :
• Résolution: 1 280 x 1 024 pixels (Minimum)
La qualité visuelle de la présentation de votre SX90 dépend de la qualité de votre adaptateur graphique et de votre écran. Nous vous recommandons d'utiliser un grand écran avec une résolution de 1920 x 1080 ou 1920 x 1200.
• Interface vidéo: L'interface vidéo doit correspondre au(x) format(s) de sortie fourni(s) par Unité de traitement.
L’Unité de traitement peut proposer plusieurs formats de vidéo de sortie. Avant d’acheter un écran, évaluez toutes les options.
• Taille physique de l’écran.: La taille de l’écran est étroitement liée aux préférences personnelles et opérationnelles. Nous vous recommandons d'utiliser une taille d'écran diagonale de 24 pouces ou plus.
Le logiciel SX90 est compatible avec des écrans au format d’images 16:9 et 16:10.


Fichier de dessin
Sujets
À propos des dessins dans le fichier de dessin
Parties du système
Dessins de l’unité de coque
Dessins du coffre d'installation
Dessins DN500 de la vanne de coque


À propos des dessins dans le fichier de dessin
Les schémas relatifs à l'installation et/ou la maintenance du SX90 ne sont fournis qu'à des fins d'information.
Note
Ces dessins sont fournis uniquement à des fins d'information et de planification. Des informations peuvent être omises. Observez les dessins source pour plus de détails.
Les dessins ne sont pas à l'échelle. Sauf indication contraire, toutes les mesures sont en millimètres. Les dessins de l’installation d’origine sont disponibles en format PDF et/ou AutoCAD (DWG). Les dessins originaux peuvent également être téléchargés sur notre site Web.
https://www.simrad.com
Certains schémas et documents ne sont pas disponibles sur notre site internet. Ceux-ci peuvent être téléchargés à partir du site Simrad Dealer Club.
https://www.simrad.com/sdc
Le chantier d'installation doit fournir toute la documentation nécessaire à la conception et les plans d'installation, ainsi que les normes de travail et les procédures de montage pertinentes.
Si nécessaire, tous les documents fournis par le chantier naval pour l'installation physique du système SX90 doivent être approuvés par le registre national du navire et l'autorité maritime correspondante et/ ou la société de classification. Cette approbation doit être obtenue avant le début de l'installation. L'armateur et le chantier naval effectuant l'installation sont responsables de l'obtention et du paiement de cette approbation.


Parties du système
Sujets
385609 Dimensions de l'Unité de traitement
204688 Dimensions du clavier de commande (Mk1)
440689 Schéma de coupe du clavier de commande( Mk2)
443179 Dimensions du clavier de commande (Mk2)
439594 Plaque d'adaptation du panneau de commande (Mk2)
328873 Dimensions de l’Unité transcepteur


385609 Dimensions de l'Unité de traitement
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description de l’Unité de traitement
Installation des unités matérielles du système SX90
Spécifications techniques


204688 Dimensions du clavier de commande (Mk1)
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du panneau de commande
Installation des unités matérielles du système SX90
Spécifications techniques


440689 Schéma de coupe du clavier de commande( Mk2)
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du panneau de commande
Installation des unités matérielles du système SX90
Spécifications techniques


443179 Dimensions du clavier de commande (Mk2)
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du panneau de commande
Installation des unités matérielles du système SX90
Spécifications techniques


439594 Plaque d'adaptation du panneau de commande (Mk2)
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du panneau de commande
Installation des unités matérielles du système SX90
Spécifications techniques


328873 Dimensions de l’Unité transcepteur
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Descriptif de l’Unité transcepteur
Installation des unités matérielles du système SX90
Spécifications techniques


Dessins de l’unité de coque
Sujets
280328 Dimensions de l’unité de coque SX92
280328 Dimensions de l’unité de coque SX93
318900 Dimensions de l’unité de coque SX95


280328 Dimensions de l’unité de coque SX92
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description de l’unité de coque
Description du transducteur
Installation des unités de coque du système SX92 et SX93
Spécifications techniques


280328 Dimensions de l’unité de coque SX93
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description de l’unité de coque
Description du transducteur
Installation des unités de coque du système SX92 et SX93
Spécifications techniques


318900 Dimensions de l’unité de coque SX95
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description de l’unité de coque
Description du transducteur
Unité de coque SX95
Spécifications techniques


Dessins du coffre d'installation
Sujets
207481 Dimensions du coffre d'installation SX92/SX93
322202 Dimensions du coffre d'installationSX95
113361 Coffre d'installation SX95
207485 Dimensions de la bride aveugle (ø760 mm)
113362 Dimensions de la bride aveugle (ø580 mm)


207481 Dimensions du coffre d'installation SX92/SX93
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du coffre d'installation
Montage du coffre d'installation ø760 mm


322202 Dimensions du coffre d'installationSX95
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du coffre d'installation
Montage du coffre d'installation ø580 mm


113361 Coffre d'installation SX95
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du coffre d'installation
Montage du coffre d'installation ø580 mm


207485 Dimensions de la bride aveugle (ø760 mm)
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du coffre d'installation
Montage du coffre d'installation ø760 mm


113362 Dimensions de la bride aveugle (ø580 mm)
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Description du coffre d'installation
Montage du coffre d'installation ø580 mm


Dessins DN500 de la vanne de coque
Sujets
082973 Bride de montage DN500
083045 Installation de la vanne de coque DN500
33498 Dimensions de la vanne de coque DN500
37357 Dimensions de la vanne de coque DN500
390410 Dimensions du tube


082973 Bride de montage DN500
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Vanne de coque
Installation de la vanne de coque optionnelle DN500


083045 Installation de la vanne de coque DN500
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Vanne de coque
Installation de la vanne de coque optionnelle DN500


33498 Dimensions de la vanne de coque DN500
Pour obtenir le dessin source, contactez le fabricant.
Sujets connexes
Vanne de coque
Installation de la vanne de coque optionnelle DN500


37357 Dimensions de la vanne de coque DN500
Pour obtenir le dessin source, contactez le fabricant.
Sujets connexes
Vanne de coque
Installation de la vanne de coque optionnelle DN500


390410 Dimensions du tube
Téléchargez le dessin source à partir des pages du système SX90 sur https://www.simrad.com.
Sujets connexes
Vanne de coque
Installation de la vanne de coque optionnelle DN500


Formats de datagramme
Sujets
À propos de la NMEA et des formats datagramme standard
Formats de datagramme NMEA
Formats de datagramme exclusifs
Formats de datagrammes de tiers


À propos de la NMEA et des formats datagramme standard
Sujets
NMEA
À propos des formats de datagramme de la NMEA
Structure de phrase de la NMEA
Paramètres de communication Standard NMEA 0183


NMEA
La National Marine Electronics Association (NMEA) a défini des normes de communication pour les équipement électroniques maritimes. L’Sonar de pêche SX90 est compatible avec les normes de communication des capteurs externes et les systèmes périphériques.
Le standard le plus courant est le NMEA 0183. La National Marine Electronics Association le décrit comme suit :
Le standard d’interface NMEA 0183 précise les exigences de signal électrique, le protocole et le temps de transmission de données, et les formats de phrases spécifiques pour un bus de données série 4 800 bauds. Chaque bus peut avoir seulement un émetteur mais il a plusieurs écoutants.
National Marine Electronics Association
Pour plus d’information sur la National Marine Electronics Association et le standard NMEA 0183, consultez le site web de l’organisation :
• http://www.nmea.org


À propos des formats de datagramme de la NMEA
Le système SX90 peut envoyer et recevoir des informations à et depuis différents périphériques. Toutes les transmissions ont lieu en tant que datagrammes avec des chaînes de données. Chaque datagramme a un format et une longueur définis.
Le standard NMEA 0183 est le protocole le plus employé pour recevoir et transmettre des données à et depuis des capteurs périphériques. Une phrase paramétrique est utilisée pour toutes les données NMEA.
La phrase commence par un délimiteur « $ » et représente la majorité des phrases approuvées définies par le standard. Cette structure de phrase, avec des fichiers de données délimités et définis, est la méthode préférée pour transmettre des renseignements.
Pour plus d’information sur le standard NMEA, le format et les phrases de données, référez-vous aux publications officielles de la NMEA. Leur document NMEA 1083 – Norme pour l’interface des appareils électroniques maritimes explique les formats en détail. Le document peut être obtenu auprès de la NMEA.
Note
Les termes « datagramme » et « télégramme » sont des expressions qui désignent une unité de transmission de base reliée au réseau à commutation de paquets. Dans cette publication, le terme « datagramme » est utilisé.


Structure de phrase de la NMEA
Une structure de phrase est définie par NMEA pour établir la communication entre deux unités.. La plupart des autres formats de datagramme sont conçus en utilisant la même structure ou une structure similaire.
Voici une explication sommaire de la structure de phrase paramétrique approuvée :
$aaccc,c-c*hh<CR><LF>
1 « $ »
Ce paramètre (Hex: 24) est utilisé pour identifier le début de la phrase.
2 « aaccc »
Ceci est le champ d'adresse. Les deux premiers caractères (aa) identifient l’ID de l’émetteur, les trois derniers caractères forment le code mnémonique de la phrase qui identifie les types de données et le format de chaîne des champs successifs.
3 ,
La virgule (Hex: 2C) est utilisée comme délimiteur de champ. Ce caractère commence chaque champ à l'exception de celui de l'adresse et de la somme de contrôle. Il est suivi d’un champ nul qui indique, par sa seule présence, qu'aucune donnée ne doit être insérée dans ce champ.
4 « c-c »
Il s’agit d’un bloc des données de phrase. Il s'agit d'une série de champs de données contenant toutes les données à transmettre. Le champ des données de phrase est fixé et identifiable par le formateur de phrase du champ d’adresse. Les champs de données peuvent être de longueur variable, et ils sont précédés par le délimiteur de champ.
5 *
Ce paramètre (Hex: 2A) est le délimiteur de la somme de contrôle. Ce délimiteur suit le dernier champ de la phrase, il indique que les deux caractères alphanumériques suivants contiennent la somme de contrôle.
6 « hh »
Cela est la somme de contrôle.
7 <CR><LF>
Le retour chariot et le caractère de saut de ligne terminent la phrase.
Note
Dans certains télégrammes exclusifs reçus par d’autres matériels Kongsberg Maritime, le caractère $ est remplacé par le caractère @ . Le champ de la somme de contrôle peut alors ne pas être utilisé.


Paramètres de communication Standard NMEA 0183
Le SX90 utilise les trames NMEA et les formats de datagramme de l’exploitant pour communiquer avec les systèmes périphériques et les capteurs. La majorité des datagrammes utilisés par le SX90 sont définis par la National Marine Electronics Association (NMEA). La NMEA a défini des paramètres stricts de transmission.
Les paramètres de communication définis pour NMEA 0183 sont :
• Rapidité de modulation (taux de bauds): 4800 b/s
• Bits de données: 8
• Parité: Aucune
• Bits d’arrêt: 1
Certains instruments peuvent offrir d'autres paramètres et/ou options. Vous devez toujours vérifier la documentation pertinente fournie par le fabricant.


Formats de datagramme NMEA
Sujets
Datagramme NMEA DBS
Datagramme NMEA DBT
Datagramme NMEA DPT
Format de datagramme NMEA GGA
Format de datagramme NMEA GGK
Format de datagramme NMEA GLL
Format de datagramme NMEA GLL
Format de datagramme NMEA HDM
Format de datagramme NMEA HDT
Format de datagramme NMEA RMC
Format de datagramme NMEA VBW
Format de datagramme NMEA VHW
Format de datagramme NMEA VLW
Format de datagramme NMEA VTG
Format de datagramme NMEA ZDA


Datagramme NMEA DBS
Le datagramme NMEA DBS fournit la profondeur actuelle à partir de la surface. Le datagramme n'est plus recommandé pour une utilisation dans de nouvelles conceptions. Il est souvent remplacé par le datagramme NMEA DPT.
Format
$--DBS,x.x,f,y.y,M,z.z,F*hh<CR><LF>
Description
Toute les profondeurs sont mesurées à partir du dessous de la surface de la mer.
1 $—: Identificateur du locuteur
2 DBS: Indicateur datagramme
3 x.x,f: Profondeur en pieds
4 y.y,M: Profondeur en mètres
5 z.z,F: Profondeur en brasses
6 *hh: Somme de contrôle
Astuce
Si vous avez besoin de savoir la profondeur sous la quille, utilisez le datagramme NMEA DBK. Si vous avez besoin de savoir la profondeur sous le transducteur, utilisez le datagramme NMEA DBT.
Sujets connexes
Formats de datagramme NMEA


Datagramme NMEA DBT
Le datagramme NMEA DBT fournit la profondeur actuelle à partir du transducteur. Dans les nouveaux modèles, ce datagramme est fréquemment utilisé pour remplacer les datagrammes DBK et DBS.
Format
$--DBT,x.x,f,y.y,M,z.z,F*hh<CR><LF>
Description
Tous les profondeurs sont mesurées par le dessous de la face émettrice du transducteur.
1 $—: Identificateur du locuteur
2 DBT: Indicateur datagramme
3 x.x,f: Profondeur en pieds
4 y.y,M: Profondeur en mètres
5 z.z,F: Profondeur en brasses
6 *hh: Somme de contrôle
Astuce
Si vous avez besoin de savoir la profondeur sous la quille, utilisez le datagramme NMEA DBK. Si vous avez besoin de savoir la profondeur sous la surface de la mer, utilisez le datagramme NMEA DBS.
Sujets connexes
Formats de datagramme NMEA


Datagramme NMEA DPT
Le datagramme NMEA DPT fournit la profondeur d'eau par rapport au transducteur et le décalage de la mesure du transducteur.
Format
$--DPT,x.x,y.y,z.z*hh<CR><LF>
Description
Cette description du datagramme n’est pas complète. Pour plus de précisions, se référer au standard NMEA.
1 $—: Identificateur du locuteur
2 DPT: Indicateur datagramme
3 x.x: Profondeur (Mètres), Relatif au transducteur
4 y.y: Décalage (Mètres), Relatif au transducteur
Les chiffres de décalage positifs indiquent la distance entre le transducteur et la ligne de flottaison. Les chiffres de décalage négatifs indiquent la distance entre le transducteur et la partie de la quille d'intérêt.
5 z.z: Échelle de portée maximale employée
6 *hh: Somme de contrôle
Astuce
Si vous avez besoin de savoir la profondeur sous la quille, utilisez le datagramme NMEA DBK. Si vous avez besoin de savoir la profondeur sous la surface de la mer, utilisez le datagramme NMEA DBS. Si vous avez besoin de savoir la profondeur sous le transducteur, utilisez le datagramme NMEA DBT.
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA GGA
Le datagramme NMEA GGA transfère les données relatives au temps, à la position et aux correctifs, à partir d'un système de positionnement global (GPS).
Format
$--GGA,hhmmss.ss,llll.ll,a,yyyyy.yy,a,x,zz,d.d,a.a,M,g.g,M,r.r,cccc*hh
Description
1 $—: Identificateur du locuteur
2 GGA: Indicateur datagramme
3 hhmmss.ss: Temps universel coordonné (UTC) de la position actuelle
4 llll.ll,a: Latitude Nord/Sud (Degrés, minutes et centièmes)
N = Nord
S = Sud
5 yyyyy.yy,a: Longitude Est/Ouest (Degrés, minutes et centièmes)
E = Est
W = Ouest
6 x: Indicateur de qualité pour le GPS (Système de positionnement global)
Reportez-vous à la norme NMEA pour plus d'informations sur l'indicateur de qualité GPS.
7 zz: Nombre de satellites utilisés (00 - 12)
Le nombre de satellites peut être différent du nombre dans la vue.
8 d.d: HDOP (Affaiblissement de la précision horizontal)
9 a.a,M: Altitude liée au niveau moyen de la mer (géoïde) (Mètres)
10 g.g,M: Séparation géoïdale (Mètres)
11 r.r: Âge des données GPS (Système de positionnement global)
12 cccc: Identification de la station de référence différentielle (0000 - 1023
13 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA GGK
Le datagramme NMEA GGK est utilisé pour décoder la chaîne PTNL, Temps, Position, Type et DOP (Dilution of Precision) de la sortie NMEA 0183.
Format
$--GGK,hhmmss.ss,ddmmyy,nnnnn.nnnnnnnn,a,yyyyy.yyyyyyyy,a,x,zz,w.w,EHTeeeeee,u*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 GGK: Indicateur datagramme
3 hhmmss.ss: Temps universel coordonné (UTC) de la position actuelle
4 ddmmyy: Jour, mois et année
5 nnnnn.nnnnnnnn,a: Latitude Nord/Sud (Degrés, minutes et centièmes)
N = Nord
S = Sud
6 yyyyy.yyyyyyyy,a: Longitude Est/Ouest (Degrés, minutes et centièmes)
E = Est
W = Ouest
7 x: Indicateur de qualité pour le GPS (Système de positionnement global)
Reportez-vous à la norme NMEA pour plus d'informations sur l'indicateur de qualité GPS.
8 zz: Nombre de satellites utilisés (00 - 12)
Le nombre de satellites peut être différent du nombre dans la vue.
9 w.w: PDOP (Affaiblissement de la précision de la position)
10 EHTeeeeee: Correction de l’altitude ellipsoïdale
11 u: Unité de mesure de hauteur
12 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA GLL
Le datagramme NMEA GLL transfère la latitude et la longitude de la position du navire, l'heure du repère de position et l'état actuel à partir d'un système de positionnement mondial (GPS).
Format
$--GLL,llll.ll,a,yyyyy.yy,a,hhmmss.ss,A,a*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 GLL: Indicateur datagramme
3 llll.ll,a: Latitude Nord/Sud (Degrés, minutes et centièmes)
N = Nord
S = Sud
4 yyyyy.yy,a: Longitude Est/Ouest (Degrés, minutes et centièmes)
E = Est
W = Ouest
5 hhmmss.ss: Temps universel coordonné (UTC) de la position actuelle
6 A: État
A = Cette donnée est valide.
V = Cette donnée n’est pas valide.
7 a: Mode indicateur
8 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA GLL
Le datagramme NMEA HDG fournit le cap à partir d'un capteur magnétique. Si cette lecture est corrigée de l'écart, elle produit le cap magnétique. S'il est compensé par une variation, il fournit le vrai cap.
Format
$--HDG,x.x,z.z,a,r.r,a*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 HDG: Indicateur datagramme
3 x.x: Cap (Degrés magnétiques)
4 z.z,a: Déviation (Degrés magnétiques), Est/Ouest
E = Est
W = Ouest
5 r.r,a Variation (Degrés magnétiques), Est/Ouest
E = Est
W = Ouest
6 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA HDM
Le datagramme NMEA HDM fournit le cap du navire en degrés magnétiques. Le format de datagramme n'est plus recommandé pour une utilisation dans de nouvelles conceptions. Il est souvent remplacé par le télégramme NMEA HDG.
Format
$--HDM,x.x,M*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 HDM: Indicateur datagramme
3 x.x,M: Cap (Degrés magnétiques
4 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA HDT
Le datagramme NMEA HDT fournit le véritable cap du navire. Les informations sont normalement fournies par un gyrocompas.
Format
$--HDT,x.x,T*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 HDT: Indicateur datagramme
3 x.x,T: Cap (Degrés vrais)
4 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA RMC
Le datagramme NMEA RMC transfère les données d'heure, de date, de position, de cap et de vitesse à partir d'un récepteur GNSS (Global Navigation Satellite System).
Format
$--RMC,hhmmss.ss,A,llll.ll,a,yyyyy.yy,a,x.x,z.z,ddmmyy,r.r,a,a*hh
Description
1 $—: Identificateur du locuteur
2 RMC: Indicateur datagramme
3 hhmmss.ss: Temps universel coordonné (UTC) de la position actuelle
4 A: État
A = Cette donnée est valide.
V = Cette donnée n’est pas valide.
5 llll.ll,a: Latitude Nord/Sud (Degrés, minutes et centièmes)
N = Nord
S = Sud
6 yyyyy.yy,a: Longitude Est/Ouest (Degrés, minutes et centièmes)
W = Ouest
E = Est
7 x.x: Vitesse au sol (nœuds)
8 z.z: Route sur le fond (Degrés vrais)
9 ddmmyy: Date
10 r.r,a: Variation magnétique, Est/Ouest (Degrés)
E = Est
W = Ouest
11 a: Mode indicateur
12 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA VBW
Le datagramme NMEA VBW contient des données de vitesse du navire référencées par rapport à l'eau et au sol.
Format
$--VBW,x.x,z.z,A,r.r,q.q,A,p.p,A,c.c,A*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 VBW: Indicateur datagramme
3 x.x: Vitesse en longitude sur l’eau (nœuds)
4 z.z: Vitesse transversale sur l’eau (nœuds)
5 A: Vitesse transversale sur l’eau , Statut
A = Cette donnée est valide.
V = Cette donnée n’est pas valide.
6 r.r: Vitesse longitudinale au sol (nœuds)
7 q.q: Vitesse transversale au sol (nœuds)
8 A: Vitesse transversale au sol, Statut
A = Cette donnée est valide.
V = Cette donnée n’est pas valide.
9 p.p: Vitesse transversale sur l’eau au niveau de la poupe (nœuds)
10 A: Vitesse transversale sur l’eau au niveau de la poupe, Statut
A = Cette donnée est valide.
V = Cette donnée n’est pas valide.
11 c.c: Vitesse transversale au sol sur la poupe (nœuds)
12 A: Vitesse transversale au sol sur la poupe, Statut
A = Cette donnée est valide.
V = Cette donnée n’est pas valide.
13 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA VHW
Le datagramme NMEA VHW contient le cap du compas vers lequel pointe le navire et la vitesse du navire par rapport à l'eau.
Format
$--VHW,x.x,T,x.x,M,x.x,N,x.x,K*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 VHW: Indicateur datagramme
3 x.x,T: Cap (Degrés vrais)
4 x.x,M: Cap (Degrés magnétiques)
5 x.x,N: Vitesse par rapport à l'eau (nœuds)
Résolution: 0.1 nœuds
6 x.x,K: Vitesse par rapport à l'eau (km/hr),
Résolution: 0.1 km/hr
7 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA VLW
Le datagramme NMEA VLW contient la distance parcourue du navire.
Format
$--VLW,x.x,N,y.y,N,z.z,N,g.g,N*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 VLW: Indicateur datagramme
3 x.x,N: Distance de l'eau, Cumul total (Miles nautiques)
4 y.y,N: Distance de l'eau, Depuis la réinitialisation (Miles nautiques)
5 z.z,N: Distance au sol, Cumul total (Miles nautiques)
6 g.g,N: Distance au sol, Depuis la réinitialisation (Miles nautiques)
7 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA VTG
Le datagramme NMEA VTG contient le cap et la vitesse réels par rapport au sol.
Format
$--VTG,x.x,T,y.y,M,z.z,N,g.g,K,a*hh<CR><LF>
Description
1 $—: Identificateur du locuteur
2 VTG: Indicateur datagramme
3 x.x,T: Route sur le fond (Degrés vrais)
4 y.y,M: Route sur le fond (Degrés magnétiques)
5 z.z,N: Vitesse au sol (nœuds)
6 g.g,K: Vitesse au sol (km/hr)
7 a: Mode indicateur
A = Autonome
D = Différentiel
N = Donnée non valide
8 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Format de datagramme NMEA ZDA
Le datagramme NMEA ZDA contient le code temporel universel (UTC), le jour, le mois, l'année et le fuseau horaire local.
Format
$--ZDA,hhmmss.ss,xx,yy,zzzz,hh,mm*hh<CR><LF>
Description
Cette description du datagramme n’est pas complète. Pour plus de précisions, se référer au standard NMEA.
1 $—: Identificateur du locuteur
2 ZDA: Indicateur datagramme
3 hhmmss.ss: Temps universel coordonné (UTC) de la position actuelle
4 xx: Jour (01 - 31) (Partie d’UTC)
5 yy: Mois (01 - 12) (Partie d’UTC)
6 zzzz: Année (Partie d’UTC)
7 hh: Heures de la zone locale, (00 - ±13)
8 mm: Minutes de la zone locale, (00 - 59)
9 *hh: Somme de contrôle
Sujets connexes
Formats de datagramme NMEA


Formats de datagramme exclusifs
Sujets
Kongsberg DFT Format de datagramme du niveau d'eau
Kongsberg OFS Format de datagramme dérive relevable
Format de datagramme ATS de Simrad
Format de datagramme Simrad DBS
Format de datagramme Simrad HFB
Format de datagramme Simrad PSIMDHB
Format de datagramme Simrad PSIMP-D
Format de datagramme Simrad PSIMP-F
Format de datagramme Simrad TDS
Format de datagramme Simrad TPR
Format de datagramme Simrad TPT
Format de datagramme Teledyne/TSS1
Format de datagramme du EM Attitude 3000 de Kongsberg


Kongsberg DFT Format de datagramme du niveau d'eau
Le datagramme DFT propriétaire contient l’actuel niveau d’eau (tirant d’eau). L'information est nécessaire pour établir le décalage de la surface du transducteur en relation à l'origine du navire Un modèle de capteur fabriqué sur commande peut s’avérer nécessaire pour cette mesure.
Format
$KMDFT,xx.xx,*hh
Description
La profondeur est mesurée par rapport au lieu d’origine/à l’origine du navire.
• KM: Identificateur du locuteur
• DFT: Indicateur datagramme
• xx.xx: Niveau d´eau en mètres
• *hh: Somme de contrôle
Sujets connexes
Formats de datagramme exclusifs


Kongsberg OFS Format de datagramme dérive relevable
Le datagramme OFS propriétaire contient la longueur actuelle parcourue par la dérive/quille relevable. L'information est nécessaire pour établir le décalage de la surface du transducteur par rapport à l'origine du navire Un modèle de capteur fabriqué sur commande peut s’avérer nécessaire pour cette mesure.
Format
$KMOFS,xx.xx, *hh
Description
La longueur parcourue est mesurée comme une valeur de décalage par rapport à l’origine du navire.
• KM: Identificateur du locuteur
• OFS: Indicateur datagramme
• xx.xx: Profondeur en mètres
• *hh: Somme de contrôle
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme ATS de Simrad
Annotation ATS est un format de datagramme propriétaire créé par Kongsberg Maritime. Il vous permet d'importer des annotations à partir de périphériques externes.
Format
$??ATS,tttt<CR><LF>
Description
1 ??: identificateur du locuteur
2 ATS: identificateur de datagramme
3 tttt: texte libre
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad DBS
Simrad DBS est un format datagramme propriétaire créé par Kongsberg Maritime pour indiquer la profondeur actuelle du capteur de chalut.
Format
@IIDBS,,,x.x,M,,<CR><LF>
Description
1 II: Identificateur du locuteur
2 DBS: Indicateur datagramme
3 x.x,M: Profondeur en mètres (0 – 2000)
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad HFB
Simrad HFB est un format de datagramme propriétaire créé par Kongsberg Maritime. Il fournit la distance verticale (hauteur) du câble de tête au câble de pied et du câble de tête au bas. Les hauteurs sont mesurées par un ITI TrawlEye ou un capteur de hauteur.
Format
@IIHFB,x.x,M,y.y,M<CR><LF>
Description
1 II: Identificateur du locuteur
2 HFB: Indicateur datagramme
3 x.x,M: Il s'agit de la distance (hauteur) entre la corde de tête et la corde de pied. (0 – 100 m)
4 y.y, M: Il s'agit de la distance (hauteur) de la corde au fond (fond marin). (0 – 100 m)
Astuce
Si vous utilisez deux capteurs de hauteur, les informations du deuxième capteur sont fournies dans le datagramme Simrad HB2.
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad PSIMDHB
Le format de datagramme propriétaire Simrad PSIMDHB a été créé par Kongsberg Maritime dans l’objectif d’apporter des données calculées relatives à la dureté du fond et de la biomasse.
Format
$PSIMDHB,hhmmss.ss,t,f,KHZ,x.x,M,y.y,DB,z.z,,,<CR><LF>
Description
1 PS: Identificateur du locuteur
2 IMDHB: Indicateur datagramme
3 hhmmss.ss: Temps universel coordonné (UTC)
4 t: Numéro du transducteur
5 f,KHZ: Fréquence en kHz
6 x.x,M: Profondeur en mètres
La profondeur du fond est exprimée en DBS (profondeur sous la surface). Il est supposé que le tirant d’eau ait été introduit.
7 y.y,DB: Dureté de la surface de fond en dB
8 z.z: Densité relative de la biomasse en m²/nmi² (sA)
NASC signifie Nautical Area Scattering Coefficient (coefficient de diffusion zone nautique) Il s’agit du format (sA m²/nmi²) dans lequel nous fournissons des données relatives à la biomasse.
9 ,,,: Pièce détachée destinée à d’éventuelles expansions
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad PSIMP-D
Simrad PSIMP-D est un datagramme propriétaire créé par Kongsberg Maritime pour indiquer le type et la configuration des capteurs PS et Pl utilisés par un système Simrad de visualisation de prise
Format
$PSIMP,D,tt,dd,M,U,S,C,V,Cr,Q,In,SL,NL,G,Cb,error*chksum<CR><LF>
Description
Note
Cette description du datagramme n’est pas complète. Si vous avez besoin de plus d’information, contactez Kongsberg Maritime.
1 PS: Identificateur du locuteur
2 IMP: Indicateur datagramme
3 D: Phrase déterminant
4 tt: Temps
5 dd: Date
6 M: Type de mesure
• D: Profondeur
• T: Température
• C: Capture
• B: Fonds
• N: Aucun capteur
• M: Marqueur
7 U: Unité
M (mètres), f (pieds) or F (brasses anglaises) pour les mesures de la profondeur.
C (Celsius) or F (Fahrenheit) pour les mesures de la température.
8 S: Source
Le numéro (1, 2 ou 3) du capteur fournissent les valeurs actuelles des données.
9 C: Canal
Le numéro (1 à 30) du canal de communication pour la source des données actuelles.
10 V: Valeur
La magnitude de la mesure actuelle du capteur
11 Cr: Indice de change
La magnitude de la profondeur actuelle o la mesure de la température
12 Q: Qualité
• 0: Aucune connexion entre le capteur et le récepteur
• 1: Une ou deux impulsions de télémétrie sont perdues. La valeur actuelle est prédite.
• 2: La valeur des données actuelles est fiable.
13 In: Interférence
• 0: Aucune interférence
• 1: Interférence détectée
14 SL: Niveau de signal
Le niveau de signal de l’impulsion de télémétrie mesurée en dB // 1 µPa.
15 NL: Niveau de bruit
Le niveau de bruit moyen du canal actuel mesuré en dB // 1 µPa.
16 G: gain actuel, 0, 20 or 40 dB
17 Cb: Qualité du câble
• 0: Le câble n'est pas connecté.
• 1: Le câble est OK.
• 2: Un court-circuit ou l’hydrophone actuel est trop long.
18 erreur: Erreur détectée.
0 lorsqu’aucune erreur n'est détectée. Un numéro supérieur a 0 indique une condition d’erreur.
19 chksum: Somme de contrôle
Le champ Somme de contrôle est constitué de deux caractères hexadécimaux qui représentent l’OR exclusif de tous les caractères entre ces derniers, mais ne comprenant pas le "*" et deux caractères "$" et "*".
Note
Ce format datagramme est obsolète, l n’est plus utilisé dans les nouveaux modèles. Il a été remplacé par le datagramme PSIMP-D1
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad PSIMP-F
Simrad PSIMP-F est un datagramme propriétaire créé par Kongsberg Maritime pour indiquer le type et la configuration des capteurs PS et Pl utilisés par un système de visualisation de prise de Simrad.
Format
$PSIMP,F,S1,S2,S3,T1,T2,T3,F1,F2,F3*chksum<CR><LF>
Description
Note
Cette description du datagramme n’est pas complète. Si vous avez besoin de plus d’information, contactez Kongsberg Maritime.
1 PS: Identificateur du locuteur
2 IMP: Indicateur datagramme
3 F: Phrase déterminant
4 S1,S2,S3: types de capteurs
• D: Profondeur 300 m
• E: Profondeur 600 m
• T: Température
• C: Capture lente
• F: Capture rapide
• B: Fonds
• N: Aucun capteur
5 T1,T2,T3: Nombres de canaux de télémétrie pour les capteurs 1, 2 et 3
6 F1,F2,F3: Valeurs de décalage pour les capteurs 1, 2 et 3
7 chksum: Somme de contrôle
Le champ Somme de contrôle est constitué de deux caractères hexadécimaux qui représentent l’OR exclusif de tous les caractères entre ces derniers, mais ne comprenant pas le "*" et deux caractères "$" et "*".
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad TDS
Simrad TDS est un format de datagramme propriétaire créé par Kongsberg Maritime pour fournir la distribution des portes. C'est la distance entre les deux portes de chalut.
Format
@IITDS,x.x,M<CR><LF>
Description
1 II: Identificateur du locuteur
2 TDS: Indicateur datagramme
3 x.x,M: Distance en mètres
Note
Dans un système à chalut double, la distance entre le deuxième ensemble de portes est indiquée dans le datagramme Simrad TS2.
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad TPR
Simrad TPR est un format de datagramme propriétaire créé par Kongsberg Maritime. Il fournit le cap relatif et la profondeur de l’eau du capteur de chalut, ainsi que sa distance par rapport au navire. La résolution de la position est de 1 degrés.
Format
@IITPR,x,M,y,P,z.z,M<CR><LF>
Description
Note
Toutes les données se rapportent au capteur de chalut (cible).
1 II: Identificateur du locuteur
2 TPR: Indicateur datagramme
3 x,M: Plage horizontale en mètres (0 – 4000 m)
4 y,P: Position en degrés (Par rapport au cap du navire)
5 z,z,M: Profondeur en mètres (0 – 2000 m)
Note
Le Simrad ITI mesure la profondeur différemment de la distance et du gisement. Si l'ITI ne connaît que la distance et le gisement, le champ de la profondeur sera vide.
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Simrad TPT
Simrad TPT est un format de datagramme propriétaire créé par Kongsberg Maritime pour indiquer le relèvement vrai et la profondeur de l’eau du capteur de chalut, ainsi que sa distance par rapport au navire. La résolution de la position est de 1 degrés.
Format
@IITPT,x,M,y,P,z.z,M<CR><LF>
Description
Note
Toutes les données se rapportent au capteur de chalut (cible).
1 II: Identificateur du locuteur
2 TPT: Indicateur datagramme
3 x,M: Plage horizontale en mètres (0 – 4000 m)
4 y,P: Position en degrés (Vrai, par exemple par rapport au nord)
5 z,z,M: Profondeur en mètres (0 – 2000 m)
Note
Le Simrad ITI mesure la profondeur différemment de la distance et du gisement. Si l'ITI ne connaît que la distance et le gisement, le champ de la profondeur sera vide.
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme Teledyne/TSS1
Teledyne/TSS1 est un format de datagramme exclusif créé par Teledyne TSS Navigation Systems pour la compensation du soulèvement, du roulis et du tangage. Lorsque vous sélectionnez ce protocole, le nombre de variables de capteur est fixe et aucun jeton ne lui est associé.
Format
:aabbbb shhhhx srrrr spppp<CR><LF>
Description
Le format est basé sur des caractères ASCII, le datagramme a une longueur fixe et il se termine par un retour chariot et un saut de ligne. Le débit en bauds et le débit de sortie peuvent être ajustés, en fonction de vos besoins. La définition des angles d'attitude dans ce format est différente de la définition des angles d'Euler utilisée ailleurs. La différence apparaît dans l'angle de roulis, où :
1 aa: Accélaration de l'oscillation
Il s'agit d'un nombre hexadécimal à deux caractères. La valeur est fournie en unités de 0,03835 m/ ss.
2 bbbb:Accélération du pilonnement
Il s'agit d'un nombre hexadécimal à quatre caractères. La valeur est fournie en unités de 0,000625 m/ ss.
3 s : Ceci est un seul caractère.
Si la valeur est positive, un caractère « espace » est fourni.
Si la valeur est négative, un caractère « - » est fourni.
4 hhhh: Position du pilonnement
Il s'agit d'un nombre décimal à quatre caractères. La valeur est donnée en centimètres. La valeur positive est « Up (Élevée) ».
5 x: Statut
• U: Mode sans aide/Données stables
Le capteur fonctionne sans données d'entrée externes.
• u: Mode sans aide/Données instables
Le capteur fonctionne sans données d'entrée externes. Cependant, les données du capteur sont instables. Une cause probable est le manque d'alignement après la mise sous tension ou le redémarrage du capteur. La période d'alignement à partir d'un recyclage d'énergie est normalement d'environ cinq minutes.
• G: Mode vitesse aidée/Données stables
Le capteur fonctionne avec une entrée extérieure de données de vitesse.
• g: Mode vitesse aidée/Données instables
Le capteur fonctionne avec une entrée extérieure de données de vitesse. Cependant, les données du capteur sont instables. Une cause probable est le manque d'alignement après la mise sous tension ou le redémarrage du capteur. Il peut également s'agir d'une défaillance de l'entrée de données.
• H: Mode Cap aidé/Données stables
Le capteur fonctionne avec une entrée extérieure de données de cap.
• h: Mode Cap aidé/Données instables
Le capteur fonctionne avec une entrée extérieure de données de cap. Cependant, les données du capteur sont instables. Une cause probable est le manque d'alignement après la mise sous tension ou le redémarrage du capteur. Il peut également s'agir d'une défaillance de l'entrée de données.
• F: Mode plein aidé/Données stables
Le capteur fonctionne avec une entrée extérieure de données de vitesse et de cap.
• f: Mode plein aidé/Données instables
Le capteur fonctionne avec une entrée extérieure de données de vitesse et de cap. Cependant, les données du capteur sont instables. Une cause probable est le manque d'alignement après la mise sous tension ou le redémarrage du capteur. Il peut également s'agir d'une défaillance de l'entrée de données.
6 s : Ceci est un seul caractère.
Si la valeur est positive, un caractère « espace » est fourni.
Si la valeur est négative, un caractère « - » est fourni.
7 rrrr: Angle du roulis
Il s'agit d'un nombre décimal à quatre caractères. La valeur est donnée en centièmes de degrés.
8 s : Ceci est un seul caractère.
Si la valeur est positive, un caractère « espace » est fourni.
Si la valeur est négative, un caractère « - » est fourni.
9 pppp: Angle de tangage
Il s'agit d'un nombre décimal à quatre caractères. La valeur est donnée en centièmes de degrés.
Sujets connexes
Formats de datagramme exclusifs


Format de datagramme du EM Attitude 3000 de Kongsberg
Le système EM Attitude 3000 est un format de datagramme exclusif créé par Kongsberg Maritime pour une utilisation avec des détecteurs de mouvement numériques. Il contient roulis, tangage, houle et cap. Le datagramme contient un message de 10 octets.
Format
Description des données | Exemple | Format | Portée valable
Octet de Synchronisation 1 / État du capteur [1] | 90h ~ AFh = état du capteur | 1U | 00h, 90h ~ AFh
Octet de Synchronisation 2 | Toujours 90h | 1U | 144
Roulis LSB [2] |  | 1U |
Roulis MSB [2] |  | 1U |
Tangage LSB [2] |  | 1U |
Tangage MSB [2] |  | 1U |
Pilonnement LSB [2] |  | 1U |
Pilonnement MSB [2] |  | 1U |
Cap LSB [2] |  | 1U |
Cap MSB [2] |  | 1U |
Description
LSB = Octet le moins significatif
MSB = Octet le pus significatif.
1 Octet de Synchronisation 1 / État du capteur
• 00h: Cette valeur est l'octet de synchronisation 1.
• 90h: Cette valeur indique des mesures valides avec une entière précision.
• Toute valeur comprise entre 91h et 99h indique des données valides mais avec une précision moindre (la précision décroit lorsque le nombre augmente).
• Toute valeur comprise entre 9Ah et 9Fh indique des données non valides mais fonctionne normalement (par exemple en mode configuration ou étalonnage).
• Toute valeur comprise entre A0het AFh révèle des états d’erreur de capteur.
2 L’ensemble des données binaires sont complément à deux.
La résolution est de 0,01 degré pour le roulis, le tangage et le cap, et de 1 cm pour le pilonnement.
• Le roulis est positif, bâbord vers le haut, dans un intervalle valide de ±179,99 degrés.
• Un tangage est positif avec la proue vers le haut, dans un intervalle valide de ±179,99 degrés.
• Le pilonnement est positif dans un intervalle valide de±9.99 m.
• Le cap est positif dans le sens des aiguilles d’une montre si la rangée de valeurs est comprise entre 0 et 359.99 degrés.
Si une valeur se situe en dehors de la plage valide, on suppose qu’elle est non valide et donc rejetée.
Note
Le pilonnement est consigné comme positif à la baisse (le signe est modifié), en tenant compte de la transmission du bras levier provoqué par le tangage et le roulis vers le transducteur qui émet.
Vous pouvez déterminez quel mode de calcul pour mesurer le roulis, par rapport au plan horizontale (convention de signe Hippy 120 ou TSS ), soit par rapport au plan incliné d'un angle de tangage de référence (c'est-à-dire comme angle de rotation autour du tangage incliné vers l'avant, pointant l'axe X).
Cette dernière convention de signe (dénommée Tate-Bryant dans la POS/MV documentation) est utilisé à l'intérieur du système pour la totalité des affichages de données et dans les données enregistrées. Une transformation est appliquée si le roulis est donné par rapport à l'horizontal.
Note
Ce format a initialement été conçu pour fonctionner avec les tout premiers échosondeurs multifaisceaux fabriqués par Kongsberg Maritime. La première version du format (Kongsberg EM Attitude 1000), considérait comme nul le premier octet de synchronisation. Les fabricants de capteurs ont ensuite été priés d’incorporer l'état du capteur au format à travers le premier octet de synchronisation.
Sujets connexes
Formats de datagramme exclusifs


Formats de datagrammes de tiers
Sujets
Datagramme Atlas Depth
Format de datagramme Furuno GPhve
Format de datagramme Hemisphere GNSS GPHEV


Datagramme Atlas Depth
Atlas Depth est un format de datagramme propriétaire créé par Atlas Elektronik (http://www.atlas-elektronik.com) afin de déterminer la profondeur actuelle à travers deux canaux.
Format
Dyxxxxx.xxm
Description
1 Dy: Numéro de canal
• DA: Numéro de canal 1
• DB: Numéro de canal 2
2 xxxxx.xxm: Profondeur en mètres
Sujets connexes
Formats de datagrammes de tiers


Format de datagramme Furuno GPhve
Furuno GPhve est un format de datagramme propriétaire créé par Furuno (http://www.furuno.jp) destiné à contenir des données de pilonnement.
Note
Le format du datagramme décrit ici est de la propriété exclusive de l’entreprise qui le définit. Si vous souhaitez obtenir plus d’informations, veuillez contacter le propriétaire.
Format
$PFEC,GPhve,xx.xxx,A*hh<CR><LF>
Description
1 $PFEC: Identificateur du locuteur
2 GPhve: Indicateur datagramme
3 xx.xxx: Pilonnement en mètres et décimales
4 A: Statut
5 *hh: Somme de contrôle
Sujets connexes
Formats de datagrammes de tiers


Format de datagramme Hemisphere GNSS GPHEV
GPHEV est un format de datagramme propriétaire créé par Hemisphere GNSS (https://hemispheregnss.com) destiné à contenir des données de pilonnement.
Note
Le format du datagramme décrit ici est de la propriété exclusive de l’entreprise qui le définit. Si vous souhaitez obtenir plus d’informations, veuillez contacter le propriétaire.
Format
$GPHEV,H,*hh<CR><LF>
Description
1 $: Identificateur du locuteur
2 GPHEV: Indicateur datagramme
3 H: Pilonnement en mètres
4 *hh: Somme de contrôle
Sujets connexes
Formats de datagrammes de tiers


Manipulation de l'équipement
Respectez ces règles de base pour le transport, le stockage et le traitement des unités. Dans ce contexte, une unité peut être n'importe quelle partie, grande ou petite, du système. Elle peut être fournie dans le cadre de la livraison initiale ou en tant que pièce de rechange. L’expression « boîte » est utilisée pour décrire toutes sortes de boîtiers, des boîtes en bois ou en carton, etc. utilisées pour contenir l’unité.
Sujets
Transport de l'équipement de Kongsberg Maritime
Soulèvement des unités et des boîtes de transport
Inspection des unités et des boîtes de transport après l'arrivée
Spécifications pour le stockage avant l'installation ou l'utilisation
Instructions de déballage
Spécifications pour le stockage après déballage
Instructions d'emballage pour le stockage ou l'expédition
Stockage après utilisation
Instructions de manipulation des circuits imprimés et des modules électroniques
Élimination des anciens produits


Transport de l'équipement de Kongsberg Maritime
Sauf indication contraire dans la documentation jointe, les unités électroniques, électromécaniques et mécaniques fournies par Kongsberg Maritime ne peuvent être transportées qu'en utilisant des méthodes approuvées pour les équipements délicats et fragiles.
Conditions préalables
Les méthodes de transport approuvées pour les équipements délicats comprennent le transport par route, rail, air ou mer.
Contexte
Les unités doivent être transportées conformément aux instructions générales ou spécifiques des unités appropriées, en utilisant des palettes, des caisses de transport, des caisses en bois ou des boîtes en carton, selon le cas.
Respectez les instructions d'emballage.
Note
Des restrictions locales spéciales concernant le transport aérien peuvent être appliquées aux unités contenant certains types de batteries. Ces unités doivent être vérifiées correctement et la réglementation doit être examinée par l'emballeur/ expéditeur avant l'expédition de l'unité.
Procédure
1 Assurez-vous que tout le transport local est effectué selon les mêmes spécifications que pour la livraison initiale.
2 Assurez-vous que la boîte contenant l'appareil est toujours sèche et à l'abri des intempéries.
Elle ne doit pas être soumise à des chocs, à des vibrations excessives ou à toute autre manipulation brutale. La boîte sera normalement marquée avec du texte ou des symboles indiquant la façon dont elle doit être placée. Suivez les instructions fournies et assurez-vous que la boîte est toujours placée avec son « dessus » vers le haut.
3 Assurez-vous que la boîte n'est pas utilisée à une fin à laquelle elle n'était pas destinée (marche, table, etc.).
En l'absence d'autres informations, aucune autre boîte ne doit être empilée dessus.
4 Manipulez toutes les boîtes avec soin.
Note
En raison de la nature des produits de Kongsberg Maritime et de l'utilisation intensive de pièces électroniques délicates, toutes les unités et les boîtes doivent être considérées et manipulées comme des équipements fragiles.
Sujets connexes
Instructions d'emballage pour le stockage ou l'expédition
Déballer et manipuler des circuits imprimés et des modules électroniques
Soulèvement des unités et des boîtes de transport


Soulèvement des unités et des boîtes de transport
Certaines des boîtes utilisées pour contenir les unités d'équipement peuvent être lourdes. Soyez prudent lors du soulèvement.
Conditions préalables
Les unités et les boîtes peuvent être lourdes. Assurez-vous que vous disposez de l'équipement nécessaire pour soulever des objets lourds. Les personnes utilisant l'équipement de soulèvement doivent être qualifiées et détenir le ou les certificats appropriés.
Contexte
Une boîte lourde sera normalement marquée de son poids. Les poids des autres boîtes de l'envoi seront normalement inscrites sur la ou les listes de colisage.
Les unités lourdes peuvent être équipées de pattes de soulèvement dédiées pour le transport par grue dans l'atelier ou la zone d'installation.
Note
Respectez les règles et les réglementations locales relatives à l'utilisation des équipements de soulèvement.
Procédure
1 Vérifiez le poids de la boîte ou de l'unité avant de tenter de la soulever.
2 Assurez-vous que vous disposez de l'appareil de soulèvement approprié et que cet équipement est approuvé et certifié pour la charge.
3 Si vous devez utiliser une grue :
a Vérifiez le certificat de poids applicable pour la grue.
b Vérifiez la sécurité des anneaux de soulèvement.
c Si l'unité à soulever est équipée de pattes de soulèvement dédiées, assurez-vous que toutes les pattes disponibles sont utilisées.
d Assurez-vous que l'unité reste sous contrôle total, pendant l'opération de soulèvement.
Ceci est important pour éviter d'endommager l'unité, l'équipement ou le personnel.
4 Si vous devez utiliser un chariot élévateur :
a Vérifiez le certificat de poids applicable pour le chariot.
b Vérifiez les limites de hauteur et d'angles de soulèvement.
c Portez une attention particulière à la position du centre de gravité de l'appareil.
d Assurez-vous que l'unité est correctement fixée au chariot pendant les opérations de soulèvement et de transport.
5 Manipulez toutes les unités et les boîtes avec soin.
Note
En raison de la nature des produits de Kongsberg Maritime et de l'utilisation intensive de pièces électroniques délicates, toutes les unités et les boîtes doivent être considérées et manipulées comme des équipements fragiles.
Sujets connexes
Transport de l'équipement de Kongsberg Maritime
Instructions d'emballage pour le stockage ou l'expédition


Inspection des unités et des boîtes de transport après l'arrivée
Une inspection visuelle doit être effectuée immédiatement après l'arrivée de la ou des boîtes à destination.
Conditions préalables
Si vous pensez que l'équipement a été endommagé pendant le transport, demandez à ce qu'un représentant du transporteur soit présent lors de l'inspection.
Procédure
1 Vérifiez toutes les boîtes (boîtes en bois ou en carton, sacs en plastique et/ ou palettes) pour vérifier l'absence de dommages physiques.
Recherchez des signes de chute, d'immersion dans l'eau ou d'autres erreurs de manipulation.
2 Si des dommages externes sont détectés, ouvrez la boîte pour vérifier son contenu.
Demandez qu'un représentant du transporteur soit présent pendant que la boîte est ouverte, afin que tout dommage lié au transport puisse être identifié et documenté.
3 Si une unité est endommagée, préparez un rapport d'inspection indiquant l'état de l'unité et les mesures prises.
Décrivez les dommages et recueillez des preuves photographiques, si possible. Retournez le rapport d'inspection à Kongsberg Maritime, dès que possible.
4 Si les unités ne sont pas endommagées, vérifiez le matériau absorbant l'humidité.
Si nécessaire, séchez ou remplacez les sacs, puis remballez l'unité (les) (unités), conformément aux instructions d'emballage.


Spécifications pour le stockage avant l'installation ou l'utilisation
Lorsqu'un système, une unité ou une pièce de rechange a été livrée au client, elle peut être soumise à un stockage de longue durée, avant l'installation et l'utilisation.
Spécifications générales
Pendant cette période de stockage, certaines spécifications doivent être respectées. L'équipement doit être conservé et stocké de manière à ne présenter aucun danger pour la santé, l'environnement ou des dommages corporels.
1 L'équipement doit être stocké dans sa boîte de transport d'origine.
2 Assurez-vous que les unités sont clairement séparées dans les étagères et que chaque unité est facilement identifiable.
3 La boîte ne doit pas être utilisée à des fins pour lesquelles elle n'était pas destinée (plate-forme de travail, table, marches, etc.).
4 Les boîtes ne doivent pas être placées les unes sur les autres, sauf si des marquages spécifiques le permettent.
5 Les boîtes ne doivent pas être placées directement sur un sol sale.
6 N'ouvrez pas une boîte pour son inspection, à moins que des circonstances spéciales ne le permettent.
Les « circonstances spéciales » peuvent être des dommages présumés à la boîte et à son contenu, ou des inspections par les autorités civiles.
a Si une unité est endommagée, préparez un rapport d'inspection indiquant l'état de l'unité et les mesures prises. Décrivez les dommages et recueillez des preuves photographiques, si possible. Préservez à nouveau l'équipement.
b Si l'unité n'est pas endommagée, vérifiez le matériau absorbant l'humidité. Si nécessaire, séchez ou remplacez les sacs, puis remballez l'unité, conformément aux instructions d'emballage.
7 Si une boîte a été ouverte, assurez-vous qu'elle est fermée et scellée après l'inspection. Utilisez autant que possible l'emballage d'origine.
8 La salle/ zone de stockage doit être sèche avec une atmosphère sans condensation. Elle doit être exempte d'agents corrosifs.
9 La température moyenne de la salle/ zone de stockage ne doit pas être inférieure à -10°C, ni supérieure à + 50°C. Si d'autres restrictions s'appliquent, les caisses seront marquées en conséquence.
10 Les boîtes ne doivent pas être exposées à l'humidité des fuites de fluide.
11 Les boîtes ne doivent pas être exposées à la lumière directe du soleil ni à une chaleur excessive des radiateurs.
12 Les boîtes ne doivent pas être soumises à des chocs et vibrations excessifs.
13 Si l'unité contenue dans la boîte inclut des piles normales, celles-ci peuvent avoir été déconnectées/ isolées, avant que l'unité ne soit emballée. Celles-ci doivent uniquement être reconnectées avant le début de la procédure d'installation. Les unités contenant des piles sont marquées.
Précaution
Les unités contenant des batteries au lithium ou piles alcalines doivent être traitées séparément et avec soin. Ces unités sont marquées en conséquence. Ne tentez pas de recharger ces batteries, les ouvrir, ou de disposer en incinération.
Reportez-vous aux fiches de données de produit applicables ou aux procédures de manipulation de la batterie pour plus de détails.
Protection contre la température
Toutes les unités qui nécessitent une protection contre les températures extrêmes sont identifiées comme telles, dans la documentation applicable. La boîte utilisée pour transporter et stocker ces unités indique clairement, par exemple :
Ne doit pas être transportée ou stockée à des températures inférieures à -5 °C.
D'autres limites de température peuvent être utilisées, le cas échéant.
Si une unité a besoin d'une protection contre la température, la boîte à utiliser pour le stockage et le transport doit être doublée sur tous les parties latérales, la base et le couvercle, en utilisant, au moins, 5 cm de mousse de polyuréthane ou de polystyrène.
La plupart des unités du système peuvent normalement être stockées à des températures comprises entre -30 ° C et +70 ° C. Reportez-vous aux spécifications techniques pertinentes pour plus de détails.
Note
Sauf indication contraire, les transducteurs et les hydrophones ne doivent pas être stockés à des températures inférieures à -10° C et supérieures à + 50° C.


Instructions de déballage
Avant l'installation ou l'utilisation, les unités électroniques, électromécaniques et mécaniques doivent être déballées de leurs caisses de transport. Il est important que ce déballage se fasse selon les instructions pertinentes, et sans infliger des dommages à l'équipement.
Sujets
Déballage des pièces et unités standard
Déballage des unités mécaniques
Déballer des unités électroniques ou électromécaniques


Déballage des pièces et unités standard
Avant l'installation ou l'utilisation, les unités et les pièces doivent être déballées de leurs boîtes de transport. Il est important que le déballage se fasse sans endommager l'équipement.
Contexte
Cette procédure fournit les tâches de base du déballage des unités (unité principale, pièces de rechange, etc.) des boîtes expédiées de Kongsberg Maritime.
Note
Si l'unité en question n'est pas déballée pour une utilisation immédiate, vous pouvez envisager de la ranger non ouverte dans sa boîte d'origine. Cependant, il peut être utile d'ouvrir la boîte pour vérifier son contenu et pour récupérer la documentation qui l'accompagne.
N'utilisez pas de couteau pour ouvrir des boîtes en carton - le contenu peut être situé près de la surface et peut alors être endommagé par la lame.
Procédure
1 Vérifiez le carton avant de l'ouvrir pour vous assurer qu'il ne présente aucun signe de chute, d'immersion dans l'eau ou autre mauvaise manipulation.
1 Si des dommages externes sont détectés, ouvrez la boîte pour vérifier son contenu.
2 Demandez qu'un représentant du transporteur soit présent pendant que la boîte est ouverte, afin que tout dommage lié au transport puisse être identifié et documenté.
3 Si une unité est endommagée, préparez un rapport d'inspection indiquant l'état de l'unité et les mesures prises.
Décrivez les dommages et recueillez des preuves photographiques, si possible. Retournez le rapport d'inspection à Kongsberg Maritime, dès que possible.
2 Placez la boîte sur un établi stable ou sur le sol avec la partie supérieure de la boîte vers le haut.
3 En l'absence d'autres instructions, ouvrez toujours d'abord le haut du carton.
Le contenu de la boîte aura normalement été abaissé dans le carton par le haut, donc ce sera généralement la voie la plus facile à suivre. Soyez prudent lorsque vous ouvrez la boîte et assurez-vous que le contenu n'est pas endommagé. N'utilisez pas de couteau pour ouvrir des boîtes en carton.
4 Si la boîte a été fermée à l'aide d'agrafes, retirez les agrafes du carton lorsque vous l'ouvrez.
Cela réduira les risques de blessures aux rayures et d'endommager le contenu.
5 Si une boîte en bois a été fermée à l'aide de vis, retirez-la toujours à l'aide d'un tournevis.
N'essayez pas de forcer l'ouverture du couvercle avec un pied-de-biche ou un outil similaire.
6 Une fois le carton ouvert, retirez soigneusement tous les matériaux d'emballage et d'isolation en vrac.
7 Vérifiez les manuels d'utilisation et autres documents qui peuvent avoir été ajoutés au carton pendant l'emballage.
8 Vérifiez également les outils spéciaux, les clés de porte, etc.
Sujets connexes
Déballage des unités mécaniques
Déballer des unités électroniques ou électromécaniques


Déballage des unités mécaniques
Avant l'installation ou l'utilisation, les unités mécaniques doivent être déballées de leurs boîtes de transport. Il est important que le déballage se fasse sans endommager l'équipement.
Conditions préalables
Respectez la procédure de déballage des pièces et unités standard.
Contexte
Les unités mécaniques et électromécaniques peuvent être lourdes.
Les unités de coque prévues pour les systèmes de sonar sont fournies avec le transducteur déjà monté.
Note
Le transducteur est un élément délicat. Assurez-vous qu'il n'est pas exposé à des dommages physiques pendant le stockage, le déballage, le levage et l'installation de l'unité de coque. Le transducteur est protégé par une mousse en forme de boîte. Ne retirez pas cette protection avant les étapes finales de l'installation de la coque.
Un transducteur est un instrument délicat, il doit donc toujours être manipulé avec soin. Des manipulations inappropriées peuvent endommager le transducteur de façon irréparable.
Respectez scrupuleusement les règles de manipulation du transducteur :
• Ne pas activer le transducteur lorsqu'il est hors de l'eau.
• Ne pas manipuler le transducteur de manière brutale et éviter les chocs.
• Ne pas exposer le transducteur à la lumière directe du soleil ou à une chaleur excessive.
• Ne pas utiliser d’eau à haute pression, de sablage, d'outils métalliques ou de solvants puissants pour nettoyer la surface du transducteur.
• Ne pas endommager la couche protectrice extérieure du transducteur.
Procédure
1 Procurez-vous l'équipement de levage nécessaire et assurez-vous que l'équipement est certifié pour le poids.
2 Soulevez l'unité hors de la boîte de transport.
3 Placez-la dans une position stable sur le sol ou sur l'établi.
4 Inspectez l'unité pour chercher tout dommage visuel.
5 Retirez tout matériau d'emballage pouvant se trouver à l'intérieur de l'unité.
6 Rassemblez et conservez les manuels d'utilisation et/ ou les documents pertinents fournis avec l'unité.
Sujets connexes
Déballage des pièces et unités standard


Déballer des unités électroniques ou électromécaniques
Avant l'installation ou l'utilisation, les unités électroniques et électromécaniques doivent être déballées de leurs boîtes de transport. Il est important que le déballage se fasse sans endommager l'équipement.
Contexte
Les unités électroniques et électromécaniques sont normalement emballées dans des sacs en plastique antistatiques transparents.
Ne brisez pas le sceau pour ouvrir une carte de circuit imprimé, un module électronique ou une unité avant de l'utiliser. Si l'unité est retournée avec un sceau brisé, nous supposerons qu'elle a été utilisée. Vous serez alors facturé en conséquence.
Note
Méfiez-vous des décharges électrostatiques (ESD) !
Lorsque vous manipulez des cartes et des modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous-même et pour l'équipement. Afin d'assurer un transport et un stockage en toute sécurité, les cartes de circuits imprimés et autres unités électroniques seront toujours emballées dans un sac de protection en plastique transparent et le sac sera scellé.
Procédure
1 Soulevez l'unité, dans son sac de protection, à l’extérieur de la boîte de transport.
Note
Vous ne devez jamais utiliser les câbles pour soulever ou transporter un appareil.
2 Placez-la dans une position stable sur le sol ou sur l'établi.
3 Inspectez l'unité pour chercher tout dommage.
a Si une unité est endommagée, préparez un rapport d'inspection indiquant l'état de l'unité et les mesures prises.
b Décrivez les dommages et recueillez des preuves photographiques, si possible. Retournez le rapport d'inspection à Kongsberg Maritime, dès que possible.
4 En supposant que tout va bien, ouvrez le sac et retirez l'appareil.
5 Sortez et conservez la documentation.
Vous aurez besoin de la documentation si l'article nous est retourné.
6 Le cas échéant, ouvrez l'unité et vérifiez à l'intérieur.
7 Retirez tout emballage et matériau desséchant qui peuvent se trouver à l'intérieur du conteneur ou du sac d'expédition.
8 Rassemblez et conservez les manuels d'utilisation et/ ou les documents d'installation pertinents fournis avec l'unité.
Sujets connexes
Déballage des pièces et unités standard


Spécifications pour le stockage après déballage
Dans la mesure du possible, l'unité doit être stockée dans sa caisse de transport d'origine, jusqu'à ce qu'elle soit prête pour l'installation.
Spécifications générales
Pendant le stockage, chaque boîte ne doit pas être utilisée à des fins pour lesquelles elle n'était pas destinée (plate-forme de travail, table, marches, etc.).
Une fois déballé, tout l'équipement doit être conservé dans une atmosphère sèche et sans condensation, exempte d'agents corrosifs et isolée des sources de vibrations.
Note
Ne pas briser le sceau pour ouvrir le paquet de la carte de circuit, avant d'utiliser la carte. Si le paquet est retourné à Kongsberg Maritime avec le sceau brisé, nous supposerons que l'unité a été utilisée, puis vous serez facturé en conséquence.
Chaque unité doit être installée dans sa position de fonctionnement prévue, dès que possible, après le déballage. Si l'unité contient des piles normales, celles-ci peuvent avoir été déconnectées/ isolées avant que l'unité ne soit emballée. Celles-ci doivent ensuite être reconnectées lors de la procédure d'installation. Les unités contenant des piles sont marquées.
Précaution
Les unités contenant des batteries au lithium ou piles alcalines doivent être traitées séparément et avec soin. Ces unités sont marquées en conséquence. Ne tentez pas de recharger ces batteries, les ouvrir, ou de disposer en incinération.
Reportez-vous aux fiches de données de produit applicables ou aux procédures de manipulation de la batterie pour plus de détails.
Protection contre la température
Toutes les unités qui nécessitent une protection contre les températures extrêmes sont identifiées comme telles, dans la documentation applicable. La boîte utilisée pour transporter et stocker ces unités indique clairement, par exemple :
Ne doit pas être transportée ou stockée à des températures inférieures à -5 °C.
D'autres limites de température peuvent être utilisées, le cas échéant.
Si une unité a besoin d'une protection contre la température, la boîte à utiliser pour le stockage et le transport doit être doublée sur tous les parties latérales, la base et le couvercle, en utilisant, au moins, 5 cm de mousse de polyuréthane ou de polystyrène.
La plupart des unités du système peuvent normalement être stockées à des températures comprises entre -30 ° C et +70 ° C. Reportez-vous aux spécifications techniques pertinentes pour plus de détails.
Note
Sauf indication contraire, les transducteurs et les hydrophones ne doivent pas être stockés à des températures inférieures à -10° C et supérieures à + 50° C.


Instructions d'emballage pour le stockage ou l'expédition
Si une unité doit être emballée pour le stockage ou l'expédition, vous devez, dans la mesure du possible, utiliser son matériel d'emballage et/ ou sa caisse d'origine.
Contexte
Dans le cas où le matériel d'emballage d'origine n'est pas disponible, respectez cette procédure de base. Elle s'applique à toutes les armoires, grandes ou petites unités et aux éléments mécaniques.
Notez qu'une procédure dédiée s'applique pour la manipulation et l'emballage des cartes de circuits imprimés.
Toutes les unités qui nécessitent une protection contre les températures extrêmes sont identifiées comme telles, dans la documentation applicable. La boîte utilisée pour transporter et stocker ces unités indique clairement, par exemple :
Ne doit pas être transportée ou stockée à des températures inférieures à -5 °C.
D'autres limites de température peuvent être utilisées, le cas échéant.
Si une unité a besoin d'une protection contre la température, la boîte à utiliser pour le stockage et le transport doit être doublée sur tous les parties latérales, la base et le couvercle, en utilisant, au moins, 5 cm de mousse de polyuréthane ou de polystyrène.
La plupart des unités du système peuvent normalement être stockées à des températures comprises entre -30 ° C et +70 ° C. Reportez-vous aux spécifications techniques pertinentes pour plus de détails.
Note
Sauf indication contraire, les transducteurs et les hydrophones ne doivent pas être stockés à des températures inférieures à -10° C et supérieures à + 50° C.
Procédure
1 Nettoyez et protégez l'unité comme décrit dans les procédures pertinentes.
2 Placez l'appareil dans une boîte en carton appropriée ou une caisse en bois.
3 Assurez-vous que l'unité est bien protégée contre les dommages physiques, au moyen de tapis isolants absorbant les chocs.
4 Prenez les précautions nécessaires si l'unité doit être protégée contre les températures élevées ou basses et marquez la boîte en conséquence.
5 Marquez clairement la boîte pour identifier son contenu.
6 Stocké la boîte dans un endroit sec et sans poussière.
Sujets connexes
Transport de l'équipement de Kongsberg Maritime
Soulèvement des unités et des boîtes de transport
Déballer et manipuler des circuits imprimés et des modules électroniques
Renvoyer la carte de circuit imprimé ou le module électronique à Kongsberg Maritime
À propos des décharges électrostatiques (ESD)


Stockage après utilisation
Si une unité est retirée de son emplacement de fonctionnement et placée en stockage, elle doit être correctement nettoyée et préparée avant l'emballage.
Sujets
Nettoyage d'une armoire ou unité électronique
Nettoyage d'une unité mécanique ou électromécanique
Nettoyage d’une unité de coque


Nettoyage d'une armoire ou unité électronique
Si une armoire électronique a été exposée à une atmosphère salée, elle doit être soigneusement nettoyée intérieurement et extérieurement pour éviter la corrosion.
Conditions préalables
Afin de nettoyer une armoire ou unité électronique, vous aurez besoin des outils et des détergents pertinents. Vous aurez également besoin d'une certaine quantité de matériau déshydratant.
Procédure
1 Essuyez les surfaces extérieures de l'appareil à l'aide d'un chiffon non pelucheux humide et un détergent doux.
Note
Ne pas utiliser des quantités excessives d'eau. L'unité peut ne pas être étanche à l'eau.
2 À la fin, bien sécher l'appareil.
3 Inspectez toutes les surfaces pour des signes de corrosion, de l'écaillage, des bulles de peinture, taches etc.
4 Nettoyez les zones endommagées ou suspectes, préparer et préserver ces zones en utilisant les moyens de conservation corrects.
5 Ouvrez l'unité.
6 Utilisez un aspirateur dédié avec une buse anti-statique pour enlever toute la poussière à l'intérieur de l'unité.
Note
Utilisez un soin extrême les cartes et les unités de circuit délicates. Assurez-vous que ceux-ci ne sont pas endommagés dans le processus.
7 Nettoyez tous les câbles exposés, et vérifier les dégâts.
Si un câble montre des signes d'usure ou de vieillissement, contacter Kongsberg Maritime pour obtenir des conseils.
8 Vérifiez si l'appareil contient des batteries.
Si l'appareil contient des batteries, celles-ci risquent de se décharger lentement pendant le stockage. Si l'appareil doit être stocké pendant une période prolongée, débranchez ou retirez toutes les batteries internes.
Une pièce de matériau isolant approprié peut être placée entre la batterie et les contacts électriques pour éviter une décharge électrique. La batterie peut alors rester dans l'unité, ce qui réduit le risque d'être déplacée pendant la période de stockage.
Précaution
Les unités contenant des batteries au lithium ou piles alcalines doivent être traitées séparément et avec soin. Ces unités sont marquées en conséquence. Ne tentez pas de recharger ces batteries, les ouvrir, ou de disposer en incinération.
Reportez-vous aux fiches de données de produit applicables ou aux procédures de manipulation de la batterie pour plus de détails.
9 Placez un sac de taille adéquate de matériau desséchant (gel de silice ou similaire) dans l'unité afin de maintenir les composants électroniques aussi secs que possible.
10 Fermez l'armoire solidement avant le stockage et/ou l'expédition.
11 Sécuriser et protéger les pièces détachées (amortisseurs, fiche et prises, en saillie objets etc).
12 Si le boîtier électronique doit être envoyé au stockage ou expédié, vaporiser l'extérieur en utilisant un inhibiteur de corrosion (par exemple une huile légère) avant l'emballage.


Nettoyage d'une unité mécanique ou électromécanique
Si une unité mécanique a été exposée à une atmosphère salée, elle doit être soigneusement nettoyée pour éviter la corrosion.
Conditions préalables
Afin de nettoyer une unité mécanique ou électromécanique, vous aurez besoin des outils et des détergents pertinents.
Procédure
1 Essuyez les surfaces extérieures de l'unité mécanique à l'aide d'un chiffon non pelucheux humide et un détergent doux.
Note
Ne pas utiliser des quantités excessives d'eau. L'unité peut inclure des pièces qui ne sont pas étanches.
2 À la fin, bien sécher l'appareil.
3 Inspectez toutes les surfaces pour des signes de corrosion, de l'écaillage, des bulles de peinture, taches etc.
4 Nettoyez les zones endommagées ou suspectes, préparer et préserver ces zones en utilisant les supports de conservation correctes.
5 Nettoyez tous les câbles exposés, et vérifier les dégâts.
Si un câble montre des signes d'usure ou de vieillissement, contacter Kongsberg Maritime pour obtenir des conseils.
6 Sécuriser et protéger les pièces détachées (amortisseurs, fiche et prises, en saillie objets etc).
7 Si l'unité mécanique doit être envoyée au stockage ou expédiée, vaporiser l'extérieur en utilisant un inhibiteur de corrosion (par exemple une huile légère) avant l'emballage.
8 Si besoin, placez un sac de taille adéquate de matériau desséchant (gel de silice ou similaire) dans la boîte de transport afin de maintenir les composants électroniques aussi secs que possible.


Nettoyage d’une unité de coque
L’unité de coque a normalement été exposée à une atmosphère saline. Avant le stockage et/ou de l’expédition, elle doit être nettoyée à fond pour éviter la corrosion.
Conditions préalables
Afin de nettoyer l’unité de coque, vous aurez besoin des outils et des détergents pertinents.
Contexte
À toutes fins pratiques, l’unité de la coque comprend deux zones séparées; les «parties humides» et les «parties sèches".
• Les "parties humides» comprennent la partie inférieure de l’arbre de transducteur, le tronc de l’installation, la partie inférieure de la bride de montage, les anodes de zinc et le transducteur. Ces pièces sont toutes exposées à la mer.
• Les "parties" sèches sont le reste de l’unité de la coque, tous contenus à l’intérieur de la coque. Cela comprend le moteur électrique et l’Unité de Contrôle du Moteur.
Un transducteur est un instrument délicat, il doit donc toujours être manipulé avec soin. Des manipulations inappropriées peuvent endommager le transducteur de façon irréparable.
Respectez scrupuleusement les règles de manipulation du transducteur :
• Ne pas activer le transducteur lorsqu'il est hors de l'eau.
• Ne pas manipuler le transducteur de manière brutale et éviter les chocs.
• Ne pas exposer le transducteur à la lumière directe du soleil ou à une chaleur excessive.
• Ne pas utiliser d’eau à haute pression, de sablage, d'outils métalliques ou de solvants puissants pour nettoyer la surface du transducteur.
• Ne pas endommager la couche protectrice extérieure du transducteur.
Procédure
1 Lavez les "pièces humides" de l’unité de la coque à l’aide d’un tuyau à haute pression et grande quantité d’eau douce.
Précaution
Ne pas utiliser l’eau à haute pression dirigée directement vers le transducteur. Respectez les règles de manipulation!
2 Veillez à ce que toutes les traces de boue et excroissances marines soient retirées.
Utilisez un grattoir en bois ou en plastique pour enlever les excroissances persistantes, les bernacles, etc.
3 Essuyez les surfaces extérieures des "parties sèches" de l’unité de la coque à l’aide d’un chiffon non pelucheux humide et un détergent doux.
Note
Ne pas utiliser des quantités excessives d’eau. Les "parties sèches" de l’unité de la coque comprennent des pièces qui ne sont pas étanches.
4 À la fin, bien sécher l’appareil.
5 Inspectez toutes les surfaces pour des signes de corrosion, de l’écaillage, des bulles de peinture, taches etc.
6 Nettoyez les zones endommagées ou suspectes, préparer et préserver ces zones en utilisant les moyens de conservation corrects.
7 Nettoyez tous les câbles exposés, et vérifier les dégâts.
Si un câble montre des signes d’usure ou de vieillissement, contacter Kongsberg Maritime pour obtenir des conseils.
8 Sécuriser et protéger les pièces détachées.
9 Si le boîtier électronique doit être envoyé au stockage ou expédié, vaporiser l’extérieur en utilisant un inhibiteur de corrosion (par exemple une huile légère) avant l’emballage.
10 Si besoin, placez un sac de taille adéquate de matériau desséchant (gel de silice ou similaire) dans la boîte de transport afin de maintenir les composants électroniques aussi secs que possible.


Instructions de manipulation des circuits imprimés et des modules électroniques
Les cartes des circuits imprimés et les modules électroniques sont des articles délicats. Ils peuvent fonctionner année après année dans un produit avancé, mais échouer à cause d'une petite étincelle d'électricité statique. Pour cette raison, il est très important qu'ils soient correctement manipulés et protégés pendant l'envoi.
Sujets
Déballer et manipuler des circuits imprimés et des modules électroniques
Renvoyer la carte de circuit imprimé ou le module électronique à Kongsberg Maritime
À propos des décharges électrostatiques (ESD)


Déballer et manipuler des circuits imprimés et des modules électroniques
Les circuits imprimés et les modules électroniques sont des articles délicats. Ils peuvent fonctionner année après année dans un produit avancé, mais échouer à cause d'une petite étincelle d'électricité statique. Pour cette raison, il est très important qu'elles soient correctement déballées et manipulées, puis bien protégées pendant toute la manipulation.
Conditions préalables
Pour une manipulation correcte et sûre des cartes de circuits imprimés et des modules électroniques, vous avez besoin d'un espace de travail approprié. La zone de travail doit être couverte par un tapis de service conducteur agréé qui a une résistance entre 50 kΩ et 2 MΩ, et est connecté directement à un point de terre fiable via son cordon de mise à la terre. Vous - et tout autre personnel de service impliqué - devez porter un bracelet en contact direct avec la peau. Le bracelet doit être connecté électriquement au tapis de service..
Les cartes de circuits imprimés et les modules électroniques sensibles doivent toujours être transportés et stockés dans des sacs d'emballage antistatiques de protection. Il est également important qu'ils ne soient pas transportés ou stockés à proximité de forts champs électrostatiques, électromagnétiques ou radioactifs.
Contexte
Méfiez-vous des décharges électrostatiques (ESD) !
Lorsque vous manipulez des cartes et des modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous-même et pour l'équipement. Afin d'assurer un transport et un stockage en toute sécurité, les cartes de circuits imprimés et autres unités électroniques seront toujours emballées dans un sac de protection en plastique transparent et le sac sera scellé.
Note
Le non-respect de ces règles peut entraîner l’obtention d’une carte de circuit imprimé ou un module inutilisable.
Procédure
1 Préparez un établi approprié avec un tapis de service conducteur.
Assurez-vous de porter un bracelet mis à la terre en contact direct avec la peau.
Lorsque vous travaillez à bord d'un navire, un « tapis de service conducteur approuvé » est souvent éloigné. Comme vous devez toujours déballer les cartes de circuits imprimés et les modules, assurez-vous de le faire dans la salle d'instruments ou dans un autre endroit avec un pont en acier. Restez loin du pont ou de toute autre pièce avec des tapis mur à mur ! Dans la mesure du possible, apportez toujours un bracelet et mettez-vous à la terre.
2 Soulevez la carte de circuit imprimé ou le module, dans son sac de protection antistatique, à l’extérieur de la boîte de transport.
3 Placez-la dans une position stable sur l'établi.
4 Inspectez l'unité pour chercher tout dommage.
a Si une unité est endommagée, préparez un rapport d'inspection indiquant l'état de l'unité et les mesures prises.
b Décrivez les dommages et recueillez des preuves photographiques, si possible. Retournez le rapport d'inspection à Kongsberg Maritime, dès que possible.
5 En supposant que tout va bien, ouvrez le sac et retirez l'appareil.
Note
Ne brisez pas le sceau pour ouvrir une carte de circuit imprimé, un module électronique ou une unité avant de l'utiliser. Si l'unité est retournée avec un sceau brisé, nous supposerons qu'elle a été utilisée. Vous serez alors facturé en conséquence.
6 Sortez et conservez la documentation.
Vous aurez besoin de la documentation si l'article nous est retourné.
7 Retirez tout emballage et matériau desséchant qui peuvent se trouver à l'intérieur du conteneur ou du sac d'expédition.
8 Conservez le sac de protection antistatique pour une utilisation future.
Sujets connexes
Transport de l'équipement de Kongsberg Maritime
Instructions d'emballage pour le stockage ou l'expédition
Renvoyer la carte de circuit imprimé ou le module électronique à Kongsberg Maritime
À propos des décharges électrostatiques (ESD)


Renvoyer la carte de circuit imprimé ou le module électronique à Kongsberg Maritime
Si vous souhaitez renvoyer une carte de circuits imprimés ou un module électronique à Kongsberg Maritime - opérationnel ou défectueux - certaines règles s'appliquent.
Conditions préalables
Pour une manipulation correcte et sûre des cartes de circuits imprimés et des modules électroniques, vous avez besoin d'un espace de travail approprié. La zone de travail doit être couverte par un tapis de service conducteur agréé qui a une résistance entre 50 kΩ et 2 MΩ, et est connecté directement à un point de terre fiable via son cordon de mise à la terre. Vous - et tout autre personnel de service impliqué - devez porter un bracelet en contact direct avec la peau. Le bracelet doit être connecté électriquement au tapis de service..
Les cartes de circuits imprimés et les modules électroniques sensibles doivent toujours être transportés et stockés dans des sacs d'emballage antistatiques de protection. Il est également important qu'ils ne soient pas transportés ou stockés à proximité de forts champs électrostatiques, électromagnétiques ou radioactifs.
Contexte
Méfiez-vous des décharges électrostatiques (ESD) !
Lorsque vous manipulez des cartes et des modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous-même et pour l'équipement. Afin d'assurer un transport et un stockage en toute sécurité, les cartes de circuits imprimés et autres unités électroniques seront toujours emballées dans un sac de protection en plastique transparent et le sac sera scellé.
Note
Le non-respect de ces règles peut entraîner l’obtention d’une carte de circuit imprimé ou un module inutilisable.
Procédure
1 Placez la carte de circuit imprimé ou le module dans le même sac de protection antistatique que vous avez reçu à l'origine.
Si vous n’avez plus ce sac, utilisez un sac de protection de qualité de protection contre les décharges électrostatiques (ESD) similaire.
Note
N'UTILISEZ PAS un sac en plastique standard, tel qu'un film à bulles commercial.
2 Remplissez toutes les informations nécessaires sur le formulaire applicable ou fournissez les informations pertinentes dans un document. Placez la documentation à l'intérieur du sac.
3 Scellez le sac d'emballage antistatique.
4 Placez la carte de circuit imprimé ou le module dans un conteneur de transport approprié et fixez-le pour l'expédition.
Sujets connexes
Instructions d'emballage pour le stockage ou l'expédition
Déballer et manipuler des circuits imprimés et des modules électroniques
À propos des décharges électrostatiques (ESD)


À propos des décharges électrostatiques (ESD)
La décharge électrostatique (ESD) est le flux soudain d'électricité entre deux objets électriquement chargés. Un tel flux peut être provoqué par contact, un court-circuit électrique ou une panne diélectrique. Les décharges électrostatiques (ESD) peuvent endommager gravement les cartes de circuits imprimés et les modules électroniques.
Méfiez-vous des décharges électrostatiques (ESD) !
Note
Lorsque vous manipulez des cartes et des modules de circuits électroniques, vous devez vous méfier des dangers de décharge électrostatique (ESD), à la fois pour vous-même et pour l'équipement. Afin d'assurer un transport et un stockage en toute sécurité, les cartes de circuits imprimés et autres unités électroniques seront toujours emballées dans un sac de protection en plastique transparent et le sac sera scellé.
Pour une manipulation correcte et sûre des cartes de circuits imprimés et des modules électroniques, vous avez besoin d'un espace de travail approprié. La zone de travail doit être couverte par un tapis de service conducteur agréé qui a une résistance entre 50 kΩ et 2 MΩ, et est connecté directement à un point de terre fiable via son cordon de mise à la terre. Vous - et tout autre personnel de service impliqué - devez porter un bracelet en contact direct avec la peau. Le bracelet doit être connecté électriquement au tapis de service..
Qu'est-ce qu’une décharge électrostatique (ESD) ?
La décharge électrostatique (ESD) est le transfert d'une charge électrostatique entre deux corps, à différents niveaux électrostatiques, causée soit par contact direct, soit par induction par un champ électrostatique. Le passage d'une charge à travers un dispositif électronique peut provoquer une surchauffe locale, et il peut également « perforer » des couches isolantes, au sein de la structure du dispositif Cela peut déposer un résidu conducteur du métal vaporisé sur le dispositif et ainsi créer un court-circuit. Les décharges électrostatiques (ESD) peuvent entraîner des pannes ou des performances dégradées du dispositif.
Les décharges électrostatiques peuvent créer des étincelles électriques spectaculaires (le tonnerre et la foudre sont un événement ESD à grande échelle), mais aussi des formes moins dramatiques qui ne peuvent être ni vues ni entendues, tout en étant suffisamment grandes pour endommager les appareils électroniques sensibles. Les étincelles électriques nécessitent une intensité de champ supérieure à environ 4 kV/ cm dans l'air, comme cela se produit notamment lors des coups de foudre. D'autres formes de décharges électrostatiques incluent la décharge corona, à partir d'électrodes pointues et la décharge à brosse, à partir d'électrodes émoussées.
Les décharges électrostatiques peuvent provoquer une gamme d'effets nocifs importants dans l'industrie, notamment des explosions de gaz, de vapeurs de carburant et de poussières de charbon, ainsi que la défaillance de composants électroniques à semi-conducteurs tels que des circuits intégrés. Ceux-ci peuvent subir des dommages permanents lorsqu'ils sont soumis à des tensions élevées. Les fabricants d'électroniques établissent donc des zones de protection électrostatique exemptes d'électricité statique, en utilisant des mesures pour empêcher la charge, comme éviter les matériaux très chargés et des mesures pour éliminer l'électricité statique telles que la mise à la terre des travailleurs, la fourniture d'appareils antistatiques et le contrôle de l'humidité.
http://en.wikipedia.org/wiki/Electrostatic_discharge (Janvier 2014)
Précautions à prendre pour éviter les décharges électrostatiques (ESD)
Les cartes de circuits imprimés et les modules électroniques sensibles doivent toujours être transportés et stockés dans des sacs d'emballage antistatiques de protection. Il est également important qu'ils ne soient pas transportés ou stockés à proximité de forts champs électrostatiques, électromagnétiques ou radioactifs. S'il est nécessaire d'ouvrir et de toucher la carte de circuit imprimé ou le module à l'intérieur du sac de protection, les précautions suivantes doivent être prises.
1 Pour une manipulation correcte et sûre des cartes de circuits imprimés et des modules électroniques, vous avez besoin d'un espace de travail approprié. La zone de travail doit être couverte par un tapis de service conducteur agréé qui a une résistance entre 50 kΩ et 2 MΩ, et est connecté directement à un point de terre fiable via son cordon de mise à la terre.
2 Vous - et tout autre personnel de service impliqué - devez porter un bracelet en contact direct avec la peau. Le bracelet doit être connecté électriquement au tapis de service.
3 Les cartes de circuits imprimés et les modules électroniques doivent être placés sur le tapis de service conducteur, lors des opérations d'installation et de maintenance.
4 Si, pour une raison quelconque, il est nécessaire de déplacer la carte de circuit imprimé du tapis de service conducteur, elle doit être placée dans un conteneur de transport antistatique agréé (par exemple un sac de protection statique), avant le transport.
5 Lors de l'installation et de l'entretien, tous les équipements électriques (par exemple, les fers à souder et les équipements de test) doivent être mis à la terre.
Sujets connexes
Instructions d'emballage pour le stockage ou l'expédition
Déballer et manipuler des circuits imprimés et des modules électroniques
Renvoyer la carte de circuit imprimé ou le module électronique à Kongsberg Maritime


Élimination des anciens produits
À la fin de la vie du produit, tous les produits de Kongsberg Maritime doivent être éliminés, d'une manière respectueuse de l'environnement.
Tous les composants électriques et électroniques doivent être éliminés séparément du flux de déchets municipaux, via des installations de collecte désignées par le gouvernement ou les autorités locales. L'élimination correcte et la collecte séparée de votre ancien appareil vous aideront à prévenir les conséquences négatives potentielles pour l'environnement et la santé humaine. Il s'agit d'une condition préalable à la réutilisation et au recyclage des équipements électriques et électroniques usagés. Pour plus d'informations sur l'élimination de votre ancien appareil, veuillez contacter vos autorités locales ou le service d'élimination des déchets.
Toute élimination des déchets mécaniques, électromécaniques, électroniques et chimiques - y compris tous les types de batteries - doit se faire conformément aux règles et réglementations nationales et internationales. Respectez les réglementations relatives aux déchets d'équipements électriques et électroniques (DEEE).
Service de recyclage de produits
Kongsberg Maritime propose un service de recyclage de produits. Le service est décrit sur notre site Internet.
• https://www.kongsberg.com/maritime/
Vous devez suivre le chemin d'accès suivant : Products→Services→Product recycling (Produits - Services - Recyclage de produits).
Nous acceptons gratuitement tous les produits de Kongsberg Maritime pour leur recyclage. Cependant, nous ne prenons pas en charge les frais de retrait, d'emballage et de livraison des produits dans l’emplacement d’une entreprise enregistrée de Kongsberg Maritime. Avant de retourner tout matériel, veuillez nous contacter pour obtenir des informations sur une adresse de retour pertinente et la procédure à suivre pour votre produit.
Kongsberg Maritime a mis en place et maintient un système de gestion environnementale conforme à la NS-EN ISO 14001 : 2004.


Conditions générales d'approvisionnement
Les conditions générales de livraison s'appliquent à cette livraison du dispositif SX90 de Simrad .
Sujets
Réception, déballage et stockage
Responsabilité de l'équipement


Réception, déballage et stockage
Lors de l'acceptation de l'expédition de l'équipement, le chantier naval et/ ou le concessionnaire doivent s'assurer que la livraison est complète et inspecter chaque conteneur d'expédition pour rechercher des signes de dommages physiques.
Si l'inspection révèle des signes d'écrasement, de chute, d'immersion dans l'eau ou toute autre forme de dommage, le destinataire doit demander qu'un représentant de l'entreprise utilisée pour transporter l'équipement soit présent lors du déballage.
Tout l'équipement doit être inspecté pour déceler des dommages physiques, c'est-à-dire, des commandes et des indicateurs cassés, des bosses, des rayures, etc., pendant le déballage. Si des dommages à l'équipement sont découverts, le destinataire doit en informer la société de transport et Kongsberg Maritime afin que Kongsberg Maritime puisse organiser le remplacement ou la réparation de l'équipement endommagé.
Une fois déballé, l'équipement doit être stocké dans un environnement contrôlé avec une atmosphère exempte d'agents corrosifs, d'humidité excessive ou de températures extrêmes.
L'équipement doit être couvert pour le protéger de la poussière et d'autres formes de contamination, lors de son stockage.


Responsabilité de l'équipement
Sauf indication contraire dans le contrat, le chantier naval faisant l'installation et/ ou le revendeur d'équipement devient entièrement responsable de l'équipement, dès sa réception.
La durée de la responsabilité couvre :
• La période de temps où l'équipement est stocké localement avant l'installation
• L'ensemble du processus d'installation
• Mise en service
• La période de temps entre la mise en service et la réception définitive de l'équipement par l'utilisateur final ou le propriétaire
Sauf si d'autres dispositions ont été prises dans le contrat, la période de garantie du produit SX90 de Simrad (telle que spécifiée sur le contrat) commence lorsque les documents d'acceptation ont été signés.


Informations sur le document
• Produit: Simrad SX90
• Document: Manuel d’installation
• Référence du document: 465356
• Numéro ISBN du document: 978-82-8066-092-3
• Révision: I
• Date d’émission: 8 Août 2019
Droit d’auteur
©2011 Kongsberg Maritime AS Les informations contenues dans ce document restent la seule propriété de Kongsberg Maritime AS. Ce document ne pourra, même partiellement, être copié ou reproduit de quelque façon que ce soit et les informations contenues à l'intérieur ne pourront être divulguées à une tierce personne, sans avoir obtenu un accord préalable écrit de Kongsberg Maritime AS. Ce document ne pourra, même partiellement, être traduit sans un accord préalable écrit de Kongsberg Maritime AS.
Attention
L'équipement auquel ce manuel se réfère doit être utilisé uniquement dans le but pour lequel il a été conçu. Une mauvaise utilisation ou un mauvais entretien peut provoquer de graves dommages à l'équipement et/ou des blessures graves. L'utilisateur doit être familiarisé avec le contenu du manuel approprié avant de commencer toute installation ou utilisation de l'équipement en question.
Kongsberg Maritime rejette toute responsabilité pour les dommages ou blessures liés à une mauvaise installation, utilisation ou maintenance de l'équipement.
Avis de non-responsabilité
Kongsberg Maritime AS met tout en œuvre pour que le contenu de ce document soit correct et clair, mais ne serait être tenue responsable de toute erreur ou omission.
Support technique
Si vous nécessitez une maintenance ou une réparation, contactez votre distributeur local. Vous pouvez également nous contacter en utilisant l’adresse suivante : simrad.support@simrad.com. Si vous avez besoin d’informations rsur d'autres produits de notre gamme, vous pouvez visiter notre site internet : http: //www.simrad.com. Vous y trouverez également la liste de nos distributeurs et revendeurs.