Simrad SX90
探鱼声呐
操作手册
发布 3.1.4

本手册旨在提供有效使用 Simrad SX90 系统所需的说明和程序。 本手册适用于 SX90 系统的所有普通用户。 由于说明的性质和本手册所提供的细节层次，它非常适用于日常使用 SX90 系统并可以寻求专家用户意见的人群。
谨慎
当船舶处于干船坞中时，切勿启动 SX90 系统传输 (pinging)。 如果换能器在露天环境中传输，则可能会受损。
所有操作和安装 Simrad SX90 的最终用户手册都可以从我们的网站下载。 其中包括翻译成其他语言的出版物。 精选出版物也以 IETM（交互式电子技术手册）格式提供。
• https://www.kongsberg.com/sx90
主题
关于本手册
Simrad SX90
入门
操作程序
菜单系统

471007/H
三月 2020 © Kongsberg Maritime AS


关于本手册
本手册旨在提供有效使用 Simrad SX90 系统所需的说明和程序。 本手册并不包含有关功能、对话框和操作参数的详细信息。
目标受众
本手册适用于 SX90 系统的所有普通用户。 由于说明的性质和本手册所提供的细节层次，它非常适用于日常使用 SX90 系统并可以寻求专家用户意见的人群。 我们假定您熟悉声音在水中传播的基本声学原理。 我们还希望您在声纳操作方面有一些经验。
软件版本
本 SX90 操作手册符合软件版本 3.1.4。
注册商标
遵守适用的注册商标。
Simrad®、SIMRAD® 和 Simrad® 徽标是 Kongsberg Maritime AS 在挪威和其他国家/地区的注册商标或商标。
Windows® 是 Microsoft Corporation 在美国和其他国家/地区的注册商标。
衷心希望您积极提供反馈
我们希望不断改进 SX90。 我们还希望我们的最终用户文档全面且相关。 您可以提供帮助。 请向我们的任何支持办事处提供意见、建议或建设性的批评。
在线信息
所有操作和安装 Simrad SX90 的最终用户手册都可以从我们的网站下载。
• https://www.kongsberg.com/sx90
我们的网站还提供有关其他 Simrad 产品的信息。


Simrad SX90
主题
重要提示
系统描述
系统图
一般安全规则
支持信息


重要提示
SX90 是一种高级产品。 它与其他高级产品配合使用。 您需要了解一些重要信息。
在打开 SX90 之前
在您开启 SX90 系统之前，请确保有足够的水深来降下 换能器！
谨慎
当船舶处于干船坞中时，切勿开启 SX90 系统。 如果换能器在露天环境中传输，则可能会受损。
当未使用 SX90 时
不使用 SX90 时，请关闭整个系统。
注
切勿通过处理器单元上的开关型开关关闭 SX90。 您必须始终使用操作面板。
当您停靠船舶时
当船舶处于干船坞中时，切勿将 SX90 系统设置为正常运行模式。 如果换能器在露天环境中传输，则可能会受损。 为了防止意外使用 SX90 系统，每当船舶处于干船坞中时，请拔出处理器单元上的电源插头。 应考虑采取其他预防措施。
如果出现故障
如果您认为发生了故障，请联系您当地的经销商。我们的网站上提供了所有经销商的列表。
• https://www.kongsberg.com/simrad
如果您无法联系到经销商，请参考本出版物中的支持信息。
当您想要关闭 SX90 时
切勿通过处理器单元上的开关型开关关闭 SX90。 当您不使用 SX90 系统时，请使用操作面板上的电源按钮以将其关闭。 如果您在关闭 SX90 系统时降下换能器，则换能器会自动缩回到其上限位置。
注
如果通过处理器单元上的“开/关型”开关关闭 SX90，则可能会损坏用于与外部设备通信的软件和接口设置。
手动操作升降台
如果操作不当，升降台上的强劲电机可能会导致严重的设备损坏和/或严重的人身伤害。 因此，在您开始手动操作之前，必须仔细通读相关的操作程序。
注
您必须使自己熟悉正确的处理方法和相关的安全要求。
换能器处理规则
必须始终将换能器视为精密仪器来处理。错误的操作可能会使换能器遭受无法修复的损坏。 对换能器表面的物理打击可能会轻易地损坏一个或多个元件。 请遵守以下换能器处理规则：
• 请勿在非水中条件下激活换能器。
• 请勿粗暴地处理换能器。避免各种影响。
• 请勿使换能器暴露在直接日照下或温度过高的热源下
• 请勿损坏换能器的外部保护蒙皮。
• 请勿使用高压水、喷丸、金属工具或强力溶剂来清洁换能器。
• 请勿踩踏换能器电缆。
• 请勿损坏换能器电缆，并避免其与尖锐物体接触。


系统描述
Simrad SX90 系统是一种远程全向低频声纳。 SX90 系统为大中型渔船而专门设计。虽然它最初是为围网渔船而开发，但实践证明，它同样也非常适用于拖网渔船。
SX90 系统为所有尺寸的渔船（包括围网渔船和拖网渔船）而精心设计。 虽然中心工作频率为 26 kHz，但是您可以20 至 30 kHz，以 1 kHz 为步长 中选择任何工作频率。 圆柱形的多元素换能器允许通过电子方式使全向声呐波束倾斜 -10 至 +60°，以 1° 为步长。 这使您可以自动跟踪鱼群，并观察船舶周围的全部水量。 为了确保电子纵摇和横摇补偿，其中包含了稳定系统。
SX90 系统提供一系列标准接口线路，它们用于与外围设备和传感器进行通信。 典型的输入是来自定位系统的地理信息、船舶速度和当前艏向。 在默认情况下，SX90 系统使用内置动作传感器。 为了提高操作精度，可以连接外部动作参考装置 (MRU)。
SX90 系统提供与我们其他声呐、回声测深器和捕获监控系统相同的用户界面和操作软件。 这可以更轻松并更快速地培训新用户。
• SX90 系统回声演示已经过优化，适用于多个显示器。如果您已将新增显示器连接到处理器单元，您可以使用“Docking Views （停靠视图）”功能来获取任何声呐视图，并将其放置在单独的显示器中。当您将视图移动到另一个显示器中时，该视图会自动缩放以提供最佳的显示效果。
• 声呐通常需要进行多次 ping 才能在回声演示中建立各种视图。 在 SX90 系统上，演示中的所有声纳视图均使用来自一次 ping 的回声建立。 这样可以大大提高更新速度，并提供更准确的实时信息。
• SX90 系统允许您记录实时声呐状况。 以前，只能记录屏幕截图。 现在，您可以在声呐正常运行期间记录实时回声。 这使您可以重播完整的序列。 回放包含完全相同的回声信息，并可以用于任务历史记录、培训或排除故障灯用途。
• 跟踪功能已经过改进。现在，它可以使用来自水平以及垂直传输的回声信息。
制造商高度重视直观的用户界面以及高分辨率彩色显示屏上最佳的声呐演示。
SX90 系统配备了由 Kongsberg Maritime 开发的著名信号处理软件。 这包括双曲线调频 (HFM) 传输。 此脉冲类型也称为“线性调频脉冲”。 它可以确保在范围内提供具有很高分辨率的非混乱图像。 信号处理和波束成形在快速数字信号处理系统中使用信号的整个动态范围执行。


系统图
系统图标识了基本 SX90 系统的主要部件。 仅显示各个单元之间的主要连接。 未显示详细的接口功能和电源电缆。
A 显示器 (第二个显示器为可选项。)
B 处理器单元
C 操作面板
D 收发器单元
E 升降台
F 起重电机
G 电机控制单元
H 换能器
在本出版物中，计算机被称为处理器单元。
除非合同中另有规定，否则显示器不包括在 Simrad 的标准交货范围内。 这是可在本地购买的商品。
有多种升降台可供 SX90 探鱼声呐 选用。 升降台提供不同的物理性质和下降深度。 所有类型的升降台上都使用相同的换能器。 不同类型升降台上使用不同的安装中继线。


一般安全规则
安全十分重要。 在执行安装和维护作业期间，必须始终遵循安全预防措施。
警告
SX90 系统将以 50/60 Hz 频率在 115 VAC 和/或 230 VAC 电压下运行。 此电压具有致命危险！ 严禁独自在高压设备上作业！
升降台由 3 相高压电源供电。
此设备只能由熟悉 SX90 的结构和操作以及相关潜在危险的合格人员来维修。 不遵循此预防措施可能会导致人身伤害。
1 在对 SX90 系统执行安装或维护作业之前，务必关闭所有电源。
使用主断路器，并在主断路器上粘贴警告标志，以告知其他人正在对系统执行维护或安装作业。
2 出于安全原因，打开电源进行故障排除时，务必安排两人在场。
3 阅读并了解与触电有关的适用急救说明。
4 每当进行维护时，必须配备急救箱，且所有人员都必须熟悉与触电有关的急救说明。
5 系统的各种部件可能很沉重。
确保配备合适的工具和经过认证的起重设备。人员必须接受相关安装和维护作业方面的培训。


支持信息
如果您需要有关 Simrad SX90 的技术支持，您必须联系当地经销商或我们的某个支持部门。我们的网站上提供了所有办事处和经销商的列表。您也可以联系我们在挪威的总部支持部门。
挪威（总部）
• 公司名称: Kongsberg Maritime AS / Simrad
• 地址: Strandpromenaden 50, N3190 Horten, 挪威
• 电话: +47 33 03 40 00
• 传真: +47 33 04 29 87
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: simrad.support@simrad.com
西班牙
• 公司名称: Simrad Spain S.L.U
• 地址: Partida Atalayes 20, 03570 Villajoyosa, 西班牙
• 电话: +34 966 810 149
• 传真: +34 966 852 304
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: simrad.spain@simrad.com
法国
• 公司名称: Simrad France
• 地址: 5 rue de Men Meur, 29730 Guilvinec, 法国
• 电话: +33 298 582 388
• 传真: +33 298 582 388
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: simrad.france@simrad.com
美国
• 公司名称: Kongsberg Underwater Technology Inc / Simrad Fisheries
• 地址: 19210 33rd Ave W, Suite A, Lynnwood, WA 98036, 美国
• 电话: +1 425 712 1136
• 传真: +1 425 712 1193
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: fish.usa.support@simrad.com
加拿大
• 公司名称: Kongsberg Mesotech Ltd.
• 地址: 1598 Kebet Way, Port Coquitlam, BC, V3C 5M5, 加拿大
• 电话: +1 604 464 8144
• 传真: +1 604 941 5423
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: simrad.canada@simrad.com
马来西亚
• 公司名称: Kongsberg Maritime Malaysia Sdn. Bhd
• 地址: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, 马来西亚
• 电话: +65 6411 7488
• 传真: +60 3 2201 3359
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: simrad.asia@simrad.com
韩国
• 公司名称: Kongsberg Maritime Korea Ltd
• 地址: #1101 Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046, 韩国
• 电话: +82 51 242 9933
• 传真: +82 51 242 9934
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: simrad.korea@simrad.com
中国
• 公司名称: Kongsberg Maritime China Ltd
• 地址: 555 Chuanqiao Road, China (Shanghai) Pilot Free Trade Zone, 201206, 中国
• 电话: +86 21 3127 9888
• 传真: +86 21 3127 9555
• 网站: https://www.kongsberg.com/simrad
• 电子邮件地址: simrad.china@simrad.com


入门
主题
操作面板描述
开始正常操作
基本操作程序


操作面板描述
SX90 系统操作面板是实现快速、高效用户界面的最重要设备。操作面板提供了确保 SX90 系统正常运行的所有必要控制功能。
操作面板提供的控件按逻辑功能组排列。这使您可以清晰且轻松地操作，并快速地访问关键功能。 SX90 系统的大多数功能都可以使用操作面板上的轨迹球和 SX90 演示中所示的菜单系统来访问。 操作面板允许您将特定功能分配给专用按钮和开关。
提示
操作面板的左上角提供了一个 USB 插座。 使用此插座以连接计算机键盘、鼠标或 USB 闪存驱动器。
A Power（功率）: 按下此按钮以开启或关闭 SX90。
• 在您开启 SX90 系统之前，请确保有足够的水深来降下 换能器！
• 当船舶处于干船坞中时，切勿开启 SX90 系统。 如果换能器在露天环境中传输，则可能会受损。
• 切勿通过处理器单元上的开关型开关关闭 SX90。 您必须始终使用操作面板。
B Sonar Select（声呐选择）: 由于操作面板使用以太网与处理器单元进行通信，因此您可以使用单个面板控制多个声呐系统。 若要更改需控制的声呐，请在操作面板上按下声呐选择。 如果您使用操作面板来控制两个以上的声呐，请反复按下声呐以进行选择。
C User Settings（用户设置）: 按下用户设置按钮以应用预定义的用户设置。 若要选择应用哪一项功能，请打开“Operating Panel （操作面板）”页面。在“User Setting Buttons （用户设置按钮）”下，向操作面板行的每个按钮分配一项预定义的设置。 “Operating Panel （操作面板）”页面位于“Installation （安装）”对话框中。
D F1 F2 F3: 按下 Fx 按钮之一以应用预定义的功能。 若要选择应用哪一项功能，请打开“Operating Panel （操作面板）”页面。 在“Button Options （按钮选项）”下，向操作面板上的每一个 Fx 按钮分配一项功能。
Screen Capture（屏幕截图）: 按下此按钮以创建当前 SX90 系统演示的副本。 您既可以选择单帧屏幕截图，也可以选择连续多帧屏幕截图。 打开“Screen Captures （屏幕截图）”对话框以选择屏幕截图模式。
E Joystick（操纵杆）: 向前推动操纵杆以在活动视图中增大倾斜角度。 转动操纵杆顶部的按钮以在活动视图中更改方位。
F Mouse buttons（鼠标按钮）: 这些按钮对应于标准计算机鼠标上的两个最常见按钮。 当提示要求您“选择”或“左键单击”，请按下左侧按钮。 当提示要求您“右键单击”时，请按下右侧按钮。
G 使用这些按钮以降下或提起换能器。 当换能器移动时，指示灯将闪烁，且声音信号将响起。 到达要求位置后，指示灯将亮起，且声音信号将停止。
• Up（上）: 按下向上以将换能器提起到其上限位置。
• Middle（中间）: 按下中间以将换能器放置在预定义的中间位置。
• Down（下）: 按下向下以将换能器降下到其下限位置。
H Rotary switches（旋转开关）: 转动旋转开关以应用预定义的功能。 若要选择应用哪一项功能，请打开“Operating Panel （操作面板）”页面。 在“Rotary Switch Options （旋转开关选项）”下，向操作面板上的每个旋转开关分配一项功能。
I 使用这些按钮以将标记放置在当前活动视图中。
• Marker（标记）: 按下标记以在活动视图中放置通用标记。 您可以在视图中放置一个或多个标记来标识特定回声。 每个标记都显示为带有或者不带简短识别标签的小三角形。 它基于视图中的两条已知轴以及当前 ping 的倾斜和方位进行定位。
• Circle Marker（圆圈标记）: 按下圆圈标记以在活动视图中放置圆圈标记。 圆圈使用与围网相同的直径绘制。 利用此圆圈，您可以查看鱼群相对于围网的大小。
• Gear（渔具）: 按下渔具以在活动视图中放置渔具符号。 提供的渔具符号用作帮助您计划和撒出围网的工具。 根据设计，此符号将在当您计划撒出围网时启动的结构化程序中使用。
J 使用这些按钮以启动位置或目标跟踪。
• Position Track（位置跟踪）: 使用轨迹球以在 SX90 用户界面中控制光标。位置跟踪允许 SX90 根据船舶的动作自动控制倾斜和方位。 它锁定在由其纬度、经度和深度定义的位置。 方位和倾斜设置会自动调节，以补偿船舶的动作。
• Target Track（目标跟踪）: 目标跟踪允许 SX90 根据所选目标的动作来自动控制倾斜和方位。 它将锁定在由其位置、艏向和速度定义的目标上。 方位和倾斜设置会自动调整，以跟随被跟踪目标的动作。
新的被跟踪对象将自动获得优先级状态。 您可以在视图的左下角找到有关优先对象的相关信息。 如果您手动更改倾斜或方位设置，则优先级状态会丢失。
K Trackball（轨迹球）: 使用轨迹球以在 SX90 用户界面中控制光标。
注
SX90 系统支持两个不同的操作面板。 这些面板被称为“Mk1”和“Mk2”。 在本出版物中，所有描述和参考都与“Mk2”有关。
您必须首先在视图内单击以激活该视图，然后才可以更改与该视图有关的设置。 在默认情况下，您所作的更改仅对活动视图有效。 多种功能提供“Apply to All ”（应用到所有）操作。 如果您选择“Apply to All （应用到所有）”，您的设置将应用到当前演示模式下的所有视图中。


开始正常操作
主题
打开 SX90 以正常使用
开始了解用户界面
开始了解演示模式和视图
选择“Normal （普通）”模式以启动“ping”
调整搜索区域的半径
调整回声灵敏度
更改声呐波束的垂直角度
调整声呐波束的水平方向
关闭 SX90


打开 SX90 以正常使用
若要使用 SX90，您必须首先将其开启。 若要开启 SX90 系统，请使用操作面板上的电源按钮。 SX90程序会在处理器单元开启时自动启动。
谨慎
当船舶处于干船坞中时，切勿启动 SX90 系统传输 (pinging)。 如果换能器在露天环境中传输，则可能会受损。
程序
1 请确保龙骨下方有足够的水深来降下换能器。
2 打开显示器。
如果需要，请参阅显示器制造商提供的说明。
3 在操作面板上，按下电源，然后按住几秒钟。
当操作面板与处理器单元建立连接时，按钮中的蓝色指示灯将闪烁。 建立连接后，蓝色指示灯将恒定亮起。
当操作系统和 SX90 系统加载和启动时，请稍候。 处理器单元和 收发器单元均会自动开启。
4 此时您将看到“Transceiver On/Off （收发器开启/关闭）”对话框自动打开。
此对话框提供进度信息。 您可以在 收发器单元 开启时监视进度。 升降台上的蓝色圆圈意味着 SX90 处理器单元 在与电机控制单元通信。
5 程序启动后，观察显示界面是否填满整个屏幕。
该程序使用与上次使用时相同的设置启动。 如果这些设置可以接受，请继续操作。 如果您想更改任何设置，请参阅相关程序。
6 若要降下换能器，请在操作面板上按下向下。
当换能器移动时，指示灯将闪烁，且声音信号将响起。 到达要求位置后，指示灯将亮起，且声音信号将停止。
或者，在顶部菜单栏中使用“Hull Unit （升降台）”功能，以降下换能器。
7 在“Main （主）”菜单底部，您将看到“Operation （操作）”图标在闪烁。
该图标在闪烁，以指示尽管 SX90 系统已开启，“ping”仍处于禁用状态。 SX90 处于“Normal （普通）”模式，但“TX Power （TX 功率）”已设置为“Off （关闭）”以防止传输。 这是为了安全考虑。
8 将“Tx Power （Tx 功率）”设置为“Maximum （最大）”（或任何其他功率额定值）以启动 ping。
相关主题
开始正常操作
关闭 SX90


开始了解用户界面
SX90 由协同工作的特定视觉元素组成。 视觉元素为您提供所需的回波信息，帮助您控制理解此信息所需的功能，最后，它们允许您控制操作参数。 默认情况下，SX90 显示界面将覆盖整个屏幕。
景况
SX90 系统提供的所有回声都以矩形视图显示。 每个视图都有特定用途，并可以通过独立的操作设置来设置。 这些视图的组合以演示模式组织，您可以在底部菜单栏上选择这些模式。 您可以更改任何视图的物理大小。
提示
SX90 提供的“Docking Views （停靠视图）”功能允许您重新排列视图的物理位置，并更改其大小。
全面的菜单系统允许您访问所有 SX90 功能。 默认情况下，菜单系统位于 SX90 显示界面的右侧。
A 顶部菜单栏
B 声呐视图
C 菜单系统
D 二级菜单
E 底部菜单栏
程序
1 将光标移动到顶部菜单栏，然后研究提供的功能。
SX90 顶部菜单栏位于显示界面的顶部，从最左到最右延伸。 顶部菜单栏使您可以快速访问关键功能和导航信息。 它提供了用于隐藏和显示菜单、屏幕截图、打开 Messages（消息）对话框以及打开上下文相关帮助的按钮。
2 将光标移动到 SX90 系统演示右侧的菜单系统。
Main（主）菜单位于菜单结构的顶部。 它提供了有效使用 SX90 所需的最常用的功能。 在 Main（主）菜单的下面，有一组专用图标用于打开二级菜单。 再次选择该图标以关闭菜单。
3 将光标移动到 SX90 系统演示的底部。
底部菜单栏位于 SX90 显示界面的底部，从最左到最右延伸。 它允许您选择演示模式（视图组合）。 它还会显示您正在使用的色标以及当前时间和日期。 您可以进一步监视收发器的运行状态。
4 将光标移动到 SX90 系统主演示中的视图。
在底部菜单栏中选择的各种演示模式可以为您提供不同的视图配置。 在默认情况下，视图将自动排列在 SX90 系统演示中。 您可以更改任何视图的物理大小。 单击视图边框，按住按钮不放，然后拖动边框以创建一个更小或更较大的矩形。 请注意，其他视图的大小会相应地更改！
5 在其中一个视图内单击。
您必须首先在视图内单击以激活该视图，然后才可以更改与该视图有关的设置。 在默认情况下，您所作的更改仅对活动视图有效。 请注意，活动视图的边框线将以较粗的线条绘制。
多种功能提供“Apply to All ”（应用到所有）操作。 如果您选择“Apply to All （应用到所有）”，您的设置将应用到当前演示模式下的所有视图中。
相关主题
开始正常操作


开始了解演示模式和视图
SX90 系统演示提供多种视图。 系统在演示模式下组织视图的不同组合。
景况
SX90 系统以不同视图演示回声数据。 来自每一个 ping 的所有信息都将同时显示在所有视图中。 每个视图都使用其单独的传输频率，而且您可以使用不同的操作参数来设置不同的视图。 每个视图中回声的行为都受您船舶的航向和速度以及目标的动作控制。
以下视图可用：
• Horizontal（水平）
• Vertical（垂直）
• 270 Vertical（270 垂直）
• Catch（捕获）
• Echogram（回波图）
• Plane（平面）
提示
由于 SX90 系统提供了各种波束，理解该概念可能并非易事。 这些波束如何在水中“活动”？ 通过图形化演示，“Beam Visualization （波束可视化）”对话框将尝试使您更好地了解如何向水中传输声学波束。 从“Setup （设置）”菜单打开“Beam Visualization（波束可视化）”对话框。
程序
1 在 SX90 演示的底部，选择合适的演示模式，然后激活“Horizontal （水平）”视图。
此视图以鸟瞰形式呈现您船舶周围的 360° 区域。 当前方位显示为一条从船舶位置指出的实线。 您可以通过“Main （主）”菜单上的“Bearing （方位）”功能来更改角度。 您也可以选择方位线，然后向侧面拖动它。
船艏标记显示为从船舶符号的船艏绘制的虚线。 此虚线反映了船舶的当前艏向。 您可以在“Visual Objects （视觉对象）”菜单上启用或禁用船首标记。
从圆圈中心的船舶符号到外圈的距离对应于当前选择的范围。
• 范围、增益和倾斜的当前设置显示在视图的左上角。 当您更改倾斜时，虚线表示要求倾斜度，而实线则表示实际倾斜度。 您可以通过“Main （主）”菜单上的“Tilt （倾斜）”功能来更改倾斜角度。 您也可以在“Vertical （垂直）”视图中单击倾斜线，然后上下拖动。
• 光标位置的位置（方位和距离）和深度显示在视图的右下角。 深度根据当前倾斜度以及与船舶相隔的距离计算得出。
• 最新标记的航向和速度显示在视图的右下角。 这些值根据您放置的最后两个标记以及每次放置之间的时间计算得出。
• 您可以在视图的左下角找到有关优先对象的相关信息。
“Cosmetics （修饰）”菜单控制显示哪些图形元素。
2 在 SX90 演示的底部，选择合适的演示模式，然后激活“Vertical （垂直）”视图。
此视图显示回声数据的“垂直切片”。 切片在当前方位处制成。 垂直波束所覆盖的区域在“Horizontal （水平）”视图中显示为三角形。 您可以在“Main （主）”菜单上更改方位。 您也可以在“Horizontal （水平）”视图中选择方位线，然后向侧面拖动它。
视图中的上方水平线代表水面。
• 水平虚线显示了深度间隔。 使用“Cosmetics （修饰）”菜单上的“Depth Dividers （深度分隔线）”以将这些分割线切换为“On （开启）”或“Off （关闭）”。
• 所选范围划分为多个完全相同的距离。 它们显示为虚线圆圈。 它们被称为范围圈。
• 光标位置的距离和深度显示在视图的右下角。
当前倾斜以实线形式显示。 您可以通过“Main （主）”菜单上的“Tilt （倾斜）”功能来更改倾斜角度。 您也可以单击倾斜线，然后上下拖动。
垂直视图中的一行 X 显示围网的底部。 深度针对您已选择的渔具而定义。 在“Fishing Gear （渔具）”下，选择“Fishing Gear Setup （渔具设置）”以打开对话框。 对于所选围网，请选择深度值。 使用“Cosmetics （修饰）”菜单上的“Purse Depth （围网深度）”以将此线切换为“On （开启）”或“Off（关闭）”。
“Cosmetics （修饰）”菜单控制显示哪些图形元素。
3 在 SX90 演示的底部，选择合适的演示模式，然后激活“270 Vertical （270 垂直）”视图。
“270 Vertical （270 垂直）”视图为围网捕鱼为而专门设计。 此视图将水平“船首向上”演示与垂直切片结合在一起。 在右舷侧布下渔网时，垂直对半切片将显示在左下角。 如果在左舷侧布下渔网，则垂直切片将显示在右下角。 垂直波束所覆盖的区域在“Horizontal （水平）”视图中显示为三角形。
此视图使保持与鱼群的接触变得很容易。 您可以确定其体型分布，并监视鱼群相对于底部的位置。
投掷侧针对您已选择的渔具而定义。 在“Fishing Gear （渔具）”下，选择“Fishing Gear Setup （渔具设置）”以打开对话框。 对于所选围网，将投掷侧设置为“Port （左舷）”或“Starboard （右舷）”。
4 在 SX90 演示的底部，选择合适的演示模式，然后激活“Catch （捕获）”视图。
使用“Catch （捕获）”视图中的信息以监测围网操作的进度。 此视频并不提供任何回声数据。
“Catch （捕获）”视图顶部的进度条向您显示已放出的渔网量。 该程序在您撒出渔网时启动。 然后，您必须按下操作面板上的渔具或在快捷菜单上选择“Place Gear Symbol （放置渔具符号）”。
围网的估计深度显示在进度条下方。 深度根据您为渔具定义的下沉速率计算得出。 在“Fishing Gear （渔具）”下，选择“Fishing Gear Setup （渔具设置）”以打开对话框。 对于选定的围网，请设置下沉速率。
• 水平虚线显示了深度间隔。 使用“Cosmetics （修饰）”菜单上的“Depth Dividers （深度分隔线）”以将这些分割线切换为“On （开启）”或“Off （关闭）”。
• 您可以在视图的左下角找到有关优先对象的相关信息。
垂直视图中的一行 X 显示围网的底部。 深度针对您已选择的渔具而定义。 在“Fishing Gear （渔具）”下，选择“Fishing Gear Setup （渔具设置）”以打开对话框。 对于所选围网，请选择深度值。 使用“Cosmetics （修饰）”菜单上的“Purse Depth （围网深度）”以将此线切换为“On （开启）”或“Off（关闭）”。
如果您已将兼容捕获监控系统连接到 SX90，则来自这些传感器的信息会显示在“Catch （捕获）”视图中。
5 在 SX90 演示的底部，选择合适的演示模式，然后激活“Echogram （回波图）”视图。
“Echogram （回波图）”视图以常见的回波图演示形式提供来自水平波束的回声数据。 回声数据取自当前方位和倾斜。 用于提供数据的波束在视图的左上角标明。 水平虚线显示了深度间隔。
• 您可以在“Main （主）”菜单上更改方位。 您也可以在“Horizontal （水平）”视图中选择方位线，然后向侧面拖动它。
• 您可以通过“Main （主）”菜单上的“Tilt （倾斜）”功能来更改倾斜角度。 您也可以在“Vertical （垂直）”视图中单击倾斜线，然后上下拖动。
左键单击“Echogram （回波图）”视图以打卡工具提示。 工具提示提供回波图中的光标位置（倾斜范围、真实范围和深度）以及当前脉冲持续时间和时间。
水平滚动功能控制回声演示在回波图视图中从右向左移动的速度。 “速度”通过调整用于呈现每个 ping 的像素的数量来控制。 较高的速度会降低分辨率。
6 在 SX90 演示的底部，选择合适的演示模式，然后激活“Plane （平面）”视图。
“Plane （平面）”视图将显示水平区段（“扇区”）中回声数据。 您可以在垂直以及水平方向上更改区段方向。 在“Vertical （垂直）”和“Horizontal （水平）”视图中，倾斜以两条虚线的形式绘出。 上述虚线在“Horizontal （水平）”视图中显示为专用方位线，用于直观地显示平面波束的方向。
• 您可以在“Main （主）”菜单上更改方位。 您也可以在“Horizontal （水平）”视图中单击专用的虚线方位线，然后拖动它。
• 您可以通过“Main （主）”菜单上的“Tilt （倾斜）”功能来更改倾斜角度。
“Horizontal Tx Sector （水平 Tx 区段）”定义了区段的打开角度。 您可以将其设置为 180、120、90、60 或 30°。
• 所选范围划分为多个完全相同的距离。
• 光标位置的距离和深度显示在视图的右下角。
• 范围、增益和倾斜的当前设置显示在视图的左下角。
提示
若要全面地了解波束在此视图中的行为方式，请使用“Beam Visualization （波束可视化）”对话框。
开始正常操作


选择“Normal （普通）”模式以启动“ping”
若要传输（“ping”），您必须将 SX90 系统设置为“Normal （普通）”操作模式。 当 SX90 系统开启后，这是默认模式。
景况
Operation（操作）功能用于控制 SX90 的操作模式。 您可以将其设置为“Normal（普通）”、“Replay（重播）”或“Inactive（非活动）”。 Normal（正常）模式允许 SX90 通过水传输（“发射脉冲”）并接收回波。
谨慎
当船舶处于干船坞中时，切勿启动 SX90 系统传输 (pinging)。 如果换能器在露天环境中传输，则可能会受损。
在启动之后，SX90 系统传输将由“Transmission Mode （传输模式）”和“TX Power （TX 功率）”功能控制。
程序
1 打开“Operation （操作）”菜单。
2 将 Operation（操作）设置为 Normal（正常）。
Operation（操作）功能用于控制 SX90 的操作模式。 Normal（正常）模式允许 SX90 通过水传输（“发射脉冲”）并接收回波。
3 将“Transmission Mode （传输模式）”设置为“Maximum （最大）”。
“Transmission Mode （传输模式）”功能可以启用或禁用 SX90 系统向水中的传输。 如果您选择“Maximum （最大）”，则 SX90 将连续且尽可能频繁地传输 (ping)。 这将为您提供最大刷新率。
Ping 率通常受最大范围设置的限制。 它还将取决于硬件问题。 例如，这个问题可能是 处理器单元 能够多快地处理来自每次 ping 的信息，系统能够多快地与外部外围设备进行通信，或系统需要多长时间才能保存数据。
4 将“Tx Power （Tx 功率）”设置为“Maximum （最大）”。
结果
SX90 系统现在正在向水中发送声脉冲（“pinging”）。
开始正常操作


调整搜索区域的半径
一些回声很接近，而其他回声则很遥远。 通常需要调整搜索区域的半径 在 SX90 系统上，此半径称为范围。
景况
“Range （范围）”设置定义了您希望 SX90 系统能够检测回声的“距离”。 换言之，您将指定从船舶到搜索区域外缘的水平或垂直距离。
注
在默认情况下，所选和所示的范围值仅供活动视图使用。
即使您可以选择较大的范围值，但这也并不意味着您可以在相同范围内检测到目标。范围值仅定义了视图中显示的范围。实际目标检测将始终取决于运行环境，例如水温、盐度、干扰和水柱中的分层。
所选范围划分为多个完全相同的距离。 它们显示为虚线圆圈。 它们被称为范围圈。
提示
您可以将可调范围圈添加到“Horizontal （水平）”和“Vertical （垂直）”视图中。 此圆圈被称为可变范围圈。
程序
1 单击要激活的视图。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
2 转动相关的旋转按钮以进行调整。
提示
操作面板配备了三个旋转开关。 这些开关使用编号来标识。 您可以向每一个开关分配一种与范围、增益或方位有关的功能。 研究“Operating Panel （操作面板）”页面上提供的功能。 此页面位于“Installation （安装）”对话框中。
可选地:
3 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
4 选择“Range （范围）”。
5 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
d 选择按钮的中间以将其打开。 从提供的选项中选择值。
6 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
开始正常操作


调整回声灵敏度
某些回声很微弱，而其他回声则较为强烈。 为了对此进行补偿，通常需要调整 SX90 系统的灵敏度。 这种调整通常称为增益。
景况
您可以将此增益设置与汽车收音机上的音量控制进行比较。 当增益扩大时，回声会显得更强烈。 微弱的回声将更容易看到。 然而，由于您还增加了接收中的声学噪音，因此 SX90 演示也会显示该噪音。 因此，过大的增益可能会使演示“失真”。
将增益功能与汽车收音机上的音量控制进行比较并不十分准确。 实际上，SX90中的增益是恒定不变的。 “Gain （增益）”功能用于调整 灵敏度。 此操作通过控制检测的最低水平来完成。 当您提高增益水平（更大的正数）时，您将降低最低水平，因而提高灵敏度。
回声强度 (A) 随时间发生变化。检测的最低水平 (B) 通过“Gain （增益）”功能而上调或下调。 使用更大的正数扩大“Gain （增益）”将降低最低水平，而这将提高灵敏度。 回波图 (C) 中仅显示了高于最低水平的回声。
请勿将此“Gain （增益）”设置与“TVG （时间可变增益）”设置混淆。
提示
在正常工作条件下，我们建议您将增益保持在 15 与 30 之间。 如果您需要“从头开始”调整增益，请禁用 AGC（自动增益控制）和 RCG（回响受控增益），以立即查看增益调整的效果。 当您调整增益时，您可能会发现将已知目标（例如岛屿）作为参照物很有帮助。
程序
1 单击要激活的视图。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
2 转动相关的旋转按钮以进行调整。
提示
操作面板配备了三个旋转开关。 这些开关使用编号来标识。 您可以向每一个开关分配一种与范围、增益或方位有关的功能。 研究“Operating Panel （操作面板）”页面上提供的功能。 此页面位于“Installation （安装）”对话框中。
可选地:
3 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
4 选择“Gain （增益）”。
5 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
6 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
开始正常操作


更改声呐波束的垂直角度
若要检测水柱中的鱼类或鱼群，您可能需要更改声呐波束的角度。 您可以通过电子方式使声呐波束倾斜 -10 至 +60°，以 1° 为步长。
景况
当前倾斜以实线形式显示在“Vertical （垂直）”视图中。 在水平视图中，范围、增益和倾斜的当前设置显示在视图的左上角。
处于 0° 倾斜角时，声呐波束将平行于海面传输，而 60° 的倾斜角则会将波束引向底部。
我们面临的挑战是要找到一个合适的倾斜度，以防止鱼群的回声被回响和底部回声所“掩埋”。
• 如果您使用较高的倾斜度值 (A)，鱼群很容易被底部回声所掩盖。大幅回响受控增益设置将消除底部回声。随着底部与鱼群之间的距离不断扩大，鱼群的回声将变得更加清晰。但是，这种情况基于鱼群回声明显比底部回声强烈的假设。
• 如果您使用非常小的倾斜度 (C)，则不会受到底部回声的干扰。然而，如果海面上有阵风，则您会看到来自波浪的回声。这些回声通常相当微弱，而且它们几乎不会相对于您的船舶移动。
• 使用适中的倾斜角 (B) 后，如果散布的鱼或鱼群位于底部上方的一定距离处，您可以拾取它们的回声。图中的上方鱼群将先于底部回声出现在声呐图像上，而下方鱼群则会被底部回声所轻易掩盖。您可以再次激活 RCG 功能来改善读数。
提示
由于 SX90 系统提供了各种波束，理解该概念可能并非易事。 这些波束如何在水中“活动”？ 通过图形化演示，“Beam Visualization （波束可视化）”对话框将尝试使您更好地了解如何向水中传输声学波束。 从“Setup （设置）”菜单打开“Beam Visualization（波束可视化）”对话框。
程序
1 在“Vertical （垂直）”视图中，单击倾斜线，按住鼠标按钮，然后上下拖动倾斜线。
可选地:
2 单击任何视图以将其激活。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
3 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
4 选择“Tilt （倾斜）”。
5 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
6 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
开始正常操作


调整声呐波束的水平方向
SX90 系统演示中的“Horizontal （水平）”视图覆盖了整个 360° 全向 区段。 对于其他视图，您必须定义波束的水平方向。
景况
在“Horizontal （水平）”视图中，当前方位显示为一条从船舶位置指出的实线。 垂直波束所覆盖的区域在“Horizontal （水平）”视图中显示为三角形。
注
在默认情况下，您所作的选择将仅应用到当前所选（活动）视图。 活动视图由较粗的边框来标识。
新的被跟踪对象将自动获得优先级状态。 优先级以“P”标识。 方位和倾斜设置会自动调整，以跟随被跟踪目标的动作。 方位线将自动锁定在该对象上，以反映其方位。
程序
1 单击要激活的视图。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
2 转动相关的旋转按钮以进行调整。
提示
操作面板配备了三个旋转开关。 这些开关使用编号来标识。 您可以向每一个开关分配一种与范围、增益或方位有关的功能。 研究“Operating Panel （操作面板）”页面上提供的功能。 此页面位于“Installation （安装）”对话框中。
可选地:
3 在“Horizontal （水平）”视图中，选择方位线，然后向侧面拖动它。
可选地:
4 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
5 选择“Bearing （方位）”。
6 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
7 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
开始正常操作


关闭 SX90
在顶部菜单栏上选择“Power Off （断电）”以关闭 SX90 系统。 您也可以使用操作面板上的电源按钮。 切勿通过处理器单元上的开关型开关关闭 SX90。
景况
不使用 SX90 时，请关闭显示器和处理器单元。
程序
1 在顶部菜单栏上选择“Power Off （断电）”。
在“Power Off （断电）”对话框中，选择“Power off （断电）”或“Exit to Operating System （退出到操作面板）”。
• “Power Off （断电）”将关闭处理器单元和 收发器单元。
• “Exit to Operation System （退出到操作系统）”将关闭 SX90 系统应用程序。
• 两项功能都将缩回换能器。
或：
2 在操作面板上，按下电源，然后按住几秒钟。
在“Power Off （断电）”对话框中，选择“Power off （断电）”或“Exit to Operating System （退出到操作面板）”。
3 当 SX90 系统程序关闭和 收发器单元 关闭时，请稍候。
4 关闭显示器。
如果需要，请参阅显示器制造商提供的说明。
开始正常操作


基本操作程序
主题
选择菜单和对话框中显示的语言
选择工作频率以确保最小噪音
当您不需要菜单系统时将其隐藏
保存单帧或连续屏幕截图
保存当前用户设置
定义 ping（传输）模式


选择菜单和对话框中显示的语言
您可能更喜欢使用具有采用您自己的语言的用户界面的 SX90。 Language（语言）功能允许您选择 SX90 显示界面、菜单和对话框中使用的语言。
景况
除少数例外情况外，所选语言也将用于 SX90 上的所有其他文本。 SX90 帮助可能不适用于您选择的语言。 如果您的语言不受支持，系统将提供英文版帮助。
程序
1 打开 Setup（设置）菜单。
2 选择 Language（语言）按钮的中间位置以打开可用选项列表。
3 选择要使用的语言。
结果
用户界面中的所有文本都将更改为所选语言。
上下文相关联机帮助也可能以您的语言提供。 要更改联机帮助中的语言，您可能需要重新启动 SX90。
基本操作程序


选择工作频率以确保最小噪音
“Frequency （频率）”功能用于控制声学传输 (ping) 的中心频率。 您可以20 至 30 kHz，以 1 kHz 为步长更改中心频率。 当您希望找到最佳工作频率时，所有类型的噪声都需要考虑的问题。
景况
较低的频率可以为您提供更佳的检测范围，因为其衰减损失更小。 更高的频率将为您带来更佳的范围分辨率。 较高的频率也会带来更窄的波束和更“清晰”的图像。
来自内部和外部源头的噪音会对工作频率产生影响。 一个特定的频率可能会比船舶上的其他频率具有更好的表现。 若要测量噪音等级，请观察“BITE”对话框中“Noise （噪音）”页面上显示的值。
我们建议您执行两次此测试。 首先，在关闭所有其他水声系统（回声测深器、ADCP、声呐）的情况下执行测试。 其次，在正常工作条件下执行测试。 这使您可以查看其他水声系统如何影响 SX90 的运行。
程序
1 在“Main （主）”菜单上，选择“User Settings （用户设置）”。
a 选择“SX90 Factory Default （出厂默认设置）”。
b 选择 Activate Selected Setting（激活选定设置）。
c 选择 OK（确定）以应用更改并关闭 User Settings（用户设置）对话框。
2 在“Main （主）”菜单上，将“Range （范围）”设置为 1000 m。
3 打开“Operation （操作）”菜单。 将“Tx Power （Tx 功率）”设置为“Off （关闭）”。
4 打开 Active（活动）菜单。 将“Pulse Type （脉冲类型）”设置为“CW Medium （CW 中等）”。
5 打开 Setup（设置）菜单。
6 选择“BITE”以打开对话框。
a 选择“Noise （噪音）”以打开页面。
b 选择“Start Noise Measurements （启动噪音测量）”。
c 在“Active （活动）”菜单上，更改“Frequency （频率）”设置，同时观察噪音值。
d 请注意具有较高噪音等级的频率，并尽可能避免使用它们。
提示
出厂默认设置包括工作频率。 如果您应用这些设置，切记在以后进行适当的更改。
基本操作程序


当您不需要菜单系统时将其隐藏
除非您需要频繁更改操作参数，否则您可能需要在 SX90 显示界面中隐藏菜单。 这为您提供了更多的空间来显示回波信息。
景况
默认情况下，菜单系统位于 SX90 显示界面的右侧。 菜单以树状结构组织，其中包括一个主菜单、一组二级菜单和多个菜单按钮。
提示
“Display Options （显示选项）”对话框中提供了“Menu on the right side （右侧菜单）”选项。 如果取消选择此功能，则整个菜单系统将永久地放置在 SX90 系统演示的左侧。
程序
1 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。
当菜单隐藏时，如果您将光标移动到 SX90 系统演示的左侧或右侧，则菜单会短暂地显示在该位置。
2 要恢复菜单，请再选择一次 Menu（菜单）。
基本操作程序


保存单帧或连续屏幕截图
使用 SX90 时，您可能希望进行屏幕截图以保存当前显示界面的即时副本。 您所完成的每张屏幕截图都以 .jpg 格式保存在处理器单元硬盘上。
景况
您既可以选择单帧屏幕截图，也可以选择连续多帧屏幕截图。 您所完成的每张屏幕截图都以 .jpg 格式保存在处理器单元硬盘上。 文件名反映了当前日期和时间。
顶部菜单栏上的“Screen Capture （屏幕截图）”允许您对当前 SX90 系统演示创建副本。 您也可以使用操作面板上的屏幕截图按钮。
程序
选择屏幕截图模式:
1 打开 Setup（设置）菜单。
2 选择 Screen Captures（屏幕截图）。
a 选择屏幕截图模式。
• 单: 在“Single （单一）”模式下，每当您在顶部菜单栏上选择“Screen Capture （屏幕截图）”时，您都会获得一帧屏幕截图。
• 序列: 在“Sequence （顺序）”模式下，系统将为每一次 ping 创建新的屏幕截图。
b 选择 Close（关闭）以保存所选设置并关闭对话框。
保存单帧屏幕截图:
3 找到顶部菜单栏上的 Screen Capture（屏幕截图）。
4 选择 Screen Capture（屏幕截图）以对当前 SX90 显示界面进行屏幕转存。
每次执行此操作时，您都会创建一个新的图像文件。
您也可以使用操作面板上的屏幕截图按钮。
保存连续屏幕截图:
5 在顶部菜单栏上选择“Screen Capture （屏幕截图）”以启动程序。
6 再次选择“Screen Capture （屏幕截图）”以停止程序。
基本操作程序


保存当前用户设置
当您花了一些时间利用 SX90 系统进行作业时，您可能正在使用已知的有助于提高您工作效率的特定设置。 保存这些设置是一个好主意。
景况
User Settings（用户设置）对话框用于存储您最喜欢的 SX90 设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用 SX90 用户界面中的功能和对话框选择的所有设置都将被保存。
程序
1 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
2 选择 User Settings（用户设置）。
3 选择 Save Current Setting（保存当前设置）。
小对话框打开以接受新设置的名称。
4 输入用户设置的名称。
注
如果您没有将计算机键盘连接到 SX90 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
5 选择 OK（确定）以保存所选名称。
6 观察并确认您选择的名称已出现在 Saved Settings（已保存设置）列表中。
7 选择 OK（确定）以关闭对话框。
基本操作程序


定义 ping（传输）模式
您可以轻松地控制 SX90 系统应向水中传输声能 (ping) 的频率。 您可以完全禁用传输，将其设置为尽可能快地运行，或选择时间间隔。
景况
当 ping 处于“On （开启）”状态后，请使用“Transmission Mode （传输模式）”以选择 SX90 系统应多久传输 (ping) 一次。 使用它以控制传输 (ping) 的行为。
• Single Ping（单一 ping）: 只有当您单击“Transmission Mode （传输模式）”按钮上的 ping 符号时，SX90 系统才会传输 (ping)。
• Interval（间隔）: SX90 系统以固定时间间隔传输 (ping)。 “Ping Interval （ping 间隔）”允许您选择每次传输 (ping) 之间的时间（单位为毫秒）。
• Maximum（最大）: SX90 系统将尽可能频繁地传输 (ping)。
程序
1 打开“Operation （操作）”菜单。
2 将 Operation（操作）设置为 Normal（正常）。
3 将“Transmission Mode （传输模式）”设置为“Maximum （最大）”。
• 选择按钮右侧的符号以启动 ping。
• 选择按钮左侧的符号以停止 ping。
• 选择按钮的中间以将其打开。
如果您选择“Maximum （最大）”，则 SX90 将连续且尽可能频繁地传输 (ping)。 这将为您提供最大刷新率。 每次 ping 之间的时间（即 ping 率）主要取决于当前范围。 在某些系统中，低性能 处理器单元 和/或低运行缓慢的硬盘可能会降低 ping 率。 处理器单元 与外部外围设备的通信速度可能也会对 ping 率造成影响。
或：
4 将“Transmission Mode （传输模式）”设置为“Interval （间隔）”。
指定每次发射脉冲之间的间隔。
选择按钮的任意一侧以选择值。 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
您也可以通过选择并按住按钮的中间来更改值，然后向侧面移动光标。 向侧面拖动光标以提高或降低值。 当所需值显示后，松开鼠标按钮。
或：
5 将“Transmission Mode （传输模式）”设置为“Single Ping （单一 ping）”。
只有当您单击“Transmission Mode （传输模式）”按钮上的 ping 符号时，SX90 系统才会传输 (ping)。
基本操作程序


操作程序
主题
入门
选择操作模式和密钥传输参数
控制增益和范围设置
使用标记和跟踪功能
使用接收器过滤器改善对鱼类或鱼群的识别效果
记录和重播回声数据
设置演示模式和视图
定义与用户首选项和个人自定义相关的设置
保存、检索和处理用户设置
在操作面板上定义用户选择的功能
从声呐室降下和提起换能器
设置连接外围设备的接口


入门
主题
打开 SX90
从用户界面降下和升起换能器
关闭 SX90


打开 SX90
若要使用 SX90，您必须首先将其开启。 若要开启 SX90 系统，请使用操作面板上的电源按钮。 SX90程序会在处理器单元开启时自动启动。
谨慎
当船舶处于干船坞中时，切勿启动 SX90 系统传输 (pinging)。 如果换能器在露天环境中传输，则可能会受损。
程序
1 请确保龙骨下方有足够的水深来降下换能器。
2 打开显示器。
如果需要，请参阅显示器制造商提供的说明。
3 在操作面板上，按下电源，然后按住几秒钟。
当操作面板与处理器单元建立连接时，按钮中的蓝色指示灯将闪烁。 建立连接后，蓝色指示灯将恒定亮起。
当操作系统和 SX90 系统加载和启动时，请稍候。 处理器单元和 收发器单元均会自动开启。
4 此时您将看到“Transceiver On/Off （收发器开启/关闭）”对话框自动打开。
此对话框提供进度信息。 您可以在 收发器单元 开启时监视进度。 升降台上的蓝色圆圈意味着 SX90 处理器单元 在与电机控制单元通信。
5 程序启动后，观察显示界面是否填满整个屏幕。
该程序使用与上次使用时相同的设置启动。 如果这些设置可以接受，请继续操作。 如果您想更改任何设置，请参阅相关程序。
6 若要降下换能器，请在操作面板上按下向下。
当换能器移动时，指示灯将闪烁，且声音信号将响起。 到达要求位置后，指示灯将亮起，且声音信号将停止。
或者，在顶部菜单栏中使用“Hull Unit （升降台）”功能，以降下换能器。
7 在“Main （主）”菜单底部，您将看到“Operation （操作）”图标在闪烁。
该图标在闪烁，以指示尽管 SX90 系统已开启，“ping”仍处于禁用状态。 SX90 处于“Normal （普通）”模式，但“TX Power （TX 功率）”已设置为“Off （关闭）”以防止传输。 这是为了安全考虑。
8 将“Tx Power （Tx 功率）”设置为“Maximum （最大）”（或任何其他功率额定值）以启动 ping。
相关主题
入门
从用户界面降下和升起换能器
关闭 SX90


从用户界面降下和升起换能器
操作面板控制换能器的提起和降下。 操作面板上提供了用于确定换能器物理位置的专用按钮。 您也可以通过 SX90 上的顶部菜单栏来控制换能器动作。
景况
“Hull Unit （升降台）”对话框允许您降下和提起换能器。 此对话框还提供有关换能器位置的状态信息。 您可以监控换能器的当前位置，并对位置默认设置进行更改。
谨慎
如果换能器撞上较大的物体或底部，则换能器轴可能会弯曲，或者（在最糟糕的情况下）可能会折断。换能器轴折断会导致水从轴顶部泄漏。如果您怀疑换能器轴已遭到严重损坏而存在孔洞，请勿将换能器缩回至其上方位置。
为了防止严重损坏船舶或影响船舶稳定性，必须在声呐室中配备水泵和警告系统。
程序
1 请确保龙骨下方有足够的水深来降下换能器。
2 在顶部菜单栏中选择“Hull Unit （升降台）”以打开“Hull Unit （升降台）”对话框。
3 若要降下换能器，请选择“Down （向下）”。
4 若要提起换能器，请选择“Up （向上）”。
5 若要将换能器移动到其预定义的中间位置，请选择“Middle （中间）”。
如果您将 SX90 与其他声纳同时使用，则将换能器缩回中间位置可能很有帮助。 较高的位置将允许您提高船速。 如果您在非常浅的水域中作业，那么您还可以降低撞到底部的风险。 但是，将换能器直接放置在船体下方可能会增加流动噪声。
相关主题
入门
打开 SX90
关闭 SX90


关闭 SX90
不使用 SX90 时，请关闭整个系统。 若要将电源单元和 收发器单元 断电，请使用 SX90 程序中的功能。
景况
不使用 SX90 时，请关闭显示器和处理器单元。
程序
1 在顶部菜单栏上选择“Power Off （断电）”。
在“Power Off （断电）”对话框中，选择“Power off （断电）”或“Exit to Operating System （退出到操作面板）”。
• “Power Off （断电）”将关闭处理器单元和 收发器单元。
• “Exit to Operation System （退出到操作系统）”将关闭 SX90 系统应用程序。
• 两项功能都将缩回换能器。
或：
2 在操作面板上，按下电源，然后按住几秒钟。
在“Power Off （断电）”对话框中，选择“Power off （断电）”或“Exit to Operating System （退出到操作面板）”。
3 当 SX90 系统程序关闭和 收发器单元 关闭时，请稍候。
4 关闭显示器。
如果需要，请参阅显示器制造商提供的说明。
相关主题
入门
打开 SX90
从用户界面降下和升起换能器


选择操作模式和密钥传输参数
主题
选择“Normal （普通）”模式以启动“ping”
选择“Replay （重播）”模式
选择“Inactive （非活动）”模式
设置 SX90 系统以实现最大回声刷新率
传输单一 ping
以固定时间间隔传输
调整输出功率以适应不断变化的条件
选择最佳工作频率


选择“Normal （普通）”模式以启动“ping”
若要传输（“ping”），您必须将 SX90 系统设置为“Normal （普通）”操作模式。 当 SX90 系统开启后，这是默认模式。
景况
Operation（操作）功能用于控制 SX90 的操作模式。 您可以将其设置为“Normal（普通）”、“Replay（重播）”或“Inactive（非活动）”。 Normal（正常）模式允许 SX90 通过水传输（“发射脉冲”）并接收回波。
谨慎
当船舶处于干船坞中时，切勿启动 SX90 系统传输 (pinging)。 如果换能器在露天环境中传输，则可能会受损。
在启动之后，SX90 系统传输将由“Transmission Mode （传输模式）”和“TX Power （TX 功率）”功能控制。
程序
1 打开“Operation （操作）”菜单。
2 将 Operation（操作）设置为 Normal（正常）。
Operation（操作）功能用于控制 SX90 的操作模式。 Normal（正常）模式允许 SX90 通过水传输（“发射脉冲”）并接收回波。
3 将“Transmission Mode （传输模式）”设置为“Maximum （最大）”。
“Transmission Mode （传输模式）”功能可以启用或禁用 SX90 系统向水中的传输。 如果您选择“Maximum （最大）”，则 SX90 将连续且尽可能频繁地传输 (ping)。 这将为您提供最大刷新率。
Ping 率通常受最大范围设置的限制。 它还将取决于硬件问题。 例如，这个问题可能是 处理器单元 能够多快地处理来自每次 ping 的信息，系统能够多快地与外部外围设备进行通信，或系统需要多长时间才能保存数据。
4 将“Tx Power （Tx 功率）”设置为“Maximum （最大）”。
结果
SX90 系统现在正在向水中发送声脉冲（“pinging”）。
相关主题
选择操作模式和密钥传输参数
选择“Replay （重播）”模式
选择“Inactive （非活动）”模式


选择“Replay （重播）”模式
Replay（回放）模式允许您回放以前记录的原始数据。 SX90 在 Replay（回放）模式下无法正常运行。 此时不会发生传输和接收。
景况
所有回放都由回放菜单栏控制。
A Stop（停止）: 选择此功能以停止回放。
B Play/Pause（播放/暂停）: 选择此按钮以启动回放，或将其暂停。
C Replay Speed（重播速度）: 选择此滑块，然后将其向侧面移动，以调整重播速度。
D Replay File（重播文件）: 此按钮向您显示您正在重播哪个文件。 选中此按钮以打开“Replay File （重播文件）”对话框。
E Playback Progress（回放进度）: 此进度条将向您显示重播程序的进度。 如果您已选择自动（循环）重启重播文件，则每当该文件重启时，绿色指示器都将从左侧启动。
程序
1 打开“Operation （操作）”菜单。
2 将 Operation（操作）设置为 Replay（回放）。
回放菜单栏将自动打开。 它位于 SX90 显示界面顶部的顶部菜单栏正下方。
如果您需要选择应重播哪些文件，请在“Operation （操作）”按钮下方选择“Replay File（重播文件）”。 您也可以选择回放菜单栏中间的大按钮。
3 选择 Play/Pause（播放/暂停）以开始播放。
4 要停止回放，请选择任何其他操作模式。
相关主题
选择操作模式和密钥传输参数
选择“Normal （普通）”模式以启动“ping”
选择“Inactive （非活动）”模式
记录和重播回声数据
选择要重播哪个（哪些）回声数据文件


选择“Inactive （非活动）”模式
提供的“Inactive （非活动）”模式用于临时暂停 SX90 系统运行。 传输和接收都不会发生。 当前回声将从演示中移除。
景况
Operation（操作）功能用于控制 SX90 的操作模式。 您可以将其设置为“Normal（普通）”、“Replay（重播）”或“Inactive（非活动）”。
注
请注意，“Inactive （非活动）”操作模式不等同于“Passive （无源）”模式。 当“Inactive （非活动）”模式停止传输以及接收时，“Passive （无源）”模式仍将允许 SX90 系统接收回声。 若要选择无源模式，请将“Operation （操作）”设置为“Normal （普通）”，并将“Tx Power （Tx 功率）”设置为“Off （关闭）”。
程序
1 打开“Operation （操作）”菜单。
2 将“Operation （操作）”设置为“Inactive （非活动）”。
使用此功能禁用 SX90 系统后，它将停止运行。 传输（“ping”）将停止。当前回声将从演示中移除。
相关主题
选择操作模式和密钥传输参数
选择“Normal （普通）”模式以启动“ping”
选择“Replay （重播）”模式


设置 SX90 系统以实现最大回声刷新率
您可以将 SX90 系统设置为尽可能频繁地传输 (ping)。 这将为您提供最大刷新率。
景况
使用“Transmission Mode （传输模式）”以控制 SX90 系统应多久向水中传输一次其能量。 对于正常使用，请选择“Maximum （最大）”。 如果您选择“Maximum （最大）”，则 SX90 将连续且尽可能频繁地传输 (ping)。
程序
1 打开“Operation （操作）”菜单。
2 将 Operation（操作）设置为 Normal（正常）。
3 将“Transmission Mode （传输模式）”设置为“Maximum （最大）”。
每次 ping 之间的时间（即 ping 率）主要取决于当前范围。 处理器单元 与外部外围设备的通信速度可能也会对 ping 率造成影响。
相关主题
选择操作模式和密钥传输参数
传输单一 ping
以固定时间间隔传输


传输单一 ping
只有当您选择“Transmission Mode （传输模式）”按钮时，您才可以将 SX90 系统设置为传输单一 ping。
景况
使用“Transmission Mode （传输模式）”以控制 SX90 系统应多久向水中传输一次其能量。 对于正常使用，请选择“Maximum （最大）”。 如果您选择“Maximum （最大）”，则 SX90 将连续且尽可能频繁地传输 (ping)。
如果您选择“Single Ping （单一 Ping）”，您可以通过选择按钮右侧的 ping 符号来传输单一 ping。
程序
1 打开“Operation （操作）”菜单。
2 将 Operation（操作）设置为 Normal（正常）。
3 将“Transmission Mode （传输模式）”设置为“Single Ping （单一 ping）”。
4 选择按钮右侧的 ping 符号以传输一个单独的 ping。
相关主题
选择操作模式和密钥传输参数
设置 SX90 系统以实现最大回声刷新率
以固定时间间隔传输


以固定时间间隔传输
您可以将 SX90 系统设置为以固定时间间隔传输 ping。
景况
使用“Transmission Mode （传输模式）”以控制 SX90 系统应多久向水中传输一次其能量。 对于正常使用，请选择“Maximum （最大）”。 如果您选择“Maximum （最大）”，则 SX90 将连续且尽可能频繁地传输 (ping)。
如果您选择“Interval （间隔）”，则您必须使用 “Ping Interval （ping 间隔）”功能定义每次 ping 之间的时间。 “Ping Interval （ping 间隔）”允许您选择每次传输 (ping) 之间的时间（单位为毫秒）。
程序
1 打开“Operation （操作）”菜单。
2 将 Operation（操作）设置为 Normal（正常）。
3 将“Transmission Mode （传输模式）”设置为“Interval （间隔）”。
4 指定每次发射脉冲之间的间隔。
a 选择按钮的任意一侧以选择值。
b 选择按钮的中间以将其打开。
如果您已将键盘链接到 SX90 系统，请键入要求的值。
您也可以通过选择并按住按钮的中间来更改值，然后向侧面移动光标。 向侧面拖动光标以提高或降低值。 当所需值显示后，松开鼠标按钮。
相关主题
选择操作模式和密钥传输参数
设置 SX90 系统以实现最大回声刷新率
传输单一 ping


调整输出功率以适应不断变化的条件
您可以调整来自 SX90 系统的输出功率。 “Tx Power （Tx 功率）”用于控制每次 ping 所传输的功率量。
景况
大部分用户都会在将“Tx Power （Tx 功率）”设置为“Maximum （最大）”的情况下使用 SX90 系统。 这样可以实现最大范围，并且使系统在具有足够深度的开阔水域中良好地工作。 某些操作条件可能使调整输出功率成为合适的选择。 与最大输出相比，使用“Tx Power （Tx 功率）”可以减少传输的声能。
提示
如果您在浅水区和/或狭窄水域内工作，您可能会发现降低输出功率以避免混响非常有用。
我们的一些用户表示，如果您正在寻找散布鱼类，则减少输出可能会很有用。
如果您在其他同样使用 SX90 系统的船舶附近作业，则干扰可能会引发问题。 降低输出功率并非解决干扰的实用方法。 更改工作频率更有效。
为了调查未知和/或不熟悉的目标，有些用户更喜欢通过关闭所有接收器过滤器来“重置”SX90 系统，然后调整输出功率。
海况各有不同，有时差别很大。 声学条件也在变化。 温度和盐度层随时间和位置的不同而变化。 因此，我们无法确定可始终提供最佳数据的设置。
程序
1 打开“Operation （操作）”菜单。
2 选择“Tx Power （Tx 功率）”。
3 选择所需的输出功率。
选择按钮的任意一侧以选择值。
选择按钮的中间以打开具有可用选项的小菜单。
选择操作模式和密钥传输参数


选择最佳工作频率
“Frequency （频率）”功能用于控制声学传输 (ping) 的中心频率。 您可以20 至 30 kHz，以 1 kHz 为步长更改中心频率。 当您希望找到最佳工作频率时，所有类型的噪声都需要考虑的问题。
景况
较低的频率可以为您提供更佳的检测范围，因为其衰减损失更小。 更高的频率将为您带来更佳的范围分辨率。 较高的频率也会带来更窄的波束和更“清晰”的图像。
来自内部和外部源头的噪音会对工作频率产生影响。 一个特定的频率可能会比船舶上的其他频率具有更好的表现。 若要测量噪音等级，请观察“BITE”对话框中“Noise （噪音）”页面上显示的值。
我们建议您执行两次此测试。 首先，在关闭所有其他水声系统（回声测深器、ADCP、声呐）的情况下执行测试。 其次，在正常工作条件下执行测试。 这使您可以查看其他水声系统如何影响 SX90 的运行。
程序
1 在“Main （主）”菜单上，选择“User Settings （用户设置）”。
a 选择“SX90 Factory Default （出厂默认设置）”。
b 选择 Activate Selected Setting（激活选定设置）。
c 选择 OK（确定）以应用更改并关闭 User Settings（用户设置）对话框。
2 在“Main （主）”菜单上，将“Range （范围）”设置为 1000 m。
3 打开“Operation （操作）”菜单。 将“Tx Power （Tx 功率）”设置为“Off （关闭）”。
4 打开 Active（活动）菜单。 将“Pulse Type （脉冲类型）”设置为“CW Medium （CW 中等）”。
5 打开 Setup（设置）菜单。
6 选择“BITE”以打开对话框。
a 选择“Noise （噪音）”以打开页面。
b 选择“Start Noise Measurements （启动噪音测量）”。
c 在“Active （活动）”菜单上，更改“Frequency （频率）”设置，同时观察噪音值。
d 请注意具有较高噪音等级的频率，并尽可能避免使用它们。
提示
出厂默认设置包括工作频率。 如果您应用这些设置，切记在以后进行适当的更改。
选择操作模式和密钥传输参数


控制增益和范围设置
主题
调整增益（回声灵敏度）
调整 TVG（时间可变增益）设置
调整声呐范围
调整回声演示的强度
更改倾斜
调整方位


调整增益（回声灵敏度）
某些回声很微弱，而其他回声则较为强烈。 为了对此进行补偿，通常需要调整 SX90 系统的灵敏度。 这种调整通常称为增益。
景况
您可以将此增益设置与汽车收音机上的音量控制进行比较。 当增益扩大时，回声会显得更强烈。 微弱的回声将更容易看到。 然而，由于您还增加了接收中的声学噪音，因此 SX90 演示也会显示该噪音。 因此，过大的增益可能会使演示“失真”。
将增益功能与汽车收音机上的音量控制进行比较并不十分准确。 实际上，SX90中的增益是恒定不变的。 “Gain （增益）”功能用于调整 灵敏度。 此操作通过控制检测的最低水平来完成。 当您提高增益水平（更大的正数）时，您将降低最低水平，因而提高灵敏度。
回声强度 (A) 随时间发生变化。检测的最低水平 (B) 通过“Gain （增益）”功能而上调或下调。 使用更大的正数扩大“Gain （增益）”将降低最低水平，而这将提高灵敏度。 回波图 (C) 中仅显示了高于最低水平的回声。
请勿将此“Gain （增益）”设置与“TVG （时间可变增益）”设置混淆。
提示
在正常工作条件下，我们建议您将增益保持在 15 与 30 之间。 如果您需要“从头开始”调整增益，请禁用 AGC（自动增益控制）和 RCG（回响受控增益），以立即查看增益调整的效果。 当您调整增益时，您可能会发现将已知目标（例如岛屿）作为参照物很有帮助。
程序
1 单击要激活的视图。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
2 转动相关的旋转按钮以进行调整。
提示
操作面板配备了三个旋转开关。 这些开关使用编号来标识。 您可以向每一个开关分配一种与范围、增益或方位有关的功能。 研究“Operating Panel （操作面板）”页面上提供的功能。 此页面位于“Installation （安装）”对话框中。
可选地:
3 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
4 选择“Gain （增益）”。
5 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
6 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
控制增益和范围设置


调整 TVG（时间可变增益）设置
当冲通过水发送声学脉冲时，该脉冲将逐渐失去其能量。 换能器与目标之间的距离越长，能量损失就越大。 “TVG （时间可变增益）”会补偿因几何扩散和吸收而导致的声能损失。
景况
TVG（时间可变增益）补偿的设计用途是抵消包括几何扩散和吸收损失在内的自然现象。 在 SX90 系统中，TVG 补偿使用数字信号处理软件来执行。 TVG 补偿表示为对数曲线。 每条曲线具有不同的斜率，因此产生不同的增益补偿。 每条曲线都使用公式 X log TVG 来标识。 系数“X”为整数。 “X”的典型值为 10 到 40。
程序
1 单击要激活的视图。
您选择的设置将仅对活动视图有效。 活动视图由较粗的边框来标识。
2 打开 Active（活动）菜单。
3 找到“TVG”按钮。
4 选择 [+] 或 [-] 以选择请求的设置。
控制增益和范围设置


调整声呐范围
一些回声很接近，而其他回声则很遥远。 通常需要调整搜索区域的半径 在 SX90 系统上，此半径称为范围。
景况
“Range （范围）”设置定义了您希望 SX90 系统能够检测回声的“距离”。 换言之，您将指定从船舶到搜索区域外缘的水平或垂直距离。
注
在默认情况下，所选和所示的范围值仅供活动视图使用。
即使您可以选择较大的范围值，但这也并不意味着您可以在相同范围内检测到目标。范围值仅定义了视图中显示的范围。实际目标检测将始终取决于运行环境，例如水温、盐度、干扰和水柱中的分层。
所选范围划分为多个完全相同的距离。 它们显示为虚线圆圈。 它们被称为范围圈。
提示
您可以将可调范围圈添加到“Horizontal （水平）”和“Vertical （垂直）”视图中。 此圆圈被称为可变范围圈。
程序
1 单击要激活的视图。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
2 转动相关的旋转按钮以进行调整。
提示
操作面板配备了三个旋转开关。 这些开关使用编号来标识。 您可以向每一个开关分配一种与范围、增益或方位有关的功能。 研究“Operating Panel （操作面板）”页面上提供的功能。 此页面位于“Installation （安装）”对话框中。
可选地:
3 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
4 选择“Range （范围）”。
5 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
d 选择按钮的中间以将其打开。 从提供的选项中选择值。
6 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
控制增益和范围设置


调整回声演示的强度
如果您应用 RCG（回响受控增益）和 AGC（自动增益控制），则会最大程度地弱化增益调节的效果。 “Display Gain （显示增益）”在 SX90 系统中过滤程序的末尾应用。 这意味着，如果您自动增益功能的效果不完全满意，您可以使用“Display Gain （显示增益）”。
景况
“Display Gain （显示增益）”控制显示的回声“量”，即回声演示的“强度”或“烈度”。 因此，此功能会增加或减少回波颜色的演示。 将此参数与“Gain （增益）”一起使用可调整 SX90 系统的灵敏度。
就所有实际用途而言，调整“Display Gain （显示增益）”具有与调整“Gain （增益）”相同的效果。 调整“Display Gain （显示增益）”，从而使您可以看到目标，而不会产生太多的噪音和回响。 所选设置属于个人偏好问题。
程序
1 打开“Display （显示）”菜单。
2 选择“Display Gain （显示增益）”。
3 调整设置以符合您的要求。
若要更改设置，请将光标移动到按钮的任意一侧。 选择按钮的左侧以降低值。 选择按钮的右侧以提高值。 选择按钮的中间以将其打开。如果您已将键盘链接到 SX90 系统，请键入要求的值。
相关主题
控制增益和范围设置
使用接收器过滤器改善对鱼类或鱼群的识别效果


更改倾斜
若要检测水柱中的鱼类或鱼群，您可能需要更改声呐波束的角度。 您可以通过电子方式使声呐波束倾斜 -10 至 +60°，以 1° 为步长。
景况
当前倾斜以实线形式显示在“Vertical （垂直）”视图中。 在水平视图中，范围、增益和倾斜的当前设置显示在视图的左上角。
处于 0° 倾斜角时，声呐波束将平行于海面传输，而 60° 的倾斜角则会将波束引向底部。
我们面临的挑战是要找到一个合适的倾斜度，以防止鱼群的回声被回响和底部回声所“掩埋”。
• 如果您使用较高的倾斜度值 (A)，鱼群很容易被底部回声所掩盖。大幅回响受控增益设置将消除底部回声。随着底部与鱼群之间的距离不断扩大，鱼群的回声将变得更加清晰。但是，这种情况基于鱼群回声明显比底部回声强烈的假设。
• 如果您使用非常小的倾斜度 (C)，则不会受到底部回声的干扰。然而，如果海面上有阵风，则您会看到来自波浪的回声。这些回声通常相当微弱，而且它们几乎不会相对于您的船舶移动。
• 使用适中的倾斜角 (B) 后，如果散布的鱼或鱼群位于底部上方的一定距离处，您可以拾取它们的回声。图中的上方鱼群将先于底部回声出现在声呐图像上，而下方鱼群则会被底部回声所轻易掩盖。您可以再次激活 RCG 功能来改善读数。
提示
由于 SX90 系统提供了各种波束，理解该概念可能并非易事。 这些波束如何在水中“活动”？ 通过图形化演示，“Beam Visualization （波束可视化）”对话框将尝试使您更好地了解如何向水中传输声学波束。 从“Setup （设置）”菜单打开“Beam Visualization（波束可视化）”对话框。
程序
1 在“Vertical （垂直）”视图中，单击倾斜线，按住鼠标按钮，然后上下拖动倾斜线。
可选地:
2 单击任何视图以将其激活。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
3 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
4 选择“Tilt （倾斜）”。
5 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
6 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
控制增益和范围设置


调整方位
SX90 系统演示中的“Horizontal （水平）”视图覆盖了整个 360° 全向 区段。 对于其他视图，您必须定义波束的水平方向。
景况
在“Horizontal （水平）”视图中，当前方位显示为一条从船舶位置指出的实线。 垂直波束所覆盖的区域在“Horizontal （水平）”视图中显示为三角形。
注
在默认情况下，您所作的选择将仅应用到当前所选（活动）视图。 活动视图由较粗的边框来标识。
新的被跟踪对象将自动获得优先级状态。 优先级以“P”标识。 方位和倾斜设置会自动调整，以跟随被跟踪目标的动作。 方位线将自动锁定在该对象上，以反映其方位。
程序
1 单击要激活的视图。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
2 转动相关的旋转按钮以进行调整。
提示
操作面板配备了三个旋转开关。 这些开关使用编号来标识。 您可以向每一个开关分配一种与范围、增益或方位有关的功能。 研究“Operating Panel （操作面板）”页面上提供的功能。 此页面位于“Installation （安装）”对话框中。
可选地:
3 在“Horizontal （水平）”视图中，选择方位线，然后向侧面拖动它。
可选地:
4 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
5 选择“Bearing （方位）”。
6 进行必要的调整。
以下方法可以用于调整此设置：
a 选择 [+] 或 [-] 以选择请求的设置。
b 将光标放置在按钮上。 按住左侧鼠标按钮。 将光标水平地移动到按钮上方。 当所需值显示后，松开鼠标按钮。
c 选择按钮的中间以将其打开。 如果您已将键盘链接到 SX90 系统，请键入要求的值。
7 如果您希望在当前演示模式下的所有视图中使用所选设置，请打开按钮，然后选择“Apply to all （应用到所有）”。
控制增益和范围设置


使用标记和跟踪功能
主题
启动位置跟踪
启动目标跟踪
放置新标记
删除标记
测量鱼群相对于围网的大小
在围网捕获阶段使用视觉辅助工具
选择所用的渔具
更改渔具属性以匹配您自己的设备


启动位置跟踪
位置跟踪允许 SX90 根据船舶的动作自动控制倾斜和方位。
景况
位置跟踪锁定在由其纬度、经度和深度定义的位置。
短语位置用于标识您希望对其执行操作的 SX90 演示中的固定回声。 例如，该回声可以来自浅滩、礁石或岩石。 您必须决定应将哪些回声分类为位置，以及是否应启动位置跟踪。
方位和倾斜设置会自动调节，以补偿船舶的动作。 方位线将自动锁定在该对象上，以反映其方位。 标记处于固定状态。 如果回声在 SX90 演示中移动，标记将不会跟随。
提示
新的被跟踪对象将自动获得优先级状态。 您可以在视图的左下角找到有关优先对象的相关信息。 如果您认为文本字号太小且难以阅读，请双击文本字段。 这将加大文本字号。
程序
1 将光标放置在您希望跟踪的回声上方。
2 在操作面板上按下位置跟踪。
结果
标记显示为带有或者不带简短识别标签的小三角形。 当回声在 SX90 演示中具有标记后，该回声将被视为“object （对象）”。
注
如果您手动更改倾斜和方位设置，则位置跟踪将被禁用。 如果您创建新标记并赋予其优先级，则位置跟踪将被禁用。 如果您启动新目标跟踪，也会出现上述情况。
使用标记和跟踪功能


启动目标跟踪
在正常作业期间，某些回声明显比其他回声更值得关注。 在许多情况下，特定的回声可能会被视为目标，因此接收有关这些目标的位置、速度和艏向的连续信息可能很有帮助。 若要设置 SX90 以提供此类信息，您可以启动目标跟踪。
景况
目标跟踪允许 SX90 根据所选目标的动作来自动控制倾斜和方位。 它将锁定在由其位置、艏向和速度定义的目标上。 被跟踪的目标被视为对象，并通过一个圆圈和两条线标识。 这两条线反映了当前跟踪区域的大小。
短语目标用于标识您希望对其执行操作的 SX90 演示中的回声。 回声可能来自材料物品、浅滩、礁石或岩石，也可能来自鱼类、鱼群或哺乳动物。 在大部分情况下，目标会移动并不断改变其相对于您自有船舶的位置。 您必须决定应将哪些回声分类为目标，以及应启动手动还是自动目标跟踪。
方位和倾斜设置会自动调整，以跟随被跟踪目标的动作。 方位线将自动锁定在该对象上，以反映其方位。
注
如果您手动更改倾斜或方位设置，则优先级状态会丢失。 SX90 仍会尝试跟踪目标，但是不会调整倾斜和方位设置。
新的被跟踪对象将自动获得优先级状态。 优先级以“P”标识。 您只可以为单个对象赋予优先状态。 如果您开始跟踪新目标，则第一个目标将失去其优先级。 当您向另一个标记赋予优先级时，也会出现这种情况。 但是，对第一个目标的跟踪并不会停止，且目标标记仍会显示。
提示
您可以在视图的左下角找到有关被跟踪对象的相关信息。 如果您认为文本字号太小且难以阅读，请双击文本字段。 这将加大文本字号。
程序
1 将光标放置在您希望跟踪的回声上方。
2 在操作面板上按下目标跟踪。
或：
3 将光标放置在您希望跟踪的回声上方。
4 右键单击以打开快捷菜单。
5 选择“Initiate Track （启动跟踪）”。
进一步的要求
在某些情况下，目标跟踪可能不会跟随预期的回声。 举例来说，这种情况可能会在跟踪区域太大时出现。 当目标回声在视图中移动时，您可以通过在目标回声上放置多个标记来启动手动跟踪。 标记在视图中的这一位置随后将向您显示目标的历史路径。
使用标记和跟踪功能


放置新标记
您可以在视图中放置一个或多个标记来标识特定回声。 每个标记都显示为带有或者不带简短识别标签的小三角形。
景况
每个标记都基于视图中的两条已知轴以及当前 ping 的倾斜和方位进行定位。
示例
当您靠近海岸线操控船舶或在密闭水域中作业时，您可能希望避开浅水区和礁石。 若要跟踪潜在的危险地带，您可以在其上放置标记。
标记处于固定状态。 它具有与您自有船舶有关的指定范围、方位和深度。 如果回声在 SX90 演示中移动，标记将不会跟随。
程序
1 将光标放置在 SX90 演示中回声的上方。
2 在操作面板上按下标记。
结果
当回声在 SX90 演示中具有标记后，该回声将被视为“object （对象）”。 “Objects （对象）”菜单提供包含当前所有对象的列表。 该列表包含所有类型的对象，其中包括那些分类为目标的对象。
使用标记和跟踪功能


删除标记
有两种方法可以删除标记。您可以使用快捷菜单，或在“Objects （对象）”菜单中选择“Delete （删除）”。
景况
您可以通过在“Objects （对象）”菜单中选择“Delete （删除）”来删除单个标记或同时删除多个标记。 如果您使用快捷菜单上的“Delete Marker （删除标记）”，则您一次只能移除一个标记。
程序
1 打开“Objects （对象）”菜单。
2 在对象列表中，勾选您希望删除的（多个）对象的对应复选框。
勾选“Select All （全选）”以选择列表中的所有标记。
3 选择“Delete （删除）”。
或：
4 将光标放置在您希望删除的标记上方。
5 右键单击以打开快捷菜单。
6 选择“Delete Marker （删除标记）”。
使用标记和跟踪功能


测量鱼群相对于围网的大小
估计鱼群的大小有时候并非易事。 您可以在 SX90 演示中放置单个圆圈标记。 圆圈使用与围网相同的直径绘制。 利用此圆圈，您可以查看鱼群相对于围网的大小。
先决条件
为了提供准确的直观演示，SX90 系统需要知道渔具的大小。
“Fishing Gear （渔具）”功能允许您定义拖网或围网的大小。 此功能需要从 Setup（设置）菜单中打开。
景况
您只能将一个圆圈标记添加到 SX90 演示中。
程序
1 将光标定位在您希望放置圆圈标记的地方。
2 在操作面板上按下圆圈标记。
或：
右键单击，然后在快捷菜单上选择“Place Circle Marker （放置圆圈标记）”。
标记的大小和位置由您使用Fishing Gear（渔具）功能所作的选择定义。
进一步的要求
若要删除圆圈标记，请在操作面板上按下圆圈标记，或者右击以在快捷菜单上选择“Remove Circle Marker （移除圆圈标记）”。
使用标记和跟踪功能


在围网捕获阶段使用视觉辅助工具
提供的渔具符号用作帮助您计划和撒出围网的工具。 根据设计，此符号将在当您计划撒出围网时启动的结构化程序中使用。
先决条件
为了提供准确的直观演示，SX90 系统需要知道渔具的大小。
“Fishing Gear （渔具）”功能允许您定义拖网或围网的大小。 此功能需要从 Setup（设置）菜单中打开。
景况
使用“Catch （捕获）”视图中的信息以监测围网操作的进度。 如果您已将兼容捕获监控系统连接到 SX90，则来自这些传感器的信息会显示在“Catch （捕获）”视图中。
程序
1 在 SX90 演示的底部，选择合适的演示模式，然后激活“Catch （捕获）”视图。
2 若要启动过程： 在操作面板上按下渔具。
或：
右键单击，然后在快捷菜单上选择“Show Gear Symbol （显示渔具符号）”。
这会在视图中放置圆圈标记。 标记的大小和位置由您使用Fishing Gear（渔具）功能所作的选择定义。 在您继续操作之前，标记将通过保持其相对于船艏的位置来跟随船舶的运动。 这使您可以在撒出围网之前将船舶定位在最佳位置。
3 当您选择渔网时： 在操作面板上按下渔具。
或：
右键单击，然后在快捷菜单上选择“Show Gear Symbol （显示渔具符号）”。
视图中放置了一个矩形标记，它标出了撒出围网的位置。 圆形标记将与船舶动作分离，并用作您的操控指南。 历史记录线显示了船舶的动作。 由于 SX90 知道渔网的长度，因此在放出一半长度的渔网后，它会在此线路上放置第二个标记。 在放出整个渔网后，第三个矩形标记将显示。
“Catch （捕获）”视图顶部的进度条向您显示已放出的渔网量。 该程序在您撒出渔网时启动。 围网的估计深度显示在进度条下方。 深度根据您为渔具定义的下沉速率计算得出。
• 水平虚线显示了深度间隔。
• 您可以在视图的左下角找到有关优先对象的相关信息。
垂直视图中的一行 X 显示围网的底部。 深度针对您已选择的渔具而定义。
4 当过程最终完成后： 在操作面板上按下渔具。
或：
右键单击，然后在快捷菜单中选择“Remove Gear Symbol （移除渔具符号）”，以从视图中删除标记。
相关主题
使用标记和跟踪功能
选择所用的渔具
更改渔具属性以匹配您自己的设备


选择所用的渔具
通过定义您所用渔具的类型，SX90 可以提供更准确的直观演示。 “Fishing Gear （渔具）”功能允许您定义拖网或围网的大小。
先决条件
使用“Fishing Gear Setup （渔具设置）”对话框更改渔具属性，以匹配您自己的设备。
景况
准确的渔具属性对以下功能十分重要：
• 圆圈 标记
• 渔具 符号
• 捕获 视图
程序
1 打开 Setup（设置）菜单。
2 选择“Fishing Gear （渔具）”。
3 从提供的列表中选择选项。
相关主题
使用标记和跟踪功能
在围网捕获阶段使用视觉辅助工具
更改渔具属性以匹配您自己的设备


更改渔具属性以匹配您自己的设备
使用“Fishing Gear Setup （渔具设置）”对话框更改渔具属性，以匹配您自己的设备。
景况
准确的渔具属性对以下功能十分重要：
• 圆圈 标记
• 渔具 符号
• 捕获 视图
程序
1 打开 Setup（设置）菜单。
2 在“Fishing Gear （渔具）”下，选择“Fishing Gear Setup （渔具设置）”以打开对话框。
3 如果相关渔具并未列出，请选择“Add Fishing Gear （添加渔具）”。
a 在“Add Fishing Gear （添加渔具）”对话框中，选择渔具类型和渔具名称。
b 选择 OK（确定）以保存所选设置并关闭对话框。
4 在可用渔具的列表上，选择您想要设置的渔具。
5 对于所选渔具，请选择深度值。
深度值定义了当渔具完全展开时渔具将下沉到什么深度。
6 选择渔具的长度。
7 将投掷侧设置为“Port （左舷）”或“Starboard （右舷）”。
8 设置下沉速率。
下沉速率定义了渔具将以多快的速度下沉。
9 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
使用标记和跟踪功能
在围网捕获阶段使用视觉辅助工具


使用接收器过滤器改善对鱼类或鱼群的识别效果
主题
关于 SX90 系统中的接收器过滤程序
使用 AGC（自动增益控制）功能减少噪音和回响
使用噪音过滤器减少螺旋桨噪音和干扰
使用 RCG（回响受控增益）功能减少底部和表面回响
使用 ping-ping 过滤器减少噪音和虚假回声
调整回声演示的强度


关于 SX90 系统中的接收器过滤程序
SX90 系统中的过滤器以“串联”方式实施。 因此，对过滤器设置的任何更改都会影响后继过滤器。
A 底部过滤器
B 噪音过滤器 (1)
C Gain（增益） & TVG（时间可变增益）
D 噪音过滤器 (2)
E AGC（自动增益控制）
F RCG（回响受控增益）
G 显示增益
H Ping-Ping Filter（声脉冲-声脉冲滤波器）
请注意“Gain （增益）”、“TVG （时间可变增益）”和“Display Gain （显示增益）”并不是过滤器，但它们包含在内只是为了说明完整的“信号路径”。
相关主题
使用接收器过滤器改善对鱼类或鱼群的识别效果
使用 AGC（自动增益控制）功能减少噪音和回响
使用噪音过滤器减少螺旋桨噪音和干扰
使用 RCG（回响受控增益）功能减少底部和表面回响
使用 ping-ping 过滤器减少噪音和虚假回声
调整回声演示的强度


使用 AGC（自动增益控制）功能减少噪音和回响
当来自鱼类和鱼群的回声被噪音和回响掩盖时，识别它们往往可能并非易事。 当声呐条件较差时，可能需要对 SX90 系统中的滤波器进行有效调整才能获得令人满意的效果。 自动增益控制 (AGC) 是 SX90 系统提供的工具之一，用于消除来自回声演示的噪音和回响。
景况
AGC（自动增益控制）功能运行对回波强度的自动分析。 根据这一分析，SX90 根据所有当前回波值保持适当的动态范围。 这是通过在有混响和噪音时自动降低增益或者在声学条件允许时自动增加增益来实现的。
提示
使用 AGC（自动增益控制）的最实用方法是先将其关闭。 使用正常增益功能调整回声演示，直到获得最佳效果，然后激活 AGC。
AGC 在均匀背景（同质噪音条件）和显著目标条件下可以提供最佳工作效果。 在统一的环境条件下，您可以从强效补偿中受益。 但是，如果您在观察散布鱼类，请减少自动增益控制，然后转为尝试添加正常增益。
如果您在其他船舶附近作业，其螺旋桨发出的噪音可能会被误认为回声。 这也将降低其他回声的可见性。 如果底部条件使您的船舶以减小的深度处于在该船舶的一侧，而使目标处于在另一侧，则同样会导致上述结果。 减少自动增益控制。
如果有大型鱼群位于您的船舶附近（通常距离小于 150 m），则该鱼群会给出强烈的回声。 AGC 可能会将该鱼群错误解读为噪音。 减少或禁用自动增益控制。
SX90 系统中的过滤器以“串联”方式实施。 增益补偿在 AGC 之前执行。 因此，当前的增益设置始终会影响自动增益控制。
程序
1 单击任何视图以将其激活。
活动视图由较粗的边框来标识。
2 打开 Active（活动）菜单。
3 选择“AGC （自动增益控制）”
4 从提供的选项中选择值。
在默认情况下，您所作的选择将仅应用到当前所选（活动）视图。
选择按钮的中间以打开具有可用选项的小菜单。 选择按钮的左侧以选择“更低”的菜单选项。 选择按钮的右侧以选择“更高”的菜单选项。
使用接收器过滤器改善对鱼类或鱼群的识别效果


使用噪音过滤器减少螺旋桨噪音和干扰
除非您将来自其他水声系统的传输同步，否则您可能会遇到干扰问题。 即使激活了同步，来自其他附近船舶的噪音仍可能会引发噪音。
景况
Noise Filter（噪音滤波器）用于最大程度地减少来自您自己和/或其他船舶的其他声学系统（声纳和回声测深仪）的干扰。 滤波器还可抑制来自螺旋桨和其他类似噪音源的噪音。 如果您被强烈的噪音或干扰（尤其是来自您自己的船舶，甚至是来自您附近作业的其他船只）所困扰，“Noise Filter （噪音过滤器）”可以非常有效地解除您的烦恼。
提示
使用弱过滤，或者如果在短距离内存在强烈回声，请关闭过滤器。 过滤器随后可能会太过强效，并使回声演示失真。
SX90 系统中的过滤器以“串联”方式实施。 噪音过滤将在接收过程的早期完成。
程序
1 单击任何视图以将其激活。
活动视图由较粗的边框来标识。
2 打开 Active（活动）菜单。
3 选择“Noise Filter （噪音过滤器）”。
4 从提供的选项中选择值。
使用接收器过滤器改善对鱼类或鱼群的识别效果


使用 RCG（回响受控增益）功能减少底部和表面回响
当您向水中发射声学脉冲以搜索目标时，波束中的任何其他对象也会返回回声。 从这些“无用”物体反射的能量称为回响。 回响通常是一个限制因素，特别是在您寻找较小目标时。
景况
回响通常被视为噪音。 回响分为几种类型。
• 体积回响: 体积回响由微小浮游生物和水中的气泡所引起。 这种回响通常每天都会密集地循环。
• 表面回响: 表面回响取决于天气状况和波浪。
• 底部回响: 底部回响取决于海底的崎岖程度和物理性质。
“RCG （回响受控增益）”控制接收器处理。 该算法分别处理每一个接收器波束。 滤波器可以减少来自底部和来自海面的无用回声。 这将提高鱼群的可视性。
注
数值设置并不表示增加的过滤强度。 它们代表使用不同算法的特定设置。
过滤器中的算法可能会将散布鱼类解读为回响。 如果您希望检测散布鱼类，请小心地使用回响受控增益。
提示
虽然我们建议使回响受控增益始终处于活动状态，但在垂直演示时务必小心。滤波器对小型鱼群最有效果。
此简要设置指南可以用作自有实验的起点。
1 适用于散布的鱼群。
2 适用于鱼群。
3 适用于具有较高密度的鱼群。 此设置也可以在水平视图中用于检测靠近底部的鱼群。
4 用于位于底部附近的散布鱼类。 此设置使用与其他散布鱼群设置略有不同的算法。
5 用于位于底部附近的散布鱼类。 此设置使用与其他散布鱼群设置略有不同的算法。
6 适用于散布的鱼群。 此设置使用与其他散布鱼群设置略有不同的算法。
7 适用于散布的鱼群。 此设置使用专用于较高带宽的算法。
8 适用于鱼群。 此设置使用专用于较高带宽的算法。
9 适用于鱼群。 此设置使用专用于较高带宽的算法。
SX90 系统中的过滤器以“串联”方式实施。 回响受控增益调整在程序的后期执行，因此对前面的滤波器的任何更改都可能会影响其工作方式。
程序
1 单击任何视图以将其激活。
活动视图由较粗的边框来标识。 除非使用 Apply to all（应用于全部）功能，否则您所做的所有更改将仅应用于此视图。
2 打开 Active（活动）菜单。
3 选择“RCG （回响受控增益）”。
4 从提供的选项中选择值。
在默认情况下，您所作的选择将仅应用到当前所选（活动）视图。
使用接收器过滤器改善对鱼类或鱼群的识别效果


使用 ping-ping 过滤器减少噪音和虚假回声
“Ping-Ping Filter （Ping-Ping 过滤器）”分析来自之前连续 ping 的历史记录信息，以消除来自 SX90 系统演示的无用噪音和干扰。
景况
以下滤波器选项可供使用。
• Off（关）: 选择 Off（关）以禁用滤波器。 来自以前传输（“发射脉冲”）的历史信息不用于去除噪音和多余回波。
• Weak（弱）: 选择 Weak（弱）以允许滤波器比较来自最近两次声脉冲的回波。 要显示当前回波，它必须在这些声脉冲中出现两次。
• Medium（中）: 选择 Medium（中）以比较来自最近四次声脉冲的回波。 要显示当前回波，它必须在所有这些声脉冲中都存在。
• Strong（强）: 选择 Strong（强）以允许滤波器比较来自最近八次声脉冲的回波。 要显示当前回波，它必须在所有这八次声脉冲中都存在。
SX90 系统中的过滤器以“串联”方式实施。 “Ping-Ping Filter （Ping-Ping 滤波器）”是程序中的最后一个滤波器，因此对其他滤波器的任何更改都可能会影响其工作方式。
程序
1 单击任何视图以将其激活。
活动视图由较粗的边框来标识。
2 打开 Active（活动）菜单。
3 选择“Ping-Ping Filter （ping-ping 过滤器）”。
4 选择所需的设置。
在默认情况下，您所作的选择将仅应用到当前所选（活动）视图。
使用接收器过滤器改善对鱼类或鱼群的识别效果


记录和重播回声数据
主题
定义数据记录的文件和文件夹设置
记录回波数据
选择“Replay （重播）”模式
选择要重播哪个（哪些）回声数据文件
访问回波数据文件以删除、移动或复制它们


定义数据记录的文件和文件夹设置
记录回声数据是 SX90 系统中一项非常有用的功能。 您可以将数据保存到处理器单元硬盘或外部存储设备。 要检索数据文件，您需要知道它们在哪里，以及使用了哪些文件名。 您可以在 SX90 上回放数据文件。 您可以稍后将数据文件删除、复制或移动到另一个存储设备。 您可以保留记录的文件，以备日后参考或供培训之用。
景况
在开始记录之前，请确保您已定义您希望在哪里存储数据文件。 如果要将记录的数据保存在外部硬盘上，请确保它已连接到 处理器单元。
除非您确实出于回放和/或培训目的需要记录数据，否则应慎用此功能。 数据文件将很快地填充您的硬盘！
提示
如果当前文件大小在录制过程中变得过大，请在“Record （记录）”按钮上选择“Split File （拆分文件）”。 此操作将关闭当前文件，然后自动继续录制到新文件。
File Setup（文件设置）用于控制记录文件在处理器单元硬盘或外部存储设备上的保存方式和位置。 通过向文件名添加前缀，您可以标识在您已在特定行程中记录的文件。 您也可以定义文件大小上限。
注
数据文件通常会变得非常庞大。 如果要记录大量的 SX90 数据，请确保硬盘上有足够的空间。 SX90 系统并不具备无限磁盘容量。 我们建议您将数据文件保存到外部存储设备。
在开始记录之前，请设置记录参数。
程序
1 打开“Operation （操作）”菜单。
2 找到“Record （记录）”按钮。
3 选择按钮的中间位置以打开它并访问可用选项。
4 选择“File Setup （文件设置）”以打开对话框。
5 选择所需的设置。
6 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
记录和重播回声数据
记录回波数据


记录回波数据
使用 SX90 系统提供的数据记录功能以保存回声数据。 您可以将数据文件复制或移动到外部存储设备。 您可以保留记录的文件，以备日后参考或供培训之用。 记录由 Record（记录）功能控制。
先决条件
在开始记录数据之前，请确保已定义文件的存储位置。 要定义用于保存数据文件的磁盘和文件夹，请选择 File Setup（文件设置）。 如果要将记录的数据保存在外部硬盘上，请确保它已连接到 处理器单元。
提示
您可以为每个记录的文件定义文件大小上限。
景况
除非您确实出于回放和/或培训目的需要记录数据，否则应慎用此功能。 数据文件将很快地填充您的硬盘！
注
数据文件通常会变得非常庞大。 如果要记录大量的 SX90 数据，请确保硬盘上有足够的空间。 SX90 系统并不具备无限磁盘容量。 我们建议您将数据文件保存到外部存储设备。
程序
1 打开“Operation （操作）”菜单。
2 要开始数据记录，请打开 Record（记录）按钮，然后选择 On（开）。
或：
要开始记录，请选择按钮右侧的红色圆圈。
顶部菜单栏上的 Record（记录）指示器会改变其颜色，以反映记录处于活动状态。
3 要停止记录，请打开 Record（记录）按钮，然后选择 Off（关）。
或者，选择按钮左侧的黑色矩形以停止记录。
记录和重播回声数据


选择要重播哪个（哪些）回声数据文件
每当您记录回声数据时，信息将存储在 处理器单元 硬盘上。 视您的初始设置而定，文件也可能会存储在 USB 硬盘或网络磁盘上。 您可以在 SX90 系统上检索并回放回声文件。
景况
所有回放都由回放菜单栏控制。
A Stop（停止）: 选择此功能以停止回放。
B Play/Pause（播放/暂停）: 选择此按钮以启动回放，或将其暂停。
C Replay Speed（重播速度）: 选择此滑块，然后将其向侧面移动，以调整重播速度。
D Replay File（重播文件）: 此按钮向您显示您正在重播哪个文件。 选中此按钮以打开“Replay File （重播文件）”对话框。
E Playback Progress（回放进度）: 此进度条将向您显示重播程序的进度。 如果您已选择自动（循环）重启重播文件，则每当该文件重启时，绿色指示器都将从左侧启动。
程序
1 打开“Operation （操作）”菜单。
2 选择“Operation （操作）”以查看可用的选项。
3 选择“Replay File （重播文件）”以打开对话框。
“Replay File （重播文件）”对话框允许您选择要回放的文件。 文件名已在录制过程中自动生成，每个文件都通过自己的创建时间和日期来标识。
4 选择 Add（添加）以选择回放文件。
标准操作系统对话框用于查找和选择要使用的文件。
5 如果您希望以“无限”循环模式重播所选文件，请选择“Loop （循环）”。
6 选择 OK（确定）以保存所选设置并关闭对话框。
7 将 Operation（操作）设置为 Replay（回放）。
回放菜单栏将自动打开。 它位于 SX90 显示界面顶部的顶部菜单栏正下方。
记录和重播回声数据


访问回波数据文件以删除、移动或复制它们
使用 SX90 系统提供的数据记录功能以保存回声数据。 您可以将数据保存到处理器单元硬盘或外部存储设备。
先决条件
假定您熟悉用于文件处理的 Microsoft® 操作系统实用程序。
您需要一个数据存储设备。 这通常是大容量 USB 闪存驱动器或小型便携式硬盘。 您还可以将处理器单元连接到网络，并将文件复制到服务器。
程序
1 将合适的存储设备连接到处理器单元。
2 在顶部菜单栏的右侧选择“Minimize （最小化）”。
3 在 Windows®“Start （开始）”按钮上，右键单击以打开 Windows Explorer。
4 在文件管理器实用工具中，找到您在”File Setup （文件设置）”对话框中定义的文件夹。
5 使用操作系统提供的功能删除文件，或将文件复制或移动到存储设备。
6 关闭文件管理器实用程序。
7 断开存储设备。
8 恢复正常操作。
相关主题
记录和重播回声数据
定义数据记录的文件和文件夹设置


设置演示模式和视图
主题
将视图移动到其他显示器中
重新排列 SX90 演示的布局
还原视图的位置和大小


将视图移动到其他显示器中
每种操作模式都带有一组视图。 它们放置在不同位置，并具有不同大小。 如果您已将多个显示器连接到 处理器单元，则您甚至可以将所选的视图移动到另一个显示器。 借助“Docking Views （停靠视图）”功能，您可以在 SX90 系统演示中移动视图并调整其大小。
景况
您可以单独更改每个视图的物理位置和大小。 可更改大小的视图中的内容会自动调整，以充分利用可用的空间。
程序
1 打开“Display （显示）”菜单。
2 将“Docking Views （停靠视图）”设置为“On （开启）”。
3 单击您想要移动的视图的标题栏。
所选视图的边框将改变颜色，以指示该视图已被选中。
4 按下鼠标按钮，并保持按下状态，以将所选视图拖动到另一个显示器中。
进一步的要求
若要将视图移回主显示屏，请选择该视图，然后将其拖到上方。 按照停靠位置所示，将该视图放置在其他视图之间。
相关主题
设置演示模式和视图
重新排列 SX90 演示的布局
还原视图的位置和大小


重新排列 SX90 演示的布局
每种操作模式都带有一组视图。 它们放置在不同位置，并具有不同大小。 借助“Docking Views （停靠视图）”功能，您可以在 SX90 系统演示中移动视图并调整其大小。
景况
您可以单独更改每个视图的物理位置和大小。 可更改大小的视图中的内容会自动调整，以充分利用可用的空间。
程序
1 我们建议您首先保存您的当前用户设置。
完成对视图位置和大小的完整重组后，您可能希望将 SX90 显示恢复到更改前的状态。 您必须使用“User Settings （用户设置）”对话框来执行此操作。 我们建议您在激活“Docking Views （停靠视图）”功能之前先保存当前的用户设置。
a 找到 Main（主）菜单。
b 选择 User Settings（用户设置）。
c 选择 Save Current Setting（保存当前设置）。
d 输入用户设置的名称。
e 选择 OK（确定）以保存所选名称。
f 选择 OK（确定）以关闭对话框。
2 打开“Display （显示）”菜单。
3 将“Docking Views （停靠视图）”设置为“On （开启）”。
4 单击您想要移动的视图的标题栏。
所选视图的边框将改变颜色，以指示该视图已被选中。
5 按下鼠标按钮，并保持按住状态，以将所选视图拖动到 SX90 系统演示中的另一个位置。
停靠位置将向您显示应将选定的视图拖放到何处。 您可以选择任何视图，然后按照停靠位置所示将其重新定位。
相关主题
设置演示模式和视图
将视图移动到其他显示器中
还原视图的位置和大小


还原视图的位置和大小
如果您已使用“Docking Views （停靠视图）”重新排列了视图的位置和大小，则必须使用“User Settings （用户设置）”将所有视图还原到其默认位置。
景况
借助“Docking Views （停靠视图）”功能，您可以在 SX90 系统演示中移动视图并调整其大小。 完成对视图位置和大小的完整重组后，您可能希望将 SX90 显示恢复到更改前的状态。
程序
1 在“Main （主）”菜单上，选择“User Settings （用户设置）”。
2 选择默认设置。
注
这些设置是 Simrad SX90 随附的默认值。 应用默认出厂设置后，所有当前设置都将丢失。 无法“撤销”。
3 选择 Activate Selected Setting（激活选定设置）。
结果
所有视图都将被放回其原始位置和大小。
相关主题
设置演示模式和视图
将视图移动到其他显示器中
重新排列 SX90 演示的布局


定义与用户首选项和个人自定义相关的设置
主题
选择菜单语言
隐藏菜单系统
将菜单放置在 SX90 系统演示的左侧
选择要在顶部菜单栏上显示的信息
在顶部菜单栏上启用世界协调时间 (UTC)
选择要在用户界面中显示哪些工具提示
调整操作面板上的背光强度
减少从显示演示发出的光线
提高信息窗格的可见性
更改 SX90 显示界面中使用的调色板（“皮肤”）
选择用于显示回波的颜色
选择测量单位
配置环境参数
设置警报限值以提供系统保护
定义换能器的中间位置


选择菜单语言
您可能更喜欢使用具有采用您自己的语言的用户界面的 SX90。 Language（语言）功能允许您选择 SX90 显示界面、菜单和对话框中使用的语言。
景况
除少数例外情况外，所选语言也将用于 SX90 上的所有其他文本。 SX90 帮助可能不适用于您选择的语言。 如果您的语言不受支持，系统将提供英文版帮助。
程序
1 打开 Setup（设置）菜单。
2 选择 Language（语言）按钮的中间位置以打开可用选项列表。
3 选择要使用的语言。
结果
用户界面中的所有文本都将更改为所选语言。
上下文相关联机帮助也可能以您的语言提供。 要更改联机帮助中的语言，您可能需要重新启动 SX90。
定义与用户首选项和个人自定义相关的设置


隐藏菜单系统
除非您需要频繁更改操作参数，否则您可能需要在 SX90 显示界面中隐藏菜单。 这为您提供了更多的空间来显示回波信息。
景况
默认情况下，菜单系统位于 SX90 显示界面的右侧。 菜单以树状结构组织，其中包括一个主菜单、一组二级菜单和多个菜单按钮。
提示
“Display Options （显示选项）”对话框中提供了“Menu on the right side （右侧菜单）”选项。 如果取消选择此功能，则整个菜单系统将永久地放置在 SX90 系统演示的左侧。
程序
1 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。
当菜单隐藏时，如果您将光标移动到 SX90 系统演示的左侧或右侧，则菜单会短暂地显示在该位置。
2 要恢复菜单，请再选择一次 Menu（菜单）。
定义与用户首选项和个人自定义相关的设置


将菜单放置在 SX90 系统演示的左侧
景况
“General （常规）”页面提供了一系列的“开启/关闭式开关”。 您可以使用它们来启用或禁用相关功能。
程序
1 打开“Display （显示）”菜单。
2 选择“Display Options （显示选项）”以打开对话框。
3 选择“General （常规）”以打开页面。
4 取消选择“Menu on the right side （右侧菜单）”。
5 选择 OK（确定）以保存所选设置并关闭对话框。
定义与用户首选项和个人自定义相关的设置


选择要在顶部菜单栏上显示的信息
顶部菜单栏可以包含各种信息。 您可以选择 SX90 演示的顶部将显示哪些元素。
景况
“General （常规）”页面提供了一系列的“开启/关闭式开关”。 其中一些“开启/关闭式开关”用于启用或禁用顶部菜单栏中显示的信息。
注
SX90 顶部菜单栏上显示的信息不得用于船舶导航。
程序
1 打开“Display （显示）”菜单。
2 选择“Display Options （显示选项）”。
此时您将看到“Display Options （显示选项）”对话框打开。
3 选择“General （常规）”以打开页面。
4 在“Top Bar （顶部菜单栏）”列表中，选择您想要在顶部菜单栏上查看的信息。
5 选择 OK（确定）以保存所选设置并关闭对话框。
定义与用户首选项和个人自定义相关的设置


在顶部菜单栏上启用世界协调时间 (UTC)
您可以将 SX90 系统设置为显示世界协调时间 (UTC)。 当它被禁用后，SX90 系统将使用本地时间。
先决条件
若要启用 UTC 时间，必须将 SX90 处理器单元 设置为接受 NMEA ZDA 数据图。 NMEA ZDA 数据图包含通用时间代码 (UTC)、日期、月份、年份和本地时区。
景况
这是一个“开/关型”开关。 时间显示在 SX90 系统演示的底部菜单栏上。
程序
1 打开“Display （显示）”菜单。
2 选择“Display Options （显示选项）”。
此时您将看到“Display Options （显示选项）”对话框打开。
3 选择“General （常规）”以打开页面。
4 选择“UTC Time （UTC 时间）”以启用世界协调时间 (UTC)。
5 选择 OK（确定）以保存所选设置并关闭对话框。
定义与用户首选项和个人自定义相关的设置


选择要在用户界面中显示哪些工具提示
当您将光标移动到 SX90 系统演示中的回声上方时，小“工具提示”将会显示，以提供其他信息。 “Tooltip （工具提示）”页面控制显示哪些工具提示。
景况
SX90 系统演示中可以显示多项工具提示。 启用工具提示后，系统将检测光标位置，且屏幕上将显示一个小信息框。 在默认情况下，该信息与光标的确切位置有关。 每项工具提示都代表一条特定的信息，而且它们将分别列出。
“Tooltip （工具提示）”页面提供了一系列的“开启/关闭式开关”。 每个工具提示都显示在列表中，您可以分别启用或禁用其中的每一个工具提示。
程序
1 打开“Display （显示）”菜单。
2 选择“Display Options （显示选项）”。
此时您将看到“Display Options （显示选项）”对话框打开。
3 选择“Tooltip （工具提示）”以打开页面。
4 在工具提示列表中，选择您想要查看的工具提示。
5 选择 OK（确定）以保存所选设置并关闭对话框。
定义与用户首选项和个人自定义相关的设置


调整操作面板上的背光强度
操作面板上的按钮配备了内置背光灯，以提高昏暗驾驶台上的可见性。
景况
使用“Panel Backlight （面板背光）”以控制光线的强度。
程序
1 打开“Display （显示）”菜单。
2 选择“Panel Backlight （面板背光）”。
3 调整背景照明以适合您的喜好和环境光线条件。
若要更改设置，请将光标移动到按钮的任意一侧。 选择按钮的左侧以降低值。 选择按钮的右侧以提高值。 选择按钮的中间以将其打开。如果您已将键盘链接到 SX90 系统，请键入要求的值。
定义与用户首选项和个人自定义相关的设置


减少从显示演示发出的光线
当驾驶台比较昏暗时，SX90 显示屏发出的光线可能会影响您的夜视能力。 为了抵消这种影响，您可以降低强度
景况
您可以调整 SX90 演示所发出的光线的强度。 您可以使用此功能来增强或减弱来自屏幕的光线，以匹配环境光线。 您可以以 1 为步长，将显示器所发出光线的强度从 100% 降低至 0%。
程序
1 打开“Display （显示）”菜单。
2 选择适合您要求的屏幕亮度设置。
若要更改设置，请将光标移动到按钮的任意一侧。 选择按钮的左侧以降低值。 选择按钮的右侧以提高值。 选择按钮的中间以将其打开。如果您已将键盘链接到 SX90 系统，请键入要求的值。
定义与用户首选项和个人自定义相关的设置


提高信息窗格的可见性
当您打开信息窗格时，您会看到它是透明的。 此透明度允许您查看窗格后面的回声，但它也可能会降低窗格中信息的可视性。
景况
SX90 系统提供的信息窗格可以放置在演示中“Inspection （检查）”视图顶部的任何位置。
为了避免丢失信息，窗格已经过精心设计，因此您可以透视它们。 您可以使用此“Transparency （透明度）”功能来调整透明程度。 您可以以 1% 为步长，将设置从 0%（不透明）调整到 90%（几乎完全透明）。
程序
1 打开“Display （显示）”菜单。
2 选择适合您要求的“Transparency （透明度）”设置。
所选透明度百分比将在所有打开的信息窗格上使用。
若要更改设置，请将光标移动到按钮的任意一侧。 选择按钮的左侧以降低值。 选择按钮的右侧以提高值。 选择按钮的中间以将其打开。如果您已将键盘链接到 SX90 系统，请键入要求的值。
定义与用户首选项和个人自定义相关的设置


更改 SX90 显示界面中使用的调色板（“皮肤”）
根据环境光线，可以更改 SX90 显示界面颜色以帮助您查看信息。 Palette（调色板）功能允许您选择 SX90 使用的颜色主题（“皮肤”）。
景况
选择一个调色板以适应环境光线条件和您的个人偏好。 您的选择对 SX90 的性能没有任何影响。
程序
1 打开“Display （显示）”菜单。
2 选择“Colour Setup （颜色设置）”。
3 选择要使用的调色板（“皮肤”）。
4 在对话框底部，选择 Apply（应用）以预览您的选择。
5 选择 OK（确定）以保存所选设置并关闭对话框。
定义与用户首选项和个人自定义相关的设置


选择用于显示回波的颜色
有几种不同的色标已经过预先定义，并可用于演示回声。 您可以轻松地选择要使用哪些颜色。 演示颜色不会对 SX90 的性能产生任何影响。
景况
使用哪一种色标主要属于个人偏好，可以根据环境光线条件、回声的性质和您自己的经验来选择。 请记住，在具有 12 种颜色的基本色标中，每一种离散的颜色都代表 3 dB 范围的回声信号强度。 这意味着，每当回声强度加倍时，下一种颜色即已被选中。 如果您选择使用多种颜色，则 SX90 演示的分辨率会大大提高。 然后便可以更轻松地区分具有不同大小和/或目标强度的各种回声之间的差异。
“Smooth Echosounder （平滑回声测深器）”色标基于标准的 12 色色标。这些颜色之间添加了其他颜色，从而使颜色过渡更平滑。
程序
1 打开“Display （显示）”菜单。
2 选择“Colour Setup （颜色设置）”。
此时您将看到“Colour Setup （颜色设置）”对话框打开。
3 在“Echo Colours （回声颜色）”下，选择您想要使用的色标。
4 在“Colour Brightness （颜色亮度）”下，选择您想要这些颜色以何种亮度显示。
5 在对话框底部，选择 Apply（应用）以预览您的选择。
6 选择 OK（确定）以保存所选设置并关闭对话框。
定义与用户首选项和个人自定义相关的设置


选择测量单位
SX90 适用于多种国际测量单位标准。 在 Units（单位）页面中，您可以控制所使用的测量单位。
景况
SX90 用户界面可显示多种测量。 例如，与深度、范围和距离有关的这些测量。 使用 Units（单位）选项选择要使用的测量单位。 SX90 在所有显示界面中都使用它们。 您只需定义这些内容一次。
注
当您在“Installation （安装）”对话框中工作时，您必须始终选择“Apply （应用）”以保存在页面上所作的更改。 您必须执行此操作，然后才可以在其他页面上继续工作。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在 Installation（安装）对话框的左侧，选择 Units（单位）。
4 调整设置以符合您的要求。
5 在页面底部，选择 Apply（应用）以保存设置。
6 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
定义与用户首选项和个人自定义相关的设置


配置环境参数
对于呈现准确的回声数据，盐度和声速等环境参数发挥着重要作用。 使用“Environment （环境）”参数以定义这些值。 视当前海洋和天气条件而定，您可能需要经常更改这些值。
景况
为了获得准确的回声，正确地设置通过水的声速非常重要。 为了计算正确的声速值，需要使用多个参数。 如果您不知道这些参数，请使用默认值 1494 m/s。 这是声速的典型平均值。
程序
1 打开 Setup（设置）菜单。
2 选择“Environment （环境）”。
此时您将看到“Environment （环境）”对话框打开。
3 指定您是在淡水中还是咸水中作业。
4 指定声速。
5 选择 OK（确定）以保存所选设置并关闭对话框。
定义与用户首选项和个人自定义相关的设置


设置警报限值以提供系统保护
使用监控运行和性能的多个传感器可以实现 SX90 系统的安全运行。 每当可疑事件发生时，它们都会提供相关的消息、警告或警报。 您可以调整选定的警报限值来适合您的工作要求。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在“Installation （安装）”对话框的左侧，选择“System Protection （系统保护）”以打开页面。
4 定义相关的参数。
• Tx Inhibit Hull Unit Position（Tx 抑制升降台位置）: 当换能器完全缩回后，任何传输（“ping”）都不会发生。 当您将换能器降下到水中之后，您可以指定传输开始时的垂直位置。 如果将换能器缩回，则传输将在换能器到达上述位置时停止。
• Tx Inhibit Power（Tx 抑制功率）: 向收发器印刷电路板提供的高压将受到监控。 如果此电压与定义的公差有所差异，则警报消息将会发出。 您无权更改限值。
• Tx Inhibit Firmware（Tx 抑制固件）: 收发器印刷电路板上的固件将接受检查，以验证是否与 SX90 系统操作软件兼容。 提供警报是为了确保收发器印刷电路板可以支持 SX90 系统提供的功能。 不匹配将触发“不接受固件”警报。
• Tx Inhibit Operation Mode（Tx 抑制操作模式）: 此功能可以激活系统保护，以确保 SX90 系统不会在您已选择“Replay （重播）”或“Inactive （非活动）”模式时传输（“ping”）。
• Vessel Speed（船速）: 当换能器已完全降下后，船舶速度不得超过升降台允许的最高速度。 此最高速度取决于换能器的尺寸、升降台的机械结构以及换能器已降下的距离。 “System Protection （系统保护）”页面允许您定义发起警报的“警告上限”。
5 在页面底部，选择 Apply（应用）以保存设置。
6 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
定义与用户首选项和个人自定义相关的设置


定义换能器的中间位置
随附于 SX90 系统的升降台用于在使用 SX90 系统时将换能器降下到船舶的船体下方。 当 SX90 系统关闭时，换能器将被提起以接受保护。 SX90 允许您为换能器定义中间位置。
先决条件
升降台的物理属性已知。
已选择正确类型的升降台。
该船舶已停泊或在海上。
景况
中间位置不是一段固定长度。 物理中间位置取决于您对 SX90 使用哪种类型的升降台。
如果您将 SX90 与其他声纳同时使用，则将换能器缩回中间位置可能很有帮助。 较高的位置将允许您提高船速。 如果您在非常浅的水域中作业，那么您还可以降低撞到底部的风险。 但是，将换能器直接放置在船体下方可能会增加流动噪声。
谨慎
如果换能器撞上较大的物体或底部，则换能器轴可能会弯曲，或者（在最糟糕的情况下）可能会折断。换能器轴折断会导致水从轴顶部泄漏。如果您怀疑换能器轴已遭到严重损坏而存在孔洞，请勿将换能器缩回至其上方位置。
为了防止严重损坏船舶或影响船舶稳定性，必须在声呐室中配备水泵和警告系统。
请小心地选择中间位置。 该位置通常被选中用于将换能器放置在龙骨正下方但足够低的地方，以防止来自中继线的回声。 选择该位置后，请确保系统保护功能不会抑制传输。
程序
1 请确保龙骨下方有足够的水深来降下换能器。
2 打开“Operation （操作）”菜单。
3 在顶部菜单栏上，选择“Hull Unit （升降台）”以访问控制设置。
4 选择 [+] 和 [–] 以调整中间位置。
5 打开 Setup（设置）菜单。
6 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
a 在“Installation （安装）”对话框的左侧，选择“System Protection （系统保护）”以打开页面。
b 请确保“Tx Inhibit Hull Unit Position （Tx 抑制升降台位置）”的上限不超过中间位置。
c 如有必要，调整设置。
d 在页面底部，选择 Apply（应用）以保存设置。
e 关闭“Installation （安装）”对话框。
7 将换能器降下至其中间位置。
8 开始正常操作。
9 请确保 SX90 系统运行正常且没有向安装中继线中传输。
定义与用户首选项和个人自定义相关的设置


保存、检索和处理用户设置
主题
保存当前用户设置
选择以前保存的用户设置
重命名现有用户设置
删除不再使用的用户设置
选择 SX90 出厂默认设置


保存当前用户设置
当您花了一些时间利用 SX90 系统进行作业时，您可能正在使用已知的有助于提高您工作效率的特定设置。 保存这些设置是一个好主意。
景况
User Settings（用户设置）对话框用于存储您最喜欢的 SX90 设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用 SX90 用户界面中的功能和对话框选择的所有设置都将被保存。
程序
1 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
2 选择 User Settings（用户设置）。
3 选择 Save Current Setting（保存当前设置）。
小对话框打开以接受新设置的名称。
4 输入用户设置的名称。
注
如果您没有将计算机键盘连接到 SX90 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
5 选择 OK（确定）以保存所选名称。
6 观察并确认您选择的名称已出现在 Saved Settings（已保存设置）列表中。
7 选择 OK（确定）以关闭对话框。
保存、检索和处理用户设置


选择以前保存的用户设置
您可以轻松检索并使用您或您的任何同事保存的用户设置。 这缩短了开始使用 SX90 所需的时间。
景况
User Settings（用户设置）对话框用于存储您最喜欢的 SX90 设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用 SX90 用户界面中的功能和对话框选择的所有设置都将被保存。 要激活出厂设置或保存的设置，请单击其中一个列表中的相关名称，然后单击 Activate Selected Setting（激活选定设置）按钮。
提示
操作面板允许您将特定功能分配给专用按钮和开关。 这包括用户设置。 当您定义了要求的功能后，只需按下按钮即可进行选择。 “Operating Panel （操作面板）”页面用于向可编程按钮分配功能。 此页面位于“Installation （安装）”对话框中。
程序
1 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
2 选择 User Settings（用户设置）。
3 找到 Saved Settings（已保存设置）列表中以前保存的用户设置的列表。
4 选择要使用的设置。
5 选择 Activate Selected Setting（激活选定设置）。
6 选择 OK（确定）以应用更改并关闭 User Settings（用户设置）对话框。
保存、检索和处理用户设置


重命名现有用户设置
您可以轻松地重命名现有的用户设置。
景况
User Settings（用户设置）对话框用于存储您最喜欢的 SX90 设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用 SX90 用户界面中的功能和对话框选择的所有设置都将被保存。 若要重命名用户设置，请在列表中选择其名称，然后选择“Rename （重命名）”。 您无法重命名出厂设置。
程序
1 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
2 选择 User Settings（用户设置）。
观察并确认 User Settings（用户设置）对话框已打开。
3 找到 Saved Settings（已保存设置）列表中以前保存的用户设置的列表。
4 选择要重命名的设置。
5 选择 Rename（重命名）。
一个小对话框随即打开，以接受新名称。
6 输入用户设置的名称。
注
如果您没有将计算机键盘连接到 SX90 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
7 选择 OK（确定）以保存所选名称。
8 观察并确认您选择的名称已出现在 Saved Settings（已保存设置）列表中。
9 选择 OK（确定）以应用更改并关闭 User Settings（用户设置）对话框。
保存、检索和处理用户设置


删除不再使用的用户设置
当您保存用户设置时，您已创建的文件将显示在“Saved Settings （已保存设置）”列表中。 该列表可能会很长。 您可以删除不需要的用户设置。
景况
User Settings（用户设置）对话框用于存储您最喜欢的 SX90 设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用 SX90 用户界面中的功能和对话框选择的所有设置都将被保存。 要删除用户设置，请在列表中选择其名称，然后选择 Delete（删除）。 出厂设置不能删除。
注
无法“撤销”。
程序
1 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
2 选择 User Settings（用户设置）。
观察并确认 User Settings（用户设置）对话框已打开。
3 找到 Saved Settings（已保存设置）列表中以前保存的用户设置的列表。
4 选择要删除的设置。
5 选择 Delete（删除）。
此时将打开一个小对话框，以便您验证您的选择。 无法“撤销”。
6 观察并确认您选择的名称已从 Saved Settings（已保存设置）列表中删除。
7 选择 OK（确定）以应用更改并关闭 User Settings（用户设置）对话框。
保存、检索和处理用户设置


选择 SX90 出厂默认设置
有时，重置 SX90 以使用一组已知的用户设置可能很有用。 为此，我们提供了一组“出厂设置”。 如果不确定要使用哪些值，则可以使用这些设置。 它们提供典型使用的“最佳实践”设置。
景况
User Settings（用户设置）对话框用于存储您最喜欢的 SX90 设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用 SX90 用户界面中的功能和对话框选择的所有设置都将被保存。 要激活出厂设置或保存的设置，请单击其中一个列表中的相关名称，然后单击 Activate Selected Setting（激活选定设置）按钮。 出厂设置不能更改。
注
除非保存这些设置，否则在应用出厂设置时，所有当前设置都将丢失。 无法“撤销”。
程序
1 找到 Main（主）菜单。
其默认位置为 SX90 显示界面的右侧。
2 选择 User Settings（用户设置）。
观察并确认 User Settings（用户设置）对话框已打开。
3 找到 Factory Settings（出厂设置）列表。
4 选择要使用的设置。
5 选择 Activate Selected Setting（激活选定设置）。
6 选择 OK（确定）以应用更改并关闭 User Settings（用户设置）对话框。
保存、检索和处理用户设置


在操作面板上定义用户选择的功能
主题
选择要使用哪个操作面板
向操作面板分配自定义用户设置
将功能分配给操作面板上的旋转开关
将功能分配给操作面板上的 F1、F2 和 F3


选择要使用哪个操作面板
操作面板提供了确保 SX90 系统正常运行的所有必要控制功能。
景况
操作面板提供的控件按逻辑功能组排列。这使您可以清晰且轻松地操作，并快速地访问关键功能。 SX90 系统的大多数功能都可以使用操作面板上的轨迹球和 SX90 演示中所示的菜单系统来访问。
提示
您也可以使用标准计算机鼠标来控制 SX90 系统。 鼠标可以与操作面板相连，也可以与处理器单元相连。
SX90 系统支持两个不同的操作面板。 这些面板被称为“Mk1”和“Mk2”。
• Mk1: 操作面板通过三根电缆与处理器单元相连。 双接口电缆提供电力和串行通信。 USB 接口电缆用于读取轨迹球动作。 小型商用电源用于为 SX90 系统操作面板提供电力。
• Mk2: 专用以太网电缆用于将操作面板连接到处理器单元。 操作面板配备了内置电源。
若要选择使用哪个操作面板，请在“Installation（安装）”对话框中打开“Operating Panel （操作面板）”页面。 Installation（安装）对话框位于 Setup（设置）菜单上。
提示
当您在“Installation （安装）”对话框中工作时，您必须始终选择“Apply （应用）”以保存在页面上所作的更改。 您必须执行此操作，然后才可以在其他页面上继续工作。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在“Installation （安装）”对话框的左侧，选择“Operating Panel （操作面板）”。
4 选择要使用哪个操作面板。
5 在页面底部，选择 Apply（应用）以保存设置。
6 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
在操作面板上定义用户选择的功能


向操作面板分配自定义用户设置
User Settings（用户设置）对话框用于存储您最喜欢的 SX90 设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 操作面板允许您将特定功能分配给专用按钮和开关。 这包括用户设置。
先决条件
“User Settings （用户设置）”对话框中必须首先提供一系列设置，您才可以将自定义用户设置分配给操作面板。 “User Settings （用户设置）”对话框位于“Main （主）”菜单上。
景况
位于操作面板“顶部”的四个按钮专门供用户设置使用。
“Operating Panel （操作面板）”页面用于选择在 SX90 上使用哪个物理硬件面板，以及向可编程按钮分配功能。 此页面位于“Installation （安装）”对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
注
SX90 系统支持两个不同的操作面板。 这些面板被称为“Mk1”和“Mk2”。 在本出版物中，所有描述和参考都与“Mk2”有关。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）菜单已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在“Installation （安装）”对话框的左侧，选择“Operating Panel （操作面板）”。
4 选择操作面板 Mk2。
5 在“User Setting Buttons （用户设置按钮）”下，向操作面板行的每个按钮分配一项预定义的设置。
6 在页面底部，选择 Apply（应用）以保存设置。
7 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
在操作面板上定义用户选择的功能


将功能分配给操作面板上的旋转开关
操作面板配备了三个旋转开关。 这些开关使用编号来标识。 您可以向每一个开关分配一种与范围、增益或方位有关的功能。
景况
“Operating Panel （操作面板）”页面用于选择在 SX90 上使用哪个物理硬件面板，以及向可编程按钮分配功能。 此页面位于“Installation （安装）”对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
注
SX90 系统支持两个不同的操作面板。 这些面板被称为“Mk1”和“Mk2”。 在本出版物中，所有描述和参考都与“Mk2”有关。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）菜单已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在“Installation （安装）”对话框的左侧，选择“Operating Panel （操作面板）”。
4 选择操作面板 Mk2。
5 在“Rotary Switch Options （旋转开关选项）”下，向操作面板上的每个旋转开关分配一项功能。
您可以控制以下功能：
• Horizontal Range （水平范围）：水平视图中的范围设置。
• Vertical Range （垂直范围）：垂直视图中的范围设置。
• Inspection Range （检查范围）：检查视图中的范围设置。 SX90 系统目前尚不支持此功能。
• Active Ping Range （活动 ping 范围）：活动视图中的范围设置。
• Active Ping Gain （活动 ping 增益）：活动视图中的增益设置。
• Active Ping Bearing （活动 ping 方位）：活动视图中的方位设置。
6 在页面底部，选择 Apply（应用）以保存设置。
7 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
在操作面板上定义用户选择的功能


将功能分配给操作面板上的 F1、F2 和 F3
操作面板配备了三个功能按钮。 这些按钮被标识为 F1、F2 和 F3。 您可以向每个按钮分配一项专用功能。
景况
“Operating Panel （操作面板）”页面用于选择在 SX90 上使用哪个物理硬件面板，以及向可编程按钮分配功能。 此页面位于“Installation （安装）”对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
这三个功能按钮与屏幕截图功能分为一组。
注
SX90 系统支持两个不同的操作面板。 这些面板被称为“Mk1”和“Mk2”。 在本出版物中，所有描述和参考都与“Mk2”有关。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）菜单已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在“Installation （安装）”对话框的左侧，选择“Operating Panel （操作面板）”。
4 选择要使用哪个操作面板。
5 在“Button Options （按钮选项）”下，向操作面板上的每一个 Fx 按钮分配一项功能。
您可以控制以下功能：
• Auto Tilt（自动倾斜）: 这是一个“开/关型”功能。 在“Auto Tilt （自动倾斜）”模式下，波束会为每次 ping 自动更改倾斜角度。 倾斜区段的中心由在即将启动“Auto Tilt （自动倾斜）”模式之前选定的倾斜角度定义。 选定的倾斜区段以阴影背景显示在“Horizontal （水平）”视图中的倾斜指示器上。
• Off Centre（远离中心）: 这是与快捷菜单上的“Set New Ship Centre （设置新船舶中心）”相同的功能。 将光标放置在视图中的任意位置，然后按下按钮。 此功能会将船舶符号移动到所选位置。
• Zoom（缩放）: 将鼠标放置在视图上的任意位置，右键单击，然后选择“Zoom （缩放）”。 仅提供一种缩放级别。 再次选择“Zoom （缩放）”以恢复原始视图。
• Menu Off（菜单关闭）: 这是一个“开/关型”功能。 除非您需要频繁更改操作参数，否则您可能需要在 SX90 显示界面中隐藏菜单。 这为您提供了更多的空间来显示回波信息。
• Audio（音频）: 选择“Audio （音频）”以开启或关闭音频输出。
• Own Ship（自有船舶）: 这是与快捷菜单上的“Place Own Ship Marker （放置自有船舶标记）”相同的功能。 选择此功能以将正方形符号添加到 SX90 演示中船舶的当前位置。 自有船舶标记现已被视为对象。 有关对象的所有信息都显示在列示为“OSM”的“Objects （对象）”菜单中。 使用快捷菜单上的“Delete Own Ship Marker （删除自有船舶标记）”以从当前视图中删除标记。
6 在页面底部，选择 Apply（应用）以保存设置。
7 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
在操作面板上定义用户选择的功能


从声呐室降下和提起换能器
主题
使用提起/降下开关提起和降下换能器
使用手摇曲柄开关提起和降下换能器
使用两个接触器紧急降下和提起


使用提起/降下开关提起和降下换能器
操作面板控制换能器的提起和降下。 操作面板上提供了用于确定换能器物理位置的专用按钮。 您也可以从电机控制单元执行此操作。 本地控制对于维护而言很有帮助。
先决条件
您需要使用合适的螺丝刀或大硬币才能打开电机控制单元机柜。 起重电机的 3 相电压和来自内部电源的 +24 VDC 电压可供使用。 电机控制单元内的两个指示 LED 都将亮起。
景况
使用位于机柜上部的提起/降下开关 (S302) 以控制降下和提起。 若要从操作面板进行跟正常操作，必须将此开关设置为“REMOTE （远程）”。
程序
1 请确保龙骨下方有足够的水深来降下换能器。
如果您的船舶处于干船坞中，请确保船体与干船坞地板之间有足够的高度。 船体下方的空间必须没有工具、脚手架、人员和其他障碍物。
2 打开柜门。
警告
使用高电压。 此设备只能由熟悉高压设备和相关潜在危险的合格人员来维修。 不遵循此预防措施可能会导致人身伤害。
3 找到提起/降下开关 (S302)。
4 降下 换能器:
a 将开关设置到“LOWER （降下）”位置。
激活下限开关后，降下将自动停止。 如有必要，您可以通过将提起/降下开关设置为“STOP （停止）”来将换能器停止在任何位置。
b 将开关设置到“STOP （停止）”位置。
5 提起 换能器:
a 将开关设置到“HOIST （提起）”位置。
激活上限开关后，提起将自动停止。 如有必要，您可以通过将提起/降下开关设置为“STOP （停止）”来将换能器停止在任何位置。
b 将开关设置到“STOP （停止）”位置。
6 找到提起/降下开关 (S302)。 将开关设置到“REMOTE （远程）”位置。
注
若要从操作面板进行跟正常操作，必须将此开关设置为“REMOTE （远程）”。
7 关闭柜门。
从声呐室降下和提起换能器


使用手摇曲柄开关提起和降下换能器
操作面板控制换能器的提起和降下。 如果发生电力中断，您可以通过手摇曲柄手动提起或降下换能器。
先决条件
您需要使用合适的螺丝刀或大硬币才能打开电机控制单元机柜。 您还需要 4 mm 内六角扳手。
景况
在较大的升降台上，起重电机配备了电机制动器。 在手动降下或提起换能器之前，必须释放电机制动器。
重要
不使用手摇曲柄时，必须始终将其放置在电机控制单元内。 将手摇曲柄从其存储位置取下时，它会释放可以禁用升降台运行的安全开关。.
程序
1 请确保龙骨下方有足够的水深来降下换能器。
如果您的船舶处于干船坞中，请确保船体与干船坞地板之间有足够的高度。 船体下方的空间必须没有工具、脚手架、人员和其他障碍物。
2 取出升降台的电源保险丝。
3 打开柜门。
4 找到电机保护开关 (S301)。
5 将操作手柄按下到“OFF （关闭）”位置，以停用电机保护开关 (S301)。
6 降下 换能器
a 在电机控制单元内找到手摇曲柄。
b 将手摇曲柄从其存储位置取下。
c 取下升降台顶盖上的塑料塞。
d 通过顶盖中的孔，将手摇曲柄安装到短轴上。
e 找到电机上的制动器释放螺钉。
f 使用 4 mm 内六角扳手顺时针旋转螺钉，直到电机制动器被释放。
g 转动曲柄，直到换能器已完全降下。
7 提起 换能器
a 转动曲柄，直到换能器已完全缩回。
b 松开电机上的制动器释放螺钉以接合电机制动器。
c 使用手摇曲柄进行检查，以确保电机制动器已接合。
d 将手摇曲柄从短轴上拆下，然后将其安装到其在电机控制单元中的存放位置。
e 将操作手柄按下到开启位置，以激活电机保护开关 (S301)。
8 确保提起/降下开关已设置为“REMOTE （远程）”。
注
若要从操作面板进行跟正常操作，必须将此开关设置为“REMOTE （远程）”。
9 关闭柜门。
10 插入升降台的电源保险丝。
从声呐室降下和提起换能器


使用两个接触器紧急降下和提起
如果发生紧急情况，可以忽略电机控制单元中的控制逻辑。 您可以直接使用两个指定的接触器来控制起重电机。
先决条件
您需要使用合适的螺丝刀或大硬币才能打开电机控制单元机柜。 您还需要一把小螺丝刀。 起重电机的 3 相电压可供使用。
景况
两个接触器被标识为 K301 和 K302。 提起接触器 (K301) 和降下接触器 (K302) 位于电机控制单元中的上部 DIN 导轨上。
• 左侧: 一旦被激活，提起接触器 (K301) 将启动电机，以提起传感器。
• 右侧: 降下接触器 (K302) 启动电机以降下换能器。
警告
此操作将替代上下限位开关。 在换能器到达上限和下限位置之前，必须释放接触器。 否则可能对升降台造成严重的机械损坏。
程序
1 请确保龙骨下方有足够的水深来降下换能器。
如果您的船舶处于干船坞中，请确保船体与干船坞地板之间有足够的高度。 船体下方的空间必须没有工具、脚手架、人员和其他障碍物。
2 打开柜门。
警告
使用高电压。 此设备只能由熟悉高压设备和相关潜在危险的合格人员来维修。 不遵循此预防措施可能会导致人身伤害。
3 找到提起/降下开关 (S302)。 将开关设置到“STOP （停止）”位置。
这是为了安全考虑。
4 降下 换能器:
a 在右侧找到降下接触器 (K302)。
b 打开接触器正面的透明塑料盖。
c 使用小螺丝刀，然后按压弹簧复位执行器，以向电机施加电压。
d 降下换能器，并在到达下限位置之前停下。
5 提起 换能器:
a 在左侧找到提起接触器 (K301)。
b 打开接触器正面的透明塑料盖。
c 使用小螺丝刀，然后按压弹簧复位执行器，以向电机施加电压。
d 提起换能器，并在到达上限位置之前停下。
6 找到提起/降下开关 (S302)。 将开关设置到“REMOTE （远程）”位置。
注
若要从操作面板进行跟正常操作，必须将此开关设置为“REMOTE （远程）”。
7 关闭柜门。
从声呐室降下和提起换能器


设置连接外围设备的接口
主题
安装导航传感器和其他传感器
定义串行和以太网 (LAN) 端口参数
设置来自导航系统 (GPS) 的输入
设置速度日志输入的接口
设置航向陀螺仪输入的接口
配置传感器接口
设置来自动作参考装置 (MRU) 的输入
在同步系统中设置 SX90


安装导航传感器和其他传感器
要让 SX90 使用并提供正确的导航信息，必须连接一个或多个外部感应器。 典型的感应器是提供导航信息（航向、速度或地理位置）的感应器。 若要在串行和 LAN 端口上设置通信参数，请使用“I/O Setup （I/O 设置）”页面。 若要选择安装哪些传感器，请使用“Sensor Installation （传感器安装）”页面。 “Sensor Configuration （传感器配置）”页面允许您定义数据图优先级，因此 SX90 将使用来自“最可靠”的传感器的信息。 如果传感器无法使用，或者未安装，您也可以定义手动值。
先决条件
新感应器通过串行电缆或网络电缆以物理方式连接到 SX90。
景况
“Sensor Installation （传感器安装）”页面允许 SX90 与外部和传感器和系统进行通信。 但是，为了与每个传感器进行通信，您必须首先设置相关的通信参数。 一旦建立了通信并连接了传感器，您必须定义数据图优先级，并最终确定配置。
注
如果只是进行更改并在页面底部选择“OK （确定）”，这样并不会安装任何内容。 请选择要安装的内容，定义相关的参数，然后选择“Add （添加）”。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 设置导航传感器的接口。
a 在 Installation（安装）对话框的左侧，选择 I/O Setup（I/O 设置）。
b 设置相关串行或以太网 (LAN) 通信参数。
c 在页面底部，选择 Apply（应用）以保存设置。
d 在“Installation （安装）”对话框的左侧，选择“Sensor Installation （传感器安装）”。
e 选择您想要连接的传感器的类型，并定义相关的参数。
f 选择“Add （添加）”以保存您已定义的新传感器接口。
g 在“Installation （安装）”对话框的左侧，选择“Sensor Configuration （传感器配置）”。
h 定义数据图的优先级，并设置相关的配置参数。
i 在页面底部，选择 Apply（应用）以保存设置。
4 对需要设置的每个感应器接口重复此步骤。
5 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
设置连接外围设备的接口


定义串行和以太网 (LAN) 端口参数
若要使任何传感器接口工作，必须正确地设置通信参数。 SX90 系统软件会自动扫描处理器单元以找到并识别可用的通信端口。 一旦软件建立了有效接口的列表，您便可以设置并控制通信参数。
先决条件
此程序假定：
• 处理器单元上有一个空闲的接口端口。
• 您熟悉 NMEA 和其他相关数据报格式。
• 您知道如何设置串行和局域网 (LAN) 通信的参数。
• 传感器接口所需的通信参数是已知的。
景况
“I/O Setup （I/O 设置）”页面提供了两个列表，其中一个用于串行端口，另一个用于以太网 (LAN) 端口。 每个列表都受到一组用于设置和监控通信端口的功能支持。 请选择您希望使用的端口，然后从下表中选择按钮之一。
提示
“BITE （内置测试设备）”对话框中的“Sensors （传感器）”页面提供了对所有在用通信线路和传感器的概述。 页面提供了所有相关状态信息。 您将从“Setup （设置）”菜单打开“BITE”对话框。
当您在“Installation （安装）”对话框中工作时，您必须始终选择“Apply （应用）”以保存在页面上所作的更改。 您必须执行此操作，然后才可以在其他页面上继续工作。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在 Installation（安装）对话框的左侧，选择 I/O Setup（I/O 设置）。
4 观察并确认处理器单元上的可用串行和网络接口端口已列出。
5 设置相关串行或以太网 (LAN) 通信参数。
a 选择要设置的接口端口。
b 选择列表下方的 Setup（设置）以打开 Serial Port Setup（串口设置）或 LAN Port Setup（LAN 端口设置）对话框。
c 设置相关串行或以太网 (LAN) 通信参数。
为 NMEA 0183 定义的通信参数为：
• Baud rate（波特率）: 4800 bit/s
• Data bits（数据位）: 8
• Parity（奇偶校验位）: 偶数
• Stop bits（停止位）: 1
有些仪器可能提供其他参数和/或选项。 您必须始终查看制造商提供的相关技术文档。
d 选择 OK（确定）以保存所选设置并关闭对话框。
6 在页面底部，选择 Apply（应用）以保存设置。
7 对您需要设置的任何其他通信端口重复上述操作。
8 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
设置连接外围设备的接口


设置来自导航系统 (GPS) 的输入
要让 SX90 使用并提供正确的导航信息，必须连接一个或多个外部感应器。 典型的感应器是提供导航信息（航向、速度或地理位置）的感应器。 若要选择安装哪些传感器，请使用“Sensor Installation （传感器安装）”页面。 如果您已在“Display Options （显示选项）”对话框中启用了当前位置，则当前位置会显示在顶部菜单栏上。
先决条件
此程序假定：
• 处理器单元上有一个空闲的接口端口。
• 您熟悉 NMEA 和其他相关数据报格式。
• 您知道如何设置串行和局域网 (LAN) 通信的参数。
• 用正确的通信参数设置了接口端口。
• SX90 系统已打开并正常运行。
• 新感应器通过串行电缆或网络电缆以物理方式连接到 SX90。 传感器已开启并处于正常运行状态。
既不需要工具，也不需要仪器。
景况
“Sensor Installation （传感器安装）”页面允许 SX90 与外部和传感器和系统进行通信。 您必须指定要使用哪一个通信端口（LAN（局域网）或串行端口）。 您可以键入自定义名称来标识传感器导入。 在有效数据图格式的列表中，选择需要 SX90 支持的格式。 对于每个相关的传感器，您必须插入可以定义其相对于船舶坐标系的物理位置的偏移值。
注
如果只是进行更改并在页面底部选择“OK （确定）”，这样并不会安装任何内容。 请选择要安装的内容，定义相关的参数，然后选择“Add （添加）”。
程序
1 将导航系统连接到处理器单元上的可用通信端口。
SX90 安装手册中对此进行了说明。
2 打开 Setup（设置）菜单。
3 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
4 在“Installation （安装）”对话框的左侧，选择“Sensor Installation （传感器安装）”。
5 对于“Type （型号）”，选择“GPS”传感器以从全球定位系统导入信息。
6 选择您想要在哪个端口上导入传感器信息。
7 如果您想要检查通信参数，请选择“Inspect Port （检查端口）”。
注
您无法在此处进行任何更改。 若要更改通信参数，请使用“I/O Setup （I/O 设置）”页面。
8 如果您想要检查外围系统是否正在向 SX90 传输数据，请选择“Monitor （监视器）”。
Port Monitor（端口监视）对话框提供一个文本框用于传入消息（Rx Data（Rx 数据）），提供另一个文本框用于传出消息（Tx Data（Tx 数据））。 使用这些文本框和您对数据通信的了解来调查数据报。 Port Monitor（端口监视）对话框是用于调试的工具。SX90 的正常运行无需使用它，这也不是它的设计用途。
9 在其他对话框中键入自定义名称以标识接口。
10 选择您想要从传感器导入哪个（哪些）数据图。
11 如果相关，请指定专用的通话器 ID。
12 提供参照船舶坐标系的传感器（或其天线）的准确物理位置。
为了最大程度地发挥性能，必须将某些传感器的位置定义为相对于坐标系中“船舶原点”的偏移。 为了使 SX90 系统能够向您提供尽可能准确的信息，需要使用所有这些偏移值。 SX90 系统提供的精度与您在“Sensor Installation （传感器安装）”页面上输入的信息的准确性直接相关。
a 选择 X 轴（艏艉方向）上相对于船舶原点的偏移距离值。 如果传感器位于船舶原点前方，请使用正值为 X 轴进行调整。
b 选择 Y 轴（横向）上相对于船舶原点的偏移距离值。 如果传感器位于船舶原点右舷侧，请使用正值为 Y 轴进行调整。
c 选择 Z 轴（垂直方向）上相对于船舶原点的偏移距离值。 如果传感器位于船舶原点下方，请使用正值为 Z 轴进行调整。
13 选择“Add （添加）”以保存您已定义的新传感器接口。
传感器接口将添加到“Sensor Installation （传感器安装）”页面上的“Installed Sensors （已安装传感器）”列表中。
14 在对话框底部，选择 Apply（应用）以保存设置。
15 对需要设置的每个感应器接口重复此步骤。
16 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
进一步的要求
在“Installation （安装）”对话框的左侧，选择“Sensor Configuration （传感器配置）”。 定义数据图的优先级，并设置相关的配置参数。
设置连接外围设备的接口


设置速度日志输入的接口
为了正确地运行，SX90 需要来自速度日志的输入。 在大多数情况下，船舶上已安装了合适的感应器。 您也可以使用具有兼容输出格式的全球定位系统 (GPS)。 若要选择安装哪些传感器，请使用“Sensor Installation （传感器安装）”页面。 如果您已在“Display Options （显示选项）”对话框中启用了船舶速度，则船舶速度会显示在顶部菜单栏上。
先决条件
此程序假定：
• 处理器单元上有一个空闲的接口端口。
• 您熟悉 NMEA 和其他相关数据报格式。
• 您知道如何设置串行和局域网 (LAN) 通信的参数。
• 用正确的通信参数设置了接口端口。
• SX90 系统已打开并正常运行。
• 新感应器通过串行电缆或网络电缆以物理方式连接到 SX90。 传感器已开启并处于正常运行状态。
既不需要工具，也不需要仪器。
景况
注
来自速度日志的输入对 SX90 系统的运行至关重要。 如果没有速度信息，则 SX90 系统既不能显示正确的导航信息，也不会补偿船舶动作。 缺少这种补偿将使 SX90 系统无法提供正确的回声信息。
“Sensor Installation （传感器安装）”页面允许 SX90 与外部和传感器和系统进行通信。 您必须指定要使用哪一个通信端口（LAN（局域网）或串行端口）。 您可以键入自定义名称来标识传感器导入。 在有效数据图格式的列表中，选择需要 SX90 支持的格式。
注
如果只是进行更改并在页面底部选择“OK （确定）”，这样并不会安装任何内容。 请选择要安装的内容，定义相关的参数，然后选择“Add （添加）”。
程序
1 将速度日志连接到处理器单元上的可用通信端口。
SX90 安装手册中对此进行了说明。
2 打开 Setup（设置）菜单。
3 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
4 在“Installation （安装）”对话框的左侧，选择“Sensor Installation （传感器安装）”。
5 对于“Sensor Type （传感器型号）”，请选择“Speed Log （速度日志）”以从全球定位系统导入信息。
6 选择您想要在哪个端口上导入传感器信息。
7 如果您想要检查通信参数，请选择“Inspect Port （检查端口）”。
注
您无法在此处进行任何更改。 若要更改通信参数，请使用“I/O Setup （I/O 设置）”页面。
8 如果您想要检查外围系统是否正在向 SX90 传输数据，请选择“Monitor （监视器）”。
Port Monitor（端口监视）对话框提供一个文本框用于传入消息（Rx Data（Rx 数据）），提供另一个文本框用于传出消息（Tx Data（Tx 数据））。 使用这些文本框和您对数据通信的了解来调查数据报。 Port Monitor（端口监视）对话框是用于调试的工具。SX90 的正常运行无需使用它，这也不是它的设计用途。
9 在其他对话框中键入自定义名称以标识接口。
10 选择您想要从传感器导入哪个（哪些）数据图。
11 如果相关，请指定专用的通话器 ID。
12 选择“Add （添加）”以保存您已定义的新传感器接口。
传感器接口将添加到“Sensor Installation （传感器安装）”页面上的“Installed Sensors （已安装传感器）”列表中。
13 在对话框底部，选择 Apply（应用）以保存设置。
14 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
进一步的要求
在“Installation （安装）”对话框的左侧，选择“Sensor Configuration （传感器配置）”。 定义数据图的优先级，并设置相关的配置参数。
设置连接外围设备的接口


设置航向陀螺仪输入的接口
为了正确地运行，SX90 系统需要来自航向陀螺仪的输入。 在大多数情况下，合适的航向陀螺仪已安装在船舶上。 您也可以使用具有兼容输出格式的全球定位系统 (GPS)。 若要选择安装哪些传感器，请使用“Sensor Installation （传感器安装）”页面。 如果您已在“Display Options （显示选项）”对话框中启用了当前艏向，则当前艏向会显示在顶部菜单栏上。
先决条件
此程序假定：
• 处理器单元上有一个空闲的接口端口。
• 您熟悉 NMEA 和其他相关数据报格式。
• 您知道如何设置串行和局域网 (LAN) 通信的参数。
• 用正确的通信参数设置了接口端口。
• SX90 系统已打开并正常运行。
• 新感应器通过串行电缆或网络电缆以物理方式连接到 SX90。 传感器已开启并处于正常运行状态。
既不需要工具，也不需要仪器。
景况
注
来自航向陀螺仪的输入对 SX90 系统的运行至关重要。 如果没有来自航向陀螺仪的输入，则 SX90 系统将无法显示正确的导航信息。缺少这种补偿将使 SX90 系统无法提供正确的回声信息。
“Sensor Installation （传感器安装）”页面允许 SX90 与外部和传感器和系统进行通信。 您必须指定要使用哪一个通信端口（LAN（局域网）或串行端口）。 您可以键入自定义名称来标识传感器导入。 在有效数据图格式的列表中，选择需要 SX90 支持的格式。 对于每个相关的传感器，您必须插入可以定义其相对于船舶坐标系的物理位置的偏移值。
注
如果只是进行更改并在页面底部选择“OK （确定）”，这样并不会安装任何内容。 请选择要安装的内容，定义相关的参数，然后选择“Add （添加）”。
程序
1 将陀螺仪（或其他艏向传感器）连接到处理器单元上的可用通信端口。
SX90 安装手册中对此进行了说明。
2 打开 Setup（设置）菜单。
3 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
4 在“Installation （安装）”对话框的左侧，选择“Sensor Installation （传感器安装）”。
5 对于“Sensor Type （传感器型号）”，选择“Gyro （陀螺仪）”以从全球定位系统导入信息。
6 选择您想要在哪个端口上导入传感器信息。
7 如果您想要检查通信参数，请选择“Inspect Port （检查端口）”。
注
您无法在此处进行任何更改。 若要更改通信参数，请使用“I/O Setup （I/O 设置）”页面。
8 如果您想要检查外围系统是否正在向 SX90 传输数据，请选择“Monitor （监视器）”。
Port Monitor（端口监视）对话框提供一个文本框用于传入消息（Rx Data（Rx 数据）），提供另一个文本框用于传出消息（Tx Data（Tx 数据））。 使用这些文本框和您对数据通信的了解来调查数据报。 Port Monitor（端口监视）对话框是用于调试的工具。SX90 的正常运行无需使用它，这也不是它的设计用途。
9 在其他对话框中键入自定义名称以标识接口。
10 选择您想要从传感器导入哪个（哪些）数据图。
11 如果相关，请指定专用的通话器 ID。
12 提供参照船舶坐标系的传感器（或其天线）的准确物理位置。
为了最大程度地发挥性能，必须将某些传感器的位置定义为相对于坐标系中“船舶原点”的偏移。 为了使 SX90 系统能够向您提供尽可能准确的信息，需要使用所有这些偏移值。 SX90 系统提供的精度与您在“Sensor Installation （传感器安装）”页面上输入的信息的准确性直接相关。
a 选择 X 轴（艏艉方向）上相对于船舶原点的偏移距离值。 如果传感器位于船舶原点前方，请使用正值为 X 轴进行调整。
b 选择 Y 轴（横向）上相对于船舶原点的偏移距离值。 如果传感器位于船舶原点右舷侧，请使用正值为 Y 轴进行调整。
c 选择 Z 轴（垂直方向）上相对于船舶原点的偏移距离值。 如果传感器位于船舶原点下方，请使用正值为 Z 轴进行调整。
13 选择“Add （添加）”以保存您已定义的新传感器接口。
传感器接口将添加到“Sensor Installation （传感器安装）”页面上的“Installed Sensors （已安装传感器）”列表中。
14 在对话框底部，选择 Apply（应用）以保存设置。
15 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
进一步的要求
在“Installation （安装）”对话框的左侧，选择“Sensor Configuration （传感器配置）”。 定义数据图的优先级，并设置相关的配置参数。
设置连接外围设备的接口


配置传感器接口
将多个传感器连接到 SX90 后，其中许多传感器将提供相同的数据图。 我们不能期望这些数据图提供相同的信息。 “Sensor Configuration （传感器配置）”页面允许您定义数据图优先级，因此 SX90 将使用来自“最可靠”的传感器的信息。 如果传感器无法使用，或者未安装，您也可以定义手动值。
先决条件
此程序假定：
• 新感应器通过串行电缆或网络电缆以物理方式连接到 SX90。
• 用正确的通信参数设置了接口端口。
• 导航传感器已安装在 SX90 软件中。 相关接口参数和物理位置属性已定义。
景况
数据图中的任何信息（例如当前深度）都可以在来自数个传感器的不同数据图中提供。 由于多种原因（环境条件、安装、配置、精度等），各个传感器提供的数值可能会有所差异。
“Sensor Configuration （传感器配置）”页面上提供了多个传感器，每种类型的信息都对应一个传感器。 在“Sensor （传感器）”列表中选择您希望配置的传感器。 对于每种类型的信息，您可以通过在列表中重新安排数据图来定义优先传感器。 如果传感器无法使用，或者未安装，您也可以定义手动值。
SX90 可以与多种不同类型的传感器进行通信。 使用“Sensor Installation （传感器安装）”页面以定义 SX90 将从哪些外部传感器导入信息。 您还必须指定要使用哪些数据图格式。
注
当您在“Installation （安装）”对话框中工作时，您必须始终选择“Apply （应用）”以保存在页面上所作的更改。 您必须执行此操作，然后才可以在其他页面上继续工作。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
3 在“Installation （安装）”对话框的左侧，选择“Sensor Configuration （传感器配置）”。
此时您将看到“Sensor Configuration （传感器配置）”页面打开。
4 在“Sensor （传感器）”列表中选择您希望配置的传感器。
5 如果希望使用内置数据图优先级，请选择“Auto （自动）”。
• 启用“Auto （自动）”后，系统将使用优先级列表。 信息将从位于列表顶部的传感器导入。 如果该传感器无法持续提供信息超过 20 秒，则系统将使用来自下一个传感器的数据。
• 禁用“Auto （自动）”后，系统将不会使用优先级列表。 信息将从位于列表顶部的传感器导入。 所有其他传感器都将被忽略。
6 如果您希望手动控制数据图优先级，请勿选择“Auto （自动）”。
若要更改给定数据图的优先级，请选择该数据图，然后使用箭头按钮更改其在列表中的位置。
7 如果相关，请为传感器输入添加手动值。
8 在对话框底部，选择 Apply（应用）以保存设置。
9 对需要设置的每个感应器接口重复此步骤。
10 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
设置连接外围设备的接口


设置来自动作参考装置 (MRU) 的输入
来自动作参考装置 (MRU) 的信息（通常为起伏、横摇或纵摇信息）将被导入 SX90 系统中，以提高回声数据的准确性。 SX90 系统配备了内置动作传感器。 它位于电机控制单元内。 为了提高操作精度，可以使用外部动作参考装置 (MRU)。 只有当您在 SX90 系统上使用外部动作参考装置时，此任务才适用。
先决条件
此程序假定：
• 处理器单元上有一个空闲的接口端口。
• 您熟悉 NMEA 和其他相关数据报格式。
• 您知道如何设置串行和局域网 (LAN) 通信的参数。
• 用正确的通信参数设置了接口端口。
• SX90 系统已打开并正常运行。
• 新感应器通过串行电缆或网络电缆以物理方式连接到 SX90。 传感器已开启并处于正常运行状态。
既不需要工具，也不需要仪器。
景况
动作参考装置 (MRU) 测量船舶在海上的纵摇和横摇动作。 SX90 系统使用动作传感器提供的信息来稳定波束和回声演示。
注
只有当您在 SX90 系统上使用外部动作参考装置时，此任务才适用。
程序
1 将动作传感器系统连接到处理器单元上的可用通信端口。
SX90 安装手册中对此进行了说明。
2 打开 Setup（设置）菜单。
3 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
注
如果您想要使用串行线路来连接动作传感器，并且没有可用的 COM 端口，则必须首先在“I/O Setup （I/O 设置）”页面上释放端口。 如果您选择串行 COM 端口来连接动作传感器，请确保您没有在 “I/O Setup （I/O 设置）”页面上将同一个 COM 端口用于其他用途。
4 释放未使用的串行（通信）端口。
a 在 Installation（安装）对话框的左侧，选择 I/O Setup（I/O 设置）。
b 观察并确认处理器单元上的可用串行和网络接口端口已列出。
c 如果存在闲置通信端口，请选中它，然后选择“Remove （移除）”以将其从列表中删除。
d 在页面底部，选择 Apply（应用）以保存设置。
e 关闭“Installation （安装）”对话框。
f 重启 SX90。
重启允许处理器单元“释放”端口。
g 启动 SX90 系统之后，前进到“Motion Reference Unit （动作参考装置）”页面，以将通信端口投入使用。
5 在“Installation （安装）”对话框的左侧，选择“Motion Reference Unit （动作参考装置）”。
6 设置接口。
a 选择您想要使用的以太网端口或串行端口。
b 选择您想要使用哪个协议（数据图语句）。
c 如果您使用的是串行线路，请定义波特率。
7 在对话框底部，选择 Apply（应用）以保存设置。
8 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
进一步的要求
如果您选择串行 COM 端口来连接动作传感器，请确保您没有在 “I/O Setup （I/O 设置）”页面上将同一个 COM 端口用于其他用途。
设置连接外围设备的接口


在同步系统中设置 SX90
如果您想要将 SX90 系统用作同步系统中的主控或从属设备，则必须先设置它，才能进行此类操作。 为此，您必须选择要将哪个通信端口用于同步接口，并且必须选择请求的同步模式。
先决条件
此程序假定：
• 该船舶已停泊或在海上。
• 处理器单元上有一个 RS2-232 接口端口，它允许您使用 CTS/RTS 连接。
对于“从属”操作，必须有远程系统（例如 K-Sync 或 Simrad TU40 系统）来提供触发脉冲。 对于“主控”操作，应连接远程水声系统（例如声呐、回声测深器）。 必须将该远程系统设置为“从属”模式。
景况
每当在船舶上安装超过一个水声系统时，干扰便会发生。 为了避免干扰，以下选项可供您选择：
• 将所有系统都连接到一个公共同步系统。
• 将声学系统之一设置为“主控设备”，由其控制其他系统上的传输。
SX90 提供用于远程传输同步的功能。 您可以将其设置为在“Master （主控）”或“Slave （从属）”模式下运行。
注
当您在“Installation （安装）”对话框中工作时，您必须始终选择“Apply （应用）”以保存在页面上所作的更改。 您必须执行此操作，然后才可以在其他页面上继续工作。
程序
1 将同步电缆从远程系统连接到处理器单元上的可用通信端口。
SX90 安装手册中对此进行了说明。
2 开启 SX90 系统，然后将其设置为正常使用。
3 打开 Setup（设置）菜单。
4 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。 此对话框包含许多从左侧菜单中选择的页面。
5 在“Installation （安装）”对话框的左侧，选择“Synchronization （同步）”。
6 选择“Synchronization Mode （同步模式）”。
• Stand-alone（独立）
同步已关闭。如果 SX90 在独自工作且不需要同步，则使用此同步模式。 这是默认设置。 SX90 使用其内部 ping 间隔参数运行，而与到达同步端口的任何触发信号无关。
关闭同步后，“Synchronization Delay （同步延迟）”设置不适用。
• Master（主控）
如果 SX90 将在已同步系统中充当控制单元，则使用“Master （主控）”模式。 外围水声系统只有在被 SX90 启用后才能获准进行传输。 选择“Master （主控）”模式后，SX90 将使用其内部和 ping 间隔参数来运行，并将触发信号发送至外围系统。
如果您将“Synchronization Port （同步端口）”设置为“Transceiver Auxiliary Port （收发器辅助端口）”，则此模式将不可用。
• Slave（从属）
如果 SX90 将仅在外围系统允许的情况下进行发送，则使用“Slave （从属）”模式。 选择“Slave （从属）”模式后，除非所选同步端口上出现外部触发，否则SX90 不会进行发送（“ping”）。 外围系统可以是任何其他水声产品（例如回声测深器或声呐）甚至专用同步系统。
7 选择“Synchronization Delay （同步延迟）”。
此延迟参数的使用随所选同步模式而异。
• Stand-alone（独立）
关闭同步后，“Synchronization Delay （同步延迟）”设置不适用。
• Master（主控）
在“Master （主控）”模式下，SX90 将在外部触发信号已发送至从属设备之后等到延迟时间结束，然后发送 ping。 这通常被称为预触发。
注
这种延迟将仅在使用串行端口设置同步时有效。
• Slave（从属）
在“Slave （从属）”模式下，SX90 将在外部触发信号已到达之后等到延迟时间结束，然后发送 ping。 这通常被称为后触发。
8 在可用端口的列表中，选择“Synchronization Port （同步端口）”。
这是当前用于发送或接收同步信号的接口端口。 它必须是 RS-232 串行端口。 由于同步功能仅在串行端口上使用“请求发送 (RTS)”和“清除发送 (CTS)”信号，因此您可以使用已用于其他用途的端口。 基于上述原因，您无需定义任何波特率。
9 在页面底部，选择 Apply（应用）以保存设置。
10 在“Installation （安装）”对话框中继续工作，或选择“OK （确定）”以关闭对话框。
设置连接外围设备的接口


菜单系统
主题
关于菜单和菜单按钮
使用“智能”菜单按钮
Main（主）菜单
Operation（操作）菜单
Display（显示）菜单
Setup（设置）菜单
Active（活动）菜单
“Objects （对象）”菜单
“Visual Objects （视觉对象）”菜单
修饰菜单
快捷菜单


关于菜单和菜单按钮
要在 SX90 上选择操作参数，请使用菜单系统。 菜单以树状结构组织，其中包括一个主菜单、一组二级菜单和多个菜单按钮。 菜单以树状结构组织，其中包括一个主菜单和一个二级菜单。 某些菜单按钮可用于打开对话框或子菜单以提供附加选项。
描述
Main（主）菜单位于菜单结构的顶部。 它提供了有效使用 SX90 所需的最常用的功能。 除非隐藏整个菜单系统，否则即使关闭了二级菜单，Main（主）菜单也始终可见。
在 Main（主）菜单的下面，有一组专用图标用于打开二级菜单。
A Operation（操作）菜单: “Operation （操作）”菜单允许您控制操作模式、记录功能以及 SX90 向水中传输 (ping) 的方式。
B Display（显示）菜单: Display（显示）菜单提供与 SX90 数据的屏幕运行状况和显示界面相关的基本功能。
C Setup（设置）菜单: Setup（设置）菜单提供与 SX90 安装参数及其与外围系统的通信相关的基本功能。
D Active（活动）菜单: “Active （活动）”菜单提供了与 SX90 系统所示的当前视图和数据演示有关的参数。
E Object （对象）菜单: “Objects （对象）”菜单提供与您在 SX90 系统演示中所使用的标记和跟踪相关的基本功能。
提示
除非您需要频繁更改操作参数，否则您可能需要在 SX90 显示界面中隐藏菜单。 这为您提供了更多的空间来显示回波信息。 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。 当菜单隐藏时，如果您将光标移动到 SX90 系统演示的左侧或右侧，则菜单会短暂地显示在该位置。


使用“智能”菜单按钮
SX90 系统提供的每一个菜单都包含多个菜单按钮。 每个按钮都显示了各自的用途。 其中有一些按钮还显示了当前设置。
视各按钮的属性而定，有几种方法可以用于更改设置。
• 选择按钮的左侧以降低数值。 选择按钮的右侧以提高数值。
• 按住左侧鼠标按钮。 向右侧移动光标以提高值。 向左侧移动光标以降低值。
• 沿任一方向滚动鼠标滚轮可以提高或降低数值。
• 键入数值。 (只有计算机键盘连接到 SX90 处理器单元时，您才能输入新值。)
• 选择按钮以打开按钮菜单。 选择所需的设置。
• 选择此按钮以打开对话框。
使用 [+] 和 [–] 按钮选择设置
1 若要更改设置，请将光标移动到按钮的任意一侧。
2 此时您将看到背景颜色发生变化。
a 选择按钮的左侧以降低数值。
b 选择按钮的右侧以提高数值。
通过水平移动光标选择设置
1 将光标放置在按钮上。
2 按住左侧鼠标按钮。
3 将光标水平地移动到按钮上方。
a 向右侧移动光标以提高值。
b 向左侧移动光标以降低值。
4 当所需值显示后，松开鼠标按钮。
使用滚轮选择数值设置
1 将光标放置在按钮上。
2 沿任一方向滚动鼠标滚轮可以提高或降低数值。
3 当所需值显示后，松开滚轮。
使用键盘选择设置
1 将光标放置在按钮上。
2 选择此按钮以打开文本字段。
3 键入数值。
如果值超过允许范围，则边框将变为红色。 键入一个处于可接受范围内的新值。
4 在键盘上按下 Enter。
在按钮菜单上选择设置
1 将光标放置在按钮上。
2 选择按钮以打开按钮菜单。
3 选择所需的设置。,
所选设置将应用，且菜单将自动关闭。
提示
多种功能提供“Apply to All ”（应用到所有）操作。 如果您选择“Apply to All （应用到所有）”，您的设置将同时应用到所有视图。
4 凡是适用时，您都可以通过选择按钮的左侧或右侧来进行选择。 此方法不会显示菜单选项。
a 选择按钮的左侧以选择“更低”的菜单选项。
b 选择按钮的右侧以选择“更高”的菜单选项。
使用对话框选择设置
选择此按钮以打开对话框。
当您完成必要设置后，大多数对话框都会提供以下选项：
• 选择 OK（确定）以保存所选设置并关闭对话框。
• 选择 Apply（应用）以保存设置而不关闭对话框。
• 选择“Cancel （取消）”以关闭对话框且不进行任何更改。


Main（主）菜单
Main（主）菜单位于菜单结构的顶部。 它提供了有效使用 SX90 所需的最常用的功能。 除非隐藏整个菜单系统，否则即使关闭了二级菜单，Main（主）菜单也始终可见。
如何打开
默认情况下，Main（主）菜单处于打开状态。 它位于 SX90 显示界面的右侧。
描述
仅提供简要描述。 有关每个功能和对话框的详细信息，请参阅 SX90 参考手册或上下文相关联机帮助。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。
使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
在 Main（主）菜单下面，您可以找到用于打开（和关闭）二级菜单的图标。 选择一个图标以打开相关菜单，然后重新选择图标以关闭该菜单。
• User Settings（用户设置）
User Settings（用户设置）对话框允许您保存当前的用户设置（您当前选择的操作参数），以及检索出厂设置或以前保存的用户设置。
• Range（范围）
“Range （范围）”功能允许您指定从换能器到声呐波束外缘的最大距离。 在默认情况下，所示和所选的范围值仅应用到当前所选视图。
• Gain（增益）
Gain（增益）功能的用途是调整 SX90 显示界面中的回波级别。 通过调整增益，您可以控制 SX90 应用于接收的回波的放大程度。 默认情况下，该设置仅应用于当前选定的回波图。 它由粗边框标识。
• Tilt（倾斜）
“Tilt （倾斜）”功能允许您控制声呐波束的垂直角度。
• Bearing（方位）
SX90 系统演示中的“Horizontal （水平）”视图覆盖了整个 360° 全向 区段。 对于其他视图，您必须定义波束的水平方向。 使用“Bearing （方位）”以调整相对于船舶艏向的水平角度。


Operation（操作）菜单
“Operation （操作）”菜单允许您控制操作模式、记录功能以及 SX90 向水中传输 (ping) 的方式。
如何打开
选择 Operation（操作）图标。
该图标位于 Main（主）菜单下方。 再次选择该图标以关闭菜单。
注
当您开启 SX90 系统之后，“Operation （操作）”图标将立即闪烁。 该图标在闪烁，以指示尽管 SX90 系统已开启，“ping”仍处于禁用状态。 当 SX90 系统开启时，“Tx Power （Tx 功率）”默认设置为“Off （关闭）”。 这是一项安全预防措施，用于防止在船坞处于干船坞中时发生意外传输。
描述
仅提供简要描述。 有关每个功能和对话框的详细信息，请参阅 SX90 参考手册或上下文相关联机帮助。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。
使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
• Operation（操作）
Operation（操作）功能用于控制 SX90 的操作模式。 您可以将其设置为“Normal（普通）”、“Replay（重播）”或“Inactive（非活动）”。
• Transmission Mode（传输模式）
“Transmission Mode （传输模式）”使您可以控制 SX90 系统应向水中传输声能 (ping) 的频率。
• Record（记录）
“Record （记录）”允许您记录回声数据。 您可以将数据保存到处理器单元硬盘或外部存储设备。 您可以在 SX90 上回放数据文件。 您可以保留记录的文件，以备日后参考或供培训之用。
• Tx Power（Tx 功率）
使用“Tx Power （Tx 功率）”以提高或降低输出功率。 输出功率通过预定义步骤选择。
• Audio（音频）
选择“Audio （音频）”以开启或关闭音频输出。 音频信息根据从方位线所定义的方位检索到的回声生成。 如果您需要调整音量，请使用所用音频设备上的控件。


Display（显示）菜单
Display（显示）菜单提供与 SX90 数据的屏幕运行状况和显示界面相关的基本功能。
如何打开
选择 Display（显示）图标。
该图标位于 Main（主）菜单下方。 再次选择该图标以关闭菜单。
描述
仅提供简要描述。 有关每个功能和对话框的详细信息，请参阅 SX90 参考手册或上下文相关联机帮助。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。
使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
此菜单中的选项取决于 SX90 系统演示中当前处于“活动”状态的视图。 因此，不同的视图的菜单可能会发生变化。 屏幕截图可能不会向您显示所有菜单选项。
• Visual Objects（视觉对象）
“Visual Objects （视觉对象）”是一个“开启/关闭”式按钮，用于打开“Visual Objects （视觉对象）”菜单。 “Visual Objects （视觉对象）”菜单控制在不同视图中显示哪些图形元素。 这些图形元素包括被跟踪的标记、向量和目标。 大部分的功能都是“开启/关闭”式按钮，它们用于启用或禁用 SX90 视图中的这些图形元素。
“Visual Objects （视觉对象）”菜单
• Cosmetics（修饰）
使用“Cosmetics （修饰）”菜单中的功能，以开启或关闭 SX90 演示中的“修饰”元素。 大部分的功能都是“开启/关闭”式按钮，它们用于启用或禁用 SX90 演示中的“修饰”元素。 此功能并非在所有视图中均可用。
修饰菜单
• View Range（视图范围）
使用“View Range （视图范围）”将相关视图中显示的范围扩展到原始“Range （范围）”值的任何百分比。 如果您希望将船舶符号移动到 SX90 视图的底部，则可以使用此功能。 您随后可以扩展范围，而无需添加缩放。
• Display Gain（显示增益）
使用“Display Gain （显示增益）”以提高或降低回声演示的强度。
• Panel Backlight（面板背光）
操作面板上的按钮配备了内置背光灯，以提高昏暗驾驶台上的可见性。 使用“Panel Backlight （面板背光）”以控制光线的强度。
• Colour Threshold（颜色阈值）
“Colour Threshold （颜色阈值）”功能允许您减少或增加颜色的数量。 这将提供消除最弱回声的滤波效果。
• Screen Brightness（屏幕亮度）
您可以调整 SX90 演示所发出的光线的强度。 您可以使用此功能来增强或减弱来自屏幕的光线，以匹配环境光线。
• Display Options（显示选项）
顶部菜单栏使您可以快速访问关键功能和导航信息。 它提供了一些用于隐藏或显示菜单、监控数据记录、打开“Messages （消息）”对话框以及打开上下文相关在线帮助的按钮。 您可以在“Display Options （显示选项）”对话框中选择要在顶部菜单栏上查看哪些导航元素。 它控制菜单的位置。 您也可以选择将光标移动到回声信息上方时要显示哪些工具提示。
– General（常规）
“Display Options （显示选项）”对话框中的“General （常规）”页面将控制菜单的位置。 您可以选择要在顶部菜单栏上显示哪些导航信息。 您还可以选择在演示的底部查看世界协调时间 (UTC)。
– Tooltip（工具提示）
当您将光标移动到 SX90 系统演示中的回波图上方时，小“工具提示”将会显示，以提供其他信息。 “Tooltip （工具提示）”页面控制显示哪些工具提示。
– Track Line（跟踪线）
跟踪历史记录线显示代表自有船舶先前位置的线。在“Track Line （跟踪线）”页面上，您可以设置历史跟踪线的时间（以分钟为单位）。
• Colour Setup（颜色设置）”
“Colour Setup （颜色设置）”对话框控制了 SX90 所使用的演示颜色。 其中包括调色板（“皮肤”）、所用颜色的数量以及未为演示选择任何 TVG 时的色标
• Docking Views（停靠视图）
每种操作模式都带有一组视图。 它们放置在不同位置，并具有不同大小。 借助“Docking Views （停靠视图）”功能，您可以在 SX90 系统演示中移动视图并调整其大小。
• About（关于）
每个 SX90 软件版本都具有唯一标识。 About（关于）对话框标识了当前的 SX90 软件版本及其发布日期。 本 操作手册 中描述的版本为 3.1.4。


Setup（设置）菜单
Setup（设置）菜单提供与 SX90 安装参数及其与外围系统的通信相关的基本功能。
如何打开
选择 Setup（设置）图标。
该图标位于 Main（主）菜单下方。 再次选择该图标以关闭菜单。
描述
仅提供简要描述。 有关每个功能和对话框的详细信息，请参阅 SX90 参考手册或上下文相关联机帮助。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。
使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
• Tracking Area（跟踪区域）
使用“Tracking Area （跟踪区域）”以定义您想要在其中检测移动对象的区域的大小。 不可见区域（即跟踪区域）被创建为采集区域。 为了使 SX90 找到并锁定预期的目标，需要使该目标持续处于此跟踪区域内。 如果预期目标不在此区域之内，则无法开始跟踪。
• Fishing Gear（渔具）
通过定义您所用渔具的类型，SX90 可以提供更准确的直观演示。 使用“Fishing Gear Setup （渔具设置）”对话框更改渔具属性，以匹配您自己的设备。
• School Select（鱼群选择）
在正常作业期间，对鱼群的检测和估计取决于鱼群的品种和密度。 “School Select （鱼群选择）”提供一系列的品种。 根据您的选择，SX90 系统将调整其工作参数，以实现最佳性能。
选择“School Select Setup （鱼群选择设置）”以调整给定品种的密度，或创建您自己的鱼群参数。
• Environment（环境）
对于呈现准确的回声数据，盐度、声速和水温等环境参数都发挥着重要作用。 使用“Environment （环境）”参数以定义这些值。 视当前海洋和天气条件而定，您可能需要经常更改这些值。
• Language（语言）
您可能更喜欢使用具有采用您自己的语言的用户界面的 SX90。 有多种语言可供选择。 Language（语言）功能允许您选择 SX90 显示界面、菜单和对话框中使用的语言。
• Stabilization（稳定性）
SX90 配备了内置声呐波束电子稳定装置。 如果动作参考装置发生故障，则可以关闭此功能。
• Screen Captures（屏幕截图）
使用 SX90 时，您可能希望进行屏幕截图以保存当前显示界面的即时副本。 您既可以选择单帧屏幕截图，也可以选择连续多帧屏幕截图。
• Beam Visualization（波束可视化）
由于 SX90 系统提供了各种波束，理解该概念可能并非易事。 这些波束如何在水中“活动”？ 波束可视化功能可以模拟声学波束如何覆盖海床和水柱。
• BITE (Built-In Test Equipment)（内置测试设备）
SX90 是由计算机处理的 探鱼声呐。 其中几乎不存在任何模拟电路，而且使用传统故障排除方法的可能性很小。 为了解决这个问题，内置的软件应用程序可以提供测试和维护功能。 “BITE （内置测试设备）”对话框控制了可以检查 SX90 性能的测试和诊断程序。
– Processor（处理器）
“Processor （处理器）”页面概述了与软件版本、操作和网络有关的参数。
– Sensors（传感器）
“Sensors （传感器）”页面提供了一张包含了所有当前与 SX90 相连的传感器的表。 对于每一个传感器，此页面都提供了其状态。
– Transceiver（收发器）”
“Transceiver （收发器）”页面提供有关 SX90 所使用的每一个收发器的信息。
– Transducer（换能器）
借助“Transducer （换能器）”页面，您可以运行接受测试来测试各个换能器。 因此，可以轻松地检测出任何错误。
– Noise（噪音）
SX90 探鱼声呐 的运行性能取决于噪音条件。 噪声特征必须尽可能弱。
• Export（导出）
“Export （导出）”对话框允许您导出用户设置、配置文件、消息日志以及与硬件和软件故障排除有关的信息。
• Installation（安装）
在您使用 SX90 系统之前，您必须先设置它，以与相关外围设备进行通信。 这包括换能器。 使用“Installation （安装）”对话框，以设置与外部设备的所有接口，然后设置与安装和操作有关的基本参数。 在大多数情况下，您只需要进行一次设置。
– Sensor Installation（传感器安装）
要让 SX90 使用并提供正确的导航信息，必须连接一个或多个外部感应器。 典型的感应器是提供导航信息（航向、速度或地理位置）的感应器。 使用“Sensor Installation （传感器安装）”页面以定义 SX90 将从哪些外部传感器导入信息。 您还必须指定要使用哪些数据图格式。 对于每个相关的传感器，您必须插入可以定义其相对于船舶坐标系的物理位置的偏移值。
– Sensor Configuration（传感器配置）
将多个传感器连接到 SX90 后，其中许多传感器将提供相同的数据图。 我们不能期望这些数据图提供相同的信息。 “Sensor Configuration （传感器配置）”页面允许您定义数据图优先级，因此 SX90 将使用来自“最可靠”的传感器的信息。 如果传感器无法使用，或者未安装，您也可以定义手动值。
– I/O Setup（I/O 设置）
为了与外围设备通信，处理器单元提供了多个串行和/或以太网 (LAN) 端口。 通信端口的数量取决于处理器单元的设置和配置方式。 I/O Setup（I/O 设置）设置允许您定义处理器单元导入的信息。对于每个端口，您可以设置通信参数并监控数据流。
– Motion Reference Unit（动作参考装置）
动作参考装置 (MRU) 测量船舶在海上的纵摇和横摇动作。 视品牌和类型而定，某些传感器还将测量起伏。 SX90 系统使用动作传感器提供的信息来稳定波束和回声演示。
– Installation Parameters（安装参数）
“Installation Parameters （安装参数）”页面允许您定义各种传感器和 SX90 换能器的物理位置之间的关系。 必须使用相对于船舶坐标系中定义的“船舶原点”的物理偏移值来定义所有相关的系统单位和传感器。 您只需要定义一次这些安装参数。
– Synchronization（同步）
“Synchronization （同步）”参数的用途是将 SX90 系统设置为单独运行，或设置为同步系统中主控或从属设备。 如果将 SX90 与相同频率范围内的其他水声仪器同时使用，则必须进行同步，以避免干扰。
– Units（单位）
SX90 用户界面可显示多种测量。 例如，与深度、范围和距离有关的这些测量。 在 Units（单位）页面中，您可以控制所使用的测量单位。
– Operating Panel（操作面板）
必须通过串行端口将操作面板连接到 处理器单元。
– Beam Direction（波束方向）
“Beam Direction （波束方向）”功能的用途是控制“Inspection （检查）”视图中演示的视觉方向。
– Hull Unit Configuration（升降台配置）
有多种升降台可供 SX90 探鱼声呐 选用。 升降台提供不同的物理性质和下降深度。 必须始终启用升降台。 如果您禁用升降台，则升降台的所有功能都将从 SX90 系统中移除。
– System Protection（系统保护）
“System Protection （系统保护）”参数允许您为 SX90 系统定义自己的警告限值。
– Fishing Gear（渔具）
通过定义您所用渔具的类型，SX90 可以提供更准确的直观演示。
– Transceiver Upgrade（收发器升级）
收发器单元 配备了 8 个收发器印刷电路板。 收发器印刷电路板固件升级可能是 SX90 软件更新的一部分。 有关更多信息，请参阅相关的软件发行说明。


Active（活动）菜单
“Active （活动）”菜单提供了与 SX90 系统所示的当前视图和数据演示有关的参数。
如何打开
选择 Active（活动）图标。
该图标位于 Main（主）菜单下方。 再次选择该图标以关闭菜单。
描述
仅提供简要描述。 有关每个功能和对话框的详细信息，请参阅 SX90 参考手册或上下文相关联机帮助。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。
使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
此菜单中的选项取决于 SX90 系统演示中当前处于“活动”状态的视图。 因此，不同的视图的菜单可能会发生变化。 当前活动视图的名称标明在菜单顶部。 屏幕截图可能不会向您显示所有菜单选项。
注
您必须首先在视图内单击以激活该视图，然后才可以更改与该视图有关的设置。 在默认情况下，您所作的更改仅对活动视图有效。 多种功能提供“Apply to All ”（应用到所有）操作。 如果您选择“Apply to All （应用到所有）”，您的设置将应用到当前演示模式下的所有视图中。
• TVG (Time Variable Gain)（时间可变增益）
当冲通过水发送声学脉冲时，该脉冲将逐渐失去其能量。 换能器与目标之间的距离越长，能量损失就越大。 “TVG （时间可变增益）”会补偿因几何扩散和吸收而导致的声能损失。
• Ping-Ping Filter（声脉冲-声脉冲滤波器）
“Ping-Ping Filter （Ping-Ping 过滤器）”分析来自之前连续 ping 的历史记录信息，以消除来自 SX90 系统演示的无用噪音和干扰。
• Pulse Type（脉冲类型）
“Pulse Type （脉冲类型）”功能允许您选择传输脉冲（“ping”）的“形状”。 不同的形状具有不同的性质。 使用哪种脉冲类型取决于当前环境条件、与目标的距离以及您正在观察的目标的类型和速度。
• Bandwidth（带宽）
“Bandwidth （带宽）”功能允许您选择双曲线调频 (HFM) 传输中的频率范围。
• Frequency（频率）
“Frequency （频率）”功能允许您设置双曲线调频 (HFM) 和线性调频 (LFM) 传输 (ping) 的中心频率，以及连续波 (CW) ping 的工作频率。
• Horizontal TX Sector（水平 TX 区段）
SX90 系统能够以 360° 全向 的最大水平打开角度在条形区域中传输。 利用“Horizontal Tx Sector （水平 Tx 区段）”功能，您可以将此打开角度更改为 180、120、90、60 或 30°。 此功能仅适用于“Horizontal （水平）”、“Plane （平面）”和“Inspection （检查）”视图。
• Vertical TX Sector（垂直 TX 区段）
SX90 系统能够以 90° 的最大垂直打开角度在条形区域中传输。 利用“Vertical Tx Sector （垂直 Tx 区段）”功能，您可以将此打开角度更改为 不适用。 此功能仅适用于“Vertical （垂直）”和“Navigation （导航）”视图。
• Range Projection（范围投影）
与位于水柱中任何地方的目标相隔的距离可以通过两种方法来测量。 这可以是测量与目标的水平距离（笔直），也可以是沿着倾斜角测量（倾斜）。 “Range Projection （范围投影）”功能定义了测量此距离的方法。
• AGC (Automatic Gain Control)（自动增益控制）
AGC（自动增益控制）功能运行对回波强度的自动分析。
• RCG (Reverberation Controlled Gain)（回响受控增益）
“RCG （回响受控增益）”功能可以消除来自底部或海面的无用回响。 这将提高鱼群的可视性。 但它也可以从演示中移除散布的鱼类。
• Bottom Filter Threshold（底部过滤器阈值）
SX90 提供底部过滤器以减少不时从海床传来的强烈回声。 如果您尝试找到靠近底部的鱼类，则此过滤器很有帮助。 选择“Bottom Filter Threshold （底部过滤器阈值）”值以控制过滤器的“效率”。 较高的数值将提高过滤器效率并相应地减少底部回声。
• Noise Filter（噪音过滤器）
“Noise Filter （噪音过滤器）”可以消除 SX90 系统演示中的无用声学噪音。 它可以减少来自其他声学系统（声呐和回声测深器）的干扰，以及来自螺旋桨的噪音。
• Horizontal Scroll（水平滚动）
水平滚动功能控制回声演示在回波图视图中从右向左移动的速度。 “速度”通过调整用于呈现每个 ping 的像素的数量来控制。 较高的速度会降低分辨率。
• Vertical Reference（垂直参考）
此功能仅适用于“Vertical （垂直）”视图以及垂直“Navigation （导航）”视图。


“Objects （对象）”菜单
虽然具有名称和位置，但“Objects （对象）”菜单根本不是一个菜单。 此“菜单”会打开一个小视图，以监视和控制您已在 SX90 演示中定义的对象。 每个对象都由一个直观标记标识。
如何打开
选择“Objects （对象）”图标。
该图标位于 Main（主）菜单下方。 再次选择该图标以关闭菜单。
描述
当回声在 SX90 演示中具有标记后，该回声将被视为“object （对象）”。 “Objects （对象）”菜单提供包含当前所有对象的列表。 该列表包含所有类型的对象，其中包括那些分类为目标的对象。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。
使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
在这种情况下，短语标记用于标识放置在 SX90 演示中的直观符号。 通过在回声上放置标记，它将被视为您可以对其执行操作的对象。 如果存在相关性，您可以将该对象进一步分类为目标。
短语目标用于标识您希望对其执行操作的 SX90 演示中的回声。 回声可能来自材料物品、浅滩、礁石或岩石，也可能来自鱼类、鱼群或哺乳动物。 您必须决定应将哪些回声分类为目标，以及应启动位置还是目标跟踪。
如果您在多个回声上放置了标记以使它们成为对象，您可以选择其中之一并向其赋予优先状态。 相关 SX90 视图中的方位线将自动锁定在具有此优先级的对象上，以反映其方位。 您只可以为单个对象赋予优先状态。 优先级以“P”标识。
Objects list（对象列表）
当回声在 SX90 演示中具有标记后，该回声将被视为“object （对象）”。 “Objects （对象）”菜单顶部的表格显示了当前使用标记标识的所有对象。 每一个标记的对象都列有以下信息：
• ID: 这是每个对象标记的唯一标识。
每个标记均按顺序编号。
具有分配标记的对象在“Objects （对象）”菜单中使用“M”标识。 受到目标跟踪的对象通过“T”来标识。 您可以为一个标记赋予优先状态，以将对象标识为最重要的目标或位置。 优先级以“P”标识。
• R: 这是从船舶到使用标记标识的对象的距离（以 m 为单位）。
• T: 这是朝向对象的真实方位。
• D: 这是对象相对于海面的深度（以米为单位）。
每个标记都由其地理位置（经度和纬度）和其深度指定。 系统为受到目标跟踪的对象提供附加信息。
• 勾选任何对象左侧的复选框，以将该对象标记为待删除，或保存该对象。
• 选择对象行，以激活控制按钮并检索与该对象有关的信息。
Select All（全选）
单击“Select All （全选）”以选择列表中的所有标记
Delete（删除）
选择“Delete （删除）”以在对象列表中删除您已选择所有标记。 每个标记都将从列表中以及 SX90 演示中移除。
New（新建）
选择“New （新建）”以手动添加新标记。 “New Marker （新建标记）”对话框将打开以接受位置和深度信息。
Export/Import（导出/导入）
当您定义了任意数量的对象后，您可以将它们保存到处理器单元硬盘上的文件中。 如有必要，您可以稍后检索该文件以便反复使用。 文件格式为 XML。 此文件位于以下文件夹中：
c:\ProgramData\Simrad\SX90\Markers
• To External（至外部）: SX90 上未实施此功能。
• To File（至文件）: 选择“To File （至文件）”以将当前所选对象保存到文件中。 文件名将使用日期和时间信息自动创建。
• From File（从文件）: 选择“From File （从文件）”以检索先前保存的对象。 “Import Marker （导入标记）”对话框将提供一个列表，以便您从中选择。
Control buttons（控制按钮）
在对象列表中，选择对象行，以激活该特定对象的控制按钮。
A Priority（优先级）
您可以为一个标记赋予优先状态，以将对象标识为最重要的目标或位置。 选择“Priority （优先级）”以向当前所选对象赋予优先状态。 如果另一个对象具有此优先级，则该状态会转移到新对象上。 优先级以“P”标识。
B Disable Alarm（禁用警报）
当您跟踪正在移动的目标时，特定的目标行为可能会触发警报。 选择“Disable Alarm （禁用警报）”以禁用当前所选被跟踪目标的警报。
C Suppress Alarm Audio（抑制警报音频）
当您跟踪移动的目标，且目标行为触发警报时，您会听到音频信号。 选择“Suppress Alarm Audio （抑制警报音频）”以禁用音频。
D Alarm History（警报历史记录）
所有警报都显示在“Messages （消息）”对话框中的“Alarms （警报）”选项卡下。 选择“Alarm History （警报历史记录）”以打开“Messages （消息）”对话框。
Object information（对象信息）
在对象列表中，选择对象行，以检索与该特定对象有关的对象信息。有些信息仅适用于受到目标跟踪的对象。
• Position（位置）
两个字段显示当前所选对象的地理位置。
• Course/Speed
在对象列表中，选择您已经对其启动目标跟踪的对象。 两个字段显示了被跟踪目标的航向和速度。
• SNR (Signal to Noise ratio)（信号噪音比）/Acceleration（加速度）
在对象列表中，选择您已经对其启动目标跟踪的对象。 一个字段显示被跟踪目标的加速度。 信号噪音比 (SNR) 给出了被跟踪目标相对于 CFAR 滤波器中参比单元所定义的本底噪声的强度。
Comment（备注）
“Objects （对象）”菜单底部的文本字段允许您键入备注。 只有当计算机键盘连接到处理器单元时，您才能执行此操作。
Insert Relative Position（插入相对位置）
选择“Insert Relative Position （插入相对位置）”以将目标信息插入注释字段。 信息将作为包含以下信息的文本字符串插入：
• UTC Time（UTC 时间）
• 相对 方位
• 自 自有船舶 的 范围
• 深度


“Visual Objects （视觉对象）”菜单
“Visual Objects （视觉对象）”菜单控制在不同视图中显示哪些图形元素。 这些图形元素包括被跟踪的标记、向量和目标。 大部分的功能都是“开启/关闭”式按钮，它们用于启用或禁用 SX90 视图中的这些图形元素。
如何打开
选择“Visual Objects （视觉对象）”以打开菜单。
“Visual Objects （视觉对象）”位于“Display （显示）”菜单上。 此功能对“Inspection （检查）”视图不适用。
描述
仅提供简要描述。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。 使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
此菜单中的选项取决于 SX90 系统演示中当前处于“活动”状态的视图。 因此，不同的视图的菜单可能会发生变化。 屏幕截图可能不会向您显示所有菜单选项。
注
您必须首先在视图内单击以激活该视图，然后才可以更改与该视图有关的设置。 在默认情况下，您所作的更改仅对活动视图有效。 多种功能提供“Apply to All ”（应用到所有）操作。 如果您选择“Apply to All （应用到所有）”，您的设置将应用到当前演示模式下的所有视图中。
• Position Object Sizes（位置对象大小）
“Place Marker （放置标记）”功能允许您在光标的当前位置创建标记。 每个标记都显示为带有或者不带简短识别标签的小三角形。 当您启动目标或位置跟踪时，标记用于标识对象。 使用此功能，您可以增大或减小标记的大小。
使用此功能以找到符合您偏好的对象尺寸。 举例来说，这可能取决于您与屏幕之间的物理距离。 您所作的更改将通过用户设置保存。
• Bottom Profile（底部剖面图）
对于为垂直视图传输的每一次 ping，SX90 都提供底部检测功能。 这是一个“开/关型”开关。 将“Bottom Profile （底部剖面图）”设置为“On （开启）”以在当前视图中查看底部轮廓。 如果您希望在 SX90 演示中的所有垂直视图中使用所选设置，请选择“Apply to all （应用到所有）”。
• Minute Markers（分钟标记）
为了保持对船舶之前动作的直观演示，您可以用线条绘制这些动作。 该线条在 SX90 演示中的船舶符号之后绘制，并可以直观地显示之前的动作。 “Minute Markers （分钟标记）”功能将标记添加到线条中，以指示每一分钟的已行驶距离。 分钟标记在船舶的跟踪线上显示为小圆圈。
要绘制此线，请使用“Track Line （跟踪线）”页面上的设置。 “Track Line （跟踪线）”页面位于“Display Options （显示选项）”对话框中。 “Display Options （显示选项）”对话框位于“Display （显示）”菜单上。
• Markers（标记）
“Place Marker （放置标记）”功能允许您在光标的当前位置创建标记。 每个标记都显示为带有或者不带简短识别标签的小三角形。 使用此功能以控制标记符号是否以及如何显示在当前活动视图中。 如果您希望在 SX90 演示中的所有视图中使用所选设置，请选择“Apply to all （应用到所有）”。
• Tracks（跟踪）
当您启动目标或位置跟踪时，标记用于标识对象。 每个标记都显示为带有或者不带简短识别文本的小圆圈。 使用此功能以控制跟踪标记是否以及如何显示在当前活动视图中。 如果您希望在 SX90 演示中的所有视图中使用所选设置，请选择“Apply to all （应用到所有）”。
• Minute Markers Tracks（分钟标记跟踪）
当您启动目标跟踪时，专用标记用于标识您正在跟踪的对象。 在启用状态下，“Track History （跟踪历史记录）”会在每一个被跟踪的目标后面绘制一条位置历史记录线。 此历史记录线将标识目标的先前位置。 此功能将标记添加到跟踪历史记录中。 这些标记指示目标在每一分钟内的已行驶距离。
• Track History（跟踪历史记录）
当您启动目标跟踪时，专用标记用于标识您正在跟踪的对象。 每个标记都显示为带有或者不带简短识别文本的小圆圈。 在大部分情况下，目标会移动并不断改变其相对于您自有船舶的位置。 在启用状态下，“Track History （跟踪历史记录）”会在每一个被跟踪的目标后面绘制一条位置历史记录线。 此历史记录线将标识目标的先前位置。 这使您可以手动预测目标的当前航向。
• Speed Vector（速度向量）
“Speed Vector （速度向量）”将向您显示被跟踪目标的预测航向和速度。 预测基于目标的当前动作。 估计用时限定为一分钟。
该信息带有一条指示目标航向的线。 线条的长度反映了其速度。
• Bow Marker（船首标记）
此功能显示从船舶符号的船艏绘制的虚线。 此虚线反映了船舶的当前艏向。
请勿将此线与方位线混淆。
• Current Vector（当前向量）
此功能将显示您船舶下方水流的速度和方向。 此功能将绘制一条从船舶符号下方开始的线。 线条的方向指示了水流的方向。 线条的长度反映了其速度。
若要使此功能工作，必须将海流表连接到 SX90。 建议使用 ADCP（声学多普勒流速剖面仪）。


修饰菜单
使用“Cosmetics （修饰）”菜单中的功能，以开启或关闭 SX90 演示中的“修饰”元素。
如何打开
选择“Cosmetics （修饰）”以打开菜单。
“Cosmetics （修饰）”位于“Display （显示）”菜单上。 此功能对“Inspection （检查）”视图不适用。
描述
仅提供简要描述。
提示
如果不需要使用菜单系统，您可以隐藏它。 这就允许为 SX90 显示界面提供更多空间。 使用顶部菜单栏上的“Menu （菜单）”以隐藏或显示菜单。
当菜单系统隐藏时，如果将光标移动到屏幕的左侧或右侧，则它会短暂地显示在该位置。
此菜单中的选项取决于 SX90 系统演示中当前处于“活动”状态的视图。 因此，不同的视图的菜单可能会发生变化。 屏幕截图可能不会向您显示所有菜单选项。
注
您必须首先在视图内单击以激活该视图，然后才可以更改与该视图有关的设置。 在默认情况下，您所作的更改仅对活动视图有效。 多种功能提供“Apply to All ”（应用到所有）操作。 如果您选择“Apply to All （应用到所有）”，您的设置将应用到当前演示模式下的所有视图中。
• Range Rings（范围圈）
此功能使范围圈可以显示在 SX90 系统演示中。 范围圈是一组标有与船舶位置相隔距离的同心圆。 范围圈以虚线显示。 每个范围圈都在左侧有一个范围读数。 使用此功能以将范围圈切换为“On （开启）”或“Off （关闭）”。
• Variable Range Ring（可变范围圈）
您可以将可调范围圈添加到“Horizontal （水平）”和“Vertical （垂直）”视图中。 此圈显示为虚线圆圈，且其中心位于船舶符号上。 当前范围显示在圆圈旁边。 若要更改范围，请左键单击圆圈，然后拖动到所需直径。 您可以使用“VRR Range （VRR 范围）”来手动定义范围。 可变范围圈可以用于相对于声呐的任何类型的距离测量。
• VRR Range（VRR 范围） (可变范围圈范围)
您可以使用“VRR Range （VRR 范围）”来手动定义可变范围圈的范围。
• Compass Cards（罗经刻度盘）
激活“Compass Cards （罗经刻度盘）”以将各罗盘标记等距放置在水平视图的外范围圈上。 罗盘标记根据来自导航传感器的输入旋转。 当船舶艏向变化超过 1° 时，更新将发生。
• Depth Dividers（深度分隔线）
深度分隔线是用于指示深度的水平虚线。 您只能将这些分隔线应用到垂直视图中。 使用此功能已将深度分隔线设置切换为“On （开启）”或“Off （关闭）”。
• Coverage Plot（覆盖次数图）
当您使用区段传输进行操作时，声呐波束覆盖的区域将受到所选传输区段角度的限制。 为了更容易地识别区域限制，可以将专用边框线添加到演示中。 这些边框线用于勾勒出区段的轮廓。 使用此功能以将覆盖次数图线切换为“On （开启）”或“Off （关闭）”。
• Purse Depth（围网深度）
垂直视图中的一行 X 显示围网的底部。 深度针对您已选择的渔具而定义。 使用“Cosmetics （修饰）”菜单上的“Purse Depth （围网深度）”以将此线切换为“On （开启）”或“Off（关闭）”。


快捷菜单
快捷菜单为 SX90 系统操作提供附加功能。
如何打开
右键单击视图以打开快捷菜单。 “Inspection （检查）”视图并不提供快捷菜单。
描述
若要进行选择，请右键单击视图，然后在快捷菜单中选择相关的选项。
注
在不同视图之间，快件菜单提供的功能有所差异，具体取决于视图属性。 “Inspection （检查）”视图并不提供快捷菜单。 来自所有快捷菜单的功能均已列出。 提供的屏幕截图供示例之用。
在这种情况下，短语标记用于标识放置在 SX90 演示中的直观符号。 通过在回声上放置标记，它将被视为您可以对其执行操作的对象。 如果存在相关性，您可以将该对象进一步分类为目标。
短语目标用于标识您希望对其执行操作的 SX90 演示中的回声。 回声可能来自材料物品、浅滩、礁石或岩石，也可能来自鱼类、鱼群或哺乳动物。 您必须决定应将哪些回声分类为目标，以及是否应启动目标跟踪。
如果您在多个回声上放置了标记以使它们成为对象，您可以选择其中之一并向其赋予优先状态。 相关 SX90 视图中的方位线将自动锁定在具有此优先级的对象上，以反映其方位。 您只可以为单个对象赋予优先状态。 优先级以“P”标识。
• Initiate Track（启动跟踪）
在正常作业期间，某些回声明显比其他回声更值得关注。 在许多情况下，特定的回声可能会被视为目标，因此接收有关这些目标的位置、速度和艏向的连续信息可能很有帮助。 若要设置 SX90 以提供此类信息，您可以启动目标跟踪。
“Initiate Track （启动跟踪）”功能允许您手动启动目标跟踪。
将光标放置在您希望跟踪的回声上方。 选择“Initiate Track （启动跟踪）”。 被跟踪的目标被视为对象，并通过一个圆圈和两条线标识。 方位线将自动锁定在该对象上，以反映其方位。 新的被跟踪对象将自动获得优先级状态。 如果另一个对象具有此优先级，则该状态会转移到新对象上。 优先级以“P”标识。
• Place Marker（放置标记）
“Place Marker （放置标记）”功能允许您在光标的当前位置创建标记。 每个标记都显示为带有或者不带简短识别标签的小三角形。
• Delete Marker（删除标记）
“Delete Marker （删除标记）”允许您从当前视图中删除标记。 选择“Delete Marker （删除标记）”。
• Set Priority Marker（设置优先级标记）
您可以为一个标记赋予优先状态，以将对象标识为最重要的目标或位置。 如果另一个对象具有此优先级，则该状态会转移到新对象上。 优先级以“P”标识 当您向标记赋予优先级之后，可以将其视为位置跟踪。 您可以在视图的左下角找到有关优先对象的相关信息。
• Place Own Ship Marker（放置自有船舶标记）
选择“Place Own Ship Marker （放置自有船舶标记）”以将正方形符号添加到 SX90 演示中船舶的当前位置。 自有船舶标记现已被视为对象。 有关对象的所有信息都显示在列示为“OSM”的“Objects （对象）”菜单中。
• Delete Own Ship Marker（删除自有船舶标记）
使用快捷菜单上的“Delete Own Ship Marker （删除自有船舶标记）”以从当前视图中删除标记。
• Place Marker Continuous（连续放置标记）
“Place Marker Continuous （连续放置标记）”是一个“开启/关闭”式开关。 在启用之后，左键单击 SX90 视图以添加新标记。 每次单击都会产生一个新标记。
• Place Circle Marker（放置圆圈标记）
在操作面板上按下圆圈标记，或选择“Place Circle Marker （放置圆圈标记）”，以将圆圈标记添加到 SX90 演示中。 圆圈符号显示在光标位置。 圆圈使用与围网相同的直径绘制。 利用此圆圈，您可以查看鱼群相对于围网的大小。 您只能将一个圆圈标记添加到 SX90 演示中。
“Objects （对象）”菜单并不提供任何有关圆形标记的信息。
若要删除圆圈标记，请在操作面板上按下圆圈标记，或者右击以在快捷菜单上选择“Remove Circle Marker （移除圆圈标记）”。
“Fishing Gear （渔具）”功能允许您定义拖网或围网的大小。 此功能需要从 Setup（设置）菜单中打开。
• Show Gear Symbol（显示渔具符号）
提供的渔具符号用作帮助您计划和撒出围网的工具。
• Place Ruler（放置标尺）
将鼠标放置在第一个回声上方。 右键单击以打开快捷菜单，然后选择Place Ruler（放置标尺）。 标尺从您放置光标的任何位置开始，到您释放按钮时结束。 标尺的长度和相对方位显示在其旁边。 一旦确立了标尺，您将无法对其进行更改。 您可以在视图中放置您所希望的数量一样多的标尺。
在快捷菜单上选择“Delete Ruler （删除标尺）”或“Delete All Rulers （删除所有标尺）”以从视图中删除单个或多个标尺。
• Delete Ruler（删除标尺）
使用“Delete Ruler （删除标尺）”以从视图中移除一个选定的标尺。 将光标放置在线条上，光标变成手指形状时右键单击，然后从快捷菜单中选择“Delete Ruler （删除标尺）”。
• Delete All Rulers（删除所有标尺）
“Delete All Rulers （删除所有标尺）”允许您删除当前视图中的所有标尺。
• Ship To Centre（船舶前往中心）
选择“Ship to Centre （船舶前往中心）”以将自有船舶符号移回视图的中心。 此模式通常在您已使用“Set New Ship Centre （设置新船舶中心）”功能以将船舶符号移离视图中心时使用。
• Reset Ship Centre（重置船舶中心）
当您在使用“Set New Ship Centre （设置新船舶中心）”或“Zoom （缩放）”功能之后需要“重置”视图时，此功能很有用。 右键单击，然后选择“Reset Ship Centre （重置船舶中心）”以将船舶符号移动到演示的中心。
• Set New Ship Centre（设置新船只中心）
将鼠标放置在视图上的任意位置，右键单击，然后选择“Set New Ship Centre （设置新船舶中心）”。 此功能会将船舶符号移动到所选位置。
• Zoom（缩放）
将鼠标放置在视图上的任意位置，右键单击，然后选择“Zoom （缩放）”。 仅提供一种缩放级别。 再次选择“Zoom （缩放）”以恢复原始视图。
• Erase Echoes（擦除回声）
选择“Erase Echoes （擦除回声）”以通过删除所有当前回声来“刷新”视图。


文档信息
• 产品: Simrad SX90
• 文档: 操作手册
• 文档部件编号: 471007
• 文档 ISBN 编号: 978-82-8066-025-1
• 修订: H
• 发布日期: 02 三月 2020
版权
本文档中包含的信息始终是 Kongsberg Maritime AS 的专有财产。 未经 Kongsberg Maritime AS 事先书面许可，不得以任何形式或通过任何方式复制或转载本文档的任何部分，亦不得向第三方传递其中包含的信息。
警告
本手册所适用的设备只能用于其设计目的。 不正确的使用或维护可能会导致设备损坏和/或人员受伤。 在尝试操作设备或在设备上进行作业之前，您必须熟悉相应手册的内容。
Kongsberg Maritime 对于因不正确的安装、使用或维护设备而造成的损坏或伤害，制造商将不承担任何责任。
免责声明
Kongsberg Maritime AS 制造商将尽力确保正确且公允地表述本文档中的所有信息，但对任何错误或遗漏将不承担任何责任。
支持信息
如果您需要维护或修理，请联系当地经销商。您也可以使用地址联系我们：simrad.support@simrad.com。如果您需要有关我们其他产品的信息，请访问 https: //www.simrad.com。在该网站上，您还可以找到我们的经销商和分销商列表。