Simrad ES18
Split-beam transducer
Installation Manual

The purpose of this manual is to provide the information, procedures and basic drawings required for the physical installation of the Simrad ES18. The manual further provides relevant descriptions and illustrations to explain the basic principles for location and noise considerations.
Note
The installation shipyard must provide all necessary installation drawings. If required, all documents provided by the shipyard for the physical installation of the ES18 must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
• About this manual
• Introduction
• Transducer handling and maintenance
• Installing the transducer
• Cable layout and interconnections
• Transducer installation principles
• Where to install the transducer
• Drawing file

404770/B
July 2020 © Kongsberg Maritime AS


About this manual
The purpose of this manual is to present the descriptions and drawings required to install the Simrad ES18 Split-beam transducer.
Target audience
The manual is intended for technical personnel; such as skilled shipyard workers, electricians, qualified engineers and naval architects. It is assumed that you understand the general principles of maritime electronic equipment. You must also be familiar with the installation of electronic and mechanical products. You are expected to have basic mechanical skills and familiarity with handling of sensitive electronic equipment.
Installation instructions and drawings
The information in this document must be regarded as general guidelines and recommendations only. The installation shipyard must design and manufacture installation hardware to fit each individual transducer on the vessel.
Note
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, all documents provided by the shipyard for the physical installation of the ES18 must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Kongsberg Maritime AS will accept no responsibility for any damage or injury to the system, vessel or personnel caused by equipment that has been incorrectly installed or maintained, or by drawings, instructions or procedures that have not been prepared by us. The outline dimensions of the ES18 transducer and the relevant installation items can be found in the Drawing file chapter in this manual.
End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Registered trademarks
Observe the registered trademarks that apply.
Windows® is a registered trademark of Microsoft Corporation in the United States and other countries.
Simrad®, SIMRAD® and the Simrad® logo are either registered trademarks, or trademarks of Kongsberg Maritime AS in Norway and other countries.


Introduction
Topics
Simrad ES18
Proposals for the collection of multifrequency acoustic data
Order information
Physical and environmental specifications
Support information


Simrad ES18
The Simrad ES18 is a split-beam transducer designed for fish finding and underwater science applications. The beamwidth is 11 degrees at nominal operational frequency 18 kHz. The transducer uses 44 "tonpilz" elements organized in four separate sectors.
Due to its low frequency, the Simrad ES18 is ideal for use with deep water measurements. Maximum range is approximately 7000 meters.
The transducer is normally mounted flush with the hull plating or the bottom of a blister. A clamping ring is used to secure the transducer body to a mounting ring. The mounting ring is welded into the hull plating.
The transducer can also be flush mounted in the same manner at the bottom of a blister or a drop keel.
The transducer cable penetrates the hull using a cable gland. This cable gland consists of a bushing, washers, a rubber gasket and a packing nipple.
Related topics
Introduction
Order information
Physical and environmental specifications
Installing the transducer


Proposals for the collection of multifrequency acoustic data
This is the title of a scientific paper published by ICES (International Council for the Exploration of the Sea). The authors are Rolf J. Korneliussen, Noel Diner, Egil Ona, Laurent Berger and Paul G. Fernandes.
The paper discusses basic principles related to acoustic multifrequency data collection.
The use of several transducers of different frequencies is now common on board research vessels and fishing vessels, so multifrequency data are often collected. In order for these data to be combined appropriately, their physical and spatial characteristics from each frequency should be as similar as possible. We detail the requirements deemed necessary to collect multifrequency data in an appropriate manner.
Korneliussen, R. J., Diner, N., Ona, E., Berger, L., and Fernandes, P. G. 2008. Proposals for the collection of multifrequency acoustic data. – ICES Journal of Marine Science, 65: 982–994.
You may find this paper both interesting and useful in relation to the installation and use of the ES18.
• Click to open paper
Related topics
Introduction


Order information
To order the ES18, or any of the optional items provided with it, contact your local dealer. If you do not have a regular dealer, a list of all our distributors and dealers can be found on our website. Your dealer will also be able to help you with a detailed quotation including price and delivery information.
Transducer
Item | Part number | In the box
ES18 | KSV-088694 | Transducer Bushing Cable gland (washers, rubber gasket and packing nut inserted on the cable) Mounting hardware Documentation
Optional items
These optional items are available for the installation. The items can be manufactured locally, or ordered from Kongsberg Maritime. The items are not included with the ES18 delivery, and must be ordered separately. The order number for the cable is included in case the original cable fitted to the transducer is too short.
Item | Part number | In the box
Mounting ring | 499-088814 | Mounting ring
Transducer cable | 382189 | Transducer cable
Arctic tank assembly | 499-109506 | Arctic tank Cable gland Trunk Acoustic window Clamping ring Mounting hardware
Steel tank | 599-110090 | Steel tank
Related topics
Introduction


Physical and environmental specifications
These physical and environmental specifications are important for handling, storage and installation.
Note
We are continuously working to improve the quality and performance of our products. The technical specifications may be changed without prior notice.
Weight and outline dimensions
• Physical dimensions
– Diameter: 625 mm
– Height: 130 mm (Body)
– Total height: 175 mm
• Weight (In air): 85 kg
Cable specifications
• Cable length: 20 m
• Bending radius
– Static: 100 mm (Theoretical)
– Dynamic: 185 mm (Theoretical)
Environmental requirements
• Storage temperature
– Maximum: +60 C
– Minimum: -20 C
• Operating temperature
– Maximum: +40 C
– Minimum: -5 C
Related topics
Introduction
Drawing file


Support information
If you need technical support for your Simrad ES18 you must contact your local dealer, or one of our support departments. A list of all our offices and dealers is provided on our website. You can also contact our main support office in Norway.
Norway (main office)
• Company name: Kongsberg Maritime AS / Simrad
• Address: Strandpromenaden 50, N3190 Horten, Norway
• Telephone: +47 33 03 40 00
• Telefax: +47 33 04 29 87
• Website: https://www.simrad.no
• E-mail address: simrad.support@simrad.com
Spain
• Company name: Simrad Spain S.L.U
• Address: Partida Atalayes 20, 03570 Villajoyosa, Spain
• Telephone: +34 966 810 149
• Telefax: +34 966 852 304
• Website: http://www.simrad.es
• E-mail address: simrad.spain@simrad.com
France
• Company name: Simrad France
• Address: 5 rue de Men Meur, 29730 Guilvinec, France
• Telephone: +33 298 582 388
• Telefax: +33 298 582 388
• Website: http://www.simrad.fr
• E-mail address: simrad.france@simrad.com
USA
• Company name: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Address: 19210 33rd Ave W, Suite A, Lynnwood, WA 98036, USA
• Telephone: +1 425 712 1136
• Telefax: +1 425 712 1193
• Website: https://www.simrad.com
• E-mail address: fish.usa.support@simrad.com
Canada
• Company name: Kongsberg Mesotech Ltd.
• Address: 1598 Kebet Way, Port Coquitlam, BC, V3C 5M5, Canada
• Telephone: +1 604 464 8144
• Telefax: +1 604 941 5423
• Website: https://www.simrad.com
• E-mail address: simrad.canada@simrad.com
Malaysia
• Company name: Kongsberg Maritime Malaysia Sdn. Bhd
• Address: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malaysia
• Telephone: +65 6411 7488
• Telefax: +60 3 2201 3359
• Website: https://www.simrad.com
• E-mail address: simrad.asia@simrad.com
Korea
• Company name: Kongsberg Maritime Korea Ltd
• Address: #1101 Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046, Korea
• Telephone: +82 51 242 9933
• Telefax: +82 51 242 9934
• Website: https://www.simrad.com
• E-mail address: simrad.korea@simrad.com
China
• Company name: Kongsberg Maritime China Ltd
• Address: 555 Chuanqiao Road, China (Shanghai) Pilot Free Trade Zone, 201206, China
• Telephone: +86 21 3127 9888
• Telefax: +86 21 3127 9555
• Website: https://www.simrad.com
• E-mail address: simrad.china@simrad.com
Related topics
Introduction


Transducer handling and maintenance
Topics
Rules for transducer handling
Approved anti-fouling paints
Inspecting and cleaning the transducer face
Painting the transducer face


Rules for transducer handling
To secure long life and accurate results, the transducer must be handled correctly.
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
1 Do not activate the transducer when it is out of the water.
2 Do not handle the transducer roughly. Avoid impacts.
3 Do not expose the transducer to direct sunlight or excessive heat.
4 Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
5 Do not damage the outer protective skin of the transducer face.
6 Do not lift the transducer by the cable.
7 Do not step on the transducer cable.
8 Do not damage the transducer cable, and avoid exposure to sharp objects.
Transport protection
Some transducers are delivered with a cover plate to protect the face during transport and installation. Let this plate stay on as long as possible, but do not forget to remove it before the vessel goes to sea.
Cleaning and painting the transducer face
During normal use, the transducer is subjected to biological fouling. If this marine growth is excessive, it will reduce the performance of the ES18.
The transducer has not been designed with any protection against biological fouling. Whenever opportunity arise, typically when the vessel is dry-docked, the transducer face must be cleaned for shells and other marine growth.
• Be careful so that you do not accidentally make cuts or inflict other physical damage to the transducer face.
• Remove biological fouling carefully using a plastic brush, a suitable synthetic detergent and fresh water. Biological material which is strongly rooted in the substrate can be removed carefully with a piece of wood or plastic.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer.
Anti-fouling paint may be applied to the transducer face. To minimize the negative acoustical effects the layer of anti-fouling paint must be as thin as possible.
Note
The anti-fouling paint will reduce the acoustical performance of the transducer. The surface roughness of the transducer substrate and the thickness of the paint may also influence the performance. Kongsberg Maritime cannot be held responsible for any negative consequences of the anti-fouling paint.
Approved anti-fouling paints
Because some paint types may be aggressive to the polyurethane in the transducer, consult our list of approved paints. The list can also be found on http://www.simrad.com. Observe the relevant instructions and safety information provided by the paint manufacturer.
Special rules for acoustic windows
Arctic tanks have acoustic windows made of polycarbonate. These must neither be painted nor cleaned with chemicals. Acoustic windows must not be exposed to direct sunlight.
Related topics
Transducer handling and maintenance


Approved anti-fouling paints
This is our list of approved antifouling paints for all transducer types. Always refer to the manufacturer's documentation and data sheets for a complete procedure and for relevant safety information.
Important
Do not paint the transducer with traditional hull plating paint. Use only the correct type of approved paint specified.
Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
Jotun
• Manufacturer: Jotun
• Address: P.O.Box 2021, N-3248 Sandefjord, Norway
• Manufacturer’s website: http://www.jotun.com
Products:
• SeaQuantum Ultra S
– Primer: Safeguard Universal ES
Apply 80 µm wet film thickness (50 µm dry film thickness).
– Paint: SeaQuantum Ultra S
Apply 250 µm wet film thickness (125 µm dry film thickness).
• Seaforce 200 AV
– Primer: Safeguard Universal ES AV
Apply 70 µm wet film thickness (50 µm dry film thickness).
– Paint: Seaforce 200 AV
Apply 140 µm wet film thickness (90 µm dry film thickness).
Data sheets and application guides can be downloaded from:
http://www.jotun.com/ww/en/b2b/technical-info/tds/index.aspx
International Marine Coatings
• Manufacturer: International Marine Coatings
• Address: Stoneygate Lane, Felling, Gateshead, Tyne & Wear, NE10 0JY United Kingdom
• Manufacturer’s website: www.international-marine.com
Products:
• Intersleek 1100SR
– Primer: Intersleek 737
Apply 50 µm dry film thickness.
– Paint: Intersleek 1100SR
Apply 150 µm dry film thickness.
• Intersmooth 7465Si SPC
– Primer: Intergard 269
Apply 40 µm dry film thickness.
– Paint: Intersmooth 7465Si SPC
Apply 100 µm dry film thickness.
The list can also be found on http://www.simrad.com.
Related topics
Transducer handling and maintenance


Inspecting and cleaning the transducer face
Marine growth (biological fouling) on the transducer face reduces the ES18 performance. For this reason, it is important to keep the transducer face clean. Every time your vessel is in dry dock, you must remove the marine growth. At the same time, you must inspect the transducer closely for physical damage.
Prerequisites
The following tools and consumables are required.
• Personal protection
• Fresh water
• A mild synthetic detergent and a plastic brush
• A piece of wood or plastic without sharp corners
• Citric acid (<50%) (only if required)
Context
During normal use, the transducer is subjected to biological fouling. If this marine growth is excessive, it will reduce the performance of the ES18. Whenever opportunity arise, typically when the vessel is dry-docked, the transducer face must be cleaned for shells and other marine growth.
It is important to check the transducer for physical damage. Any cracks, fractures or holes in the red protective coating may result in a water leak, and a leak may cause irreparable damage to the transducer.
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
• Do not activate the transducer when it is out of the water.
• Do not handle the transducer roughly. Avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
• Do not damage the outer protective skin of the transducer face.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not damage the transducer cable, and avoid exposure to sharp objects.
Procedure
1 Allow for sufficient access to clean and inspect the entire surface of the transducer.
2 Remove biological fouling carefully using a plastic brush, a suitable synthetic detergent and fresh water.
Biological material which is strongly rooted in the substrate can be removed carefully with a piece of wood or plastic. If required, you can also use citric acid. Apply, leave it working for several hours, and rinse thoroughly with fresh water.
Note
Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face. Do not damage the outer protective skin of the transducer face.
3 Allow the transducer surface to dry.
4 Do a thorough visual inspection of the transducer.
Check for dents, scratches, holes or other damage to the surface.
If you find suspicious damage, take high resolution photos that show the damage. Contact your dealer or the Simrad support organization for advice.
5 If necessary, apply anti-fouling paint as described in the dedicated procedure.
Note
Because some paint types may be aggressive to the polyurethane in the transducer, consult our list of approved paints.
Related topics
Transducer handling and maintenance


Painting the transducer face
Marine growth (biological fouling) on the transducer face reduces the ES18 performance. We recommend that you paint the transducer face immediately after installation, and then again as often as required to maintain the protection.
Prerequisites
The following tools and consumables are required.
• Personal protection
• Fresh water
• A mild synthetic detergent and a plastic brush
• Fine-grade sandpaper (240 inch grit size)
• Primer
• Anti-fouling paint
• Wet film gauge
• Airless spray
Because some paint types may be aggressive to the polyurethane in the transducer, consult our list of approved paints.
Context
The transducer has not been designed with any protection against biological fouling. Anti-fouling paint may therefore be applied to the transducer face. To minimize the negative acoustical effects the layer of anti-fouling paint must be as thin as possible.
Note
The anti-fouling paint will reduce the acoustical performance of the transducer. The surface roughness of the transducer substrate and the thickness of the paint may also influence the performance. Kongsberg Maritime cannot be held responsible for any negative consequences of the anti-fouling paint.
Observe the relevant instructions and safety information provided by the paint manufacturer.
Procedure
1 Clean the transducer thoroughly.
Make sure that you remove all oil grease residues, as well as salt and other contamination.
2 Allow the transducer surface to dry.
3 Abrade the transducer surface using a sanding paper with 240 inch grit size.
Do not exceed a surface roughness (Rmax) of 35 microns as this can influence the ES18 performance.
4 Remove all dust.
5 Apply the primer, and let it dry.
6 Apply the paint.
Observe the instructions provided by the paint manufacturer. Use airless spray. Apply the minimum specified film thickness per coat and for the complete layer. It is not possible to measure dry film thickness on transducer surface. You must therefore use a wet film gauge to frequently measure the paint thickness.
Note
We strongly recommend that you do not use a paintbrush and/or a roller.
7 Allow the paint to dry.
Further requirements
The contractor or shipyard must keep a daily paint log recording all relevant information from the surface treatment.
Related topics
Transducer handling and maintenance
Approved anti-fouling paints
Installing the transducer


Installing the transducer
Topics
Installation summary
Designing, manufacturing and mounting the installation hardware
Installing the cable gland
Designing, manufacturing and mounting the steel conduit
Unpacking the transducer from its transport crate
Installing the transducer cable
Mounting the transducer
Painting the transducer face


Installation summary
The installation of the ES18 transducer is a key task for successful installation of the echo sounder system. Not only will you need to penetrate the vessel’s hull, you must also to select a physical location for maximum performance and minimum acoustic and electric noise.
Prerequisites
To get a full overview of the installation, you need all relevant vessel drawings. You also need the drawings provided for the ES18 transducer.
Context
The outline dimensions of the ES18 transducer and the relevant installation items can be found in the Drawing file chapter in this manual.
End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
• Do not activate the transducer when it is out of the water.
• Do not handle the transducer roughly. Avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
• Do not damage the outer protective skin of the transducer face.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not damage the transducer cable, and avoid exposure to sharp objects.
Procedure
1 Determine the physical location of the transducer.
The decision must be based on:
• The vessel drawings
• The shape and properties of the hull
Make sure that all possible considerations are made to reduce noise.
• Transducer installation principles
• Where to install the transducer
2 Based on the shape of the transducer housing, and the mounting devices available, determine the installation method.
3 Design, manufacture and mount the necessary fairing, installation blister, keel box and/or tank that is required to mount the transducer.
4 Install the bushing.
5 Design, manufacture and mount the steel conduit for the transducer cable.
6 Unpack the transducer from its transport crate.
7 Position the transducer under the mounting location.
8 Pull the transducer cable up through the steel conduit.
9 Tighten the packing nipple on the cable gland properly to avoid leaks.
10 Mount the transducer.
11 Seal the top of the steel conduit to prevent water leaks.
12 Connect the transducer cable to the transceiver.
• Cable layout and interconnections
13 If your vessel will operate in waters with a lot of marine growth, consider applying a thin layer of anti-fouling paint to the transducer face.
Related topics
Installing the transducer
Designing, manufacturing and mounting the installation hardware
Installing the cable gland
Designing, manufacturing and mounting the steel conduit
Unpacking the transducer from its transport crate
Installing the transducer cable
Mounting the transducer
Painting the transducer face


Designing, manufacturing and mounting the installation hardware
Once the physical location of the transducer has been determined, the installation hardware must be designed, manufactured and mounted.
Prerequisites
Before you can do this task, the following prerequisites must be met:
• All relevant vessel and transducer drawings must be available.
• All relevant work instructions, procedures and standards must be available.
• The physical location of the transducer has been determined.
• The installation method has been determined.
• The cable gland has been installed.
• All relevant personnel (naval architects, designers, skilled shipyard workers) and tools must be available.
Context
The installation shipyard must provide all necessary installation drawings. If required, all drawings and documents provided by shipyard for the installation of the transducermust be approved by the vessel’s national registry and corresponding maritime authority and/or classification society.The shipowner and the shipyard doing the installation are responsible for obtaining and paying for such approval.
The outline dimensions of the ES18 transducer and the relevant installation items can be found in the Drawing file chapter in this manual. Relevant outline dimensions and production drawings can be download from our website. The source drawings are available in AutoCad format.
Procedure
1 Based on the vessel drawings, the physical properties of the hull, and the functionality required by the ES18, design the mounting hardware.
2 Manufacture the hardware according to the relevant production standards.
3 Mount the hardware under the vessel’s hull.
Note
Make sure that the surface of the resulting installation is as smooth and streamlined as possible. Mounting screws or bolts must not be extruding from the hull or from the installation hardware. Make sure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
4 If relevant, allow the relevant maritime authority and/or classification society to inspect and approve the design and installation.
Related topics
Installing the transducer


Installing the cable gland
In order to secure the vessel’s watertight integrity, it is extremely important that the transducer cable penetrates the ship’s hull in a safe manner. One suggested method is to use a cable gland. The cable gland consists of a bushing, rubber gasket, washers and a packing nipple.
Prerequisites
Before you can install bushing, the following prerequisites must be met:
• The transducer cable must be fitted with the rubber gasket, washers and packing nipple.
• The installation arrangement has been approved by the relevant authority.
• All relevant personnel (skilled shipyard workers, ships electricians) and relevant tools must be available.
Context
These items are all provided as a part of the transducer delivery.
A Bushing, penetrates the hull plating
B Washers
C Rubber gasket
D Packing nipple
Procedure
1 Depending on the chosen installation method (blister or tank), make a hole for the bushing.
2 Weld the bushing to the steel plate.
3 Verify the quality of the weld.
4 If relevant, allow the maritime authority and/or classification society to inspect and approve the installation.
Further requirements
Before you can put the transducer cable through the cable gland, the steel conduit must be installed.
Related topics
Installing the transducer


Designing, manufacturing and mounting the steel conduit
A steel conduit is used to protect the transducer cable. The conduit serves two purposes. It will protect the cable, and shield it from electric noise. Depending on how the steel conduit is terminated over the transducer, it may also secure the watertight integrity of the vessel.
Prerequisites
To design, manufacture and mount the steel conduit, the following prerequisites must be met:
• All relevant vessel and transducer drawings must be available.
• All relevant work instructions, procedures and standards must be available.
• The physical location of the transducer has been determined.
• The installation method has been determined.
• The cable gland has been installed.
• All relevant personnel (naval architects, designers, skilled shipyard workers) and tools must be available.
Illustration:
A Service access (optional)
B To transceiver
C Steel conduit
D Bushing penetrates the hull plating
E Washer
F Rubber gasket
G Packing nipple
H Cable service loop over the transducer
Context
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures. If required, all documents provided by the shipyard for the physical installation of the ES18 must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Important
Finalize the steel conduit installation before you pull the transducer cable through it. Make sure that there are no spatter, sharp edges or protruding objects that can damage the transducer cables. If a cable is damaged, and penetrated by water, the transducer may be damaged beyond repair.
The outline dimensions of the ES18 transducer and the relevant installation items can be found in the Drawing file chapter in this manual. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Procedure
1 Based on the vessel drawings, the physical properties of the decks and bulkheads, and the physical locations of the transceiver and the transducer, design the steel conduit.
The steel conduit must preferably be straight. Start the conduit immediately above the transducer, and terminate it well above the water line. If you must introduce bends on the steel conduit, take the minimum cable bending radius into consideration.
2 Manufacture the steel conduit according to the relevant production standards.
3 Mount the steel conduit.
Secure the steel conduit to decks and/or bulkheads with welds. Observe relevant requirements and guidelines from the classification society, and make sure that the conduit is properly supported, strong and watertight.
Note
The quality of the welding is critical to the safety of the vessel. Welding must only be done by a certified welder.
4 If relevant, allow the maritime authority and/or classification society to inspect and approve the design and the installation of the steel conduit.
Related topics
Installing the transducer


Unpacking the transducer from its transport crate
The ES18 transducer is shipped in a wooden box. Prior to installation, the transducer must be unpacked from its box, and placed under the mounting location.
Prerequisites
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for mechanical tasks. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. The following specific tools and items are required for this task:
• Adjustable spanner (Wrench)
• Crowbar
• Hammer
• Protective mat (for the transducer face)
• Ropes and tackles
• Transportation cart
Context
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
• Do not activate the transducer when it is out of the water.
• Do not handle the transducer roughly. Avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
• Do not damage the outer protective skin of the transducer face.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not damage the transducer cable, and avoid exposure to sharp objects.
Procedure
1 Prepare a cart or any other type of suitable transport vehicle.
2 Place a protective mat on the cart to safeguard the transducer face.
3 Open the shipping box.
Note
Be careful! Do not use heavy tools. Do not use excessive force. Make sure that you do not damage the transducer or the cable.
4 Lift the transducer straight up and out of the box.
Note
DO NOT lift it by the cable!
5 Place the transducer on the cart for transport to the mounting location.
6 Transport the transducer carefully to its mounting location.
Related topics
Installing the transducer


Installing the transducer cable
When the transducer has been placed under its mounting location, the cable can be pulled through the cable gland and bushing, and then through the steel conduit up to the transceiver.
Prerequisites
Before you can do this task, the following prerequisites must be met:
• All relevant work instructions, procedures and standards must be available.
• The bushing has been installed.
• The steel conduit is mounted with all installation work finalized.
• All relevant drawings have been approved by the classification society.
• All relevant personnel (skilled shipyard workers, ship electricians) and their tools must be available.
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. We recommend that all tools are demagnetized to protect your equipment. The following specific consumables are required for this task:
• Fish tape
• Electrical tape
• Cable ties
Context
The transducer cable is attached to the transducer, and it has a fixed length. The bushing and the associated parts are included in the delivery.
Note
All necessary precautions must be made to avoid damage to the cable while pulling it through the steel conduit. Make sure that all welding has been finalized before you pull the cable through the steel conduit. Heat may cause serious damage to the cable and the transducer.
These items are all provided as a part of the transducer delivery.
A Bushing penetrates the hull plating
B Washer
C Rubber gasket
D Packing nipple
Procedure
1 Make sure that the steel conduit has been finished, and that all welding has been finalized.
2 Lower the fish tape (wire pulling tool) down from the top of the steel conduit, and through the bushing.
3 Make sure that the rubber gasket, washers and packing nipple are threaded onto the transducer cable.
These items are kept between the bushing and the transducer.
The packing nipple, rubber gasket and washers are provided with the transducer. Upon delivery, they are threaded onto the cable and temporarily secured, normally with wire wraps.
4 Fasten the end of the fish tape to the transducer cable using electrician’s tape.
5 Pull the cable carefully up through the steel conduit.
Continue until you reach the transceiver.Allow the transducer cable to form a service loop close to the transducer.
Note
Be careful! Make sure that you do not damage the outer surface of the transducer cable. If water leaks into a cable, it may damage the transducer beyond repair.
6 Allow the transducer cable to form a service loop close to the transducer.
7 Mount the packing nipple.
8 Tighten the packing nipple with enough force to inhibit water penetration.
When the packing nipple has been tightened, pull each cable to verify that it is fastened properly. If you can move the cable, you must tighten the packing nipple harder.
9 Seal the top of the steel conduit with a Roxtec (or similar) multi-diameter cable sealing.
Related topics
Installing the transducer
Cable layout and interconnections


Mounting the transducer
When all the preparations have been made, the transducer is mounted. If required, additional and more detailed procedures must be provided by the installation ship yard.
Prerequisites
The following requirements must be met before mounting the transducer:
• The physical location of the transducer has been determined.
• The mounting ring has been installed.
• The steel conduit is mounted with all installation work finalized.
Note
Whenever relevant, all drawings as well as the physical installation of each device must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society.
The following special tools are required for this installation:
• Torque wrench
• Loctite 270 (permanent high-strength threadlocker)
• Lifting device
Illustration:
A Mounting ring
B Clamping ring
C Cable service loop
D Bolt
Context
Observe the physical size and weight of the transducer. Unless a suitable lifting device is available, make sure that enough manpower is available to lift, hold and fasten the transducer.
Procedure
1 Lift the transducer up into its location. Align the holes on the mounting flange with the holes in the mounting ring.
Note
Observe the direction of the transducer. The "forward" marking must point towards the bow of the vessel!
2 Mount the transducer using the bolts provided. Apply Loctite 270 to secure the bolts.
Use maximum torque 35 Nm.
3 When the transducer has been fastened, inspect the plating around the transducer face.
Important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
4 If required, allow the relevant maritime authority and/or classification society to inspect and approve the transducer installation.
Related topics
Installing the transducer


Cable layout and interconnections
Topics
Connecting the transducer cable to the transceiver
ES18 Connecting to a 12-pin Amphenol socket
12-pin Amphenol plug
Connecting the transducer to the other transceivers
Splicing the transducer cable


Connecting the transducer cable to the transceiver
Once the transducer cable has been installed, you can connect it to the transceiver using the plug provided.
Prerequisites
Electrical connections can only be made by skilled personnel (ship electricians, technicians or engineers). All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment.
Context
The ES18 transducer can be used with a variety of echo sounder transceivers. These use different plugs and connectors.
Procedure
1 Make sure that an ample length of the transducer cable is available for maintenance and replacement.
2 Cut the transducer cable.
3 Remove the insulation on the wires in the transducer cable.
4 Make the electrical connections in the transducer plug, and mount the plug assembly.
Related topics
Cable layout and interconnections
ES18 Connecting to a 12-pin Amphenol socket
12-pin Amphenol plug


ES18 Connecting to a 12-pin Amphenol socket
The Simrad ES18 is a split-beam transducer designed for fish finding and underwater science applications. The transducer is connected to terminals A through N on a circular 12-pin Amphenol socket (Type 97-12-19S). This socket is used on the General Purpose Transceiver (GPT), and on several versions of the Wide Band Transceiver (WBT).
The other end of the cable is permanently fixed to the transducer.
The transducer is designed with the individual elements organized in four separate sectors. It is very important that the transducer is correctly installed with the sectors positioned as shown in the illustration (seen from above). Each sector is connected to a dedicated transceiver channel. In this context, the phrase transceiver channel is used to describe one single pathway through the transceiver. This pathway contains one transmitter, one preamplifier and the necessary transmit/receive switching circuitry.
Note
We strongly recommend that you install the transducer cable in a steel conduit.
Depending on production date, the transducer can be delivered with two different cable types. On older transducers the cable contains black and white conductors. On new transducers the cable contains colour coded conductors.
Cable with colour coded conductors
Cable with colour coded conductors
Sector | Cable colours | Terminal on socket | Transceiver channel
1 | White | H | 1
 | Black | J
2 | Green | E | 2
 | Black | F
3 | Yellow | C | 3
 | Black | D
4 | Blue | A | 4
 | Black | B
Digital output | Red | L |
Digital ground | Black | M
Cable screen | Screen | N
Cable with only black and white conductors
The cable has four pairs of white and black conductors. The different sectors are defined by small numbers marked with white text on each black conductor. These are numbered 1 to 4 to identify the transducer sectors. The numbers on the black conductors are the same as four sectors as seen in the illustration and table. The different numbers are quite small and you may need a magnifying glass to see them.
Note
Since the white conductors are not numbered, it is very important to find the pairs that are twisted together.
Cable with only black and white conductors
Sector | Cable colours | Terminal on socket | Transceiver channel
1 | White | H | 1
 | Black | J
2 | White | E | 2
 | Black | F
3 | White | C | 3
 | Black | D
4 | White | A | 4
 | Black | B
Cable screen | Screen | N |
Connecting to the Amphenol socket
The cable screen must be connected to the housing on the transducer plug.
Note
The black wires in the transducer cable are not for grounding. You must never connect these together. You must never connect any of them to vessel ground.
The software license controls how the transducer is connected to the transceiver. The License Details text box explains which transceiver channels that are used. Each channel available is listed with the relevant operational frequency and power capacity. For more information, refer to the context-sensitive on-line help.
Illustration: The connector is seen from the solder side.
Splicing the transducer cable
If you need to extend the transducer cable, you must splice it correctly. This is very important, as any splice is very vulnerable for noise. Cable can be spliced using two different methods:
• Splicing using a grounded junction box
• Splicing using a junction box that is isolated from vessel’s ground
Refer to the dedicated procedures.
Minimum cable requirements
Not applicable. If you need an extension cable, contact your dealer (or Kongsberg Maritime) for support.
Related topics
Cable layout and interconnections


12-pin Amphenol plug
The transducer socket on the transceiver allows you to connect one or more single or split beam transducers using a 12-pin Amphenol plug (97-24-19P).
In order to connect the transducer cable to the plug, the plug must be disassembled as described below.
A Disassemble the plug.
B Remove a few millimeters of the insulation on the individual cables.
C Fold the outer and inner screen backwards, and fasten them temporary with tape.
D Thread each wire through a heat-shrinkable tubing, solder the wire end to the appropriate pin, and insulate with the heat-shrinkable tubing.
E Remove the tape from the outer and inner screen, and spread the screens out to place them between the large washers.
F Assemble the plug house, and tighten the rubber sleeve.
Related topics
Cable layout and interconnections


Connecting the transducer to the other transceivers
The ES18 transducer can be connected to several different echo sounder transceivers.
It is not practical to include all types of plugs and transceivers in this manual. Use the cable information provided for the 12-pin Amphenol plug, and connect the transducer as specified in the relevant echo sounder manual. The other end of the cable is permanently fixed to the transducer.
Note
The black wires in the transducer cable are not for grounding. You must never connect these together. You must never connect any of them to vessel ground.
If you need to splice the transducer cable you must use a metal junction box with proper cable glands. The cable screen must be connected to each cable gland. The cable screen and the junction box chassis must not be connected to vessel ground. Avoid ground loops. If you need an extension cable, contact your dealer (or Kongsberg Maritime) for support.
Cable specifications
Not applicable. If you need an extension cable, contact your dealer (or Kongsberg Maritime) for advice.
Related topics
Cable layout and interconnections


Splicing the transducer cable
If you need to extend the transducer cable, you must splice it correctly. This is very important, as any splice is very vulnerable for noise.
Cable can be spliced using two different methods:
• Splicing using a grounded junction box
• Splicing using a junction box that is isolated from vessel’s ground
The following items are required.
• A metal junction box with cable glands designed for electromagnetic compatibility (EMC). The junction box must contain a suitable terminal block. The terminal block must provide solid fastening of the cable ends as well as sufficient insulation between the wires.
• The necessary length of transducer cable.
The cable between the junction box and the transceiver must be supplied by Kongsberg Maritime, and this must be the same type as used on the transducer.
Electrical installations can only be done by certified electricians. All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment.
Note
Do not solder the wires together using only electrical tape for insulation. This will result in electrical noise and reduced operational performance.
Topics
Splicing the cable using a grounded junction box
Splicing the cable using a junction box isolated from vessel’s ground


Splicing the cable using a grounded junction box
Do not solder the wires together using only electrical tape for insulation. This will result in electrical noise and reduced operational performance.
A Junction box
B Cable gland
C Terminal block
D Cable
E Cable screen (Do not connect the cable screen to vessel ground.)
F The junction box may be connected to vessel ground.
Procedure
1 Mount the junction box in a suitable location.
2 Terminate the steel conduit containing the transducer cable to the junction box housing, or as close to the junction box as possible.
3 Feed the cables through the cable glands.
4 Remove the insulation from the transducer cable. Connect the individual wires to the terminal block.
5 Remove the insulation from the extension cable. Connect the individual wires to the terminal block.
6 Make sure that you have connected the wires 1:1, and that the colours match.
7 Connect the screens from both cables together.
8 Make sure that the cable screens do not have any electrical connection to the junction box housing or the cable gland.
If necessary, insulate the screens.
Related topics
Cable layout and interconnections


Splicing the cable using a junction box isolated from vessel’s ground
Do not solder the wires together using only electrical tape for insulation. This will result in electrical noise and reduced operational performance.
Do not connect the cable screen to vessel ground.
A The junction box is isolated from vessel ground.
B Cable gland
C Terminal block
D Cable
E Cable screen (Do not connect the cable screen to vessel ground.)
Procedure
1 Mount the junction box in a suitable location.
2 Terminate the steel conduits containing the transducer cable as close to the junction box as possible.
3 Make sure that the junction box chassis is not connected to vessel ground.
Use additional insulation if this is necessary to isolate the junction box completely.
4 Remove the insulation from the transducer cable. Connect the individual wires to the terminal block.
5 Remove the insulation from the extension cable. Connect the individual wires to the terminal block.
6 Make sure that you have connected the wires 1:1, and that the colours match.
7 Connect the cable screens to the cable glands in the junction box.
Related topics
Cable layout and interconnections


Transducer installation principles
Topics
Transducer installation in a blister
Transducer installation in keel box
Transducer installation in a flush mounted steel tank
Transducer installation using an arctic tank with acoustic window
Transducer installation inside the hull
Transducer installation using drop keel
Installing the transducer using a hull unit
Using a suitable inclination angle
Using self-locking taps


Transducer installation in a blister
In order to install a transducer with a circular housing, one recommended installation method is by means of a blister. The blister must be designed and manufactured by the installation shipyard to fit the transducer, as well as the vessel’s size and hull shape. The transducer may be added to an already existing blister that also holds other flush mounted transducers.
Illustration:
A Mounting ring
B Clamping ring
C Cable service loop
D Bolt
The best performance is obtained with a blister height of 40 cm or more. A streamlined shape and rounded edges reduce the flow noise. A vertical leading edge or front will guide the aerated water to the sides of the blister.
The orientation of the blister should follow the water flow.
The interior of the blister must be filled with sea water. Use drainage holes in the bottom and an air outlet on the top. The water pressure behind the transducer will then compensate for the outside pressure during vessel movements in rough sea. This is an important security precaution to prevent damage to the transducer.
The transducer cable penetrates the hull using a cable gland. This cable gland consists of a bushing, washers, a rubber gasket and a packing nipple. Leave an adequate loop of the cable over the transducer body inside the blister for easy mounting or removal of the transducer.
Example
A Streamlined blister
B Stiffening rib
C Drainage holes
D Inclination angle
E Mounting ring
F Air outlet
G Cable service loop
H Bushing
I Height: 400 mm (Minimum)
J Rounded corners
Physical location of the blister
The blister is placed on the side of the hull. The distance from the keel is a trade off between a close distance giving a turbulent flow of water in a narrow passage, and a large distance bringing the transducer higher up, and therefore more affected by the vessel roll. Normally a distance of approximately 1 m is a good compromise.
A Keel
B Transducer blister
C Horizontal distance between the keel and the blister
D Vertical distance between the bottom of the keel and the blister surface
Observe the horizontal and vertical distances between the keel and the transducer blister. (C + D)
On a medium sized vessel, the horizontal distance (C) should be approximately 1 meter.
The vertical distance must in general be as small as possible. This is important to prevent the keel from shadowing the transducer beam in shallow waters.
Using the mounting ring
This large circular is transducer is designed to be mounted using the integrated flange and a mounting ring.The mounting ring is welded to the hole prepared for the transducer. Bolts through the transducer flange into the mounting ring will secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
A suitable mounting ring can be provided by Kongsberg Maritime. A drawing is available for local manufacturing. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles


Transducer installation in keel box
Vessels with a keel box may use this for transducer installation. The keel is already the deepest part of the vessel. If the keel is too narrow to accommodate the transducer, it can be widened, either symmetrically or to one side only. If the keel width is increased to one side only, the installation principle could also be regarded as a blister merged into the keel.
Example
A Keel box
B Mounting ring
C Bushing
D Cable in steel conduit
E Cable service loop
Using the mounting ring
This large circular is transducer is designed to be mounted using the integrated flange and a mounting ring.The mounting ring is welded to the hole prepared for the transducer. Bolts through the transducer flange into the mounting ring will secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
A suitable mounting ring can be provided by Kongsberg Maritime. A drawing is available for local manufacturing. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles


Transducer installation in a flush mounted steel tank
The transducer can be flush mounted on large vessels, where the size of the hull prevents air bubbles from reaching down to the transducer face. Flush mounting can also be used on vessels operating in shallow harbours or waters, where a protruding blister can not be accepted.
The standard method for flush mounting on a steel vessel is to weld a steel tank inside the hull, and mount the transducer into this tank.
This can be accomplished by air release through a steel tube. This tube should be extended either to open air 1.5 m above the water line, or to the water outside the hull at a point higher than the tank interior.
If the tube is extended to open air, drainage must be provided with a controlled leak through the transducer flange or by means of a separate hole in the tank bottom.
Example
A Steel tank
B Water
C Drainage hole
D Cable service loop
E Steel tube for air outlet (must reach above water line)
F Bushing
G Cable in steel conduit
H Mounting ring (may be part of the steel tank)
Using the mounting ring
This large circular is transducer is designed to be mounted using the integrated flange and a mounting ring.The mounting ring is welded to the hole prepared for the transducer. Bolts through the transducer flange into the mounting ring will secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
A suitable mounting ring can be provided by Kongsberg Maritime. A drawing is available for local manufacturing. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles


Transducer installation using an arctic tank with acoustic window
Vessels operating in arctic waters need special attention on transducer installation. Floating blocks of ice may damage even a flush mounted transducer face. For this situation Kongsberg Maritime offers arctic tanks in different sizes.
Arctic tanks are fitted with special purpose acoustic windows that protect the transducer face.
The acoustic window is normally manufactured using polycarbonate.
The tank is filled with fluid that consists of 20% propylene glycol and clean water. This fluid is well suited for this purpose. It contains no gas bubbles and is non-corrosive.
Example
A Steel tank
B Oil
C Acoustic window
D Cable service loop
E Bushing
F Cable in steel conduit
G Oil inlet
Using the mounting ring
This large circular is transducer is designed to be mounted using the integrated flange and a mounting ring.The mounting ring is welded to the hole prepared for the transducer. Bolts through the transducer flange into the mounting ring will secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
A suitable mounting ring can be provided by Kongsberg Maritime. A drawing is available for local manufacturing. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles


Transducer installation inside the hull
The transducer can be mounted inside the hull. This installation method forces the transducer to send and receive the acoustic pulses through the hull plating. This requires a good acoustic contact between the transducer face and the hull.
In order to install the transducer like this, you must design and build a tank around the transducer. The tank must be filled with a liquid. Hydraulic oil is well suited for this purpose. It contains no gas bubbles and is non-corrosive.
Note
Placing the transducer inside the hull will reduce the transmit power and the reception sensitivity.
Typical values of the two way loss are 3 dB for polyester, 6 dB for aluminium and 10 dB for steel.
The loss varies with the distance between transducer face and the hull. The best result is obtained when the distance is half a wavelength.
In addition to the loss, the beam pattern is degraded, because a larger area of the hull is set into vibrations.
Hulls made of wood or a sandwich type with foam in the middle attenuate the sound so much that through hull sounding must be regarded as impossible.
If this is your only option for transducer installation, consult Kongsberg Maritime for advice.
The transducer shown in the figure below is mounted inside the hull. The tank is filled with oil.
A Steel tank
B Oil
C Hull plating
D Cable service loop
E Bushing
F Cable in steel conduit
G Hole for oil filling
H Air outlet
Using the mounting ring
This large circular is transducer is designed to be mounted using the integrated flange and a mounting ring.The mounting ring is welded to the hole prepared for the transducer. Bolts through the transducer flange into the mounting ring will secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
A suitable mounting ring can be provided by Kongsberg Maritime. A drawing is available for local manufacturing. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles


Transducer installation using drop keel
If your vessel is fitted with a drop keel, this is a superior platform for the ES18 transducer.
Drop keels are often used on larger research vessels. A drop keel will frequently protrude as far as three meters below the hull. At that depth, the water is free of air bubbles up, even during very high sea states. The vessel is then able to do reliable acoustic measurements in open sea a larger part of the year.
At the bottom of the drop keel, the ES18 can be installed with the transducer face flushed with the horizontal plating. A protective tank may not be necessary, since the drop keel will normally offer adequate protection.
The drop keel is normally used for several echo sounder transducers. When the ES18 is mounted externally, you must always place it aft of the remaining flush mounted transducers. This is necessary to avoid turbulence.
The transducer cable must be properly fastened at the bottom of the drop keel, and supported during the lowering and lifting the drop keel.
A Tubular flow
B Laminar flow
C Air bubbles in the water
D Drop keel (extended)
E Several transducers can be installed at the bottom of the drop keel
Using the mounting ring
This large circular is transducer is designed to be mounted using the integrated flange and a mounting ring.The mounting ring is welded to the hole prepared for the transducer. Bolts through the transducer flange into the mounting ring will secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
A suitable mounting ring can be provided by Kongsberg Maritime. A drawing is available for local manufacturing. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles


Installing the transducer using a hull unit
A hull unit may be used to lower the ES18 transducer into the water for use. When not in use, the transducer is retracted into a protective installation trunk. A hull unit is commonly used on sonars.
A Transducer shaft sleeve
B Installation trunk
C Transducer shaft
D Adapter
E Transducer
F Keel
The retractable hull unit is more expensive than a blister, but on vessels with a hull where it is difficult or impossible to install a blister, it may still be a cost effective solution.
Vessels without a keel and with a wide, flat bottom is an example where a retractable transducer using a hull unit can be the only acceptable method for bringing the ES18 transducer below the boundary layer.
Note
Several Simrad sonars are provided with hull units of various sizes. Any one of these hull units can be redesigned for use with a ES18 transducer. If this is a realistic option, call your dealer or Kongsberg Maritime for advice.
Related topics
Transducer installation principles


Using a suitable inclination angle
Ideally, the transducer face should be mounted in parallel with the sea surface when the vessel is in normal trim, as this will provide the most accurate echo information. However, it is also very important that the water flow over the transducer face is laminar.
In order to ensure laminar flow, the transducer face must be tilted slightly upwards in relation to the water flow. This allows the flowing water to meet the face directly, and reduces laminar noise.
The inclination angle must be determined carefully. The angle must be small on transducers with a narrow beam angles. As a rule of thumb, mount transducers with beam angles smaller than seven degrees with 1 ° inclination angle. The smaller beam angle your transducer has, the smaller the inclination angle can be.
Note
Ensure that you do not mount the transducer with a negative inclination angle. This may cause turbulence on the transducer face, and reduced ES18 performance.
Related topics
Transducer installation principles


Using self-locking taps
The mounting rings delivered by Kongsberg Maritime are fitted with self-locking threads. Normal screws are designed to be loosened. It is however important to avoid accidental loosening, especially when the installation is subjected to dynamic stress. For this reason, additional locking devices are required. These are often expensive, they can only be used once, or react critically to temperature changes.
Introduction to Emuge self-locking threads
Emuge self-lock is a tap design with an integrated locking feature. Standard metric bolts are used. The internal thread provides a self-locking connection, which can be used repeatedly. It is not necessary to involve a secondary locking device (for example chemical, nylon or mechanical). The Emuge self-lock bolts withstand the vibrations better than standard (metric) threads, because the thread contact stops the sideway movement. The special design of the internal thread profile also provides a more even distribution of the tightening stress over the whole thread length. The assembly is just as easy as with a normal (metric) thread. There is no general applicable standard (e.g. DIN standard) for the Emuge self-lock thread.
A Emuge’s saw-tooth profile up to pitch P ≤ 0.7 mm
B Emuge’s saw-tooth profile up to pitch P >0.7 mm
C Standard thread
D External thread
E Internal thread
The advantages of using Emuge self-lock thread include:
• The thread locking feature if integrated in the internal thread
• Modified profile with ramp surface in the direction of stress
• 30° ramp surface provides self-locking effect
• Easy assembly
• No assembly errors (forgetting the locking device) possible
• Use the standard external threads (screws) with tolerance class "medium"
• Even distribution of stress over the whole tread length
• No stripping of threads
• Economically efficient locking system, no additional components are necessary
• Undiminished holding power even under dynamic stress
• Repeated loosening and re-tightening without loss of function
• Internal threads can be produced with Emuge taps, cold forming taps or thread milling cutters
• Larger thread hole diameters, i.e. increased tool life for threading tools
• Larger tolerance for thread hole diameters
Drawing standard
Whenever self-locking threads are required, this is shown on the technical drawing. In the case of tapping through holes, the arrow at the end of the center line illustrates the screw-in direction of the bolt.
The drawing is normally provided with the following - or similar - text: Drill diameters for threads differ from standard. Self-lock taps can be supplied by Kongsberg Maritime.
Note
Refer to manufacturer’s website for the latest drawings and information about the self-locking taps. The illustrations and information provided here is for reference only.
Taps
The pretension locking thread self-lock (taps) from manufacturer Emuge must be used.
Note
In case of tapping through holes it is important that the profile of the Emuge self-lock threads is in the correct direction compared with the entering direction of the bolt.
Gauge
Use Emuge self-lock gauges. Note that the gauge must be used in the correct direction.
Self-lock taps provided by Kongsberg Maritime
Several self-lock taps are on stock at Kongsberg Maritime, and can be ordered from us.
Threads | Drill diameter for threads | Part number
M6 | ø5.2 mm | 700–078838
M8 | ø7.0 mm | 700–078531
M10 | ø8.8 mm | 700–078408
M12 | ø10.7 mm | 700–078409
M16 | ø14.5 mm | 700–078410
Manufacturer
• Manufacturer: EMUGE-Werk Richard Glimpel
• Manufacturer’s address: Nurnberger Strasse 96–100, D-90607 Lauf, Germany
• Manufacturer’s website: http://www.emuge.de
Related topics
Transducer installation principles


Where to install the transducer
Topics
Introduction to transducer location
Mount the transducer deep
Avoid protruding objects near the transducer
Mount the transducer at forward part of hull to minimize the effects from the flow boundary water layer
Keep the transducer far away from the propellers
Mount the transducer at a safe distance from bow thruster(s)
Summary and general recommendations


Introduction to transducer location
A single answer to the question "where to install the transducer" cannot be given.
The physical location of the transducer depends on the vessel's design and construction, how the hull is shaped, and how the water runs along the hull. There are however a number of important guidelines, and some of these are even conflicting.
Note
The information here must be considered as general advice. Each ES18 installation must be handled separately depending on the hull design and the other electrical and mechanical systems installed on the vessel.
Related topics
Where to install the transducer


Mount the transducer deep
In order to achieve the best possible ES18 performance, mount the transducer as deep as possible under the vessel’s hull.
There are several reasons for this recommendation.
Flow noise
Consider the situations when the vessel is unloaded, and pitching in heavy seas. The vessel is riding high, and the bow may even be lifted out of the water. This will cause a lot of air to follow the shape of the hull.
The upper water layers of the sea contain a myriad of small air bubbles created by the breaking waves. In heavy seas the upper 5 to 10 metres may be filled with air, and the highest concentrations will be near the surface. Air bubbles absorb and reflect the sound energy, and they may in worst cases block the sound transmission altogether.
Cavitation
Cavitation is the formation of small air bubbles close to the transducer face. The bubbles appear because the local pressure becomes negative during parts of the acoustic pressure cycles. The cavitation threshold increases with the hydrostatic pressure. The noise is made when the bubbles implode.
Transmitting in air
The transducer must never be lifted free of the water surface. If the transducer is activated when out of the water it may be damaged beyond repair. Mounting the transducer at a deep position on the hull will in normally prevent this.
Slamming
Slamming happens if the vessel hull climbs out of the water in heavy seas. The force of the water when the hull falls down may push the transducer up, and may cause damage both to the transducer and to its mounting. This is especially important for low frequency transducers with large faces. The effect of slamming can be reduced by mounting the transducer as deep as possible on the hull.
Note
Kongsberg Maritime AS takes no responsibility for any damages to the transducer, the cable or the mounting arrangement, caused by slamming.
Related topics
Where to install the transducer


Avoid protruding objects near the transducer
Objects protruding from the hull will generate turbulence and flow noise. This will reduce the ES18 performance.
Protruding objects may be zinc anodes, transducers or even the vessel's keel. Holes and pipe outlets are also important noise sources, as well as rough surfaces caused by bad welding. Even traces of sealing compound, sharp edges, bolts or empty bolt holes will create noise. All these protruding objects may act as resonant cavities amplifying the flow noise at certain frequencies.
Do not place a transducer in the vicinity of protruding objects, and especially not close behind them. Make sure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Mounting screws or bolts must not be extruding from the transducer, the installation hardware or the hull plating. If necessary, grind and polish all surfaces.
Related topics
Where to install the transducer


Mount the transducer at forward part of hull to minimize the effects from the flow boundary water layer
The upper water layers of the sea contain a myriad of small air bubbles created by the breaking waves. When the hull moves through water it will cause a disturbance, and this will generate friction. The friction zone is called the flow boundary layer.
The flow in this boundary layer may be laminar or turbulent.
• The laminar flow is a nicely ordered, parallel movement of the water.
• The turbulent flow is a disorderly flow pattern, full of eddies.
A Turbulent flow
B Laminar flow
C Air bubbles
Air bubbles absorb and reflect the sound energy, and they may in worst cases block the sound transmission altogether.
The boundary layer increases in thickness when it becomes turbulent. The boundary layer is thin in the forward part of the vessel hull, and increases as it moves aft. The thickness depends on ships speed and on the roughness of the hull. All objects sticking out from the hull, or dents in the hull, will disturb the flow and will increase the thickness of the boundary layer. When the flow speed is high, the turbulence can be violent enough to destroy the integrity of the water. Small voids or cavities in the water will occur and this is called cavitation.
It is our experience that a wide and flat bottom, with a rising angle less than around 13 degrees, is prone to giving air problems for the transducer. In any case a transducer location in the forward part of the hull is preferred in order to minimise the influence of the boundary layer.
Related topics
Where to install the transducer


Keep the transducer far away from the propellers
The propulsion propellers is the dominant noise source on most vessels. The noise is easily transmitted through the water. This noise may often reduce the overall performance of your ES18.
The transducer must be installed as far away from the propellers as possible. The best positions are therefore on the fore part of the hull. Positions outside the direct line of sight from the propellers are best.
On small vessels we recommend mounting the transducer on that side of the keel where the propeller blades move upwards. This is because the propeller cavitation is weakest on that side. The cavitation starts when the water flows in the same direction as the propeller blades. This is where the propeller blades move downwards.
Related topics
Where to install the transducer


Mount the transducer at a safe distance from bow thruster(s)
Bow thruster propellers are extremely noisy. When you decide where to place the transducer, you must consider the noise created by most bow thrusters.
When in operation, the noise and cavitation bubbles created by the thruster may make your ES18 Split-beam transducer useless, almost no matter where the transducer is installed. When the bow thrusters are not in operation, the tunnel creates turbulence. If your vessel is pitching, the tunnel may be filled with air or aerated water in the upper position and release this in the lower position.
In general, the transducer should therefore be placed well away from the bow thruster(s).
However, this is not an invariable rule. Certain thruster designs - combined with their physical locations on the hull - may still offer a suitable location for the transducer, even close to the thruster. If you are in doubt, consult a naval architect.
Related topics
Where to install the transducer


Summary and general recommendations
Some of the installation guidelines provided for transducer location may be conflicting. For this reason, each vessel must be treated individually in order to find the best compromise.
In general, the most important factor is to avoid air bubbles in front of the transducer face. For this reason, the recommended transducer location is normally in the fore part of the hull, well ahead of the noise created by the bow wave.
The maximum distance from the bow is normally equal to one third of the total water line length of the hull.
Note
Mounting the transducer more than 10–15 meters from the bow may cause problems with the turbulent flow.
A Transducer
B Inclination angle
C Hull length at water line
D Maximum 1/3 of the hull length at water line (C)
If the vessel hull has a bulbous bow, this may well be a good transducer location, but also in this case the flow pattern of the aerated water must be taken into consideration. The foremost part of the bulb is often a good location.
A Thruster
B Transducer location
This applies to the vessel in normal trim and speed.
Important
The transducer must not have a negative inclination angle compared to water flow.
Do not place a transducer in the vicinity of protruding objects, and especially not close behind them.
Make sure that the surface of the resulting installation is as smooth and streamlined as possible.
Related topics
Where to install the transducer


Drawing file
Topics
About the drawings in the drawing file
107783 Dimensions ES18
088815 Mounting arrangement ES18
088814 Mounting ring ES18
088759 Mounting procedure ES18


About the drawings in the drawing file
Relevant drawings related to the installation and/or maintenance of the ES18 are provided for information purposes only.
Note
These drawings are provided only for information and planning purposes. Information may be omitted. Observe the source drawings for additional details.
The drawings are not to scale. Unless otherwise specified, all measurements are in millimetres. The original installation drawings are available in PDF and/or AutoCad's DWG format. The original drawings can be downloaded from our website.
https://www.simrad.com
Some drawings and documents are not available from our website. These can be downloaded from the Simrad Dealer Club.
https://www.simrad.com/sdc
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, all documents provided by the shipyard for the physical installation of the ES18 must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Related topics
Drawing file


107783 Dimensions ES18
Download the source drawing from the transducer pages on https://www.simrad.com.

Related topics
Drawing file


088815 Mounting arrangement ES18
Download the source drawing from the transducer pages on https://www.simrad.com.
Related topics
Drawing file


088814 Mounting ring ES18
Download the source drawing from the transducer pages on https://www.simrad.com.
Related topics
Drawing file


088759 Mounting procedure ES18
Download the source drawing from the transducer pages on https://www.simrad.com.
Related topics
Drawing file


Document information
• Product: Simrad ES18
• Document: Installation Manual
• Document part number: 404770
• Revision: B
• Date of issue: 30 July 2020
Copyright
The information contained in this document remains the sole property of Kongsberg Maritime AS. No part of this document may be copied or reproduced in any form or by any means, and the information contained within it is not to be communicated to a third party, without the prior written consent of Kongsberg Maritime AS.
Warning
The equipment to which this manual applies must only be used for the purpose for which it was designed. Improper use or maintenance may cause damage to the equipment and/or injury to personnel. You must be familiar with the contents of the appropriate manuals before attempting to operate or work on the equipment.
Kongsberg Maritime disclaims any responsibility for damage or injury caused by improper installation, use or maintenance of the equipment.
Disclaimer
Kongsberg Maritime AS endeavours to ensure that all information in this document is correct and fairly stated, but does not accept liability for any errors or omissions.
Support information
If you require maintenance or repair, contact your local dealer. You can also contact us using the following address: simrad.support@simrad.com. If you need information about our other products, visit https: //www.simrad.com. On this website you will also find a list of our dealers and distributors.