Simrad 38-9
Installation manual
This document provides a general description of how to install the Simrad 38-9 Single beam transducer. The information must be regarded as general guidelines and recommendations only. The installation shipyard must design and manufacture installation hardware to fit the 38-9 transducer on each individual vessel.


Important information
Document history
Document number: 305265 / ISBN-10: 82-8066-074-7 / ISBN-13: 978-82-8066-074-9
Rev.A August 2006 Original issue.
Copyright
©2006 Simrad Horten AS
Disclaimer
The information contained in this document remains the sole property of Simrad Horten AS. No part of this document may be copied or reproduced in any form or by any means, and the information contained within it is not to be communicated to a third party, without the prior written consent of Simrad Horten AS.
Simrad Horten AS endeavours to ensure that all information in this document is correct and fairly stated, but does not accept liability for any errors or omissions.
Warning
The equipment to which this manual applies must only be used for the purpose for which it was designed. Improper use or maintenance may cause damage to the equipment and/or injury to personnel. The user must be familiar with the contents of the appropriate manuals before attempting to operate or work on the equipment.
Simrad disclaims any responsibility for damage or injury caused by improper installation, use or maintenance of the equipment.
Support
If you require maintenance on your Simrad equipment, contact your local dealer. You can also contact Simrad using the following e-mail address:
e-mail: contact@simrad.com


Introduction
The purpose of this manual is the provide the basic information required to install the 38-9 Single beam transducer.
Note that although drawings are provided to explain the installation principles, the installation shipyard must provide the final drawings required to fit each individual vessel. Also, when applicable, the installation shipyard must have the drawings and installation approved by the proper authorities.
Transducer order number: KSV-203635.
A cable gland kit for steel hull is included with the delivery. Other cable glands must be ordered separately.
Transducer installation
The next chapter in this manual provides general guidelines for transducer installation. The drawings specific for the 38-9 transducer are located in the Drawing file.
Technical specifications
Refer to the 38-9 Product specification.
Additional parts
The following items can be supplied by Simrad to facilitate installation:
• Mounting ring: Order number 499–203336
• Transducer cable (for extension): Order number 642–016604


Transducer location
A single answer to the question where to locate the transducer cannot be given. It depends very much on the vessel’s construction. However, there are some important guide lines.


Go deep
The upper water layers of the sea contain a myriad of small air bubbles created by the breaking waves. In heavy seas the uppermost 5 to 10 metres may be air-filled, with the highest concentrations near the surface. Air bubbles absorb and reflect the sound energy, and may in worst cases block the sound transmission totally. Therefore, mount the transducer at a deep position on the hull.
Consider the situation when the vessel is unloaded, and when it is pitching in heavy seas.
WARNING
The transducer must never be lifted free of the water surface.
Not only will the sound transmission be blocked, but the transducer may be damaged by slamming against the sea surface.
Another reason to go deep is cavitation in front of high power transducers. Cavitation is the formation of small bubbles in the water due to the resulting local pressure becoming negative during parts of the acoustic pressure cycles. The cavitation threshold increases with the hydrostatic pressure.


Vessel heave
Heave is the up and down movement of the vessel. It disturbs the echo traces in the echogram, so that a flat bottom is displayed as a wave. A transducer location in the middle of the vessel minimises the influence of vessel roll and pitch.


Noise from protruding objects on the hull
Objects protruding from the hull, such as zinc anodes, sonar transducers or even the vessel’s keel, generate turbulence and flow noise. Also holes and pipe outlets are noise sources. They may act as resonant cavities amplifying the flow noise at certain frequencies. Do not place an echo sounder transducer in the vicinity of such objects, and especially not close behind them.
For the same reason, it is very important that the hull area around the transducer face is as smooth and level as possible. Even traces of sealing compound, sharp edges, protruding bolts or bolt holes without filling compound will create noise.


Boundary water layer
When the vessel forces its way through the sea, the friction between the hull and the water creates a boundary layer. The thickness of the boundary layer depends upon vessel speed and the roughness of the hull. Objects protruding from the hull, and dents in the hull, disturb the flow and increase the thickness of the boundary layer. The flow in this boundary layer may be laminar or turbulent. A laminar flow is a nicely ordered, parallel movement of the water. A turbulent flow has a disorderly pattern, full of eddies. The boundary layer increases in thickness when the flow goes from laminar to turbulent. The figure below illustrates the boundary layer of a vessel moving through the water.
Boundary water layers:
(A) = Turbulent flow
(B) = Laminar flow
(C) = Air bubbles in the water
Furthermore, air bubbles in the sea water are pressed down below the hull and mixed into the boundary layer. The boundary layer is thin underneath the forward part of the vessel, and increases in thickness as it moves towards aft. If the sides of the hull are steep, some of the air bubbles in the boundary layer may escape to the sea surface along the vessel sides. It is our experience that a wide and flat bottom, with a rising angle less than around 13 degrees, is prone to giving air problems for the transducer. In any case a transducer location in the forward part of the hull is preferred in order to minimise the influence of the boundary layer.


Propeller noise
The propulsion propeller is the dominant noise source on most fishing vessels, research vessels, merchant vessels and pleasure crafts. The noise is transmitted through the sea water. For this reason, the transducer should be placed far away from the propeller, which means on the fore part of the hull. Positions outside the direct line of sight from the propeller are favourable. On small vessels with short distances it is advised to mount the transducer on that side of the keel where the propeller blades move upwards, because the propeller cavitation is strongest on the other side. The cavitation starts most easily when the water flows in the same direction as the propeller blade, and that is to some degree the case at that side of the keel where the propeller blades move downwards.
Bow thruster propellers are extremely noisy. When in operation, the noise and cavitation bubbles make the echo sounder useless, almost no matter where the transducer is installed. And when not in operation, the tunnel creates turbulence, and if the vessel is pitching, the tunnel may be filled with air or aerated water in the upper position and release this in the lower position. Therefore, an echo sounder transducer should be placed well away from the bow thruster.


Inclination of the transducer face
Ideally, the transducer face should be mounted in parallel with the sea surface when the vessel is in normal trim, as this will provide the most accurate echo information. However, it is also very important that the water flow over the transducer face is laminar.
In order to ensure laminar flow, the transducer face may be tilted slightly upwards in relation to the water flow. This allows the flowing water to meet the face directly, and assures laminar flow. The inclination angle must however be determined carefully. The angle must be small on transducers with narrow beam angles. As a rule of thumb, mount transducers with beam angles smaller than seven degrees with minimum inclination angle. The smaller beam angle your transducer has, the smaller the inclination angle can be.
Ensure that you do not mount the transducer with a negative inclination angle. This may cause turbulence under the transducer face, and reduced echo sounder performance.


Summary and general recommendation
Some of the above guide lines are conflicting, and each case has to be treated individually in order to find the best compromise. Generally the propeller noise is the dominant factor, and a recommended transducer location is in the fore part of the hull, with maximum distance from the bow equal to one third of the total length of the hull at the water line.
General recommendation for transducer location:
(A) = Transducer
(B) = Inclination angle
(L) = Hull length at water line
(M) = Maximum 1/3 of the hull length at water line (L)
If the vessel hull has a bulbous bow, this may well be a good transducer location, but also here must be taken into consideration the flow pattern of the aerated water. Often the foremost part of the bulb is preferable.
Recommended location of the transducer on a bulbous hull:
(A) = Thruster
(B) = Transducer location


Ways of mounting the transducer
There are many different ways to mount the transducer. These are the recommended methods to mount a circular transducer.
Topics
Transducer blister
Box keel
Flush mounting in a steel tank
Acoustic window
Inside the hull
Drop keel
Retractable transducer


Transducer blister
With a transducer with circular housing, one recommended installation method is by using a blister. The transducer blister must be designed and manufactured by the installation shipyard to fit the vessel’s size and hull shape.
Mounting and clamping rings
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole in the transducer blister, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will then secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface
Mounting screws or bolts must not be extruding from the transducer blister. Ensure that the surface of the transducer face, the blister, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulant flow.
Horizontal support bar
Large diameter transducers must be fitted with a horizontal support bar. This bar can be secured to the mounting ring using threaded rods.
Example: Large transducer
The illustration below shows a typical transducer blister designed for a large transducer. Note that due to the physical size of the transducer, a U-shaped support bar (E) is used to support the transducer. The purpose of this support is to prevent the transducer from being pushed up into the blister in heavy seas.
(A) = Streamlined blister
(B) = Stiffening rib
(C) = Drainage holes
(D) = Inclination angle
(E) = U-shaped support bar
(F) = Forward
(G) = Cable service loop
(H) = Stuffing tube
(I) = Minimum 400 mm
(J) = Rounded corners
(K) = Air outlet
Example: Small transducer
The illustration below shows a typical transducer blister designed for a small transducer. The same blister design principles as for a large transducer apply.
(A) = Streamlined blister
(B) = Mounting ring
(C) = Clamping ring
(D) = Guide
(E) = Air outlet
(F) = Forward
(G) = Transducer cable
Note that the transducer cable must be provided with a cable loop inside the blister. Observe the vertical forward edge of the blister. This will guide the water to each side of the blister.
Example: Medium sized transducer without clamping ring
The illustration below shows a transducer blister designed for a medium sized transducers. The same blister design principles apply. Note that the transducer is mounted without a clamping ring, which makes it necessary to use a different mounting ring design.
(A) = Streamlined blister
(B) = Mounting ring
(C) = Bolt
(D) = Self-locking threads
(E) = Air outlet
(F) = Forward
(G) = Transducer cable
(H) = Transducer
Note that the transducer cable must be provided with a cable loop inside the blister. Observe the vertical forward edge of the blister. This will guide the water to each side of the blister.
Common guidelines
The best performance is obtained with a blister height of 40 cm or more. A streamlined shape and rounded edges reduce the flow noise. A vertical leading edge or front will guide the aerated water to the sides of the blister. The orientation of the blister should follow the water flow.
The interior of the blister must be filled with sea water. Use drainage holes in the bottom and an air outlet on the top. The water pressure behind the transducer will then compensate for the outside pressure during vessel movements in rough sea.
Large diameter transducers must be fitted with a horizontal U-shaped support bar. This bar can then be secured to the mounting ring using threaded rods.
The transducer cable penetrates the hull in a stuffing tube. Leave an adequate loop of the cable behind the transducer for easy mounting or removal of the transducer.
Toe-in
The primary consideration must be to allow laminar water flow. In most cases this is achieved by designing the blister in parallel with the keel. However, if the blister is located close to the bow, the front of the blister may have a few degrees toe-in towards the bow.
(A) = Keel
(B) = Blister
(C) = Toe-in angle
Physical location
The blister is placed on one of the sides of the hull, and the distance from the keel is a trade off between a close distance giving a turbulent flow of water in a narrow passage, and a large distance bringing the transducer higher up and also more affected by vessel roll. Normally a distance of approximately 1 m is a good compromise.
Observe the horizontal and vertical distances (X and Y) between the keel and the transducer blister. On a medium sized vessel, the horizontal distance (X) should be approximately 1 meter. The vertical distance (Y) must in general be as small as possible. This is important to prevent the keel from shadowing the transducer beam in shallow waters.
(A) = Keel
(B) = Transducer blister
(X) = Horizontal distance between keel and blister
(Y) = Vertical distance between the blister surface and the keel


Box keel
Vessels with a box keel may use this for transducer installation.
The box keel is already the deepest part of the vessel. If the box keel is too narrow to accommodate the transducer, it can be widened, either symmetrically or to one side only. In the last case the installation could also be described as a blister merged into the keel.
Mounting and clamping rings
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole in the box keel, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will then secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface
Mounting screws or bolts must not be extruding from the box keel. Ensure that the surface of the transducer face, the box, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulant flow.
Horizontal support bar
Large diameter transducers must be fitted with a horizontal support bar. This bar can be secured to the mounting ring using threaded rods.
Example
The figure below illustrates a symmetrical box keel installation.
(A) = Box keel
(B) = U-shaped support bar (only required on large transducers)
(C) = Stuffing tube
(D) = Cable in steel conduit
(E) = Cable service loop


Flush mounting in a steel tank
Flush mounting is used on very large vessels with a hull so deep that no air bubbles are found below the hull, and on vessels operating in shallow harbours or waters, where a protruding blister can not be accepted.
The standard procedure for flush mounting on a steel vessel is to weld a steel tank inside the hull, and mount the transducer into this tank.
Mounting and clamping rings
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole in the hull plating, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will then secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface
Mounting screws or bolts must not be extruding from the hull plating. Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulant flow.
Horizontal support bar
Large diameter transducers must be fitted with a horizontal support bar. This bar can be secured to the mounting ring using threaded rods.
Water filled
As for a blister, the interior of the tank must be filled with water. This can be accomplished by air release through a steel tube, which is extended either to open air 1.5 m above the water line or to the water outside the hull at a point higher than the tank interior. If the tube is extended to open air, drainage must be provided with leakage at the transducer flange or a separate hole in the tank bottom.
Example
Transducer mounting in a steel tank is shown in the figure below.
(A) = Steel tank
(B) = Water
(C) = Drainage hole
(D) = Cable service loop
(E) = Steel tube for air outlet
(F) = Stuffing tube
(G) = Cable in steel conduit


Acoustic window
Vessels operating in arctic waters need special attention on transducer installation. Floating blocks of ice may damage even a flush mounted transducer face. For this situation Simrad offers arctic tanks in different sizes.
Mounting and clamping rings
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole inside the steel tank, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will then secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface
Mounting screws or bolts must not be extruding from the acoustic window. Ensure that the surface of the window, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulant flow.
Horizontal support bar
Large diameter transducers must be fitted with a horizontal support bar. This bar can be secured to the mounting ring using threaded rods.
Example
The transducer shown in the figure below is mounted inside the tank behind a strong acoustic window which could be made of polycarbonate. The tank is filled with oil.
(A) = Steel tank
(B) = Oil
(C) = Acoustic window
(D) = Cable service loop
(E) = Stuffing tube
(F) = Cable in steel conduit
(G) = Oil inlet


Inside the hull
The transducer can also be mounted inside the hull.
An installation of the transducer inside the hull, and sounding through the hull, requires a good acoustic contact between the transducer face and the hull. Build a tank around the transducer and fill it with a liquid. Oil used in hydraulic systems is a well suited liquid for this purpose. It contains no gas bubbles and is non-corrosive.
Typical values of the two way loss are 3 dB for polyester, 6 dB for aluminium and 10 dB for steel. Hulls made of wood or a sandwich type with foam in the middle, attenuate the sound so much that through hull sounding must be regarded as impossible. The loss varies with the distance between transducer face and the hull. The best result is obtained when the distance is half a wavelength. Consult Simrad for advice. In addition to the loss, the beam pattern is degraded, because a larger area of the hull is set into vibrations.
Mounting and clamping rings
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole inside the steel tank, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will then secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface
Mounting screws or bolts must not be extruding from the acoustic window. Ensure that the surface of the window, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulant flow.
Horizontal support bar
Large diameter transducers must be fitted with a horizontal support bar. This bar can be secured to the mounting ring using threaded rods.
Example
The transducer shown in the figure below is mounted inside the hull. The tank is filled with oil.
(A) = Steel tank
(B) = Oil
(C) = Hull plating
(D) = Cable service loop
(E) = Stuffing tube
(F) = Cable in steel conduit
(G) = Hole for oil filling
(H) = Air outlet


Drop keel
The use of a drop keel with the purpose of stabilising the vessel is well known.
A drop keel is also a superior platform for echo sounder transducers. Such instrument keels have been built, mainly on research vessels, often protruding as far as three meters below the hull. At that depth, the water is free of air bubbles up to very high sea states. The vessel is then able to perform reliable acoustic measurements in open sea a larger part of the year.
(A) = Instrument keel shaft
(B) = Lowered position
(C) = Bottom view


Retractable transducer
Hull units allowing the transducer to be lowered and hoisted are commonly used for horizontal looking sonars. When not in use, the transducer is retracted into a trunk.
The retractable hull unit is more expensive than a blister, but on vessels with a hull where it is difficult or impossible to install a blister, it may still be worth while. The principles of a hull unit with a retractable transducer is shown below.
Vessels without a keel and with a wide, flat bottom is an example where a retractable hull unit can be the only acceptable method for bringing the echo sounder transducer below the boundary layer.
(A) = Transducer
(B) = Trunk
(C) = Transducer shaft
(D) = Transducer shaft sleeve
(E) = Keel


Cable glands
The transducer cable must pass through the hull using approved cable glands for the type of vessel in question.
A steel cable gland is normally used on professional vessels with steel hulls. A bronze cable gland can be delivered as an option for vessels with wood or fibreglass hulls. Vessel not to be classified can as an option use a cable gland made of plastic.
Note
Simrad strongly recommends that a length of conduit is fitted around transducer cable glands made of steel or bronze and extended over the water-line inside the vessel. This precaution reduces the danger of flooding in the event of gland failure and transducers installed in this manner are also easier to replace.
Some vessels may experience difficulties finding suitable areas of the hull for mounting transducer cable glands due to existing water tanks, concrete ballast or other obstacles. A possible solution in such cases is to run the transducer cables in a steel conduit aft along the hull until a suitable cable gland location is available. The respective cable gland can then be installed as described in the following instructions.
Note
Simrad takes no responsibility for the correct installation of cable glands, associated hull modifications and/or structural support of transducer cable penetration. These activities are subject to individual approval by the respective classification society for the vessel in question.


Order numbers
The cable glands described in this chapter are available as kits from Simrad. Observe the following order numbers.
Steel hull cable gland kit (steel): 599-202216
Wood/GRP hull cable gland kit (bronze): 119-038200
Small hull cable gland kit (plastic): 599-202182


Cable gland for steel hulls
This cable gland kit is designed for steel vessels. It must be welded to the hull plates.
(A) = Steel conduit
(B) = Stuffing tube, DNV approved carbon steel st52.3
(C) = Washers, 24 x 8 x 2 mm
(D) = Rubber gasket
(E) = Packing nipple. Make sure that you do not damage the transducer cable by tightening the packing nipple too hard!
(F) = Cable to the echo sounder (or a junction box)
The cable gland kit includes all of the necessary parts needed to install the unit except screws.
Simrad recommends that a one inch steel conduit (that the transducer cable will be run through) with an inside threaded diameter of three-quarter inches is welded to the gland’s stuffing tube. The conduit must extend to above the vessel’s water line.


Cable gland for wood or GRP hulls
A bronze cable gland kit is available for wood and GRP vessels.
(A) = Packing nipple. Make sure that you do not damage the transducer cable by tightening the packing nipple too hard!
(B) = Washers
(C) = Rubber gaskets
(D) = Hole diameter 28 mm
(E) = Steel conduit
(F) = Cable to the echo sounder (or a junction box)
The cable gland kit includes all of the necessary parts needed to install the unit except screws.
Simrad recommends that a one inch steel conduit (that the transducer cable will be run through) with an inside threaded diameter of three-quarter inches is attached to the gland’s packing nipple. This connection must be watertight, and the conduit must extend to above the vessel’s water line.


Cable glands for small hulls
This cable glands made of plastic is designed for those smaller vessels that do not need to be classified.
(A) = Packing nut (bronze). Ensure that you do not to damage the transducer cable by tightening the packing nut too hard!
(B) = Rubber gasket
(C) = Plastic disk
(D) = Rubber gasket
(E) = Stuffing tube
(F) = Backing nut (bronze)
(G) = Backing washer (plastic)
(H) = O-ring 42.5 x 3.0 N
(I) = O-ring 39.5 x 3.0 N
(J) = Cable to the echo sounder (or a junction box)
Stuffing tube hole diameter: 36 mm ±1.5 mm.
Apply ample amount of sealant between the backing washer (H) and the hull plate.
The cable gland kit contains all the listed parts, except the sealant.
Note
The two O-rings must be clean, in good condition and free of cuts or other defects which could affect their watertight integrity.


Cable splicing
If you need to cut the transducer cable, you must splice it correctly.
Note
DO NOT solder the wires together with only electrical tape for insulation, as this will result in electrical noise and reduced operational performance.
To splice the cable, use a metal junction box. The chassis of the junction box must be grounded, but the cable shielding must NOT be connected to the junction box ground.


Steel conduit
It is strongly recommended to lay a steel conduit from the transducer’s cable gland to the echo sounder transceiver, and to pull the transducer cable through this conduit. There are two reasons for this.
• First, it will make it easier at a later stage to replace the transducer.
• Second, noise and interference from other electrical equipment is greatly reduced.
With a steel conduit the installation will satisfy the EU regulations for EMC interference. Without a steel conduit, there is a risk of reduced echo sounder performance.
The steel conduit must be unbroken and watertight from the transducer to above the water line. From there, the cable can be pulled further, or a junction box can be installed to facilitate further connections. Note that the steel conduit must act as a continuous electrical screen all the way. To ensure proper shielding, the conduit must be electrically connected to the echo sounder transceiver chassis.
Steel conduit dimensions:
• minimum 35 mm inner diameter
• minimum 6 mm wall thickness (4.5 mm if galvanised)
If two or more transducers are installed close to each other it is possible to pull their cables in the same steel conduit, provided the conduit diameter is increased accordingly. However, for easy replacement it is recommended that each transducer has its own steel conduit.


Handling and maintenance
Do not lift the transducer by the cable.
Some transducers are delivered with a cover plate on the face for protection during transport. Let this plate stay on as long as possible, but do not forget to remove it before the vessel goes into the sea.
An anti-fouling paint may be applied to the transducer face. Because some paint types may be aggressive to the polyurethane in the transducer face, please consult Simrad’s list of approved paints.
Note
Arctic tanks have acoustic windows made of polycarbonate. These must neither be painted nor cleaned with chemicals.
During dry docking of the vessel, the transducer face may be cleaned for shells and other marine fouling. Be careful not to make cuts in the transducer face. Use a piece of wood or a very fine grade emery paper.


Approved anti-fouling paints
This is Simrad’s list of approved antifouling paints on polyurethane transducer housing.
Jotun
Head office address: P.O.Box 2021, N-3248 Sandefjord, Norway
Website: www.jotun.com.
1 Racing
2 Non-stop
3 Safeguard Universal primer (125 micron)
4 Antifouling SeaQuantum Ultra (125 micron)
5 Antifouling Seaguardian
International Marine Coatings
Address: World-wide offices
Wesite: www.international-marine.com.
1 Intersleek tie coat + 425 FCS
• BXA386/BXA390/BXA391 Grey
• HKA563/HKA570/HKA571 Yellow
• Mix BXA386, BXA390 and BXA391 first, then apply. When dry, mix HKA563, HKA570 and HKA571, apply.
2 Intersmooth 360 Ecoloflex SPC
3 Micron Ekstra
Hempel IFA Coatings
Head office address: Hempel A/S, Lundtoftevej 150, Kgs. Lyngby, DK-2800 Copenhagen, Denmark
Website: www.hempel.com.
1 Hempel A/F Classic 76550
Note
Refer to the manufacturer’s documentation and data sheets for a complete procedure.


Drawing file
This chapter contains relevant drawings related to the electrical and physical installation of the 38-9 Single beam transducer.
Note
The mechanical drawings are for information and guidance only. They are not in scale. All dimensions are in mm unless otherwise is noted.
Observe the maximum torque (31 Nm) when the transducer is bolted into the mounting ring!
The original installation drawings are available on PDF and AutoCad format. Visit www.simrad.com to download.
In addition to the drawings available in this chapter, an additional drawing is provided on the web site. This is drawing 599–203664 describing an optional steel tank for the transducer.
Drawings
Single frequency, single beam, low power transducer connection
Outline dimensions
Mounting arrangement
Mounting ring
Blister assembly
Blister design


Single frequency, single beam, low power transducer connection
This is the termination of the transducer cable from a single frequency, single beam transducer to the transducer socket on the General Purpose Transceiver Unit (GPT). The other end of the cable is permanently fixed to the transducer.
All transducer cables must be run in steel conduits. Use a flexible conduit closer to the transceiver.
Low power output is achieved when the GPT is equipped with a single transmitter board. In most systems, this will result in a 2 kW output power, but older GPTs may only be capable of supplying 1 kW.
Note
The cable screen must not be connected to the ship’s ground through the junction box.
The cable screen can be connected to the junction box chassis, but the junction box chassis must not be connected to ship’s ground.


Outline dimensions


Mounting arrangement


Mounting ring


Blister assembly


Blister design