Simrad ES38-18/200–18C
Combi transducer
Installation manual

The purpose of this manual is to provide the information, procedures and basic drawings required for the physical installation of the Simrad ES38-18/200–18C Combi transducer. The manual further provides relevant descriptions and illustrations to explain the basic principles for location and noise considerations.
Note
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, these documents must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.

404776/A
August 2015 © Kongsberg Maritime AS


About this manual
Purpose of manual
The purpose of this manual is to provide the information, procedures and basic drawings required for the physical installation of the Simrad ES38-18/200–18C Combi transducer. The manual further provides relevant descriptions and illustrations to explain the basic principles for location and noise considerations.
Target audience
The manual is intended for technical personnel; such as skilled shipyard workers, electricians, qualified engineers and naval architects. It is assumed that you understand the general principles of maritime electronic equipment. You must also be familiar with the installation of electronic and mechanical products.
Installation instructions and drawings
The information in this document must be regarded as general guidelines and recommendations only. The installation shipyard must design and manufacture installation hardware to fit each individual transducer and vessel.
Note
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, these documents must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Simrad will accept no responsibility for any damage or injury to the system, vessel or personnel caused by equipment that has been incorrectly installed or maintained, or by drawings, instructions or procedures that have not been prepared by us.
Applicable generic outline dimension and/or productions drawings are provided in the Drawing file chapter. Drawings may also be downloaded in PDF and/or DWG formats from our website: http://www.simrad.com.
Registered trademarks
Observe the registered trademarks that apply.
Simrad®, SIMRAD® and the Simrad® logo are either registered trademarks, or trademarks of Kongsberg Maritime AS in Norway and other countries.


Simrad ES38-18/200-18C
The Simrad ES38-18/200-18C is a "two-in-one" combi transducer designed for fishery and fishery research applications. It contains a 38 kHz split beam transducer as well as a 200 kHz single beam transducer. Both offer 18 degrees beamwidth at their nominal operational frequencies. The split beam transducer is designed with three separate segments.
The transducer is streamlined, and designed to be mounted under the hull. Flush mounting is not recommended.
A fairing must be designed to fit between the top of the transducer surface and the hull. The fairing shall offer the necessary inclination angle, and provide space for the cable service loop.
Note
The fairing must cover the entire top surface of the transducer house. Supporting only at each end of the transducer may cause damage to the transducer if subjected to slamming.
The transducer housing is provided with two holes for mounting bolts. These shall penetrate the transducer fasten it to the fairing.
The transducer cable penetrates the hull using a stuffing tube and a cable gland.
Topics
Order information
Technical specifications
Support information


Order information
To order the ES38-18/200–18C, or any of the optional items provided with it, contact your local dealer. If you do not have a regular dealer, a list of all our distributors and dealers can be found on our website. Your dealer will also be able to help you with a detailed quotation including price and delivery information.
Transducer
Product/Item Order number In the box
ES38-18/200-18C
398445
• The ES38-18/200–18C transducer
• Stuffing tube
• Cable gland (on cable)
• Documents
Optional items
These items are not included with the ES38-18/200–18C delivery, and must be ordered separately.
The order number for the transducer cable is included in case the cable fitted to the transducer is too short.
Product/Item | Order number | In the box
Transducer cable | 382189 | Transducer cable


Technical specifications
The technical specifications and requirements provided are those valid when operating at the nominal frequency with all sectors excited simultaneously.
Note
In Kongsberg Maritime, we are continuously working to improve the quality and performance of our products. Technical specifications may therefore be changed without prior notice.
Performance specifications
• Nominal frequency
– Low: 38 kHz
– High: 200 kHz
• Frequency range
– Low: 34 to 45 kHz
– High: 190 to 230 kHz
The following specifications are valid for the nominal frequency.
• Beamwidth: 18 degrees
• Figure of merit
– 38 kHz: –9 dB
– 200 kHz: –22 dB
• Max. source level
– 38 kHz: 215 dB
– 200 kHz: 213 dB
• Transmit sensitivity (Su)
– 38 kHz: 175 dB
– 200 kHz: 171 dB
• Receive sensitivity (Mt)
– 38 kHz: –184 dB
– 200 kHz: –193 dB
• Sidelobe level
– 38 kHz: –20 dB
– 200 kHz: –19 dB
• Back radiation level
– 38 kHz: Less than –25 dB
– 200 kHz: Less than –30 dB
• Impedance (each sector)
– 38 kHz: 60 Ω
– 200 kHz: 65 Ω
Power specifications
• Max. input power
– 38 kHz: 500 W
– 200 kHz: 250 W
• Max. pulse length
– 38 kHz: 16 ms
– 200 kHz: 4 ms
• Max. duty cycle: 2 %
Weights and outline dimensions
• Physical dimensions
– Length: 416 mm
– Height: 94 mm (body)
• Weight (without cable)
– In air: 9.5 kg (with cable)
– In water: 2.3 kg
• Cable length: 20 meters
• Bending radius: 185 mm
Environmental requirements
• Storage temperature
– Max.: +60°C
– Min.: –20°C
• Operating temperature
– Max.: +40°C
– Min.: –5°C


Support information
If you need technical support for your Simrad ES38-18/200–18C you must contact your local dealer, or one of our support departments. A list of all our offices and dealers is provided on our website. You can also contact our main support office in Norway.
Norway (Main office)
• Company name: Kongsberg Maritime AS / Simrad
• Address: Strandpromenaden 50, 3190 Horten, Norway
• Telephone: +47 33 03 40 00
• Telefax: +47 33 04 29 87
• Website: http://www.simrad.no
• E-mail address: simrad.support@simrad.com
Spain
• Company name: Simrad Spain
• Address: Poligono Partida Torres 38, 03570 Villajoyosa, Spain
• Telephone: +34 966 810 149
• Telefax: +34 966 852 304
• Website: http://www.simrad.es
• E-mail address: simrad.spain@simrad.com
USA
• Company name: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Address: 19210 33rd Ave W, Lynnwood, WA 98036, USA
• Telephone: +1 425 712 1136
• Telefax: +1 425 712 1193
• Website: http://www.simrad.com
• E-mail address: simrad.usa@simrad.com
Malaysia
• Company name: Kongsberg Maritime Malaysia Sdn. Bhd
• Address: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malaysia
• Telephone: +65 6411 7488
• Telefax: +60 3 2201 3359
• Website: http://www.simrad.com
• E-mail address: simrad.asia@simrad.com


Rules for transducer handling
To secure long life and accurate results, each transducer must be handled correctly.
Transducer handling
A transducer must always be handled as a delicate item. Wrongful actions may damage the transducer beyond repair.
Observe these rules:
• Do not activate the transducer when it is out of the water.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not handle the transducer roughly, avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high pressure water, sand blasting, metal tools or strong solvents to clean the transducer face.
Transport protection
Some transducers are delivered with a cover plate to protect the face during transport. Let this plate stay on as long as possible, but do not forget to remove it before the vessel goes to sea.
Cleaning the transducer face
Whenever opportunity arise, for example when the vessel is dry docked, the transducer face should be cleaned for shells and other marine fouling.
• Be careful not to make cuts or other physical damage to the transducer face.
• Use a piece of soft wood or a very fine grade emery paper.
• Do not use high pressure water or sand blasting.
Painting the transducer face
Anti-fouling paint may be applied to the transducer face. Because some paint types may be aggressive to the polyurethane in the transducer, consult our list of approved paints.
Special rules for acoustic windows
Arctic tanks have acoustic windows made of polycarbonate.
These must neither be painted nor cleaned with chemicals.
Acoustic windows must not be exposed to direct sunlight.
Topics
Approved anti-fouling paints


Approved anti-fouling paints
This is our list of approved antifouling paints for all transducer types. Always refer to the manufacturer's documentation and data sheets for a complete procedure and for relevant safety information.
Important
Do not paint the transducer with traditional hull plating paint. Use only the correct type of approved paint specified below.
Do not use metal tools or high pressure water on the transducer.
Jotun
P.O.Box 2021, N-3248 Sandefjord, Norway
http://www.jotun.com
• Racing
• Non-stop
• Safeguard Universal primer (125 micron) with Antifouling SeaQuantum Ultra (125 micron)
• Antifouling Seaguardian
International Marine Coatings
www.international-marine.com
• Intersleek tie coat + 425 FCS
– BXA386/BXA390/BXA391 Grey
– HKA563/HKA570/HKA571 Yellow
• Intersmooth 360 Ecoloflex SPC
• Micron Extra


Installing the transducer
Topics
Installation summary
Designing manufacturing and mounting the installation hardware
Installing the stuffing tube
Designing, manufacturing and mounting the steel conduit
Unpacking the transducer from its transport box
Installing the transducer cable
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel
Splicing the transducer cable
Connecting the transducer cable to the transceiver


Installation summary
The installation of the ES38-18/200–18C transducer is a key task for successful installation of the echo sounder system. Not only will you need to penetrate the vessel’s hull, you must also to select a physical location for maximum performance and minimum acoustic and electric noise.
Prerequisites
To get a full overview of the installation, you will need all the relevant vessel drawings, as well as the drawings provided for the ES38-18/200–18C transducer.
Context
The outline dimensions of the transducer and the relevant installation items are found in the Drawing file. The source drawings (in AutoCad format) can be downloaded from our website.
• http://www.simrad.com
A transducer must always be handled as a delicate item. Wrongful actions may damage the transducer beyond repair.
Observe these rules:
• Do not activate the transducer when it is out of the water.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not handle the transducer roughly, avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high pressure water, sand blasting, metal tools or strong solvents to clean the transducer face.
Procedure
1 Based on the shape and properties of the hull, determine the physical location of the transducer.
Make sure that all possible considerations are made to reduce the noise.
2 Based on the shape of the transducer housing, and the mounting devices available, determine the installation method.
3 Design, manufacture and mount the necessary fairing, installation blister, keel box and/or tank that is required to mount the transducer.
4 Install the stuffing tube.
5 Design, manufacture and mount the steel conduit for the transducer cable.
6 Unpack the transducer from its transport crate.
7 Position the transducer under the mounting location.
8 Pull the transducer cable up through the steel conduit.
9 Tighten the packing nut on the cable gland properly to avoid leaks.
10 Mount the transducer.
11 Seal the top of the steel conduit to prevent water leaks.
12 Connect the transducer cable to the transceiver.
Related topics
Designing manufacturing and mounting the installation hardware
Installing the stuffing tube
Designing, manufacturing and mounting the steel conduit
Unpacking the transducer from its transport box
Installing the transducer cable
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel
Splicing the transducer cable
Connecting the transducer cable to the transceiver


Designing manufacturing and mounting the installation hardware
Once the physical location of the transducer has been determined, the installation hardware must be designed, manufactured and mounted.
Prerequisites
• All relevant vessel and transducer drawings must be available.
• All relevant work instructions, procedures and standards must be available.
• The physical location of the transducer has been determined.
• The installation method has been determined.
• The cable gland (stuffing box) has been installed .
• All relevant personnel (naval architects, designers, skilled shipyard workers) and tools must be available.
Context
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, these documents must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Relevant outline dimensions and production drawings can be download from our website. Most documents are available in PDF or AutoCad (DWG) formats.
Procedure
1 Based on the vessel drawings, the physical properties of the hull and the shape of the transducer housing, design the installation hardware.
2 Manufacture the hardware according to the relevant production standards.
3 Mount the installation hardware under the vessel’s hull.
Note
Make sure that the surface of the resulting installation is smooth and streamlined. Mounting screws or bolts must not be extruding from the hull or from the installation hardware. Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces may create problems with noise.
4 If relevant, allow the relevant maritime authority and/or classification society to inspect and approve the design and installation.
Related topics
Installation summary
ES38-18/200-18C outline dimensions


Installing the stuffing tube
In order to secure the vessel’s watertight integrity, it is extremely important that the transducercable penetrates the ship’s hull in a safe manner. One suggested method is to use a stuffing tube and a cable gland. The cable gland consists of a rubber gasket, washers and a packing nut.
Prerequisites
• The transducer cable must be fitted with the rubber gasket, washers and packing nut.
• The installation arrangement has been approved by the relevant authority.
• All relevant personnel (skilled shipyard workers, ship electricians) and their tools must be available.
Context
These items are all provided as a part of the transducer delivery.
A Stuffing tube, penetrates the hull plating
B Washer
C Rubber gasket
D Packing nut
Procedure
1 Depending on the chosen installation method (blister or tank), make a suitable hole for the stuffing tube.
2 Weld the stuffing tube to the steel plate.
3 Verify the quality of the weld.
4 If relevant, allow the relevant maritime authority and/or classification society to inspect and approve the installation.
Further requirements
Before you can pull the transducer cable through the cable gland, the steel conduit must be installed.
Related topics
Installation summary


Designing, manufacturing and mounting the steel conduit
A high quality transducer cable is used between the transducer and the transceiver. In order to ensure a safe installation, a steel conduit must be installed for this cable. The conduit serves two purposes. It will protect the cable, and shield it from electric noise. Depending on how the steel conduit is terminated over the transducer, it may also secure the watertight integrity of the vessel.
Prerequisites
• All relevant vessel and transducer drawings must be available.
• All relevant work instructions, procedures and standards must be available.
• The physical location of the transducer has been determined.
• The installation method has been determined.
• The cable gland (stuffing box) has been installed .
• All relevant personnel (naval architects, designers, skilled shipyard workers) and tools must be available.
A Service access (optional)
B To transceiver
C Steel conduit
D Stuffing tube, penetrates the hull plating
E Washer
F Rubber gasket
G Packing nut
H Cable service loop over the transducer
Context
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, these documents must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
The outline dimensions of the transducer and the relevant installation items are found in the Drawing file. The source drawings (in AutoCad format) can be downloaded from our website.
Procedure
1 Based on the vessel drawings, the physical properties of the decks and bulkheads, and the physical locations of the transceiver and the transducer, design the steel conduit.
The steel conduit should preferably be straight. Start the conduit immediately above the transducer, and terminate it well above the water line.
2 Manufacture the steel conduit according to the relevant production standards.
3 Mount the steel conduit.
The lower end of the steel conduit shall be welded to the top part of the stuffing tube creating a watertight assembly.
Secure the steel conduit to decks and/or bulkheads with welds. Observe relevant requirements and guidelines from the classification society, and make sure that the conduit is properly supported, strong and watertight.
4 If relevant, allow the relevant maritime authority and/or classification society to inspect and approve the design and installation.
Related topics
Installation summary


Unpacking the transducer from its transport box
The ES38-18/200–18C transducer is shipped in a cardboard box. Prior to installation, the transducer must be unpacked from the cardboard box, and placed under the mounting location.
Prerequisites
• A protective mat for the transducer face.
• A set of relevant tools for opening the cardboard box.
Context
A transducer must always be handled as a delicate item. Wrongful actions may damage the transducer beyond repair.
Observe these rules:
• Do not activate the transducer when it is out of the water.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not handle the transducer roughly, avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high pressure water, sand blasting, metal tools or strong solvents to clean the transducer face.
Procedure
1 Open the transport crate.
Note
Be careful!
Do not use heavy tools, and make sure that you do not damage the transducer or the cable inside the crate.
2 Lift the transducer straight up and out of the crate.
Note
DO NOT lift it by the cable!
3 Place the protective mat under the transducer body to protect its face.
4 Move the transducer carefully to its mounting location.
Related topics
Installation summary


Installing the transducer cable
When the transducer has been placed under the mounting location, the cable can be pulled through the cable gland and stuffing tube, and then through the steel conduit up to the transceiver.
Prerequisites
• The physical location of the transducer has been defined.
• The steel conduit has been installed.
• The stuffing tube has been installed.
• All relevant personnel (skilled shipyard workers, ship electricians) and their tools must be available.
The following special tools are required for cable installation:
• Fish tape (wire pulling tool) with suitable length.
• Electrician’s tape.
Context
The transducer cable is provided with fixed length 20 meters. The stuffing tube and cable gland are included in the delivery.
Note
All necessary precautions must be made to avoid damage to the cable while pulling it through the steel conduit.
These items are all provided as a part of the transducer delivery.
A Stuffing tube, penetrates the hull plating
B Washer
C Rubber gasket
D Packing nut
Procedure
1 From the top of the steel conduit, push the fish tape through the conduit, and out over the transducer.
2 Attach the transducer cable to the end of the fish tape.
3 Verify that the rubber gasket, washers and packing nut are threaded onto the cable, and they these are kept between the stuffing tube and the transducer.
The rubber gasket, washers and packing nut are provided with the transducer. Upon delivery, they are threaded onto the cable and fastened, normally with wire wraps.
4 Pull the cable carefully up through the steel conduit.
Note
Be careful! Make sure that you do not damage the outer surface of the transducer cable. If water leaks into the cable, this may damage the transducer beyond repair.
5 Allow the transducer cable to form a service loop immediately over the transducer.
6 Insert the first washer, then the rubber gasket, and finally the second washer into the stuffing tube, and tighten the packing nut properly to avoid leaks.
7 When the packing nut has been tightened, pull the cable to verify that it is fastened properly.
If you can move the cable, you must tighten the packing nut harder.
Related topics
Installation summary
Splicing the transducer cable
Connecting the transducer cable to the transceiver
Transducer ES38-18/200-18C connection to a GPT transducer socket


Mounting the transducer on a steel hull
When all the preparations have been made, observe this procedure for the mounting of the ES38-18/200–18C transducer. If required, additional - and more detailed - procedures must be provided by the installation shipyard.
Prerequisites
• The physical location of the transducer has been defined.
• The steel conduit has been installed.
• A suitable fairing has been designed and mounted.
Note
Whenever relevant, all drawings as well as the physical installation of each device have been approved by the vessel’s national registry and corresponding maritime authority and/or classification society.
The following special tools are required for mounting:
• Torque wrench for the mounting bolts.
• Loctite 270 (permanent high-strength threadlocker)
Context
It is very important that the fairing designed for the installation supports the full length of the transducer body. Inadequate support will put the transducer at risk in heavy seas.
The force of the water when the hull falls down may push the transducer up, and may cause damage both to the transducer and to its mounting.
Note
Kongsberg Maritime AS takes no responsibility for any damages to the transducer, the cable or the mounting arrangement, caused by slamming.
A Nut
B Threaded rod with suitable diameter and length, welded to the bottom of the fairing
C Washer
D Transducer cable
E Hull
F Fill with suitable filling compound (putty) to reduce flow noise
Procedure
1 Lift the transducer up into is location, and align the holes on the transducer with the threaded rods welded to the fairing.
Note
Observe the direction of the transducer. The "forward" marking must point towards the bow of the vessel!
2 Push the transducer in place.
3 Fasten the two nuts on the end of each threaded rod.
Use Loctite to secure the nuts.
4 Fill the two bolt holes in the transducer with a suitable filling compound (putty), and smooth out the surface of the transducer face.
Note
Any obstructions, cracks, dents or unevenness on the transducer face may cause flow noise.
5 When the transducer has been secured, inspect the hull area around the transducer face.
Important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
6 If required, allow the relevant maritime authority and/or classification society to inspect and approve the installation.
Related topics
Installation summary
ES38-18/200-18C outline dimensions
Streamlined housing mounted externally on a steel hull
Streamlined housing mounted externally on a wooden or polyester hull
Transducer installation under a blister
Transducer installation using drop keel
Smooth surface is important
Use a suitable toe-in angle
Use a suitable inclination angle


Mounting the transducer on a wooden or polyester hull
When all the preparations have been made, observe this procedure for the mounting of the ES38-18/200–18C transducer. If required, additional - and more detailed - procedures must be provided by the installation shipyard.
Prerequisites
• The physical location of the transducer has been defined.
• The steel conduit has been installed.
• A suitable fairing has been designed and mounted.
Note
Whenever relevant, all drawings as well as the physical installation of each device have been approved by the vessel’s national registry and corresponding maritime authority and/or classification society.
The following special tools are required for mounting:
• Torque wrench for the mounting bolts.
• Loctite 270 (permanent high-strength threadlocker)
Context
It is very important that the fairing designed for the installation supports the full length of the transducer body. Inadequate support will put the transducer at risk in heavy seas.
The force of the water when the hull falls down may push the transducer up, and may cause damage both to the transducer and to its mounting.
Note
Kongsberg Maritime AS takes no responsibility for any damages to the transducer, the cable or the mounting arrangement, caused by slamming.
A Bolt with suitable diameter and length
B Nut
C Washer
D Transducer cable
E Hull
F Fill with suitable filling compound (putty) to reduce flow noise
G Tarred felt
Procedure
1 Lift the transducer up into is location, and align the holes on the transducer with the holes in the fairing.
Note
Observe the direction of the transducer. The "forward" marking must point towards the bow of the vessel!
2 Insert the two bolts through the transducer, fairing and hull plating.
3 Fasten the two nuts on the inside of the hull.
Use Loctite to secure the nuts.
4 Fill the two bolt holes in the transducer with a suitable filling compound (putty), and smooth out the surface of the transducer face.
Note
Any obstructions, cracks, dents or unevenness on the transducer face may cause flow noise.
5 When the transducer has been secured, inspect the hull area around the transducer face.
Important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
6 If required, allow the relevant maritime authority and/or classification society to inspect and approve the installation.
Related topics
Installation summary
ES38-18/200-18C outline dimensions
Streamlined housing mounted externally on a steel hull
Streamlined housing mounted externally on a wooden or polyester hull
Transducer installation under a blister
Transducer installation using drop keel
Smooth surface is important
Use a suitable toe-in angle
Use a suitable inclination angle


Mounting the transducer on a blister or drop keel
When all the preparations have been made, observe this procedure for the mounting of the ES38-18/200–18C transducer. If required, additional - and more detailed - procedures must be provided by the installation shipyard.
Prerequisites
• The physical location of the transducer has been defined.
• The steel conduit has been installed.
• A suitable fairing has been designed and mounted.
Note
Whenever relevant, all drawings as well as the physical installation of each device have been approved by the vessel’s national registry and corresponding maritime authority and/or classification society.
The following special tools are required for mounting:
• Torque wrench for the mounting bolts.
• Loctite 270 (permanent high-strength threadlocker)
Context
This installation arrangement assumes that you can access the inside of the blister or drop keel to mount the nuts. If this is not the case, the transducer transducer must be mounted with threaded steel rods welded to the bottom of the blister.
A Bolt with suitable diameter and length
B Nut
C Washer
D Transducer cable
E Blister bottom plate
F Fill with suitable filling compound (putty) to reduce flow noise
Procedure
1 Lift the transducer up into is location, and align the holes on the transducer with the holes in the blister (or drop keel).
Note
Observe the direction of the transducer. The "forward" marking must point towards the bow of the vessel!
2 Insert the two bolts through the transducer and the blister (or drop keel) bottom plate.
3 Fasten the two nuts on the inside of the blister (or drop keel).
Use Loctite to secure the nuts.
4 Fill the two bolt holes in the transducer with a suitable filling compound (putty), and smooth out the surface of the transducer face.
Note
Any obstructions, cracks, dents or unevenness on the transducer face may cause flow noise.
5 When the transducer has been secured, inspect the hull area around the transducer face.
Important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
6 If required, allow the relevant maritime authority and/or classification society to inspect and approve the installation.
Related topics
Installation summary
ES38-18/200-18C outline dimensions
Streamlined housing mounted externally on a steel hull
Streamlined housing mounted externally on a wooden or polyester hull
Transducer installation under a blister
Transducer installation using drop keel
Smooth surface is important
Use a suitable toe-in angle
Use a suitable inclination angle


Splicing the transducer cable
If you need to cut or lengthen the transducer cable, you must splice it correctly.
Prerequisites
Electrical installations can only be done by certified electricians. All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
Observe the basic cable requirements.
The cable between the junction box and the transceiver must be supplied by Kongsberg Maritime, and this must be the same type as used on the transducer(s).
You will also need a metal junction box with cable glands designed for electromagnetic compatibility (EMC), and a terminal block. The terminal block must provide solid fastening of the cable ends as well as sufficient insulation between the wires.
Context
Do not solder the wires together with only electrical tape for insulation. This will result in electrical noise and reduced operational performance.
Do not connect the cable screen to the vessel's ground.
Procedure
1 Mount the junction box in a suitable location.
2 Terminate the steel conduits containing the transducer cables as close to the junction box as possible.
3 Verify that the junction box chassis is not connected to the vessel ground.
If required, use necessary insulation.
4 Remove the insulation on each transducer cable, and connect the individual conductors to the terminal block.
5 Remove the insulation on each extension cable, and connect the individual conductors to the terminal block.
6 Verify that you have connected the wires 1:1, and that the colours match.
7 Connect the cable screens the to cable glands in the junction box.
Related topics
Installation summary
Installing the transducer cable
Transducer ES38-18/200-18C connection to a GPT transducer socket


Connecting the transducer cable to the transceiver
Once the transducer cable has been installed, you can connect it to the transceiver.
Prerequisites
Electrical connections can only be made by skilled personnel (ship electricians, technicians or engineers). All necessary tools and instruments required must be available.
Context
The ES38-18/200–18C transducer can be used with a variety of echo sounder transceivers. These use different plugs and connectors.
For specific information about the transducer connection consult the relevant echo sounder manual.
Procedure
1 Make sure that an ample length of the transducer cable is available for maintenance and replacement.
2 Cut the transducer cable.
3 Remove the insulation on the wires in the transducer cable.
4 Mount the transducer plug - or make the connection to the transceiver - as described in the relevant echo sounder installation manual.
Related topics
Installation summary
Installing the transducer cable
Transducer ES38-18/200-18C connection to a GPT transducer socket
GPT Transducer plug


Cable layout and interconnections
Topics
Transducer ES38-18/200-18C connection to a GPT transducer socket
GPT Transducer plug
Transducer ES38-18/200–18C connection to other transceivers


Transducer ES38-18/200-18C connection to a GPT transducer socket
The ES38-18/200-18C transducer shall be connected to terminals A through N on a GPT type transducer socket. This socket is used on both the General Purpose Transceiver (GPT) and the Wide Band Transceiver (WBT) units.
A Transducer seen from top - observe the segment locations relative to the forward direction!
B Segments
C Optional junction box
D GPT transducer socket seen from outside
Segment Cable colours Terminal on GPT socket
1 | White | H
Black | J
2 | Green | E
Black | F
3 | Yellow | C
Black | D
HF | Blue | A
Black | B
Digital output | Red | L
Digital ground | Black | M
Cable screen | Screen | N
The table and illustration show the termination of the transducer cable from a ES38-18/200-18C transducer to a GPT type transducer socket.
The other end of the cable is permanently fixed to the transducer.
The cable screen must be connected to the housing on the transducer plug and to terminal N. If a junction box is used to extend the transducer cable, the screen must be connected to the cable glands on the junction box. The screen must not be connected to vessel ground.
Note
The black wires in the transducer cable are not for grounding. You must never connect these together, and you must not connect any of them to vessel ground.
If you need to splice the transducer cable, it is very important to use the correct cable. You must also avoid ground loops. We strongly recommend the use of a junction box. The junction box must be made of metal, it must be provided with proper cable glands, and it its chassis must not be connected to vessel ground.
You must install the transducer cable in a steel conduit.
Cable specifications
Not applicable. If you need an extension cable, contact your dealer - or Kongsberg Maritime support - for advice.
Related topics
GPT Transducer plug
Transducer ES38-18/200–18C connection to other transceivers
Installing the transducer cable
Splicing the transducer cable
Connecting the transducer cable to the transceiver


GPT Transducer plug
The transducer plug on the General Purpose Transceiver (GPT) and some versions of the Wide Band Transceiver (WBT) allows you to connect one or more single and split beam transducers to the transceiver.
In order to connect the transducer cable to the plug, the plug must be disassembled as described below.
A Disassemble the plug.
B Remove a few millimeters of the insulation on the individual cables.
C Fold the outer and inner screen backwards, and fasten them temporary with tape.
D Thread each wire through a heat-shrinkable tubing, solder the wire end to the appropriate pin, and insulate with the heat-shrinkable tubing.
E Remove the tape from the outer and inner screen, and spread the screens out to place them between the large washers.
F Assemble the plug house, and tighten the rubber sleeve.
Related topics
Transducer ES38-18/200-18C connection to a GPT transducer socket
Connecting the transducer cable to the transceiver


Transducer ES38-18/200–18C connection to other transceivers
The ES38-18/200–18C transducer can be connected to several different echo sounder transceivers.
It is not practical to include all types of plugs and transceivers in this manual.
Use the cable information provided for the GPT transducer plug, and connect the transducer as specified in the relevant echo sounder manual.
The other end of the cable is permanently fixed to the transducer.
Note
The black wires in the transducer cable are not for grounding. You must never connect these together, and you must not connect any of them to vessel ground.
If you need to splice the transducer cable, it is very important to use the correct cable. You must also avoid ground loops. We strongly recommend the use of a junction box. The junction box must be made of metal, it must be provided with proper cable glands, and it its chassis must not be connected to vessel ground.
You must install the transducer cable in a steel conduit.
Cable specifications
Not applicable. If you need an extension cable, contact your dealer - or Kongsberg Maritime support - for advice.
Related topics
Transducer ES38-18/200-18C connection to a GPT transducer socket


Transducer installation principles
Topics
Streamlined housing mounted externally on a steel hull
Streamlined housing mounted externally on a wooden or polyester hull
Transducer installation under a blister
Transducer installation using drop keel
Smooth surface is important
Use a suitable toe-in angle
Use a suitable inclination angle


Streamlined housing mounted externally on a steel hull
When a streamlined transducer is mounted under a steel hull, you must design, manufacture and install a fairing.
A Nut
B Threaded rod with suitable diameter and length, welded to the bottom of the fairing
C Washer
D Transducer cable
E Hull
F Fill with suitable filling compound (putty) to reduce flow noise
The fairing must be made by the shipyard, and it shall placed between the transducer and the hull. It is required to adapt for the deadrise angle of the hull. It is also used to house a cable service loop.
The fairing can be made of wood or steel, and should have the same outline dimensions as the transducer body.
The height of the fairing must allow the transducer face to reach minimum 40 centimeters below the hull.
Remember to create a small opening on the side of the fairing to allow trapped air to escape. Large holes in the fairing will cause flow noise, and must be avoided.
Once the transducer has been installed, fill the bolt holes with a filling compound (putty) to ensure a smooth transducer surface.
Note
Any obstructions, cracks, dents or unevenness on the transducer face may cause flow noise.
Example
A Fairing
B Cable service loop
C Filling compound (putty)
D Inclination angle
E Air outlet
F Threaded rod welded to the bottom of the fairing
G Steel conduit
H Stuffing tube
I Washer (normally inserted on the transducer cable)
J Rubber gasket (normally inserted on the transducer cable)
K Packing nut (normally inserted on the transducer cable)
Smooth surface is important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Use a suitable inclination angle
In order to ensure laminar flow, the transducer face may be tilted slightly upwards in relation to the water flow. This allows the flowing water to meet the face directly, and assures laminar flow.
Use a suitable toe-in angle
The primary consideration for any transducer installation must be to allow laminar water flow. In most cases this is achieved by placing the streamlined transducer in parallel with the keel. However, if the transducer is located close to the bow, it should be mounted with a few degrees "toe-in" towards the bow.
Related topics
Smooth surface is important
Use a suitable toe-in angle
Use a suitable inclination angle
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Streamlined housing mounted externally on a wooden or polyester hull
When a streamlined transducer is mounted under a wooden or polyester hull, you must design, manufacture and install a fairing.
A Bolt with suitable diameter and length
B Nut
C Washer
D Transducer cable
E Hull
F Fill with suitable filling compound (putty) to reduce flow noise
G Tarred felt
The fairing must be made by the shipyard, and it shall placed between the transducer and the hull. It is required to adapt for the deadrise angle of the hull. It is also used to house a cable service loop.
The fairing can be made of wood, polyester or steel, and should have the same outline dimensions as the transducer body.
The height of the fairing must allow the transducer face to reach minimum 40 centimeters below the hull.
Use tarred felt between the fairing and the hull.
Remember to create a small opening on the side of the fairing to allow trapped air to escape. Large holes in the fairing will cause flow noise, and must be avoided.
Once the transducer has been installed, fill the bolt holes with a filling compound (putty) to ensure a smooth transducer surface.
Note
Any obstructions, cracks, dents or unevenness on the transducer face may cause flow noise.
Example
A Fairing
B Cable service loop
C Filling compound (putty)
D Inclination angle
E Air outlet
F Shim (wood)
G Tarred felt
H Threaded rod with nuts and washers, or bolt
I Steel conduit
J Stuffing tube
K Washer (normally inserted on the transducer cable)
L Rubber gasket (normally inserted on the transducer cable)
M Packing nut (normally inserted on the transducer cable)
Smooth surface is important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Use a suitable inclination angle
In order to ensure laminar flow, the transducer face may be tilted slightly upwards in relation to the water flow. This allows the flowing water to meet the face directly, and assures laminar flow.
Use a suitable toe-in angle
The primary consideration for any transducer installation must be to allow laminar water flow. In most cases this is achieved by placing the streamlined transducer in parallel with the keel. However, if the transducer is located close to the bow, it should be mounted with a few degrees "toe-in" towards the bow.
Related topics
Smooth surface is important
Use a suitable toe-in angle
Use a suitable inclination angle
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Transducer installation under a blister
A recommended method for transducer installation is by using a blister. The transducer blister must be designed and manufactured by the installation shipyard to fit the relevant transducers, as well as the vessel’s size and hull shape. Creating a blister for a single externally mounted streamlined transducer is not relevant. However, the transducer may be added to an already existing blister that also holds other flush mounted transducers.
A Bolt with suitable diameter and length
B Nut
C Washer
D Transducer cable
E Blister bottom plate
F Fill with suitable filling compound (putty) to reduce flow noise
The best performance is obtained with a blister height of 40 cm or more. A streamlined shape and rounded edges reduce the flow noise. A vertical leading edge or front will guide the aerated water to the sides of the blister.
The orientation of the blister should follow the water flow.
The interior of the blister must be filled with sea water. Use drainage holes in the bottom and an air outlet on the top. The water pressure behind the transducer will then compensate for the outside pressure during vessel movements in rough sea.
The cable from each transducer penetrates the hull using a stuffing tube. Leave an adequate loop of the cable over the transducer inside the blister for easy mounting or removal of the transducer.
Once the transducer has been installed, fill the bolt holes with a filling compound (putty) to ensure a smooth transducer surface.
Note
Any obstructions, cracks, dents or unevenness on the transducer face may cause flow noise.
Example
A Streamlined blister
B Streamlined transducer mounted under the blister
Note that it is located behind the flush mounted circular transducer.
C Circular transducer flush mounted in the blister
D Inclination angle
E Cable service loop
F Stuffing tube
G Height minimum 400 mm
H Rounded corners
I Air outlet
J Stiffening rib
K Drainage holes
The blister is placed on the side of the hull. The distance from the keel is a trade off between a close distance giving a turbulent flow of water in a narrow passage, and a large distance bringing the transducer higher up, and therefore more affected by the vessel roll. Normally a distance of approximately 1 m is a good compromise.
A Keel
B Transducer blister
C Horizontal distance between the keel and the blister
D Vertical distance between the bottom of the keel and the blister surface
Observe the horizontal and vertical distances (C and D) between the keel and the transducer blister.
On a medium sized vessel, the horizontal distance (C) should be approximately 1 meter.
The vertical distance (D) must in general be as small as possible. This is important to prevent the keel from shadowing the transducer beam in shallow waters.
Smooth surface is important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Mounting screws or bolts must not be extruding from the transducer or the area immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow.
Use a suitable toe-in angle
The primary consideration for any transducer installation must be to allow laminar water flow. In most cases this is achieved by designing the blister in parallel with the keel. However, if the blister is located close to the bow, the front of the blister should have a few degrees "toe-in" towards the bow.
A Keel
B Blister
C Toe-in angle
The angle must be chosen to allow for most efficient water flow.
It will vary with the location of the transducer; the depth below the hull, the distance from the bow, and the distance to the keel. Typical angles are from 0 to 3° on deplacement hulls. On planing hulls, the angle is normally close to 0°.
Related topics
Smooth surface is important
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Transducer installation using drop keel
If your vessel is fitted with a drop keel, this is a superior platform for the ES38-18/200–18C transducer.
A Bolt with suitable diameter and length
B Nut
C Washer
D Transducer cable
E Blister bottom plate
F Fill with suitable filling compound (putty) to reduce flow noise
Drop keels are often used on larger research vessels. A drop keel will frequently protrude as far as three meters below the hull. At that depth, the water is free of air bubbles up, even during very high sea states. The vessel is then able to do reliable acoustic measurements in open sea a larger part of the year.
The drop keel is normally used for several echo sounder transducers. When the ES38-18/200–18C is mounted externally, you must always place it aft of the remaining flush mounted transducers. This is necessary to avoid turbulence.
The transducer cable must be properly fastened at the bottom of the drop keel, and supported during the lowering and lifting the drop keel.
Once the transducer has been installed, fill the bolt holes with a filling compound (putty) to ensure a smooth transducer surface.
Note
Any obstructions, cracks, dents or unevenness on the transducer face may cause flow noise.
Example
A Tubular flow
B Laminar flow
C Air bubbles in the water
D Drop keel (extended)
E Several transducers can be installed at the bottom of the drop keel
Smooth surface is important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Related topics
Smooth surface is important
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Smooth surface is important
Ensure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Mounting screws or bolts must not be extruding from the transducer or the area immediately around it. Obstructions on these surfaces will create problems with turbulent flow.
The space around the threaded rods (or mounting bolts) must be filled with a a suitable compound and/or a locking ring to secure firm installation and a level and smooth surface.
Note
Obstructions on these surfaces will create problems with turbulent flow.
Related topics
Streamlined housing mounted externally on a steel hull
Streamlined housing mounted externally on a wooden or polyester hull
Transducer installation under a blister
Transducer installation using drop keel
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Use a suitable toe-in angle
The primary consideration for any transducer installation must be to allow laminar water flow. In most cases this is achieved by placing the streamlined transducer in parallel with the keel. However, if the transducer is located close to the bow, it should be mounted with a few degrees "toe-in" towards the bow.
A Transducer
B Toe-in angle
C Keel
The angle must be chosen to allow for most efficient water flow.
It will vary with the location of the transducer; the depth below the hull, the distance from the bow, and the distance to the keel. Typical angles are from 0 to 3° on deplacement hulls. On planing hulls, the angle is normally close to 0°.
Related topics
Streamlined housing mounted externally on a steel hull
Streamlined housing mounted externally on a wooden or polyester hull
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Use a suitable inclination angle
Ideally, the transducer face should be mounted in parallel with the sea surface when the vessel is in normal trim, as this will provide the most accurate echo information. However, it is also very important that the water flow over the transducer face is laminar.
In order to ensure laminar flow, the transducer face may be tilted slightly upwards in relation to the water flow. This allows the flowing water to meet the face directly, and assures laminar flow.
The inclination angle must however be determined carefully. The angle must be small on transducers with a narrow beam angles. As a rule of thumb, mount transducers with beam angles smaller than seven degrees with minimum inclination angle. The smaller beam angle your transducer has, the smaller the inclination angle can be.
Note
Ensure that you do not mount the transducer with a negative inclination angle. This may cause turbulence under the transducer face, and reduced echo sounder performance.
Related topics
Streamlined housing mounted externally on a steel hull
Streamlined housing mounted externally on a wooden or polyester hull
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Where to install the transducer
Topics
Introduction
Mount the transducer deep
Avoid protruding objects
Stay far away from the propellers
Choose a position far away from the bow thruster(s)
Summary and general recommendations


Introduction
A single answer to the question “where to install the transducer” cannot be given.
The physical location of the transducer depends on the vessel's design and construction, how the hull is shaped, and how the water runs along the hull. There are however a number of important guidelines, and some of these are even conflicting.
Note
The information here must be considered as general advice. Each ES38-18/200–18C installation must be handled separately depending on the hull design.


Mount the transducer deep
In order to achieve the best possible ES38-18/200–18C performance, mount the transducer as deep as possible under the vessel’s hull.
Consider the situations when the vessel is unloaded, and when it is pitching in heavy seas.
There are several reasons for this.
1 The upper water layers of the sea contain a myriad of small air bubbles created by the breaking waves.
In heavy seas the upper 5 to 10 metres may be filled with air, and the highest concentrations will be near the surface. Air bubbles absorb and reflect the sound energy, and they may in worst cases block the sound transmission altogether.
2 Another reason to go deep is cavitation.
Cavitation is the formation of small bubbles in the water close to the transducer face due to the resulting local pressure becoming negative during parts of the acoustic pressure cycles. The cavitation threshold increases with the hydrostatic pressure.
3 The transducer must never be lifted free of the water surface.
Transmitting into open air may damage the it beyond repair. Mounting the transducer at a deep position on the hull will in most cases prevent this.
4 If the transducer is lifted up from the water during heavy seas, it may be damaged when the hull strikes back at the sea surface.


Avoid protruding objects
Objects protruding from the hull will generate turbulence and flow noise. This will reduce the ES38-18/200–18C performance.
Such objects may be zinc anodes, sonar transducers or even the vessel's keel. Holes and pipe outlets are also important noise sources, as well as rough surfaces caused by bad welding. All these protruding objects may act as resonant cavities amplifying the flow noise at certain frequencies.
Do not place a transducer in the vicinity of such objects, and especially not close behind them. For the same reason, it is very important that the hull area around the transducer face is as smooth and level as possible.
Even traces of sealing compound, sharp edges, protruding bolts or bolt holes without filling compound will create noise.


Stay far away from the propellers
The propulsion propellers is the dominant noise source on most vessels. The noise is transmitted through the sea water, and may often reduce the performance of your ES38-18/200–18C system.
For this reason, the transducer must be placed far away from the propellers, which means on the fore part of the hull. Positions outside the direct line of sight from the propellers are favourable.
On small vessels with short distances it is advised to mount the transducer on that side of the keel where the propeller blades move upwards, because the propeller cavitation is strongest on the other side. The cavitation starts most easily when the water flows in the same direction as the propeller blade, and that is to some degree the case at that side of the keel where the propeller blades move downwards.


Choose a position far away from the bow thruster(s)
Bow thruster propellers are extremely noisy.
When in operation, the noise and cavitation bubbles created by the thruster may make your ES38-18/200–18C system useless, almost no matter where the transducer is installed.
And when not in operation, the tunnel creates turbulence. If your vessel is pitching, the tunnel may be filled with air or aerated water in the upper position and release this in the lower position.
In general, all transducers must therefore be placed well away from the bow thruster. In most cases, a location forward of the bow thruster is advantageous.
However, this is not an invariable rule. Certain thruster designs combined with its physical location on the hull may still offer suitable locations near the thruster. If you are in doubt, consult a naval architect.


Summary and general recommendations
Some of the installation guidelines provided for transducers may be conflicting. For this reason, each vessel must be treated individually in order to find the best compromise.
In general, the most important factor is to avoid air bubbles in front of the transducer face. For this reason, the recommended transducer location is normally in the fore part of the hull, well ahead of the noise created by the bow wave. The maximum distance from the bow is normally equal to one third of the total water line length of the hull.
If the vessel hull has a bulbous bow, this may well be a good transducer location, but also in this case the flow pattern of the aerated water must be taken into consideration. Often the foremost part of the bulb is preferable.
This applies to the vessel in normal trim and speed.
Important
Under no circumstances should the transducer be tilted backwards when the vessel is moving at an appreciable speed. Mounting screws must never be extruding from the transducer, and the space around the screws must be filled with a compound or a locking ring.


Drawing file
Topics
About the drawings in the drawing file
ES38-18/200-18C outline dimensions


About the drawings in the drawing file
Drawings relevant for ES38-18/200–18C installation are provided.
Note
These drawings are for information and planning purposes only. They are not in scale. All dimensions are in mm unless otherwise is noted. The original installation drawings are available on PDF and/or AutoCad's DWG format.
The original drawings can be downloaded from our website.
• http://www.simrad.com


ES38-18/200-18C outline dimensions
Drawing 384703 (Three pages)
Related topics
Designing manufacturing and mounting the installation hardware
Mounting the transducer on a steel hull
Mounting the transducer on a wooden or polyester hull
Mounting the transducer on a blister or drop keel


Document information
• Product: Simrad ES38-18/200–18C
• Document: Installation manual
• Document number: 404776
• Revision: A
• Date of issue: August 2015
Copyright
The information contained in this document remains the sole property of Kongsberg Maritime AS. No part of this document may be copied or reproduced in any form or by any means, and the information contained within it is not to be communicated to a third party, without the prior written consent of Kongsberg Maritime AS.
Warning
The equipment to which this manual applies must only be used for the purpose for which it was designed. Improper use or maintenance may cause damage to the equipment and/or injury to personnel. The user must be familiar with the contents of the appropriate manuals before attempting to operate or work on the equipment.
Kongsberg Maritime disclaims any responsibility for damage or injury caused by improper installation, use or maintenance of the equipment.
Disclaimer
Kongsberg Maritime AS endeavours to ensure that all information in this document is correct and fairly stated, but does not accept liability for any errors or omissions.
Support information
If you require maintenance or repair, contact your local dealer. You can also contact us using the following address: simrad.support@simrad.com. If you need information about our other products, visit http: //www.simrad.com. On this website you will also find a list of our dealers and distributors.