Simrad EC150-3C
Transducer
Installation Manual

The purpose of this manual is to provide the information, procedures and basic drawings required for the physical installation of the Simrad EC150-3C. The manual further provides relevant descriptions and illustrations to explain the basic principles for location and noise considerations.
Note
The installation shipyard must provide all necessary installation drawings. If required, all documents provided by the shipyard for the physical installation of the EC150-3C must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.

438371/A
September 2019 © Kongsberg Maritime AS


About this manual
The purpose of this manual is to present the descriptions and drawings required to install the Simrad EC150-3C Transducer.
Target audience
The manual is intended for technical personnel; such as skilled shipyard workers, electricians, qualified engineers and naval architects. It is assumed that you understand the general principles of maritime electronic equipment. You must also be familiar with the installation of electronic and mechanical products. You are expected to have basic mechanical skills and familiarity with handling of sensitive electronic equipment.
Installation instructions and drawings
The information in this document must be regarded as general guidelines and recommendations only. The installation shipyard must design and manufacture installation hardware to fit each individual transducer on the vessel.
Note
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, all documents provided by the shipyard for the physical installation of the EC150-3C must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Kongsberg Maritime AS will accept no responsibility for any damage or injury to the system, vessel or personnel caused by equipment that has been incorrectly installed or maintained, or by drawings, instructions or procedures that have not been prepared by us. The outline dimensions of the EC150-3C transducer and the relevant installation items can be found in the Drawing file chapter in this manual.
End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Registered trademarks
Observe the registered trademarks that apply.
Windows® is a registered trademark of Microsoft Corporation in the United States and other countries.
Simrad®, SIMRAD® and the Simrad® logo are either registered trademarks, or trademarks of Kongsberg Maritime AS in Norway and other countries.


Introduction
Topics
Simrad EC150-3C
Order information
Quality assurance of EC150-3C data
Technical specifications
Support information


Simrad EC150-3C
The Simrad EC150-3C is a 150 kHz phased-array transducer designed for current profiling applications. It offers 2.8 degrees beamwidth for accurate current profiling and 2.5 degrees beamwidth when applied as a split-beam echo sounder transducer.
The EC150-3C is delivered with a power supply and an open-ended cable. The transducer cable is 40 metres long. One end of the cable is connected to the transducer. The other end is terminated in the power supply.
The transducer is normally mounted flush with the hull plating or the bottom of a blister. A clamping ring is used to secure the transducer body to a mounting ring. The mounting ring is welded into the hull plating.
The transducer can also be flush mounted in the same manner at the bottom of a blister or a drop keel.
The transducer cable penetrates the hull using a cable gland. This cable gland consists of a bushing, washers, a rubber gasket and a packing nipple.
Related topics
Quality assurance of EC150-3C data
Order information
Technical specifications
Drawing file


Order information
To order the EC150-3C, or any of the optional items provided with it, contact your local dealer. If you do not have a regular dealer, a list of all our distributors and dealers can be found on our website. Your dealer will also be able to help you with a detailed quotation including price and delivery information.
Transducer
Item | Part number | In the box
Transducer EC150-3C | 451338 | Transducer Transducer cable Cable gland (bushing, washers, rubber gasket and packing nipple) Documentation
Power Supply Unit | 451337 | Power Supply Unit RJ45 connector Heat-shrinkable tubing AC power cable using IEC C13 inline socket USB flash drive (Software/Documentation) (EK80)
Note
The documents can be downloaded from our website.
• https://www.simrad.com/td
Optional items
These optional items are available for the installation. The items can be manufactured locally, or ordered from Kongsberg Maritime. The items are not included with the EC150-3C delivery, and must be ordered separately.
Item | Part number | In the box
Mounting ring | 439427 | Mounting ring
Clamping ring | 439428 | Clamping ring


Quality assurance of EC150-3C data
The Simrad EC150-3C Transducer is a precision instrument for scientific measurements.
The Simrad EC150-3C is a 150 kHz phased-array transducer designed for current profiling applications. It offers 2.8 degrees beamwidth for accurate current profiling and 2.5 degrees beamwidth when applied as a split-beam echo sounder transducer. In order to obtain precision data that are both detailed and correct, it is necessary to align the transducer, measure the location and offset of each sensor in relation to the vessel’s coordinate system, and calibrate the complete EC150-3C prior to use.
The quality assurance tasks required for EC150-3C include:
• Aligning the transducer during installation
• Dimensional surveying
• Calibration
The alignment and dimensional surveying must be done during the EC150-3C installation with the vessel in dry dock. The first calibration of the acoustic doppler current profiler (ADCP) functionality is normally done at sea during the Sea Acceptance Test. This calibration may not be complete, and must then be repeated later. The calibration is then repeated at regular interfaces, and prior to each survey.
Alignment
The alignment tasks required for EC150-3C include:
• Measure and adjust the transducer to ensure that it has been mounted horizontally within the given tolerances.
• Measure and adjust the transducer to ensure correct orientation.
Note
Aligning the transducer for correct installation within the given tolerances requires professional skills. The installation engineers from Kongsberg Maritime are neither equipped nor trained to align a transducer, and they have no means of verifying the results until calibration at sea has been done.
Dimensional surveying
The dimensional surveying tasks required for EC150-3C include:
• Defining the vessel coordinate system
The vessel coordinate system is established to define the relative physical locations of systems and sensors. When you have several different sensors and transducers on your vessel, and you wish each of them to provide accurate data, you need to know their relative physical positions.
• Defining the location of the origin in the coordinate system
The origin is the common reference point where all three axis in the vessel coordinate system meet. All physical locations of the vessel’s sensors (radar and positioning system antennas, echo sounder and sonar transducers, motion reference units, etc.) are referenced to the origin.
• Defining the vessel’s centre line
• Measuring the location and orientation of each sensor (or sensor antenna) in the coordinate system
By means of the vessel coordinate system, the physical location of every sensor can be defined using three numerical values for X, Y and Z. These values must define the vertical and horizontal distances from a single reference point; the origin. The accuracy of the three numerical values for X, Y and Z defines the accuracy of the sensor data.
• Measuring the location and orientation of the EC150-3C transducer in the coordinate system
Note
Determining the relative positions and orientations of the sensors and the transducer with high accuracy is important. This requires professional land surveying done by qualified and trained surveyors using proven survey equipment and methods. We recommend that you use third-party consultants with well proven experience with vessel dimensional control. Sufficient time and satisfactory work conditions must be given to the survey work. The installation engineers from Kongsberg Maritime are neither equipped nor trained to do dimensional surveying.
The information provided by the dimensional survey is entered into the EC150-3C software as installation parameters.
ADCP calibration
During the sea trials, calibration surveys are required as described in the EC150-3C end user documentation.
In order to check and verify the performance of the EC150-3C system, we strongly recommend that calibration surveys are done at regular intervals, or prior to any large survey. If existing sensors have been replaced, or new sensors have been installed, a new calibration is always required. A new calibration may also be required after an update of the EC150-3C software. Refer to the software release note.
The information provided by the calibration is entered into the EC150-3C software as operational parameters. This is done automatically.
Note
Calibration must be taken seriously. The final verification of correct installation can only be done during calibration at sea. Installation and operational parameters that do not meet the accuracy requirements may lead to a malfunctioning EC150-3C system. To achieve the best results, the calibration must be planned and done carefully. If the accuracy requirements are not met, and this is found to be the reason for a malfunctioning system, the vessel will most likely need to be dry docked in order to repeat the dimensional survey.
Related topics
Dimensional survey accuracy requirements


Technical specifications
Topics
Introduction to technical specifications
Weight and outline dimensions
Power requirements
Environmental requirements
Transducer cable specifications
Ethernet cable
Dimensional survey accuracy requirements


Introduction to technical specifications
These technical specifications summarize the main functional and operational characteristics of the EC150-3C Transducer. They also provide information related to power requirements, physical properties and environmental conditions.
Note
At Kongsberg Maritime, we are continuously working to improve the quality and performance of our products. The technical specifications may be changed without prior notice.
Related topics
Technical specifications


Weight and outline dimensions
Transducer
• Physical dimensions
– Diameter: 346 mm
– Height: 237.1 mm
• Weight
– In air: 12 kg
– In water: 3 kg
– Weight (with cable): 33 kg (Approximately)
Power Supply Unit
• Physical dimensions:
– Depth: 171 mm
– Width: 200 mm
– Height: 353 mm (With mounting brackets)
• Weight: 5 kg (Approximately)
Related topics
Technical specifications
Drawing file


Power requirements
Transducer
All necessary operating power is provided by the Power Supply Unit.
Power Supply Unit
• Voltage requirement: 115/230 VAC (Single phase/Nominal voltage)
• Maximum voltage deviation: 15%
• Maximum transient: 20% of nominal voltage, recovery time 3 s
Related topics
Technical specifications


Environmental requirements
Transducer
• Operating temperature: -5 to 50 °C
• Storage temperature: -20 to 60 °C
Power Supply Unit
• Make and model: EC150-3C Power Supply Unit
• Operating temperature: 0 to +50 °C
• Storage temperature: -40 to 70 °C
• Relative humidity: 5 to 95% relative, non-condensing
Related topics
Technical specifications


Transducer cable specifications
A Some versions of the cable are slightly thicker approximately 1 metre from the transducer plug due to a splice.
B This end of the cable is terminated in the Power Supply Unit.
C This end of the cable is connected to the transducer.
The EC150-3C is delivered with a power supply and an open-ended cable. The transducer cable is 40 metres long. The cable can not be extended.
Note
The cable can be cut to match the installation requirements. Make sure that the cable length is minimum 15 metres.
• Cable length: 40 m
• Cable outer diameter: 13.3 mm
• Bending radius
– Static: 106 mm (Theoretical)
– Dynamic: 160 mm (Theoretical)
Related topics
Technical specifications


Ethernet cable
The maximum length of the Ethernet cable is 100 meters. It is very important that a high-quality Ethernet cable is used. You must use CAT-5E STP (Shielded Twisted Pair) quality or better. If you use a cable with lower bandwidth capacity you will reduce the EC150-3C performance.
If the length of the Ethernet cable exceeds approximately 60 metres, we recommend that you use an Ethernet switch as a "buffer". The Ethernet switch is not a part of the EC150-3C scope of supply.
Related topics
Technical specifications


Dimensional survey accuracy requirements
Minimum accuracy requirements are defined for the dimensional survey. The accuracy requirements provided have been determined from considerations on how they contribute to the total EC150-3C accuracy. The given accuracies are maximum values. If easily achievable, better accuracies should be obtained.
Transducer
• Position (x,y): ±0.05 m
• Position (z): ±0.05 m
• Pitch: ±0.02°
• Roll: ±0.02°
• Heading: ±0.025°
Related topics
Quality assurance of EC150-3C data
Technical specifications


Support information
If you need technical support for your Simrad EC150-3C you must contact your local dealer, or one of our support departments. A list of all our offices and dealers is provided on our website. You can also contact our main support office in Norway.
Norway (main office)
• Company name: Kongsberg Maritime AS / Simrad
• Address: Strandpromenaden 50, N-3190 Horten, Norway
• Telephone: +47 33 03 40 00
• Telefax: +47 33 04 29 87
• Website: https://www.simrad.no
• E-mail address: simrad.support@simrad.com
Spain
• Company name: Simrad Spain S.L.U
• Address: Partida Atalayes 20, 03570 Villajoyosa, Spain
• Telephone: +34 966 810 149
• Telefax: +34 966 852 304
• Website: http://www.simrad.es
• E-mail address: simrad.spain@simrad.com
France
• Company name: Simrad France
• Address: 5 rue de Men Meur, 29730 Guilvinec, France
• Telephone: +33 298 582 388
• Telefax: +33 298 582 388
• Website: http://www.simrad.fr
• E-mail address: simrad.france@simrad.com
USA
• Company name: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Address: 19210 33rd Ave W, Suite B, Lynnwood, WA 98036, USA
• Telephone: +1 425 712 1136
• Telefax: +1 425 712 1193
• Website: https://www.simrad.com
• E-mail address: fish.usa.support@simrad.com
Canada
• Company name: Kongsberg Mesotech Ltd.
• Address: 1598 Kebet Way, Port Coquitlam, BC, V3C 5M5, Canada
• Telephone: +1 604 464 8144
• Telefax: +1 604 941 5423
• Website: https://www.simrad.com
• E-mail address: simrad.canada@simrad.com
Malaysia
• Company name: Kongsberg Maritime Malaysia Sdn. Bhd
• Address: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malaysia
• Telephone: +65 6411 7488
• Telefax: +60 3 2201 3359
• Website: https://www.simrad.com
• E-mail address: simrad.asia@simrad.com
Korea
• Company name: Kongsberg Maritime Korea Ltd
• Address: #1101-Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046 Korea
• Telephone: +82-51-242-9933
• Telefax: +82-51-242-9934
• Website: https://www.simrad.com
• E-mail address: simrad.korea@simrad.com
China
• Company name: Kongsberg Maritime China Ltd
• Address: 555 Chuanqiao Road, China (Shanghai) Pilot Free Trade Zone, 201206, China
• Telephone: +86-21-3127-9888
• Telefax: +86-21-3127-9555
• Website: https://www.simrad.com
• E-mail address: simrad.china@simrad.com


Transducer handling and maintenance
Topics
Rules for transducer handling
Inspecting and cleaning the transducer face
Painting the transducer face
Approved anti-fouling paints


Rules for transducer handling
To secure long life and accurate results, the transducer must be handled correctly.
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
1 Do not activate the transducer when it is out of the water.
2 Do not handle the transducer roughly and avoid impacts.
3 Do not expose the transducer to direct sunlight or excessive heat.
4 Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
5 Do not damage the outer protective skin of the transducer face.
6 Do not lift the transducer by the cable.
7 Do not step on the transducer cable.
8 Do not damage the transducer cable, and avoid exposure to sharp objects.
Transport protection
Some transducers are delivered with a cover plate to protect the face during transport and installation. Let this plate stay on as long as possible, but do not forget to remove it before the vessel goes to sea.
Cleaning and painting the transducer face
During normal use, the transducer is subjected to biological fouling. If this marine growth is excessive, it will reduce the performance of the EC150-3C.
The transducer has not been designed with any protection against biological fouling. Whenever opportunity arise, typically when the vessel is dry-docked, the transducer face must be cleaned for shells and other marine growth.
• Be careful so that you do not accidentally make cuts or inflict other physical damage to the transducer face.
• Remove biological fouling carefully using a plastic brush, a suitable synthetic detergent and fresh water. Biological material which is strongly rooted in the substrate can be removed carefully with a piece of wood or plastic.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer.
Anti-fouling paint may be applied to the transducer face. To minimize the negative acoustical effects the layer of anti-fouling paint must be as thin as possible.
Note
The anti-fouling paint will reduce the acoustical performance of the transducer. The surface roughness of the transducer substrate and the thickness of the paint may also influence the performance. Kongsberg Maritime cannot be held responsible for any negative consequences of the anti-fouling paint.
Because some paint types may be aggressive to the polyurethane in the transducer, consult our list of approved paints. The list can also be found on http://www.simrad.com. Observe the relevant instructions and safety information provided by the paint manufacturer.
Related topics
Transducer handling and maintenance


Inspecting and cleaning the transducer face
Marine growth (biological fouling) on the transducer face reduces the EC150-3C performance. For this reason, it is important to keep the transducer face clean. Every time your vessel is in dry dock, you must remove the marine growth. At the same time, you must inspect the transducer closely for physical damage.
Prerequisites
The following tools and consumables are required.
• Personal protection
• Fresh water
• A mild synthetic detergent and a plastic brush
• A piece of wood or plastic without sharp corners
• Citric acid (<50%) (only if required)
Context
During normal use, the transducer is subjected to biological fouling. If this marine growth is excessive, it will reduce the performance of the EC150-3C. Whenever opportunity arise, typically when the vessel is dry-docked, the transducer face must be cleaned for shells and other marine growth.
It is important to check the transducer for physical damage. Any cracks, fractures or holes in the red protective coating may result in a water leak, and a leak may cause irreparable damage to the transducer.
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
• Do not activate the transducer when it is out of the water.
• Do not handle the transducer roughly and avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
• Do not damage the outer protective skin of the transducer face.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not damage the transducer cable, and avoid exposure to sharp objects.
Procedure
1 Allow for sufficient access to clean and inspect the entire surface of the transducer.
2 Remove biological fouling carefully using a plastic brush, a suitable synthetic detergent and fresh water.
Biological material which is strongly rooted in the substrate can be removed carefully with a piece of wood or plastic. If required, you can also use citric acid. Apply, leave it working for several hours, and rinse thoroughly with fresh water.
Note
Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face. Do not damage the outer protective skin of the transducer face.
3 Allow the transducer surface to dry.
4 Do a thorough visual inspection of the transducer. Check for dents, scratches, holes or other damage to the surface.
If you suspect damage, take a high resolution photo. Contact your dealer or the Simrad support organization for advice.
5 If necessary, apply anti-fouling paint as described in the dedicated procedure.
Note
Because some paint types may be aggressive to the polyurethane in the transducer, consult our list of approved paints.
Related topics
Approved anti-fouling paints
Transducer handling and maintenance


Painting the transducer face
Marine growth (biological fouling) on the transducer face reduces the EC150-3C performance. We recommend that you paint the transducer face immediately after installation, and then again as often as required to maintain the protection.
Prerequisites
The following tools and consumables are required.
• Personal protection
• Fresh water
• A mild synthetic detergent and a plastic brush
• Fine-grade sandpaper (240 inch grit size)
• Primer
• Anti-fouling paint
• Wet film gauge
• Airless spray
Because some paint types may be aggressive to the polyurethane in the transducer, consult our list of approved paints.
Context
The transducer has not been designed with any protection against biological fouling. Anti-fouling paint may therefore be applied to the transducer face. To minimize the negative acoustical effects the layer of anti-fouling paint must be as thin as possible.
Note
The anti-fouling paint will reduce the acoustical performance of the transducer. The surface roughness of the transducer substrate and the thickness of the paint may also influence the performance. Kongsberg Maritime cannot be held responsible for any negative consequences of the anti-fouling paint.
Observe the relevant instructions and safety information provided by the paint manufacturer.
Procedure
1 Clean the transducer thoroughly.
Make sure that you remove all oil grease residues, as well as salt and other contamination.
2 Allow the transducer surface to dry.
3 Abrade the transducer surface using a sanding paper with 240 inch grit size.
Do not exceed a surface roughness (Rmax) of 35 microns as this can influence the EC150-3C performance.
4 Remove all dust.
5 Apply the primer, and let it dry.
6 Apply the paint.
Observe the instructions provided by the paint manufacturer. Use airless spray. Apply the minimum specified film thickness per coat and for the complete layer. It is not possible to measure dry film thickness on transducer surface. You must therefore use a wet film gauge to frequently measure the paint thickness.
Note
We strongly recommend that you do not use a paintbrush and/or a roller.
7 Allow the paint to dry.
Further requirements
The contractor or shipyard must keep a daily paint log recording all relevant information from the surface treatment.
Related topics
Approved anti-fouling paints
Installation summary
Transducer handling and maintenance


Approved anti-fouling paints
This is our list of approved antifouling paints for all transducer types. Always refer to the manufacturer's documentation and data sheets for a complete procedure and for relevant safety information.
Important
Do not paint the transducer with traditional hull plating paint. Use only the correct type of approved paint specified.
Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
Jotun
• Manufacturer: Jotun
• Address: P.O.Box 2021, N-3248 Sandefjord, Norway
• Manufacturer’s website: http://www.jotun.com
Products:
• SeaQuantum Ultra S
– Primer: Safeguard Universal ES
Apply 80 µm wet film thickness (50 µm dry film thickness).
– Paint: SeaQuantum Ultra S
Apply 250 µm wet film thickness (125 µm dry film thickness).
• Seaforce 200 AV
– Primer: Safeguard Universal ES AV
Apply 70 µm wet film thickness (50 µm dry film thickness).
– Paint: Seaforce 200 AV
Apply 140 µm wet film thickness (90 µm dry film thickness).
Data sheets and application guides can be downloaded from:
http://www.jotun.com/ww/en/b2b/technical-info/tds/index.aspx
International Marine Coatings
• Manufacturer: International Marine Coatings
• Address: Stoneygate Lane, Felling, Gateshead, Tyne & Wear, NE10 0JY United Kingdom
• Manufacturer’s website: www.international-marine.com
Products:
• Intersleek 1100SR
– Primer: Intersleek 737
Apply 50 µm dry film thickness.
– Paint: Intersleek 1100SR
Apply 150 µm dry film thickness.
• Intersmooth 7465Si SPC
– Primer: Intergard 269
Apply 40 µm dry film thickness.
– Paint: Intersmooth 7465Si SPC
Apply 100 µm dry film thickness.
The list can also be found on http://www.simrad.com.
Related topics
Painting the transducer face
Transducer handling and maintenance


Preparations
Topics
Installation summary
About installation drawings
Tools, equipment and consumables required for EC150-3C installation
Personnel qualifications
Transducer installation principles
Where to install the transducer
Acoustic noise
Vessel coordinate system


Installation summary
Installation of the EC150-3C is a demanding task that requires careful preparations, a number of specific procedures, wiring and required system settings.
Context
An overall installation procedure is provided. This procedure does not describe any detailed tasks. Refer to the relevant tasks in this manual.
Note
In order to obtain maximum safety and EC150-3C performance, it is very important that the installation procedures in this manual are complied to. You must do the tasks in the order they are described.
The vessel owner must make sure that the installation shipyard holds the applicable competence to perform the installation, and that the applicable maritime authorities are available to verify and certify the installation.
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures. If required, all documents provided by the shipyard for the physical installation of the EC150-3C must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Procedure
1 Determine the physical location of the transducer.
The decision must be based on:
• The vessel drawings
• The shape and properties of the hull
Make sure that all possible considerations are made to reduce noise.
• Transducer installation principles
• Where to install the transducer
• Acoustic noise
2 Based on the shape of the transducer housing, and the mounting devices available, determine the installation method.
• Transducer installation principles
3 Install the transducer.
The transducer cable - and some times also the transducer - will penetrate the hull. For this reason, this is a crucial part of the installation.
• Installation
4 Install the Power Supply Unit.
• Installation
5 Do a dimensional survey to determine the necessary position and angle measurements of the transducer and the relevant sensors.
In order to obtain precision data that are both detailed and correct, it is necessary to align the transducer, measure the location and offset of each sensor in relation to the vessel’s coordinate system, and calibrate the acoustic doppler current profiler (ADCP) functionality prior to use.
6 Install the cables between the EC150-3C system units.
Observe the relevant cable plan, procedures, as well as the general requirements for cabling.
Cable layout and interconnections
7 Do a complete EC150-3C system test.
The tests are described in Setting to work chapter in this manual. They are also provided in the Harbour Acceptance Test and the Sea Acceptance Test documents.
Setting to work
Further requirements
Fill in and sign the Installation Remarks form, and send it to the Simrad support department as specified on the form.
Related topics
About installation drawings
Tools, equipment and consumables required for EC150-3C installation
Personnel qualifications


About installation drawings
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
Note
If required, all documents provided by the shipyard for the physical installation of the EC150-3C must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Kongsberg Maritime offers free advice for installation planning. Proposed arrangements may be sent for commentary or suggestions. The following drawings should be submitted should assistance be requested:
• General arrangement
• Body plan and drawings of the relevant compartment
• Lines plan
Relevant outline dimensions and production drawings can be download from our website. Most documents are available in PDF and/or AutoCad (DWG) formats.
• https://www.simrad.com


Tools, equipment and consumables required for EC150-3C installation
In order to do the EC150-3C installation, all necessary tools and equipment for mechanical work, cabinet installation and electrical wiring must be available.
It is not practical to provide a detailed list of all necessary tools and equipment. You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. However, you must make sure that the following specialized tools are available.
• All necessary tools and consumables required for welding
• All necessary tools and consumables required for physical installation of units, cabinets and racks
• All necessary tools and consumables required for electrical installations
Note
If you need specific consumables, or if special tools and/or test instruments are required, these are identified in the relevant procedure(s).


Personnel qualifications
The installation of the EC150-3C is a demanding task. It is very important that the personnel involved in the installation tasks are competent and experienced craftsmen.
As a minimum, the following certified craftsmen must be available.
• Naval architects
• Welders
• Electricians
• Project manager
Note
The quality of the welding is critical to the safety of the vessel. Welding must only be done by a certified welder. If applicable, the final installation welds must be approved by the vessel’s national registry, the corresponding maritime authority and/or classification society. Observe the relevant rules and regulations related to welding.


Transducer installation principles
Topics
Transducer installation in a blister
Transducer installation in a flush mounted steel tank
Transducer installation in keel box
Transducer installation using drop keel
Smooth surface is important
Using a suitable inclination angle


Transducer installation in a blister
In order to install a transducer with a circular housing, one recommended installation method is by means of a blister. The blister must be designed and manufactured by the installation shipyard to fit the transducer, as well as the vessel’s size and hull shape. The transducer may be added to an already existing blister that also holds other flush mounted transducers.
Illustration:
A Blister
B Mounting ring
C Cable service loop
D Transducer
E Clamping ring
F Bolt
The best performance is obtained with a blister height of 40 cm or more. A streamlined shape and rounded edges reduce the flow noise. A vertical leading edge or front will guide the aerated water to the sides of the blister.
The orientation of the blister should follow the water flow.
The interior of the blister must be filled with sea water. Use drainage holes in the bottom and an air outlet on the top. The water pressure behind the transducer will then compensate for the outside pressure during vessel movements in rough sea. This is an important security precaution to prevent damage to the transducer.
The transducer cable penetrates the hull using a cable gland. This cable gland consists of a bushing, washers, a rubber gasket and a packing nipple. Leave an adequate loop of the cable over the transducer body inside the blister for easy mounting or removal of the transducer.
Example
A Streamlined blister
B Stiffening rib
C Drainage holes
D Inclination angle
E Mounting ring
F Clamping ring
G Air outlet
H Cable service loop
I Bushing
J Height: 400 mm (Minimum)
K Rounded corners
Physical location of the blister
The blister is placed on the side of the hull. The distance from the keel is a trade off between a close distance giving a turbulent flow of water in a narrow passage, and a large distance bringing the transducer higher up, and therefore more affected by the vessel roll. Normally a distance of approximately 1 m is a good compromise.
A Keel
B Transducer blister
C Horizontal distance between the keel and the blister
D Vertical distance between the bottom of the keel and the blister surface
Observe the horizontal and vertical distances between the keel and the transducer blister. (C + D)
On a medium sized vessel, the horizontal distance (C) should be approximately 1 meter.
The vertical distance must in general be as small as possible. This is important to prevent the keel from shadowing the transducer beam in shallow waters.
Using the clamping and mounting rings
This circular transducer is designed to be mounted using a clamping and a mounting ring. The mounting ring is welded to the hole prepared for the transducer. Bolts through the clamping ring into the mounting ring secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
Suitable mounting and clamping rings can be provided by Kongsberg Maritime. The drawings are available for local manufacturing. The drawing (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Use a suitable toe-in angle
The primary consideration for any transducer installation must be to allow laminar water flow. In most cases this is achieved by designing the blister in parallel with the keel. However, if the blister is located close to the bow, the front of the blister should have a few degrees "toe-in" towards the bow.
A Keel
B Blister
C Toe-in angle
The angle must be chosen to allow for most efficient water flow It will vary with the location of the transducer; the depth below the hull, the distance from the bow, and the distance to the keel. Typical angles are from 0 to 3° on deplacement hulls. On planing hulls, the angle is normally close to 0°.
Related topics
Transducer installation principles
Installation summary


Transducer installation in a flush mounted steel tank
The transducer can be flush mounted on large vessels, where the size of the hull prevents air bubbles from reaching down to the transducer face. Flush mounting can also be used on vessels operating in shallow harbours or waters, where a protruding blister can not be accepted.
The standard method for flush mounting on a steel vessel is to weld a steel tank inside the hull, and mount the transducer into this tank.
This can be accomplished by air release through a steel tube. This tube should be extended either to open air 1.5 m above the water line, or to the water outside the hull at a point higher than the tank interior.
If the tube is extended to open air, drainage must be provided with a controlled leak through the transducer flange or by means of a separate hole in the tank bottom.
Note
The drainage hole should be on the opposite side the of the "Forward" arrow on the transducer body.
Example
A Steel tank
B Water
C Drainage hole
D Cable service loop
E Steel tube for air outlet (must reach above water line)
F Bushing
G Cable in steel conduit
H Mounting ring (may be part of the steel tank)
I Clamping ring
Using the clamping and mounting rings
This circular transducer is designed to be mounted using a clamping and a mounting ring. The mounting ring is welded to the hole prepared for the transducer. Bolts through the clamping ring into the mounting ring secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
Suitable mounting and clamping rings can be provided by Kongsberg Maritime. The drawings are available for local manufacturing. The drawing (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles
Installation summary


Transducer installation in keel box
Vessels with a keel box may use this for transducer installation. The keel is already the deepest part of the vessel. If the keel is too narrow to accommodate the transducer, it can be widened, either symmetrically or to one side only. If the keel width is increased to one side only, the installation principle could also be regarded as a blister merged into the keel.
Example
A Keel box
B Mounting ring
C Clamping ring
D Bushing
E Cable service loop
F Cable in steel conduit
G Water
H Drainage hole
Using the mounting ring
This large circular is transducer is designed to be mounted using the integrated flange and a mounting ring.The mounting ring is welded to the hole prepared for the transducer. Bolts through the transducer flange into the mounting ring will secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
A suitable mounting ring can be provided by Kongsberg Maritime. A drawing is available for local manufacturing. The drawing (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles
Installation summary


Transducer installation using drop keel
If your vessel is fitted with a drop keel, this is a superior platform for the EC150-3C transducer.
Drop keels are often used on larger research vessels. A drop keel will frequently protrude as far as three meters below the hull. At that depth, the water is free of air bubbles up, even during very high sea states. The vessel is then able to do reliable acoustic measurements in open sea a larger part of the year.
At the bottom of the drop keel, the EC150-3C can be installed with the transducer face flushed with the horizontal plating. A protective tank may not be necessary, since the drop keel will normally offer adequate protection.
The drop keel is normally used for several echo sounder transducers.
The transducer cable must be properly fastened at the bottom of the drop keel, and supported during the lowering and lifting the drop keel.
A Tubular flow
B Laminar flow
C Air bubbles in the water
D Drop keel (extended)
E Several transducers can be installed at the bottom of the drop keel
Using the clamping and mounting rings
This circular transducer is designed to be mounted using a clamping and a mounting ring. The mounting ring is welded to the hole prepared for the transducer. Bolts through the clamping ring into the mounting ring secure the transducer in place.
Note
Make sure that the "Forward" direction on transducer points in the forward direction of the vessel.
Suitable mounting and clamping rings can be provided by Kongsberg Maritime. The drawings are available for local manufacturing. The drawing (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible.Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles
Installation summary


Smooth surface is important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Mounting screws or bolts must not be extruding from the transducer or the plating immediately around it. Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
The space around the threaded rods (or mounting bolts) must be filled with a a suitable filling compound (putty) and/or a locking ring. This is important to secure a firm installation and a level and smooth surface.
Note
Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
Related topics
Transducer installation principles
Installation summary


Using a suitable inclination angle
Ideally, the transducer face should be mounted in parallel with the sea surface when the vessel is in normal trim, as this will provide the most accurate echo information. However, it is also very important that the water flow over the transducer face is laminar.
In order to ensure laminar flow, the transducer face must be tilted slightly upwards in relation to the water flow. This allows the flowing water to meet the face directly, and reduces laminar noise.
The inclination angle must be determined carefully. The angle must be small on transducers with a narrow beam angles. As a rule of thumb, mount transducers with beam angles smaller than seven degrees with 1 ° inclination angle. The smaller beam angle your transducer has, the smaller the inclination angle can be.
Note
Ensure that you do not mount the transducer with a negative inclination angle. This may cause turbulence on the transducer face, and reduced EC150-3C performance.
Related topics
Transducer installation principles
Installation summary


Where to install the transducer
Topics
Introduction to transducer location
Mount the transducer deep
Avoid protruding objects near the transducer
Mount the transducer at forward part of hull to minimize the effects from the flow boundary water layer
Keep the transducer far away from the propellers
Mount the transducer at a safe distance from bow thruster(s)
Summary and general recommendations


Introduction to transducer location
A single answer to the question "where to install the transducer" cannot be given.
The physical location of the transducer depends on the vessel's design and construction, how the hull is shaped, and how the water runs along the hull. There are however a number of important guidelines, and some of these are even conflicting.
Note
The information here must be considered as general advice. Each EC150-3C installation must be handled separately depending on the hull design and the other electrical and mechanical systems installed on the vessel.
Related topics
Where to install the transducer
Installation summary


Mount the transducer deep
In order to achieve the best possible EC150-3C performance, mount the transducer as deep as possible under the vessel’s hull.
There are several reasons for this recommendation.
Flow noise
Consider the situations when the vessel is unloaded, and pitching in heavy seas. The vessel is riding high, and the bow may even be lifted out of the water. This will cause a lot of air to follow the shape of the hull.
The upper water layers of the sea contain a myriad of small air bubbles created by the breaking waves. In heavy seas the upper 5 to 10 metres may be filled with air, and the highest concentrations will be near the surface. Air bubbles absorb and reflect the sound energy, and they may in worst cases block the sound transmission altogether.
Cavitation
Cavitation is the formation of small air bubbles close to the transducer face. The bubbles appear because the local pressure becomes negative during parts of the acoustic pressure cycles. The cavitation threshold increases with the hydrostatic pressure. The noise is made when the bubbles implode.
Transmitting in air
The transducer must never be lifted free of the water surface. If the transducer is activated when out of the water it may be damaged beyond repair. Mounting the transducer at a deep position on the hull will in normally prevent this.
Slamming
Slamming happens if the vessel hull climbs out of the water in heavy seas. The force of the water when the hull falls down may push the transducer up, and may cause damage both to the transducer and to its mounting. This is especially important for low frequency transducers with large faces. The effect of slamming can be reduced by mounting the transducer as deep as possible on the hull.
Note
Kongsberg Maritime AS takes no responsibility for any damages to the transducer, the cable or the mounting arrangement, caused by slamming.
Related topics
Where to install the transducer
Installation summary


Avoid protruding objects near the transducer
Objects protruding from the hull will generate turbulence and flow noise. This will reduce the EC150-3C performance.
Protruding objects may be zinc anodes, transducers or even the vessel's keel. Holes and pipe outlets are also important noise sources, as well as rough surfaces caused by bad welding. Even traces of sealing compound, sharp edges, bolts or empty bolt holes will create noise. All these protruding objects may act as resonant cavities amplifying the flow noise at certain frequencies.
Do not place a transducer in the vicinity of protruding objects, and especially not close behind them. Make sure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Mounting screws or bolts must not be extruding from the transducer, the installation hardware or the hull plating. If necessary, grind and polish all surfaces.
Related topics
Where to install the transducer
Installation summary


Mount the transducer at forward part of hull to minimize the effects from the flow boundary water layer
The upper water layers of the sea contain a myriad of small air bubbles created by the breaking waves. When the hull moves through water it will cause a disturbance, and this will generate friction. The friction zone is called the flow boundary layer.
The flow in this boundary layer may be laminar or turbulent.
• The laminar flow is a nicely ordered, parallel movement of the water.
• The turbulent flow is a disorderly flow pattern, full of eddies.
A Turbulent flow
B Laminar flow
C Air bubbles
Air bubbles absorb and reflect the sound energy, and they may in worst cases block the sound transmission altogether.
The boundary layer increases in thickness when it becomes turbulent. The boundary layer is thin in the forward part of the vessel hull, and increases as it moves aft. The thickness depends on ships speed and on the roughness of the hull. All objects sticking out from the hull, or dents in the hull, will disturb the flow and will increase the thickness of the boundary layer. When the flow speed is high, the turbulence can be violent enough to destroy the integrity of the water. Small voids or cavities in the water will occur and this is called cavitation.
It is our experience that a wide and flat bottom, with a rising angle less than around 13 degrees, is prone to giving air problems for the transducer. In any case a transducer location in the forward part of the hull is preferred in order to minimise the influence of the boundary layer.
Related topics
Where to install the transducer
Installation summary


Keep the transducer far away from the propellers
The propulsion propellers is the dominant noise source on most vessels. The noise is easily transmitted through the water. This noise may often reduce the overall performance of your EC150-3C.
The transducer must be installed as far away from the propellers as possible. The best positions are therefore on the fore part of the hull. Positions outside the direct line of sight from the propellers are best.
On small vessels we recommend mounting the transducer on that side of the keel where the propeller blades move upwards. This is because the propeller cavitation is weakest on that side. The cavitation starts when the water flows in the same direction as the propeller blades. This is where the propeller blades move downwards.
Related topics
Where to install the transducer
Installation summary


Mount the transducer at a safe distance from bow thruster(s)
Bow thruster propellers are extremely noisy. When you decide where to place the transducer, you must consider the noise created by most bow thrusters.
When in operation, the noise and cavitation bubbles created by the thruster may make your EC150-3C Transducer useless, almost no matter where the transducer is installed. When the bow thrusters are not in operation, the tunnel creates turbulence. If your vessel is pitching, the tunnel may be filled with air or aerated water in the upper position and release this in the lower position.
In general, the transducer should therefore be placed well away from the bow thruster(s).
However, this is not an invariable rule. Certain thruster designs - combined with their physical locations on the hull - may still offer a suitable location for the transducer, even close to the thruster. If you are in doubt, consult a naval architect.
Related topics
Where to install the transducer
Installation summary


Summary and general recommendations
Some of the installation guidelines provided for transducer location may be conflicting. For this reason, each vessel must be treated individually in order to find the best compromise.
In general, the most important factor is to avoid air bubbles in front of the transducer face. For this reason, the recommended transducer location is normally in the fore part of the hull, well ahead of the noise created by the bow wave.
The maximum distance from the bow is normally equal to one third of the total water line length of the hull.
Note
Mounting the transducer more than 10–15 meters from the bow may cause problems with the turbulent flow.
A Transducer
B Inclination angle
C Hull length at water line
D Maximum 1/3 of the hull length at water line (C)
If the vessel hull has a bulbous bow, this may well be a good transducer location, but also in this case the flow pattern of the aerated water must be taken into consideration. The foremost part of the bulb is often a good location.
A Thruster
B Transducer location
This applies to the vessel in normal trim and speed.
Important
The transducer must not have a negative inclination angle compared to water flow.
Do not place a transducer in the vicinity of protruding objects, and especially not close behind them.
Make sure that the surface of the resulting installation is as smooth and streamlined as possible.
Related topics
Where to install the transducer
Installation summary


Acoustic noise
Topics
Contributing factors
Electrical self noise
Ambient noise
Fishing gear noise
Some means to reduce acoustic noise


Contributing factors
Several factors are contributing to the performance of the hydroacoustic equipment used on board a vessel.
Factors contributing to the performance of the hydroacoustic equipment used on board a vessel are:
• The quality and properties of the transmitted signal
• The quality of the receiving system
• The operational settings made during operation
• The properties of the target(s)
• The signal-to-noise ratio
The majority of these factors can neither be controlled nor improved by means of installation methods or transducer locations. The quality and properties of the transmitting and receiving systems are key factors during our product development, while our end user documentation aims to help the user to make the right filter settings during operation. As for the target properties, there is nothing any of us can do with those.
The signal-to-noise ratio, however, can be improved by making the correct choices during installation.
Signal-to-noise ratio (often abbreviated SNR or S/N) is a measure used in science and engineering that compares the level of a desired signal to the level of background noise. It is defined as the ratio of signal power to the noise power, often expressed in decibels. A ratio higher than 1:1 (greater than 0 dB) indicates more signal than noise. While SNR is commonly quoted for electrical signals, it can be applied to any form of signal [...].
Wikipedia, Copied September 2013
The signal is the echo that we want to know something about, while the noise is any unwanted signals or disturbances. The echo must be detected in the noise and therefore it is necessary to keep the noise level is as low as possible in order to obtain long range and dependable interpretation.
The noise that contributes to the signal to noise ratio may be divided into the following types of noise:
• Self noise
• Ambient noise
• Electrical noise
• Reverberation
• Fishing gear noise
A The transducer can pick up noise from
• Biological disturbances
• Interference
• Cavitation
• Propeller noise
• Flow noise
• Acoustic noise from other hydroacoustic systems
B The transducer cable is long, and may pick up electric noise from generators, pumps, cooling systems and other electric or electromechanical devices.
C The preamplifiers are very sensitive, and they can easily pick up electrical noise from internal and external power supplies. The preamplifiers are also vulnerable for analogue noise created by their own electronic circuitry. Digital noise created by the converter and processing circuitry can also create problems.
D Converters transform the analogue echoes to digital format.
E Signal processing circuitry can create digital noise.
Related topics
Acoustic noise
Installation summary


Electrical self noise
Electrical or electronic self noise is picked up or generated in any other part of the equipment than the transducer.
Hum picked up by the transducer cables or picked up from the power supply is usually the most common source of electrical self noise. At higher frequencies – where rather wide bandwidths are necessary – the noise from components, transistors or other analogue electronic may be a limiting factor.
Related topics
Acoustic noise
Installation summary


Ambient noise
Ambient noise is usually not a limiting factor to the performance of sonars and echo sounders.
The ambient noise may be split up as follows:
• Sea noise: Air bubbles, seismic disturbances, waves, boundary turbulence, etc.
• Biological noise: Fish, mammals
• Man made noise: Other vessels, interference
• Precipitation noise: Heavy rain or hail
In some areas, where many vessels operate together, the engine and propeller noise from other vessels may be disturbing. Interference from hydroacoustic instruments located in other vessels may also be a limiting factor. The sea noise depends on the weather conditions. In bad weather the sea noise can be quite high due to the waves.
Related topics
Acoustic noise
Installation summary


Fishing gear noise
Whenever your fishing gear is in use, it will create noise.
A bottom trawl, for instance, is a considerable source of acoustic noise. Still, this noise from the fishing gear will seldom be a limiting factor for hull mounted sonars or echo sounders. However, for operation of a catch monitoring system or a trawl sonar, with the transducer placed on the trawl, the gear noise is one of the main contributors to the noise level.
Related topics
Acoustic noise
Installation summary


Some means to reduce acoustic noise
Several factors are contributing to the performance of the hydroacoustic equipment used on board a vessel. Careful planning of the EC150-3C installation may reduce the acoustic noise.
Unfortunately, it is impossible to simply provide a number of specific procedures to reduce the noise.
An important factor is the physical location of the transducers. This depends on the vessel's design and construction, how the hull is shaped, and how the water runs along the hull. Other factors deal with other equipment mounted on board, and this will also be vessel dependant. At moderate ship speeds the machinery noise is usually dominant. At medium speeds the flow noise increases more rapidly and takes over, while at higher speed the propeller noise will be the main contributor.
Note
The information here must be considered as general advice. Each EC150-3C installation must be handled separately depending on the hull design and the other electrical and mechanical systems installed on the vessel.
Reducing flow noise
• The shape of the transducer (or dome around it) must be as streamlined as possible.
• The hull plating in front of the transducer must be as smooth as possible.
Important
Be especially aware of bilge keels and zinc alloy anodes. The keel must be rounded off without sharp edges. Neither extruding objects nor abrupt transitions must be present.
• Each transducer must be mounted with a small inclination angle (approximately 2 degrees).
Reducing machinery noise
• Each transducer must be installed as far away from the engine room as possible.
• The main engine and relevant auxiliary engines and equipment must be fixed to rigid foundations to avoid vibrations.
• Any hull structure that may vibrate should be damped or coated to reduce the vibrations.
The use of shock absorbers or floating rafts may sometimes reduce this noise. The structure-borne noise may be reduced by isolation, for example by providing vibration clamping between the transducer and the hull structure.
Reducing propeller noise
• Each transducer must be installed as far away from the propellers as possible.
• Sufficient clearance between the propellers and the hull, the rudder and the keel must be provided.
• Place the zinc alloy anodes in places where the water flow is the least disturbed.
• Ensure that the propellers blades are correctly designed and without damages.
• The use of a baffle between the propellers and the transducer may reduce noise appreciably.
• Static discharges caused by the rotating propeller shaft may be removed by proper grounding or by mounting a coal brush from the shaft to vessel ground.
Reducing rattle noise
Ensure that no parts near the transducers can rattle as a result of water flow or vibrations.
Reducing interference
Interference from the transmission pulses from other hydroacoustic instruments on board the vessel is difficult to avoid. The problem may be reduced by choosing the working frequencies carefully and to some extent by separating the different transducers. On vessels with a large number of separate hydroacoustic systems installed and in simultaneous use, a separate synchronizing system (for example the K-Sync) should be considered.
Reducing electrical noise
• Place the transducer cables in a metal conduit from the transducer to the transceiver. Terminate the conduit as close to the transducers and transceiver as possible.
• Make sure that all units are properly grounded, as this is important to avoid electrical noise.
• Use shielded cables with correct grounding.
• Separate EC150-3C cables from other cables with high voltages, large currents or transients. Place all high voltage power cables in metal conduits.
Related topics
Acoustic noise
Installation summary


Vessel coordinate system
The vessel coordinate system is established to define the relative physical locations of systems and sensors.
When you have several different sensors and transducers on your vessel, and you wish each of them to provide accurate data, you need to know their relative physical positions. The antenna of a position sensor is typically mounted high above the superstructure, while a motion sensor is located close to the vessel’s centre of gravity. Both of these are physically positioned far away from the transducer on a depth sensor, which may be located closer to the bow. Very often, the information from one sensor depends on data from an other. It is then important that the relevant measurements are compensated for these relative distances.
Example
If you wish to measure the actual water depth, you will need to know the vertical distance from the echo sounder transducer to the water line. Since the vessel’s displacement changes with the amount of cargo, fuel etc, the physical location of the water line on the hull must either be measured at a regular basis, or measured with a second sensor.
In order to establish a system to measure the relative distance between sensors, a virtual coordinate system is established. This coordinate system uses three vectors; X, Y and Z.
A The X-axis is the longitudinal direction of the vessel, and in parallel with the deck. A positive value for X means that a sensor or a reference point is located ahead of the reference point (origin).
B The Y-axis is the transverse direction of the vessel, and in parallel with the deck. A positive value for Y means that a sensor or a reference point is located on the starboard side of the reference point (origin).
C The Z-axis is vertical, and in parallel with the mast. A positive value for Z means that a sensor or a new reference point is located under the reference point (origin).
D Reference point (Ship Origin)
Coordinate system origin
The origin is the common reference point where all three axis in the vessel coordinate system meet. All physical locations of the vessel’s sensors (radar and positioning system antennas, echo sounder and sonar transducers, motion reference units, etc.) are referenced to the origin. In most cases, the location of the vessel’s "official" origin has been defined by the designer or shipyard. This origin is normally identified with a physical marking, and also shown on the vessel drawings.
Frequently used locations are:
• Aft immediately over the rudder (frame 0)
• Vessel’s centre of gravity
• The physical location of the motion reference unit (MRU)
Coordinate system alternative origins
If necessary, other origin locations may be defined for specific products or purposes. One example is the Navigation Reference Point that is frequently used. Whenever a vessel is surveyed to establish accurate offset information, the surveyor may also establish an alternative origin location. Whenever relevant, any such alternative locations must be defined using offset values to the "official" origin established by the designer or shipyard. A commonly used alternative origin is the physical location of the vessel’s motion reference unit (MRU).
Defining the physical location of each sensor
By means of the vessel coordinate system, the physical location of every sensor can be defined using three numerical values for X, Y and Z. These values must define the vertical and horizontal distances from a single reference point; the origin. The physical location of the motion reference unit (MRU) is often the most important sensor to define. For many systems, the vessel heading is also a critical measurement.
In this example, a second reference point has been established. It is defined with three positive offset values for X, Y and Z. All values are positive because the new reference point is in front of and below the origin, and on the starboard side.
The accuracy of the three numerical values for X, Y and Z defines the accuracy of the sensor data. If you require a high accuracy, for example for underwater positioning, underwater mapping or scientific measurements, you must have each sensor positioned using professional land surveying. For such use, a good alignment survey is critical for high quality results. Surveys are normally done by qualified and trained surveyors using proven survey equipment and methods.


Installation
Topics
Installation summary
Designing, manufacturing and mounting the installation hardware
Installing the bushing
Designing, manufacturing and mounting the steel conduit
Using a steel conduit to protect the transducer cable
Unpacking the transducer from its transport crate
Installing the transducer cable
Mounting the transducer
Using self-locking taps
Using multi-diameter cable sealing
Painting the transducer face
Installing the Power Supply Unit


Installation summary
The installation of the EC150-3C transducer is a key task for successful installation of the echo sounder system. Not only will you need to penetrate the vessel’s hull, you must also to select a physical location for maximum performance and minimum acoustic and electric noise.
Prerequisites
To get a full overview of the installation, you need all relevant vessel drawings. You also need the drawings provided for the EC150-3C transducer.
Context
The outline dimensions of the EC150-3C transducer and the relevant installation items can be found in the Drawing file chapter in this manual. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
• Do not activate the transducer when it is out of the water.
• Do not handle the transducer roughly and avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
• Do not damage the outer protective skin of the transducer face.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not damage the transducer cable, and avoid exposure to sharp objects.
Procedure
1 Design, manufacture and mount the necessary fairing, installation blister, keel box and/or tank that is required to mount the transducer.
• Designing, manufacturing and mounting the installation hardware
2 Install the bushing.
• Installing the bushing
3 Design, manufacture and mount the steel conduit for the transducer cable.
• Designing, manufacturing and mounting the steel conduit
• Using a steel conduit to protect the transducer cable
4 Unpack the transducer from its transport crate. Position the transducer under the mounting location.
• Unpacking the transducer from its transport crate
5 Pull the transducer cable up through the steel conduit. Tighten the packing nipple on the cable gland properly to avoid leaks.
• Installing the transducer cable
6 Mount the transducer.
• Mounting the transducer
• Using self-locking taps
7 Seal the top of the steel conduit to prevent water leaks.
• Using multi-diameter cable sealing
8 If your vessel will operate in waters with a lot of marine growth, consider applying a thin layer of anti-fouling paint to the transducer face.
• Painting the transducer face
9 Install the Power Supply Unit.
• Installing the Power Supply Unit
10 Connect the transducer cable to the Power Supply Unit.
• Cable layout and interconnections
Related topics
Drawing file
Cable layout and interconnections


Designing, manufacturing and mounting the installation hardware
Once the physical location of the transducer has been determined, the installation hardware must be designed, manufactured and mounted.
Prerequisites
Before you can do this task, the following prerequisites must be met:
• All relevant vessel and transducer drawings must be available.
• All relevant work instructions, procedures and standards must be available.
• The physical location of the transducer has been determined.
• The installation method has been determined.
• The cable gland has been installed.
• All relevant personnel (naval architects, designers, skilled shipyard workers) and tools must be available.
Context
The installation shipyard must provide all necessary installation drawings. If required, all drawings and documents provided by shipyard for the installation of the transducermust be approved by the vessel’s national registry and corresponding maritime authority and/or classification society.The shipowner and the shipyard doing the installation are responsible for obtaining and paying for such approval.
The outline dimensions of the EC150-3C transducer and the relevant installation items can be found in the Drawing file chapter in this manual. Relevant outline dimensions and production drawings can be download from our website. The source drawings are available in AutoCad format.
Procedure
1 Based on the vessel drawings, the physical properties of the hull, and the functionality required by the EC150-3C, design the mounting hardware.
2 Manufacture the hardware according to the relevant production standards.
3 Mount the hardware under the vessel’s hull.
Note
Make sure that the surface of the resulting installation is as smooth and streamlined as possible. Mounting screws or bolts must not be extruding from the hull or from the installation hardware. Make sure that the surface of the transducer face, the hull plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
4 If relevant, allow the relevant maritime authority and/or classification society to inspect and approve the design and installation.
Related topics
Installation summary
439427 Mounting ring EC150-3C
439428 Clamping ring EC150–3C


Installing the bushing
In order to secure the vessel’s watertight integrity, it is extremely important that the transducer cable penetrates the ship’s hull in a safe manner. One suggested method is to use a cable gland. The cable gland consists of a bushing, rubber gasket, washers and a packing nipple.
Prerequisites
Before you can install bushing, the following prerequisites must be met:
• The transducer cable must be fitted with the rubber gasket, washers and packing nipple.
• The installation arrangement has been approved by the relevant authority.
• All relevant personnel (skilled shipyard workers, ships electricians) and relevant tools must be available.
Context
These items are all provided as a part of the transducer delivery.
A Bushing, penetrates the hull plating
B Washers
C Rubber gasket
D Packing nipple
Procedure
1 Depending on the chosen installation method (blister or tank), make a hole for the bushing.
2 Weld the bushing to the steel plate.
3 Verify the quality of the weld.
4 If relevant, allow the maritime authority and/or classification society to inspect and approve the installation.
Further requirements
Before you can put the transducer cable through the cable gland, the steel conduit must be installed.
Related topics
Installation summary
599-035130 Bushing EC150-3C


Designing, manufacturing and mounting the steel conduit
A steel conduit is used to protect the transducer cable. The conduit serves two purposes. It will protect the cable, and shield it from electric noise. Depending on how the steel conduit is terminated over the transducer, it may also secure the watertight integrity of the vessel.
Prerequisites
To design, manufacture and mount the steel conduit, the following prerequisites must be met:
• All relevant vessel and transducer drawings must be available.
• All relevant work instructions, procedures and standards must be available.
• The physical location of the transducer has been determined.
• The installation method has been determined.
• The cable gland has been installed.
• All relevant personnel (naval architects, designers, skilled shipyard workers) and tools must be available.
A Service access (optional)
B To power supply unit
C Steel conduit
D Bushing penetrates the hull plating
E Washers
F Rubber gasket
G Packing nipple
H Cable service loop over the transducer
Context
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures. If required, all documents provided by the shipyard for the physical installation of the EC150-3C must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
Important
Finalize the steel conduit installation before you pull the transducer cable through it. Make sure that there are no spatter, sharp edges or protruding objects that can damage the transducer cables.
The outline dimensions of the EC150-3C transducer and the relevant installation items can be found in the Drawing file chapter in this manual. End user manuals and source drawings (normally in AutoCad format) can be downloaded from our website.
• https://www.simrad.com
Procedure
1 Based on the vessel drawings, the physical properties of the decks and bulkheads, and the physical locations of the power supply unit and the transducer, design the steel conduit.
The steel conduit must preferably be straight. Start the conduit immediately above the transducer, and terminate it well above the water line. If you must introduce bends on the steel conduit, take the minimum cable bending radius into consideration.
2 Manufacture the steel conduit according to the relevant production standards.
3 Mount the steel conduit.
Secure the steel conduit to decks and/or bulkheads with welds. Observe relevant requirements and guidelines from the classification society, and make sure that the conduit is properly supported, strong and watertight.
Note
The quality of the welding is critical to the safety of the vessel. Welding must only be done by a certified welder.
4 If relevant, allow the maritime authority and/or classification society to inspect and approve the design and the installation of the steel conduit.
Related topics
Installation summary


Using a steel conduit to protect the transducer cable
A steel conduit must be used to protect the transducer cable. The steel conduit must preferably be straight. Start the conduit immediately above the transducer, and terminate it well above the water line.
It is strongly recommended to lay a steel conduit from the cable gland above the transducer to the EC150-3C transceiver, and to pull the transducer cable through this conduit. The conduit serves two purposes. It will protect the cable, and shield it from electric noise. Depending on how the steel conduit is terminated over the transducer, it may also secure the watertight integrity of the vessel.
There are several reasons for this.
• It will make it easier at a later stage to replace the transducer.
• It will protect the cables.
• Noise and interference from other electrical equipment is greatly reduced.
• The risk of flooding is greatly reduced when the steel conduit is terminated above the water line.
With a steel conduit the installation will satisfy the European Union regulations for electromagnetic compatibility (EMC) interference. Without a steel conduit, there is a risk of reduced EC150-3C performance.
Steel conduit quality and shielding
The steel conduit must be unbroken and watertight from the transducer to above the water line. From there, the cable can be pulled further, or a junction box can be installed to facilitate further connections.
Note
The steel conduit must act as a continuous electrical screen all the way.
If two or more transducers are installed close to each other it is possible to pull their cables in the same steel conduit, provided the conduit diameter is increased accordingly. However, for easy replacement it is recommended that each transducer has its own steel conduit.
Steel conduit minimum dimensions
The dimensions of the steel conduit must be specified and/or verified by the relevant maritime authority and/or classification society. The minimum dimensions are:
• Inside diameter: 35 mm
• Wall thickness:
– Galvanized: 4.5 mm
– Not galvanized: 6 mm
Related topics
Installation summary


Unpacking the transducer from its transport crate
The EC150-3C transducer is shipped in a wooden box. Prior to installation, the transducer must be unpacked from its box, and placed under the mounting location.
Prerequisites
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for mechanical tasks. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. The following specific tools and items are required for this task:
• Adjustable spanner
• Crowbar
• Hammer
• Protective mat (for the transducer face)
• Ropes and tackles
• Transportation cart
Context
A transducer must always be handled as a delicate instrument. Incorrect actions may damage the transducer beyond repair. Observe these transducer handling rules:
• Do not activate the transducer when it is out of the water.
• Do not handle the transducer roughly and avoid impacts.
• Do not expose the transducer to direct sunlight or excessive heat.
• Do not use high-pressure water, sandblasting, metal tools or strong solvents to clean the transducer face.
• Do not damage the outer protective skin of the transducer face.
• Do not lift the transducer by the cable.
• Do not step on the transducer cable.
• Do not damage the transducer cable, and avoid exposure to sharp objects.
Procedure
1 Prepare a cart or any other type of suitable transport vehicle.
2 Place a protective mat on the cart to safeguard the transducer face.
3 Open the shipping box.
Note
Be careful! Do not use heavy tools. Do not use excessive force. Make sure that you do not damage the transducer or the cable.
4 Lift the transducer straight up and out of the box.
Note
DO NOT lift it by the cable!
5 Place the transducer on the cart for transport to the mounting location.
6 Transport the transducer carefully to its mounting location.
Related topics
Installation summary


Installing the transducer cable
When the transducer has been placed under its mounting location, the cable can be pulled through the cable gland and bushing, and then through the steel conduit up to the Power Supply Unit.
Prerequisites
Before you can do this task, the following prerequisites must be met:
• All relevant work instructions, procedures and standards must be available.
• The bushing has been installed.
• The steel conduit is mounted with all installation work finalized.
• All relevant drawings have been approved by the classification society.
• All relevant personnel (skilled shipyard workers, ship electricians) and their tools must be available.
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. We recommend that all tools are demagnetized to protect your equipment. The following specific consumables are required for this task:
• Fish tape (wire pulling tool) with suitable length
• Electrician’s tape
• Wire wraps
Context
The transducer cable is attached to the transducer, and it has a fixed length. The bushing and the associated parts are included in the delivery.
Note
All necessary precautions must be made to avoid damage to the cable while pulling it through the steel conduit. Make sure that all welding has been finalized before you pull the cable through the steel conduit. Heat may cause serious damage to the cable and the transducer.
These items are all provided as a part of the transducer delivery.
A Bushing penetrates the hull plating
B Washers
C Rubber gasket
D Packing nipple
Procedure
1 Make sure that the steel conduit has been finished, and that all welding has been finalized.
2 Lower the fish tape (wire pulling tool) down from the top of the steel conduit, and through the bushing.
3 Make sure that the rubber gasket, washers and packing nipple are threaded onto the transducer cable. These items are kept between the bushing and the transducer.
The packing nipple, rubber gasket and washers are provided with the transducer. Upon delivery, they are threaded onto the cable and temporarily secured, normally with wire wraps.
4 Fasten the end of the fish tape to the transducer cable using electrician’s tape.
5 Pull the cable carefully up through the steel conduit.
Continue until you reach the Power Supply Unit.
Note
Be careful! Make sure that you do not damage the outer surface of the transducer cable. If water leaks into a cable, it may damage the transducer beyond repair.
6 Allow the transducer cable to form a service loop close to the transducer.
7 Mount the packing nipple.
8 Tighten the packing nipple with enough force to inhibit water penetration.
When the packing nipple has been tightened, pull each cable to verify that it is fastened properly. If you can move the cable, you must tighten the packing nipple harder.
9 Seal the top of the steel conduit with a Roxtec (or similar) multi-diameter cable sealing.
Related topics
Installation summary
Using multi-diameter cable sealing


Mounting the transducer
When all the preparations have been made, the transducer is mounted. If required, additional and more detailed procedures must be provided by the installation ship yard.
Prerequisites
The following requirements must be met before mounting the transducer:
• The physical location of the transducer has been determined.
• The mounting ring has been installed.
• The steel conduit is mounted with all installation work finalized.
Note
Whenever relevant, all drawings as well as the physical installation of each device must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society.
The following special tools are required for this installation:
• Torque wrench for the mounting bolts
• Loctite 290 (medium-high strength threadlocker)
• Lifting device
A Mounting ring
B Cable service loop
C Transducer
D Clamping ring
E Bolt
Context
Observe the physical size and weight of the transducer. Unless a suitable lifting device is available, make sure that enough manpower is available to lift, hold and fasten the transducer.
Procedure
1 Lift the transducer up into its location. Align the holes on the clamping ring with the holes in the mounting ring.
Note
Observe the direction of the transducer. The "forward" marking must point towards the bow of the vessel!
2 Mount the transducer using the bolts provided.
Use the correct torque: 33 Nm
3 Apply Loctite 290 to secure the bolts.
4 When the transducer has been fastened, inspect the plating around the transducer face.
Important
Make sure that the surface of the transducer face, as well as the plating and putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow, and may cause noise.
5 If required, allow the relevant maritime authority and/or classification society to inspect and approve the transducer installation.
Related topics
Installation summary
Using self-locking taps
439426 Outline dimensions EC150–3C
820-204678 Mounting arrangement EC150–3C


Using self-locking taps
The mounting rings delivered by Kongsberg Maritime are fitted with self-locking threads. Normal screws are designed to be loosened. It is however important to avoid accidental loosening, especially when the installation is subjected to dynamic stress. For this reason, additional locking devices are required. These are often expensive, they can only be used once, or react critically to temperature changes.
Introduction to Emuge self-locking threads
Emuge self-lock is a tap design with an integrated locking feature. Standard metric bolts are used. The internal thread provides a self-locking connection, which can be used repeatedly. It is not necessary to involve a secondary locking device (for example chemical, nylon or mechanical). The Emuge self-lock bolts withstand the vibrations better than standard (metric) threads, because the thread contact stops the sideway movement. The special design of the internal thread profile also provides a more even distribution of the tightening stress over the whole thread length. The assembly is just as easy as with a normal (metric) thread. There is no general applicable standard (e.g. DIN standard) for the Emuge self-lock thread.
A Emuge’s saw-tooth profile up to pitch P ≤ 0.7 mm
B Emuge’s saw-tooth profile up to pitch P >0.7 mm
C Standard thread
D External thread
E Internal thread
The advantages of using Emuge self-lock thread include:
• The thread locking feature if integrated in the internal thread
• Modified profile with ramp surface in the direction of stress
• 30° ramp surface provides self-locking effect
• Easy assembly
• No assembly errors (forgetting the locking device) possible
• Use the standard external threads (screws) with tolerance class "medium"
• Even distribution of stress over the whole tread length
• No stripping of threads
• Economically efficient locking system, no additional components are necessary
• Undiminished holding power even under dynamic stress
• Repeated loosening and re-tightening without loss of function
• Internal threads can be produced with Emuge taps, cold forming taps or thread milling cutters
• Larger thread hole diameters, i.e. increased tool life for threading tools
• Larger tolerance for thread hole diameters
Drawing standard
Whenever self-locking threads are required, this is shown on the technical drawing. In the case of tapping through holes, the arrow at the end of the center line illustrates the screw-in direction of the bolt.
The drawing is normally provided with the following - or similar - text: Drill diameters for threads differ from standard. Self-lock taps can be supplied by Kongsberg Maritime.
Note
Refer to manufacturer’s website for the latest drawings and information about the self-locking taps. The illustrations and information provided here is for reference only.
Taps
The pretension locking thread self-lock (taps) from manufacturer Emuge must be used.
Note
In case of tapping through holes it is important that the profile of the Emuge self-lock threads is in the correct direction compared with the entering direction of the bolt.
Gauge
Use Emuge self-lock gauges. Note that the gauge must be used in the correct direction.
Self-lock taps provided by Kongsberg Maritime
Several self-lock taps are on stock at Kongsberg Maritime, and can be ordered from us.
Threads | Drill diameter for threads | Part number
M6 | ø5.2 mm | 700–078838
M8 | ø7.0 mm | 700–078531
M10 | ø8.8 mm | 700–078408
M12 | ø10.7 mm | 700–078409
M16 | ø14.5 mm | 700–078410
Manufacturer
• Manufacturer: EMUGE-Werk Richard Glimpel
• Manufacturer’s address: Nurnberger Strasse 96–100, D-90607 Lauf, Germany
• Manufacturer’s website: http://www.emuge.de
Related topics
Installation summary


Using multi-diameter cable sealing
Cable sealing systems are available from several manufacturers, and multi-diameter types are becoming increasingly popular due to their ease of use.
Prerequisites
Electrical installations can only be done by certified electricians. All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
Illustration:
Sealing system example; the finished assembly
Context
Only a brief description of the sealing system will be presented here. Further information with relevant technical specifications and installation descriptions must be obtained from the manufacturer.
Roxtec modules (Image from Roxtec website)
The illustrations and examples here are provided by the following manufacturer:
Roxtec International AB
Box 540
S-371 23 Karlskrona, SWEDEN
• http://www.roxtec.com
Illustration:
Roxtec steps (Image from Roxtec website)
The Roxtec system is available with a large number of various modules and compression units. The system complies with current screening and EMC requirements.
Procedure
1 Cut an opening in the structure (bulkhead, cabinet etc) you wish to penetrate.
The hole must be large enough to fit one of the standard rectangular or circular frames provided by the sealing system manufacturer.
Note
The chosen solution must comply with the fire and/or pressure demands for the vessel. If the sealing is to be used under water, both pressure and material requirements must be taken into consideration.
2 Mount the frame.
3 Pull the cable(s) through the frame.
In most cases the opening will be large enough to accept the plugs on the cables.
4 Secure each cable with a square sealing module.
5 Adjust the module to fit the cable’s outer diameter.
6 When the required number of modules are installed, tighten the assembly with a compression unit.
Further requirements
For a complete installation procedure, refer to the relevant documentation provided by the manufacturer.
Related topics
Installation summary
Basic cable requirements


Installing the Power Supply Unit
A dedicated Power Supply Unit is provided with the EC150-3C. The purpose of the Power Supply Unit is to provide the EC150-3C with the necessary power for operation.
Prerequisites
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. Depending on the chosen installation method, additional tools may be required.
Context
A suitable location for the unit must be defined before the installation can start. Free bulkhead space is required. Any location can be used, provided that the cables are long enough, and that the ventilation is adequate. The chosen location must allow ample space for installation and maintenance tasks. Make sure that the cabinet doors can be fully opened for unobstructed access to its internal parts.
(Illustration: All measurements are in millimetres.)
Procedure
1 Prepare the location and the necessary tools.
Note
In order to allow for future maintenance, we recommend to mount the unit with its cables and connectors available for easy access.
2 Define the location of the four mounting bolts.
3 Mount the Power Supply Unit on the bulkhead using four bolts through the mounting lugs.
4 Connect the cables.
Note
Do not connect the Power Supply Unit to AC mains.
When you connect the cables, make sure that they are all properly secured, and able to withstand the vibration and movements of the vessel.
Related topics
Installation summary
449549 Power Supply Unit dimensions


Cable layout and interconnections
Topics
Read this first
Cable plan
List of EC150-3C cables
Installing the EC150-3C cables
Cable drawings and specifications
Basic cable requirements


Read this first
Detailed information about cable specifications, termination and connectors is provided. Unless otherwise specified, all cables are supplied by Kongsberg Maritime as a part of the EC150-3C delivery.
Detailed drawings are provided for relevant cables. Each drawing provides additional information, and may, when applicable, include minimum specifications, connector terminations and the required number of cores. Drawings are generally not provided for standard commercial cables. Cables fall into three categories.
1 System cables: These cables are provided by Kongsberg Maritime as a part of the EC150-3C delivery.
2 Shipyard cables: These cables must be provided by the shipyard performing the installation, or the shipowner. It is very important that the cables used meet the minimum specifications provided in this manual.
3 Commercial cables: These cables may be provided by Kongsberg Maritime as a part of the EC150-3C delivery. They may also be included with third party items that are used with the EC150-3C.
All electronic installations and corresponding wiring must be in accordance with the vessel's national registry and corresponding maritime authority and/or classification society.
Note
It is very important that all cables are properly installed and correctly terminated. Observe the relevant regulations and work standards. Always leave enough cable slack close to system units and cabinets to allow for maintenance.
Only skilled and authorized personnel can install the EC150-3C cables.
Kongsberg Maritime accepts no responsibility for damage to the system, or reduced operational performance, when this is caused by improper wiring.
Before you install or maintain the EC150-3C cables, make sure that the AC mains circuit breaker for the system is switched off.


Cable plan
The cables are used to connect the Power Supply Unit to the transducer and to the Processor Unit. Synchronization is an optional feature.
A Power Supply Unit
B Transducer
C Steel conduit
Comments
Cables identified with an asterisk (*) are system cables. These cables are supplied with the EC150-3C delivery.
It is very important that a high-quality Ethernet cable is used. You must use CAT-5E STP (Shielded Twisted Pair) quality or better. If you use a cable with lower bandwidth capacity you will reduce the EC150-3C performance.
The transducer cable is 40 metres long. The cable can not be extended. The cable can be cut to match the installation requirements. Make sure that the cable length is minimum 15 metres.
Related topics
List of EC150-3C cables
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit
Cable drawings and specifications
Basic cable requirements


List of EC150-3C cables
A set of cables is required to connect the EC150-3C units to each other, and to the relevant power source(s). Additional cables are required to connect the EC150-3C to peripheral devices.
Cable | Type | From/To | Minimum requirements
C1 | AC power cable | From Power Supply Unit to AC power outlet | 2 x 1.5 mm2 + 1.5 mm2 Ground
C2 | Synchronization cable | From Power Supply Unit to synchronization system | 2 x 2 x 0.5 mm2
 | Synchronization is an optional feature. We strongly recommend that each signal cable is equipped with galvanic isolation. Galvanic isolation reduces the risk of noise.
C3 | Ethernet cable | From Power Supply Unit to Processor Unit |
 | It is very important that a high-quality Ethernet cable is used. You must use CAT-5E STP (Shielded Twisted Pair) quality or better. If you use a cable with lower bandwidth capacity you will reduce the EC150-3C performance.
C4 | Ground cable | From Power Supply Unit to vessel ground | 1 x 6 mm2
C5 | Transducer cable | From Power Supply Unit to transducer |
 | The transducer cable is provided with the transducer. The transducer cable enters the Power Supply Unit through the cable gland at the bottom of the cabinet. The transducer cable is 40 metres long. The cable can not be extended. The cable can be cut to match the installation requirements. Make sure that the cable length is minimum 15 metres.
Comments
The EC150-3C is often a part of a project delivery. For such deliveries, specific project cable drawings are established to show all the main cables, and how the various products are connected. In such project cable drawings, the EC150-3C cables may be identified as EC150-3C/Cx.
Related topics
Cable plan
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit
Cable drawings and specifications
Basic cable requirements


Installing the EC150-3C cables
Topics
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit
Schematics
Terminal block
Colour coding of the Ethernet wires
Power Supply Unit connectors


Connecting the transducer cable to the Power Supply Unit
The purpose of the Power Supply Unit is to provide the EC150-3C with the necessary power for operation. Correct wiring is crucial for the operational performance of the EC150-3C. Electrical connections can only be made by skilled personnel (ship electricians, technicians or engineers).
Prerequisites
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for cable installation tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. Depending on the tasks at hand, additional tools may be required.
The following special tool is required for this task:
• Hot air gun
Note
All electronic installations and corresponding wiring must be in accordance with the vessel's national registry and corresponding maritime authority and/or classification society. Only skilled and authorized personnel can install the EC150-3C cables. Kongsberg Maritime will not accept any responsibility for errors, malfunctions or damage to system or personnel caused by improper wiring.
Context
The Power Supply Unit must be installed at an appropriate distance from the transducer. The transducer cable enters the Power Supply Unit through the cable gland at the bottom of the cabinet. The transducer cable is 40 metres long. The cable can not be extended.
Note
The cable can be cut to match the installation requirements. Make sure that the cable length is minimum 15 metres.
A Synchronization
B Ethernet
C Heat–shrinkable tubing
D Power and ground wires
E Ferrit core (Place it as far away from the Ethernet socket as possible.)
F Ferrit core
G Jacket
H Ferrit core (Place the ferrite core as close to the cable gland as possible.)
I Cable gland
J Transducer cable
Procedure
1 Remove approximately 30 cm of the outer plastic insulation.
Note
Make sure that you do not damage the braided shield.
2 Remove approximately 28 cm of the braided shield.
3 Thread the cable gland components onto the cable in correct order.
A Sealing
B Braided shield
C Clamping ring
D Sealing nut
4 Pull the cable through the cable gland.
5 Push the sealing in under the braided shield.
6 Tighten the sealing nut.
7 Thread a ferrite core onto the cable.
Place the ferrite core as close to the cable gland as possible. Secure it with a cable tie.
8 Connect the red and grey power cables to the terminal block.
Signal | Colour | Terminal block
+12 VDC | Red | Fuse
Ground wire | Grey | 1
9 Thread a ferrite core onto the outer jacket of the signal wires.
Secure it with a cable tie.
10 Remove the outer jacket from the signal wires.
11 Separate the twisted pairs used for Ethernet and synchronization.
12 Thread heat-shrinkable tubing onto the wires for protection.
13 Connect the synchronization wires to the terminal block.
Signal (Transducer) | Colour (Transducer cable) | Terminal block
Sync IN (-) | Black | 6
Sync IN (+) | Green | 7
Sync OUT (-) | White | 9
Sync OUT (+) | Blue | 10
14 Thread a ferrite core onto the Ethernet wires.
Place it as far away from the Ethernet socket as possible. Secure it with a cable tie.
15 Connect the wires to the Ethernet socket.
16 Push the Ethernet socket into place.
Related topics
Schematics
Terminal block
Colour coding of the Ethernet wires
Power Supply Unit connectors
RJ45 High speed Ethernet cable (1000Base-t)


Connecting the synchronization cable to the Power Supply Unit
Whenever more than one hydroacoustic system is installed on a vessel, interference may occur. Synchronization is necessary to prevent several hydroacoustic systems from transmitting simultaneously.
Prerequisites
Electrical connections can only be made by skilled personnel (ship electricians, technicians or engineers). You must be equipped with a standard set of tools. This tool set must comprise the normal tools for cable installation tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. Depending on the tasks at hand, additional tools may be required.
The cable must be provided by the installation shipyard.
The following special tool is required for this task:
• Hot air gun
Note
All electronic installations and corresponding wiring must be in accordance with the vessel's national registry and corresponding maritime authority and/or classification society. Only skilled and authorized personnel can install the EC150-3C cables. Kongsberg Maritime will not accept any responsibility for errors, malfunctions or damage to system or personnel caused by improper wiring.
Context
Synchronization is an optional feature.
Note
We strongly recommend that each signal cable is equipped with galvanic isolation. Galvanic isolation reduces the risk of noise.
Procedure
1 Remove approximately 30 cm of the outer plastic insulation.
Note
Make sure that you do not damage the braided shield.
2 Remove approximately 28 cm of the braided shield.
3 Thread the cable gland components onto the cable in correct order.
A Sealing
B Braided shield
C Clamping ring
D Sealing nut
4 Pull the cable through the cable gland.
5 Push the sealing in under the braided shield.
6 Tighten the sealing nut.
7 Thread a ferrite core onto the cable.
Place the ferrite core as close to the cable gland as possible. Secure it with a cable tie.
8 Thread heat-shrinkable tubing onto the wires for protection.
9 Connect the wires to the terminal block.
Signal (Transducer) | Colour (Transducer cable) | Terminal block
Sync IN (-) | Black | 6
Sync IN (+) | Green | 7
Sync OUT (-) | White | 9
Sync OUT (+) | Blue | 10
10 Connect any ground wires to the common grounding point.
Related topics
Schematics
Terminal block
Synchronization cable


Schematics
All connections - except the Ethernet signals - are made on the terminal block.
A Synchronization wires from transducer cable (Two twisted pairs)
B Ethernet cable / RJ45 connector
C Heat–shrinkable tubing
D Power and ground wires
E Ferrit core (Place it as far away from the Ethernet socket as possible.)
F Ferrit core
G Jacket
H Ferrit core (Place the ferrite core as close to the cable gland as possible.)
I Cable gland
J Transducer cable
K Terminal block
L Ferrit core
M Synchronization cable from peripheral system (Optional)
Related topics
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit


Terminal block
All connections - except the Ethernet signals - are made on the terminal block.
Power and ground wires
Signal | Colour | Terminal block
+12 VDC | Red | Fuse
Ground wire | Grey | 1
Synchronization
Signal (Transducer) | Colour (Transducer cable) | Terminal block
Sync IN (-) | Black | 6
Sync IN (+) | Green | 7
Sync OUT (-) | White | 9
Sync OUT (+) | Blue | 10
Related topics
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit


Colour coding of the Ethernet wires
The Ethernet wires in the transducer cable are not colour coded according to standard TIA-568B.
Transducer cable | Ethernet cable | RJ45 connector
Yellow | White/Orange | 1
Brown | Orange | 2
Red | White/Green | 3
Orange | Green | 6
Not connected | White/Brown | 7
Not connected | Brown | 8
Not connected | Blue | 4
Not connected | White/Blue | 5
Related topics
Connecting the transducer cable to the Power Supply Unit
RJ45 High speed Ethernet cable (1000Base-t)


Power Supply Unit connectors
All sockets and cable glands for the system cables are located at the bottom of the Power Supply Unit.
A AC power socket (CEE IEC)
B Cable gland (Synchronization cable)
C Ethernet socket
D Cable gland (Transducer cable)
E Vessel ground
Related topics
Connecting the transducer cable to the Power Supply Unit


Cable drawings and specifications
Topics
AC power cable using IEC C13 inline socket
Ground cable
RJ45 High speed Ethernet cable (1000Base-t)
Synchronization cable


AC power cable using IEC C13 inline socket
This cable is used to connect any unit or device to AC mains supply. It is commercial, and normally used for 115 and 230 VAC. The inline socket and plug comply to the IEC60320 standard.
A IEC13 line socket - may be fitted with a locking device
B CEE 7/7 male power plug
C Live (normally identified with Blue insulation)
D Neutral (normally identified with Brown insulation)
E Ground (normally identified with Yellow or Yellow/Green insulation)
A standard commercial AC mains cable is used. The power cable is normally terminated with an female IEC C13 inline socket. The AC mains end is terminated in an AC connector suitable for the local standard and/or the output sockets on an uninterruptible power supply (UPS). If this is not the case, you must replace the AC connector.
The typical cable length is between 1,5 and 2 meters. If this is too short you must use an extension cable (not recommended), mount a new power outlet within range, or make your own power cable with sufficient length. If you use an uninterruptible power supply (UPS), you can also move the UPS to a different location within range.
Note
There are substantial differences between American and British nomenclature related to power plugs and sockets. Observe local standards and regulations.
Minimum cable requirements
• Conductors: 2 x 1.5 mm2 + 1.5 mm2 Ground
• Screen: None
• Voltage: 750 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland
Related topics
Cable drawings and specifications
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit


Ground cable
Correct grounding is essential for safe operation and maximum performance.
A Ground tag on unit
B Vessel ground
The ground connection is made using a thick stranded (or yellow/green) cable making a solid connection between the cabinet and the bulkhead. It is normally provided with a green/yellow colour. The grounding cable must be connected to vessel ground in the fuse box, or other common grounding point.
Minimum cable requirements
• Conductors: 1 x 6 mm2
• Screen: None
• Voltage: 60 V
• Maximum outer diameter: Not applicable
Related topics
Cable drawings and specifications
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit


RJ45 High speed Ethernet cable (1000Base-t)
Most high speed data connections between the EC150-3C system units are made using Ethernet cables. These cables are also often used between the EC150-3C and peripheral equipment.
A Local Ethernet connection
B Connection on external network device
Ethernet cables are available commercially in different lengths, colours and categories. Normally, CAT-5E and CAT-6 cables are used in local area networks with bandwidths exceeding 100 Mbit.
Note
It is very important that high-quality Ethernet cables are used. You must use CAT-5E STP (Shielded Twisted Pair) quality or better. If you use cables with lower bandwidth capacity you will reduce the EC150-3C performance.
Minimum cable requirements
Not applicable. This is a commercial cable.
Related topics
Cable drawings and specifications
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit


Synchronization cable
The synchronization cable connects the EC150-3C to the peripheral system that either generates the synchronization signal, or uses synchronization from the EC150-3C. Synchronization is an optional feature.
Connect the wires to the terminal block.
Signal (Transducer) | Colour (Transducer cable) | Terminal block
Sync IN (-) | Black | 6
Sync IN (+) | Green | 7
Sync OUT (-) | White | 9
Sync OUT (+) | Blue | 10
Note
We strongly recommend that each signal cable is equipped with galvanic isolation. Galvanic isolation reduces the risk of noise.
Unless otherwise specified, this cable must be provided by the installation shipyard.
Minimum cable requirements
Unless otherwise specified, this cable must be provided by the installation shipyard. If you need to install a very long cable, increase the cross section.
• Conductors: 2 x 2 x 0.5 mm2
• Screen: Overall braided
• Voltage: 60 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland
Related topics
Cable drawings and specifications
Connecting the transducer cable to the Power Supply Unit
Connecting the synchronization cable to the Power Supply Unit


Basic cable requirements
It is very important that all systems cables are installed correctly. All cables must be properly supported and protected, and all relevant precautions must be made to prevent unwanted noise.
Topics
Cable trays
Radio frequency interference
Physical protection of cables
Grounding of system cables
Cable connections and terminations
Cable identification
Cable glands and termination procedures


Cable trays
All permanently installed cables associated with the system must be supported and protected along their entire lengths using conduits and/or cable trays.
The only exception to this rule is over the final short distance (maximum. 0.5 meters) as the cables run into the cabinets/units to which they are connected. These short service loops are to allow the cabinets to move on their shock mounts, and to allow maintenance and repair.
1 Wherever possible, cable trays must be straight, accessible and placed so as to avoid possible contamination by condensation and dripping liquids (oil, etc.). They must be installed away from sources of heat, and must be protected against physical damage. Suitable shields must be provided where cables are installed in the vicinity of heat sources.
2 Unless it is absolutely unavoidable, cables should not be installed across the vessel's expansion joints. If the situation is unavoidable, a loop of cable having a length proportional to the possible expansion of the joint must be provided. The minimum internal radius of the loop must be at least twelve times the external diameter of the cable.
3 Where a service requires duplicate supply lines, the cables must follow separate paths through the vessel whenever possible.
4 Signal cables must not be installed in the same cable tray or conduit as high-power cables.
5 Cables containing insulation materials with different maximum-rated conductor temperatures should not be bunched together (that is, in a common clip, gland, conduit or duct). When this is impractical, the cables must be carefully arranged such that the maximum temperature expected in any cable in the group is within the specifications of the lowest-rated cable.
6 Cables with protective coverings which may damage other cables should not be grouped with other cables.
7 Cables having a copper sheath or braiding must be installed in such a way that galvanic corrosion by contact with other metals is prevented.
8 To allow for future expansion of the system, all cables should be allocated spare conductor pairs. Also, space within the vessel should be set aside for the installation of extra cables.
Related topics
Basic cable requirements


Radio frequency interference
All cables that are to be permanently installed within 9 m (30 ft) of any source of Radio Frequency (RF) interference such as a transmitter aerial system or radio transmitters, must, unless shielded by a metal deck or bulkhead, be adequately screened
Suitable screening can be established using sheathing, braiding or other suitable material. In such a situation flexible cables should be screened wherever possible.
It is important that cables, other than those supplying services to the equipment installed in a radio room, are not installed through a radio room, high power switch gear or other potential sources of interference. Cables which must pass through a radio room must be screened by a continuous metal conduit which must be bonded to the screening of the radio room at its points of entry and exit.
Related topics
Basic cable requirements


Physical protection of cables
Cables exposed to the risk of physical damage must be enclosed in a steel conduit or protected by a metal casing unless the cable's covering (for example armour or sheath) is sufficient to protect it from the damage risk.
Cables exposed to an exceptional risk of mechanical damage (for example in holds, storage-spaces and cargo-spaces) must be protected by a suitable casing or conduit, even when armoured, if the cable covering does not guarantee sufficient protection for the cables.
Metallic materials used for the physical protection of cables must be suitably protected against corrosion.
Related topics
Basic cable requirements


Grounding of system cables
All metallic cable coverings (armour, metallic sheathing and other protection) must be electrically connected to the vessel's hull at both ends except in the case of final sub-circuits where they should be connected at the supply end only.
Grounding connections should be made using a conductor which has a cross-sectional area appropriate for the current rating of the cable, or with a metal clamp which grips the metallic covering of the cable and is bonded to the hull of the vessel. These cable coverings may also be grounded by means of glands specially intended for this purpose and designed to ensure a good ground connection. The glands used must be firmly attached to, and in good electrical contact with, a metal structure grounded in accordance with these recommendations.
Electrical continuity must be ensured along the entire length of all cable coverings, particularly at joints and splices. In no case should the shielding of cables be used as the only means of grounding cables or units.
Metallic casings, pipes and conduits must be grounded, and when fitted with joints these must be mechanically and electrically grounded locally.
Related topics
Basic cable requirements


Cable connections and terminations
All cable connections are shown on the applicable cable plan and/or interconnection diagrams.
Where the cable plan shows cable connections outside an equipment box outline, the connections are to be made to a plug or socket which matches the plug or socket on that particular item of equipment.
Where two cables are connected in series via a junction box or terminal block, the screens of both cables must be connected together, but not grounded.
Care must be taken to ensure that the correct terminations are used for all cable conductors, especially those that are to be connected to terminal blocks. In this case, crimped sleeve-terminations must be fitted to prevent the conductor core from fraying and making a bad connection with the terminal block. It is also of the utmost importance that where crimped terminations are used, the correct size of crimp and crimping tool are used. In addition, each cable conductor must have a minimum of 15 cm slack (service loop) left before its termination is fitted.
Related topics
Basic cable requirements


Cable identification
Cable identification codes corresponding to the cable number shown in the cable plan must be attached to each of the external cables.
The identification codes should be positioned on the cable in such a way that they are readily visible after all panels have been fitted.
In addition, each cable conductor should be marked with the terminal board number or socket to which it is connected.
Related topics
Basic cable requirements


Cable glands and termination procedures
Cable glands are used to attach and secure the end of a cable to the equipment. Cable glands may also be used for sealing cables passing through bulkheads or gland plates.
Topics
About cable glands
Preparing cables for termination
Securing and terminating cables
Using multi-diameter cable sealing


About cable glands
Cable glands are used whenever a cable passes through a watertight bulkhead or into a cabinet, to seal the opening through which the cable passes and to protect the cable from abrasion on the edges of the hole.
There are many different types of cable gland on the market. The cable glands are not supplied with the system.
Note
Even though the cabinets from Kongsberg Maritime may be prepared for specific types of cable glands, the installation shipyard will be responsible for selecting cable gland types and installing them.
A cable gland (in the U.S. more often known as a cable connector or fitting) is a device designed to attach and secure the end of a cable to the equipment. A cable gland provides strain-relief and connects by a means suitable for the type and description of cable for which it is designed—including provision for making electrical connection to the armour or braid and lead or aluminium sheath of the cable, if any. Cable glands may also be used for sealing cables passing through bulkheads or gland plates.
Cable glands are mechanical cable entry devices and can be constructed from metallic or non-metallic materials. They are used throughout a number of industries in conjunction with cable and wiring used in electrical instrumentation and automation systems.
Cable glands may be used on all types of electrical power, control, instrumentation, data and telecommunications cables. They are used as a sealing and termination device to ensure that the characteristics of the enclosure which the cable enters can be maintained adequately.
http://en.wikipedia.org/wiki/Cable_gland (February 2014)
Related topics
Basic cable requirements


Preparing cables for termination
Whenever a cable shall penetrate a cabinet or a bulkhead using a cable gland, the termination of the cable must be prepared.
Prerequisites
Electrical installations can only be done by certified electricians. All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
Context
Cable glands are used whenever a cable passes through a watertight bulkhead or into a cabinet, to seal the opening through which the cable passes and to protect the cable from abrasion on the edges of the hole. The cable glands are not supplied with the EC150-3C.
Note
There are many different types of cable gland on the market. This procedure describes the types used (now and previously) as standard in the units manufactured by Kongsberg Maritime. Even though the cabinets from Kongsberg Maritime may be prepared for specific types, the installation shipyard will be responsible for selecting cable gland types and installing them.
Procedure
1 Ensure all the cables to be connected are completely isolated from any power sources.
For safety reasons, switch off and remove the power supply fuses from any units or systems into which the cables are already connected.
2 Select the cable to be connected into the cabinet, and select the cable gland through which the cable is to pass.
Note
A minimum of 5 cm (recommended 5 to 10 cm) of cable slack must be allowed, both inside and outside the unity or cabinet, when you install cables. This is to allow for vibration damping, maintenance and measurement errors. Always double-check your measurements before taking any irreversible actions.
3 Measure the maximum length of cable.
a If the cable has already been installed in conduits: Measure the maximum length of cable required to reach from the final cable clip outside the cabinet to the terminal block(s) inside the cabinet. Add 20 cm, and remove the excess cable.
b If the cable has not been installed in conduits: Measure the maximum length of wire required to reach from the cable gland to the terminal block(s) inside the cabinet. Add 20 cm, and mark the cable.
Note
The outer insulation on the cable will extend into the cable gland to a point approximately 5 mm outside the outer surface of the cabinet wall.
4 Carefully remove the outer insulation from the required cable length.
Be careful! Do not damage the screen!
5 Leaving an appropriate length of the screen exposed from the insulation, cut off the remainder.
Related topics
Basic cable requirements


Securing and terminating cables
Once a cable has been prepared for termination, it must be connected to a unit or cabinet.
Prerequisites
Electrical installations can only be done by certified electricians. All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
Context
Observe the relevant cable plans, cable lists and/or interconnection drawings for the EC150-3C.
Procedure
1 Referring to the wiring diagram and ensuring that there is 5 to 10 cm slack cable inside the cabinet, prepare and connect the cable cores to the appropriate terminals and/or plugs within or onto the cabinet.
2 Secure the cable using cable clips.
3 Check the terminal connections against the wiring diagram to ensure they are correct. Follow the same procedure for all the cables and cable glands.
4 Check the cabinet to ensure all tools and rubbish are removed, then close the cabinet door.
5 Take the appropriate safety measures, then replace the fuses and apply power to the system.
6 Perform a relevant system test to ensure the installation has been made successfully.
Related topics
Basic cable requirements


Setting to work
Topics
Setting to work summary
Inspecting the EC150-3C installation
Basic functionality test
Verifying the communication with a synchronization system
Installation remarks


Setting to work summary
Once all the hardware units have been installed, and all the cables have been connected, the EC150-3C can be turned on for the first time, and set to work.
Prerequisites
Before you can set the EC150-3C to work, the following work must be finalized.
• All EC150-3C hardware units have been installed according to the relevant instructions.
• All system cables have been installed.
• All connections have been made.
• All operating power is available.
• All peripheral devices that shall communicate with the EC150-3C are available and operational.
• All relevant personnel and tools are available.
Context
Some of these tasks may be done while the vessel is in dry dock. However, we assume that the vessel is set afloat before you start with the "setting to work" procedures.
Note
You must never start EC150-3C transmissions ("pinging") when the ship is in dry dock. The transducer may be damaged if it transmits in open air. It is therefore very important that the EC150-3C system remains turned off when the vessel is in dry dock, and that no one tries to use it.
Procedure
1 Do a thorough visual inspection to verify that the EC150-3C is ready for operational use.
a Verify that all hardware have been installed correctly.
b Verify that all cables have been connected correctly.
• Inspecting the EC150-3C installation
2 Do a test of EC150-3C operational functionality
a Connect the EC150-3C to EK80 Processor unit through a network switch if several units are connected to the EK80 system
b Defining the IP address on the Processor unit network adaptor for communication with the EC150-3C.
• Basic functionality test
3 Do a synchronization interface test
a Testing the synchronization interface
• Verifying the communication with a synchronization system
4 Fill in and sign the Installation Remarks form, and return it to Simrad.
• Installation remarks


Inspecting the EC150-3C installation
Topics
Visual inspection of the Power Supply Unit
Verifying that all EC150-3C cables are properly connected


Visual inspection of the Power Supply Unit
A visual inspection of the Power Supply Unit is required to verify that the unit has not been physically damaged during the installation.
Prerequisites
The EC150-3C hardware units are installed as specified in this manual. The EC150-3C is turned off. You need the following equipment:
• Multimeter
Procedure
1 Verify that the Power Supply Unit is installed in the correct location, and that it is suitably oriented for easy maintenance and replacement of parts.
2 Make sure that the unit is not physically damaged, and that the paint-work is clean without dents or scratches.
The physical handling of the unit during the installation may have caused some minor scratches to the paint-work. This can be accepted. However, if rough handling has caused serious damage to the unit, this must be recorded with a written statement and necessary photos, so that corrective actions can be made.
3 Make sure that the unit has been identified with the relevant product label(s), and that one label includes the part and serial numbers.
4 Make sure that the physical installation of the unit has been completed.
a Make sure that ample space is provided around the unit to allow for maintenance and replacement of parts.
b Make sure that the cabinet door can be fully opened for unrestricted access.
c Make sure that the bolts, screws or studs holding the unit are of the correct size.
d Make sure that the correct flat and shake-proof washers have been used.
e Make sure that all nuts have been tightened properly.
f Verify that the welds and support brackets to which the Power Supply Unit is fastened are substantial enough to hold the unit securely under all operating conditions.
g Make sure that all welds and brackets have been painted with the correct preservation medium to prevent corrosion.
5 Make sure that the unit is firmly connected to ship's ground.
a Make sure that the unit is securely connected to the ship's ground with an earthing strap. The strap must be in addition to any incidental electrical contact made by the mounting lugs on the unit.
b Use a standard multimeter to check that the resistance between the unit and the ship's ground is approximately 0 (zero) Ω.
6 Make sure that cable installation has been completed.
a Make sure that all cables leading to and from the unit have been properly mounted and secured.
b Make sure that enough slack has been provided on each cable to allow for maintenance and replacement.
Result
Requirements | Results
The Power Supply Unit is correctly installed with easy access for maintenance and replacement of parts. |
The Power Supply Unit is free from scratches, dents or other physical damage. |
Free access to all the connectors on the Power Supply Unit is provided. All cables connected to the Power Supply Unit are properly mounted with enough slack. |
The Power Supply Unit can be fully opened, and you have full access to the circuit boards and modules inside the unit. |
The welds and brackets that support the Power Supply Unit are strong enough to hold the unit securely in place under all operating conditions. The welds and brackets have been painted with the correct preservation medium to prevent corrosion. |
The Power Supply Unit is properly grounded. |
Date and signature:


Verifying that all EC150-3C cables are properly connected
The EC150-3C relies on communication between each system unit, and between the EC150-3C and external devices. It is very important that all cables are correctly installed, that the proper cable types have been used, and that all cables are connected correctly.
Prerequisites
• The EC150-3C is installed as specified in the EC150-3C Installation manual.
• The EC150-3C has been set up with its hardware units connected as specified in the EC150-3C Installation manual.
• All system cables are installed.
• All cable connections are made.
• Correct operating power is available.
You need the following equipment:
• Cable tester
• Multimeter
Context
All cabling is described in the Cable layout and interconnections chapter. Refer to the cable plan, the cable list and the basic cable requirements.
Procedure
1 For each cable that is in used on the EC150-3C:
a Make sure that the cable has been installed as specified in the Cable layout and interconnections chapter.
Pay special attention to signal cables. These must not be installed too close to power cables.
b Make sure that the connections made at each end of the cable are correct.
c Make sure that the cable is properly identified.
2 If possible, use a multimeter or a dedicated cable tester to check the continuity in each cable.
3 Use a qualification tester to verify that each Ethernet cable is correctly wired, and meets the specifications related to quality and bandwidth.
4 If irregularities are found, write these down in the in the Installation remarks table.


Basic functionality test
Topics
Defining the IP address on the Processor Unit network adapter for communication with the EC150-3C
Functional test of the EC150-3C Transducer


Defining the IP address on the Processor Unit network adapter for communication with the EC150-3C
The communication between the Processor Unit and the transceiver(s)/transducer(s) is made using a high capacity Ethernet cable. If more than one transceiver or transducers are used, an Ethernet switch is added. On the EK80, the necessary IP address is generated automatically. However, we recommend that you manually define which IP Address and Subnet mask the Ethernet adapter in the Processor Unit shall use for this communication.
Prerequisites
This procedure is made for the Microsoft® Windows® 7 and 10 operating systems. It is assumed that you are familiar with these operating systems.
Context
As long as you do not change the Processor Unit to another computer, or replace the network adapter in your Processor Unit, you will only need to do this once.
Procedure
1 On the Processor Unit, close the EK80 program.
2 Open the Network Connections dialog box.
This procedure is made for the Microsoft® Windows® 10 operating system.
a In the bottom-left corner of your desktop, select the Windows® Start button.
b On the menu, select Settings.
c Observe that the Settings window opens.
d Select Network & Internet.
e Select Change adapter options.
f Select the network adapter you are going to use; then right-click and select Properties on the short-cut menu.
g On the list of connections, select Internet Protocol 4 (TCP/IPv4), and then Properties.
This procedure is made for the Microsoft® Windows® 7 operating system.
a In the bottom-left corner of your desktop, select the Windows® Start button.
b On the right-hand side of the Start menu, select Control Panel.
c Observe that the Control Panel opens.
d Select Network and Sharing Center.
(If the Control Panel is shown with categories, select View network status and tasks.)
e On the left-hand menu, select Change adapter settings.
f Click once on your network adapter to select it, then right-click and select Properties on the shortcut menu.
g On the list of connections, select Internet Protocol 4 (TCP/IPv4), and then Properties.
3 Select Use the following IP address, and type the IP address and network mask.
• IP address: 157.237.15.12 (Recommended)
• Subnet mask: 255.255.255.0
You can leave Subnet mask blank and select OK. When you see an error message saying that the message subnet mask is missing, select OK again. A default subnet mask is then automatically generated.
4 Select OK to save the selected settings, and then close all the dialog boxes.
Further requirements
If you later need to change the IP address, always recycle the power to the EC150-3C before you start the EK80.


Functional test of the EC150-3C Transducer
A brief functional test is used to verify that the EC150-3C is operational.
Prerequisites
The EC150-3C hardware units are installed as specified in this manual.
• The EK80 is turned off.
Caution
You must never set the EK80 to "ping" unless the transducer is submerged in water. The transducer may be damaged if it transmits in open air.
• All relevant channels (transceiver/transducer combinations) are installed in the user interface.
• All relevant external sensors are connected to the EK80. The sensors are switched on and in normal operation.
• The vessel is berthed or at sea.
Neither tools nor instruments are required.
Procedure
1 On the File Setup page, define the recording parameters.
2 Make sure that the bottom detection parameters have been set correctly.
3 Make sure that the EC150-3C is fully operational
4 For each channel:
a Make sure that you can detect the bottom.
b Start raw data recording.
c Allow the data recording to run approximately five minutes.
d Stop raw data recording.
e Use a file manager, and verify that the recorded file(s) have been saved on the chosen disk.
f Verify that the playback is operational.


Verifying the communication with a synchronization system
Whenever more than one hydroacoustic system is installed on a vessel, interference may occur. The EK80 offers functionality for remote transmit synchronization. It can be set up to operate in either Master or Slave mode. Synchronization is required in order to avoid interference if the EK80 is used simultaneously with other hydroacoustic instruments within the same frequency range. You do not need to do this test if the EK80 shall only operate in Standalone mode.
Prerequisites
The EC150-3C hardware units are installed as specified in this manual.
• The EK80 system is turned on and operates normally.
Caution
You must never set the EK80 to "ping" unless the transducer is submerged in water. The transducer may be damaged if it transmits in open air.
• All the relevant transceivers have been set up, and they are operational with their respective transducers.
• All relevant channels (transceiver/transducer combinations) are installed in the user interface.
• All relevant external sensors are connected to the EK80. The sensors are switched on and in normal operation.
• The vessel is berthed or at sea.
For "slave" operation, a remote system (for example K-Sync or Simrad TU40) must be available to provide trigger pulses. For "master" operation, a remote hydroacoustic system (sonar, echo sounder) is connected. This remote system must be set up in "slave" mode.
Neither tools nor instruments are required.
Context
Whenever more than one hydroacoustic system is installed on a vessel, interference may occur. To avoid interference, you have these options:
• The systems are all connected to a common synchronization system.
• One of the acoustic systems is set up as "master", and controls the transmissions on the other systems.
Procedure
1 Test the synchronization when EK80 operates in Master mode.
a On the Setup menu, select Installation.
b Select Synchronization.
c Record the communication parameters in the result table.
d Select synchronization mode.
e Select the synchronization delay.
f Make sure that relevant hydroacoustic systems connected to the EK80 are synchronized.
2 Test the synchronization when EK80 operates in Slave mode.
a Make sure that the synchronization system is connected.
b On the Setup menu, select Installation.
c Select Synchronization.
d Record the communication parameters in the result table.
e Select synchronization mode.
f Select the synchronization delay.
g Make sure that the EK80 operates normally when triggered by the remote synchronization system.
Result
Sensor | Source system | Port
Synchronization |  |


Installation remarks
Use this page to write down comments and remarks related to the EC150-3C installation. When the installation has been fully completed, and all functional tests have been made to full satisfaction, representatives from each party must sign.
Vessel/Customer
Place and date
Comments

Signatures
Installation done by | Company/Position | Date and signature
Installation accepted by | Company/Position | Date and signature


Drawing file
Topics
About the drawings in the drawing file
439426 Outline dimensions EC150–3C
439427 Mounting ring EC150-3C
439428 Clamping ring EC150–3C
599-035130 Bushing EC150-3C
820-204678 Mounting arrangement EC150–3C
449549 Power Supply Unit dimensions


About the drawings in the drawing file
Relevant drawings related to the installation and/or maintenance of the EC150-3C are provided for information purposes only.
Note
These drawings are provided only for information and planning purposes. Information may be omitted. Observe the source drawings for additional details.
The drawings are not to scale. Unless otherwise specified, all measurements are in millimetres. The original installation drawings are available in PDF and/or AutoCad's DWG format. The original drawings can be downloaded from our website.
https://www.simrad.com
Some drawings and documents are not available from our website. These can be downloaded from the Simrad Dealer Club.
https://www.simrad.com/sdc
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, all documents provided by the shipyard for the physical installation of the EC150-3C must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.


439426 Outline dimensions EC150–3C
Download the source drawing from the transducer pages on https://www.simrad.com/td.
Related topics
Preparations
Installation


439427 Mounting ring EC150-3C
Download the source drawing from the transducer pages on https://www.simrad.com/td.
Related topics
Preparations
Installation


439428 Clamping ring EC150–3C
Download the source drawing from the transducer pages on https://www.simrad.com/td.
Related topics
Preparations
Installation


599-035130 Bushing EC150-3C
Download the source drawing from the transducer pages on https://www.simrad.com/td.
Related topics
Preparations
Installation


820-204678 Mounting arrangement EC150–3C
Download the source drawing from the transducer pages on https://www.simrad.com/td.
Related topics
Preparations
Installation


449549 Power Supply Unit dimensions
Download the source drawing from the transducer pages on https://www.simrad.com/td.
Related topics
Preparations
Installation


Document information
• Product: Simrad EC150-3C
• Document: Installation Manual
• Document part number: 438371
• Revision: A
• Date of issue: 12 September 2019
Copyright
The information contained in this document remains the sole property of Kongsberg Maritime AS. No part of this document may be copied or reproduced in any form or by any means, and the information contained within it is not to be communicated to a third party, without the prior written consent of Kongsberg Maritime AS.
Warning
The equipment to which this manual applies must only be used for the purpose for which it was designed. Improper use or maintenance may cause damage to the equipment and/or injury to personnel. You must be familiar with the contents of the appropriate manuals before attempting to operate or work on the equipment.
Kongsberg Maritime disclaims any responsibility for damage or injury caused by improper installation, use or maintenance of the equipment.
Disclaimer
Kongsberg Maritime AS endeavours to ensure that all information in this document is correct and fairly stated, but does not accept liability for any errors or omissions.
Support information
If you require maintenance or repair, contact your local dealer. You can also contact us using the following address: simrad.support@simrad.com. If you need information about our other products, visit https: //www.simrad.com. On this website you will also find a list of our dealers and distributors.