Simrad ES200-7C
Installation manual
This document provides a general description of how to install the Simrad ES200-7C Split-beam transducer. The information must be regarded as general guidelines and recommendations only. The installation shipyard must design and manufacture installation hardware to fit the ES200-7C transducer on each individual vessel.


Document information
Document history
Document number: 307120 / ISBN-13: 978-82-8066-077-0
Rev. A | November 2006 | First version.
Rev.B | January 2009 | Only minor changes to the document structure.
Copyright
©2009 Kongsberg Maritime AS
The information contained in this document remains the sole property of Kongsberg Maritime AS. No part of this document may be copied or reproduced in any form or by any means, and the information contained within it is not to be communicated to a third party, without the prior written consent of Kongsberg Maritime AS. The document, or any part of it, may not be translated to any other language without the written approval from Kongsberg Maritime AS.
Disclaimer
Kongsberg Maritime AS endeavours to ensure that all information in this document is correct and fairly stated, but does not accept liability for any errors or omissions.
Warning
The equipment to which this manual applies must only be used for the purpose for which it was designed. Improper use or maintenance may cause damage to the equipment and/or injury to personnel. The user must be familiar with the contents of the appropriate manuals before attempting to install, operate or work on the equipment.
Kongsberg Maritime AS disclaims any responsibility for damage or injury caused by improper installation, use or maintenance of the equipment.
Support
If you require maintenance on your Simrad product contact your local dealer. You can also contact us using the following address: simrad.support@simrad.com. If you need information about our other products, visit www.simrad.com. On our web site you will also find a list of our dealers and distributors.


About this manual
Purpose
The purpose of this installation manual is to provide generic descriptions and illustrations allowing the reader to understand the basic principles for echo sounder transducer installation.
About the information provided in this document
The information in this document must be regarded as general guidelines and recommendations only. The installation shipyard must design and manufacture installation hardware to fit each individual transducer and vessel.
Approval by maritime authorities
Whenever required, the installation shipyard must also have the installation approved by the applicable maritime authorities.
Additional information
For additional detailed information about the transducer to be installed, refer to the documentation provided with the transducer. Drawings and descriptions can also be obtained from http://www.simrad.com.


Simrad ES200-7C
The purpose of this manual is the provide the basic information required to install the Simrad ES200-7C Split-beam transducer.
Transducer and documents
• Simrad ES200–7C: KSV-203003
• Product specification: 855–204465
• Documents:
– Outline dimensions: 834-204671
– Mounting ring: 871-204449
– Clamping ring: 871-204451
– Mounting arrangement: 820-204678
Note
Although drawings are provided to explain the installation principles, the installation shipyard must provide the final drawings required to fit the transducer to each individual vessel. Also, when applicable, the installation shipyard must have the drawings and installation approved by the proper maritime authorities. The drawings specific for the ES200-7C transducer are located in the Drawing file.
Technical specifications
Refer to the ES200-7C product specification.
Additional parts provided for installation
The following items can be supplied by Simrad to facilitate installation:
• Mounting ring: ES2–204464
• Clamping ring: ES2–200879
• Transducer cable (for extension): 642–078215


Where to mount the transducer
A single answer to the question where to locate the transducer cannot be given. It depends very much on the vessel’s construction, how the hull is shaped and how the water runs along the hull. There are however a number of important guide lines, and some of these are even conflicting.
Mount the transducer deep
Mount the transducer at a deep position on the hull. Consider the situations when the vessel is unloaded, and when it is pitching in heavy seas.
There are several reasons for this.
1 The upper water layers of the sea contain a myriad of small air bubbles created by the breaking waves. In heavy seas the upper 5 to 10 metres may be filled with air, and the highest concentrations will be near the surface. Air bubbles absorb and reflect the sound energy, and they may in worst cases block the sound transmission altogether.
2 Another reason to go deep is the cavitation in front of high power transducers. Cavitation is the formation of small bubbles in the water due to the resulting local pressure becoming negative during parts of the acoustic pressure cycles. The cavitation threshold increases with the hydrostatic pressure.
3 The transducer must never be lifted free of the water surface. Transmitting into open air may damage the transducer beyond repair. Mounting the transducer at a deep position on the hull prevents this.
4 If the transducer is lifted up from the water during heavy seas, it may be damaged when the hull strikes back at the sea surface. This is especially important for low frequency transducers with large faces.
Mount the transducer midway between the bow and the stern to avoid heave effects
Heave is the up and down movement of the vessel. It disturbs the echo traces in the echogram, so that a flat bottom is displayed as a wave. A transducer location in the middle of the vessel minimises the influence of vessel roll and pitch.
Mount the transducer away from protruding objects on the hull
Objects protruding from the hull, such as zinc anodes, sonar transducers or even the vessel’s keel, generate turbulence and flow noise. Holes and pipe outlets are also important noise sources. They may act as resonant cavities amplifying the flow noise at certain frequencies. Do not place an echo sounder transducer in the vicinity of such objects, and especially not close behind them. For the same reason, it is very important that the hull area around the transducer face is as smooth and level as possible. Even traces of sealing compound, sharp edges, protruding bolts or bolt holes without filling compound will create noise.
Mount the transducer at the forward part of the hull to minimise the effects from the boundary water layer
When the vessel forces its way through the sea, the friction between the hull and the water creates a boundary layer. The thickness of the boundary layer depends upon vessel speed and the roughness of the hull. Objects protruding from the hull, and dents in the hull, disturb the flow and increase the thickness of the boundary layer. The flow in this boundary layer may be laminar or turbulent. A laminar flow is a nicely ordered, parallel movement of the water. A turbulent flow has a disorderly pattern, full of eddies. The boundary layer increases in thickness when the flow goes from laminar to turbulent. The figure below illustrates the boundary layer of a vessel moving through the water.
Boundary water layer
A Turbulent flow
B Laminar flow
C Air bubbles in the water

Furthermore, air bubbles in the sea water are pressed down below the hull and mixed into the boundary layer. The boundary layer is thin underneath the forward part of the vessel, and increases in thickness as it moves towards aft. If the sides of the hull are steep, some of the air bubbles in the boundary layer may escape to the sea surface along the vessel sides. It is our experience that a wide and flat bottom, with a rising angle less than around 13 degrees, is prone to giving air problems for the transducer. In any case a transducer location in the forward part of the hull is preferred in order to minimise the influence of the boundary layer.
Mount the transducer far away from the propellers
The propulsion propeller is the dominant noise source on most fishing vessels, research vessels, merchant vessels and pleasure crafts. The noise is transmitted through the sea water. For this reason, the transducer should be placed far away from the propeller, which means on the fore part of the hull. Positions outside the direct line of sight from the propeller are favourable. On small vessels with short distances it is advised to mount the transducer on that side of the keel where the propeller blades move upwards, because the propeller cavitation is strongest on the other side. The cavitation starts most easily when the water flows in the same direction as the propeller blade, and that is to some degree the case at that side of the keel where the propeller blades move downwards.
Mount the transducer far away from the bow thrusters
Bow thruster propellers are extremely noisy. When in operation, the noise and cavitation bubbles created by the thruster make the echo sounder useless, almost no matter where the transducer is installed. And when not in operation, the tunnel creates turbulence, and if the vessel is pitching, the tunnel may be filled with air or aerated water in the upper position and release this in the lower position. In general, all transducers must be therefore placed well away from the bow thruster. However, this is not an invariable rule. Certain thruster designs combined with its physical location on the hull may still offer suitable transducer locations near the thruster. If you are in doubt, consult a naval architect.
Mount the transducer with a slightly inclined transducer face
Ideally, the transducer face should be mounted in parallel with the sea surface when the vessel is in normal trim, as this will provide the most accurate echo information. However, it is also very important that the water flow over the transducer face is laminar. In order to ensure laminar flow, the transducer face may be tilted slightly upwards in relation to the water flow. This allows the flowing water to meet the face directly, and assures laminar flow. The inclination angle must however be determined carefully. The angle must be small on transducers with narrow beam angles. As a rule of thumb, mount transducers with beam angles smaller than seven degrees with minimum inclination angle. The smaller beam angle your transducer has, the smaller the inclination angle can be. Ensure that you do not mount the transducer with a negative inclination angle. This may cause turbulence under the transducer face, and reduced echo sounder performance.
Summary and general recommendations
Some of the above guide lines are conflicting, and each case has to be treated individually in order to find the best compromise. Generally the propeller noise is the dominant factor, and a recommended transducer location is in the fore part of the hull, with maximum distance from the bow equal to one third of the total length of the hull at the water line.
General recommendation for transducer location
A Transducer
B Inclination angle
C Hull length at water line
D Maximum 1/3 of the hull length at water line (C)

If the vessel hull has a bulbous bow, this may well be a good transducer location, but also here must be taken into consideration the flow pattern of the aerated water. Often the foremost part of the bulb is preferable.
Recommended location of the transducer on a bulbous hull
A Thruster
B Transducer location


How to install the transducer
There are many different ways to mount the transducer. These are the recommended methods to mount a circular transducer.
Topics
• Transducer installation in blister
• Transducer installation in box keel
• Transducer flush mounted in a steel tank
• Transducer with acoustic window
• Transducer mounted inside the hull
• Transducer mounted on a drop keel
• Retractable transducer


Transducer installation in blister
With a transducer with circular housing, one recommended installation method is by using a blister. The transducer blister must be designed and manufactured by the installation shipyard to fit the vessel’s size and hull shape.
Use mounting and clamping rings whenever provided
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole prepared for the transducer, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface is important
Mounting screws or bolts must not be extruding from the transducer or the area immediately around it. Make sure that the surface of the transducer face, the installation hardware used to mount it, the hull plating and the putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Use a horizontal support bar on large transducers
We recommend that large transducers are fitted with a horizontal support bar. The purpose of this support bar is to protect the transducer from damage in the event of slamming. This happens if the vessel hull climbs out of the water in heavy seas. The force of the water when the hull falls down may push the transducer up and cause damage to its mounting. The support bar can be secured to the mounting ring using threaded rods.[1]
Example: Large transducer
The illustration below shows a typical transducer blister designed for a large transducer. Note that due to the physical size of the transducer, a U-shaped support bar (E) is used to support the transducer. The purpose of this support is to prevent the transducer from being pushed up into the blister in heavy seas.
A Streamlined blister
B Stiffening rib
C Drainage holes
D Inclination angle
E U-shaped support bar (on large transducers)
F Forward
G Cable service loop
H Stuffing tube
I Minimum 400 mm
J Rounded corners
K Air outlet
Example: Small transducer
The illustration below shows a typical transducer blister designed for a small transducer. The same blister design principles as for a large transducer apply.
A Streamlined blister
B Mounting ring
C Clamping ring
D Guide
E Air outlet
F Forward
G Transducer cable
Note that the transducer cable must be provided with a cable loop inside the blister. Observe the vertical forward edge of the blister. This will guide the water to each side of the blister.
Example: Medium sized transducer without clamping ring
The illustration below shows a transducer blister designed for a medium sized transducers. The same blister design principles apply. Note that the transducer is mounted without a clamping ring, which makes it necessary to use a different mounting ring design.
A Streamlined blister
B Mounting ring
C Bolt
D Self-locking threads
E Air outlet
F Forward
G Transducer cable
H Transducer
Note that the transducer cable must be provided with a cable loop inside the blister. Observe the vertical forward edge of the blister. This will guide the water to each side of the blister.
Common guidelines
The best performance is obtained with a blister height of 40 cm or more. A streamlined shape and rounded edges reduce the flow noise. A vertical leading edge or front will guide the aerated water to the sides of the blister. The orientation of the blister should follow the water flow.
The interior of the blister must be filled with sea water. Use drainage holes in the bottom and an air outlet on the top. The water pressure behind the transducer will then compensate for the outside pressure during vessel movements in rough sea.
We recommend that large diameter transducers are fitted with a horizontal U-shaped support bar. This bar can then be secured to the mounting ring using threaded rods.
The transducer cable penetrates the hull in a stuffing tube. Leave an adequate loop of the cable behind the transducer for easy mounting or removal of the transducer.
Toe-in
The primary consideration must be to allow laminar water flow. In most cases this is achieved by designing the blister in parallel with the keel. However, if the blister is located close to the bow, the front of the blister may have a few degrees toe-in towards the bow.
A Keel
B Blister
C Toe-in angle
Physical location
The blister is placed on one of the sides of the hull, and the distance from the keel is a trade off between a close distance giving a turbulent flow of water in a narrow passage, and a large distance bringing the transducer higher up and also more affected by vessel roll. Normally a distance of approximately 1 m is a good compromise.
Observe the horizontal and vertical distances (C and D) between the keel and the transducer blister. On a medium sized vessel, the horizontal distance (C) should be approximately 1 meter. The vertical distance (D) must in general be as small as possible. This is important to prevent the keel from shadowing the transducer beam in shallow waters.
A Keel
B Transducer blister
C Horizontal distance between keel and blister
D Vertical distance between the blister surface and the keel


Transducer installation in box keel
Vessels with a box keel may use this for transducer installation.
The box keel is already the deepest part of the vessel. If the box keel is too narrow to accommodate the transducer, it can be widened, either symmetrically or to one side only. In the last case the installation could also be described as a blister merged into the keel.
Use mounting and clamping rings whenever provided
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole prepared for the transducer, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface is important
Mounting screws or bolts must not be extruding from the transducer or the area immediately around it. Make sure that the surface of the transducer face, the installation hardware used to mount it, the hull plating and the putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Use a horizontal support bar on large transducers
We recommend that large transducers are fitted with a horizontal support bar. The purpose of this support bar is to protect the transducer from damage in the event of slamming. This happens if the vessel hull climbs out of the water in heavy seas. The force of the water when the hull falls down may push the transducer up and cause damage to its mounting. The support bar can be secured to the mounting ring using threaded rods.[2]
Example: Box keel installation
The figure below illustrates a symmetrical box keel installation.
A Box keel
B U-shaped support bar (only required on large transducers)
C Stuffing tube
D Cable in steel conduit
E Cable service loop


Transducer flush mounted in a steel tank
Flush mounting is used on very large vessels with a hull so deep that no air bubbles are found below the hull, and on vessels operating in shallow harbours or waters, where a protruding blister can not be accepted.
The standard procedure for flush mounting on a steel vessel is to weld a steel tank inside the hull, and mount the transducer into this tank.
Use mounting and clamping rings whenever provided
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole prepared for the transducer, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface is important
Mounting screws or bolts must not be extruding from the transducer or the area immediately around it. Make sure that the surface of the transducer face, the installation hardware used to mount it, the hull plating and the putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Use a horizontal support bar on large transducers
We recommend that large transducers are fitted with a horizontal support bar. The purpose of this support bar is to protect the transducer from damage in the event of slamming. This happens if the vessel hull climbs out of the water in heavy seas. The force of the water when the hull falls down may push the transducer up and cause damage to its mounting. The support bar can be secured to the mounting ring using threaded rods.[3]
Water filled
As for a blister, the interior of the tank must be filled with water. This can be accomplished by air release through a steel tube, which is extended either to open air 1.5 m above the water line or to the water outside the hull at a point higher than the tank interior. If the tube is extended to open air, drainage must be provided with leakage at the transducer flange or a separate hole in the tank bottom.
Example: Flush mounting in a steel tank
Transducer mounting in a steel tank is shown in the figure below.
A Steel tank
B Water
C Drainage hole
D Cable service loop
E Steel tube for air outlet
F Stuffing tube
G Cable in steel conduit


Transducer with acoustic window
Vessels operating in arctic waters need special attention on transducer installation. Floating blocks of ice may damage even a flush mounted transducer face. For this situation Simrad offers arctic tanks in different sizes.
Use mounting and clamping rings whenever provided
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole prepared for the transducer, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface is important
Mounting screws or bolts must not be extruding from the transducer or the area immediately around it. Make sure that the surface of the transducer face, the installation hardware used to mount it, the hull plating and the putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Example: Acoustic window
The transducer shown in the figure below is mounted inside the tank behind a strong acoustic window which could be made of polycarbonate. The tank is filled with oil.
A Steel tank
B Oil
C Acoustic window
D Cable service loop
E Stuffing tube
F Cable in steel conduit
G Oil inlet


Transducer mounted inside the hull
The transducer can also be mounted inside the hull.
An installation of the transducer inside the hull, and sounding through the hull, requires a good acoustic contact between the transducer face and the hull. Build a tank around the transducer and fill it with a liquid. Oil used in hydraulic systems is a well suited liquid for this purpose. It contains no gas bubbles and is non-corrosive.
Typical values of the two way loss are 3 dB for polyester, 6 dB for aluminium and 10 dB for steel. Hulls made of wood or a sandwich type with foam in the middle, attenuate the sound so much that through hull sounding must be regarded as impossible. The loss varies with the distance between transducer face and the hull. The best result is obtained when the distance is half a wavelength. Consult Simrad for advice. In addition to the loss, the beam pattern is degraded, because a larger area of the hull is set into vibrations.
Use mounting and clamping rings whenever provided
Circular transducers may be provided with mounting and clamping rings, or with drawings to allow for local production of these. The mounting ring is welded to the hole prepared for the transducer, while the clamping ring fits around the edge of the transducer body. Bolts through the clamping ring into the mounting ring will secure the transducer between them. Note that several transducers use direction guides to allow correct mounting.
Smooth surface is important
Mounting screws or bolts must not be extruding from the transducer or the area immediately around it. Make sure that the surface of the transducer face, the installation hardware used to mount it, the hull plating and the putty around the transducer is as even and smooth as possible. Obstructions on these surfaces will create problems with turbulent flow.
Example: Mounting inside the hull
The transducer shown in the figure below is mounted inside the hull. The tank is filled with oil.
A Steel tank
B Oil
C Hull plating
D Cable service loop
E Stuffing tube
F Cable in steel conduit
G Hole for oil filling
H Air outlet


Transducer mounted on a drop keel
The use of a drop keel with the purpose of stabilising the vessel is well known.
A drop keel is also a superior platform for echo sounder transducers. Such instrument keels have been built, mainly on research vessels, often protruding as far as three meters below the hull. At that depth, the water is free of air bubbles up to very high sea states. The vessel is then able to perform reliable acoustic measurements in open sea a larger part of the year.
A Instrument keel shaft
B Lowered position
C Bottom view


Retractable transducer
Hull units allowing the transducer to be lowered and hoisted are commonly used for horizontal looking sonars. When not in use, the transducer is retracted into a trunk.
The retractable hull unit is more expensive than a blister, but on vessels with a hull where it is difficult or impossible to install a blister, it may still be worth while. The principles of a hull unit with a retractable transducer is shown below.
Vessels without a keel and with a wide, flat bottom is an example where a retractable hull unit can be the only acceptable method for bringing the echo sounder transducer below the boundary layer.
A Transducer
B Trunk
C Transducer shaft
D Transducer shaft sleeve
E Keel


Transducer cable glands and splicing
The transducer cable must pass through the hull using approved cable glands for the type of vessel in question.
Topics
• About cable glands
• Cable gland for steel hulls
• Cable gland for wooden and GRP hulls
• Cable glands for small hulls
• Transducer cable splicing
• Order numbers


About cable glands
A steel cable gland is normally used on professional vessels with steel hulls. A bronze cable gland can be delivered as an option for vessels with wood or fibreglass hulls. Vessel not to be classified can as an option use a cable gland made of plastic.
Note
Simrad strongly recommends that a length of conduit is fitted around transducer cable glands made of steel or bronze and extended over the water-line inside the vessel. This precaution reduces the danger of flooding in the event of gland failure and transducers installed in this manner are also easier to replace.
Some vessels may experience difficulties finding suitable areas of the hull for mounting transducer cable glands due to existing water tanks, concrete ballast or other obstacles. A possible solution in such cases is to run the transducer cables in a steel conduit aft along the hull until a suitable cable gland location is available. The respective cable gland can then be installed as described in the following instructions.
Note
Simrad takes no responsibility for the correct installation of cable glands, associated hull modifications and/or structural support of transducer cable penetration. These activities are subject to individual approval by the respective classification society for the vessel in question.


Cable gland for steel hulls
This cable gland kit is designed for steel vessels. It must be welded to the hull plates.
A Steel conduit
B Stuffing tube, DNV approved carbon steel st52.3
C Washers
D Rubber gasket
E Packing nipple. Make sure that you do not damage the transducer cable by tightening the packing nipple too hard!
F Cable to the echo sounder (or a junction box)
The cable gland kit includes all of the necessary parts needed to install the unit except screws.
Simrad recommends that a one inch steel conduit (that the transducer cable will be run through) with an inside threaded diameter of three-quarter inches is welded to the gland’s stuffing tube. The conduit must extend to above the vessel’s water line.


Cable gland for wooden and GRP hulls
A bronze cable gland kit is available for wooden and GRP vessels.
A Packing nipple. Make sure that you do not damage the transducer cable by tightening the packing nipple too hard!
B Washers
C Rubber gaskets
D Hole diameter 28 mm
E Steel conduit
F Cable to the echo sounder (or a junction box)
The cable gland kit includes all of the necessary parts needed to install the unit except screws.
Simrad recommends that a one inch steel conduit (that the transducer cable will be run through) with an inside threaded diameter of three-quarter inches is attached to the gland’s packing nipple. This connection must be watertight, and the conduit must extend to above the vessel’s water line.


Cable glands for small hulls
This cable glands made of plastic is designed for those smaller vessels that do not need to be classified.
A Packing nut (bronze). Make sure that you do not to damage the transducer cable by tightening the packing nut too hard!
B Rubber gasket
C Plastic disk
D Rubber gasket
E Stuffing tube
F Backing nut (bronze)
G Backing washer (plastic)
H O-ring 42.5 x 3.0 N
I O-ring 39.5 x 3.0 N
J Cable to the echo sounder (or a junction box)
Stuffing tube hole diameter: 36 mm ±1.5 mm.
Apply ample amount of sealant between the backing washer (H) and the hull plate.
The cable gland kit contains all the listed parts, except the sealant.
Note
The two O-rings must be clean, in good condition and free of cuts or other defects which could affect their watertight integrity.


Transducer cable splicing
If you need to cut or lengthen the transducer cable, you must splice it correctly. The cable between the junction box and the transceiver must then be supplied by Simrad, and this must be the same type as used on the transducer(s). To splice the cable, use a metal junction box with EMC cable glands and a terminal block. The terminal block must provide solid fastening of the cable ends as well as sufficient insulation between the wires. We recommend that the cable screen is connected to the junction box chassis using the EMC cable glands, but if you do this, the junction box chassis must not be connected to vessel’s ground.
Note
Do not solder the wires together with only electrical tape for insulation. This will result in electrical noise and reduced operational performance.
Do not connect the cable screen to the vessel’s ground.


Order numbers
The cable glands described in this chapter are available as kits from Simrad. Observe the following order numbers.
Hull type | Item | Order number
Steel | Cable gland kit, steel, 8 to 15 mm cables | 499–037763
Steel | Cable gland kit, steel, 17 to 18,5 mm cables | 305609
Wood/GRP | Cable gland kit, bronze | 119-038200
Small | Cable gland kit, plastic | 599-202182


Steel conduit
Why use steel conduits?
It is strongly recommended to lay a steel conduit from the transducer’s cable gland to the echo sounder transceiver, and to pull the transducer cable through this conduit. There are several reasons for this.
• It will make it easier at a later stage to replace the transducer.
• Noise and interference from other electrical equipment is greatly reduced.
• The risk of flooding is greatly reduced if the pipe is terminate above the water line.
With a steel conduit the installation will satisfy the EU regulations for EMC interference. Without a steel conduit, there is a risk of reduced echo sounder performance.
Steel conduits qualities and shielding
The steel conduit must be unbroken and watertight from the transducer to above the water line. From there, the cable can be pulled further, or a junction box can be installed to facilitate further connections. Note that the steel conduit must act as a continuous electrical screen all the way.
Steel conduit dimensions:
• minimum 35 mm inner diameter
• minimum 6 mm wall thickness (4.5 mm if galvanised)
More that one transducer cable?
If two or more transducers are installed close to each other it is possible to pull their cables in the same steel conduit, provided the conduit diameter is increased accordingly. However, for easy replacement it is recommended that each transducer has its own steel conduit.


Transducer handling and maintenance
You MUST observe the following rules for handling, maintenance and painting.
Topics
• Rules for transducer handling
• Approved anti-fouling paints
• Using self-locking taps


Rules for transducer handling
Note
Do not lift the transducer by the cable.
Do not expose the transducer to direct sunlight.
Do not expose the transducer to excessive heat.
Transport protection
Some transducers are delivered with a cover plate on the face for protection during transport. Let this plate stay on as long as possible, but do not forget to remove it before the vessel goes into the sea.
Painting the transducer face
An anti-fouling paint may be applied to the transducer face. Because some paint types may be aggressive to the polyurethane in the transducer face, please consult Simrad’s list of approved paints. See Approved anti-fouling paints.
Cleaning the transducer face
Whenever opportunity arise, for example when the vessel is dry docked, the transducer face may be cleaned for shells and other marine fouling. Be careful not to make cuts in the transducer face. Use a piece of soft wood or a very fine grade emery paper.
Special rules for acoustic windows
Arctic tanks have acoustic windows made of polycarbonate. These must neither be painted nor cleaned with chemicals. Acoustic windows must not be exposed to direct sunlight.


Approved anti-fouling paints
This is Simrad’s list of approved antifouling paints on polyurethane transducer housing.
Jotun
Head office address: P.O.Box 2021, N-3248 Sandefjord, Norway
Website: www.jotun.com.
1 Racing
2 Non-stop
3 Safeguard Universal primer (125 micron) with Antifouling SeaQuantum Ultra (125 micron)
4 Antifouling Seaguardian
International Marine Coatings
Address: World-wide offices
Wesite: www.international-marine.com.
1 Intersleek tie coat + 425 FCS
• BXA386/BXA390/BXA391 Grey
• HKA563/HKA570/HKA571 Yellow
• Mix BXA386, BXA390 and BXA391 first, then apply. When dry, mix HKA563, HKA570 and HKA571, apply.
2 Intersmooth 360 Ecoloflex SPC
3 Micron Ekstra
Hempel IFA Coatings
Head office address: Hempel A/S, Lundtoftevej 150, Kgs. Lyngby, DK-2800 Copenhagen, Denmark
Website: www.hempel.com.
1 Hempel A/F Classic 76550
Note
Refer to the manufacturer’s documentation and data sheets for a complete procedure.


Using self-locking taps
Screw connections are generally made so that they can be loosened again. However, accidental loosening, especially under dynamic stress, must be avoided. For this reason it is often necessary to use additional locking devices. These are often expensive, they can be used once only, or react critically to temperature changes.
Introduction to Emuge self-locking threads
Emuge self-lock is a tap design with an integrated locking feature. Standard metric bolts are used. The internal thread provides a self-locking connection, which can be used repeatedly. It is not necessary to involve a secondary locking device (e.g. chemical, nylon or mechanical). The Emuge self-lock bolts withstand vibrations better than standard (metric) threads, because the thread contact stops the sideways movement. The special design of the internal thread profile also provides a more even distribution of the tightening stress over the whole thread length. The assembly is just as easy as with a normal (metric) thread. There is no general applicable standard (e.g. DIN standard) for the Emuge self-lock thread.
Example, internal and external threads
A Emuge’s saw-tooth profile up to pitch P ≤ 0.7 mm
B Emuge’s saw-tooth profile up to pitch P ≥ 0.7 mm
C Standard thread
1 External thread
2 Internal thread
The advantages of using Emuge self-lock thread include:
• The thread locking feature is integrated in the internal thread
• Modified profile with ramp surface in the direction of stress
• 30 degree ramp surface provides self-locking effect
• Easy assembly
• No assembly errors (forgetting the locking device) possible
• Use of standard external threads (screws) with tolerance class “medium”
• Even distribution of stress over the whole thread length
• No stripping of threads
• Economically efficient locking system, no additional components are necessary
• Undiminished holding power even under dynamic stress
• Repeated loosening and re-tightening without loss of function
• Internal threads can be produced with Emuge taps, cold forming taps or thread mills
• Larger thread hole diameters, i.e. increased tool life for threading tools
• Larger tolerances for thread hole diameters
Drawing standard
Whenever self-locking threads are required, this is shown on the technical drawing. In the case of tapping through holes, the arrow at the end of the center line illustrates the screw-in direction of the bolt.
Drawing examples, self-locking thread
The drawing is normally provided with the following text (or similar):
Note: The self-lock threads marked with SL* must be made in accordance with procedure 842–202125. Drill diameters for threads differ from standard. Self-lock taps can be supplied by Simrad.
Taps
The pretension locking thread self–lock (taps) from manufacturer Emuge must be used.
Example of use
Note
In the case of tapping through holes it is important that the profile of the Emuge self-lock threads is in the correct direction compared with the entering direction of the bolt.
Gauge
Use Emuge self-lock gauges. Note that the gauge must be used in the correct direction.
Self-lock taps provided by Simrad
The following self-lock taps are on stock at Simrad, and can be ordered from us.
Threads | Drill diameter for threads | Part.no
M6 | ø5.2 | 700-078838
M8 | ø7.0 | 700-078531
M10 | ø8.8 | 700-078408
M12 | ø10.7 | 700-078409
M16 | ø14.5 | 700-078410
Supplier and manufacturer
Norwegian supplier is:
Tingstad AS, P.O.Box 83, Kalbakken, 0902 Oslo, Norway
http://www.tingstad.no
Manufacturer is:
EMUGE-Werk Richard Glimpel, Nurnberger Strasse 96-100, D-90607 Lauf, Germany
http://www.emuge.de


Drawing file
This chapter contains relevant drawings related to the electrical and physical installation of the ES200-7C Split-beam transducer.
Note
The mechanical drawings are for information and guidance only. They are not in scale. All dimensions are in mm unless otherwise is noted.
The original installation drawings are available on PDF and/or AutoCad format. Visit www.simrad.com to download.
Topics
• Echo sounder connections
• Outline dimensions and installation drawings


Echo sounder connections
Observe the following information related to electrical connection of the ES200-7C Split-beam transducer.
Topics
• Splicing the transducer cable
• General Purpose Transceiver (GPT) wiring
• General Purpose Transceiver (GPT) transducer plug assembly


Splicing the transducer cable
If you need to splice the transducer cable, it is very important to use the correct cable, and to avoid ground loops. We strongly recommend the use of a junction box. We also recommend that you install the transducer cable in a steel conduit.
Related topics
• Transducer cable splicing
• Steel conduit
• General Purpose Transceiver (GPT) transducer plug assembly


General Purpose Transceiver (GPT) wiring


General Purpose Transceiver (GPT) transducer plug assembly


Outline dimensions and installation drawings
Note
Observe the 32 Nm torque when the transducer is mounted using the mounting and clamping rings.
Observe the 17 Nm maximum torque when the transducer is mounted using the threaded inserts on the transducer body .
In addition to the drawings available in this chapter, an additional drawing is provided on the web site. This is drawing 599–203664 describing an optional steel tank for the transducer.
Topics
• Outline dimensions [204671]
• Recommended arrangement [204678]
• Mounting ring [204449]
• Clamping ring [204451]


Outline dimensions [204671]


Recommended arrangement [204678]


Mounting ring [204449]


Clamping ring [204451]


Footnotes
1.Slamming is the impact of the bottom structure of a ship onto the sea surface. It is mainly observed while sailing in waves, when the bow raises from the water and subsequently impacts on it. Slamming induces extremely high loads to ship structures and is taken under consideration when designing ships. (Wikipedia)
2.Slamming is the impact of the bottom structure of a ship onto the sea surface. It is mainly observed while sailing in waves, when the bow raises from the water and subsequently impacts on it. Slamming induces extremely high loads to ship structures and is taken under consideration when designing ships. (Wikipedia)
3.Slamming is the impact of the bottom structure of a ship onto the sea surface. It is mainly observed while sailing in waves, when the bow raises from the water and subsequently impacts on it. Slamming induces extremely high loads to ship structures and is taken under consideration when designing ships. (Wikipedia)