Simrad TU40
Trigger System
Installation Manual

This manual provides you with the basic information required to install the Simrad TU40 Trigger System. The manual is intended for technical personnel; such as skilled shipyard workers, electricians, qualified engineers and naval architects.
For information about the practical use of the TU40, refer to the TU40 Reference Manual and/or the TU40 Operator Manual. You can also find information in the TU40 Context Sensitive On-line Help.
Additional end-user documents related to the TU40 system can be found on our website. This includes publications that are translated to other languages. Selected publications are also provided on IETM (Interactive Electronic Technical Manual) formats.
• https://www.kongsberg.com/tu40
Topics
About this manual
Simrad TU40
Preparations
Installing the TU40 system hardware units
Cable layout and interconnections
Setting to work
Drawing file
Technical specifications

434694/B
December 2020 © Kongsberg Maritime AS


About this manual
The purpose of this manual is to present the descriptions and drawings required to install the Simrad TU40 Trigger System.
Target audience
The manual is intended for technical personnel; such as skilled shipyard workers, electricians, qualified engineers and naval architects. It is assumed that you understand the general principles of maritime electronic equipment. You must also be familiar with computer hardware, interface technology and installation of electronic and mechanical products.
Installation instructions
The instructions provided in this manual must be followed carefully to ensure optimal performance. As a guide, installation procedures are presented in the order they must be done.
The equipment described in this manual includes the complete system with relevant cabinets. Units provided locally by the customer, installation shipyard or local representative are not described.
Note
Kongsberg Maritime AS will accept no responsibility for any damage or injury to the product, vessel or personnel caused by equipment that has been incorrectly installed or maintained, or by drawings, instructions or procedures that have not been prepared by us.
Installation drawings
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures. The installation shipyard must design and manufacture relevant installation hardware to fit each individual hardware unit.
Note
If required, all documents provided by the shipyard for the physical installation of the TU40 system must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.
The outline dimensions of the TU40 units are found in the Drawing file chapter in this manual.
The source drawings (normally in AutoCad format) can be downloaded from our website.
• Click to open
Registered trademarks
Observe the registered trademarks that apply.
Windows® is a registered trademark of Microsoft Corporation in the United States and other countries.
Simrad®, SIMRAD® and the Simrad® logo are either registered trademarks, or trademarks of Kongsberg Maritime AS in Norway and other countries.


Simrad TU40
Topics
Important
System description
System diagram
Main system units
How it works
Network security
Support information


Important
The TU40 is an advanced software product. It is used with other advanced products. There is important information that you need to know.
When the TU40 system is not used
When you do not use the TU40 system, turn off the display and the computer. The Trigger Unit is provided with an on/off switch. If you know that you will not use the TU40 for a long time, we recommend you also to switch off the Trigger Unit.
If something breaks down
If you believe that something has broken down, contact your local dealer. A list of all our dealers is provided on our website.
• Click to open
If you are unable to contact a dealer, observe the support information in this publication.
When you want to turn off the TU40 system
You must never turn off the TU40 system by means of the on/off switch on the computer. You must ALWAYS select Exit on the top bar.
Related topics
Network security
Support information


System description
The Simrad TU40 provides highly reliable timing of transmissions (“pinging”) when multiple hydroacoustic systems are employed on a vessel. The TU40 optimizes the timing of each transmit ensuring that the systems that may interfere with each other transmit simultaneously thus avoiding acoustic interference and degraded data.
Whenever more than one hydroacoustic system are installed on a vessel, interference may occur. With only two systems, interference can be avoided if one of the hydroacoustic systems can control the transmissions of the other system. If multiple systems are used, they can be connected to a common synchronisation system that controls all the transmissions.
The TU40 provides simple yet flexible control of scheduling. The trigger schedule is optimized to reach maximum ping rate with no interference. Any echo sounder or sonar that have a trigger input can be externally triggered by the TU40.
The TU40 permits each hydroacoustic system to transmit ("ping") according to a logic trigger pattern established to avoid interference. This pattern is made by defining one or more hydroacoustic reference systems, and give these transmit priority. Systems operating in the same frequency range are permitted to transmit simultaneously.
The Trigger Unit consists of a programmable logic controller (PLC) and other electronic circuitry that provide the synchronized trigger signals. The standard Trigger Unit can control up to 12 hydroacoustic systems.
The TU40 is set up from a commercial computer running the TU40 program. This application provides the user interface, which allows you to monitor status, settings, and transmit trigger schedules. The application also permits you to run diagnostics. Once the TU40 program is running, you can close it without affecting its operation.
Related topics
System diagram


System diagram
The system diagram identifies the main components of a basic TU40 system. Only the main connections between the units are shown. Detailed interface capabilities and power cables are not shown.
The TU40 Trigger System consists of a Trigger Unit and a computer where the Simrad TU40 software runs. In this publication, the computer is often referred to as the Processor Unit.
A Trigger Unit
B Computer+Display
C Hydroacoustic systems (sonars, echo sounders) controlled by the TU40
The standard Trigger Unit can control up to 12 hydroacoustic systems.
Unless otherwise specified in a contract, the computer and the display are not included in the standard delivery from Kongsberg Maritime. These are commercial items that can be purchased locally. A laptop computer can be used if it meets the requirements for TU40 operation.
Related topics
System description
Display description
Computer description
Trigger Unit description


Main system units
Topics
Display description
Computer description
Trigger Unit description


Display description
A display is a required part of the TU40 system. For best readability, the display must be protected from glare and have the correct height and angle.
Any commercial display can be used with the TU40 Trigger System, provided that the display meets the minimum requirements.
You may wish to obtain a large display with high resolution. The TU40 software supports all display sizes. The visual quality of the TU40 presentation depends on the quality of your graphic adapter and display.
Note
The display is not a standard part of the TU40 delivery. This is a commercial item that can be purchased locally.
The chosen display must be designed for maritime use, and it must meet the minimum performance specifications. You must also make sure that the chosen display supports the video formats provided by the computer. Kongsberg Maritime may provide a suitable display.
Related topics
System diagram


Computer description
The computer is the computer that controls the TU40 system. It is a vital part of the TU40 Trigger System. In this publication, the computer is often referred to as the Processor Unit.
The computer must meet the operating system requirements provided by Microsoft®. The computer must also provide the necessary interface facilities that your TU40 needs to communicate with peripheral systems. The computer must be designed for rugged use, and the construction must be able to withstand the vibrations and movements of a vessel. The operating system must be Microsoft® Windows 10.
A high quality Ethernet adapter is required. If you wish to connect the computer to the ship’s network, you need two Ethernet adapters.
The computer is normally mounted on the bridge or in a scientific laboratory.
The computer is not a standard part of the TU40 delivery. A suitable computer may be provided with the TU40. Except from the fans, it contains no moving parts. It is set up with all necessary software.
One of the following computer types is often provided:
• Sintrones SBOX 2620
• Data Respose CEHW03
Consult your local dealer or agent for more information.
Note
The Trigger Unit runs autonomously. Once setup is completed, the TU40 program can be closed, and the computer can be disconnected from the Trigger Unit. You may therefore use the computer from an existing echo sounder or catch monitoring system.
Related topics
System diagram


Trigger Unit description
The Trigger Unit consists of a programmable logic controller (PLC) and other electronic circuitry that provide the synchronized trigger signals. The standard Trigger Unit can control up to 12 hydroacoustic systems.
The Trigger Unit runs autonomously without the need of a computer or a software.
In order to optimise the synchronization, the TU40 can use two-way communication with sonars and echo sounders. Although two-way communication is not required, it will be used whenever available.
Related topics
System diagram
Trigger Unit power requirements
Trigger Unit weight and outline dimensions
Trigger Unit compass safe distance


How it works
Whenever more than one hydroacoustic system is installed on a vessel, interference may occur. To avoid interference, you can either set up one of the hydroacoustic systems as "master", or connect all the sonars and/or echo sounders to a common synchronization system. By means of trigger signals, a common synchronization system will provide individual control of each sonar and/or echo sounder transmission ("ping") sequence.
In physics, interference is the phenomenon in which two waves superpose each other to form a resultant wave of greater or lower amplitude. Interference usually refers to the interaction of waves that are correlated or coherent with each other, either because they come from the same source or because they have the same or nearly the same frequency. Interference effects can be observed with all types of waves, for example, light, radio, acoustic, surface water waves or matter waves.
https://en.wikipedia.org/wiki/Wave_interference — April 2016
The TU40 permits each hydroacoustic system to transmit ("ping") according to a logic trigger pattern established to avoid interference. This pattern is made by defining one or more hydroacoustic reference systems, and give these transmit priority. Systems operating in the same frequency range are permitted to transmit simultaneously.
The Trigger Unit consists of a programmable logic controller (PLC) and other electronic circuitry that provide the synchronized trigger signals. The standard Trigger Unit can control up to 12 hydroacoustic systems.
Topics
Autonomous operation
Reference and Subordinate systems
RTT Timeout


Autonomous operation
The Trigger Unit runs autonomously.
The TU40 is set up from a commercial computer running the TU40 program. This application provides the user interface, which allows you to monitor status, settings, and transmit trigger schedules. Once setup is completed, the TU40 program can be closed, and the computer can be disconnected from the Trigger Unit.
Related topics
Autonomous operation
Reference and Subordinate systems
RTT Timeout


Reference and Subordinate systems
The TU40 can easily and independently control all transmissions. However, it is necessary to establish a two-way communication between the TU40 and at least one of the hydroacoustic systems. This allows the TU40 to adjust the logic trigger pattern based on the specific operational features or requirements.
The hydroacoustic systems connected to the TU40 can therefore be configured as Reference or Subordinate systems.
• The Reference systems are connected to the TU40 using two-way communication. By means of a return signal - normally referred to as Ready to Transmit (RTT) - the reference systems can control the logic trigger pattern.
The TU40 will wait until all the reference systems have finished their transmission sequences before triggering the next transmission sequence. These triggers are submitted both to the reference and subordinate systems.
Note
To operate, the TU40 minimum one hydroacoustic reference system must be defined.
• The Subordinate systems are those hydroacoustic systems that you do not wish to give priority. The transmit sequence of the subordinate systems may be unknown to the TU40.
Hydroacoustic systems providing Ready to Transmit (RTT) signals can also be set up as subordinates if it useful for the overall performance.
To maximize performance, hydroacoustic systems with a fast ping rate - often due to shorter range settings - should be set up as reference systems. Systems with low ping rate (for example long range sonars) should be set up as subordinates to prevent them from slowing down the faster reference systems. Hydroacoustic systems that do not offer Ready to Transmit (RTT) signals are forced to be subordinate since the TU40 is not able to determine when the system can transmit.
In order to set up a hydroacoustic system as reference, it must provide a Ready to Transmit (RTT) signal.
Tip
The trigger from the Trigger Unit to the hydroacoustic system is often made using the Clear To Send (CTS) signal on a serial line. As an acknowledge to the trigger, the hydroacoustic system changes the logic level of the Ready To Send (RTS) signal before transmitting. This indicates that the hydroacoustic system is "busy". Once the transmission and reception sequence ends, the hydroacoustic system changes the level of the Ready To Send (RTS) signal one more time to indicate that it is ready for the next ping. This transition is used as a Ready to Transmit (RTT) signal to the Trigger Unit.
Example
A Reference systems group
B Subordinate systems group
C The trigger allows the hydroacoustic system to transmit ("ping").
The Reference systems are connected to the TU40 using two-way communication. By means of a return signal - normally referred to as Ready to Transmit (RTT) - the reference systems can control the logic trigger pattern. To maximize performance, hydroacoustic systems with a fast ping rate - often due to shorter range settings - should be set up as reference systems.
Systems with low ping rate (for example long range sonars) should be set up as subordinates to prevent them from slowing down the faster reference systems.
Note
Every hydroacoustic system interfacing the TU40 must be set up in Slave mode in its own software.
Related topics
Autonomous operation
Reference and Subordinate systems
RTT Timeout


RTT Timeout
You can define a Ready to Transmit (RTT) time-out interval for each hydroacoustic system.
When a two-way communication line is established between the Trigger Unit and a hydroacoustic system, the system will return Ready to Transmit (RTT) signal when the transmission sequence has ended. The time-out interval specifies how long the TU40 is permitted to wait for this signal. You cannot define RTT Time-out interval for a hydroacoustic system that do not provide Ready to Transmit (RTT) return signal.
• If the Ready to Transmit (RTT) signal is missing from a reference system, the TU40 will first inhibit all triggers to all the hydroacoustic systems. All systems will therefore stop transmitting during the RTT time-out interval. If the Ready to Transmit (RTT) signal is still missing when the time-out interval has ended, the TU40 will keep inhibiting this specific reference system. All other systems are triggered in the usual manner.
• If the Ready to Transmit (RTT) signal is missing from a subordinate system, the TU40 will only inhibit all triggers to this specific system. All other systems are triggered in the usual manner without interruption.
Related topics
Autonomous operation
Reference and Subordinate systems
RTT Timeout


Network security
If a TU40 system is connected to a local area network, data security is important.
Equipment manufactured by Kongsberg Maritime is frequently connected to the vessel's local area network (LAN). When you connect a computer to a local area network you will always expose the data on that computer. All other computers connected to the same network may be able to access your data. Several threats may immediately occur:
• Remote computers can read the data.
• Remote computers can change the data.
• Remote computers can change the behaviour of the computer, for example by installing unwanted software.
Usually, two parameters are used to define the threat level:
1 The likelihood that any remote computer will do any of the above.
2 The damage done if a remote computer succeeds doing this.
Kongsberg Maritime has no information regarding the complete system installation on any vessel. Systems provided by Kongsberg Maritime are regarded as stand-alone offline systems. They are stand-alone even though they may be connected to a network for sensor interfaces and/or data distribution.
Note
No network safety applications are installed on Kongsberg Maritime computers. The computers are therefore not protected against viruses, malware or unintentional access by external users.
Securing the TU40 system itself has no meaning unless there is a policy in place that secures all computers in the network. This policy must include physical access by trained and trusted users. The customer/end user of the TU40 system will always be in charge of defining and implementing a security policy, and providing the relevant network security applications.
Note
Kongsberg Maritime will not accept any responsibility for errors and/or damages caused by unauthorized use of or access to the TU40 system.
Related topics
Important


Support information
If you need technical support for your TU40 system you must contact your local dealer, or one of our support offices. A list of all our offices and dealers is provided on our website. You can also contact our main support office in Norway.
Norway (main office)
• Company name: Kongsberg Maritime AS / Simrad
• Address: Strandpromenaden 50, N3190 Horten, Norway
• Telephone: +47 33 03 40 00
• Telefax: +47 33 04 29 87
• Website: Click to open
• Email address: simrad.support@simrad.com
Spain
• Company name: Simrad Spain S.L.U
• Address: Partida Atalayes 20, 03570 Villajoyosa, Spain
• Telephone: +34 966 810 149
• Telefax: +34 966 852 304
• Website: Click to open
• Email address: simrad.spain@simrad.com
France
• Company name: Simrad France
• Address: 5 rue de Men Meur, 29730 Guilvinec, France
• Telephone: +33 298 582 388
• Telefax: +33 298 582 388
• Website: Click to open
• Email address: simrad.france@simrad.com
USA
• Company name: Kongsberg Underwater Technology Inc / Simrad Fisheries
• Address: 19210 33rd Ave W, Suite A, Lynnwood, WA 98036, USA
• Telephone: +1 425 712 1136
• Telefax: +1 425 712 1193
• Website: Click to open
• Email address: fish.usa.support@simrad.com
Canada
• Company name: Kongsberg Mesotech Ltd.
• Address: 1598 Kebet Way, Port Coquitlam, BC, V3C 5M5, Canada
• Telephone: +1 604 464 8144
• Telefax: +1 604 941 5423
• Website: Click to open
• Email address: simrad.canada@simrad.com
Malaysia
• Company name: Kongsberg Maritime Malaysia Sdn. Bhd
• Address: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, Malaysia
• Telephone: +65 6411 7488
• Telefax: +60 3 2201 3359
• Website: Click to open
• Email address: simrad.asia@simrad.com
Korea
• Company name: Kongsberg Maritime Korea Ltd
• Address: #1101 Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046, Korea
• Telephone: +82 51 242 9933
• Telefax: +82 51 242 9934
• Website: Click to open
• Email address: simrad.korea@simrad.com
China
• Company name: Kongsberg Maritime China Ltd
• Address: 555 Chuanqiao Road, China (Shanghai) Pilot Free Trade Zone, 201206, China
• Telephone: +86 21 3127 9888
• Telefax: +86 21 3127 9555
• Website: Click to open
• Email address: simrad.china@simrad.com
Related topics
Important


Preparations
Topics
Installation summary
About installation drawings
Tools, equipment and consumables required for TU40 installation
Personnel qualifications


Installation summary
Installation of the TU40 system is a demanding task that requires careful preparations, a number of specific procedures, wiring and required system settings.
Context
An overall installation procedure is provided. This procedure does not describe any detailed tasks. Refer to the relevant tasks in this chapter.
Note
In order to obtain maximum safety and optimal performance, it is very important that the installation procedures in this manual are complied to. You must do the tasks in the order they are described.
The vessel owner must make sure that the installation shipyard holds the applicable competence to perform the installation, and that the applicable maritime authorities are available to verify and certify the installation.
Procedure
1 Install the TU40 system units.
Note that some TU40 system units may be commercial. Unless ordered specifically these are not included in the delivery, and must be purchased locally.
• Installing the TU40 system hardware units
2 Install the cables between the TU40 system units.
Observe the relevant cable plan, procedures, as well as the general requirements for cabling.
• Cable layout and interconnections
3 Install the cables between the TU40 system and the relevant peripheral devices.
This is described in the Cable layout and interconnections chapter. Observe the relevant cable plan, procedures, as well as the general requirements for cabling. For more information, refer to the end-user documentation provided by the manufacturer.
• Cable layout and interconnections
4 Turn on the TU40 system for the first time, and set it to work.
Note
In order to turn on the TU40 system in a safe and correct manner, the relevant procedures must be complied to!
• Setting to work
5 Do a complete TU40 system test.
The tests are described in Setting to work chapter in this manual. They are also provided in the Harbour Acceptance Test and the Sea Acceptance Test documents.
• Setting to work
Further requirements
Fill in and sign the Installation Remarks form, and send it to the Simrad support department as specified on the form.
Related topics
About installation drawings
Tools, equipment and consumables required for TU40 installation
Personnel qualifications


About installation drawings
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
Relevant outline dimensions and production drawings can be download from our website. Most documents are available in PDF and/or AutoCad (DWG) formats.
• Click to open
Related topics
Installation summary


Tools, equipment and consumables required for TU40 installation
In order to do the TU40 installation, all necessary tools and equipment for mechanical work, cabinet installation and electrical wiring must be available.
It is not practical to provide a detailed list of all necessary tools and equipment. You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. However, you must make sure that the following specialized tools are available.
• All necessary tools and consumables required for physical installation of units, cabinets and racks
• All necessary tools and consumables required for electrical installations
Note
If you need specific consumables, or if special tools and/or test instruments are required, these are identified in the relevant procedure(s).
Related topics
Installation summary


Personnel qualifications
The installation of the TU40 is a demanding task. It is very important that the personnel involved in the installation tasks are competent and experienced craftsmen.
As a minimum, the following certified craftsmen must be available.
• Electricians
• Project manager
Related topics
Installation summary


Installing the TU40 system hardware units
Topics
Installing the Trigger Unit in a 19-inch rack
Installing the display
Installing a commercial computer


Installing the Trigger Unit in a 19-inch rack
The Trigger Unit is designed to be mounted in a 19-inch rack.
Prerequisites
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment.
Procedure
1 Prepare the location and the necessary tools.
2 Observe the installation requirements.
a The Trigger Unit is designed to be mounted in a 19-inch rack.
b Make sure that enough space is made available for maintenance purposes.
c Make sure that adequate ventilation is available to avoid overheating.
d Make sure that the installation method allows for the physical vibration, movements and forces normally experienced on a vessel.
Note
In order to allow for future maintenance, we recommend to mount the unit with its cables and connectors available for easy access.
3 Make sure that the chosen location meets the installation requirements.
4 Mount the Trigger Unit using four bolts through the front panel.
5 Connect the cables.
Note
When you connect the cables, make sure that they are all properly secured, and able to withstand the vibration and movements of the vessel.
Related topics
Cable layout and interconnections


Installing the display
A display is a required part of the TU40 system. For best readability, the display must be protected from glare and have the correct height and angle. The display is normally not included with the TU40 delivery. A generic procedure is provided.
Prerequisites
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment.
A suitable location for the display must be defined prior to installation. If you place the unit on the bridge, observe the compass safe distance.
Procedure
1 Prepare the location and the necessary tools.
2 Observe the installation requirements.
a Check the installation requirements provided by the manufacturer.
b Position the display so that it is best protected from glare which reduces readability.
c Observe the compass safe distance.
d Make sure that enough space is made available for maintenance purposes.
e Make sure that adequate ventilation is available to avoid overheating.
f Make sure that the installation method allows for the physical vibration, movements and forces normally experienced on a vessel.
Note
In order to allow for future maintenance, we recommend to mount the unit with its cables and connectors available for easy access.
3 Make sure that the chosen location meets the installation requirements.
4 Install the display as described in the applicable documentation provided by the manufacturer.
5 Connect the cables.
Note
When you connect the cables, make sure that they are all properly secured, and able to withstand the vibration and movements of the vessel.
Related topics
Cable layout and interconnections


Installing a commercial computer
The computer can be installed inside a console, inside a suitable cabinet, in a 19" rack or on a desk. Make sure that adequate ventilation is available to avoid overheating.
Prerequisites
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for electronic and electromechanical tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment.
A suitable location for the computer must be defined prior to installation. Observe the compass safe distance.
Context
For installation of a commercial computer, refer to the manual supplied by the manufacturer.
Note
Make sure that the chosen computer meets the TU40 requirements. The design and construction must allow for marine use, and the computer must be able to withstand the movements and vibrations normally experienced on a vessel. Verify that you have easy access to cables and connectors, and that the computer can be installed in a safe and secure way.
Standard office computers may not be well fitted for maritime use. The motions and vibrations experienced on a vessel may reduce the computer lifetime considerably. While installing a commercial computer, use your common sense to improve the installation method suggested by the manufacturer.
Procedure
1 Prepare the location and the necessary tools.
2 Observe the installation requirements.
a Depending on its physical properties, install the computer inside a console, in a cabinet or 19” rack, or on a desk.
b Choose a position to fit the available cable lengths between the computer and the other units it connects to.
c Observe the compass safe distance.
d Make sure that enough space is made available for maintenance purposes.
e Make sure that adequate ventilation is available to avoid overheating.
f Make sure that the installation method allows for the physical vibration, movements and forces normally experienced on a vessel.
Note
In order to allow for future maintenance, we recommend to mount the unit with its cables and connectors available for easy access.
3 Make sure that the chosen location meets the installation requirements.
4 Provide ample space around the computer.
You must be able to reach and use the front and rear mounted connectors and devices. It is also important that you allow for easy access to all the cables, and enough space for inspection, maintenance and parts replacement. If relevant, make sure that the space allows you to open the computer for unobstructed access to its internal parts.
Note
Make sure that you can access both the rear and front side of the computer after it has been installed.
5 Install the computer.
Observe the applicable documentation provided by the manufacturer.
6 Connect the cables.
Note
When you connect the cables, make sure that they are all properly secured, and able to withstand the vibration and movements of the vessel.
Related topics
Cable layout and interconnections


Cable layout and interconnections
Topics
Read this first
Cable plan
Cable plan with shared computer
List of TU40 cables
Installing the TU40 cables
Cable drawings and specifications
Basic cable requirements


Read this first
Detailed information about cable specifications, termination and connectors is provided. Unless otherwise specified, all cables are supplied by Kongsberg Maritime as a part of the TU40 delivery.
Detailed drawings are provided for relevant cables. Each drawing provides additional information, and may, when applicable, include minimum specifications, connector terminations and the required number of cores. Drawings are generally not provided for standard commercial cables. Cables fall into three categories.
1 System cables: These cables are provided by Kongsberg Maritime as a part of the TU40 delivery.
2 Shipyard cables: These cables must be provided by the shipyard performing the installation, or the shipowner. It is very important that the cables used meet the minimum specifications provided in this manual.
3 Commercial cables: These cables may be provided by Kongsberg Maritime as a part of the TU40 delivery. They may also be included with third party items that are used with the TU40.
All electronic installations and corresponding wiring must be in accordance with the vessel's national registry and corresponding maritime authority and/or classification society.
Note
It is very important that all cables are properly installed and correctly terminated. Observe the relevant regulations and work standards. Always leave enough cable slack close to system units and cabinets to allow for maintenance.
Only skilled and authorized personnel can install the TU40 cables.
Kongsberg Maritime accepts no responsibility for damage to the system, or reduced operational performance, when this is caused by improper wiring.
Before you install or maintain the TU40 system cables, make sure that the DC mains circuit breaker for the system is switched off.


Cable plan
The system cables include those used to connect the TU40 computer and the display to each other, to AC mains power, and to the Trigger Unit. The Trigger Unit is connected to DC mains power and ground, as well as to the peripheral hydroacoustic systems.
A Display
B Computer
C Trigger Unit
Note
No cables are included with the TU40 delivery.The computer is not a standard part of the TU40 delivery. The display is not a standard part of the TU40 delivery.
Related topics
Installing the TU40 system hardware units
List of TU40 cables
Installing the TU40 cables


Cable plan with shared computer
The Trigger Unit runs autonomously. Once setup is completed, the TU40 program can be closed, and the computer can be disconnected from the Trigger Unit. You may therefore use the computer from an existing echo sounder or catch monitoring system.
A Ethernet switch
B Existing echo sounder or catch monitoring system
C Trigger Unit
Note
No cables are included with the TU40 delivery.
Related topics
Installing the TU40 system hardware units
List of TU40 cables
Installing the TU40 cables


List of TU40 cables
A set of cables is required to connect the TU40 units to each other, and to the relevant power source(s). Additional cables are required to connect the TU40 to peripheral devices.
Cable | Type | From/To | Minimum requirements
C1 | AC power cable | From display to AC power outlet | 2 x 1.5 mm2 + 1.5 mm2 Ground
C2 | AC power cable | From computer to AC power outlet | 2 x 1.5 mm2 + 1.5 mm2 Ground
C3 | Not used |  |
C4 | DC power cable | From Trigger Unit to DC power outlet | 2 x 1.5 mm2 + 1.5 mm2 Ground
C5 | Ground cable | From display to vessel ground | 1 x 6 mm2
C6 | Ground cable | From computer to vessel ground | 1 x 6 mm2
C7 | Ground cable | From Trigger Unit to vessel ground | 1 x 6 mm2
C8 | Ethernet cable | From computer to Trigger Unit | CAT5-E
C9 | Not used |  |
C10 | Video cable | From computer to display |
 | This is a commercial cable. The display cable is often physically attached to the display, and terminated in the “computer end” with a male connector. If the cable is not attached, it is normally provided with the display.
C11 | Computer cable | From computer to keyboard |
C12 | Computer cable | From computer to mouse (or another similar device) |
C13 | AC power cable | From Ethernet switch to AC power outlet | 2 x 1.5 mm2 + 1.5 mm2 Ground
C14 | Not used |  |
C15n | Control cable | Communication with external hydroacoustic systems | 2 x 2 x 0.5 mm2
Comments
The TU40 is often a part of a project delivery. For such deliveries, specific project cable drawings are established to show all the main cables, and how the various products are connected. In such project cable drawings, the TU40 cables may be identified as TU40/Cx.
Related topics
Cable plan
Cable plan with shared computer


Installing the TU40 cables
Topics
Prerequisites for cable installation
Installing the TU40 cables
Connectors on the SBOX-2620 computer
Connectors on the CEHW computer
Connectors on the Trigger Unit rear panel
Trigger Unit main parts
PLC (Programmable logic controller) main parts


Prerequisites for cable installation
Correct wiring is crucial for the operational performance of the TU40 system. Electrical connections can only be made by skilled personnel (ship electricians, technicians or engineers). The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable. Observe the basic cable requirements.
You must be equipped with a standard set of tools. This tool set must comprise the normal tools for cable installation tasks. This includes different screwdriver types, pliers, spanners, a cable stripper, a soldering iron, etc. Each tool must be provided in various sizes. We recommend that all tools are demagnetized to protect your equipment. Depending on the tasks at hand, additional tools may be required.
Refer to the cable plans and the list of cables. Detailed information about cable specifications, termination and connectors are provided in the relevant cable drawings. Unless otherwise specified, all cables are supplied with the TU40 delivery. In order to ease the access for maintenance purposes, and to allow for vibration, make sure that some slack is provided for each cable.
Note
All electronic installations and corresponding wiring must be in accordance with the vessel's national registry and corresponding maritime authority and/or classification society.
Only skilled and authorized personnel can install the TU40 cables.
Kongsberg Maritime will not accept any responsibility for errors, malfunctions or damage to system or personnel caused by improper wiring.


Installing the TU40 cables
The system cables include those used to connect the TU40 computer and the display to each other, to AC mains power, and to the Trigger Unit. The Trigger Unit is connected to DC mains power and ground, as well as to the peripheral hydroacoustic systems.
Procedure
1 Connect the power cables.
a Connect the power cable from the display to the AC power outlet. (C1)
b Connect the power cable from the computer to the AC power outlet. (C2)
c Connect the power cable from the Trigger Unit to the DC power outlet. (C4)
A standard commercial power supply providing 24 VDC 6A can be used. It is not part of the standard delivery.
For more information, see the cable details:
• Connecting DC mains and ground to the Trigger Unit
2 Connect the ground cables.
a If applicable, connect the ground cable from the display to vessel ground. (C5)
b Connect the ground cable from the computer to vessel ground. (C6)
c Connect the ground cable from the Trigger Unit to vessel ground. (C7)
These cables must be provided by the installation shipyard. For more information, see the cable details:
• Ground cable
3 Connect the video cable from the computer to the display. (C10)
The display cable is often physically attached to the display, and terminated in the “computer end” with a male connector. If the cable is not attached, it is normally provided with the display.
Keep the display cable as short as possible. If the cable is too long, it may pick up electric noise, and this will reduce the image quality.
To learn more about the various video standards, explore these Wikipedia pages.
• DVI
• HDMI
• DisplayPort
4 Connect the cable from the computer to the keyboard. (C11)
5 Connect the cable from the computer to the mouse (or another similar device). (C12)
6 Connect the Ethernet cable from the computer to the Trigger Unit. (C8)
For more information, see the cable details:
• RJ45 High speed Ethernet cable (1000Base-t)
• Connecting Ethernet to the Trigger Unit
7 Connect the cables from the Trigger Unit to each external hydroacoustic system to be controlled. (C15)
For more information, see the cable details:
• Simrad TU40 interface to generic RS-232 synchronization input
• Interface to Furuno sonars
• Interface to Furuno FCV-1900


Connectors on the SBOX-2620 computer
Connections are made to both sides of the computer.
A Power cable: From computer to AC power outlet, power supply or uninterruptible power supply (UPS) (C2)
B USB (Universal Serial Bus) sockets
From computer to keyboard (C11)
From computer to mouse (or another similar device) (C12)
C Power On/Off
A Video cable: From computer to display (C10)
B Ethernet cable: From computer to Trigger Unit (C8)


Connectors on the CEHW computer
Connections are made to both sides of the computer.
A Power On/Off
B Video cable: From computer to display (C10)
A Video cable: From computer to display (C10)
B Ethernet cable: From computer to Trigger Unit (C8)
C USB (Universal Serial Bus) sockets
From computer to keyboard (C11)
From computer to mouse (or another similar device) (C12)
D AC power cable: From computer to AC power outlet or uninterruptible power supply (UPS)(C2)


Connectors on the Trigger Unit rear panel
The rear panel on the Trigger Unit holds a ground terminal and an Ethernet socket. Cable glands are provided for the DC power cable and all other interface cables.
A Ground cable: From Trigger Unit to vessel ground (C7)
B Ethernet cables: From computer to Trigger Unit (C8)
C DC power cable: From Trigger Unit to DC power outlet (C4)
The remaining cable glands on the rear panel are provided for the interface cables to the hydroacoustic system.


Trigger Unit main parts
The main parts of the Trigger Unit include three power supplies, the programmable logic controller (PLC) with its associated devices, as well as the terminal board.
A Power supply module (+5 VDC)
B Power supply module (+12 VDC) (Hidden from view)
C Power supply module (+24 VDC)
D PLC (Programmable logic controller)
E EMI filter
F 24 VDC input
G Terminal board


PLC (Programmable logic controller) main parts
The Trigger Unit consists of a programmable logic controller (PLC) and other electronic circuitry that provide the synchronized trigger signals. The standard Trigger Unit can control up to 12 hydroacoustic systems. The correct operation of the PLC is vital for the Trigger Unit performance.
A PLC Controller
B Power module
C Digital inputs (Not used)
D Digital outputs (Not used)
E Analogue inputs
F Digital outputs
G Optocouplers
H PLC Mode switch
I PLC Programming interface
J Ethernet communication port


Cable drawings and specifications
Topics
Connecting DC mains and ground to the Trigger Unit
Ground cable
RJ45 High speed Ethernet cable (1000Base-t)
Connecting Ethernet to the Trigger Unit
Simrad TU40 interface to generic RS-232 synchronization input
Interface to General Purpose Transceiver (GPT)
Interface to Furuno sonars
Interface to Furuno FCV-1200
Interface to Furuno FCV-1900


Connecting DC mains and ground to the Trigger Unit
DC mains and ground is connected to the circuit breaker on the terminal board in the Trigger Unit.
A DC Mains (Live)
B DC Mains (Neutral)
C Make the connections here.
A standard commercial power supply providing 24 VDC 6A can be used. It is not part of the standard delivery.
Minimum cable requirements
• Conductors: 2 x 1.5 mm2 + 1.5 mm2 Ground
• Screen: None
• Voltage: 750 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland


Ground cable
Correct grounding is essential for safe operation and maximum performance.
A Ground tag on unit
B Vessel ground
The ground connection is made using a thick stranded (or yellow/green) cable making a solid connection between the cabinet and the bulkhead. It is normally provided with a green/yellow colour. The grounding cable must be connected to vessel ground in the fuse box, or other common grounding point.
Minimum cable requirements
• Conductors: 1 x 6 mm2
• Screen: None
• Voltage: 60 V
• Maximum outer diameter: Not applicable


RJ45 High speed Ethernet cable (1000Base-t)
Most high speed data connections between the TU40 system units are made using Ethernet cables.
A Local Ethernet connection
B Connection on external network device
Minimum cable requirements
Ethernet cables are available commercially in different lengths, colours and categories. It is very important that a high-quality Ethernet cable is used. You must use CAT-5E quality or better.
The maximum length of the Ethernet cable is 100 meters.


Connecting Ethernet to the Trigger Unit
The Ethernet cable from the computer is connected to the dedicated socket on the rear side of the Trigger Unit.
A Ground cable: From Trigger Unit to vessel ground
B Ethernet cable: From computer to Trigger Unit
C Power cable: From Trigger Unit to DC power outlet
The remaining cable glands on the rear panel are provided for the interface cables to the hydroacoustic system.
Unless otherwise specified, this cable must be provided by the installation shipyard.
Minimum cable requirements
Ethernet cables are available commercially in different lengths, colours and categories. It is very important that a high-quality Ethernet cable is used. You must use CAT-5E quality or better.
The maximum length of the Ethernet cable is 100 meters.


Simrad TU40 interface to generic RS-232 synchronization input
For transmission synchronization purposes, the Simrad TU40 will interface a generic RS-232 serial line communication port using the CTS (Clear To Send) and RTS (Request To Send) signals.
The Trigger Unit provides one output and one input for each hydroacoustic system that needs to be synchronized. Each system is connected to the IO Module inside the Trigger Unit. Each IO Module in the Trigger Unit comprises an analog input module, a digital output module and a solid state relay module.
Pin | Signal | Trigger Unit | Signal description
Screen(Green) | Screen | A | Cable screen
Input | RTT | B | Ready to Transmit: Ready to Transmit (RTT) is a return signal from the hydroacoustic system that is synchronized. The Ready to Transmit (RTT) signal means that the hydroacoustic system is ready for the next trigger.
Ground | Ground | C | Signal ground
Output | Trigger Out | D | This signal is transmitted to the system that needs to be synchronized. Trigger Out allows the system to transmit ("ping").
Trigger Unit = Connections on the terminal block in the Trigger Unit
A Local connection on the computer
B Connections on the terminal block in the Trigger Unit (From left)
A Screen (Cable screen) (Green)
B Input (Ready to Transmit (RTT))
C Ground (Signal ground)
D Output (Trigger Out)
E Make the connections here.
F Channels (From left)
Minimum cable requirements
Unless otherwise specified, this cable must be provided by the installation shipyard. If you need to install a very long cable, increase the cross section.
• Conductors: 2 x 2 x 0.5 mm2
• Screen: Overall braided
• Voltage: 60 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland


Interface to General Purpose Transceiver (GPT)
Synchronization with the General Purpose Transceiver (GPT is made using the Auxiliary connector.
The Trigger Unit provides one output and one input for each hydroacoustic system that needs to be synchronized. Each system is connected to the IO Module inside the Trigger Unit. Each IO Module in the Trigger Unit comprises an analog input module, a digital output module and a solid state relay module.
Make the connections according to the table.
Product name | Pin numbers on the Auxiliary connector | Connections on the terminal block in the Trigger Unit
General Purpose Transceiver (GPT) | Shield | A
 | 12 | B
 | 22 | C
 | 25 | D
A Screen (Cable screen) (Green)
B Input
C Ground
D Output
E Make the connections here.
F Channels (From left)
Minimum cable requirements
Unless otherwise specified, this cable must be provided by the installation shipyard. If you need to install a very long cable, increase the cross section.
• Conductors: 2 x 2 x 0.5 mm2
• Screen: Overall braided
• Voltage: 60 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland


Interface to Furuno sonars
Synchronization of most Furuno sonars are made using their EXTKP connectors. Furuno systems can not be set up as reference systems, as they only support a one-way synchronization interface.
The Trigger Unit provides one output and one input for each hydroacoustic system that needs to be synchronized. Each system is connected to the IO Module inside the Trigger Unit. Each IO Module in the Trigger Unit comprises an analog input module, a digital output module and a solid state relay module.
Make the connections according to the tables.
Product name | Pin numbers on Furuno connector EXKTP | Connections on the terminal block in the Trigger Unit
FSV-25 | Shield | A
 | 1 | B
 | 9 | C
 | 10 | D
Product name | Pin numbers on Furuno connector EXKTP | Connections on the terminal block in the Trigger Unit
FSV-30 | Shield | A
 | 1 | B
 | 7 | C
 | 10 | D
Product name | Pin numbers on Furuno connector EXKTP | Connections on the terminal block in the Trigger Unit
FSV-35 | Shield | A
 | 1 | B
 | 9 | C
 | 10 | D
Product name | Pin numbers on Furuno connector EXKTP | Connections on the terminal block in the Trigger Unit
FSV-84 | Shield | A
 | 1 | B
 | 7 | C
 | 10 | D
Product name | Pin numbers on Furuno connector EXKTP | Connections on the terminal block in the Trigger Unit
FSV-85 | Shield | A
 | 1 | B
 | 9 | C
 | 10 | D
A Screen (Cable screen) (Green)
B Input
C Ground
D Output
E Make the connections here.
F Channels (From left)
Minimum cable requirements
Unless otherwise specified, this cable must be provided by the installation shipyard. If you need to install a very long cable, increase the cross section.
• Conductors: 2 x 2 x 0.5 mm2
• Screen: Overall braided
• Voltage: 60 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland


Interface to Furuno FCV-1200
Synchronization of Furuno echo sounders are made using different connectors. Furuno systems can not be set up as reference systems, as they only support a one-way synchronization interface.
The Trigger Unit provides one output and one input for each hydroacoustic system that needs to be synchronized. Each system is connected to the IO Module inside the Trigger Unit. Each IO Module in the Trigger Unit comprises an analog input module, a digital output module and a solid state relay module.
Make the connections according to the tables.
Product name | Pin numbers on Furuno connector CN-5 | Connections on the terminal block in the Trigger Unit | DC voltage
FCV-1200 | Shield | A |
 |  | B | +5 VDC
 | 6 | C | -5 VDC
 | 8 | D |
A Screen (Cable screen) (Green)
B Input
C Ground
D Output
E Make the connections here.
F Channels (From left)
DC voltages
Minimum cable requirements
Unless otherwise specified, this cable must be provided by the installation shipyard. If you need to install a very long cable, increase the cross section.
• Conductors: 2 x 2 x 0.5 mm2
• Screen: Overall braided
• Voltage: 60 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland


Interface to Furuno FCV-1900
Synchronization of Furuno echo sounders are made using different connectors. Furuno systems can not be set up as reference systems, as they only support a one-way synchronization interface.
The Trigger Unit provides one output and one input for each hydroacoustic system that needs to be synchronized. Each system is connected to the IO Module inside the Trigger Unit. Each IO Module in the Trigger Unit comprises an analog input module, a digital output module and a solid state relay module.
Make the connections according to the tables.
Product name | Pin numbers on Furuno connector EXKTP | Connections on the terminal block in the Trigger Unit
FCV-1900 | Shield | A
 | 8 | B
 | 9 | C
 | 10 | D
A Screen (Cable screen) (Green)
B Input
C Ground
D Output
E Make the connections here.
F Channels (From left)
Minimum cable requirements
Unless otherwise specified, this cable must be provided by the installation shipyard. If you need to install a very long cable, increase the cross section.
• Conductors: 2 x 2 x 0.5 mm2
• Screen: Overall braided
• Voltage: 60 V
• Maximum outer diameter: Defined by the plugs and/or the cable gland


Basic cable requirements
It is very important that all systems cables are installed correctly. All cables must be properly supported and protected, and all relevant precautions must be made to prevent unwanted noise.
Topics
Cable trays
Radio frequency interference
Physical protection of cables
Grounding of system cables
Cable connections and terminations
Cable identification
Cable glands and termination procedures


Cable trays
All permanently installed cables associated with the system must be supported and protected along their entire lengths using conduits and/or cable trays.
The only exception to this rule is over the final short distance (maximum. 0.5 meters) as the cables run into the cabinets/units to which they are connected. These short service loops are to allow the cabinets to move on their shock mounts, and to allow maintenance and repair.
1 Wherever possible, cable trays must be straight, accessible and placed so as to avoid possible contamination by condensation and dripping liquids (oil, etc.). They must be installed away from sources of heat, and must be protected against physical damage. Suitable shields must be provided where cables are installed in the vicinity of heat sources.
2 Unless it is absolutely unavoidable, cables should not be installed across the vessel's expansion joints. If the situation is unavoidable, a loop of cable having a length proportional to the possible expansion of the joint must be provided. The minimum internal radius of the loop must be at least twelve times the external diameter of the cable.
3 Where a service requires duplicate supply lines, the cables must follow separate paths through the vessel whenever possible.
4 Signal cables must not be installed in the same cable tray or conduit as high-power cables.
5 Cables containing insulation materials with different maximum-rated conductor temperatures should not be bunched together (that is, in a common clip, gland, conduit or duct). When this is impractical, the cables must be carefully arranged such that the maximum temperature expected in any cable in the group is within the specifications of the lowest-rated cable.
6 Cables with protective coverings which may damage other cables should not be grouped with other cables.
7 Cables having a copper sheath or braiding must be installed in such a way that galvanic corrosion by contact with other metals is prevented.
8 To allow for future expansion of the system, all cables should be allocated spare conductor pairs. Also, space within the vessel should be set aside for the installation of extra cables.


Radio frequency interference
All cables that are to be permanently installed within 9 m (30 ft) of any source of Radio Frequency (RF) interference such as a transmitter aerial system or radio transmitters, must, unless shielded by a metal deck or bulkhead, be adequately screened
Suitable screening can be established using sheathing, braiding or other suitable material. In such a situation flexible cables should be screened wherever possible.
It is important that cables, other than those supplying services to the equipment installed in a radio room, are not installed through a radio room, high power switch gear or other potential sources of interference. Cables which must pass through a radio room must be screened by a continuous metal conduit which must be bonded to the screening of the radio room at its points of entry and exit.


Physical protection of cables
Cables exposed to the risk of physical damage must be enclosed in a steel conduit or protected by a metal casing unless the cable's covering (for example armour or sheath) is sufficient to protect it from the damage risk.
Cables exposed to an exceptional risk of mechanical damage (for example in holds, storage-spaces and cargo-spaces) must be protected by a suitable casing or conduit, even when armoured, if the cable covering does not guarantee sufficient protection for the cables.
Metallic materials used for the physical protection of cables must be suitably protected against corrosion.


Grounding of system cables
All metallic cable coverings (armour, metallic sheathing and other protection) must be electrically connected to the vessel's hull at both ends except in the case of final sub-circuits where they should be connected at the supply end only.
Grounding connections should be made using a conductor which has a cross-sectional area appropriate for the current rating of the cable, or with a metal clamp which grips the metallic covering of the cable and is bonded to the hull of the vessel. These cable coverings may also be grounded by means of glands specially intended for this purpose and designed to ensure a good ground connection. The glands used must be firmly attached to, and in good electrical contact with, a metal structure grounded in accordance with these recommendations.
Electrical continuity must be ensured along the entire length of all cable coverings, particularly at joints and splices. In no case should the shielding of cables be used as the only means of grounding cables or units.
Metallic casings, pipes and conduits must be grounded, and when fitted with joints these must be mechanically and electrically grounded locally.


Cable connections and terminations
All cable connections are shown on the applicable cable plan and/or interconnection diagrams.
Where the cable plan shows cable connections outside an equipment box outline, the connections are to be made to a plug or socket which matches the plug or socket on that particular item of equipment.
Where two cables are connected in series via a junction box or terminal block, the screens of both cables must be connected together, but not grounded.
Care must be taken to ensure that the correct terminations are used for all cable conductors, especially those that are to be connected to terminal blocks. In this case, crimped sleeve-terminations must be fitted to prevent the conductor core from fraying and making a bad connection with the terminal block. It is also of the utmost importance that where crimped terminations are used, the correct size of crimp and crimping tool are used. In addition, each cable conductor must have a minimum of 15 cm slack (service loop) left before its termination is fitted.


Cable identification
Cable identification codes corresponding to the cable number shown in the cable plan must be attached to each of the external cables.
The identification codes should be positioned on the cable in such a way that they are readily visible after all panels have been fitted.
In addition, each cable conductor should be marked with the terminal board number or socket to which it is connected.


Cable glands and termination procedures
Cable glands are used to attach and secure the end of a cable to the equipment. Cable glands may also be used for sealing cables passing through bulkheads or gland plates.
Topics
About cable glands
Preparing cables for termination
Securing and terminating cables


About cable glands
Cable glands are used whenever a cable passes through a watertight bulkhead or into a cabinet, to seal the opening through which the cable passes and to protect the cable from abrasion on the edges of the hole.
There are many different types of cable gland on the market. The cable glands are not supplied with the system.
Note
Even though the cabinets from Kongsberg Maritime may be prepared for specific types of cable glands, the installation shipyard will be responsible for selecting cable gland types and installing them.
A cable gland (in the U.S. more often known as a cable connector or fitting) is a device designed to attach and secure the end of a cable to the equipment. A cable gland provides strain-relief and connects by a means suitable for the type and description of cable for which it is designed—including provision for making electrical connection to the armour or braid and lead or aluminium sheath of the cable, if any. Cable glands may also be used for sealing cables passing through bulkheads or gland plates.
Cable glands are mechanical cable entry devices and can be constructed from metallic or non-metallic materials. They are used throughout a number of industries in conjunction with cable and wiring used in electrical instrumentation and automation systems.
Cable glands may be used on all types of electrical power, control, instrumentation, data and telecommunications cables. They are used as a sealing and termination device to ensure that the characteristics of the enclosure which the cable enters can be maintained adequately.
http://en.wikipedia.org/wiki/Cable_gland (February 2014)


Preparing cables for termination
Whenever a cable shall penetrate a cabinet or a bulkhead using a cable gland, the termination of the cable must be prepared.
Prerequisites
Electrical installations can only be done by certified electricians. All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
Context
Cable glands are used whenever a cable passes through a watertight bulkhead or into a cabinet, to seal the opening through which the cable passes and to protect the cable from abrasion on the edges of the hole. The cable glands are not supplied with the TU40.
Note
There are many different types of cable gland on the market. This procedure describes the types used (now and previously) as standard in the units manufactured by Kongsberg Maritime. Even though the cabinets from Kongsberg Maritime may be prepared for specific types, the installation shipyard will be responsible for selecting cable gland types and installing them.
Procedure
1 Ensure all the cables to be connected are completely isolated from any power sources.
For safety reasons, switch off and remove the power supply fuses from any units or systems into which the cables are already connected.
2 Select the cable to be connected into the cabinet, and select the cable gland through which the cable is to pass.
Note
A minimum of 5 cm (recommended 5 to 10 cm) of cable slack must be allowed, both inside and outside the unity or cabinet, when you install cables. This is to allow for vibration damping, maintenance and measurement errors. Always double-check your measurements before taking any irreversible actions.
3 Measure the maximum length of cable.
a If the cable has already been installed in conduits: Measure the maximum length of cable required to reach from the final cable clip outside the cabinet to the terminal block(s) inside the cabinet. Add 20 cm, and remove the excess cable.
b If the cable has not been installed in conduits: Measure the maximum length of wire required to reach from the cable gland to the terminal block(s) inside the cabinet. Add 20 cm, and mark the cable.
Note
The outer insulation on the cable will extend into the cable gland to a point approximately 5 mm outside the outer surface of the cabinet wall.
4 Carefully remove the outer insulation from the required cable length.
Be careful! Do not damage the screen!
5 Leaving an appropriate length of the screen exposed from the insulation, cut off the remainder.


Securing and terminating cables
Once a cable has been prepared for termination, it must be connected to a unit or cabinet.
Prerequisites
Electrical installations can only be done by certified electricians. All necessary tools and instruments required must be available. The installation shipyard must prepare detailed drawings of the electrical system, and identify each cable.
Context
Observe the relevant cable plans, cable lists and/or interconnection drawings for the TU40.
Procedure
1 Referring to the wiring diagram and ensuring that there is 5 to 10 cm slack cable inside the cabinet, prepare and connect the cable cores to the appropriate terminals and/or plugs within or onto the cabinet.
2 Secure the cable using cable clips.
3 Check the terminal connections against the wiring diagram to ensure they are correct. Follow the same procedure for all the cables and cable glands.
4 Check the cabinet to ensure all tools and rubbish are removed, then close the cabinet door.
5 Take the appropriate safety measures, then replace the fuses and apply power to the system.
6 Perform a relevant system test to ensure the installation has been made successfully.


Setting to work
Topics
Setting to work summary
Inspecting the installation of the TU40 system
Turning on the TU40 for the first time
Setting up the interfaces to peripheral devices
Testing the operating functionality of the TU40 system
Testing the interfaces with peripheral devices
Creating a backup with the TU40 configuration and software installation
Turning off the TU40 system
Installation remarks


Setting to work summary
Once all the hardware units have been installed, and all the cables have been connected, the TU40 can be turned on for the first time, and set to work.
Prerequisites
Before you can set the TU40 to work, the following work must be finalized.
• All TU40 hardware units have been installed according to the relevant instructions.
• All system cables have been installed.
• All connections have been made.
• All operating power is available.
• All peripheral devices that shall communicate with the TU40 are available and operational.
• All relevant personnel and tools are available.
Procedure
1 Do a thorough visual inspection to verify that the TU40 is ready for operational use.
a Verify that all hardware have been installed correctly.
b Verify that all cables have been connected correctly.
• Inspecting the installation of the TU40 system
2 Turn on the TU40 system for the first time.
• Turning on the TU40 for the first time
3 Set up the interfaces with the external hydroacoustic devices.Set up the interfaces with the external devices (navigation sensors and other peripherals).
The TU40 permits each hydroacoustic system to transmit ("ping") according to a logic trigger pattern established to avoid interference. This pattern is made by defining one or more hydroacoustic reference systems, and give these transmit priority. Systems operating in the same frequency range are permitted to transmit simultaneously. All these interfaces must be set up in the TU40 user interface.
• Setting up the interfaces to peripheral devices
4 Make sure that the TU40 is fully operational
To make sure that the TU40 fulfils all operational and functional requirements, specific tests are provided.
• Testing the operating functionality of the TU40 system
• Testing the interfaces with peripheral devices
5 Create a backup with the TU40 configuration and software installation.
Once all TU40 configuration and testing have been finalized, it is good practice to back up the configuration data and software installation.
• Creating a backup with the TU40 configuration and software installation
6 Fill in and sign the Installation Remarks form, and return it to Simrad.
• Installation remarks


Inspecting the installation of the TU40 system
Topics
Visual inspection of the display
Visual inspection of the computer
Visual inspection of the Trigger Unit
Making sure that all TU40 system cables are properly connected
Verifying that the operating power is correct


Visual inspection of the display
A visual inspection of the TU40 display is required to verify that the unit has not been physically damaged during the installation.
Prerequisites
The TU40 system hardware units are installed as specified in this manual. The TU40 system is turned off. You need the following equipment:
• Multimeter
Context
This test procedure is only applicable when the display is provided by Kongsberg Maritime as a part of the TU40 delivery.
Procedure
1 Make sure that the display is installed in the correct location, and that it is suitably orientated with respect to ambient light conditions and reflections.
2 Make sure that the physical installation of the unit has been completed.
a Make sure that the structure to which the display is fastened is substantial enough to hold the unit securely under all operating conditions.
b If applicable, make sure that the display (or the display mounting bracket) is bolted or welded securely to the deck and/or bulkhead.
c If applicable: Make sure that ample ventilation is provided to avoid overheating.
d Make sure that ample space is provided around the unit to allow for maintenance and replacement of parts.
e Make sure that the bolts, screws or studs that have been used are all of the correct size.
f Make sure that the correct flat and shake-proof washers have been used.
g Make sure that all the nuts have been tightened properly.
h Make sure that all welds and brackets have been painted with the correct preservation medium to prevent corrosion.
3 Make sure that the unit is not physically damaged, and that the surfaces and paint-work are clean without dents or scratches.
The physical handling during the installation may have caused some minor scratches to the surfaces or paint-work. This can be accepted. However, if rough handling has caused serious damage, this must be recorded with a written statement and necessary photos, so that corrective actions can be made.
4 Make sure that the unit is firmly connected to ship's ground.
a The unit must be connected to the ship's ground with an earthing strap. The strap must be in addition to any incidental electrical contact made by the mounting lugs on the unit.
b Use a standard multimeter to check that the resistance between the unit and the ship's ground is approximately 0 (zero) Ω.
5 Make sure that cable installation has been completed.
a Make sure that all cables leading to and from the unit have been properly mounted and secured.
b Make sure that enough slack has been provided on each cable to allow for maintenance and replacement.
6 Make sure that the unit has been identified with the relevant product label(s), and that one label includes the part and serial numbers.
Result
Requirements | Results
The display is correctly installed with easy access for maintenance and replacement of parts. |
The display is free from scratches, dents or other physical damage. |
Free access to all the connectors on the display is provided. All cables are properly mounted with enough slack. |
The display is properly grounded. |
Date and signature:


Visual inspection of the computer
A visual inspection of the TU40 computer is required to verify that the unit has not been physically damaged during the installation.
Prerequisites
The TU40 system hardware units are installed as specified in this manual. The TU40 system is turned off. You need the following equipment:
• Multimeter
Context
This test procedure is only applicable when the computer is provided by Kongsberg Maritime as a part of the TU40 delivery.
Procedure
1 Make sure that the computer is installed in the correct location, and that it is suitably oriented for replacement and cabling.
2 Make sure that the physical installation of the unit has been completed.
a Make sure that you have free access to rear and front side connectors on the computer for maintenance purposes.
b Make sure that ample space is provided to open/close DVD and/or CD lids (if relevant), and to insert and remove USB flash drives.
c If applicable: Make sure that ample ventilation is provided to avoid overheating.
d Make sure that ample space is provided around the unit to allow for maintenance and replacement of parts.
e Make sure that the bolts, screws or studs that have been used are all of the correct size.
f Make sure that the correct flat and shake-proof washers have been used.
g Make sure that all the nuts have been tightened properly.
h Make sure that all welds and brackets have been painted with the correct preservation medium to prevent corrosion.
3 Make sure that the unit is not physically damaged, and that the surfaces and paint-work are clean without dents or scratches.
The physical handling during the installation may have caused some minor scratches to the surfaces or paint-work. This can be accepted. However, if rough handling has caused serious damage, this must be recorded with a written statement and necessary photos, so that corrective actions can be made.
4 Make sure that the unit is firmly connected to ship's ground.
a Make sure that the unit is securely connected to the ship's ground with an earthing strap. The strap must be in addition to any incidental electrical contact made by the mounting lugs on the unit.
b Use a standard multimeter to check that the resistance between the unit and the ship's ground is approximately 0 (zero) Ω.
5 Make sure that cable installation has been completed.
a Make sure that all cables leading to and from the unit have been properly mounted and secured.
b Make sure that enough slack has been provided on each cable to allow for maintenance and replacement.
6 Make sure that the unit has been identified with the relevant product label(s), and that one label includes the part and serial numbers.
Result
Requirements | Results
The computer is correctly installed with easy access for maintenance and replacement of parts. |
The computer is free from scratches, dents or other physical damage. |
Free access to all the connectors on the computer is provided. All cables are properly mounted with enough slack. |
The computer can be fully opened for access to the internal parts. |
The computer is properly earthed. |
Date and signature:


Visual inspection of the Trigger Unit
A visual inspection of the Trigger Unit is required to verify that the unit has not been physically damaged during the installation.
Prerequisites
The TU40 system hardware units are installed as specified in this manual. The TU40 system is turned off. You need the following equipment:
• Multimeter
Procedure
1 Make sure that the Trigger Unit is installed in the correct location, and that it is suitably oriented for easy maintenance and replacement of parts.
2 Make sure that the physical installation of the unit has been completed.
a Make sure that ample space is provided around the unit to allow for maintenance and replacement of parts.
b Make sure that the bolts, screws or studs that have been used are all of the correct size.
c Make sure that all the nuts have been tightened properly.
3 Make sure that the unit is not physically damaged, and that the surfaces and paint-work are clean without dents or scratches.
The physical handling during the installation may have caused some minor scratches to the surfaces or paint-work. This can be accepted. However, if rough handling has caused serious damage, this must be recorded with a written statement and necessary photos, so that corrective actions can be made.
4 Make sure that the unit is firmly connected to ship's ground.
a The unit must be connected to the ship's ground with an earthing strap. The strap must be in addition to any incidental electrical contact made by the mounting lugs on the unit.
b Use a standard multimeter to check that the resistance between the unit and the ship's ground is approximately 0 (zero) Ω.
5 Make sure that cable installation has been completed.
a Make sure that all cables leading to and from the unit have been properly mounted and secured.
b Make sure that enough slack has been provided on each cable to allow for maintenance and replacement.
6 Make sure that the unit has been identified with the relevant product label(s), and that one label includes the part and serial numbers.
Result
Test requirements | Results
The Trigger Unit is correctly installed with easy access for maintenance and replacement of parts. |
Free access to all the connectors on the Trigger Unit are provided. |
All cables connected to the Trigger Unit are properly mounted with enough slack. |
The compartment or room in which the Trigger Unit is installed is clean and dry. |
The Trigger Unit is properly grounded. |
Date and signature: |


Making sure that all TU40 system cables are properly connected
It is very important that all cables are correctly installed, that the proper cable types have been used, and that all cables are connected correctly.
Prerequisites
The TU40 system hardware units are installed as specified in this manual.
• The TU40 system is turned off.
• All system cables are installed.
• All cable connections are made.
You need the following equipment:
• Cable tester
• Multimeter
Context
All cabling is described in the Cable layout and interconnections chapter. Refer to the cable plan, the cable list and the basic cable requirements.
Procedure
1 For each cable in use on the TU40 system:
a Make sure that the cable is installed as specified in the Cable layout and interconnections chapter.
Note
Pay special attention to signal cables. These must not be installed too close to power cables.
b Make sure that the terminations at each end of the cable are correct.
c Make sure that the cable is properly identified.
2 If possible, use a multimeter or a dedicated cable tester to check the continuity in each cable.
3 Use a qualification tester to make sure that each Ethernet cable is correctly wired, and meets the specifications related to quality and bandwidth.
4 If irregularities are found, write these down in the in the Installation remarks table.
Result
Requirements | Results
Each cable is installed correctly. |
All cable connections are made. |
Each cable is properly identified. |
Each Ethernet cable in use meets quality requirement CAT5E STP (Shielded Twisted Pair) or better. |
Date and signature:


Verifying that the operating power is correct
The TU40 system operates on DC power from the vessel’s mains supply or by using an AC/DC converter.
Prerequisites
The TU40 system hardware units are installed as specified in this manual. The TU40 system is turned off. You need the following equipment:
• Multimeter
Procedure
1 For each TU40 unit that operates on DC mains:
2 Make sure that the unit is connected to a proper DC mains source.
3 If necessary, measure the voltage in the mains outlet.
4 Make sure that each circuit breaker on the power circuit can handle the load when the TU40 is turned on.
Result
Requirements | Results
The TU40 can operate on the DC voltage available. |
Date and signature:


Turning on the TU40 for the first time
Topics
Turning on the TU40 system
Defining the IP address on the computer network adapter for communication with the Trigger Unit
Installing the TU40 operational software
Verifying if the IP addresses and port are properly defined to establish communication


Turning on the TU40 system
To use the TU40 system, you must first turn it on.
Procedure
1 Turn on the display.
2 Turn on the computer.
3 Turn on the Trigger Unit by means of the dedicated switch on the front panel.
4 Double-click the desktop icon to start the program.


Defining the IP address on the computer network adapter for communication with the Trigger Unit
On the TU40, the necessary IP address is generated automatically. However, we recommend that you manually define which IP Address and Subnet mask the Ethernet adapter in the computer shall use for this communication.
Prerequisites
This procedure is made for the Microsoft® Windows® 10 operating system. It is assumed that you are familiar with this operating system.
Context
As long as you do not replace the computer or the network adapter, you only need to do this once.
Procedure
1 On the computer, close the TU40 program.
2 Open the Network and Sharing Center dialog box.
a In the bottom-left corner of your desktop, select the Windows® search function.
b On the right-hand side of the Start menu, select Control Panel.
c Select Network and Sharing Center.
d Select Change Adapter Settings.
e Click once on your network adapter to select it, then right-click and select Properties on the shortcut menu.
f On the list of connections, select Internet Protocol 4 (TCP/IPv4), and then Properties.
3 Select Use the following IP address, and type the IP address and network mask.
• IP Address:157.237.14.28
• Subnet mask: 255.255.0.0
You can leave Subnet mask blank and select OK. When you see an error message saying that the message subnet mask is missing, select OK again. A default subnet mask is then automatically generated.
4 Select OK to save the selected settings, and then close all the dialog boxes.


Installing the TU40 operational software
Before you can put your Trigger System to work, the operational software must be installed on the computer.
Prerequisites
In order to install the software, you need the relevant file set on a suitable media. If the software is provided on a CD or a DVD, and your computer is not fitted with a suitable drive, copy the files to a USB flash drive.
Note
Make sure that you have administrative rights. You need this to install the software. If you purchased your own computer, you must verify that it meets the technical requirements for use with the TU40. Do this before you install the software.
Procedure
1 Turn on the computer.
2 Switch off any firewall applications.
3 Insert the TU40 software media.
4 Use a file manager application to access the software files.
5 Double-click Setup.exe to start the application.
6 Define the relevant parameters.


Verifying if the IP addresses and port are properly defined to establish communication
The LAN Port Setup dialog box allows you check if the IP addresses and ports for the communication between the Trigger Unit and the computer have been properly defined.
Prerequisites
• All TU40 hardware units have been installed according to the relevant instructions.
• The Ethernet adapter in the computer is set up with a unique IP address.
Context
The communication between the TU40 and the computer it is made using Internet Protocol (IP) and User Datagram Protocol (UDP) ports. The TU40 automatically detects and defines both local and remote IP Addresses together with the LAN port. If communication fails, you can open the LAN Port Setup dialog box to verify if the IP addresses and the port are properly defined.
Procedure
1 Select System settings on the Setup menu to open the dialog box.
2 Verify it the parameters are properly defined:
• IP Address: 157.237.14.28
• Port: 502
• Remote IP Address: 157.237.14.30
3 If needed, make the relevant changes in your computer.
4 Verify that communication has been established.


Setting up the interfaces to peripheral devices
Topics
Interfacing new peripheral devices to your TU40


Interfacing new peripheral devices to your TU40
In the Add / Edit System dialog box you can define the main synchronization parameters for the relevant system.
Prerequisites
The following requirements must be met:
• Each relevant hydroacoustic system is connected to the Trigger Unit.
• Each relevant hydroacoustic system interfacing the TU40 is set to Slave mode in its own user interface.
• Each relevant hydroacoustic system interfacing the TU40 is turned on and transmitting ("pinging").
• Each relevant hydroacoustic system interfacing the TU40 is configured as a reference system.
Context
The Trigger Unit can control pinging in hydroacoustic systems with the “Ready to transmit” signal (RTT). If a hydroacoustic system has no RTT signal, it will receive the ping command at the same time than the rest of hydroacoustic systems but will only transmit if it is ready.
The hydroacoustic systems connected to the TU40 can therefore be configured as Reference or Subordinate systems. The Reference systems are connected to the TU40 using two-way communication. The Subordinate systems are those hydroacoustic systems that you do not wish to give priority.
Procedure
1 Select the Setup icon to open the menu.
2 Select the Runtime Settings function.
The Runtime Settings dialog box opens.
3 Select Add/Edit System at the bottom of the Runtime Settings dialog box to open it.
4 For each system, define the relevant parameters.
5 Select Add to save your settings and close the dialog box.
Result
The new peripheral device will be listed on the Runtime Settings dialog box.
Related topics
Testing the interfaces with peripheral devices


Testing the operating functionality of the TU40 system
Topics
Verifying that the communication between the computer and the Trigger Unit is established


Verifying that the communication between the computer and the Trigger Unit is established
The communication icon is located on the top bar. The communication indicator reflects the status of the communication between the computer and the Trigger Unit. A green icon indicates that the communication is successful.
Prerequisites
The TU40 system hardware units are installed as specified in this manual.
• All cables are properly connected.
• The TU40 system is turned off.
• The vessel is berthed or at sea.
• The mode switch on the programmable logic controller (PLC) is in position RUNPROG.
Neither tools nor instruments are required.
Procedure
1 Turn on the TU40.
2 Verify that the IP address on the computer has been set up correctly.
IP Address: 157.237.14.28 (Recommended)
3 Make sure the TU40 program starts when you double click the icon on your desktop.
4 Observe the Communication icon on the top bar.
• A green icon indicates that the communication is successful.
• A red icon means that there is no communication.


Testing the interfaces with peripheral devices
Topics
Verifying that relevant hydroacoustic systems are set to Slave mode
Verifying that the communication with the hydroacoustic systems is properly established
Verifying that the hydroacoustic reference systems transmit (“ping”) with correct synchronization
Verifying that the TU40 detects errors on hydroacoustic reference systems
Verifying that the TU40 detects errors on hydroacoustic subordinate systems


Verifying that relevant hydroacoustic systems are set to Slave mode
Before any peripheral hydroacoustic system can be synchronized by the TU40, it must be set to Slave mode.
Prerequisites
The TU40 system is installed as specified in this manual. The TU40 system is turned on and operates normally. The vessel is berthed or at sea.
Context
The Slave mode is used if the hydroacoustic system shall transmit ("ping") only when permitted by the TU40
Note
For the detailed procedure, refer to the end-user documentation provided by the manufacturer.
Procedure
Repeat these steps for each hydroacoustic system to be synchronized by the TU40.
1 Choose which communication port you have used to connect the Trigger Unit.
2 Set Synchronization Mode to Slave mode.
The Slave mode is used if the hydroacoustic system shall transmit ("ping") only when permitted by the Trigger Unit. The hydroacoustic system will not transmit ("ping") unless an external trigger appears on the chosen synchronization port.
3 Set Synchronization Delay to 0 (zero).
In Slave mode, the hydroacoustic system waits for the delay time after the external trigger signal has arrived before transmitting the ping. This is often referred to as a post-trigger. When a hydroacoustic system is controlled by the TU40 the Synchronization Delay is defined in the TU40 user interface. This allows you to control the individual delays for all the relevant systems from a single dialog box.
4 Make sure that the hydroacoustic system stops transmitting ("pinging") once it is set to Slave mode.
5 Write down the synchronization parameters.
Result
 | Hydroacoustic system | Synchronization Port | Slave mode (Yes/No)
1 |  |  |
2 |  |  |
3 |  |  |
4 |  |  |
5 |  |  |
6 |  |  |
7 |  |  |
8 |  |  |
9 |  |  |
10 |  |  |
11 |  |  |
12 |  |  |
Requirements | Results
Each relevant hydroacoustic system interfacing the TU40 is set to Slave mode in its own user interface. |
Relevant communication parameters are recorded. |
Date and signature:


Verifying that the communication with the hydroacoustic systems is properly established
The TU40 permits each hydroacoustic system to transmit ("ping") according to a logic trigger pattern established to avoid interference. This pattern is made by defining one or more hydroacoustic reference systems, and give these transmit priority. It is important to verify that each hydroacoustic system transmit ("ping") only when permitted by the TU40.
Prerequisites
The TU40 system is installed as specified in this manual.
• The TU40 system is turned on and operates normally.
• Each relevant hydroacoustic system is connected to the Trigger Unit.
• Each relevant hydroacoustic system interfacing the TU40 is set to Slave mode in its own user interface.
• The vessel is berthed or at sea.
Neither tools nor instruments are required.
Context
The TU40 can easily and independently control all transmissions. However, it is necessary to establish a two-way communication between the TU40 and at least one of the hydroacoustic systems. This allows the TU40 to adjust the logic trigger pattern based on the specific operational features or requirements. The hydroacoustic systems connected to the TU40 can therefore be configured as Reference or Subordinate systems.
• The Reference systems are connected to the TU40 using two-way communication. By means of a return signal - normally referred to as Ready to Transmit (RTT) - the reference systems can control the logic trigger pattern.
• The Subordinate systems are those hydroacoustic systems that you do not wish to give priority. The transmit sequence of the subordinate systems may be unknown to the TU40.
Procedure
1 On the Setup menu, select Runtime Settings.
2 Repeat these steps for each hydroacoustic system to be controlled by the Trigger Unit.
a Set Enabled to ON.
b Set Reference to ON.
3 Select Save and Close to save your choices and close the dialog box.
4 Observe the Pinging Sequence graphs on your TU40 presentation.
5 Verify that the trigger to the relevant hydroacoustic system starts, and that the communication indicator turns green.
6 On the Setup menu, select Runtime Settings.
a Set Enabled to OFF.
b Select Save and Close to save your choices and close the dialog box.
7 Make sure that the trigger to the relevant system stops, and that the communication indicator turns yellow.
Result
For each hydroacoustic system, write down if it transmits or not (Y/N) when Enabled and Reference are set to ON
1 | 2 | 3 | 4 | 5 | 6
7 | 8 | 9 | 10 | 11 | 12
For each hydroacoustic system, write down if transmission stops or not (Y/N) when Enabled is set to OFF
1 | 2 | 3 | 4 | 5 | 6
7 | 8 | 9 | 10 | 11 | 12
Date and signature


Verifying that the hydroacoustic reference systems transmit (“ping”) with correct synchronization
The hydroacoustic systems connected to the TU40 can be configured as Reference or Subordinate systems. The Reference systems are connected to the TU40 using two-way communication. The TU40 will wait until all the reference systems have finished their transmission sequences before triggering the next transmission sequence.
Prerequisites
The TU40 system is installed as specified in this manual.
• The TU40 system is turned on and operates normally.
• Each relevant hydroacoustic system is connected to the Trigger Unit.
• Each relevant hydroacoustic system interfacing the TU40 is set to Slave mode in its own user interface.
• The vessel is berthed or at sea.
Neither tools nor instruments are required.
Context
In the TU40 presentation, the Pinging Sequence presents the triggers generated by the TU40 to each hydroacoustic system and - when applicable - the Ready to Transmit (RTT) return signals. By observing the Pinging Sequence you can easily verify that all the hydroacoustic systems set up as reference systems receive the trigger signal at the same time and with the same ping rate.
• The blue line represents the triggers generated by the TU40.
• The red line in the Pinging Sequence presents the Ready to Transmit (RTT) return signal from the relevant hydroacoustic system.
Only hydroacoustic systems providing a Ready to Transmit (RTT) return signal can be set up as reference systems. Ready to Transmit (RTT) is a return signal from the hydroacoustic system that is synchronized. The signal means that the hydroacoustic system is ready for the next trigger.
Procedure
1 On the Setup menu, select Runtime Settings.
2 Repeat these steps for each hydroacoustic system that is set up as a reference system.
a Set Enabled to ON.
b Set Reference to ON.
3 Select Save and Close to save your choices and close the dialog box.
4 Observe the Pinging Sequence graphs on your TU40 presentation.
5 Verify that the trigger commands of the reference systems take place at the same time and with the same ping rate.
Result
Requirements | Results
Each hydroacoustic reference system receives the trigger at the same time and with the same ping rate. |
Date and signature:


Verifying that the TU40 detects errors on hydroacoustic reference systems
During normal operation the TU40 allows you to keep track of the overall system performance. If a hydroacoustic reference system fails to operate, this is automatically detected. A colour coded visual indication is provided on the side bar in the TU40 presentation.
Prerequisites
The TU40 system is installed as specified in this manual.
• The TU40 system is turned on and operates normally.
• Each relevant hydroacoustic system is connected to the Trigger Unit.
• Each relevant hydroacoustic system interfacing the TU40 is set to Slave mode in its own user interface.
• The vessel is berthed or at sea.
Neither tools nor instruments are required.
Context
The hydroacoustic systems connected to the TU40 can be configured as Reference or Subordinate systems. The Reference systems are connected to the TU40 using two-way communication. The TU40 will wait until all the reference systems have finished their transmission sequences before triggering the next transmission sequence.
The TU40 side bar holds indicators to present the operational status of the hydroacoustic systems. The side bar is located on the left hand side of the TU40 presentation.
• A green indicator means that the related hydroacoustic system is working properly.
• A red indicator means that the acoustic system is not working properly, or is disconnected. A red indicator can also mean that the Ready to Transmit (RTT) signal from a reference system is unavailable.
• A yellow indicator means that Enable for the related hydroacoustic system has been disabled in the Runtime Settings dialog box.
Procedure
1 In the TU40 presentation, observe the communication indicators on the side bar.
2 Repeat these steps for each hydroacoustic system that is set up as a reference system.
a Make sure that the relevant communication indicator is green.
b Make sure that the relevant hydroacoustic system name is correct.
3 Disable one of the hydroacoustic reference systems by stopping its transmissions ("pinging") in the system’s user interface.
a Make sure that the triggers to all the hydroacoustic systems stop.
b Make sure the relevant communication indicator turns red after maximum of 10 seconds.
c Observe that the triggers to all the hydroacoustic reference systems except the disconnected system starts again.
4 Enable the relevant hydroacoustic reference system by restarting its "pinging".
a Make sure that the relevant side bar communication indicator turns green.
b Make sure that all the triggers reappear.
5 Repeat the same procedure for all relevant hydroacoustic reference systems.


Verifying that the TU40 detects errors on hydroacoustic subordinate systems
During normal operation the TU40 allows you to keep track of the overall system performance. If a subordinate reference system fails to operate, this is automatically detected. A colour coded visual indication is provided on the side bar in the TU40 presentation.
Prerequisites
The TU40 system is installed as specified in this manual.
• The TU40 system is turned on and operates normally.
• Each relevant hydroacoustic system is connected to the Trigger Unit.
• Each relevant hydroacoustic system interfacing the TU40 is set to Slave mode in its own user interface.
• The vessel is berthed or at sea.
Neither tools nor instruments are required.
Context
The Subordinate systems are those hydroacoustic systems that you do not wish to give priority. Systems with low ping rate (for example long range sonars) should be set up as subordinates to prevent them from slowing down the faster reference systems.
The TU40 side bar holds indicators to present the operational status of the hydroacoustic systems. The side bar is located on the left hand side of the TU40 presentation.
• A green indicator means that the related hydroacoustic system is working properly.
• A red indicator means that the acoustic system is not working properly, or is disconnected. A red indicator can also mean that the Ready to Transmit (RTT) signal from a reference system is unavailable.
• A yellow indicator means that Enable for the related hydroacoustic system has been disabled in the Runtime Settings dialog box.
Procedure
1 In the TU40 presentation, observe the communication indicators on the side bar.
2 Repeat these steps for each hydroacoustic system that is set up as a subordinate system.
a Make sure that the relevant communication indicator is green.
b Make sure that the relevant hydroacoustic system name is correct.
3 Make sure that each hydroacoustic system is triggered.
4 Disable one of the hydroacoustic subordinate systems by stopping its transmissions ("pinging") in the system’s user interface.
a Make sure that the trigger to only the relevant system stops.
b Make sure the relevant communication indicator turns red after maximum of 10 seconds.
5 Enable the relevant hydroacoustic subordinate system by restarting its "pinging".
a Make sure that the relevant side bar communication indicator turns green.
b Make sure that all the triggers reappear.
6 Repeat the same procedure for all relevant hydroacoustic subordinate systems.


Creating a backup with the TU40 configuration and software installation
Topics
About TU40 software backup and restore
Creating a computer image on a USB flash drive using the Acronis True Image program
Restoring a computer image from a USB flash drive using the Acronis True Image program
Creating a bootable USB flash drive using the Acronis True Image program


About TU40 software backup and restore
Once all TU40 configuration and testing have been finalized, it is good practice to back up the configuration data and software installation. Software backup is provided using dedicated software applications and commercial storage devices.
Note
We strongly advice you to create your own backup once the installation has been completed. Your backup will then include the operating system, the TU40 software, as well as all the interface parameters that you have defined.
A backup "image" is a very useful feature. It allows you to create and save a complete copy of all the files on the computer hard disk. Once a backup image exist, you can restore the content of the computer hard disk in case of a failure.


Creating a computer image on a USB flash drive using the Acronis True Image program
A backup "image" is a very useful feature. It allows you to create and save a complete copy of all the files on the computer hard disk. The software used is Acronis True Image. The software is installed on the computer. It is also copied onto the USB flash drive that is provided with the TU40 system.
Prerequisites
To create the backup image, you need the bootable USB flash drive provided with the TU40. You can also use any commercial USB flash drive, but it must be bootable, and it must have the necessary storage capacity.
Context
The software in use is created by Acronis. For more information about this company and their products, see their website:
• Manufacturer: Acronis International GmbH
• Manufacturer’s website: http://www.acronis.com
Procedure
1 Boot the computer from the USB flash drive.
a Connect a mouse and a computer keyboard to the computer.
b Insert the bootable USB flash drive.
Use the USB sockets on the rear side of the computer. Avoid the blue USB sockets, as these do not support the boot functionality
c Turn on the computer manually using the on/off button.
d Observe that the computer boots from the USB flash drive.
If the computer does not start from the USB flash drive, reboot, and start the BIOS application to select boot device.
2 Start the Acronis True Image program.
3 On the first page, select Back Up→My Disks.
4 On page Partitions to back up, observe that the only partition available is selected.
5 Select Next.
6 On page Target backup archive:
a Select Create new backup archive.
b Select Browse to define the location of the backup file.
c Wait while the computer processes your request.
This may take some time (up to several minutes) if you are using a new USB flash drive.
7 In the Browse for location dialog box, select the USB flash drive, the folder you wish to use, and the file name.
8 Click the small arrow button on the right side of the Generate name button to add date to the file name.
9 Select OK.
10 Select Next.
11 Select Proceed.
12 Wait for the backup process to finish.
13 Stop the Acronis True Image program.
14 Remove the USB flash drive.
15 Restart the computer.


Restoring a computer image from a USB flash drive using the Acronis True Image program
Once a backup image exist, you can restore the content of the computer hard disk in case of a failure. The software used is Acronis True Image. The software is installed on the computer. It is also copied onto the USB flash drive that is provided with the TU40 system.
Prerequisites
To restore, you will need the USB flash drive containing a backup image. We recommend that you use the image you made after the TU40 installation was completed.
Context
You can restore the image from generic backup image, or from an image created for your installation.
Note
If you restore your Processor Unit from a generic image, you must change the Windows license and then activate it before you can use the TU40. You must also reinstall the TU40 system software. We recommend that you use the image you made after the TU40 installation was completed.
The software in use is created by Acronis. For more information about this company and their products, see their website:
• Manufacturer: Acronis International GmbH
• Manufacturer’s website: http://www.acronis.com
Procedure
1 Boot the computer from the USB flash drive.
a Connect a mouse and a computer keyboard to the computer.
b Insert the bootable USB flash drive.
Use the USB sockets on the rear side of the computer. Avoid the blue USB sockets, as these do not support the boot functionality
c Turn on the computer manually using the on/off button.
d Observe that the computer boots from the USB flash drive.
If the computer does not start from the USB flash drive, reboot, and start the BIOS application to select boot device.
2 Start the Acronis True Image program.
3 On the first page, select Recover.
4 On the second page, select Browse for backup.
5 Locate and select the backup file.
The file format is *.tib.
6 Select OK.
7 On the list of image files, right-click on the image, and select Recover in the short-cut menu.
a On the Recovery Method page, select Recover whole disks and partitions.
b Select Next.
c On page Select the items to recover, select Disk 1.
d Select Next.
e On page Disk properties, select Disk 1.
f Select Next.
If the hard disk on the computer contains data, a confirmation dialog box appears to remind you that all data on the hard disk will be lost.
g Select OK.
h Select Proceed.
i Select Shut down the computer when recovery is completed.
8 Wait for the recovery process to finish.
Once completed, the computer is turned off.
9 Remove the USB flash drive.
10 Restart the computer.


Creating a bootable USB flash drive using the Acronis True Image program
A bootable USB flash drive is required for TU40 backup purposes. The software used is Acronis True Image. The software is installed on the computer. It is also copied onto the USB flash drive that is provided with the TU40 system.
Prerequisites
In order to create a bootable USB flash drive you will need the actual device. We strongly recommend that you use a high capacity and high speed version. Avoid typical "give-away" USB flash drives and commercial low budget types.
Context
The software in use is created by Acronis. For more information about this company and their products, see their website:
• Manufacturer: Acronis International GmbH
• Manufacturer’s website: http://www.acronis.com
Procedure
1 Insert the USB flash drive you wish to use.
2 Start the Acronis True Image program.
3 Select the Backup and recovery tab, and then select Create bootable media tool bar.
a On page Welcome to Acronis Media Builder, do nothing.
b Select Next.
c On page Rescue media contents selection, select True Image.
d Select Next.
e On page Bootable media options, do nothing.
f Select Next.
g On page Bootable media type selection, select Removable Disk.
h Select Next.
i On page Acronis Media Builder is ready to start...., select Proceed.
4 Wait while the USB flash drive is made bootable.
5 Remove the USB flash drive from the computer using the "Safely remove hardware" feature in the operating system.


Turning off the TU40 system
You must NEVER turn off the Trigger Unit if a hydroacoustic system connected to it is still running.
Prerequisites
Before turning the Trigger Unit off, make sure the hydroacoustic systems are not in Slave mode.
Context
The TU40 is set up from a commercial computer running the TU40 program. This application provides the user interface, which allows you to monitor status, settings, and transmit trigger schedules. Once setup is completed, the TU40 program can be closed, and the computer can be disconnected from the Trigger Unit. The Trigger Unit runs autonomously.
Procedure
1 Select Exit on the top bar.
Observe that the TU40 program closes down.
2 Turn off the computer.
3 Turn off the display.
If required, refer to the instructions provided by the display manufacturer.
4 Turn off the Trigger Unit by means of the dedicated switch on the front panel.


Installation remarks
Use this page to write down comments and remarks related to the TU40 installation. When the installation has been fully completed, and all functional tests have been made to full satisfaction, representatives from each party must sign.
Vessel/Customer
Place and date
Comments

Signatures
Installation done by | Company/Position | Date and signature
Installation accepted by | Company/Position | Date and signature


Drawing file
Topics
About the drawings in the drawing file
computer dimensions (SBOX 2620)
447219 CEHW03 computer dimensions
470877 Trigger Unit dimensions


About the drawings in the drawing file
Relevant drawings related to the installation and/or maintenance of the TU40 system are provided for information purposes only.
Note
These drawings are provided only for information and planning purposes. Information may be omitted. Observe the source drawings for additional details.
The drawings are not to scale. Unless otherwise specified, all measurements are in millimetres. The original installation drawings are available in PDF and/or AutoCad's DWG format. The original drawing can be downloaded from our website.
• Click to open
Some drawings and documents are not available from our website. These can be downloaded from the Simrad Dealer Club.
• Click to open
The installation shipyard must provide all necessary design and installation drawings, as well as the relevant work standards and mounting procedures.
If required, all documents provided by the shipyard for the physical installation of the TU40 system must be approved by the vessel’s national registry and corresponding maritime authority and/or classification society. Such approval must be obtained before the installation can begin. The shipowner and shipyard doing the installation are responsible for obtaining and paying for such approval.


computer dimensions (SBOX 2620)
To obtain the source drawing, contact the manufacturer.


447219 CEHW03 computer dimensions
Download the source drawing from the TU40 pages on Click to open.


470877 Trigger Unit dimensions
Download the source drawing from the TU40 pages on https://www.kongsberg.com/tu40


Technical specifications
Topics
Introduction to technical specifications
Power requirements
Weights and outline dimensions
Environmental requirements
Compass safe distance
Minimum computer requirements
Minimum display requirements
Computer Ethernet interfaces
Signal interface


Introduction to technical specifications
These technical specifications summarize the main functional and operational characteristics of the TU40 Trigger System. They also provide information related to power requirements, physical properties and environmental conditions.
Note
At Kongsberg Maritime, we are continuously working to improve the quality and performance of our products. The technical specifications may be changed without prior notice.


Power requirements
These power characteristics summarize the supply power requirements for the TU40 Trigger System.
Topics
Display power requirements
MD24 Glass Display power requirements
Computer power requirements
LBS209AE-R2 Ethernet switch power requirements
Trigger Unit power requirements


Display power requirements
Not applicable. The display is not a part of the TU40 scope of supply. It is not manufactured by Kongsberg Maritime. For more information, refer to the end-user documentation provided by the manufacturer.


MD24 Glass Display power requirements
• Manufacturer: Isic
• Manufacturer’s website: http://www.isic-systems.com
• Make and model: Isic DuraMON 24" Glass
• Voltage requirement:
– 115 VAC / 50/60 Hz
– 230 VAC / 50/60 Hz
– 18 - 31 VDC (Optional)
• Power consumption:
– 25 W (Typical)
– 30 W (Maximum)
For additional details, refer to the technical specifications provided by the manufacturer.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.


Computer power requirements
The technical specifications are those valid for the computer that may be ordered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased computer, refer to the documentation provided with the unit.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.
For additional details, refer to the technical specifications provided by the manufacturer.
Sintrones SBOX 2620
• Manufacturer: SINTRONES® Technology Corp.
• Manufacturer’s website: http://www.sintrones.com
• Model: SBOX 2620
• Voltage requirement: 115/230 VAC (Single phase/Nominal voltage)
• Maximum voltage deviation: 15%
• Maximum transient: 20% of nominal voltage, recovery time 3 s
• Power consumption: 500 W @ 230 VAC (Approximately)
Data Respose CEHW03
• Model: CEHW03
• Voltage requirement: 115/230 VAC (Single phase/Nominal voltage)
• Maximum voltage deviation: 15%
• Maximum transient: 20% of nominal voltage, recovery time 3 s
• Power consumption: 20-35 W @ 230 VAC (Approximately)


LBS209AE-R2 Ethernet switch power requirements
The technical specifications are those valid for the Ethernet switch that was delivered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased Ethernet switch, refer to the documentation provided with the unit.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.
For additional details, refer to the technical specifications provided by the manufacturer.
• Manufacturer: Black Box
• Manufacturer’s website: http://www.blackbox.co.uk
• Make and model: Black Box LBS209AE-R2
• Voltage requirement: 100 - 240 VAC


Trigger Unit power requirements
• Make and model: Simrad TU40 Trigger Unit
• Voltage requirement:12 - 24 VDC Nominal voltage
• Input voltage:10 – 32 VDC
• Power consumption@ 24VDC: 130 W (Maximum), typical 630 mA.
Related topics
Trigger Unit description


Weights and outline dimensions
These weights and outline dimension characteristics summarize the physical properties of the TU40 Trigger System.
Topics
Display weight and outline dimensions
Computer weight and outline dimensions
LBS209AE-R2 Ethernet switch weight and outline dimensions
Trigger Unit weight and outline dimensions


Display weight and outline dimensions
Not applicable. The display is not a part of the TU40 scope of supply. It is not manufactured by Kongsberg Maritime. For more information, refer to the end-user documentation provided by the manufacturer.


Computer weight and outline dimensions
The technical specifications are those valid for the computer that may be ordered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased computer, refer to the documentation provided with the unit.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.
For additional details, refer to the technical specifications provided by the manufacturer.
Sintrones SBOX 2620
• Manufacturer: SINTRONES® Technology Corp.
• Manufacturer’s website: http://www.sintrones.com
• Model: SBOX 2620
• Outline dimensions:
– Depth: 182 mm
– Width: 167.6 mm
– Height: 48 mm
• Weight: 1.2 kg (Approximately)
Data Respose CEHW03
• Model: CEHW03
• Outline dimensions:
– Depth: 166 mm
– Width: 250 mm
– Height: 58 mm
• Weight: 3 kg (Approximately)


LBS209AE-R2 Ethernet switch weight and outline dimensions
The technical specifications are those valid for the Ethernet switch that was delivered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased Ethernet switch, refer to the documentation provided with the unit.
• Manufacturer: Black Box
• Manufacturer’s website: http://www.blackbox.co.uk
• Make and model: Black Box LBS209AE-R2
• Outline dimensions:
– Depth: 123 mm
– Width: 228 mm
– Height: 44 mm
• Weight: 1.2 kg (Approximately)
For additional details, refer to the technical specifications provided by the manufacturer.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.


Trigger Unit weight and outline dimensions
• Make and model: Simrad TU40 Trigger Unit
• Outline dimensions:
– Depth: 432.5 mm
– Width: 482.2 mm
– Height: 132.5 mm
• Weight: 8.8 kg (Approximately)
Related topics
Trigger Unit description


Environmental requirements
These environmental specifications summarize the temperature and humidity requirements for the TU40 Trigger System.
Topics
Display environmental requirements
Computer environmental requirements
LBS209AE-R2 Ethernet switch environmental requirements
Trigger Unit environmental requirements


Display environmental requirements
Not applicable. The display is not a part of the TU40 scope of supply. It is not manufactured by Kongsberg Maritime. For more information, refer to the end-user documentation provided by the manufacturer.


Computer environmental requirements
The technical specifications are those valid for the computer that may be ordered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased computer, refer to the documentation provided with the unit.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.
For additional details, refer to the technical specifications provided by the manufacturer.
Sintrones SBOX 2620
• Manufacturer: SINTRONES® Technology Corp.
• Manufacturer’s website: http://www.sintrones.com
• Model: SBOX 2620
• Operating temperature: -30 to 60 °C
• Storage temperature: -45 to 85 °C
• Relative humidity: 10 to 95% relative non-condensing
• Certificates:
– CE
– FCC Class A
Data Respose CEHW03
• Model: CEHW03
• Operating temperature: -10 to 55 °C
(Tested: -15 to 70 °C)
• Storage temperature: -25 to 75 °C
• Relative humidity: 10 to 95% relative non-condensing
• Certificates:
– IEC 60945
– CE
– IACS E10
– DNV GL
– EU RO MR
• Ingress protection (IP) rating: IP22


LBS209AE-R2 Ethernet switch environmental requirements
The technical specifications are those valid for the Ethernet switch that was delivered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased Ethernet switch, refer to the documentation provided with the unit.
• Manufacturer: Black Box
• Manufacturer’s website: http://www.blackbox.co.uk
• Make and model: Black Box LBS209AE-R2
• Operating temperature: 0 to +50 °C
• Relative humidity: 10 to 90 % relative non-condensing
For additional details, refer to the technical specifications provided by the manufacturer.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.


Trigger Unit environmental requirements
• Model: Simrad TU40 Trigger Unit
• Operating temperature: -25 to 50 °C
• Storage temperature: -25 to 85 °C
• Relative humidity: 5 to 95% relative, non-condensing


Compass safe distance
If you place any of the TU40 Trigger System units on the bridge, you must observe the physical distance to the compass.
Topics
Display compass safe distance
Computer compass safe distance
LBS209AE-R2 Ethernet switch compass safe distance
Trigger Unit compass safe distance


Display compass safe distance
Not applicable. The display is not a part of the TU40 scope of supply. It is not manufactured by Kongsberg Maritime. For more information, refer to the end-user documentation provided by the manufacturer.


Computer compass safe distance
The technical specifications are those valid for the computer that may be ordered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased computer, refer to the documentation provided with the unit.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.
For additional details, refer to the technical specifications provided by the manufacturer.
Sintrones SBOX 2620
• Manufacturer: SINTRONES® Technology Corp.
• Manufacturer’s website: http://www.sintrones.com
• Model: SBOX 2620
• Standard compass: Not applicable.
• Other compass: Not applicable.
Data Respose CEHW03
• Model: CEHW03
• Standard compass: 60 cm
• Other compass: 90 cm


LBS209AE-R2 Ethernet switch compass safe distance
The technical specifications are those valid for the Ethernet switch that was delivered from Kongsberg Maritime as a part of the TU40 delivery. For specifications related to a locally purchased Ethernet switch, refer to the documentation provided with the unit.
• Manufacturer: Black Box
• Manufacturer’s website: http://www.blackbox.co.uk
• Make and model: Black Box LBS209AE-R2
• Standard compass: Not specified
For additional details, refer to the technical specifications provided by the manufacturer.
Note
This information was copied from the manufacturer’s documentation. To ensure that your information is correct, always consult the manufacturer’s own documents.


Trigger Unit compass safe distance
• Make and model: Simrad TU40 Trigger Unit
• Standard compass: 200 cm
• Other compass: 140 cm
Related topics
Trigger Unit description


Minimum computer requirements
Unless specifically ordered from Kongsberg Maritime, the TU40 is not provided with a computer. This item must be purchased locally.
If you purchase a computer locally, make sure that the chosen model meets the functional and technical requirements.
It is important to make sure that the chosen computer model is relatively new with sufficient processing power, a high performance graphic adapter, and a high speed network adapter. The computer must be able to facilitate the various interface requirements made by the TU40, and you may need to add extra Ethernet and serial adapters.
Note
The computer design and construction must allow for maritime use, easy access to connectors, parts and cables, and a safe installation.
A laptop computer may be used as long as it meets the functional and technical requirements.
The minimum technical requirements are:
• Operating system:
The TU40 software has been designed for the Microsoft® Windows 10 operating system. Operating systems older than Windows 10 are not supported.
• .NET Framework:4.5
• Processor: Intel 4 (or better)
An equivalent type from another manufacturer can also be used.
• Memory: minimum capacity 2 GB
• Graphic adapter
– Minimum resolution (pixels): 1280 x 800
– Recommended resolution (pixels): 1280 x 1024
• Memory: minimum capacity 10 GB
• Ethernet adapter
– Type: Intel 82571 (or better)
– Minimum bandwidth: 1 Gb/s


Minimum display requirements
Unless specifically ordered, the TU40 system is not provided with a display. The display must then be purchased locally.
Make sure that the chosen display meets the TU40 requirements. The design and construction must allow for marine use, and the display must be able to withstand the movements and vibrations normally experienced on a vessel. Verify that you have easy access to cables and connectors, and that the display can be installed in a safe and secure way.
The minimum technical requirements for the display are:
• Resolution:
– Minimum: 1280 x 1024 pixels
– Recommended: 1920 x 1200 pixels (or better)
• Video interface: The video interface must match the output format(s) provided by the computer.
The computer may offer video output on several formats. Investigate your options before you purchase a display.
• Physical screen size: The screen size depends on personal and/or operational preferences.
The TU40 software supports 16:9 displays.


Computer Ethernet interfaces
A single network interface exists between the computer and the Trigger Unit. The interface allows the application to initialize the Trigger Unit and to display status during operation.
The computer and the Trigger Unit are interfaced via a network connection. You can use an Ethernet switch or connect it directly to the computer.
• Input voltage: -10 to +10 VDC
• Maximum: -30 to +30 VDC


Signal interface
The Trigger Unit can control pinging in hydroacoustic systems with the “Ready to transmit” signal (RTT). If a hydroacoustic system has no RTT signal, it will receive the ping command at the same time than the rest of hydroacoustic systems but will only transmit if it is ready.
The Trigger Unit provides one output and one input for each hydroacoustic system that needs to be synchronized.
• The trigger allows the hydroacoustic system to transmit ("ping").
• The Ready to Transmit (RTT) input signal tells when the echo sounder and/or sonar is ready for the next trigger.
• The ground (GND) signal must be connected.
The Trigger Unit can use feedback signals from echo sounders and/or sonars in order to achieve optimal synchronization. Feedback signals are not required, but are used whenever available.
Only hydroacoustic systems providing a Ready to Transmit (RTT) return signal can be set up as reference systems.
The voltage accepted by each input channel is between +30 and 30 VDC (maximum).


Document information
• Product: Simrad TU40
• Document: Installation Manual
• Document part number: 434694
• Document ISBN number: 978-82-8066-195-1
• Revision: B
• Date of issue: 22 December 2020
Copyright
The information contained in this document remains the sole property of Kongsberg Maritime AS. No part of this document may be copied or reproduced in any form or by any means, and the information contained within it is not to be communicated to a third party, without the prior written consent of Kongsberg Maritime AS.
Warning
The equipment to which this manual applies must only be used for the purpose for which it was designed. Improper use or maintenance may cause damage to the equipment and/or injury to personnel. You must be familiar with the contents of the appropriate manuals before attempting to operate or work on the equipment.
Kongsberg Maritime disclaims any responsibility for damage or injury caused by improper installation, use or maintenance of the equipment.
Disclaimer
Kongsberg Maritime AS endeavours to ensure that all information in this document is correct and fairly stated, but does not accept liability for any errors or omissions.
Support information
If you require maintenance or repair, contact your local dealer. You can also contact us using the following address: simrad.support@simrad.com. If you need information about our other products, visit https://www.kongsberg.com/simrad. On this website you will also find a list of our dealers and distributors.