Simrad TV80
捕捞监控软件
参考手册
发布 21.11.x

本手册旨在提供安全高效地使用 Simrad TV80 所需的说明和程序。 该手册还对各种 TV80 操作设置和调整进行了全面介绍。
您可以在我们的网站上找到与 TV80 系统有关的其他最终用户文档。 其中包括翻译成其他语言的出版物。 精选出版物也以 IETM（交互式电子技术手册）格式提供。
• 单击打开
主题
关于本手册
简介
入门
操作程序
用户界面
菜单系统
Designer（设计器）模块
功能和对话框
感应器通道和频率概述
捕捞监控测量概述
数据报格式

465493/F
October 2021 © Kongsberg Maritime AS


关于本手册
本手册旨在提供有效使用 TV80 系统所需的说明和程序。 本出版物还帮助您全面了解 TV80 系统提供的参数和调节功能。
目标受众
本出版物适用于 TV80 系统的所有用户。 鉴于本出版物所提供的描述的性质和细节层次，它非常适用于专家用户和想要成为专家用户的人群。
要充分利用所提供的功能，必须充分了解系统功能和控制。 海况各有不同，有时差别很大。 声学条件也在变化。 温度和盐度层随时间和位置的不同而变化。 因此，我们无法确定可始终提供最佳数据的设置。 我们强烈建议您仔细阅读本手册中的信息，最好同时探索 TV80 系统提供的功能。
我们假定您熟悉声音在水中传播的基本声学原理。 我们还希望您在捕捞监控系统方面有一些经验。
使用 Help（帮助）按钮
您可以在 TV80 系统上找到一个全面的上下文相关联机帮助系统。 您可以在本出版物中阅读的所有内容也可以在联机帮助中找到。 要打开上下文相关联机帮助，请选择顶部菜单栏上的 Help（帮助），或选择其中一个对话框中的 Help（帮助）按钮。
在线信息
随 TV80 系统提供的所有相关最终用户手册都可以从我们的网站下载。
• 单击打开
我们的网站还提供有关 Kongsberg Maritime 其他产品的信息。
许可证信息
TV80 系统为许可产品。 要获取许可证，请联系您当地的经销商。
软件版本
本 TV80 参考手册符合软件版本 21.11.x。
注册商标
遵守适用的注册商标。
Simrad®、SIMRAD® 和 Simrad® 徽标是 Kongsberg Maritime AS 在挪威和其他国家/地区的注册商标或商标。
Windows® 是 Microsoft Corporation 在美国和其他国家/地区的注册商标。
衷心希望您积极提供反馈
我们始终希望改善我们的产品。 我们还希望我们的最终用户文档全面且相关。 您可以提供帮助。 请向我们的任何支持办事处提供意见、建议或建设性的批评。


简介
主题
重要提示
系统描述
主要功能
系统图
主要系统单元
网络安全
支持信息


重要提示
TV80 是一种高级产品。 它与其他高级产品配合使用。 您需要了解一些重要信息。
软件许可证
要操作 TV80 系统，需要有效的软件许可证。 根据您的工作场景或特殊运行需求提供不同类型的许可证。
要获得软件许可证，您必须联系我们的一个经销商或分销商。 您也可以使用我们网站上的申请表，或直接联系我们的支持部门。
当未使用 TV80 系统时
当您不使用 TV80 系统时，请关闭显示器和计算机。 如果您知道自己在长时间内不会使用 TV80，我们建议您也关闭接收器单元。 感应器接收器通常不配备“开/关型”开关。 要关闭电源，您必须断开电源电缆。
如果出现故障
如果您认为发生了故障，请联系您当地的经销商。我们的网站上提供了所有经销商的列表。
• 单击 打开
如果您无法联系到经销商，请参考本出版物中的支持信息。
当您想要关闭 TV80 系统时
切勿通过计算机上的“开关型”开关关闭 TV80 系统。 您必须始终选择顶部菜单栏上的 Exit（退出）。
注
如果通过计算机上的“开/关型”开关关闭 TV80 系统，则可能会损坏用于与外部设备通信的软件和接口设置。
相关主题
支持信息


系统描述
Simrad TV80 程序是最新、最全面的解决方案，可在屏幕界面中显示有关您的捕捞作业的所有信息。 其灵活直观的设计让您可以发现来自渔具和/或捕捞监控感应器的相关数据中的任何变化或趋势。 只要瞥一眼屏幕即可了解全貌。
通过 TV80 系统，您可以记录接收自感应器的所有数据，并且将这些数据作为数据文件保存在计算机上。 您可以将文件复制到其他船舶，或者复制给渔网和拖网网板制造商。 TV80 还生成带有时间戳的数据文件，其中包含对科学家有用的所有相关信息。 在显示渔具上的感应器提供的数据时，TV80 还会根据来自捕捞监控和导航感应器的信息计算额外数据。
Simrad TV80 系统可以“显示”接收自下列捕捞监控系统的数据：
• Simrad PI32
• Simrad PI44
• Simrad PI54
• Simrad ITI
• Simrad FS70
• Simrad PX 捕捞监控感应器
Simrad TV80 系统可以连接至并且也可以控制下列接收器：
• Simrad PI50 接收器单元
• Simrad PI60 接收器单元
• Simrad SR15 接收器单元
• Simrad SR70 接收器单元
用户可配置的数据显示界面
有几种不同的显示模式可用于显示数据，而通过大显示器，您可以同时显示所有数据。 您还可以使用两个或三个显示器来可视化显示感应器数据，以方便处理大量宝贵信息，从而避免在一个屏幕上显示过多信息。
在 TV80 程序中，感应器数据分为多个视图显示。 这些视图为您提供控制功能和操作参数所需的信息。 在 TV80 程序中，每个屏幕上可同时显示最多四个视图。 如果您使用四个以下视图，则您可以根据您的操作要求或个人偏好选择这些视图的布局。
内置频谱
感应器和接收器之间的声音通信链路的质量可能受到噪音的影响。 当噪音出现在感应器用于通信的相同频率范围内时，所产生的信息可能不稳定或不可读。 TV80 提供频谱分析仪，可向您显示来自每个水听器的信号。 Spectrum（频谱）对话框中的图形为您提供有关背景噪音和所选频带信号强度的信息。 借助这些信息，您可以识别噪音并找到“最干净”的频率。
软件许可证
要操作 TV80 系统，需要有效的软件许可证。 TV80 系统提供各种适用于您的通用捕捞作业场景的许可证选项。
以下许可选项可用于 TV80 系统：
• 无许可证
– 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
– 但是，您可以定义和配置您自己的捕捞监控感应器设置以备将来使用。
– 您可以添加 SR Replayer（回放器）来回放一些之前记录的 PX 感应器数据
– 在底部菜单栏上的软件版本旁，您可以查看是否装有许可证。
• 围网许可证
– 您可以设置围网渔具，并且添加和配置所有与该渔具相关的捕捞监控感应器。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
• 全拖网和围网许可证
– 您可以设置拖网渔具（单拖网和双拖网）和围网渔具，并且添加和配置所有与其中任一个相关的捕捞监控感应器。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
– 您可以可视化显示所有现有仪表上的捕捞监控数据。
相关主题
主要功能
系统图
主要系统单元


主要功能
Simrad TV80 是终极一代感应器软件。 它是一个直观的感应器管理中心，可在一个位置提供有关捕捞作业的所有相关信息。
• 操作简单，用户界面直观
• 屏幕显示灵活
• 每个屏幕上可同时显示最多四个视图
• 多监视器设置
• 用户设置 — 定义并保存您自己的设置
• 内置频谱分析仪
• 数据读数稳定
• 多种语言的菜单系统和用户界面
• 使用 TV80，您可以在真实运动模式下查看来自 TrawlEye 感应器的数据。
相关主题
系统描述


系统图
系统图标识了基本 TV80 系统的主要部件。 仅显示各个单元之间的主要连接。 未显示详细的接口功能和电源电缆。
A 显示器
B 处理器 单元
C PI50 接收器单元 / PI60 接收器单元 (必须使用串行线路将每个接收器单元连接至 处理器单元。)
D SR70 接收器单元 / SR15 接收器单元 (接收器和处理器单元之间使用高速以太网线路进行通信。)
E 水听器接口和分路器
F Hydrophone（水听器）
G 与 Simrad ITI 和/或 FS70 系统的串行通信。
TV80 系统是一种软件程序。 处理器单元 连接至一个或多个接收器单元。 每个接收器都可以读取您设在渔具上的感应器所提供的信息。 TV80 还可以与其他捕捞监控和拖网声呐系统进行通信。
除非合同中另有规定，否则显示器和以太网交换机不包括在标准交货范围内。 这些是可在本地购买的商品。
相关主题
系统描述
主要系统单元
显示器描述
计算机描述
PI50/60 接收器单元
SR15 接收器单元
SR70 接收器单元
Hydrophone（水听器）
水听器接口和分路器


主要系统单元
主题
显示器描述
计算机描述
PI50/60 接收器单元
SR15 接收器单元
SR70 接收器单元
Hydrophone（水听器）
水听器接口和分路器


显示器描述
显示屏是 TV80 系统的必备部件。 为获得最佳可读性，必须保护显示器免受眩光影响，并使其具有正确的高度和角度。
TV80 系统可使用任何商用显示器，但该显示器必须满足最低要求。
您可能希望获得高分辨率的大屏幕。 TV80 软件支持所有显示尺寸。 显示界面的视觉质量取决于图像适配器和显示器的质量。
注
显示器不是交货的标准组成部分。 这是可在本地购买的商品。
所选择的显示器必须设计用于海上使用，而且必须满足最低性能规格。 您还必须确保所选择的显示器支持计算机提供的视频格式。 Kongsberg Maritime 可能提供合适的显示器。
相关主题
主要系统单元
系统图


计算机描述
处理器单元是用于控制 TV80 系统的计算机。 它是 TV80 系统的重要组成部分。 处理器单元包含操作软件，并提供用户界面，使您可以控制 TV80。 此外，它提供了许多串行和以太网线路，用于与外部设备进行通信。 在本出版物中，计算机也可被称为处理器单元，反之亦然。
计算机必须满足 Microsoft® 提供的操作系统要求。 计算机还必须提供 TV80 系统与外围设备和感应器通信所需的必要接口设备。 计算机必须采用坚固耐用的设计。 其结构必须能够承受船舶的振动和移动。
需要高质量的以太网适配器。 如果您要将计算机连接至船舶网络，您需要两个以太网适配器。
计算机不是交货的标准组成部分。 TV80 系统可附带提供合适的计算机。 有关详细信息，请咨询当地经销商或代理商。
相关主题
主要系统单元
系统图


PI50/60 接收器单元
PI50 接收器单元最多支持六种测量。 PI60 接收器单元最多支持十种测量。
PI50/PI60 接收器单元安装在一个小型机柜中。 所有必要的输入和输出插座均易于使用。 该单元由小型外部电源供电。
PI50/PI60 接收器单元提供这些接口。
• 连接处理器单元的串行线路电缆。
• 一个水听器。
• 外部电源。
相关主题
主要系统单元
系统图


SR15 接收器单元
SR15 捕捞监控接收器包含一个坚固的盒子，其中提供所有必要的接收器电子设备。 SR15 有一个水听器输入插头。
接收器在捕捞监控系统中用于从安装在渔具上的无线感应器接收信息并将其发送至装有 TV80 程序的计算机。
接收器和处理器单元之间使用高速以太网线路进行通信。
接收器支持这些捕捞监控感应器：
• PX MultiSensor Mk2
• PX Universal
• PX MultiCatch
• PX Flow
• PX TrawlEye
相关主题
主要系统单元
系统图
将 SR15 接收器单元设置在以太网 (LAN) 端口上
检查接收质量


SR70 接收器单元
SR70 接收器单元包含一个坚固的盒子，其中提供所有必要的接收器电子设备。 您可以连接最多四个水听器。
接收器在捕捞监控系统中用于从安装在渔具上的无线感应器接收信息并将其发送至装有 TV80 程序的计算机。
接收器和处理器单元之间使用高速以太网线路进行通信。
接收器支持这些捕捞监控感应器：
• PX MultiSensor Mk2
• PX Universal
• PX MultiCatch
• PX Flow
• PX TrawlEye
SR70 接收器的工作电压为 110 至 230 VAC。
根据您的捕捞要求，您可能需要安装多个水听器来接收来自捕捞感应器的信息。 这允许在不需要任何交换机或分路器的情况下同时接收信号。
接收器设计用于低噪音环境。 它可以处理极大瞬时动态振幅范围内的输入信号。 所有目标都得到正确测量和显示。
处理器单元 和 SR70 接收器单元之间的距离最多可延长至 70 米。
相关主题
主要系统单元
系统图
将 SR70 接收器单元设置在以太网 (LAN) 端口上
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）


Hydrophone（水听器）
水听器是捕捞监控系统的重要组成部分。 水听器用于接收来自捕捞感应器的声音通信，并将其转换为电气信号。
有两个船体安装式水听器可用，一个用于围网作业，另一个用于拖网作业。 您可以同时安装这两个装置，然后通过隔板上的选择器盒选择主动水听器。 您也可以通过 TV80中的专用对话框选择主动水听器。
围网水听器
用于围网作业的船体安装式水听器具有 90 度水平波束和 30 度垂直波束，可为系统提供来自围网上的感应器的最佳接收效果。
这种特定的波束样式特别适用于围网作业。
拖网水听器
用于拖网作业的船体安装式水听器具有 50 度的水平波束和 30 度的垂直波束，让系统可以完美地接收来自底拖网或远洋拖网上的感应器的信息。
这种特定的波束样式特别适用于拖网作业。
便携式水听器
我们也提供便携式水听器。 这是一种临时解决方案，直到可以在船舶的下次计划的入坞期间安装固定水听器。 它具有全方位波束和 50 米长的集成电缆。
电缆位于卷盘上，以方便拉回和存储，并配有插头，可轻松连接到感应器接收器。 该电缆由聚氨酯制成，不但有 150 千克的抗张强度，更有强大的外部保护作为辅助。
相关主题
主要系统单元
系统图


水听器接口和分路器
为了向多个感应器接收器提供通过拖网水听器接收的感应器信号，必须使用水听器接口和分路器单元。
使用水听器接口和分路器将来自单个水听器的信息分割为两个相同的输出。
相关主题
主要系统单元
系统图


网络安全
如果 TV80 系统连接到局域网，则数据安全非常重要。
Kongsberg Maritime 制造的设备经常连接至船舶局域网 (LAN)。 当您将计算机连接至局域网时，您将始终在该计算机上披露数据。所有其他连接至相同网络的计算机可能能够访问您的数据。 这可能会随即带来几项威胁：
• 远程计算机可能读取数据。
• 远程计算机可能更改数据。
• 远程计算机可能更改计算机行为，例如通过安装垃圾软件。
通常，使用两个参数来定义威胁等级：
1 任何远程计算机执行上述任何操作的可能性。
2 远程计算机成功执行上述任何操作所带来的损害。
Kongsberg Maritime 没有关于任何船舶上的全套系统装置的信息。 由 Kongsberg Maritime 提供的系统被视为独立脱机系统。 即使这些系统可能连接至感应器接口和/或数据分配网络，但他们是独立的。
注
Kongsberg Maritime 计算机上没有安装网络安全应用程序。因此，计算机无法抵御病毒、恶意软件或外部用户的意外访问。
仅确保 TV80 系统本身的安全是无意义的，除非采取适当策略来确保网络中所有计算机的安全。 该策略必须包括由经培训且可信的用户进行物理访问。 TV80 系统的客户/最终用户应始终负责定义和实施安全策略，并提供相关网络安全应用程序。
注
Kongsberg Maritime 不会对未经授权使用或访问 TV80 系统所造成的错误和/或损害承担任何责任。


支持信息
如果您需要有关 TV80 系统的技术支持，您必须联系当地经销商或我们的某个支持办事处。 我们的网站上提供了所有办事处和经销商的列表。 您也可以联系我们在挪威的总部支持部门。
挪威（总部）
• 公司 名称: Kongsberg Maritime AS / Simrad
• 地址: Strandpromenaden 50, N3190 Horten, 挪威
• 电话: +47 33 03 40 00
• 传真: +47 33 04 29 87
• 网站: 单击 打开
• 电子邮箱 地址: simrad.support@simrad.com
西班牙
• 公司 名称: Kongsberg Maritime Spain S.L.U
• 地址: Partida Atalayes 20, 03570 Villajoyosa, 西班牙
• 电话: +34 966 810 149
• 传真: +34 966 852 304
• 网站: 单击 打开
• 电子邮箱 地址: simrad.spain@simrad.com
法国
• 公司 名称: Simrad France
• 地址: 5 rue de Men Meur, 29730 Guilvinec, 法国
• 电话: +33 298 582 388
• 传真: +33 298 582 388
• 网站: 单击 打开
• 电子邮箱 地址: simrad.france@simrad.com
美国
• 公司 名称: Kongsberg Underwater Technology LLC (KUTL) / Simrad Fisheries
• 地址: 19210 33rd Ave W, Suite A, Lynnwood, WA 98036, 美国
• 电话: +1 425 712 1136
• 传真: +1 425 712 1193
• 网站: 单击 打开
• 电子邮箱 地址: fish.usa.support@simrad.com
加拿大
• 公司 名称: Kongsberg Mesotech Ltd.
• 地址: 1598 Kebet Way, Port Coquitlam, BC, V3C 5M5, 加拿大
• 电话: +1 604 464 8144
• 传真: +1 604 941 5423
• 网站: 单击 打开
• 电子邮箱 地址: simrad.canada@simrad.com
马来西亚
• 公司 名称: Kongsberg Maritime Malaysia Sdn. Bhd
• 地址: Unit 27-5 Signature Offices, The Boulevard, Mid Valley City, Lingkaran Syed Putra, 59200 Kuala Lumpur, 马来西亚
• 电话: +65 6411 7488
• 传真: +60 3 2201 3359
• 网站: 单击 打开
• 电子邮箱 地址: simrad.asia@simrad.com
韩国
• 公司 名称: Kongsberg Maritime Korea Ltd
• 地址: #1101 Harbor Tower, 113-1, Nampodong 6-Ga, Jung-Gu, Busan 600-046, 韩国
• 电话: +82 51 242 9933
• 传真: +82 51 242 9934
• 网站: 单击 打开
• 电子邮箱 地址: simrad.korea@simrad.com
中国
• 公司 名称: Kongsberg Maritime China Ltd
• 地址: 555 Chuanqiao Road, China (Shanghai) Pilot Free Trade Zone, 201206, 中国
• 电话: +86 21 3127 9888
• 传真: +86 21 3127 9555
• 网站: 单击 打开
• 电子邮箱 地址: simrad.china@simrad.com
相关主题
重要提示


入门
主题
打开和关闭 TV80 系统
设置摘要
显示界面概述
开始正常操作
首次设置 TV80 捕捞监控软件
上下文相关联机帮助


打开和关闭 TV80 系统
主题
启动 TV80 程序
关闭 TV80 系统


显示界面概述
默认情况下，显示界面将覆盖整个屏幕。
此屏幕截图向您显示典型的运行情况。
此显示界面为您提供众多信息。 您可以看到一个回波图视图和多个感应器视图以不同方式显示数据。 顶部菜单栏向您显示导航信息，并且提供关键功能按钮。 右侧的菜单系统方便您访问 TV80 系统的所有功能。
A 顶部菜单栏
顶部菜单栏位于显示屏显示界面的顶部，从最左侧延伸到最右侧。 它提供了用于隐藏和显示菜单、屏幕截图、打开 Messages（消息）对话框以及打开上下文相关帮助的按钮。
B Echogram（回波图）视图
echogram（回波图）显示从指定的 TrawlEye 感应器接收的数据。
C 感应器视图
感应器数据的图形显示通常占据 TV80 显示界面的大部分。 在 TV80 程序中，感应器数据分为多个视图显示。 TV80 显示界面中的不同视图的组合称为 布局。 每个视图包含一个或多个“仪表”。
D Main（主）菜单
默认情况下，Main（主）菜单处于打开状态。 其位于显示界面的右侧。 使用顶部菜单栏上的 Menu（菜单）隐藏或显示菜单。
E 二级菜单
用于打开（和关闭）二级菜单的图标位于 Main（主）菜单下面。 选择一个图标以打开相应菜单。
F 底部菜单栏
底部菜单栏位于显示界面的底部，从左侧到右侧延伸。 底部菜单栏包含当前布局的名称。 底部菜单栏还显示当前软件版本以及时间和日期。 底部菜单栏上的功能键对应于 Load Layout（加载布局）对话框中定义的不同布局。
相关主题
创建新的感应器视图
创建 TrawlEye 视图


开始正常操作
主题
调整屏幕分辨率
选择菜单语言
选择测量单位
获取和安装软件许可证
设置与外围设备的接口
记录从 PX 感应器接收到的数据
记录串行端口接收到的信息


设置与外围设备的接口
主题
将 SR15 接收器单元设置在以太网 (LAN) 端口上
将 SR70 接收器单元设置在以太网 (LAN) 端口上
将 PI50 和 PI60 接收器单元设置为串行线路输入
定义导航感应器和外部设备的串行线路通信参数
定义 PI50 和 PI60 接收器单元的接收器参数
设置连接外围设备的串口
设置连接外围设备的 LAN（以太网）端口
设置串行线路上的导航系统 (GPS) 输入
设置以太网端口上的导航系统 (GPS) 输入
将至任何外部系统的 NMEA 输出设置在串行 (COM) 端口上
将至任何外部系统的 NMEA 输出设置在以太网 (LAN) 端口上
添加新的捕捞监控感应器


首次设置 TV80 捕捞监控软件
主题
设置摘要
定义计算机网络适配器的 IP 地址
安装 TV80 操作软件
获取和安装软件许可证
启动 TV80 程序
将 SR15 接收器单元设置在以太网 (LAN) 端口上
将 SR70 接收器单元设置在以太网 (LAN) 端口上
将 PI50 和 PI60 接收器单元设置为串行线路输入
定义 PI50 和 PI60 接收器单元的串行线路通信参数
定义 PI50 和 PI60 接收器单元的接收器参数
选择渔具
添加新的捕捞监控感应器
创建视图以查看感应器提供的数据
检查接收质量


创建视图以查看感应器提供的数据
主题
创建新的感应器视图
创建 TrawlEye 视图
创建真实运动（回波图）TrawlEye 视图
将测量分配给仪表以在您的屏幕上可视化该内容


上下文相关联机帮助
您可以在 TV80 系统上找到一个全面的上下文相关联机帮助系统。 您可以在本出版物中阅读的所有内容也可以在联机帮助中找到。
上下文相关联机帮助是使用 HTML 格式的 WebHelp（网页助手）安装程序提供的。
要打开帮助系统，请在任意对话框中选择 Help（帮助）。 这将提供有关相关对话框的即时信息。 同时也会提供相关程序和主题的链接。 您可以使用左侧的菜单系统以及文档中的交互链接在帮助文件中导航。
注
要打开联机帮助，并显示其起始页面，请选择顶部菜单栏上的 Help（帮助）。 要阅读有关对话框和提供的选项的信息，请选择其右上角的 [?] 按钮。
上下文相关联机帮助可能不适用于您为用户界面选择的语言。 如果您的语言不受支持，系统将提供英文版帮助。
相关主题
打开上下文相关联机帮助


操作程序
主题
设置摘要
启动和停止 TV80 程序
保存、检索和处理用户设置
定义与用户偏好和个性化自定义相关的设置
使用视图和布局
选择渔具并在其中添加捕捞监控感应器
设置与外围设备的接口
Verifying communication with external sensors and systems
配置捕捞监控感应器的参数并定义其测量
启用、禁用和删除感应器
接收器设置
校准捕捞监控测量
保存和调用屏幕截图
记录和回放感应器数据
重置捕捞感应器中的计时器功能
安装、升级和删除 TV80 软件


启动和停止 TV80 程序
主题
启动 TV80 程序
关闭 TV80 程序


保存、检索和处理用户设置
主题
保存当前用户设置
选择以前保存的用户设置
选择出厂默认设置


定义与用户偏好和个性化自定义相关的设置
主题
选择菜单语言
更改显示界面中使用的调色板（“皮肤”）
选择测量单位
选择菜单的位置
设置感应器警报
打开上下文相关联机帮助


使用视图和布局
主题
选择感应器视图的布局
更改当前显示界面的布局
创建新布局
删除布局
修改现有显示界面布局的属性
创建新的感应器视图
创建 TrawlEye 视图
创建真实运动（回波图）TrawlEye 视图
编辑视图的内容
将测量分配给仪表以在您的屏幕上可视化该内容
加载现有捕捞监控视图
去除 TrawlEye 视图中的噪音


选择渔具并在其中添加捕捞监控感应器
主题
为系统添加新渔具
选择渔具
添加新的捕捞监控感应器


设置与外围设备的接口
主题
将 SR15 接收器单元设置在以太网 (LAN) 端口上
将 SR70 接收器单元设置在以太网 (LAN) 端口上
将 PI50 和 PI60 接收器单元设置为串行线路输入
定义导航感应器和外部设备的串行线路通信参数
定义 PI50 和 PI60 接收器单元的接收器参数
设置连接外围设备的串口
设置连接外围设备的 LAN（以太网）端口
设置串行线路上的导航系统 (GPS) 输入
设置以太网端口上的导航系统 (GPS) 输入
将至任何外部系统的 NMEA 输出设置在串行 (COM) 端口上
将至任何外部系统的 NMEA 输出设置在以太网 (LAN) 端口上


Verifying communication with external sensors and systems
主题
验证与导航系统 (GPS) 的通信
验证与航向陀螺仪的通信
验证与速度日志的通信
检查串行线路上的数据传输
检查感应器读数


配置捕捞监控感应器的参数并定义其测量
主题
为 SR 型接收器单元配置 PX 系列感应器
为 PI 型接收器单元配置 PX 系列感应器
为不同的测量配置和设置捕捞监控感应器
配置 PX TrawlEye 感应器
向 PX 系列感应器添加更多测量
输入感应器测量的偏移值
更改感应器的配置
检查和调整测量值的范围设置


启用、禁用和删除感应器
主题
暂时启用或禁用显示界面中的感应器
从系统中删除一个或多个感应器


接收器设置
主题
调整 PI50 和 PI60 接收器单元的接收器灵敏度
减少 SR15 或 SR70 接收器单元接收的数据中的噪音干扰


校准捕捞监控测量
主题
校准深度测量
执行网板安装式感应器的横向斜角和纵向角度测量的第一次校准
手动输入纵向角度和横向斜角测量的校准值


保存和调用屏幕截图
主题
保存感应器屏幕截图
保存来自 Spectrum（频谱）对话框的屏幕截图
访问屏幕截图图像以删除、移动或复制它们


记录和回放感应器数据
主题
定义数据记录的文件夹设置
记录从 PX 感应器接收到的数据
记录串行端口接收到的信息
访问保存的数据文件
回放串行 (COM) 端口接收到的数据
回放以太网端口上接收到的 PX 感应器数据


安装、升级和删除 TV80 软件
主题
安装 TV80 操作软件
检查当前软件版本
升级 TV80 操作软件
删除 TV80 操作软件


用户界面
主题
用户界面熟悉
关于 TV80 视图
顶部菜单栏
TV80 菜单系统
底部菜单栏说明
回放菜单栏描述


用户界面熟悉
默认情况下，显示界面将覆盖整个屏幕。 TV80 系统提供的显示界面由可协同工作的特定视觉元素组成。 视觉元素为您提供所需的信息，帮助您控制理解此信息所需的功能，最后，它们允许您控制操作参数。
此屏幕截图向您显示典型的数据回放情况。您可以看到一个回波图视图和多个感应器视图以不同方式显示数据。 顶部菜单栏使您可以快速访问关键功能和导航信息。 右侧的菜单系统方便您访问 TV80 系统的所有功能。
A 顶部菜单栏
顶部菜单栏位于显示屏显示界面的顶部，从最左侧延伸到最右侧。 顶部菜单栏使您可以快速访问关键功能和导航信息。 它提供了用于隐藏和显示菜单、屏幕截图、打开 Messages（消息）对话框以及打开上下文相关帮助的按钮。 更重要的是，您可以从顶部菜单栏看到数据记录何时处于活动状态。
B TrawlEye 视图
TrawlEye 视图可以包含回波图或显示特定 TrawlEye 感应器数据的任何其他仪表。 echogram（回波图）显示从指定的 TrawlEye 感应器接收的数据。
C 感应器视图
感应器数据的图形显示通常占据 TV80 显示界面的大部分。 在 TV80 程序中，感应器数据分为多个视图显示。 TV80 显示界面中的不同视图的组合称为 布局。 每个视图包含一个或多个“仪表”。
D Main（主）菜单
Main（主）菜单位于菜单结构的顶部。 其位于显示界面的右侧。 使用顶部菜单栏上的 Menu（菜单）隐藏或显示菜单。
E 二级菜单
用于打开（和关闭）二级菜单的图标位于 Main（主）菜单下面。 选择一个图标以打开相应菜单。
F 底部菜单栏
底部菜单栏位于显示界面的底部，从左侧到右侧延伸。 底部菜单栏包含当前布局的名称。 底部菜单栏还显示当前软件版本以及时间和日期。 底部菜单栏上的功能键对应于 Load Layout（加载布局）对话框中定义的不同布局。


关于 TV80 视图
TV80 接收和管理来自许多不同来源的数据。 根据您想要查看的测量值，您可以使用不同的方法来呈现。
视图
在 TV80 程序中，感应器数据分为多个视图显示。 这些视图为您提供控制功能和操作参数所需的信息。 您可以同时选择一个、两个、三个或四个视图。 TV80 允许您根据需要创建许多视图，以便完全控制您的操作。
A 感应器视图
感应器数据的图形显示通常占据 TV80 显示界面的大部分。
您可以通过添加或删除仪表来编辑视图的内容。
B TrawlEye 视图
TrawlEye 视图是一个回波图。 echogram（回波图）显示从指定的 TrawlEye 感应器接收的数据。
Layouts（布局）
TV80 软件显示不同视图的方式称为布局。 如果您使用四个以下视图，则您可以根据您的操作要求或个人偏好选择这些视图的布局。 默认情况下，TV80 软件具有多个预定义布局。
Gauges（仪表）
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 这些仪表将帮助您直观地识别从不同感应器接收的数据。
相关主题
Layouts（布局）功能
创建新的感应器视图
创建 TrawlEye 视图


顶部菜单栏
主题
顶部菜单栏概述
徽标和产品名称
Menu（菜单）按钮
Screen Capture（屏幕截图）按钮描述
记录指示器描述
导航信息
Messages（消息）按钮描述
操作系统功能


顶部菜单栏概述
顶部菜单栏位于显示屏显示界面的顶部，从最左侧延伸到最右侧。 顶部菜单栏使您可以快速访问关键功能和导航信息。
A 徽标和产品名称
此信息标识品牌和产品。
B Menu（菜单）按钮
选择此按钮可隐藏或显示菜单。
C Screen Capture（屏幕截图）
选择 Screen Capture（屏幕截图）以对当前显示界面进行屏幕转存。
D Record（记录）
选择 Record（记录）以开始和停止记录。 正在进行记录时，指示灯呈红色点亮。 您也可以使用 Operation（操作）菜单上的 Record（记录）功能启动和停止记录。
E 导航信息
这些字段是单独的读数。它们显示与船舶导航和/或 TV80 系统操作有关的信息。 顶部菜单栏上显示的信息不得用于船只导航。
F Messages（消息）按钮
通过闪烁，Messages（消息）向您显示 TV80 系统已发出消息。 三角形的颜色反映了最严重消息的严重程度。 选择以打开 Messages（消息）对话框。
G 操作系统按钮
选择以打开上下文相关帮助、最小化和最大化显示界面窗口、以及关闭 TV80 程序。


徽标和产品名称
品牌徽标和产品名称显示在顶部菜单栏的左侧。
描述
此信息标识品牌和产品。


Menu（菜单）按钮
Menu（菜单）位于顶部菜单栏的左侧。 这是一个“开/关型”功能。
描述
除非您需要频繁更改操作参数，否则您可能需要在显示界面中隐藏菜单。 这为您提供了更多的空间来显示回波信息。
要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。


Screen Capture（屏幕截图）按钮描述
使用 TV80 系统时，您可能希望进行屏幕截图以保存当前显示界面的即时副本。
描述
选择 Screen Capture（屏幕截图）以对当前显示界面进行屏幕转存。
您所完成的每张屏幕截图都以 .jpg 格式保存在计算机硬盘上。 要访问已保存的图像，请选择 Screen Captures（屏幕截图）。 Screen Captures（屏幕截图）功能位于 Setup（设置）菜单上。
相关主题
访问保存的数据文件
保存感应器屏幕截图
访问屏幕截图图像以删除、移动或复制它们


记录指示器描述
Record（记录）功能允许您记录捕捞监控感应器提交的数据。 记录数据是 TV80 提供的一项关键功能。 然后，以简单的方式开始和停止记录非常重要。 通过选择 Record（记录）按钮，您可以开始和停止记录当前数据。
描述
选择 Record（记录）以开始和停止记录。 正在进行记录时，指示灯呈红色点亮。 您可以记录的数据量仅受存储介质大小的限制。
通过 Replay（回放）功能，您可以之后回放所记录的文件。 如果要求对数据进行更详细的研究，这可能会很有用。 您还可以使用所记录的文件来测试操作设置，因为这将帮助您获得更多经验。
提示
要定义用于保存数据文件的磁盘和文件夹，请选择 File Setup（文件设置）。


导航信息
导航信息位于顶部菜单栏的中间。
描述
这些字段是单独的读数。它们显示与船舶导航和/或 TV80 系统操作有关的信息。
如果相关感应器断开连接或与其之间的通信关闭，则顶部菜单栏上的信息将在几秒钟后消失。
注
顶部菜单栏上显示的信息不得用于船只导航。
主题
地理位置读数
Heading（航向）读数
Speed（速度）读数
Temperature（温度）读数
Depth（深度）读数


地理位置读数
如果定位感应器 (GPS) 连接到 TV80 系统，则顶部菜单栏可以显示船舶的经纬度地理位置。
描述
船舶的当前地理位置显示在顶部菜单栏上。
注
顶部菜单栏上显示的信息不得用于船只导航。


Heading（航向）读数
如果航向感应器（陀螺罗经）连接到 TV80 系统，顶部菜单栏可能会显示船舶的当前航向。
描述
船舶的当前航向显示在顶部菜单栏上。
注
顶部菜单栏上显示的信息不得用于船只导航。


Speed（速度）读数
如果船只测速仪传感器与 TV80 系统相连，则船只的当前速度可以显示在用户界面中。
描述
船舶的当前速度显示在顶部菜单栏上。
提示
默认情况下，船速以节为单位显示。 您可以在 Units（单位）对话框中更改测量单位。 Units（单位）对话框位于 Display（显示）菜单上。


Temperature（温度）读数
顶部菜单栏上的导航信息包括当前水温的读数。
描述
如果将合适的感应器连接到 TV80 系统，则顶部菜单栏可能会显示当前温度。 此功能允许您监控水温，但它将显示感应器提供的任何温度读数。


Depth（深度）读数
当前水深可能显示在顶部菜单栏上。
描述
TV80 系统无法从任何捕捞感应器读取水深。 要在顶部菜单栏上查看有效的深度值，您必须设置 TV80 系统以从回声测深仪导入深度信息。
提示
默认情况下，深度以米为单位显示。 您可以在 Units（单位）对话框中更改测量单位。 Units（单位）对话框位于 Display（显示）菜单上。


Messages（消息）按钮描述
Messages（消息）按钮位于顶部菜单栏的右侧。
描述
新消息通过顶部菜单栏上的 Messages（消息）按钮标记。 按钮闪烁是为了引起您的注意。 三角形的颜色反映了最严重消息的严重程度。
• 黄色：这指示警告。
• 红色：这指示警报。
如果将光标放在三角形上，则会显示当前消息的简短列表。
选择以打开 Messages（消息）对话框。
相关主题
Messages（消息）对话框


操作系统功能
操作系统功能位于顶部菜单栏的右侧。 提供有 Minimize（最小化）、Maximize（最大化）和 Close（关闭）功能。
Minimize（最小化）
使用此功能可最小化应用程序窗口的大小。 该应用程序仅在操作系统任务栏上显示为图标。 选择操作系统任务栏上的 TV80 按钮来恢复应用程序窗口。
Maximize（最大化） / Normalize（标准化）
使用此功能可更改应用程序窗口的大小。 要将窗口恢复为以前的大小，请再次选择此功能。
Close（关闭）
选择此按钮以关闭程序。 不会要求您进行确认。


TV80 菜单系统
默认情况下，菜单系统位于显示界面的右侧。 菜单以树状结构组织，其中包括一个主菜单、一组二级菜单和多个菜单按钮。 某些菜单按钮可用于打开对话框或子菜单以提供附加选项。
Main（主）菜单位于菜单结构的顶部。 它提供了有效使用 TV80 系统所需的最常用的功能。 除非隐藏整个菜单系统，否则即使关闭了二级菜单，Main（主）菜单也始终可见。
在 Main（主）菜单的下面，有一组专用图标用于打开二级菜单。
A Operation（操作）菜单: Operation（操作）菜单提供基本操作的最常用功能。
B Display（显示）菜单: Display（显示）菜单提供与数据的屏幕运行状况和显示界面相关的基本功能。
C Setup（设置）菜单: Setup（设置）菜单提供与安装参数以及与外围系统通信相关的基本功能。
D Active（活动）菜单: Active（活动）菜单提供与当前活动的回波图相关的参数。
E Extras（其他）菜单: Extras（其他）菜单根本就不是菜单，尽管它的名字和位置与菜单相似。 此“菜单”将打开一个小视图，用于监控关键操作参数。
注
除非您需要频繁更改操作参数，否则您可能需要在显示界面中隐藏菜单。 这为您提供了更多的空间来显示感应器信息。 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。


底部菜单栏说明
底部菜单栏位于显示界面的底部，从左侧到右侧延伸。 底部菜单栏上的功能键对应于 Load Layout（加载布局）对话框中定义的不同布局。
如何打开
底部菜单栏始终可用。
描述
A 布局名称
当前使用的布局的名称显示在底部菜单栏的左侧。 当您选择不同的布局时，此名称将自动更改。
B 功能键
底部菜单栏上的功能键对应于 Load Layout（加载布局）对话框中定义的不同布局。 利用它们可以快速访问感应器视图的已定义布局。
C 日期 和 时间
最后一次声脉冲的日期和时间显示在底部菜单栏的右侧。 在回放期间，显示记录日期和时间。
D 软件版本
当前软件版本始终显示在 TV80 显示界面的底部菜单栏上。 在底部菜单栏上的软件版本旁，您可以查看是否装有许可证。
E 键盘
屏幕键盘图标显示在底部菜单栏的右侧。 如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。


回放菜单栏描述
在回放期间，专用回放菜单栏会立即显示在顶部菜单栏下方。 回放菜单栏允许您检索已保存的文件并控制回放。
如何打开
在将 Operation（操作）设置为 Replay（回放）时，回放菜单栏将自动打开。
描述
所有回放都由回放菜单栏控制。 在数据回放期间，回放可提供速度和进度的可视监控。 您也可以编辑所使用的回放文件列表。
提示
要选择 Replay（回放）操作模式，请使用 Operation（操作）功能。 Operation（操作）功能位于 Operation（操作）菜单上。


菜单系统
主题
Main（主）菜单
Operation（操作）菜单
Display（显示）菜单
Setup（设置）菜单
Active（活动）菜单
Extras（其他）菜单


Main（主）菜单
Main（主）菜单位于菜单结构的顶部。 它提供了有效使用 TV80 系统所需的最常用的功能。 除非隐藏整个菜单系统，否则即使关闭了二级菜单，Main（主）菜单也始终可见。
如何打开
默认情况下，Main（主）菜单处于打开状态。 其位于显示界面的右侧。
使用顶部菜单栏上的 Menu（菜单）隐藏或显示菜单。
描述
• User Settings（用户设置）
User Settings（用户设置）对话框允许您保存当前的用户设置（您当前选择的操作参数），以及检索出厂设置或以前保存的用户设置。
User Settings（用户设置）对话框
二级菜单
用于打开（和关闭）二级菜单的图标位于 Main（主）菜单下面。 选择一个图标以打开相应菜单。
隐藏菜单系统
如果不需要使用菜单系统，您可以隐藏它。 这就允许为回声演示提供更多空间。
使用顶部菜单栏上的 Menu（菜单）隐藏或显示菜单。


Operation（操作）菜单
Operation（操作）菜单提供基本操作的最常用功能。 此菜单的内容取决于所安装的当前活动许可证。
如何打开
选择 Operation（操作）图标。 该图标位于 Main（主）菜单下方。
描述
• Operation（操作）
Operation（操作）功能用于控制 TV80 系统的操作模式。 您可以将其设置为 Normal（正常）或 Replay（回放）。
Operation（操作）功能
• Hydrophone（水听器）
Hydrophone（水听器）功能允许您选择要查看来自哪个水听器的数据。 只有在安装了 SR70/SR15 接收器单元的情况下，才激活此功能。
Hydrophone（水听器）功能
• Record（记录）
通过 Record（记录）功能，您可以记录串行端口接收到的所有数据，即主要来自导航感应器和 PI 捕捞感应器的数据。 您可以将数据保存到硬盘或外部存储设备。
Record（记录）功能
• File Setup（文件设置）
TV80 系统的一个非常有用的功能是其能够记录和回放捕捞监控感应器数据。 要检索数据文件，您需要知道它们在哪里，以及使用了哪些文件名。 File Setup（文件设置）对话框的目的是定义 TV80 系统的数据记录文件的文件夹。
File Setup（文件设置）对话框
• SR Receiver Filtering（SR 接收器滤波）
SR Receiver Filtering（SR 接收器滤波）对话框允许您设置 SR 型接收器单元中的接收器参数。 您可以对从 PX TrawlEye 或感应器列表上的任何其他活动捕捞监控感应器接收的数据应用滤波器。 只有在安装了 SR70/SR15 接收器单元的情况下，才激活此功能。
SR Receiver Filtering（SR 接收器滤波）对话框
• Reset Catch Counters（重置捕捞计数器）
为捕捞监控感应器提供的显示界面具有计时器功能。 每个计时器指示感应器在拖网过程中被激活的次数。 选择此选项可将计时器重置为零 -0-。
Reset Catch Counters（重置捕捞计数器）功能
提示
有关每个功能和对话框的详细信息，请参阅参考手册或上下文相关联机帮助。


Display（显示）菜单
Display（显示）菜单提供与数据的屏幕运行状况和显示界面相关的基本功能。
如何打开
选择 Display（显示）图标。 该图标位于 Main（主）菜单下方。
描述
• Palette（调色板）
根据环境光线，可以更改 TV80 系统在其显示屏显示界面中使用的颜色。这可以帮助您更好地查看信息。 Palette（调色板）功能允许您选择 TV80 系统要使用的颜色主题（“皮肤”）。
Palette（调色板）功能
• Units（单位）
用户界面可显示多种测量。 例如，与深度、范围和距离有关的这些测量。 在 Units（单位）页面中，您可以控制所使用的测量单位。
Units（单位）对话框
• Language（语言）
您可能更喜欢使用具有采用您自己的语言的用户界面的 TV80 系统。 有多种语言可供选择。 Language（语言）功能允许您选择显示界面、菜单和对话框中使用的语言。
Language（语言）功能
• Load Layout（加载布局）
根据您的个人或操作偏好，您可能更喜欢使用不同的感应器数据视图布局。 您也可以创建自己的布局。 Load Layout（加载布局）对话框允许您创建、编辑和删除视图组合，并将其用于任何活动显示器。
Load Layout（加载布局）对话框
• Layouts（布局）
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 TV80 显示界面中的不同视图的组合称为 布局。 选择此选项可选择最适合您的操作需求的布局。
Layouts（布局）功能
• 多监视器
Multiple Monitors（多监视器）对话框可实现在最多三个不同显示器上显示感应器数据。
Multiple Monitors（多监视器）对话框
• Menu Location（菜单位置）
在某些情况下，您可能会发现更改菜单的位置很有用，因为它可以隐藏部分 TV80 显示界面。 Menu Location（菜单位置）对话框允许您控制菜单的位置。
Menu Location（菜单位置）功能
• About（关于）
TV80 系统的每个软件发行版本都有唯一标识。 About（关于）对话框指示当前软件版本。 本出版物中所述的版本为 21.11.x。
About（关于）对话框


Setup（设置）菜单
Setup（设置）菜单提供与安装参数以及与外围系统通信相关的基本功能。 此菜单的内容取决于所安装的当前活动许可证。
如何打开
选择 Setup（设置）图标。 该图标位于 Main（主）菜单下方。
描述
• Installation（安装）
Installation（安装）对话框允许您将 TV80 连接到捕捞监控感应器。 您可以将各种感应器放置在您选择的渔具上，并控制接口参数。
– Select Gear（选择渔具）
Select Gear（选择渔具）页面允许您选择要使用的渔具类型。
Select Gear（选择渔具）页面
– Sensor List（感应器列表）
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 Sensor List（感应器列表）页面允许您选择并启用您先前添加到系统中的捕捞监控感应器。
Sensor List（感应器列表）页面
– I/O Setup（I/O 设置）
为了与外围设备通信，计算机提供了多个串行和/或以太网 (LAN) 端口。 通信端口的数量取决于计算机的设置和配置方式。 I/O Setup（I/O 设置）设置允许您定义计算机导入的信息。 对于每个端口，您可以设置通信参数并监控数据流。
I/O Setup（I/O 设置）页面
– Gear Setup（渔具设置）
Gear Setup（渔具设置）对话框允许您添加不同的渔具或编辑现有渔具。 您可以从提供的选项中选择一个新渔具。
Gear Setup（渔具设置）对话框
– Add New Sensor（添加新感应器）
Add New Sensor（添加新感应器）对话框将启动一个“向导”，允许您选择要使用的特定捕捞监控感应器。
Add New Sensor（添加新感应器）对话框
– Select Input (LAN)（选择输入 (LAN)）
根据您要使用的感应器，您可能需要选择不同的接口适配器。 在 Select Input (LAN)（选择输入 (LAN)）对话框中，您可以添加新的以太网连接并选择您希望 TV80 系统与之连接的设备。 选择 Add LAN Port（添加 LAN 端口）以打开 Select Input (LAN)（选择输入 (LAN)）对话框。
Select Input (LAN)（选择输入 (LAN)）对话框
• Offsets（偏移）
Offsets（偏移）对话框允许您在测量深度和/或高度时纠正或平衡一些已知偏差。
Offsets（偏移）对话框
• Alarm Limits（警报限值）
Alarm Limits（警报限值）对话框允许您定义与相关捕捞监控感应器提供的信息相关的警报。 每个感应器功能都有一个单独的警报设置。
Alarm Limits（警报限值）对话框
• Spectrum（频谱）
TV80 提供频谱分析仪，可向您显示来自每个水听器的信号。 Spectrum（频谱）对话框将显示当前水声条件的概述。
Spectrum（频谱）对话框
• 屏幕截图
使用 TV80 系统时，您可能希望进行屏幕截图以保存当前显示界面的即时副本。 选择 Screen Captures（屏幕截图）以访问包含您创建的图像的图像文件夹。
Screen Captures（屏幕截图）功能
• Calibration（校准）
Calibration（校准）对话框用于接受和应用来自深度感应器校准的校准信息。
Calibration（校准）对话框
• Navigation（导航）
Navigation（导航）对话框用于控制 TV80 接收来自外部导航感应器的信息的方式。
• 软件许可证
TV80 系统需要一个或多个软件许可证才能工作。 Software License（软件许可证）设置允许您键入许可证代码（文本字符串）以解锁 TV80 系统功能。
Software License（软件许可证）对话框


Active（活动）菜单
Active（活动）菜单提供与当前活动的回波图相关的参数。 在这种情况下，回波图提供来自 PX TrawlEye 感应器的实时数据。
如何打开
选择 Active（活动）图标。
该图标位于 Main（主）菜单下方。
描述
• TrawlEye Mode（TrawlEye 模式）
根据您的操作需求或 PX TrawlEye 的属性，您可以选择如何查看回波图。 如果 PX TrawlEye 配备了深度探头且深度测量已启用，您也可以选择以真实运动方式查看 PX TrawlEye 回波图。
TrawlEye Mode（TrawlEye 模式）功能
• Sensor（感应器）
您可以同时使用两个或多个 PX TrawlEye 感应器。 如果您有多个 PX TrawlEye 感应器连接到您的系统，那么这里是您选择和识别想要查看的感应器的地方。
Sensor（感应器）功能
• Range（范围）
Range（范围）参数定义了您希望 TrawlEye 检测回波的“距离”。 使用较短的范围可以获得更好的分辨率。
Range（范围）功能
• Start Range（起始范围）
If you do not want to see the echogram from 0 meters, you can establish an offset in the echogram in the Start Range function.
Start Range（起始范围）功能
• Gain（增益）当您配置 PX TrawlEye 感应器时，您可以选择与其回声测深仪相关的关键参数，检查其电池状态，甚至配置一些特殊功能，如记忆模式。
Gain（增益）功能
• Horizontal Axis（水平轴）
在回波图显示界面上，回波图从右向左移动。利用 Horizontal Axis（水平轴）功能，您可以选择 PX TrawlEye 回波图的水平刻度。 这将控制回波图的“速度”。
Horizontal Axis（水平轴）功能
• Colour Scale（色标）
色标设计用于反映回波强度。 回波强度以分贝 (dB) 为测量单位。 在 12 色基本色标中，每种颜色代表 3 dB 步长。 这意味着整个色标覆盖 36 dB 范围。 TV80 系统的动态范围要大得多。 Colour Scale（色标）参数让您可以更改色标范围的下限值以匹配当前回波。
Colour Scale（色标）
• Range Marker（范围标记）
Range Marker（范围标记）允许您放置一个可视标记（一条厚红色水平线），以帮助您在回波图上可视化和分析回波。 可用的选项取决于您在 Range（范围）和 Start Range（起始范围）功能中定义的值。
Range Marker（范围标记）功能
• 声脉冲 滤波器
“Ping-Ping Filter（Ping-Ping 过滤器）”分析来自之前连续 ping 的历史记录信息，以消除来自回声演示的无用噪音和干扰。
Ping-Ping Filter（声脉冲-声脉冲滤波器）功能
上下文敏感性
只有当 TrawlEye 视图“活动”时，此菜单才可用。
要激活 TrawlEye（或回波图）视图，请单击该视图。


Extras（其他）菜单
Extras（其他）菜单根本就不是菜单，尽管它的名字和位置与菜单相似。 此“菜单”将打开一个小视图，用于监控关键操作参数。
如何打开
选择 Extras（其他）图标。 该图标位于 Main（主）菜单下方。 再次选择该图标以关闭菜单。
描述
Extras（其他）您概述了主要操作参数。 该信息基于当前的“活动”回波图。
详情
TrawlEye Data（TrawlEye 数据）
该列表提供了来自 PX TrawlEye 感应器的一些相关数据。 显示的数据与在 Active（活动）菜单中选择的感应器相对应。
Learn mode（记忆模式）
Learn mode（记忆模式）选项提供不同的设置，这些设置会自动更改，并将帮助您根据当前场景确定更好的设置。 这将帮助您节省大量操作时间，并使您从一开始就获得准确的数据。 只要感应器发送该信息，Learn mode（记忆模式）中的数据就会显示在 Extras（其他）菜单上。
上下文敏感性
只有当 TrawlEye 视图“活动”时，此菜单才可用。
要激活 TrawlEye（或回波图）视图，请单击该视图。 活动视图由较粗的边框来标识。


Designer（设计器）模块
主题
Designer（设计器）模块简介
Designer（设计器）模块操作程序
Designer（设计器）模块用户界面
View（视图）快捷菜单
Designer（设计器）模块功能和对话框


Designer（设计器）模块简介
Designer（设计器）模块是一个功能强大的工具，允许您自定义查看 TV80 接收的数据的方式。您可以从内置仪表库中选择要表示特定测量值的图标。
TV80 接收和管理来自许多不同来源的数据。TV80 更新了测量值后，就可以按照用户的偏好显示。根据您想要查看的测量值，您可以使用不同的方法来呈现。
Designer（设计器）模块的用途是：
• 让您的运营变得轻松高效
• 完全自定义您查看从感应器接收的数据的方式
• 按所需方式查看所需信息
TV80 配备了专用实用程序：Designer（设计器）模块。此程序用于选择如何显示来自安装的多个感应器（导航、GPS、捕捞监控感应器、TrawlEye 等）的数据。无论您使用的是哪种设备，Designer（设计器）模块都可以直观显示您所需的所有信息。
它有一个内置的仪表库，其中包含许多不同的图标，同时您也可以自定义这些图标，因此您的工作体验就像快速查看屏幕一样简单。
Designer（设计器）模块将打开屏幕，并将其分为您当前正在使用的相同“活动”区域，同时允许您一次只设置当前的“活动”视图。
主题
Designer（设计器）模块熟悉


Designer（设计器）模块熟悉
默认情况下，Designer（设计器）模块覆盖整个屏幕。其中包括创建或编辑视图所需的所有元素。
此屏幕截图显示了典型的设计场景，活动区域中包含了多个仪表。 屏幕被划分为与所选布局相同的多个区域。白色背景区域是活动视图：也就是您正在创建或编辑的视图。
A Designer（设计器）顶部菜单栏
顶部菜单栏显示了一些与 Designer（设计器）模块相关的关键功能的按钮，例如添加或删除仪表。 顶部菜单栏位于 Designer（设计器）模块显示界面的顶部，从最左到最右延伸。
B 活动区域
活动区域对应于要使用设计器处理的活动视图。您可以通过白色背景和红色粗边框轻松辨别活动区域。
C 非活动区域
非活动区域对应于您不打算创建或编辑的视图。您可以通过灰色背景轻松辨别非活动区域。您在非活动区域中添加的任何更改或仪表都不会显示在当前图像中。
D Designer（设计器）底部菜单栏
Designer（设计器）底部菜单栏位于设计器界面的底部，从最左到最右延伸。Designer（设计器）底部菜单栏包括联机键盘和 Close（关闭）按钮。


Designer（设计器）模块操作程序
主题
打开 Designer（设计器）模块
创建新的感应器视图
创建 TrawlEye 视图
将测量分配给仪表以在您的屏幕上可视化该内容


Designer（设计器）模块用户界面
主题
Designer（设计器）模块顶部菜单栏描述
Designer（设计器）模块底部菜单栏描述
Gauge（仪表）快捷菜单


Designer（设计器）模块顶部菜单栏描述
顶部菜单栏位于 Designer（设计器）模块显示界面的顶部，从最左到最右延伸。 顶部菜单栏显示了一些与 Designer（设计器）模块相关的关键功能的按钮，例如添加或删除仪表。
A 徽标和产品名称
此信息标识品牌和产品。 还显示模块名称。
B 名称
此名称将帮助您识别正创建的当前视图。默认情况下，Designer（设计器）模块会为您正创建的任何视图赋予一个新名称。您可以为正创建的视图赋予一个不同名称。
C Rescale（重新缩放）按钮
您可以在保持视图中所有仪表布局的同时增大或减小其尺寸。当在 16:9 全屏和 16:9 四分之一屏之间切换视图显示时，重新缩放功能十分有用。
D Add（添加）按钮
Add（添加）按钮用于打开 Gauges（仪表）对话框。您可以为活动视图添加所需数量的仪表。这些仪表将帮助您直观地识别从不同感应器接收的数据。
E Save（保存）按钮
选择 Save（保存）以将当前视图保存为现有名称。所保存的视图将出现在可用视图列表中。
F Save As（另存为）按钮
选择 Save As （另存为）以将当前视图保存为您选择的名称。所保存的视图将出现在可用视图列表中。
G Remove（删除）按钮
选择 Remove（删除）以从活动视图中删除所选仪表。不会要求您进行确认。
H Close（关闭）按钮
选择 Close（关闭）以关闭 Designer（设计器）模块。不会保存所做更改。
有时，当 Designer（设计器）模块非全屏显示时，底部菜单栏中的 Close（关闭）可帮助您关闭它。


Designer（设计器）模块底部菜单栏描述
底部菜单栏位于显示界面的底部，从左侧到右侧延伸。 底部菜单栏包括 Keyboard（键盘）和 Close（关闭）按钮。
如何打开
底部菜单栏始终可用。
描述
您可能会发现打开屏幕键盘以编辑视图名称非常方便。
有时，当 Designer（设计器）模块未全屏显示时，您可以通过底部菜单栏中的 Close（关闭）按钮关闭它。


Gauge（仪表）快捷菜单
Gauge（仪表）快捷菜单提供了与仪表、其格式和视图外观相关的基本功能。 您也可以选择所选仪表将显示的测量值。
如何打开
在活动视图中右键单击选定的仪表即可打开 Gauge（仪表）快捷菜单。
描述
• Copy Format（复制格式）
您可以复制所选仪表的尺寸，并将其应用于活动视图中的任何其他仪表。
• Paste Format（粘贴格式）
您可以将所选仪表的尺寸应用于活动视图中的任何其他仪表。
• Bring to Front（置于顶层）
当同一视图中有多个仪表时，它们可能会重叠。Bring to Front（置于顶层）功能允许您确定哪些仪表在其他仪表前面。
• Bring to Back（移到最下层）
当同一视图中有多个仪表时，它们可能会重叠。Bring to Back（移到最下层）功能允许您确定哪些仪表在其他仪表后面。
• Transparent（透明）
当同一视图中有多个仪表时，它们可能会重叠。Transparent（透明）功能允许您“查看”所选仪表后面可能出现的任何信息。
• Opaque（不透明）
当同一视图中有多个仪表时，它们可能会重叠。Opaque（不透明）功能允许您通过采用灰色背景“隐藏”所选仪表后面可能出现的任何信息。
• Properties（属性）/Edit Gauge（编辑仪表）
Edit Gauge（编辑仪表）对话框允许您选择要显示所选仪表的测量。 您可以定义所选仪表将显示的测量值和来源感应器。
上下文敏感性
此菜单仅在 Designer（设计器）模块打开时可用。


View（视图）快捷菜单
主题
Load View（加载视图）对话框
Edit View（编辑视图）功能


Load View（加载视图）对话框
根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。 Load View（加载视图）对话框允许您创建、编辑和删除视图的内容。 您还可以导出或导入任何给定视图及其配置的仪表，并与其他用户共享。
如何打开
此对话框需要从 View（视图）快捷菜单中打开。
描述
在 TV80 程序中，感应器数据分为多个视图显示。 这些视图为您提供控制功能和操作参数所需的信息。 每个视图包含一个或多个“仪表”。 TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。
默认情况下，TV80 系统包括一些预定义视图。 您不能更改预定义视图中的仪表的内容和布置。
详情
New View（新建视图）
如果现有视图都不能满足您的需求，请选择此按钮。 此选项将打开 Designer（设计器）模块。 您可以添加您选择的仪表。
Delete View（删除视图）
选择 Delete View（删除视图）以从可用选项中删除所选视图。 此时将打开一个小对话框，请求您确认。
Use View（使用视图）
选择 Use View（使用视图），您可以将所选视图应用于当前 TV80 显示界面。 当使用预定义视图时，当前显示界面将仅显示从已安装感应器接收数据的仪表。
Export（导出）
选择 Export（导出）以保存当前视图设置。 这将帮助您提高对 TV80 的了解或利用其他用户的经验。 您可以使用操作系统功能更改文件的名称，并选择目标文件夹。
Import（导入）
选择 Import（导入）以导入来自其他用户的视图设置。 这将帮助您提高对 TV80 的了解或利用其他用户的经验。
相关主题
View（视图）快捷菜单：功能和对话框


Edit View（编辑视图）功能
根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。 Edit View（编辑视图）用于打开 TV80 Designer（设计器）
如何打开
此对话框需要从 View（视图）快捷菜单中打开。
描述
在 TV80 程序中，感应器数据分为多个视图显示。 这些视图为您提供控制功能和操作参数所需的信息。 每个视图包含一个或多个“仪表”。 TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 当您编辑视图时，您可以添加或删除仪表，调整其大小并使用您选择的名称保存该视图。
上下文敏感性
仅当活动视图不是预定义视图时，Edit View（编辑视图）才可用。


Designer（设计器）模块功能和对话框
主题
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框


Gauges（仪表）对话框
Gauges（仪表）对话框显示 TV80 具有的所有可用仪表。 您可以选择放置任意数量的仪表，以使您的操作更直观。 Gauges（仪表）对话框允许您在所选感应器视图中添加任意数量的仪表。
如何打开
选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
描述
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 这些仪表将帮助您直观地识别从不同感应器接收的数据。 您可以通过添加或删除仪表来编辑视图的内容。
Gauges（仪表）对话框显示了 TV80 具有的多种不同仪表，分为几页。
描述
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 这些仪表将帮助您直观地识别从不同感应器接收的数据。您可以通过添加或删除仪表来编辑视图的内容。
Gauges（仪表）对话框显示了 TV80 具有的多种不同仪表，分为几页。
有不同类型的仪表。 使用哪种仪表取决于您的操作场景和您的个人偏好。
相关主题
创建新的感应器视图
创建 TrawlEye 视图
编辑视图的内容
加载现有捕捞监控视图
将测量分配给仪表以在您的屏幕上可视化该内容


Edit Gauge（编辑仪表）对话框
每个仪表都有其自身的属性。 您可以在 Edit Gauge（编辑仪表）对话框中更改仪表的属性。
如何打开
要打开 Edit Gauge（编辑仪表）对话框，请在 Gauge（仪表）快捷菜单中选择 Properties（属性）。
某些仪表允许您通过在显示界面中右键单击它们来打开 Edit Gauge（编辑仪表）对话框。
描述
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 这些仪表将帮助您直观地识别从不同感应器接收的数据。 您可以定义所选仪表将显示的测量值和来源感应器。 您可以更改仪表大小、仪表外观及其在感应器视图上的位置。
每个仪表都有其自身的属性。
详情
由于每个仪表都有其自身的属性，因此 Edit Gauge（编辑仪表）对话框将根据您要编辑的仪表而有所不同。 Edit Gauge（编辑仪表）对话框中最常见的一些属性包括：
Measurement（测量）
尽管仪表可以具有特定的属性，但 Measurement（测量）是所有这些仪表的共同属性。
捕捞监控感应器可以根据其硬件配置进行多种测量。 TV80 将自动显示可用于该特定仪表的测量值。 从提供的列表中，选择要在所选仪表中查看的测量值。
Title（标题）
您几乎可以为每个仪表命名。
Title（标题）将作为参考名称帮助您。
相关主题
创建新的感应器视图
创建 TrawlEye 视图
编辑视图的内容
加载现有捕捞监控视图
将测量分配给仪表以在您的屏幕上可视化该内容


功能和对话框
主题
Main（主）菜单；功能和对话框
Operation（操作）菜单；功能和对话框
Display（显示）菜单；功能和对话框
Setup（设置）菜单；功能和对话框
Active（活动）菜单；功能和对话框
View（视图）快捷菜单：功能和对话框
PX Sensors Configuration（PX 感应器配置）对话框
辅助功能和对话框


Main（主）菜单；功能和对话框
Main（主）菜单位于菜单结构的顶部。 它提供了有效使用 TV80 系统所需的最常用的功能。 除非隐藏整个菜单系统，否则即使关闭了二级菜单，Main（主）菜单也始终可见。
如何打开
默认情况下，Main（主）菜单处于打开状态。 其位于显示界面的右侧。
使用顶部菜单栏上的 Menu（菜单）隐藏或显示菜单。
主题
User Settings（用户设置）对话框


User Settings（用户设置）对话框
User Settings（用户设置）对话框允许您保存当前的用户设置（您当前选择的操作参数），以及检索出厂设置或以前保存的用户设置。
如何打开
此对话框需要从 Main（主）菜单中打开。
描述
User Settings（用户设置）对话框用于存储您最喜欢的设置。 可以保存某些与您的视觉显示相关的设置，例如语言、调色板或单位。
TV80 系统上的文件夹结构是固定的，但您可以创建自己的文件名。
详情
Default User（默认用户）
有时，重置 TV80 系统以使用一组已知的用户设置可能很有用。 为此，我们提供了一组“出厂设置”。
这些出厂设置包含所有默认值。它们都随 TV80 系统一起提供。 如果不确定要使用哪些值，则可以使用这些出厂设置。 它们提供典型使用的“最佳实践”设置。
无法更改默认用户设置。
Select (setting)（选择（设置））
您可以轻松检索并使用您或您的任何同事保存的用户设置。 这缩短了开始使用 TV80 系统所需的时间。
要激活默认用户设置或保存的用户设置，请单击列表中的相关名称，然后单击 Select（选择）。
Edit（编辑）
您可以更改所选项目的名称。
Remove（删除）
使用此功能可以删除一个已保存的设置。 要删除用户设置，请在列表中选择其名称，然后选择 Remove（删除）。
相关主题
保存当前用户设置
选择以前保存的用户设置
选择出厂默认设置


Operation（操作）菜单；功能和对话框
Operation（操作）菜单提供基本操作的最常用功能。
如何打开
选择 Operation（操作）图标。
该图标位于 Main（主）菜单下方。
主题
Operation（操作）功能
Hydrophone（水听器）功能
Record（记录）功能
File Setup（文件设置）对话框
SR Receiver Filtering（SR 接收器滤波）对话框
Reset Catch Counters（重置捕捞计数器）功能


Operation（操作）功能
Operation（操作）功能用于控制 TV80 系统的操作模式。 您可以将其设置为 Normal（正常）或 Replay（回放）。
如何打开
要打开，请在 Operation（操作）菜单上选择它。
描述
TV80 系统提供多种操作模式。
• Normal（正常）模式允许 TV80 系统接收感应器数据，进行处理并最终显示相关信息。
• Replay（回放）模式允许您回放以前记录的数据。
详情
正常
选择此选项可开始正常操作。 TV80 系统现在将“侦听”来自捕捞感应器的信息。 此信息由计算机处理，并且结果数据显示在显示界面中。
Replay（回放）
此模式允许您回放以前记录的数据。 在 Replay（回放）模式下，TV80 系统无法正常运行。
相关主题
记录串行端口接收到的信息
定义数据记录的文件夹设置
记录从 PX 感应器接收到的数据
回放串行 (COM) 端口接收到的数据


Hydrophone（水听器）功能
可用的水听器数量会因您所拥有的接收器类型而异。 Hydrophone（水听器）功能允许您选择要查看来自哪个水听器的数据。
如何打开
此功能需要从 Operation（操作）菜单中打开。
描述
SR70 接收器内置四个并联接收器。 这允许在不需要任何开关的情况下同时接收信号。
Auto（自动）模式是默认值。 在 Auto（自动）模式下，SR70 接收器自动地选择分别由哪个水听器来接收每个感应器数据。 您可能需要手动选择水听器进行故障排除。
上下文敏感性
只有在安装了 SR70/SR15 接收器单元的情况下，才激活此功能。


Record（记录）功能
通过 Record（记录）功能，您可以记录串行端口接收到的所有数据，即主要来自导航感应器和 PI 捕捞感应器的数据。 您可以将数据保存到硬盘或外部存储设备。
如何打开
此功能需要从 Operation（操作）菜单中打开。
描述
Record（记录）功能允许您开始和停止记录。 通过 Replay（回放）功能，您可以之后回放所记录的文件。 如果要求对数据进行更详细的研究，这可能会很有用。 您还可以使用所记录的文件来测试操作设置，因为这将帮助您获得更多经验。 您可以记录的数据量仅受存储介质大小的限制。
注
数据文件通常会变得非常庞大。 如果要记录大量的数据，请确保硬盘上有足够的空间。 除非您的计算机配备了非常大的磁盘，否则我们建议您将数据保存到外部存储设备。
详情
On/Off（开/关）
您可以使用 Record（记录）按钮下的“菜单”开始和停止记录。 单击按钮的中间位置将其打开，然后选择 On（开）或 Off（关）。 要加快控制速度，请使用 Record（记录）按钮的左右两侧。要开始记录，请单击右侧的红色圆圈。要停止记录，请单击左侧的黑色矩形。
注
要定义用于保存数据文件的磁盘和文件夹，请选择 File Setup（文件设置）。 File Setup（文件设置）对话框位于 Operation（操作）菜单上。
相关主题
记录串行端口接收到的信息
定义数据记录的文件夹设置
记录从 PX 感应器接收到的数据
回放串行 (COM) 端口接收到的数据


File Setup（文件设置）对话框
TV80 系统的一个非常有用的功能是其能够记录和回放捕捞监控感应器数据。 File Setup（文件设置）功能的目的是定义 TV80 系统的数据记录文件的文件夹。 在 File Setup（文件设置）对话框中，您还可以定义并查找 TV80 的相关配置文件的目标文件夹。
先决条件
在将 TV80 设置为 Replay（回放）模式时，File Setup（文件设置）对话框不可用。
如何打开
此对话框需要从 Operation（操作）菜单中打开。
描述
File Setup（文件设置）设置用于控制记录文件在硬盘或外部存储设备上的保存方式和位置。 有关记录的日期和时间的信息会自动添加到文件名中。 在开始记录之前，请设置记录参数。
详情
Browse（浏览）
选择 Browse（浏览）以选择其他输出目录（文件夹）来存储文件。 系统使用标准操作系统对话框。 您还可以创建新文件夹。
Folder（文件夹）
它显示当前用于存储数据文件的文件路径。 系统使用标准操作系统对话框。 您还可以创建新文件夹。
相关主题
记录串行端口接收到的信息
定义数据记录的文件夹设置
记录从 PX 感应器接收到的数据
回放串行 (COM) 端口接收到的数据


SR Receiver Filtering（SR 接收器滤波）对话框
SR Receiver Filtering（SR 接收器滤波）对话框允许您设置 SR 型接收器单元中的接收器参数。 您可以对从 PX TrawlEye 或感应器列表上的任何其他活动捕捞监控感应器接收的数据应用滤波器。
先决条件
SR Receiver Filtering（SR 接收器滤波）功能仅适用于 SR 型接收器单元：
• Simrad SR15
• Simrad SR70
如何打开
此对话框需要从 Operation（操作）菜单中打开。
描述
使用 SR Receiver Filtering（SR 接收器滤波）功能可以最大程度地减少来自您自己和/或其他船舶的其他声学系统（声纳和回声测深仪）的干扰。 滤波器还可抑制来自螺旋桨和其他类似噪音源的噪音。 四种滤波器设置可用于控制滤波器的“效率”。 要禁用滤波器，请将其设置为 Off（关）。
详情
Interference Filter（干扰滤波器）
Interference Filter（干扰滤波器）将去除来自您自己船舶附近的其他回声测深仪和声纳的噪音和假回波。 这是一个中值滤波器。
当您在由于海底条件而产生大量混响的区域或在浅水区操作时，您可能遇到从感应器收到的数据中存在“跳跃”或峰值的情况。此类错误也可能是由于在 TV80 频率范围上运行的其他类型的水声设备造成的。采用此滤波器也是为了解决此类干扰问题。
Interference filter（干扰滤波器）提供四种不同的设置。 Interference Filter（干扰滤波器）的默认设置为 Weak（弱）。
• 在 Off（关）模式下，滤波器将被禁用。
• 在 Weak（弱）模式下，来自最后三个感应器传输的数据被中值滤波。
• 在 Medium（中）模式下，来自最后五个感应器传输的数据被中值滤波。
• 在 Strong（强）模式下，来自最后七个感应器传输的数据被中值滤波。
Sensor Filter（感应器滤波器）
如果您在接收时遇到问题，可以使用 Sensor Filter（感应器滤波器）。它将计算从感应器接收的数据的平均值。 感应器浸没后，接收器只需要来自单个感应器的三个连续声脉冲即可计算和显示其各自的信息。但是，如果您遇到与接收有关的问题，您可以尝试使用此滤波器。
Sensor filter（感应器滤波器）提供四种不同的设置。
• Off（关）
Sensor filter（感应器滤波器）关闭。
• Weak（弱）
计算通过最近四次感应器传输接收到的信息的平均值。
• Medium（中）
计算通过最近八次感应器传输接收到的信息的平均值。事实证明，这是对拖网渔船有用的设置。
• Strong（强）
计算通过最近 16 次感应器传输接收到的信息的平均值。
该滤波器的默认设置为 Weak（弱）。
Catch Filter（捕捞滤波器）
这是一个中值滤波器。 Catch filter（捕捞滤波器）减少了“catch”（捕获）和“no catch”（无捕获）状态之间的跳跃。 这将减少图像中的抖动。
Catch filter（捕捞滤波器）提供四种不同的设置。 该滤波器的默认设置为 Weak（弱）。
• 在 Off（关）模式下，滤波器将被禁用。
• 在 Weak（弱）模式下，来自最后三个感应器传输的数据被中值滤波。
• 在 Medium（中）模式下，来自最后五个感应器传输的数据被中值滤波。
• 在 Strong（强）模式下，来自最后七个感应器传输的数据被中值滤波。
Catch/Bottom Filter（捕捞/海底滤波器）
这是一个中值滤波器。 Catch/Bottom Filter（捕捞/海底滤波器）用于限制捕捞和触底感应器的状态变化。 这将减少图像中的抖动。
该滤波器的默认设置为 Weak（弱）。
• 在 Off（关）模式下，滤波器将被禁用。
• 在 Weak（弱）模式下，来自最后三个感应器传输的数据被中值滤波。
• 在 Medium（中）模式下，来自最后五个感应器传输的数据被中值滤波。
• 在 Strong（强）模式下，来自最后七个感应器传输的数据被中值滤波。
Noise level（噪音水平）
Noise level（噪音水平）是指由水听器拾取的普通或一般噪音水平。 当噪音出现在感应器用于通信的相同频率范围内时，所产生的信息可能不稳定或不可读。 Spectrum（频谱）对话框中的图形为您提供有关背景噪音和所选频带信号强度的信息。
• 如果来自感应器的信号水平与一般噪音水平相比较高，请选择 Low（低）。
• 当安装的感应器的信号水平没有明显高于一般噪音水平时，您可以选择 High（高）。 如果您在预期检测范围的极限工作，则选择 High（高）可增加检测范围。 但是，您对干扰更敏感。
相关主题
调整 PI50 和 PI60 接收器单元的接收器灵敏度
减少 SR15 或 SR70 接收器单元接收的数据中的噪音干扰


Reset Catch Counters（重置捕捞计数器）功能
为捕捞监控感应器提供的显示界面具有计时器功能。 选择此选项可重置内置计时器功能。
如何打开
此功能需要从 Operation（操作）菜单中打开。
描述
捕捞和触底感应器显示界面均具有计时器功能。 每个计时器指示感应器在拖网过程中被激活的次数。 选择此选项可将计时器重置为零 -0-。 不会要求您进行确认。
相关主题
重置捕捞感应器中的计时器功能


Display（显示）菜单；功能和对话框
Display（显示）菜单提供与数据的屏幕运行状况和显示界面相关的基本功能。
如何打开
选择 Display（显示）图标。
该图标位于 Main（主）菜单下方。
主题
Palette（调色板）功能
Units（单位）对话框
Language（语言）功能
Load Layout（加载布局）对话框
Layouts（布局）功能
Multiple Monitors（多监视器）对话框
Menu Location（菜单位置）功能
About（关于）对话框


Palette（调色板）功能
根据环境光线，可以更改 TV80 系统在其显示屏显示界面中使用的颜色。这可以帮助您更好地查看信息。 Palette（调色板）功能允许您选择 TV80 系统要使用的颜色主题（“皮肤”）。
如何打开
此功能需要通过 Display（显示）菜单激活。
描述
选择一个调色板以适应环境光线条件和您的个人偏好。 您所做的选择对 TV80 系统的整体性能没有影响。
相关主题
更改显示界面中使用的调色板（“皮肤”）


Units（单位）对话框
在 Units（单位）对话框中，您可以控制所使用的测量单位。
如何打开
此对话框需要从 Display（显示）菜单中打开。
描述
TV80 系统适用于多种国际测量单位标准。
使用 Units（单位）选项选择要使用的测量单位。 TV80 系统在所有显示界面中都使用它们。 您只需定义这些内容一次。 使用提供的下拉列表进行选择。
详情
Depth（深度）
选择所有深度显示界面的测量单位。 例如，这可能是当前水深。
Height（高度）
默认情况下，任何高度测量值都以米为单位显示。
您可以选择自己喜欢的高度测量单位。
Equipment dimensions（设备尺寸）
选择设备尺寸的测量单位。
Length
在 TV80 系统用户界面中选择与范围和距离相关的所有读数的测量单位。
Speed
选择所有船速显示界面的测量单位。
Temperature（温度）
选择所有温度读数的测量单位。 例如，这可能是当前水温，但只有当您将合适的感应器连接到 TV80 系统时才会出现。
Weight（重量）
选择所有重量显示界面的测量单位。 默认情况下，重量以千克为单位显示。
Volume（体积）
选择显示水的体积的测量单位。 默认情况下，体积以升为单位显示。
Area（面积）
选择与所覆盖面积相关的所有读数的测量单位。 例如，这可能是渔网覆盖的面积。 默认情况下，面积以 Square metres（平方米）为单位显示。
相关主题
选择测量单位


Language（语言）功能
您可能更喜欢使用具有采用您自己的语言的用户界面的 TV80 系统。 有多种语言可供选择。 Language（语言）功能允许您选择显示界面、菜单和对话框中使用的语言。
如何打开
此功能需要通过 Display（显示）菜单激活。
描述
用户界面的菜单按钮中的文本可以以多种不同的语言显示。 使用 Language（语言）功能选择要使用的语言。 除少数例外情况外，所选语言也将用于用户界面中的所有其他文本。
注
上下文相关联机帮助可能不适用于您选择的语言。
相关主题
选择菜单语言
Language（语言）功能


Load Layout（加载布局）对话框
在 TV80 程序中，感应器数据分为多个视图显示。 这些视图为您提供控制功能和操作参数所需的信息。 Load Layout（加载布局）对话框允许您创建、编辑和删除视图组合，并将其用于任何活动显示器。
如何打开
此对话框需要从 Display（显示）菜单中打开。
描述
在 TV80 程序中，每个屏幕上可同时显示最多四个视图。 如果您使用四个以下视图，则您可以根据您的操作要求或个人偏好选择这些视图的布局。 TV80 显示界面中的不同视图的组合称为 布局。 默认情况下，TV80 软件具有多个预定义布局。 根据您选择的设备，将显示不同的预定义布局。
根据操作方案或您的个人偏好，您可以选择使用已定义布局或创建新布局，并将该选择应用到当前显示界面。
详情
Monitor（监视）图标
TV80 系统识别并显示连接至计算机的可用显示器。 图标数量将根据连接至 TV80 系统的显示器的数量而变化。 一次选择一个 Monitor（监视）图标来定义该屏幕的具体布局。
New Layout（新建布局）
选择此选项可打开 New Layout（新建布局）对话框。 您可以为所选布局命名。 另外，您也可以为布局分配功能键。
Delete Layout（删除布局）
选择 Delete Layout（删除布局）以从可用选项中删除所选布局。 此时将打开一个小对话框，请求您确认。
Edit Layout（编辑布局）
如果要更改所选布局和/或其功能键的名称，请在 Load Layout（加载布局）对话框中选择 Edit Layout（编辑布局）。
Use Layout（使用布局）
选择 Use Layout（使用布局），您可以将所选布局应用于当前 TV80 显示界面。
相关主题
选择感应器视图的布局
创建新布局
删除布局
修改现有显示界面布局的属性
更改当前显示界面的布局
Layouts（布局）功能
Multiple Monitors（多监视器）对话框


Layouts（布局）功能
TV80 显示界面中的不同视图的组合称为 布局。 选择此选项可选择最适合您的操作需求的布局。
如何打开
此功能需要通过 Display（显示）菜单激活。
描述
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 在 TV80 程序中，感应器数据分为多个视图显示。 TV80 显示界面中的不同视图的组合称为 布局。
默认情况下，TV80 软件具有多个预定义布局。 预定义的布局涵盖最常见的感应器配置。 我们建议使用预定义布局来熟悉 TV80。 您还可以在 Load Layout（加载布局）对话框中选择一个您定义的布局，以适应您的个人或操作首选项。
选择 [+] 或 [–] 按钮来浏览不同的选项。 您也可以选择按钮的中间位置以打开包含可用选项的小菜单。 或者，您可以选择分配给每个布局的功能键之一。
注
底部菜单栏上的功能键对应于 Load Layout（加载布局）对话框中定义的不同布局。 您可以使用鼠标或键盘的类似功能键（如果正在使用）来选择它们。
您的选择仅应用于主屏幕。
相关主题
选择感应器视图的布局
创建新布局
删除布局
修改现有显示界面布局的属性
更改当前显示界面的布局
Load Layout（加载布局）对话框
关于 TV80 视图


Multiple Monitors（多监视器）对话框
TV80 系统支持使用多个显示器，最多三个。 在 Multiple Monitors（多监视器）对话框中，您可以选择是否要将数据显示在除了主显示器之外的更多显示器中。
如何打开
此功能需要通过 Display（显示）菜单激活。
描述
使用多个监视器的主要优势之一是，您有更多空间来查看信息。 您可以在一个监视器上查看 TrawlEye 回波图，在另一个监视器上查看拖网鸟瞰图，或者在第三个监视器上（如连接）查看网板和几何参数信息。
TV80 系统识别并显示连接至计算机的可用显示器。 TV80 系统可以使用一个、两个或三个显示器，具体取决于个人和/或操作偏好。 这些显示器可以彼此相邻布置，或者布置在驾驶台或船舶上的不同位置。
激活后，通过显示界面顶部菜单栏上的监视器图标和数字识别相应第二或第三屏幕。 您添加至显示界面的附加屏幕不提供主要操作功能。 但是，您可以定义其布局，以更满足您需求的方式显示感应器数据。
相关主题
Load Layout（加载布局）对话框


Menu Location（菜单位置）功能
Menu Location（菜单位置）功能允许您控制菜单在 TV80 显示界面中的位置。 默认情况下，菜单系统位于显示界面的右侧。 在某些情况下，您可能会发现更改菜单的位置很有用，因为它可以隐藏部分 TV80 显示界面。
如何打开
此功能需要通过 Display（显示）菜单激活。
描述
默认情况下，Main（主）菜单处于打开状态。 其位于显示界面的右侧。菜单以树状结构组织，其中包括一个主菜单、一组二级菜单和多个菜单按钮。
通过选择 Menu Location（菜单位置），您可以更改菜单的位置。 您所做的选择对 TV80 系统的整体性能没有影响。
选择左侧的 [—] 将菜单置于 TV80 显示界面的左侧。 选择 [+] 将菜单置于 TV80 显示界面的右侧。 您也可以选择按钮的中间位置以打开包含可用选项的小菜单。
提示
除非您需要频繁更改操作参数，否则您可能需要在显示界面中隐藏菜单。 这为您提供了更多的空间来显示感应器信息。 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。
相关主题
选择菜单的位置


About（关于）对话框
TV80 系统的每个软件发行版本都有唯一标识。 About（关于）对话框指示当前软件版本。 本出版物中所述的版本为 21.11.x。
如何打开
此对话框需要从 Display（显示）菜单中打开。
描述
About（关于）对话框指示当前软件版本及其发行日期。
注
如果您想要查找 TV80 系统的最新软件版本，请访问我们的网站。
• 单击 打开
相关主题
检查当前软件版本
获取和安装软件许可证


Setup（设置）菜单；功能和对话框
Setup（设置）菜单提供与安装参数以及与外围系统通信相关的基本功能。
如何打开
选择 Setup（设置）图标。
该图标位于 Main（主）菜单下方。
主题
Installation（安装）对话框
Offsets（偏移）对话框
Alarm Limits（警报限值）对话框
Spectrum（频谱）对话框
Screen Captures（屏幕截图）功能
Calibration（校准）对话框
Navigation（导航）对话框
Software License（软件许可证）对话框


Installation（安装）对话框
Installation（安装）对话框允许您将 TV80 连接到捕捞监控感应器。 您可以将各种感应器放置在您选择的渔具上，并控制接口参数。 此对话框中的内容可能随所安装的许可能类型而异。
如何打开
此对话框需要从 Setup（设置）菜单中打开。
描述
您可以将 Installation（安装）对话框视为“管理中心”。 您可以设置整个系统并在出现任何操作问题时进行诊断。 它可用于访问设置 TV80 以供操作使用所需的主要页面和对话框。
提供有下列页面：
• Select Gear（选择渔具）
Select Gear（选择渔具）页面允许您选择要使用的渔具类型。
• Sensor List（感应器列表）
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 Sensor List（感应器列表）页面允许您选择并启用您先前添加到系统中的捕捞监控感应器。
• I/O Setup（I/O 设置）
为了与外围设备通信，计算机提供了多个串行和/或以太网 (LAN) 端口。 通信端口的数量取决于计算机的设置和配置方式。 I/O Setup（I/O 设置）设置允许您定义计算机导入的信息。 对于每个端口，您可以设置通信参数并监控数据流。
主题
Select Gear（选择渔具）页面
Sensor List（感应器列表）页面
I/O Setup（I/O 设置）页面


Select Gear（选择渔具）页面
Select Gear（选择渔具）页面允许您选择要使用的渔具类型。 此页面中的内容可能随所安装的许可能类型而异。
如何打开
Select Gear（选择渔具）页面位于 Installation（安装）对话框的左侧。
描述
TV80 的灵活性使您可以选择和定义要使用的渔具。 如果您想在不同的操作场景中使用不同的设备或测试其运行状况，这可能证明是有用的。 每个渔具都可以有自己的感应器设置。 Select Gear（选择渔具）页面显示在 Gear Setup（渔具设置）对话框中定义的渔具。
相关主题
为系统添加新渔具
选择渔具


Sensor List（感应器列表）页面
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 您可以查看它们当前处于使用状态还是禁用状态。 您还可以查看感应器的相关信息，例如类型、使用的接收器、通信通道以及它们在渔具上的位置。 Sensor List（感应器列表）页面允许您选择并启用您先前添加到系统中的捕捞监控感应器。 此页面中的内容可能随所安装的许可能类型而异。
如何打开
Sensor List（感应器列表）页面位于 Installation（安装）对话框中。
描述
TV80 的灵活性与您的捕捞场景一样。 根据捕捞作业的不同，您可能需要使用不同的渔具，添加或拆卸感应器，更改感应器的位置，甚至接收不同的测量值。 TV80 系统可能使用不同类型的捕捞监控感应器类型：ITI 感应器、PI 感应器和 PX 感应器。
每当您添加（和配置）新的捕捞监控感应器时，它将显示在 Sensor list（感应器列表）页面中。 通过快速查看 Sensor list（感应器列表）页面，您将获得有关您添加到系统中的感应器的最相关信息，如果在拖网中使用了特定感应器，则您还可以获得期望从这些感应器获得的测量值。
• Body Serial Number（主体序列号）
如果您需要帮助，此数字将帮助您快速识别感应器。
• Label（标签）
您可以为感应器提供名称（或标签），以便轻松识别感应器。 您为感应器指定的名称（标签）将出现在 Sensor List（感应器列表）中。
• Sensor Type（感应器类型）
有各种各样的捕捞监控感应器可供使用。 此列显示您添加的感应器的主要系列类型。
• Receiver（接收器）
在 Sensor List（感应器列表）中，您可以看到与每个感应器“配对”的特定 Receiver（接收器）。
• Location（位置）
红点用于标识您配置的渔具的哪些部分要放置感应器。
• Update Rate（更新率）
此参数用于显示您期望从感应器接收信息的频率如何。 更快的更新率可以更频繁地为您提供信息，但会缩短电池续航时间。
• Channel（通道）
这是捕捞监控感应器和 TV80 之间使用的通信通道。 如果同时使用多个相同类型的感应器，则必须更改其中一个感应器的通道编号，使其对该特定感应器具有唯一性。
• Settings（设置）
您可以快速查看配置每个感应器时定义的主要配置参数、测量值和其范围（括号内）。 如果将鼠标光标放在感应器的设置上，工具提示将显示所有相关参数。
• On Gear（在渔具上）
根据渔业类型或当前的捕捞情况，您可能不需要使用您之前配置的所有感应器。 借助 On Gear（在渔具上），您可以决定是否希望在当前显示界面中显示来自该感应器的数据。 如果感应器的 On Gear（在渔具上）复选框中没有复选标记，则您的显示界面将不会显示来自该感应器的信息。
相关主题
添加新的捕捞监控感应器
暂时启用或禁用显示界面中的感应器
从系统中删除一个或多个感应器
Advanced（高级）对话框


I/O Setup（I/O 设置）页面
为了与外围设备通信，计算机提供了多个串行和/或以太网 (LAN) 端口。 I/O Setup（I/O 设置）页面显示了 TV80 与外部感应器和设备之间的连接。 对于每个端口，您可以设置通信参数并监控数据流。 此页面中的内容可能随所安装的许可能类型而异。
如何打开
要打开该页面，请在 Setup（设置）菜单中选择 Installation（安装）。
描述
TV80 软件会自动扫描计算机以找到并识别可用的通信端口。 一旦软件建立了有效接口的列表，您便可以设置并控制通信参数。
I/O Setup（I/O 设置）页面显示了串口和以太网接口。 每个接口都显示为一个小的“方框图”。
相关主题
定义 PI50 和 PI60 接收器单元的接收器参数
调整 PI50 和 PI60 接收器单元的接收器灵敏度
定义 PI50 和 PI60 接收器单元的串行线路通信参数
将 PI50 和 PI60 接收器单元设置为串行线路输入
减少 SR15 或 SR70 接收器单元接收的数据中的噪音干扰


Offsets（偏移）对话框
Offsets（偏移）对话框允许您在测量深度和/或高度时纠正或平衡一些已知偏差。
如何打开
此对话框需要从 Setup（设置）菜单中打开。
描述
您可以手动输入偏移值。 此偏移值必须基于感应器的物理位置和渔具的性质。 您可以为每个测量以及感应器在拖网上的位置输入偏移值。
如果您想知道从网板到海底的高度，则必须输入偏移值以补偿网板上放置感应器的位置与网板底部之间的距离。 网板适配器和网板底部之间的距离是相关的偏移量。
通过感应器的深度探头测量深度时，读数始终存在大约 +/- 1 或 2 米的偏差。
您在此处设置的偏移值也将适用于感应器的相关配置对话框，反之亦然。
相关主题
输入感应器测量的偏移值


Alarm Limits（警报限值）对话框
Alarm Limits（警报限值）对话框允许您定义与相关捕捞监控感应器提供的信息相关的警报。
如何打开
此对话框需要从 File（文件）菜单中打开。
描述
Alarm Limits（警报限值）对话框是动态的。 它将列出您当前在 TV80 系统上使用的感应器提供的测量值。 列出的测量值将根据您在 Select Sensors（选择感应器）对话框中建立的配置自动更改。 要启用警报，您必须在感应器范围内定义最小和最大限值，并启用消息和/或声音通知。
提示
为了能够听到警报声，处理器单元 必须配备音响系统（外部放大器和扬声器），或者必须以可听到内部扬声器声音的方式安装。
详情
Active（激活）
选择此选项可激活或停用警报限值。
Measurements（测量）
此行显示了在 Select Sensors（选择感应器）对话框中配置的来自感应器的功能或测量值。
Minimum（最小）
您可以定义触发特定警报的最小值。
Maximum（最大）
您可以定义触发警报的最大值。
Message（消息）
如果希望在显示界面上自动显示警告消息，请选择此选项。 即使未选择此选项，顶部菜单栏上的 Alarms（警报）按钮也会将其颜色更改为红色。
Audio in/out（音频输入/输出）
可以使用此功能控制声音警报信号。
相关主题
设置感应器警报


Spectrum（频谱）对话框
TV80 提供频谱分析仪，可向您显示来自每个水听器的信号。 Spectrum（频谱）对话框将显示当前水声条件的概述。 您可以使用此功能“查看”来自每个水听器的信号以及背景噪音。
如何打开
此对话框需要从 Setup（设置）菜单中打开。
描述
感应器和接收器之间的声音通信链路的质量可能受到噪音的影响。 当噪音出现在感应器用于通信的相同频率范围内时，所产生的信息可能不稳定或不可读。 Spectrum（频谱）对话框中的图形为您提供有关背景噪音和所选频带信号强度的信息。 借助这些信息，您可以识别噪音并找到“最干净”的频率。
在图形的顶部和底部，通道标识符对应于相关的接收器通道。 借助通道标识符，您可以轻松查看哪些通道中有信号和噪音。
• 上刻度 (PI) 标识 PI 系列接收器的通道。
• 底部刻度 (SR) 标识 SR 系列接收器的通道。
该图形使用 16 色调色板绘制数据。红色对应于定义的最大值，而蓝色则为最小值。
详情
Hydrophone input（水听器输入）
从提供的列表中选择一个水听器。 该图显示了来自所选水听器的信号。
Max Value（最大值）
定义要以红色显示的最大 dB 值。
Step size（步长）
定义两种颜色之间的步长（以分贝为单位）。
Screen Captures（屏幕截图）
要保存当前频谱的瞬时图像，请在 Spectrum（频谱）对话框中选择 Screen Captures（屏幕截图）。 此时将打开一个小对话框，显示图像文件的目标文件夹。
上下文敏感性
Spectrum（频谱）对话框只有在已向 TV80 添加 SR 型接收器单元或回放器时才可用。
相关主题
SR Connectivity（SR 连接）对话框
检查接收质量
SR15 Hydrophone Setup（SR15 水听器设置）对话框
SR70 Hydrophone Setup（SR70 水听器设置）对话框


Screen Captures（屏幕截图）功能
使用 TV80 系统时，您可能希望进行屏幕截图以保存当前显示界面的即时副本。选择 Screen Captures（屏幕截图）以访问包含您创建的图像的图像文件夹。
如何打开
此功能需要从 Setup（设置）菜单中打开。
描述
您所完成的每张屏幕截图都以 .jpg 格式保存在计算机硬盘上。 文件名反映了当前日期和时间。 在图像文件夹中，使用操作系统功能删除、复制或重命名屏幕截图文件。
注
您可以根据您的操作要求进行不同的屏幕截图。
• 选择 Screen Capture（屏幕截图）以对当前显示界面进行屏幕转存。
• 要保存当前频谱的瞬时图像，请在 Spectrum（频谱）对话框中选择 Screen Captures（屏幕截图）。
相关主题
访问保存的数据文件
保存感应器屏幕截图
访问屏幕截图图像以删除、移动或复制它们


Calibration（校准）对话框
Calibration（校准）对话框用于接受和应用来自深度感应器校准的校准信息。
如何打开
此功能需要从 Setup（设置）菜单中打开。
描述
为了提供正确和准确的读数，必须校准深度测量。 感应器使用水压测量值检测深度。 只能校准深度测量。
您目前可以校准连接 PI50 或 PI60 接收器单元的感应器的深度测量。
相关主题
校准深度测量
（纵向角度和横向斜角）Calibration（校准）对话框
手动输入纵向角度和横向斜角测量的校准值


Navigation（导航）对话框
Navigation（导航）对话框用于控制 TV80 接收来自外部导航感应器的信息的方式。
如何打开
此对话框需要从 Setup（设置）菜单中打开。
描述
要让 TV80 系统使用并提供正确的导航信息，必须连接一个或多个外部感应器。 典型的感应器是提供导航信息（航向、速度或地理位置）的感应器。 在大多数情况下，船舶上已安装了合适的感应器。 必须设置 TV80 以接收来自这些感应器的信息。 您必须选择要使用的端口，并设置各种通信参数。 Navigation（导航）对话框提供了用于设置这些通信参数的专用页面。
• Position（位置）
Position（位置）页面上的参数允许您控制与外部定位感应器的连接。
• Speed（速度）
Speed（速度）页面上的参数允许您控制与外部速度感应器的连接。
• Heading（航向）
Heading（航向）页面上的参数允许您控制与外部航向感应器的连接。
主题
Position（位置）页面
Speed（速度）页面
Heading（航向）页面


Position（位置）页面
Position（位置）页面上的参数允许您控制与外部定位感应器的连接。
如何打开
此对话框需要从 Setup（设置）菜单中打开。
描述
外部定位感应器通常是全球定位系统 (GPS)。 感应器通过处理器单元上的串行或局域网 (LAN) 端口进行连接。 来自导航感应器的信息显示在顶部菜单栏上。
详情
Port（端口）
选择用于此通信的串行或以太网端口。
NMEA 语句
选择要用于通信的 NMEA、第三方或专有数据报格式。
• Auto（自动）
TV80 将读取所有相关数据报。 如果指定信息以多种电报格式提供给系统，则系统将使用内置优先级列表。
• NMEA GLL
NMEA GLL 数据报传输来自全球定位系统 (GPS) 的船舶位置的纬度和经度、定位时间以及当前状态。
• NMEA GGA
NMEA GGA 数据报传输来自全球定位系统 (GPS) 的与时间、位置和定位相关的数据。
• NMEA RMC
NMEA RMC 数据报传输来自全球导航卫星系统 (GNSS) 接收器的时间、日期、位置、航向和速度数据。
Talker ID
如果要在数据报格式中指定专用的 Talker ID（讲话者标识符），可以在此处定义。 每个 NMEA 数据报均以美元 ($) 字符开头。 具有两个字符的“讲话者标识符”(ID) 紧跟在美元字符后。 Talker ID（讲话者标识符）后面有三个字符，用于定义数据报的类型。 Talker ID（讲话者标识符）标识发送数据报的系统。 当未定义 Talker ID（讲话者标识符）时，接受所有标识符。
相关主题
Navigation（导航）对话框


Speed（速度）页面
Speed（速度）页面上的参数允许您控制与外部速度感应器的连接。
如何打开
此对话框需要从 Setup（设置）菜单中打开。
描述
外部速度感应器通常是全球定位系统 (GPS) 或专用船舶测速仪。 感应器通过处理器单元上的串行或局域网 (LAN) 端口进行连接。 速度感应器为 TV80 顶部菜单栏提供了速度信息。
详情
Port（端口）
选择用于此通信的串行或以太网端口。
NMEA 语句
选择要用于通信的 NMEA、第三方或专有数据报格式。
• Auto（自动）
TV80 将读取所有相关数据报。 如果指定信息以多种电报格式提供给系统，则系统将使用内置优先级列表。
• NMEA VHW
NMEA VHW 数据报包含船舶指向的罗盘航向以及船舶相对于水的速度。
• NMEA VTG
NMEA VTG 数据报包含与地面相对的实际航向和速度。
• NMEA RMC
NMEA RMC 数据报传输来自全球导航卫星系统 (GNSS) 接收器的时间、日期、位置、航向和速度数据。
Talker ID
如果要在数据报格式中指定专用的 Talker ID（讲话者标识符），可以在此处定义。
相关主题
Navigation（导航）对话框


Heading（航向）页面
Heading（航向）页面上的参数允许您控制与外部航向感应器的连接。
如何打开
此对话框需要从 Setup（设置）菜单中打开。
描述
外部船首方向或航向感应器通常是全球定位系统 (GPS) 或专用陀螺仪或罗盘。 感应器通过处理器单元上的串行或局域网 (LAN) 端口进行连接。 来自导航感应器的信息显示在顶部菜单栏上。
详情
Port（端口）
选择用于此通信的串行或以太网端口。
NMEA 语句
选择要用于通信的 NMEA、第三方或专有数据报格式。
• Auto（自动）
TV80 将读取所有相关数据报。 如果指定信息以多种电报格式提供给系统，则系统将使用内置优先级列表。
• NMEA HDT
NMEA HDT 数据报提供船舶真航向。 此信息通常由航向陀螺仪提供。
• NMEA HDM
NMEA HDM 数据报以磁航向度数为单位提供船舶航向。 不再建议在新设计中使用该数据报。 它通常被 NMEA HDG 电报所取代。
• NMEA HDG
NMEA HDG 数据报提供来自磁性感应器的航向。 如果修正了该读数的偏差，则会产生磁航向。 如果它被变化抵消，则提供真航向。
• NMEA VHW
NMEA VHW 数据报包含船舶指向的罗盘航向以及船舶相对于水的速度。
Talker ID
如果要在数据报格式中指定专用的 Talker ID（讲话者标识符），可以在此处定义。 每个 NMEA 数据报均以美元 ($) 字符开头。 具有两个字符的“讲话者标识符”(ID) 紧跟在美元字符后。 Talker ID（讲话者标识符）后面有三个字符，用于定义数据报的类型。 Talker ID（讲话者标识符）标识发送数据报的系统。 当未定义 Talker ID（讲话者标识符）时，接受所有标识符。
相关主题
Navigation（导航）对话框


Software License（软件许可证）对话框
要从捕捞监控感应器接收数据，TV80 系统需要具备软件许可证。 每个软件许可证“解锁”一组功能。 Software License（软件许可证）设置允许您键入许可证代码（文本字符串）以解锁 TV80 系统功能。
如何打开
可从 Setup（设置）菜单打开 Software License（软件许可证）对话框。
描述
根据您的工作场景或特殊运行需求提供不同类型的许可证。 您一次只能激活一个许可证。 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
以下许可选项可用于 TV80 系统：
• 无许可证
– 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
– 但是，您可以定义和配置您自己的捕捞监控感应器设置以备将来使用。
– 您可以添加 SR Replayer（回放器）来回放一些之前记录的 PX 感应器数据
• 围网许可证
– 您可以设置围网渔具，并且添加和配置所有与该渔具相关的捕捞监控感应器。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
• 全拖网和围网许可证
– 您可以设置拖网渔具（单拖网和双拖网）和围网渔具，并且添加和配置所有与其中任一个相关的捕捞监控感应器。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
– 您可以可视化显示所有现有仪表上的捕捞监控数据。
软件许可证关联绑定到物理计算机。 您不能将 TV80 系统软件从一台计算机移动到另一台计算机，除非您还请求并安装新的许可证。
要获得软件许可证，您必须联系我们的一个经销商或分销商。 您也可以使用我们网站上的申请表，或直接联系我们的支持部门。
注
收到软件许可证字符串后，请勿遗失它们。 我们建议您将信息复制到一个文本文件（例如记事本）中，并添加相关信息。 将该文本文件放在计算机桌面上，并确保做了备份。
详情
Current Active Licenses（当前活动许可证）
此列表向您显示您当前在计算机上激活的软件许可证。
硬件 ID
此 ID 对于每台计算机是唯一的。
Available Upgrades（可用升级）
此列表显示市面上可用的所有 TV80 软件升级。
• 无许可证
– 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
– 但是，您可以定义和配置您自己的捕捞监控感应器设置以备将来使用。
– 您可以添加 SR Replayer（回放器）来回放一些之前记录的 PX 感应器数据
– 在底部菜单栏上的软件版本旁，您可以查看是否装有许可证。
• 围网许可证
– 您可以设置围网渔具，并且添加和配置所有与该渔具相关的捕捞监控感应器。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
• 全拖网和围网许可证
– 您可以设置拖网渔具（单拖网和双拖网）和围网渔具，并且添加和配置所有与其中任一个相关的捕捞监控感应器。
– 您可以设置与捕捞监控接收器的接口，并且定义通信参数。
– 您可以可视化显示所有现有仪表上的捕捞监控数据。
License Details（许可证详情）
此列表包含当前所选许可证代码的可用功能概述。
Copy（复制）
选择 Copy（复制）可将 Hardware ID（硬件 ID）、License String（许可证字符串）代码和 Available upgrades（可用升级）复制到计算机剪贴板。 从该剪贴板上，您可以将信息粘贴到文本编辑器中，例如记事本，然后将其发送至客户支持（如相关）。
Type License String
输入许可证代码。
您无需手动输入字符串。 您可以使用键盘上的 Ctrl-C 和 Ctrl-V 组合键来复制代码，或右键单击鼠标来使用 Copy（复制）和 Paste（粘贴）。
相关主题
获取和安装软件许可证
检查当前软件版本
SR Connectivity（SR 连接）对话框


Active（活动）菜单；功能和对话框
Active（活动）菜单提供与当前活动的回波图相关的参数。 在这种情况下，回波图提供来自 PX TrawlEye 感应器的实时数据。
如何打开
选择 Active（活动）图标。
该图标位于 Main（主）菜单下方。
上下文敏感性
只有当 TrawlEye 视图“活动”时，此菜单才可用。 要激活回波图视图，请单击它。 活动视图由较粗的边框来标识。
回波图的属性和参数只能从 Active（活动）菜单中更改。
不同的视图的菜单可能会发生变化。
主题
TrawlEye Mode（TrawlEye 模式）功能
Sensor（感应器）功能
Range（范围）功能
Start Range（起始范围）功能
Gain（增益）功能
Horizontal Axis（水平轴）功能
Colour Scale（色标）
Range Marker（范围标记）功能
Ping-Ping Filter（声脉冲-声脉冲滤波器）功能


TrawlEye Mode（TrawlEye 模式）功能
根据您的操作需求或 PX TrawlEye 的属性，您可以选择如何查看回波图。 如果 PX TrawlEye 配备了深度探头且深度测量已启用，您也可以选择以真实运动方式查看 PX TrawlEye 回波图。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
TV80 显示 PX TrawlEye 感应器提供的回波图。
详情
Fixed headrope（固定首缆）
回波图将在 TrawlEye 所处位置和所选范围之间定义的区域中工作。
如果您的 TrawlEye 感应器为双范围配置，则 Fixed Headrope（固定首缆）在括号内具有两个不同的值。 在双范围中，50% 的回波图分辨率用于前 5 米、10 米、15 米或 20 米；其余的分辨率用于回波图的其余部分：即 95 米、90 米、85 米或 80 米。
True Motion（真运动）
在 True Motion（真运动）模式下，您可以逐渐看到感应器下降了多深。 True Motion（真运动）在底拖作业中尤为重要，因为您可以实时直观地看到装有感应器的首缆如何增加深度。 当拖网网板上安装了 TrawlEye 感应器时，True Motion（真运动）模式也是一些渔业作业的宝贵工具，因为利用该模式可以详细且快速地了解网板是如何接近海底的以及网板距离海底还有多远。


Sensor（感应器）功能
如果您有多个 PX TrawlEye 感应器连接到您的系统，那么这里是您选择和识别想要查看的感应器的地方。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
在 Installation（安装）对话框中，Sensor name（感应器名称）中的选项将显示您安装的任意多个 PX TrawlEye 感应器，以及您为它们指定的名称。


Range（范围）功能
Range（范围）功能允许您更改屏幕上显示的标度。 配置感应器本身时，同时会设置 TrawlEye 要查看的最大范围。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
您指定的范围将应用于当前选定的回波图。 当您为回波图选择 Fixed headrope（固定首缆）模式时，可使用 Range（范围）和 Start Range（起始范围）功能。


Start Range（起始范围）功能
Start Range（起始范围）设置允许您在感应器的历史字段中指定深度或距离图像的起始值。 此设置与 Range（范围）可用于设置当前回波图视图中的深度或距离标度。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
您可以使用 Start Range（起始范围）定义所显示目标的最小深度。 换言之，这是回波图“顶部”的深度。 您指定的起始范围将应用于当前选定的回波图。 (它以较粗的红色边框标识。)
当您为回波图选择 Fixed headrope（固定首缆）模式时，可使用 Range（范围）和 Start Range（起始范围）功能。


Gain（增益）功能
Gain（增益）功能的目的是调整显示界面上的回波水平。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
默认情况下，该设置仅应用于当前选定的回波图。 它由粗边框标识。


Horizontal Axis（水平轴）功能
在回波图显示界面上，回波图从右向左移动。 利用 Horizontal Axis（水平轴）功能，您可以选择 PX TrawlEye 回波图的水平刻度。 这将控制回波图的“速度”。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
水平刻度控制回波图在显示界面中从右向左移动的“速度”。 其设置仅应用于当前活动回波图。 活动视图由较粗的边框来标识。


Colour Scale（色标）
色标设计用于反映回波强度。 回波强度以分贝 (dB) 为测量单位。 在 12 色基本色标中，每种颜色代表 3 dB 步长。 这意味着整个色标覆盖 36 dB 范围。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
Colour Scale（色标）设置用于控制灵敏度。


Range Marker（范围标记）功能
有时，您可能会发现在您的活动 PX TrawlEye 回波图界面上放置标记很有用。 Range Marker（范围标记）允许您放置一个可视标记（一条厚红色水平线），以帮助您在回波图上可视化和分析回波。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
是否使用此功能是可选的。 您可以放置一个、两个标记或根本不放置标记。


Ping-Ping Filter（声脉冲-声脉冲滤波器）功能
“Ping-Ping Filter（Ping-Ping 过滤器）”分析来自之前连续 ping 的历史记录信息，以消除来自回声演示的无用噪音和干扰。
如何打开
此功能需要从 Active（活动）菜单中打开。
描述
Ping-Ping Filter（声脉冲-声脉冲滤波器）提供三种不同的强度。 系统将计算来自两次、四次或八次传输（“发射脉冲”）的回波信息的平均值，以区分真实回波与噪音和干扰。
详情
关
滤波器已被禁用。
来自以前传输（“发射脉冲”）的历史信息不用于去除噪音和多余回波。
弱
选择 Weak（弱）以允许滤波器比较来自最近两次声脉冲的回波。
要显示当前回波，它必须在这些声脉冲中出现两次。
中
选择 Medium（中）以比较来自最近四次声脉冲的回波。
要显示当前回波，它必须在所有这些声脉冲中都存在。
强
此选项允许滤波器比较来自最近八次声脉冲的回波。
要显示当前回波，它必须在所有这些声脉冲中都存在。
相关主题
去除 TrawlEye 视图中的噪音


View（视图）快捷菜单：功能和对话框
View（视图）快捷菜单提供与 TV80 视图、其内容以及接收的数据的显示方式相关的基本功能。 您可以创建新的感应器视图或编辑要显示的信息以及显示该信息的图标。
如何打开
将光标拖动到活动视图的右侧，即可打开 View（视图）快捷菜单。
描述
在 TV80 程序中，感应器数据分为多个视图显示。 这些视图为您提供控制功能和操作参数所需的信息。 每个视图包含一个或多个“仪表”。
• Load View（加载视图）
Load View（加载视图）对话框允许您创建、编辑和删除视图的内容。 您还可以导出或导入任何给定视图及其配置的仪表，并与其他用户共享。 这将帮助您提高对 TV80 的了解或利用其他用户的经验。
• Edit View（编辑视图）
当您编辑视图时，您可以添加或删除仪表，调整其大小并使用您选择的名称保存该视图。 Edit View（编辑视图）用于打开 TV80 Designer（设计器）
相关主题
Designer（设计器）模块简介
Load View（加载视图）对话框


PX Sensors Configuration（PX 感应器配置）对话框
主题
PX Configurator（PX 配置器）启动对话框
PX Sensors Configuration（PX 感应器配置）对话框简介
PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
PX MultiCatch configuration（PX MultiClatch 配置）对话框
PX Universal configuration（PX Universal 配置）对话框
PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框
通用配置参数
关于感应器的不可编辑信息
Unlock Measurements（解锁测量）对话框
（纵向角度和横向斜角）Calibration（校准）对话框
Advanced（高级）对话框
Select Sensors（选择感应器）对话框


PX Configurator（PX 配置器）启动对话框
通过 PX Configurator（PX 配置器）启动对话框，您可以定义一些工作首选项并启动配置流程。
必须使用专用电缆将感应器连接至计算机。
如何打开
介绍 PX Configurator（PX 配置器）对话框的向导需要从 Add New Sensor（添加新感应器）对话框中打开。 要打开 Add New Sensor（添加新感应器）对话框，请在 Installation（安装）对话框中的 Sensor list（感应器列表）页面底部选择 Add New Sensor（添加新感应器）。
描述
为了帮助您更快地完成配置过程，您可以从第一个 PX Configurator（PX 配置器）对话框中选择感应器的类型及其连接的端口。
COM Port（COM 端口）
选择感应器物理连接到计算机所用的通信端口。 如果您不知道通信端口，则可以选择 Auto（自动）。
Sensor type（感应器类型）
选择通过配置器电缆连接至计算机的感应器类型。
Connect（连接）
选择 Connect（连接）后，您的计算机将开始“读取”所连接的感应器及其当前参数。
该系统提供了专用对话框以配置新感应器。 某些配置参数是所有感应器类型通用的。 某些感应器具有自己的特定配置参数。


PX Sensors Configuration（PX 感应器配置）对话框简介
相关配置对话框中提供的配置参数允许您设置感应器应进行哪些测量，以及感应器应使用哪些通信通道进行这些测量。
如何打开
相关配置对话框需要从 Add New Sensor（添加新感应器）对话框中打开。 要打开 Add New Sensor（添加新感应器）对话框，请在 Installation（安装）对话框中的 Sensor list（感应器列表）页面底部选择 Add New Sensor（添加新感应器）。 Sensor List（感应器列表）页面位于 Installation（安装）对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
描述
此对话框显示了所有 Configuration（配置）对话框通用的多个参数，以及特定于所连接的感应器类型的一些参数。
A 每种感应器的特定配置参数
某些感应器具有自己的特定配置参数。 Not all sensors can make all measurements. 用于执行配置的参数可能根据感应器的类型、其在渔具上的位置以及其指向（船舶或渔具）而异。
PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
PX MultiCatch configuration（PX MultiClatch 配置）对话框
PX Universal configuration（PX Universal 配置）对话框
PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框
B 所有 PX 型感应器通用的配置参数
当您定义用于特定感应器的通用参数时，您可以使其作为用于您的捕捞场景和需求的唯一值。
C 关于感应器的不可编辑信息
每个感应器都有一些独特的设置。 从感应器“读取”的信息将以灰色显示，无法编辑。
相关主题
• 通用配置参数
• 关于感应器的不可编辑信息
相关主题
Add New Sensor（添加新感应器）对话框
为 SR 型接收器单元配置 PX 系列感应器
为 PI 型接收器单元配置 PX 系列感应器


PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
不同的 PX Configurator（PX 配置器）对话框允许您设置相关 PX 系列感应器应进行的测量以及该测量应使用的通信通道。 PX Configurator（PX 配置器）对话框的目的是能够设置任何 PX 系列感应器，以便多个感应器可以在不同的通信通道上协同工作。
描述
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 在某些情况下，您可能会发现默认参数不适合您的操作需求。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
相关主题
• 通用配置参数
• 关于感应器的不可编辑信息
相关主题
为 SR 型接收器单元配置 PX 系列感应器
为不同的测量配置和设置捕捞监控感应器
向 PX 系列感应器添加更多测量
感应器通道和频率概述
捕捞监控测量概述


PX MultiCatch configuration（PX MultiClatch 配置）对话框
不同的 PX Configurator（PX 配置器）对话框允许您设置相关 PX 系列感应器应进行的测量以及该测量应使用的通信通道。 PX Configurator（PX 配置器）对话框的目的是能够设置任何 PX 系列感应器，以便多个感应器可以在不同的通信通道上协同工作。
描述
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 在某些情况下，您可能会发现默认参数不适合您的操作需求。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
详情
此对话框显示了所有 Configuration（配置）对话框通用的多个参数，以及特定于所连接的感应器类型的一些参数。
此处提供的详情特定于配置此感应器。
Location（位置）
当您配置用于围网渔具的 PX 感应器时，Location（位置）参数定义感应器距离撒网起点所在的位置。 所定义的位置将显示在相应深度仪表上。
要将深度图添加至视图中，打开 Designer（设计器）模块并选择 Add（添加） 在 Advanced（高级）选项卡中，选择Seine（围网）。
相关主题
• 通用配置参数
• 关于感应器的不可编辑信息
相关主题
为不同的测量配置和设置捕捞监控感应器
向 PX 系列感应器添加更多测量
感应器通道和频率概述
捕捞监控测量概述


PX Universal configuration（PX Universal 配置）对话框
不同的 PX Configurator（PX 配置器）对话框允许您设置相关 PX 系列感应器应进行的测量以及该测量应使用的通信通道。 PX Configurator（PX 配置器）对话框的目的是能够设置任何 PX 系列感应器，以便多个感应器可以在不同的通信通道上协同工作。
描述
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 在某些情况下，您可能会发现默认参数不适合您的操作需求。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
详情
此对话框显示了所有 Configuration（配置）对话框通用的多个参数，以及特定于所连接的感应器类型的一些参数。
此处提供的详情特定于配置此感应器。
Location（位置）
当您配置用于围网渔具的 PX 感应器时，Location（位置）参数定义感应器距离撒网起点所在的位置。 所定义的位置将显示在相应深度仪表上。
要将深度图添加至视图中，打开 Designer（设计器）模块并选择 Add（添加） 在 Advanced（高级）选项卡中，选择Seine（围网）。
相关主题
• 通用配置参数
• 关于感应器的不可编辑信息
相关主题
为不同的测量配置和设置捕捞监控感应器
向 PX 系列感应器添加更多测量
感应器通道和频率概述
捕捞监控测量概述


PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
相关配置对话框中提供的配置参数允许您设置感应器应进行哪些测量，以及感应器应使用哪些通信通道进行这些测量。
先决条件
PX Flow Configurator（PX Flow 配置器）对话框仅在通过配置器电缆将 PX Flow 感应器连接到 TV80 时可用。
描述
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 在某些情况下，您可能会发现默认参数不适合您的操作需求。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
详情
此对话框显示了所有 Configuration（配置）对话框通用的多个参数，以及特定于所连接的感应器类型的一些参数。
PX Flow 感应器是一种无线多功能捕捞监控感应器。
在捕捞监控术语中，flow（流量）测量显示进入拖网开口的水流速度。 此测量使用小型声学多普勒流速剖面仪 (ADCP) 进行。
此处提供的详情特定于配置此感应器。
Cell 1（单元 1）
Cell 1（单元）是指从离感应器 1 米远的位置到离感应器 2 米远的位置之间的水的体积。
Cell 2（单元 2）
Cell 2（单元 2）是指从 Cell 1（单元 1）结束位置开始的水的体积，即从离感应器 2 米远的位置到离感应器 3 米远的位置之间的水的体积。
相关主题
• 通用配置参数
• 关于感应器的不可编辑信息
相关主题
为不同的测量配置和设置捕捞监控感应器
向 PX 系列感应器添加更多测量
感应器通道和频率概述
捕捞监控测量概述


PX TrawlEye Configurator（PX TrawlEye 配置器）对话框
当您配置 PX TrawlEye 感应器时，您可以选择与其回声测深仪相关的关键参数，检查其电池状态，甚至配置一些特殊功能，如记忆模式。
先决条件
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框仅在通过配置器电缆将 PX TrawlEye 连接到 TV80 时可用。 PX TrawlEye Configurator（PX TrawlEye 配置器）对话框的某些功能将因感应器自身的软件版本而异。
描述
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 在某些情况下，您可能会发现默认参数不适合您的操作需求。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
详情
此对话框显示了所有 Configuration（配置）对话框通用的多个参数，以及特定于所连接的感应器类型的一些参数。
此处提供的详情特定于配置此感应器。
Vertical resolution（垂直分辨率）
您可以控制回波图的垂直分辨率。 PX TrawlEye 的垂直分辨率与每次发射脉冲时从感应器发送的垂直“像素”数量有关。 默认情况下，该值为“High”（高）。 如果您需要 0.5 秒的更新率，则必须选择“Low”（低）垂直分辨率。
Range（范围）
Range（范围）参数定义了您希望 TrawlEye 检测回波的“距离”。 该范围定义为从所选的起始范围开始，直至小于当前海底深度的值或水中水平方向的距离。 使用较短的范围可以获得更好的分辨率。
如果拖网开口为 5–6 米，则应选择 10 米或 15 米范围值。
如果您要配置 2.12 或更高版本的 PX TrawlEye 感应器，您可以选择双范围。 在双范围中，50% 的回波图分辨率用于前 5 米、10 米、15 米或 20 米；其余的分辨率用于回波图的其余部分：即 95 米、90 米、85 米或 80 米。
Pulse Duration（脉冲持续时间）
Pulse Duration（脉冲持续时间）设置用于指定发射脉冲的当前持续时间（“长度”）。 发射脉冲的持续时间（“长度”）对于如何检测鱼类至关重要。 脉冲持续时间可以根据当前范围和您正在观察的目标的类型来选择。
• 短脉冲持续时间为您提供非常精细的垂直分辨率。
• 长脉冲持续时间会将更多能量注入水中，接收器使用的数字滤波器会更窄。
在浅水区使用短脉冲持续时间，在深水区中，较长的脉冲持续时间更有用。
较短的脉冲提供更高的分辨率和较短的空白带，但它们更受噪音的影响。 我们建议在低拖网、隧道和网囊处使用短脉冲长度。
脉冲长度 512µ、1024µs 和 2018µs 使用 FM 扫频（线性调频）技术，即使脉冲长度较长，也能提供高分辨率。 但是，脉冲越长，空白带越大。 对于 15 米及以上高度的拖网，我们建议使用 512µs（默认值）和更长的脉冲
TVG
TVG 补偿的目的是使相同大小的目标产生相同大小的回波，而不考虑其距离范围。 时间变量增益 (TVG) 会在回波信号显示之前应用于这些回波信号。 TV80 系统可利用多种不同的 TVG 补偿设置工作。 默认值以星号显示。
从长距离接收的信号被放大，以补偿几何扩散和吸收造成的损失。 通过算法，时间变量增益补偿将回波图像转换为范围函数。 这使得具有相同强度的目标显示相同强度，而不受它们与换能器的物理距离的影响。
Gain（增益）
Gain（增益）功能的目的是调整显示界面上的回波水平。 通过调整增益，您可以控制 TV80 系统应用于接收的回波的放大程度。 结合 TVG 值，为您的捕捞场景选择最佳设置。10 是默认值。
Gain（增益）是一个线性函数。
Offset（偏移）
如果您对拖网的中心到底部的细节而不是整个拖网的开口更感兴趣，则偏移可能非常有用。 您无需使回波图从感应器开始，而是从距离感应器一定距离处开始。 此参数将帮助您关注对您最重要的拖网部分。 请勿将此参数与与测量特别相关的参数混淆。
Measurements（测量）
选择要从 PX TrawlEye 接收的测量值。 可用测量的数量将受感应器的软件版本和/或您选择的 Learn Mode（记忆模式）参数的限制。 启用后，感应器将发送请求的测量值。
当 PX TrawlEye 感应器配备深度/温度探头并且选择了深度测量时，回波图能够以真实运动实现可视化。
Priority（优先级）
选择 Priority（优先级）将允许每隔一个测量就传输选定的测量。
Learn mode（记忆模式）
在配置 PX TrawlEye 感应器以满足您的操作需求之前，您可以测试不同的设置。 这将帮助您节省大量操作时间，并使您从一开始就获得准确的数据。 如果启用了 Learn mode（记忆模式），PX TrawlEye 感应器将利用您选择记忆参数运行，持续时间为您在 Ping interval（发射脉冲间隔）中选择的声脉冲持续时间。 只要感应器发送该信息，Learn mode（记忆模式）中的数据就会显示在 Extras（其他）菜单上。
注
记忆参数 1；脉冲长度和记忆参数 2；TVG。Ping interval（发射脉冲间隔）：60。PX TrawlEye 将以脉冲长度 64µs 和 TVG 20 开始，并将此设置用于 60 个声脉冲，然后 TrawlEye 将保持 64µs，但在接下来的 60 个声脉冲中将 TVG 更改为 30，然后在 60 个声脉冲中使用 64µs 和 TVG 35，然后在 60 个声脉冲中使用 64µs 和 TVG40。然后，TrawlEye 将脉冲长度更改为 128µs，将 TVG 更改为 20，并利用所有 TVG 以及该脉冲长度运行。在以 2048µs 和 TVG 40 运行 60 个声脉冲之后，TrawlEye 将从 64µs 和 TVG 20 重新开始并反复利用所有设置运行，直到您开始工作并将感应器配置为您在 Learn mode（记忆模式）中找到的首选设置
Ping Interval（发射脉冲间隔）
Ping Interval（发射脉冲间隔）功能允许您选择每次传输（“发射脉冲间隔”）之间的时间（以毫秒为单位）。 指定每次发射脉冲之间的间隔。
相关主题
• 通用配置参数
• 关于感应器的不可编辑信息
相关主题
配置 PX TrawlEye 感应器
创建 TrawlEye 视图
创建真实运动（回波图）TrawlEye 视图
感应器通道和频率概述
捕捞监控测量概述


通用配置参数
当您定义用于特定感应器的通用参数时，您可以使其作为用于您的捕捞场景和需求的唯一值。
描述
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 在某些情况下，您可能会发现默认参数不适合您的操作需求。
配置参数可能因感应器而异。 并非所有配置参数都可用于所有感应器。
详情
Read Sensor（读取感应器）
您可能希望首先检查所选感应器的现有配置。 选择 Read Sensor（读取感应器），以便感应器可以将其信息“发送”到计算机。 在读取感应器数据之前，计算机和感应器之间必须已建立通信。
Select Receiver（选择接收器）
选择用于接收特定感应器数据的接收器。 您在此处选择的类型或接收器必须是连接当前捕捞监控感应器的类型或接收器。 否则，感应器和接收器之间将不会建立通信。
Select Location（选择位置）
渔具图示与您在 Installation（安装）对话框中的 Select Gear（选择渔具）中选择的渔具相对应。 它显示所选感应器的可能位置。 大写字母指明了您可以放置选定感应器的位置。 您在此处所做的选择可能会影响感应器提供的测量。 单击图中的位置以指定应该放置当前感应器的位置。 如果您将用于某个功能（或测量）的感应器编程到某个位置，然后又将该感应器安装在其他位置，它将不起作用。
Direction（方向）
为了正确配置感应器，您必须选择感应器是指向船舶还是指向渔具。
Measurement（测量）
您可以选择您希望感应器进行的测量。 可用选项将根据您所使用的渔具系统、您为感应器选择的位置及其指向的位置而有所不同。 一旦您选择了测量，系统将自动显示相关的额外所需参数。
注
默认情况下，PX 系列感应器可以进行 2 项测量。 当连接有 SR 型接收器单元时，PX MultiSensor Mk2、PX Universal 和 PX MultiCatch 感应器可进行最多五种测量。 PX Flow 感应器可进行最多八种测量。
Offset（偏移）
此参数将帮助您关注对您最重要的拖网部分。 您可以手动输入偏移值。 此偏移值必须基于感应器的物理位置和渔具的性质。 也可以在 Offsets（偏移）对话框中输入测量的 Offset（偏移）值。
Blanking zone（空白带）
当感应器设置为从拖网网板中间测量高度时，网板的物理属性可能会导致虚假回波，从而导致错误的高度信息。 您可以插入一个“空白区”以禁止错误检测，因为感应器将忽略从定义区域内的对象接收的所有回波。 典型的空白带是从感应器到拖网网板底部的 1.5 米范围。
Remote code（远程代码）
Remote code（远程代码）仅可用于几何和宽度测量，以及您为这些测量中的任何一项设置了远程感应器的情况。 您可以选择用于处理“主”感应器与“远程”感应器之间通信的通道。
Channel（通道）
所有感应器均由 Kongsberg Maritime 提供，并具有预定义的通信通道。 预定义的通信通道将始终显示为默认通道。 出于多种原因，可能需要更改一个或多个通信通道。
• 每种感应器的数量都有一个以上。 例如，如果您有三个温度感应器，它们必须利用三个不同的通道进行通信。
• 您附近的其他船舶使用相同的捕捞监控系统（或类似系统），其一个或多个感应器设置为与您相同的通信通道。 这将产生干扰，因为您会“读取”到其他感应器。
Update Interval（更新间隔）
此值指定更新的时间间隔。 更快的更新率可以更频繁地为您提供信息，但会缩短电池续航时间。 默认值以星号显示。
Output Power（输出功率）
如果您在浅水区和/或狭窄水域内工作，您可能会发现降低输出功率以避免混响非常有用。 高输出功率还会增大范围容量。 输出功率越高，电池容量就越小。 默认值以星号显示。
Label（标签）
默认情况下，TV80 将根据每个感应器的位置及其将进行的测量为其分配一个名称（标签）。 您为感应器指定的名称（标签）将出现在 Sensor List（感应器列表）中。
Body Serial Number（主体序列号）
输入您在感应器主体上找到的序列号。 如果您需要帮助，此数字将帮助您快速识别感应器。
Program Sensor（感应器编程）
定义设置和测量后，选择 Program Sensor（感应器编程）将它们应用到您正在配置的感应器。 感应器编程后，TV80 将自动从感应器读取新的感应器参数，以验证它们是否都设置正确。
相关主题
• PX Sensors Configuration（PX 感应器配置）对话框简介
• PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
• PX MultiCatch configuration（PX MultiClatch 配置）对话框
• PX Universal configuration（PX Universal 配置）对话框
• PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
• PX TrawlEye Configurator（PX TrawlEye 配置器）对话框
• 关于感应器的不可编辑信息


关于感应器的不可编辑信息
每个感应器都有一些独特的设置。
描述
从感应器“读取”的信息将以灰色显示，无法编辑。
详情
FPGA Version（FPGA 版本）
每个感应器的现场可编程门阵列 (FPGA) 版本都是唯一的。 此数字用于标识感应器及其电子元件。
PCB Serial Number（印刷电路板序列号）
每个感应器的印刷电路板序列号都是唯一的。 此数字用于标识感应器及其电子元件。 该序列号便于识别，以便以后进行维修。
Software Version（软件版本）
此数字显示所选感应器的当前软件版本。
Battery charge state（电池电量状态）
使用无线感应器时，了解电池的当前电量至关重要。 如果电池状态对您很重要，您可以使用一个可用的测量报告当前电量状态。
Battery temperature（电池温度）
要检查感应器的性能或任何潜在问题，可以通过电池的温度来协助诊断。
Lid Type（探头类型）
某些感应器可以根据其探头的类型提供不同的测量值。 您可以快速识别感应器的探头类型（如果有）。
Pitch and roll readouts（纵向角度和横向斜角读数）
标准版本的感应器配有内置的横向斜角和纵向角度感应器，以便您能够验证感应器是否正确对齐。 要验证感应器内的横向斜角和纵向角度感应器是否正常工作，只需提起并移动感应器即可。 两个字段中的信息将会相应地变化。
Measurements unlocked（解锁的测量）
该数字表示您已解锁的测量数量；即，您的感应器可以进行的测量数量。 如果您想要进行两种以上测量，则需要附加许可证。
相关主题
• PX Sensors Configuration（PX 感应器配置）对话框简介
• PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
• PX MultiCatch configuration（PX MultiClatch 配置）对话框
• PX Universal configuration（PX Universal 配置）对话框
• PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
• PX TrawlEye Configurator（PX TrawlEye 配置器）对话框
• 通用配置参数


Unlock Measurements（解锁测量）对话框
Unlock Measurements（解锁测量）对话框允许您解锁您希望捕捞监控感应器执行的额外测量。
如何打开
Unlock measurements（解锁测量）对话框可通过任何 PX Configurator（PX 配置器）对话框中的 Unlock measurements（解锁测量）按钮打开。 PX Configurator（PX 配置器）对话框需要从 Add New Sensor（添加新感应器）对话框中打开。 要打开 Add New Sensor（添加新感应器）对话框，请在 Installation（安装）对话框中的 Sensor list（感应器列表）页面底部选择 Add New Sensor（添加新感应器）。 Sensor List（感应器列表）页面位于 Installation（安装）对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
描述
默认情况下，X MultiSensor Mk2、PX Universal、PX MultiCatch 和 PX Flow 感应器可进行 2 种测量。 当连接有 SR 型接收器单元时，PX MultiSensor Mk2、PX Universal 和 PX MultiCatch 感应器可进行最多五种测量。 PX Flow 感应器可进行最多八种测量。
注
如果您想要进行两种以上测量，则需要附加许可证。 要获取许可证，请联系您当地的经销商。
相关主题
向 PX 系列感应器添加更多测量


（纵向角度和横向斜角）Calibration（校准）对话框
如果您希望感应器测量拖网网板的纵向角度和横向斜角，则必须对其进行校准。
先决条件
必须在将感应器安装在拖网网板上的安装适配器中的情况下进行校准。
您需要专用接口单元或电缆来自行完成配置任务。
如何打开
相关配置对话框需要从 Add New Sensor（添加新感应器）对话框中打开。 要打开 Add New Sensor（添加新感应器）对话框，请在 Installation（安装）对话框中的 Sensor list（感应器列表）页面底部选择 Add New Sensor（添加新感应器）。 Sensor List（感应器列表）页面位于 Installation（安装）对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
描述
如果您不校准感应器，您将不知道纵向角度和横向斜角读数是否正确。 在更换了现有感应器或安装了新感应器的情况下，如果没有可用的拖网网板安装偏移值，则需要进行新的校准。 更新 TV80 软件后，可能还需要进行新的校准。
按照对话框中提供的说明执行任务。
相关主题
Calibration（校准）对话框
执行网板安装式感应器的横向斜角和纵向角度测量的第一次校准
手动输入纵向角度和横向斜角测量的校准值
校准深度测量


Advanced（高级）对话框
定义了您想要捕捞监控感应器实施的测量之后，您就可以优化其范围值以获得更好的分辨率。
如何打开
Advanced（高级）对话框从相应 Configurator（配置器）对话框中打开。 相关配置对话框需要从 Add New Sensor（添加新感应器）对话框中打开。 要打开 Add New Sensor（添加新感应器）对话框，请在 Installation（安装）对话框中的 Sensor list（感应器列表）页面底部选择 Add New Sensor（添加新感应器）。 Sensor List（感应器列表）页面位于 Installation（安装）对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
描述
Advanced（高级）对话框显示在相应 PX Configurator（PX 配置器）对话框中定义的测量值或功能。 您可以为每个测量值定义最小和最大范围值。
注
观察所使用的单位为标准国际单位，而非在 Units（单位）对话框中定义的单位。
当捕捞监控感应器所测量的值在所定义的范围值之外时，该测量值不会显示，或者显示例外值。
按照对话框中提供的说明进行操作。
相关主题
Sensor List（感应器列表）页面
检查和调整测量值的范围设置


Select Sensors（选择感应器）对话框
通过 Select Sensors（选择感应器）对话框，您可以将先前配置的感应器添加到 TV80。 Select Sensors（选择感应器）对话框对于分析非常有用。
如何打开
Select sensors（选择感应器）对话框需要从 Add New Sensor（添加新感应器）对话框中打开。 要打开 Add New Sensor（添加新感应器）对话框，请在 Installation（安装）对话框中的 Sensor list（感应器列表）页面底部选择 Add New Sensor（添加新感应器）。 Sensor List（感应器列表）页面位于 Installation（安装）对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
描述
此对话框通常称为“脱机”模式，用于配置。 在 Select sensors（选择感应器）对话框中，您不能配置捕获监控感应器。
您必须选择将感应器放置在您的设备上的哪个位置。 设备图示将显示一个感应器的形状的图标，指示感应器的位置。 无论您选择哪种感应器，图标始终都相同。
在读取来自捕捞监控感应器的数据之前，必须定义要使用的感应器以及它们应提供的测量值。 您还必须定义通信参数。
详情
根据所选的感应器不同，您可以找到不同的参数来帮助您配置感应器。 参数的外观体现了当前选定的感应器类型。
Sensor name（感应器名称）
默认情况下，所选感应器/测量的名称将显示出来。 您可以更改感应器/测量的名称，以帮助您在 Select Sensors（选择感应器）页面中识别它们。
Update Rate（更新率）
此参数用于选择 TV80 预期从感应器接收信息的频率。 更快的更新率可以更频繁地为您提供信息，但会缩短电池续航时间。 您在此处选择的值必须符合编程到感应器中的值。 如果不匹配，TV80 和感应器之间的通信将无法正常工作。
Receiver（接收器）
选择所选感应器要连接的接收器。 这些选项将根据您在 I/O Setup（I/O 设置）页面上的配置而变化。
Label（标签）
默认情况下，TV80 将根据每个感应器的位置及其将进行的测量为其分配一个名称（标签）。 您可以更改感应器/测量的名称，以帮助您在 Select Sensors（选择感应器）页面中识别它们。
功能
多个捕捞监控感应器可以提供多个读数。 此设置显示来自所选感应器的预期测量值。
Channel（通道）
这是捕捞监控感应器和 TV80 之间使用的通信通道。 通道编号至关重要。 您选择的通道必须与编程到捕捞监控感应器中的通道相符。 如果不匹配，TV80 和感应器之间的通信将无法正常工作。
Offset（偏移）
此设置定义测量宽度和深度的捕捞监控感应器的偏移值。 必须根据您对感应器物理位置和渔具属性的了解手动输入宽度感应器的偏移值。
相关主题
添加新的捕捞监控感应器
在使用前添加必须配置的新感应器


辅助功能和对话框
主题
New Layout（新建布局）
Edit Layout（编辑布局）对话框
Gear Setup（渔具设置）对话框
Add New Sensor（添加新感应器）对话框
Select Input (LAN)（选择输入 (LAN)）对话框
SR Connectivity（SR 连接）对话框
Select Input (COM)（选择输入 (COM)）对话框
Port Monitor（端口监视）对话框
Serial Port Setup（串口设置）对话框
Receiver（接收器）对话框
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Replay settings（回放设置）
Measurements（测量）对话框
Messages（消息）对话框
UDP Configuration（UDP 配置）对话框
NMEA Output Configuration（NMEA 输出配置）对话框
SR70 Hydrophone Setup（SR70 水听器设置）对话框
SR15 Hydrophone Setup（SR15 水听器设置）对话框


New Layout（新建布局）
在 TV80 上，您可以根据个人或操作首选项创建任意数量的布局。 在 New Layout（新建布局）对话框中，您可以从八种可能的视图组合中选择一种新布局。 给它指定一个标题或名称，如果您认为有必要，也可以为它分配功能键。
New Layout（新建布局）对话框位于 Load Layout（加载布局）对话框中。 要打开，请在 Display（显示）菜单中选择 Load Layout（加载布局）。
描述
在这种情况下，不同的视图组合称为布局。 如果您使用多个感应器，您可能会发现根据操作场景使用不同的感应器视图组合非常有用。 您可以在需要时随时创建新布局，以简化操作。
详情
Title（标题）
定义新布局时，必须为其指定标题或名称。 这将帮助您识别它。 在提供的空白处输入标题。
提示
如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
Function Key（功能键）
为了以最快的速度访问布局，您可以在 Function Key（功能键）选项中为其分配功能键。 从提供的列表中选择可用的功能键。 该列表将仅显示“空闲”功能键。 如果愿意，可以将此选项留空。
功能键始终位于 TV80 显示界面的底部菜单栏中。 您最多可以有 12 个功能键。
观察功能键是否仅适用于主屏幕。
Screen Division（屏幕分区）
从八种可能的组合中选择您喜欢的视图布置方式。
相关主题
选择感应器视图的布局
创建新布局
删除布局
修改现有显示界面布局的属性


Edit Layout（编辑布局）对话框
您可能更喜欢为所选布局指定不同的名称或更改与其相关的功能键。 通过 Edit Layout（编辑布局）对话框，您可以更改分配给现有布局的名称和功能键。
如何打开
Edit Layout（编辑布局）对话框位于 Load Layout（加载布局）对话框中。
要打开，请在 Display（显示）菜单中选择 Load Layout（加载布局）。
描述
在这种情况下，不同的视图组合称为布局。 如果您有多个布局，您可能会发现为每个布局指定一个标题或名称会很有用，这样可帮助您识别每个布局和/或为其分配功能键，以便更快地访问。
详情
Title（标题）
在 Title（标题）中，您可以更改任何所选布局的名称。 如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
Function Key（功能键）
此选项允许您更改分配给特定布局的功能键。
Delete（删除）
如果您认为没有必要使用某个特定布局，可以将其删除。 不会要求您进行确认。
相关主题
选择感应器视图的布局
创建新布局
删除布局
修改现有显示界面布局的属性


Gear Setup（渔具设置）对话框
Gear Setup（渔具设置）对话框允许您添加不同的渔具或编辑现有渔具。 您可以根据需要创建尽可能多的渔具概况。
如何打开
在 Installation（安装）对话框中选择 Gear Setup（渔具设置）以将其打开。
描述
TV80 的灵活性使您可以选择和定义要使用的渔具。 如果您想在不同的操作场景中使用不同的设备或测试其运行状况，这可能证明是有用的。 为每个渔网创建渔具配置文件，这将有助于您在更改操作时节省大量时间和精力。 您可以创建新的渔具配置文件或编辑其名称以方便识别。
根据捕捞场景的不同，您可能选择偏好的设备设置，并将感应器放置在不同位置或使其提供不同读数。
详情
New Gear Setup（新建渔具设置）
您可以从提供的渔具中选择一个渔具，并为其提供一个新名称，在某些情况下，您可以定义其深度和长度。
Edit Gear（编辑渔具）
您可以更改所选渔具的名称。
您还可以找到所选渔具的目标文件夹。 如果您想与其他用户共享设置或研究不同的捕捞场景，这可能非常有用。
Delete（删除）
如果您不需要渔具，可以将其删除。 不会要求您进行确认。
相关主题
为系统添加新渔具
选择渔具


Add New Sensor（添加新感应器）对话框
当您想使用新的捕捞监控感应器时，您需要将其添加到系统中。 感应器可能需要配置，也可能不需要配置。 Add New Sensor（添加新感应器）对话框将启动一个“向导”，允许您选择要使用的特定捕捞监控感应器。 如果相关，“向导”将提供必要的配置功能。
如何打开
要打开 Add New Sensor（添加新感应器）对话框，请在 Installation（安装）对话框中的 Sensor list（感应器列表）页面底部选择 Add New Sensor（添加新感应器）。 Sensor List（感应器列表）页面位于 Installation（安装）对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
描述
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。 如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
感应器配置通常由经授权的 Kongsberg Maritime AS 技师执行。 但是，具备基本计算机技能并可获得必要设备的个人应该能够轻松完成此操作。 您需要专用接口单元或电缆来自行完成配置任务。
注
TV80 程序仅允许您配置 PX 感应器。 如果您希望使用较旧的感应器（不是 PX 系列），则必须在添加它们之前使用其专用应用程序对其进行配置。
Add New Sensor（添加新感应器）对话框将启动一个向 TV80 系统添加新的捕捞监控感应器的“向导”。 根据您的初始选择，系统将显示不同的路线。 在第一个对话框中，系统提供了以下选项。
• 是
如果您有新的感应器需要在使用前进行配置，请选择 Yes（是）。
必须使用专用电缆将感应器连接至计算机。 该系统提供了专用对话框以配置新感应器。
• 否
如果您的新感应器在使用前不需要进行配置，请选择 No（否）。 您可以从打开的菜单中选择要添加的感应器类型。
选好要使用的感应器后，即可将其安放在渔具上。 Select Sensors（选择感应器）对话框用于选择要使用的感应器、定义要接收信息的频率通道以及接收此信息的频率（更新率）。
相关主题
添加新的捕捞监控感应器
在使用前添加必须配置的新感应器
在使用前添加不需要配置的新感应器
PX Sensors Configuration（PX 感应器配置）对话框简介
更改感应器的配置
输入感应器测量的偏移值
为 SR 型接收器单元配置 PX 系列感应器
为不同的测量配置和设置捕捞监控感应器
向 PX 系列感应器添加更多测量
感应器通道和频率概述
捕捞监控测量概述


Select Input (LAN)（选择输入 (LAN)）对话框
在 Select Input (LAN)（选择输入 (LAN)）对话框中，您可以添加新的以太网连接并选择您希望 TV80 系统与之连接的设备。
如何打开
要打开 Select Input (LAN)（选择输入 (LAN)）对话框，请选择 I/O Setup（I/O 设置）页面底部的 Add LAN Port（添加 LAN 端口）。 I/O Setup（I/O 设置）页面位于 Installation（安装）对话框中。
描述
当需要使用以太网与外部感应器或外围系统通信时，必须添加 LAN 端口并选择相关系统。 从提供的列表中选择要连接的系统。 如果您的设备未列出，请选择 Other hardware（其他硬件）。
相关主题
设置连接外围设备的 LAN（以太网）端口


SR Connectivity（SR 连接）对话框
在 SR Connectivity（SR 连接）对话框中，您可以选择您想要添加至系统的特定 SR 接收器，或者您可以选择回放与 PX 感应器所发送的数据相关的某些特定文件。 此对话框中的内容可能随所安装的许可能类型而异。
如何打开
当您从 Select Input (LAN)（选择输入 (LAN)）对话框选择 SR15 或 SR70 接收器时，此对话框打开。 要打开 Select Input (LAN)（选择输入 (LAN)）对话框，请选择 I/O Setup（I/O 设置）页面底部的 Add LAN Port（添加 LAN 端口）。 I/O Setup（I/O 设置）页面位于 Installation（安装）对话框中。
描述
接收器在捕捞监控系统中用于从安装在渔具上的无线感应器接收信息并将其发送至装有 TV80 程序的计算机。 通过 Replayer（回放）功能，您可以访问之前记录的与 PX 感应器所发送的数据相关的文件，并且在屏幕上回放这些文件。
详情
SR15/SR70 图标
如果您想要将接收器添加至 TV80 系统，请选择相应接收器图标。 每个接收器都可以读取您设在渔具上的感应器所提供的信息。 此选项取决于许可证。
Replayer（回放器）
通过 Replayer（回放）功能，您可以访问之前记录的与 PX 感应器所发送的数据相关的文件，并且在屏幕上回放这些文件。 如果要求对数据进行更详细的研究，这可能会很有用。 您还可以使用所记录的文件来测试操作设置，因为这将帮助您获得更多经验。
注
如果您不知道在进行记录时所使用的特定 SR 接收器，我们建议您回放来自 SR70 Replayer（SR70 回放器）的文件。
相关主题
设置连接外围设备的 LAN（以太网）端口
Software License（软件许可证）对话框
Spectrum（频谱）对话框


Select Input (COM)（选择输入 (COM)）对话框
与外部设备进行串行线路通信对于 TV80 系统而言是十分重要的。 TV80 系统与外围设备之间的通信使用“数据报”进行。 对于大多数商用设备，这些数据报的格式由 NMEA（美国国家海洋电子协会）定义。 在 Select Input (COM)（选择输入 (COM)）对话框中，您可以选择用于连接目的的可用串口输入。
如何打开
此对话框仅在有空闲的串行 (COM) 端口时可用。 要打开 Select Input (COM)（选择输入 (COM)）对话框，请在 I/O Setup（I/O 设置）页面上选择一个空闲的串行 (COM) 端口。
I/O Setup（I/O 设置）页面位于 Installation（安装）对话框中。
描述
在安装 TV80 系统软件后首次启动处理器单元时，其将自动搜索查找可用串行端口。 每个串行通信端口都显示为 9 针 D 型连接器。 在每个端口图标旁边，绿色指示灯用于指示该端口可用，而红色指示灯用于指示该端口不可用。 从提供的列表中选择要连接的系统。 如果您的设备未列出，请选择 Other hardware（其他硬件）。
提示
您可以在 Serial Port Setup（串行端口设置）对话框中为新串行端口指定一个更具描述性的名称。
相关主题
设置连接外围设备的串口


Port Monitor（端口监视）对话框
与外部设备通信对于 TV80 系统而言是十分重要的。 TV80 系统与外围设备之间的通信使用“数据报”进行。 这些数据报为承载信息的自包含独立数据实体。 当设置或维护 TV80 系统时，始终有必要验证与外部设备的通信线路是可正常工作的。 Port Monitor（端口监视）对话框允许您研究所选串行线路或 LAN 端口上的通信流。
如何打开
Port Monitor（端口监视）对话框需要从 Installation（安装）对话框上的 I/O Setup（I/O 设置）页面打开。 要打开，请选择“方框图”中的端口图标旁边的检查点。
Installation（安装）对话框位于 Setup（设置）菜单上。
描述
Port Monitor（端口监视）对话框提供一个文本框用于传入消息（Rx Data（Rx 数据）），提供另一个文本框用于传出消息（Tx Data（Tx 数据））。 使用这些文本框和您对数据通信的了解来调查数据报。
注
Port Monitor（端口监视）对话框是用于调试的工具。TV80 系统的正常运行无需使用它，这也不是它的设计用途。
详情
Rx Data（Rx 数据）
此文本框显示 TV80 从外部设备接收的数据通信。 例如，这些外部设备可能是导航感应器、动作参考装置或其他水声系统。 如果您已启用 Auto Update（自动更新），文本框将不断更新为新信息。
Tx Data（Tx 数据）
此文本框显示从 TV80 导出到外部设备的数据通信。
Auto Update（自动更新）
激活此功能后，相关文本框将不断更新，并显示新信息。 如果您希望“冻结”信息以进行进一步调查，请停用以禁用自动更新。
Clear（清除）
此功能将清除文本框内的内容，以允许新的通信数据流在空白页上开始显示。
Lock/Unlock（锁定/解锁）
您可以“锁定”不能识别的语句。 当您“锁定”一个不能识别的红色语句时，它将变为灰色。
相关主题
设置连接外围设备的 LAN（以太网）端口
设置连接外围设备的串口
检查串行线路上的数据传输
设置串行线路上的导航系统 (GPS) 输入


Serial Port Setup（串口设置）对话框
与外部设备进行串行线路通信对于 TV80 系统而言是十分重要的。 使用 Serial Port Setup（串行端口设置）对话框定义串行线路端口的通信参数。 这些端口一般用于与捕捞监控感应器或外围系统进行串行通信。 TV80 系统与外围设备之间的通信使用“数据报”进行。 对于大多数商用设备，这些数据报的格式由 NMEA（美国国家海洋电子协会）定义。
如何打开
要打开 Serial Port Setup（串口设置）对话框，请在 I/O Setup（I/O 设置）页面上选择一个串口。
I/O Setup（I/O 设置）页面位于 Installation（安装）对话框中。 Installation（安装）对话框位于 Setup（设置）菜单上。
描述
串行端口是一种串行通信接口，在海事系统之间仍然非常常见。 用相同的参数正确设置 TV80 系统和任何外部系统之间的任何串行线路的每一端，这一点非常重要。 NMEA（美国国家海洋电子协会）有关串行通信的标准定义了此类接口的标准参数。
根据他们的网站，美国国家海洋电子协会 (NMEA) 是“整个海洋电子行业背后的统一力量，汇集了行业的各个方面，改善我们业务的一切”。 有关更多信息，请访问： http://www.nmea.org
详情
COM Port（COM 端口）
这些文本框标示处理器单元上的当前通信端口。 您无法更改此信息。
名称
这是一个文本框。请为通信端口输入合适的名称。
Baud Rate（波特率）
使用此设置指定串行通信的波特率（“速度”）。 为 NMEA 串行线路通信定义的标准波特率为 4800 波特。
在数字通信中，符号率，也称为波特率和调制率，是指使用数字调制信号或线路代码的传输媒质在单位时间内的符号变化、波形变化或信令事件次数。符号率以波特 (Bd) 每秒或符号每秒为测量单位。在使用线路代码的情况下，符号率是指以脉冲每秒为测量单位的脉冲率。每种符号可表示或传递一比特位或数比特位数据。符号率与以比特每秒为单位的总比特率相关。
https://en.wikipedia.org/wiki/Symbol_rate
Data Bits（数据位）
此功能用于指定串行通信的数据位数。 为 NMEA 串行线路通信定义的标准数据位数为 8（八）。
Parity（奇偶校验位）
使用此功能指定串行通信的奇偶校验。 为 NMEA 串行线路通信定义的标准奇偶校验位为“None”（无）。
奇偶校验位或校验位是添加到二进制代码字符串末尾的位，用于指示具有值 1 的字符串中的位数是偶数还是奇数。奇偶校验位被用作最简单的错误检测代码形式。[...]在串行数据传输中，通用格式为 7 个数据位、一个偶数奇偶校验位和一个或两个停止位。此格式以方便的 8 位字节整齐地容纳所有 7 位 ASCII 字符。可以使用其他格式：8 位数据加上奇偶校验位可以传输所有 8 位字节值。
https://en.wikipedia.org/wiki/Parity_bit
Handshake（握手）
当您设置连接到外部设备的串行线路时，握手将帮助您控制数据流。 握手允许外部设备在处理器单元尚未准备就绪时停止发送数据。 它还可防止处理器单元在外部设备尚未准备就绪时发送数据。
在信息技术及相关领域中，握手是一种自动的协商过程，可以动态设置在两个实体之间建立的通信通道的参数，然后再通过该通道进行正常通信。它发生在通道的物理建立之后，以及正常信息传输之前。握手过程通常是为了在计算机设置开始与外部设备通信时建立通信规则。当计算机与调制解调器、打印机或网络服务器等其他设备进行通信时，需要与该设备握手以建立连接
https://en.wikipedia.org/wiki/Handshaking（2016 年 9 月）
Device（设备）
显示您当前正在设置的设备。
Format（格式）
为了与外部设备（如海图标绘仪或绞车控制系统）集成，您可以选择更适合当前感应器配置的输出格式。
Select COM（选择 COM）
从列表中选择可用端口。
注
此选项仅在您选择了 Output Data（输出数据）时可用。
Remove（删除）
TV80 识别并列出 处理器单元 上的所有可用的串口和 LAN 端口后，任何其他任何软件应用程序将无法使用这些端口。如果 TV80 不需要特定端口，则可以将其释放以供其他用途。
选择此按钮可删除所选端口。 不需要确认，该端口将立即被删除。
相关主题
定义导航感应器和外部设备的串行线路通信参数
设置连接外围设备的 LAN（以太网）端口
设置连接外围设备的串口
检查串行线路上的数据传输
设置串行线路上的导航系统 (GPS) 输入
将至任何外部系统的 NMEA 输出设置在串行 (COM) 端口上


Receiver（接收器）对话框
Receiver（接收器）对话框允许您设置信号接收的详细参数。 它允许您对接收器中的电子电路进行“微调”，以便在不同的海况下以及针对不同的渔具类型实现最佳性能。 每个接收器必须能够接受和识别来自捕捞监控感应器的数据。
先决条件
Receiver（接收器）对话框仅在您与感应器接收器建立了串行线路通信后才可用。 此对话框取决于许可证。
如何打开
此对话框需要从 Installation（安装）对话框的 I/O Setup（I/O 设置）页面打开。 Installation（安装）对话框位于 Setup（设置）菜单上。
要打开，请选择“方框图”中的感应器接收器图标。
描述
提供的参数用于确定和保持感应器接收器和单个捕捞监控感应器之间的通信质量。 这些参数对 TV80 的性能有重大影响。 默认设置是我们发现最适合常规使用的设置，但对于个别设备，其他特定设置可能会增强性能。
详情
Interference Filter（干扰滤波器）
Interference Filter（干扰滤波器）将去除来自您自己船舶附近的其他回声测深仪和声纳的噪音和假回波。
Interference Filter（干扰滤波器）的默认设置为 Off（关）。
Interference Filter Level（干扰滤波器级别）
Interference Filter Level（干扰滤波器级别）允许您指定干扰滤波器的强度。 使用干扰滤波器时，您可以调整强度以适应您的偏好和当前条件。
Sensor Filter（感应器滤波器）
如果您在接收时遇到问题，可以使用 Sensor Filter（感应器滤波器）。它将计算从感应器接收的数据的平均值。
感应器浸没后，接收器只需要来自单个感应器的三个连续声脉冲即可计算和显示其各自的信息。但是，如果您遇到与接收有关的问题，您可以尝试使用此滤波器。 Sensor filter（感应器滤波器）的默认设置为 Off（关）。
以下选项可用：
• Off（关）
Sensor filter（感应器滤波器）关闭。
• Weak（弱）
计算通过最近四次感应器传输接收到的信息的平均值。
• Medium（中）
计算通过最近八次感应器传输接收到的信息的平均值。事实证明，这是对拖网渔船有用的设置。
• Strong（强）
计算通过最近 16 次感应器传输接收到的信息的平均值。
Catch/Bottom Filter（捕捞/海底滤波器）
Catch/Bottom Filter（捕捞/海底滤波器）用于限制捕捞和触底感应器的状态变化。 这将减少图像中的抖动。 当滤波器关闭时，测量状态的任何变化将立即显示在图像中。 该滤波器的默认设置为 Weak（弱）。
以下选项可用：
• Off（关）
滤波器关闭。
• Weak（弱）
感应器提供的信息必须在至少两次连续传输中保持稳定。 如果情况并非如此，TV80 图像中不会显示相关信息。
• Medium（中）
感应器提供的信息必须在至少四次连续传输中保持稳定。 如果情况并非如此，TV80 图像中不会显示相关信息。
• Strong（强）
感应器提供的信息必须在至少八次连续传输中保持稳定。 如果情况并非如此，TV80 图像中不会显示相关信息。
AGC（自动增益控制）
AGC（自动增益控制）功能运行对回波强度的自动分析。 在正常操作过程中，On（开）是建议的（和默认）设置。
Manual Gain（手动增益）
此功能允许您对接收器电路应用选定的增益量。 如果您决定关闭 AGC，则必须手动设置增益。
默认和建议设置为 Medium（中）。
Multipath Filter（多路径滤波器）
Multipath Filter（多路径滤波器）设计用于补偿感应器数据中的反射、峰值和时间延迟。如果使用相邻通道，或者 TV80 受到您自己或其他船舶上使用的其他水声系统的干扰，则可能会出现这些问题。
当您在由于海底条件而产生大量混响的区域或在浅水区操作时，您可能遇到从感应器收到的数据中存在“跳跃”或峰值的情况。此类错误也可能是由于在 TV80 频率范围上运行的其他类型的水声设备造成的。采用此滤波器也是为了解决此类干扰问题。
注
如果显示的数据存在较大波动，或者变化率较小，我们建议您将此滤波器设置为 On（开）。如果需要瞬时读数，则不需要进行滤波，因为这会缩短更新感应器数据更改和相应显示信息之间的延迟。
Water Profile（水概况）
使用此设置可以设置 TV80 系统在淡水或盐水中运行。
Detection Threshold (DT)（探测阈值）
此参数用于控制信号探测的阈值水平。 接收器将不会探测到低于阈值水平的信号，而将探测到高于阈值的信号。将阈值水平设置得太低可能会导致探测到错误信号。 如果探测阈值设置得过高，则不会探测到来自捕捞监控感应器的信号。
TV80 系统使用两种不同的参数范围。
• 3 至 14
增大参数值后，阈值水平将会增加。
• 15 至 20
增大参数值后，阈值水平将会下降。
Detection Threshold (DT)（探测阈值）的默认值为 17。
Max shooting speed（最大设网船速）
TV80 具有内置多普勒补偿功能，该功能使用此参数进行设置。但是，只有在部署围网或拖网时需要感应器数据的情况下，参数和相关功能才有意义。一旦船舶停止并等待渔网或拖网下沉，它就不会再起作用。
注
如果将此参数设置得太高，则可能会与通道选择发生冲突。
相关主题
定义 PI50 和 PI60 接收器单元的接收器参数
调整 PI50 和 PI60 接收器单元的接收器灵敏度
定义 PI50 和 PI60 接收器单元的串行线路通信参数
将 PI50 和 PI60 接收器单元设置为串行线路输入
减少 SR15 或 SR70 接收器单元接收的数据中的噪音干扰


SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框允许您设置一些与该特定接收器上所接收到的 PX 感应器数据的记录和回放相关的参数。
先决条件
SR15/SR70 Receiver Setup - Recording settings（SR15/SR70 接收器设置 - 记录设置）对话框仅在您设置了与该特定感应器接收器的以太网通信后才可用。
如何打开
此对话框需要从 Installation（安装）对话框的 I/O Setup（I/O 设置）页面打开。 Installation（安装）对话框位于 Setup（设置）菜单上。
要打开此对话框，选择相应 SR Receiver（SR 接收器）方框图上的以太网端口图标。
描述
您可以记录的数据量仅受存储介质大小的限制。 如果要记录大量的数据，请确保硬盘上有足够的空间。 我们建议您将数据文件保存到外部存储设备或使用网盘。
详情
Recording File Path（记录文件路径）
您可以定义记录的接收器数据文件的目标文件夹。 默认情况下，记录的接收器文件为 .dat 格式文件。
Recording File Size（记录文件大小）
您可以定义记录的接收器数据文件的最大大小间隔。 当记录的文件达到定义的最大大小时，系统将存储该文件并自动创建新文件。
Record（记录）
这是一个“开/关型”开关。 选择方框以启用该功能。
Remove（删除）
选择以从系统中删除指定的接收器。 不会要求您进行确认。
相关主题
将 SR15 接收器单元设置在以太网 (LAN) 端口上
将 SR70 接收器单元设置在以太网 (LAN) 端口上
SR70 接收器单元
记录从 PX 感应器接收到的数据


SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Replay settings（回放设置）
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框允许您设置一些与该特定接收器上所接收到的 PX 感应器数据的记录和回放相关的参数。
如何打开
此对话框需要从 Installation（安装）对话框的 I/O Setup（I/O 设置）页面打开。 Installation（安装）对话框位于 Setup（设置）菜单上。
要打开此对话框，选择相应 SR (Replayer)（SR（回放器））方框图上的以太网端口图标。
描述
通过 Replay（回放）功能，您可以之后回放所记录的文件。 如果要求对数据进行更详细的研究，这可能会很有用。 您还可以使用所记录的文件来测试操作设置，因为这将帮助您获得更多经验。
详情
Replayer（回放器）
这是一个“开/关型”开关。 选择方框以启用该功能。
重播 速度
您可以加快（或减慢）回放速度。 打开列表并选择首选速度。
Select Replay Files（选择回放文件）
选择以添加您想要回放的单个文件或多个文件。 您添加的文件将取代现有添加的文件。
Remove（删除）
选择以从系统中删除指定的接收器。 不会要求您进行确认。


Measurements（测量）对话框
Measurements（测量）对话框显示 TV80 当前从所安装的感应器接收的所有读数。 只需看一眼，您就可以轻松识别所有测量值、信息通过的通道以及 TV80 是否确认了这一点。 Measurements（测量）对话框将根据所选的通信端口而异。
如何打开
Measurements（测量）对话框需要从 Installation（安装）对话框上的 I/O Setup（I/O 设置）页面打开。Installation（安装）对话框位于 Setup（设置）菜单上。
要打开，请选择每个“方框图”最左侧的检查点。
描述
连接至 TV80 系统的每台外部设备提供一项或多项测量。 仪表允许您按照所需显示效果查看来自所需感应器的所需信息。 您可以在屏幕界面上利用您选择的仪表查看 TV80 接收到的任何测量值。 在 Measurements（测量）对话框中，您可以轻松查看在特定端口中接收的所有测量值，以及 TV80 系统是否正在验证它。
注
检查点提供有关连接的重要信息。 检查点的颜色可帮助您识别所接收信息的质量。
• 当检查点为绿色时，这表示将会正确接收信息。
• 当检查点为红色时，这意味着无法识别特定的数据报。 这不是一个严重错误，因为许多系统都有不使用的专有 NMEA 数据报语句，因此不需要解码。
详情
Time（时间）
您可以查看最近更新的日期和测量时间。 这将帮助您检查系统是否正在接收更新的信息。
Measurements（测量）
将显示所有测量的列表。 每个测量的名称与在 Select Sensors（选择感应器）对话框中定义的测量相对应。
Channel（通道）
这是捕捞监控感应器和 TV80 之间使用的通信通道。
Value（值）
数字表示指定测量的当前值。 该数字将根据在 Units（单位）对话框中选择的单位而有所不同。
Recognized（已识别）
您可以查看 TV80 是将测量值视为有效值（字母“y”）还是非有效值（字母“n”）。
相关主题
检查感应器读数
向 PX 系列感应器添加更多测量


Messages（消息）对话框
Messages（消息）对话框允许您读取和确认消息。
如何打开
要打开 Messages（消息）对话框，请选择顶部菜单栏中的 Alarms（警报）图标。
当 TV80 系统发出新消息时，顶部菜单栏上的 Messages（消息）按钮将闪烁。 三角形的颜色反映了最严重消息的严重程度。 如果将光标放在三角形上，则会显示当前消息的简短列表。
描述
来自 TV80 系统的消息可能与任何类型的硬件或软件错误相关。 消息还传达与操作性能和状态相关的事件。 这些消息根据其重要性分为不同的类型。 警告以黄色指示，而错误则以红色指示。
Messages（消息）对话框显示相关信息、信息来源和消息时间。 消息列在表中。 每条消息都将显示发布日期和时间。 此外，还提供了信息来源（例如软件功能）。提供此信息是为了支持和维护目的。
消息类型
• Errors（错误）
这些错误是致命的。 TV80 系统无法继续操作。 您需要关闭 TV80 系统并尝试重新启动。
• System alarms（系统警报）
这些是与 TV80 系统操作或主要软件组件相关的消息。 您可以继续操作，但请注意，TV80 系统提供的数据可能不准确。 建议重新启动。
• Operational alarms（操作警报）
这些是与环境条件、接口或其他非软件事件相关的消息。 根据消息的性质，检查至 TV80 系统的所有接口是否都正常工作。 可能需要重新启动系统。
• Warnings（警告）
发生异常事件时系统会发出警告。 根据消息的性质，检查导致警告的原因。 通常不需要重新启动。
• Information（信息）
信息消息只是重要性不高的操作事件的通知。 无需采取纠正措施。
详情
Messages（消息）
消息列在表中。 每条消息都将显示发布日期和时间。 此外，还提供了信息来源（例如软件功能）。提供此信息是为了支持和维护目的。
Current Message（当前消息）
消息中的文本可能比表格视图显示的要长。 要阅读完整消息，请选择它。 然后，全文将被复制到 Current Message（当前消息）框中。
Delete（删除） / Delete All（全部删除）
选择 Delete（删除）以删除当前选定的消息，或选择 Delete All（全部删除）以删除当前类型的所有消息。
相关主题
设置感应器警报
Messages（消息）按钮描述


UDP Configuration（UDP 配置）对话框
UDP Configuration（UDP 配置）对话框允许您设置 IP 地址和端口以从外部设备接收数据。 您也可以删除选定的以太网端口。
如何打开
UDP Configuration（UDP 配置）对话框从 Installation（安装）对话框上的 I/O Setup（I/O 设置）页面打开。 要打开，请选择“方框图”中的 LAN 端口图标。
Installation（安装）对话框位于 Setup（设置）菜单上。
描述
通过以太网，TV80 系统可以与任何可受益于所处理数据的外围设备通信。 此接口将要求远程 UDP 端口和远程 IP 地址的绝对一致。
详情
描述
您可以更改端口的名称。 这将帮助您轻松识别它。
Local IP Address（本地 IP 地址）
如果有多个以太网适配器，则必须指定要使用的以太网适配器的 IP 地址。
Local Port（本地端口）
如果您想要将信息从外围设备接收到处理器单元，则 Local Port（本地端口）十分重要。 您在此处定义的号码必须与提供信息的外围设备的端口号相匹配。
Hard Type（硬件类型）
您可以读取它所连接的外围设备的名称。
相关主题
设置连接外围设备的 LAN（以太网）端口
设置连接外围设备的串口
检查串行线路上的数据传输
设置串行线路上的导航系统 (GPS) 输入


NMEA Output Configuration（NMEA 输出配置）对话框
NMEA Output Configuration（NMEA 输出配置）对话框的用途是定义以太网端口上的 UDP 数据报输出的通信参数。
如何打开
NMEA Output Configuration（NMEA 输出配置）对话框需要从 Installation（安装）对话框上的 I/O Setup（I/O 设置）页面打开。 要打开，请选择“方框图”中的 LAN 端口图标。
Installation（安装）对话框位于 Setup（设置）菜单上。
描述
通过以太网，TV80 系统可以与任何可受益于所处理数据的外围设备通信。 此接口将要求远程 UDP 端口和远程 IP 地址的绝对一致。
详情
描述
您可以更改端口的名称。 这将帮助您轻松识别它。
Remote IP Address（远程 IP 地址）
输入要接收导出的信息的系统（计算机或其他设备）的 Remote IP Address（远程 IP 地址）。
Remote Port（远程端口）
输入接收数据的远程计算机的端口。 要查找外围设备的端口号，请参阅设备的文档和/或要在其上使用的应用程序。
Format（格式）
选择要导出的数据报格式。
• Simrad PSIMP 数据报格式
选择 PSIMP 后，您的 TV80 将输出 PSIMP-D1 和 PSIMP-F 数据报格式。
• Simrad PSIMTV80 数据报格式
Simrad PSIMTV80s 是由 Kongsberg Maritime 创建的专有数据报格式，用于通过 TV80 捕获监控软件提供与渔具中的感应器的测量和位置有关的数据。
相关主题
将至任何外部系统的 NMEA 输出设置在以太网 (LAN) 端口上


SR70 Hydrophone Setup（SR70 水听器设置）对话框
SR70 Hydrophone Setup（SR70 水听器设置）对话框将显示连接至 SR70 接收器的水听器。 您可以选择要从所选 PX TrawlEye 感应器接收数据的水听器。
如何打开
此对话框仅在您已与 SR70 接收器建立以太网连接后可用。 此对话框需要从 Installation（安装）对话框的 I/O Setup（I/O 设置）页面打开。 选择相应“方框图”上的水听器图标，打开 SR Hydrophone Setup（SR 水听器设置）对话框。
Installation（安装）对话框位于 Setup（设置）菜单上。
描述
SR70 接收器内置四个并联接收器。 这允许在不需要任何开关的情况下同时接收信号。
如果您单击一个水听器图标，它将更改其颜色以指示它处于启用还是禁用状态。 红色图标表示已连接水听器。 灰色图标表示未连接水听器。
选择 Hydrophone（水听器）图标下方的 Spectrum（频谱）图标以访问 Spectrum（频谱）对话框。
相关主题
将 SR70 接收器单元设置在以太网 (LAN) 端口上
Spectrum（频谱）对话框


SR15 Hydrophone Setup（SR15 水听器设置）对话框
SR15 Hydrophone Setup（SR15 水听器设置）对话框允许您打开 Spectrum（频谱）对话框。
如何打开
此对话框仅在您已与 SR15 接收器建立以太网连接后可用。 此对话框需要从 Installation（安装）对话框的 I/O Setup（I/O 设置）页面打开。 选择相应“方框图”上的水听器图标，打开 SR Hydrophone Setup（SR 水听器设置）对话框。
Installation（安装）对话框位于 Setup（设置）菜单上。
描述
SR15 接收器具有内置的单个水听器。
选择 Hydrophone（水听器）图标下方的 Spectrum（频谱）图标以访问 Spectrum（频谱）对话框。 感应器和接收器之间的声音通信链路的质量可能受到噪音的影响。 当噪音出现在感应器用于通信的相同频率范围内时，所产生的信息可能不稳定或不可读。 Spectrum（频谱）对话框中的图形为您提供有关背景噪音和所选频带信号强度的信息。
相关主题
将 SR15 接收器单元设置在以太网 (LAN) 端口上
Spectrum（频谱）对话框


感应器通道和频率概述
如果同时使用许多声学系统，则必须小心以防止不同仪器之间出现声学干扰。 为了避免感应器之间造成干扰，必须区分其通信通道。 如果船上装有两个或更多个捕捞监控感应器，您需要确保他们不会使用相同的频率范围。
所有感应器均由 Kongsberg Maritime 提供，并具有预定义的通信通道。
注
出于多种原因，可能需要更改一个或多个通信通道。
• 每种感应器的数量都有一个以上。 例如，如果您有三个温度感应器，它们必须利用三个不同的通道进行通信。
• 您附近的其他船舶使用相同的捕捞监控系统（或类似系统），其一个或多个感应器设置为与您相同的通信通道。 这将产生干扰，因为您会“读取”到其他感应器。
• 如果您的感应器设置为使用彼此太近的通信通道（例如，如果您选择了通道 4、5 和 6），则这将限制船舶的速度。 其原因在于多普勒效应。
• 如果您在感应器的最大范围内工作，则如果您使用较低的通信通道，您可能可以稍微增加此范围。 这是因为较低的通信通道使用较低的传输频率。
我们的捕捞监控感应器在 40 至 50 kHz 的频率范围内通信。 下表显示了不同捕捞监控感应器的通信通道与频率的等价关系
频率 (kHz) | PX TrawlEye Channel（通道） | PX MultiSensor Mk2 Channel（通道） | PX MultiCatch Channel（通道） | PX Universal Channel（通道） | PX Flow Channel（通道） | PI Sensors Channel（通道）
39.4 - 40.7 | 1 | 1L | 1L | 1L | 1L | 未使用
 |  | 1H | 1H | 1H | 1H
40.8 - 42.1 | 2 | 2L | 2L | 2L | 2L | 未使用
 |  | 2H | 2H | 2H | 2H
42.2 - 43.5 | 3 | 3L | 3L | 3L | 3L | 未使用
 |  | 3H | 3H | 3H | 3H
43.6 - 44.9 | 4 | 4L | 4L | 4L | 4L | 1 – 30
 |  | 4H | 4H | 4H | 4H
45.0 - 46.3 | 5 | 5L | 5L | 5L | 5L
 |  | 5H | 5H | 5H | 5H
46.4 - 47.7 | 6 | 6L | 6L | 6L | 6L
 |  | 6H | 6H | 6H | 6H
47.8 - 49.1 | 7 | 7L | 7L | 7L | 7L
 |  | 7H | 7H | 7H | 7H
49.2 - 50.5 | 8 | 8L | 8L | 8L | 8L
 |  | 8H | 8H | 8H | 8H | 未使用
如果 PI 接收器与 SR15 或 SR70 接收器同时工作，请确保没有任何干扰通道。
SR15 和 SR70 接收器单元
• Frequency range（频率范围）: 39.4 to 50.5 kHz.
• 连接以下感应器时，SR 型接收器有 8 个通信通道：
– PX TrawlEye
• 连接以下感应器时，SR 型接收器有 16 个通信通道（从 1（低）至 8（高））：
– PX MultiSensor Mk2
– PX MultiCatch
– PX Universal
– PX Flow
PI50 和 PI60 接收器单元
• PI50/PI60 接收器单元的频率范围为 43.6 至 49.4 kHz。 它在与 PX TrawlEye 感应器通道 4 至 8 以及 PX 感应器通道 4L 至 8H 的其余部分相同的工作频段中工作。
• PI50/PI60 接收器单元通道为 1 至 30。
较低频率更适于远程通信。 如果您需要远距离通信，则应使用低通道。
相关主题
PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框
PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
PX MultiCatch configuration（PX MultiClatch 配置）对话框
PX Universal configuration（PX Universal 配置）对话框
Add New Sensor（添加新感应器）对话框


捕捞监控测量概述
为了充分利用您在海上的时间，了解捕捞监控感应器所能进行的每一项测量的主要用途和应用至关重要。
描述
Simrad 制造了多种无线多功能捕获监控感应器。 使用放置在拖网网板和/或渔具中的一个或多个无线捕捞监控感应器，您将获得有关渔具及其运行状况的实时监测信息。
默认情况下，PX 系列感应器可以进行 2 项测量。 感应器可进行的具体测量取决于其探头类型、其在渔具上的物理位置以及您使用的接收器的类型。
电池状态测量
使用无线感应器时，了解电池的当前电量至关重要。
捕捞测量
捕捞测量为您“监视”网囊。 您可以轻松监控拖网中的填充速率和渔获量。
使用捕捞测量：
• 根据生产能力调整捕捞量。
• 检查拖网是否在捕捞。
• 调整捕捞量以确保质量。
• 尽量缩短拖网时间以节省燃油。
间隙测量
对于拖网渔具而言，间隙是指从脚缆到海底的垂直距离。 通过从高度值中减去开度值来计算间隙。
深度测量
深度测量为您提供有关感应器当前深度的准确信息。 例如，如果将感应器放在首缆后面，您将能够监控首缆的深度。
通过感应器测量深度，您可以监测渔具相对于水面的精确深度，并相应地调整拖网深度。 在围网作业过程中，通过深度测量可以监控渔网的深度和下降速度。 当感应器安装在底拖网上时，深度测量有助于您监控渔网的下沉速度，一旦渔网停止下沉，它就会告诉您何时开始拖网。
流量测量
在捕捞监控术语中，flow（流量）测量显示进入拖网开口的水流速度。
不同鱼类品种的游行速度不同。 如果您知晓拖网开口或网兜中的实时水流速度（流量），您就可以增大或减小船速以调整至适于捕捞目标鱼类品种。
几何测量
当使用底拖网和远洋拖网（或双拖网）时，几何测量对于测量拖网是否歪斜至关重要。 然后，您可以通过调整拖索长度来修正几何参数。
对于底拖网，几何测量将使您能够检测从首缆中心到两翼之间的距离变化。 当底拖网闭合时，您还可以检测缆绳长度的差异（两翼之间的距离应接近零）。
高度测量
高度是指从海底到感应器物理位置的距离。
• 将感应器放在首缆后面，它将告诉您高度和几何测量结果。
• 当脚缆后面有一个感应器时，您就可以立即知道拖网是否更靠近海底。
• 通过垂直安装在围网的脚缆上的感应器，您将知道距离海底的剩余距离（高度）。
开度测量
拖网的开度是指从首缆到脚缆的垂直距离。
纵向角度和横向斜角测量
了解横向斜角和纵向角度角度值对于完全控制您的拖网网板和渔具非常重要。 通过这两种测量，您可以进行实时调整，以正确对齐拖网。
宽度测量
宽度测量的目的是确定拖网网板或侧翼之间的距离。 在双拖网监控中，还测量左舷网板和配重块之间的宽度。
正确的网板宽度对于获得正确的掠角至关重要，因为这可确保最佳的拖网性能。
温度测量
水中的温度层不断变化，因此必须不断监测温度。 在捕捞时了解准确的海水温度对于避免浪费时间和金钱非常重要。
相关主题
PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框
PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
PX MultiCatch configuration（PX MultiClatch 配置）对话框
PX Universal configuration（PX Universal 配置）对话框
Add New Sensor（添加新感应器）对话框
向 PX 系列感应器添加更多测量
输入感应器测量的偏移值


数据报格式
主题
关于 NMEA 和标准数据报格式
NMEA 数据报格式
专有数据报格式


关于 NMEA 和标准数据报格式
主题
关于 NMEA 数据报格式
NMEA
NMEA 语句结构
标准 NMEA 0183 通信参数


关于 NMEA 数据报格式
TV80 可以与多个不同的外围设备之间进行信息发送和接收。 所有传输都以数据报的形式进行，并带有数据语句。 每个数据报都有定义的格式和长度。
NMEA 0183 标准是用于与外围感应器之间的数据交换的最常见协议。 一种参数语句结构适用于所有 NMEA 数据。
该语句以“$”定界符开头，代表该标准定义的大多数已得到正式认可的语句。 这种带有定界和定义数据文件的语句结构是传递信息的首选方法。
有关 NMEA 标准、格式和数据语句的详细信息，请参阅 NMEA 的官方出版物。 NMEA 1083 - 船舶电子设备接口标准文档详细说明了这些格式。 该文档可从 NMEA 获取。
注
术语“数据报”和“电报”通常用于描述与分组交换网络相关的基本传输单元。 在本出版物中，我们使用术语“数据报”。
相关主题
关于 NMEA 和标准数据报格式
数据报格式


NMEA
美国国家海洋电子协会 (NMEA) 已为海事电子设备制定了通信标准。 TV80 捕捞监控软件支持与外部感应器和外围系统进行通信的这些标准。
最常用的标准是 NMEA 0183。 美国国家海洋电子协会对其描述如下：
NMEA 0183 接口标准定义了 4800 波特串行数据总线的电气信号要求、数据传输协议和时间以及特定语句格式。 每条总线只能有一个讲话者，但可以有许多听众。
美国国家海洋电子协会
有关美国国家海洋电子协会和 NMEA 0183 标准的更多信息，请访问该组织的网站：
• http://www.nmea.org
相关主题
关于 NMEA 和标准数据报格式
数据报格式


NMEA 语句结构
NMEA 定义了用于建立两个单元之间的通信的语句结构。 大多数其他数据报格式都是使用相同或相似的结构设计的。
以下内容简要介绍了得到正式认可的参数化语句结构：
$aaccc,c-c*hh<CR><LF>
1 $
此字符（十六进制：24）用于标识语句的开头。
2 aaccc
这是地址字段。 前两个字符 (aa) 用于标识讲话者标识符，而后三个字符是语句格式器助记符代码，用于标识连续字段的数据类型和字符串格式。
3 ,
逗号（十六进制：2C）用作字段定界符。 此字符将启动除地址和校验和字段之外的每个字段。 如果后面是空字段，则就只剩下这一个字段，表示字段中没有数据。
4 c-c
这是数据语句块。 这是一系列数据字段，包含所有要传输的数据。 数据字段语句由地址字段中的语句格式器固定并标识。 数据字段的长度是可变的，并且前面带有字段定界符。
5 *
此字符（十六进制：2A）是校验和定界符。 此定界符在语句的最后一个字段之后，用于指示后面的两个字母数字字符包含校验和。
6 hh
这是校验和。
7 <CR><LF>
回车符和换行符用于终止语句。
注
在从其他 Kongsberg Maritime 设备收到的一些专有电报中，$ 字符被替换为 @ 字符。 然后，可能不使用校验和字段。
相关主题
关于 NMEA 和标准数据报格式
数据报格式


标准 NMEA 0183 通信参数
TV80 系统使用 NMEA 数据报格式和专有数据报格式与外围设备和感应器通信。 TV80 系统采用的大多数数据报由美国国家海洋电子协会 (NMEA) 定义。 NMEA 已定义了一组固定的传输参数。
为 NMEA 0183 定义的通信参数为：
• Baud rate（波特率）: 4800 bit/s
• Data bits（数据位）: 8
• Parity（奇偶校验位）: 偶数
• Stop bits（停止位）: 1
有些仪器可能提供其他参数和/或选项。 您必须始终查看制造商提供的相关技术文档。
相关主题
关于 NMEA 和标准数据报格式
数据报格式


NMEA 数据报格式
主题
NMEA DBS 数据报格式
NMEA GGA 数据报格式
NMEA GLL 数据报格式
NMEA HDG 数据报格式
NMEA HDM 数据报格式
NMEA HDT 数据报格式
NMEA RMC 数据报格式
NMEA VHW 数据报格式
NMEA VLW 数据报格式
NMEA VTG 数据报格式
NMEA DDC 数据报格式


NMEA DBS 数据报格式
NMEA DBS 数据报提供当前距离海面的深度。 不再建议在新设计中使用该数据报。 它经常被 NMEA DPT 数据报格式所取代。
Format
$--DBS,x.x,f,y.y,M,z.z,F*hh<CR><LF>
描述
所有深度都是从海面以下测量的。
1 $—: 讲话者标识符
2 DBS: 数据报标识符
3 x.x,f: 深度 (英尺)
4 y.y,M: 深度 (米)
5 z.z,F: 深度 (英寻)
6 *hh: 校验和
提示
如果需要龙骨下方的深度，请使用 NMEA DBK 数据报。 如果您需要换能器下方的深度，请使用 NMEA DBS 数据报。


NMEA GGA 数据报格式
NMEA GGA 数据报传输来自全球定位系统 (GPS) 的与时间、位置和定位相关的数据。
Format
$--GGA,hhmmss.ss,llll.ll,a,yyyyy.yy,a,x,zz,d.d,a.a,M,g.g,M,r.r,cccc*hh
描述
1 $—: 讲话者标识符
2 GGA: 数据报标识符
3 hhmmss.ss: 当前位置的世界协调时间 (UTC)
4 llll.ll,a: 纬度 北/南 (度，分和百分之一)
• N = 北
• S = 南
5 yyyyy.yy,a: 经度 东/西 (度，分和百分之一)
• E = 东
• W = 西
6 x: GPS（全球定位系统）质量指标
有关 GPS 质量指标的更多信息，请参阅 NMEA 标准。
7 zz: 正在使用的卫星数量 (00 - 12)
卫星数量可能与视图中的数字不同。
8 d.d: HDOP (水平精度因子)
9 a.a,M: 与平均海平面相关的海拔高度（大地水准面） (米)
10 g.g,M: 大地水准面差距 (米)
11 r.r: GPS（全球定位系统）使用年限数据
12 cccc: 差分参考站标识 (0000 - 1023
13 *hh: 校验和


NMEA GLL 数据报格式
NMEA GLL 数据报传输来自全球定位系统 (GPS) 的船舶位置的纬度和经度、定位时间以及当前状态。
Format
$--GLL,llll.ll,a,yyyyy.yy,a,hhmmss.ss,A,a*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 GLL: 数据报标识符
3 llll.ll,a: 纬度 北/南 (度，分和百分之一)
• N = 北
• S = 南
4 yyyyy.yy,a: 经度 东/西 (度，分和百分之一)
• E = 东
• W = 西
5 hhmmss.ss: 当前位置的世界协调时间 (UTC)
6 A: Status（状态）
• A = 该数据有效。
• V = 该数据无效。
7 a: 模式指示器
8 *hh: 校验和


NMEA HDG 数据报格式
NMEA HDG 数据报提供来自磁性感应器的航向。 如果修正了该读数的偏差，则会产生磁航向。 如果它被变化抵消，则提供真航向。
Format
$--HDG,x.x,z.z,a,r.r,a*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 HDG: 数据报标识符
3 x.x: Heading（航向） (磁航向度数 )
4 z.z,a: 偏差 (磁航向度数 ), 东/西
• E = 东
• W = 西
5 r.r,a 变化 (磁航向度数 ), 东/西
• E = 东
• W = 西
6 *hh: 校验和


NMEA HDM 数据报格式
NMEA HDM 数据报以磁航向度数为单位提供船舶航向。 不再建议在新设计中使用该数据报。 它通常被 NMEA HDG 电报所取代。
Format
$--HDM,x.x,M*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 HDM: 数据报标识符
3 x.x,M: Heading（航向） (磁航向度数
4 *hh: 校验和


NMEA HDT 数据报格式
NMEA HDT 数据报提供船舶真航向。 此信息通常由航向陀螺仪提供。
Format
$--HDT,x.x,T*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 HDT: 数据报标识符
3 x.x,T: Heading（航向） (真航向度数 )
4 *hh: 校验和


NMEA RMC 数据报格式
NMEA RMC 数据报传输来自全球导航卫星系统 (GNSS) 接收器的时间、日期、位置、航向和速度数据。
Format
$--RMC,hhmmss.ss,A,llll.ll,a,yyyyy.yy,a,x.x,z.z,ddmmyy,r.r,a,a*hh
描述
1 $—: 讲话者标识符
2 RMC: 数据报标识符
3 hhmmss.ss: 当前位置的世界协调时间 (UTC)
4 A: Status（状态）
A = 该数据有效。
V = 该数据无效。
5 llll.ll,a: 纬度 北/南 (度，分和百分之一)
N = 北
S = 南
6 yyyyy.yy,a: 经度 东/西 (度，分和百分之一)
W = 西
E = 东
7 x.x: 对地航速 (节)
8 z.z: 对地航向 (真航向度数 )
9 ddmmyy: Date（日期）
10 r.r,a: 磁性变化, 东/西 (度)
E = 东
W = 西
11 a: 模式指示器
12 *hh: 校验和


NMEA VHW 数据报格式
NMEA VHW 数据报包含船舶指向的罗盘航向以及船舶相对于水的速度。
Format
$--VHW,x.x,T,x.x,M,x.x,N,x.x,K*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 VHW: 数据报标识符
3 x.x,T: Heading（航向） (真航向度数 )
4 x.x,M: Heading（航向） (磁航向度数 )
5 x.x,N: 相对于水的速度 (节)
分辨率: 0.1 节
6 x.x,K: 相对于水的速度 (公里/小时),
分辨率: 0.1 公里/小时
7 *hh: 校验和


NMEA VLW 数据报格式
NMEA VLW 数据报包含船舶的行驶距离。 提供两个值：相对于水和相对于地面。
Format
$--VLW,x.x,N,y.y,N,z.z,N,g.g,N*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 VLW: 数据报标识符
3 x.x,N: 水距, 累计总计 (海里 )
4 y.y,N: 水距, 自重置以来 (海里 )
5 z.z,N: 地面距离, 累计总计 (海里 )
6 g.g,N: 地面距离, 自重置以来 (海里 )
7 *hh: 校验和


NMEA VTG 数据报格式
NMEA VTG 数据报包含与地面相对的实际航向和速度。
Format
$--VTG,x.x,T,y.y,M,z.z,N,g.g,K,a*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 VTG: 数据报标识符
3 x.x,T: 对地航向 (真航向度数 )
4 y.y,M: 对地航向 (磁航向度数 )
5 z.z,N: 对地航速 (节)
6 g.g,K: 对地航速 (公里/小时)
7 a: 模式指示器
• A = 自主
• D = 微分
• N = 该数据无效。
8 *hh: 校验和


NMEA DDC 数据报格式
NMEA DDC（显示调光和控制）数据报格式允许您远程控制 TV80 显示界面的调色板和亮度。
Format
$--DDC,a,xx,b,c*hh<CR><LF>
描述
1 $—: 讲话者标识符
2 DDC: 数据报标识符
3 a: 显示器调光
• D = Daytime setting（日间设置）
• K = Dusk setting（黄昏设置）
• N = Nighttime setting（夜间设置）
• O = 显示屏背光已关闭。
4 xx: Brightness（亮度） (百分比)
5 a: Colour palette（调色板）
• D = Daytime setting（日间设置）
• K = Dusk setting（黄昏设置）
• N = Nighttime setting（夜间设置）
• O = 显示屏背光已关闭。
6 a: Status（状态）
• R = 数据报作为状态报告提供。
• C = 数据报作为更改设置的命令提供。
此数据报描述不完整。 有关更多信息，请参阅美国国家海洋电子协会 (NMEA) 发布的源规范。


专有数据报格式
主题
Simrad PSIMTV80 数据报格式
Simrad PSIMP F 数据报格式
Simrad PSIMP D1 数据报格式
Simrad DBS 数据报格式


Simrad PSIMTV80 数据报格式
Simrad PSIMTV80s 是由 Kongsberg Maritime 创建的专有数据报格式，用于通过 TV80 捕获监控软件提供与渔具中的感应器的测量和位置有关的数据。
Format
$PSIMTV80,hhmmss,yymmdd,ddmm.hh,N,dddmm.hh,W,ddmm.hh,N,dddmm.hh,W,kk.kk,ccc.cc,
hhh.hh,mmmm.m,tt,fff,ooo,vvvv.vv,qq,xxxxxx*cc
描述
注
此数据报描述不完整。 有关更多信息，请联系 Kongsberg Maritime。
1 PSIMTV80: 讲话者标识符
2 hhmmss: UTC Time（UTC 时间） (小时, 分钟, 秒)
3 yymmdd: 日期 (年, 月, 天)
4 ddmm.hh,N: 船舶纬度 (度，分和百分之一)
• N: 北
• S: 南
5 ddmm.hh,W: 船舶经度 (度，分和百分之一)
• W: 西
• E: 东
6 ddmm.hh,N: 纬度感应器 (度，分和百分之一)
• N: 北
• S: 南
7 ddmm.hh,W: 经度感应器 (度，分和百分之一)
• W: 西
• E: 东
8 kk.kk: 船舶速度 (速度（节）)
9 ccc.cc: 对地航向 (航向（度）)
10 hhh.hh: Heading（航向） (航向（度）)
11 mmmm.m: 回声测深仪深度 深度 (米)
12 tt: 测量类型
测量类型 | tt | 测量类型 | tt
Spread（宽度） | 1 | 捕捞 PX TrawlEye | 14
Height（高度） | 2 | Clearance（间隙） PX TrawlEye | 15
深度 | 3 | Opening（开度） PX TrawlEye | 16
Roll（横向斜角） | 4 | 几何 | 17
Pitch（纵向角度） | 5 | Geometry differential（微分几何） | 18
电池状态 | 6 | Temperature（温度） | 19
Roll（横向斜角） PX TrawlEye | 7 | 捕捞 | 20
Pitch（纵向角度） PX TrawlEye | 8 | 触底 | 21
深度 PX TrawlEye | 9 | 激流 | 22
Temperature（温度） PX TrawlEye | 10 | 罗盘 | 23
电池状态 PX TrawlEye | 11 | 水流量 X 轴 | 24
Height（高度） PX TrawlEye | 12 | 水流量 Y 轴 | 25
Geometry differential（微分几何） PX TrawlEye | 13 | 水流量 单元号 | 26
13 fff: 测量自（位置）
第一个 (f) 用于标识拖网（从左舷到右舷，从“a”开始）。 第二部分 (ff) 用于标识感应器在拖网上的位置。
在双拖网上，配重块的位置定义为 a2，而右舷网板的位置定义为 b2。 在三拖网上，配重块的位置定义为 a2 和 b2，而右舷网板的位置定义为 c2。
14 ooo: 测量至（位置） (参见图示。)
15 vvvv.v: 测量值 (测量的感应器值 [始终采用 SI 单位])
16 qq: 感应器数据质量
1 (Low（低）) - 10 (High（高）)
0=错误-例外
17 xxxxxx: 感应器 ID
这是唯一的捕捞监控感应器标识符；通常与其序列号相对应。
18 cc: 校验和
校验和字段由一个“*”和两个十六进制数字组成，这两个数字代表“$”和“*”字符（但不包括这两个字符）之间的所有字符的异或。


Simrad PSIMP F 数据报格式
Simrad PSIMP F 是由 Kongsberg Maritime 创建的一种专有数据报格式，用于提供 Simrad 捕捞监控系统所使用的 PS 和 PI 感应器的类型和配置。
Format
$PSIMP,F,S1,S2,S3,T1,T2,T3,F1,F2,F3*chksum<CR><LF>
描述
注
此数据报描述不完整。 有关更多信息，请联系 Kongsberg Maritime。
1 PS: 讲话者标识符
2 IMP: 数据报标识符
3 F: 语句说明符
4 S1,S2,S3：感应器类型
• D： 深 300 m
• E： 深 600 m
• T： 温度
• C： 慢速捕捞
• F： 快速捕捞
• B： 底部
• N： 无感应器
5 T1,T2,T3： 感应器 1、2 和 3 的遥测通道编号
6 F1,F2,F3： 感应器 1、2 和 3 的偏移值
7 chksum： 校验和
校验和字段由一个“*”和两个十六进制数字组成，这两个数字代表“$”和“*”字符（但不包括这两个字符）之间的所有字符的异或。


Simrad PSIMP D1 数据报格式
Simrad PSIMP D1 是由 Kongsberg Maritime 创建的一种专有数据报格式，用于提供 Simrad 捕捞监控系统所使用的 PS、PI 和 PX 感应器的类型和配置。
Format
$PSIMP,D1,tt,dd,M,U,SNo,MNo,C,V,CR,Q,In,SL,NL,G,Cb,error*chksum<CR><LF>
描述
注
这种数据报格式替代 PSIMP D 格式。
此数据报描述不完整。 有关更多信息，请联系 Kongsberg Maritime。
1 PS: 讲话者标识符
2 IMP: 数据报标识符
3 D1: 语句说明符
4 tt: Time（时间）
5 dd: Date（日期）
6 M： 测量类型
• D： 深度
• T： 温度
• C： 捕捞
• B： 底部
• N： 无感应器
• M： 标记
7 U： 单位，始终为 SI 单位
M： 深度测量
C： 温度测量
8 SNo： 感应器编号
9 MNo： 测量编号
10 C： 通道
当前数据源的通信通道的编号（1 至 30）
11 V： 值
当前感应器测量的幅值
12 Cr： 变化率
当前深度或温度测量的幅值
13 Q： 质量
• 0： 感应器与接收器之间无连接
• 1： 一个或两个遥测脉冲失去，当前值为预测值。
• 2： 当前数据值是可靠的。
14 In： 干扰
• 0： 无干扰
• 1： 检测到干扰
15 SL： 信号电平
遥测脉冲的信号电平，以 dB // 1 µPa 为测量单位。
16 NL： 噪声级
当前通道的平均噪声级，以 dB // 1 µPa 为测量单位。
17 G：当前增益，0、20 或 40 dB
18 Cb： 电缆质量
• 0： 电缆未连接。
• 1： 电缆正常。
• 2： 短路，或者水听器电流太大。
19 error： 检测到错误
未检测到错误时为 0。大于 0 的数则指示存在错误情况。
20 chksum： 校验和
校验和字段由一个“*”和两个十六进制数字组成，这两个数字代表“$”和“*”字符（但不包括这两个字符）之间的所有字符的异或。


Simrad DBS 数据报格式
Simrad DBS 是由 Kongsberg Maritime 创建的一种专有数据报格式，用于提供拖网感应器的当前深度。
Format
@IIDBS,,,x.x,M,,<CR><LF>
描述
1 II: 讲话者标识符
2 DBS: 数据报标识符
3 x.x,M: 深度 (米) (0 – 2000)


3 选择测量单位
TV80 系统适用于多种国际测量单位标准。 在 Units（单位）对话框中，您可以控制所使用的测量单位。
景况
用户界面可显示多种测量。 例如，与深度、速度和温度有关的这些测量。 使用 Units（单位）选项选择要使用的测量单位。 TV80 系统在所有显示界面中都使用它们。 您只需定义这些内容一次。
程序
1 选择 Display（显示）图标以打开菜单。
2 在 Display（显示）菜单中，选择 Units（单位）。
观察并确认 Units（单位）对话框已打开。
3 调整设置以符合您的要求。
4 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Units（单位）对话框


2 从系统中删除一个或多个感应器
您可以从 Installation（安装）对话框中删除与特定渔具相关的任何感应器及其配置。 您可以同时删除一个或多个感应器。
景况
您可以将 Installation（安装）对话框视为“管理中心”。 它可用于访问设置 TV80 以供操作使用所需的主要页面和对话框。 TV80 的灵活性与您的捕捞场景一样。 根据捕捞作业的不同，您可能需要使用不同的渔具，添加或拆卸感应器，更改感应器的位置，甚至接收不同的测量值。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
2 在 Sensor list（感应器列表）中，选择要删除的感应器。
您可以通过单击选择一个感应器。 如果要选择多个感应器，请单击所有感应器或拖动光标。 您可以轻松识别选定的感应器，因为其周围有红色框架。
3 在 Sensor list（感应器列表）页面底部，选择 Remove sensor（删除感应器）。
4 选择 Yes（是）。
结果
选定的感应器将不再安装在该特定渔具系统上。
相关主题
Sensor List（感应器列表）页面


8 设置串行线路上的导航系统 (GPS) 输入
要从外部导航感应器接收信息，必须选择要使用的通信端口以及要读取的数据报格式。
景况
要让 TV80 系统使用并提供正确的导航信息，必须连接一个或多个外部感应器。 典型的感应器是提供导航信息（航向、速度或地理位置）的感应器。 在大多数情况下，船舶上已安装了合适的感应器。
必须设置 TV80 以接收来自这些感应器的信息。 您必须选择要使用的端口，并设置各种通信参数。
当需要使用以太网与外部感应器或外围系统通信时，必须添加 LAN 端口并选择相关系统。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
2 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
3 选择空闲的串行 (COM) 端口。
Select Input (COM)（选择输入 (COM)）对话框将打开。
4 从提供的列表中选择要连接的系统。
请注意，新接口在 I/O Setup（I/O 设置）页面中显示为一个小的“方框图”。
5 在相关的方框图中，选择串口图标。
观察并确认 Serial Port Setup（串口设置）对话框已打开。
6 设置相关的通信参数。
7 选择 OK（确定）以保存所选设置并关闭对话框。
8 选择 GPS 图标以打开 Navigation（导航）对话框。
9 打开相关页面。
a 选择要使用的通信端口。
b 选择要使用的 NMEA 数据报。
c 如果适用，指定专用的 Talker ID（讲话者标识符）。
相关主题
Navigation（导航）对话框
UDP Configuration（UDP 配置）对话框
Serial Port Setup（串口设置）对话框
Port Monitor（端口监视）对话框
设置连接外围设备的 LAN（以太网）端口


6 回放以太网端口上接收到的 PX 感应器数据
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框允许您设置一些与该特定接收器上所接收到的 PX 感应器数据的记录和回放相关的参数。 您可以保存记录的文件，以用于科学研究、未来参考或培训目的。
先决条件
只有在您添加一组其设置和参数与记录完全相同的感应器之后，TV80 系统才能够正确回放所记录的 PX 感应器数据。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
2 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
3 选择接收器（回放器）所连接的以太网端口的图标。
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框打开。
4 将 Replayer（回放器）设置为 ON（开）。
5 定义回放速度。
6 选择 Add（添加）。
选择您想要回放的所有文件。 每次您添加新文件时，将自动替换现有文件。
7 选择 OK（确定）以保存所选设置并关闭对话框。
结果
相应“方框图”显示有绿色连接。
注
TV80 系统可能需要耗时最多 30 秒来显示所记录的数据。


2 减少 SR15 或 SR70 接收器单元接收的数据中的噪音干扰
使用 SR Receiver Filtering（SR 接收器滤波）功能可以最大程度地减少来自您自己和/或其他船舶的其他声学系统（声纳和回声测深仪）的干扰。
景况
您可以对从 PX TrawlEye 或感应器列表上的任何其他活动捕捞监控感应器接收的数据应用滤波器。 每个接收器必须能够接受和识别来自捕捞监控感应器的数据。 然而，海况会有所不同，有时差别很大。 声学条件也在变化。 因此，调整信号接收参数以“微调”TV80 操作可能很有用。
注
SR Receiver Filtering（SR 接收器滤波）功能仅适用于 SR 型接收器单元：
• Simrad SR15
• Simrad SR70
程序
1 选择 Operation（操作）图标以打开菜单。
2 选择 SR Receiver Filtering（SR 接收器滤波）以打开对话框。
3 根据感应器类型选择并调整滤波器的级别。
• Interference filter（干扰滤波器）提供四种不同的设置。 Interference Filter（干扰滤波器）的默认设置为 Weak（弱）。
• 如果您在接收时遇到问题，可以使用 Sensor Filter（感应器滤波器）。它将计算从感应器接收的数据的平均值。 感应器浸没后，接收器只需要来自单个感应器的三个连续声脉冲即可计算和显示其各自的信息。但是，如果您遇到与接收有关的问题，您可以尝试使用此滤波器。 Sensor filter（感应器滤波器）提供四种不同的设置。 该滤波器的默认设置为 Weak（弱）。
• Catch filter（捕捞滤波器）减少了“catch”（捕获）和“no catch”（无捕获）状态之间的跳跃。 Catch filter（捕捞滤波器）提供四种不同的设置。 该滤波器的默认设置为 Weak（弱）。
• Catch/Bottom Filter（捕捞/海底滤波器）用于限制捕捞和触底感应器的状态变化。 这将减少图像中的抖动。 该滤波器的默认设置为 Weak（弱）。
4 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Receiver（接收器）对话框
I/O Setup（I/O 设置）页面
SR Receiver Filtering（SR 接收器滤波）对话框


5 检查感应器读数
连接至 TV80 系统的每台外部设备提供一项或多项测量。Measurements（测量）对话框显示 TV80 当前从所安装的感应器接收的所有读数。
先决条件
TV80 系统已在连接硬件单元的情况下按照相关安装说明规定的方式进行设置。 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
景况
在 Measurements（测量）对话框中，您可以轻松查看在特定端口中接收的所有测量值，以及 TV80 系统是否正在验证它。 只需看一眼，您就可以轻松识别所有测量值、信息通过的通道以及 TV80 是否确认了这一点。
程序
1 在计算机桌面上，双击 TV80 图标以启动该程序。
2 选择 Setup（设置）图标以打开菜单。
3 在 Setup（设置）菜单中，选择 Installation（安装）。
4 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
5 选择要检查的“方框图”左侧的检查点。
Measurements（测量）对话框将打开。
6 确保 TV80 系统接收来自特定感应器的信息。
您可以查看 TV80 是将测量值视为有效值（字母“y”）还是非有效值（字母“n”）。
7 在 Quality（质量）下，观察每项测量的给定值以验证每个感应器提供预期信息。
相关主题
Measurements（测量）对话框


1 保存当前用户设置
User Settings（用户设置）对话框允许您保存当前的用户设置（您当前选择的操作参数），以及检索出厂设置或以前保存的用户设置。
景况
User Settings（用户设置）对话框允许您保存当前的用户设置（您当前选择的操作参数），以及检索出厂设置或以前保存的用户设置。
程序
1 选择 User Settings（用户设置）。
观察并确认 User Settings（用户设置）对话框已打开。
2 选择 New（新建）。
3 输入名称。
注
如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
4 选择 OK（确定）以保存所选名称。
5 关闭对话框。
相关主题
User Settings（用户设置）对话框


2 执行网板安装式感应器的横向斜角和纵向角度测量的第一次校准
如果您希望感应器测量拖网网板的纵向角度和横向斜角，则必须对其进行校准。 您可以在相应 Configurator（配置器）对话框中校准感应器。
先决条件
必须在将感应器安装在拖网网板上的安装适配器中的情况下进行校准。
景况
如果感应器安装在拖网网板上，可能需要校准纵向角度和横向斜角测量。 如果您不校准感应器，您将不知道纵向角度和横向斜角读数是否正确。 在更换了现有感应器或安装了新感应器的情况下，如果没有可用的拖网网板安装偏移值，则需要进行新的校准。
程序
1 将感应器放入网板适配器中。
在左舷网板上，“下行元件应面朝下”。在右舷网板上，“侧面”元件应面朝下。
2 将网板放在稳定的表面上。
使用水平仪并将网板设置在正确的竖直位置，以创建 0 度纵向角度和 0 度横向斜角参考点。
3 打开 Setup（设置）菜单。
4 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
5 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
6 选择 Yes（是）。
7 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
相关的感应器 Configurator（配置器）对话框将打开。
8 选择 Calibrate Sensor（校准感应器）以打开对话框。
9 如果网板处于水平位置，请选择 Leveled（水平）。
10 在横向斜角方向上将网板向内倾斜至少 20 度，确保物理网板纵向角度不会变化。
11 一旦网板稳定在倾斜位置，请选择 Tilted（倾斜）。
12 选择 Set（设置）以接受值。
结果
所选网板感应器的纵向角度和横向斜角测量值已得到校准。
相关主题
（纵向角度和横向斜角）Calibration（校准）对话框


3 升级 TV80 操作软件
当有新的 TV80 系统软件版本发布时，必须将其安装在计算机上。
先决条件
要升级此软件，您需要在适当介质上设置相关文件。 如果此软件是通过 CD 或 DVD 提供的，并且您的计算机未安装合适的驱动器，请将文件复制到 USB 闪存驱动器。
假定您熟悉用于文件处理的 Microsoft® 操作系统实用程序。
景况
TV80 系统需要一个或多个软件许可证才能工作。 软件许可证不受软件升级影响。
新版软件将自动替换旧版软件。
程序
1 打开计算机。
2 关闭所有防火墙应用程序。
3 插入软件介质。
如果软件是通过 CD 或 DVD 提供的，并且您的计算机未安装合适的驱动器，请将文件复制到 USB 闪存驱动器。
4 使用计算机上的文件管理器应用程序访问软件文件。
5 双击 Setup.exe 以开始安装。
6 允许安装向导运行。按照提供的说明进行操作。
我们建议您将 TV80 安装在向导建议的默认文件夹中。
在最后一个对话框中，您可以删除旧设置。 请仔细阅读选项。 请勿删除任何现有设置，除非您有此意图。
7 软件安装完成后，双击桌面上的 TV80 图标以启动程序。


1 设置摘要
在新的 TV80 系统能够提供任何信息之前，您必须对其进行设置。 您必须首先安装软件。 为了将一个或多个捕捞监控感应器添加至您的系统，您必须首先连接必要的接收器单元，并且定义通信参数。 最后，您必须为您的导航感应器设置通信参数。
先决条件
• 所有系统单元均已安装。
• 所有电缆连接已完成并经过检查。
• 所有系统单元均已经过检查。
• 操作软件可用。
• 软件许可证可用。
程序
1 请执行以下准备工作。
a 打开计算机。
b 确保您具备管理权限。
c 关闭所有防火墙应用程序。
d 打开操作系统的 Network and Sharing Center（网络和共享中心），并设置用于与收发器进行通信的网络适配器的 IP 地址。
• IP Address（IP 地址）: 192.168.1.30
• Subnet mask（子网掩码）: 255.255.255.0
2 安装软件。
3 安装 TV80 操作软件
3 安装软件许可证。
4 获取和安装软件许可证
4 将接收器单元连接至计算机。
5 设置相关的接收器单元。
设置与外围设备的接口
6 选择您要使用的设备。
11 选择渔具
7 选择一个或多个捕捞监控感应器，并将其置于所选设备上。
12 添加新的捕捞监控感应器
配置捕捞监控感应器的参数并定义其测量
8 根据需要和感应器配置定义相关的感应器视图。
创建视图以查看感应器提供的数据
9 打开 Receiver（接收器）对话框以定义与接收相关的参数，如滤波器和增益。
5 定义 PI50 和 PI60 接收器单元的接收器参数
2 减少 SR15 或 SR70 接收器单元接收的数据中的噪音干扰
10 打开 Measurements（测量）对话框以验证每个感应器是否都提供了预期信息。
5 检查感应器读数


1 设置摘要
在新的 TV80 系统能够提供任何信息之前，您必须对其进行设置。 您必须首先安装软件。 为了将一个或多个捕捞监控感应器添加至您的系统，您必须首先连接必要的接收器单元，并且定义通信参数。 最后，您必须为您的导航感应器设置通信参数。
先决条件
• 所有系统单元均已安装。
• 所有电缆连接已完成并经过检查。
• 所有系统单元均已经过检查。
• 操作软件可用。
• 软件许可证可用。
程序
1 请执行以下准备工作。
a 打开计算机。
b 确保您具备管理权限。
c 关闭所有防火墙应用程序。
d 打开操作系统的 Network and Sharing Center（网络和共享中心），并设置用于与收发器进行通信的网络适配器的 IP 地址。
• IP Address（IP 地址）: 192.168.1.30
• Subnet mask（子网掩码）: 255.255.255.0
2 安装软件。
3 安装 TV80 操作软件
3 安装软件许可证。
4 获取和安装软件许可证
4 将接收器单元连接至计算机。
5 设置相关的接收器单元。
设置与外围设备的接口
6 选择您要使用的设备。
11 选择渔具
7 选择一个或多个捕捞监控感应器，并将其置于所选设备上。
12 添加新的捕捞监控感应器
配置捕捞监控感应器的参数并定义其测量
8 根据需要和感应器配置定义相关的感应器视图。
创建视图以查看感应器提供的数据
9 打开 Receiver（接收器）对话框以定义与接收相关的参数，如滤波器和增益。
10 定义 PI50 和 PI60 接收器单元的接收器参数
2 减少 SR15 或 SR70 接收器单元接收的数据中的噪音干扰
10 打开 Measurements（测量）对话框以验证每个感应器是否都提供了预期信息。
5 检查感应器读数


2 为 PI 型接收器单元配置 PX 系列感应器
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
先决条件
本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。
本程序假定感应器已通过配置电缆连接至计算机。
本程序适用于以下捕捞监控感应器：
• PX MultiCatch
• PX MultiSensor Mk2
• PX Universal
景况
相关配置对话框中提供的配置参数允许您设置感应器应进行哪些测量，以及感应器应使用哪些通信通道进行这些测量。
感应器可进行的具体测量取决于其探头类型、其在渔具上的物理位置以及您使用的接收器的类型。
注
TV80 程序仅允许您配置 PX 感应器。 如果您希望使用较旧的感应器（不是 PX 系列），则必须在添加它们之前使用其专用应用程序对其进行配置。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
5 选择 Yes（是）。
6 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
7 在对话框顶部的 Select Receiver（选择接收器）中，选择 PI 型接收器。
8 在渔具图示中，选择感应器的位置。
9 选择感应器应该指向哪个方向，即船舶或拖网。
10 选择您希望感应器进行的测量并定义相关参数。
当连接有 PI 型接收器单元时，感应器可进行最多两种测量。 远程功能不被视为一种测量。
11 选择通信 Channel（通道）。
如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
12 选择 Calibrate Sensor（校准感应器）。
如果您希望感应器测量拖网网板的纵向角度和横向斜角，则必须对其进行校准。
13 选择 Program Sensor（感应器编程）以将选定的参数传输到该感应器。
14 在 Sensor list（感应器列表）页面中，验证感应器是否显示了正确的参数。
15 断开感应器与接口电缆和计算机的连接。
结果
感应器已配置完毕，可供使用。
相关主题
PX Sensors Configuration（PX 感应器配置）对话框简介


11 将至任何外部系统的 NMEA 输出设置在以太网 (LAN) 端口上
TV80 可以通过专用通信端口（串行或以太网）导出感应器 NMEA 数据。
先决条件
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
• 您熟悉 NMEA 和其他相关数据报格式。
景况
TV80 可以以多种 NMEA 数据报格式导出感应器信息。
程序
1 将外围系统连接至计算机上的可用通信端口。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
a 选择 Add LAN Port（添加 LAN 端口）以打开 Select Input (LAN)（选择输入 (LAN)）对话框。
4 选择 NMEA 图标。
5 选择“方框图”中的 LAN 端口图标以打开 NMEA Output Configuration（NMEA 输出配置）对话框。
6 设置相关的通信参数。
a 输入要接收导出的信息的系统（计算机或其他设备）的 Remote IP Address（远程 IP 地址）。
b 定义 Remote Port（远程端口）地址。
c 选择要导出的数据报格式。
选择 PSIMP 后，您的 TV80 将输出 PSIMP-D1 和 PSIMP-F 数据报格式。
Simrad PSIMTV80s 是由 Kongsberg Maritime 创建的专有数据报格式，用于通过 TV80 捕获监控软件提供与渔具中的感应器的测量和位置有关的数据。
7 选择 OK（确定）以保存设置并关闭参数对话框。
相关主题
NMEA Output Configuration（NMEA 输出配置）对话框


文档信息
• 产品: Simrad TV80
• 文档: 参考手册
• 文档部件编号: 465493
• 文档 ISBN 编号: 978-82-8066-192-0
• 修订: F
• 发布日期: 11 October 2021
版权
本文档中包含的信息始终是 Kongsberg Maritime AS 的专有财产。 未经 Kongsberg Maritime AS 事先书面许可，不得以任何形式或通过任何方式复制或转载本文档的任何部分，亦不得向第三方传递其中包含的信息。
警告
本手册所适用的设备只能用于其设计目的。 不正确的使用或维护可能会导致设备损坏和/或人员受伤。 在尝试操作设备或在设备上进行作业之前，您必须熟悉相应手册的内容。
Kongsberg Maritime 对于因不正确的安装、使用或维护设备而造成的损坏或伤害，制造商将不承担任何责任。
免责声明
Kongsberg Maritime AS 制造商将尽力确保正确且公允地表述本文档中的所有信息，但对任何错误或遗漏将不承担任何责任。
支持信息
如果您需要维护或修理，请联系当地经销商。您也可以使用地址联系我们： km.support.science@km.kongsberg.com 。如果您需要有关我们其他产品的信息，请访问 https://www.kongsberg.com/simrad 。在该网站上，您还可以找到我们的经销商和分销商列表。


1 保存感应器屏幕截图
使用 TV80 系统时，您可能希望进行屏幕截图以保存当前显示界面的即时副本。
景况
您所完成的每张屏幕截图都以 .jpg 格式保存在计算机硬盘上。
程序
1 找到顶部菜单栏上的 Screen Capture（屏幕截图）。
2 选择 Screen Capture（屏幕截图）以对当前显示界面进行屏幕转存。
每次执行此操作时，您都会创建一个新的图像文件。
结果
您所完成的每张屏幕截图都以 .jpg 格式保存在计算机硬盘上。 每张截图都包括整个显示界面。 这包括所有当前的回波图视图以及菜单系统。
相关主题
Screen Capture（屏幕截图）按钮描述
Screen Captures（屏幕截图）功能


11 加载现有捕捞监控视图
Load View（加载视图）对话框允许您创建、编辑和删除视图的内容。 您也可以选择现有视图并将其投入使用。
景况
在 TV80 程序中，感应器数据分为多个视图显示。 TV80 允许您根据需要创建许多视图，以便完全控制您的操作。 每个视图包含一个或多个“仪表”。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
程序
1 单击要激活的视图。
活动视图可通过其红色边框线来识别。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
注
您可能需要隐藏主菜单或将其移动到显示界面的左侧。
3 选择 Load View（加载视图）。
Load View（加载视图）对话框将打开。
4 从左侧的“Predefined”（预定义）或“User”（用户）视图列表中选择一个视图。
5 选择 Use View（使用视图）。
所选视图将应用于当前布局。
相关主题
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框


6 打开上下文相关联机帮助
您可以在 TV80 系统上找到一个全面的上下文相关联机帮助系统。 您可以在本出版物中阅读的所有内容也可以在联机帮助中找到。 联机帮助可从用户界面上的所有对话框打开。 您也可以使用顶部菜单栏上的 Help（帮助）按钮。
景况
要打开联机帮助，并显示其起始页面，请选择顶部菜单栏上的 Help（帮助）。 要阅读有关对话框和提供的选项的信息，请选择其右上角的 [?] 按钮。
您可以使用左侧的菜单系统以及文档中的交互链接在帮助文件中导航。
注
上下文相关联机帮助可能不适用于您为用户界面选择的语言。 如果您的语言不受支持，系统将提供英文版帮助。
程序
1 选择顶部菜单栏上的 Help（帮助）。
联机帮助将在其起始页上打开。 找到帮助窗口左侧的菜单。 如果连接了计算机键盘，则可以使用搜索功能。
2 在每个对话框的右上角可选择 Help（帮助）。
随之将打开相关对话框的描述。 找到帮助窗口左侧的菜单。 如果连接了计算机键盘，则可以使用搜索功能。
相关主题
上下文相关联机帮助


7 更改感应器的配置
当您选择 Modify Sensor（修改感应器）时，您可以更改其在渔具上的位置、其名称、其通信通道或其主要配置参数。
先决条件
如果在有编程电缆的情况下将感应器添加到系统中，则只能在连接至电缆的情况下才能修改其参数。 如果在没有编程电缆的情况下将感应器添加到系统中，则即使感应器未连接到电缆，您也可以修改其参数。
景况
TV80 的灵活性与您的捕捞场景一样。 根据捕捞作业的不同，您可能需要使用不同的渔具，添加或拆卸感应器，更改感应器的位置，甚至接收不同的测量值。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 在 Sensor list（感应器列表）中，选择要修改的感应器。
您可以轻松识别选定的感应器，因为其周围有红色框架。
4 选择 Modify Sensor（修改感应器）。
专用 Configurator（配置器）对话框将打开。
5 在相关配置对话框中，选择操作参数以适应您的偏好和渔具设置。
6 选择 Save and Close（保存并关闭）以保存您的选择并关闭对话框。
相关主题
Add New Sensor（添加新感应器）对话框


5 设置感应器警报
Alarm Limits（警报限值）对话框允许您定义与相关捕捞监控感应器提供的信息相关的警报。 每个测量都有一个单独的警报设置。
景况
要启用警报，您必须在感应器范围内定义最小和最大限值，并启用消息和/或声音通知。 如果触发警报，则可能会发出声音信号和/或您将收到一条消息，指示哪个感应器导致警报。
程序
1 选择 Setup（设置）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Setup（设置）菜单。
2 选择 Alarm Limits（警报限值）以打开对话框。
3 对于每个捕捞感应器：
a 设置最大和最小警报限值。
提示
如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
b 选择以启用消息和/或声音通知。
提示
为了能够听到警报声，处理器单元 必须配备音响系统（外部放大器和扬声器），或者必须以可听到内部扬声器声音的方式安装。
4 选择 OK（确定）以保存所选设置并关闭对话框。
结果
您指定的警报设置会自动保存到当前会话中。
相关主题
Alarm Limits（警报限值）对话框
Messages（消息）对话框


6 输入感应器测量的偏移值
Offsets（偏移）对话框允许您在测量深度和/或高度时纠正或平衡一些已知偏差。 或者，您可以从相关配置对话框中输入偏移值。
先决条件
您可以定义之前在相关感应器配置对话框中设置的测量的偏移值。
景况
您可以手动输入相关感应器相对于起始点的偏移值。
在测量高度时，偏移通常用于补偿位于拖网网板上的感应器读取的值。 如果您想知道从网板到海底的高度，则必须输入偏移值以补偿网板上放置感应器的位置与网板底部之间的距离。 网板适配器和网板底部之间的距离是相关的偏移量。
通过感应器的深度探头测量深度时，读数始终存在大约 +/- 1 或 2 米的偏差。
程序
1 打开 Setup（设置）菜单。
2 选择 Offsets（偏移）以打开 Offsets（偏移）对话框。
3 在为其提供的空白处输入每个测量的偏移值。
4 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Add New Sensor（添加新感应器）对话框
Offsets（偏移）对话框
为不同的测量配置和设置捕捞监控感应器
捕捞监控测量概述


3 创建真实运动（回波图）TrawlEye 视图
使用 TV80，您可以在真实运动模式下查看来自 TrawlEye 感应器的数据。 在 True Motion（真运动）模式下，您可以逐渐看到感应器下降了多深。
先决条件
必须将 PX TrawlEye 添加到系统中并进行配置。 为了使 PX TrawlEye 回波图可视化，在 True Motion（真运动）中，感应器必须具有深度/温度探头。
您已在相应 PX TrawlEye Configurator（配置器）对话框中设置了深度测量。
景况
True Motion（真运动）在底拖作业中尤为重要，因为您可以实时直观地看到装有感应器的首缆如何增加深度。 当拖网网板上安装了 TrawlEye 感应器时，True Motion（真运动）模式也是一些渔业作业的宝贵工具，因为利用该模式可以详细且快速地了解网板是如何接近海底的以及网板距离海底还有多远。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 选择 TrawlEye 选项卡。
6 选择要添加到视图中的 TrawlEye 仪表。
7 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
您可以通过单击并拖动右下角来增大或减小仪表的大小，直至获得所需的大小。
8 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
您当前的显示界面将显示来自 TrawlEye 感应器的信息以及所选仪表。
9 选择 Active（活动）图标以打开菜单。
回波图的属性和参数只能从 Active（活动）菜单中更改。
10 在 TrawlEye Mode（TrawlEye 模式）中，选择 True Motion（真实运动）。
结果
您的显示界面以 True Motion（真实运动）模式显示了回波图，因此您可以看到 TrawlEye 相对于海底的情况。
相关主题
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框


8 创建真实运动（回波图）TrawlEye 视图
使用 TV80，您可以在真实运动模式下查看来自 TrawlEye 感应器的数据。 在 True Motion（真运动）模式下，您可以逐渐看到感应器下降了多深。
先决条件
必须将 PX TrawlEye 添加到系统中并进行配置。 为了使 PX TrawlEye 回波图可视化，在 True Motion（真运动）中，感应器必须具有深度/温度探头。
您已在相应 PX TrawlEye Configurator（配置器）对话框中设置了深度测量。
景况
True Motion（真运动）在底拖作业中尤为重要，因为您可以实时直观地看到装有感应器的首缆如何增加深度。 当拖网网板上安装了 TrawlEye 感应器时，True Motion（真运动）模式也是一些渔业作业的宝贵工具，因为利用该模式可以详细且快速地了解网板是如何接近海底的以及网板距离海底还有多远。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 选择 TrawlEye 选项卡。
6 选择要添加到视图中的 TrawlEye 仪表。
7 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
您可以通过单击并拖动右下角来增大或减小仪表的大小，直至获得所需的大小。
8 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
您当前的显示界面将显示来自 TrawlEye 感应器的信息以及所选仪表。
9 选择 Active（活动）图标以打开菜单。
回波图的属性和参数只能从 Active（活动）菜单中更改。
10 在 TrawlEye Mode（TrawlEye 模式）中，选择 True Motion（真实运动）。
结果
您的显示界面以 True Motion（真实运动）模式显示了回波图，因此您可以看到 TrawlEye 相对于海底的情况。
相关主题
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框


1 定义数据记录的文件夹设置
TV80 系统的一个非常有用的功能是其能够记录和回放捕捞监控感应器数据。 在 File Setup（文件设置）中，您可以为能够使用 TV80 保存的每个文件定义目标文件夹。
景况
Record（记录）功能允许您记录捕捞监控感应器提交的数据。 数据将根据您定义的首选项保存在硬盘或外部数据存储设备上。 有关记录的日期和时间的信息会自动添加到文件名中。
提示
数据文件通常会变得非常庞大。 如果要记录大量的数据，请确保硬盘上有足够的空间。 除非您的计算机配备了非常大的磁盘，否则我们建议您将数据保存到外部存储设备。
在开始记录之前设置文件夹参数。 如果要将记录的数据保存在外部硬盘上，请确保它已连接计算机。
Record（记录）功能位于 Operation（操作）菜单上。
程序
1 选择 Operation（操作）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Operation（操作）菜单。
2 选择 File Setup（文件设置）。
观察并确认 File Setup（文件设置）对话框已打开。
3 选择 Browse（浏览）以选择不同的输出文件夹来存储文件。
系统使用标准操作系统对话框。 您还可以创建新文件夹。
4 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
File Setup（文件设置）对话框
Record（记录）功能
Operation（操作）功能


4 删除 TV80 操作软件
如果您希望用新型号更换计算机，或者只是不想再使用 TV80 系统，您可以删除该软件。
先决条件
此程序适用于 Microsoft® Windows® 7 操作系统。 假定您熟悉此操作系统。
景况
此软件的删除是使用操作系统提供的功能完成的。
程序
1 打开计算机。
2 在桌面的左下角，选择 Windows® Start（开始）按钮。
3 在 Start（开始）菜单的右侧，选择 Control Panel（控制面板）。
观察并确认 Control Panel（控制面板）已打开。
4 卸载程序。
a 在 Control Panel（控制面板）的右上角，选择 Category（类别）视图。
b 在 Programs（程序）下面，选择 Uninstall a program（卸载程序）。
c 在程序列表中，找到您想要删除的程序。
d 选择程序，然后选择 Uninstall（卸载）。
e 按照向导提供的说明进行操作。
5 单击右上角的 [X] 以关闭 Control Panel（控制面板）。


3 安装 TV80 操作软件
在将捕捞监控软件 投入使用之前，必须在计算机上安装操作软件。
先决条件
要安装此软件，您需要在适当介质上设置相关文件。 如果此软件是通过 CD 或 DVD 提供的，并且您的计算机未安装合适的驱动器，请将文件复制到 USB 闪存驱动器。
注
确保您具备计算机管理权限。 您需要此权限来安装软件。 如果您自行购买计算机，则必须确保它满足技术要求。 在安装软件之前执行此操作。
景况
要使用此程序，需要有效的软件许可证。 请在安装软件后添加许可证字符串。
程序
1 打开计算机。
2 插入软件介质。
如果软件是通过 CD 或 DVD 提供的，并且您的处理器单元未安装合适的驱动器，请将文件复制到 USB 闪存驱动器。
3 使用计算机上的文件管理器应用程序访问软件文件。
4 双击 Setup.exe 以开始安装。
5 允许安装向导运行。按照提供的说明进行操作。
我们建议您将软件安装在向导建议的默认文件夹中。
6 软件安装完成后，双击桌面上的图标以启动程序。
7 根据您的操作系统参数，某些对话框可能会打开。
a Microsoft Windows 10-64 位防火墙可能会打开一个对话框，请求有关网络的信息。 选择 Public（公共），然后选择 Allow access（允许访问）。
b 操作系统还可能打开其他对话框，以验证软件是否可以在计算机上运行。 您必须允许这样做。
进一步的要求
请遵循获取和安装软件许可证的专用程序。


1 安装 TV80 操作软件
在将捕捞监控软件 投入使用之前，必须在计算机上安装操作软件。
先决条件
要安装此软件，您需要在适当介质上设置相关文件。 如果此软件是通过 CD 或 DVD 提供的，并且您的计算机未安装合适的驱动器，请将文件复制到 USB 闪存驱动器。
注
确保您具备计算机管理权限。 您需要此权限来安装软件。 如果您自行购买计算机，则必须确保它满足技术要求。 在安装软件之前执行此操作。
景况
要使用此程序，需要有效的软件许可证。 请在安装软件后添加许可证字符串。
程序
1 打开计算机。
2 插入软件介质。
如果软件是通过 CD 或 DVD 提供的，并且您的处理器单元未安装合适的驱动器，请将文件复制到 USB 闪存驱动器。
3 使用计算机上的文件管理器应用程序访问软件文件。
4 双击 Setup.exe 以开始安装。
5 允许安装向导运行。按照提供的说明进行操作。
我们建议您将软件安装在向导建议的默认文件夹中。
6 软件安装完成后，双击桌面上的图标以启动程序。
7 根据您的操作系统参数，某些对话框可能会打开。
a Microsoft Windows 10-64 位防火墙可能会打开一个对话框，请求有关网络的信息。 选择 Public（公共），然后选择 Allow access（允许访问）。
b 操作系统还可能打开其他对话框，以验证软件是否可以在计算机上运行。 您必须允许这样做。
进一步的要求
请遵循获取和安装软件许可证的专用程序。


4 检查串行线路上的数据传输
TV80 系统与外围设备之间的通信使用“数据报”进行。 这些数据报为承载信息的自包含独立数据实体。 当设置或维护 TV80 系统时，始终有必要验证与外部设备的通信线路是可正常工作的。
先决条件
本程序假定接收器已通过串行线路连接到处理器单元，并且通信线路已启动。 所有相关的通信参数都已定义。 外围系统已打开，并能够传输数据。
程序
1 选择 Setup（设置）图标以打开菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
4 在相关的串行线路通信上，选择“方框图”中端口图标左侧的检查点。
Port Monitor（端口监视）对话框将打开。
Port Monitor（端口监视）对话框允许您研究所选串行线路端口上的通信流。
注
Port Monitor（端口监视）对话框是用于调试的工具。TV80 系统的正常运行无需使用它，这也不是它的设计用途。
5 确保每个通信端口均正常工作。 确保输入端口上有数据流量（如 Rx Data（Rx 数据）框中所示）。
为了查看此数据流量，必须打开外围系统并将信息传输到 TV80 系统。
如果您无法在通信端口上看到任何数据流量，我们建议您执行以下操作：
• 确保外围系统已打开。
• 确保外围系统实际上正在传输信息。
• 确保电缆已正确连接。
• 确保您已将外围系统连接至您正在观察的通信端口。
6 选择 OK（确定）以关闭 Port Monitor（端口监视）对话框。
相关主题
UDP Configuration（UDP 配置）对话框
Serial Port Setup（串口设置）对话框
Port Monitor（端口监视）对话框
Navigation（导航）对话框


1 打开 Designer（设计器）模块
要创建新视图或编辑其内容，必须打开 TV80 Designer（设计器）。
先决条件
TV80 系统已按照相关最终用户文档中规定的方式进行安装。 至少创建了一个布局。
景况
在 TV80 程序中，感应器数据分为多个视图显示。 TV80 允许您根据需要创建许多视图，以便完全控制您的操作。 每个视图包含一个或多个“仪表”。
程序
1 单击要激活的视图。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
注
您可能需要隐藏主菜单或将其移动到显示界面的左侧。
3 选择 Edit View（编辑视图）。
结果
Designer（设计器）模块已打开。
相关主题
创建新的感应器视图
创建 TrawlEye 视图
编辑视图的内容
加载现有捕捞监控视图
将测量分配给仪表以在您的屏幕上可视化该内容


5 回放串行 (COM) 端口接收到的数据
Replay（回放）模式允许您回放导航感应器和 PI 捕捞监控感应器以前记录的数据。
景况
TV80 系统在 Replay（回放）模式下无法正常运行。 此时不会发生传输和接收。
所有回放都由回放菜单栏控制。
程序
1 选择 Operation（操作）图标。
您可以在 Operation（操作）菜单上找到它。 它用于打开 Operation（操作）菜单。
2 将 Operation（操作）设置为 Replay（回放）。
回放菜单栏将自动打开。 其显示在位于显示界面顶部的顶部菜单栏的正下方。
标准操作系统对话框将打开。 它允许您选择要回放的文件。 您也可以选择回放菜单栏中间的大按钮。
3 选择 Play/Pause（播放/暂停）以开始播放。
4 要停止回放，请选择任何其他操作模式。
相关主题
File Setup（文件设置）对话框
Record（记录）功能
Operation（操作）功能


9 定义 PI50 和 PI60 接收器单元的串行线路通信参数
PI50 和 PI60 接收器单元与处理器单元之间的通信是通过 (1:1) 串行线路进行的。 所有串行线路通信都基于特定的传输参数。 这些参数必须在线路的两端定义，并且必须设置为相同。
先决条件
PI50 和 PI60 接收器单元与处理器单元之间的通信是通过 (1:1) 串行线路进行的。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
4 在相关的方框图中，选择串口图标。
观察并确认 Serial Port Setup（串口设置）对话框已打开。
5 进行必要的调整。
为 PI50 和 PI60 接收器单元定义的通信参数为：
• Baud rate（波特率）: 4800 bit/s
• Data bits（数据位）: 8
• Parity（奇偶校验位）: 无
• Stop bits（停止位）: 1
6 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Receiver（接收器）对话框
I/O Setup（I/O 设置）页面


3 选择出厂默认设置
有时，重置 TV80 系统以使用一组已知的用户设置可能很有用。 为此，我们提供了一组“出厂设置”。 如果不确定要使用哪些值，则可以使用这些出厂设置。 它们提供典型使用的“最佳实践”设置。
景况
User Settings（用户设置）对话框用于存储您最喜欢的设置。
这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用用户界面中的功能和对话框选择的所有设置都将被保存。
要激活出厂设置或保存的设置，请选择其中一个列表中的相关名称，然后选择 Activate Selected Setting（激活选定设置）。 出厂设置不能改变。
注
除非保存这些设置，否则在应用出厂设置时，所有当前设置都将丢失。
程序
1 找到 Main（主）菜单。
其默认位置为显示界面的右侧。
2 选择 User Settings（用户设置）。
观察并确认 User Settings（用户设置）对话框已打开。
3 选择 default_user（默认用户）。
4 选择 Select（选择）以应用更改并关闭 User Settings（用户设置）对话框。
您的选择将应用于当前操作。
相关主题
User Settings（用户设置）对话框


1 校准深度测量
为了提供正确和准确的读数，必须校准深度测量。 Calibration（校准）对话框用于接受和应用来自深度感应器校准的校准信息。
先决条件
要执行深度测量的校准，您需要一根合适的缆绳。
景况
感应器使用水压测量值检测深度。 通过根据已知深度重新调整此测量值，可以自动进行校准。 为了校准深度测量值，必须将其浸入盐水中。 为校准提供的软件假定感应器已降低到所需的“0”（起始）点 + 1 米。
您目前可以校准连接 PI50 或 PI60 接收器单元的感应器的深度测量。
程序
1 将缆绳安装到感应器上的顶部紧固凸耳上。
2 拧紧缆绳，并在缆绳上测量出距离感应器探头一米的位置。
在缆绳的该位置上放置一个视觉标记。
3 从船舶侧面降低感应器，然后将其放入水中，直至缆绳上的视觉标记与水面平齐。
如果您想使用不同于海面的深度参考点，请根据您的偏好更改缆绳上的标记。 您也可以将感应器安装在浮动装置下方一米处。 在使用此布置之前，您必须先测试该布置。 在将该装置降入水中时，请确保将感应器探头（带压力检测装置）置于一米深的位置。
4 观察感应器深度的数值显示，并等待读数自行稳定下来。
5 在 Setup（设置）菜单中，选择 Calibration（校准）。
6 从可用列表中选择输入系统。
7 选择 Start Calibration（开始校准）。
8 等待系统执行校准。
校准流程完成后，对话框将关闭。
9 观察感应器深度的数值显示，并验证读数是否为 1 米。
10 选择 Close（关闭）以保存所选设置并关闭对话框。
11 从水中取出感应器。
相关主题
Calibration（校准）对话框
（纵向角度和横向斜角）Calibration（校准）对话框
手动输入纵向角度和横向斜角测量的校准值


2 验证与航向陀螺仪的通信
如果没有来自航向陀螺仪的输入，则 TV80 系统将无法显示正确的导航信息。 船舶的当前航向显示在顶部菜单栏上。 测试与感应器的通信。
先决条件
TV80 系统已按照相关安装说明规定的方式进行安装。
• 感应器连接至计算机上的通信端口。 传感器已开启并处于正常运行状态。
• 用正确的通信参数设置了接口端口。
• TV80 系统已打开并正常运行。
既不需要工具，也不需要仪器。 有关连接和通信参数，请参阅传感器制造商提供的相关最终用户文档。
景况
在大多数情况下，合适的航向陀螺仪已安装在船舶上。 您也可以使用具有兼容输出格式的全球定位系统 (GPS)。
每个可用通信端口的属性在“ I/O Setup（I/O 设置）”页面上定义。 Navigation（导航）对话框用于控制 TV80 接收来自外部导航感应器的信息的方式。
为 NMEA 0183 定义的通信参数为：
• Baud rate（波特率）: 4800 bit/s
• Data bits（数据位）: 8
• Parity（奇偶校验位）: 偶数
• Stop bits（停止位）: 1
有些仪器可能提供其他参数和/或选项。 您必须始终查看制造商提供的相关技术文档。
程序
1 观察顶部菜单栏。
2 确保显示来自感应器的信息。
3 如可能，使用另一台仪器验证 TV80 提供的信息是正确的。
4 打开 Setup（设置）菜单。
5 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
6 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
a 在相关的方框图中，选择串口图标。
b 观察并确认 Serial Port Setup（串口设置）对话框已打开。
c 确保通信参数正确无误。
如有必要，调整设置。
d 关闭所有对话框。
7 选择 Navigation（导航）以打开对话框。
a 打开相关页面。
b 确保通信参数正确无误。
如有必要，调整设置。
c 关闭对话框。


2 检查当前软件版本
TV80 系统的每个软件发行版本都有唯一标识。 您可以在 About（关于）对话框中轻松识别当前软件版本和相关版本信息。
景况
TV80 系统的每个软件发行版本都有唯一标识。 About（关于）对话框指示当前软件版本及其发行日期。 本出版物中所述的版本为 21.11.x。
如果您想要查找 TV80 系统的最新软件版本，请访问我们的网站。
• 单击 打开
程序
1 选择 Display（显示）选项卡以打开菜单。
2 选择 About（关于）以打开对话框。
3 查找所需的信息。
4 选择 Close（关闭）以关闭对话框。
相关主题
About（关于）对话框
Software License（软件许可证）对话框


2 更改显示界面中使用的调色板（“皮肤”）
根据环境光线，可以更改 TV80 系统在其显示屏显示界面中使用的颜色。这可以帮助您更好地查看信息。 Palette（调色板）功能允许您选择 TV80 系统要使用的颜色主题（“皮肤”）。
景况
选择一个调色板以适应环境光线条件和您的个人偏好。 您所做的选择对 TV80 系统的整体性能没有影响。
以下选项可用：
• Day White（日间白）：供白天在驾驶台上使用。
• Day Black（日间黑）：供黄昏和黎明时在驾驶台上使用。
• Night（夜间）：供夜间在驾驶台上使用。
• Blue（蓝色）：供夜间在驾驶台上使用。
程序
1 选择 Display（显示）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Display（显示）菜单。
2 选择按钮的中间位置以打开它并访问可用选项。
3 选择要使用的调色板（“皮肤”）。
相关主题
Palette（调色板）功能


1 创建新的感应器视图
当您编辑视图时，您可以添加或删除仪表，调整其大小并使用您选择的名称保存该视图。 要创建新视图，您必须编辑其内容或名称。
先决条件
要创建新视图或编辑其内容，必须打开 TV80 Designer（设计器）。
至少创建了一个布局。 在这种情况下，不同的视图组合称为布局。
景况
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
在 TV80 程序中，感应器数据分为多个视图显示。 您可以同时选择一个、两个、三个或四个视图。 如果您使用四个以下视图，则您可以根据您的操作要求或个人偏好选择这些视图的布局。 每个视图包含一个或多个“仪表”。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
您可能需要隐藏主菜单或将其移动到显示界面的左侧。 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 在活动视图中逐个选择所需数量的仪表。
6 对于每个仪表：
a 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
b 右键单击它并更改其属性。
7 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
结果
当前显示界面将显示您刚刚使用所选仪表创建的视图。
相关主题
显示界面概述
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
将测量分配给仪表以在您的屏幕上可视化该内容
创建 TrawlEye 视图
关于 TV80 视图


6 创建新的感应器视图
当您编辑视图时，您可以添加或删除仪表，调整其大小并使用您选择的名称保存该视图。 要创建新视图，您必须编辑其内容或名称。
先决条件
要创建新视图或编辑其内容，必须打开 TV80 Designer（设计器）。
至少创建了一个布局。 在这种情况下，不同的视图组合称为布局。
景况
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
在 TV80 程序中，感应器数据分为多个视图显示。 您可以同时选择一个、两个、三个或四个视图。 如果您使用四个以下视图，则您可以根据您的操作要求或个人偏好选择这些视图的布局。 每个视图包含一个或多个“仪表”。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
您可能需要隐藏主菜单或将其移动到显示界面的左侧。 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 在活动视图中逐个选择所需数量的仪表。
6 对于每个仪表：
a 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
b 右键单击它并更改其属性。
7 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
结果
当前显示界面将显示您刚刚使用所选仪表创建的视图。
相关主题
显示界面概述
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
将测量分配给仪表以在您的屏幕上可视化该内容
创建 TrawlEye 视图
关于 TV80 视图


2 创建新的感应器视图
当您编辑视图时，您可以添加或删除仪表，调整其大小并使用您选择的名称保存该视图。 要创建新视图，您必须编辑其内容或名称。
先决条件
要创建新视图或编辑其内容，必须打开 TV80 Designer（设计器）。
至少创建了一个布局。 在这种情况下，不同的视图组合称为布局。
景况
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
在 TV80 程序中，感应器数据分为多个视图显示。 您可以同时选择一个、两个、三个或四个视图。 如果您使用四个以下视图，则您可以根据您的操作要求或个人偏好选择这些视图的布局。 每个视图包含一个或多个“仪表”。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
您可能需要隐藏主菜单或将其移动到显示界面的左侧。 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 在活动视图中逐个选择所需数量的仪表。
6 对于每个仪表：
a 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
b 右键单击它并更改其属性。
7 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
结果
当前显示界面将显示您刚刚使用所选仪表创建的视图。
相关主题
显示界面概述
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
将测量分配给仪表以在您的屏幕上可视化该内容
创建 TrawlEye 视图
关于 TV80 视图


3 为不同的测量配置和设置捕捞监控感应器
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
先决条件
本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。
本程序假定感应器已通过配置电缆连接至计算机。
景况
本程序适用于以下捕捞监控感应器：
• PX MultiSensor Mk2
• PX MultiCatch
• PX Universal
• PX Flow
相关配置对话框中提供的配置参数允许您设置感应器应进行哪些测量，以及感应器应使用哪些通信通道进行这些测量。
默认情况下，X MultiSensor Mk2、PX Universal、PX MultiCatch 和 PX Flow 感应器可进行 2 种测量。 当连接有 SR 型接收器单元时，PX MultiSensor Mk2、PX Universal 和 PX MultiCatch 感应器可进行最多五种测量。 PX Flow 感应器可进行最多八种测量。 远程功能不被视为一种测量。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
5 选择 Yes（是）。
6 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
7 在渔具图示中，选择感应器的位置。
8 选择感应器应该指向哪个方向，即船舶或拖网。
9 选择您希望感应器进行的测量并定义相关参数。
10 选择通信 Channel（通道）。
如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
11 选择 Calibrate Sensor（校准感应器）。
如果您希望感应器测量拖网网板的纵向角度和横向斜角，则必须对其进行校准。
2 执行网板安装式感应器的横向斜角和纵向角度测量的第一次校准
12 选择 Program Sensor（感应器编程）以将选定的参数传输到该感应器。
13 在 Sensor list（感应器列表）页面中，验证感应器是否显示了正确的参数。
14 断开感应器与接口电缆和计算机的连接。
结果
感应器已配置完毕，可供使用。
相关主题
PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
PX MultiCatch configuration（PX MultiClatch 配置）对话框
PX Universal configuration（PX Universal 配置）对话框
Add New Sensor（添加新感应器）对话框
向 PX 系列感应器添加更多测量
输入感应器测量的偏移值


1 为 SR 型接收器单元配置 PX 系列感应器
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
先决条件
本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。
本程序假定感应器已通过配置电缆连接至计算机。
景况
相关配置对话框中提供的配置参数允许您设置感应器应进行哪些测量，以及感应器应使用哪些通信通道进行这些测量。
感应器可进行的具体测量取决于其探头类型、其在渔具上的物理位置以及您使用的接收器的类型。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
5 选择 Yes（是）。
6 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
7 在对话框顶部的 Select Receiver（选择接收器）中，选择 SR 型接收器。
8 在渔具图示中，选择感应器的位置。
9 选择感应器应该指向哪个方向，即船舶或拖网。
10 选择您希望感应器进行的测量并定义相关参数。
默认情况下，X MultiSensor Mk2、PX Universal、PX MultiCatch 和 PX Flow 感应器可进行 2 种测量。 当连接有 SR 型接收器单元时，PX MultiSensor Mk2、PX Universal 和 PX MultiCatch 感应器可进行最多五种测量。 PX Flow 感应器可进行最多八种测量。 远程功能不被视为一种测量。
11 选择通信 Channel（通道）。
如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
12 选择 Calibrate Sensor（校准感应器）。
如果您希望感应器测量拖网网板的纵向角度和横向斜角，则必须对其进行校准。
13 选择 Program Sensor（感应器编程）以将选定的参数传输到该感应器。
14 在 Sensor list（感应器列表）页面中，验证感应器是否显示了正确的参数。
15 断开感应器与接口电缆和计算机的连接。
结果
感应器已配置完毕，可供使用。
相关主题
PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
Add New Sensor（添加新感应器）对话框
PX Sensors Configuration（PX 感应器配置）对话框简介


9 编辑视图的内容
当您编辑视图时，您可以添加或删除仪表，调整其大小并使用您选择的名称保存该视图。
先决条件
仅当活动视图不是预定义视图时，Edit View（编辑视图）才可用。
至少创建了一个布局。 在这种情况下，不同的视图组合称为布局。 每个视图包含一个或多个“仪表”。
景况
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 这些仪表将帮助您直观地识别从不同感应器接收的数据。 根据所选的仪表和分配给它的属性，您的界面将显示不同的信息。 您可以选择放置任意数量的仪表，以使您的操作更直观。
程序
1 选择要编辑的视图。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 根据您的需求，您可以：
a 如果要添加新的仪表，请选择顶部菜单栏上的 Add（添加）。
b 如果要删除所选仪表，请选择 Remove（删除）。
c 选择 Rescale（重新缩放）按钮以放大或缩小视图中的所有仪表。
5 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
相关主题
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框


2 关闭 TV80 程序
切勿通过计算机上的“开关型”开关关闭 TV80 系统。 您可以通过选择顶部菜单栏上的 Exit（退出）来关闭 TV80 程序。
景况
当您不使用 TV80 系统时，请关闭显示器和计算机。
程序
1 观察屏幕上的显示界面。
2 如果 Installation（安装）对话框已打开：
a 选择右上角的 [X] 以关闭对话框。
b 观察并确认 TV80 已切换到正常显示界面。
c 选择顶部菜单栏上的 Exit（退出）。
替代地，您可以使用键盘上的 Alt+F4 组合键关闭该程序。
3 如果您正在操作 Designer（设计器）模块：
a 在顶部菜单栏上选择 Close（关闭）以关闭此模块。
b 观察并确认 TV80 已切换到正常显示界面。
c 选择顶部菜单栏上的 Exit（退出）。
替代地，您可以使用键盘上的 Alt+F4 组合键关闭该程序。
4 如果您使用的是正常显示界面：
a 选择顶部菜单栏上的 Exit（退出）。
替代地，您可以使用键盘上的 Alt+F4 组合键关闭该程序。
观察并确认 TV80 程序已关闭。
5 如果处理器单元没有自动关闭，请使用操作系统提供的功能手动关闭它。
相关主题
启动和停止 TV80 程序


3 将 PI50 和 PI60 接收器单元设置为串行线路输入
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 TV80 系统支持多个接收器单元。 PI50 和 PI60 接收器必须利用串行线路连接到处理器单元。 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
先决条件
本程序假定接收器已通过串行线路连接到处理器单元，并且通信线路已启动。 如果计算机未安装合适的串行线路连接器，请使用 USB 转串口转换器。
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
景况
PI50 和 PI60 接收器单元与处理器单元之间的通信是通过 (1:1) 串行线路进行的。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
4 观察计算机上的可用串行接口端口已列出。
在每个端口图标旁边，绿色指示灯用于指示该端口可用，而红色指示灯用于指示该端口不可用。
5 选择接收器连接的串行端口。
6 在 Select Input (COM)（选择输入 (COM)）对话框中，选择要连接的接收器，然后选择 OK（确定）
结果
每个新接口都在 I/O Setup（I/O 设置）页面上显示为一个小的“方框图”。
方框图显示了串行端口、感应器接收器和水听器（从右向左）。 I/O Setup（I/O 设置）页面还显示了一些“检查点”。 通过选择检查点，您可以检索有关连接的相关信息。
相关主题
Receiver（接收器）对话框
I/O Setup（I/O 设置）页面


8 将 PI50 和 PI60 接收器单元设置为串行线路输入
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 TV80 系统支持多个接收器单元。 PI50 和 PI60 接收器必须利用串行线路连接到处理器单元。 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
先决条件
本程序假定接收器已通过串行线路连接到处理器单元，并且通信线路已启动。 如果计算机未安装合适的串行线路连接器，请使用 USB 转串口转换器。
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
景况
PI50 和 PI60 接收器单元与处理器单元之间的通信是通过 (1:1) 串行线路进行的。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
4 观察计算机上的可用串行接口端口已列出。
在每个端口图标旁边，绿色指示灯用于指示该端口可用，而红色指示灯用于指示该端口不可用。
5 选择接收器连接的串行端口。
6 在 Select Input (COM)（选择输入 (COM)）对话框中，选择要连接的接收器，然后选择 OK（确定）
结果
每个新接口都在 I/O Setup（I/O 设置）页面上显示为一个小的“方框图”。
方框图显示了串行端口、感应器接收器和水听器（从右向左）。 I/O Setup（I/O 设置）页面还显示了一些“检查点”。 通过选择检查点，您可以检索有关连接的相关信息。
相关主题
Receiver（接收器）对话框
I/O Setup（I/O 设置）页面


4 将测量分配给仪表以在您的屏幕上可视化该内容
捕捞监控感应器可以根据其硬件配置进行多种测量。 您可以定义所选仪表将显示的测量值和来源感应器。 Edit Gauge（编辑仪表）对话框允许您选择要显示所选仪表的测量。
先决条件
Designer（设计器）应用程序必须已打开。 视图中至少添加了一个仪表。
景况
虽然每种仪表都有其各自的属性，但它们都有一个共同的属性，即测量分配。 TV80 将自动显示可用于该特定仪表的测量值。 在某些情况下，您可以选择查看直接从感应器接收的值，或显示两次测量之间的差异的计算值。
程序
1 在活动视图中右键单击选定的仪表。
Gauge（仪表）快捷菜单将打开。
2 选择 Properties（属性）以打开 Edit Gauge（编辑仪表）对话框。
3 从 Measurement（测量）列表中，选择一个可用选项。
选项将根据安装的感应器和仪表本身的不同而有所不同。
4 选择 OK（确定）以保存所选设置并关闭对话框。
结果
所选仪表显示来自所选感应器的测量值。
进一步的要求
如果您想查看用于指示两个测量值之间的差异的计算值，请重复相同的程序并选择相关测量。
相关主题
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
创建新的感应器视图


10 将测量分配给仪表以在您的屏幕上可视化该内容
捕捞监控感应器可以根据其硬件配置进行多种测量。 您可以定义所选仪表将显示的测量值和来源感应器。 Edit Gauge（编辑仪表）对话框允许您选择要显示所选仪表的测量。
先决条件
Designer（设计器）应用程序必须已打开。 视图中至少添加了一个仪表。
景况
虽然每种仪表都有其各自的属性，但它们都有一个共同的属性，即测量分配。 TV80 将自动显示可用于该特定仪表的测量值。 在某些情况下，您可以选择查看直接从感应器接收的值，或显示两次测量之间的差异的计算值。
程序
1 在活动视图中右键单击选定的仪表。
Gauge（仪表）快捷菜单将打开。
2 选择 Properties（属性）以打开 Edit Gauge（编辑仪表）对话框。
3 从 Measurement（测量）列表中，选择一个可用选项。
选项将根据安装的感应器和仪表本身的不同而有所不同。
4 选择 OK（确定）以保存所选设置并关闭对话框。
结果
所选仪表显示来自所选感应器的测量值。
进一步的要求
如果您想查看用于指示两个测量值之间的差异的计算值，请重复相同的程序并选择相关测量。
相关主题
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
创建新的感应器视图


4 访问保存的数据文件
TV80 系统的一个非常有用的功能是其能够记录和回放捕捞监控感应器数据。 在 File Setup（文件设置）中，您可以为能够使用 TV80 保存的每个文件定义目标文件夹。 有关记录的日期和时间的信息会自动添加到文件名中。
景况
提示
在开始记录之前设置文件夹参数。 如果要将记录的数据保存在外部硬盘上，请确保它已连接计算机。
Record（记录）功能位于 Operation（操作）菜单上。 Screen Capture（屏幕截图）按钮位于 Top Bar（顶部菜单栏）上。 要保存当前频谱的瞬时图像，请在 Spectrum（频谱）对话框中选择 Screen Captures（屏幕截图）。 在 Load View（加载视图）对话框中选择 Export（导出）以保存当前视图设置。
程序
1 选择 Operation（操作）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Operation（操作）菜单。
2 选择 File Setup（文件设置）。
观察并确认 File Setup（文件设置）对话框已打开。
3 选择 Open Folder（打开文件夹）以快速访问特定文件的目标文件夹。
标准操作系统对话框用于查找和选择要使用的文件。
4 在文件管理器实用程序中，找到您在 File Setup（文件设置）页面上定义的文件夹。
5 使用操作系统提供的功能将文件复制到存储设备。
6 关闭文件管理器实用程序。
7 要恢复正常操作，请选择底部菜单栏上的任何其他选项卡。
相关主题
Screen Capture（屏幕截图）按钮描述
Screen Captures（屏幕截图）功能


6 设置连接外围设备的串口
要提供正确信息，TV80 系统需要与外部设备通信。 串行端口是一种串行通信接口，在海事系统之间仍然非常常见。 为了与外围设备通信，计算机提供了多个串行和/或以太网 (LAN) 端口。 在 Select Input (COM)（选择输入 (COM)）对话框中，您可以选择用于连接目的的可用串口输入。
先决条件
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
• 新设备通过串行电缆物理连接到处理器单元。
• 用正确的通信参数设置了接口端口。
景况
串行线路连接可提供来自以下捕捞监控感应器和系统的信息：
• Simrad PI50
• Simrad PI60
• Simrad ITI
• Simrad PI50 软件
• 陀螺仪
• 全球定位系统 (GPS)
• 其他硬件
程序
1 选择 Setup（设置）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 在 Installation（安装）对话框的右侧，观察可用的通信端口。
可用端口用绿色指示灯标识。
4 选择空闲的串行 (COM) 端口。
Select Input (COM)（选择输入 (COM)）对话框将打开。
5 从提供的列表中选择要连接的系统。
每个接口都显示为一个小的“方框图”。
注
仅仅添加外部设备并不意味着它可以正常工作。 用相同的参数正确设置 TV80 系统和任何外部系统之间的任何串行线路的每一端，这一点非常重要。 使用 Serial Port Setup（串行端口设置）对话框定义串行线路端口的通信参数。
6 单击相关的串口图标以打开 Serial Port Setup（串口设置）对话框。
7 在 Serial Port Setup（串口设置）对话框中，定义通信的相关参数。 单击 OK（确定）以保存所选参数并关闭 Serial Port Setup（串口设置）对话框。
8 对需要设置的每个感应器接口重复此步骤。
相关主题
Select Input (COM)（选择输入 (COM)）对话框
UDP Configuration（UDP 配置）对话框
Serial Port Setup（串口设置）对话框
Port Monitor（端口监视）对话框
Navigation（导航）对话框


8 检查和调整测量值的范围设置
当捕捞监控感应器所测量的值在所定义的范围值之外时，该测量值不会显示，或者显示例外值。
景况
定义了您想要捕捞监控感应器实施的测量之后，您就可以优化其范围值以获得更好的分辨率。 对于 TV80 系统，您可以在 Advanced（高级）对话框中定义每个测量值的最小和最大范围。 Advanced（高级）对话框从相应 Configurator（配置器）对话框中打开。
程序
1 使用编程电缆将感应器连接至计算机。
2 在计算机桌面上，双击 TV80 图标以启动该程序。
3 在 Setup（设置）菜单中，选择 Installation（安装）。
4 在 Sensor list（感应器列表）中，选择要检查的感应器。
5 选择 Modify Sensor（修改感应器）。
6 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
相关的感应器 Configurator（配置器）对话框将打开。
7 选择 Advanced（高级）。
8 检查为每个测量值定义的值是否在默认范围内。
9 如有必要，输入新的值以调整至最小和最大默认范围值。
10 选择 OK（确定）以关闭对话框。
11 断开感应器与接口电缆和计算机的连接。
相关主题
Advanced（高级）对话框


9 设置以太网端口上的导航系统 (GPS) 输入
要从外部导航感应器接收信息，必须选择要使用的通信端口以及要读取的数据报格式。
景况
要让 TV80 系统使用并提供正确的导航信息，必须连接一个或多个外部感应器。 典型的感应器是提供导航信息（航向、速度或地理位置）的感应器。 在大多数情况下，船舶上已安装了合适的感应器。
必须设置 TV80 以接收来自这些感应器的信息。 您必须选择要使用的端口，并设置各种通信参数。
当需要使用以太网与外部感应器或外围系统通信时，必须添加 LAN 端口并选择相关系统。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
2 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
3 选择 I/O Setup（I/O 设置）页面底部的 Add LAN Port（添加 LAN 端口）。
4 从提供的列表中选择要连接的系统。
“方框图”显示了选定的系统和以太网端口图标。
5 选择“方框图”中的 LAN 端口图标以打开 UDP Configuration（UDP 配置）对话框。
6 定义 UDP Configuration（UDP 配置）对话框中的相关通信参数。
7 选择 OK（确定）以保存所选设置并关闭对话框。
8 选择 Navigation（导航）以打开对话框。
9 打开相关页面。
a 选择要使用的通信端口。
b 选择要使用的 NMEA 数据报。
c 如果适用，指定专用的 Talker ID（讲话者标识符）。
相关主题
Navigation（导航）对话框


13 检查接收质量
TV80 提供频谱分析仪，可向您显示来自每个水听器的信号。 TV80 允许您检查从相关接收器单元接收的信号的质量。 Spectrum（频谱）对话框中的图形为您提供有关背景噪音和所选频带信号强度的信息。
景况
感应器和接收器之间的声音通信链路的质量可能受到噪音的影响。 当噪音出现在感应器用于通信的相同频率范围内时，所产生的信息可能不稳定或不可读。 Spectrum（频谱）对话框中的图形为您提供有关背景噪音和所选频带信号强度的信息。 借助这些信息，您可以识别噪音并找到“最干净”的频率。 在图形的顶部和底部，通道标识符对应于相关的接收器通道。 借助通道标识符，您可以轻松查看哪些通道中有信号和噪音。
• 上刻度 (PI) 标识 PI 系列接收器的通道。
• 底部刻度 (SR) 标识 SR 系列接收器的通道。
该图形使用 16 色调色板绘制数据。红色对应于定义的最大值，而蓝色则为最小值。
注
Spectrum（频谱）对话框只能与 SR 型接收器单元一起使用：
• Simrad SR15
• Simrad SR70
程序
1 验证是否有一个或多个 水听器 连接到接收器。
2 打开 Setup（设置）菜单。
3 在 Setup（设置）菜单中，选择 Spectrum（频谱）以打开对话框。
4 从提供的列表中选择要检查的水听器。
5 将 Max Value（最大值）（最大起始值）设置为 160 dB。
6 观察 Spectrum（频谱）对话框中的图形。
7 将捕捞监控感应器降低到水中。
将感应器放置在与 水听器 相同的深度上，并确保感应器指向 水听器。
8 验证 Spectrum（频谱）对话框中的图形是否反映了这一点。
9 增加 Max Value（最大值）的值以降低灵敏度并增加衰减。
这将消除显示界面中的强噪音。
10 如果适用，对接收器单元上的每个输入重复测试
11 如果适用，对每个接收器单元重复测试
相关主题
Spectrum（频谱）对话框
SR15 接收器单元


3 访问屏幕截图图像以删除、移动或复制它们
保存屏幕截图图像之后，您还可以根据需要进行删除、复制或将图像从计算机移至单独的存储设备。
先决条件
假定您熟悉用于文件处理的 Microsoft® 操作系统实用程序。
您需要一个数据存储设备。 这通常是大容量 USB 闪存驱动器或小型便携式硬盘。 您还可以将计算机连接至网络，并将文件复制到服务器。
程序
1 准备一个数据存储设备。
2 选择 Setup（设置）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Setup（设置）菜单。
3 选择 Screen Captures（屏幕截图）以访问包含您创建的图像的图像文件夹。
4 使用操作系统提供的功能删除文件，或将文件复制或移动到存储设备。
5 关闭文件管理器实用程序。
6 要恢复正常操作，请选择底部菜单栏上的任何其他选项卡。
相关主题
Screen Capture（屏幕截图）按钮描述
Screen Captures（屏幕截图）功能


5 向 PX 系列感应器添加更多测量
Unlock Measurements（解锁测量）对话框允许您解锁您希望捕捞监控感应器执行的额外测量。
先决条件
如果您想要进行两种以上测量，则需要附加许可证。 要获取许可证，请联系您当地的经销商。
景况
本程序适用于以下捕捞监控感应器：
• PX MultiSensor Mk2
• PX MultiCatch
• PX Universal
• PX Flow
默认情况下，X MultiSensor Mk2、PX Universal、PX MultiCatch 和 PX Flow 感应器可进行 2 种测量。 当连接有 SR 型接收器单元时，PX MultiSensor Mk2、PX Universal 和 PX MultiCatch 感应器可进行最多五种测量。 PX Flow 感应器可进行最多八种测量。 远程功能不被视为一种测量。
本程序假定感应器已通过配置电缆连接至计算机。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
4 选择 Yes（是）。
5 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
6 选择 Unlock measurements（解锁测量）以打开对话框。
7 将感应器的 PCB 序列号发送给当地经销商。
8 当您从经销商处收到许可证密钥字符串后，请在提供的空白处输入该字符串，然后选择 Enter（输入）。
9 选择 Close（关闭）以关闭对话框。
结果
此专用对话框显示您的许可证所允许的“已解锁”测量数量。
相关主题
Measurements（测量）对话框
Unlock Measurements（解锁测量）对话框
PX Flow Sensor configurator（PX Flow 感应器配置器）对话框
PX MultiSensor Mk2 configuration（PX MultiSensor Mk2 配置）对话框
PX MultiCatch configuration（PX MultiClatch 配置）对话框
PX Universal configuration（PX Universal 配置）对话框
Add New Sensor（添加新感应器）对话框
为不同的测量配置和设置捕捞监控感应器
捕捞监控测量概述


2 更改当前显示界面的布局
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作方案或您的个人偏好，您可以选择使用已定义布局或创建新布局，并将该选择应用到当前显示界面。 Load Layout（加载布局）对话框允许您创建、编辑和删除视图组合，并将其用于任何活动显示器。
景况
在这种情况下，不同的视图组合称为布局。
TV80 允许您根据个人偏好或操作需求，定义自己的视图布置或布局。 有八种可选布局。
注
默认情况下，TV80 软件具有多个预定义布局。 预定义的布局涵盖最常见的感应器配置。 根据您选择的设备，将显示不同的预定义布局。 我们建议使用预定义布局来熟悉 TV80。
程序
1 选择 Display（显示）图标以打开菜单。
2 选择 Load Layout（加载布局）。
观察并确认 Load Layout（加载布局）对话框已打开。
3 从左侧的列表中，选择一个布局。
4 选择 Use Layout（使用布局）。
结果
当前显示界面将根据您的选择进行更改。
相关主题
Load Layout（加载布局）对话框
Layouts（布局）功能


1 验证与导航系统 (GPS) 的通信
要让 TV80 系统使用并提供正确的导航信息，必须连接一个或多个外部感应器。 测试与感应器的通信。
先决条件
TV80 系统已按照相关安装说明规定的方式进行安装。
• 感应器连接至计算机上的通信端口。 传感器已开启并处于正常运行状态。
• 用正确的通信参数设置了接口端口。
• TV80 系统已打开并正常运行。
既不需要工具，也不需要仪器。 有关连接和通信参数，请参阅传感器制造商提供的相关最终用户文档。
景况
大多数全球定位系统 (GPS) 接收器提供包含地理纬度和经度信息以及当前速度和航行距离的 NMEA 0183 数据报。 一些 GPS 系统还将提供当前航向，但此信息通常取自陀螺仪。
为 NMEA 0183 定义的通信参数为：
• Baud rate（波特率）: 4800 bit/s
• Data bits（数据位）: 8
• Parity（奇偶校验位）: 偶数
• Stop bits（停止位）: 1
有些仪器可能提供其他参数和/或选项。 您必须始终查看制造商提供的相关技术文档。
程序
1 观察顶部菜单栏。
2 确保显示来自感应器的信息。
3 如可能，使用另一台仪器验证 TV80 提供的信息是正确的。
4 打开 Setup（设置）菜单。
5 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
6 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
a 在相关的方框图中，选择串口图标。
b 观察并确认 Serial Port Setup（串口设置）对话框已打开。
c 确保通信参数正确无误。
如有必要，调整设置。
d 关闭所有对话框。
7 选择 Navigation（导航）以打开对话框。
a 打开相关页面。
b 确保通信参数正确无误。
如有必要，调整设置。
c 关闭对话框。


2 保存来自 Spectrum（频谱）对话框的屏幕截图
TV80 提供频谱分析仪，可向您显示来自每个水听器的信号。 Spectrum（频谱）对话框中的图形为您提供有关背景噪音和所选频带信号强度的信息。
景况
要保存当前频谱的瞬时图像，请在 Spectrum（频谱）对话框中选择 Screen Captures（屏幕截图）。 此时将打开一个小对话框，显示图像文件的目标文件夹。
程序
1 选择 Setup（设置）图标以打开菜单。
2 在 Setup（设置）菜单中，选择 Spectrum（频谱）以打开对话框。
3 选择 Screen Captures（屏幕截图）。
此时将打开一个小对话框，显示图像文件的目标文件夹。


2 定义计算机网络适配器的 IP 地址
处理器单元与接收器和/或收发器单元之前使用高速以太网线路进行通信。 您必须定义以太网适配器在计算机上用于此通信的 IP 地址和子网掩码。 只要您不将处理器单元更换为其他计算机，或者更改网络适配器，您就只需要执行一次此操作。
先决条件
此程序适用于 Microsoft® Windows® 10 操作系统。 假定您熟悉此操作系统。
景况
如果您要与 SR70 或 SR15 接收器单元通信，则只需在以太网适配器上设置 IP 地址。
如果您希望将处理器单元连接到船舶网络，则必须为计算机提供两个以太网适配器。 使用一个适配器与 SR70 或 SR15 接收器单元进行通信，将另一个适配器用于局域网。
程序
1 关闭计算机上运行的所有程序。
2 打开 Network Connections（网络连接）对话框。
a 在桌面的左下角，选择 Windows® 搜索功能。
b 在搜索框中，输入“Network Connections”（网络连接），然后打开 Network Connections（网络连接）对话框。
3 定义以太网适配器的 IP 地址。
a 右键单击要使用的网络适配器，然后在快捷菜单上选择 Properties（属性）。
b 在连接列表中，选择 Internet Protocol 4 (TCP/IPv4)（互联网协议 4 (TCP/IPv4)），然后选择 Properties（属性）。
c 选择 Use the following IP address（使用以下 IP 地址），然后输入 IP 地址和网络掩码。
• IP Address（IP 地址）: 192.168.1.30
• Subnet mask（子网掩码）: 255.255.255.0
4 选择 OK（确定）以保存所选设置，然后关闭所有对话框。


4 获取和安装软件许可证
要从捕捞监控感应器接收数据，TV80 系统需要具备软件许可证。 每个软件许可证“解锁”一组功能。 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
先决条件
本程序假定 TV80 操作软件已成功安装在处理器单元上。
景况
软件许可证关联绑定到物理计算机。 您不能将 TV80 系统软件从一台计算机移动到另一台计算机，除非您还请求并安装新的许可证。
要获得软件许可证，您必须联系我们的一个经销商或分销商。 您也可以使用我们网站上的申请表，或直接联系我们的支持部门。
注
收到软件许可证字符串后，请勿遗失它。 我们建议您将信息复制到一个文本文件（例如记事本）中，并添加相关信息。 将该文本文件放在计算机桌面上，并确保做了备份。
程序
1 选择 Setup（设置）图标以打开菜单。
2 选择 Software License（软件许可证）按钮以打开对话框。
3 使用 Copy（复制）按钮帮助您复制为申请新许可证或升级现有许可证所需的一些信息。
4 将信息发送给我们的经销商或分销商之一。
您的经销商需要您提供以下信息才能下订单：
• 硬件 ID
• 船舶名称和呼号
• 船舶类型（拖网渔船、围网等）
• 船东的姓名、地址和联系信息
• 您想要安装的软件升级的相应名称
您也可以使用我们网站上的申请表，或直接联系我们的支持部门。 您可以使用以下电子邮件地址：
• purchase.order@simrad.com
收到返回给您的软件许可证字符串后（很可能是通过电子邮件），您就可以将许可证安装到软件中。
5 选择 Setup（设置）选项卡以打开菜单。
6 选择 Software License（软件许可证）按钮以打开对话框。
7 选择 Type License String（输入许可证字符串），然后在对话框中输入许可证字符串。
如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。 如果您已收到电子格式（电子邮件或文本文件）的许可证字符串，则可以从源文档复制该字符串并粘贴到 Type License String（输入许可证字符串）对话框中。
8 选择 OK（确定）以保存许可证字符串并关闭 Type License String（输入许可证字符串）对话框。
9 验证许可证字符串是否位于 Currently active licenses（当前活动的许可证）列表中。
10 选择 OK（确定）以关闭对话框。
相关主题
Software License（软件许可证）对话框
About（关于）对话框


3 验证与速度日志的通信
如果没有来自速度日志的输入，则 TV80 系统将无法显示正确的导航信息。 船舶的当前速度显示在顶部菜单栏上。 测试与感应器的通信。
先决条件
TV80 系统已按照相关安装说明规定的方式进行安装。
• 感应器连接至计算机上的通信端口。 传感器已开启并处于正常运行状态。
• 用正确的通信参数设置了接口端口。
• TV80 系统已打开并正常运行。
既不需要工具，也不需要仪器。 有关连接和通信参数，请参阅传感器制造商提供的相关最终用户文档。
景况
在大多数情况下，船舶上已安装了合适的感应器。 您也可以使用具有兼容输出格式的全球定位系统 (GPS)。
每个可用通信端口的属性在“ I/O Setup（I/O 设置）”页面上定义。 Navigation（导航）对话框用于控制 TV80 接收来自外部导航感应器的信息的方式。
为 NMEA 0183 定义的通信参数为：
• Baud rate（波特率）: 4800 bit/s
• Data bits（数据位）: 8
• Parity（奇偶校验位）: 偶数
• Stop bits（停止位）: 1
有些仪器可能提供其他参数和/或选项。 您必须始终查看制造商提供的相关技术文档。
程序
1 观察顶部菜单栏。
2 确保显示来自感应器的信息。
3 如可能，使用另一台仪器验证 TV80 提供的信息是正确的。
4 打开 Setup（设置）菜单。
5 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
6 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
a 在相关的方框图中，选择串口图标。
b 观察并确认 Serial Port Setup（串口设置）对话框已打开。
c 确保通信参数正确无误。
如有必要，调整设置。
d 关闭所有对话框。
7 选择 Navigation（导航）以打开对话框。
a 打开相关页面。
b 确保通信参数正确无误。
如有必要，调整设置。
c 关闭对话框。


1 启动 TV80 程序
TV80 是一个软件程序，您可以像对待任何其他计算机程序一样启动它。 您必须打开显示器、处理器单元以及感应器接收器。
景况
程序不会在处理器单元开启时自动启动。 双击计算机桌面上的图标以启动该程序。
程序
1 打开显示器。
如果需要，请参阅显示器制造商提供的说明。
2 打开计算机。
操作系统加载时，请稍等。
3 在计算机桌面上，双击 TV80 图标以启动该程序。
如果您使用多个显示器，您可将软件图标移至您想要使用的显示器，TV80 将在该屏幕上启动。
4 选择用户设置。
在程序加载过程中，屏幕上将出现一个对话框，让您从 TV80 上可用的当前用户设置中选择。 该对话框仅显示几秒钟。 您不需要在这里做出选择。 您随时可以通过 Main（主）菜单上的 User Settings（用户设置）对话框选择预定义的用户设置。
5 启动程序后，观察显示界面是否填满整个屏幕。
该程序使用与上次使用时相同的设置启动。 如果这些设置可以接受，请继续操作。 如果您想更改任何设置，请参阅相关程序。
相关主题
启动和停止 TV80 程序


5 启动 TV80 程序
TV80 是一个软件程序，您可以像对待任何其他计算机程序一样启动它。 您必须打开显示器、处理器单元以及感应器接收器。
景况
程序不会在处理器单元开启时自动启动。 双击计算机桌面上的图标以启动该程序。
程序
1 打开显示器。
如果需要，请参阅显示器制造商提供的说明。
2 打开计算机。
操作系统加载时，请稍等。
3 在计算机桌面上，双击 TV80 图标以启动该程序。
如果您使用多个显示器，您可将软件图标移至您想要使用的显示器，TV80 将在该屏幕上启动。
4 选择用户设置。
在程序加载过程中，屏幕上将出现一个对话框，让您从 TV80 上可用的当前用户设置中选择。 该对话框仅显示几秒钟。 您不需要在这里做出选择。 您随时可以通过 Main（主）菜单上的 User Settings（用户设置）对话框选择预定义的用户设置。
5 启动程序后，观察显示界面是否填满整个屏幕。
该程序使用与上次使用时相同的设置启动。 如果这些设置可以接受，请继续操作。 如果您想更改任何设置，请参阅相关程序。
相关主题
启动和停止 TV80 程序


3 手动输入纵向角度和横向斜角测量的校准值
您可以在相应 Configurator（配置器）对话框中校准感应器。 如果您知道拖网网板安装偏移值，则可以手动输入它们，而无需在更换感应器时执行新校准。
景况
如果感应器安装在拖网网板上，可能需要校准纵向角度和横向斜角测量。 如果您不校准感应器，您将不知道纵向角度和横向斜角读数是否正确。 在更换了现有感应器或安装了新感应器的情况下，如果没有可用的拖网网板安装偏移值，则需要进行新的校准。 当您想在不同的网板中使用相同的感应器时，只要正确输入了网板安装偏移值，就不必执行校准。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
4 选择 Yes（是）。
5 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
相关的感应器 Configurator（配置器）对话框将打开。
6 选择 Calibrate Sensor（校准感应器）以打开对话框。
7 在 Door Installation Offsets（网板安装偏移量）中输入已知值。
如果您在 PX MultiSensor Mk2 上使用 PX MultiSensor Mk1 的校准值，您必须切换左舷网板感应器的横向斜角值符号和右舷网板感应器的纵向角度值符号。
8 选择 Set（设置）以接受值。
9 断开感应器与接口电缆和计算机的连接。
结果
所选网板感应器的纵向角度和横向斜角测量值已得到校准。
相关主题
Calibration（校准）对话框
（纵向角度和横向斜角）Calibration（校准）对话框
校准深度测量


2 选择以前保存的用户设置
您可以轻松检索并使用您或您的任何同事保存的用户设置。 这缩短了开始使用 TV80 系统所需的时间。
景况
User Settings（用户设置）对话框用于存储您最喜欢的设置。 这些设置可能与不同的操作、环境条件或基本个人偏好相关。 您可以使用不同的设置来创建任意数量的用户配置文件，并为它们指定任何名称。 使用用户界面中的功能和对话框选择的所有设置都将被保存。 要激活出厂设置或保存的设置，请选择其中一个列表中的相关名称，然后选择 Activate Selected Setting（激活选定设置）。
程序
1 找到 Main（主）菜单。
其默认位置为显示界面的右侧。
2 选择 User Settings（用户设置）。
观察并确认 User Settings（用户设置）对话框已打开。
3 找到以前保存的设置的列表。
4 选择 Select（选择）以应用更改并关闭 User Settings（用户设置）对话框。
您的选择将应用于当前操作。
相关主题
User Settings（用户设置）对话框


1 调整 PI50 和 PI60 接收器单元的接收器灵敏度
用于调整接收器灵敏度的参数是 Detection Threshold (DT)（探测阈值）。 此参数用于控制信号探测的阈值水平。 Receiver（接收器）对话框允许您设置信号接收的详细参数。
先决条件
Receiver（接收器）对话框仅在您与感应器接收器建立了串行线路通信后才可用。
景况
每个接收器必须能够接受和识别来自捕捞监控感应器的数据。 然而，海况会有所不同，有时差别很大。 声学条件也在变化。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
4 在相关的串行线路通信上，选择接收器图标。
Receiver（接收器）对话框将打开。
5 调整 Detection Threshold（探测阈值）的级别。
TV80 系统使用两种不同的参数范围。
• 3 至 14
增大参数值后，阈值水平将会增加。
• 15 至 20
增大参数值后，阈值水平将会下降。
Detection Threshold (DT)（探测阈值）的默认值为 17。
6 在对话框底部，选择 Apply（应用）以保存设置。
7 选择 OK（确定）以关闭对话框。
相关主题
Receiver（接收器）对话框
I/O Setup（I/O 设置）页面
SR Receiver Filtering（SR 接收器滤波）对话框


1 选择菜单语言
您可能更喜欢使用具有采用您自己的语言的用户界面的 TV80 系统。 Language（语言）功能允许您选择显示界面、菜单和对话框中使用的语言。
景况
除少数例外情况外，所选语言也将用于用户界面中的所有其他文本。 上下文相关联机帮助可能不适用于您选择的语言。 如果您的语言不受支持，系统将提供英文版帮助。
程序
1 选择 Display（显示）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Display（显示）菜单。
2 选择 Language（语言）按钮的中间位置以打开可用选项列表。
提示
您也可以选择 [+] 或 [–] 按钮来浏览不同的选项。
3 选择要使用的语言。
结果
用户界面中的所有文本都将更改为所选语言。
上下文相关联机帮助也可能以您的语言提供。 要更改联机帮助中的语言，您可能需要重新启动 TV80 系统。


6 记录串行端口接收到的信息
通过 Record（记录）功能，您可以记录串行端口接收到的所有数据，即主要来自导航感应器和 PI 捕捞感应器的数据。 您可以将数据文件复制或移动到外部存储设备或网络上的另一台计算机。 您可以保存记录的文件，以用于科学研究、未来参考或培训目的。 记录由 Record（记录）功能控制。
先决条件
在开始记录数据之前，请确保已定义文件的存储位置。 要定义用于保存数据文件的磁盘和文件夹，请使用 File Setup（文件设置）页面。 File Setup（文件设置）对话框位于 Operation（操作）菜单上。 如果要将记录的数据保存在外部硬盘上，请确保它已连接计算机。
景况
如果要记录大量的数据，请确保硬盘上有足够的空间。 除非您的计算机配备了非常大的磁盘，否则我们建议您将数据保存到外部存储设备。
程序
1 选择 Operation（操作）图标。
2 要开始数据记录，请打开 Record（记录）按钮，然后选择 On（开）。
或者，只需选择按钮右侧的红色圆圈即可。
顶部菜单栏上的 Record（记录）指示器会改变其颜色，以反映记录处于活动状态。
3 要停止记录，请打开 Record（记录）按钮，然后选择 Off（关）。
或者，选择按钮左侧的黑色矩形以停止记录。
相关主题
File Setup（文件设置）对话框
Record（记录）功能
Operation（操作）功能


3 记录串行端口接收到的信息
通过 Record（记录）功能，您可以记录串行端口接收到的所有数据，即主要来自导航感应器和 PI 捕捞感应器的数据。 您可以将数据文件复制或移动到外部存储设备或网络上的另一台计算机。 您可以保存记录的文件，以用于科学研究、未来参考或培训目的。 记录由 Record（记录）功能控制。
先决条件
在开始记录数据之前，请确保已定义文件的存储位置。 要定义用于保存数据文件的磁盘和文件夹，请使用 File Setup（文件设置）页面。 File Setup（文件设置）对话框位于 Operation（操作）菜单上。 如果要将记录的数据保存在外部硬盘上，请确保它已连接计算机。
景况
如果要记录大量的数据，请确保硬盘上有足够的空间。 除非您的计算机配备了非常大的磁盘，否则我们建议您将数据保存到外部存储设备。
程序
1 选择 Operation（操作）图标。
2 要开始数据记录，请打开 Record（记录）按钮，然后选择 On（开）。
或者，只需选择按钮右侧的红色圆圈即可。
顶部菜单栏上的 Record（记录）指示器会改变其颜色，以反映记录处于活动状态。
3 要停止记录，请打开 Record（记录）按钮，然后选择 Off（关）。
或者，选择按钮左侧的黑色矩形以停止记录。
相关主题
File Setup（文件设置）对话框
Record（记录）功能
Operation（操作）功能


4 删除布局
由于许多不同的原因（调查系统以熟悉它或拥有不同的用户等），您可能有太多的布局。 为了帮助您找到操作所需的布局，您可以删除不再需要的布局。 在 Delete Layout（删除布局）对话框中，您可以删除任何选定的布局。 通过删除布局，您还将删除分配给它的功能键（如果有）。 Delete Layout（删除布局）对话框位于 Load Layout（加载布局）对话框中。
景况
在这种情况下，不同的视图组合称为布局。 TV80 允许您根据个人偏好或操作需求，定义自己的视图布置或布局。
注
默认情况下，TV80 软件具有多个预定义布局。 预定义的布局涵盖最常见的感应器配置。 我们建议使用预定义布局来熟悉 TV80。
程序
1 选择 Display（显示）图标以打开菜单。
2 选择 Load Layout（加载布局）。
观察并确认 Load Layout（加载布局）对话框已打开。
3 从左侧布局列表中选择要删除的布局。
4 选择 Delete Layout（删除布局）。
此时将打开一个小对话框，请求您确认。
5 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Load Layout（加载布局）对话框
Layouts（布局）功能
New Layout（新建布局）
Edit Layout（编辑布局）对话框


1 将 SR15 接收器单元设置在以太网 (LAN) 端口上
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 接收器单元必须利用以太网线路连接到处理器单元。
先决条件
要将捕捞感应器连接到 TV80 系统，必须满足以下要求。
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
• 接收器单元必须利用以太网线路连接到处理器单元。
景况
SR15 有一个水听器输入插头。 根据您的捕捞要求，您可能需要安装多个水听器来接收来自捕捞感应器的信息。 使用单通道接收器时，您必须手动切换水听器，以检查哪个水听器能提供最佳通信。
当 PX 感应器连接到 SR 型接收器单元时，您可以获得感应器可以进行的最大测量项数的测量值。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
4 选择 Add LAN Port（添加 LAN 端口）以打开 Select Input (LAN)（选择输入 (LAN)）对话框。
5 选择 SR15 接收器单元。
SR Connectivity（SR 连接）对话框打开。
6 选择 SR Connectivity（SR 连接）对话框中的相应接收器图标。
结果
每个新接口都在 I/O Setup（I/O 设置）页面上显示为一个小的“方框图”。 I/O Setup（I/O 设置）页面还显示了一些“检查点”。 这些检查点是带有“i”的小圆形图标。
检查点提供有关连接的重要信息。 通过选择检查点，您可以检索有关连接的相关信息。 检查点的颜色可帮助您识别所接收信息的质量。
• 当检查点为绿色时，这表示将会正确接收信息。
• 当检查点为红色时，这意味着无法识别特定的数据报。 这不是一个严重错误，因为许多系统都有不使用的专有 NMEA 数据报语句，因此不需要解码。
相关主题
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）
SR15 Hydrophone Setup（SR15 水听器设置）对话框
SR15 接收器单元


6 将 SR15 接收器单元设置在以太网 (LAN) 端口上
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 接收器单元必须利用以太网线路连接到处理器单元。
先决条件
要将捕捞感应器连接到 TV80 系统，必须满足以下要求。
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
• 接收器单元必须利用以太网线路连接到处理器单元。
景况
SR15 有一个水听器输入插头。 根据您的捕捞要求，您可能需要安装多个水听器来接收来自捕捞感应器的信息。 使用单通道接收器时，您必须手动切换水听器，以检查哪个水听器能提供最佳通信。
当 PX 感应器连接到 SR 型接收器单元时，您可以获得感应器可以进行的最大测量项数的测量值。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
4 选择 Add LAN Port（添加 LAN 端口）以打开 Select Input (LAN)（选择输入 (LAN)）对话框。
5 选择 SR15 接收器单元。
SR Connectivity（SR 连接）对话框打开。
6 选择 SR Connectivity（SR 连接）对话框中的相应接收器图标。
结果
每个新接口都在 I/O Setup（I/O 设置）页面上显示为一个小的“方框图”。 I/O Setup（I/O 设置）页面还显示了一些“检查点”。 这些检查点是带有“i”的小圆形图标。
检查点提供有关连接的重要信息。 通过选择检查点，您可以检索有关连接的相关信息。 检查点的颜色可帮助您识别所接收信息的质量。
• 当检查点为绿色时，这表示将会正确接收信息。
• 当检查点为红色时，这意味着无法识别特定的数据报。 这不是一个严重错误，因为许多系统都有不使用的专有 NMEA 数据报语句，因此不需要解码。
相关主题
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）
SR15 Hydrophone Setup（SR15 水听器设置）对话框
SR15 接收器单元


2 关闭 TV80 系统
TV80 是一个软件程序，您应该在完成会话时关闭它。 您可能还需要关闭 处理器单元 和显示器。 如果您知道自己在长时间内不会使用 TV80，我们建议您也关闭接收器单元。
景况
切勿通过计算机上的“开关型”开关关闭 TV80 系统。 您必须始终通过选择顶部菜单栏上的 Exit（退出）来关闭 TV80 程序。
程序
1 选择顶部菜单栏上的 Exit（退出）。
替代地，您可以使用键盘上的 Alt+F4 组合键关闭该程序。
观察并确认 TV80 程序已关闭。 不会要求您进行确认。
2 如果处理器单元没有自动关闭，请使用操作系统提供的功能手动关闭它。
3 关闭显示器。
如果需要，请参阅显示器制造商提供的说明。
4 如果相关，断开每个感应器接收器的电源。
感应器接收器通常不配备“开/关型”开关。 要关闭电源，您必须断开电源电缆。


10 将至任何外部系统的 NMEA 输出设置在串行 (COM) 端口上
TV80 可以通过专用通信端口（串行或以太网）导出感应器 NMEA 数据。 在 Select Input (COM)（选择输入 (COM)）对话框中，您可以选择用于连接目的的可用串口输入。
先决条件
• 计算机上有一个空闲的接口端口。
• 您熟悉 NMEA 和其他相关数据报格式。
• 您知道如何设置串行通信的参数。
景况
TV80 可以以多种 NMEA 数据报格式导出感应器信息。
程序
1 将外围系统连接至计算机上的可用通信端口。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 在 Installation（安装）对话框的右侧，观察可用的通信端口。
可用端口用绿色指示灯标识。
4 选择空闲的串行 (COM) 端口。
Select Input (COM)（选择输入 (COM)）对话框将打开。
5 选择 NMEA 图标。
每个新接口都在 I/O Setup（I/O 设置）页面上显示为一个小的“方框图”。
6 单击相关的串口图标以打开 Serial Port Setup（串口设置）对话框。
7 在 Serial Port Setup（串口设置）对话框中，定义通信的相关参数。
8 单击 OK（确定）以保存所选参数并关闭 Serial Port Setup（串口设置）对话框。
相关主题
Serial Port Setup（串口设置）对话框


4 配置 PX TrawlEye 感应器
您可以对 TrawlEye 进行编程以满足您的操作需求，或使用其相关配置对话框读取其配置。 当您配置 PX TrawlEye 感应器时，您可以选择与其回声测深仪相关的关键参数，检查其电池状态，甚至配置一些特殊功能，如记忆模式。 相关配置对话框中提供的配置参数允许您设置感应器应进行哪些测量，以及感应器应使用哪些通信通道进行这些测量。
先决条件
本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。
本程序假定感应器已通过配置电缆连接至计算机。
景况
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 在某些情况下，您可能会发现默认参数不适合您的操作需求。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
注
如果您的新感应器已经配置好，则可以直接使用，无需再重复一次配置过程。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
5 选择 Yes（是）。
6 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框将打开。
7 在渔具图示中，选择感应器的位置。
8 选择感应器应该指向哪个方向，即船舶或拖网。
9 选择您希望感应器进行的测量并定义相关参数。
10 选择更新间隔。
11 选择输出功率的相关值。
12 选择通信 Channel（通道）。
如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
13 选择 Program Sensor（感应器编程）以将选定的参数传输到该感应器。
14 在 Sensor list（感应器列表）页面中，验证感应器是否显示了正确的参数。
15 断开感应器与接口电缆和计算机的连接。
结果
感应器已配置完毕，可供使用。
相关主题
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框


1 暂时启用或禁用显示界面中的感应器
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 在 Sensor List（感应器列表）页面上，您可以选择一个感应器，并在当前显示界面中暂时禁用它。
先决条件
在部署渔具之前，相关捕捞监控感应器已安装到渔具上。
您已选择要使用的渔具类型。 已定义和配置了串行和/或以太网端口，以便与外部硬件进行通信。
景况
TV80 可以使用不同类型的捕捞监控感应器。 根据渔业类型或当前的捕捞情况，您可能不需要使用您之前配置的所有感应器。 借助 On Gear（在渔具上），您可以决定是否希望在当前显示界面中显示来自该感应器的数据。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
2 在 Sensor list（感应器列表）页面中，找到要从显示界面中暂时删除的感应器。
3 找到列表右侧的 On Gear（在渔具上）复选框。
On Gear（在渔具上）复选框中的复选标记表示将要显示来自该感应器的数据。
当 On Gear（在渔具上）复选框中没有复选标记时，不会显示来自该感应器的数据。
4 选中 On Gear（在渔具上）以启用或禁用显示界面中的相关感应器。
结果
如果感应器的 On Gear（在渔具上）复选框中没有复选标记，则您的显示界面将不会显示来自该感应器的信息。
相关主题
Sensor List（感应器列表）页面


1 选择感应器视图的布局
TV80 显示界面中的不同视图的组合称为 布局。 在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 在 Layouts（布局）中，您可以为当前界面选择已定义的布局。 Layouts（布局）对话框位于 Display（显示）菜单上。
景况
在这种情况下，不同的视图组合称为布局。
TV80 允许您根据个人偏好或操作需求，定义自己的视图布置或布局。 默认情况下，TV80 软件具有多个预定义布局。 根据您选择的设备，将显示不同的预定义布局。 我们建议使用预定义布局来熟悉 TV80。 您还可以在 Load Layout（加载布局）对话框中选择一个您定义的布局，以适应您的个人或操作首选项。
提示
底部菜单栏上的功能键对应于 Load Layout（加载布局）对话框中定义的不同布局。 利用它们可以快速访问感应器视图的已定义布局。
程序
1 选择 Display（显示）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Display（显示）菜单。
2 选择 Layouts（布局）按钮的中间位置以打开可用选项列表。 您还可以选择按钮上的 [+] 和 [–] 字符以浏览可用布局列表。
3 选择要使用的已定义布局。
当前显示界面将根据您的选择进行更改。
相关主题
Load Layout（加载布局）对话框
Layouts（布局）功能
New Layout（新建布局）
Edit Layout（编辑布局）对话框


2 将 SR70 接收器单元设置在以太网 (LAN) 端口上
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 接收器单元必须利用以太网线路连接到处理器单元。
先决条件
要将捕捞感应器连接到 TV80 系统，必须满足以下要求。
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
• 接收器单元必须利用以太网线路连接到处理器单元。
景况
SR70 捕捞监控接收器允许您连接四个水听器。 这允许在不需要任何交换机或分路器的情况下同时接收信号。
当 PX 感应器连接到 SR 型接收器单元时，您可以获得感应器可以进行的最大测量项数的测量值。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
4 选择 Add LAN Port（添加 LAN 端口）以打开 Select Input (LAN)（选择输入 (LAN)）对话框。
5 选择 SR70 接收器单元。
SR Connectivity（SR 连接）对话框打开。
6 选择 SR Connectivity（SR 连接）对话框中的相应接收器图标。
结果
每个新接口都在 I/O Setup（I/O 设置）页面上显示为一个小的“方框图”。 I/O Setup（I/O 设置）页面还显示了一些“检查点”。 这些检查点是带有“i”的小圆形图标。
检查点提供有关连接的重要信息。 通过选择检查点，您可以检索有关连接的相关信息。检查点的颜色可帮助您识别所接收信息的质量。
• 当检查点为绿色时，这表示将会正确接收信息。
• 当检查点为红色时，这意味着无法识别特定的数据报。 这不是一个严重错误，因为许多系统都有不使用的专有 NMEA 数据报语句，因此不需要解码。
相关主题
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）
SR70 Hydrophone Setup（SR70 水听器设置）对话框
SR70 接收器单元


7 将 SR70 接收器单元设置在以太网 (LAN) 端口上
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 接收器单元必须利用以太网线路连接到处理器单元。
先决条件
要将捕捞感应器连接到 TV80 系统，必须满足以下要求。
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
• 接收器单元必须利用以太网线路连接到处理器单元。
景况
SR70 捕捞监控接收器允许您连接四个水听器。 这允许在不需要任何交换机或分路器的情况下同时接收信号。
当 PX 感应器连接到 SR 型接收器单元时，您可以获得感应器可以进行的最大测量项数的测量值。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
4 选择 Add LAN Port（添加 LAN 端口）以打开 Select Input (LAN)（选择输入 (LAN)）对话框。
5 选择 SR70 接收器单元。
SR Connectivity（SR 连接）对话框打开。
6 选择 SR Connectivity（SR 连接）对话框中的相应接收器图标。
结果
每个新接口都在 I/O Setup（I/O 设置）页面上显示为一个小的“方框图”。 I/O Setup（I/O 设置）页面还显示了一些“检查点”。 这些检查点是带有“i”的小圆形图标。
检查点提供有关连接的重要信息。 通过选择检查点，您可以检索有关连接的相关信息。检查点的颜色可帮助您识别所接收信息的质量。
• 当检查点为绿色时，这表示将会正确接收信息。
• 当检查点为红色时，这意味着无法识别特定的数据报。 这不是一个严重错误，因为许多系统都有不使用的专有 NMEA 数据报语句，因此不需要解码。
相关主题
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）
SR70 Hydrophone Setup（SR70 水听器设置）对话框
SR70 接收器单元


3 创建新布局
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作方案或您的个人偏好，您可以选择使用已定义布局或创建新布局，并将该选择应用到当前显示界面。 在 New Layout（新建布局）对话框中，您可以从八种可能的视图组合中选择一种新布局。 New Layout（新建布局）对话框位于 Load Layout（加载布局）对话框中。
景况
在这种情况下，不同的视图组合称为布局。
TV80 允许您根据个人偏好或操作需求，定义自己的视图布置或布局。 有八种可选布局。
注
默认情况下，TV80 软件具有多个预定义布局。 预定义的布局涵盖最常见的感应器配置。 根据您选择的设备，将显示不同的预定义布局。 我们建议使用预定义布局来熟悉 TV80。
程序
1 选择 Display（显示）图标以打开菜单。
2 选择 Load Layout（加载布局）。
观察并确认 Load Layout（加载布局）对话框已打开。
3 选择 New Layout（新建布局）。
观察并确认 New Layout（新建布局）对话框已打开。
4 在提供的空白处输入标题。
如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
5 另外，您也可以为布局分配功能键。
该列表将仅显示“空闲”功能键。
6 从八种可能的组合中选择您喜欢的视图布置方式。
7 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Load Layout（加载布局）对话框
Layouts（布局）功能
New Layout（新建布局）
Edit Layout（编辑布局）对话框


12 去除 TrawlEye 视图中的噪音
“Ping-Ping Filter（Ping-Ping 过滤器）”分析来自之前连续 ping 的历史记录信息，以消除来自回声演示的无用噪音和干扰。
景况
以下滤波器选项可供使用：
• 关: 滤波器已被禁用。 来自以前传输（“发射脉冲”）的历史信息不用于去除噪音和多余回波。
• 弱: 选择 Weak（弱）以允许滤波器比较来自最近两次声脉冲的回波。 要显示当前回波，它必须在这些声脉冲中出现两次。
• 中: 选择 Medium（中）以比较来自最近四次声脉冲的回波。 要显示当前回波，它必须在所有这些声脉冲中都存在。
• 强: 此选项允许滤波器比较来自最近八次声脉冲的回波。
程序
1 打开 Active（活动）菜单。
2 找到 Ping-Ping Filter（声脉冲-声脉冲滤波器）。
3 选择所需的设置。
相关主题
Ping-Ping Filter（声脉冲-声脉冲滤波器）功能


12 添加新的捕捞监控感应器
当您想使用新的捕捞监控感应器时，您需要将其添加到系统中。 感应器可能需要配置，也可能不需要配置。
先决条件
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
如果您想要将新感应器添加至您的系统并且需要修改其配置，必须使用专用电缆将感应器连接至计算机。
景况
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。 如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
Add New Sensor（添加新感应器）对话框将启动一个“向导”，允许您选择要使用的特定捕捞监控感应器。 如果相关，“向导”将提供必要的配置功能。
注
TV80 程序仅允许您配置 PX 感应器。 如果您希望使用较旧的感应器（不是 PX 系列），则必须在添加它们之前使用其专用应用程序对其进行配置。
如果您的新感应器已经配置好，则可以直接使用，无需再重复一次配置过程。
您可以添加的感应器数量取决于您的硬件配置。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。 在第一个对话框中，系统提供了以下选项。
5 如果您有新的感应器需要在使用前进行配置，请选择 Yes（是）。
a 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
b 在相关配置对话框中，选择操作参数以适应您的偏好和渔具设置。
1 在渔具图示中，选择感应器的位置。
2 选择您希望感应器读取的测量值，并相应地定义相关参数。
3 选择通信通道。
4 选择更新间隔。
5 选择输出功率的相关值。
6 如果适用，选择 Calibrate Sensor（校准感应器）或 Unlock Measurements（解锁测量）以打开正确的对话框。
c 选择 Program Sensor（感应器编程）以将选定的参数传输到该感应器。
d 断开感应器与接口电缆和计算机的连接。
e 选择 Close（关闭）以关闭对话框。
6 如果满足以下条件之一，请选择 No（否）：
• 感应器已安装在渔具上。
• 该感应器不是 PX 系列感应器。
• 感应器数据通过 FS 系统上的第三线电缆接收。
a 观察并确认 Select Sensors（选择感应器）对话框已打开。
b 在渔具图示中，选择感应器的位置。
c 定义感应器参数。
1 选择您希望感应器读取的测量值，并相应地定义相关参数。
2 选择通信通道。
3 选择更新间隔。
d 选择 Close（关闭）以保存所选设置并关闭对话框。
7 对下一个感应器重复这些步骤。
结果
新感应器将出现在 Sensor List（感应器列表）页面上。
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 您可以查看它们当前处于使用状态还是禁用状态。 您还可以查看感应器的相关信息，例如类型、使用的接收器、通信通道以及它们在渔具上的位置。
相关主题
Add New Sensor（添加新感应器）对话框
Select Sensors（选择感应器）对话框
Sensor List（感应器列表）页面


3 添加新的捕捞监控感应器
当您想使用新的捕捞监控感应器时，您需要将其添加到系统中。 感应器可能需要配置，也可能不需要配置。
先决条件
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
如果您想要将新感应器添加至您的系统并且需要修改其配置，必须使用专用电缆将感应器连接至计算机。
景况
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。 如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
Add New Sensor（添加新感应器）对话框将启动一个“向导”，允许您选择要使用的特定捕捞监控感应器。 如果相关，“向导”将提供必要的配置功能。
注
TV80 程序仅允许您配置 PX 感应器。 如果您希望使用较旧的感应器（不是 PX 系列），则必须在添加它们之前使用其专用应用程序对其进行配置。
如果您的新感应器已经配置好，则可以直接使用，无需再重复一次配置过程。
您可以添加的感应器数量取决于您的硬件配置。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。 在第一个对话框中，系统提供了以下选项。
5 如果您有新的感应器需要在使用前进行配置，请选择 Yes（是）。
a 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
b 在相关配置对话框中，选择操作参数以适应您的偏好和渔具设置。
1 在渔具图示中，选择感应器的位置。
2 选择您希望感应器读取的测量值，并相应地定义相关参数。
3 选择通信通道。
4 选择更新间隔。
5 选择输出功率的相关值。
6 如果适用，选择 Calibrate Sensor（校准感应器）或 Unlock Measurements（解锁测量）以打开正确的对话框。
c 选择 Program Sensor（感应器编程）以将选定的参数传输到该感应器。
d 断开感应器与接口电缆和计算机的连接。
e 选择 Close（关闭）以关闭对话框。
6 如果满足以下条件之一，请选择 No（否）：
• 感应器已安装在渔具上。
• 该感应器不是 PX 系列感应器。
• 感应器数据通过 FS 系统上的第三线电缆接收。
a 观察并确认 Select Sensors（选择感应器）对话框已打开。
b 在渔具图示中，选择感应器的位置。
c 定义感应器参数。
1 选择您希望感应器读取的测量值，并相应地定义相关参数。
2 选择通信通道。
3 选择更新间隔。
d 选择 Close（关闭）以保存所选设置并关闭对话框。
7 对下一个感应器重复这些步骤。
结果
新感应器将出现在 Sensor List（感应器列表）页面上。
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 您可以查看它们当前处于使用状态还是禁用状态。 您还可以查看感应器的相关信息，例如类型、使用的接收器、通信通道以及它们在渔具上的位置。
主题
在使用前添加不需要配置的新感应器
在使用前添加必须配置的新感应器


11 选择渔具
Select Gear（选择渔具）页面允许您选择要使用的渔具类型。
景况
每个渔具都可以有自己的感应器设置。 这可能证明是有用的，例如，如果你有两个渔网，每一个渔网用于不同类型的渔业或环境。 为每个渔网创建渔具配置文件，这将有助于您在更改操作时节省大量时间和精力。
TV80 允许您从不同类型的渔具中进行选择。
• 围网
• 单个
• 双拖网
此页面中的内容可能随所安装的许可能类型而异。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
2 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
3 根据您的工作环境选择渔具图标。
结果
在 Installation（安装）对话框的中间，感应器列表显示所选相关渔具的感应器设置。
相关主题
Gear Setup（渔具设置）对话框
Select Gear（选择渔具）页面


2 选择渔具
Select Gear（选择渔具）页面允许您选择要使用的渔具类型。
景况
每个渔具都可以有自己的感应器设置。 这可能证明是有用的，例如，如果你有两个渔网，每一个渔网用于不同类型的渔业或环境。 为每个渔网创建渔具配置文件，这将有助于您在更改操作时节省大量时间和精力。
TV80 允许您从不同类型的渔具中进行选择。
• 围网
• 单个
• 双拖网
此页面中的内容可能随所安装的许可能类型而异。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
2 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
3 根据您的工作环境选择渔具图标。
结果
在 Installation（安装）对话框的中间，感应器列表显示所选相关渔具的感应器设置。
相关主题
Gear Setup（渔具设置）对话框
Select Gear（选择渔具）页面


4 选择菜单的位置
在某些情况下，您可能会发现更改菜单的位置很有用，因为它可以隐藏部分 TV80 显示界面。
景况
默认情况下，菜单系统位于显示界面的右侧。 您可以根据您的操作需求将菜单放在右侧或左侧。
提示
除非您需要频繁更改操作参数，否则您可能需要在显示界面中隐藏菜单。 要隐藏菜单，请选择顶部菜单栏上的 Menu（菜单）。 要恢复菜单，请再选择一次 Menu（菜单）。
程序
1 选择 Display（显示）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Display（显示）菜单。
2 选择 Menu Location（菜单位置）按钮的中间位置以打开可用选项列表。
提示
您也可以选择 [+] 或 [–] 按钮来浏览不同的选项。
3 选择要放置菜单的位置。
结果
菜单将自动显示在选定的一侧。
相关主题
Menu Location（菜单位置）功能


2 在使用前添加必须配置的新感应器
必须配置感应器才能够接收和显示来自捕捞监控感应器的信息。 当您想使用新的捕捞监控感应器时，您需要将其添加到系统中。
先决条件
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。
本程序假定感应器已通过配置电缆连接至计算机。
景况
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。 如果您希望让多个感应器在不同的通信通道上运行，这一点尤为重要。 如果多艘配备相同捕捞监控系统的船舶在同一区域内同时运行，这对于避免干扰也很重要。
Add New Sensor（添加新感应器）对话框将启动一个“向导”，允许您选择要使用的特定捕捞监控感应器。 如果相关，“向导”将提供必要的配置功能。
注
TV80 程序仅允许您配置 PX 感应器。 如果您希望使用较旧的感应器（不是 PX 系列），则必须在添加它们之前使用其专用应用程序对其进行配置。
您可以添加的感应器数量取决于您的硬件配置。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
5 选择 Yes（是）。
6 在第一个 PX Sensor Configurator（PX 感应器配置器）对话框中，选择通信端口和感应器类型，然后选择 Connect（连接）。
相关的感应器 Configurator（配置器）对话框将打开。
7 在相关配置对话框中，选择操作参数以适应您的偏好和渔具设置。
a 在渔具图示中，选择感应器的位置。
b 选择您希望感应器读取的测量值，并相应地定义相关参数。
c 选择通信通道。
d 选择更新间隔。
e 选择输出功率的相关值。
f 如果适用，选择 Calibrate Sensor（校准感应器）或 Unlock Measurements（解锁测量）以打开正确的对话框。
8 选择 Program Sensor（感应器编程）以将选定的参数传输到该感应器。
9 断开感应器与接口电缆和计算机的连接。
10 选择 Close（关闭）以关闭对话框。
结果
新感应器将出现在 Sensor List（感应器列表）页面上。
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 您可以查看它们当前处于使用状态还是禁用状态。 您还可以查看感应器的相关信息，例如类型、使用的接收器、通信通道以及它们在渔具上的位置。
相关主题
Add New Sensor（添加新感应器）对话框
Select Sensors（选择感应器）对话框


1 调整屏幕分辨率
某些计算机的图形适配器无法检测到当前显示器的分辨率。 此限制也可能是由于显示器电缆或显示器矩阵系统中的缺陷造成的。 在这种情况下，您必须使用操作系统的功能来调整屏幕分辨率。
先决条件
景况
作为一般建议，您应该尽可能调高屏幕分辨率。 这将使您在 TV80 显示界面中获得更多的“空间”来提供更详细的信息。 顶部菜单栏的物理宽度也会扩大，并为图标和导航信息留出空间。
除非您更改硬件（计算机、图形适配器或显示器），否则只需执行一次。
程序
1 在计算机上，关闭 TV80 程序。
2 此程序适用于 Microsoft® Windows® 7 操作系统。
a 在桌面的左下角，选择 Windows® Start（开始）按钮。
b 在 Start（开始）菜单的右侧，选择 Control Panel（控制面板）。
c 观察并确认 Control Panel（控制面板）已打开。
d 在 Control Panel（控制面板）对话框中的 Appearance and Personalization（外观和个性化）下面，选择 Adjust screen resolution（调整屏幕分辨率）。
e 更改显示设置。
1 确保显示正确。
2 将显示器的分辨率更改为最大允许分辨率。
3 选择 OK（确定）。
4 观察屏幕分辨率是否发生变化。
5 如果您对新分辨率满意，请在确认对话框中选择 Keep changes（保留更改）。
f 单击右上角的 [X] 以关闭 Control Panel（控制面板）。
3 此程序适用于 Microsoft® Windows® 10 操作系统。
a 在桌面的左下角，选择 Windows® Start（开始）按钮。
b 在菜单上，选择 Settings（设置）。
c 观察到 Windows Settings（Windows 设置）对话框已打开。
d 选择 Windows Settings（Windows 设置）对话框左上角的 System（系统）。
e 在对话框的左侧，选择 Display（显示）。
f 更改显示设置。
1 确保显示正确。
2 将显示器的分辨率更改为最大允许分辨率。
3 选择 OK（确定）。
4 观察屏幕分辨率是否发生变化。
5 如果您对新分辨率满意，请在确认对话框中选择 Keep changes（保留更改）。
g 选择右上角的 [X] 以关闭 Windows Settings（窗口设置）对话框。


7 设置连接外围设备的 LAN（以太网）端口
要提供正确信息，TV80 系统需要与外部设备通信。 为了与外围设备通信，计算机提供了多个串行和/或以太网 (LAN) 端口。 在 Select Input (LAN)（选择输入 (LAN)）对话框中，您可以添加新的以太网连接并选择您希望 TV80 系统与之连接的设备。
先决条件
• TV80 软件安装在 处理器单元 上。
• 软件的相关许可证字符串已安装并激活。
• 新设备通过以太网电缆物理连接到处理器单元。
• 本程序假定您熟悉以太网通信、IP 地址和相关的用户数据报协议 (UDP) 参数。
景况
通过以太网，TV80 系统可以与任何可受益于所处理数据的外围设备通信。 此接口将要求远程 UDP 端口和远程 IP 地址的绝对一致。
程序
1 使用以太网接口将 TV80 连接到外围系统。
注
务必选用高质量的以太网电缆。 您必须使用 CAT-5E STP（屏蔽双绞线）或更高质量的线缆。 使用带宽容量较小的电缆将使性能降低。
2 选择 Setup（设置）图标以打开菜单。
3 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
4 选择 Add LAN Port（添加 LAN 端口）以打开 Select Input (LAN)（选择输入 (LAN)）对话框。
5 从提供的列表中选择要连接的系统。
每个接口都显示为一个小的“方框图”。
注
仅仅添加外部设备并不意味着它可以正常工作。 用相同的参数正确设置 TV80 系统和任何外部系统之间的任何串行线路的每一端，这一点非常重要。 UDP Configuration（UDP 配置）对话框允许您设置 IP 地址和端口以从外部设备接收数据。
6 选择“方框图”中的 LAN 端口图标以打开 UDP Configuration（UDP 配置）对话框。
7 设置相关端口参数。
8 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
SR Connectivity（SR 连接）对话框
Select Input (LAN)（选择输入 (LAN)）对话框
UDP Configuration（UDP 配置）对话框
Serial Port Setup（串口设置）对话框
Port Monitor（端口监视）对话框
Navigation（导航）对话框
设置串行线路上的导航系统 (GPS) 输入


2 重置捕捞感应器中的计时器功能
选择此选项可将计时器重置为零 -0-。
景况
为捕捞监控感应器提供的显示界面具有计时器功能。 每个计时器指示感应器在拖网过程中被激活的次数。 选择此选项可重置内置计时器功能。
程序
1 选择 Operation（操作）图标。
该图标位于 Main（主）菜单下方。 它用于打开 Operation（操作）菜单。
2 选择 Reset Catch Counters（重置捕捞计数器）。
所有计时器都将设置为零 -0-。 不会要求您进行确认。
相关主题
Reset Catch Counters（重置捕捞计数器）功能


4 定义导航感应器和外部设备的串行线路通信参数
与外部设备进行串行线路通信对于 TV80 系统而言是十分重要的。 所有串行线路通信都基于特定的传输参数。 这些参数必须在线路的两端定义，并且必须设置为相同。 通过 Serial Port Setup（串口设置）对话框，您可以手动定义这些参数以匹配外围设备上的固定参数。
先决条件
• TV80 软件安装在 处理器单元 上。
• 新设备通过串行电缆物理连接到处理器单元。
• 设备接口所需的通信参数是已知的。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
4 在相关的方框图中，选择串口图标。
观察并确认 Serial Port Setup（串口设置）对话框已打开。
5 进行必要的调整。
为 NMEA 0183 定义的通信参数为：
• Baud rate（波特率）: 4800 bit/s
• Data bits（数据位）: 8
• Parity（奇偶校验位）: 偶数
• Stop bits（停止位）: 1
有些仪器可能提供其他参数和/或选项。 您必须始终查看制造商提供的相关技术文档。
6 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Navigation（导航）对话框
Serial Port Setup（串口设置）对话框


5 记录从 PX 感应器接收到的数据
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框允许您设置一些与该特定接收器上所接收到的 PX 感应器数据的记录和回放相关的参数。 您可以保存记录的文件，以用于科学研究、未来参考或培训目的。 记录通过“开/关型”开关进行控制。
先决条件
您可以将数据文件复制或移动到外部存储设备或网络上的另一台计算机。 在开始记录数据之前，请确保已定义文件的存储位置。 如果要将记录的数据保存在外部硬盘上，请确保它已连接计算机。
注
如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
2 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
3 选择接收器（回放器）所连接的以太网端口的图标。
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框打开。
4 要开始记录，将 Recording（记录）开关设置为 on（开）。
相关主题
File Setup（文件设置）对话框
Record（记录）功能
Operation（操作）功能
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）


2 记录从 PX 感应器接收到的数据
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框允许您设置一些与该特定接收器上所接收到的 PX 感应器数据的记录和回放相关的参数。 您可以保存记录的文件，以用于科学研究、未来参考或培训目的。 记录通过“开/关型”开关进行控制。
先决条件
您可以将数据文件复制或移动到外部存储设备或网络上的另一台计算机。 在开始记录数据之前，请确保已定义文件的存储位置。 如果要将记录的数据保存在外部硬盘上，请确保它已连接计算机。
注
如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
2 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
3 选择接收器（回放器）所连接的以太网端口的图标。
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框打开。
4 要开始记录，将 Recording（记录）开关设置为 on（开）。
相关主题
File Setup（文件设置）对话框
Record（记录）功能
Operation（操作）功能
SR15/SR70 Receiver Setup（SR15/SR70 接收器设置）对话框；Recording settings（记录设置）


2 选择菜单语言
您可能更喜欢使用具有采用您自己的语言的用户界面的 TV80 系统。 Language（语言）功能允许您选择显示界面、菜单和对话框中使用的语言。
景况
除少数例外情况外，所选语言也将用于用户界面中的所有其他文本。 上下文相关联机帮助可能不适用于您选择的语言。 如果您的语言不受支持，系统将提供英文版帮助。
程序
1 选择 Display（显示）图标以打开菜单。
2 选择 Language（语言）按钮的中间位置以打开可用选项列表。
提示
您也可以选择 [+] 或 [–] 按钮来浏览不同的选项。
3 选择要使用的语言。
结果
用户界面中的所有文本都将更改为所选语言。
上下文相关联机帮助也可能以您的语言提供。 要更改联机帮助中的语言，您可能需要重新启动 TV80 系统。
相关主题
选择菜单语言
Language（语言）功能


1 在使用前添加不需要配置的新感应器
当您想使用新的捕捞监控感应器时，您需要将其添加到系统中。
先决条件
为了读取来自捕捞监控感应器的数据，必须首先将一个或多个接收器连接到处理器单元。 本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。
本程序假定已将合适的接收器单元连接到处理器单元，并且已定义所有相关的通信参数。
景况
Kongsberg Maritime 提供的捕捞监控感应器可轻易设置为通用默认设置。 每个单独的感应器都可以配置为指定其通信通道、要进行的测量以及一些其他相关的操作参数。
注
如果您的新感应器已经配置好，则可以直接使用，无需再重复一次配置过程。 如果您希望使用较旧的感应器（不是 PX 系列），则必须在添加它们之前使用其专用应用程序对其进行配置。
Add New Sensor（添加新感应器）对话框将启动一个“向导”，允许您选择要使用的特定捕捞监控感应器。 如果相关，“向导”将提供必要的配置功能。 通过 Select Sensors（选择感应器）对话框，您可以将先前配置的感应器添加到 TV80。
您可以添加的感应器数量取决于您的硬件配置。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到 Installation（安装）对话框左侧的 Select Gear（选择渔具）页面
根据您的工作环境选择渔具图标。
4 在 Sensor list（感应器列表）页面底部，选择 Add New Sensor（添加新感应器）。
Add New Sensor（添加新感应器）对话框将打开。
5 如果满足以下条件之一，请选择 No（否）：
• 感应器已安装在渔具上。
• 该感应器不是 PX 系列感应器。
• 感应器数据通过 FS 系统上的第三线电缆接收。
6 在下一个对话框中，选择要添加的感应器类型。
7 观察并确认 Select Sensors（选择感应器）对话框已打开。
8 在渔具图示中，选择感应器的位置。
9 定义感应器参数。
a 选择您希望感应器读取的测量值，并相应地定义相关参数。
b 选择通信通道。
c 选择更新间隔。
10 选择 Save and Close（保存并关闭）以保存您的选择并关闭对话框。
结果
新感应器将出现在 Sensor List（感应器列表）页面上。
Sensor List（感应器列表）页面显示一个表格，其中包含已添加到系统的所有捕捞监控感应器。 您可以查看它们当前处于使用状态还是禁用状态。 您还可以查看感应器的相关信息，例如类型、使用的接收器、通信通道以及它们在渔具上的位置。
相关主题
Add New Sensor（添加新感应器）对话框


2 创建 TrawlEye 视图
TrawlEye 视图可以包含回波图或显示特定 TrawlEye 感应器数据的任何其他仪表。
先决条件
必须将 PX TrawlEye 添加到系统中并进行配置。
至少创建了一个布局。 在这种情况下，不同的视图组合称为布局。
景况
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 仪表允许您按照所需显示效果查看来自所需感应器的所需信息。 每个视图包含一个或多个“仪表”。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 选择 TrawlEye 选项卡。
6 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
您可以通过单击并拖动右下角来增大或减小仪表的大小，直至获得所需的大小。
注
回波图的属性和参数只能从 Active（活动）菜单中更改。
7 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
结果
您当前的显示界面将显示来自 TrawlEye 感应器的信息以及所选仪表。
相关主题
显示界面概述
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
创建新的感应器视图
关于 TV80 视图
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框


7 创建 TrawlEye 视图
TrawlEye 视图可以包含回波图或显示特定 TrawlEye 感应器数据的任何其他仪表。
先决条件
必须将 PX TrawlEye 添加到系统中并进行配置。
至少创建了一个布局。 在这种情况下，不同的视图组合称为布局。
景况
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 仪表允许您按照所需显示效果查看来自所需感应器的所需信息。 每个视图包含一个或多个“仪表”。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 选择 TrawlEye 选项卡。
6 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
您可以通过单击并拖动右下角来增大或减小仪表的大小，直至获得所需的大小。
注
回波图的属性和参数只能从 Active（活动）菜单中更改。
7 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
结果
您当前的显示界面将显示来自 TrawlEye 感应器的信息以及所选仪表。
相关主题
显示界面概述
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
创建新的感应器视图
关于 TV80 视图
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框


3 创建 TrawlEye 视图
TrawlEye 视图可以包含回波图或显示特定 TrawlEye 感应器数据的任何其他仪表。
先决条件
必须将 PX TrawlEye 添加到系统中并进行配置。
至少创建了一个布局。 在这种情况下，不同的视图组合称为布局。
景况
在一个同时使用许多感应器的大型系统中，使用不同的方法来显示信息可能很有用。 根据操作场景或您的个人偏好，您可以选择编辑视图的内容或创建新视图，并将该选择应用于当前显示界面。
TV80 有一个内置的仪表库，其中包含大量可放置在感应器视图中的可视元素。 仪表允许您按照所需显示效果查看来自所需感应器的所需信息。 每个视图包含一个或多个“仪表”。
程序
1 选择要为其创建新视图的区域。
活动视图由较粗的边框来标识。
2 将光标移到视图的右侧。
View（视图）快捷菜单将打开。
3 选择 Edit View（编辑视图）。
Designer（设计器）模块已打开。
4 选择 Designer（设计器）模块顶部菜单栏上的 Add（添加）以打开 Gauges（仪表）对话框。
5 选择 TrawlEye 选项卡。
6 单击仪表，按住鼠标按钮，然后将其拖动到视图中。
您可以通过单击并拖动右下角来增大或减小仪表的大小，直至获得所需的大小。
注
回波图的属性和参数只能从 Active（活动）菜单中更改。
7 选择 Save（保存），然后选择 Close（关闭）以保存所有参数并关闭 Designer（设计器）模块。
结果
您当前的显示界面将显示来自 TrawlEye 感应器的信息以及所选仪表。
相关主题
显示界面概述
打开 Designer（设计器）模块
Gauges（仪表）对话框
Edit Gauge（编辑仪表）对话框
创建新的感应器视图
关于 TV80 视图
PX TrawlEye Configurator（PX TrawlEye 配置器）对话框


5 修改现有显示界面布局的属性
在 TV80 上，您可以根据个人或操作首选项创建任意数量的布局。 通过 Edit Layout（编辑布局）对话框，您可以更改分配给现有布局的名称和功能键。
景况
在 TV80 程序中，感应器数据分为多个视图显示。 这些视图为您提供控制功能和操作参数所需的信息。 您可以同时选择一个、两个、三个或四个视图。 在这种情况下，不同的视图组合称为布局。 如果您使用四个以下视图，则您可以根据您的操作要求或个人偏好选择这些视图的布局。 如果您有多个布局，您可能会发现为每个布局指定一个标题或名称会很有用，这样可帮助您识别每个布局和/或为其分配功能键，以便更快地访问。
程序
1 选择 Display（显示）图标以打开菜单。
2 选择 Load Layout（加载布局）。
观察并确认 Load Layout（加载布局）对话框已打开。
3 选择 Edit Layout（编辑布局）。
观察并确认 Edit Layout（编辑布局）对话框已打开。
4 输入新名称。
提示
如果您没有将计算机键盘连接到 TV80 系统，请选择 Keyboard（键盘）按钮以打开屏幕键盘。
5 选择一个功能键。
该列表将仅显示“空闲”功能键。
提示
底部菜单栏上的功能键对应于 Load Layout（加载布局）对话框中定义的不同布局。 利用它们可以快速访问感应器视图的已定义布局。 功能键始终位于 TV80 显示界面的底部菜单栏中。
6 选择 OK（确定）以保存所选设置并关闭对话框。
相关主题
Load Layout（加载布局）对话框
Layouts（布局）功能
New Layout（新建布局）
Edit Layout（编辑布局）对话框


5 定义 PI50 和 PI60 接收器单元的接收器参数
Receiver（接收器）对话框允许您设置信号接收的详细参数。 它允许您“微调”接收器以获得最佳性能。 海况各有不同，有时差别很大。 声学条件也在变化。
先决条件
• TV80 软件安装在 处理器单元 上。
• 新设备通过串行电缆物理连接到处理器单元。
• 设备接口所需的通信参数是已知的。
• 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
4 在相关的串行线路通信上，选择接收器图标。
Receiver（接收器）对话框将打开。
5 进行必要的调整。 有关详细信息，请参阅产品随附的文档。
6 在对话框底部，选择 Apply（应用）以保存设置。
7 选择 OK（确定）以关闭对话框。
相关主题
Receiver（接收器）对话框
I/O Setup（I/O 设置）页面


10 定义 PI50 和 PI60 接收器单元的接收器参数
Receiver（接收器）对话框允许您设置信号接收的详细参数。 它允许您“微调”接收器以获得最佳性能。 海况各有不同，有时差别很大。 声学条件也在变化。
先决条件
• TV80 软件安装在 处理器单元 上。
• 新设备通过串行电缆物理连接到处理器单元。
• 设备接口所需的通信参数是已知的。
• 如果不具备有效的许可证，您的 TV80 系统将不会显示来自捕捞监控感应器的实时数据。
程序
1 打开 Setup（设置）菜单。
2 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
3 找到位于 Installation（安装）对话框右侧的 I/O Setup（I/O 设置）页面。
每个接口都显示为一个小的“方框图”。
4 在相关的串行线路通信上，选择接收器图标。
Receiver（接收器）对话框将打开。
5 进行必要的调整。 有关详细信息，请参阅产品随附的文档。
6 在对话框底部，选择 Apply（应用）以保存设置。
7 选择 OK（确定）以关闭对话框。
相关主题
Receiver（接收器）对话框
I/O Setup（I/O 设置）页面


1 为系统添加新渔具
Gear Setup（渔具设置）对话框允许您添加不同的渔具或编辑现有渔具。
景况
每个渔具都可以有自己的感应器设置。 这可能证明是有用的，例如，如果你有两个渔网，每一个渔网用于不同类型的渔业或环境。 为每个渔网创建渔具配置文件，这将有助于您在更改操作时节省大量时间和精力。
TV80 允许您从不同类型的渔具中进行选择。
• 围网
• 单个
• 双拖网
程序
1 在 Setup（设置）菜单中，选择 Installation（安装）。
观察并确认 Installation（安装）对话框已打开。
2 在 Installation（安装）对话框中选择 Gear Setup（渔具设置）以将其打开。
3 选择 New（新建）以打开 New Gear（新建渔具）对话框。
4 选择向右或向左箭头以浏览不同的选项。
5 调整设置以符合您的要求。
6 选择 Save and Close（保存并关闭）以保存您的选择并关闭对话框。
结果
每当您创建新渔具后，它将显示在 Select Gear（选择渔具）页面中。
相关主题
Gear Setup（渔具设置）对话框
Select Gear（选择渔具）页面